INSITE™ 7.6.1 - What’s New?
Electronic Service Tools
What’s New Topics?

- Installation
- Operating Systems Supported
- New Engines Supported
- New Features Supported
- New ECM Diagnostic Test Supported
- What’s New Summary
- INSITE™ Overview
Installation

INSITE™ 7.6.1 installation

- INSITE™ 7.6.1 is available for download through the Cummins Inc. Update Manager
- INSITE™ v7.6.0 or INSITE™ v7.6 SP1 must be installed before installing INSITE™ v7.6.1
- Administrative rights are NOT needed to install INSITE™ v7.6.1
- A new password will not be required if an active subscription to INSITE™ exists
Operating Systems

- **Supported:**
  - Windows® 7, 32-bit and 64-bit

- **Not supported:**
  - Windows® XP, 32-bit and 64-bit
  - Windows® Vista, 32-bit and 64-bit
New/Modified Base Features Supported

- **Greenhouse Gas (GHG) ECM Security**

  Greenhouse Gas - Idle Shutdown and Greenhouse Gas - Vehicle Speed Limiter are two new ECM Security settings designed to allow OEMs to configure engine settings to meet the requirements of the GHG Rules which allows the OEM to claim GHG emissions credits. The OEM will program the features and lock the values with an ECM password.

- These programmed parameters can only be changed when the password has been provided by the OEM.

- The Greenhouse Gas ECM passwords are controlled by the OEM and ECM Password Removal will not function on parameters locked with Greenhouse Gas ECM Security.
Greenhouse Gas (GHG) ECM Security

Password:

Please make all password changes wanted before selecting the Apply button.

Greenhouse Gas - Idle: Disabled
Password is controlled by the OEM. Contact OEM for assistance. ECM Password Removal will not function.

Enter Password:

Change Password:

Disable Password

New Password: Confirm Password:

OK Cancel Apply Help
# Greenhouse Gas (GHG) - New in Features and Parameter

<table>
<thead>
<tr>
<th>Feature</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Idle Shutdown</strong></td>
<td>Enable</td>
</tr>
<tr>
<td>1. Idle Shutdown Coolant Temperature Threshold</td>
<td>54 F</td>
</tr>
<tr>
<td>2. Percent Engine Load</td>
<td>20 Percent</td>
</tr>
<tr>
<td>3. Time Before Shutdown</td>
<td>00:10:00 HH:MM:SS</td>
</tr>
<tr>
<td><strong>Ambient Temperature Override</strong></td>
<td>Enable</td>
</tr>
<tr>
<td><strong>Greenhouse Gas Idle Shutdown</strong></td>
<td>Enable</td>
</tr>
<tr>
<td>1. Distance Threshold</td>
<td>46603 mi</td>
</tr>
<tr>
<td><strong>Idle Shutdown With Parking Brake Set</strong></td>
<td>Enable</td>
</tr>
<tr>
<td><strong>In PTO</strong></td>
<td>Enable</td>
</tr>
<tr>
<td><strong>Manual Override</strong></td>
<td>Enable</td>
</tr>
<tr>
<td><strong>Shutdown Accessory Relay</strong></td>
<td>Installed</td>
</tr>
<tr>
<td><strong>Warning Period</strong></td>
<td>Enable</td>
</tr>
<tr>
<td><strong>Road Speed Governor</strong></td>
<td>Enable</td>
</tr>
<tr>
<td>1. Maximum Accelerator Vehicle Speed</td>
<td>65 mph</td>
</tr>
<tr>
<td>2. Maximum Vehicle Speed</td>
<td>75 mph</td>
</tr>
<tr>
<td>3. Road Speed Governor Lower Droop</td>
<td>5 mph</td>
</tr>
<tr>
<td>4. Road Speed Governor Upper Droop</td>
<td>9 mph</td>
</tr>
<tr>
<td><strong>Greenhouse Gas Vehicle Speed Limiter</strong></td>
<td>Enable</td>
</tr>
<tr>
<td>1. Distance Threshold</td>
<td>62 mi</td>
</tr>
<tr>
<td>2. Maximum Vehicle Speed</td>
<td>75 mph</td>
</tr>
<tr>
<td>3. Override Distance</td>
<td>1243 mi</td>
</tr>
<tr>
<td>4. Reset Interval</td>
<td>435 mi</td>
</tr>
</tbody>
</table>

1/28/2013
New Features Supported

- **Note:** New features and monitors will be displayed by INSITE only if they are supported by the calibration.

- **Accelerator Brake Override**
  - This feature provides the ability to limit the accelerator when both the accelerator and brake pedals are pressed for a period of time. This will allow the operator to move the vehicle to a safe position when conditions such as a stuck accelerator pedal or lever occurs.

- **Battery Power Required Lamp**
  - This feature informs the user when it is safe to remove power after key off. This allows all data to be saved to the flash, perform any Key OFF tasks and for the ECM to safely shutdown. Once the lamp goes OFF, it indicates it is safe to remove power.

- **Coolant Level Sensor**
  - This feature provides the necessary parameters to interface with the Engine Coolant Level Sensor 2.
New Features Supported

- **Electric Fuel Lift Pump**
  - This feature provides the ability to configure the Electric Fuel Lift Pump.

- **Fuel Level Sensor 2**
  - This feature provides the capability to enable the Fuel Level Sensor 2.

- **Fuel Level Sensor 2 Multiplexing**
  - This feature provides customers to configure the ECM to accept the Fuel Level Sensor 2 input via the datalink instead of a physical ECM input.
New Features Supported

- **Greenhouse Gas Idle Shutdown**
  - This feature provides the ability for the OEM's to enable Idle Shutdown as well as define the distance the vehicle must travel before Idle Shutdown can be modified. To change these settings, the OEM must be contacted for the Greenhouse Gas - Idle Shutdown password.

- **Greenhouse Gas Vehicle Speed Limiter**
  - This feature provides the ability for the OEM's to set the Maximum Vehicle Speed and driver initiated overrides as well as define the distance the vehicle must travel before these settings can be modified. To change these settings, the OEM must be contacted for the Greenhouse Gas - Vehicle Speed Limiter password.

- **Idle Shutdown Warning Period**
  - This feature will set up the amount of time the warning lamp will blink before the engine is shutdown while idling.

- **Step Size Adjustment**
  - This feature provides the ability to configure the amount of increase or decrease in step size when adjusting the Power Take Off speed.
New ECM Diagnostic Test Supported

- **Aftertreatment SCR Performance Test**
  - The Aftertreatment SCR Performance test can be used to monitor the status of the Aftertreatment SCR Catalyst Outlet NOx Sensor and the Aftertreatment SCR Catalyst. This test also starts the Aftertreatment Diesel Particulate Filter Regeneration.
New Monitors Supported

- Aftertreatment Combined Soot Load Estimate
- Aftertreatment Diesel Exhaust Fluid Dosing State
- Aftertreatment Diesel Exhaust Fluid Line Heater 3 Status
- Aftertreatment Diesel Oxidation Catalyst Intake Temperature
- Aftertreatment Diesel Particulate Filter Intake Temperature
- Aftertreatment Diesel Particulate Filter Outlet Temperature
- Aftertreatment Differential Pressure Soot Load Estimate
- Aftertreatment Model Based Soot Load Estimate
- Air Conditioner Pressure
- Air Conditioner Status
- Air Conditioning Pressure Sensor Voltage
- Alternator Voltage
- Clutch Interlock Park/Neutral Switch
- Dual Valve Fuel Control Mode
- ECM Key Off Time
- EGR Cooler Bypass Valve Position
- EGR Flow Ratio
- EGR Valve Flow
- EGR Valve Position Commanded
- EGR Valve Position Fault
- Engine Operating State
- Engine Torque Mode
- Failed Handshake Count
- Fuel Level Sensor 2
- Fuel Rail Pressure Feedback
- High Speed Governor Breakpoint Speed
- High Temperature Coolant Intake Temperature
- High Temperature Coolant Intake Temperature Sensor Voltage
- Interstage Pressure
- Interstage Pressure Sensor Voltage
- Low Speed Governor Reference Speed
- Mass Air Flow Frequency
- Oil Pressure Switch Status
- Open Modular Diaphragm Valve Engine Run Time
- Pressure Control Valve Current Commanded
- Pressure Control Valve Current Feedback
- Primary Accelerator Pedal or Lever Position
- Secondary Accelerator Pedal or Lever Position
- SKIM Communication Status
- SKIM Handshake Timer
- SKIM Key Received Count
- SKIM Reset Status
- SKIM Status
- Stationary Pumping Mode
- Throttle Differential Pressure
- Throttle Differential Pressure Sensor Signal Voltage
- Total Confirmed Modular Diaphragm Valve Pop-Offs
- Voltage Regulator Driver Duty Cycle
- Voltage Regulator Setpoint
- Volume Control Current Commanded
- Volume Control Current Feedback
- Wastegate/VGT Actuator Position Commanded
- Water In Fuel Error - Distance After Error
- Water In Fuel Error - Distance During Error
- Water In Fuel Error - Distance From Error Set To Error Cleared
- Water In Fuel Error - Number of Errors
- Water In Fuel Error - Total Distance At Last Error
What’s New Summary

- This has been an overview of INSITE™
- For further training on INSITE, please refer to the INSITE™ Virtual College CD, P/N 4091839
- For Additional information and support:
  - Contact Cummins® local distributor
  - Visit https://insite.cummins.com/insite/index.html
  - INSITE™ Help Desk 1-800-433-9341 Option 2 or 812-377-8136 Option 2
INSITE™ functionality Breakdown and Details
Table of Contents – Part 1

- Audit Trail
- Calibration Selection and Download
- ECM Connections
- Data Monitor Logger and OBD Monitors
- ECM Diagnostic Tests and Advanced ECM Data
- Fault Information and Fault Information System
- Feature and Parameters
- Inquire Data Extraction
Table of Contents – Part 2

- Installation and Tool / ECM / User Security
- Trip Information
- Work Orders
- Cummins Inc. Update Manager
INSITE™ Audit Trail

Electronic Service Tools
Audit Trail

- Tracks changes made to ECM settings
  - INSITE Tool Version
  - User Identification
  - ECM Time

- Audit Trail displays the last four or eight times, if supported by the calibration, that the ECM was modified

- A single record can contain multiple changes
Click on Audit Trail
Window Re-sizing

Hold the mouse pointer anywhere on the top edge until the black arrow appears.

Click and hold the mouse on the black arrow and adjust the size of the screen by moving the mouse up and down.

Click and hold the mouse on the black arrow and adjust the width of the column by moving the mouse to the left and right.
If the “Real Time Clock” option in INSITE is selected, Real Time will show instead of the ECM Time.

Use + or – signs to expand or collapse each record.
# Audit Trail

<table>
<thead>
<tr>
<th>Record Number</th>
<th>Tool Name</th>
<th>Tool ID</th>
<th>User Type</th>
<th>User ID</th>
<th>ECM Time (key on time)</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>INSITE</td>
<td>950211112020</td>
<td>Software</td>
<td>95024444</td>
<td>191:29:52</td>
</tr>
<tr>
<td></td>
<td></td>
<td>000 Unknown</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>003 Cruise Control</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>005 Road Speed Governor</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>009 Maximum Vehicle Speed in Top Gear</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>Compulink</td>
<td>950877770020</td>
<td>Cartridge</td>
<td>23435120</td>
<td>23:52:22</td>
</tr>
<tr>
<td></td>
<td></td>
<td>000 Unknown</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>001 Idle Shutdown</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>002 Remote PTO</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>003 Cruise Control</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>Echek</td>
<td>950788881020</td>
<td>Cartridge</td>
<td>00000000</td>
<td>1:42:19</td>
</tr>
<tr>
<td></td>
<td></td>
<td>000 Unknown</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>003 Cruise Control</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>VEPS</td>
<td>CEC000600123</td>
<td>Software</td>
<td>002</td>
<td>0:10:43</td>
</tr>
<tr>
<td></td>
<td></td>
<td>002 Remote PTO</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Software Version of the application**

**User ID who made the change**

**Codes that identify the type of ECM changes**
<table>
<thead>
<tr>
<th>Record Number</th>
<th>Tool Name</th>
<th>Tool ID Code</th>
<th>User Type Description</th>
<th>User ID</th>
<th>ECM Time (Key on Time)</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>INSITE</td>
<td>950211112020</td>
<td>Software</td>
<td>95024444</td>
<td>191:29:52</td>
</tr>
<tr>
<td></td>
<td></td>
<td>000</td>
<td>Unknown</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>003</td>
<td>Cruise Control</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>005</td>
<td>Road Speed Governor</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>009</td>
<td>Maximum Vehicle Speed in Top Gear</td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>Compulink</td>
<td>950877770020</td>
<td>Cartridge</td>
<td>23435120</td>
<td>23:52:22</td>
</tr>
<tr>
<td></td>
<td></td>
<td>000</td>
<td>Unknown</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>001</td>
<td>Idle Shutdown</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>002</td>
<td>Remote PTO</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>003</td>
<td>Cruise Control</td>
<td></td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>Echek</td>
<td>950788881020</td>
<td>Cartridge</td>
<td>000000000</td>
<td>1:42:19</td>
</tr>
<tr>
<td></td>
<td></td>
<td>000</td>
<td>Unknown</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>003</td>
<td>Cruise Control</td>
<td></td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>VEPS</td>
<td>CEC000600123</td>
<td>Software</td>
<td>000000000</td>
<td>0:10:43</td>
</tr>
<tr>
<td></td>
<td></td>
<td>002</td>
<td>Remote PTO</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Record Number</td>
<td>Tool Name</td>
<td>Tool ID Code</td>
<td>User Type Description</td>
<td>User ID</td>
<td>ECM Time (Key on Time)</td>
</tr>
<tr>
<td>---------------</td>
<td>-----------</td>
<td>--------------</td>
<td>-----------------------</td>
<td>---------</td>
<td>-----------------------</td>
</tr>
<tr>
<td>1</td>
<td>INSITE</td>
<td>950211112020</td>
<td>Software</td>
<td>000</td>
<td>191:29:52</td>
</tr>
<tr>
<td></td>
<td></td>
<td>003</td>
<td>Cruise Control</td>
<td>005</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>009</td>
<td>Road Speed Governor</td>
<td>009</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Maximum Vehicle Speed in Top Gear</td>
<td>23435120</td>
<td>23:52:22</td>
</tr>
<tr>
<td>2</td>
<td>Compulink</td>
<td>950877770020</td>
<td>Cartridge</td>
<td>000</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>001</td>
<td>Idle Shutdown</td>
<td>002</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>003</td>
<td>Remote PTO</td>
<td>003</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Cruise Control</td>
<td>000</td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>Echek</td>
<td>950788881020</td>
<td>Cartridge</td>
<td>000</td>
<td>1:42:19</td>
</tr>
<tr>
<td>4</td>
<td>VEPS</td>
<td>CEC0000600123</td>
<td>Software</td>
<td>002</td>
<td>0:10:43</td>
</tr>
</tbody>
</table>
Audit Trail Wrap Up

- The most recent changes will appear under record number 1
- Multiple changes might be listed under each of the 4 or 8 records if supported by the calibration
- Audit Trail will automatically update as changes are made to the ECM
- User can perform refresh within INSITE™ by using the alternate click and choosing Refresh
You have concluded this section of the training.
Please click to the next slide and continue or Click Here to return to the Table of Content.
INSITE™ Calibration Selection

Electronic Service Tools
Calibration Selection

Programmable Datalink Device

- The Calibration Selection has been redesigned to include a separate section for Programmable Datalink Device (PDD) Calibrations such as the Aftertreatment Device or Turbocharger. This will allow users to bypass connecting to the ECM and download directly to a PDD.
Select ECM to download Calibrations to an ECM.

Select PDD to download Calibrations to a Programmable Datalink Device.
Calibration Selection

Ability to update or change the rating of an Engine
Calibration Selection

- Calibration Selection has products sorted into groups:
  - Automotive
  - Industrial
  - HHP/PowerGen
  - Other

Back to What’s New Agenda
Expand each category to view the calibrations.
Calibration Selection

Picture of INCAL shows Calibrations are available on these drives

Alternate Click menu
Calibration Selection
Ability to Select Specific Certification Codes

<table>
<thead>
<tr>
<th>Available Certification Codes</th>
<th>Selected Certification Codes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Certification</td>
<td>Agency</td>
</tr>
<tr>
<td>ADR</td>
<td>Australian Motor Vehicle Certif. Board</td>
</tr>
<tr>
<td>ADR3</td>
<td>Australian Motor Vehicle Certif. Board</td>
</tr>
<tr>
<td>ADR7</td>
<td>Australian Motor Vehicle Certif. Board</td>
</tr>
<tr>
<td>ADR8</td>
<td>Australian Motor Vehicle Certif. Board</td>
</tr>
<tr>
<td>CON4</td>
<td>Brazilian CONAMA IV</td>
</tr>
<tr>
<td>CON5</td>
<td>Brazilian CONAMA P5</td>
</tr>
<tr>
<td>EU</td>
<td>Europe In General</td>
</tr>
<tr>
<td>EUR1</td>
<td>European Sub-classification 1</td>
</tr>
<tr>
<td>EUR2</td>
<td>European Sub-classification 2</td>
</tr>
<tr>
<td>EUR3</td>
<td>European Sub-classification 3</td>
</tr>
<tr>
<td>EUR4</td>
<td>European Sub-classification 4</td>
</tr>
<tr>
<td>EUR5</td>
<td>European Sub-classification 5</td>
</tr>
<tr>
<td>EUR6</td>
<td>European Sub-classification 6</td>
</tr>
<tr>
<td>EUR7</td>
<td>European Sub-classification 7</td>
</tr>
<tr>
<td>EUR8</td>
<td>European Sub-classification 8</td>
</tr>
<tr>
<td>EUR9</td>
<td>European Sub-classification 9</td>
</tr>
<tr>
<td>EUR10</td>
<td>European Sub-classification 10</td>
</tr>
<tr>
<td>EUR11</td>
<td>European Sub-classification 11</td>
</tr>
<tr>
<td>EUR12</td>
<td>European Sub-classification 12</td>
</tr>
<tr>
<td>EUR13</td>
<td>European Sub-classification 13</td>
</tr>
</tbody>
</table>

- **Add Selected Code**
- **Remove Selected Code**
- **Add All Codes**
- **Remove All Codes**
Calibration Selection

- Search/Find Calibration Note Data
- Sort each Column in Ascending or Descending order
- Filter Calibrations according to HP, Torque, etc.
- Move Columns to better align Notes
Only shows calibrations with selected parameter
Calibrations available on the CD

Superseded Calibrations and are not available on the CD

Double Click to transfer selected code to ECM or Alternate click

Alternate Click menu
Calibration Selection

Welcome to the Engine Control Module (ECM) Calibration Download Wizard

Warning!
Failures or damage resulting from unauthorized engine modifications or horse power uprates, including, but not limited to, recalibrations of ECMS through the ECM Calibration Wizard, are not covered by Cummins warranty or CAP.

Next to continue
Read calibration warning
Cancel to stop
Calibration Selection: Authorization Passwords

Calibration Authorization Password is not required:
- Calibrating an ECM to a newer or older ECM Code revision
- Superseding ECM Codes
- Calibrating a Foot Printed ECM

Calibration Authorization Password is required:
- Calibrating a ROM booted ECM
- Changing to a different ECM Code

Authorization can be done by using:
- Fleet Count
- Calibration Authorization Password
- These are obtained from local distributors
If Fleet Count available, Check to use Fleet Count

OR

Use single Calibration Authorization Password

Next to continue or Cancel to stop
Option to Save and Restore Adjustable parameters. For Industrial Applications this should not be checked.

Can edit Dataplate

Undo Dataplate edits

Next to continue or Cancel to stop
Next to continue calibration download

Cancel to stop calibration download

OK to start calibration download
Calibration Selection

- Follow all prompts through the calibration transfer process until the calibration transfer has been completed.

Turn key off for 30 seconds then key on and click OK

Click OK
Calibration Selection

Follow instructions
Calibration Selection

![Calibration Transfer](image)

Click Next
Calibration Selection

Click Finish to close the Calibration Download Wizard window
Programmable Datalink Device (PDD) Calibration Download Capability

- INSITE provides the capability to download a calibration to a PDD using any RP1210A adapter

- This capability is found in the Calibration Selection

- The latest INLINE 4/5 and INLINE 6 Drivers Firmware are needed to support the calibration download
Programmable Datalink Device (PDD) Calibration Download

Click on the drop down menu to select the Datalink Adapter Vendor.
Programmable Datalink Device (PDD) Calibration Download

Click on the drop down menu to select the Datalink Adapter type.
Programmable Datalink Device (PDD) Calibration Download

Click on the drop down menu to select the database where the PDD calibrations are located.
Click on the drop down menu to select the product.
Programmable Datalink Device (PDD) Calibration Download

After selecting the product, INSITE will detect the calibration.
Programmable Datalink Device (PDD) Calibration Download

Select a calibration then click Reflash.
Programmable Datalink Device (PDD) Calibration Download

INSITE displays the Reflash Status during the calibration process.
Programmable Datalink Device (PDD) Calibration Download

INSITE displays Calibration Transfer Successful upon completing the reflash.
Single key off for multi-module downloads

- **INSITE™** only requires a single key off at the end of a multi-module calibration download
- All ECM Codes to be downloaded can be selected before the calibration download begins
Make a selection and click Next to begin the calibration download.
Select the calibration and click Next
Select the Fleet Calibration Count or enter the calibration authorization password if required and click Next.
Calibration Transfer Summary shows the calibration download status.
Click OK
Adjustable Parameters Recovery File

- If a calibration download fails when Save/Restore Adjustable Parameters is selected, INSITE™ will save these parameters to an Adjustable Parameter Recovery File.

- The file can be used by INSITE™ to restore the Dataplate and adjustable parameters on this ECM if it is in a ROM Booted or Foot Printed state on the next successful download.
Adjustable Parameters Recovery File

Check the box to restore adjustable parameters and click Next to continue the calibration download.
Calibration Selection

Calibration Supersession

- Supersession refers to the process of providing replacement calibrations for obsolete calibrations

- Superseded Calibrations are not active and not installed on the INCAL DVD

- Calibration Reduction has generated a large number of Superseded Calibrations
Calibration Selection

Calibration Supersession

– If INSITE has “Show Installed Calibrations” or “Show Active Calibrations” selected
  • Calibration Selection will not display the Superseded calibration
  • Auto detect will not find the Superseded calibration

– Uncheck “Installed Calibrations” and uncheck “Active Calibrations” on Tools menu
  • Tools > Calibration Selection or Alternate Click

– When downloading the replacement calibration, first select the Superseded calibration. A pop-up window will appear displaying the replacement calibration.

– View Replacement Calibrations
  • Tools > Calibration Selection > View Replacement Calibrations
Calibration AG20108 is not available on the DVD.

Double click ECM Code or Alternate click to transfer to ECM.

View Replacement Calibrations...
Calibration Selection

*Selected Calibration that was not available*

*Replacement Calibration*

*Click OK To ECM to continue calibration transfer with replacement ECM Code*
PowerMatch calibrations are now able to be sent using INSITE

- The PowerMatch calibration will be based on an ECM Serial number and will only download to the specific ECM for which it was created
- Calibration download attempts to different ECMs will produce a warning message and will end the calibration download process

INSITE - Calibration Selection

The PowerMatch calibration was not generated for the connected ECM. Please ensure the ECM serial number matches the connected ECM. INSITE will not perform the calibration download.
Calibration Selection Wrap Up

– Calibration Download is used to update the ECM

– Calibration Selection
  • Contact local distributor for Calibration and/or Calibration Authorization password
  • To view Superseded Calibrations, uncheck “Installed Calibrations” and uncheck “Active Calibrations”

– Use Calibration filtering to reduce number of Calibrations listed

– Calibration Authorization Password is required for uprating or ROM Booted ECMs
You have concluded this section of the training.
Please click to the next slide and continue or Click Here to return to the Table of Content.
INSITE™ Connections

Electronic Service Tools
Connections

Additional Connections/Simulators can be added.

– Add new…

– Tools → Options → Connections

– File → Connections → Add New Connection…
Auto Configure

- The Auto Configure feature is updated and improved to identify not only Cummins adapters but also other third party RP1210A compliant datalink adapters
ECM Connection Wizard – Auto Configure

Welcome to the ECM Connection Wizard

The ECM Connection Wizard will guide you through creating a connection to a Datalink Adapter or ECM Simulator.

To continue, click Next.
ECM Connection Wizard – Auto Configure

Select Auto Configure

Click Next to continue
ECM Connection Wizard – Auto Configure

Follow the Instructions, then Click Start

Instructions:
1) Ensure the Datalink Adapter driver is installed.
2) Ensure the adapter is physically connected to a J1939 or J1708 communication network, the key switch is on and the adapter is powered up.
Connection Auto Configure

Instructions:
1) Ensure the Datalink Adapter driver is installed.
2) Ensure the adapter is physically connected to a J1939 or J1708 communication network, the key switch is on and the adapter is powered up.

Please wait...
Attempting to detect an RP1210A-compliant adapter...

Stop

Help  <Back  Next>  Cancel
Connection Auto Configure

Click Start to restart the Auto Configure

Click Details for more information

Click Next to continue
Connection Auto Configure

Select the connection

Click Next to continue
Connection Auto Configure

The information describing your connection is grouped together as an ECM Connection and labeled with a name you provide.

Please enter a name for the new connection.

Connection Name:

junction (J1933) Connection

Click Next to continue
Connection Wizard

- The connection wizard is updated and simplified for the easy selection of RP1210A compliant datalink adapters and connection tests within the connection wizard
ECM Connection Wizard

Welcome to the ECM Connection Wizard

The ECM Connection Wizard will guide you through creating a connection to a Datalink Adapter or ECM Simulator.

To continue, click Next.

Select Next to continue the wizard
Updated ECM Connection Wizard

Click Next to continue
Updated ECM Connection Wizard

RP1210A Datalink Adapter Vendor list will be displayed if the corresponding adapter drivers are installed. Select the Datalink Adapter Vendor.
Updated ECM Connection Wizard

Select the Datalink Adapter
Updated ECM Connection Wizard

Select the computer port
Connection Name

The information describing your connection is grouped together as an ECM Connection and labeled with a name you provide.

Please enter a name for the new connection.

**Connection Name:**

Test Connection

- **Type name for connection**
- **Select Next to continue the wizard**
Completing the ECM Connection Wizard

Select to make the new connection active

Select to create another connection

Select Finish to conclude wizard
Connection Wizard

Connection wizard shows automatically

New Connection is active
Datalink Adapter Connection Test

Click on Datalink Adapter Connection Test
Datalink Adapter Connection Test

1. Click OK

Status bar showing the connection status

2. Click OK

The Datalink Adapter is correctly configured.
Connections

Select the desired Connection Type
- INLINE 5/6, RP1210A or Simulator
- Will open a Connect Window

If previous connection type selected
- Tools → Connect to ECM
- Ctrl+E
- Connect to ECM icon on the View Bar
- Connect to ECM icon on the Tool Bar
Connections

Security Type: Master

ECM Password: *****
Ability to add Functionality Password when opening INSITE™ for the first time

- INSITE™ provides the capability to enter both the Basic and Functionality password the first time it is opened
- This applies to a new installation only
- After entering the Basic password, a window will open asking for the Functionality password to be entered
Follow the instructions and click OK

Enter the Basic Password and click OK
Follow the instructions to enter the Functionality Password

Enter the Functionality Password and click OK
Engine Simulators

– INSITE can Simulate connections to all supported engines
  • Celect Plus, ISX, ISB…
  • Almost Full Simulated tool Functionality
  • Can be used for training or exploring Engine Features
  • Data is simulated and may not represent actual engine data

– Simulator can be used to learn INSITE and Engine features without being connected to an Engine
Connections Wrap Up

- Make sure the desired connection is selected

- To connect to ECM
  - Use Ctrl+E as a shortcut to get connected
  - Use the View Bar icon
  - Tool Bar icon to connect
  - Click on Tools → Connect to ECM
You have concluded this section of the training.
Please click to the next slide and continue or Click Here to return to the Table of Content.
INSITE™ Data Monitor/Logging and OBD Monitors

Electronic Service Tools
Data Monitor / Logger

Method to view or log live engine data at a user defined sample rate.

- **Monitor data:**
  - View selected parameters to display

- **Log data:**
  - Continuous logged data for each parameter selected and saved to a file for analysis

- **Snapshot:**
  - Single data point logged for each parameter selected and saved to a file for analysis
Parameter Groups available for some products to allow common monitors to be selected quickly.

Click once to open Data Monitor/Logger

The Upper and Lower limit columns have been modified to display the Minimum Measured and Maximum Measured values read by INSITE while the parameters are being monitored.
Data Monitor / Logger

Click on the arrow to Show/Hide the left column.
Data Monitor / Logger

Alternate Click and select Create New Group
Create Custom Group

Name new group

Select desired parameters for new group

Select Add to add parameters to new group

Select OK to continue
Custom Group

New custom group

Desired parameters for Custom Group
Data Monitor / Logger

Setting the Data Monitor / Logger sample rate.

- Select Tools → Data → Monitor/Logger → Set Sampling Rate

**OR:** Alternate Click in Data Monitor/Logger While not Monitoring or Logging
Data Monitor / Logger

Converting a Log file for external use:

– Generate a Log File
– Save the Log File

• INSITE prompts to save once Stop has been selected in Data Monitor/Logger
• The log files or the snapshot files are saved as Comma Separated Value (CSV) files
• This file is saved to the hard drive in the C:\Intelect\Insite\Logs Directory or to the drive INSITE is installed
• User Comments can be added to the Log File
Data Monitor / Logger

- Log file contains:

```
<table>
<thead>
<tr>
<th>Date</th>
<th>Time</th>
<th>Battery Voltage</th>
<th>Crankcase Pressure</th>
<th>ECM Time (Key On Time)</th>
</tr>
</thead>
<tbody>
<tr>
<td>9/14/2012</td>
<td>56:54.6</td>
<td>13.9</td>
<td>0</td>
<td>232:47:42</td>
</tr>
<tr>
<td>14-Sep-12</td>
<td>56:55.6</td>
<td>13.9</td>
<td>0</td>
<td>232:47:42</td>
</tr>
<tr>
<td>14-Sep-12</td>
<td>56:56.6</td>
<td>13.9</td>
<td>0</td>
<td>232:47:44</td>
</tr>
<tr>
<td>14-Sep-12</td>
<td>56:57.6</td>
<td>13.9</td>
<td>0</td>
<td>232:47:46</td>
</tr>
</tbody>
</table>
```

---

Cummins Confidential

Innovation You Can Depend On

1/28/2013
Data Monitor / Logger

Data Monitor / Logger Limits

- The Lower Limit and Upper Limit column titles have been replaced with "Min Measured" and "Max Measured"

- The Min Measured column now contains the minimum value observed for each parameter during an open Data Monitor/Logger session.

- The Max Measured column now contains the maximum value observed for each parameter during an open Data Monitor/Logger session.

- The Out of Range Parameter window will no longer be used and has been removed.
Data Monitor / Logger

Increasing the font size in Data Monitor/Logger:

- Select Tools → Options and select Appearance under the General settings

Select Modify

Select desired Font size

Select Data Monitor/Logger
Data Monitor/Logging

- An event can be marked while logging in the main Data Monitor / Logger screen, or when in Graphical Monitoring, by pressing the spacebar.
- This provides the option to enable or disable the Event Marker as well as providing the option to create comments for event markers.
- The Log file contains the Event Marker Description. For more information on Data Monitor/Logger, refer to Data Monitor logger module on slide 20.
Event Marker with numeric and user entered description

- Aftertreatment Temperature: 168.9 C
- EGR Temperature: 143.3 C

User Description: Engine Surge
Data Monitor/Logger Graphical Monitoring

- Graphical Monitoring is a way to display, log, print, and save data for up to six parameters in a graph
- Graphical Monitoring visually monitors and plots multiple parameters into a graphical display
Click on the icon or right-click to start the graphing.
Add or Remove parameters to be graphed

Select the sampling rate and click OK
The graph can be imported or saved.
Message pops up when you attempt to close the graph without saving.
Select the format and click Save.
Data Monitor / Logger Wrap Up

– Data Monitor/Logger provides a means to View, Log or Snapshot live engine data

– Log and Snapshot files can be saved as a CSV or Tab delimited (.txt) files for analysis in Excel

– The Data Monitor/Logger appearance can be modified through Tools → Options to display data in a larger font

– Graphical Monitoring is a way to display, log, print, and save data for up to six parameters in a graph
OBD Monitors

- The OBD system monitors components that can affect the emission performance of the vehicle
- Displays a map of all available fault codes with associated monitor type and its readiness status.
- OBD Monitors are never cleared from this view
- User can refresh the view
<table>
<thead>
<tr>
<th>Fault Code</th>
<th>Description</th>
<th>Monitor Type</th>
<th>Readiness Code</th>
</tr>
</thead>
<tbody>
<tr>
<td>0145</td>
<td>Engine Coolant Temperature 1 Sensor Circuit - Voltage below normal, or shorted to low source</td>
<td>Ambient Air Temperature Sensor Rationality Check Trip Status</td>
<td>Not Complete</td>
</tr>
<tr>
<td>0122</td>
<td>Intake Manifold 1 Pressure Sensor Circuit - Voltage above normal, or shorted to high source</td>
<td>Catalyst Outlet Temperature Sensor Rationality Check Trip Status</td>
<td>Complete</td>
</tr>
<tr>
<td>0432</td>
<td>Accelerator Pedal or Lever Idle Validation Switch Circuit - Out of Calibration</td>
<td>Engine Coolant Temperature In Range Monitor Trip Status</td>
<td>Complete</td>
</tr>
</tbody>
</table>

**Completed** = The vehicle has completed two trips in which the specified fault has not reoccurred.

**Not Completed** = The vehicle has not yet completed two trips in which the specified fault has not reoccurred.
You have concluded this section of the training. Please click to the next slide and continue or Click Here to return to the Table of Content.
INSITE™ ECM Diagnostic Tests and Advanced ECM Data

Electronic Service Tools
ECM Diagnostic Tests

ECM Diagnostic Tests window displays tests available for the connected engine

Each Engine supports different ECM Diagnostic Tests
Welcome to the ECM Diagnostic Tests Wizard.

This wizard helps you through the steps needed to run an ECM Diagnostic Test.

To continue, select a test from the list below and press the Next button.

Double Click the test or Select the ECM Diagnostic Test and then click Next.
Follow the instructions in each ECM Diagnostic Test.
Cylinder Cutout Test

Initial Conditions:
1. Engine Running.
2. Air Conditioning off.
3. Engine Fan locked in the ON position.
4. Engine Coolant Temperature greater than 140 degrees F (60 degrees C).

Steps:
1. Press the Start button to begin the test.
2. Select the Cylinder(s) to cutout.
3. Monitor engine reaction and record data.
4. Press the Stop button to end the test.

Additional Information:
1. If the vehicle speed is greater than zero, only one cylinder can be cutout at a time.
2. If the engine stalls or communication is lost with the ECM during the test, the Key Switch must be cycled to restore cylinder(s).

Click on Show to open the instructions in a new window.
ECM Diagnostic Tests Wrap Up

– Each Engine supports different ECM Diagnostic Tests
– Follow the directions of each test carefully
Advanced ECM Data

- Advanced ECM Data window displays the special features available for the connected engine

- Each Engine supports different special features
### Aftertreatment Maintenance

This feature provides the ability for a technician to install and reset the Aftertreatment System.

#### Reset Options:
- All
- Diesel Oxidation Catalyst Maintenance Reset
- Diesel Particulate Filter Reset

#### Status

Please select a component from the Reset Options and select the Reset button.

### Aftertreatment Maintenance Log

<table>
<thead>
<tr>
<th>Occurrence</th>
<th>ECM Time (Key On Time)</th>
<th>ECM Real Time</th>
<th>Aftertreatment Reset Applied</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 (Newest)</td>
<td>44:44:00</td>
<td>Not Available</td>
<td>Diesel Oxidation Catalyst</td>
</tr>
<tr>
<td>35:23:11</td>
<td>Not Available</td>
<td></td>
<td>Diesel Particulate</td>
</tr>
</tbody>
</table>

---

Follow the instructions to select the special feature supported for the engine.
Advanced ECM Data Wrap Up

- Each Engine supports different special features
- Follow the directions of each feature carefully
You have concluded this section of the training. Please click to the next slide and continue or Click Here to return to the Table of Content.
INSITE™ Fault Codes

Electronic Service Tools
 Fault Codes

- Fault Codes window displays an engine's fault data
- Fault Codes include both engine faults and engine protection faults
- Each fault is represented by a Cummins fault code
  - Indicates a specific malfunction or abnormal condition within the controller, subsystem, or engine
- Ability to link to Fault Information System for Troubleshooting Information
Select Fault Codes

Alternate Click Menu – Use to Clear Inactive Faults

Links to Fault Information System

Fault Code | Status | Count | Lamp | Description
-- | -- | -- | -- | --
CM870 | ECM Time | 932:04:03 | HH:MM:SS | Intake Manifold Pressure Sensor Circuit - above normal, or shorted to high
| Engine Hours | 1000:00:20 | HH:MM:SS | Pedal or Lever Idle Validation Out of Calibration
| Keyoffs | 32 | | Temperature Sensor Circuit - low normal, or shorted to low
0122 | Inactive | 1 | | 102
0432 | Inactive | 23 | | 110
0145 | Inactive | 3 | |
### Fault Code Window

**Fault Code**: 0122
**Status**: Inactive

<table>
<thead>
<tr>
<th>Fault Code</th>
<th>Status</th>
<th>Count</th>
<th>Lamp</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>CM870</td>
<td>ECM Time</td>
<td>932:04:03</td>
<td>HH:MM:SS</td>
<td>ECM Time: 00:00:03 - 00:00:05 HH:MM:SS</td>
</tr>
<tr>
<td></td>
<td>Engine Hours</td>
<td>1000:00:20</td>
<td>HH:MM:SS</td>
<td>Engine Hours: 00:00:20 - 00:00:20 HH:MM:SS</td>
</tr>
<tr>
<td></td>
<td>Keyoffs</td>
<td>32</td>
<td></td>
<td>Keyoffs: 32</td>
</tr>
</tbody>
</table>

**Intake Manifold Pressure Sensor Circuit - Voltage above normal, or shorted to high source**

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Value 1</th>
<th>Value 2</th>
<th>Units</th>
</tr>
</thead>
<tbody>
<tr>
<td>ECM Time</td>
<td>0:00:03</td>
<td>0:00:05</td>
<td>HH:MM:SS</td>
</tr>
<tr>
<td>Accelerator Interlock State</td>
<td>Locked</td>
<td>Unlocked</td>
<td></td>
</tr>
<tr>
<td>Air Conditioning Pressure Switch</td>
<td>On</td>
<td>Off</td>
<td></td>
</tr>
<tr>
<td>Barometric Pressure</td>
<td>22.2</td>
<td>0.0</td>
<td>InHg</td>
</tr>
<tr>
<td>Battery Voltage</td>
<td>0.40</td>
<td>0.10</td>
<td>V</td>
</tr>
<tr>
<td>Brake Pedal Position Switch</td>
<td>Released</td>
<td>Depressed</td>
<td></td>
</tr>
<tr>
<td>Clutch Pedal Position Switch</td>
<td>Released</td>
<td>Depressed</td>
<td></td>
</tr>
<tr>
<td>Cruise Control ON/OFF Switch</td>
<td>Off</td>
<td>On</td>
<td></td>
</tr>
<tr>
<td>Diagnostic Test Mode Switch</td>
<td>On</td>
<td>Off</td>
<td></td>
</tr>
<tr>
<td>EGR Differential</td>
<td>0.3</td>
<td>0.0</td>
<td></td>
</tr>
</tbody>
</table>

**Tips**
- **Click and hold on the top bar to resize the Fault Code Window**
- **Click on + sign to see Fault Snapshot data**
**Fault Information System**

**Overview**

<table>
<thead>
<tr>
<th>CODE</th>
<th>REASON</th>
<th>EFFECT</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fault Code: 122</td>
<td>Intake Manifold Pressure Sensor Circuit - shorted high. High signal voltage detected at the intake manifold pressure circuit.</td>
<td>Engine power derate</td>
</tr>
</tbody>
</table>

PID: P102  
SPN: 102  
FMI: 3/3  
LAMP: Amber  
SRT:  

**Intake Manifold Pressure Sensor Circuit**

- Intake Manifold Pressure Return
- Intake Manifold Pressure Signal
- Intake Manifold Pressure +5 Volt Supply
- ECM
- Engine Harness

**Intake Manifold Pressure Sensor**
Fault Codes Sorting

- Fault Codes can be sorted by either the column, or by right click for multiple column sorting
- The Fault Code data can be sorted by clicking on the column header for a single column sort
- The data will be sorted based on the selected column in ascending order. Click on the column header again to resort the data in descending order

**Note:** Sorting can only be used on the Fault Code, Status, Count, or Lamp columns
Fault Codes Sorting

Right-click to select Sort and sort by options
Fault Codes Wrap Up

- Fault Codes window shows active and inactive Fault Codes
- Alternate click
  - Link to Fault Information System for Troubleshooting information
  - Clear Inactive Faults
- Links to Troubleshooting available in the Fault Information System
You have concluded this section of the training. Please click to the next slide and continue or Click Here to return to the Table of Content.
INSITE™ Features and Parameters

Electronic Service Tools
Features and Parameters

- Allows licensed user to make changes to ECM settings
- Each Engine family may have a unique set of Available Features and Parameters
- Parameters are a subset of Features
- INSITE™ lists Features and Parameters in one view - allowing multiple adjustments at once
<table>
<thead>
<tr>
<th>Feature</th>
<th>ECM Value</th>
<th>Unit</th>
<th>Original Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>System ID and Dataplate</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Accelerator Interlock</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Adaptive Cruise</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Adjustable High Idle Governor Speed</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Adjustable Low Idle Speed</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Battery Voltage Monitor</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Centinel Oil System</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Cruise Control</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Cruise Control Switch Setup</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Driver Reward</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Engine Brake Control</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Engine Coolant Level Sensor</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Engine Protection</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Fan Control</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Gear-Down Protection</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Governor Type</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Idle Shutdown</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>J1939 Controls</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Load Based Speed Control</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Maintenance Monitor</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Powertrain Protection</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>PTO/Remote PTO</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Remote Accelerator</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Road Speed Governor</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Alternate Click Menu is different when on Title Bar of Features and Parameters-This gives the ability to Expand all Features.
To Send Changes to ECM:
Tool Bar icon
OR
Alternate Click
Select Send To → ECM
Check Limits

Alternate click and select Limits
Features and Parameters

**Limits**

- **Selected Parameter**
  - Cruise Control \ Maximum Cruise Control Speed

- **Maximum Limit**
  - This parameter has a maximum value limited by:
    - Road Speed Governor \ Road Speed Governor Feature Enable \ Maximum Vehicle Speed = 150 mph

- **Minimum Limit**
  - This parameter has a minimum value limited by:
    - 0 mph

**Send to ECM prompts**

- **Key Switch**
  - Please turn the Key Switch off for 30 seconds.

- **ECM Write Succeeded**
  - All parameters were written successfully to the ECM.
Features and Parameters Wrap Up

- Multiple adjustments can be made at once
- Tool Tips help in adjusting parameters
- Alternate Click
  - Ability to search using Alternate Click Menu
  - Send changes to ECM
  - View Limits of a parameter
  - Expand all parameters when alternate click on title bar of Features and Parameters
You have concluded this section of the training.
Please click to the next slide and continue or Click Here to return to the Table of Content.
INSITE™ Inquire Data Extraction

Electronic Service Tools
Inquire Data Extraction

– Used to quickly extract and store ECM data
– Reset selected parameters in a connected engine
  • When no active faults or other issues are present
– Inquire Data Extraction is typically performed while fueling the vehicle
– Extracted data is saved to a ‘CSV’ (Comma Separated Value) file for future use
Inquire Data Extraction

Tools → Options

Select the connection
Inquire Data Extraction

Inquire Data Extraction

Options

Connections
File
General
Inquire Data Extraction
Security
Units of Measure
User Manager
Work Orders

Inquire Data Extraction

Connection Settings
Select the connection settings for Inquire Data Extraction
INLINE II, Auto Detect, COM 1

Adapter Type: Serial
Computer Port: 1
Datalink Adapter: INLINE II
Datalink Protocol: Auto Detect

Inquire Data Extraction Resets
Available Operations:
Selected Operations:

Reset Trip Information
Reset Maintenance Monitor Data
Reset Inactive Fault Codes
Reset Duty Cycle Monitor Group 1
Reset Duty Cycle Monitor Group 2
Reset All Fault Codes

Output Files
Save as type: Comma Separated Files (*.csv)

Select Operations
Click on Inquire Data Extraction when you are not communicating to an ECM.
Inquire Data Extraction

1st Time Engine Extract

- Vehicle information Listed
- Can be customized for easier identification
Please connect to a vehicle

Vehicle Properties:

<table>
<thead>
<tr>
<th>Group Name</th>
<th>Engine Serial Number</th>
<th>Unit Number</th>
<th>Customer Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Group</td>
<td>E5012345</td>
<td>623</td>
<td>Customer</td>
</tr>
<tr>
<td>Vehicle</td>
<td>E5012345</td>
<td>623</td>
<td>Customer</td>
</tr>
<tr>
<td>Vehicle</td>
<td>15012345</td>
<td>UNIT001</td>
<td>Customer</td>
</tr>
<tr>
<td>Vehicle</td>
<td>307662884</td>
<td>QSKG</td>
<td>Customer</td>
</tr>
</tbody>
</table>
Inquire Data Extraction Wrap Up

- Excellent application for fleets that need to quickly gather vehicle data
- Simple connection to vehicles
- Provides resets as needed
- Data is automatically formatted for importing to a spreadsheet or data base
You have concluded this section of the training. Please click to the next slide and continue or [Click Here](#) to return to the Table of Content.
INSITE™ Installation and Tool – ECM – User Security

Electronic Service Tools
Agenda

- Installation/Auto Run
- Tool Security
- Start Up
- Tools Options
- ECM Security
- User Manager
- Roll Back Option
Auto Run Menu

INSITE™ installation DVD uses an Auto Run Menu

- To Install, Select *Install INSITE™ 7.6.0*
- INSITE™ will upgrade from previous versions
- It is not necessary to uninstall previous versions of INSITE before installing the new version
Auto Run Menu

- Install INSITE 7.6.0
- Install INSITE Fault Viewer
- Quick Start Guide
- Detailed Instructions
- Release/Feature Notes
- INSITE Presentation
- Other Tools
- Explore the DVD-ROM

Please make a selection from the items above.


Back to Agenda
Auto Run Wrap Up

Refer to either the Quick Start Guide or the Installation Instructions

INSITE™ will upgrade from previous versions

• It is not necessary to uninstall previous versions of INSITE™ before installing the new version.
Tool Security

Upon Initial Startup

- Registration Password Required
  - Basic Password is needed to access INSITE™ Basic Functionality (Read Only)
  - Additional Functionality can be added
    - Once INSITE™ is opened
    - Tools → Options → Security

- Login to the Windows® account that will be used to access INSITE™
# Tool Security

<table>
<thead>
<tr>
<th>Text</th>
<th>Zero's</th>
<th>O's</th>
</tr>
</thead>
<tbody>
<tr>
<td>Arial</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>Times</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>Terminal</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>Ms Serif</td>
<td>0</td>
<td>0</td>
</tr>
</tbody>
</table>

Notice the difference between Zero’s and O’s.
Tool Security

Registration Required

INSITE has not been registered. In order to use this application, you need to contact the local distributor and obtain a Basic password. You will need to supply your PC ID when you call.

Security Information

PC ID:

Password

18 Digit Password
Tool Security Wrap Up

Be careful when entering passwords containing Zero’s and/or O’s

Tools → Options → Security
  – Enter your Functionality Password
  – Enter Fleet Count Password
  – Enter Zap-It Password

Back to Agenda
INSITE Start Up
Tool Bar
Menu Bar
Title Bar
Minimize
Maximize
Exit

View Bar
Connection Status
Communication Status
Selected Connection Type
Tool Security

Click on “Add” to enter the New Functionality Password.
Tool Security

- History of calibration download that required a password
Tool Security

- ECM Password Removal (Zap-It)
- Passwords that allow INSITE to remove ECM Passwords
Tool Security

- Fleet Counts
- Allows user to store counts to download several Calibrations without using Single Passwords
Tools ➔ Options ➔ Connections

Add and Remove Connections
Tools ➔ Options ➔ General

- Personal Preferences
Tools → Options → General → Appearance

- Font size can be changed for ease of viewing
Tools → Options → Units of Measure

- Insert Group Name
- Select Add
Tools ➔ Options ➔ Units of Measure

- Predefined Groups
- Custom Groups may be set up
- Adjust Custom Groups to match User Preferences
Tools → Options Wrap Up

One place to Set up and customize INSITE™
Contains:

- Connections
- File Locations
- General
  - Location to Adjust Font Sizes
- Tool Level Security
  - ECM Password Removal Passwords
  - Fleet Calibration Count Passwords
- Units of Measure
- User Manager
- Work Orders
ECM Security

Most of the Cummins ECMs have five levels of password capabilities:

- Master
- Adjustment
- Reset
- OEM
- OEM 2
ECM Security

Master ECM Password
- No Changes to ECM Allowed
- Includes all Writes and Resets

Adjustment Password
- Master Password must also be Set
- Only allows changing ECM Adjustments
  - Features and Parameters

Reset Password
- Master Password must also be Set
- Only allows ECM Resets
  - Fault Codes, Trip Information

OEM/OEM 2 Password
- Master Password does not need to be set
- Protects OEM Specific Parameters from Adjustment
ECM Security

Tools ➔ ECM Passwords…
ECM Security

Master Password is Set/Locked

Enter Password to Unlock
ECM Security

Select Password Level from the dropdown list

Enter Password
ECM Security Wrap Up

- Used to protect the ECM from users making unauthorized adjustments
- Different levels can be set to allow for:
  - Resets only (Reset Password)
  - Feature Adjustments (Adjustment Password)
  - Full functionality (Master Password)
- Master Password must be Set when using ECM Security
User Manager

- Enables a system administrator to assign specific access rights to individual users and groups
- When enabled, a login is required to open INSITE™
- Multiple users and groups can be created
Tools → Options → User Manager

Click on User Manager

Select to Enable

Select Apply
System Administrator

Enter the password for the System Administrator
Setting Up Groups

Expand User Manager and click on Groups

Click on Add to add a Group
Setting Up Groups

Enter Name of Group

Select the Rights that the group should have the ability to do
Setting Up Users

Add New User
Setting Up Users

**Enter New User Name**

**Enter Password**

**Select an existing Group**

USER NAME: Technician 1

PASSWORD: *****

CONFIRM PASSWORD: *****

GROUPS: Technicians
Modifying Users
Modifying Groups

- New Group will show under Custom

- Modify existing Group
After Re-starting INSITE

Required To select User Name

Enter Password

Back to Agenda
User Manager Wrap Up

User Manager allows INSITE™ to be used by multiple users with restricted access to the Tool Functionality.
Roll Back Option

- INSITE™ provides the capability to roll back to the previous base version
- For example, INSITE™ 7.5.1 can be rolled back to INSITE™ 7.5 by using uninstall update in the Control Panel
Roll Back Option

- **On a Windows 7 or Windows Vista PC**
  - Go to Start > Control Panel > Programs > Uninstall a Program. On the upper left hand side, click on **View installed updates**. Select INSITE™ 7.5.1 from the list and click **Uninstall**. Follow the prompts to uninstall INSITE™ 7.5.1

- **On a Windows XP PC**
  - Go to Start > Control Panel > Add/Remove Programs. On the top, check the box **Show updates**. Select INSITE™ 7.5.1 from the list and click **Uninstall**. Follow the prompts to uninstall INSITE™ 7.5.1

- Note: The PC may need to be restarted after uninstalling INSITE™ 7.5.1
Roll Back Option – Windows 7/Vista

Adjust your computer’s settings

System and Security
- Review your computer’s status
- Back up your computer
- Find and fix problems

Network and Internet
- View network status and tasks
- Choose homegroup and sharing options

Hardware and Sound
- View devices and printers
- Add a device
- Connect to a projector
- Adjust commonly used mobility settings

Programs
- Uninstall a program
- Get programs

User Accounts
- Change account type

Appearance and Personalization
- Change the theme
- Change desktop background
- Adjust screen resolution

Clock, Language, and Region
- Change keyboards or other input methods
- Change display language

Ease of Access
- Let Windows suggest settings
- Optimize visual display

Back to Agenda
Roll Back Option – Windows 7/Vista
Roll Back Option – Windows 7/Vista

To uninstall an update, select it from the list and then click Uninstall or Change.

- INSITE 7.5.1
Roll Back Option – Windows XP
Roll Back Option – Windows XP
Roll Back Option – Windows XP
Roll Back Option Wrap Up

- INSITE™ provides the capability to roll back to the previous version
You have concluded this section of the training.
Please click to the next slide and continue or Click Here to return to the Table of Content.
INSITE™ Trip Information

Electronic Service Tools
Trip Information

- Trip Information continuously monitors and records engine operating data that tracks engine and driver performance
- Stored data can be viewed using INSITE™
  - Live module
  - Exported ECM Image
- Parameters are grouped differently, according to the ECM
- Not all ECMs list the same parameters
Click on Trip Information
If “All Trips (Cumulative)” is expanded, ECM Values will be shown for the life of the ECM.

If “Trip Since Last Reset” is expanded, parameter values for that ECM are shown since the last time the ECM was reset.
Refreshing ECM values.

Alternate click on the Title Bar of Trip Information and choose Expand All or Collapse All.

Clicking on the + or - sign next to the parameter name will expand or collapse.
Trip Information: Trip Fuel Report

- A Trip Fuel Report is a condensed list of fueling parameters
- Available on any engine that supports Trip Information
- Can only be Printed from this view

<table>
<thead>
<tr>
<th>Signature/ISX - CM870</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>CM870</strong></td>
</tr>
<tr>
<td><strong>All Trips (Cumulative)</strong></td>
</tr>
<tr>
<td><strong>Distance</strong></td>
</tr>
<tr>
<td><strong>Fuel Used</strong></td>
</tr>
<tr>
<td>- SmartTorque High Torque Fuel Used</td>
</tr>
<tr>
<td>- Total Cruise Control Fuel Used</td>
</tr>
<tr>
<td>- Total Fuel Used</td>
</tr>
<tr>
<td>- Total Gear Down Fuel Used</td>
</tr>
<tr>
<td>- Total Idle Fuel Used</td>
</tr>
<tr>
<td>- Total Loaded PTO Drive Fuel Used</td>
</tr>
<tr>
<td>- Total Maximum Accelerator Vehicle Speed Fuel Used</td>
</tr>
<tr>
<td>- Total PTO Drive Fuel Used</td>
</tr>
<tr>
<td>- Total PTO Fuel Used</td>
</tr>
<tr>
<td>- Total Top Gear Fuel Used</td>
</tr>
</tbody>
</table>

- **Multiple PTO**
- **Other**
- **Time**
### Trip Fuel Report

- **Distance**
  - Total ECM Distance: 220014.6 mi
  - Total Engine Brake Distance: 2.0 mi
  - Total Engine Distance: 220120.4 mi
  - Total Service Brake Distance: 1525000.0 mi

- **Fuel Used**
  - SmartTorque High Torque Fuel Used: Not Available
  - Total Cruise Control Fuel Used: 0.1 gal
  - Total Fuel Used: 500000.0 gal
  - Total Gear Down Fuel Used: 500000.0 gal
  - Total Idle Fuel Used: 500000.0 gal
  - Total Loaded PTO Drive Fuel Used: 10000.0 gal
  - Total Maximum Accelerator Vehicle Speed Fuel Used: 0.1 gal
  - Total PTO Drive Fuel Used: 10000.0 gal
  - Total PTO Fuel Used: 5000.0 gal
  - Total Top Gear Fuel Used: 500000.0 gal

- **Multiple PTO**
  - PTO Speed 1 Device
  - PTO Speed 2 Device
  - PTO Speed 3 Device
  - PTO Speed 4 Device
  - PTO Speed 5 Device
  - PTO Speed 6 Device
  - PTO Speed 7 Device

Or Alternate Click and select Trip Fuel Report.
Click on the “Print” button to print a copy of parameters listed on the screen.

Alternate Click now lists the Trip Fuel Report as Selected.
# Trip Information

Trip Information may be printed when connected to the ECM or Image

- Tool Bar Printer Icon
- File → Print

<table>
<thead>
<tr>
<th>Name</th>
<th>ECM Value Units</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Signature/ISX - CM870</strong></td>
<td></td>
</tr>
<tr>
<td><strong>CM870</strong></td>
<td></td>
</tr>
<tr>
<td><strong>All Trips (Cumulative)</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Distance</strong></td>
<td></td>
</tr>
<tr>
<td>Total ECM Distance</td>
<td>220014.6 mi</td>
</tr>
<tr>
<td>Total Engine Brake Distance</td>
<td>2 mi</td>
</tr>
<tr>
<td>Total Engine Distance</td>
<td>220120.4 mi</td>
</tr>
<tr>
<td>Total Service Brake Distance</td>
<td>1525000 mi</td>
</tr>
<tr>
<td><strong>Fuel Used</strong></td>
<td></td>
</tr>
<tr>
<td>Total Cruise Control Fuel Used</td>
<td>0.1 qgal</td>
</tr>
<tr>
<td>Total Fuel Used</td>
<td>500000 qgal</td>
</tr>
<tr>
<td>Total Gear Down Fuel Used</td>
<td>500000 qgal</td>
</tr>
<tr>
<td>Total Idle Fuel Used</td>
<td>500000 qgal</td>
</tr>
<tr>
<td>Total Loaded PTO Drive Fuel Used</td>
<td>10000 qgal</td>
</tr>
<tr>
<td>Total Maximum Accelerator Vehicle Speed Fuel Used</td>
<td>0.1 qgal</td>
</tr>
<tr>
<td>Total PTO Drive Fuel Used</td>
<td>10000 qgal</td>
</tr>
<tr>
<td>Total PTO Fuel Used</td>
<td>5000 qgal</td>
</tr>
<tr>
<td>Total Top Gear Fuel Used</td>
<td>500000 qgal</td>
</tr>
<tr>
<td>Vocational Smart Power High Horsepower Fuel Used</td>
<td>450 qgal</td>
</tr>
<tr>
<td><strong>Multiple PTO</strong></td>
<td></td>
</tr>
<tr>
<td>PTO Speed 1 Device</td>
<td>Device 1</td>
</tr>
<tr>
<td>PTO Speed 2 Device</td>
<td>Device 2</td>
</tr>
<tr>
<td>PTO Speed 3 Device</td>
<td>Device 3</td>
</tr>
<tr>
<td>PTO Speed 4 Device</td>
<td>Device 4</td>
</tr>
<tr>
<td>PTO Speed 5 Device</td>
<td>Device 5</td>
</tr>
<tr>
<td>PTO Speed 6 Device</td>
<td>Device 6</td>
</tr>
<tr>
<td>PTO Speed 7 Device</td>
<td>Device 7</td>
</tr>
<tr>
<td>PTO Speed 8 Device</td>
<td>Device 8</td>
</tr>
</tbody>
</table>
Trip Information Wrap Up

– Allows the user to view ECM Values for multiple time periods:
  • Lifetime of the ECM
  • Since the Trip Information was last reset
– Trip Fuel Report will display all fuel related parameters for the above time periods
– INSITE™ allows the user to print these screens
You have concluded this section of the training. Please click to the next slide and continue or Click Here to return to the Table of Content.
Work Orders

- A Work Order is the top level identifier that contains the ECM image(s). Work Orders can be used for tracking vehicle and equipment repair history.
- An Image is a copy of the ECM data.
- Work Orders may contain multiple Images
  - By default, an “Initial” image is created when connecting to an ECM with the Work Order Mode enabled.
  - By default, a “Final” image is created when disconnecting from an ECM with the Work Order Mode enabled.
  - Additional “User” images may be created under each Work Order while connected to the ECM.
- Work Orders can be created automatically by INSITE™ or manually by the user.
Work Orders

To have INSITE™ automatically create Work Orders when connecting and disconnecting:

Select Tools → Options → Work Orders

• Select “Enable Work Order Mode”

By default this feature is Enabled when INSITE™ is installed.
Work Orders

- When connected to an ECM, only Work Orders compatible with that ECM serial number will be displayed

- Disconnect from an ECM to view all Work Orders

- Work Order and Image names are defaulted to a Date – Time format (i.e. WO-20041027-145950 = 10/27/2004-2:59:50). These names can be changed at the time of creation or under the Work Order properties to help identify the specific customer, vehicle or equipment
Work Orders

- With Work Order Mode enabled and no compatible Work Orders exist, a New Work Order dialog will be displayed after connection to the ECM.
  - Enter the Work Order Number, Image Name and Select OK.
  - If you do not wish to create a new Work Order, select Cancel.
Work Orders

With Work Order Mode enabled and compatible Work Orders exist, the New/Activate Work Order dialog will be displayed after connection to the ECM

- Select New to create a new Work Order
- OR: Select one of the compatible Work Orders in which to create a new Image and select OK
  - Enter the Image Name and confirm the creation by selecting OK
  - OR: Select Cancel if you do not wish to create an Image
Work Orders

Manually creating New Work Orders

- Select File → New → Work Order…

OR: Select New Work Order

OR: Alternate click and select New Work Order
Work Orders

Manually creating New ECM Image

- Select File → New → ECM Image...
- The new Image will be created in the Active Work Order

OR: Click on New Image Icon

OR: Alternate click and select New ECM Image
Work Orders

- Each image can be exported for use in two ways:
  - Exported as an INSITE compatible file, .eif (exported image file) to be imported by another user with INSITE
  - To an external file, “Image Name.csv” (Comma Separated Value)
    - This format can be opened with Excel, Word, Notepad, etc.

- All Work Order images can be exported using the right-click menu and selecting the ‘Export All Images’ option. Highlight the Work Order image and right-click to export all images
Work Orders

Right-Click and select Export All Images
Work Orders

- Importing an Image
  - Alternate Click in the Work Order area and select Import Image
  - Select the Image to be imported

- Opening an Image
  - INSITE’s exported ECM images (.eif) can be opened by double clicking .eif file
  - INSITE™ will open, import the image, and automatically connect to it
    - If INSITE™ is already open, the ECM image will be imported but not automatically connected

- Convert to a Template
  - Alternate Click on the Image and select Convert to Template
  - Templates provide a means of configuring multiple ECM’s with the same base parameter settings
Work Orders

Printing ECM Images

- Select the ECM Image
  - Select File → Print
  - OR: Alternate right click – Print ECM Image(s)

Select single features with (- >) or all with (- >=)

Select Tool Display for Graphical print or Text Only Format
Templates

Templates can be created from an ECM Image to allow transferring the same Feature and Parameter setup from that Image to multiple ECMs

- Select Image then select File → Convert → ECM Template

OR: Select Convert Image to Template

OR: Alternate click and select Convert to Template(s)
Templates

To send a template to an ECM, select the Template:

- Select File → Send To → ECM...

OR: Select Send to ECM

OR: Alternate click and Send to ECM
Templates

Template Report

- Ability to report which parameters were not able to be written to ECM
- User can use this to setup the vehicle accordingly
Work Order Wrap Up

- A Work Order is the top level identifier and can contain multiple ECM Images
- Only compatible Work Orders are displayed when connected to an ECM. All Work Orders will display when not connected
- Work Order Mode is defaulted ON and can be used to create Initial and Final Images upon Connect and Disconnect respectively
- Images can be converted to Templates to allow the Features and Parameters from that Image to be transferred to other ECMs
You have concluded this section of the training.

Please click to the next slide and continue or Click Here to return to the Table of Content.
Cummins® Inc. Update Manager

Electronic Service Tools
Cummins® Inc.
Update Manager Overview

- Provides up-to-date information for INSITE™
  - Fault Information System (FIS) files
  - Help and Manual files
  - Feature Packs
  - Service Packs

- Provides an Automatic Update Notification Alert when updates are available through the internet
Check for Updates
Automatic Update Notification Alert

The Automatic Update Notification Alert will display at a specified day and time if updates are available.

Choose “Remind Me In” or “Select and Install Updates”
Check for Updates Manually

- Updates can be manually checked through the following:
  - INSITE > Help > Check for Updates
  - Open the Cummins Inc Update Manager and click on “Get Updates” button in the lower left part of the window.
Message Box

This is a notification field which displays new available information.
Get Updates From Internet/CD

Choose Update from Internet, Update from Other, or CD/DVD option

Select Get Updates
Checking for Updates - Internet
Available Updates – Install All INSITE Updates

Install All available updates
Available Updates Expanded

Install updates individually by expanding + and select the desired updates.
Select Available Updates

Size of selected updates

Select Install
Download Status Information

Updates are being installed, please wait...
2 MB out of 66 MB complete....

Download Status
- Download Rate: 950.07 KB/s
- ISB, ISBe2, ISBe3, ISBe4, QSB4.5, QSB5.9, QSB6.7, ISC, ISB6.9 G CM2180, ISB6.7, ISC8.3, ISL9, ISX12/ISX11.9, and ISX15
- ISCI, QSC8.3, and ISL
- ISF2.8 CM2220 EC, ISF2.8 CM2220 ECF2, ISF2.8 CM2220 AN...
- ISF2.8 CM2220 IAN
- ISF3.8 CM2220 IAN
- ISM and QSM11
- ISX CM871 and ISM CM876
- QSB3.3 CM2550 FC

Pause All Downloads
- Queued for Download

Install Status

Cummins Inc. Update Manager
Once the installation is complete, the installation status will be displayed.

If the installation is successful, “Installation Successful” will be displayed.

If the installation is not successful, “Installation Failed: Error XX” will be displayed along with an error code.
Options Tab – Proxy Settings

Most users will not have to change the proxy settings.

For other users, the Proxy Settings will have to be entered.

Contact local IT support for help with Proxy settings.
Options Tab – Connection Types

New to 3.0 - Connection Type has been added for users who want to vary their connection option.
Options Tab – Scheduled Update Check

The default Scheduled Update Check is once a month.

This can be changed to Daily, Weekly, Monthly or Manually.
Help Tab

The Help Tab provides an overview of the Update Manager.

---

**Cummins® Inc. Update Manager**

About

The Cummins® Inc. Update Manager provides a means of delivering software, Fault Information System (FIS), Help Files, and User Manual updates. Updates can be downloaded over the internet, from a Cummins® DVD or another location such as a network drive or removable media device. Using Cummins Inc. Update Manager is an easy way to keep the electronic service tool and its supporting data as current as possible.

Cummins Inc. Update Manager can be opened manually at any time or it can be configured to issue a reminder at regular intervals.

Note: Files cannot be updated while the application is running. Ensure the application is closed before installing updates.

Perform the following steps to obtain updates:

1. Open Cummins® Inc. Update Manager by performing one of the following steps:
   - Within the application, select Help > Check for Updates
   - From the Windows Start menu, select All Programs > Cummins® Inc. Update Manager
   - When the Cummins Inc. Update Manager reminder window opens, click on the Select and Install Updates link.
2. Select Update From Internet, Update From DVD or Other from the drop-down menu at the top of the screen.
3. Select the Get Updates button.
4. Cummins Inc. Update Manager will check for updates. This process may take several minutes. A rotating globe will appear in the upper right-hand corner of the screen.
   - If updating from the internet, Cummins Inc. Update Manager will connect to a Cummins® web server and compare the applications version and files on the PC to the files on the server.
   - If updating from a DVD, Cummins Inc. Update Manager will compare the applications version and files on the PC to the files on the DVD.
   - If updating from a network drive, when Other is selected, a window will open to enter or Browse to another location for the update files. Cummins Inc. Update Manager will compare the applications version and files on the PC to the files on this location.
The Cummins® INSITE™ Update Manager provides a means of delivering software, Fault Information System (FIS), Help File, and User Manual updates. Updates can be downloaded either from a Cummins® CD or over the internet. Using Update Manager is an easy way to keep the INSITE™ electronic service tool and its supporting data as current as possible.

Update Manager can be opened manually at any time or it can be configured to issue a reminder at regular intervals.

Note: Files cannot be updated while INSITE™ is running. Ensure INSITE™ is closed before installing updates.

Perform the following steps to obtain INSITE™ updates:

1. Open Cummins® INSITE™ Update Manager by performing one of the following steps:
   - Within INSITE™, select Help > Check for Updates
   - From the Windows Start menu, select All Programs > INTELECT > Cummins® INSITE™ Update Manager
   - When the Update Manager reminder window opens, click on the Select and Install Updates link.

2. Select either Update From Internet or Update From CD, from the drop-down menu at the top of the screen.

3. Select the Get Updates button.

4. Update Manager will check for updates. This process may take several minutes. A rotating globe will appear in the upper right-hand corner of the screen.
   - If updating from the Internet, Update Manager will connect to a Cummins® web server and compare the INSITE™ version and files on the PC to the files on the web server.
   - If updating from a CD, Update Manager will compare the INSITE™ version and files on the PC to the files on the CD.

5. If updates are available, they will be listed in the window pane under Available Updates.

6. Select the desired updates by either highlighting the item or clicking on its checkbox. When an item is selected, its description is displayed on the right-hand side of the screen. The size of the currently selected item and the total size of all selected items is displayed below the Available Updates. Click on the item again to deselect it.

   Selecting the top level box will also select all updates listed below it. Clicking on the <plus-sign.gif> will expand the listing.
Cummins® Inc. Update Manager Wrap Up

- Provides up-to-date Fault Information System (FIS) files, Help files, Feature Packs and Service Packs
- Automatic Update Notification
- Scheduled update checks
You have concluded this training package.

Click Here to return to the Table of Content.