B6.7 CM2350 B148B

Son Degistirilme Tarihi: 12 February 2020

Telif Hakki ï¿½ 2020
Cummins Inc.
Tüm haklari saklidir

  • Diyagnostik Yöntemleri
    • Arıza Kodlarıyla İlgili Sorun Giderme
      • (tr496-fc111) Motor Kontrol Modülü (ECM) Önemli Dahili Arızası - Hatalı Akıllı Cihaz veya Bileşen
      • (tr496-fc1117) Kontak Açıkken Güç Kesilmesi - Veriler Düzensiz, Kesintili veya Hatalı
      • (tr496-fc1139) Enjektör Solenoid Sürücüsü Silindir 1 - Mekanik Sistem Tepki Vermiyor veya Ayarsız
      • (tr496-fc1141) Enjektör Solenoid Sürücüsü Silindir 2 - Mekanik Sistem Tepki Vermiyor veya Ayarsız
      • (tr496-fc1142) Enjektör Solenoid Sürücüsü Silindir 3 - Mekanik Sistem Tepki Vermiyor veya Ayarsız
      • (tr496-fc1143) Enjektör Solenoid Sürücüsü Silindir 4 - Mekanik Sistem Tepki Vermiyor veya Ayarsız
      • (tr496-fc1144) Enjektör Solenoid Sürücüsü Silindir 5 - Mekanik Sistem Tepki Vermiyor veya Ayarsız
      • (tr496-fc1145) Enjektör Solenoid Sürücüsü Silindir 6 - Mekanik Sistem Tepki Vermiyor veya Ayarsız
      • (tr496-fc122) Emme Manifoldu 1 Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr496-fc1228) EGR Supabı Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı
      • (tr496-fc123) Emme Manifoldu 1 Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr496-fc1239) Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr496-fc124) Emme Manifoldu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (tr496-fc1241) Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr496-fc1242) Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 - Veriler Düzensiz, Kesik veya Hatalı
      • (tr496-fc125) Emme Manifoldu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (tr496-fc131) Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr496-fc132) Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr496-fc133) Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr496-fc134) Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr496-fc135) Motor Yağı Kanal Basıncı 1 Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr496-fc141) Motor Yağı Kanalı Basınç 1 Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağı ile Kısa Devre
      • (tr496-fc143) Motor Yağ Kanalı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (tr496-fc144) Motor Soğutma Sıvısı Sıcaklığı 1 Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr496-fc145) Motor Soğutma Sıvısı Sıcaklığı 1 Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr496-fc146) Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (tr496-fc151) Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (tr496-fc1515) SAE J1939 Çoğullanmış Gaz Pedalı veya Gaz Kolu Sensörü Sistem Hatası - Ağdan Hatalı Bilgi Alındı
      • (tr496-fc153) Emme Manifoldu 1 Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr496-fc154) Emme Manifoldu 1 Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr496-fc155) Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (tr496-fc1664) Egzoz Emisyon 1 Dizel Oksitlenme Katalizörü Eksik - Durum Mevcut
      • (tr496-fc1668-2wire) Egzoz Emisyon 1 Dizel Egzozu Sıvı Deposu Düzeyi Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr496-fc1668-3wire) Egzoz Emisyon 1 Dizel Egzozu Sıvı Deposu Düzeyi Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr496-fc1668) Fault Code Path Selection
      • (tr496-fc1669-2wire) Egzoz Emisyon 1 Dizel Egzozu Sıvı Deposu Düzeyi Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr496-fc1669-3wire) Egzoz Emisyon 1 Dizel Egzozu Sıvı Deposu Düzeyi Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr496-fc1669) Fault Code Path Selection
      • (tr496-fc1673) Egzoz Emisyon 1 Dizel Egzozu Sıvı Deposu Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi
      • (tr496-fc1677) Egzoz Emisyon 1 Dizel Egzozu Sıvı Deposu Sıcaklık Sensörü - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr496-fc1678) Egzoz Emisyon 1 Dizel Egzozu Sıvı Deposu Sıcaklık Sensörü - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr496-fc1679) Egzoz Emisyon 1 Dizel Egzozu Sıvı Deposu Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı
      • (tr496-fc1682) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi Giriş Hatları - Durum Mevcut
      • (tr496-fc1683) İşlem Sonrası Dizel Egzozu Sıvı Deposu 1 Isıtıcısı - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağı ile Kısa Devre
      • (tr496-fc1684) İşlem Sonrası Dizel Egzozu Sıvı Deposu 1 Isıtıcısı - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr496-fc1695) Sensör Besleme 5 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr496-fc1696) Sensör Beslemesi 5 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr496-fc1712) Egzoz Emisyon 1 Dizel Egzozu Sıvı Deposu Isıtıcısı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (tr496-fc1713) Egzoz Emisyon 1 Dizel Egzoz Sıvı Deposu Isıtıcısı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (tr496-fc1843) Krank Karteri Basınç Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr496-fc1844) Krank Karteri Basınç Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr496-fc1866) Egzoz Gazı Devridaim Diferansiyel Basıncı - Veriler Düzensiz, Kesik veya Hatalı
      • (tr496-fc1867) Egzoz Gazı Devridaim Sıcaklığı - Veriler Düzensiz, Kesik veya Hatalı
      • (tr496-fc187) Sensör Beslemesi 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr496-fc1879) İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağı ile Kısa Devre
      • (tr496-fc1881) İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr496-fc1883) Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basıncı - Veriler Düzensiz, Kesintili veya Hatalı
      • (tr496-fc1885) Egzoz Emisyon 1 Emme NOx Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr496-fc1887) Egzoz Emisyon 1 Çıkış NOx Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr496-fc1894) VGT Kumanda Elemanı Sürücü Devresi - Anormal Güncelleştirme Oranı
      • (tr496-fc1896) EGR Supabı Kontrolörü - Kalibrasyon Dışında
      • (tr496-fc1897) VGT Kumanda Elemanı Kontrolörü - Hatalı Akıllı Cihaz veya Bileşen
      • (tr496-fc1898) VGT Kumanda Elemanı Kontrolörü - Kalibrasyon Dışında
      • (tr496-fc1921) İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (tr496-fc1922) İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (tr496-fc1938) ECU Güç Çıkışı Güç Kaynağı Voltajı 1 - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (tr496-fc1939) ECU Güç Çıkışı Güç Kaynağı Voltaj 1 - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağı ile Kısa Devre
      • (tr496-fc1941) ECU Güç Çıkışı Güç Kaynağı Voltaj 1 - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr496-fc1942) Krank Karteri Basıncı - Veriler Düzensiz, Kesik veya Hatalı
      • (tr496-fc195-2wire) Soğutma Sıvısı Düzeyi Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr496-fc195-3wire) Soğutma Sıvısı Düzeyi Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr496-fc195) Fault Code Path Selection
      • (tr496-fc196-2wire) Soğutma Sıvısı Düzeyi Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr496-fc196-3wire) Soğutma Sıvısı Düzeyi Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr496-fc196) Fault Code Path Selection
      • (tr496-fc1961) EGR Supap Kontrol Devresi Aşırı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi
      • (tr496-fc1962) VGT Kumanda Elemanı Sürücüsünde Aşırı Sıcaklık (Hesaplanan) - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi
      • (tr496-fc197) Soğutma Sıvısı Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (tr496-fc1993) Egzoz Emisyon 1 Dizel Parçacık Filtresi Eksik - Durum Mevcut
      • (tr496-fc2185) Sensör Besleme 4 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr496-fc2186) Sensör Beslemesi 4 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr496-fc2198) VGT Kumanda Elemanı Sürücü Devresi - Temel Neden Bilinmiyor
      • (tr496-fc221) Barometrik Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr496-fc222) Barometrik Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr496-fc227) Sensör Besleme 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr496-fc2272) EGR Supap Pozisyonu Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr496-fc2273) Egzoz Gazı Devridaim Diferansiyel Basıncı Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağı ile Kısa Devre
      • (tr496-fc2274) Egzoz Gazı Devridaim Diferansiyel Basıncı Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağı ile Kısa Devre
      • (tr496-fc2288) Turboşarj 1 Hızı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi
      • (tr496-fc2311) Elektronik Yakıt Enjeksiyonu Kontrol Supabı Devresi - Durum Mevcut
      • (tr496-fc2321) Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı
      • (tr496-fc2322) Motor Eksantrik Mili Devir/Pozisyon Sensörü - Veriler Düzensiz, Kesintili veya Hatalı
      • (tr496-fc234) Motor Krank Mili Devri/Pozisyonu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (tr496-fc2349) EGR Supap Kontrol Devresi - Akım Normalden Düşük veya Açık Devre
      • (tr496-fc235) Soğutma Sıvısı Düzeyi - Veriler Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi
      • (tr496-fc2353) EGR Supap Kontrol Devresi - Akım Normalden Yüksek veya Topraklı Devre
      • (tr496-fc2373) Egzoz Gazı Basınç Sensörü Devresi No. 1 - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr496-fc2374) Egzoz Gazı Basınç Sensörü Devresi No. 1- Voltaj Normalden Düşük veya Düşük Voltaj Kaynağı ile Kısa Devre
      • (tr496-fc2375) Egzoz Gazı Devridaim Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr496-fc2376) Egzoz Gazı Devridaim Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr496-fc2377) Fan Kontrol Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr496-fc238) Sensör Beslemesi 3 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr496-fc2387) VGT Kumanda Elemanı Sürücü Devresi (Motor) - Mekanik Sistem Yanıt Vermiyor veya Ayarsız
      • (tr496-fc239) Sensör Besleme 3 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr496-fc2398) Ortam Havası Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı
      • (tr496-fc241) Tekerleğe Göre Araç Hızı - Veriler Düzensiz, Kesintili veya Hatalı
      • (tr496-fc2448) Soğutma Sıvısı Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi
      • (tr496-fc245) Fan Kontrol Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr496-fc249) Ortam Hava Sıcaklığı Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr496-fc2554) Egzoz Gazı Basıncı No.1 - Veriler Düzensiz, Kesik veya Hatalı.
      • (tr496-fc2555) Motor Emilen Hava Isıtıcısı 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr496-fc2556) Motor Emilen Hava Isıtıcısı 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr496-fc256) Ortam Hava Sıcaklığı Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr496-fc2638) İşlem Sonrası Dizel Oksitlenme Katalizörü Dönüştürme Verimliliği - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - En Önemsiz Düzey
      • (tr496-fc2639) İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi
      • (tr496-fc2646) Motor Soğutma Sıvısı Sıcaklığı - Durum Mevcut
      • (tr496-fc269) Hırsızlığa Karşı Koruma Sistemi Şifresi Geçerli Göstergesi - Veriler Düzensiz, Kesintili veya Hatalı
      • (tr496-fc271) Motor Yakıt Pompası Basınç Oluşturma Grubu 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr496-fc272) Motor Yakıt Pompası Basınç Oluşturma Grubu 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr496-fc2771) Egzoz Emisyon 1 Çıkış NOx Sensörü - Anormal Güncelleme Hızı
      • (tr496-fc2777) Engelleme Anahtarı Nedeniyle İşlem Sonrası Rejenerasyonu Engellendi - Durum Mevcut
      • (tr496-fc285) SAE J1939 Çoğullama PGN Zaman Aşımı Hatası - Anormal Güncelleştirme Hızı
      • (tr496-fc286) SAE J1939 Çoğullama Yapılandırma Hatası - Kalibrasyon Dışında
      • (tr496-fc288) SAE J1939 Çoğullamalı Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Sistem Hatası - Ağdan Hatalı Bilgi Alındı
      • (tr496-fc291) Dahili Veri Bağlantısı Hatası (OEM/Araç Veri Bağlantısı) - Anormal Güncelleştirme Hızı
      • (tr496-fc295) Barometrik Basınç - Veriler Düzensiz, Kesintili veya Hatalı
      • (tr496-fc2961) Egzoz Gazı Devridaim Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi
      • (tr496-fc2962) Egzoz Gazı Devridaim Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (tr496-fc2963) Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi
      • (tr496-fc2964) Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi
      • (tr496-fc2973) Emme Manifoldu 1 Basıncı - Veriler Düzensiz, Kesintili veya Hatalı
      • (tr496-fc2976) Egzoz Emisyon 1 Dizel Egzozu Sıvı Dozlama Birimi Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı
      • (tr496-fc3133) Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr496-fc3134) Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr496-fc3135) Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Basıncı - Veriler Düzensiz, Kesintili veya Hatalı
      • (tr496-fc3142) Egzoz Emisyon 1 SCR Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr496-fc3143) Egzoz Emisyon 1 SCR Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr496-fc3144) Egzoz Emisyon 1 SCR Emme Sıcaklığı Sensörü - Veriler Düzensiz, Kesintili veya Hatalı
      • (tr496-fc3146) Egzoz Emisyon 1 SCR Çıkış Sıcaklığı Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr496-fc3147) Egzoz Emisyon 1 SCR Çıkış Sıcaklığı Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr496-fc3148) Egzoz Emisyon 1 SCR Çıkış Sıcaklığı Sensörü - Veriler Düzensiz, Kesintili veya Hatalı
      • (tr496-fc3151) Egzoz Emisyon 1 SCR Katalizör Sistemi Yok - Durum Mevcut
      • (tr496-fc3164) Egzoz Emisyon 1 SCR Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi
      • (tr496-fc3165) İşlem Sonrası 1 SCR Çıkış Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (tr496-fc3168) Egzoz Emisyon 1 Dizel Parçacık Filtresi Sistemi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (tr496-fc3186) Takograf Çıkış Mili Hızı - Anormal Güncelleştirme Hızı
      • (tr496-fc319) Gerçek Zamanlı Saat - Veriler Düzensiz, Kesik veya Hatalı
      • (tr496-fc3213) Takograf Çıkışı Mili Hızı - Ağdan Hatalı Veri Alındı.
      • (tr496-fc322) Enjektör Solenoid Sürücüsü Silindir 1 Devresi - Akım Normalden Düşük veya Açık Devre
      • (tr496-fc3228) Egzoz Emisyon 1 Emme NOx Sensörü - Veriler Düzensiz, Kesintili veya Hatalı
      • (tr496-fc3229) İşlem Sonrası 1 SCR Giriş Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (tr496-fc323) Enjektör Solenoid Sürücüsü Silindir 5 Devresi - Akım Normalden Düşük veya Açık Devre
      • (tr496-fc3231) Egzoz Emisyon 1 SCR Emme Kanalı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (tr496-fc3232) Egzoz Emisyon 1 Emme NOx Sensörü - Anormal Güncelleme Hızı
      • (tr496-fc3235) Egzoz Emisyon 1 SCR Çıkış Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (tr496-fc3237) Egzoz Emisyon 1 Dizel Egzozu Sıvı Hattı Isıtıcısı 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr496-fc3238) Egzoz Emisyon 1 Dizel Egzozu Sıvı Hattı Isıtıcısı 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr496-fc3239) Egzoz Emisyon 1 Dizel Egzozu Sıvı Hattı Isıtıcısı 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr496-fc324) Enjektör Solenoid Sürücüsü Silindir 3 Devresi - Akım Normalden Düşük veya Açık Devre
      • (tr496-fc3241) Egzoz Emisyon 1 Dizel Egzozu Sıvı Hattı Isıtıcısı 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr496-fc3242) Egzoz Emisyon 1 Dizel Egzozu Sıvı Deposu Isıtıcısı - Mekanik Sistem Yanıt Vermiyor veya Ayarsız
      • (tr496-fc3243) Motor Soğutma Sistemi Monitörü - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (tr496-fc325) Enjektör Solenoid Sürücüsü Silindir 6 Devresi - Akım Normalden Düşük veya Açık Devre
      • (tr496-fc3251) Egzoz Emisyon 1 Dizel Oksitlenme Katalizörü Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (tr496-fc3253) Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (tr496-fc3254) Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi
      • (tr496-fc3255) Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (tr496-fc3256) Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi
      • (tr496-fc3258) Egzoz Emisyon 1 Dizel Egzozu Sıvı Hattı Isıtıcısı 1 Devresi - Akım Normalden Düşük veya Açık Devre
      • (tr496-fc3261) Egzoz Emisyon 1 Dizel Egzozu Sıvı Hattı Isıtıcısı 2 Devresi - Akım Normalden Düşük veya Açık Devre
      • (tr496-fc331) Enjektör Solenoid Sürücüsü Silindir 2 Devresi - Akım Normalden Düşük veya Açık Devre
      • (tr496-fc3311) Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (tr496-fc3312) Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (tr496-fc3313) Egzoz Emisyon 1 Dizel Oksitlenme Katalizörü Emme Sıcaklığı Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr496-fc3314) Egzoz Emisyon 1 Dizel Oksitlenme Katalizörü Emme Sıcaklığı Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr496-fc3315) Egzoz Emisyon 1 Dizel Oksitlenme Katalizörü Emme Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı
      • (tr496-fc3316) Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklığı Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr496-fc3317) Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklığı Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr496-fc3318) Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı
      • (tr496-fc3319) Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklığı Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr496-fc332) Enjektör Solenoid Sürücüsü Silindir 4 Devresi - Akım Normalden Düşük veya Açık Devre
      • (tr496-fc3321) Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklığı Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr496-fc3322) Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı
      • (tr496-fc3326) SAE J1939 Çoğullanmış Gaz Pedalı veya Gaz Kolu Sensörü Sistemi - Anormal Güncelleştirme Hızı
      • (tr496-fc3328) Şanzıman Çıkış Mili Hızı - Anormal Güncelleştirme Hızı
      • (tr496-fc334) Motor Soğutma Sıvısı Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı
      • (tr496-fc3342) Motor Egzoz Gazı Devridaim Soğutucu Verimliliği - Sol Manifold - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (tr496-fc3343) Motor Şarjı Hava Soğutucusu Verimliliği - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (tr496-fc3361) Emme Manifoldu 1 Basıncı - Anormal Değişiklik Hızı
      • (tr496-fc3366) Soğutma Sıvısı Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (tr496-fc3374) Devrilme Koruma Fren Kontrolü Etkin - Durum Mevcut
      • (tr496-fc3375) İşlem Sonrası Dizel Parçacık Filtresi Rejenerasyonu Çok Sık - Durum Mevcut
      • (tr496-fc3376) İşlem Sonrası Dizel Parçacık Filtresi Eksik Rejenerasyonu - Durum Mevcut
      • (tr496-fc3382) Motor Egzoz Gazı Devridaim (EGR) Sistemi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (tr496-fc3383) Motor Egzoz Gazı Devridaim (EGR) Sistemi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (tr496-fc3396) Egzoz Emisyon Dizel Parçacık Filtresi 1 Koşulları Aktif Rejenerasyon İçin Karşılanmadı - Durum Mevcut
      • (tr496-fc3418) Şanzıman Çıkışı Mil Hızı - Ağdan Hatalı Veri Alındı
      • (tr496-fc3422) Egzoz Emisyon 1 Dizel Egzozu Sıvı Hattı Isıtıcısı 3 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr496-fc3423) Egzoz Emisyon 1 Dizel Egzozu Sıvı Hattı Isıtıcısı 3 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr496-fc3425) Egzoz Emisyon 1 Dizel Egzozu Sıvı Hattı Isıtıcısı 3 Devresi - Akım Normalden Düşük veya Açık Devre
      • (tr496-fc343) Motor Kontrol Modülü Uyarı Dahili Donanım Arızası - Hatalı Akıllı Cihaz veya Bileşen
      • (tr496-fc3488) Kilitlenmeyi Önleyici Fren Sistemi (ABS) Kontrolörü - Anormal Güncelleştirme Hızı
      • (tr496-fc3492) Gerçek Zamanlı Saat - Anormal Değişiklik Hızı
      • (tr496-fc3497) Egzoz Emisyon 1 Dizel Egzozu Sıvı Deposu Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi
      • (tr496-fc3498) Egzoz Emisyon 1 Dizel Egzozu Sıvı Deposu Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (tr496-fc351) Enjektör Güç Kaynağı - Hatalı Akıllı Cihaz veya Bileşen
      • (tr496-fc352) Sensör Beslemesi 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr496-fc3525) Tekerleğe Göre Araç Hızı - Ağdan Hatalı Veri Alındı
      • (tr496-fc3526) Tekerleğe Göre Araç Hızı - Anormal Güncelleştirme Hızı
      • (tr496-fc3527) Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Anahtar Devresi - Ağdan Hatalı Veri Alındı
      • (tr496-fc3528) Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Anahtar Devresi - Anormal Güncelleştirme Hızı
      • (tr496-fc3531) Ortam Havası Sıcaklığı - Anormal Güncelleştirme Hızı
      • (tr496-fc3532) Ortam Havası Sıcaklığı - Ağdan Hatalı Bilgi Alındı
      • (tr496-fc3543) Yetersiz Reaktif Kalitesi nedeniyle NOx Sınırları Aşıldı - Durum Mevcut
      • (tr496-fc3545) Egzoz Emisyon 1 Çıkış NOx Sıcaklığı Sensörü - Anormal Değişiklik Hızı
      • (tr496-fc3547) Egzoz Emisyon Dizel Egzozu Sıvı Deposu Boş - Durum Mevcut
      • (tr496-fc3558) Egzoz Emisyon 1 Dizel Egzozu Sıvı Dozlama Birimi- Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr496-fc3559) Egzoz Emisyon 1 Dizel Egzozu Sıvı Dozlama Birimi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr496-fc3562) İşlem Sonrası Dizel Egzozu Sıvı Hattı Isıtıcı Rölesi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr496-fc3563) İşlem Sonrası Dizel Egzozu Sıvı Hattı Isıtıcı Rölesi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr496-fc3567) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Supabı 1 Devresi - Akım Normalin Altında veya Açık Devre
      • (tr496-fc3568) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Supabı 1 - Mekanik Sistem Yanıt Vermiyor veya Ayarsız
      • (tr496-fc3571) Egzoz Emisyon 1 Dizel Egzozu Sıvı Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr496-fc3572) Egzoz Emisyon 1 Dizel Egzozu Sıvı Basıncı Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr496-fc3574) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (tr496-fc3575) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (tr496-fc3577) İşlem Sonrası Dizel Egzozu Sıvı Dönüş Supabı - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr496-fc3578) İşlem Sonrası Dizel Egzozu Sıvı Dönüş Supabı - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr496-fc3582) İşlem Sonrası SCR Katalizörü Dönüştürme Verimliliği - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (tr496-fc3583) Egzoz Emisyon 1 Çıkış NOx Sensörü Isıtıcısı - Anormal Değişiklik Hızı
      • (tr496-fc3596) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Basıncı - Veriler Düzensiz, Kesintili veya Hatalı
      • (tr496-fc3613) Soğutma Sıvısı Düzeyi Sensörü - Anormal Güncelleştirme Hızı
      • (tr496-fc3614) Soğutma Sıvısı Düzeyi Sensörü - Ağdan Hatalı Bilgi Alındı
      • (tr496-fc3616) Motor VGT Püskürtme Deliği Pozisyonu - Mekanik Sistem Yanıt Vermiyor veya Ayarsız
      • (tr496-fc3641) Şanzıman Çıkış Şaft Freni - Anormal Güncelleştirme Hızı
      • (tr496-fc3649) Egzoz Emisyon 1 Emme NOx Sıcaklığı Sensörü Isıtıcısı - Anormal Değişiklik Hızı
      • (tr496-fc3681) Egzoz Emisyon 1 Çıkış NOx Sensörü Güç Beslemesi - Veriler Düzensiz, Kesintili veya Hatalı
      • (tr496-fc3682) Egzoz Emisyon 1 Emme NOx Sensörü Güç Kaynağı - Veriler Düzensiz, Kesintili veya Hatalı
      • (tr496-fc3697) Motor Kontrol Modülü Kalibrasyon Belleği - Hatalı Akıllı Cihaz veya Bileşen
      • (tr496-fc3712) İşlem Sonrası SCR Kullanıcı Tahriki - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (tr496-fc3714) Motor Koruma Tork Azalması - Durum Mevcut
      • (tr496-fc3717) Egzoz Emisyon 1 Çıkış NOx Sensörü - Kalibrasyon Dışında
      • (tr496-fc3718) Egzoz Emisyon 1 Emme NOx - Kalibrasyon Dışında
      • (tr496-fc3724) Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi
      • (tr496-fc3725) Egzoz Emisyon 1 Emme NOx Sıcaklığı Sensörü - Anormal Değişiklik Hızı
      • (tr496-fc3727) Yüksek Basınç Common Rail Yakıt Basıncı Emniyet Supabı - Mekanik Sistem Tepki Vermiyor veya Ayarsız
      • (tr496-fc3737) Motor Marş Modu Aşırı Krank Koruması - Durum Mevcut
      • (tr496-fc3741) Yüksek Basınç Common Rail Yakıt Basıncı Emniyet Supabı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (tr496-fc3748) Egzoz Emisyon 1 Emme NOx Sensörü - Veriler Mantıklı Değil - Yükseğe Doğru Kararsız
      • (tr496-fc3749) Egzoz Emisyon 1 Çıkış NOx Sensörü - Veriler Mantıklı değil - Yükseğe Doğru Kararsız
      • (tr496-fc383) Motor Emilen Hava Isıtıcısı 1 Devresi - Akım Normalden Düşük veya Açık Devre
      • (tr496-fc386) Sensör Besleme 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr496-fc415) Motor Yağı Kanal Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi
      • (tr496-fc4151) İşlem Sonrası Dizel Parçacık Filtresi Sıcaklık Sensörü Modu - Anormal Güncelleme Hızı
      • (tr496-fc4152) Egzoz Emisyon Seçici Katalitik Azaltımı Sıcaklık Sensörü Modülü - Anormal Güncelleme Hızı
      • (tr496-fc4155) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi Isıtıcı Röle Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr496-fc4156) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi Isıtıcı Röle Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr496-fc4157) Egzoz Emisyon Dizel Egzozu Sıvı Dönüş Supabı - Mekanik Sistem Yanıt Vermiyor veya Ayarsız
      • (tr496-fc4158) İşlem Sonrası Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü - Hatalı Akıllı Cihaz veya Bileşen
      • (tr496-fc4159) Egzoz Emisyon Seçici Katalitik Azaltımı Sıcaklık Sensörü Modülü - Hatalı Akıllı Cihaz veya Bileşen
      • (tr496-fc4161) İşlem Sonrası Dizel Parçacık Filtresi Emme Sıcaklığı Sensör Modülü - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr496-fc4162) İşlem Sonrası Dizel Parçacık Filtresi Emme Sıcaklığı Sensör Modülü - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr496-fc4163) İşlem Sonrası Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (tr496-fc4164) Egzoz Emisyon Seçici Katalitik Azaltımı Sıcaklığı Sensör Modülü- Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr496-fc4165) Egzoz Emisyon Seçici Katalitik Azaltımı Sıcaklığı Sensör Modülü- Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr496-fc4166) Egzoz Emisyon Seçici Katalitik Azaltımı Sıcaklık Sensörü Modülü - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (tr496-fc4168) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi 1 Isıtıcı Devresi - Voltaj Normalin Üstünde veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr496-fc4169) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi 1 Isıtıcı Devresi - Voltaj Normalin Altında veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr496-fc4171) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi 1 Isıtıcısı - Veriler Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (tr496-fc418) Yakıtta Su Var Göstergesi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi
      • (tr496-fc4213) Egzoz Emisyon Rejenerasyon Önleme Anahtarı - Veriler Düzensiz, Kesintili veya Hatalı
      • (tr496-fc4215) Kilitlenme Önleyici Fren Sistemi (ABS) Etkin - Durum Mevcut
      • (tr496-fc4244) Egzoz Emisyon 1 Dizel Egzozu Sıvı Dozaj Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı
      • (tr496-fc4245) Egzoz Emisyon 1 Dizel Egzozu Sıvı Dozlama Birimi Isıtıcı Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı
      • (tr496-fc4249) Egzoz Emisyon 1 Dizel Egzozu Sıvı Dozaj Sıcaklığı - Anormal Değişiklik Hızı
      • (tr496-fc4251) Egzoz Emisyon 1 Dizel Egzozu Sıvı Dozlama Birimi Isıtıcı Sıcaklığı - Anormal Değişiklik Hızı
      • (tr496-fc4259) Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modu - Temel Neden Bilinmiyor
      • (tr496-fc4261) Egzoz Emisyon Seçici Katalitik Azaltımı Sıcaklık Sensörü Modülü - Temel Neden Bilinmiyor
      • (tr496-fc428) Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr496-fc4284) İstenilen Motor Yakıt Besleme Durumu - Anormal Güncelleme Hızı
      • (tr496-fc429) Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre.
      • (tr496-fc435) Fault Code Path Selection
      • (tr496-fc435sensor) Motor Yağ Kanalı Basıncı - Veriler Düzensiz, Kesintili veya Hatalı
      • (tr496-fc435switch) Motor Yağ Kanalı Basıncı - Veriler Düzensiz, Kesintili veya Hatalı
      • (tr496-fc436) Emme Manifoldu 1 Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı
      • (tr496-fc441) Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (tr496-fc442) Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (tr496-fc4485) EGR Supabı Arızası - Durum Mevcut
      • (tr496-fc4486) Dizel Egzoz Sıvı Tüketimi Arızası - Durum Mevcut
      • (tr496-fc4487) Dizel Egzoz Sıvı Dozaj Arızası - Durum Mevcut
      • (tr496-fc4488) Dizel Egzoz Sıvı Kalite Arızası - Durum Mevcut
      • (tr496-fc4489) SCR İzleme Sistemi Arızası - Durum Mevcut
      • (tr496-fc451) Enjektör Dozaj Yakıt Borusu 1 Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr496-fc4517) Araç Kimlik Numarası - Kalibrasyon Dışında
      • (tr496-fc452) Enjektör Dozaj Yakıt Borusu 1 Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr496-fc4573) İşlem Sonrası 1 Dizel Egzoz Sıvısı Ortalama Tüketimi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (tr496-fc4586) İşlem Sonrası 1 SCR Geri Bildirim Kontrol Durumu - Durum Mevcut
      • (tr496-fc4612) Motor Emme Manifoldu Basıncı Sistem Monitörü - Durum Mevcut
      • (tr496-fc4731) İşlem Sonrası 1 Dizel Egzozu Sıvı Deposu Sıcaklığı Sensörü - Kalibrasyon Dışında
      • (tr496-fc4956) Değişken Geometrili Turboşarj Kumanda Elemanı Yazılımı - Kalibrasyon Dışı
      • (tr496-fc4957) Değişken Geometrili Turboşarj Kumanda Elemanı Yazılımı - Koşul Mevcut
      • (tr496-fc515) Sensör Besleme 6 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr496-fc516) Sensör Beslemesi 6 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr496-fc5173) Şanzıman Motor Krank Etkin - Ağdan Hatalı Veri Alındı
      • (tr496-fc5174) Şanzıman Motor Krank Etkin - Anormal Güncelleştirme Hızı
      • (tr496-fc5177) Değişken Geometrili Turboşarj Kumanda Elemanı Yazılımı - Anormal Güncelleme Hızı
      • (tr496-fc5216) Maksimum Araç Hızı Sınır 1 - Anormal Güncelleştirme Hızı
      • (tr496-fc5217) Maksimum Araç Hızı Sınırı 1 - Alınan Ağ Verisi Hatalı
      • (tr496-fc5218) Maksimum Araç Hızı Sınır 2 - Anormal Güncelleştirme Hızı
      • (tr496-fc5219) Maksimum Araç Hızı Sınırı 2 - Alınan Ağ Verisi Hatalı
      • (tr496-fc5248) Takograf Çıkış Mili Hızı - Kalibrasyon Dışında
      • (tr496-fc5384) Bağıl Yanmamış Yakıt Kitlesi - Veriler Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi.
      • (tr496-fc5385) Bağıl Yanmamış Yakıt Kitlesi - Veriler Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (tr496-fc553) Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (tr496-fc555) Krank Karteri Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (tr496-fc556) Krank Karteri Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (tr496-fc559) Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (tr496-fc5616) Dizel Parçacık Filtresi Aktif Rejenerasyonu Sistemde Zaman Aşımı Nedeniyle Engellendi - Durum Mevcut
      • (tr496-fc5715) Egzoz Emisyon 1 Dizel Parçacık Filtresi Diferansiyel Basıncı - Anormal Değişiklik Hızı
      • (tr496-fc5716) Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Basıncı - Anormal Değişiklik Hızı
      • (tr496-fc584) Marş Motoru Rölesi Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr496-fc585) Marş Motoru Rölesi Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr496-fc595) Turboşarj 1 Hızı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (tr496-fc596) Elektrikli Şarj Sistemi Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (tr496-fc597) Elektrikli Şarj Sistemi Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (tr496-fc6127) Motor Pozisyon Sensörü - Veriler Düzensiz, Kesik veya Hatalı
      • (tr496-fc649) Motor Yağı Değiştirme Aralığı - Durum Mevcut
      • (tr496-fc6595) Motor Devri - Temel Neden Bilinmiyor
      • (tr496-fc6712) Motor Pozisyon Sensörü - Anormal Frekans, Darbe Genişliği veya Periyod
      • (tr496-fc6713) Motor Pozisyon Sensörü - Durum Mevcut
      • (tr496-fc687) Turboşarj 1 Hızı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (tr496-fc689) Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı
      • (tr496-fc691) Turboşarj 1 Kompresör Emme Sıcaklığı Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr496-fc692) Turboşarj 1 Kompresör Emme Sıcaklığı Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr496-fc693) Turboşarj 1 Kompresör Emme Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı
      • (tr496-fc731) Motor Devri/Pozisyonu Eksantrik Mili ile Krank Mili Arasında Mekanik Hizasızlık - Mekanik Sistem Tepki Vermiyor veya Ayarsız
      • (tr496-fc778) Motor Eksantrik Mili Devir/Pozisyon Sensörü - Veriler Düzensiz, Kesintili veya Hatalı
    • ECM - İletişim Yok Sorun Giderme Ağacı
      • (00-ttecm) ECM - İletişim Yok Sorun Giderme Ağacı


ECM - İletişim Yok Sorun Giderme Ağacı

Belirtiler

    • İletişim yok ve motor çalışmadı
    • İletişim yok ve motor çalıştı
    • INSITE™ elektronik servis aparatı hataları nedeniyle iletişim yok
    • Bazı ECM'lerle iletişim kuruldu ancak çok modüllü motordaki tüm ECM'lerle kurulmadı.

Bu Agaç Nasil Kullanilir

Bu sorun giderme prosedürü, elektronik servis aparatı ve ECM arasındaki J1939 ve J1587 veri bağlantısı sorunlarını gidermek için kullanılabilir. Bu sorun giderme ağacını desteklemek için kullanılabilecek dört prosedür vardır:

  • İlgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F, Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).
  • İlgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-165 (Veri Bağlantısı Devresi, SAE J1939).
  • İlgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-166 (Veri Bağlantısı Devresi, SAE J1587).

Bu prosedürdeki sorun giderme adımları, önceki adımlarda alınan bilgilere göre oluşturulur. Sorun giderme adımlarının, sorun giderme prosedüründe belirtilen sırada gerçekleştirilmesi gerekir.

Bu sorun giderme prosedürü, birkaç motor ailesini desteklediği için bazı talimatlar genel bir tarzda hazırlanmıştır. Belirli bir motor ailesi için istenen prosedürleri ve işlemleri, belirtilen motor ailesinin Sorun Giderme ve Onarım el kitaplarında bulabileceğiniz motora özel belgelerin desteğiyle gerçekleştirin.

Yararli Notlar

Bu ağaçta listelenen sorun giderme adımlarını tanımlamak ve sıralamak için üç temel ilke kullanılmıştır.

  • Sistemin bileşenlerinde ayrı ayrı sorun gidermeden önce sistemin yüksek düzeyde çalıştığını doğrulayın. Bunun amacı, sorun gidermenin sonraki adımlarına yönlendirmek için sistem davranışının belirlenmesidir.
  • İletişim olmamasına neden olabilecek araç sorunlarını ECM'de yalıtabilmek amacıyla ECM'yi araçtan ayırmak için Platform Üst Kablo Demetini kullanın.
  • Sistem bileşenlerinde ayrı ayrı sorun gidermeden önce yüksek düzeyli sistem sorunlarını yalıtmak için ikinci bir araç ya da ikinci bir ECM kullanın.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | INSITE™ elektronik servis aparatı hata kodu kontrolü |
 | ADIM 1A. INSITE™ elektronik servis aparatı hata kodu 5023 olup olmadığını kontrol edin. | INSITE™ elektronik servis aparatı hata kodu 5023 var mı?
 | ADIM 1B. INSITE™ elektronik servis aparatı hata kodu 5080 ya da 5081 olup olmadığını kontrol edin. | INSITE™ elektronik servis aparatı hata kodu 5080 ya da 5081 var mı?
 | ADIM 1C. INSITE™ elektronik servis aparatı diğer hata kodu kontrolleri. | 5023, 5080 ya da 5081 dışında herhangi bir INSITE™ elektronik servis aparatı hata kodu var mı?
 | ADIM 1D. ECM şifresi kontrolü | INSITE™ elektronik servis aparatı ECM'nin şifre korumalı olduğunu gösteriyor mu?
ADIM 2. | İlk veri bağlantısı adaptörü ve INSITE™ elektronik servis aparatı kontrolü |
 | ADIM 2A. İlk veri bağlantısı adaptörü kontrolü | Veri bağlantısı adaptörünün üzerindeki iletişim ışıkları yanıp sönüyor mu?
 | ADIM 2B. Veri bağlantısı adaptör sıfırlama kontrolü | ECM iletişim kuruyor mu?
 | ADIM 2C. İlk INSITE™ elektronik servis aparatı kontrolü | ECM iletişim kuruyor mu?
 | ADIM 2D. Veri bağlantısı adaptör doğrulama kontrolü | ECM ile iletişim kurmak için Inline ya da Inline I kullanılıyor mu?
 | ADIM 2E. Veri bağlantısı adaptör sabit yazılım kontrolü | Sabit yazılım sürümü ECM ile uyumlu mu?
ADIM 3. | Platform iletişim kurulumu kontrolleri |
 | ADIM 3A. Platform kurulumu kullanılabilirlik kontrolü | Platform kurulumu var mı?
 | ADIM 3A-1. Motor başlatma kontrolü |
 | ADIM 3B. İlk platform kurulumu iletişim kontrolü | ECM platform kurulumunu kullanarak iletişim kurdu mu?
 | ADIM 3B-1. Motor başlatma kontrolü |
 | ADIM 3C. Platform kurulumu için ikinci araç ya da ikinci ECM kontrolü | Platform kurulumuna bağlanmak için ikinci araç ya da ikinci ECM var mı?
 | ADIM 3D. İlk platform kurulumu işlevsellik kontrolü | İkinci ECM platform kurulumunu kullanarak iletişim kuruyor mu?
 | ADIM 3E. Platform kurulumunda sorun giderme | Platform kurulumu kontrolü başarılı oldu mu?
 | ADIM 3F. Veri bağlantısı adaptör değiştirme kontrolü | Platform kurulumu ikinci ECM ile iletişim kurarken yeni veri bağlantısı adaptörünü kullanıyor mu?
ADIM 4. | ECM açılış devresi kontrolü |
 | ADIM 4A. Motor konfigürasyonu kontrolü | Motorda bir yakıt kapatma supabı var mı?
 | ADIM 4A-1. Yakıt kesme supap voltajını kontrol edin |
 | ADIM 4A-2. Soğutma sıvısı sıcaklık sensörü sinyal voltajı kontrolü |
 | ADIM 4B. ECM açma/kapatma anahtarı voltaj kontrolü | Açma/kapatma anahtarı voltajı, araç sistem voltajının 1 VDC'lik aralığında mı?
 | ADIM 4C. ECM gücünü ve topraklamasını kontrol edin | ECM aküsünün besleme voltajı akü voltajıyla eşit mi?
ADIM 5. | İlk elektronik araç kontrolü |
 | ADIM 5A. Önceden sorun giderme kontrolü için kullanılan platform kurulumu | Adım 3 kontrollerinde, platform kurulumu ECM ile başarılı bir şekilde iletişim kurmak için kullanıldı mı?
 | ADIM 5B. Elektronik araç için ikinci araç kontrolü | Elektronik araca bağlanabilecek ikinci bir araç var mı?
 | ADIM 5C. İlk elektronik araç işlevsellik kontrolü | İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?
ADIM 6. | Veri bağlantısı adaptör güç kontrolü |
 | ADIM 6A. Veri bağlantısı adaptör belirleme kontrolü | INSITE™ elektronik servis aparatıyla iletişim kurmak için bir Inline I veri bağlantısı adaptörü kullanılıyor mu?
 | ADIM 6B. Veri bağlantısı adaptörü güç kontrolü | Veri bağlantısı adaptörü güç ışığı yanıyor mu?
 | ADIM 6C. OEM gösterge paneli konnektöründen iletişim kurulmaya çalışılıp çalışılmadığını belirleme | İletişim OEM veri bağlantısı gösterge paneli konnektöründen mi kurulmaya çalışılıyor?
 | ADIM 6D. OEM veri bağlantısı gösterge paneli konnektör voltajı kontrolü | Voltaj 9-VDC'ye eşit ya da 9-VDC'den yüksek mi?
 | ADIM 6E. Veri bağlantısı yedek güç kaynağındaki voltajı kontrol edin | Voltaj 9-VDC'ye eşit ya da 9-VDC'den yüksek mi?
 | ADIM 6F. Araç aküsündeki voltajı kontrol edin | Voltaj 11 VDC'ye eşit ya da 11 VDC'den yüksek mi?
 | ADIM 6G. Bilgisayar seri bağlantı noktası voltaj kontrolü | En az 5 VDC'lik akım var mı?
ADIM 7. | Veri bağlantısı devre kontrolü |
 | ADIM 7A. J1939 ya da J1587 devrelerini kontrol edin | Devre kontrolü başarıyla tamamlandı mı?
ADIM 8. | İlk elektronik araç kontrolü |
 | ADIM 8A. Elektronik araç için ikinci araç kontrolü | Elektronik araca bağlanabilecek ikinci bir araç var mı?
 | ADIM 8B. İlk elektronik araç işlevsellik kontrolü | İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?
ADIM 9. | Ayrıntılı elektronik araç kontrolü |
 | ADIM 9A. Elektronik araç donanımında sorun giderme | Elektronik araç donanımının kontrolü başarıyla tamamlandı mı?
ADIM 10. | Seri kablo ve bilgisayar kontrolü |
 | ADIM 10A. Seri kablo ve bilgisayar sorunlarını giderme | Seri kablo ve bilgisayar kontrolü başarıyla tamamlandı mı?
ADIM 11. | ROM önyükleme ECM'si |
 | ADIM 11A. ROM önyükleme aracı kontrolü | ROM önyükleme aracı var mı?
 | ADIM 11B. ROM önyükleme ECM'si | ECM iletişim kuruyor mu?

Yönlendirilen Adim 1 - INSITE™ elektronik servis aparatı hata kodu kontrolü

Yönlendirilen Adim 1A - INSITE™ elektronik servis aparatı hata kodu 5023 kontrolü

Kosullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

INSITE™ elektronik servis aparatı hata kodu 5023 olup olmadığını kontrol edin.

  • Hata kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

INSITE™ elektronik servis aparatı hata kodu 5023 var mı?

INSITE™ elektronik servis aparatı hata kodu 5023 var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2A

Git 1B

Yönlendirilen Adim 1B - INSITE™ elektronik servis aparatı hata kodu 5080 ya da 5081 kontrolü

Kosullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

INSITE™ hata kodu 5080 ya da 5081 olup olmadığını kontrol edin.

  • Hata kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

INSITE™ elektronik servis aparatı hata kodu 5080 ya da 5081 var mı?

INSITE™ elektronik servis aparatı hata kodu 5080 ya da 5081 var mı?
EVET HAYIR

ECM kalibrasyon indirme işlemini gerçekleştirin

 Onarim Yok

Onarım tamamlandı

Git 1C

Yönlendirilen Adim 1C - INSITE™ elektronik servis aparatı diğer hata kodu kontrolleri.

Kosullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

5023, 5080 ya da 5081 dışında herhangi bir INSITE™ elektronik servis aparatı hata kodu var mı?

  • Hata kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

5023, 5080 ya da 5081 dışında herhangi bir INSITE™ elektronik servis aparatı hata kodu var mı?

5023, 5080 ya da 5081 dışında herhangi bir INSITE™ elektronik servis aparatı hata kodu var mı?
EVET HAYIR

Sorun giderme talimatları için INSITE™ Elektronik Servis Aparatı el kitabına bakın.

 Onarim Yok

Onarım Tamamlandı

Git 1D

Yönlendirilen Adim 1D - ECM şifresi kontrolü

Kosullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

INSITE™ elektronik servis aparatı ECM'nin şifre korumalı olduğunu gösteriyor mu?

  • INSITE™ elektronik servis aparatını kullanın.

INSITE™ elektronik servis aparatı ECM'nin şifre korumalı olduğunu gösteriyor mu?

INSITE™ elektronik servis aparatı ECM'nin şifre korumalı olduğunu gösteriyor mu?
EVET HAYIR

Doğru şifreyi girin

Şifre yoksa, şifre bilgilerini istemek için müşteriye başvurun. Müşteri, şifre bilgilerini sağlayamazsa, şifre kaldırma bilgilerini görmek için INSITE™ elektronik servis aparatı el kitabına bakın. ECM şifresinin kaldırılması gerekiyorsa normal garanti talimatları geçerlidir.

 Onarim Yok

Onarım tamamlandı

Git 2A

Yönlendirilen Adim 2 - İlk veri bağlantısı adaptörü ve INSITE™ elektronik servis aparatı kontrolü

Yönlendirilen Adim 2A - İlk veri bağlantısı adaptörü kontrolü

Kosullar

  • Veri bağlantısı adaptörü, araç içindeki OEM veri bağlantısı konnektörüne bağlandı.
  • INSITE™ elektronik servis aparatı bilgisayarı bağlı olmamalıdır.
  • Not: 3 pimli motor veri bağlantısına bağlıyken iletişim ışıkları yanıp sönmezse, Adım 2B.'ye geçin.

Eylem

Açma/kapatma anahtarını açık konumuna getirin.

Veri bağlantısı adaptörünün üzerindeki iletişim ışıkları yanıp sönüyor mu?

  • Inline için J1708 ışığı
  • Inline II, Inline 4 ve Inline 5 için J1708 ya da J1939.

Veri bağlantısı adaptörünün üzerindeki iletişim ışıkları yanıp sönüyor mu?

  • Inline için J1708 ışığı
  • Inline II, Inline 4 ve Inline 5 için J1708 ya da J1939.
EVET HAYIR

Onarım Yok

 Onarim Yok

Git 2C

Git 2B

Yönlendirilen Adim 2B - Veri bağlantısı adaptör sıfırlama kontrolü

Kosullar

INSITE™ elektronik servis aparatı araca bağlandı.

Eylem

Veri bağlantısı adaptör sıfırlama kontrolü

  • Veri bağlantısı adaptörünün güç kablosunu çıkarın.
  • 30 saniye bekleyin
  • Güç kablosunu yeniden Inline adaptörüne bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

ECM iletişim kuruyor mu?

ECM iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı

Git 3A

Yönlendirilen Adim 2C - İlk INSITE™ elektronik servis aparatı kontrolü

Kosullar

  • INSITE™ elektronik servis aparatı araca bağlandı
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

INSITE™ elektronik servis aparatı PC'sini yeniden başlatın.

  • INSITE™ elektronik servis aparatını başlatın
  • İletişim olup olmadığını kontrol edin.

ECM iletişim kuruyor mu?

ECM iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı

Git 2D

Yönlendirilen Adim 2D - Veri bağlantısı adaptör doğrulama kontrolü

Kosullar

Yok

Eylem

ECM ile iletişim kurmak için bir Inline ya da Inline I veri bağlantısı adaptörünün kullanılıp kullanılmadığını doğrulayın.

Genel Bilgiler - veri bağlantısı Adaptörleri için veri bağlantısı adaptörü tanımlama bilgileri için ilgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

ECM ile iletişim kurmak için Inline ya da Inline I kullanılıyor mu?

ECM ile iletişim kurmak için Inline ya da Inline I kullanılıyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 8A

Git 2E

Yönlendirilen Adim 2E - Veri bağlantısı adaptör sabit yazılım kontrolü

Kosullar

Yok

Eylem

Veri bağlantısı adaptör sabit yazılımı sürümünün ECM ile uyumlu olduğunu doğrulayın.

Genel Bilgiler - Veri Bağlantısı Adaptörleri için veri bağlantısı adaptörü tanımlama bilgilerine ilişkin Elektronik Kontrol Sistemi Sorun Giderme ve Onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Sabit yazılım sürümü ECM ile uyumlu mu?

Sabit yazılım sürümü ECM ile uyumlu mu?
EVET HAYIR
Onarim Yok

Doğru sabit yazılım sürümünü yükleyin

Git 8A

Git 2C

Yönlendirilen Adim 3 - Platform iletişim kurulumu kontrolleri

Yönlendirilen Adim 3A - Platform kurulumu kullanılabilirlik kontrolü

Kosullar

  • Platform kurulumu var.

Eylem

Platform kurulumunun var olduğunu doğrulayın.

Platform kurulumu var mı?

Platform kurulumu var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3B

Git 3A-1

Yönlendirilen Adim 3A-1 - Motor başlatma kontrolü

Kosullar

  • Yok

Eylem

Motorun çalıştırılabildiğini doğrulayın.

Motor çalıştırılıyor mu?

Motor çalıştırılıyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 5A

Git 4A

Yönlendirilen Adim 3B - İlk platform kurulumu iletişim kontrolü.

Kosullar

  • Önceki kontrollerde kullanılan PC ile aynı INSITE™ elektronik servis aparatı PC'sini kullanın
  • Platform kurulumu ECM'ye bağlandı
  • Platform üst kalibrasyon kablo demeti açma/kapatma anahtarı AÇIK konumunda.

Eylem

Platform kurulumunu kullanarak ECM ile iletişim kurmayı deneyin.

ECM platform kurulumu ile iletişim kuruyor mu?

ECM platform kurulumu ile iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3B-1

Git 3C

Yönlendirilen Adim 3B-1 - Motor başlatma kontrolü

Kosullar

  • Yok

Eylem

Platform üst kalibrasyon kablosunu ECM'den sökün. ECM'yi orijinal motora ya da OEM kablo sistemi kablo demeti konnektörüne yeniden bağlayın. Motorun çalıştırılabildiğini doğrulayın.

Motor çalışıyor mu?

Motor çalışıyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 5A

Git 4A

Yönlendirilen Adim 3C - Platform kurulumu için ikinci araç ya da ikinci ECM kontrolü

Kosullar

  • Test için ikinci araç ya da ikinci ECM var.

Eylem

Platform kurulumuna bağlanmak için ikinci bir araç ya da ikinci ECM var olduğunu doğrulayın.

Platform kurulumuna bağlanmak için ikinci bir araç ya da ikinci ECM var mı?

Platform kurulumuna bağlanmak için ikinci bir araç ya da ikinci ECM var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3D

Git 3E

Yönlendirilen Adim 3D - İlk platform kurulumu işlevsellik kontrolü

Kosullar

  • Sorunlu araçta kullanılanla aynı INSITE™ elektronik servis aparatı PC'sini ve platform kurulumu araçlarını kullanın.
  • Platform kurulumu ikinci araca ya da ikinci ECM'ye bağlandı
  • Platform üst kalibrasyon kablo demeti açma/kapatma anahtarı AÇIK konumunda.

Eylem

İkinci araç üzerindeki ECM ya da platform kurulumunu kullanan yedek bir ECM ile iletişim kurmayı deneyin.

İkinci ECM platform kurulumunu kullanarak iletişim kuruyor mu?

İkinci ECM platform kurulumunu kullanarak iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 11A

Git 3E

Yönlendirilen Adim 3E - Platform kurulumu donanımında sorun giderme

Kosullar

  • Yok

Eylem

Platform kalibrasyon kablosunda, platform kalibrasyon kablo demetinde ve seri kabloda sorun giderin.

  • Platform kalibrasyon kablosunu, platform kalibrasyon kablo demetini ve seri kabloyu değerlendirmek için sorun giderme prosedürlerini gerçekleştirin. Direnç Kontrolü - Seri Kablo, Platform Üstü Kalibrasyon Kablo Demeti, Platform Üstü Kalibrasyon Kablosu için ilgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Platform kurulumu kontrolü başarılı oldu mu?

Platform kurulumu kontrolü başarılı oldu mu?
EVET HAYIR
Onarim Yok

Platform kalibrasyon kablosunu, platform kalibrasyon kablo demetini ya da seri kabloyu onarın ya da değiştirin.

Git 3F

Git 3B

Yönlendirilen Adim 3F - Veri bağlantısı adaptör değiştirme kontrolü

Kosullar

  • Yok

Eylem

Yeni bir veri bağlantısı kullanarak platform kurulumuyla iletişim kurmayı deneyin.

Platform kurulumu ikinci ECM ile iletişim kurarken yeni veri bağlantısı adaptörünü kullanıyor mu?

Platform kurulumu ikinci ECM ile iletişim kurarken yeni veri bağlantısı adaptörünü kullanıyor mu?
EVET HAYIR

Yeni veri bağlantısı adaptörü kullanın.

Platform kurulumuyla ilgili bir sorunun bulunmuş olması gerekir. Platform kurulumunda yeniden sorun giderin.

Git 3B

Git 3E

Yönlendirilen Adim 4 - ECM açılış devresi kontrolü

Yönlendirilen Adim 4A - Motor konfigürasyonu kontrolü

Kosullar

  • Yok

Eylem

Motorda yakıt kapatma supabı olup olmadığını belirleyin

Motorda bir yakıt kapatma supabı var mı?

Motorda bir yakıt kapatma supabı var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 4A-1

Git 4A-2

Yönlendirilen Adim 4A-1 - Yakıt kesme supap voltajını kontrol edin

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Yakıt kesme supap kutbu ile motor bloğu topraklaması arasındaki voltajı ölçün.

12 ve 24 voltluk sistemler vardır, yakıt kapatma supabı voltajının araç sistem voltajının 1 VDC'lik aralığında olması gerekir.

Yakıt kapatma supabı voltajı 1 VDC'lik araç sistemi voltajı dahilinde mi?

Yakıt kapatma supabı voltajı 1 VDC'lik araç sistemi voltajı dahilinde mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 5A

Git 4B

Yönlendirilen Adim 4A-2 - Soğutma sıvısı sıcaklık sensörü sinyal voltajı kontrolü

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Soğutma sıvısı sıcaklık sensörü konnektörünü sökün.

Eylem

Kablo sistemi kablo demeti konnektöründeki soğutma sıvısı sıcaklık sensörünün iki pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına veya devre şemasına bakın.

Soğutma sıvısı sıcaklığı sinyal voltajı 4,5 VDC'den yüksek mi?

Soğutma sıvısı sıcaklığı sinyal voltajı 4,5 VDC'den yüksek mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 5A

Git 4B

Yönlendirilen Adim 4B - ECM açma/kapatma anahtarı voltaj kontrolü

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • ECM'den gelen açma/kapatma anahtarı sinyalini barından kablo sistemi kablo demeti konnektörünü sökün.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Kablo sistemi kablo demetinin açma/kapatma anahtarı giriş SİNYAL kablosundan motor bloğu topraklamasına giden voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına veya devre şemasına bakın.

Açma/kapatma anahtarı voltajı, araç sistem voltajının 1 VDC'lik aralığında mı?

Açma/kapatma anahtarı voltajı, araç sistem voltajının 1 VDC'lik aralığında mı?
EVET HAYIR
Onarim Yok

Açma/kapatma anahtarı sinyalini barındıran kablo sistemi kablo demetini ya da açma/kapatma anahtarını onarın ya da değiştirin ya da akü bağlantısını kontrol edin. İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19'da Prosedür 019-064 (Açma/Kapatma Anahtarı Akü Güç Kaynağı Devresi).

Hiçbir başlatma koşulu yok sorunu devam ediyorsa, ilgili sorun giderme ve onarım el kitabında Motor Performansı Sorun Giderme Ağacı'na bakın.

Git 4C

Onarım tamamlandı

Yönlendirilen Adim 4C - ECM gücünü ve topraklamasını kontrol edin

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • ECM akü GÜÇ (-) ve GÜÇ (+) kablolarını içeren kablo sistemi kablo demeti konnektörünü ECM'den sökün.

Eylem

Kablo sistemi kablo demeti konnektöründeki her bir ECM akü GÜÇ (+) pimi ile tüm akü GÜÇ (-) pimleri arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına veya devre şemasına bakın.

ECM aküsünün besleme voltajı akü voltajıyla eşit mi?

ECM aküsünün besleme voltajı akü voltajıyla eşit mi?
EVET HAYIR

Yetki almak için arayın.

ECM'yi değiştirin. İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19'da Prosedür 019-031 (Elektronik Kontrol Modülü (ECM)).

ECM akü GÜÇ (+) ve akü GÜÇ (-) kablolarının bulunduğu kablo sistemi kablo demetini onarın ya da değiştirin.

Hiçbir başlangıç sorunu mevcut değilse Motor Performans Sorun Giderme Ağacı'na bakın.

Onarım tamamlandı

Onarım tamamlandı

Yönlendirilen Adim 5 - İlk elektronik araç kontrolü

Yönlendirilen Adim 5A - Önceden sorun giderme kontrolü için kullanılan platform kurulumu

Kosullar

  • Yok

Eylem

Adım 3 kontrollerinde, platform kurulumu ECM ile başarılı bir şekilde iletişim kurmak için kullanıldı mı?

Adım 3 kontrollerinde, platform kurulumu ECM ile başarılı bir şekilde iletişim kurmak için kullanıldı mı?

Adım 3 kontrollerinde, platform kurulumu ECM ile başarılı bir şekilde iletişim kurmak için kullanıldı mı?
EVET HAYIR

ECM düzgün çalışıyor, iletişimin OEM veri bağlantısı konnektörü ya da kablo demeti üzerinden kurulması gerekmiyorsa onarım tamamlanmıştır.

İletişimin OEM veri bağlantısı konnektörü ya da kablo demeti üzerinden kurulması gerekiyorsa, Adım 6A'dan devam edin.

 Onarim Yok

Git 6A

Git 5B

Yönlendirilen Adim 5B - Elektronik araç için ikinci araç kontrolü

Kosullar

  • Test için ikinci araç var

Eylem

Elektronik araca bağlanabilecek ikinci bir araç olduğunu doğrulayın.

Elektronik araca bağlanabilecek ikinci bir araç var mı?

Elektronik araca bağlanabilecek ikinci bir araç var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 5C

Git 6A

Yönlendirilen Adim 5C - İlk elektronik araç işlevsellik kontrolü

Kosullar

  • Elektronik araç ikinci bir araca bağlandı.
  • Açma/kapatma anahtarı "AÇIK" konumunda.

Eylem

Sorunlu araçta kullanılanla aynı elektronik araç donanımının kullanıldığı ikinci araçtaki ECM ile iletişim kurmayı deneyin.

İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?

İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 6A

Git 9A

Yönlendirilen Adim 6 - Veri bağlantısı adaptör güç kontrolü

Yönlendirilen Adim 6A - Veri bağlantısı adaptör belirleme kontrolü

Kosullar

  • Yok

Eylem

INSITE™ elektronik servis aparatıyla iletişim kurmak için bir Inline I veri bağlantısı adaptörü kullanılıp kullanılmadığını belirleyin.

Genel Bilgiler - veri bağlantısı adaptörü için, ilgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

INSITE™ elektronik servis aparatıyla iletişim kurmak için bir Inline I veri bağlantısı adaptörü kullanılıyor mu?

INSITE™ elektronik servis aparatıyla iletişim kurmak için bir Inline I veri bağlantısı adaptörü kullanılıyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 6G

Git 6B

Yönlendirilen Adim 6B - Veri bağlantısı adaptörü güç kontrolü

Kosullar

  • Inline I kullanmayın
  • Elektronik araç donanımı araca bağlandı.
  • INSITE™ elektronik servis aparatı başlatıldı
  • Açma/kapatma anahtarı "AÇIK" konumunda.

Eylem

Not: Inline I dışındaki tüm veri bağlantısı adaptörleri.

INSITE™ elektronik servis aparatıyla iletişim kurmayı deneyin ve veri bağlantısı adaptörü güç ışığının yanıp yanmadığını kontrol edin.

Genel Bilgiler - veri bağlantısı adaptörü için, ilgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Veri bağlantısı adaptörü güç ışığı yanıyor mu?

Veri bağlantısı adaptörü güç ışığı yanıyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 7A

Git 6C

Yönlendirilen Adim 6C - İletişimin OEM veri bağlantısı gösterge paneli konnektöründen kurulmaya çalışılıp çalışılmadığını belirleme

Kosullar

  • Yok

Eylem

İletişimin OEM veri bağlantısı gösterge paneli konnektöründe kurulmaya çalışılıp çalışılmadığını kontrol edin.

İletişim OEM veri bağlantısı gösterge paneli konnektöründen mi kurulmaya çalışılıyor?

İletişim OEM veri bağlantısı gösterge paneli konnektöründen mi kurulmaya çalışılıyor?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 6D

Git 6E

Yönlendirilen Adim 6D - OEM veri bağlantısı gösterge paneli konnektör voltajı kontrolü

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

KAYNAK ve OEM veri bağlantısı konnektörünün topraklama pimleri arasındaki voltajı ölçün.

Kabin İçi veri bağlantısı Konnektörü veya 6 pimli Kabin veri bağlantısı konnektörü için ilgili Elektronik Kontrol Sistemi Sorun Giderme ve Onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Voltaj 9 VDC'ye eşit ya da 9 VDC'den yüksek mi?

Voltaj 9 VDC'ye eşit ya da 9 VDC'den yüksek mi?
EVET HAYIR

Veri bağlantısı adaptörünü değiştirin

 Onarim Yok

Onarım tamamlandı

Git 6F

Yönlendirilen Adim 6E - Veri bağlantısı yedek güç kaynağındaki voltajı kontrol edin

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Veri bağlantısı adaptörü kablo demeti konnektöründeki veri bağlantısı adaptörü kaynak voltajını ölçün.

3 pimli veri bağlantısı kablosu için, ilgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Voltaj 9-VDC'ye eşit ya da 9-VDC'den yüksek mi?

Voltaj 9-VDC'ye eşit ya da 9-VDC'den yüksek mi?
EVET HAYIR

Veri bağlantısı adaptörünü değiştirin.

 Onarim Yok

Onarım tamamlandı

Git 6F

Yönlendirilen Adim 6F - Araç aküsündeki voltajı kontrol edin

Kosullar

  • Yok

Eylem

Inline I kullanımı dışında, tüm durumlarda araç akü voltajını ölçün.

Bir Inline I kullanılıyorsa, bilgisayarın veri bağlantısı adaptörü voltaj beslemesini ölçün.

Voltaj 11 VDC'ye eşit ya da 11 VDC'den yüksek mi?

Voltaj 11 VDC'ye eşit ya da 11 VDC'den yüksek mi?
EVET HAYIR

Hasarlı kabloları onarın veya değiştirin.

Akü bağlantılarını temizleyin veya aküleri değiştirin.

Onarım tamamlandı

Onarım tamamlandı

Yönlendirilen Adim 6G - Bilgisayar seri bağlantı noktası voltaj kontrolü

Kosullar

  • Yok

Eylem

Not: Yalnızca Inline I için.

SİNYAL topraklama pimi ile veri terminali hazır pimi arasındaki ve SİNYAL topraklama pimi ile bilgisayar seri bağlantı noktasındaki gönderi talebi pimi arasındaki voltajı ölçün.

Seri Kablo için, ilgili Elektronik Kontrol Sistemi Sorun Giderme ve Onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

En az 5 VDC'lik akım var mı?

En az 5 VDC'lik akım var mı?
EVET HAYIR

Veri bağlantısı adaptörünü değiştirin

PC yönetim desteğini arayın.

Onarım tamamlandı

Onarım tamamlandı

Yönlendirilen Adim 7 - Veri bağlantısı devre kontrolü

Yönlendirilen Adim 7A - J1939 ya da J1587 devrelerini kontrol edin

Kosullar

  • Yok

Eylem

Kullanılmakta olan veri bağlantısı devresine bağlı olarak J1939 ya da J1587 devre kontrollerini gerçekleştirmek için aşağıdaki prosedürleri kullanın.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-165 (Veri Bağlantısı Devresi, SAE J1939).

Bu prosedür eksiksiz direnç kontrolü, topraklama ile kısa devre kontrolü ve pimden pime kısa devre kontrolü için bilgi verir.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-166 (Veri Bağlantısı Devresi, SAE J1587).

Bu prosedür eksiksiz direnç kontrolü, topraklama ile kısa devre kontrolü ve pimden pime kısa devre kontrolü ve voltaj kontrolü için bilgi verir.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-428 (Motor veri bağlantıları). Direnç kontrolünü tamamlayın, topraklamada ve pimler arasında kısa devre olup olmadığını kontrol edin.

Devre kontrolü başarıyla tamamlandı mı?

Devre kontrolü başarıyla tamamlandı mı?
EVET HAYIR
Onarim Yok

Veri bağlantısı sorunu olan motor ya da OEM kablo demetini onarın ya da değiştirin.

Git 11A

Onarım tamamlandı

Yönlendirilen Adim 8 - İlk elektronik araç kontrolü

Yönlendirilen Adim 8A - Elektronik araç için ikinci araç kontrolü

Kosullar

  • Test için ikinci araç var

Eylem

Elektronik araca bağlanabilecek ikinci bir araç olduğunu doğrulayın.

Elektronik araca bağlanabilecek ikinci bir araç var mı?

Elektronik araca bağlanabilecek ikinci bir araç var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 8B

Git 10A

Yönlendirilen Adim 8B - İlk elektronik araç işlevsellik kontrolü

Kosullar

  • Elektronik araç ikinci araca bağlandı

Eylem

Elektronik aracı kullanarak ikinci aracın üzerindeki ECM ile iletişim kurmayı deneyin.

İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?

İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 11A

Git 10A

Yönlendirilen Adim 9 - Ayrıntılı elektronik araç kontrolü

Yönlendirilen Adim 9A - Elektronik araç donanımında sorun giderme

Kosullar

  • Yok

Eylem

Elektronik araç donanımını değerlendirmek için sorun giderme prosedürlerini gerçekleştirin:

  • veri bağlantısı adaptörü kablosu
  • veri bağlantısı adaptörü güç kaynağı kablosu
  • veri bağlantısı adaptörü
  • Seri kablo
  • Bilgisayar.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm F, Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Aşağıdaki kontrolleri tamamlayın:

  • İlk Kontrol – INSITE™ elektronik servis aparatı
  • İlk Kontrol – veri bağlantı Adaptörleri
  • Direnç Kontrolü – Seri Kablo
  • Veri bağlantısı adaptörü kablosu ve veri bağlantısı adaptörü güç kaynağı kablosu için Direnç Kontrolü.

Elektronik araç donanımının kontrolü başarıyla tamamlandı mı?

Elektronik araç donanımının kontrolü başarıyla tamamlandı mı?
EVET HAYIR

İletişim sorunu bulundu.

Hasarlı donanımı onarın veya değiştirin.

Git 11A

Onarım tamamlandı

Yönlendirilen Adim 10 - Seri kablo ve bilgisayar kontrolü

Yönlendirilen Adim 10A - Seri kablo ve bilgisayar sorunlarını giderme

Kosullar

  • Yok

Eylem

Seri kablo ve bilgisayarı değerlendirmek için sorun giderme prosedürlerini gerçekleştirin.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm F, Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Aşağıdaki kontrolleri tamamlayın:

  • İlk Kontrol – INSITE™ elektronik servis aparatı
  • Direnç Kontrolü – Seri Kablo.

Seri kablo ve bilgisayar kontrolü başarıyla tamamlandı mı?

Seri kablo ve bilgisayar kontrolü başarıyla tamamlandı mı?
EVET HAYIR

İletişim sorunu bulundu

Hasarlı donanımı onarın veya değiştirin.

Git 11A

Onarım tamamlandı

Yönlendirilen Adim 11 - ROM önyükleme ECM'si

Yönlendirilen Adim 11A - ROM önyükleme aracı kontrolü

Kosullar

  • Yok

Eylem

Belirli bir ECM'ye ilişkin ROM önyükleme aracının olduğunu doğrulayın.

ROM önyükleme aracı var mı?

ROM önyükleme aracı var mı?
EVET HAYIR
Onarim Yok

Ön yetki almak için arama

ECM'yi değiştirin.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19'da Prosedür 019-031 (Elektronik Kontrol Modülü (ECM)).

Git 11B

Onarım tamamlandı

Yönlendirilen Adim 11B - ROM önyükleme ECM'si

Kosullar

  • Yok

Eylem

ROM önyükleme ECM'si

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-427 (ECM ROM Önyüklemesi).

ECM iletişim kuruyor mu?

ECM iletişim kuruyor mu?
EVET HAYIR

ECM'yi yeniden kalibre edin.

Ön yetki almak için arama

ECM'yi değiştirin.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19'da Prosedür 019-031 (Elektronik Kontrol Modülü (ECM)).

Onarım tamamlandı

Onarım tamamlandı

Son Degistirilme Tarihi: 07-ARA-2007
Telif Hakki © 2000-2009 Cummins Inc. Tüm haklari saklidir.


ARIZA KODU 111 - Motor Kontrol Modülü (ECM) Önemli Dahili Arıza - Hatalı Akıllı Cihaz veya Bileşen

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 ECF | 2883557
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 | 4310664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX11.9 CM2250 ECF | 2883561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 EC | 2883621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 EC | 2883647
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISZ13 CM2150 | 4022133
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F103 | 4310839
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 SN | 4022190
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISM11 CM876 SN | 4022196
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2250 | 4022254
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 | 4022255
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 | 4022256
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | Deniz Motoru QSB6.7 CM2250 | 4310611
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B101 | 2883567
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L101 | 4310787
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12 CM2350 X102 | 4310646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 SN | 4310736
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2350 X101 | 4310641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F101 | 4310846
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 SN | 4310736
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B105 | 4332778
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L102 | 4332796
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 L110 | 4358475
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F110 | 4358480
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 M CM2250 L106 | 4358343
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B112 | 4358498
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z101 | 4358364
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z102 | 4358369
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F105 | 4358561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B106 | 4367376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F107 | 4367316
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2350 F109 | 4367218
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G110 | 4367323
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G113 | 5467252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISV5.0 CM3230 V104 | 4367291
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F114 | 4383734
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 B128 | 4388601
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 L115 | 4388626
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F117 | 4388578
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L107 | 4367386
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F118 | 4388708
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F119 | 4388703
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B130 | 4388668
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B122 | 4388767
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L118 | 4388673
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X114B | 5411181
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X116B | 5411186
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2250 B131 | 4388774
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 B137 | 5411058
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2350 X118 | 5467247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 X115 | 4388739
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B121B | 5411223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F126 | 5411159
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F120B | 5411237
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L116B | 5411330
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B145 | 5411273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L122 | 5411278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B144 | 5411382
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L123B | 5411465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F125 | 5411494
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F131 | 5411489
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F124 | 5411484
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F122 | 5467376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | R2.8 CM2220 R101B | 5467556
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B110 | 4332883
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B136C | 5504194
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L120C | 5504199
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F133C | 5504278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F128C | 5504273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B146C | 5504283
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSM11 CM876 M101 | 5504547
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F135B | 5504616
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F136B | 5504621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2620 F137B | 5579517
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F4.5 CM2620 F139B | 5579522

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | ECM'yi kontrol edin. |
 | ADIM 1A. ECM'yi kontrol edin. | Arıza Kodu 111 devre dışı mı?
 | ADIM 1B. Arıza Kodu 111'ün devre dışı sayısını kontrol edin. | 3'ten az mı?
ADIM 2. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - ECM'yi kontrol edin.

Yönlendirilen Adım 1A - ECM'yi kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.

Eylem

ECM'yi kontrol edin.

  • Açma/kapatma anahtarını 5 saniye süreyle OFF (KAPALI) konumunda tutun.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.

Arıza Kodu 111 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 1B

Git 2A

Yönlendirilen Adım 1B - Arıza Kodu 111'ün devre dışı sayısını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza Kodu 111'ün devre dışı sayısını kontrol edin.

  • Arıza Kodu 111'in devre dışı sayımını okumak için INSITE™ elektronik servis aparatını kullanın.

3'ten az mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 2A

Onarım tamamlandı.

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 27-MAR-2019
Telif Hakkı © 2000-2010 Cummins Inc. Tüm hakları saklıdır.


ARIZA KODU 122 - Emme Manifoldu 1 Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağı ile Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F103 | 4310839
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 SN | 4022190
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISM11 CM876 SN | 4022196
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISZ13 CM2150 | 4022133
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2250 | 4022254
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 | 4022256
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 | 4022255
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 EC | 2883621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX11.9 CM2250 ECF | 2883561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 ECF | 2883557
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 | 4310664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2350 X118 | 5467247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 EC | 2883647
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | Deniz Motoru QSB6.7 CM2250 | 4310611
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B101 | 2883567
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L101 | 4310787
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12 CM2350 X102 | 4310646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2350 X101 | 4310641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F101 | 4310846
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 SN | 4310736
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK78 CM2250 K104 | 4332682
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | VTA903 CM2250 V105 | 4332841
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B105 | 4332778
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L102 | 4332796
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 L110 | 4358475
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | IF3.8 CM2220 F110 | 4358480
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 M CM2250 L106 | 4358343
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK95 CM2350 K111 | 4358519
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B112 | 4358498
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z101 | 4358364
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z102 | 4358369
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F124 | 5411484
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F105 | 4358561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B106 | 4367376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F107 | 4367316
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2350 F109 | 4367218
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G110 | 4367323
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G113 | 5467252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK23 CM2250 K109 | 4367358
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F117 | 4388578
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK60 CM2250 K112 | 4367454
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L107 | 4367386
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 B128 | 4388601
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 L115 | 4388626
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B130 | 4388668
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L118 | 4388673
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F118 | 4388708
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F119 | 4388703
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B122 | 4388767
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X114B | 5411181
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X116B | 5411186
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2250 B131 | 4388774
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 B137 | 5411058
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 X115 | 4388739
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B121B | 5411223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F126 | 5411159
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F120B | 5411237
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L116B | 5411330
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B145 | 5411273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L122 | 5411278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B144 | 5411382
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L123B | 5411465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F125 | 5411494
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F122 | 5467376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | R2.8 CM2220 R101B | 5467556
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B110 | 4332883
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B136C | 5504194
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F133C | 5504278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F128C | 5504273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B146C | 5504283
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSM11 CM876 M101 | 5504547
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F135B | 5504616
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F136B | 5504621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2620 F137B | 5579517
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F4.5 CM2620 F139B | 5579522
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F103 | 4310839
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 SN | 4022190
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISM CM876 SN | 4022196
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISZ CM2150 | 4022133
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2250 | 4022254
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 | 4022256
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 | 4022255
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 EC | 2883621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX11.9 CM2250 ECF | 2883561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 ECF | 2883557
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 | 4310664
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.3 CM2250 EC | 2883647
Motor Enstelasyonu | Bkz. Prosedür 019-043 | Deniz Motoru QSB6.7 CM2250 | 4310611
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B101 | 2883567
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L101 | 4310787
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12 X101 | 4310646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 X101 | 4310641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F101 | 4310846
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 SN | 4310736
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK78 CM2250 K104 | 4332682
Motor Enstelasyonu | Bkz. Prosedür 019-043 | VTA903 CM2250 V105 | 4332841
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B105 | 4332778
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L102 | 4332796
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 L110 | 4358475
Motor Enstelasyonu | Bkz. Prosedür 019-043 | IF3.8 CM2220 F110 | 4358480
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 M CM2250 L106 | 4358343
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK95 CM2350 K111 | 4358519
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B112 | 4358498
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSZ13 CM2150 Z101 | 4358364
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSZ13 CM2150 Z102 | 4358369
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F105 | 4358561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F124 | 5411484
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B106 | 4367376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F107 | 4367316
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2350 F109 | 4367218
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G110 | 4367323
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G113 | 5467252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK23 CM2250 K109 | 4367358
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F117 | 4388578
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK60 CM2250 K112 | 4367454
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L107 | 4367386
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 B128 | 4388601
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 L115 | 4388626
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B130 | 4388668
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L118 | 4388673
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F118 | 4388708
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F119 | 4388703
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B122 | 4388767
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X114B | 5411181
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X116B | 5411186
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2250 B131 | 4388774
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.3 CM2250 B137 | 5411058
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 X115 | 4388739
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2350 X118 | 5467247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B121B | 5411223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F126 | 5411159
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F120B | 5411237
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L116B | 5411330
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B145 | 5411273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L122 | 5411278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B144 | 5411382
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L123B | 5411465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F125 | 5411494
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F122 | 5467376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F132B | 5467327
Motor Enstelasyonu | Bkz. Prosedür 019-043 | R2.8 CM2220 R101B | 5467556
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB5.9 CM2880 B110 | 4332883
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B136C | 5504194
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F133C | 5504278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F128C | 5504273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B146C | 5504283
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSM11 CM876 M101 | 5504547
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F135B | 5504616
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F136B | 5504621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2620 F137B | 5579517
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F4.5 CM2620 F139B | 5579522
Emme Manifoldu Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-059 | QSK60 CM2250 K112 | 4367454
Emme Manifoldu Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-059 | QSM11 CM876 M101 | 5504547
Emme Manifoldu Basınç Sensörü | Bkz. Prosedür 019-061 | QSK23 CM2250 K109 | 4367358
Emme Manifoldu Basınç Sensörü | Bkz. Prosedür 019-061 | QSM11 CM876 M101 | 5504547
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF3.8 CM2220 F103 | 4310839
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISL8.9 CM2150 SN | 4022190
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISM11 CM876 SN | 4022196
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISZ13 CM2150 | 4022133
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB6.7 CM2250 | 4022254
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISC8.3 ve ISL9 CM2250 | 4022257
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSL9 CM2250 | 4022256
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB6.7 CM2250 | 4022255
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB6.7 CM2250 EC | 2883621
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSX11.9 CM2250 ECF | 2883561
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSX15 CM2250 ECF | 2883557
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | PowerGen QSX15 CM2250 ECF | 4310661
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | PowerGen QSX15 CM2250 | 4310664
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB3.3 CM2250 EC | 2883647
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | Deniz Motoru QSB6.7 CM2250 | 4310611
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB6.7 CM2350 B101 | 2883567
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB6.7 CM2350 B101 | 2883567
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISL9 CM2350 L101 | 4310787
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISX12 X101 | 4310646
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISX15 X101 | 4310641
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF2.8 CM2220 F101 | 4310846
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISX15 CM2250 SN | 4310736
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB4.5 CM2350 B104 | 4332646
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB6.7 CM2350 B103 | 4332641
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSK78 CM2250 K104 | 4332682
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | VTA903 CM2250 V105 | 4332841
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB6.7 CM2350 B105 | 4332778
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSL9 CM2350 L102 | 4332796
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB/ISD6.7 CM2150 B120 | 4358480
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISL8.9 CM2150 L110 | 4358475
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | IF3.8 CM2220 F110 | 4358480
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSL9 M CM2250 L106 | 4358343
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISL9 CM2350 L111 | 4367223
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSK95 CM2350 K111 | 4358519
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB6.7 CM2350 B112 | 4358498
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSZ13 CM2150 Z101 | 4358364
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSZ13 CM2150 Z102 | 4358369
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSF2.8 CM2880 F105 | 4358561
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSF2.8 CM2880 F124 | 5411484
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB4.5 CM2350 B106 | 4367376
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSF3.8 CM2350 F107 | 4367316
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF3.8 CM2350 F109 | 4367218
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSG12 CM2350 G110 | 4367323
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSG12 CM2350 G113 | 5467252
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF2.8 CM2220 F117 | 4388578
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSL9 CM2350 L107 | 4367386
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB6.7 CM2250 B128 | 4388601
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSL9 CM2250 L115 | 4388626
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB6.7 CM2350 B130 | 4388668
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSL9 CM2350 L118 | 4388673
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSF3.8 CM2350 F118 | 4388708
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSF3.8 CM2350 F119 | 4388703
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB4.5 CM2350 B122 | 4388767
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | X15 CM2350 X114B | 5411181
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | X15 CM2350 X116B | 5411186
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB4.5 CM2250 B131 | 4388774
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB3.3 CM2250 B137 | 5411058
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSX15 CM2250 X115 | 4388739
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSX15 CM2350 X118 | 5467247
Emme Manifoldu Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-059 | QSK60 CM2250 K112 | 4367454
Emme Manifoldu Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-059 | QSK60 CM2250 K112 | 4367454
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB6.7 CM2350 B142 | 5411131
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B6.7 CM2350 B121B | 5411223
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF2.8 CM2220 F126 | 5411159
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | F3.8 CM2350 F120B | 5411237
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | L9 CM2350 L116B | 5411330
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B4.5 CM2350 B129B | 5411247
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B4.5 CM2350 B147B | 5411252
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B6.7 CM2350 B135B | 5411257
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B6.7 CM2350 B148B | 5411262
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | L9 CM2350 L119B | 5411267
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB6.7 CM2350 B145 | 5411273
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSL9 CM2350 L122 | 5411278
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB4.5 CM2350 B144 | 5411382
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | L9 CM2350 L123B | 5411465
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSF3.8 CM2350 F125 | 5411494
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF2.8 CM2220 F122 | 5467376
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | F3.8 CM2350 F132B | 5467327
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | R2.8 CM2220 R101B | 5467556
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB5.9 CM2880 B110 | 4332883
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B6.7 CM2350 B136C | 5504194
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | F3.8 CM2350 F133C | 5504278
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | F3.8 CM2350 F128C | 5504273
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B4.5 CM2350 B146C | 5504283
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | F2.8 CM2620 F135B | 5504616
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | F2.8 CM2620 F136B | 5504621
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | F3.8 CM2620 F137B | 5579517
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | F4.5 CM2620 F139B | 5579522

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Sensör beslemesi arıza kodları etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 122 devre dışı mı?
ADIM 2. | Emme manifoldu basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Emme manifoldu basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 123 etkin ve Arıza Kodu 122 devre dışı mı?
 | ADIM 2C. Sensör besleme voltajını ve dönüş devresini kontrol edin. | Değer, 4,75 VDC ile 5,25 VDC arasında mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 122 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. ECM yanıtını kontrol edin. |
 | ADIM 3A-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
 | ADIM 3B. ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B-1. Sensör besleme voltajını ve dönüş devresini kontrol edin. |
 | ADIM 3B-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Sensör beslemesi arıza kodları etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 122 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Emme manifoldu basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Emme manifoldu basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve emme manifoldu basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 123 etkin ve Arıza Kodu 122 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun sensör konnektöründe, emme manifoldu basıncı +5 volt BESLEME piminden emme manifoldu basıncı DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel multimetre kullanımı için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

Değer, 4,75 VDC ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3B

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç sensörünü motor enstelasyonuna takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 122 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Emme manifoldu basınç sensörünü değiştirin. Bkz. Prosedür 019-159, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3A-1

Yönlendirilen Adım 3A-1 - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 123 etkin ve Arıza Kodu 122 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3A-2

Git 4A

Yönlendirilen Adım 3A-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 122 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunun SİNYAL telinde pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 3B - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3B-1

Yönlendirilen Adım 3B-1 - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • ECM motor konnektöründeki emme manifoldu basıncı +5 volt BESLEME piminden emme manifoldu basıncı DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel multimetre kullanımı için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

Değer, 4,75 VDC ile 5,25 VDC arasında mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3B-2

Git 4A

Yönlendirilen Adım 3B-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 122 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunda açık dönüş devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 23-OCA-2019


ARIZA KODU 123 - Emme Manifoldu 1 Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F103 | 4310840
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 SN | 4022190
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISM11 CM876 SN | 4022196
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISZ13 CM2150 | 4022133
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2250 | 4022254
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 | 4022256
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 | 4022255
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 EC | 2883621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX11.9 CM2250 ECF | 2883561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 ECF | 2883557
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 | 4310664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 EC | 2883647
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | Deniz Motoru QSB6.7 CM2250 | 4310611
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B101 | 2883567
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L101 | 4310787
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2350 X101 | 4310641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12 CM2350 X102 | 4310646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F101 | 4310846
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 SN | 4310736
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK78 CM2250 K104 | 4332682
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | VTA903 CM2250 V105 | 4332841
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B105 | 4332778
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L102 | 4332796
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 L110 | 4358475
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F110 | 4358480
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 M CM2250 L106 | 4358343
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK95 CM2350 K111 | 4358519
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B112 | 4358498
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z101 | 4358364
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z102 | 4358369
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F105 | 4358561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B106 | 4367376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F107 | 4367316
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2350 F109 | 4367219
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G110 | 4367323
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G113 | 5467252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK23 CM2250 K109 | 4367358
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F117 | 4388578
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK60 CM2250 K112 | 4367454
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 B128 | 4388601
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 L115 | 4388626
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L107 | 4367386
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B130 | 4388668
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L118 | 4388673
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F118 | 4388708
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F119 | 4388703
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B122 | 4388767
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X114B | 5411181
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X116B | 5411186
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2250 B131 | 4388774
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 B137 | 5411058
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 X115 | 4388739
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2350 X118 | 5467247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B121B | 5411223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F126 | 5411159
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F120B | 5411237
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L116B | 5411330
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B145 | 5411273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L122 | 5411278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B144 | 5411382
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L123B | 5411465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F125 | 5411494
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | Signature™ ISX ve QSX15 | 3666259
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F122 | 5467376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | R2.8 CM2220 R101B | 5467556
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B110 | 4332883
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B136C | 5504194
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L120C | 5504199
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F133C | 5504278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F128C | 5504273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B146C | 5504283
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSM11 CM876 M101 | 5504547
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F135B | 5504616
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F136B | 5504621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2620 F137B | 5579517
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F4.5 CM2620 F139B | 5579522
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F103 | 4310840
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 40221704
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 SN | 4022190
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISM CM876 SN | 4022196
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISZ CM2150 | 4022133
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2250 | 4022254
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 | 4022256
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 | 4022255
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 EC | 2883621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX11.9 CM2250 ECF | 2883561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 ECF | 2883557
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 | 4310664
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2350 X118 | 5467247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.3 CM2250 EC | 2883647
Motor Enstelasyonu | Bkz. Prosedür 019-043 | Deniz Motoru QSB6.7 CM2250 | 4310611
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B101 | 2883567
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L101 | 4310787
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12 X101 | 4310646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F101 | 4310846
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 SN | 4310736
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK78 CM2250 K104 | 4332682
Motor Enstelasyonu | Bkz. Prosedür 019-043 | VTA903 CM2250 V105 | 4332841
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B105 | 4332778
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L102 | 4332796
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 L110 | 4358475
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F110 | 4358480
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 M CM2250 L106 | 4358343
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK95 CM2350 K111 | 4358519
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B112 | 4358498
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSZ13 CM2150 Z101 | 4358364
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSZ13 CM2150 Z102 | 4358369
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F105 | 4358561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B106 | 4367376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F107 | 4367316
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2350 F109 | 4367219
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G110 | 4367323
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G113 | 5467252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK23 CM2250 K109 | 4367358
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F117 | 4388578
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK60 CM2250 K112 | 4367454
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 B128 | 4388601
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 L115 | 4388626
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L107 | 4367386
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B130 | 4388668
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L118 | 4388673
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F118 | 4388708
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F119 | 4388703
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B122 | 4388767
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X114B | 5411181
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X116B | 5411186
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2250 B131 | 4388774
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.3 CM2250 B137 | 5411058
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 X115 | 4388739
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B121B | 5411223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F126 | 5411159
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F120B | 5411237
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L116B | 5411330
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B145 | 5411273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L122 | 5411278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B144 | 5411382
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L123B | 5411465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F125 | 5411494
Motor Enstelasyonu | Bkz. Prosedür 019-043 | Signature™ ISX ve QSX15 | 3666259
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F122 | 5467376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F132B | 5467327
Motor Enstelasyonu | Bkz. Prosedür 019-043 | R2.8 CM2220 R101B | 5467556
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB5.9 CM2880 B110 | 4332883
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B136C | 5504194
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L120C | 5504199
Motor Enstelasyonu | Bkz. Prosedür 019-043 | FCM2350 F133C | 5504278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F128C | 5504273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B146C | 5504283
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSM11 CM876 M101 | 5504547
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F135B | 5504616
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F136B | 5504621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2620 F137B | 5579517
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F4.5 CM2620 F139B | 5579522
Emme Manifoldu Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-059 | QSK60 CM2250 K112 | 4367454
Emme Manifoldu Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-059 | QSM11 CM876 M101 | 5504547
Emme Manifoldu Basınç Sensörü | Bkz. Prosedür 019-061 | QSK23 CM2250 K109 | 4367358
Emme Manifoldu Basınç Sensörü | Bkz. Prosedür 019-061 | QSM11 CM876 M101 | 5504547
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB6.7 CM2250 | 4022254
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISC8.3 ve ISL9 CM2250 | 4022257
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSL9 CM2250 | 4022256
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB6.7 CM2250 | 4022255
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB6.7 CM2250 EC | 2883621
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSX11.9 CM2250 ECF | 2883561
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSX15 CM2250 ECF | 2883557
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | PowerGen QSX15 CM2250 ECF | 4310661
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | PowerGen QSX15 CM2250 | 4310664
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB3.3 CM2250 EC | 2883647
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | Deniz Motoru QSB6.7 CM2250 | 4310611
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB6.7 CM2350 B101 | 2883567
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISL9 CM2350 L101 | 4310787
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISX12 X101 | 4310646
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISX15 X101 | 4310641
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF2.8 CM2220 F101 | 4310846
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF3.8 CM2220 F103 | 4310840
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISX15 CM2250 SN | 4310736
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB4.5 CM2350 B104 | 4332646
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB6.7 CM2350 B103 | 4332641
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSK78 CM2250 K104 | 4332682
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | VTA903 CM2250 V105 | 4332841
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB6.7 CM2350 B105 | 4332778
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSL9 CM2350 L102 | 4332796
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISL8.9 CM2150 L110 | 4358475
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF3.8 CM2220 F110 | 4358480
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSL9 M CM2250 L106 | 4358343
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISL9 CM2350 L111 | 4367223
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSK95 CM2350 K111 | 4358519
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB6.7 CM2350 B112 | 4358498
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSZ13 CM2150 Z101 | 4358364
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSZ13 CM2150 Z102 | 4358369
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSF2.8 CM2880 F105 | 4358561
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB4.5 CM2350 B106 | 4367376
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSF3.8 CM2350 F107 | 4367316
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF3.8 CM2350 F109 | 4367219
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSG12 CM2350 G110 | 4367323
Emme Manifoldu basıncı/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSG12 CM2350 G113 | 5467252
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF2.8 CM2220 F117 | 4388578
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB6.7 CM2250 B128 | 4388601
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSL9 CM2250 L115 | 4388626
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSL9 CM2350 L107 | 4367386
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB6.7 CM2350 B130 | 4388668
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSL9 CM2350 L118 | 4388673
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSF3.8 CM2350 F118 | 4388708
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSF3.8 CM2350 F119 | 4388703
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB4.5 CM2350 B122 | 4388767
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | X15 CM2350 X114B | 5411181
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | X15 CM2350 X116B | 5411186
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB4.5 CM2250 B131 | 4388774
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB3.3 CM2250 B137 | 5411058
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSX15 CM2250 X115 | 4388739
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSX15 CM2350 X118 | 5467247
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB6.7 CM2350 B142 | 5411131
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B6.7 CM2350 B121B | 5411223
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF2.8 CM2220 F126 | 5411159
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | F3.8 CM2350 F120B | 5411237
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | L9 CM2350 L116B | 5411330
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B4.5 CM2350 B129B | 5411247
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B4.5 CM2350 B147B | 5411252
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B6.7 CM2350 B135B | 5411257
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B6.7 CM2350 B148B | 5411262
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | L9 CM2350 L119B | 5411267
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB6.7 CM2350 B145 | 5411273
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSL9 CM2350 L122 | 5411278
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB4.5 CM2350 B144 | 5411382
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | L9 CM2350 L123B | 5411465
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSF3.8 CM2350 F125 | 5411494
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | Signature™ ISX ve QSX15 | 3666259
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF2.8 CM2220 F122 | 5467376
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | F3.8 CM2350 F132B | 5467327
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | R2.8 CM2220 R101B | 5467556
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB5.9 CM2880 B110 | 4332883
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B6.7 CM2350 B136C | 5504194
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | L9 CM2350 L120C | 5504199
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | F3.8 CM2350 F133C | 5504278
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | F3.8 CM2350 F128C | 5504273
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B4.5 CM2350 B146C | 5504283
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | F2.8 CM2620 F135B | 5504616
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | F2.8 CM2620 F136B | 5504621
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | F3.8 CM2620 F137B | 5579517
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | F4.5 CM2620 F139B | 5579522

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve kablo demetinin hasar görme olasılığını azaltmak için ölçüm yaparken şu test ara kablolarını kullanın; Parça Numarası 3164596 - erkek Framatome™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Sensör beslemesi arıza kodları etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 123 devre dışı mı?
ADIM 2. | Emme manifoldu basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Emme manifoldu basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | Değer, 4,75 VDC ile 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 122 etkin ve Arıza Kodu 123 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 123 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. Sensör besleme voltajını ve dönüş devresini kontrol edin. |
 | ADIM 3A-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
 | ADIM 3B. ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B-1. ECM yanıtını kontrol edin. |
 | ADIM 3B-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Sensör beslemesi arıza kodları etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun sorun giderme ağacına gidin.

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Devre dışı arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 123 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya kesintili arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Emme manifoldu basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Emme manifoldu basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve emme manifoldu basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun sensör konnektöründe, emme manifoldu basıncı +5 volt BESLEME piminden emme manifoldu basıncı DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel multimetre kullanımı için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

Değer, 4,75 VDC ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre yanıtını kontrol edin.

  • Motor enstelasyonunun emme manifoldu basınç sensörü konnektöründeki emme manifoldu basıncı sönsöründe, emme manifoldu basıncı +5 volt BESLEME pimi ile SİNYAL pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 122 etkin ve Arıza Kodu 123 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3B

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç sensörünü motor enstelasyonuna takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 123 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Sensörü değiştirin. Bkz. Prosedür 019-159, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3A-1

Yönlendirilen Adım 3A-1 - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • ECM motor konnektöründeki emme manifoldu basıncı +5 volt BESLEME piminden emme manifoldu basıncı DÖNÜŞ pimine giden voltajı ölçün.

Pim tanımı için kablo sistemi şemasına bakın.

Genel multimetre kullanımı için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

Değer, 4,75 VDC ile 5,25 VDC arasında mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3A-2

Git 4A

Yönlendirilen Adım 3A-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 123 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunda açık veya kısa devre yapmış bir besleme devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 3B - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Motor enstelasyonunu onarın veya değiştirin.Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3B-1

Yönlendirilen Adım 3B-1 - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM yanıtını kontrol edin.

  • Motor kontrol modülü motor konnektöründe, emme manifoldu basıncı +5 volt BESLEME pimi ile emme manifoldu basıncı SİNYAL pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 122 etkin ve Arıza Kodu 123 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3B-2

Git 4A

Yönlendirilen Adım 3B-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 123 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunun SİNYAL telinde açık bir devre veya pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Tüm adımların tamamlandığını doğrulayın. Tüm adımlar tamamlandıysa teknik yükseltme işlemini uygulayın.

Onarım tamamlandı.

Onarım tamamlandı.

Son Değiştirilme Tarihi: 29-OCA-2019


ARIZA KODU 131 - Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F103 | 4310840
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 SN | 4022190
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISM11 CM876 SN | 4022196
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISZ13 CM2150 | 4022133
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2250 | 4022254
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 | 4022256
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 | 4022255
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 EC | 2883621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 B128 | 4388601
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX11.9 CM2250 ECF | 2883561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 ECF | 2883557
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 EC | 2883647
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B101 | 2883567
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L101 | 4310787
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12 CM2350 X102 | 4310646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2350 X101 | 4310641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F101 | 4310846
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 SN | 4310736
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B105 | 4332778
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L102 | 4332796
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 L110 | 4358475
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F110 | 4358480
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z102 | 4358369
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F105 | 4358561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B106 | 4367376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F107 | 4367316
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2350 F109 | 4367219
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G110 | 4367323
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISV5.0 CM3230 V104 | 43367291
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F114 | 4383734
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F117 | 4388578
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B130 | 4388668
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L118 | 4388673
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F118 | 4388708
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F119 | 4388703
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X114B | 5411181
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X116B | 5411186
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2250 B131 | 4388774
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 B137 | 5411058
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 X115 | 4388739
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2350 X118 | 5467247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B121B | 5411223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F126 | 5411159
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F120B | 5411237
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L116B | 5411330
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B145 | 5411273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L122 | 5411278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B144 | 5411382
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L123B | 5411465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F125 | 5411494
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F131 | 5411489
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F124 | 5411484
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F122 | 5467376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | R2.8 CM2220 R101B | 5467556
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B110 | 4332883
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F133C | 5504278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F128C | 5504273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B146C | 5504283
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSM11 CM876 M101 | 5504547
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F135B | 5504616
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F136B | 5504621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2620 F137B | 5579517
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F4.5 CM2620 F139B | 5579522

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3823996 - dişi Weather Pack™ test ara kablosu, Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 2185 etkin mi?
 | ADIM 1B. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 131 etkin mi?
ADIM 2. | Gaz pedalı veya gaz kolu pozisyon sensörü devresini kontrol edin. |
 | ADIM 2A. Gaz pedalı pozisyon sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Gaz pedalı pozisyon sensörünün voltajını ve dönüş devresini kontrol edin. | Değer, 4,75 VDC ile 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 132 etkin ve Arıza Kodu 131 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve gaz pedalı veya gaz kolu durumunu doğrulayın. | Arıza Kodu 132 etkin mi?
ADIM 3. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 131 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2185 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 2185'i düzeltin.

Git 1B

Yönlendirilen Adım 1B - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 131 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Gaz pedalı veya gaz kolu pozisyon sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Gaz pedalı veya gaz kolu pozisyon sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı veya gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve sensör konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Gaz pedalı pozisyon sensörünün voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • OEM kablo demetinin sensör konnektöründe, gaz pedal pozisyonu sensörü +5 V BESLEME piminden gaz pedal pozisyonu sensörü DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel multimetre kullanımı için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

Değer, 4,75 VDC ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 132 etkin ve Arıza Kodu 131 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve gaz pedalı sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı veya gaz kolunu OEM kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 131 etkin mi?
EVET HAYIR

Hasarlı bir gaz pedalı veya gaz kolu algılandı. Onarım talimatları için bir Cummins® Yetkili Onarım Servisi'ne başvurun.

Gaz pedalını veya gaz kolunu değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki gaz pedalı DÖNÜŞ pimi ile OEM kablo demeti gaz pedalı DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık dönüş devresi algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki gaz pedalı SİNYAL pimi ile OEM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 131 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 29-OCA-2019


ARIZA KODU 132 - Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F103 | 4310840
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 SN | 4022190
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISM11 CM876 SN | 4022196
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISZ13 CM2150 | 4022133
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2250 | 4022254
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 | 4022256
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 | 4022255
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 EC | 2883621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX11.9 CM2250 ECF | 2883561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 ECF | 2883557
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 EC | 2883647
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B101 | 2883567
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L101 | 4310787
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12 CM2350 X102 | 4310646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2350 X101 | 4310641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F101 | 4310846
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 SN | 4310736
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B105 | 4332778
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L102 | 4332796
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB.ISD6.7 CM2150 B120 | 4358470
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 L110 | 4358475
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F110 | 4358480
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z102 | 4358369
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F105 | 4358561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B106 | 4367376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F107 | 4367316
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2350 F109 | 4367219
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G110 | 4367323
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G113 | 5467252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISV5.0 CM3230 V104 | 4367291
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F114 | 4383734
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F124 | 5411484
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F117 | 4388578
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 B128 | 4388601
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 L115 | 4388626
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B130 | 4388668
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L118 | 4388673
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F118 | 4388708
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F119 | 4388703
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X114B | 5411181
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X116B | 5411186
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2250 B131 | 4388774
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 B137 | 5411058
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 X115 | 4388739
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2350 X118 | 5467247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2250 B131 | 4388774
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B121B | 5411223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F126 | 5411159
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F120B | 5411237
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L116B | 5411330
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B145 | 5411273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L122 | 5411278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B144 | 5411382
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L123B | 5411465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F125 | 5411494
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F131 | 5411489
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F122 | 5467376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | R2.8 CM2220 R101B | 5467556
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B110 | 4332883
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F133C | 5504278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F128C | 5504273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B146C | 5504283
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSM11 CM876 M101 | 5504547
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F135B | 5504616
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F136B | 5504621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2620 F137B | 5579517
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F4.5 CM2620 F139B | 5579522
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F103 | 4310840
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 SN | 4022190
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISM CM876 SN | 4022196
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISZ CM2150 | 4022133
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2250 | 4022254
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 | 4022256
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 | 4022255
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 EC | 2883621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX11.9 CM2250 ECF | 2883561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 ECF | 2883557
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.3 CM2250 EC | 2883647
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B101 | 2883567
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L101 | 4310787
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12 X101 | 4310646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 X101 | 4310641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F101 | 4310846
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 SN | 4310736
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B105 | 4332778
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L102 | 4332796
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 L110 | 4358475
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F110 | 4358480
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSZ13 CM2150 Z102 | 4358369
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F105 | 4358561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B106 | 4367376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F107 | 4367316
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2350 F109 | 4367219
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G113 | 5467252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G110 | 4367323
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISV5.0 CM3230 V104 | 4367291
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F114 | 4383734
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F124 | 5411484
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F117 | 4388578
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 B128 | 4388601
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 L115 | 4388626
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B130 | 4388668
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L118 | 4388673
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F118 | 4388708
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F119 | 4388703
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X114B | 5411181
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X116B | 5411186
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2250 B131 | 4388774
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.3 CM2250 B137 | 5411058
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 X115 | 4388739
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2350 X118 | 5467247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B121B | 5411223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F126 | 5411159
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F120B | 5411237
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L116B | 5411330
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B145 | 5411273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L122 | 5411278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B144 | 5411382
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L123B | 5411465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F125 | 5411494
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F131 | 5411489
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F122 | 5467376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F132B | 5467327
Motor Enstelasyonu | Bkz. Prosedür 019-043 | R2.8 CM2220 R101B | 5467556
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB5.9 CM2880 B110 | 4332883
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F128C | 5504273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B146C | 5504283
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSM11 CM876 M101 | 5504547
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F135B | 5504616
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F136B | 5504621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2620 F137B | 5579517
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F4.5 CM2620 F139B | 5579522

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3823995 - erkek Weather Pack™ test ara kablosu, Parça Numarası 3823996 - dişi Weather Pack™ test ara kablosu, Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 2185 veya 2186 etkin mi?
 | ADIM 1B. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 132 etkin mi?
ADIM 2. | Gaz pedalı veya gaz kolu pozisyon sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Gaz pedalı pozisyon sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Gaz pedalı pozisyon sensörünün voltajını ve dönüş devresini kontrol edin. | Değer, 4,75 VDC ile 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 131 etkin ve Arıza Kodu 132 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve gaz pedalı veya gaz kolu durumunu doğrulayın. | Arıza Kodu 132 etkin?
ADIM 3. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. OEM kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 132 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2185 veya 2186 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 1B

Yönlendirilen Adım 1B - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 132 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Gaz pedalı pozisyon sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Gaz pedalı pozisyon sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve sensör konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Gaz pedalı pozisyon sensörünün voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensör besleme voltajını ve dönüş devresini kontrol edin.

  • OEM kablo demetinin sensör konnektöründe, gaz pedalı pozisyonu +5 voltluk BESLEME piminden gaz pedalı pozisyonu DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel multimetre kullanımı için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

Değer, 4,75 VDC ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre yanıtını kontrol edin.

  • OEM enstelasyonunun sensör konnektöründe, gaz pedalı pozisyonu +5 voltluk BESLEME pimi ile gaz pedalı pozisyonu SİNYAL pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 131 etkin ve Arıza Kodu 132 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve gaz pedalı sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalını OEM kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 132 etkin mi?
EVET HAYIR

Hasarlı bir gaz pedalı algılandı.

Gaz pedalını değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki gaz pedalı veya gaz kolu BESLEME pimi ile OEM kablo demeti gaz pedalı veya gaz kolu konnektörü BESLEME pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık besleme devresi algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalını OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki gaz pedalı veya gaz kolu SİNYAL pimi ile OEM kablo demeti gaz pedalı konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık sinyal devresi algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki gaz pedalı SİNYAL pimi ile OEM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - OEM kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki gaz pedalı SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SİNYAL kablosu pimle topraklama arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 132 devre dışı mı?
EVET HAYIR

Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 31-OCA-2019


ARIZA KODU 133 - Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağı ile Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F103 | 4310839
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 SN | 4022190
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISM11 CM876 SN | 4022196
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISZ13 CM2150 | 4022133
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2250 | 4022254
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 | 4022256
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 | 4022255
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 EC | 2883621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX11.9 CM2250 ECF | 2883561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 ECF | 2883557
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 EC | 2883647
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B101 | 2883567
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L101 | 4310787
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12 CM2350 X102 | 4310646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2350 X101 | 4310641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 SN | 4310736
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B105 | 4332778
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L102 | 4332796
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 L110 | 4358475
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F110 | 4358480
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z102 | 4358369
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F105 | 4358561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B106 | 4367376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F107 | 4367316
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G110 | 4367323
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G113 | 5467252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F114 | 4367323
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 B128 | 4388601
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 L115 | 4388626
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B130 | 4388668
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L118 | 4388673
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F118 | 4388708
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F119 | 4388703
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2250 B131 | 4388774
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 B137 | 5411058
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 X115 | 4388739
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2350 X118 | 5467247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X114B | 5411181
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X116B | 5411186
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B121B | 5411223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F120B | 5411237
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B145 | 5411273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L122 | 5411278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B144 | 5411382
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F125 | 5411494
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F131 | 5411489
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2350 F109 | 4367218
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F122 | 5467376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B110 | 4332883
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2880 F133C | 5504278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F128C | 5504273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B146C | 5504283
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSM11 CM876 M101 | 5504547
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F135B | 5504616
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F136B | 5504621

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3823996 - dişi Weather Pack™ test ara kablosu, Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 1695 veya 1696 etkin mi?
 | ADIM 1B. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 133 etkin mi?
ADIM 2. | Uzak gaz pedalı veya gaz kolu pozisyon sensörünün voltajını ve dönüş devresini kontrol edin. |
 | ADIM 2A. Uzak gaz pedalı veya gaz kolu pozisyon sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Uzak gaz pedalı veya gaz kolu pozisyon sensörünün voltajını ve dönüş devresini kontrol edin. | Değer, 4,75 VDC ile 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 134 etkin ve Arıza Kodu 133 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve uzak gaz pedalı veya gaz kolu durumunu doğrulayın. | Arıza Kodu 134 etkin mi?
ADIM 3. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 133 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1695 veya 1696 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodları 1695 ve/veya 1696 için sorun giderme işlemlerini uygulayın.

Git 1B

Yönlendirilen Adım 1B - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 133 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Uzak gaz pedalı veya gaz kolu pozisyon sensörünü ve devre besleme voltajı ile dönüş devresini kontrol edin.

Yönlendirilen Adım 2A - Uzak gaz pedalı veya gaz kolu pozisyon sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uzak gaz pedalı veya gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve sensör konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Uzak gaz pedalı veya gaz kolu pozisyon sensörünün voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uzak gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensör besleme voltajını ve dönüş devresini kontrol edin.

  • OEM kablo demetinin sensör konnektöründe, uzak gaz pedalı pozisyonu sensörü +5 voltluk BESLEME piminden uzak gaz pedalı pozisyonu sensörü DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel multimetre kullanımı için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

Değer, 4,75 VDC ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uzak gaz pedalı veya gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 134 etkin ve Arıza Kodu 133 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve uzak gaz pedalı veya gaz kolu durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uzak gaz pedalı veya gaz kolunu OEM kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 134 etkin mi?
EVET HAYIR

Hasarlı bir uzak gaz pedalı veya gaz kolu algılandı.

Uzak gaz pedalını veya gaz kolunu değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Uzak gaz pedalı veya gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki uzak gaz pedalı veya gaz kolu DÖNÜŞ pimi ile OEM kablo demeti uzak gaz pedalı DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık dönüş devresi algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Uzak gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki uzak gaz pedalı veya gaz kolu SİNYAL pimi ile OEM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 133 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 31-OCA-2019


ARIZA KODU 134 - Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F103 | 4310839
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 SN | 4022190
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISM11 CM876 SN | 4022196
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISZ13 CM2150 | 4022133
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2250 | 4022254
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 | 4022256
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 | 4022255
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 EC | 2883621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX11.9 CM2250 ECF | 2883561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 ECF | 2883557
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2350 X118 | 5467247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 EC | 2883647
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B101 | 2883567
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L101 | 4310787
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12 CM2350 X102 | 4310646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2350 X101 | 4310641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 SN | 4310736
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B105 | 4332778
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L102 | 4332796
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 L110 | 4358475
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F110 | 4358480
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z102 | 4358369
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F105 | 4358561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B106 | 4367376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F107 | 4367316
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G110 | 4367323
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G113 | 5467252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F114 | 4367323
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 L115 | 4388626
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 B128 | 4388601
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B130 | 4388668
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L118 | 4388673
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F118 | 4388708
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F119 | 4388703
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2250 B131 | 4388774
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 B137 | 5411058
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 X115 | 4388739
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X114B | 5411181
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X116B | 5411186
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B121B | 5411223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F120B | 5411237
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B145 | 5411273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L122 | 5411278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B144 | 5411382
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F125 | 5411494
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F131 | 5411489
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F124 | 5411484
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2350 F109 | 4367218
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F122 | 5467376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B110 | 4332883
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F133C | 5504278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F128C | 5504273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B146C | 5504283
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSM11 CM876 M101 | 5504547
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F135B | 5504616
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F136B | 5504621

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3823995 - erkek Weather Pack™ test ara kablosu, Parça Numarası 3823996 - dişi Weather Pack™ test ara kablosu, Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Sensör beslemesi arıza kodları etkin mi?
 | ADIM 1B. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 134 etkin mi?
ADIM 2. | Uzak gaz pedalı veya gaz kolu pozisyon sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Uzak gaz pedalı veya pozisyon sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Uzak gaz pedalı veya gaz kolu pozisyon sensörünün voltajını ve dönüş devresini kontrol edin. | Değer, 4,75 VDC ile 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 133 etkin ve Arıza Kodu 134 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve uzak gaz pedalı veya gaz kolu durumunu doğrulayın. | Arıza Kodu 134 etkin?
ADIM 3. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. OEM kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 134 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Sensör beslemesi arıza kodları etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 1B

Yönlendirilen Adım 1B - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 134 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Uzak gaz pedalı pozisyon sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Uzak gaz pedalı pozisyon sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uzak gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve sensör konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Uzak gaz pedalı pozisyon sensörünün voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uzak gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensör besleme voltajını ve dönüş devresini kontrol edin.

  • OEM kablo demetinin sensör konnektöründe, uzak gaz pedalı pozisyonu +5 voltluk BESLEME piminden uzak gaz pedalı pozisyonu DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel multimetre kullanımı için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

Değer, 4,75 VDC ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uzak gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre yanıtını kontrol edin.

  • OEM kablo demetinin sensör konnektöründe, uzak gaz pedalı pozisyonu +5 voltluk BESLEME pimi ile uzak gaz pedalı pozisyonu SİNYAL pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımı için kablo sistemi şemasına bakın.

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 133 etkin ve Arıza Kodu 134 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve uzak gaz pedalı durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uzak gaz pedalını OEM kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 134 etkin?
EVET HAYIR

Hasarlı bir uzak gaz pedalı algılandı.

Uzak gaz pedalını değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Uzak gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektörü uzak gaz pedalı veya gaz kolu BESLEME pimi ile OEM kablo demeti uzak gaz pedalı veya gaz kolu konnektörü BESLEME pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık besleme devresi algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Uzak gaz pedalını OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki uzak gaz pedalı veya gaz kolu SİNYAL pimi ile OEM kablo demeti uzak gaz pedalı konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık sinyal devresi algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Uzak gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki uzak gaz pedalı SİNYAL pimi ile OEM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - OEM kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Uzak gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki uzak gaz pedalı SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SİNYAL kablosu pimle topraklama arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 134 devre dışı mı?
EVET HAYIR

Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 26-MAR-2019


ARIZA KODU 135 - Motor Yağı Kanal Basıncı 1 Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 SN | 4022190
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISM11 CM876 SN | 4022196
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISZ13 CM2150 | 4022133
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 | 4022256
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 | 4022255
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 EC | 2883621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX11.9 CM2250 ECF | 2883561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 ECF | 2883557
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 | 4310664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | Deniz Motoru QSB6.7 CM2250 | 4310611
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L101 | 4310787
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12 CM2350 X102 | 4310646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2350 X101 | 4310641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 SN | 4310736
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK19 CM2350 K105 | 4326157
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK50 CM2350 K108 | 4332823
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK78 CM2250 K104 | 4332682
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK95 CM2350 K111 | 4358519
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | VTA903 CM2250 V105 | 4332841
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B105 | 4332778
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L102 | 4332796
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 M CM2250 L106 | 4358343
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B112 | 4358498
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z101 | 4358364
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z102 | 4358369
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B106 | 4367376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK60 CM2350 K116 | 4367444
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G110 | 4367323
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK60 CM2350 K117 | 4367449
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK23 CM2250 K109 | 4367358
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 B128 | 4388601
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 L115 | 4388626
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK60 CM2250 K112 | 4367454
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L107 | 4367386
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B130 | 4388668
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L118 | 4388673
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F118 | 4388708
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F119 | 4388703
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK60 CM2350 K121 | 4388645
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B122 | 4388767
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2250 B131 | 4388774
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 B137 | 5411058
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 X115 | 4388739
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X114B | 5411181
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X116B | 5411186
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L116B | 5411330
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B145 | 5411273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L122 | 5411278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B144 | 5411382
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L123B | 5411465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F125 | 5411494
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2350 X118 | 5467247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G113 | 5467252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B136C | 5504194
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 120C | 5504199
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F133C | 5504278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B146C | 5504283
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2620 F137B | 5579517
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F4.5 CM2620 F139B | 5579522
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 SN | 4022190
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISM11 CM876 SN | 4022196
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISZ13 CM2150 | 4022133
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 | 4022256
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 | 4022255
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 EC | 2883621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX11.9 CM2250 ECF | 2883561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 ECF | 2883557
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 | 4310664
Motor Enstelasyonu | Bkz. Prosedür 019-043 | Deniz Motoru QSB6.7 CM2250 | 4310611
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L101 | 4310787
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12 X101 | 4310646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 X101 | 4310641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK19 CM2350 K105 | 4326157
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK50 CM2350 K108 | 4332823
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK95 CM2350 K111 | 4358519
Motor Enstelasyonu | Bkz. Prosedür 019-043 | VTA903 CM2250 V105 | 4332841
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B105 | 4332778
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L102 | 4332796
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 M CM2250 L106 | 4358343
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B112 | 4358498
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSZ13 CM2150 Z101 | 4358364
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSZ13 CM2150 Z102 | 4358369
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B106 | 4367376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK60 CM2350 K116 | 4367444
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G110 | 4367323
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK60 CM2350 K117 | 4367449
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK23 CM2250 K109 | 4367358
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 B128 | 4388601
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 L115 | 4388626
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK60 CM2250 K112 | 4367454
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L107 | 4367386
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B130 | 4388668
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L118 | 4388673
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F118 | 4388708
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F119 | 4388703
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK60 CM2350 K121 | 4388645
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B122 | 4388767
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2250 B131 | 4388774
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.3 CM2250 B137 | 5411058
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 X115 | 4388739
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X114B | 5411181
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X116B | 5411186
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L116B | 5411330
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B145 | 5411273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L122 | 5411278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B144 | 5411382
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L123B | 5411465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2350 X118 | 5467247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G113 | 5467252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B136C | 5504194
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L120C | 5504199
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F133C | 5504278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B146C | 5504283
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2620 F137B | 5579517
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F4.5 CM2620 F139B | 5579522
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | ISL8.9 CM2150 SN | 4022190
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | ISM11 CM876 SN | 4022196
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | ISZ13 CM2150 | 4022133
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | ISX15 CM2250 GX CM2250 | 4022250
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | ISX12/ISX11.9 CM2250 | 2883445
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | QSL9 CM2250 | 4022256
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | QSB6.7 CM2250 | 4022255
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | QSB6.7 CM2250 EC | 2883621
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | QSX11.9 CM2250 ECF | 2883561
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | QSX15 CM2250 ECF | 2883557
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | PowerGen QSX15 CM2250 | 4310664
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | Deniz Motoru QSB6.7 CM2250 | 4310611
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | ISL9 CM2350 L101 | 4310787
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | ISX12 CM2350 X102 | 4310646
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | ISX15 CM2350 X101 | 4310641
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | ISB6.7 CM2350 B103 | 433264
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | ISB6.7 CM2350 B104 | 4332646
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | QSK19 CM2350 K105 | 4326157
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | QSK50 CM2350 K108 | 4332823
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | QSK95 CM2350 K111 | 4358519
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | VTA903 CM2250 V105 | 4332841
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | QSB6.7 CM2350 B105 | 4332778
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | QSL9 CM2350 L102 | 4332796
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | QSL9 M CM2250 L106 | 4358343
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | ISL9 CM2350 L111 | 4367223
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | QSB6.7 CM2350 B112 | 4358498
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | QSZ13 CM2150 Z101 | 4358364
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | QSZ13 CM2150 Z102 | 4358369
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | QSB4.5 CM2350 B106 | 4367376
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | QSK60 CM2350 K116 | 4367444
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | QSG12 CM2350 G110 | 4367323
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | QSK60 CM2350 K117 | 4367449
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | QSK23 CM2250 K109 | 4367358
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | QSB6.7 CM2250 B128 | 4388601
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | QSL9 CM2250 L115 | 4388626
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | QSK60 CM2250 K112 | 4367454
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | QSL9 CM2350 L107 | 4367386
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | QSB6.7 CM2350 B130 | 4388668
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | QSL9 CM2350 L118 | 4388673
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | QSF3.8 CM2350 F118 | 4388708
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | QSF3.8 CM2350 F119 | 4388703
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | QSK60 CM2350 K121 | 4388645
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | QSB4.5 CM2350 B122 | 4388767
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | QSB4.5 CM2250 B131 | 4388774
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | QSB3.3 CM2250 B137 | 5411058
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | QSX15 CM2250 X115 | 4388739
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | ISB6.7 CM2350 B142 | 5411131
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | X15 CM2350 X114B | 5411181
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | X15 CM2350 X116B | 5411186
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | L9 CM2350 L116B | 5411330
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | B4.5 CM2350 B129B | 5411247
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | B4.5 CM2350 B147B | 5411252
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | B6.7 CM2350 B135B | 5411257
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | B6.7 CM2350 B148B | 5411262
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | L9 CM2350 L119B | 5411267
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | QSB6.7 CM2350 B145 | 5411273
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | QSL9 CM2350 L122 | 5411278
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | QSB4.5 CM2350 B144 | 5411382
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | L9 CM2350 L123B | 5411465
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | QSF3.8 CM2350 F125 | 5411494
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | QSX15 CM2350 X118 | 5467247
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | QSG12 CM2350 G113 | 5467252
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | B6.7 CM2350 B136C | 5504194
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | L9 CM2350 L120C | 5504199
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | F3.8 CM2350 F133C | 5504278
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | B4.5 CM2350 B146C | 5504283
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | F3.8 CM2620 F137B | 5579517
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | F4.5 CM2620 F139B | 5579522

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164596 - erkek Framatome™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Sensör beslemesi arıza kodları etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 135 devre dışı mı?
ADIM 2. | Yağ basıncı sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Yağ basıncı sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 141 etkin ve Arıza Kodu 135 devre dışı mı?
 | ADIM 2C. Sensör besleme voltajını ve dönüş devresini kontrol edin. | Değer, 4,75 VDC ile 5,25 VDC arasında mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 135 etkin mi?
ADIM 3. | Motor kontrol modülünü (ECM) ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. ECM yanıtını kontrol edin. |
 | ADIM 3A-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
 | ADIM 3B. ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B-1. Sensör besleme voltajını ve dönüş devresini kontrol edin |
 | ADIM 3B-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Sensör beslemesi arıza kodları etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 135 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Yağ basıncı sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Yağ basıncı sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ basıncı sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve yağ basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Eksik veya hasarlı konnektör contaları
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ basıncı sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 141 etkin ve Arıza Kodu 135 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ basıncı sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun sensör konnektöründe, yağ basıncı +5 volt BESLEME piminden yağ basıncı DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel multimetre kullanımı için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

Değer, 4,75 VDC ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3B

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ basınç sensörünü motor enstelasyonuna takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 135 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Yağ basıncı sensörünü değiştirin.

Bkz. Prosedür 019-066, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - Motor kontrol modülünü (ECM) ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Eksik veya hasarlı konnektör contaları
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3A-1

Yönlendirilen Adım 3A-1 - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 141 etkin ve Arıza Kodu 135 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3A-2

Git 4A

Yönlendirilen Adım 3A-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 135 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunun SİNYAL telinde pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 3B - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Eksik veya hasarlı konnektör contaları
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın.

Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3B-1

Yönlendirilen Adım 3B-1 - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM motor konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • ECM motor konnektöründeki yağ basıncı +5 volt BESLEME piminden, yağ basıncı DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Değer, 4,75 VDC ile 5,25 VDC arasında mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3B-2

Git 4A

Yönlendirilen Adım 3B-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 135 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunda açık dönüş devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 05-ŞUB-2019


ARIZA KODU 141 - Motor Yağı Kanal Basıncı 1 Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 SN | 4022190
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISM11 CM876 SN | 4022196
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISZ13 CM2150 | 4022133
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 | 4022256
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 | 4022255
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 EC | 2883621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX11.9 CM2250 ECF | 2883561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 ECF | 2883557
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 | 4310664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | Deniz Motoru QSB6.7 CM2250 | 4310611
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L101 | 4310787
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12 CM2350 X102 | 4310646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2350 X101 | 4310641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 SN | 4310736
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK19 CM2350 K105 | 4326157
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK78 CM2250 K104 | 4332682
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK95 CM2350 K111 | 4358519
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK50 CM2350 K108 | 4332823
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | VTA903 CM2250 V105 | 4332841
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B105 | 4332778
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L102 | 4332796
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 M CM2250 L106 | 4358343
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B112 | 4358498
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z101 | 4358364
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z102 | 4358369
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B106 | 4367376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK60 CM2350 K116 | 4367444
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G110 | 4367323
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK60 CM2350 K117 | 4367449
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK23 CM2250 K109 | 4367358
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK60 CM2250 K112 | 4367454
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L107 | 4367386
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B130 | 4388668
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L118 | 4388673
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F118 | 4388708
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F119 | 4388703
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK60 CM2350 K121 | 4388645
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B122 | 4388767
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 B128 | 4388601
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2250 B131 | 4388774
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 B137 | 5411058
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 X115 | 4388739
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X114B | 5411181
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X116B | 5411186
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L116B | 5411330
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B145 | 5411273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L122 | 5411278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B144 | 5411382
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L123B | 5411465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F125 | 5411494
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2350 X118 | 5467247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G113 | 5467252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B136C | 5504194
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L120C | 5504199
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F133C | 5504278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B146C | 5504283
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2620 F137B | 5579517
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F4.5 CM2620 F139B | 5579522
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 SN | 4022190
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISM11 CM876 SN | 4022196
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISZ13 CM2150 | 4022133
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 | 4022256
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 | 4022255
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 EC | 2883621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX11.9 CM2250 ECF | 2883561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 ECF | 2883557
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 | 4310664
Motor Enstelasyonu | Bkz. Prosedür 019-043 | Deniz Motoru QSB6.7 CM2250 | 4310611
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L101 | 4310787
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12 X101 | 4310646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 X101 | 4310641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 SN | 4310736
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK19 CM2350 K105 | 4326157
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK78 CM2250 K104 | 4332682
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK95 CM2350 K111 | 4358519
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK50 CM2350 K108 | 4332823
Motor Enstelasyonu | Bkz. Prosedür 019-043 | VTA903 CM2250 V105 | 4332841
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B105 | 4332778
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L102 | 4332796
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 M CM2250 L106 | 4358343
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B112 | 4358498
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSZ13 CM2150 Z101 | 4358364
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSZ13 CM2150 Z102 | 4358369
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B106 | 4367376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK60 CM2350 K116 | 4367444
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G110 | 4367323
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK60 CM2350 K117 | 4367449
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK23 CM2250 K109 | 4367358
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK60 CM2250 K112 | 4367454
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L107 | 4367386
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B130 | 4388668
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L118 | 4388673
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F118 | 4388708
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F119 | 4388703
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK60 CM2350 K121 | 4388645
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B122 | 4388767
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 B128 | 4388601
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2250 B131 | 4388774
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.3 CM2250 B137 | 5411058
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 X115 | 4388739
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X114B | 5411181
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X116B | 5411186
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L116B | 5411330
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B145 | 5411273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L122 | 5411278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B144 | 5411382
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L123B | 5411465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F125 | 5411494
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2350 X118 | 5467247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G113 | 5467252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B136C | 5504194
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L120C | 5504199
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F133C | 5504278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B146C | 5504283
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2620 F137B | 5579517
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F4.5 CM2620 F139B | 5579522
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | ISL8.9 CM2150 SN | 4022190
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | ISM11 CM876 SN | 4022196
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | ISZ13 CM2150 | 4022133
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | ISX15 CM2250 GX CM2250 | 4022250
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | ISX12/ISX11.9 CM2250 | 2883445
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | QSL9 CM2250 | 4022256
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | QSB6.7 CM2250 | 4022255
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | QSB6.7 CM2250 EC | 2883621
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | QSX11.9 CM2250 ECF | 2883561
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | QSX15 CM2250 ECF | 2883557
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | PowerGen QSX15 CM2250 | 4310664
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | Deniz Motoru QSB6.7 CM2250 | 4310611
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | ISL9 CM2350 L101 | 4310787
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | ISX12 CM2350 X102 | 4310646
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | ISX15 CM2350 X101 | 4310641
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | ISX15 CM2250 SN | 4310736
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | ISB6.7 CM2350 B103 | 4332641
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | ISB6.7 CM2350 B104 | 4332641
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | QSK19 CM2350 K105 | 4326157
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | QSK78 CM2250 K104 | 4332682
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | QSK95 CM2350 K111 | 4358519
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | QSK50 CM2350 K108 | 4332823
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | VTA903 CM2250 V105 | 4332841
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | QSB6.7 CM2350 B105 | 4332778
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | QSL9 CM2350 L102 | 4332796
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | QSL9 M CM2250 L106 | 4358343
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | ISL9 CM2350 L111 | 4367223
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | QSB6.7 CM2350 B112 | 4358498
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | QSZ13 CM2150 Z101 | 4358364
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | QSZ13 CM2150 Z102 | 4358369
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | QSB4.5 CM2350 B106 | 4367376
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | QSK60 CM2350 K116 | 4367444
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | QSG12 CM2350 G110 | 4367323
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | QSK60 CM2350 K117 | 4367449
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | QSK23 CM2250 K109 | 4367358
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | QSK60 CM2250 K112 | 4367454
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | QSL9 CM2350 L107 | 4367386
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | QSB6.7 CM2350 B130 | 4388668
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | QSL9 CM2350 L118 | 4388673
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | QSF3.8 CM2350 F118 | 4388708
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | QSF3.8 CM2350 F119 | 4388703
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | QSK60 CM2350 K121 | 4388645
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | QSB4.5 CM2350 B122 | 4388767
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | QSB6.7 CM2250 B128 | 4388601
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | QSB4.5 CM2250 B131 | 4388774
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | QSB3.3 CM2250 B137 | 5411058
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | QSX15 CM2250 X115 | 4388739
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | ISB6.7 CM2350 B142 | 5411131
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | X15 CM2350 X114B | 5411181
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | X15 CM2350 X116B | 5411186
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | L9 CM2350 L116B | 5411330
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | B4.5 CM2350 B129B | 5411247
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | B4.5 CM2350 B147B | 5411252
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | B6.7 CM2350 B135B | 5411257
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | B6.7 CM2350 B148B | 5411262
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | L9 CM2350 L119B | 5411267
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | QSB6.7 CM2350 B145 | 5411273
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | QSL9 CM2350 L122 | 5411278
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | QSB4.5 CM2350 B144 | 5411382
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | L9 CM2350 L123B | 5411465
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | QSF3.8 CM2350 F125 | 5411494
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | QSX15 CM2350 X118 | 5467247
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | QSG12 CM2350 G113 | 5467252
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | B6.7 CM2350 B136C | 5504194
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | L9 CM2350 L120C | 5504199
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | F3.8 CM2350 F133C | 5504278
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | B4.5 CM2350 B146C | 5504283
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | F3.8 CM2620 F137B | 5579517
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | F4.5 CM2620 F139B | 5579522

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164596 - erkek Framatome™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Sensör beslemesi arıza kodları etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 141 devre dışı mı?
ADIM 2. | Yağ basıncı sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Yağ basıncı sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 VDC - 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 135 etkin ve Arıza Kodu 141 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 141 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. Sensör besleme voltajını ve dönüş devresini kontrol edin. |
 | ADIM 3A-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
 | ADIM 3B. ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B-1. ECM yanıtını kontrol edin. |
 | ADIM 3B-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Sensör beslemesi arıza kodları etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı.

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 141 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Yağ basıncı sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Yağ basıncı sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ basıncı sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve yağ basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın.

Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ basıncı sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun sensör konnektöründe, yağ basıncı +5 volt BESLEME piminden yağ basıncı DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

4,75 VDC - 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ basıncı sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre yanıtını kontrol edin.

  • Motor enstelasyonunun yağ basınç sensörü konnektöründe, yağ basıncı +5 voltluk BESLEME pimi ile yağ basıncı SİNYAL pimi arasına bir atlatma kablosu takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Arıza Kodu 135 etkin ve Arıza Kodu 141 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3B

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ basınç sensörünü motor enstelasyonuna takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 141 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Yağ basıncı sensörünü değiştirin. Bkz. Prosedür 019-066, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın.

Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3A-1

Yönlendirilen Adım 3A-1 - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • ECM motor konnektöründeki yağ basıncı +5 volt BESLEME piminden, yağ basıncı DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

4,75 VDC - 5,25 VDC arasında mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3A-2

Git 4A

Yönlendirilen Adım 3A-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 141 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunda açık veya kısa devre yapmış bir besleme devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 3B - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın.

Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3B-1

Yönlendirilen Adım 3B-1 - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM yanıtını kontrol edin.

  • ECM motor konnektöründe, yağ basıncı +5 voltluk BESLEME pimi ile yağ basıncı SİNYAL pimi arasına bir atlatma kablosu takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Arıza Kodu 135 etkin ve Arıza Kodu 141 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3B-2

Git 4A

Yönlendirilen Adım 3B-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 141 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunun SİNYAL hattında açık bir dönüş devresi veya pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 11-ŞUB-2019


ARIZA KODU 143 - Motor Yağ Kanalı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 143'in bulunup bulunmadığını kontrol edin. | Arıza Kodu 143'in etkin veya devre dışı sayıları var mı?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 143'in bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 143'in etkin veya devre dışı sayıları var mı?
EVET HAYIR

İlgili servis el kitabında Kısım TS'de Yağlama Yağı Basıncı Düşük veya Yağ Basıncı Yüksek sorun giderme belirti ağacını kullanın.

Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 19-MAR-2013


ARIZA KODU 144 - Motor Soğutma Sıvısı Sıcaklığı 1 Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSX15 CM2250 ECF | 2883557
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | PowerGen QSX15 CM2250 | 4310664
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSX11.9 CM2250 ECF | 2883561
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSB6.7 CM2250 EC | 2883621
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSB3.3 CM2250 EC | 2883647
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISF3.8 CM2220 F103 | 4310839
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISV5.0 CM3230 V104 | 4367291
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISZ13 CM2150 | 4022133
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISL8.9 CM2150 SN | 4022190
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISM11 CM876 SN | 4022196
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISB6.7 CM2250 | 4022254
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSB6.7 CM2250 | 4022255
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSL9 CM2250 | 4022256
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | Deniz Motoru QSB6.7 CM2250 | 4310611
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISB6.7 CM2350 B101 | 2883567
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISL9 CM2350 L101 | 4310787
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISX12 CM2350 X102 | 4310646
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISX15 CM2350 X101 | 4310641
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISF2.8 CM2220 F101 | 4310846
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISX15 CM2250 SN | 4310736
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISB4.5 CM2350 B104 | 4332646
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISB6.7 CM2350 B103 | 4332641
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSK78 CM2250 K104 | 4332682
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSK95 CM2350 K111 | 4358519
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSL9 CM2250 L106 | 4358343
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSB6.7 CM2350 B105 | 4332778
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSL9 CM2350 L102 | 4332796
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISL8.9 CM2150 L110 | 4358475
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISF3.8 CM2220 F110 | 4358480
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | VTA903 CM2250 V105 | 4332841
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISL9 CM2350 L111 | 4367223
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSB6.7 CM2350 B112 | 4358498
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSZ13 CM2150 Z101 | 4358364
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSZ13 CM2150 Z102 | 4358369
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSB4.5 CM2350 B106 | 4367376
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSF3.8 CM2350 F107 | 4367316
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSF2.8 CM2880 F105 | 4358561
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISF3.8 CM2350 F109 | 4367218
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSG12 CM2350 G110 | 4367323
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSG12 CM2350 G113 | 5467252
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSK23 CM2250 K109 | 4367358
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSK60 CM2250 K112 | 4367454
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSB6.7 CM2250 B128 | 4388601
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSL9 CM2250 L115 | 4388626
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSK60 CM2350 K117 | 4367449
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSK95 CM2350 K111 | 4358519
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSK19 CM2350 K105 | 4326157
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSK50 CM2350 K108 | 4332823
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSK60 CM2350 K116 | 4367444
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSL9 CM2350 L107 | 4367386
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSB6.7 CM2350 B130 | 4388668
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSL9 CM2350 L118 | 4388673
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISF2.8 CM2220 F117 | 4388578
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSF3.8 CM2350 F118 | 4388708
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSF3.8 CM2350 F119 | 4388703
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSK60 CM2350 K121 | 4388645
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSB4.5 CM2350 B122 | 4388767
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSB4.5 CM2250 B131 | 4388774
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSB3.3 CM2250 B137 | 5411058
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISB6.7 CM2350 B142 | 5411131
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSX15 CM2250 X115 | 4388739
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISF2.8 CM2220 F126 | 5411159
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | X15 CM2350 X114B | 5411181
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | X15 CM2350 X116B | 5411186
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSX15 CM2350 X118 | 5467247
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | B6.7 CM2350 B121B | 5411223
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | F3.8 CM2350 F120B | 5411237
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | L9 CM2350 L116B | 5411330
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | B4.5 CM2350 B129B | 5411247
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | B4.5 CM2350 B147B | 5411252
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | B6.7 CM2350 B135B | 5411257
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | B6.7 CM2350 B148B | 5411262
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | L9 CM2350 L119B | 5411267
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSB6.7 CM2350 B145 | 5411273
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSL9 CM2350 L122 | 5411278
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSB4.5 CM2350 B144 | 5411382
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | L9 CM2350 L123B | 5411465
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSF3.8 CM2350 F125 | 5411494
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSF2.8 CM2880 F131 | 5411489
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSF2.8 CM2880 F124 | 5411484
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISF2.8 CM2220 F122 | 5467376
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | F3.8 CM2350 F132B | 5467327
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | R2.8 CM2220 R101B | 5467556
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISB5.9 CM2880 B110 | 4332883
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | B6.7 CM2350 B136C | 5504194
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | L9 CM2350 L120C | 5504199
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | F3.8 CM2350 F133C | 5504278
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | F3.8 CM2350 F128C | 5504273
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | F2.8 CM2620 F135B | 5504616
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | F2.8 CM2620 F136B | 5504621
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | F3.8 CM2620 F137B | 5579517
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | F4.5 CM2620 F139B | 5579522
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSM11 CM876 M101 | 5504547
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 ECF | 2883557
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 | 4310664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX11.9 CM2250 ECF | 2883561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 EC | 2883621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 EC | 2883647
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F103 | 4310839
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISV5.0 CM3230 V104 | 4367291
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISZ13 CM2150 | 4022133
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 SN | 4022190
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISM11 CM876 SN | 4022196
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2250 | 4022254
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 | 4022255
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 | 4022256
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | Deniz Motoru QSB6.7 CM2250 | 4310611
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B101 | 2883567
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L101 | 4310787
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12 CM2350 X102 | 4310646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2350 X101 | 4310641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F101 | 4310846
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 SN | 4310736
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK78 CM2250 K104 | 4332682
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK95 CM2350 K111 | 4358519
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 L106 | 4358343
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B105 | 4332778
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L102 | 4332796
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 L110 | 4358475
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F110 | 4358480
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | VTA903 CM2250 V105 | 4332841
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B112 | 4358498
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z101 | 4358364
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z102 | 4358369
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B106 | 4367376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F107 | 4367316
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F105 | 4358561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2350 F109 | 4367218
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G110 | 4367323
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G113 | 5467252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK23 CM2250 K109 | 4367358
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK60 CM2250 K112 | 4367454
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 B128 | 4388601
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 L115 | 4388626
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK60 CM2350 K117 | 4367449
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK95 CM2350 K111 | 4358519
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK19 CM2350 K105 | 4326157
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK50 CM2350 K108 | 4332823
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK60 CM2350 K116 | 4367444
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L107 | 4367386
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B130 | 4388668
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L118 | 4388673
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F117 | 4388578
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F118 | 4388708
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F119 | 4388703
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK60 CM2350 K121 | 4388645
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B122 | 4388767
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2250 B131 | 4388774
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 B137 | 5411058
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 X115 | 4388739
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F126 | 5411159
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X114B | 5411181
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X116B | 5411186
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2350 X118 | 5467247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B121B | 5411223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F120B | 5411237
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L116B | 5411330
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B145 | 5411273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L122 | 5411278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B144 | 5411382
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L123B | 5411465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F125 | 5411494
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F131 | 5411489
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F124 | 5411484
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F122 | 5467376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | R2.8 CM2220 R101B | 5467556
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B110 | 4332883
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B136C | 5504194
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L120C | 5504199
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F128C | 5504273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B146C | 5504283
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F135B | 5504616
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F136B | 5504621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2620 F137B | 5579517
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F4.5 CM2620 F139B | 5579522
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSM11 CM876 M101 | 5504547
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 ECF | 2883557
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 | 4310664
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX11.9 CM2250 ECF | 2883561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 EC | 2883621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.3 CM2250 EC | 2883647
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISV5.0 CM3230 V104 | 4367291
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISZ CM2150 | 4022133
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F103 | 4310839
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 SN | 4022190
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISM CM876 SN | 4022196
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2250 | 4022254
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 | 4022255
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 | 4022256
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | Deniz Motoru QSB6.7 CM2250 | 4310611
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B101 | 2883567
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L101 | 4310787
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12 X101 | 4310646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 X101 | 4310641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F101 | 4310846
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 SN | 4310736
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK78 CM2250 K104 | 4332682
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK95 CM2350 K111 | 4358519
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 L106 | 4358343
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B105 | 4332778
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L102 | 4332796
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 L110 | 4358475
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F110 | 4358480
Motor Enstelasyonu | Bkz. Prosedür 019-043 | VTA903 CM2250 V105 | 4332841
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B112 | 4358498
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSZ13 CM2150 Z101 | 4358364
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSZ13 CM2150 Z102 | 4358369
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B106 | 4367376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F107 | 4367316
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F105 | 4358561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2350 F109 | 4367218
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G110 | 4367323
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G113 | 5467252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK23 CM2250 K109 | 4367358
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK60 CM2250 K112 | 4367454
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 B128 | 4388601
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 L115 | 4388626
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK60 CM2350 K117 | 4367449
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK95 CM2350 K111 | 4358519
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK19 CM2350 K105 | 4326157
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK50 CM2350 K108 | 4332823
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK60 CM2350 K116 | 4367444
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L107 | 4367386
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B130 | 4388668
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L118 | 4388673
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F117 | 4388578
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F118 | 4388708
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F119 | 4388703
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK60 CM2350 K121 | 4388645
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B122 | 4388767
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2250 B131 | 4388774
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.3 CM2250 B137 | 5411058
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 X115 | 4388739
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F126 | 5411159
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X114B | 5411181
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X116B | 5411186
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2350 X118 | 5467247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B121B | 5411223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F120B | 5411237
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L116B | 5411330
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B145 | 5411273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L122 | 5411278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B144 | 5411382
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L123B | 5411465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F125 | 5411494
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F131 | 5411489
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F124 | 5411484
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F122 | 5467376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F132B | 5467327
Motor Enstelasyonu | Bkz. Prosedür 019-043 | R2.8 CM2220 R101B | 5467556
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB5.9 CM2880 B110 | 4332883
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B136C | 5504194
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L120C | 5504199
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F133C | 5504278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F128C | 5504273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B146C | 5504283
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F135B | 5504616
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F136B | 5504621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2620 F137B | 5579517
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSM11 CM876 M101 | 5504547

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 144 devre dışı mı?
ADIM 2. | Motor soğutma sıvısı sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Motor soğutma sıvısı sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör direncini kontrol edin. | 180 ohm - 160k ohm arasında mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 144 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM yanıtını kontrol edin. | Arıza Kodu 145 etkin ve Arıza Kodu 144 devre dışı mı?
 | ADIM 3C. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C-1. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. |
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 144 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 144 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Motor soğutma sıvısı sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Motor soğutma sıvısı sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Sensör direncini kontrol edin.

  • Motor soğutma sıvısı sıcaklık sensöründe, motor soğutma sıvısı sıcaklık sensörü SİNYAL pimi ile motor soğutma sıvısı sıcaklık sensörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

180 ohm - 160k ohm arasında mı?
EVET HAYIR
Onarım Yok

Motor soğutma sıvısı sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-019, İlgili Prosedürler Tablosu.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Soğutma sıvısı sıcaklık sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 144 etkin mi?
EVET HAYIR
Onarım Yok

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM yanıtını kontrol edin.

  • ECM konnektöründeki soğutma sıvısı sıcaklık sensörü SİNYAL pimi ile soğutma sıvısı sıcaklık sensörü DÖNÜŞ pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 145 etkin ve Arıza Kodu 144 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü motor soğutma sıvısı sıcaklık sensörü DÖNÜŞ pimi ile motor enstelasyonu motor soğutma sıvısı sıcaklık sensör konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık dönüş devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3C-1

Git 4A

Yönlendirilen Adım 3C-1 - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü motor soğutma sıvısı sıcaklık sensörü SİNYAL pimi ile motor enstelasyonu motor soğutma sıvısı sıcaklık sensör konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık sinyal devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki motor soğutma sıvısı sıcaklık sensörü SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun SİNYAL kablosunda pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 144 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor. Bir arıza modunun algılanmış olması gerekir.

Git 4A

Git 1A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 11-ŞUB-2019


ARIZA KODU 145 - Motor Soğutma Sıvısı Sıcaklığı 1 Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSX15 CM2250 ECF | 2883557
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | PowerGen QSX15 CM2250 | 4310664
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSX11.9 CM2250 ECF | 2883561
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSB6.7 CM2250 EC | 2883621
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSB3.3 CM2250 EC | 2883647
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISF3.8 CM2220 F103 | 4310839
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISV5.0 CM3230 V104 | 4367291
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISZ13 CM2150 | 4022133
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISL8.9 CM2150 SN | 4022190
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISM11 CM876 SN | 4022196
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISB6.7 CM2250 | 4022254
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSB6.7 CM2250 | 4022255
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSL9 CM2250 | 4022256
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | Deniz Motoru QSB6.7 CM2250 | 4310611
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISB6.7 CM2350 B101 | 2883567
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISL9 CM2350 L101 | 4310787
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISX12 CM2350 X102 | 4310646
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISX15 CM2350 X101 | 4310641
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISF2.8 CM2220 F101 | 4310846
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISX15 CM2250 SN | 4310736
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISB4.5 CM2350 B104 | 4332646
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISB6.7 CM2350 B103 | 4332641
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSK78 CM2250 K104 | 4332682
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSK95 CM2350 K111 | 4358519
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSL9 CM2250 L106 | 4358343
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSB6.7 CM2350 B105 | 4332778
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSL9 CM2350 L102 | 4332796
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISL8.9 CM2150 L110 | 4358475
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISF3.8 CM2220 F110 | 4358480
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | VTA903 CM2250 V105 | 4332841
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISL9 CM2350 L111 | 4367223
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSB6.7 CM2350 B112 | 4358498
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSZ13 CM2150 Z101 | 4358364
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSZ13 CM2150 Z102 | 4358369
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSB4.5 CM2350 B106 | 4367376
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSF3.8 CM2350 F107 | 4367316
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSF2.8 CM2880 F105 | 4358561
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISF3.8 CM2350 F109 | 4367218
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSG12 CM2350 G110 | 4367323
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSG12 CM2350 G113 | 5467252
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSK23 CM2250 K109 | 4367358
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSK60 CM2250 K112 | 4367454
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSB6.7 CM2250 B128 | 4388601
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSL9 CM2250 L115 | 4388626
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSK60 CM2350 K117 | 4367449
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSK95 CM2350 K111 | 4358519
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSK19 CM2350 K105 | 4326157
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSK50 CM2350 K108 | 4332823
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSK60 CM2350 K116 | 4367444
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSL9 CM2350 L107 | 4367386
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSL9 CM2250 L115 | 4388626
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSB6.7 CM2350 B130 | 4388668
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSL9 CM2350 L118 | 4388673
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISF2.8 CM2220 F117 | 4388578
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSF3.8 CM2350 F118 | 4388708
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSF3.8 CM2350 F119 | 4388703
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSK60 CM2350 K121 | 4388645
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSB4.5 CM2350 B122 | 4388767
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSB4.5 CM2250 B131 | 4388774
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSB3.3 CM2250 B137 | 5411058
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISB6.7 CM2350 B142 | 5411131
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSX15 CM2250 X115 | 4388739
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSX15 CM2350 X118 | 5467247
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSX15 CM2250 X115 | 4388739
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISF2.8 CM2220 F126 | 5411159
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | X15 CM2350 X114B | 5411181
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | X15 CM2350 X116B | 5411186
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | B6.7 CM2350 B121B | 5411223
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | F3.8 CM2350 F120B | 5411237
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | L9 CM2350 L116B | 5411330
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | B4.5 CM2350 B129B | 5411247
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | B4.5 CM2350 B147B | 5411252
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | B6.7 CM2350 B135B | 5411257
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | B6.7 CM2350 B148B | 5411262
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | L9 CM2350 L119B | 5411267
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSB6.7 CM2350 B145 | 5411273
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSL9 CM2350 L122 | 5411278
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSB4.5 CM2350 B144 | 5411382
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | L9 CM2350 L123B | 5411465
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSF3.8 CM2350 F125 | 5411494
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSF2.8 CM2880 F131 | 5411489
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSF2.8 CM2880 F124 | 5411484
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISF2.8 CM2220 F122 | 5467376
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | F3.8 CM2350 F132B | 5467327
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | R2.8 CM2220 R101B | 5467556
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISB5.9 CM2880 B110 | 4332883
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | B6.7 CM2350 B136C | 5504194
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | F3.8 CM2350 B133C | 5504278
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | F3.8 CM2350 B128C | 5504273
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | B4.5 CM2350 B146C | 5504283
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSM11 CM876 M101 | 5504547
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | F2.8 CM2620 F135B | 5504616
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | F2.8 CM2620 F136B | 5504621
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | F3.8 CM2620 F137B | 5579517
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | F4.5 CM2620 F139B | 5579522
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 ECF | 2883557
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 | 4310664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2350 X118 | 5467247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX11.9 CM2250 ECF | 2883561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 EC | 2883621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 EC | 2883647
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F103 | 4310839
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISV5.0 CM3230 V104 | 4367291
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISZ13 CM2150 | 4022133
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 SN | 4022190
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISM11 CM876 SN | 4022196
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2250 | 4022254
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 | 4022255
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 | 4022256
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | Deniz Motoru QSB6.7 CM2250 | 4310611
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B101 | 2883567
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L101 | 4310787
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12 CM2350 X102 | 4310646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2350 X101 | 4310641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F101 | 4310846
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 SN | 4310736
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK78 CM2250 K104 | 4332682
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK95 CM2350 K111 | 4358519
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 L106 | 4358343
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B105 | 4332778
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L102 | 4332796
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 L110 | 4358475
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F110 | 4358480
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | VTA903 CM2250 V105 | 4332841
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B112 | 4358498
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z101 | 4358364
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z102 | 4358369
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B106 | 4367376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F107 | 4367316
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F105 | 4358561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2350 F109 | 4367218
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G110 | 4367323
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G113 | 5467252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK23 CM2250 K109 | 4367358
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK60 CM2250 K112 | 4367454
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 B128 | 4388601
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 L115 | 4388626
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK60 CM2350 K117 | 4367449
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK95 CM2350 K111 | 4358519
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK19 CM2350 K105 | 4326157
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK50 CM2350 K108 | 4332823
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK60 CM2350 K116 | 4367444
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L107 | 4367386
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 L115 | 4388626
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B130 | 4388668
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L118 | 4388673
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F117 | 4388578
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F118 | 4388708
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F119 | 4388703
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK60 CM2350 K121 | 4388645
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B122 | 4388767
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2250 B131 | 4388774
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 B137 | 5411058
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 X115 | 4388739
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F126 | 5411159
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X114B | 5411181
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X116B | 5411186
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B121B | 5411223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F120B | 5411237
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L116B | 5411330
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B145 | 5411273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L122 | 5411278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B144 | 5411382
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L123B | 5411465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F125 | 5411494
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F131 | 5411489
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F124 | 5411484
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F124 | 5411484
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | R2.8 CM2220 R101B | 5467556
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B110 | 4332883
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B136C | 5504194
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F133C | 5504278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F128C | 5504273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B146C | 5504283
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSM11 CM876 M101 | 5504547
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F135B | 5504616
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F136B | 5504621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2620 F137B | 5579517
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F4.5 CM2620 F139B | 5579522
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 ECF | 2883557
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 | 4310664
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX11.9 CM2250 ECF | 2883561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 EC | 2883621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.3 CM2250 EC | 2883647
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISV5.0 CM3230 V104 | 4367291
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISZ CM2150 | 4022133
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F103 | 4310839
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 SN | 4022190
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISM CM876 SN | 4022196
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2250 | 4022254
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 | 4022255
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 | 4022256
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | Deniz Motoru QSB6.7 CM2250 | 4310611
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B101 | 2883567
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L101 | 4310787
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12 X101 | 4310646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 X101 | 4310641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F101 | 4310846
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 SN | 4310736
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK78 CM2250 K104 | 4332682
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK95 CM2350 K111 | 4358519
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 L106 | 4358343
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B105 | 4332778
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L102 | 4332796
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 L110 | 4358475
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F110 | 4358480
Motor Enstelasyonu | Bkz. Prosedür 019-043 | VTA903 CM2250 V105 | 4332841
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B112 | 4358498
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSZ13 CM2150 Z101 | 4358364
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSZ13 CM2150 Z102 | 4358369
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B106 | 4367376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F107 | 4367316
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F105 | 4358561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2350 F109 | 4367218
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G110 | 4367323
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G113 | 5467252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK23 CM2250 K109 | 4367358
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK60 CM2250 K112 | 4367454
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 B128 | 4388601
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 L115 | 4388626
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK60 CM2350 K117 | 4367449
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK95 CM2350 K111 | 4358519
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK19 CM2350 K105 | 4326157
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK50 CM2350 K108 | 4332823
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK60 CM2350 K116 | 4367444
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L107 | 4367386
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 L115 | 4388626
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B130 | 4388668
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L118 | 4388673
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F117 | 4388578
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F118 | 4388708
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F119 | 4388703
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK60 CM2350 K121 | 4388645
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B122 | 4388767
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2250 B131 | 4388774
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.3 CM2250 B137 | 5411058
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 X115 | 4388739
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2350 X118 | 5467247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F126 | 5411159
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X114B | 5411181
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X116B | 5411186
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B121B | 5411223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F120B | 5411237
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L116B | 5411330
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B145 | 5411273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L122 | 5411278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B144 | 5411382
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L123B | 5411465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F125 | 5411494
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F131 | 5411489
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F124 | 5411484
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F122 | 5467376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F132B | 5467327
Motor Enstelasyonu | Bkz. Prosedür 019-043 | R2.8 CM2220 R101B | 5467556
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB5.9 CM2880 B110 | 4332883
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B136C | 5504194
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F133C | 5504278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F128C | 5504273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B146C | 5504283
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSM11 C876 M101 | 5504547
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F135B | 5504616
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F136B | 5504621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2620 F137B | 5579517
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F4.5 CM2620 F139B | 5579522

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve kablo demetinin hasar görme olasılığını azaltmak için ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 145 devre dışı mı?
ADIM 2. | Motor soğutma sıvısı sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Motor soğutma sıvısı sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 144 etkin ve Arıza Kodu 145 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 145 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM yanıtını kontrol edin. | Arıza Kodu 144 etkin ve Arıza Kodu 145 devre dışı mı?
 | ADIM 3C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 145 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 145 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Motor soğutma sıvısı sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Motor soğutma sıvısı sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın.Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 144 etkin ve Arıza Kodu 145 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 145 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Motor soğutma sıvısı sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-019, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 144 etkin ve Arıza Kodu 145 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki motor soğutma sıvısı sıcaklık sensörü SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun SİNYAL kablosunda pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki motor soğutma sıvısı sıcaklık sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonundaki SİNYAL kablosunda pim ile topraklama arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 145 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor. Bir arıza modunun algılanmış olması gerekir.

Git 4A

Git 1A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 26-MAR-2019


ARIZA KODU 146 - Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSK19 CM2350 K105 | 4326157
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSK50 CM2350 K108 | 4332823
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSK95 CM2350 K111 | 4358519
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSK60 CM2350 K116 | 4367444
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSK60 CM2350 K117 | 4367449
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSL9 CM2350 L107 | 4367386
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSB6.7 CM2350 B130 | 4388668
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSL9 CM2350 L118 | 4388673
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSF3.8 CM2350 F118 | 4388708
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSF3.8 CM2350 F119 | 4388703
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSK60 CM2350 K121 | 4388645
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSB4.5 CM2350 B122 | 4388767
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSB6.7 CM2250 B128 | 4388601
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSB4.5 CM2250 B131 | 4388774
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSB3.3 CM2250 B137 | 5411058
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISB6.7 CM2350 B142 | 5411131
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSX15 CM2250 X115 | 4388739
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSX15 CM2350 X118 | 5467247
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | X15 CM2350 X114B | 5411181
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | X15 CM2350 X116B | 5411186
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | B6.7 CM2350 B121B | 5411223
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | L9 CM2350 L116B | 5411330
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | B4.5 CM2350 B129B | 5411247
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | B4.5 CM2350 B147B | 5411252
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | B6.7 CM2350 B135B | 5411257
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | B6.7 CM2350 B148B | 5411262
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | L9 CM2350 L119B | 5411267
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSB6.7 CM2350 B145 | 5411273
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSL9 CM2350 L122 | 5411278
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSB4.5 CM2350 B144 | 5411382
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | L9 CM2350 L123B | 5411465
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSF3.8 CM2350 F125 | 5411494
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSF2.8 CM2880 F131 | 5411489
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSF2.8 CM2880 F124 | 5411484
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSG12 CM2350 G113 | 5467252
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISF2.8 CM2220 F122 | 5467376
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | B6.7 CM2350 B136C | 5504194
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | L9 CM2350 L120C | 5504199
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | F3.8 CM2350 F133C | 5504278
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | F3.8 CM2350 F128C | 5504273
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | B4.5 CM2350 B146C | 5504283
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | F2.8 CM2620 F135B | 5504616
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | F2.8 CM2620 F136B | 5504621
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | F3.8 CM2620 F137B | 5579517
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | F4.5 CM2620 F139B | 5579522

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Okunan soğutma sıvısı sıcaklığını izleyin. |
 | ADIM 1A. Okunan soğutma sıvısı sıcaklığını izleyin. | INSITE™ elektronik servis aparatıyla okunan sıcaklık sensörü değeri, bilinen bir değer veya mekanik göstergeyle bağlantılı mıdır?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Okunan soğutma sıvısı sıcaklığını izleyin.

Yönlendirilen Adım 1A - Okunan soğutma sıvısı sıcaklığını izleyin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Okunan soğutma sıvısı sıcaklığını izleyin.

  • Soğutma sıvısı sıcaklık değerini izlemek için INSITE™ elektronik servis aparatını kullanın.
  • INSITE™ elektronik servis aparatıyla okunan sıcaklık sensörü değerini bir mekanik gösterge veya bilinen bir değerle karşılaştırın.

INSITE™ elektronik servis aparatıyla okunan sıcaklık sensörü değeri, bilinen bir değer veya mekanik göstergeyle bağlantılı mıdır?

EVET HAYIR

İlgili servis el kitabında, Bölüm TS'deki Motor Soğutma Sıvısı Sıcaklığı Normalin Üzerinde sorun giderme belirti ağacına bakın.

Soğutma sıvısı sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-019, İlgili Prosedürler Tablosu.

Uygun arıza kodu sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 29-OCA-2019


ARIZA KODU 151 - EGR Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde, Orta Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSK19 CM2350 K105 | 4326157
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSK50 CM2350 K108 | 4332823
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSK95 CM2350 K111 | 4358519
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSK60 CM2350 K116 | 4367444
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSK60 CM2350 K117 | 4367449
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISF2.8 CM2220 F117 | 4388578
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSL9 CM2350 L107 | 4367386
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSB6.7 CM2250 B128 | 4388601
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSL9 CM2250 L115 | 4388626
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSB6.7 CM2350 B130 | 4388668
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSL9 CM2350 L118 | 4388673
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSF3.8 CM2350 F118 | 4388708
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSF3.8 CM2350 F119 | 4388703
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSK60 CM2350 K121 | 4388645
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSB4.5 CM2350 B122 | 4388767
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSB4.5 CM2250 B131 | 4388774
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSB3.3 CM2250 B137 | 5411058
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISB6.7 CM2350 B142 | 5411131
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSX15 CM2250 X115 | 4388739
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISF2.8 CM2220 F126 | 5411159
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | X15 CM2350 X114B | 5411181
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | X15 CM2350 X116B | 5411186
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | B6.7 CM2350 B121B | 5411223
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | F3.8 CM2350 F120B | 5411237
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | L9 CM2350 L116B | 5411330
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | B4.5 CM2350 B129B | 5411247
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | B4.5 CM2350 B147B | 5411252
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | B6.7 CM2350 B135B | 5411257
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | B6.7 CM2350 B148B | 5411262
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | L9 CM2350 L119B | 5411267
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSB6.7 CM2350 B145 | 5411273
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSL9 CM2350 L122 | 5411278
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSB4.5 CM2350 B144 | 5411382
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | L9 CM2350 L123B | 5411465
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSF2.8 CM2880 F124 | 5411484
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSF3.8 CM2350 F125 | 5411494
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSF2.8 CM2880 F131 | 5411489
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSX15 CM2350 X118 | 5467247
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSG12 CM2350 G113 | 5467252
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISF2.8 CM2220 F122 | 5467376
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | F3.8 CM2350 F132B | 5467327
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | R2.8 CM2220 R101B | 5467556
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISB5.9 CM2880 B110 | 4332883
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | B6.7 CM2350 B136C | 5504194
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | L9 CM2350 L120C | 5504199
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | F3.8 CM2350 F133C | 5504278
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | F3.8 CM2350 F128C | 5504273
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | B4.5 CM2350 B146C | 5504283
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | F2.8 CM2620 F135B | 5504616
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | F2.8 CM2620 F136B | 5504621
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | F3.8 CM2620 F137B | 5579517
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | F4.5 CM2620 F139B | 5579522

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Okunan soğutma sıvısı sıcaklığını izleyin. |
 | ADIM 1A. Okunan soğutma sıvısı sıcaklığını izleyin. | INSITE™ elektronik servis aparatıyla okunan sıcaklık sensörü değeri, bilinen bir değer veya mekanik göstergeyle bağlantılı mıdır?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Okunan soğutma sıvısı sıcaklığını izleyin.

Yönlendirilen Adım 1A - Okunan soğutma sıvısı sıcaklığını izleyin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Okunan soğutma sıvısı sıcaklığını izleyin.

  • Soğutma sıvısı sıcaklık değerini izlemek için INSITE™ elektronik servis aparatını kullanın.
  • INSITE™ elektronik servis aparatıyla okunan sıcaklık sensörü değerini bir mekanik gösterge veya bilinen bir değerle karşılaştırın.

INSITE™ elektronik servis aparatıyla okunan sıcaklık sensörü değeri, bilinen bir değer veya mekanik göstergeyle bağlantılı mıdır?

EVET HAYIR

Bölüm TS'deki Motor Soğutma Sıvısı Sıcaklığı Normalin Üstünde sorun giderme belirti ağacına bakın.

Soğutma sıvısı sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-019, İlgili Prosedürler Tablosu.

Uygun arıza kodu sorun giderme ağacı.

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 29-OCA-2019


ARIZA KODU 153 - Emme Manifoldu 1 Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 ECF | 2883557
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 | 4310664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX11.9 CM2250 ECF | 2883561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 EC | 2883621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 EC | 2883647
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F103 | 4310839
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISV5.0 CM3230 V104 | 4367291
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISZ13 CM2150 | 4022133
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 SN | 4022190
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISM11 CM876 SN | 4022196
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2250 | 4022254
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 | 4022255
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 | 4022256
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | Deniz Motoru QSB6.7 CM2250 | 4310611
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B101 | 2883567
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L101 | 4310787
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12 CM2350 X102 | 4310646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2350 X101 | 4310641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F101 | 4310846
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 SN | 4310736
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK78 CM2250 K104 | 4332682
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK95 CM2350 K111 | 4358519
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 L106 | 4358343
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B105 | 4332778
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L102 | 4332796
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 L110 | 4358475
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F110 | 4358480
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | VTA903 CM2250 V105 | 4332841
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B112 | 4358498
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z101 | 4358364
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z102 | 4358369
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B106 | 4367376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F107 | 4367316
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F105 | 4358561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2350 F109 | 4367218
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G110 | 4367323
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK23 CM2250 K109 | 4367358
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK60 CM2250 K112 | 4367454
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 B128 | 4388601
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 L115 | 4388626
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F117 | 4388578
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L107 | 4367386
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B130 | 4388668
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L118 | 4388673
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F118 | 4388708
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F119 | 4388703
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B122 | 4388767
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2250 B131 | 4388774
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 B137 | 5411058
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 X115 | 4388739
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F126 | 5411159
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X114B | 5411181
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X116B | 5411186
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B121B | 5411223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F120B | 5411237
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L116B | 5411330
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B145 | 5411273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L122 | 5411278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B144 | 5411382
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L123B | 5411465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F124 | 5411484
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F125 | 5411494
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2350 X118 | 5467247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G113 | 5467252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F122 | 5467376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | R2.8 CM2220 R101B | 5467556
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B110 | 4332883
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B136C | 5504194
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L120C | 5504199
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F133C | 5504278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F128C | 5504273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B146C | 5504283
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSM11 CM876 M101 | 5504547
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F135B | 5504616
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F136B | 5504621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2620 F137B | 5579517
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F4.5 CM2620 F139B | 5579522
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 ECF | 2883557
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 | 4310664
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX11.9 CM2250 ECF | 2883561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 EC | 2883621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.3 CM2250 EC | 2883647
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISV5.0 CM3230 V104 | 4367291
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISZ CM2150 | 4022133
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F103 | 4310839
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 SN | 4022190
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISM CM876 SN | 4022196
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2250 | 4022254
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 | 4022255
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 | 4022256
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | Deniz Motoru QSB6.7 CM2250 | 4310611
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B101 | 2883567
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L101 | 4310787
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12 X101 | 4310646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 X101 | 4310641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F101 | 4310846
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 SN | 4310736
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK78 CM2250 K104 | 4332682
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK95 CM2350 K111 | 4358519
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 L106 | 4358343
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B105 | 4332778
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L102 | 4332796
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 L110 | 4358475
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F110 | 4358480
Motor Enstelasyonu | Bkz. Prosedür 019-043 | VTA903 CM2250 V105 | 4332841
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B112 | 4358498
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSZ13 CM2150 Z101 | 4358364
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSZ13 CM2150 Z102 | 4358369
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B106 | 4367376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F107 | 4367316
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F105 | 4358561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2350 F109 | 4367218
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G110 | 4367323
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK23 CM2250 K109 | 4367358
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK60 CM2250 K112 | 4367454
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 B128 | 4388601
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 L115 | 4388626
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F117 | 4388578
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L107 | 4367386
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B130 | 4388668
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L118 | 4388673
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F118 | 4388708
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F119 | 4388703
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B122 | 4388767
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2250 B131 | 4388774
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.3 CM2250 B137 | 5411058
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 X115 | 4388739
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F126 | 5411159
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X114B | 5411181
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X116B | 5411186
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B121B | 5411223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F120B | 5411237
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L116B | 5411330
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B145 | 5411273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L122 | 5411278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B144 | 5411382
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L123B | 5411465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F124 | 5411484
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F125 | 5411494
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2350 X118 | 5467247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG2350 G113 | 5467252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F122 | 5467376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F132B | 5467327
Motor Enstelasyonu | Bkz. Prosedür 019-043 | R2.8 CM2220 R101B | 5467556
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB5.9 CM2880 B110 | 4332883
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B136C | 5504194
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L120C | 5504199
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F133C | 5504278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F128C | 5504273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B146C | 5504283
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSM11 CM876 M101 | 5504547
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F135B | 5504616
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F136B | 5504621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2620 F137B | 5579517
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F4.5 CM2620 F139B | 5579522
Emme Manifoldu Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-059 | QSK78 CM2250 K104 | 4332682
Emme Manifoldu Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-059 | ISV5.0 CM3230 V104 | 4367291
Emme Manifoldu Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-059 | QSK23 CM2250 K109 | 4367358
Emme Manifoldu Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-059 | QSK60 CM2250 K112 | 4367454
Emme Manifoldu Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-059 | QSM11 CM876 M101 | 5504547
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSK95 CM2350 K111 | 4358519
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSX15 CM2250 ECF | 2883557
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | PowerGen QSX15 CM2250 ECF | 4310661
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | PowerGen QSX15 CM2250 | 4310664
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSX11.9 CM2250 ECF | 2883561
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB6.7 CM2250 EC | 2883621
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB3.3 CM2250 EC | 2883647
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISV5.0 CM3230 V104 | 4021704
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF3.8 CM2220 F103 | 4310839
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISZ13 CM2150 | 4022133
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISL8.9 CM2150 SN | 4022190
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISM11 CM876 SN | 4022196
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB6.7 CM2250 | 4022254
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB6.7 CM2250 | 4022255
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSL9 CM2250 | 4022256
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISC8.3 ve ISL9 CM2250 | 4022257
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | Deniz Motoru QSB6.7 CM2250 | 4310611
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB6.7 CM2350 B101 | 2883567
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISL9 CM2350 L101 | 4310787
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISX12 X101 | 4310646
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISX15 X101 | 4310641
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF2.8 CM2220 F101 | 4310846
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISX15 CM2250 SN | 4310736
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB4.5 CM2350 B104 | 4332646
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB6.7 CM2350 B103 | 4332641
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSL9 CM2250 L106 | 4358343
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB6.7 CM2350 B105 | 4332778
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSL9 CM2350 L102 | 4332796
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISL8.9 CM2150 L110 | 4358475
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF3.8 CM2220 F110 | 4358480
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | VTA903 CM2250 V105 | 4332841
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISL9 CM2350 L111 | 4367223
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB6.7 CM2350 B112 | 4358498
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSZ13 CM2150 Z101 | 4358364
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSZ13 CM2150 Z102 | 4358369
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB4.5 CM2350 B106 | 4367376
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSF3.8 CM2350 F107 | 4367316
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSF2.8 CM2880 F105 | 4358561
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF3.8 CM2350 F109 | 4367218
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSG12 CM2350 G110 | 4367323
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB6.7 CM2250 B128 | 4388601
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSL9 CM2250 L115 | 4388626
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF2.8 CM2220 F117 | 4388578
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSL9 CM2350 L107 | 4367386
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB6.7 CM2350 B130 | 4388668
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSL9 CM2350 L118 | 4388673
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSF3.8 CM2350 F118 | 4388708
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSF3.8 CM2350 F119 | 4388703
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB4.5 CM2350 B122 | 4388767
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB4.5 CM2250 B131 | 4388774
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB3.3 CM2250 B137 | 5411058
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB3.3 CM2250 B137 | 5411058
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB6.7 CM2350 B142 | 5411131
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSX15 CM2250 X115 | 4388739
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | X15 CM2350 X114B | 5411181
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | X15 CM2350 X116B | 5411186
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B6.7 CM2350 B121B | 5411223
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | F3.8 CM2350 F120B | 5411237
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | L9 CM2350 L116B | 5411330
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B4.5 CM2350 B129B | 5411247
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B4.5 CM2350 B147B | 5411252
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B6.7 CM2350 B135B | 5411257
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B6.7 CM2350 B148B | 5411262
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | L9 CM2350 L119B | 5411267
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB6.7 CM2350 B145 | 5411273
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSL9 CM2350 L122 | 5411278
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB4.5 CM2350 B144 | 5411382
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | L9 CM2350 L123B | 5411465
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSF2.8 CM2880 F124 | 5411484
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSF3.8 CM2350 F125 | 5411494
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSX15 CM2350 X118 | 5467247
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSG12 CM2350 G113 | 5467252
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF2.8 CM2220 F122 | 5467376
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | F3.8 CM2350 F132B | 5467327
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | R2.8 CM2220 R101B | 5467556
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB5.9 CM2880 B110 | 4332883
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B6.7 CM2350 B136C | 5504194
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | L9 CM2350 L120C | 5504199
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | F3.8 CM2350 F133C | 5504278
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | F3.8 CM2350 F128C | 5504273
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | F3.8 CM2350 F128C | 5504273
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B4.5 CM2350 B146C | 5504283
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | F2.8 CM2620 F135B | 5504616
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | F2.8 CM2620 F136B | 5504621
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | F3.8 CM2620 F137B | 5579517
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | F4.5 CM2620 F139B | 5579522

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve kablo demetinin hasar görme olasılığını azaltmak için ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3822758 - Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3822917 - Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 153 devre dışı mı?
ADIM 2. | Emme manifoldu hava sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Emme manifoldu hava sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 154 etkin ve Arıza Kodu 153 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 153 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM yanıtını kontrol edin. | Arıza Kodu 154 etkin ve Arıza Kodu 153 devre dışı mı?
 | ADIM 3C. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C-1. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. |
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 153 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 153 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Emme manifoldu hava sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Emme manifoldu hava sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu hava sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu hava sıcaklık sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre yanıtını kontrol edin.

  • Motor enstelasyonu emme manifoldu hava sıcaklığı sensörü konnektöründe emme manifoldu hava sıcaklığı sensörü SİNYAL pimi ve emme manifoldu hava sıcaklığı sensörü DÖNÜŞ pimi arasına bir atlama teli yerleştirin.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 154 etkin ve Arıza Kodu 153 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu hava sıcaklık sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 153 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Emme manifoldu hava sıcaklık sensörünü değiştirin.

  • QSK78, QSK23 ve ISV5.0 motorları için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-059, İlgili Prosedürler Tablosu.
  • Diğer tüm motorlar için aşağıdaki prosedürü kullanın: Bkz. Prosedür 019-159, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM yanıtını kontrol edin.

  • ECM konnektöründeki emme manifoldu hava sıcaklık sensörü SİNYAL pimi ile emme manifoldu sıcaklık sensörü DÖNÜŞ pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 154 etkin ve Arıza Kodu 153 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Emme manifoldu hava sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü emme manifoldu hava sıcaklık sensörü DÖNÜŞ pimi ile motor enstelasyonu emme manifoldu hava sıcaklık sensörü konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık dönüş devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu

Git 3C-1

Git 4A

Yönlendirilen Adım 3C-1 - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Emme manifoldu hava sıcaklık sensörünü motor enstelasyonundan ayırın

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü emme manifoldu hava sıcaklık sensörü SİNYAL pimi ile motor enstelasyonu emme manifoldu hava sıcaklık sensörü konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık sinyal devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Emme manifoldu hava sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki emme manifoldu sıcaklık sensörü SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun SİNYAL kablosunda pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 153 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor. Bir arıza modunun algılanmış olması gerekir.

Git 4A

Git 1A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 31-OCA-2019


ARIZA KODU 154 - Emme Manifoldu 1 Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F103 | 4310839
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISV5.0 CM3230 V104 | 4367291
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 SN | 4022190
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISM11 CM876 SN | 4022196
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISZ13 CM2150 | 4022133
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2250 | 4022254
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 | 4022256
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 | 4022255
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 EC | 2883621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX11.9 CM2250 ECF | 2883561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 ECF | 2883557
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 | 4310664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 EC | 2883647
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | Deniz Motoru QSB6.7 CM2250 | 4310611
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B101 | 2883567
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L101 | 4310787
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12 CM2350 X102 | 4310646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2350 X101 | 4310641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F101 | 4310846
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 SN | 4310736
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK78 CM2250 K104 | 4332682
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK95 CM2350 K111 | 4358519
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B105 | 4332778
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L102 | 4332796
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 L110 | 4358475
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F110 | 4358480
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | VTA903 CM2250 V105 | 4332841
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 M CM2250 L106 | 4358343
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B112 | 4358498
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z101 | 4358364
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B106 | 4367376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F107 | 4367316
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F105 | 4358561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2350 F109 | 4367218
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G110 | 4367323
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK23 CM2250 K109 | 4367358
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 B128 | 4388601
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 L115 | 4388626
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK60 CM2250 K112 | 4367454
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM220 F117 | 4388578
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L107 | 4367386
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B130 | 4388668
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L118 | 4388673
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F119 | 4388703
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F118 | 4388708
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B122 | 4388767
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F126 | 5411159
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2250 B131 | 4388774
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 B137 | 5411058
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X114B | 5411181
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X116B | 5411186
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B121B | 5411223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F120B | 5411237
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L116B | 5411330
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B145 | 5411273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L122 | 5411278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B144 | 5411382
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L123B | 5411465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F124 | 5411484
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F125 | 5411494
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2350 X118 | 5467247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G113 | 5467252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F122 | 5467376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | R2.8 CM2220 R101B | 5467556
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B110 | 4332883
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B136C | 5504194
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L120C | 5504199
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F133C | 5504278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F128C | 5504273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B146C | 5504283
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSM11 CM876 M101 | 5504547
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F135B | 5504616
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F136B | 5504621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2620 F137B | 5579517
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F4.5 CM2620 F139B | 5579522
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F103 | 4310839
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISV5.0 CM3230 V104 | 4367291
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 SN | 4022190
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISM CM876 SN | 4022196
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISZ CM2150 | 4022133
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2250 | 4022254
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 | 4022256
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 | 4022255
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 EC | 2883621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX11.9 CM2250 ECF | 2883561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 ECF | 2883557
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 | 4310664
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.3 CM2250 EC | 2883647
Motor Enstelasyonu | Bkz. Prosedür 019-043 | Deniz Motoru QSB6.7 CM2250 | 4310611
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B101 | 2883567
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISV5.0 CM3230 V104 | 4327291
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L101 | 4310787
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12 X101 | 4310646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 X101 | 4310641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F101 | 4310846
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 SN | 4310736
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK78 CM2250 K104 | 4332682
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK95 CM2350 K111 | 4358519
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B105 | 4332778
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L102 | 4332796
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 L110 | 4358475
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F110 | 4358480
Motor Enstelasyonu | Bkz. Prosedür 019-043 | VTA903 CM2250 V105 | 4332841
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 M CM2250 L106 | 4358343
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B112 | 4358498
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSZ13 CM2150 Z101 | 4358364
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSZ13 CM2150 Z102 | 4358369
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B106 | 4367376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F107 | 4367316
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F105 | 4358561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2350 F109 | 4367218
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G110 | 4367323
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK23 CM2250 K109 | 4367358
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 B128 | 4388601
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 L115 | 4388626
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK60 CM2250 K112 | 4367454
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F117 | 4388578
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L107 | 4367386
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B130 | 4388668
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L118 | 4388673
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F119 | 4388703
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F118 | 4388708
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B122 | 4388767
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F126 | 5411159
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2250 B131 | 4388774
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.3 CM2250 B137 | 5411058
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X114B | 5411181
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X116B | 5411186
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B121B | 5411223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F120B | 5411237
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L116B | 5411330
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B145 | 5411273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L122 | 5411278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B144 | 5411382
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L123B | 5411465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F124 | 5411484
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F125 | 5411494
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2350 X118 | 5467247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G113 | 5467252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F122 | 5467376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F132B | 5467327
Motor Enstelasyonu | Bkz. Prosedür 019-043 | R2.8 CM2220 R101B | 5467556
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB5.9 CM2880 B110 | 4332883
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B136C | 5504194
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L120C | 5504199
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F133C | 5504278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F128C | 5504273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B146C | 5504283
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSM11 CM876 M101 | 5504547
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F135B | 5504616
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F136B | 5504621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2620 F137B | 5579517
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F4.5 CM2620 F139B | 5579522
Emme Hava Manifoldu Sıcaklığı Sensörü | Bkz. Prosedür 019-059 | QSK78 CM2250 K104 | 4332682
Emme Hava Manifoldu Sıcaklığı Sensörü | Bkz. Prosedür 019-059 | ISV5.0 CM3230 V104 | 4367291
Emme Hava Manifoldu Sıcaklığı Sensörü | Bkz. Prosedür 019-059 | QSK23 CM2250 K109 | 4367358
Emme Hava Manifoldu Sıcaklığı Sensörü | Bkz. Prosedür 019-059 | QSK60 CM2250 K112 | 4367454
Emme Hava Manifoldu Sıcaklığı Sensörü | Bkz. Prosedür 019-059 | QSM11 CM876 M101 | 5504547
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSK95 CM2350 K111 | 4358519
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF3.8 CM2220 F103 | 4310839
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISL8.9 CM2150 SN | 4022190
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISM11 CM876 SN | 4022196
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISZ13 CM2150 | 4022133
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB6.7 CM2250 | 4022254
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISC8.3 ve ISL9 CM2250 | 4022257
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSL9 CM2250 | 4022256
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB6.7 CM2250 | 4022255
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB6.7 CM2250 EC | 2883621
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSX11.9 CM2250 ECF | 2883561
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSX15 CM2250 ECF | 2883557
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | PowerGen QSX15 CM2250 ECF | 4310661
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | PowerGen QSX15 CM2250 | 4310664
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB3.3 CM2250 EC | 2883647
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | Deniz Motoru QSB6.7 CM2250 | 4310611
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB6.7 CM2350 B101 | 2883567
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISL9 CM2350 L101 | 4310787
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISX12 X101 | 4310646
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISX15 X101 | 4310641
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF2.8 CM2220 F101 | 4310846
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISX15 CM2250 SN | 4310736
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB4.5 CM2350 B104 | 4332646
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB6.7 CM2350 B103 | 4332641
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB6.7 CM2350 B105 | 4332778
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSL9 CM2350 L102 | 4332796
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISL8.9 CM2150 L110 | 4358475
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF3.8 CM2220 F110 | 4358480
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | VTA903 CM2250 V105 | 4332841
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSL9 M CM2250 L106 | 4358343
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISL9 CM2350 L111 | 4367223
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB6.7 CM2350 B112 | 4358498
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSZ13 CM2150 Z101 | 4358364
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSZ13 CM2150 Z102 | 4358369
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB4.5 CM2350 B106 | 4367376
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSF3.8 CM2350 F107 | 4367316
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSF2.8 CM2880 F105 | 4358561
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF3.8 CM2350 F109 | 4367218
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSG12 CM2350 G110 | 4367323
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB6.7 CM2250 B128 | 4388601
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSL9 CM2250 L115 | 4388626
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF2.8 CM2220 F117 | 4388578
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSL9 CM2350 L107 | 4367386
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB6.7 CM2350 B130 | 4388668
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSL9 CM2350 L118 | 4388673
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSF3.8 CM2350 F119 | 4388703
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSF3.8 CM2350 F118 | 4388708
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB4.5 CM2350 B122 | 4388767
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF2.8 CM2220 F126 | 5411159
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB4.5 CM2250 B131 | 4388774
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB3.3 CM2250 B137 | 5411058
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB6.7 CM2350 B142 | 5411131
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | X15 CM2350 X114B | 5411181
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | X15 CM2350 X116B | 5411186
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B6.7 CM2350 B121B | 5411223
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | F3.8 CM2350 F120B | 5411237
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | L9 CM2350 L116B | 5411330
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B4.5 CM2350 B129B | 5411247
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B4.5 CM2350 B147B | 5411252
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B6.7 CM2350 B135B | 5411257
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B6.7 CM2350 B148B | 5411262
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | L9 CM2350 L119B | 5411267
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB6.7 CM2350 B145 | 5411273
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSL9 CM2350 L122 | 5411278
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB4.5 CM2350 B144 | 5411382
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | L9 CM2350 L123B | 5411465
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSF2.8 CM2880 F124 | 5411484
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSF3.8 CM2350 F125 | 5411494
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSX15 CM2350 X118 | 5467247
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSG12 CM2350 G113 | 5467252
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF2.8 CM2220 F122 | 5467376
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | F3.8 CM2350 F132B | 5467327
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | R2.8 CM2220 R101B | 5467556
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB5.9 CM2880 B110 | 4332883
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B6.7 CM2350 B136C | 5504194
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | L9 CM2350 L120 | 5504199
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | F3.8 CM2350 F133C | 5504278
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | F3.8 CM2350 F128C | 5504273
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B4.5 CM2350 B146C | 5504283
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | F2.8 CM2620 F135B | 5504616
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | F2.8 CM2620 F136B | 5504621
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | F3.8 CM2620 F137B | 5579517
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | F4.5 CM2620 F139B | 5579522

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve kablo demetinin hasar görme olasılığını azaltmak için ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 154 devre dışı mı?
ADIM 2. | Emme manifoldu hava sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Emme manifoldu hava sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 153 etkin ve Arıza Kodu 154 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 154 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM yanıtını kontrol edin. | Arıza Kodu 153 etkin ve Arıza Kodu 154 devre dışı mı?
 | ADIM 3C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 154 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 154 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Emme manifoldu hava sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Emme manifoldu hava sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor emme manifoldu hava sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu sıcaklık sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 153 etkin ve Arıza Kodu 154 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu sıcaklık sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 154 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Emme manifoldu hava sıcaklık sensörünü değiştirin.

  • ISV5.0 ve QSK78 motorları için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-059, İlgili Prosedürler Tablosu.
  • IISV5.0 ve QSK78 hariç tüm motorlar için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-159, İlgili Prosedürler Tablosu.

Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 153 etkin ve Arıza Kodu 154 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Emme manifoldu sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki emme manifoldu sıcaklık sensörü SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun SİNYAL kablosunda pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Motor emme manifoldu sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki emme manifoldu hava sıcaklık sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonundaki SİNYAL kablosunda pim ile topraklama arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 154 devre dışı mı?
EVET HAYIR

Konnektörü çıkarıp takmak arızayı giderdi.

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor. Bir arıza modunun algılanmış olması gerekir.

Git 4A

Git 1A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 01-ŞUB-2019


ARIZA KODU 155 - Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Emme Manifoldu Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-059 | QSK78 CM2250 K104 | 4332682
Emme Manifoldu Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-059 | QSK23 CM2250 K109 | 4367358
Emme Manifoldu Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-059 | QSK60 CM2250 K112 | 4367454
Emme Manifoldu Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-059 | ISM ve QSM11 CM570 | 3666266
Emme Manifoldu Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-059 | QSM11 CM876 | 5504547
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSK95 CM2350 K111 | 4358519
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISL8.9 CM2150 SN | 4022190
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISM11 CM876 SN | 4022196
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISZ13 CM2150 | 4022133
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB6.7 CM2250 | 4022254
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISC8.3 ve ISL9 CM2250 | 4022257
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSL9 CM2250 | 4022256
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB6.7 CM2250 | 4022255
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB6.7 CM2250 EC | 2883621
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | Deniz Motoru QSB6.7 CM2250 | 4310611
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSX11.9 CM2250 ECF | 2883561
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSX15 CM2250 ECF | 2883557
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | PowerGen QSX15 CM2250 ECF | 4310661
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | PowerGen QSX15 CM2250 | 4310664
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB3.3 CM2250 EC | 2883647
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB6.7 CM2350 B101 | 2883567
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISL9 CM2350 L101 | 4310787
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISX12 X101 | 4310646
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISX15 X101 | 4310641
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF2.8 CM2220 F101 | 4310846
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISX15 CM2250 SN | 4310736
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF3.8 CM2220 F103 | 4310839
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB4.5 CM2350 B104 | 4332646
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB6.7 CM2350 B103 | 4332641
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB6.7 CM2350 B105 | 4332778
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSL9 CM2350 L102 | 4332796
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISL8.9 CM2150 L110 | 4358475
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF3.8 CM2220 F110 | 4358480
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | VTA903 CM2250 V105 | 4332841
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSL9 M CM2250 L106 | 4358343
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISL9 CM2350 L111 | 4367223
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB6.7 CM2350 B112 | 4358498
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSZ13 CM2150 Z101 | 4358364
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSZ13 CM2150 Z102 | 4358369
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB4.5 CM2350 B106 | 4367376
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSF3.8 CM2350 F107 | 4367316
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSF2.8 CM2880 F105 | 4358561
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF3.8 CM2350 F109 | 4367218
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSG12 CM2350 G110 | 4367323
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF2.8 CM2220 F117 | 4388578
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSL9 CM2350 L107 | 4367386
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB6.7 CM2250 B128 | 4388601
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSL9 CM2250 L115 | 4388626
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB6.7 CM2350 B130 | 4388668
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSL9 CM2350 L118 | 4388673
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSF3.8 CM2350 F119 | 4388703
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSF3.8 CM2350 F118 | 4388708
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB4.5 CM2350 B122 | 4388767
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB6.7 CM2350 B142 | 5411131
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB4.5 CM2250 B131 | 4388774
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB3.3 CM2250 B137 | 5411058
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF2.8 CM2220 F126 | 5411159
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSX15 CM2250 X115 | 4388739
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | F3.8 CM2350 F120B | 5411237
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B4.5 CM2350 B129B | 5411247
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B4.5 CM2350 B147B | 5411252
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B6.7 CM2350 B135B | 5411257
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B6.7 CM2350 B148B | 5411262
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | L9 CM2350 L119B | 5411267
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB6.7 CM2350 B145 | 5411273
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSL9 CM2350 L122 | 5411278
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB4.5 CM2350 B144 | 5411382
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSF2.8 CM2880 F124 | 5411484
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSF3.8 CM2350 F125 | 5411494
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSX15 CM2350 X118 | 5467247
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSG12 CM2350 G113 | 5467252
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF2.8 CM2220 F122 | 5467376
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | F3.8 CM2350 F132B | 5467327
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | R2.8 CM2220 R101B | 5467556
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB5.9 CM2880 B110 | 4332883
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | F3.8 CM2350 F133C | 5504278
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | F3.8 CM2350 F128C | 5504273
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B4.5 CM2350 B146C | 5504283
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | F2.8 CM2620 F135B | 5504616
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | F2.8 CM2620 F136B | 5504621
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | F3.8 CM2620 F137B | 5579517
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | F4.5 CM2620 F139B | 5579522

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Emme manifoldu hava sıcaklığı için okunan değeri izleyin. |
 | ADIM 1A. Emme manifoldu hava sıcaklığı için okunan değeri izleyin. | INSITE™ elektronik servis aparatıyla okunan sıcaklık sensörü değeri, bilinen bir değer veya mekanik göstergeyle bağlantılı mıdır?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza Kodu devre dışı mı?

Yönlendirilen Adım 1 - Emme manifoldu hava sıcaklığı için okunan değeri izleyin.

Yönlendirilen Adım 1A - Emme manifoldu hava sıcaklığı için okunan değeri izleyin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Emme manifoldu sıcaklığı için okunan değeri izleyin.

  • Emme manifoldu havası sıcaklık değerini INSITE™ elektronik servis aparatı ile izleyin.
  • INSITE™ elektronik servis aparatıyla okunan sıcaklık sensörü değerini bir mekanik gösterge veya bilinen bir değerle karşılaştırın.

INSITE™ elektronik servis aparatıyla okunan sıcaklık sensörü değeri, bilinen bir değer veya mekanik göstergeyle bağlantılı mıdır?

EVET HAYIR

İlgili servis el kitabında Emme Manifoldu Hava Sıcaklığı Spesifikasyonunun Üzerinde sorun giderme belirti ağacına bakın.

Emme manifoldu hava sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-159, İlgili Prosedürler Tablosu.

Aşağıdaki motorlar için emme manifoldu hava sıcaklığı sensörünü değiştirin. Bkz. Prosedür 019-059, İlgili Prosedürler Tablosu.

  • QSK78 CM2250 K104
  • QSK23 CM2250 K109
  • QSK60 CM2250 K112
  • ISM ve QSM11 CM570.

Uygun arıza kodu sorun giderme ağacı

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 05-ŞUB-2019


ARIZA KODU 197 - Soğutma Sıvısı Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISB6.7 CM2350 B101 | 2883567
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISL9 CM2350 L101 | 4310787
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISL9 CM2350 L111 | 4367223
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISX12 CM2350 X102 | 4310646
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISX15 CM2350 X101 | 4310641
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISX15 CM2250 SN | 4310736
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISB4.5 CM2350 B104 | 4332646
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISB6.7 CM2350 B103 | 4332641
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSK19 CM2350 K105 | 4326157
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSB6.7 CM2350 B105 | 4332778
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSL9 CM2350 L102 | 4332796
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSK50 CM2350 K108 | 4332823
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSK60 CM2350 K116 | 4367444
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSK95 CM2350 K111 | 4358519
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSB6.7 CM2350 B112 | 4358498
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSZ13 CM2150 Z101 | 4358364
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSZ13 CM2150 Z102 | 4358369
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSF2.8 CM2880 F105 | 4358561
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSF3.8 CM2350 F107 | 4367316
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSB4.5 CM2350 B106 | 4367376
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSG12 CM2350 G110 | 4367323
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISV5.0 CM3230 V104 | 4367291
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSF2.8 CM2880 F114 | 4383734
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSK60 CM2350 K117 | 4367449
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSL9 CM2350 L107 | 4367386
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSB6.7 CM2350 B130 | 4388668
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSL9 CM2350 L118 | 4388673
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSK60 CM2350 K121 | 4388645
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSF3.8 CM2350 F119 | 4388703
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSF3.8 CM2350 F118 | 4388708
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSB4.5 CM2350 B122 | 4388767
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISB6.7 CM2350 B142 | 5411131
Soğutma Sistemi | Bkz. Prosedür 008-018 | X15 CM2350 X114B | 5411181
Soğutma Sistemi | Bkz. Prosedür 008-018 | X15 CM2350 X116B | 5411186
Soğutma Sistemi | Bkz. Prosedür 008-018 | B6.7 CM2350 B121B | 5411223
Soğutma Sistemi | Bkz. Prosedür 008-018 | L9 CM2350 L116B | 5411330
Soğutma Sistemi | Bkz. Prosedür 008-018 | B4.5 CM2350 B129B | 5411247
Soğutma Sistemi | Bkz. Prosedür 008-018 | B4.5 CM2350 B147B | 5411252
Soğutma Sistemi | Bkz. Prosedür 008-018 | B6.7 CM2350 B135B | 5411257
Soğutma Sistemi | Bkz. Prosedür 008-018 | B6.7 CM2350 B148B | 5411262
Soğutma Sistemi | Bkz. Prosedür 008-018 | L9 CM2350 L119B | 5411267
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSB6.7 CM2350 B145 | 5411273
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSL9 CM2350 L122 | 5411278
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSB4.5 CM2350 B144 | 5411382
Soğutma Sistemi | Bkz. Prosedür 008-018 | L9 CM2350 L123B | 5411465
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSF2.8 CM2880 F124 | 5411484
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSF2.8 CM2880 F131 | 5411489
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSF3.8 CM2350 F125 | 5411494
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSG12 CM2350 G113 | 5467252
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSX15 CM2350 X118 | 5467247
Soğutma Sistemi | Bkz. Prosedür 008-018 | F3.8 CM2350 F132B | 5467327
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISB5.9 CM2880 B110 | 4332883
Soğutma Sistemi | Bkz. Prosedür 008-018 | B6.7 CM2350 B136C | 5504194
Soğutma Sistemi | Bkz. Prosedür 008-018 | F3.8 CM2350 F133C | 5504278
Soğutma Sistemi | Bkz. Prosedür 008-018 | F3.8 CM2350 F128C | 5504273
Soğutma Sistemi | Bkz. Prosedür 008-018 | B4.5 CM2350 B146C | 5504283
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSM11 CM876 M101 | 5504547
Soğutma Sistemi | Bkz. Prosedür 008-018 | F3.8 CM2620 F137B | 5579517
Soğutma Sistemi | Bkz. Prosedür 008-018 | F4.5 CM2620 F139B | 5579522

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 197'in bulunup bulunmadığını kontrol edin. | Arıza Kodu 197'in etkin veya devre dışı sayıları var mı?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 197'in bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 197'in etkin veya devre dışı sayıları var mı?
EVET HAYIR

Motora soğutma sıvısı ekleyin. Bkz. Prosedür 008-018, İlgili Prosedürler Tablosu.

Bölüm TS'deki Soğutma Sıvısı Kaybı belirtisi sorun giderme ağacına bakın.

Arıza Kodu 197 etkinse ve soğutma sıvısı düzeyi düşük değilse, bu, arızalı bir soğutma sıvısı düzeyi sensöründen kaynaklanabilir. Soğutma sıvısı seviye sensörünü değiştirmeden önce ekipman üreticisi servis bilgilerine bakın.

Araç ikili soğutma sıvısı seviye sensörleriyle donatılmışsa depodaki en alta monte edilmiş soğutma sıvısı seviye sensörü için Arıza Kodu 197 verilir. Yalnızca en alta monte edilmiş soğutma sıvısı seviye sensörünü değiştirin.

Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Tüm adımların tamamlandığını doğrulayın. Tüm adımlar tamamlandıysa teknik yükseltme sürecini izleyin.

Onarım tamamlandı.

Destek çağırın veya yardım almak için arayın.

Son Değiştirilme Tarihi: 26-MAR-2019


ARIZA KODU 234 - Motor Krank Mili Devri/Pozisyonu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2250 | 4022254
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B101 | 2883567
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F101 | 4310846
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F103 | 4310839
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F110 | 4358480
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 L110 | 4358475
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 SN | 4022190
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L101 | 4310787
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISM11 CM876 SN | 4022196
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12 CM2350 X102 | 4310646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 SN | 4310736
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2350 X101 | 4310641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISZ13 CM2150 | 4022133
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | Deniz Motoru QSB6.7 CM2250 | 4310611
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 | 4310664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 EC | 2883647
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 | 4022255
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 EC | 2883621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 | 4022256
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX11.9 CM2250 ECF | 2883561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 ECF | 2883557
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK78 CM2250 K104 | 4332682
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK23 CM2250 K109 | 4367358
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B105 | 4332778
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 M CM2250 L106 | 4358343
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L102 | 4332796
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B112 | 4358498
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z101 | 4358364
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z102 | 4358369
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F105 | 4358561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F107 | 4367316
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2350 F109 | 4367218
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B106 | 4367376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G110 | 4367323
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISV5.0 CM3230 V104 | 4367291
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F114 | 4383734
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK60 CM2250 K112 | 4367454
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F117 | 4388578
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L107 | 4367386
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B130 | 4388668
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L118 | 4388673
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F119 | 4388703
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F118 | 4388708
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B122 | 4388767
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F126 | 5411159
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2250 B131 | 4388774
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 B137 | 5411058
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 X115 | 4388739
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X114B | 5411181
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X116B | 5411186
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B121B | 5411223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F120B | 5411237
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L116B | 5411330
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B145 | 5411273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L122 | 5411278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B144 | 5411382
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L123B | 5411465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F124 | 5411484
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F131 | 5411489
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2350 X118 | 5467247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G113 | 5467252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F125 | 5411494
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F122 | 5467376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | R2.8 CM2220 R101B | 5467556
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B110 | 4332883
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B136C | 5504194
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L120C | 5504199
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F133C | 5504278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F128C | 5504273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B146C | 5504283
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSM11 CM876 M101 | 5504547
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F135B | 5504616
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F136B | 5504621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2620 F137B | 5579517
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F4.5 CM2620 F139B | 5579522

Dikkat ve Uyarı Mesajları

UYARI

Patlayıcı buharların bulunduğu veya bulunabileceği yerlerde dizel motorları kullanmayın. Bu buharlar hava emiş sistemi yoluyla emilerek, aracın yangına, patlamaya veya büyük çapta maddi hasara yol açabilecek şekilde hızlanmasına veya aşırı devir yapmasına yol açabilir. Motorun, yakıt dökülmesi veya gaz sızıntısı gibi bir durumum yol açtığı patlayıcı bir ortamda çalıştırılması nedeniyle uygulamadan kaynaklanan aşırı devir tehlikesini en az düzeye indirmek için hava girişi kapatma cihazları gibi birtakım güvenlik cihazları bulunmaktadır. Motorunuzun ne şekillerde kullanılabileceğini Cummins Inc. şirketinin bilmesine olanak yoktur. Olumsuz koşulların bulunduğu ortamlarda, ekipman sahibi ve operatör güvenli kullanımdan sorumludur. Daha fazla bilgi için Cummins® Yetkili Onarım Servisi ile görüşün.
DİKKAT

Motor devri 3.500 d/d'nin üzerinde kalırsa motorun derhal kapatılması gerekir; aksi durumda, motorda hasar oluşabilir.
DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Aşırı devrin nedenini belirleyin. |
 | ADIM 1A. Uygun çalıştırma koşullarının bulunup bulunmadığını kontrol edin. | Araç yokuş aşağı mı gidiyor?
 | ADIM 1B. Alternatif bir yakıt kaynağı olup olmadığını kontrol edin. | Alternatif yakıt kaynağı var mı?
 | ADIM 1C. Motor devrini INSITE™ elektronik servis aparatı ile kontrol edin. | Devir okuması doğru mu?
 | ADIM 1D. Düşük motor devrinde etkin bir arıza kodu olup olmadığını kontrol edin. | Düşük devirde devre dışı arıza kodu var mı?
 | ADIM 1E. Aracı test edin. | Arıza Kodu 234 devre dışı mı?
ADIM 2. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Aşırı devrin nedenini belirleyin.

Yönlendirilen Adım 1A - Uygun çalıştırma koşullarının bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Uygun çalıştırma koşullarının bulunup bulunmadığını kontrol edin.

  • Arıza kaydedildiğinde motorun araç yokuş aşağı giderken kullanılıp kullanılmadığını kontrol edin.

Araç yokuş aşağı mı gidiyor?
EVET HAYIR
Onarım Yok

Motorda hasar olup olmadığını kontrol edin.

  • Elektronik iyi durumda.
  • Aşırı devir durumundan kaynaklanan hasar olup olmadığını görmek için temel motoru kontrol edin.

Git 1B

Git 2A

Yönlendirilen Adım 1B - Alternatif bir yakıt kaynağı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Alternatif bir yakıt kaynağı olup olmadığını kontrol edin.

  • Sürücünün, motorun hızla 3.400 d/d'ye yükseldiği veya bu değeri geçtiği, ardından orta derecede yavaşlamayla 3.400 d/d'ye indiği yakıt kontrollü bir olay bildirip bildirmediğini kontrol edin.

Alternatif yakıt kaynağı var mı?
EVET HAYIR

Motorun yanıcı buharların (patlak turboşarj contalarının vb. yakınında çalıştırılması gibi) alternatif yakıt kaynaklarının konumunu belirleyin.

Onarım Yok

Git 2A

Git 1C

Yönlendirilen Adım 1C - Motor devrini INSITE™ elektronik servis aparatı ile kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor çalışıyor.

Eylem

Motor devrini INSITE™ elektronik servis aparatı ile kontrol edin.

INSITE™ elektronik servis aparatı üzerindeki motor devri değerlerini mekanik bir takometre veya gösterge panelindeki takometreyle karşılaştırın.

Devir okuması doğru mu?
EVET HAYIR
Onarım Yok

Arıza Kodları 689 ile 778'de açıklandığı şekilde, krank mili motor devir sensörü ve eksantrik mili motor pozisyon sensörünü inceleyin.

Git 1D

Arıza Kodları 689 ve 778 için sorun giderme işlemi uygulayın.

Yönlendirilen Adım 1D - Düşük motor devrinde etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Motor 3200 d/d üzerinde çalışmıyorsa etkin Arıza Kodu 234 olup olmadığını kontrol edin.

Düşük devirde devre dışı arıza kodu var mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 1E

Git 2A

Yönlendirilen Adım 1E - Aracı test edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Aşırı devir durumunun bulunup bulunmadığını belirlemek için aracı bir yol testinde veya tekneyi bir deniz izlemesinde test edin.

Arıza Kodu 234 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün; sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz bir Cummins® Yetkili Onarım Servisi ile görüşün.

Git 2A

Git 1A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 04-ŞUB-2019


ARIZA KODU 238 - Sensör Beslemesi 3 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK19 CM2350 K105 | 4326157
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK50 CM2350 K108 | 4332823
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK95 CM2350 K111 | 4358519
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK60 CM2350 K116 | 4367444
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK60 CM2350 K117 | 4367449
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L107 | 4367386
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F117 | 4388578
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B130 | 4388668
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L118 | 4388673
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK60 CM2350 K121 | 4388645
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F119 | 4388703
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F118 | 4388708
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B122 | 4388767
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 B128 | 4388601
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F126 | 5411159
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2250 B131 | 4388774
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 B137 | 5411058
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 X115 | 4388739
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X114B | 5411181
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X116B | 5411186
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B121B | 5411223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F120B | 5411237
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L116B | 5411330
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B145 | 5411273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L122 | 5411278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B144 | 5411382
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L123B | 5411465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2350 X118 | 5467247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G113 | 5467252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F125 | 5411494
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F124 | 5411484
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F131 | 5411489
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F122 | 5467376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | R2.8 CM2220 R101B | 5467556
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B110 | 4332883
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B136C | 5504194
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L120C | 5504199
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F133C | 5504278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F128C | 5504273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B146C | 5504283
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSM11 CM876 M101 | 5504547
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F135B | 5504616
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F136B | 5504621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2620 F137B | 5579517
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F4.5 CM2620 F139B | 5579522
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK19 CM2350 K105 | 4326157
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK50 CM2350 K108 | 4332823
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK95 CM2350 K111 | 4358519
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK60 CM2350 K116 | 4367444
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK60 CM2350 K117 | 4367449
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L107 | 4367386
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F117 | 4388578
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B130 | 4388668
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L118 | 4388673
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK60 CM2350 K121 | 4388645
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F119 | 4388703
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F118 | 4388708
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B122 | 4388767
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 B128 | 4388601
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F126 | 5411159
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2250 B131 | 4388774
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.3 CM2250 B137 | 5411058
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 X115 | 4388739
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X114B | 5411181
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X116B | 5411186
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B121B | 5411223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F120B | 5411237
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L116B | 5411330
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B145 | 5411273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L122 | 5411278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B144 | 5411382
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L123B | 5411465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2350 X118 | 5467247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G113 | 5467252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F125 | 5411494
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F124 | 5411484
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F131 | 5411489
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F122 | 5467376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | R2.8 CM2220 R101B | 5467556
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F132B | 5467327
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB5.9 CM2880 B110 | 4332883
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B136C | 5504194
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L120C | 5504199
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F133C | 5504278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F128C | 5504273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B146C | 5504283
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSM11 CM876 M101 | 5504547
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F135B | 5504616
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F136B | 5504621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2620 F137B | 5579517
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F4.5 CM2620 F139B | 5579522
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSK95 CM2350 K111 | 4358519
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSK19 CM2350 K105 | 4326157
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSK50 CM2350 K108 | 4332823
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSK60 CM2350 K116 | 4367444
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSK60 CM2350 K117 | 4367449
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSL9 CM2350 L107 | 4367386
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISF2.8 CM2220 F117 | 4388578
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSB6.7 CM2350 B130 | 4388668
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSL9 CM2350 L118 | 4388673
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSK60 CM2350 K121 | 4388645
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSF3.8 CM2350 F119 | 4388703
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSF3.8 CM2350 F118 | 4388708
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSB4.5 CM2350 B122 | 4388767
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSB6.7 CM2250 B128 | 4388601
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISF2.8 CM2220 F126 | 5411159
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSB4.5 CM2250 B131 | 4388774
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSB3.3 CM2250 B137 | 5411058
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISB6.7 CM2350 B142 | 5411131
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSX15 CM2250 X115 | 4388739
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | X15 CM2350 X114B | 5411181
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | X15 CM2350 X116B | 5411186
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | B6.7 CM2350 B121B | 5411223
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | F3.8 CM2350 F120B | 5411237
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | L9 CM2350 L116B | 5411330
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | B4.5 CM2350 B129B | 5411247
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | B4.5 CM2350 B147B | 5411252
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | B6.7 CM2350 B135B | 5411257
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | B6.7 CM2350 B148B | 5411262
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | L9 CM2350 L119B | 5411267
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSB6.7 CM2350 B145 | 5411273
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSL9 CM2350 L122 | 5411278
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSB4.5 CM2350 B144 | 5411382
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | L9 CM2350 L123B | 5411465
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSX15 CM2350 X118 | 5467247
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSG12 CM2350 G113 | 5467252
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSF3.8 CM2350 F125 | 5411494
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSF2.8 CM2880 F124 | 5411484
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSF2.8 CM2880 F131 | 5411489
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISF2.8 CM2220 F122 | 5467376
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | R2.8 CM2220 R101B | 5467556
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | F3.8 CM2350 F132B | 5467327
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISB5.9 CM2880 B110 | 4332883
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | B6.7 CM2350 B136C | 5504194
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | L9 CM2350 L120C | 5504199
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | F3.8 CM2350 F133C | 5504278
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | F3.8 CM2350 F128C | 5504273
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | B4.5 CM2350 B146C | 5504283
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSM11 CM876 M101 | 5504547
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | F2.8 CM2620 F135B | 5504616
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | F2.8 CM2620 F136B | 5504621
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | F3.8 CM2620 F137B | 5579517
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | F4.5 CM2620 F139B | 5579522

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görmesini önlemek için ECM'yi değiştirmeden önce diğer tüm etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 238 etkin mi?
ADIM 2. | Sensör besleme ve dönüş devresine bağlı sensörleri ve devreleri kontrol edin. |
 | ADIM 2A. Sensör besleme ve dönüşüne bağlı motor pozisyon sensörünü ve devresini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 238 etkin mi?
ADIM 3. | ECM'yi kontrol edin. |
 | ADIM 3A. ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre yanıtını kontrol edin. | Arıza Kodu 238 etkin mi?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 238 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Sensör besleme ve dönüş devresine bağlı sensörleri ve devreleri kontrol edin.

Yönlendirilen Adım 2A - Sensör besleme ve dönüşüne bağlı motor pozisyon sensörünü ve devresini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor pozisyon sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 238 etkin mi?
EVET HAYIR
Onarım Yok

Krank mili pozisyon sensörünü değiştirin. Bkz. Prosedür 019-365, İlgili Prosedürler Tablosu.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 238 etkin mi?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 26-MAR-2019


ARIZA KODU 239 - Sensör Beslemesi 3 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağı ile Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK50 CM2350 K108 | 4332823
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK95 CM2350 K111 | 4358519
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK60 CM2350 K116 | 4367444
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK60 CM2350 K117 | 4367449
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L107 | 4367386
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F117 | 4388578
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 L115 | 4388626
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK60 CM2350 L121 | 4388645
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 B128 | 4388601
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B130 | 4388668
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L118 | 4388673
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F119 | 4388703
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F118 | 4388708
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B122 | 4388767
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F126 | 5411159
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2250 B131 | 4388774
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 B137 | 5411058
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 X115 | 4388739
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X114B | 5411181
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X116B | 5411186
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B121B | 5411223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F120B | 5411237
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L116B | 5411330
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B145 | 5411273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L122 | 5411278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B144 | 5411382
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L123B | 5411465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2350 X118 | 5467247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G113 | 5467252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F125 | 5411494
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F124 | 5411484
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F131 | 5411489
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF4.5 CM2220 F123 | 5411320
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F122 | 5467376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | R2.8 CM2220 R101B | 5467556
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B110 | 4332883
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B136C | 5504194
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L120C | 5504199
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F134B | 5504165
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F133C | 5504278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F128C | 5504273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B146C | 5504283
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSM11 CM876 M101 | 5504547
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F135B | 5504616
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F136B | 5504621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2620 F137B | 5579517
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F4.5 CM2620 F139B | 5579522
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK50 CM2350 K108 | 4332823
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK95 CM2350 K111 | 4358519
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK60 CM2350 K116 | 4367444
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK60 CM2350 K117 | 4367449
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L107 | 4367386
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 L115 | 4388626
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F117 | 4388578
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK60 CM2350 L121 | 4388645
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 B128 | 4388601
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B130 | 4388668
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L118 | 4388673
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F119 | 4388703
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F118 | 4388708
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B122 | 4388767
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F126 | 5411159
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2250 B131 | 4388774
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.3 CM2250 B137 | 5411058
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 X115 | 4388739
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X114B | 5411181
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X116B | 5411186
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B121B | 5411223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F120B | 5411237
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L116B | 5411330
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B145 | 5411273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L122 | 5411278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B144 | 5411382
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L123B | 5411465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2350 X118 | 5467247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G113 | 5467252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F125 | 5411494
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F124 | 5411484
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F131 | 5411489
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF4.5 CM2220 F123 | 5411320
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F122 | 5467376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | R2.8 CM2220 R101B | 5467556
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F132B | 5467327
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB5.9 CM2880 B110 | 4332883
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B136C | 5504194
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L120C | 5504199
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F134B | 5504165
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F133C | 5504278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F128C | 5504273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B146C | 5504283
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSM11 CM876 M101 | 5504547
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F135B | 5504616
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F136B | 5504621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2620 F137B | 5579517
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F4.5 CM2620 F139B | 5579522

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 239 etkin mi?
ADIM 2. | Motor kontrol modülünü (ECM) kontrol edin. |
 | ADIM 2A. ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 239 etkin mi?
ADIM 3. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 239 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Motor kontrol modülünü (ECM) kontrol edin.

Yönlendirilen Adım 2A - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör.
  • Paslanmış pimler.
  • Bükülmüş veya kırık pimler.
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üstünde veya içinde nem.
  • Eksik veya hasarlı konnektör contaları.
  • Konnektör pimlerinin üzerinde veya içinde kir ya da toz.
  • Kırık konnektör muhafazası.
  • Kablo yalıtımında hasar.
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 239 etkin mi?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Motor enstelasyonu sensör BESLEME 3 kablosunda bir voltaj kaynağı ile kısa devre vardır.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3A

Git 3A

Yönlendirilen Adım 3 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse size en yakın Cummins® Yetkili Onarım Servisiyle görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 05-ŞUB-2019


ARIZA KODU 241 - Tekerleğe Göre Araç Hızı - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görmesini önlemek için ECM'yi değiştirmeden önce diğer tüm etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | INSITE™ elektronik servis aparatındaki araç ayarlarını kontrol edin. |
 | ADIM 1A. Araç yapılandırmasının ve INSITE™ elektronik servis aparatı içerisindeki ayarların birbiriyle eşleştiğini doğrulayın. | INSITE™ elektronik servis aparatı içerisindeki ayarlar, araç yapılandırmasıyla eşleşiyor mu?
ADIM 2. | Orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 2A. OEM kablo demeti pimlerini ve sensör konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. ECM'deki OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2C. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 2D. OEM kablo demetinde topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2E. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Ek OEM cihazı olup olmadığını kontrol edin. |
 | ADIM 3A. Araç hız sensörü devresinde ek cihazlar olup olmadığını kontrol edin. | Ek cihaz var mı?
 | ADIM 3B. Milde dişli kayması olup olmadığını kontrol edin. | Dişli veya fonik tekerlek hasar görmüş mü ya da kayıyor mu?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - INSITE™ elektronik servis aparatındaki araç ayarlarını kontrol edin.

Yönlendirilen Adım 1A - Araç yapılandırmasının ve INSITE™ elektronik servis aparatı içerisindeki ayarların birbiriyle eşleştiğini doğrulayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatını kullanın. Özellikler ve Parametreler'e gidin ve aşağıdaki parametrelerin araç yapılandırmasıyla eşleştiğini doğrulayın.

  • Şanzıman Kurulumu - En Yüksek Vites Şanzıman Dişli Oranı
  • Araç Hız Kaynağı - Arka Aks Oranı
  • Araç Hız Kaynağı - Lastik Ebadı
  • Araç Hız Kaynağı - Araç Hızı Sensör Tipi.

INSITE™ elektronik servis aparatı içerisindeki ayarlar, araç yapılandırmasıyla eşleşiyor mu?
EVET HAYIR
Onarım Yok

ECM'deki ayarları INSITE™ elektronik servis aparatı ile, araç hız yapılandırmasına uyacak şekilde değiştirin.

Git 2A

Git 4A

Yönlendirilen Adım 2 - Orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin.

Yönlendirilen Adım 2A - OEM kablo demeti pimlerini ve sensör konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini araç hızı sensöründen ayırın.

Eylem

OEM kablo demetinde ve sensör konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

  • Hasarlı konnektör pimlerini onarın.
  • Hasarlı pimlerin bulunduğu motor enstelasyonunu onarın veya değiştirin.
  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - ECM'deki OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2C

Yönlendirilen Adım 2C - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • OEM kablo demetini araç hızı sensöründen ayırın.

Eylem

Bir multimetre kullanarak, OEM enstelasyonunda açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektörü ve OEM kablo demeti manyetik araç hız sensörü konnektörü arasındaki manyetik araç hızı sensörü SİNYAL (+) kablosunun direncini ölçün.
  • OEM kablo demeti ECM konnektörü ve OEM kablo demeti manyetik araç hız sensörü konnektörü arasındaki manyetik araç hızı sensörü SİNYAL (-) kablosunun direncini ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık devre algılandı.

  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2D

Git 4A

Yönlendirilen Adım 2D - OEM kablo demetinde topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • OEM kablo demetini araç hızı sensöründen ayırın.

Eylem

OEM enstelasyonundaki manyetik araç hızı sensör SİNYALİ (+) ve manyetik araç hızı sensör SİNYALİ (-) devresinde kısa devre olup olmadığını kontrol edin.

  • ECM konnektöründeki manyetik araç hızı sensörü SİNYAL (+) ile motor bloğu topraklaması arasındaki direnci ölçün.
  • ECM konnektöründeki manyetik araç hızı sensörü SİNYAL (-) ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde kısa devre algılandı.

  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2E

Git 4A

Yönlendirilen Adım 2E - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • OEM kablo demetini araç hızı sensöründen ayırın.

Eylem

Bir multimetre ile OEM enstelasyonundaki pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki manyetik araç hızı sensörü SİNYAL (+) pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.
  • OEM kablo demeti ECM konnektöründeki manyetik araç hızı sensörü SİNYAL (-) pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde kısa devre algılandı.

  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Ek OEM cihazı olup olmadığını kontrol edin.

Yönlendirilen Adım 3A - Araç hız sensörü devresinde ek cihazlar olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Araç hızı sensörü devresini kontrol edin.

  • Araç hızı sensörü devresinde hız sinyaliyle parazit yapabilecek eklenmiş veya fazladan cihaz olup olmadığını inceleyin.

Ek cihaz var mı?
EVET HAYIR

Cihazı çıkarın veya ekipman üreticisinin servis bilgilerine bakın.

 Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Milde dişli kayması olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Araç hız sensörünü şanzımandan çıkarın.

Eylem

Dişli kayması olup olmadığını kontrol edin.

  • Şanzımanın arka kısmında, hız sensörünün hız sinyalini aldığı yerde bulunan dişliyi veya fonik tekerleği inceleyin. Dişli veya fonik tekerleğin hasar görmediğinden veya mil üstünde kaymadığından emin olun.

Dişli veya fonik tekerlek hasar görmüş mü ya da kayıyor mu?
EVET HAYIR

Dişliyi veya fonik tekerleği onarmak veya değiştirmek için ekipman üreticisinin servis bilgilerine bakın.

 Onarım Yok

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 04-ARA-2018


ARIZA KODU 245 - Fan Kontrol Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK19 CM2350 K105 | 4326157
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK50 CM2350 K108 | 4332823
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK95 CM2350 K111 | 4358519
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK60 CM2350 K116 | 4367444
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK60 CM2350 K117 | 4367449
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L107 | 4367386
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F117 | 4388578
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK60.8 CM2350 K121 | 4388645
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B130 | 4388668
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L118 | 4388673
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F119 | 4388703
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F118 | 4388708
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B122 | 4388767
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B105 | 4332778
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L102 | 4332796
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G110 | 4367323
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F107 | 4367316
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B106 | 4367376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2350 X105 | 4332667
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2350 X106 | 4332712
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 B128 | 4388601
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F126 | 5411159
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2250 B131 | 4388774
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 B137 | 5411058
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 X115 | 4388739
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B145 | 5411273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L122 | 5411278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B144 | 5411382
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F131 | 5411489
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2350 X118 | 5467247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G113 | 5467252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F125 | 5411494
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F124 | 5411484
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F122 | 5411484
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | R2.8 CM2220 R101B | 5467556
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B110 | 4332883
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F133C | 5504278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F128C | 5504273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B146C | 5504283
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSM11 CM876 M101 | 5504547
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F135B | 5504616
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F136B | 5504621

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görmesini önlemek için ECM'yi değiştirmeden önce diğer tüm etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 245 etkin mi?
ADIM 2. | Fan kontrolü solenoidini ve devresini kontrol edin. |
 | ADIM 2A. Fan kontrolü solenoidini ve konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Fan kontrol solenoidinde dahili bir kısa devre olup olmadığını kontrol edin. | Orijinal ekipman üreticisinin (OEM) direnç spesifikasyonu dahilinde mi?
 | ADIM 2B-1. Fan kontrolü solenoidinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin. |
 | ADIM 2C. Fan kontrolü solenoidi diyagnostik voltajını ve BESLEME kablosunu kontrol edin. | 5 VDC'den yüksek mi?
ADIM 3. | ECM'yi ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 245 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 245 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Fan kontrolü solenoidini ve devresini kontrol edin.

Yönlendirilen Adım 2A - Fan kontrolü solenoidini ve konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Fan kontrolü solenoidini OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Solenoidde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Fan kontrol solenoidinde dahili bir kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Fan kontrolü solenoidini OEM kablo demetinden ayırın.

Eylem

Fan kontrol solenoidinde düşük düzeyde bir dahili direnç olup olmadığını kontrol edin.

  • Bir multimetre kullanarak, fan kontrol solenoidi konnektöründeki SİNYAL ile DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Ekipman üreticisinin servis bilgilerine bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Orijinal ekipman üreticisinin (OEM) direnç spesifikasyonu dahilinde mi?
EVET HAYIR
Onarım Yok

Fan kontrolü solenoidini değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 2B-1

Git 4A

Yönlendirilen Adım 2B-1 - Fan kontrolü solenoidinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Fan kontrolü solenoidini OEM kablo demetinden ayırın.

Eylem

Bir konnektörde, topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

  • Fan kontrol SİNYALİ konnektör pimi ile topraklama arasındaki direnci ölçün ve kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Fan kontrolü solenoidini değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Fan kontrolü solenoidi diyagnostik voltajını ve BESLEME kablosunu kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Fan kontrolü solenoidini OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Voltajı ve besleme hattını kontrol edin.

  • OEM kablo demeti kumanda elemanı konnektöründeki fan kontrol SİNYAL pimi ile fan kontrol DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

5 VDC'den yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 3A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Solenoidde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Fan kontrolü solenoidini OEM kablo demetinden ayırın.

Eylem

Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki fan kontrol SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Fan kontrolü solenoidini OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki fan kontrol SİNYAL pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 245 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 22-OCA-2019


ARIZA KODU 249 - Ortam Hava Sıcaklığı Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 SN | 4022190
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B101 | 2883567
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L101 | 4310787
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12 CM2350 X102 | 4310646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2350 X101 | 4310641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 SN | 4310736
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK19 CM2350 K105 | 4326157
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK50 CM2350 K108 | 4332823
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 L110 | 4358475
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F110 | 4358480
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2350 F109 | 4367218
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISV5.0 CM3230 V104 | 4367291
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK60 CM2350 K116 | 4367444
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK60 CM2350 K117 | 4367449
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK19 CM2350 K105 | 4326157
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK50 CM2350 K108 | 4332823
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK60 CM2350 K121 | 4388645
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X114B | 5411181
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X116B | 5411186
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B121B | 5411223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F120B | 5411237
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L116B | 5411330
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L123B | 5411465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B110 | 4332883
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F135B | 5504616
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F136B | 5504621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2620 F137B | 5579517
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F4.5 CM2620 F139B | 5579522

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görmesini önlemek için ECM'yi değiştirmeden önce diğer tüm etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164596 - erkek Framatome™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 249 devre dışı mı?
ADIM 2. | Ortam hava sıcaklığı sensörünü ve devreyi kontrol edin. |
 | ADIM 2A. Ortam hava sıcaklığı sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 256 etkin ve Arıza Kodu 249 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 249 etkin mi?
ADIM 3. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3B-1. OEM kablo demetinde açık devre olup olmadığını kontrol edin. |
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 249 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 249 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Aralıklı veya devre dışı arıza kodları için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Ortam hava sıcaklığı sensörünü ve devreyi kontrol edin.

Yönlendirilen Adım 2A - Ortam hava sıcaklığı sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Ortam hava sıcaklığı sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve ortam hava sıcaklığı sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Ortam hava sıcaklığı sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre yanıtını kontrol edin.

  • OEM kablo demetinin sensör konnektöründe, ortam hava sıcaklığı SİNYAL pimi ve ortam hava sıcaklığı DÖNÜŞ pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 256 etkin ve Arıza Kodu 249 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Ortam hava sıcaklığı sensörünü OEM kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 249 etkin mi?
EVET HAYIR

Hasarlı bir ortam hava sıcaklığı sensörü algılandı.

Ortam hava sıcaklığı sensörünü değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Ortam hava sıcaklığı sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü ortam hava sıcaklığı sensörü DÖNÜŞ pimi ile OEM kablo demeti ortam hava sıcaklığı sensör konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.

Pim tanımı için bir kablo sistemi şemasını ve genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM enstelasyonunda açık dönüş devresi algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3B-1

Git 4A

Yönlendirilen Adım 3B-1 - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Ortam hava sıcaklığı sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü ortam hava sıcaklığı sensörü SİNYAL pimi ile OEM kablo demeti ortam hava sıcaklığı sensör konnektörü SİNYAL pimi arasındaki direnci ölçün.

Pim tanımı için bir kablo sistemi şemasını ve genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık sinyal devresi algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Ortam hava sıcaklığı sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki ortam hava sıcaklığı sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Pim tanımı için bir kablo sistemi şemasını ve genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SİNYAL kablosu pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 249 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 1A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 29-OCA-2019


ARIZA KODU 256 - Ortam Hava Sıcaklığı Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 SN | 4022190
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B101 | 2883567
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L101 | 4310787
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12 CM2350 X102 | 4310646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2350 X101 | 4310641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 SN | 4310736
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK19 CM2350 K105 | 4326157
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK50 CM2350 K108 | 4332823
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 L110 | 4358475
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F110 | 4358480
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z101 | 4358364
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z102 | 4358369
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2350 F109 | 4367218
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISV5.0 CM3230 V104 | 4367291
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK60 CM2350 K116 | 4367444
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK60 CM2350 K117 | 4367449
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK19 CM2350 K105 | 4326157
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK50 CM2350 K108 | 4332823
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK60 CM2350 K121 | 4388645
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X114B | 5411181
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X116B | 5411186
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B121B | 5411223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F120B | 5411237
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L116B | 5411330
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L123B | 5411465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B110 | 4332883
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F135B | 5504616
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F136B | 5504621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2620 F137B | 5579517
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F4.5 CM2620 F139B | 5579522

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görmesini önlemek için ECM'yi değiştirmeden önce diğer tüm etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 256 devre dışı mı?
ADIM 2. | Ortam hava sıcaklığı sensörünü ve devreyi kontrol edin. |
 | ADIM 2A. Ortam hava sıcaklığı sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 249 etkin ve Arıza Kodu 256 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 256 etkin mi?
ADIM 3. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 256 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 256 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Aralıklı veya devre dışı arıza kodları için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Ortam hava sıcaklığı sensörünü ve devreyi kontrol edin.

Yönlendirilen Adım 2A - Ortam hava sıcaklığı sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Ortam hava sıcaklığı sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve ortam hava sıcaklığı sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Ortam hava sıcaklığı sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 249 etkin ve Arıza Kodu 256 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Ortam hava sıcaklığı sensörünü OEM kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 256 etkin mi?
EVET HAYIR

Ortam hava sıcaklığı sensörünü değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Ortam hava sıcaklığı sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki ortam hava sıcaklığı sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Pim tanımı için bir kablo sistemi şemasını ve genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SİNYAL kablosu pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Ortam hava sıcaklığı sensörünü OEM kablo demetinden ayırın.

Eylem

Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki ortam hava sıcaklığı sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Pim tanımı için bir kablo sistemi şemasını ve genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SİNYAL kablosu pimle topraklama arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 256 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 1A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 29-OCA-2019


ARIZA KODU 269 - Hırsızlığa Karşı Koruma Sistemi Şifresi Geçerli Göstergesi - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Akülerden patlayıcı gazlar yayılabilir. Yaralanma riskini azaltmak için akülere servis uygulamadan önce kabini her zaman havalandırın. Ark yapma olasılığını azaltmak için ilk önce eksi (-) akü kablosunu çıkarın ve en son eksi (-) akü kablosunu takın.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodları 269 etkin mi?
ADIM 2. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Immobilizer hırsızlığa karşı koruma cihazı arıza kodlarını kontrol edin.

  • INSITE™ elektronik servis aparatını kullanarak arıza kodlarını okuyun.

Arıza Kodu 269 etkin mi?
EVET HAYIR

Immobilizer hırsızlığa karşı koruma sistemi cihazı devre dışı bırakılmadı. Motor, doğru yetkilendirme etkinleştirilene dek çalışmaz.

İmmobilizer hırsızlığa karşı koruma sisteminin çalışması ile ilgili ekipman üreticisi servis bilgilerine bakın.

 Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 22-KAS-2015


ARIZA KODU 271 - Motor Yakıt Pompası Basınç Oluşturma Grubu 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağı ile Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 SN | 4022190
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISZ13 CM2150 | 4022133
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2250 | 4022254
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | Deniz Motoru QSB6.7 CM2250 | 4310611
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 | 4022256
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 | 4022255
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 EC | 2883621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX11.9 CM2250 ECF | 2883561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 ECF | 2883557
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 | 4310664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 EC | 2883647
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 | 2883567
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L101 | 4310787
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12 CM2350 X102 | 4310646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2350 X101 | 4310641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 SN | 4310736
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F101 | 4310846
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F103 | 4310839
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B105 | 4332778
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L102 | 4332796
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 L110 | 4358475
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F110 | 4358480
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 M CM2250 L106 | 4358343
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z101 | 4358364
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z102 | 4358369
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F105 | 4358561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B112 | 4358498
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F107 | 4367316
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2350 F109 | 4367218
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B106 | 4367376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G110 | 4367323
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F114 | 4383734
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F117 | 4388578
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L107 | 4367386
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 B128 | 4388601
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 L115 | 4388626
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L118 | 4388673
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B130 | 4388668
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F116 | 4383664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F119 | 4388703
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F118 | 4388708
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B122 | 4388767
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSC8.3 CM2880 C102 | 4388785
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F126 | 5411159
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2250 B131 | 4388774
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 B137 | 5411058
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 X115 | 4388739
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X114B | 5411181
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X116B | 5411186
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B121B | 5411223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F120B | 5411237
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L116B | 5411330
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B145 | 5411273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L122 | 5411278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B144 | 5411382
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L123B | 5411465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F131 | 5411489
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2350 X118 | 5467247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G113 | 5467252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F125 | 5411494
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F124 | 5411484
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF4.5 CM2220 F123 | 5411320
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F122 | 5467376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | R2.8 CM2220 R101B | 5467556
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B110 | 4332883
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B136C | 5504194
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F134B | 5504165
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F133C | 5504278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F128C | 5504273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B146C | 5504283
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F135B | 5504616
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F136B | 5504621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2620 F137B | 5579517
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F4.5 CM2620 F139B | 5579522
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 SN | 4022190
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISZ CM2150 | 4022133
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2250 | 4022254
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motor Enstelasyonu | Bkz. Prosedür 019-043 | Deniz Motoru QSB6.7 CM2250 | 4310611
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 | 4022256
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 | 4022255
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 EC | 2883621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX11.9 CM2250 ECF | 2883561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 ECF | 2883557
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 | 4310664
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.3 CM2250 EC | 2883647
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B101 | 2883567
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L101 | 4310787
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12 CM2350 X102 | 4310646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2350 X101 | 4310641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 SN | 4310736
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F101 | 4310846
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F103 | 4310839
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B105 | 4332778
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L102 | 4332796
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 L110 | 4358475
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F110 | 4358480
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 M CM2250 L106 | 4358343
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSZ13 CM2150 Z101 | 4358364
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSZ13 CM2150 Z102 | 4358369
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F105 | 4358561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B112 | 4358498
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F107 | 4367316
Motor Kablo Demeti | Bkz. Prosedür 019-043 | ISF3.8 CM2350 F109 | 4367218
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B106 | 4367376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G110 | 4367323
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F114 | 4383734
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F117 | 4388578
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L107 | 4367386
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 B128 | 4388601
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 L115 | 4388626
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L118 | 4388673
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B130 | 4388668
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F116 | 4383664
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F119 | 4388703
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F118 | 4388708
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B122 | 4388767
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSC8.3 CM2880 C102 | 4388785
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F126 | 5411159
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2250 B131 | 4388774
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.3 CM2250 B137 | 5411058
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 X115 | 4388739
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X114B | 5411181
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X116B | 5411186
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B121B | 5411223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F120B | 5411237
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L116B | 5411330
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B145 | 5411273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L122 | 5411278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B144 | 5411382
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L123B | 5411465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F131 | 5411489
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2350 X118 | 5467247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G113 | 5467252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F125 | 5411494
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F124 | 5411484
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF4.5 CM2220 F123 | 5411320
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F122 | 5467376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | R2.8 CM2220 R101B | 5467556
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F132B | 5467327
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB5.9 CM2880 B110 | 4332883
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B136C | 5504194
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F134B | 5504165
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F133C | 5504278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F128C | 5504273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B146C | 5504283
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F135B | 5504616
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F136B | 5504621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2620 F137B | 5579517
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F4.5 CM2620 F139B | 5579522
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISL8.9 CM2150 SN | 4022190
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISZ13 CM2150 | 4022133
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISB6.7 CM2250 | 4022254
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISC8.3 ve ISL9 CM2250 | 4022257
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISX15 CM2250 GX CM2250 | 4022250
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | Deniz Motoru QSB6.7 CM2250 | 4310611
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSL9 CM2250 | 4022256
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSB6.7 CM2250 | 4022255
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSB6.7 CM2250 EC | 2883621
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSX11.9 CM2250 ECF | 2883561
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSX15 CM2250 ECF | 2883557
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | PowerGen QSX15 CM2250 ECF | 4310661
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | PowerGen QSX15 CM2250 | 4310664
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSB3.3 CM2250 EC | 2883647
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISB6.7 CM2350 B101 | 2883567
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISL9 CM2350 L101 | 4310787
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISX12 CM2350 X102 | 4310646
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISX15 CM2350 X101 | 4310641
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISX15 CM2250 SN | 4310736
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISF2.8 CM2220 F101 | 4310846
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISF3.8 CM2220 F103 | 4310839
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISB4.5 CM2350 B104 | 4332646
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISB6.7 CM2350 B103 | 4332641
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSB6.7 CM2350 B105 | 4332778
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSL9 CM2350 L102 | 4332796
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISL8.9 CM2150 L110 | 4358475
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISF3.8 CM2220 F110 | 4358480
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSL9 M CM2250 L106 | 4358343
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISL9 CM2350 L111 | 4367223
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSZ13 CM2150 Z101 | 4358364
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSZ13 CM2150 Z102 | 4358369
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSF2.8 CM2880 F105 | 4358561
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSB6.7 CM2350 B112 | 4358498
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISF3.8 CM2350 F109 | 4367218
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSF3.8 CM2350 F107 | 4367316
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSB4.5 CM2350 B106 | 4367376
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSG12 CM2350 G110 | 4367323
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSF2.8 CM2880 F114 | 4383734
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISF2.8 CM2220 F117 | 4388578
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSL9 CM2350 L107 | 4367386
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSB6.7 CM2250 B128 | 4388601
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSL9 CM2250 L115 | 4388626
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSL9 CM2350 L118 | 4388673
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSB6.7 CM2350 B130 | 4388668
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISF3.8 CM2220 F116 | 4383664
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSF3.8 CM2350 F119 | 4388703
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSF3.8 CM2350 F118 | 4388708
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSB4.5 CM2350 B122 | 4388767
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSC8.3 CM2880 C102 | 4388785
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISF2.8 CM2220 F126 | 5411159
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSB4.5 CM2250 B131 | 4388774
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSB3.3 CM2250 B137 | 5411058
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISB6.7 CM2350 B142 | 5411131
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSX15 CM2250 X115 | 4388739
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | X15 CM2350 X114B | 5411181
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | X15 CM2350 X116B | 5411186
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | B6.7 CM2350 B121B | 5411223
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | F3.8 CM2350 F120B | 5411237
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | L9 CM2350 L116B | 5411330
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | B4.5 CM2350 B129B | 5411247
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | B4.5 CM2350 B147B | 5411252
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | B6.7 CM2350 B135B | 5411257
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | B6.7 CM2350 B148B | 5411262
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | L9 CM2350 L119B | 5411267
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSB6.7 CM2350 B145 | 5411273
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSL9 CM2350 L122 | 5411278
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSB4.5 CM2350 B144 | 5411382
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | L9 CM2350 L123B | 5411465
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSF2.8 CM2880 F131 | 5411489
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSX15 CM2350 X118 | 5467247
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSG12 CM2350 G113 | 5467252
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSF3.8 CM2350 F125 | 5411494
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSF2.8 CM2880 F124 | 5411484
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISF4.5 CM2220 F123 | 5411320
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISF2.8 CM2220 F122 | 5467376
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | R2.8 CM2220 R101B | 5467556
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | F3.8 CM2350 F132B | 5467327
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISB5.9 CM2880 B110 | 4332883
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | B6.7 CM2350 B136C | 5504194
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISF3.8 CM2220 F134B | 5504165
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | F3.8 CM2350 F133C | 5504278
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | F3.8 CM2350 F128C | 5504273
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | B4.5 CM2350 B146C | 5504283
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | F2.8 CM2620 F135B | 5504616
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | F2.8 CM2620 F136B | 5504621
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | F3.8 CM2620 F137B | 5579517
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | F4.5 CM2620 F139B | 5579522

Dikkat ve Uyarı Mesajları

UYARI

Akülerden patlayıcı gazlar yayılabilir. Yaralanma riskini azaltmak için akülere servis uygulamadan önce kabini her zaman havalandırın. Ark yapma olasılığını azaltmak için ilk önce eksi (-) akü kablosunu çıkarın ve en son eksi (-) akü kablosunu takın.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 271 etkin veya devre dışı mı?
ADIM 2. | Yakıt pompası kumanda elemanını ve devresini kontrol edin. |
 | ADIM 2A. Kumanda elemanı pimler arası devamlılığı kontrol edin. | 5 ohm'dan yüksek mi?
 | ADIM 2B. Motor kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2D. Arıza kodlarını kontrol edin | Arıza Kodu 271 etkin mi?
ADIM 3. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 271 etkin veya devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Onarım Tamamlandı

Yönlendirilen Adım 2 - Yakıt pompası kumanda elemanını ve devresini kontrol edin.

Yönlendirilen Adım 2A - Kumanda elemanı pimler arası devamlılığı kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.

Eylem

  • Kumanda elemanı pimlerinde ve motor kablo demeti konnektöründe hasar olup olmadığını inceleyin. Bkz. Prosedür 019-361, Bölüm 19.
  • Sensör konnektöründeki yakıt pompası kumanda elemanı SİNYAL pimi ile yakıt pompası kumanda elemanı DÖNÜŞ pimi arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

5 ohm'dan yüksek mi?
EVET HAYIR

Motor enstelasyonundaki SİNYAL kablosunda pim ile topraklama arasında kısa devre algılandı.

Yakıt pompası kumanda elemanını değiştirin. Bkz. Prosedür 019-117, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - Motor kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demetini motor kontrol modülü (ECM) konnektöründen ayırın.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.

Eylem

  • Motor kablo demeti yakıt pompası kumanda elemanı konnektöründeki yakıt pompası kumanda elemanı SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonundaki SİNYAL kablosunda pim ile topraklama arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 2C

Git 3A

Yönlendirilen Adım 2C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demetini motor kontrol modülü (ECM) konnektöründen ayırın.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.

Eylem

  • Motor kablo demeti yakıt pompası kumanda elemanı konnektöründe bulunan yakıt pompası kumanda elemanı SİNYAL pimi ile motor kablo demeti yakıt pompası kumanda elemanı konnektöründe bulunan yakıt pompası kumanda elemanı DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun SİNYAL kablosunda pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonuna bağlayın.
  • Motor enstelasyonunu ECM konnektörüne bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 271 etkin mi?
EVET HAYIR

Hasarlı bir yakıt pompası kumanda elemanı algılandı.

Yakıt pompası kumanda elemanını değiştirin. Bkz. Prosedür 019-117, İlgili Prosedürler Tablosu.

Konnektörü çıkarıp takmak arızayı giderdi.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Tüm adımların tamamlandığını doğrulayın. Tüm adımlar tamamlandıysa teknik yükseltme sürecini izleyin."

Onarım tamamlandı

Destek çağırın veya yardım almak için arayın.

Son Değiştirilme Tarihi: 29-OCA-2019


ARIZA KODU 272 - Motor Yakıt Pompası Basınç Oluşturma Grubu 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 SN | 4022190
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISZ13 CM2150 | 4022133
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B101 | 2883567
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L101 | 4310787
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12 CM2350 X102 | 4310646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2350 X101 | 4310641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F101 | 4310846
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F103 | 4310839
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B105 | 4332778
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L102 | 4332796
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 L110 | 4358475
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F110 | 4358480
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z101 | 4358364
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z102 | 4358369
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F105 | 4358561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B112 | 4358498
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F107 | 4367316
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2350 F109 | 4367218
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B106 | 4367376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G110 | 4367323
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F114 | 4383734
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F117 | 4388578
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L107 | 4367386
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L118 | 4388673
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B130 | 4388668
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F116 | 4383664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F119 | 4388703
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F118 | 4388708
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B122 | 4388767
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSC8.3 CM2880 C102 | 4388785
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F126 | 5411159
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2250 B131 | 4388774
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 B137 | 5411058
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X114B | 5411181
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X116B | 5411186
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B121B | 5411223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F120B | 5411237
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L116B | 5411330
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B145 | 5411273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L122 | 5411278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B144 | 5411382
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L123B | 5411465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F131 | 5411489
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2350 X118 | 5467247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G113 | 5467252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F125 | 5411494
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F124 | 5411484
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F122 | 5467376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | R2.8 CM2220 R101B | 5467556
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B110 | 4332883
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B136C | 5504194
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L120C | 5504199
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F133C | 5504278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F128C | 5504273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B146C | 5504283
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F135B | 5504616
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F136B | 5504621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2620 F137B | 5579517
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F4.5 CM2620 F139B | 5579522
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 SN | 4022190
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B101 | 2883567
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L101 | 4310787
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12 CM2350 X102 | 4310646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2350 X101 | 4310641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F101 | 4310846
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F103 | 4310839
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B105 | 4332778
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L102 | 4332796
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 L110 | 4358475
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM220 F110 | 4358480
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSZ13 CM2150 Z101 | 4358364
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSZ13 CM2150 Z102 | 4358369
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F105 | 4358561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B112 | 4358498
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F107 | 4367316
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2350 F109 | 4367218
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B106 | 4367376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G110 | 4367323
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F114 | 4383734
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F114 | 4383734
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F117 | 4388578
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L107 | 4367386
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L118 | 4388673
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B130 | 4388668
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F116 | 4383664
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F119 | 4388703
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F118 | 4388708
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B122 | 4388767
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSC8.3 CM2880 C102 | 4388785
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F126 | 5411159
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2250 B131 | 4388774
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.3 CM2250 B137 | 5411058
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X114B | 5411181
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X116B | 5411186
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B121B | 5411223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F120B | 5411237
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L116B | 5411330
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B145 | 5411273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L122 | 5411278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B144 | 5411382
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L123B | 5411465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F131 | 5411489
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2350 X118 | 5467247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G113 | 5467252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F125 | 5411494
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F124 | 5411484
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F122 | 5467376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | R2.8 CM2220 R101B | 5467556
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F132B | 5467327
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB5.9 CM2880 B110 | 4332883
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B136C | 5504194
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L120C | 5504199
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F133C | 5504278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F128C | 5504273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B146C | 5504283
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F135B | 5504616
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F136B | 5504621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2620 F137B | 5579517
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F4.5 CM2620 F139B | 5579522
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISL8.9 CM2150 SN | 4022190
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISZ13 CM2150 | 4022133
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISB6.7 CM2350 B101 | 2883567
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISL9 CM2350 L101 | 4310787
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISX12 CM2350 X102 | 4310646
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISX15 CM2350 X101 | 4310641
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISF2.8 CM2220 F101 | 4310846
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISF3.8 CM2220 F103 | 4310839
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISB4.5 CM2350 B104 | 4332646
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISB6.7 CM2350 B103 | 4332641
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSB6.7 CM2350 B105 | 4332778
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSL9 CM2350 L102 | 4332796
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISL8.9 CM2150 L110 | 4358475
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISF3.8 CM2220 F110 | 4358480
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISL9 CM2350 L111 | 4367223
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSZ13 CM2150 Z101 | 4358364
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSZ13 CM2150 Z102 | 4358369
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSF2.8 CM2880 F105 | 4358561
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSB6.7 CM2350 B112 | 4358498
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISF3.8 CM2350 F109 | 4367218
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSF3.8 CM2350 F107 | 4367316
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSB4.5 CM2350 B106 | 4367376
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSG12 CM2350 G110 | 4367323
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSF2.8 CM2880 F114 | 4383734
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISF2.8 CM2220 F117 | 4388578
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSL9 CM2350 L107 | 4367386
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSL9 CM2350 L118 | 4388673
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSB6.7 CM2350 B130 | 4388668
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISF3.8 CM2220 F116 | 4383664
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSF3.8 CM2350 F119 | 4388703
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSF3.8 CM2350 F118 | 4388708
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSB4.5 CM2350 B122 | 4388767
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSC8.3 CM2880 C102 | 4388785
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISF2.8 CM2220 F126 | 5411159
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSB4.5 CM2250 B131 | 4388774
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSB3.3 CM2250 B137 | 5411058
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISB6.7 CM2350 B142 | 5411131
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | X15 CM2350 X114B | 5411181
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | X15 CM2350 X116B | 5411186
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | B6.7 CM2350 B121B | 5411223
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | F3.8 CM2350 F120B | 5411237
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | L9 CM2350 L116B | 5411330
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | B4.5 CM2350 B129B | 5411247
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | B4.5 CM2350 B147B | 5411252
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | B6.7 CM2350 B135B | 5411257
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | B6.7 CM2350 B148B | 5411262
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | L9 CM2350 L119B | 5411267
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSB6.7 CM2350 B145 | 5411273
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSL9 CM2350 L122 | 5411278
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSB4.5 CM2350 B144 | 5411382
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | L9 CM2350 L123B | 5411465
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSF2.8 CM2880 F131 | 5411489
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSX15 CM2350 X118 | 5467247
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSG12 CM2350 G113 | 5467252
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSF3.8 CM2350 F125 | 5411494
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSF2.8 CM2880 F124 | 5411484
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISF2.8 CM2220 F122 | 5467376
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | R2.8 CM2220 R101B | 5467556
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | F3.8 CM2350 F132B | 5467327
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISB5.9 CM2880 B110 | 4332883
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | B6.7 CM2350 B136C | 5504194
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | L9 CM2350 L120C | 5504199
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | F3.8 CM2350 F133C | 5504278
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | F3.8 CM2350 F128C | 5504273
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | B4.5 CM2350 B146C | 5504283
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | F2.8 CM2620 F135B | 5504616
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | F2.8 CM2620 F136B | 5504621
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | F3.8 CM2620 F137B | 5579517
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | F4.5 CM2620 F139B | 5579522

Dikkat ve Uyarı Mesajları

UYARI

Akülerden patlayıcı gazlar yayılabilir. Yaralanma riskini azaltmak için akülere servis uygulamadan önce kabini her zaman havalandırın. Ark yapma olasılığını azaltmak için ilk önce eksi (-) akü kablosunu çıkarın ve en son eksi (-) akü kablosunu takın.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin veya devre dışı bir yakıt pompası kumanda elemanı arıza kodu olup olmadığını kontrol edin. | Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 271 etkin veya devre dışı mı?
ADIM 2. | Yakıt pompası kumanda elemanını ve devresini kontrol edin. |
 | ADIM 2A. Yakıt pompası kumanda elemanının direncini kontrol edin. | 5 ohm'dan düşük mü?
 | ADIM 2B. Motor enstelasyonu direncini kontrol edin. | 5 ohm'dan düşük mü?
 | ADIM 2C. Arıza kodlarını kontrol edin. | Arıza Kodu 272 etkin mi?
ADIM 3. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin veya devre dışı bir yakıt pompası kumanda elemanı arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 271 etkin veya devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

İlgili sorun giderme ağacına gidin ve sorun düzeltildiğinde bu adıma dönün.

Git 2A

Yönlendirilen Adım 2 - Yakıt pompası kumanda elemanını ve devresini kontrol edin.

Yönlendirilen Adım 2A - Yakıt pompası kumanda elemanının direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Yakıt pompası kumanda elemanı pimlerini inceleyin.

  • Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.
  • Yakıt pompası kumanda elemanındaki yakıt pompası kumanda elemanı SİNYAL pimi ile yakıt pompası kumanda elemanı DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

5 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Hasarlı bir yakıt pompası kumanda elemanı algılandı.

Yakıt pompası kumanda elemanını değiştirin. Bkz. Prosedür 019-117, İlgili Prosedürler Tablosu.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Motor enstelasyonu direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonuna bağlayın.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Direnci ölçün.

  • Motor enstelasyonunun ECM konnektöründe, yakıt pompası kumanda elemanı SİNYAL pimi ile yakıt pompası kumanda elemanı DÖNÜŞ pimi arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

5 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonuna bağlayın.
  • Motor enstelasyonunu ECM konnektörüne bağlayın.

Eylem

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 272 etkin mi?
EVET HAYIR

Hasarlı bir yakıt pompası kumanda elemanı algılandı.

Yakıt pompası kumanda elemanını değiştirin. Bkz. Prosedür 019-117, İlgili Prosedürler Tablosu.

Konnektörü çıkarıp takmak arızayı giderdi.

Git 3A

Git 3A

Yönlendirilen Adım 3 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Tüm adımların tamamlandığını doğrulayın. Tüm adımlar tamamlandıysa teknik yükseltme işlemini uygulayın.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 04-ŞUB-2019


ARIZA KODU 285 - SAE J1939 Çoğullama PGN Zaman Aşımı - Anormal Güncelleme Hızı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISV5.0 CM3230 V104 | 4367291
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 SN | 4022190
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISM11 CM876 SN | 4022196
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISZ13 CM2150 | 4022133
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2250 | 4022254
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 | 4022256
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 | 4022255
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B101 | 2883567
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L101 | 4310787
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12 CM2350 X102 | 4310646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2350 X101 | 4310641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 SN | 4310736
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F103 | 4310839
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK78 CM2250 K104 | 4332682
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK19 CM2350 K105 | 4326157
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK50 CM2350 K108 | 4332823
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK23 CM2250 K109 | 4367358
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B105 | 4332778
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B105 | 4332796
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 L110 | 4358475
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F110 | 4358480
Motor Enstelasyonu | Bkz. Prosedür 019-043 | VTA903 CM2250 V105 | 4332841
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK95 CM2350 K111 | 4358519
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSZ13 CM2150 Z101 | 4358364
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSZ13 CM2150 Z102 | 4358369
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F105 | 4358561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B112 | 4358498
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F107 | 4367316
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2350 F109 | 4367218
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B106 | 4367376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G110 | 4367323
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK60 CM2250 K112 | 4367444
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F114 | 4383734
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L107 | 4367386
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL60 CM2350 K121 | 4388645
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B130 | 4388668
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L118 | 4388673
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F119 | 4388703
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F118 | 4388708
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B122 | 4388767
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2250 B131 | 4388774
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.3 CM2250 B137 | 5411058
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 X115 | 4388739
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X114B | 5411181
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X116B | 5411186
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B121B | 5411223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F120B | 5411237
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L116B | 5411330
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B145 | 5411273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L122 | 5411278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B144 | 5411382
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L123B | 5411465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F131 | 5411489
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2350 X118 | 5467247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G113 | 5467252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F125 | 5411494
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F124 | 5411484
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F122 | 5467376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F132B | 5467327
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB5.9 CM2880 B110 | 4332883
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B136C | 5504194
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L120C | 5504199
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F133C | 5504278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F128C | 5504273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B146C | 5504283
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F135B | 5504616
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F136B | 5504621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2620 F137B | 5579517
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F4.5 CM2620 F139B | 5579522

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Motor kontrol modülünün (ECM) INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin. |
 | ADIM 1A. ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin. | INSITE™ elektronik servis aparatı ile ECM arasında iletişim kurulabiliyor mu?
ADIM 2. | Arıza kodlarını kontrol edin. |
 | ADIM 2A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 285 etkin mi?
ADIM 3. | Düzgün çoğullama yapılandırması için ekipman üreticisi servis bilgileri araç elektronik kontrol birimini (VECU) ve motor elektronik kontrol modülünü (ECM) kontrol edin. |
 | ADIM 3A. J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları veya sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın. | ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin.

Yönlendirilen Adım 1A - ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatının ECM ile iletişim kurduğunu doğrulayın.

INSITE™ elektronik servis aparatı ile ECM arasında iletişim kurulabiliyor mu?
EVET HAYIR
Onarım Yok

Bu arıza koduna, ECM ve veri bağlantısı arasındaki bir iletişim sorunu veya arızalı bir ECM ya da yanlış kalibrasyon neden oluyor.

Bölüm TT'deki uygun ECM - İletişim Yok sorun giderme belirti ağacına bakın.

Git 2A

Git 4A

Yönlendirilen Adım 2 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 2A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 285 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Devre dışı veya kesintili arıza kodunu gidermek için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 3 - Düzgün çoğullama yapılandırması için orijinal ekipman üreticisi servis bilgilerini, VECU'yu (araç elektronik kontrol birimi) ve motor ECM'sini kontrol edin.

Yönlendirilen Adım 3A - J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları veya sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın.

Koşullar

  • Doğru orijinal ekipman üreticisi (OEM) VECU çoğullama yapılandırması parçasının belirlenmesi, OEM VECU kaynak adreslerinin uygun OEM bilgilerinden veya kaydedilmiş bir iş görüntüsünden alınmasına olanak tanır.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Çoğullanmış bileşenlerden hangisinin arızaya neden olduğunu belirlemek için Gelişmiş ECM verilerinde bulunan INSITE™ elektronik servis aparatı SAE J1939 Çoğullanmış Arıza Verilerini kullanın. Çoğullanmış bir bileşen için durum sütununda "Etkin" durumu gösteriliyorsa adresleri etkinleştiren ve kaynak adreslerini veren motor ECM'si çoğullanmış bileşeninin, adresleri etkinleştiren ve kaynak adreslerini veren OEM VECU'su çoğullanmış bileşeniyle uyuşup uyuşmadığını kontrol edin. Bu bileşenler, Özellikler ve Parametreler bölümündeki SAE J1939 Çoğullaması konusunda bulunabilir.

OEM'e özgü belirli çoğullama yapılandırma bilgileri için bkz. Çoğullamada Sorun Giderme, Bülten 4021378.

ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
EVET HAYIR

Bir OEM sorunu algılandı.

Ekipman üreticisinin servis bilgilerine bakın. VECU'da, VECU kurulumunda veya VECU ile veri bağlantısı arasında sorun olabilir.

Cummins® ECM'sinde hatalı bir kurulum algılandı.

İlgili OEM uygulamasında, çoğullama için uygun parçaları etkinleştirin ve her parçanın OEM VECU kaynak adreslerinin doğru olduğundan emin olun.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 04-ŞUB-2019


ARIZA KODU 286 - SAE J1939 Çoğullama Yapılandırma Hatası - Kalibrasyon Dışı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 286 etkin mi?
ADIM 2. | Düzgün çoğullama yapılandırması için orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimini (VECU) ve motor kontrol modülünü (ECM) kontrol edin. |
 | ADIM 2A. J1939 veri bağlantısı üzerinden ECM'ye çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları veya sensörler) etkinleştirildiğini belirleyin ve ECM yapılandırmasıyla karşılaştırın. | ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
ADIM 3. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 286 etkin mi?
EVET HAYIR
Onarım Yok

Bir OEM sorunu algılandı.

Diğer onarım talimatları için OEM ile bağlantı kurun. VECU'da, VECU kurulumunda veya VECU ile veri bağlantısı arasında sorun olabilir.

Git 2A

Onarım Tamamlandı

Yönlendirilen Adım 2 - OEM VECU ve ECM'nin çoğullama yapılandırmasının doğru olup olmadığını kontrol edin.

Yönlendirilen Adım 2A - J1939 veri bağlantısı üzerinden ECM'ye çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları veya sensörler) etkinleştirildiğini belirleyin ve ECM yapılandırmasıyla karşılaştırın.

Koşullar

  • Doğru OEM VECU çoğullama yapılandırması bileşeninin belirlenmesi, OEM VECU kaynak adreslerinin uygun OEM bilgilerinden veya kaydedilmiş bir iş görüntüsünden alınmasına olanak tanır.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Çoğullanmış bileşenlerden hangisinin arızaya neden olduğunu belirlemek için Gelişmiş ECM verilerinde bulunan INSITE™ elektronik servis aparatı SAE J1939 Çoğullanmış Arıza Verilerini kullanın. Çoğullanmış bir bileşen için durum sütununda "Etkin" durumu gösteriliyorsa, adresleri etkinleştiren ve kaynak adreslerini veren ECM çoğullanmış bileşeninin, adresleri etkinleştiren ve kaynak adreslerini veren OEM VECU'su çoğullanmış bileşeniyle uyuşup uyuşmadığını kontrol edin. Bu bileşenler, Özellikler ve Parametreler bölümündeki SAE J1939 Çoğullaması konusunda bulunabilir.

OEM'e özgü belirli çoğullama yapılandırma bilgileri için bkz. Çoğullamada Sorun Giderme, Bülten 4021378.

ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
EVET HAYIR

Bir OEM sorunu algılandı.

Diğer onarım talimatları için OEM ile bağlantı kurun. VECU'da, VECU kurulumunda veya VECU ile veri bağlantısı arasında sorun olabilir.

Cummins® ECM'sinde hatalı bir kurulum algılandı.

İlgili OEM uygulamasında, çoğullama için uygun parçaları etkinleştirin ve her parçanın OEM VECU kaynak adreslerinin doğru olduğundan emin olun.

Git 3A

Git 3A

Yönlendirilen Adım 3 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 21-OCA-2016


ARIZA KODU 288 - SAE J1939 Çoğullamalı Uzak Gaz Pedalı veya Gaz Kolu Sensörü Sistemi - Ağdan Hatalı Bilgi Alındı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 288 etkin mi?
ADIM 2. | Düzgün çoğullama yapılandırması için orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimini (VECU) ve motor kontrol modülünü (ECM) kontrol edin. |
 | ADIM 2A. J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları veya sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın. | Motor ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
ADIM 3. | Uzak gaz pedalı parametrelerini INSITE™ elektronik servis aparatıyla izleyin. |
 | ADIM 3A. Uzak gaz kelebeği anahtarı ve/veya uzak gaz pedalı parametrelerinin motor ECM tarafından düzgün şekilde alındığını doğrulayın. | Uzak Gaz Kelebeği Anahtarı parametresi ON (AÇIK) değerini ve Yüzde Gaz Kelebeği parametresi 0 değerini mi gösteriyor?
 | ADIM 3B. Uzak gaz kelebeği anahtarı ve/veya uzak kelebeği parametrelerinin motor ECM tarafından düzgün şekilde alındığını doğrulayın. | Uzak Gaz Kelebeği Anahtarı parametresi ON (AÇIK) değerini ve Yüzde Gaz Kelebeği parametresi 0'dan büyük bir değeri mi gösteriyor?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 288 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - OEM VECU ve ECM'nin çoğullama yapılandırmasının doğru olup olmadığını kontrol edin.

Yönlendirilen Adım 2A - SAE J1939 veri bağlantısı üzerinden ECM'ye çoğullanmak üzere hangi VECU çoğullanmış bileşenlerin (anahtarlar, gaz pedalları veya sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın

Koşullar

  • Doğru OEM VECU çoğullama yapılandırması parçasının belirlenmesi, OEM VECU kaynak adreslerinin uygun OEM bilgilerinden veya kaydedilmiş bir iş görüntüsünden alınmasına olanak tanır.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Çoğullama yapılandırmasının doğru olup olmadığını kontrol edin.

Etkinleştirilmiş motor ECM çoğullanan parçalarının ve kaynak adreslerinin, etkinleştirilmiş OEM VECU çoğullanan parçaları ve kaynak adresleriyle aynı olup olmadığını kontrol edin.

Motor ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
EVET HAYIR
Onarım Yok

Cummins® ECM'sinde hatalı bir kurulum algılandı.

İlgili OEM uygulamasında, çoğullama için uygun parçaları etkinleştirin ve her parçanın OEM VECU kaynak adreslerinin doğru olduğundan emin olun.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Uzak gaz pedalı parametrelerini INSITE™ elektronik servis aparatıyla izleyin.

Yönlendirilen Adım 3A - Uzak gaz kelebeği anahtarı ve/veya uzak gaz pedalı parametrelerinin ECM tarafından düzgün şekilde alınıp alınmadığını doğrulayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Uzak gaz kelebeği anahtarının ON (AÇIK) konumunda bulunduğunu ve uzak gaz pedalının serbest bırakılmış pozisyonda olduğunu doğrulayın.

Eylem

Aşağıdaki parametreleri INSITE™ elektronik servis aparatındaki Monitör Modu'nda izleyin:

  • Gaz Kelebeği Yüzdesi
  • Uzak Gaz Kelebeği Durumu/Rölanti Doğrulaması

Monitör parametreleri, elektronik servis aparatında tam olarak yukarda listelendiği gibi görünmeyebilir.

Uzak gaz kelebeği serbest bırakıldığında, Uzak Gaz Kelebeği Anahtarı parametresi ON (AÇIK) ifadesini görüntülemeli ve Yüzde Gaz Kelebeği parametresi 0 değerini göstermelidir.

Uzak Gaz Kelebeği Anahtarı parametresi ON (AÇIK) değerini ve Yüzde Gaz Kelebeği parametresi 0 değerini mi gösteriyor?
EVET HAYIR
Onarım Yok

Uzak gaz kelebeği anahtarında, uzak gaz kelebeğinde ya da OEM VECU'da bir OEM sorunu vardır. Ekipman üreticisinin servis bilgilerine bakın.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Uzak gaz kelebeği anahtarı ve/veya uzak gaz kelebeği parametrelerinin ECM tarafından düzgün şekilde alınıp alınmadığını doğrulayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Uzak gaz kelebeği anahtarının ON (AÇIK) konumunda bulunduğunu ve uzak gaz pedalının basılı pozisyonda olduğunu doğrulayın.

Eylem

Aşağıdaki parametreleri INSITE™ elektronik servis aparatındaki Monitör Modu'nda izleyin:

  • Gaz Kelebeği Yüzdesi
  • Uzak Gaz Kelebeği Anahtarı Durumu

Monitör parametreleri, elektronik servis aparatında tam olarak yukarda belirtildiği şekilde görünmeyebilir.

Uzak gaz kelebeği basıldığında, Uzak Gaz Kelebeği Anahtarı parametresi ON (AÇIK) ifadesini görüntülemeli ve Yüzde Gaz Kelebeği parametresi 0'dan büyük bir değeri göstermelidir.

Uzak Gaz Kelebeği Anahtarı parametresi ON (AÇIK) değerini ve Yüzde Gaz Kelebeği parametresi 0'dan büyük bir değeri mi gösteriyor?
EVET HAYIR
Onarım Yok

Uzak gaz kelebeği anahtarında, uzak gaz kelebeğinde ya da OEM VECU'da bir OEM sorunu vardır. Ekipman üreticisinin servis bilgilerine bakın.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 30-MAR-2017


ARIZA KODU 291 - Özel Veri Bağlantısı Hatası (OEM/Araç Veri Bağlantısı) - Anormal Güncelleme Hızı

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Akülerden patlayıcı gazlar yayılabilir. Yaralanma riskini azaltmak için akülere servis uygulamadan önce kabini her zaman havalandırın. Ark yapma olasılığını azaltmak için ilk önce eksi (-) akü kablosunu çıkarın ve en son eksi (-) akü kablosunu takın.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 291 etkin?
ADIM 2. | Immobilizer hırsızlığa karşı koruma sistemi cihazının doğru yapılandırıldığını kontrol edin. |
 | ADIM 2A. Immobilizer hırsızlığa karşı koruma sistemi cihazının doğru yapılandırıldığını belirleyin. | İmmobilizer hırsızlığa karşı koruma sistemi cihazı doğru yapılandırılmış mı?
ADIM 3. | Hizmet veri bağlantısı kablo demetini kontrol edin |
 | ADIM 3A. Immobilizer hırsızlığa karşı koruma sistemi cihazını ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin. | Direnç 50 ve 70 ohm arasında mı?
ADIM 4. | Orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin |
 | ADIM 4A. Motor kontrol modülü (ECM) ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. ECM J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin. | Direnç 50 ve 70 ohm arasında mı?
 | ADIM 4C. ECM J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 5. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 5B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 291 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Immobilizer hırsızlığa karşı koruma sistemi cihazının doğru yapılandırıldığını kontrol edin.

Yönlendirilen Adım 2A - Immobilizer hırsızlığa karşı koruma sistemi cihazının doğru yapılandırıldığını belirleyin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Immobilizer hırsızlığa karşı koruma sistemi cihazını aşağıdakiler için kontrol edin:

  • Doğru güç beslemesi ve topraklama bağlantıları.
  • J1939 veri bağlantısı ile doğru bağlantılar.
  • Immobilizer hırsızlığa karşı koruma sistemi cihazı elektronik yapılandırmasını kontrol edin.

İmmobilizer hırsızlığa karşı koruma sistemi cihazı doğru yapılandırılmış mı?
EVET HAYIR
Onarım Yok

OEM tarafından sağlanan immobilizer hırsızlığa karşı koruma sistemi cihazı kurulum talimatlarına bakın.

Git 3A

Ekipman üreticisinin servis bilgilerine bakın.

Yönlendirilen Adım 3 - Hizmet veri bağlantısı kablo demetini kontrol edin

Yönlendirilen Adım 3A - Immobilizer hırsızlığa karşı koruma sistemi cihazını ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Immobilizer hırsızlığa karşı koruma sistemi cihazını J1939 veri bağlantısından ayırın.

Eylem

Servis veri bağlantısı konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Servis veri bağlantısı kablosunda hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 5A

Git 3B

Yönlendirilen Adım 3B - J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Immobilizer hırsızlığa karşı koruma sistemi cihazını J1939 veri bağlantısından ayırın.

Eylem

Açık veya kısa devre olup olmadığını kontrol edin:

  • Servis veri bağlantısı konnektöründeki SAE J1939 Veri Bağlantısı (+) kablosu ve SAE J1939 Veri Bağlantısı (-) kablosu arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Direnç 50 ve 70 ohm arasında mı?
EVET HAYIR
Onarım Yok

Servis veri bağlantısı konnektöründe veya J1939 veri bağlantısı omurgasında açık veya kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 4A

Git 5A

Yönlendirilen Adım 4 - OEM kablo demetini kontrol edin

Yönlendirilen Adım 4A - ECM ve OEM kablo demeti konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.

Eylem

ECM veri bağlantısı kablo demeti konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

J1939 veri bağlantısı konnektöründe veya kablo demetinde, Cummins® ECM ile hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 5A

Git 4B

Yönlendirilen Adım 4B - ECM J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.

Eylem

Açık veya kısa devre olup olmadığını kontrol edin:

  • Uygun Cummins® ECM OEM bağlantısındaki SAE J1939 Veri Bağlantısı (+) kablosu ve SAE J1939 (-) kablosu ile J1939 veri bağlantısı kablo demeti arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Direnç 50 ve 70 ohm arasında mı?
EVET HAYIR
Onarım Yok

OEM motor enstelasyonunda açık veya kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 4C

Git 5A

Yönlendirilen Adım 4C - J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.

Eylem

Kısa devre olup olmadığını kontrol edin:

  • ECM motor enstelasyonu konnektöründeki SAE J1939 veri bağlantısı (+) kablosu ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • ECM motor enstelasyonu konnektöründeki SAE J1939 veri bağlantısı (-) kablosu ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.

Not: SAE J1939 Veri Bağlantısı (+) ve SAE J1939 Veri Bağlantısı (-) pimleri arasındaki 50 ve 70 ohm arasındaki tüm dirençleri göz ardı edin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Uygun servis el kitabında İletişim Yok Belirti Ağacı'na bakın.

Git 5A

Yönlendirilen Adım 5 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 5B

Git 5B

Yönlendirilen Adım 5B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 19-OCA-2016


ARIZA KODU 319 - Gerçek Zamanlı Saat - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F103 | 4310839
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 SN | 4022190
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISM CM876 SN | 4022196
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 L110 | 4358475
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F110 | 4358480
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2350 F109 | 4367218
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F117 | 4388578
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F126 | 5411159
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F120B | 5411237
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F122 | 5467376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F132B | 5467327
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F135B | 5504616
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F136B | 5504621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2620 F137B | 5579517
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F4.5 CM2620 F139B | 5579522
Gerçek Zamanlı Saat Pili | Bkz. Prosedür 019-311 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Gerçek Zamanlı Saat Pili | Bkz. Prosedür 019-311 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Gerçek Zamanlı Saat Pili | Bkz. Prosedür 019-311 | ISF3.8 CM2220 F103 | 4310839
Gerçek Zamanlı Saat Pili | Bkz. Prosedür 019-311 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Gerçek Zamanlı Saat Pili | Bkz. Prosedür 019-311 | ISL8.9 CM2150 SN | 4022190
Gerçek Zamanlı Saat Pili | Bkz. Prosedür 019-311 | ISB/ISD4.5 CM2150 B119 | 4358465
Gerçek Zamanlı Saat Pili | Bkz. Prosedür 019-311 | ISB/ISD6.7 CM2150 B120 | 4358470
Gerçek Zamanlı Saat Pili | Bkz. Prosedür 019-311 | ISL8.9 CM2150 L110 | 4358475
Gerçek Zamanlı Saat Pili | Bkz. Prosedür 019-311 | ISF3.8 CM2220 F110 | 4358480
Gerçek Zamanlı Saat Pili | Bkz. Prosedür 019-311 | ISL9 CM2350 L111 | 4367223
Gerçek Zamanlı Saat Pili | Bkz. Prosedür 019-311 | ISF3.8 CM2350 F109 | 4367218
Gerçek Zamanlı Saat Pili | Bkz. Prosedür 019-311 | ISF2.8 CM2220 F117 | 4388578
Gerçek Zamanlı Saat Pili | Bkz. Prosedür 019-311 | ISF2.8 CM2220 F126 | 5411159
Gerçek Zamanlı Saat Pili | Bkz. Prosedür 019-311 | ISB6.7 CM2350 B142 | 5411131
Gerçek Zamanlı Saat Pili | Bkz. Prosedür 019-311 | F3.8 CM2350 F120B | 5411237
Gerçek Zamanlı Saat Pili | Bkz. Prosedür 019-311 | B4.5 CM2350 B129B | 5411247
Gerçek Zamanlı Saat Pili | Bkz. Prosedür 019-311 | B4.5 CM2350 B147B | 5411252
Gerçek Zamanlı Saat Pili | Bkz. Prosedür 019-311 | B6.7 CM2350 B135B | 5411257
Gerçek Zamanlı Saat Pili | Bkz. Prosedür 019-311 | B6.7 CM2350 B148B | 5411262
Gerçek Zamanlı Saat Pili | Bkz. Prosedür 019-311 | L9 CM2350 L119B | 5411267
Gerçek Zamanlı Saat Pili | Bkz. Prosedür 019-311 | ISF2.8 CM2220 F122 | 5467376
Gerçek Zamanlı Saat Pili | Bkz. Prosedür 019-311 | F3.8 CM2350 F132B | 5467327
Gerçek Zamanlı Saat Pili | Bkz. Prosedür 019-311 | F2.8 CM2620 F135B | 5504616
Gerçek Zamanlı Saat Pili | Bkz. Prosedür 019-311 | F2.8 CM2620 F136B | 5504621
Gerçek Zamanlı Saat Pili | Bkz. Prosedür 019-311 | F3.8 CM2620 F137B | 5579517
Gerçek Zamanlı Saat Pili | Bkz. Prosedür 019-311 | F4.5 CM2620 F139B | 5579522

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görmesini önlemek için ECM'yi değiştirmeden önce diğer tüm etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Gerçek zamanlı saatin pilini ve bağlantılarını kontrol edin. |
 | ADIM 1A. ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 1B. ECM kablo demeti konnektöründe, gerçek zamanlı saatin akü voltajını kontrol edin. | 3,2 ile 4,0 VDC arasında mı?
 | ADIM 1B-1. Gerçek zamanlı saat pilini ve motor enstelasyonu konnektör pimlerini inceleyin. |
 | ADIM 1B-2. Pil modülü konnektöründe, gerçek zamanlı saatin akü voltajını kontrol edin. |
ADIM 2. | Pil modülü kablo demetini kontrol edin. |
 | ADIM 2A. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 2B. Motor enstelasyonunda kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2C. Topraklamaya kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza Kodu devre dışı mı?

Yönlendirilen Adım 1 - Gerçek zamanlı saatin pilini ve bağlantılarını kontrol edin.

Yönlendirilen Adım 1A - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensör kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 3A

Git 1B

Yönlendirilen Adım 1B - ECM kablo demeti konnektöründe, gerçek zamanlı saatin akü voltajını kontrol edin.

Koşullar

  • Motorda isteğe bağlı gerçek zamanlı saat pili var.
  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Gerçek zamanlı saat akü voltajını kontrol edin.

  • Motor enstelasyonu ECM konnektöründe gerçek zamanlı saat pilinin BESLEME pimi ile gerçek zamanlı saat pilinin DÖNÜŞ (-) pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

Değer, 3,2 ve 4,0 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Git 1B-1

Yönlendirilen Adım 1B-1 - Gerçek zamanlı saat pilini ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gerçek zamanlı saatin pilini motor enstelasyonundan ayırın.

Eylem

Gerçek zamanlı saat pilinde ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Gerçek zamanlı saat pilini veya motor enstelasyonunu onarın veya değiştirin.

  • Gerçek zamanlı saat pilini onarın veya değiştirin. Bkz. Prosedür 019-311, İlgili Prosedürler Tablosu.
  • Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 3A

Git 1B-2

Yönlendirilen Adım 1B-2 - Pil modülü konnektöründe, gerçek zamanlı saatin akü voltajını kontrol edin.

Koşullar

  • Motorda isteğe bağlı gerçek zamanlı saat pili var.
  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gerçek zamanlı saatin pilini motor enstelasyonundan ayırın.

Eylem

Gerçek zamanlı saat akü voltajını kontrol edin.

  • Gerçek zamanlı saat pili konnektöründe gerçek zamanlı saat pilinin BESLEME pimi ile gerçek zamanlı saat pilinin DÖNÜŞ (-) pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

Değer, 3,2 ve 4,0 VDC arasında mı?
EVET HAYIR
Onarım Yok

Gerçek zamanlı saat pilini değiştirin. Bkz. Prosedür 019-311, İlgili Prosedürler Tablosu.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Pil modülü kablo demetini kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunda açık devre olup olmadığını kontrol edin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Aşağıdaki direnci ölçün:

  • Motor enstelasyonunun pil konnektöründeki gerçek zamanlı saat pili BESLEME pimi ile ECM kablo demeti konnektöründeki gerçek zamanlı BESLEME pimi arasındaki direnç
  • Motor enstelasyonunun pil konnektöründeki gerçek zamanlı saat pili DÖNÜŞ (-) pimi ile ECM kablo demeti konnektöründeki gerçek zamanlı DÖNÜŞ (-) pimi arasındaki direnç.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Motor enstelasyonunda kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Gerçek zamanlı saatin pilini motor enstelasyonundan ayırın.

Eylem

Kısa devre olup olmadığını kontrol edin.

  • Multimetre kullanarak, motor enstelasyonu ECM konnektöründeki gerçek zamanlı saat pili BESLEME pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın.Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 2C

Git 3A

Yönlendirilen Adım 2C - Topraklamaya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Gerçek zamanlı saatin pilini motor enstelasyonundan ayırın.

Eylem

Kısa devre olup olmadığını kontrol edin.

  • Multimetre kullanarak, motor enstelasyonu ECM konnektöründeki gerçek zamanlı saat pili BESLEME pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın.Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3A

Git 3A

Yönlendirilen Adım 3 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Tüm adımların tamamlandığını doğrulayın. Tüm adımlar tamamlandıysa teknik yükseltme işlemini uygulayın.

Onarım tamamlandı.

Onarım tamamlandı.

Son Değiştirilme Tarihi: 11-ŞUB-2019


ARIZA KODU 334 - Motor Soğutma Sıvısı Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | ISF2.8 CM2220 AN | 4022178
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | ISF3.8 CM2220 AN | 4021708
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | ISL8.9 CM2150 SN | 4022190
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | ISM11 CM876 SN | 4022196
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | ISZ13 CM2150 | 4022133
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | ISB6.7 CM2250 | 4022254
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | QSB6.7 CM2350 B105 | 4332778
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | QSL9 CM2350 L102 | 4332796
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | ISC8.3 ve ISL9 CM2250 | 4022257
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | ISX15 CM2250 ve GX CM2250 | 4022250
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | ISX12/ISX11.9 CM2250 | 2883445
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | ISL9 CM2350 L101 | 4310787
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | ISX12 CM2350 X102 | 4310646
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | ISX15 CM2350 X101 | 4310641
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | ISB4.5 CM2350 B104 | 4332646
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | ISB6.7 CM2350 B103 | 4332641
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | ISV5.0 CM3230 V104 | 4367291
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | ISL9 CM2350 L111 | 4367223
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | ISF3.8 CM2350 F109 | 4367218
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | QSF3.8 CM2350 F107 | 4367316
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | QSB4.5 CM2350 B106 | 4367376
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | QSG12 CM2350 G110 | 4367323
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | ISF3.8 CM2220 F110 | 4358480
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | ISG11 CM2880 G106 | 4332695
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | ISG12 CM2880 G106 | 4332690
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | ISB5.9 CM2880 B127 | 4383645
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | ISL8.9 CM2880 L112 | 4388493
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | ISL9.5 CM2150 SN | 4310608
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | ISB3.9 CM2220 B107 | 4310792
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | ISB/ISD4.5 CM2150 B119 | 4358465
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | ISB/ISD6.7 CM2150 B120 | 4358470
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | ISL8.9 CM2150 L110 | 4358475
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | ISF3.8 CM2220 F116 | 4383664
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | QSB6.7 CM2350 B130 | 4388668
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | QSL9 CM2350 L118 | 4388673
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | ISB6.7 CM2350 B142 | 5411131
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | F3.8 CM2350 F120B | 5411237
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | X15 CM2350 X114B | 5411181
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | X15 CM2350 X116B | 5411186
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | B6.7 CM2350 B121B | 5411223
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | B4.5 CM2350 B129B | 5411247
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | B4.5 CM2350 B147B | 5411252
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | B6.7 CM2350 B135B | 5411257
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | B6.7 CM2350 B148B | 5411262
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | L9 CM2350 L119B | 5411267
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | L9 CM2350 L116B | 5411330
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | QSB6.7 CM2350 B145 | 5411273
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | QSL9 CM2350 L122 | 5411278
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | QSB4.5 CM2350 B144 | 5411382
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | L9 CM2350 L123B | 5411465
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | QSX15 CM2350 X118 | 5467247
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | QSG12 CM2350 G113 | 5467252
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | QSF3.8 CM2350 F125 | 5411494
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | ISF4.5 CM2220 F123 | 5411320
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | ISF2.8 CM2220 F101 | 4310846
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | F3.8 CM2350 F132B | 5467327
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | B6.7 CM2350 B136C | 5504194
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | L9 CM2350 L120C | 5504199
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | ISF3.8 CM2220 F134B | 5504165
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | F2.8 CM2620 F135B | 5504616
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | F2.8 CM2620 F136B | 5504621
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | F3.8 CM2620 F137B | 5579517
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | F4.5 CM2620 F139B | 5579522
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | ISF3.8 CM2220 AN | 4021704
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | ISF2.8 CM2220 AN | 4022178
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | QSB6.7 CM2350 B105 | 4332778
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | QSL9 CM2350 L102 | 4332796
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | ISM11 CM876 SN | 4022196
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | ISZ13 CM2150 | 4022133
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | ISB6.7 CM2250 | 4022254
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | ISC8.3 ve ISL9 CM2250 | 4022257
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | ISB6.7 CM2350 B101 | 2883567
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | ISV5.0 CM3230 V104 | 4367291
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | ISL9 CM2350 L101 | 4310787
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | ISX12 CM2350 X102 | 4310646
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | ISX15 CM2350 X101 | 4310641
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | ISB4.5 CM2350 B104 | 4332646
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | ISB6.7 CM2350 B103 | 4332641
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | ISL9 CM2350 L111 | 4367223
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | ISF3.8 CM2350 F109 | 4367218
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | QSF3.8 CM2350 F107 | 4367316
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | QSB4.5 CM2350 B106 | 4367376
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | QSG12 CM2350 G110 | 4367323
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | ISF3.8 CM2220 F110 | 4358480
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | ISG11 CM2880 G106 | 4332695
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | ISG12 CM2880 G107 | 4332690
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | ISB5.9 CM2880 B127 | 4383645
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | ISL8.9 CM2880 L112 | 4388493
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | ISL9.5 CM2880 SN | 4310608
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | ISB3.9 CM2220 B107 | 4310792
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | ISL8.9 CM2150 L110 | 4358475
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | ISF3.8 CM2220 F116 | 4383664
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | QSB6.7 CM2350 B130 | 4388668
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | QSL9 CM2350 L118 | 4388673
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | ISB6.7 CM2350 B142 | 5411131
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | F3.8 CM2350 F120B | 5411237
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | X15 CM2350 X114B | 5411181
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | X15 CM2350 X116B | 5411186
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | B6.7 CM2350 B121B | 5411223
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | B4.5 CM2350 B129B | 5411247
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | B4.5 CM2350 B147B | 5411252
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | B6.7 CM2350 B135B | 5411257
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | B6.7 CM2350 B148B | 5411262
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | L9 CM2350 L119B | 5411267
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | L9 CM2350 L116B | 5411330
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | QSB6.7 CM2350 B145 | 5411273
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | QSL9 CM2350 L122 | 5411278
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | QSB4.5 CM2350 B144 | 5411382
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | L9 CM2350 L123B | 5411465
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | QSX15 CM2350 X118 | 5467247
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | QSG12 CM2350 G113 | 5467252
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | QSF3.8 CM2350 F125 | 5411494
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | ISF4.5 CM2220 F123 | 5411320
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | ISF2.8 CM2220 F101 | 4310846
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | F3.8 CM2350 F132B | 5467327
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | B6.7 CM2350 B136C | 5504194
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | L9 CM2350 L120C | 5504199
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | ISF3.8 CM2220 F134B | 5504165
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | F2.8 CM2620 F135B | 5504616
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | F2.8 CM2620 F136B | 5504621
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | F3.8 CM2620 F137B | 5579517
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | F4.5 CM2620 F139B | 5579522
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 AN | 4022178
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 AN | 4021704
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 SN | 4022190
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISM11 CM876 SN | 4022196
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISZ13 CM2150 | 4022133
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2250 | 4022254
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISC8.3 ve ISL9 | 4022257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B101 | 2883567
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISV5.0 CM3230 V104 | 4367291
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L101 | 4310787
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12 CM2350 X102 | 4310646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2350 X101 | 4310641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B105 | 4332778
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L102 | 4332796
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2350 F109 | 4367218
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F107 | 4367316
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B106 | 4367376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G110 | 4367323
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F110 | 4358480
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM28880 G106 | 4332695
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM28880 G107 | 4332690
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B127 | 4383645
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2880 L112 | 4388493
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9.5 CM2150 SN | 4310608
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB3.9 CM2220 B107 | 4310792
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 L110 | 4358475
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F116 | 4383664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B130 | 4388668
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L118 | 4388673
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F120B | 5411237
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X114B | 5411181
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X116B | 5411186
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B121B | 5411223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L116B | 5411330
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B145 | 5411273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L122 | 5411278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B144 | 5411382
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L123B | 5411465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2350 X118 | 5467247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G113 | 5467252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F125 | 5411494
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF4.5 CM2220 F123 | 5411320
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F101 | 4310846
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B136C | 5504194
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L120C | 5504199
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F134B | 5504165
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F135B | 5504616
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F136B | 5504621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2620 F137B | 5579517
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F4.5 CM2620 F139B | 5579522
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 AN | 4022178
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 SN | 4022190
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISM CM876 SN | 4022196
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISZ13 CM2150 | 4022133
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2250 | 4022254
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B101 | 2883567
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISV5.0 CM3230 V104 | 4367291
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B101 | 2883567
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L101 | 4310787
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B105 | 4332778
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L102 | 4332796
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12 CM2350 X102 | 4310646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2350 X101 | 4310641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2350 F109 | 4367218
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F107 | 4367316
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B106 | 4367376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G110 | 4367323
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F110 | 4358480
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG11 CM2880 G106 | 4332695
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG12 CM2880 G107 | 4332690
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB5.9 CM2880 B127 | 4383645
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2880 L112 | 4388493
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9.5 CM2150 SN | 4310608
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB3.9 CM2220 B107 | 4310792
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 L110 | 4358475
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F116 | 4383664
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B130 | 4388668
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L118 | 4388673
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F120B | 5411237
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X114B | 5411181
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X116B | 5411186
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B121B | 5411223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L116B | 5411330
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B145 | 5411273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L122 | 5411278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B144 | 5411382
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L123B | 5411465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2350 X118 | 5467247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G113 | 5467252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F125 | 5411494
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF4.5 CM2220 F123 | 5411320
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F101 | 4310846
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F132B | 5467327
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B136C | 5504194
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L120C | 5504199
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F134B | 5504165
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F135B | 5504616
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F136B | 5504621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2620 F137B | 5579517
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F4.5 CM2620 F139B | 5579522

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza Kodları 144 ve 145'nin mevcut olup olmadığına bakın. | Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 144 veya 145 etkin ya da devre dışı mı?
ADIM 2. | Termostatı kontrol edin. |
 | ADIM 2A. Termostatı kontrol edin. | Termostat doğru şekilde çalışıyor mu?
ADIM 3. | Motor soğutma sıvısı sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 3A. Motor soğutma sıvısı sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre yanıtını kontrol edin. | Arıza Kodu 144 etkin mi?
 | ADIM 3C. Devre yanıtını kontrol edin. | Arıza Kodu 145 etkin mi?
ADIM 4. | Motor kontrol modülünü (ECM) ve motor enstelasyonunu kontrol edin. |
 | ADIM 4A. ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. Devre yanıtını kontrol edin. | Arıza Kodu 144 etkin mi?
 | ADIM 4C. Devre yanıtını kontrol edin. | Arıza Kodu 145 etkin mi?
ADIM 5. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 5B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodları 144 ve 145'nin mevcut olup olmadığına bakın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 144 veya 145 etkin ya da devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 144 veya 145 sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - Termostatı kontrol edin.

Yönlendirilen Adım 2A - Termostatı kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Termostatın doğru çalışıp çalışmadığını kontrol edin.

Bkz. Prosedür 008-013, İlgili Prosedürler Tablosu.

Termostat doğru şekilde çalışıyor mu?
EVET HAYIR
Onarım Yok

Termostatı değiştirin. Bkz. Prosedür 008-013, İlgili Prosedürler Tablosu.

Git 3A

Git 5A

Yönlendirilen Adım 3 - Motor soğutma sıvısı sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 3A - Motor soğutma sıvısı sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı sıcaklık sensörünü ve konnektör pimlerini ayırın.

Eylem

Motor enstelasyonunda ve motor soğutma sıvısı sıcaklık sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın.Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 5A

Git 3B

Yönlendirilen Adım 3B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 144 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 4A

Yönlendirilen Adım 3C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor kablo demetinin soğutma sıvısı sıcaklık sensörü SİNYAL pimi ile soğutma sıvısı sıcaklık sensörü DÖNÜŞ pimi arasına bir atlatma kablosu takın.

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 145 etkin mi?
EVET HAYIR

Motor soğutma sıvısı sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-019, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 5A

Git 4A

Yönlendirilen Adım 4 - Motor kontrol modülünü (ECM) ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 4A - ECM ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın.Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 5A

Git 4B

Yönlendirilen Adım 4B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 144 etkin mi?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4C

Git 5A

Yönlendirilen Adım 4C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM konnektöründeki soğutma sıvısı sıcaklık sensörü SİNYAL pimi ile soğutma sıvısı sıcaklık sensörü DÖNÜŞ pimi arasına bir atlatma kablosu takın.

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 145 etkin mi?
EVET HAYIR

Motor enstelasyonunda yüksek direnç veya kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adım 5 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 5B

Git 5B

Yönlendirilen Adım 5B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Tüm adımların tamamlandığını doğrulayın. Tüm adımlar tamamlandıysa teknik yükseltme işlemini uygulayın.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 29-OCA-2019


ARIZA KODU 343 - Motor Kontrol Modülü Uyarı Dahili Donanım Arızası - Kusurlu Akıllı Cihaz veya Parçası

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F103 | 4310839
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISV5.0 CM3230 V104 | 4367291
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 SN | 4022190
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISM11 CM876 SN | 4022196
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISZ13 CM2150 | 4022133
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 | 4022256
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 | 4022255
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B105 | 4332778
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L102 | 4332796
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L107 | 4367386
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 EC | 2883621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 EC | 2883647
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK78 CM2250 K104 | 4332682
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 ECF | 2883557
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 | 4310664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX11.9 CM2250 ECF | 2883561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B101 | 2883567
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L101 | 4310787
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12 CM2350 X102 | 4310646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2350 X101 | 4310641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 SN | 4310736
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 L110 | 4358475
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F110 | 4358480
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F105 | 4358561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F107 | 4367316
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B106 | 4367376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B112 | 4358498
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F114 | 4383734
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 L115 | 4388626
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B130 | 4388668
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L118 | 4388673
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK3.8 CM2350 F119 | 4388703
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F118 | 4388708
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B122 | 4388767
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2250 B131 | 4388774
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 B137 | 5411058
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 X115 | 4388739
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L116B | 5411330
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X114B | 5411181
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X116B | 5411186
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B121B | 5411223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B145 | 5411273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L122 | 5411278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B144 | 5411382
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G110 | 4367323
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L123B | 5411465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F131 | 5411489
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2350 X118 | 5467247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F125 | 5411494
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F124 | 5411484
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F122 | 5467376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B136C | 5504194
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L120C | 5504199
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F133C | 5504278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F128C | 5504273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B146C | 5504283
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSM11 CM876 M101 | 5504547
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F135B | 5504616
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F135B | 5504616
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F136B | 5504621

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3164133 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını kontrol edin. | Arıza Kodu 343 etkin mi veya devre dışı sayısı üçten fazla mı?
ADIM 2. | Aküleri ve güç konnektörünü kontrol edin. |
 | ADIM 2A. Aküleri ve güç konnektörünü kontrol edin. | Bağlantılar sıkı mı ve passız/temiz mi?
 | ADIM 2B. Akü voltajını kontrol edin. | Normal koşullar: En az (+) 12 VDC [24 voltluk sistemlerde (+) 24 VDC]; Marşa Basılırken: En az (+) 6,2 VDC mi?
ADIM 3. | Orijinal cihaz üreticisi (OEM) güç enstelasyonunu kontrol edin. |
 | ADIM 3A. Kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Akü güç devresinde açık devre olup olmadığını kontrol edin. | En az (+) 10 VDC mi [24 voltluk bir sistem için (+) 20 VDC]?
 | ADIM 3B-1. OEM sigortasının doğru takıldığını doğrulayın. |
 | ADIM 3B-2. OEM sigortasının atıp atmadığını kontrol edin. |
 | ADIM 3B-3. Akünün artı (+) ucunda ek kablolar veya aksesuar kabloları olup olmadığını kontrol edin. |
 | ADIM 3C. Akü besleme devresinin direncini kontrol edin. | 1,0 ohm'dan düşük mü?
 | ADIM 3D. Açma/kapatma anahtarından ECM'ye giden kabloyu kontrol edin. | Açma/kapatma anahtarı giriş kablosunda akım kesintisiz mi?
 | ADIM 3E. Açma/kapatma anahtarı giriş devresini kontrol edin. | 5 ohm'dan düşük mü?
ADIM 4. | ECM'yi yeniden kalibre edin. |
 | ADIM 4A. ECM'yi yeniden kalibre edin. | ECM'yi yeniden kalibre ettikten sonra Arıza Kodu 343 etkin mi?
ADIM 5. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 5B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını okuyun.

Yönlendirilen Adım 1A - Arıza kodlarını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 343 etkin mi veya devre dışı sayısı üçten fazla mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 5A

Yönlendirilen Adım 2 - Aküleri ve güç konnektörünü kontrol edin.

Yönlendirilen Adım 2A - Aküleri ve güç konnektörünü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü bağlantılarını kontrol edin.

  • Akü ucu bağlantılarını kontrol edin.

Bağlantılar sıkı mı ve passız/temiz mi?
EVET HAYIR
Onarım Yok

Bağlantıları sıkılaştırın.

Gevşek bağlantıları sıkılaştırın ve uçları temizleyin. Ekipman üreticisinin servis bilgilerine bakın.

Git 2B

Git 5A

Yönlendirilen Adım 2B - Akü voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Akü voltajını kontrol edin.

  • Multimetrenin artı (+) çubuğunu akünün artı ucuna yerleştirin ve motoru çalıştırmayı denerken eksi (-) çubuğunu akünün eksi ucuna dokundurun.

Normal koşullar: En az (+) 12 VDC [24 voltluk sistemlerde (+) 24 VDC]; Marşa Basılırken: En az (+) 6,2 VDC mi?
EVET HAYIR
Onarım Yok

Aküyü şarj edin veya değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 3A

Git 5A

Yönlendirilen Adım 3 - Orijinal cihaz üreticisi (OEM) güç enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM güç kablo demeti konnektörünü ECM konnektöründen ayırın.

Eylem

ECM konnektörü pimlerinde aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

OEM kablo demetinde hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 5A

Git 3B

Yönlendirilen Adım 3B - Akü güç devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu ECM akü bağlantı birimini ECM konnektöründen ayırın.

Eylem

Akü güç devrelerinde açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM akü bağlantı birimi konnektörünün ECM akü besleme (+) piminden ve motor bloğu topraklamasından gelen voltajı ölçmek için bir multimetre kullanın.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

En az (+) 10 VDC mi [24 voltluk bir sistem için (+) 20 VDC]?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 3B-1

Yönlendirilen Adım 3B-1 - OEM sigortasının doğru takıldığını doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

OEM sigortasının doğru takılıp takılmadığını inceleyin.

Sigorta doğru takılmış mı?
EVET HAYIR
Onarım Yok

Sigortayı doğru şekilde takın. Bkz. Prosedür 019-198, Bölüm 19.

Git 3B-2

Git 5A

Yönlendirilen Adım 3B-2 - OEM sigortasının atıp atmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

OEM sigortasının atıp atmadığını doğrulayın.

Sigorta atmış mı?
EVET HAYIR

Kısa devrenin yerini bulun.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Atan sigortaları değiştirin. Bkz. Prosedür 019-198, Bölüm 19.

Onarım Yok

Git 5A

Git 3B-3

Yönlendirilen Adım 3B-3 - Akünün (+) ucuna ek kablolar veya aksesuar kabloları bağlı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akünün (+) ucuna ek kablolar veya aksesuar kabloları bağlı olup olmadığını kontrol edin.

  • Artı (+) uçtan başlayıp, tüm ek kabloları ve aksesuar kablolarını baştan sona inceleyerek, güç kablosunun motor bloğuna kısa devre yapmasına neden olabilecek hasarlı bir yalıtım veya bağlantı hatası olup olmadığını saptayın.

Hasar görmüş kablo var mı?
EVET HAYIR

Hasarlı kabloları onarın veya değiştirin.

OEM güç konnektöründen akülere giden OEM güç kablo demetini onarın veya değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 5A

Git 5A

Yönlendirilen Adım 3C - Akü besleme devresinin direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu ECM akü bağlantı birimini ECM konnektöründen ayırın.
  • Artı ucu aküden ayırın.
  • Dijital multimetre düşük direnç moduna ayarlandı ve sıfıra kalibre edildi.

Eylem

Akü besleme devresinin direncini kontrol edin.

  • Motor enstelasyonu ECM akü bağlantı birimi konnektörünün ECM akü BESLEME (+) pimi ve artı akü konnektörü arasındaki direnci ölçün.
  • Motor enstelasyonu ECM akü bağlantı birimi konnektörünün ECM akü BESLEME (-) pimi ve eksi akü konnektörü arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Akü besleme devresinin direnci normal olarak çok düşük olduğundan, devre direncini doğru olarak ölçmek için düşük dirence ayarlı, sıfıra kalibre edilmiş dijital bir multimetre kullanılması gerekir.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

1,0 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

ECM güç kablosu demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 5A

Yönlendirilen Adım 3D - Açma/kapatma anahtarından ECM'ye giden kabloyu kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Açma/kapatma anahtarı girişini kontrol edin.

  • Açma/kapatma anahtarı grubundaki açma/kapatma anahtarı ateşleme kutbundan ECM'ye giden açma/kapatma anahtarı giriş kablosunu inceleyin ve kabloda solenoid veya röle gibi akım kesilme noktaları olmadığından emin olun.

Açma/kapatma anahtarı giriş kablosunda akım kesintisiz mi?
EVET HAYIR

Varsa kablodaki akım kesilme noktalarını kaldırın.

 Onarım Yok

Git 5A

Git 3E

Yönlendirilen Adım 3E - Açma/kapatma anahtarı giriş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM konnektöründen ayırın.

Eylem

Açma/kapatma anahtarı giriş devresini kontrol edin.

  • Açma/kapatma anahtarı grubundaki açma/kapatma düğmesi ateşleme kutbu ile OEM kablo demeti konnektörünün açma/kapatma düğmesi giriş SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

5 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4A

Git 5A

Yönlendirilen Adım 4 - ECM'yi yeniden kalibre edin.

Yönlendirilen Adım 4A - ECM'yi yeniden kalibre edin

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Topraklamaya kısa devre olup olmadığını kontrol edin.

  • ECM'yi en yeni motor kalibrasyonuyla yeniden kalibre etmek için INSITE™ elektronik servis aparatını kullanın.

ECM'yi yeniden kalibre ettikten sonra Arıza Kodu 343 etkin mi?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Onarım Yok

Git 5A

Git 5A

Yönlendirilen Adım 5 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 5B

Git 5B

Yönlendirilen Adım 5B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 04-ŞUB-2019


ARIZA KODU 351 - Enjektör Güç Kaynağı - Hatalı Akıllı Cihaz veya Bileşen

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F101 | 4310846
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F105 | 4358561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F103 | 4310839
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B101 | 2883567
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B105 | 4332778
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L102 | 4332796
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L107 | 4367386
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L101 | 4310787
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12 CM2350 X102 | 4310787
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2350 X101 | 4310641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 SN | 4310736
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK19 CM2350 K105 | 4326157
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 L110 | 4358475
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F110 | 4358480
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 M CM2250 L109 | 4358343
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z101 | 4358364
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z102 | 4358369
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F107 | 4367316
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B106 | 4367376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B112 | 4358498
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2350 F109 | 4367218
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G110 | 4367323
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F114 | 4383734
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F117 | 4388578
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 B128 | 4388601
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 L115 | 4388626
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F118 | 4388708
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK3.8 CM2350 F119 | 4388703
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B130 | 4388668
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L118 | 4388673
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B122 | 4388767
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2250 B131 | 4388774
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 B137 | 5411058
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F126 | 5411159
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 X115 | 4388739
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F120B | 5411237
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L116B | 5411330
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X114B | 5411181
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X116B | 5411186
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B121B | 5411223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B145 | 5411273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L122 | 5411278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B144 | 5411382
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L123B | 5411465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F131 | 5411489
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2350 X118 | 5467247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G113 | 5467252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F125 | 5411494
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F124 | 5411484
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F122 | 5467376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B110 | 4332883
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B136C | 5504194
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L120C | 5504199
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F133C | 5504278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F128C | 5504273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B146C | 5504283
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSM11 CM876 M101 | 5504547
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F135B | 5504616
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F136B | 5504621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2620 F137B | 5579517
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F4.5 CM2620 F139B | 5579522
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2880 F101 | 4310846
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F105 | 4358561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F103 | 4310839
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B101 | 2883567
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L101 | 4310787
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B105 | 4332778
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L102 | 4332796
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L107 | 4367386
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12 CM2350 X102 | 4310787
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2350 X101 | 4310641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 SN | 4310736
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK19 CM2350 K105 | 4326157
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD4.5 CM2150 B119 | 4358365
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD6.7 CM2150 B120 | 4358370
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 L110 | 4358375
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F110 | 4358380
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 M CM2250 L109 | 4358343
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSZ13 CM2150 Z101 | 4358364
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSZ13 CM2150 Z102 | 4358369
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F107 | 4367316
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B106 | 4367376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B112 | 4358498
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2350 F109 | 4367218
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G110 | 4367323
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F114 | 4383734
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F117 | 4388578
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 B128 | 4388601
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 L115 | 4388626
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F118 | 4388708
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK3.8 CM2350 F119 | 4388703
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B130 | 4388668
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L118 | 4388673
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B122 | 4388767
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2250 B131 | 4388774
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.3 CM2250 B137 | 5411058
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F126 | 5411159
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 X115 | 4388739
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F120B | 5411237
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L116B | 5411330
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X114B | 5411181
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X116B | 5411186
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B121B | 5411223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B145 | 5411273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L122 | 5411278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B144 | 5411382
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L123B | 5411465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F131 | 5411489
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2350 X118 | 5467247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G113 | 5467252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F125 | 5411494
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F124 | 5411484
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F122 | 5467376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F132B | 5467327
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB5.9 CM2880 B110 | 4332883
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B136C | 5504194
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L120C | 5504199
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F133C | 5504278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F128C | 5504273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B146C | 5504283
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSM11 CM876 M101 | 5504547
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F135B | 5504616
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F136B | 5504621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2620 F137B | 5579517
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F4.5 CM2620 F139B | 5579522

Dikkat ve Uyarı Mesajları

UYARI

Akülerden patlayıcı gazlar yayılabilir. Yaralanma riskini azaltmak için akülere servis uygulamadan önce kabini her zaman havalandırın. Ark yapma olasılığını azaltmak için ilk önce eksi (-) akü kablosunu çıkarın ve en son eksi (-) akü kablosunu takın.
DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3164133 - erkek Deutsch™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 441 etkin veya devre dışı mı?
 | ADIM 1B. Motoru çalıştırın. | Motor çalıştırılıyor mu?
 | ADIM 1C. Arıza kodlarını okuyun. | Arıza Kodu 351 etkin mi?
ADIM 2. | ECM güç kaynağını kontrol edin. |
 | ADIM 2A. ECM güç kaynağı konnektörlerini ve sigortalarını inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Açık devre olup olmadığını kontrol edin. | 0,5 ohm'dan düşük mü?
 | ADIM 2C. ECM besleme devresinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
ADIM 3. | Bu arıza kodunun sıklığını değerlendirin. |
 | ADIM 3A. Motoru çalıştırın ve arıza kodu durumunun mevcut olup olmadığını belirleyin. | Motor çalışırken Arıza Kodu 351 oluşuyor mu?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 441 etkin veya devre dışı mı?
EVET HAYIR

Öncelikle Arıza Kodu 441'daki sorunu giderin.

 Onarım Yok

Uygun arıza kodu sorun giderme ağacı.

Git 1B

Yönlendirilen Adım 1B - Motoru çalıştırın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Motoru çalıştırın.

Motor çalıştırılıyor mu?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 1C

Git 4A

Yönlendirilen Adım 1C - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve arıza kodu durumunun hala mevcut olup olmadığını belirleyin.

  • Motoru yüksüz olarak, yüksek rölantide çalıştırın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 351 etkin mi?
EVET HAYIR

Özel bir akü voltajı durumu olabilir. Akülerin tam şarj edildiğinden emin olun veya gerekirse aküleri değiştirin.

Özel bir akü durumu, marş basarken Arıza Kodu 351'in etkinleşmesine neden olabilir.

 Onarım Yok

Git 2A

Git 4A

Yönlendirilen Adım 2 - ECM güç kaynağını kontrol edin.

Yönlendirilen Adım 2A - ECM güç kaynağı konnektörlerini ve sigortalarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • ECM güç kaynağı kablo demetini ECM konnektöründen ayırın.

Eylem

ECM güç kaynağında ve sigortalarında aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Hasarlı kablo demetini, pimleri, sigortaları veya konnektörleri onarın ya da değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • ECM güç kaynağı kablo demetini ECM konnektöründen ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • ECM güç kaynağı kablo demetinin güç konnektöründeki ECM akü BESLEME (+) pimleri ile akünün artı (+) bağlantısındaki akünün artı (+) pimleri arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

0,5 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

ECM güç kaynağı kablo demetini, sigortaları veya sigorta yuvalarını onarın veya değiştirin.

Akü ucu bağlantılarını temizleyin. Ekipman üreticisinin servis bilgilerine bakın.

Git 2C

Git 4A

Yönlendirilen Adım 2C - ECM besleme devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • ECM güç kaynağı kablo demetini akü uçlarından ayırın.
  • ECM güç kaynağı kablo demetini ECM konnektöründen ayırın.

Eylem

ECM topraklama devresinde açık devre olup olmadığını kontrol edin.

  • ECM güç kaynağı konnektöründeki akü eksi (-) pimleri ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

ECM güç kaynağı kablo demetini, sigortaları veya sigorta yuvalarını onarın veya değiştirin.

Akü ucu bağlantılarını temizleyin. Ekipman üreticisinin servis bilgilerine bakın.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Bu arıza kodunun sıklığını değerlendirin.

Yönlendirilen Adım 3A - Motoru çalıştırın ve arıza kodu durumunun mevcut olup olmadığını belirleyin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve arıza kodu durumunun hala mevcut olup olmadığını belirleyin.

  • Motoru yüksüz olarak, yüksek rölantide çalıştırın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Motor çalışırken Arıza Kodu 351 oluşuyor mu?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Özel bir akü voltajı durumu olabilir. Akülerin tam şarj edildiğinden emin olun veya gerekirse aküleri değiştirin.

Özel bir akü durumu, marş basarken Arıza Kodu 351'in etkinleşmesine neden olabilir.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyonunu, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numaraları, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 04-ŞUB-2019


ARIZA KODU 415 - Motor Yağ Kanalı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını kontrol edin. | Arıza Kodu 415'in etkin veya devre dışı sayıları var mı?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motor rölantide çalışıyor.

Eylem

Arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 415'in etkin veya devre dışı sayıları var mı?
EVET HAYIR

Düşük motor yağı basıncı algılandı.

Bkz. Yağlama Yağı Basıncı Düşük sorun giderme belirti ağacı, Bölüm TS, ilgili servis el kitabı.

 Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 27-KAS-2018


ARIZA KODU 418 - Yakıtta Su Göstergesi - Veriler Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 428 veya 429 etkin ya da devre dışı mı?
 | ADIM 1B. Arıza Kodu 418'in bulunup bulunmadığını kontrol edin. | Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 418 etkin veya devre dışı mı?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 428 veya 429 etkin ya da devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

İlgili arıza kodu sorun giderme ağacına bakın.

Git 1B

Yönlendirilen Adım 1B - Arıza Kodu 418'in bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza Kodu 418'in bulunup bulunmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 418 etkin veya devre dışı mı?
EVET HAYIR

Yakıt filtresindeki suyu boşaltın.

Arıza Kodu 418 etkin kalırsa sensörde ve/veya konnektörde bir arıza meydana gelmiş olabilir. Gereken şekilde sensörü ve/veya konnektörü onarın veya değiştirin.

Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Tüm adımların tamamlandığını doğrulayın. Tüm adımlar tamamlandıysa teknik yükseltme sürecini izleyin.

Onarım tamamlandı.

Destek çağırın veya yardım almak için arayın.

Son Değiştirilme Tarihi: 27-KAS-2018


ARIZA KODU 428 - Yakıtta Su Göstergesi Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F105 | 4358561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F103 | 4310839
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 SN | 4022190
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISM11 CM876 SN | 4022196
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISZ13 CM2150 | 4022133
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2250 | 4022254
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 | 4022256
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 | 4022255
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 EC | 2883621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX11.9 CM2250 ECF | 2883561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 ECF | 2883557
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 | 4310664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 EC | 2883647
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B101 | 2883567
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L101 | 4310787
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B105 | 4332778
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L102 | 4332796
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L107 | 4367386
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12 CM2350 X102 | 4310646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2350 X101 | 4310641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 SN | 4310736
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F101 | 4310846
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISV5.0 CM3230 V104 | 4367291
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 L110 | 4358475
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F110 | 4358480
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z101 | 4358364
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z102 | 4358369
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F107 | 4367316
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B106 | 4367376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B112 | 4358498
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2350 F109 | 4367218
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F120B | 5411237
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G110 | 4367323
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F114 | 4383734
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 B128 | 4388601
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 L115 | 4388626
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F117 | 4388578
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F118 | 4388708
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK3.8 CM2350 F119 | 4388703
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B130 | 4388668
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L118 | 4388673
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B122 | 4388767
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 X115 | 4388739
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2250 B131 | 4388774
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 B137 | 5411058
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F126 | 5411159
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X114B | 5411181
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X116B | 5411186
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B121B | 5411223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L116B | 5411330
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B145 | 5411273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L122 | 5411278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B144 | 5411382
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L123B | 5411465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F131 | 5411489
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2350 X118 | 5467247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G113 | 5467252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2350 X118 | 5467247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F125 | 5411494
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F122 | 5467376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B110 | 4332883
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | R2.8 CM2220 R101B | 5467556
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B136C | 5504194
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L120C | 5504199
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F133C | 5504278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F128C | 5504273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B146C | 5504283
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSM11 CM876 M101 | 5504547
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F135B | 5504616
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F136B | 5504621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2880 F105 | 4358561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F103 | 4310839
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISV5.0 CM3230 V104 | 4367291
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 SN | 4022190
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISM CM876 SN | 4022196
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISZ CM2150 | 4022133
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2250 | 4022254
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 | 4022256
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 | 4022255
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B105 | 4332778
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L102 | 4332796
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L107 | 4367386
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 EC | 2883621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX11.9 CM2250 ECF | 2883561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 ECF | 2883557
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 | 4310664
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.3 CM2250 EC | 2883647
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B101 | 2883567
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L101 | 4310787
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12 CM2350 X102 | 4310646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2350 X101 | 4310641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 SN | 4310736
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F101 | 4310846
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 L110 | 4358475
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F110 | 4358480
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSZ13 CM2150 Z101 | 4358364
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSZ13 CM2150 Z102 | 4358369
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F107 | 4367316
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B106 | 4367376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B112 | 4358498
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2350 F109 | 4367218
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F120B | 5411237
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G110 | 4367323
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F114 | 4383734
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 B128 | 4388601
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 L115 | 4388626
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F117 | 4388578
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F118 | 4388708
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK3.8 CM2350 F119 | 4388703
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B130 | 4388668
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L118 | 4388673
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B122 | 4388767
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 X115 | 4388739
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2250 B131 | 4388774
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.3 CM2250 B137 | 5411058
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F126 | 5411159
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X114B | 5411181
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X116B | 5411186
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B121B | 5411223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L116B | 5411330
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B145 | 5411273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L122 | 5411278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B144 | 5411382
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L123B | 5411465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F131 | 5411489
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G113 | 5467252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2350 X118 | 5467247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F125 | 5411494
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F122 | 5467376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F132B | 5467327
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB5.9 CM2880 B110 | 4332883
Motor Enstelasyonu | Bkz. Prosedür 019-043 | R2.8 CM2220 R101B | 5467556
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B136C | 5504194
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L120C | 5504199
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F133C | 5504278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F128C | 5504273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B146C | 5504283
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSM11 CM876 M101 | 5504547
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F135B | 5504616
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F136B | 5504621
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | ISV5.0 CM3230 V104 | 4367291
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | ISF3.8 CM2220 F103 | 4310839
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | ISL8.9 CM2150 SN | 4022190
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | ISM11 CM876 SN | 4022196
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | ISZ13 CM2150 | 4022133
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | ISB6.7 CM2250 | 4022254
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | ISC8.3 ve ISL9 CM2250 | 4022257
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | ISX15 CM2250 GX CM2250 | 4022250
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | ISX12/ISX11.9 CM2250 | 2883445
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSL9 CM2250 | 4022256
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSB6.7 CM2250 | 4022255
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSB6.7 CM2250 EC | 2883621
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSX11.9 CM2250 ECF | 2883561
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSX15 CM2250 ECF | 2883557
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | PowerGen QSX15 CM2250 ECF | 4310661
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | PowerGen QSX15 CM2250 | 4310664
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSB3.3 CM2250 EC | 2883647
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | ISB6.7 CM2350 B101 | 2883567
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | ISL9 CM2350 L101 | 4310787
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSB6.7 CM2350 B105 | 4332778
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSL9 CM2350 L102 | 4332796
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSL9 CM2350 L107 | 4367386
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | ISX12 CM2350 X102 | 4310646
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | ISX15 CM2350 X101 | 4310641
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | ISX15 CM2250 SN | 4310736
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | ISF2.8 CM2220 F101 | 4310846
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | ISB4.5 CM2350 B104 | 4332646
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | ISB6.7 CM2350 B103 | 4332641
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | ISB/ISD4.5 CM2150 B119 | 4358465
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | ISB/ISD6.7 CM2150 B120 | 4358470
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | ISL8.9 CM2150 L110 | 4358475
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | ISF3.8 CM2220 F110 | 4358480
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | ISL9 CM2350 L111 | 4367223
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSZ13 CM2150 Z101 | 4358364
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSZ13 CM2150 Z102 | 4358369
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSF3.8 CM2350 F107 | 4367316
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSB4.5 CM2350 B106 | 4367376
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSB6.7 CM2350 B112 | 4358498
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | ISF3.8 CM2350 F109 | 4367218
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | F3.8 CM2350 F120B | 5411237
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSG12 CM2350 G110 | 4367323
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSF2.8 CM2880 F114 | 4383734
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSB6.7 CM2250 B128 | 4388601
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSL9 CM2250 L115 | 4388626
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | ISF2.8 CM2220 F117 | 4388578
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSF3.8 CM2350 F118 | 4388708
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSK3.8 CM2350 F119 | 4388703
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSB6.7 CM2350 B130 | 4388668
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSL9 CM2350 L118 | 4388673
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSB4.5 CM2350 B122 | 4388767
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSX15 CM2250 X115 | 4388739
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSB4.5 CM2250 B131 | 4388774
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSB3.3 CM2250 B137 | 5411058
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | ISF2.8 CM2220 F126 | 5411159
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | X15 CM2350 X114B | 5411181
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | X15 CM2350 X116B | 5411186
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | B6.7 CM2350 B121B | 5411223
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | ISB6.7 CM2350 B142 | 5411131
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | B4.5 CM2350 B129B | 5411247
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | B4.5 CM2350 B147B | 5411252
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | B6.7 CM2350 B135B | 5411257
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | B6.7 CM2350 B148B | 5411262
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | L9 CM2350 L119B | 5411267
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | L9 CM2350 L116B | 5411330
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSB6.7 CM2350 B145 | 5411273
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSL9 CM2350 L122 | 5411278
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSB4.5 CM2350 B144 | 5411382
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | L9 CM2350 L123B | 5411465
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSF2.8 CM2880 F131 | 5411489
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSG12 CM2350 G113 | 5467252
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSX15 CM2350 X118 | 5467247
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSF3.8 CM2350 F125 | 5411494
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | ISF2.8 CM2220 F122 | 5467376
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | F3.8 CM2350 F132B | 5467327
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | ISB5.9 CM2880 B110 | 4332883
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | R2.8 CM2220 R101B | 5467556
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | B6.7 CM2350 B136C | 5504194
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | L9 CM2350 L120C | 5504199
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | F3.8 CM2350 F133C | 5504278
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | F3.8 CM2350 F128C | 5504273
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | B4.5 CM2350 B146C | 5504283
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSM11 CM876 M101 | 5504547
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | F2.8 CM2620 F135B | 5504616
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | F2.8 CM2620 F136B | 5504621

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 428 etkin mi?
ADIM 2. | Yakıtta su var sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Yakıtta su var sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör direncini kontrol edin. | 3,87 Mega-ohm'dan yüksek mi?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 428 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3B-1. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. |
 | ADIM 3C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 428 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 428 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Yakıtta su var sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Yakıtta su var sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu yakıtta su var sensöründen ayırın.

Eylem

Motor enstelasyonunda ve yakıtta su var konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıtta su var sensörünü motor enstelasyonundan ayırın.

Eylem

Sensör direncini kontrol edin.

  • Yakıtta su var sensör konnektöründeki yakıtta su var SİNYAL pimi ile yakıtta su var DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

3,87 Mega-ohm'dan yüksek mi?
EVET HAYIR

Yakıtta su var sensörünü değiştirin. Bkz. Prosedür 019-127, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2C

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıtta su var sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 428 etkin mi?
EVET HAYIR
Onarım Yok

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Yakıtta su var sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü yakıtta su var sensör konnektöründeki yakıtta su var DÖNÜŞ pimi ile motor enstelasyonu yakıtta su var sensör konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık dönüş devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3B-1

Git 4A

Yönlendirilen Adım 3B-1 - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Yakıtta su var sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü yakıtta su var sensörü SİNYAL pimi ile motor yakıtta su var sensör konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık sinyal devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Yakıtta su var sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü yakıtta su var SİNYAL pimi ile motor enstelasyonu konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun SİNYAL kablosunda pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 428 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arıza kodunu giderdi.

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor. Bir arıza modunun algılanmış olması gerekir.

Git 4A

Git 1A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 23-OCA-2019


ARIZA KODU 429 - Yakıtta Su Göstergesi Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağı ile Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F105 | 4358561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F103 | 4310839
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISV5.0 CM3230 V104 | 4367291
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 SN | 4022190
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISM11 CM876 SN | 4022196
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISZ13 CM2150 | 4022133
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2250 | 4022254
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 | 4022256
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 | 4022255
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | Deniz Motoru QSB6.7 CM2250 | 4310611
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 EC | 2883621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B105 | 4332778
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L102 | 4332796
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L107 | 4367386
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX11.9 CM2250 ECF | 2883561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 ECF | 2883557
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 | 4310664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 EC | 2883647
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12 CM2350 X102 | 4310646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2350 X101 | 4310641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 SN | 4310736
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F101 | 4310846
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 L110 | 4358475
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 L110 | 4358480
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z101 | 4358364
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z102 | 4358369
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F107 | 4367316
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B106 | 4367376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B112 | 4358498
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G110 | 4367323
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F114 | 4383734
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F117 | 4388578
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 B128 | 4388601
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 L115 | 4388626
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F118 | 4388708
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK3.8 CM2350 F119 | 4388703
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B130 | 4388668
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L118 | 4388673
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B122 | 4388767
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 X115 | 4388739
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2250 B131 | 4388774
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 B137 | 5411058
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F126 | 5411159
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X114B | 5411181
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X116B | 5411186
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B121B | 5411223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B145 | 5411273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L122 | 5411278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B144 | 5411382
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F131 | 5411489
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2350 X118 | 5467247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G113 | 5467252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F125 | 5411494
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F124 | 5411484
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F122 | 5467376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B110 | 4332883
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | R2.8 CM2220 R101B | 5467556
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B136C | 5504194
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L120C | 5504199
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F133C | 5504278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F128C | 5504273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B146C | 5504283
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSM11 CM876 M101 | 5504547
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F105 | 4022178
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F103 | 4310839
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISV5.0 CM3230 V104 | 4367291
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 SN | 4022190
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISM CM876 SN | 4022196
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISZ CM2150 | 4022133
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2250 | 4022254
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 | 4022256
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 | 4022255
Motor Enstelasyonu | Bkz. Prosedür 019-043 | Deniz Motoru QSB6.7 CM2250 | 4310611
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 EC | 2883621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX11.9 CM2250 ECF | 2883561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 ECF | 2883557
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 | 4310664
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.3 CM2250 EC | 2883647
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12 CM2350 X102 | 4310646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2350 X101 | 4310641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 SN | 4310736
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F101 | 4310846
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B105 | 4332778
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L102 | 4332796
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L107 | 4367386
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 L110 | 4358475
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM220 F110 | 4358480
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSZ13 CM2150 Z101 | 4358364
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSZ13 CM2150 Z102 | 4358369
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F107 | 4367316
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B106 | 4367376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B112 | 4358498
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G110 | 4367323
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F114 | 4383734
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F117 | 4388578
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 B128 | 4388601
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 L115 | 4388626
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F118 | 4388708
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK3.8 CM2350 F119 | 4388703
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B130 | 4388668
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L118 | 4388673
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B122 | 4388767
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 X115 | 4388739
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2250 B131 | 4388774
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.3 CM2250 B137 | 5411058
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F126 | 5411159
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X114B | 5411181
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X116B | 5411186
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B121B | 5411223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B145 | 5411273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L122 | 5411278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B144 | 5411382
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F131 | 5411489
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2350 X118 | 5467247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G113 | 5467252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F125 | 5411494
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F124 | 5411484
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F122 | 5467376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB5.9 CM2880 B110 | 4332883
Motor Enstelasyonu | Bkz. Prosedür 019-043 | R2.8 CM2220 R101B | 5467556
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B136C | 5504194
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L120C | 5504199
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F133C | 5504278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F128C | 5504273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B146C | 5504283
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSM11 CM876 M101 | 5504547
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | ISF3.8 CM2220 F103 | 4310839
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | ISV5.0 CM3230 V104 | 4367291
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | ISL8.9 CM2150 SN | 4022190
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | ISM11 CM876 SN | 4022196
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | ISZ13 CM2150 | 4022133
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | ISB6.7 CM2250 | 4022254
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | ISC8.3 ve ISL9 CM2250 | 4022257
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | ISX15 CM2250 GX CM2250 | 4022250
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | ISX12/ISX11.9 CM2250 | 2883445
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSL9 CM2250 | 4022256
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSB6.7 CM2250 | 4022255
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | Deniz Motoru QSB6.7 CM2250 | 4310611
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSB6.7 CM2250 EC | 2883621
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSB6.7 CM2350 B105 | 4332778
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSL9 CM2350 L102 | 4332796
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSL9 CM2350 L107 | 4367386
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSX11.9 CM2250 ECF | 2883561
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSX15 CM2250 ECF | 2883557
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | PowerGen QSX15 CM2250 ECF | 4310661
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | PowerGen QSX15 CM2250 | 4310664
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSB3.3 CM2250 EC | 2883647
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | ISX12 CM2350 X102 | 4310646
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | ISX15 CM2350 X101 | 4310641
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | ISX15 CM2250 SN | 4310736
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | ISF2.8 CM2220 F101 | 4310846
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | ISB4.5 CM2350 B104 | 4332646
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | ISB6.7 CM2350 B103 | 4332641
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | ISB/ISD4.5 CM2150 B119 | 4358465
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | ISB/ISD6.7 CM2150 B120 | 4358470
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | ISL8.9 CM2150 L110 | 4358475
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | ISF3.8 CM2220 F110 | 4358480
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | ISL9 CM2350 L111 | 4367223
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSZ13 CM2150 Z101 | 4358364
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSZ13 CM2150 Z102 | 4358369
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSF3.8 CM2350 F107 | 4367316
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSB4.5 CM2350 B106 | 4367376
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSB6.7 CM2350 B112 | 4358498
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSG12 CM2350 G110 | 4367323
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSF2.8 CM2880 F114 | 4383734
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | ISF2.8 CM2220 F117 | 4388578
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSB6.7 CM2250 B128 | 4388601
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSL9 CM2250 L115 | 4388626
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSF3.8 CM2350 F118 | 4388708
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSK3.8 CM2350 F119 | 4388703
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSB6.7 CM2350 B130 | 4388668
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSL9 CM2350 L118 | 4388673
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSB4.5 CM2350 B122 | 4388767
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSX15 CM2250 X1152 | 4388739
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSB4.5 CM2250 B131 | 4388774
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSB3.3 CM2250 B137 | 5411058
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | ISF2.8 CM2220 F126 | 5411159
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | X15 CM2350 X114B | 5411181
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | X15 CM2350 X116B | 5411186
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | B6.7 CM2350 B121B | 5411223
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | ISB6.7 CM2350 B142 | 5411131
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | B4.5 CM2350 B129B | 5411247
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | B4.5 CM2350 B147B | 5411252
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | B6.7 CM2350 B135B | 5411257
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | B6.7 CM2350 B148B | 5411262
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | L9 CM2350 L119B | 5411267
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSB6.7 CM2350 B145 | 5411273
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSL9 CM2350 L122 | 5411278
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSB4.5 CM2350 B144 | 5411382
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSF2.8 CM2880 F131 | 5411489
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSX15 CM2350 X118 | 5467247
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSG12 CM2350 G113 | 5467252
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSF3.8 CM2350 F125 | 5411494
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSF2.8 CM2880 F124 | 5411484
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | ISF2.8 CM2220 F122 | 5467376
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | ISB5.9 CM2880 B110 | 4332883
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | R2.8 CM2220 R101B | 5467556
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | B6.7 CM2350 B136C | 5504194
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | L9 CM2350 L120C | 5504199
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | F3.8 CM2350 F133C | 5504278
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | F3.8 CM2350 F128C | 5504273
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | B4.5 CM2350 B146C | 5504283
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSM11 CM876 M101 | 5504547

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 429 etkin mi?
ADIM 2. | Yakıtta su var sensörünü kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve sensör konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 428 etkin ve Arıza Kodu 429 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 429 etkin?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu, sensörü ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM yanıtını kontrol edin. | Arıza Kodu 428 etkin ve Arıza Kodu 429 devre dışı mı?
 | ADIM 3C. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 429 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 429 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Yakıtta su var sensörünü kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve sensör konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu yakıtta su var sensöründen ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu yakıtta su var sensöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 428 etkin ve Arıza Kodu 429 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıtta su var sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 429 etkin?
EVET HAYIR

Hasarlı bir sensör algılandı.

Yakıtta su var sensörünü değiştirin. Bkz. Prosedür 019-127, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu, sensörü ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Motor enstelasyonunu yakıtta su var sensöründen ayırın.

Eylem

Motor enstelasyonunda, sensörde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 428 etkin ve Arıza Kodu 429 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu yakıtta su var sensöründen ayırın.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor kablo demetinin ECM konnektöründeki yakıtta su var SİNYAL pimi ile ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Yakıtta su var sensörünü motor enstelasyonundan ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • Motor kablo demeti ECM konnektöründeki yakıtta su var SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonundaki SİNYAL kablosunda pim ile topraklama arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 429 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor. Bir arıza modunun algılanmış olması gerekir.

Git 4A

Git 1A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 26-MAR-2019


ARIZA KODU 436 - Emme Manifoldu 1 Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 AN | 4022178
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 AN | 4021704
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 SN | 4022190
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISM11 CM876 SN | 4022196
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2250 | 4022254
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISZ13 CM2150 | 4022133
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 | 4022256
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 | 4022255
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G110 | 4367323
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G113 | 5467252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2350 X118 | 5467247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 AN | 4022178
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 AN | 4021704
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 SN | 4022190
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISM CM876 SN | 4022196
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2250 | 4022254
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISZ13 CM2150 | 4022133
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 | 4022256
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 | 4022255
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G110 | 4367323
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G113 | 5467252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2350 X118 | 5467247
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF2.8 CM2220 AN | 4022178
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF3.8 CM2220 AN | 4021704
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISL8.9 CM2150 SN | 4022190
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISM11 CM876 SN | 4022196
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB6.7 CM2250 | 4022254
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISC8.3 ve ISL9 CM2250 | 4022257
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISZ13 CM2150 | 4022133
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSL9 CM2250 | 4022256
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB6.7 CM2250 | 4022255
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB4.5 CM2350 B104 | 4332646
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB6.7 CM2350 B103 | 4332641
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISL9 CM2350 L111 | 4367223
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSG12 CM2350 G110 | 4367323
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB6.7 CM2350 B142 | 5411131
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B4.5 CM2350 B129B | 5411247
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B4.5 CM2350 B147B | 5411252
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B6.7 CM2350 B135B | 5411257
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B6.7 CM2350 B148B | 5411262
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | L9 CM2350 L119B | 5411267
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSG12 CM2350 G113 | 5467252
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSX15 CM2350 X118 | 5467247

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 436 etkin mi?
 | ADIM 1B. Etkin arıza kodu olup olmadığını kontrol edin. | Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 153, 154 veya 2398 etkin ya da devre dışı mı?
ADIM 2. | Motor emme manifoldu sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Motor emme manifoldu sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 153 etkin mi?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 154 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre yanıtını kontrol edin. | Arıza Kodu 153 etkin mi?
 | ADIM 3C. Devre yanıtını kontrol edin. | Arıza Kodu 154 etkin mi?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Onarımı doğrulayın. | Emme manifoldu sıcaklığı ve ortam hava sıcaklığı okumaları birbirinin 5,6°C veya 10°F aralığında mı?
ADIM 5. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 5B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 436 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Git 4A

Yönlendirilen Adım 1B - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 153, 154 veya 2398 etkin ya da devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı.

Git 2A

Yönlendirilen Adım 2 - Motor emme manifoldu sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Motor emme manifoldu sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor emme manifoldu sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve motor emme manifoldu sıcaklık sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.

Orijinal ekipman üreticisi (OEM) kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor emme manifoldu sıcaklık sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Not: Arıza Kodu 123 emme manifoldu sıcaklık sensörünün bağlantısı kesildiğinde de etkinleşir.

Arıza Kodu 153 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor emme manifoldu sıcaklık sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre yanıtını kontrol edin.

  • ECM motor konnektöründe, emme manifoldu sıcaklığı DÖNÜŞ pimi ile emme manifoldu sıcaklığı SİNYAL pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 154 etkin mi?
EVET HAYIR

Emme manifoldu sıcaklık sensöründe aralık dahilinde bir arıza algılandı.

Motor emme manifoldu sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-159, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 3A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 153 etkin mi?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM motor konnektöründe, emme manifoldu sıcaklığı DÖNÜŞ pimi ile emme manifoldu sıcaklığı SİNYAL pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 154 etkin mi?
EVET HAYIR

Motor enstelasyonunda yüksek direnç veya kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Onarımı doğrulayın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatı Veri Monitörü/Kaydedici'yi çalıştırın.

  • Emme manifoldu sıcaklığı için INSITE™ elektronik servis aparatı tarafından okunan değeri ortam hava sıcaklığı ile karşılaştırın.

Emme manifoldu sıcaklığı ve ortam hava sıcaklığı okumaları birbirinin 5,6°C veya 10°F aralığında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 5A

Git 5A

Yönlendirilen Adım 5 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 5B

Git 5B

Yönlendirilen Adım 5B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Tüm adımların tamamlandığını doğrulayın. Tüm adımlar tamamlandıysa, teknik yükseltme sürecinizi izleyin.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 17-OCA-2017


ARIZA KODU 442 - Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 442 etkin mi?
ADIM 2. | Akü sistemini kontrol edin. |
 | ADIM 2A. Akü bağlantısını kontrol edin. | Aküler gerekli sistem voltajı için düzgün bağlanmış mı?
 | ADIM 2B. Alternatörü kontrol edin. | Alternatif dolum ekipman üreticilerinin spesifikasyonları dahilinde mi?
ADIM 3. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 442 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 3B

Yönlendirilen Adım 2 - Akü sistemini kontrol edin.

Yönlendirilen Adım 2A - Akü bağlantılarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü bağlantılarını kontrol edin.

  • Akülerin düzgün şekilde takıldığından emin olmak için kontrol edin.

Aküler gerekli sistem voltajı için düzgün bağlanmış mı?
EVET HAYIR
Onarım Yok

Akü sistemini doğru şekilde takın. Ekipman üreticisinin servis bilgilerine bakın.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Alternatörü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Orijinal ekipman üreticisine (OEM) ait bir ampermetre kullanın veya alternatör ile akü arasına bir ampermetre takın.

Eylem

Alternatörü kontrol edin.

  • Motoru çalıştırın ve alternatörün şarj düzeyini (amper) kontrol edin.

Alternatör çıkışını doğru şekilde ölçebilmek için gerekirse akülere yük bindirin.

Alternatif dolum ekipman üreticilerinin spesifikasyonları dahilinde mi?
EVET HAYIR
Onarım Yok

Alternatörü, regülatörü ve/veya alternatöre yapılmış ekipman üreticilerinin kablo sistemini onarın veya değiştirin.

Ekipman üreticisinin servis bilgilerine bakın.

Git 3A

Git 3A

Yönlendirilen Adım 3 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 03-NİS-2017


ARIZA KODU 451 - 1 Numaralı Enjektör Dozaj Yakıt Borusu Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F105 | 4358561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F131 | 5411489
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F103 | 4310839
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2220 SN | 4022188
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISV5.0 CM3230 V104 | 4367291
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISV5.0 CM3230 V104 | 4367291
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 AN | 4022190
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2250 | 4022254
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISZ13 CM2150 | 4022133
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 | 4022256
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 | 4022255
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 EC | 2883621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | Deniz Motoru QSB6.7 CM2250 | 4310611
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX11.9 CM2250 ECF | 2883561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 ECF | 2883557
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 | 4310664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 EC | 2883647
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B101 | 2883567
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L101 | 4310787
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B101 | 4332778
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L101 | 4332796
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12 CM2350 X102 | 4310646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2350 X101 | 4310641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 SN | 4310736
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F101 | 4310846
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK19 CM2350 K105 | 4326157
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK78 CM2250 K104 | 4332682
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 M CM2250 L106 | 4358343
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2150 B120 | 4358370
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 L110 | 4358575
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F110 | 4358580
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | VTA903 CM2250 V105 | 4332841
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z101 | 4358364
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z102 | 4358369
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F107 | 4367316
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B106 | 4367376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B112 | 4358498
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK95 CM2350 K111 | 4358519
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2350 F109 | 4367218
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F120B | 5411237
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G110 | 4367323
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK60 CM2250 K116 QSK60 CM2350 K117 | 4367444 4367449
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK60 CM2250 K112 | 4367454
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK23 CM2250 K109 | 4367358
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F114 | 4383734
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F117 | 4388578
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F118 | 4388708
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK3.8 CM2350 F119 | 4388703
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK60 CM2350 K121 | 4388645
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 L115 | 4388626
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 B128 | 4388601
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L107 | 4367386
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B130 | 4388668
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L118 | 4388673
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B122 | 4388767
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 X115 | 4388739
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2250 B131 | 4388774
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 B137 | 5411058
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F126 | 5411159
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X114B | 5411181
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X116B | 5411186
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B121B | 5411223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F131 | 5411489
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L116B | 5411330
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B145 | 5411273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L122 | 5411278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B144 | 5411382
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L123B | 5411465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2350 X118 | 5467247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G113 | 5467252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | GSF3.8 CM2350 F125 | 5411494
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | GSF2.8 CM2880 F124 | 5411484
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F122 | 5467376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | R2.8 CM2220 R101B | 5467556
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B110 | 4332883
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B136C | 5504194
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L120C | 5504199
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F133C | 5504278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F128C | 5504273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F135B | 5504616
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F136B | 5504621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2620 F137B | 5579517
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F4.5 CM2620 F139B | 5579522
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F105 | 4358561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F131 | 5411489
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F103 | 4310839
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISV5.0 CM3230 V104 | 4367291
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISV5.0 CM3230 V104 | 4367291
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 AN | 4022190
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2250 | 4022254
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISZ CM2150 | 4022133
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 | 4022256
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 | 4022255
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 EC | 2883621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | Deniz Motoru QSB6.7 CM2250 | 4310611
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX11.9 CM2250 ECF | 2883561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 ECF | 2883557
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 | 4310664
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.3 CM2250 EC | 2883647
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B101 | 2883567
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L101 | 4310787
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B101 | 4332778
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L101 | 4332796
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12 CM2350 X102 | 4310646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2350 X101 | 4310641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 SN | 4310736
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F101 | 4310846
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK19 CM2350 K105 | 4326157
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK50 CM2350 K108 | 4332823
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK78 CM2250 K104 | 4332682
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 M CM2250 L106 | 4358343
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 L110 | 4358475
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F110 | 4358480
Motor Enstelasyonu | Bkz. Prosedür 019-043 | VTA903 CM2250 V105 | 4332841
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSZ13 CM2150 Z101 | 4358364
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSZ13 CM2150 Z102 | 4358369
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F107 | 4367316
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B106 | 4367376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B112 | 4358498
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK95 CM2350 K111 | 4358519
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK60 CM2250 K112 | 4367454
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2350 F109 | 4367218
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F120B | 5411237
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G110 | 4367323
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK60 CM2350 K116 | 4367444
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK23 CM2250 K109 | 4367358
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F114 | 4383734
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F117 | 4388578
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F118 | 4388708
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK3.8 CM2350 F119 | 4388703
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK60 CM2350 K121 | 4388645
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 L115 | 4388626
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 B128 | 4388601
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L107 | 4367386
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B130 | 4388668
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L118 | 4388673
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B122 | 4388767
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 X115 | 4388739
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2250 B131 | 4388774
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.3 CM2250 B137 | 5411058
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F126 | 5411159
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X114B | 5411181
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X116B | 5411186
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B121B | 5411223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L116B | 5411330
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B145 | 5411273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L122 | 5411278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B144 | 5411382
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L123B | 5411465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F131 | 5411489
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2350 X118 | 5467247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2350 X118 | 5467247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G113 | 5467252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | GSF3.8 CM2350 F125 | 5411494
Motor Enstelasyonu | Bkz. Prosedür 019-043 | GSF2.8 CM2880 F124 | 5411484
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F122 | 5467376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | R2.8 CM2220 R101B | 5467556
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F132B | 5467327
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB5.9 CM2880 B110 | 4332883
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B136C | 5504194
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L120C | 5504199
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F133C | 5504278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F128C | 5504273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F135B | 5504616
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F136B | 5504621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2620 F137B | 5579517
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F4.5 CM2620 F139B | 5579522
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSF2.8 CM2880 F105 | 4358561
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSF2.8 CM2880 F131 | 5411489
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSF2.8 CM2880 F105 | 4358561
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISF3.8 CM2220 F103 | 4310839
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2220 SN | 4022188
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISV5.0 CM3230 V104 | 4022188
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISV5.0 CM3230 V104 | 4367291
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISL8.9 CM2150 AN | 4022190
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISB6.7 CM2250 | 4022254
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISC8.3 ve ISL9 CM2250 | 4022257
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISX CM2250 | 4022250
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISZ13 CM2150 | 4022133
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSL9 CM2250 | 4022256
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSB6.7 CM2250 | 4022255
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | Deniz Motoru QSB6.7 CM2250 | 4310611
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSX11.9 CM2250 ECF | 2883561
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSX15 CM2250 ECF | 2883557
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | PowerGen QSX15 CM2250 ECF | 4310661
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | PowerGen QSX15 CM2250 | 4310664
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSB4.5 CM2250 EC | 4310575
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISB6.7 CM2350 B101 | 2883567
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISL9 CM2350 L101 | 4310787
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSB6.7 CM2350 B105 | 4332687
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSL9 CM2350 L102 | 4332796
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISX12 CM2350 X102 | 4310646
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISX15 CM2350 X101 | 4310641
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISX15 CM2250 SN | 4310736
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISF2.8 CM2220 F101 | 4310846
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISB4.5 CM2350 B104 | 4332646
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISB6.7 CM2350 B103 | 4332641
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSK19 CM2350 K105 | 4326157
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSK78 CM2220 K105 | 4332682
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSL9 M CM2250 L106 | 4358343
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISB/ISD6.7 CM2150 B120 | 4358570
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISL8.9 CM2150 L110 | 4358575
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISF3.8 CM2220 F110 | 4358580
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | VTA903 CM2250 V105 | 4332841
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISL9 CM2350 L111 | 4367223
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSZ13 CM2150 Z101 | 4358364
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSZ13 CM2150 Z102 | 4358369
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSF3.8 CM2350 F107 | 4367316
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSB4.5 CM2350 B106 | 4367376
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSB6.7 CM2350 B112 | 4358498
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSK95 CM2350 K111 | 4358519
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISF3.8 CM2350 F109 | 4367218
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | F3.8 CM2350 F120B | 5411237
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSG12 CM2350 G110 | 4367323
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSK60 CM2350 K116 | 4367444
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSK23 CM2250 K109 | 4367358
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSK60 CM2250 K112 | 4367454
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSF2.8 CM2880 F114 | 4383734
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISF2.8 CM2220 F117 | 4388578
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSF3.8 CM2350 F118 | 4388708
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSK3.8 CM2350 F119 | 4388703
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSK60 CM2350 K121 | 4388645
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSL9 CM2250 L115 | 4388626
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSB6.7 CM2250 B128 | 4388601
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSL9 CM2350 L107 | 4367386
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSB6.7 CM2350 B130 | 4388668
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSL9 CM2350 L118 | 4388673
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSB4.5 CM2350 B122 | 4388767
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSX15 CM2250 X115 | 4388739
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSB4.5 CM2250 B131 | 4388774
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSB3.3 CM2250 B137 | 5411058
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISF2.8 CM2220 F126 | 5411159
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | X15 CM2350 X114B | 5411181
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | X15 CM2350 X116B | 5411186
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | B6.7 CM2350 B121B | 5411223
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISB6.7 CM2350 B142 | 5411131
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | B4.5 CM2350 B129B | 5411247
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | B4.5 CM2350 B147B | 5411252
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | B6.7 CM2350 B135B | 5411257
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | B6.7 CM2350 B148B | 5411262
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | L9 CM2350 L119B | 5411267
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSF2.8 CM2880 F131 | 5411489
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | L9 CM2350 L116B | 5411330
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSB6.7 CM2350 B145 | 5411273
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSL9 CM2350 L122 | 5411278
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSB4.5 CM2350 B144 | 5411382
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | L9 CM2350 L123B | 5411465
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSX15 CM2350 X118 | 5467247
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSG12 CM2350 G113 | 5467252
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | GSF3.8 CM2350 F125 | 5411494
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | GSF2.8 CM2880 F124 | 5411484
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISF2.8 CM2220 F122 | 5467376
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | R2.8 CM2220 R101B | 5467556
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | F3.8 CM2350 F132B | 5467327
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISB5.9 CM2880 B110 | 4332883
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | B6.7 CM2350 B136C | 5504194
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | L9 CM2350 L120C | 5504199
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | F3.8 CM2350 F133C | 5504278
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | F3.8 CM2350 F128C | 5504273
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | F2.8 CM2620 F135B | 5504616
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | F2.8 CM2620 F136B | 5504621
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | F3.8 CM2620 F137B | 5579517
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | F4.5 CM2620 F139B | 5579522

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164111 - erkek Bosch™ test ara kablosu, Parça Numarası 3164110 - dişi Bosch™ test ara kablosu, Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 386 veya 515 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 451 devre dışı mı?
ADIM 2. | Yakıt borusu yakıt basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Yakıt borusu yakıt basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 452 etkin ve Arıza Kodu 451 devre dışı mı?
 | ADIM 2C. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 VDC - 5,25 VDC arasında mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 451 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. ECM yanıtını kontrol edin. |
 | ADIM 3A-2. Devre dışı bir arıza kodu olup olmadığını kontrol edin. |
 | ADIM 3B. ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B-1. Sensör besleme voltajını ve dönüş devresini kontrol edin. |
 | ADIM 3B-2. Devre dışı bir arıza kodu olup olmadığını kontrol edin. |
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 386 veya 515 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun sorun giderme ağacına gidin.

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 451 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Yakıt borusu yakıt basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Yakıt borusu yakıt basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve yakıt borusu yakıt basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörü veya pimleri onarın veya değiştirin.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Bkz. Prosedür 019-115, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor enstelasyonunun yakıt borusu yakıt basıncı sensörü konnektöründe, yakıt borusu basıncı DÖNÜŞ pimi ve SİNYAL pimi arasına bir atlatma kablosu takın.

  • 30 saniye sonra uygun devre yanıtını kontrol edin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Arıza Kodu 452 etkin ve Arıza Kodu 451 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun sensör konnektöründe, yakıt borusu basıncı 5 volt BESLEME piminden yakıt borusu basıncı DÖNÜŞ pimine giden voltajı ölçün.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

4,75 VDC - 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3B

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu yakıt basınç sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 451 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Yakıt borusu basınç sensörünü değiştirin. Bkz. Prosedür 019-115, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektör pimlerini temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3A-1

Yönlendirilen Adım 3A-1 - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM motor konnektöründe, yakıt borusu yakıt basıncı DÖNÜŞ pimi ile yakıt borusu yakıt basıncı SİNYAL pimi arasına bir atlatma kablosu takın.

  • 30 saniye sonra uygun devre yanıtını kontrol edin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Arıza Kodu 452 etkin ve Arıza Kodu 451 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3A-2

Git 4A

Yönlendirilen Adım 3A-2 - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 451 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunun sinyal hattında pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 3B - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektör pimlerini temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3B-1

Yönlendirilen Adım 3B-1 - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme ve dönüş devresini kontrol edin.

  • ECM motor enstelasyonu konnektöründe, yakıt borusu yakıt basıncı 5 volt BESLEME piminden yakıt borusu yakıt basıncı DÖNÜŞ pimine giden voltajı ölçün.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

4,75 VDC - 5,25 VDC arasında mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3B-2

Git 4A

Yönlendirilen Adım 3B-2 - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 451 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunda açık dönüş devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 11-ŞUB-2019


ARIZA KODU 452 - 1 Numaralı Enjektör Dozaj Yakıt Borusu Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F105 | 4358561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F131 | 5411489
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 IAN ISF3.8 CM2220 IAN | 4021704
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F103 | 4310839
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 SN | 4022190
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2250 | 4022254
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISZ13 CM2150 | 4022133
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 | 4022256
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 | 4022255
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 EC | 2883621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | Deniz Motoru QSB6.7 CM2250 | 4310611
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX11.9 CM2250 ECF | 2883561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 ECF | 2883557
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 | 4310664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 EC | 2883647
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B101 | 2883567
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L101 | 4310787
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B105 | 4332778
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L102 | 4332796
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12 CM2350 X102 | 4310646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2350 X101 | 4310641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 SN | 4310736
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F101 | 4310846
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK78 CM2250 K104 | 4332682
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK19 CM2350 K105 | 4326157
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK50 CM2350 K108 | 4332823
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 M CM2250 L106 | 4358343
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 L110 | 4358475
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F110 | 4358480
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | VTA903 CM2250 V105 | 4332841
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z101 | 4358364
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z102 | 4358369
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F107 | 4367316
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B106 | 4367376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B112 | 4358498
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK95 CM2350 K111 | 4358519
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2350 F109 | 4367218
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F120B | 5411237
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISV5.0 CM3230 V104 | 4367291
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G110 | 4367323
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK23 CM2250 K109 | 4367358
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F114 | 4383734
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK60 CM2250 K112 | 4367454
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 B128 | 4388601
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 L115 | 4388626
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F117 | 4388578
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B130 | 4388668
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L118 | 4388673
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F118 | 4388708
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK3.8 CM2350 F119 | 4388703
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK60 CM2350 K121 | 4388645
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L107 | 4367386
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F116 | 4383664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B122 | 4388767
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 X115 | 4388739
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2250 B131 | 4388774
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 B137 | 5411058
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F126 | 5411159
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X114B | 5411181
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X116B | 5411186
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B121B | 5411223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L116B | 5411330
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B145 | 5411273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L122 | 5411278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B144 | 5411382
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L123B | 5411465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2350 X118 | 5467247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G113 | 5467252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F125 | 5411494
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F124 | 5411484
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F122 | 5467376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | R2.8 CM2220 R101B | 5467556
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B110 | 4332883
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B136C | 5504194
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L120C | 5504199
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F133C | 5504278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F128C | 5504273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F135B | 5504616
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F136B | 5504621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2620 F137B | 5579517
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F4.5 CM2620 F139B | 5579522
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F105 | 5411489
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F131 | 4358561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F103 | 4310839
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 SN | 4022190
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2250 | 4022254
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISZ CM2150 | 4022133
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 | 4022256
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 | 4022255
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 EC | 2883621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | Deniz Motoru QSB6.7 CM2250 | 4310611
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX11.9 CM2250 ECF | 2883561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 ECF | 2883557
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 | 4310664
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.3 CM2250 EC | 2883647
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B101 | 2883567
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L101 | 4310787
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12 CM2350 X102 | 4310646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2350 X101 | 4310641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 SN | 4310736
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F101 | 4310846
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B105 | 4332778
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L102 | 4332796
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK78 CM2220 K104 | 4332682
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK19 CM2350 K105 | 4326157
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK50 CM2350 K108 | 4332823
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 M CM2250 L106 | 4358343
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 L110 | 4358475
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F110 | 4358480
Motor Enstelasyonu | Bkz. Prosedür 019-043 | VTA903 CM2250 V105 | 4332841
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSZ13 CM2150 Z101 | 4358364
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSZ13 CM2150 Z102 | 4358369
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F107 | 4367316
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B106 | 4367376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B112 | 4358498
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK95 CM2350 K111 | 4358519
Motor Enstelasyonu | Bkz. Prosedür 019-043 | IF3.8 CM2350 F109 | 4367218
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F120B | 5411237
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISV5.0 CM3230 V104 | 4367291
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G110 | 4367323
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK23 CM2250 K109 | 4367358
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F114 | 4383734
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK60 CM2250 K112 | 4367454
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 B128 | 4388601
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 L115 | 4388626
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F117 | 4388578
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B130 | 4388668
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL CM2350 L118 | 4388673
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F118 | 4388708
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK3.8 CM2350 F119 | 4388703
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK60 CM2350 K121 | 4388645
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L107 | 4367386
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F116 | 4383664
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B122 | 4388767
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 X115 | 4388739
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2250 B131 | 4388774
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.3 CM2250 B137 | 5411058
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F126 | 5411159
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X114B | 5411181
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X116B | 5411186
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B121B | 5411223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L116B | 5411330
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B145 | 5411273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L122 | 5411278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B144 | 5411382
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L123B | 5411465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2350 X118 | 5467247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G113 | 5467252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F125 | 5411494
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F124 | 5411484
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F122 | 5467376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | R2.8 CM2220 R101B | 5467556
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB5.9 CM2880 B110 | 4332883
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B136C | 5504194
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L120C | 5504199
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F133C | 5504278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F128C | 5504273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F135B | 5504616
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F136B | 5504621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2620 F137B | 5579517
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F4.5 CM2620 F139B | 5579522
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSF2.8 CM2880 F105 | 4358561
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSF2.8 CM2880 F131 | 5411489
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISF3.8 CM2220 F103 | 4310839
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISL8.9 CM2150 SN | 4022190
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISB6.7 CM2250 | 4022254
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISC8.3 ve ISL9 CM2250 | 4022257
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISX15 CM2250 GX CM2250 | 4022250
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISZ13 CM2150 | 4022133
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSL9 CM2250 | 4022256
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSB6.7 CM2250 | 4022255
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSB6.7 CM2250 EC | 2883621
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | Deniz Motoru QSB6.7 CM2250 | 4310611
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSX11.9 CM2250 ECF | 2883561
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSX15 CM2250 ECF | 2883557
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | PowerGen QSX15 CM2250 ECF | 4310661
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | PowerGen QSX15 CM2250 | 4310664
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSB3.3 CM2250 EC | 2883647
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISB6.7 CM2350 B101 | 2883567
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISL9 CM2350 L101 | 4310787
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISX12 CM2350 X102 | 4310646
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISX15 CM2350 X101 | 4310641
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISX15 CM2250 SN | 4310736
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISF2.8 CM2220 F101 | 4310846
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISB4.5 CM2350 B104 | 4332646
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISB6.7 CM2350 B103 | 4332641
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSB6.7 CM2350 B105 | 4332778
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSL9 CM2350 L102 | 4332796
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSK78 CM2220 K104 | 4332682
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSK19 CM2350 K105 | 4326157
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSK50 CM2350 K108 | 4332823
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSL9 M CM2250 L106 | 4358343
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISB/ISD6.7 CM2150 B120 | 4358470
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISL8.9 CM2150 L110 | 4358475
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISF3.8 CM2220 F110 | 4358480
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | VTA903 CM2250 V105 | 4332841
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISL9 CM2350 L111 | 4367223
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSZ13 CM2150 Z101 | 4358364
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSZ13 CM2150 Z102 | 4358369
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSF3.8 CM2350 F107 | 4367316
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSb4.5 CM2350 B106 | 4367376
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSB6.7 CM2350 B112 | 4358498
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSK95 CM2350 K111 | 4358519
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISF3.8 CM2350 F109 | 4367218
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | F3.8 CM2350 F120B | 5411237
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISV5.0 CM3230 V104 | 4367291
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSG12 CM2350 G110 | 4367323
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSK23 CM2250 K109 | 4367358
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSF2.8 CM2880 F114 | 4383734
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSK60 CM2250 K112 | 4367454
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSB6.7 CM2250 B128 | 4388601
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSL9 CM2250 L115 | 4388626
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISF2.8 CM2220 F117 | 4388578
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSB6.7 CM2350 B130 | 4388668
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSL9 CM2350 L118 | 4388673
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSF3.8 CM2350 F118 | 4388708
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSK3.8 CM2350 F119 | 4388703
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSK60 CM2350 K121 | 4388645
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSL9 CM2350 L107 | 4367386
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISF3.8 CM2220 F116 | 4383664
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSB4.5 CM2350 B122 | 4388767
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSX15 CM2250 X115 | 4388739
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSB4.5 CM2250 B131 | 4388774
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSB3.3 CM2250 B137 | 5411058
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISF2.8 CM2220 F126 | 5411159
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | X15 CM2350 X114B | 5411181
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | X15 CM2350 X116B | 5411186
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | B6.7 CM2350 B121B | 5411223
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISB6.7 CM2350 B142 | 5411131
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | B4.5 CM2350 B129B | 5411247
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | B4.5 CM2350 B147B | 5411252
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | B6.7 CM2350 B135B | 5411257
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | B6.7 CM2350 B148B | 5411262
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | L9 CM2350 L119B | 5411267
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | L9 CM2350 L116B | 5411330
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSB6.7 CM2350 B145 | 5411273
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSL9 CM2350 L122 | 5411278
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSB4.5 CM2350 B144 | 5411382
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | L9 CM2350 L123B | 5411465
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSX15 CM2350 X118 | 5467247
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSG12 CM2350 G113 | 5467252
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSF3.8 CM2350 F125 | 5411494
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSF2.8 CM2880 F124 | 5411484
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISF2.8 CM2220 F122 | 5467376
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | R2.8 CM2220 R101B | 5467556
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | F3.8 CM2350 F132B | 5467327
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISB5.9 CM2880 B110 | 4332883
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | B6.7 CM2350 B136C | 5504194
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | L9 CM2350 L120C | 5504199
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | F3.8 CM2350 F133C | 5504278
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | F3.8 CM2350 F128C | 5504273
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | F2.8 CM2620 F135B | 5504616
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | F2.8 CM2620 F136B | 5504621
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | F3.8 CM2620 F137B | 5579517
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | F4.5 CM2620 F139B | 5579522

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164111 - erkek Bosch™ test ara kablosu, Parça Numarası 3164110 - dişi Bosch™ test ara kablosu, Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 187 veya 516 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 452 devre dışı mı?
ADIM 2. | Yakıt borusu yakıt basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Yakıt borusu yakıt basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 VDC - 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 451 etkin ve Arıza Kodu 452 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 452 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. Sensör besleme voltajını ve dönüş devresini kontrol edin. |
 | ADIM 3A-2. Devre dışı bir arıza kodu olup olmadığını kontrol edin. |
 | ADIM 3B. ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B-1. ECM yanıtını kontrol edin. |
 | ADIM 3B-2. Devre dışı bir arıza kodu olup olmadığını kontrol edin. |
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 187 veya 516 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun sorun giderme ağacına gidin.

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 452 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Yakıt borusu yakıt basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Yakıt borusu yakıt basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu yakıt basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve yakıt borusu yakıt basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu yakıt basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun sensör konnektöründe, yakıt borusu yakıt basıncı 5 volt BESLEME piminden yakıt borusu yakıt basıncı DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

4,75 VDC - 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu yakıt basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 451 etkin ve Arıza Kodu 452 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3B

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu yakıt basınç sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 452 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Yakıt borusu yakıt basınç sensörünü değiştirin. Bkz. Prosedür 019-115, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3A-1

Yönlendirilen Adım 3A-1 - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme ve dönüş devresini kontrol edin.

  • ECM motor konnektöründe, yakıt borusu yakıt basıncı 5 volt BESLEME piminden yakıt borusu yakıt basıncı DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

4,75 VDC - 5,25 VDC arasında mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3A-2

Git 4A

Yönlendirilen Adım 3A-2 - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 452 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunda açık veya kısa devre yapmış bir besleme devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 3B - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3B-1

Yönlendirilen Adım 3B-1 - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 451 etkin ve Arıza Kodu 452 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3B-2

Git 4A

Yönlendirilen Adım 3B-2 - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 452 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunun SİNYAL telinde açık bir dönüş devresi veya pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 23-OCA-2019


ARIZA KODU 515 - Sensör Beslemesi 6 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağı ile Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B105 | 4332778
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 | 4332796
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2250 | 4022254
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | Deniz Motoru QSB6.7 CM2250 | 4310611
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 | 4022256
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 | 4022255
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | Deniz Motoru QSB6.7 CM2250 | 4310611
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 EC | 2883621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX11.9 CM2250 ECF | 2883561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 ECF | 2883557
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 | 4310664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 EC | 2883647
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B101 | 2883567
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L101 | 4310787
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12 CM2350 X102 | 4310646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2350 X101 | 4310641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 SN | 4310736
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK19 CM2350 K105 | 4326157
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK50 CM2350 K108 | 4332823
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 M CM2250 L106 | 4358343
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | VTA903 CM2250 V105 | 4332841
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B112 | 4358498
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F107 | 4367316
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B106 | 4367376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK95 CM2350 K111 | 4358519
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2350 F109 | 4367218
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F120B | 5411237
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK60 CM2350 K116 | 4367444
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G110 | 4367323
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK60 CM2350 K117 | 4367449
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK60 CM2350 K121 | 4388645
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 B128 | 4388601
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 L115 | 4388626
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B130 | 4388668
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L118 | 4388673
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L107 | 4367386
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F118 | 4388708
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F119 | 4388703
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B122 | 4388767
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2250 B131 | 4388774
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 B137 | 5411058
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X114B | 5411181
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X116B | 5411186
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B121B | 5411223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 X115 | 4388739
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L116B | 5411330
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B145 | 5411273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L122 | 5411278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B144 | 5411382
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L123B | 5411465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2350 X118 | 5467247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G113 | 5467252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F125 | 5411494
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B136C | 5504194
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L120C | 5504199
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F133C | 5504278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F128C | 5504273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F135B | 5504616
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F136B | 5504621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B105 | 4332778
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L102 | 4332796
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2250 | 4022254
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2250 | 4022254
Motor Enstelasyonu | Bkz. Prosedür 019-043 | Deniz Motoru QSB6.7 CM2250 | 4310611
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 | 4022256
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 | 4022255
Motor Enstelasyonu | Bkz. Prosedür 019-043 | Deniz Motoru QSB6.7 CM2250 | 4310611
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 EC | 2883621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX11.9 CM2250 ECF | 2883561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 ECF | 2883557
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 | 4310664
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.3 CM2250 EC | 2883647
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B101 | 2883567
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L101 | 4310787
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12 CM2350 X102 | 4310646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2350 X101 | 4310641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 SN | 4310736
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK19 CM2350 K105 | 4326157
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK50 CM2350 K108 | 4332823
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 M CM2250 L106 | 4358343
Motor Enstelasyonu | Bkz. Prosedür 019-043 | VTA903 CM2250 V105 | 4332841
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B112 | 4358498
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F107 | 4367316
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B106 | 4367376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK95 CM2350 K111 | 4358519
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2350 F109 | 4367218
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F120B | 5411237
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK60 CM2350 K116 | 4367444
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G110 | 4367323
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK60 CM2350 K117 | 4367449
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK60 CM2350 K121 | 4388645
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 B128 | 4388601
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 L115 | 4388626
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B130 | 4388668
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L118 | 4388673
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L107 | 4367386
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F118 | 4388708
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F119 | 4388703
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B122 | 4388767
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2250 B131 | 4388774
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.3 CM2250 B137 | 5411058
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X114B | 5411181
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X116B | 5411186
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B121B | 5411223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 X115 | 4388739
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L116B | 5411330
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B145 | 5411273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L122 | 5411278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B144 | 5411382
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L123B | 5411465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2350 X118 | 5467247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G113 | 5467252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F125 | 5411494
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F132B | 5467327
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B136C | 5504194
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L120C | 5504199
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F133C | 5504278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F128C | 5504273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F135B | 5504616
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F136B | 5504621

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve kablo demetinin hasar görme olasılığını azaltmak için ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3823996 - dişi Weather-Pack™ test ara kablosu ve Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 515 etkin mi?
ADIM 2. | ECM'yi kontrol edin. |
 | ADIM 2A. ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 515 etkin mi?
ADIM 3. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 515 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - ECM'yi kontrol edin.

Yönlendirilen Adım 2A - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 515 etkin mi?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Motor enstelasyonu sensör BESLEME 6 kablosunda bir voltaj kaynağı ile kısa devre vardır.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3A

Git 3A

Yönlendirilen Adım 3 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 24-OCA-2019


ARIZA KODU 516 - Sensör Beslemesi 6 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağı ile Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2250 | 4022254
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 | 4022256
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 | 4022255
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 EC | 2883621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | Deniz Motoru QSB6.7 CM2250 | 4310611
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX11.9 CM2250 ECF | 2883561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 ECF | 2883557
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 | 4310664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 EC | 2883647
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B101 | 2883567
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L101 | 4310787
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12 CM2350 X102 | 4310646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2350 X101 | 4310641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 SN | 4310736
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK19 CM2350 K105 | 4326157
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK50 CM2350 K108 | 4332823
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 M CM2250 L106 | 4358343
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | VTA903 CM2250 V105 | 4332841
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B112 | 4358498
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F107 | 4367316
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B106 | 4367376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2350 F109 | 4367218
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F120B | 5411237
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK95 CM2350 K111 | 4358519
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK60 CM2350 K116 | 4367444
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G110 | 4367323
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK60 CM2350 K117 | 4367449
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 B128 | 4388601
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 L115 | 4388626
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK60 CM2350 K121 | 4388645
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B130 | 4388668
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L118 | 4388673
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L107 | 4367386
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F118 | 4388708
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F119 | 4388703
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B122 | 4388767
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2250 B131 | 4388774
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 B137 | 5411058
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X114B | 5411181
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X116B | 5411186
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B121B | 5411223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 X115 | 4388739
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L116B | 5411330
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B145 | 5411273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L122 | 5411278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B144 | 5411382
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L123B | 5411465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2350 X118 | 5467247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G113 | 5467252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F125 | 5411494
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B136C | 5504194
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L120C | 5504199
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F133C | 5504278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F128C | 5504273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B146C | 5504283
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F135B | 5504616
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F136B | 5504621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2620 F137B | 5579517
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F4.5 CM2620 F139B | 5579522
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2250 | 4022254
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 | 4022256
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 | 4022255
Motor Enstelasyonu | Bkz. Prosedür 019-043 | Deniz Motoru QSB6.7 CM2250 | 4310611
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 | 4022255
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 EC | 2883621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX11.9 CM2250 ECF | 2883561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 ECF | 2883557
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 | 4310664
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.3 CM2250 EC | 2883647
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B101 | 2883567
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L101 | 4310787
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12 CM2350 X102 | 4310646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2350 X101 | 4310641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 SN | 4310736
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK19 CM2350 K105 | 4326157
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK50 CM2350 K108 | 4332823
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 M CM2250 L106 | 4358343
Motor Enstelasyonu | Bkz. Prosedür 019-043 | VTA903 CM2250 V105 | 4332841
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 | 4358498
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F107 | 4367316
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B106 | 4367376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2350 F109 | 4367218
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F120B | 5411237
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK95 CM2350 K111 | 4358519
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK60 CM2350 K116 | 4367444
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G110 | 4367323
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK60 CM2350 K117 | 4367449
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 B128 | 4388601
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 L115 | 4388626
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK60 CM2350 K121 | 4388645
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B130 | 4388668
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L118 | 4388673
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L107 | 4367386
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F118 | 4388708
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F119 | 4388703
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B122 | 4388767
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2250 B131 | 4388774
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.3 CM2250 B137 | 5411058
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X114B | 5411181
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X116B | 5411186
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B121B | 5411223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 X115 | 4388739
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L116B | 5411330
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B145 | 5411273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L122 | 5411278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B144 | 5411382
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L123B | 5411465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2350 X118 | 5467247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G113 | 5467252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F125 | 5411494
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F132B | 5467327
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B136C | 5504194
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L120C | 5504199
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F133C | 5504278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F128C | 5504273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B146C | 5504283
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F135B | 5504616
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F136B | 5504621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2620 F137B | 5579517
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F4.5 CM2620 F139B | 5579522
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISB6.7 CM2250 | 4022254
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISC8.3 ve ISL9 CM2250 | 4022257
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISX15 CM2250 GX CM2250 | 4022250
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSL9 CM2250 | 4022256
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSB6.7 CM2250 | 4022255
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSB6.7 CM2250 EC | 2883621
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSB6.7 CM2250 | 4022255
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSB6.7 CM2250 EC | 2883621
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | Deniz Motoru QSB6.7 CM2250 | 4310611
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSX11.9 CM2250 ECF | 2883561
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSX15 CM2250 ECF | 2883557
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | PowerGen QSX15 CM2250 ECF | 4310661
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | PowerGen QSX15 CM2250 | 4310664
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSB3.3 CM2250 EC | 2883647
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISB6.7 CM2350 B101 | 2883567
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISL9 CM2350 L101 | 4310787
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISX12 CM2350 X102 | 4310646
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISX15 CM2350 X101 | 4310641
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISX15 CM2250 SN | 4310736
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISB4.5 CM2350 B104 | 4332646
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISB6.7 CM2350 B103 | 4332641
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSK19 CM2350 K105 | 4326157
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSK50 CM2350 K108 | 4332823
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSL9 M CM2250 L106 | 4358343
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | VTA903 CM2250 V105 | 4332841
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSB6.7 CM2350 B112 | 4358498
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSF3.8 CM2350 F107 | 4367316
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSB4.5 CM2350 B106 | 4367376
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | F3.8 CM2350 F120B | 5411237
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISL9 CM2350 L111 | 4367223
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSK95 CM2350 K111 | 4358519
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSK60 CM2350 K116 | 4367444
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSG12 CM2350 G110 | 4367323
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSK60 CM2350 K117 | 4367449
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSB6.7 CM2250 B128 | 4388601
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSL9 CM2250 L115 | 4388626
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSK60 CM2350 K121 | 4388645
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSB6.7 CM2350 B130 | 4388668
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSL9 CM2350 L118 | 4388673
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSL9 CM2350 L107 | 4367386
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSF3.8 CM2350 F118 | 4388708
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSF3.8 CM2350 F119 | 4388703
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSB4.5 CM2350 B122 | 4388767
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSB4.5 CM2250 B131 | 4388774
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSB3.3 CM2250 B137 | 5411058
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | X15 CM2350 X114B | 5411181
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | X15 CM2350 X116B | 5411186
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | B6.7 CM2350 B121B | 5411223
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISB6.7 CM2350 B142 | 5411131
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | B4.5 CM2350 B129B | 5411247
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | B4.5 CM2350 B147B | 5411252
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | B6.7 CM2350 B135B | 5411257
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | B6.7 CM2350 B148B | 5411262
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSX15 CM2250 X115 | 4388739
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | L9 CM2350 L119B | 5411267
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | L9 CM2350 L116B | 5411330
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSB6.7 CM2350 B145 | 5411273
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSL9 CM2350 L122 | 5411278
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSB4.5 CM2350 B144 | 5411382
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | L9 CM2350 L123B | 5411465
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSX15 CM2350 X118 | 5467247
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSG12 CM2350 G113 | 5467252
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSF3.8 CM2350 F125 | 5411494
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | F3.8 CM2350 F132B | 5467327
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | B6.7 CM2350 B136C | 5504194
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | L9 CM2350 L120C | 5504199
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | F3.8 CM2350 F133C | 5504278
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | F3.8 CM2350 F128C | 5504273
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | B4.5 CM2350 B146C | 5504283
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | F2.8 CM2620 F135B | 5504616
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | F2.8 CM2620 F136B | 5504621
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | F3.8 CM2620 F137B | 5579517
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | F4.5 CM2620 F139B | 5579522

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve kablo demetinin hasar görme olasılığını azaltmak için ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3823995 - erkek WeatherPack™ test ara kablosu, Parça Numarası 3823996 - dişi WeatherPack™ test ara kablosu ve Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 516 etkin mi?
ADIM 2. | Sensör besleme ve dönüş devresine bağlı sensörleri ve devreleri kontrol edin. |
 | ADIM 2A. Sensör beslemesine ve dönüşüne bağlı yakıt borusu basınç sensörünü ve devresini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 516 etkin mi?
ADIM 3. | ECM'yi kontrol edin. |
 | ADIM 3A. ECM ve motor kablo demeti konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre yanıtını kontrol edin. | Arıza Kodu 516 etkin mi?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 516 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Sensör besleme ve dönüş devresine bağlı sensörleri ve devreleri kontrol edin.

Yönlendirilen Adım 2A - Sensör beslemesine ve dönüşüne bağlı yakıt borusu basınç sensörünü ve devresini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 516 etkin mi?
EVET HAYIR
Onarım Yok

Yakıt borusu basınç sensörünü değiştirin. Bkz. Prosedür 019-115, İlgili Prosedürler Tablosu.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Orijinal ekipman üreticisi (OEM) kablo demeti ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 516 etkin mi?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 29-OCA-2019


ARIZA KODU 553 - Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | ISF3.8 CM2220 F103 | 4310839
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | ISL8.9 CM2150 SN | 4022190
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | ISB6.7 CM2250 | 4022254
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | ISC8.3 ve ISL9 CM2250 | 4022257
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | ISX15 CM2250 GX CM2250 | 4022250
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | ISZ13 CM2150 | 4022133
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | ISX12/ISX11.9 CM2250 | 2883445
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | QSL9 CM2250 | 4022256
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | QSB6.7 CM2250 | 4022255
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | QSB6.7 CM2250 EC | 2883621
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | Deniz Motoru QSB6.7 CM2250 | 4310611
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | QSX11.9 CM2250 ECF | 2883561
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | QSX15 CM2250 ECF | 2883557
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | PowerGen QSX15 CM2250 ECF | 4310661
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | PowerGen QSX15 CM2250 | 4310664
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | QSB3.3 CM2250 EC | 2883647
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | ISB6.7 CM2350 B101 | 2883567
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | ISL9 CM2350 L101 | 4310787
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | ISX12 CM2350 X102 | 4310646
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | ISX15 CM2350 X101 | 4310641
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | ISX15 CM2250 SN | 4310736
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | ISF2.8 CM2220 F101 | 4310846
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | ISB4.5 CM2350 B104 | 4332646
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | ISB6.7 CM2350 B103 | 4332641
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | ISB3.9 CM2220 B107 | 4310792
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | QSK78 CM2220 K104 | 4332682
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | QSL9 M CM2250 L106 | 4358343
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | ISB/ISD4.5 CM2150 B119 | 4358465
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | ISB/ISD6.7 CM2150 B120 | 4358470
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | ISL8.9 CM2150 L110 | 4358475
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | ISF3.8 CM2220 F110 | 4358480
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | QSZ13 CM2150 Z101 | 4358364
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | QSZ13 CM2150 Z102 | 4358369
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | ISL8.9 CM2880 L112 | 4358493
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | ISF3.8 CM2350 F109 | 4367218
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | F3.8 CM2350 F120B | 5411237
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | ISL9 CM2350 L111 | 4367223
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | QSG12 CM2350 G110 | 4367323
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | QSB6.7 CM2250 B128 | 4388601
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | QSL9 CM2250 L115 | 4388626
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | ISF2.8 CM2220 F117 | 4388578
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | ISF3.8 CM2220 F116 | 4383664
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | QSB4.5 CM2350 B122 | 4388767
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | QSB4.5 CM2250 B131 | 4388774
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | QSB3.3 CM2250 B137 | 5411058
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | ISF2.8 CM2220 F126 | 5411159
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | X15 CM2350 X114B | 5411181
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | X15 CM2350 X116B | 5411186
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | B6.7 CM2350 B121B | 5411223
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | ISB6.7 CM2350 B142 | 5411131
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | B4.5 CM2350 B129B | 5411247
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | B4.5 CM2350 B147B | 5411252
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | B6.7 CM2350 B135B | 5411257
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | B6.7 CM2350 B148B | 5411262
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | QSX15 CM2250 X115 | 4388739
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | L9 CM2350 L116B | 5411330
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | L9 CM2350 L123B | 5411465
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | L9 CM2350 L119B | 5411267
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | QSG12 CM2350 G113 | 5467252
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | QSX15 CM2350 X118 | 5467247
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | ISF2.8 CM2220 F122 | 5467376
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | F3.8 CM2350 F132B | 5467327
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | R2.8 CM2220 R101B | 5467556
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | ISB5.9 CM2880 B110 | 4332883
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | F2.8 CM2620 F135B | 5504616
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | F2.8 CM2620 F136B | 5504621
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | F3.8 CM2620 F137B | 5579517
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | F4.5 CM2620 F139B | 5579522
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F103 | 4310839
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 SN | 4022190
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2250 | 4022254
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISZ CM2150 | 4022133
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 | 4022256
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 | 4022255
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 EC | 2883621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX11.9 CM2250 | 2883621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 ECF | 2883557
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 | 4310664
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.3 CM2250 EC | 2883647
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B101 | 2883567
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L101 | 4310787
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12 CM2350 X102 | 4310646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2350 X101 | 4310641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 SN | 4310736
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F101 | 4310846
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB3.9 CM2220 B107 | 4310792
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK78 CM2220 K104 | 4332682
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 M CM2250 L106 | 4358343
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 L110 | 4358475
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F110 | 4358480
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSZ13 CM2150 Z101 | 4358364
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSZ13 CM2150 Z102 | 4358369
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2880 L112 | 4358493
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2350 F109 | 4367218
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F120B | 5411237
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G110 | 4367323
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 B128 | 4388601
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 L115 | 4388626
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F117 | 4388578
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F116 | 4383664
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B122 | 4388767
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2250 B131 | 4388774
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.3 CM2250 B137 | 5411058
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F126 | 5411159
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X114B | 5411181
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X116B | 5411186
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B121B | 5411223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 X115 | 4388739
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L116B | 5411330
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L123B | 5411465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G113 | 5467252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2350 X118 | 5467247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F122 | 5467376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F132B | 5467327
Motor Enstelasyonu | Bkz. Prosedür 019-043 | R2.8 CM2220 R101B | 5467556
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB5.9 CM2880 B110 | 4332883
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F135B | 5504616
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F136B | 5504621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2620 F137B | 5579517
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F4.5 CM2620 F139B | 5579522
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISF3.8 CM2220 F103 | 4310839
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISL8.9 CM2150 SN | 4022190
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISB6.7 CM2250 | 4022254
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISC8.3 ve ISL9 CM2250 | 4022257
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISX15 CM2250 GX CM2250 | 4022250
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISZ13 CM2150 | 4022133
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSL9 CM2250 | 4022256
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSB6.7 CM2250 | 4022255
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSB6.7 CM2250 EC | 2883621
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | Deniz Motoru QSB6.7 CM2250 | 4310611
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSX11.9 CM2250 ECF | 2883561
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSX15 CM2250 ECF | 2883557
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | PowerGen QSX15 CM2250 ECF | 4310661
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | PowerGen QSX15 CM2250 | 4310664
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSB3.3 CM2250 EC | 2883647
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISB6.7 CM2350 B101 | 2883567
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISL9 CM2350 L101 | 4310787
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISX12 CM2350 X102 | 4310646
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISX15 CM2350 X101 | 4310641
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISX15 CM2250 SN | 4310736
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISF2.8 CM2220 F101 | 4310846
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISB4.5 CM2350 B104 | 4332646
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISB6.7 CM2350 B103 | 4332641
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISB3.9 CM2220 B107 | 4310792
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSK78 CM2220 K104 | 4332682
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSL9 M CM2250 L106 | 4358343
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISB/ISD6.7 CM2150 B120 | 4358470
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISL8.9 CM2150 L110 | 4358475
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISF3.8 CM2220 F110 | 4358480
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSZ13 CM2150 Z101 | 4358364
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSZ13 CM2150 Z102 | 4358369
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISL8.9 CM2880 L112 | 4358493
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISF3.8 CM2350 F109 | 4367218
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | F3.8 CM2350 F120B | 5411237
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISL9 CM2350 L111 | 4367223
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSG12 CM2350 G10 | 4367323
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSB6.7 CM2250 B128 | 4388601
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSL9 CM2250 L115 | 4388626
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISF2.8 CM2220 F117 | 4388578
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISF3.8 CM2220 F116 | 4383664
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSB4.5 CM2350 B122 | 4388767
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSB4.5 CM2250 B131 | 4388774
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSB3.3 CM2250 B137 | 5411058
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISF2.8 CM2220 F126 | 5411159
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | X15 CM2350 X114B | 5411181
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | X15 CM2350 X116B | 5411186
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | B6.7 CM2350 B121B | 5411223
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISB6.7 CM2350 B142 | 5411131
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | B4.5 CM2350 B129B | 5411247
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | B4.5 CM2350 B147B | 5411252
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | B6.7 CM2350 B135B | 5411257
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | B6.7 CM2350 B148B | 5411262
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSX15 CM2250 X115 | 4388739
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | L9 CM2350 L116B | 5411330
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | L9 CM2350 L123B | 5411465
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | L9 CM2350 L119B | 5411267
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSG12 CM2350 G113 | 5467252
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSX15 CM2350 X118 | 5467247
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISF2.8 CM2220 F122 | 5467376
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | F3.8 CM2350 F132B | 5467327
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | R2.8 CM2220 R101B | 5467556
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISB5.9 CM2880 B110 | 4332883
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | F2.8 CM2620 F135B | 5504616
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | F2.8 CM2620 F136B | 5504621
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | F3.8 CM2620 F137B | 5579517
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | F4.5 CM2620 F139B | 5579522
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISF3.8 CM2220 F103 | 4310839
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISL8.9 CM2150 SN | 4022190
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISB6.7 CM2250 | 4022254
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISC8.3 ve ISL9 CM2250 | 4022257
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISX15 CM2250 GX CM2250 | 4022250
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISZ13 CM2150 | 4022133
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSL9 CM2250 | 4022256
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSB6.7 CM2250 | 4022255
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSB6.7 CM2250 EC | 2883621
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | Deniz Motoru QSB6.7 CM2250 | 4310611
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSX11.9 CM2250 ECF | 2883561
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSX15 CM2250 ECF | 2883557
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | PowerGen QSX15 CM2250 ECF | 4310661
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | PowerGen QSX15 CM2250 | 4310664
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSB3.3 CM2250 EC | 2883647
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISB6.7 CM2350 B101 | 2883567
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISL9 CM2350 L101 | 4310787
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISX12 CM2350 X102 | 4310646
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISX15 CM2350 X101 | 4310641
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISF2.8 CM2220 F101 | 4310846
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISX15 CM2250 SN | 4310736
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISB4.5 CM2350 B104 | 4332646
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISB6.7 CM2350 B103 | 4332641
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISB3.9 CM2220 B107 | 4310792
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSK78 CM2220 K104 | 4332682
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSL9 M CM2250 L106 | 4358343
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISL8.9 CM2150 L110 | 4358475
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISF3.8 CM2220 F110 | 4358480
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSZ13 CM2150 Z101 | 4358364
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSZ13 CM2150 Z102 | 4358369
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISL8.9 CM2880 L112 | 4358493
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISF3.8 CM2350 F109 | 4367218
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | F3.8 CM2350 F120B | 5411237
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISL9 CM2350 L111 | 4367223
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSG12 CM2350 G110 | 4367323
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSB6.7 CM2250 B128 | 4388601
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSB6.7 CM2250 B128 | 4388601
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISF2.8 CM2220 F117 | 4388578
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISF3.8 CM2220 F116 | 4383664
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSB4.5 CM2350 B122 | 4388767
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSB4.5 CM2250 B131 | 4388774
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSB3.3 CM2250 B137 | 5411058
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISF2.8 CM2220 F126 | 5411159
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | X15 CM2350 X114B | 5411181
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | X15 CM2350 X116B | 5411186
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | B6.7 CM2350 B121B | 5411223
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISB6.7 CM2350 B142 | 5411131
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | B4.5 CM2350 B129B | 5411247
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | B4.5 CM2350 B147B | 5411252
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | B6.7 CM2350 B135B | 5411257
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | B6.7 CM2350 B148B | 5411262
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSX15 CM2250 X115 | 4388739
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | L9 CM2350 L116B | 5411330
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | L9 CM2350 L123B | 5411465
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | L9 CM2350 L119B | 5411267
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSG12 CM2350 G113 | 5467252
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSX15 CM2350 X118 | 5467247
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISF2.8 CM2220 F122 | 5467376
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | F3.8 CM2350 F132B | 5467327
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | R2.8 CM2220 R101B | 5467556
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISB5.9 CM2880 B110 | 4332883
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | F2.8 CM2620 F135B | 5504616
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | F2.8 CM2620 F136B | 5504621
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | F3.8 CM2620 F137B | 5579517
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | F4.5 CM2620 F139B | 5579522

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodları 271, 272, 449 veya 2311 etkin mi ya da devre dışı sayıları yüksek mi?
ADIM 2. | Yakıt borusu yakıt basınç sensörünü kontrol edin. |
 | ADIM 2A. Yakıt borusu yakıt basınç sensörünün doğruluğunu onaylayın. | Motor kontrol parçaları listesi (CPL) için doğru yakıt borusu basınç sensörü takılmış mı?
ADIM 3. | Yakıt dönüşü boşaltma borusunda kısıtlama olup olmadığını kontrol edin. |
 | ADIM 3A. Boşaltma borusu kısıtlamasını kontrol edin. | Yakıt boşaltma borusu kısıtlaması, İlgili Prosedürler Tablosundaki Prosedür 006-012'de özetlenen spesifikasyonlar dahilinde mi?
ADIM 4. | Yakıt pompası kumanda elemanını kontrol edin. |
 | ADIM 4A. Yakıt pompası kumanda elemanı ve motor enstelasyonu konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. Yakıt pompası kumanda elemanının direncini kontrol edin. | Yakıt pompası kumanda elemanı direnci, İlgili Prosedürler Tablosundaki Prosedür 019-117'de açıklanan spesifikasyonlar dahilinde mi?
 | ADIM 4C. Rölantide yakıt borusu basıncını izlemeye alın. | Ölçülen Yakıt Borusu Basıncında, Komut Verilen Yakıt Borusu Basıncından 100 bar'dan [1.450 psi] fazla sapma var ve rölantide kararsız mı?
 | ADIM 4D. Yakıt pompası kumanda elemanında hasar olup olmadığını inceleyin. | Yakıt pompası kumanda elemanı hasar görmüş mü?
ADIM 5. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 5B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
  • Düşük veya yüksek voltaj kaynağı ile kısa devre olan elektronik yakıt kontrolü (EFC) kumanda elemanıyla ilgili arıza kodu olup olmadığını kontrol edin.

Arıza Kodları 271, 272, 449 veya 2311 etkin mi ya da devre dışı sayıları yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - Yakıt borusu basınç sensörünü kontrol edin.

Yönlendirilen Adım 2A - Yakıt borusu basınç sensörünün parça numarasını onaylayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor çalışmıyor.

Eylem

Yakıt borusu basınç sensörünü kontrol edin ve motor CPL'si için doğru olduğundan emin olun.

Motor CPL'si için doğru yakıt borusu basınç sensörü takılmış mı?
EVET HAYIR
Onarım Yok

Yakıt borusu basınç sensörünü değiştirin. Bkz. Prosedür 019-115, İlgili Prosedürler Tablosu.

Git 3A

Git 5A

Yönlendirilen Adım 3 - Yakıt dönüşü boşaltma borusunda kısıtlama olup olmadığını kontrol edin.

Yönlendirilen Adım 3A - Boşaltma borusu kısıtlamasını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor çalışıyor.

Eylem

Yakıt boşaltma borusunda aşırı kısıtlama olup olmadığını kontrol edin.

  • Bkz. Prosedür 006-012, İlgili Prosedürler Tablosu.

Yakıt boşaltma hattı kısıtlaması İlgili Prosedürler Tablosundaki Prosedür 006-012'de özetlenen spesifikasyonlar dahilinde mi?

EVET HAYIR
Onarım Yok

Yakıt boşaltma borusundaki kısıtlamanın kaynağını onarın. Bkz. Prosedür 006-012, İlgili Prosedürler Tablosu.

Git 4A

Git 5A

Yönlendirilen Adım 4 - Yakıt pompası kumanda elemanını kontrol edin.

Yönlendirilen Adım 4A - Yakıt pompası kumanda elemanı ve motor enstelasyonu konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Yakıt pompası kumanda elemanını, örgülü kabloları ve kablo demeti konnektör pimlerini aşağıdakilere karşı kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Kumanda elemanı veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 5A

Git 4B

Yönlendirilen Adım 4B - Yakıt pompası kumanda elemanının direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Yakıt pompası kumanda elemanı direncini ölçün.

Bkz. Prosedür 019-117, İlgili Prosedürler Tablosu.

Yakıt pompası kumanda elemanı direnci, İlgili Prosedürler Tablosundaki Prosedür 019-117'de açıklanan spesifikasyonlar dahilinde mi?

EVET HAYIR
Onarım Yok

Yakıt pompası kumanda elemanını değiştirin. Bkz. Prosedür 019-117, İlgili Prosedürler Tablosu.

Git 4C

Git 5A

Yönlendirilen Adım 4C - Rölantide yakıt borusu basıncını izlemeye alın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın.

Eylem

Daha önceki adımlarda giren havayı boşaltmak için motoru rölantide en az 1 dakika çalıştırın.

  • Komut Verilen Yakıt Borusu Basıncını ve Ölçülen Yakıt Borusu Basıncını izlemek için INSITE™ elektronik servis aparatını kullanın.

Ölçülen Yakıt Borusu Basıncında, Komut Verilen Yakıt Borusu Basıncından 100 bar'dan [1.450 psi] fazla sapma var ve rölantide kararsız mı?

EVET HAYIR

Yakıt pompası kumanda elemanını değiştirin. Bkz. Prosedür 019-117, İlgili Prosedürler Tablosu.

Onarım Yok

Git 5A

Git 4D

Yönlendirilen Adım 4D - Yakıt pompası kumanda elemanında hasar olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını çıkarın.

Eylem

Yakıt pompası kumanda elemanını çıkarın ve hasar olup olmadığını inceleyin (kesilmiş o-halkaları).

Bkz. Prosedür 019-117, İlgili Prosedürler Tablosu.

Yakıt pompası kumanda elemanı hasar görmüş mü?
EVET HAYIR

Yakıt pompası kumanda elemanını değiştirin. Bkz. Prosedür 019-117, İlgili Prosedürler Tablosu.

Onarım Yok

Git 5A

Git 5A

Yönlendirilen Adım 5 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 5B

Git 5B

Yönlendirilen Adım 5B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 29-OCA-2019


ARIZA KODU 584 - Marş Motoru Rölesi Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağı ile Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F114 | 4383734
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F131 | 5411489
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F105 | 4358561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F103 | 4310839
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 SN | 4022190
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISM11 CM876 SN | 4022196
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISZ13 CM2150 | 4022133
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2250 | 4022254
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 | 4022256
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 | 4022255
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 EC | 2883621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX11.9 CM2250 ECF | 2883561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 ECF | 2883557
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 EC | 2883647
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B101 | 2883567
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L101 | 4310787
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12 CM2350 X102 | 4310646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2350 X101 | 4310641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 SN | 4310736
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F101 | 4310846
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 M CM2250 L106 | 4358343
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B105 | 4332778
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L102 | 4332796
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2150 F | 4358470
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 L110 | 4358475
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F110 | 4358480
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z102 | 4358369
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F107 | 4367316
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B106 | 4367376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2350 F109 | 4367218
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F120B | 5411237
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G110 | 4367323
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F117 | 4388578
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B130 | 4388668
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L118 | 4388673
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 L115 | 4388626
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 B128 | 4388601
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F118 | 4388708
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F119 | 4388703
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2250 B131 | 4388774
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 B137 | 5411058
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F126 | 5411159
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 X115 | 4388739
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B145 | 5411273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L122 | 5411278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B144 | 5411382
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F124 | 5411484
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2350 X118 | 5467247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G113 | 5467252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F125 | 5411494
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F122 | 5467376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B110 | 4332883
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B136C | 5504194
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L120C | 5504199
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F133C | 5504278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F128C | 5504273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B146C | 5504283
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F135B | 5504616
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F136B | 5504621

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görmesini önlemek için ECM'yi değiştirmeden önce diğer tüm etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve kablo demetinin hasar görmesini önlemek için ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 584 etkin mi?
ADIM 2. | Marş motoru kilitleme rölesi devresini kontrol edin. |
 | ADIM 2A. Marş motoru kilitleme rölesini ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Marş motoru kilitleme rölesinin direncini kontrol edin. | Direnç 30 - 130 ohm (12V sistemlerde) veya 200 - 400 ohm (24V sistemlerde) arasında mı?
 | ADIM 2C. Marş motoru kilitleme rölesi dönüş devresinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
ADIM 3. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 584 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 584 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Marş motoru kilitleme rölesi devresini kontrol edin.

Yönlendirilen Adım 2A - Marş motoru kilitleme rölesini ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru rölesini OEM kablo demetinden ayırın.

Eylem

OEM marş motoru rölesini ve konnektör pimlerini inceleyin.

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Marş motoru kilitleme rölesinin direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.

Eylem

Marş motoru kilitleme rölesinin direncini kontrol edin.

  • Marş motoru kilitleme rölesi pimi 85 ile marş motoru kilitleme rölesi pimi 86 arasındaki direnci ölçün.

Marş motoru röle pim yapılandırması için OEM kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Direnç 30 - 130 ohm (12V sistemlerde) veya 200 - 400 ohm (24V sistemlerde) arasında mı?
EVET HAYIR
Onarım Yok

Arızalı bir marş motoru kilitleme rölesi algılandı.

Marş motoru kilitleme rölesini değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Marş motoru kilitleme rölesi dönüş devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Marş motoru kilitleme rölesi konnektöründeki marş motoru kilitleme rölesi DÖNÜŞ pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımı için OEM kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

DÖNÜŞ kablosunda açık devre algılandı.

Dönüş kablosu ECM'ye bağlıysa OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

DÖNÜŞ kablosu topraklaması şasi veya motor bloğu ile yapılmışsa arızalı bağlantının kaynağını onarın.

OEM kablo demetini temizleyin, onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya OEM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Marş motoru kilitleme rölesi konnektöründeki marş motoru kilitleme rölesi SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki marş motoru kilitleme rölesi SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde, marş motoru kilitleme rölesi sinyal hattında açık devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM ECM konnektöründeki marş motoru kilitleme rölesi SİNYAL pimi ile OEM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin çıkış cihazı sürücüsü SİNYAL kablosunda pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 584 devre dışı mı?
EVET HAYIR

Hiçbiri.

Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 25-MAR-2019


ARIZA KODU 585 - Marş Motoru Rölesi Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağı ile Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B105 | 4332778
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L102 | 4332796
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F114 | 4383734
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F131 | 5411489
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F103 | 4310839
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 SN | 4022190
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISM11 CM876 SN | 4022196
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISZ13 CM2150 | 4022133
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2250 | 4022254
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 | 4022256
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 | 4022255
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 EC | 2883621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX11.9 CM2250 ECF | 2883561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 ECF | 2883557
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 EC | 2883647
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B101 | 2883567
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L101 | 4310787
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12 CM2350 X102 | 4310646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2350 X101 | 4310641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 SN | 4310736
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F101 | 4310846
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 L110 | 4358475
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F110 | 4358480
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 M CM2250 L106 | 4358343
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z102 | 4358369
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F107 | 4367316
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F105 | 4358561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B106 | 4367376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2350 F109 | 4367218
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F120B | 5411237
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G110 | 4367323
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 B128 | 4388601
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 L115 | 4388626
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F117 | 4388578
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B130 | 4388668
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L118 | 4388673
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F118 | 4388708
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F119 | 4388703
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2250 B131 | 4388774
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 B137 | 5411058
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F126 | 5411159
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 X115 | 4388739
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B145 | 5411273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L122 | 5411278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B144 | 5411382
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F124 | 5411484
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2350 X118 | 5467247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G113 | 5467252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F125 | 5411494
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F122 | 5467376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B110 | 4332883
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B136C | 5504194
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L120C | 5504199
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F133C | 5504278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F128C | 5504273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B146C | 5504283
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F135B | 5504616
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F136B | 5504621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2620 F137B | 5579517
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F4.5 CM2620 F139B | 5579522

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görmesini önlemek için ECM'yi değiştirmeden önce diğer tüm etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve kablo demetinin hasar görmesini önlemek için ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 585 etkin mi?
ADIM 2. | Marş motoru kilitleme rölesini ve devresini kontrol edin. |
 | ADIM 2A. Marş motoru rölesini ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Marş motoru kilitleme rölesinin direncini kontrol edin. | Direnç 12V sistemlerde 30 - 130 ohm veya 24V sistemlerde 200 - 400 ohm arasında mı?
 | ADIM 2B-1. Marş motoru kilitleme rölesinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin. |
 | ADIM 2C. Marş motoru kilitleme rölesi diyagnostik voltajını, besleme hattını ve dönüş devresini kontrol edin. | 3,75 VDC'den yüksek mi?
ADIM 3. | Orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde topraklamaya kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 585 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza Kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 585 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Marş motoru kilitleme rölesini ve devresini kontrol edin.

Yönlendirilen Adım 2A - Marş motoru rölesini ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru rölesini OEM kablo demetinden ayırın.

Eylem

OEM marş motoru rölesini ve konnektör pimlerini inceleyin.

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Marş motoru kilitleme rölesinin direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.

Eylem

Marş motoru kilitleme rölesinin direncini kontrol edin.

  • Marş motoru kilitleme rölesi pim 85 ile röle pimi 86 arasındaki direnci ölçün.

Marş motoru röle pim yapılandırması için OEM kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Direnç 12V sistemlerde 30 - 130 ohm veya 24V sistemlerde 200 - 400 ohm arasında mı?
EVET HAYIR
Onarım Yok

Marş motoru kilitleme rölesini değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 2B-1

Git 4A

Yönlendirilen Adım 2B-1 - Marş motoru kilitleme rölesinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.

Eylem

Topraklamaya kısa devre olup olmadığını kontrol edin.

  • Marş motoru kilitleme rölesi SİNYAL pimi ile topraklama arasındaki direnci ölçün ve kısa devre olup olmadığını kontrol edin.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Marş motoru kilitleme rölesini değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Marş motoru kilitleme rölesi diyagnostik voltajını, besleme hattını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Marş motoru kilitleme rölesi diyagnostik voltajını ve dönüş devresini kontrol edin.

  • OEM kablo demeti marş motoru kilitleme rölesi konnektöründeki marş motoru kilitleme rölesi SİNYAL pimi ile marş motoru kilitleme rölesi DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

3,75 VDC'den yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 3A

Yönlendirilen Adım 3 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde topraklamaya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.
  • OEM kablo demetini ECM'den ayırın.

Eylem

OEM kablo demetinde topraklamaya kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki marş motoru kilitleme rölesi SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki marş motoru kilitleme rölesi SİNYAL pimi ile diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 585 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 04-ŞUB-2019


ARIZA KODU 649 - Motor Yağı Değiştirme Aralığı - Durum Mevcut

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 649'in bulunup bulunmadığını kontrol edin. | Arıza Kodu 649 etkin mi?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 649'in bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza Kodu 649'in bulunup bulunmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 649 etkin mi?
EVET HAYIR

Motor yağlama yağını ve filtresini değiştirin.

Bakım İzlemeyi sıfırlamak için INSITE™ elektronik servis aparatını kullanın.

 Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 08-ŞUB-2013


ARIZA KODU 687 - Turboşarj 1 Hızı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B105 | 4332778
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L102 | 4332796
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 SN | 4022190
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2250 | 4022254
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 | 4022256
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 | 4022255
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 EC | 2883621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX11.9 CM2250 ECF | 2883561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 ECF | 2883557
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 | 4310664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 EC | 2883647
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B101 | 2883567
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L101 | 4310787
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12 CM2350 X102 | 4310646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2350 X101 | 4310641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B112 | 4358498
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 B128 | 4388601
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 L115 | 4388626
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B130 | 4388668
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L118 | 4388673
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L107 | 4367386
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 X115 | 4388739
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B145 | 5411273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L122 | 5411278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L116B | 5411330
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B144 | 5411382
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L123B | 5411465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B105 | 4332778
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L102 | 4332796
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 SN | 4022190
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2250 | 4022254
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 | 4022256
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 | 4022255
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 EC | 2883621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX11.9 CM2250 ECF | 2883561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 ECF | 2883557
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 | 4310664
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.3 CM2250 EC | 2883647
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B101 | 2883567
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L101 | 4310787
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12 CM2350 X102 | 4310646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2350 X101 | 4310641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B112 | 4358498
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 B128 | 4388601
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 L115 | 4388626
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B130 | 4388668
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L118 | 4388673
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L107 | 4367386
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 X115 | 4388739
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B145 | 5411273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L122 | 5411278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L116B | 5411330
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B144 | 5411382
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L123B | 5411465
Turboşarj Hız Sensörü | Bkz. Prosedür 019-390 | QSB6.7 CM2350 B105 | 4332778
Turboşarj Hız Sensörü | Bkz. Prosedür 019-390 | QSL9 CM2350 L102 | 4332796
Turboşarj Hız Sensörü | Bkz. Prosedür 019-390 | ISL8.9 CM2150 SN | 4022190
Turboşarj Hız Sensörü | Bkz. Prosedür 019-390 | ISB6.7 CM2250 | 4022254
Turboşarj Hız Sensörü | Bkz. Prosedür 019-390 | ISC8.3 ve ISL9 CM2250 | 4022257
Turboşarj Hız Sensörü | Bkz. Prosedür 019-390 | ISX15 CM2250 GX CM2250 | 4022250
Turboşarj Hız Sensörü | Bkz. Prosedür 019-390 | ISX12/ISX11.9 CM2250 | 2883445
Turboşarj Hız Sensörü | Bkz. Prosedür 019-390 | QSL9 CM2250 | 4022256
Turboşarj Hız Sensörü | Bkz. Prosedür 019-390 | QSB6.7 CM2250 | 4022255
Turboşarj Hız Sensörü | Bkz. Prosedür 019-390 | QSB6.7 CM2250 EC | 2883621
Turboşarj Hız Sensörü | Bkz. Prosedür 019-390 | QSX11.9 CM2250 ECF | 2883561
Turboşarj Hız Sensörü | Bkz. Prosedür 019-390 | QSX15 CM2250 ECF | 2883557
Turboşarj Hız Sensörü | Bkz. Prosedür 019-390 | PowerGen QSX15 CM2250 ECF | 4310661
Turboşarj Hız Sensörü | Bkz. Prosedür 019-390 | PowerGen QSX15 CM2250 | 4310664
Turboşarj Hız Sensörü | Bkz. Prosedür 019-390 | ISB6.7 CM2350 B101 | 2883567
Turboşarj Hız Sensörü | Bkz. Prosedür 019-390 | ISL9 CM2350 L101 | 4310787
Turboşarj Hız Sensörü | Bkz. Prosedür 019-390 | ISX12 CM2350 X102 | 4310646
Turboşarj Hız Sensörü | Bkz. Prosedür 019-390 | ISX15 CM2350 X101 | 4310641
Turboşarj Hız Sensörü | Bkz. Prosedür 019-390 | ISB6.7 CM2350 B103 | 4332641
Turboşarj Hız Sensörü | Bkz. Prosedür 019-390 | QSB6.7 CM2350 B112 | 4358498
Turboşarj Hız Sensörü | Bkz. Prosedür 019-390 | ISL9 CM2350 L111 | 4367223
Turboşarj Hız Sensörü | Bkz. Prosedür 019-390 | QSB6.7 CM2250 B128 | 4388601
Turboşarj Hız Sensörü | Bkz. Prosedür 019-390 | QSL9 CM2250 L115 | 4388626
Turboşarj Hız Sensörü | Bkz. Prosedür 019-390 | QSB6.7 CM2350 B130 | 4388668
Turboşarj Hız Sensörü | Bkz. Prosedür 019-390 | QSL9 CM2350 L118 | 4388673
Turboşarj Hız Sensörü | Bkz. Prosedür 019-390 | QSL9 CM2350 L107 | 4367386
Turboşarj Hız Sensörü | Bkz. Prosedür 019-390 | ISB6.7 CM2350 B142 | 5411131
Turboşarj Hız Sensörü | Bkz. Prosedür 019-390 | QSX15 CM2250 X115 | 4388739
Turboşarj Hız Sensörü | Bkz. Prosedür 019-390 | B4.5 CM2350 B129B | 5411247
Turboşarj Hız Sensörü | Bkz. Prosedür 019-390 | B4.5 CM2350 B147B | 5411252
Turboşarj Hız Sensörü | Bkz. Prosedür 019-390 | B6.7 CM2350 B135B | 5411257
Turboşarj Hız Sensörü | Bkz. Prosedür 019-390 | B6.7 CM2350 B148B | 5411262
Turboşarj Hız Sensörü | Bkz. Prosedür 019-390 | L9 CM2350 L119B | 5411267
Turboşarj Hız Sensörü | Bkz. Prosedür 019-390 | QSB6.7 CM2350 B145 | 5411273
Turboşarj Hız Sensörü | Bkz. Prosedür 019-390 | QSL9 CM2350 L122 | 5411278
Turboşarj Hız Sensörü | Bkz. Prosedür 019-390 | L9 CM2350 L116B | 5411330
Turboşarj Hız Sensörü | Bkz. Prosedür 019-390 | QSB4.5 CM2350 B144 | 5411382
Turboşarj Hız Sensörü | Bkz. Prosedür 019-390 | L9 CM2350 L123B | 5411465

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görmesini önlemek için, ECM'yi değiştirmeden önce diğer tüm etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Cannon™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Cannon™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Barometrik basınç veya emme manifoldu basınç sensöründe arıza olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun. | Arıza Kodu 122, 123, 221 veya 222 etkin mi?
ADIM 2. | Arızalı bir turboşarj hız sensörü olup olmadığını kontrol edin. |
 | ADIM 2A. Turboşarj hız sensörüne bağlı motor enstelasyonu konnektörünü inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Turboşarj hız sensörü direncini ölçün. | Direnç 600 ve 1.600 ohm arasında mı?
 | ADIM 2C. Turboşarj hız sensöründe topraklamaya kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Turboşarj hız sensörü devresinin devamlılığını kontrol edin. | Süreklilik, sensör direncinden en fazla 10 ohm farklı mı?
 | ADIM 3C. Motor enstelasyonunda şasilemeye kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Barometrik basınç veya emme manifoldu basınç sensöründe arıza olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun.

Arıza Kodu 122, 123, 221 veya 222 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - Turboşarj hız sensöründe bir arıza olup olmadığını kontrol edin.

Yönlendirilen Adım 2A - Turboşarj hız sensörüne bağlı motor enstelasyonu konnektörünü inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor enstelasyonundan ayırın.

Eylem

Turboşarj hız sensörün konnektöründe, motor enstelasyonu konnektöründe ve turboşarj hız sensörü o-halka conta kablo demetinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Turboşarj hız sensörü konnektöründe veya hız sensöründe, hasarlı bir konnektör algılandı.

Hasarlı konnektörü veya turboşarj hız sensörünü onarın ya da değiştirin. Bkz. Prosedür 019-390, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Turboşarj hız sensörü direncini ölçün.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor enstelasyonundan ayırın.

Eylem

Direnci ölçün.

  • Multimetre kullanarak, sensördeki turboşarj hız SİNYAL (+) pimi ile turboşarj hız SİNYAL (-) pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Direnç 600 ve 1.600 ohm arasında mı?
EVET HAYIR
Onarım Yok

Turboşarj hız sensörü arızalı.

Turboşarj hız sensörünü değiştirin. Bkz. Prosedür 019-390, İlgili Prosedürler Tablosu.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Turboşarj hız sensöründe topraklamaya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor enstelasyonundan ayırın.

Eylem

Topraklamaya kısa devre olup olmadığını kontrol edin.

  • Sensördeki turboşarj hızı SİNYAL (+) pimi ile motor bloğu topraklaması arasındaki direnci ölçmek için bir multimetre kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Turboşarj hız sensörü topraklamaya kısa devre yapmış.

Turboşarj hız sensörünü değiştirin. Bkz. Prosedür 019-390, İlgili Prosedürler Tablosu.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor enstelasyonuna bağlayın.
  • Motor enstelasyonu konnektörünü ECM konnektöründen ayırın.

Eylem

Motor enstelasyonu ECM konnektöründe aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Turboşarj hız sensörü devresinin devamlılığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor enstelasyonuna bağlayın.
  • Motor enstelasyonu konnektörünü ECM konnektöründen ayırın.

Eylem

Sensör sürekliliğini kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki turboşarj hızı SİNYAL (+) pimi ile motor enstelasyonu ECM konnektörünün turboşarj hızı SİNYAL (-) pimi arasındaki direnci ölçmek için bir multimetre kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Turboşarj hız sensör devresindeki direnç, turboşarj hız sensöründeki dirençten en fazla 10 ohm daha yüksek olmamalıdır. Turboşarj hız sensörü direnç değeri Adım 2B'de okunmuştu.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Süreklilik, sensör direncinden en fazla 10 ohm farklı mı?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda veya turboşarj hız sensörü konnektöründe yüksek direnç veya açık devre var.

Motor enstelasyonunu veya konnektörleri onarın ya da değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda şasilemeye kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor enstelasyonuna bağlayın.
  • Motor enstelasyonu konnektörünü ECM konnektöründen ayırın.

Eylem

Topraklamaya kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörünün turboşarj hızı SİNYAL (+) pimi ile motor bloğu topraklaması arasındaki direnci ölçmek için bir multimetre kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Turboşarj hız sensörü devresinde topraklamaya kısa devre var. Motor enstelasyonunda topraklamaya kısa devre olup olmadığını inceleyin.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor enstelasyonuna bağlayın.
  • Motor enstelasyonu konnektörünü ECM konnektöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki turboşarj hızı SİNYAL (+) pimi ile konnektördeki turboşarj hızı SİNYAL (-) pimi hariç diğer tüm pimler arasındaki direnci ölçmek için bir multimetre kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

Turboşarj hız sensörü arızalı.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Turboşarj hız sensörünü değiştirin. Bkz. Prosedür 019-030, İlgili Prosedürler Tablosu.

Motor enstelasyonunda kısa devre algılandı.

Motor enstelasyonunda iki pim arasında kısa devre olup olmadığını inceleyin.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 10-OCA-2017


ARIZA KODU 689 - Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Krank Mili Devir Göstergesi Halkası | Bkz. Prosedür 001-071 | ISF4.5 CM2220 F123 | 5411320
Krank Mili Devir Göstergesi Halkası | Bkz. Prosedür 001-071 | B6.7 CM2350 B136C | 5504194
Krank Mili Devir Göstergesi Halkası | Bkz. Prosedür 001-071 | L9 CM2350 L120C | 5504199
Krank Mili Devir Göstergesi Halkası | Bkz. Prosedür 001-071 | F3.8 CM2350 F133C | 5504278
Krank Mili Devir Göstergesi Halkası | Bkz. Prosedür 001-071 | F3.8 CM2350 F128C | 5504273
Krank Mili Devir Göstergesi Halkası | Bkz. Prosedür 001-071 | B4.5 CM2350 B146C | 5504283
Krank Mili Devir Göstergesi Halkası | Bkz. Prosedür 001-071 | F3.8 CM2620 F137B | 5579517
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B105 | 4332778
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L102 | 4332796
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F114 | 4383734
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 SN | 4022190
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISM11 CM876 SN | 4022196
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISZ13 CM2150 | 4022133
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2250 | 4022254
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 | 4022256
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX11.9 CM2250 ECF | 2883561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 ECF | 2883557
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 | 4310664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 | 4022255
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 EC | 2883621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 EC | 2883647
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | Deniz Motoru QSB6.7 CM2250 | 4310611
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B101 | 2883567
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L101 | 4310787
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12 CM2350 X102 | 4310646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2350 X101 | 4310641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 SN | 4310736
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F101 | 4310846
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F103 | 4310839
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F107 | 4367316
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK78 CM2250 K104 | 4332682
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK19 CM2350 K105 | 4326157
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK50 CM2350 K108 | 4332823
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 L110 | 4358475
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F110 | 4358480
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 M CM2250 L106 | 4358343
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK95 CM2350 K111 | 4358519
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B112 | 4358498
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z101 | 4358364
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z102 | 4358369
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F105 | 4358561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B106 | 4367376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2350 F109 | 4367218
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F120B | 5411237
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G110 | 4367323
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK60 CM2350 K116 | 4367444
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK23 CM2250 K109 | 4367358
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK60 CM2250 K112 | 4367454
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 B128 | 4388601
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 L115 | 4388626
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F117 | 4388578
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK60 CM2350 K121 | 4388645
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B130 | 4388668
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L118 | 4388673
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L107 | 4367386
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F118 | 4388708
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F119 | 4388703
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B122 | 4388767
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F126 | 5411159
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2250 B131 | 4388774
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 B137 | 5411058
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X114B | 5411181
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X116B | 5411186
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 X115 | 4388739
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L116B | 5411330
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B145 | 5411273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L122 | 5411278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B144 | 5411382
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B121B | 5411223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F124 | 5411484
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F131 | 5411489
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L123B | 5411465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2350 X118 | 5467247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G113 | 5467252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2350 F125 | 5411494
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF4.5 CM2220 F123 | 5411320
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F122 | 5467376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | R2.8 CM2220 R101B | 5467556
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B110 | 4332883
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B136C | 5504194
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L120C | 5504199
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F133C | 5504278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F128C | 5504273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B146C | 5504283
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSM11 CM876 M101 | 5504547
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F135B | 5504616
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F136B | 5504621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2620 F137B | 5579517
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F4.5 CM2620 F139B | 5579522
Motor Devri Sensörü | Bkz. Prosedür 019-042 | KTA38GC CM558/CM2358 | 4021656
Motor Devri Sensörü | Bkz. Prosedür 019-042 | G5.9, G8.3, G855 ve GTA855 CM558/CM2358 | 4021702
Motor Devri Sensörü | Bkz. Prosedür 019-042 | QSL9G CM558/CM2358 | 2883471
Motor Devri Sensörü | Bkz. Prosedür 019-042 | KTA19GC CM558/CM2358 | 4021655
Motor Devri Sensörü | Bkz. Prosedür 019-042 | QSK19G | 4021352
Motor Devri Sensörü | Bkz. Prosedür 019-042 | GTA8.3 CM558/CM2358 | 4021654
Motor Devri Sensörü | Bkz. Prosedür 019-042 | QSK23 CM2250 K109 | 4367358
Motor Devri Sensörü | Bkz. Prosedür 019-042 | QSK60 CM2250 K112 | 4367454
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B105 | 4332778
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L102 | 4332796
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F114 | 4383734
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 SN | 4022190
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISM CM876 SN | 4022196
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISZ13 CM2150 | 4022133
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2250 | 4022254
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 | 4022256
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX11.9 CM2250 ECF | 2883561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 ECF | 2883557
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 | 4310664
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 | 4022255
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 EC | 2883621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.3 CM2250 EC | 2883647
Motor Enstelasyonu | Bkz. Prosedür 019-043 | Deniz Motoru QSB6.7 CM2250 | 4310611
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B101 | 2883567
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L101 | 4310787
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12 CM2350 X102 | 4310646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2350 X101 | 4310641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 SN | 4310736
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F101 | 4310846
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F103 | 4310839
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F107 | 4367316
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK78 CM2250 K104 | 4332682
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK19 CM2350 K105 | 4326157
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK50 CM2350 K108 | 4332823
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 L110 | 4358475
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F110 | 4358480
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 M CM2250 L106 | 4358343
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK95 CM2350 K111 | 4358519
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B112 | 4358498
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSZ13 CM2150 Z101 | 4358364
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSZ13 CM2150 Z102 | 4358369
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F105 | 4358561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B106 | 4367376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2350 F109 | 4367218
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F120B | 5411237
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G110 | 4367323
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK60 CM2350 K116 | 4367444
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK23 CM2250 K109 | 4367358
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK60 CM2250 K112 | 4367454
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 B128 | 4388601
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 L115 | 4388626
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F117 | 4388578
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK60 CM2350 K121 | 4388645
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B130 | 4388668
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L118 | 4388673
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L107 | 4367386
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F118 | 4388708
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F119 | 4388703
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B122 | 4388767
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F126 | 5411159
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2250 B131 | 4388774
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.3 CM2250 B137 | 5411058
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X114B | 5411181
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X116B | 5411186
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 X115 | 4388739
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L116B | 5411330
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B145 | 5411273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L122 | 5411278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B144 | 5411382
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B121B | 5411223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F124 | 5411484
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F131 | 5411489
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L123B | 5411465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2350 X118 | 5467247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G113 | 5467252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2350 F125 | 5411494
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F122 | 5467376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF4.5 CM2220 F123 | 5411320
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F132B | 5467327
Motor Enstelasyonu | Bkz. Prosedür 019-043 | R2.8 CM2220 R101B | 5467556
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB5.9 CM2880 B110 | 4332883
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B136C | 5504194
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L120C | 5504199
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F133C | 5504278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F128C | 5504273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B146C | 5504283
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSM11 CM876 M101 | 5504547
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F135B | 5504616
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F136B | 5504621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2620 F137B | 5579517
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F4.5 CM2620 F139B | 5579522
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSB6.7 CM2350 B105 | 4332778
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSL9 CM2350 L102 | 4332796
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSF2.8 CM2880 F114 | 4383734
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISL8.9 CM2150 SN | 4022190
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISZ13 CM2150 | 4022133
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISB6.7 CM2250 | 4022254
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISC8.3 ve ISL9 CM2250 | 4022257
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISX15 CM2250 GX CM2250 | 4022250
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISX12/ISX11.9 CM2250 | 2883445
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSL9 CM2250 | 4022256
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSX11.9 CM2250 ECF | 2883561
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSX15 CM2250 ECF | 2883557
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | PowerGen QSX15 CM2250 ECF | 4310661
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | PowerGen QSX15 CM2250 | 4310664
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSB6.7 CM2250 | 4022255
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSB6.7 CM2250 EC | 2883621
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSB3.3 CM2250 EC | 2883647
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | Deniz Motoru QSB6.7 CM2250 | 4310611
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISB6.7 CM2350 B101 | 2883567
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISL9 CM2350 L101 | 4310787
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISX12 CM2350 X102 | 4310646
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISX15 CM2350 X101 | 4310641
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISX15 CM2250 SN | 4310736
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISF2.8 CM2220 F101 | 4310846
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISF3.8 CM2220 F103 | 4310839
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSF3.8 CM2350 F107 | 4367316
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISB4.5 CM2350 B104 | 4332646
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISB6.7 CM2350 B103 | 4332641
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSK19 CM2350 K105 | 4326157
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSK50 CM2350 K108 | 4332823
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISB/ISD4.5 CM2150 B119 | 4358465
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISB/ISD6.7 CM2150 B120 | 4358470
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISL8.9 CM2150 L110 | 4358475
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISF3.8 CM2220 F110 | 4358480
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSL9 M CM2250 L106 | 4358343
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSK95 CM2350 K111 | 4358519
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSB6.7 CM2350 B112 | 4358498
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSZ13 CM2150 Z101 | 4358364
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSZ13 CM2150 Z102 | 4358369
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSF2.8 CM2880 F105 | 4358561
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSB4.5 CM2350 B106 | 4367376
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISF3.8 CM2350 F109 | 4367218
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | F3.8 CM2350 F120B | 5411237
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISL9 CM2350 L111 | 4367223
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSG12 CM2350 G110 | 4367323
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSK60 CM2350 K116 | 4367444
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSB6.7 CM2250 B128 | 4388601
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSL9 CM2250 L115 | 4388626
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISF2.8 CM2220 F117 | 4388578
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSK60 CM2350 K121 | 4388645
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSB6.7 CM2350 B130 | 4388668
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSL9 CM2350 L118 | 4388673
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSL9 CM2350 L107 | 4367386
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSF3.8 CM2350 F118 | 4388708
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSF3.8 CM2350 F119 | 4388703
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSB4.5 CM2350 B122 | 4388767
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISF2.8 CM2220 F126 | 5411159
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSB4.5 CM2250 B131 | 4388774
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSB3.3 CM2250 B137 | 5411058
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | X15 CM2350 X114B | 5411181
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | X15 CM2350 X116B | 5411186
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISB6.7 CM2350 B142 | 5411131
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSX15 CM2250 X115 | 4388739
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | L9 CM2350 L116B | 5411330
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSB6.7 CM2350 B145 | 5411273
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSL9 CM2350 L122 | 5411278
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSB4.5 CM2350 B144 | 5411382
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | B6.7 CM2350 B121B | 5411223
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | B4.5 CM2350 B129B | 5411247
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | B4.5 CM2350 B147B | 5411252
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | B6.7 CM2350 B135B | 5411257
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | B6.7 CM2350 B148B | 5411262
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSF2.8 CM2880 F124 | 5411484
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSF2.8 CM2880 F131 | 5411489
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | L9 CM2350 L123B | 5411465
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | L9 CM2350 L119B | 5411267
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSX15 CM2350 X118 | 5467247
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSG12 CM2350 G113 | 5467252
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSF2.8 CM2350 F125 | 5411494
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISF2.8 CM2220 F122 | 5467376
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISF4.5 CM2220 F123 | 5411320
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | F3.8 CM2350 F132B | 5467327
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | R2.8 CM2220 R101B | 5467556
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISB5.9 CM2880 B110 | 4332883
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | B6.7 CM2350 B136C | 5504194
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | L9 CM2350 L120C | 5504199
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | F3.8 CM2350 F133C | 5504278
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | F3.8 CM2350 F128C | 5504273
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | B4.5 CM2350 B146C | 5504283
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSM11 CM876 M101 | 5504547
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | F2.8 CM2620 F135B | 5504616
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | F2.8 CM2620 F136B | 5504621
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | F3.8 CM2620 F137B | 5579517
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | F4.5 CM2620 F139B | 5579522

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 238 veya 239 etkin mi?
 | ADIM 1B. Etkin bir arıza kodu olup olmadığını kontrol edin. | Son 25 motor saatinde Arıza Kodu 689 etkin veya bir kereden fazla devre dışı olmuş mu?
ADIM 2. | Motor devri sensörünü ve konnektörünü kontrol edin. |
 | ADIM 2A. Krank mili pozisyon sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Krank mili pozisyon sensörünün zarar görüp görmediğini inceleyin. | Sensör hasarlı mı?
ADIM 3. | Krank mili pozisyon sensörü devresini kontrol edin. |
 | ADIM 3A. Krank mili pozisyon sensörü besleme voltajını ve dönüş devresini kontrol edin. | 4,75 VDC ile 5,25 VDC arasında mı?
 | ADIM 3B. ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B-1. Motor enstelasyonunda, açık bir krank mili pozisyon sensörü sinyal devresi olup olmadığını kontrol edin. |
 | ADIM 3B-2. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını görmek için krank mili pozisyon sensörü sinyal devresini kontrol edin. |
 | ADIM 3B-3. Hava boşluğunu ve hedef tekerleği inceleyin. |
 | ADIM 3B-4. Arıza kodunu kontrol edin ve krank mili pozisyon sensörü durumunu doğrulayın. |
 | ADIM 3C. ECM ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3C-1. Sensör besleme voltajını ve dönüş devresini kontrol edin. |
 | ADIM 3C-2. Arıza kodunu kontrol edin ve krank mili pozisyon sensörü durumunu doğrulayın. |
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 238 veya 239 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 1B

Yönlendirilen Adım 1B - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 motor saatinde Arıza Kodu 689 etkin veya bir kereden fazla devre dışı olmuş mu?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Onarım yok.

Yönlendirilen Adım 2 - Motor devri sensörünü ve konnektörünü kontrol edin.

Yönlendirilen Adım 2A - Krank mili pozisyon sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank mili pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonu ve krank mili pozisyon sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Motor devri sensörü konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Krank mili pozisyon sensörünün zarar görüp görmediğini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank mili pozisyon sensörünü motor enstelasyonundan ayırın.
  • Krank mili pozisyon sensörünü dişli yuvasından çıkarın. Bkz. Prosedür 019-365, İlgili Prosedürler Tablosu.
  • Bazı doğal gaz motorlarına, motor devri sensörü olarak başvurulabilir. Bkz. Prosedür 019-042, İlgili Prosedürler Tablosu.

Eylem

Motor pozisyon sensöründe aşağıdakilerin bulunup bulunmadığını inceleyin:

  • Sensörün ucunda metal tozu
  • Sensör ucunda, eksantrik dişlisinden kaynaklanan hasar
  • Yağ sızıntısı ya da şişme gibi yalıtım sorunları
  • Sensörün algılayan ucunda hasarlı elektrik yuvası.

Sensör hasarlı mı?
EVET HAYIR

Hasarlı bir sensör veya mekanik hasar algılandı.

Sensörü değiştirin. Mekanik hasar gözlemlenirse krank mili dişlisini ve ilgili bileşenleri inceleyin.

  • Bkz. Prosedür 019-365, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3A

Yönlendirilen Adım 3 - Krank mili pozisyon sensörü devresini kontrol edin.

Yönlendirilen Adım 3A - Krank mili pozisyon sensörü besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank mili pozisyon sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Krank mili pozisyon sensörü besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun krank mili pozisyon sensörü konnektöründe, krank mili pozisyon sensörü +5 voltluk BESLEME pimi ile 1 numaralı krank mili pozisyon sensörü DÖNÜŞ pimi arasındaki sensör besleme voltajını ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

4,75 VDC ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3B

Git 3C

Yönlendirilen Adım 3B - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

ECM'de ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3B-1

Yönlendirilen Adım 3B-1 - Motor enstelasyonunda, açık bir krank mili pozisyon sensörü sinyal devresi olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank mili pozisyon sensörünü motor enstelasyonundan ayırın.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

  • Krank mili pozisyon sensörü motor enstelasyonu konnektöründeki krank mili pozisyon sensörü SİNYAL pimi ile motor enstelasyonu ECM konnektörü arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık devre algılandı.

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3B-2

Git 4A

Yönlendirilen Adım 3B-2 - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını görmek için krank mili pozisyon sensörü sinyal devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Krank mili pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörünün krank mili pozisyon sensörü SİNYAL pimi ile konnektörün diğer tüm pimleri arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda kısa devre algılandı.

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3B-3

Git 4A

Yönlendirilen Adım 3B-3 - Hava boşluğunu ve hedef tekerleği inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Krank mili pozisyon sensörü ve fonik tekerlek arasındaki hava boşluğunu ölçün.
  • Bkz. Prosedür 001-071, İlgili Prosedürler Tablosu veya Bkz. Prosedür 019-365, İlgili Prosedürler Tablosu.

Hava boşluğu spesifikasyonlar dahilinde mi?
EVET HAYIR
Onarım Yok

Spesifikasyon dışı değere neden olan bileşeni değiştirin.

Git 3B-4

Git 4A

Yönlendirilen Adım 3B-4 - Arıza kodunu kontrol edin ve krank mili pozisyon sensörü durumunu doğrulayın.

Koşullar

  • Tüm bileşenleri doğru pozisyonlara bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 689 etkin mi?
EVET HAYIR

Hasar görmüş bir krank mili pozisyon sensörü algılandı.

Krank mili pozisyon sensörünü değiştirin.

  • Bkz. Prosedür 019-365, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3C - ECM ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3C-1

Yönlendirilen Adım 3C-1 - Motor enstelasyonunda, açık bir krank mili pozisyon sensörü sinyal devresi olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Krank mili pozisyon sensörü besleme voltajını ve dönüş devresini kontrol edin.

  • ECM'deki krank mili pozisyon sensörü +5 voltluk BESLEME pimi ve krank mili pozisyon sensörü DÖNÜŞ pimi arasındaki sensör besleme voltajını ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

4,75 VDC ile 5,25 VDC arasında mı?
EVET HAYIR

Motor enstelasyonunda hasarlı bir bağlantı algılandı.

Hasarlı kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3C-2

Yönlendirilen Adım 3C-2 - Arıza kodunu kontrol edin ve krank mili pozisyon sensörü durumunu doğrulayın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 689 etkin mi?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 26-MAR-2019


ARIZA KODU 691 - Turboşarj 1 Kompresör Emme Sıcaklığı Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağı ile Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B105 | 4332778
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L102 | 4332796
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F114 | 4383734
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F107 | 4367316
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 SN | 4022190
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISZ13 CM2150 | 4022133
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2250 | 4022254
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 | 4022256
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX11.9 CM2250 ECF | 2883561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 ECF | 2883557
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 | 4310664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 | 4022255
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 EC | 2883621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | Deniz Motoru QSB6.7 CM2250 | 4310611
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B101 | 2883567
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L101 | 4310787
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12 CM2350 X102 | 4310646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2350 X101 | 4310641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK19 CM2350 K105 | 4326157
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B112 | 4358498
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z101 | 4358364
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z102 | 4358369
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F105 | 4358561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2350 F109 | 4367218
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F120B | 5411237
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B106 | 4367376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G110 | 4367323
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISV5.0 CM3230 V104 | 4367291
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK60 CM2350 K116 | 4367444
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK60 CM2350 K121 | 4388645
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B130 | 4388668
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L118 | 4388673
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 B128 | 4388601
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 L115 | 4388626
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L107 | 4367386
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F118 | 4388708
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F119 | 4388703
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B122 | 4388767
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X114B | 5411181
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X116B | 5411186
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L116B | 5411330
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B145 | 5411273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L122 | 5411278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B144 | 5411382
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B121B | 5411223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F124 | 5411484
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F131 | 5411489
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L123B | 5411465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2350 X118 | 5467247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G113 | 5467252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F125 | 5411494
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F122 | 5467376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B136C | 5504194
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L120C | 5504199
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F128C | 5504273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F133C | 5504278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B146C | 5504283
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B105 | 4332778
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L102 | 4332796
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F114 | 4383734
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F107 | 4367316
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 SN | 4022190
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISZ13 CM2150 | 4022133
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2250 | 4022254
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 | 4022256
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX11.9 CM2250 ECF | 2883561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 ECF | 2883557
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 | 4310664
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 | 4022255
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 EC | 2883621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | Deniz Motoru QSB6.7 CM2250 | 4310611
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B101 | 2883567
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L101 | 4310787
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12 CM2350 X102 | 4310646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2350 X101 | 4310641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK19 CM2350 K105 | 4326157
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B112 | 4358498
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSZ13 CM2150 Z101 | 4358364
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSZ13 CM2150 Z102 | 4358369
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F105 | 4358561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2350 F109 | 4367218
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F120B | 5411237
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B106 | 4367376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G110 | 4367323
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISV5.0 CM3230 V104 | 4367291
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK60 CM2350 K116 | 4367444
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK60 CM2350 K121 | 4388645
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B130 | 4388668
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L118 | 4388673
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 B128 | 4388601
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 L115 | 4388626
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L107 | 4367386
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F118 | 4388708
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F119 | 4388703
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B122 | 4388767
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X114B | 5411181
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X116B | 5411186
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L116B | 5411330
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B145 | 5411273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L122 | 5411278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B144 | 5411382
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B121B | 5411223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F124 | 5411484
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F131 | 5411489
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L123B | 5411465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2350 X118 | 5467247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G113 | 5467252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F125 | 5411494
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F122 | 5467376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F132B | 5467327
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B136C | 5504194
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L120C | 5504199
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L120C | 5504199
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F133C | 5504278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B146C | 5504283
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | QSK50 CM2350 K108 | 4332823
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | ISL8.9 CM2150 SN | 4022190
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | ISZ13 CM2150 | 4022133
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | ISX15 CM2250 GX CM2250 | 4022250
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | ISX12/ISX11.9 CM2250 | 2883445
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | QSX15 CM2250 ECF | 2883557
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | ISX12 CM2350 X102 | 4310646
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | ISX15 CM2350 X101 | 4310641
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | ISB4.5 CM2350 B104 | 4332646
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | QSK19 CM2350 K105 | 4326157
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | QSZ13 CM2150 Z101 | 4358364
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | QSZ13 CM2150 Z102 | 4358369
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | ISF3.8 CM2350 F109 | 4367218
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | F3.8 CM2350 F120B | 5411237
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | QSK60 CM2350 K116 | 4367444
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | QSK60 CM2350 K121 | 4388645
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | X15 CM2350 X114B | 5411181
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | X15 CM2350 X116B | 5411186
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | ISF2.8 CM2220 F122 | 5467376
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | F3.8 CM2350 F132B | 5467327
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | ISL9 CM2350 L111 | 4367223
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | QSF3.8 CM2350 F107 | 4367316
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | QSF2.8 CM2880 F105 | 4358561
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | ISF3.8 CM2350 F109 | 4367218
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | QSB6.7 CM2250 EC | 2883621
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | ISB6.7 CM2250 | 4022254
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | ISC8.3 ve ISL9 CM2250 | 4022257
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | PowerGen QSX15 CM2250 ECF | 4310661
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | PowerGen QSX15 CM2250 | 4310664
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | ISL9 CM2350 L101 | 4310787
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | ISB6.7 CM2350 B103 | 4332641
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | QSB6.7 CM2350 B105 | 4332778
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | QSL9 CM2350 L102 | 4332796
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | ISB6.7 CM2350 B101 | 2883567
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | QSL9 CM2250 | 4022256
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | QSB6.7 CM2250 | 4022255
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | QSX11.9 CM2250 ECF | 2883561
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | QSB4.5 CM2350 B106 | 4367376
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | QSG12 CM2350 G110 | 4367323
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | ISV5.0 CM3230 V104 | 4367291
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | QSB6.7 CM2350 B130 | 4388668
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | QSL9 CM2350 L118 | 4388673
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | QSB6.7 CM2250 B128 | 4388601
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | QSL9 CM2250 L115 | 4388626
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | QSL9 CM2350 L107 | 4367386
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | QSF3.8 CM2350 F118 | 4388708
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | QSF3.8 CM2350 F119 | 4388703
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | QSB4.5 CM2350 B122 | 4388767
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | ISB6.7 CM2350 B142 | 5411131
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | L9 CM2350 L116B | 5411330
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | QSB6.7 CM2350 B145 | 5411273
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | QSL9 CM2350 L122 | 5411278
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | QSB4.5 CM2350 B144 | 5411382
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | B6.7 CM2350 B121B | 5411223
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | B4.5 CM2350 B129B | 5411247
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | B4.5 CM2350 B147B | 5411252
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | B6.7 CM2350 B135B | 5411257
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | B6.7 CM2350 B148B | 5411262
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | L9 CM2350 L119B | 5411267
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | QSF2.8 CM2880 F124 | 5411484
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | QSF2.8 CM2880 F131 | 5411489
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | L9 CM2350 L123B | 5411465
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | QSX15 CM2350 X118 | 5467247
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | QSG12 CM2350 G113 | 5467252
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | QSF3.8 CM2350 F125 | 5411494
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | B6.7 CM2350 B136C | 5504194
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | L9 CM2350 L120C | 5504199
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | F3.8 CM2350 F128C | 5504273
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | F3.8 CM2350 F133C | 5504278
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | B4.5 CM2350 B146C | 5504283

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 691 devre dışı mı?
ADIM 2. | Turboşarj kompresörü emilen hava sıcaklığı sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Turboşarj kompresörü emilen hava sıcaklığı sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 692 etkin ve Arıza Kodu 691 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 691 etkin mi?
ADIM 3. | Motor kontrol modülü (ECM), motor enstelasyonu ve orijinal ekipman üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM yanıtını kontrol edin. | Arıza Kodu 692 etkin ve Arıza Kodu 691 devre dışı mı?
 | ADIM 3C. Motor enstelasyonunda veya OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C-1. Motor enstelasyonunda veya OEM kablo demetinde açık devre olup olmadığını kontrol edin. |
 | ADIM 3D. Motor enstelasyonunda veya OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 691 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 691 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Turboşarj kompresörü emilen hava sıcaklığı sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Turboşarj kompresörü emilen hava sıcaklığı sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kompresörü emilen hava sıcaklığı sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın.Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3854510).

Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kompresörü emilen hava sıcaklığı sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre yanıtını kontrol edin.

Motor enstelasyonunun turboşarj kompresörü emme sıcaklığı konnektöründe, turboşarj kompresörü emme sıcaklığı SİNYAL pimi ile turboşarj kompresörü emme sıcaklığı DÖNÜŞ pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

30 saniye sonra uygun ECM yanıtını kontrol edin.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 692 etkin ve Arıza Kodu 691 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kompresörü emilen hava sıcaklığı sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 691 etkin mi?

EVET HAYIR

Hasarlı bir sensör algılandı.

Turboşarj kompresörü emilen hava sıcaklığı sensörünü değiştirin.

  • Turboşarj kompresörü emilen hava sıcaklığı sensörü bulunan motorlar için: Bkz. Prosedür 019-395, İlgili Prosedürler Tablosu.
  • Turboşarj kompresörü emilen basınç/sıcaklık sensörü bulunan motorlar için: Bkz. Prosedür 019-466, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - Motor kontrol modülü (ECM), motor enstelasyonu ve orijinal ekipman üreticisi (OEM) kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM, motor enstelasyonu veya OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

ECM, motor enstelasyonu veya OEM kablo demeti konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın.Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM, motor enstelasyonu veya OEM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3854510).

Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • ECM konnektöründe, turboşarj kompresörü emilen hava sıcaklığı sensörü SİNYAL pimi ile turboşarj kompresörü emilen hava sıcaklığı sensörü DÖNÜŞ pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 692 etkin ve Arıza Kodu 691 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda veya OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Turboşarj kompresörü emilen hava sıcaklığı sensörünü motor enstelasyonundan veya OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü turboşarj kompresörü emilen hava sıcaklığı sensörü DÖNÜŞ pimi ile motor enstelasyonu turboşarj kompresörü emilen hava sıcaklığı sensörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın.Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda veya OEM kablo demetinde açık bir dönüş devresi algılandı.

Açık dönüşün hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3C-1

Git 4A

Yönlendirilen Adım 3C-1 - Motor enstelasyonunda veya OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Turboşarj kompresörü emilen hava sıcaklığı sensörünü motor enstelasyonundan veya OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü turboşarj kompresörü emilen hava sıcaklığı sensörü SİNYAL pimi ile motor enstelasyonu turboşarj kompresörü emilen hava sıcaklığı sensörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda veya OEM kablo demetinde açık bir sinyal devresi algılandı.

Hangisinin pimler arası kısa devre yapan sinyal devresini içerdiğini belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda veya OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Turboşarj kompresörü emilen hava sıcaklığı sensörünü motor enstelasyonundan veya OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü turboşarj kompresörü emilen hava sıcaklığı sensörü SİNYAL pimi ile motor enstelasyonu ECM konnektörünün diğer tüm pimleri arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun veya OEM kablo demetinin sinyal hattında pimler arasında kısa devre algılandı.

Hangisinin pimler arası kısa devre yapan sinyal devresini içerdiğini belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

Motor enstelasyonunu ya da OEM kablo demetini onarın ya da değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 691 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor. Bir arıza kodunun algılanmış olması gerekir.

Git 4A

Git 1A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 20-NİS-2018


ARIZA KODU 692 - Turboşarj 1 Kompresör Emme Sıcaklığı Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağı ile Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B105 | 4332778
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L102 | 4332796
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F114 | 4383734
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 SN | 4022190
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISZ13 CM2150 | 4022133
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2250 | 4022254
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 | 4022256
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 | 4022255
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 EC | 2883621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX11.9 CM2250 ECF | 2883561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 ECF | 2883557
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 | 4310664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | Deniz Motoru QSB6.7 CM2250 | 4310611
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B101 | 2883567
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L101 | 4310787
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12 CM2350 X102 | 4310646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2350 X101 | 4310641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK19 CM2350 K105 | 4326157
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B112 | 4358498
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z101 | 4358364
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z102 | 4358369
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F105 | 4358561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F107 | 4367316
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2350 F109 | 4367218
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F120B | 5411237
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B112 | 4358498
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z101 | 4358364
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z102 | 4358369
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QF2.8 CM2880 F105 | 4358561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F107 | 4367316
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B106 | 4367376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G110 | 4367323
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISV5.0 CM3230 V104 | 4367291
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 B128 | 4388601
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 L115 | 4388626
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK60 CM2350 K116 | 4367444
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK60 CM2350 K121 | 4388645
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B130 | 4388668
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L118 | 4388673
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L107 | 4367386
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F118 | 4388708
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F119 | 4388703
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B122 | 4388767
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X114B | 5411181
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X116B | 5411186
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B121B | 5411223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L116B | 5411330
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B145 | 5411273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L122 | 5411278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B144 | 5411382
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F124 | 5411484
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F131 | 5411489
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L123B | 5411465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2350 X118 | 5467247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G113 | 5467252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F125 | 5411494
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2350 F124 | 5411484
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F122 | 5467376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B136C | 5504194
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L1220C | 5504199
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F133C | 5504278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F128C | 5504273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B146C | 5504283
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2620 F137B | 5579517
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L102 | 4332796
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B105 | 4332778
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F114 | 4383734
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 SN | 4022190
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISZ13 CM2150 | 4022133
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2250 | 4022254
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 | 4022256
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 | 4022255
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 EC | 2883621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX11.9 CM2250 ECF | 2883561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 ECF | 2883557
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 | 4310664
Motor Enstelasyonu | Bkz. Prosedür 019-043 | Deniz Motoru QSB6.7 CM2250 | 4310611
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B101 | 2883567
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L101 | 4310787
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12 CM2350 X102 | 4310646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2350 X101 | 4310641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK19 CM2350 K105 | 4326157
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B112 | 4358498
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSZ13 CM2150 Z101 | 4358364
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSZ13 CM2150 Z102 | 4358369
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F105 | 4358561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F107 | 4367316
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2350 F109 | 4367218
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F120B | 5411237
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B106 | 4367376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G110 | 4367323
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISV5.0 CM3230 V104 | 4367291
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK60 CM2350 K116 | 4367444
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 B128 | 4388601
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 L115 | 4388626
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSK60 CM2350 K121 | 4388645
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B130 | 4388668
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L118 | 4388673
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L107 | 4367386
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F118 | 4388708
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F119 | 4388703
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B122 | 4388767
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X114B | 5411181
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X116B | 5411186
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B121B | 5411223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L116B | 5411330
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B145 | 5411273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L122 | 5411278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B144 | 5411382
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F124 | 5411484
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F131 | 5411489
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L123B | 5411465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2350 X118 | 5467247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G113 | 5467252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F125 | 5411494
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2350 F124 | 5411484
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F122 | 5467376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F132B | 5467327
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B136C | 5504194
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L120C | 5504199
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F133C | 5504278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F128C | 5504273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B146C | 5504283
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2620 F137B | 5579517
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | QSK50 CM2350 K108 | 4332823
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | ISL8.9 CM2150 SN | 4022190
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | ISZ13 CM2150 | 4022133
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | ISX15 CM2250 GX CM2250 | 4022250
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | ISX12/ISX11.9 CM2250 | 2883445
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | QSL9 CM2250 | 4022256
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | QSB6.7 CM2250 | 4022255
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | QSB6.7 CM2250 EC | 2883621
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | QSX15 CM2250 ECF | 2883557
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | ISX12 CM2350 X102 | 4310646
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | ISX15 CM2350 X101 | 4310641
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | ISB4.5 CM2350 B104 | 4332646
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | QSK19 CM2350 K105 | 4326157
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | QSZ13 CM2150 Z101 | 4358364
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | QSZ13 CM2150 Z102 | 4358369
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | ISF3.8 CM2350 F109 | 4367218
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | F3.8 CM2350 F120B | 5411237
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | QSK60 CM2350 K116 | 4367444
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | QSK60 CM2350 K121 | 4388645
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | X15 CM2350 X114B | 5411181
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | X15 CM2350 X116B | 5411186
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | B4.5 CM2350 B129B | 5411247
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | B4.5 CM2350 B147B | 5411252
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | ISF2.8 CM2220 F122 | 5467376
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | F3.8 CM2350 F132B | 5467327
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | F3.8 CM2620 F137B | 5579517
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | ISB6.7 CM2350 B101 | 2883567
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | ISL9 CM2350 L101 | 4310787
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | ISL9 CM2350 L111 | 4367223
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | QSB6.7 CM2350 B112 | 4358498
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | QSX11.9 CM2250 ECF | 2883561
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | QSF2.8 CM2880 F105 | 4358561
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | QSF3.8 CM2350 F107 | 4367316
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | ISF3.8 CM2350 F109 | 4367218
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | QSB4.5 CM2350 B106 | 4367376
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | QSG12 CM2350 G110 | 4367323
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | ISV5.0 CM3230 V104 | 4367291
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | QSB6.7 CM2250 B128 | 4388601
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | QSL9 CM2250 L115 | 4388626
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | QSB6.7 CM2350 B130 | 4388668
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | QSL9 CM2350 L118 | 4388673
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | QSL9 CM2350 L107 | 4367386
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | QSF3.8 CM2350 F118 | 4388708
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | QSF3.8 CM2350 F119 | 4388703
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | QSB4.5 CM2350 B122 | 4388767
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | B6.7 CM2350 B121B | 5411223
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | ISB6.7 CM2350 B142 | 5411131
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | B4.5 CM2350 B129B | 5411247
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | B4.5 CM2350 B147B | 5411252
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | B6.7 CM2350 B135B | 5411257
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | B6.7 CM2350 B148B | 5411262
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | L9 CM2350 L119B | 5411267
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | L9 CM2350 L116B | 5411330
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | QSB6.7 CM2350 B145 | 5411273
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | QSL9 CM2350 L122 | 5411278
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | QSB4.5 CM2350 B144 | 5411382
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | QSF2.8 CM2880 F124 | 5411484
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | QSF2.8 CM2880 F131 | 5411489
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | L9 CM2350 L123B | 5411465
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | QSX15 CM2350 X118 | 5467247
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | QSG12 CM2350 G113 | 5467252
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | QSF3.8 CM2350 F125 | 5411494
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | QSF2.8 CM2350 F124 | 5411484
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | B6.7 CM2350 B136C | 5504194
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | L9 CM2350 L120C | 5504199
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | F3.8 CM2350 F133C | 5504278
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | F3.8 CM2350 F128C | 5504273
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | B4.5 CM2350 B146C | 5504283
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | F3.8 CM2620 F137B | 5579517

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 692 devre dışı mı?
ADIM 2. | Turboşarj kompresörü emilen hava sıcaklığı sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Turboşarj kompresörü emilen hava sıcaklığı sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 691 etkin ve Arıza Kodu 692 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 692 etkin mi?
ADIM 3. | Motor kontrol modülü (ECM), motor enstelasyonu veya orijinal ekipman üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM yanıtını kontrol edin. | Arıza Kodu 691 etkin ve Arıza Kodu 692 devre dışı mı?
 | ADIM 3C. Motor enstelasyonunda veya OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 692 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 692 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Turboşarj kompresörü emilen hava sıcaklığı sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Turboşarj kompresörü emilen hava sıcaklığı sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kompresörü emilen hava sıcaklığı sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kompresörü emilen hava sıcaklığı sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 691 etkin ve Arıza Kodu 692 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kompresörü emilen hava sıcaklığı sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 692 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Turboşarj kompresörü emilen hava sıcaklığı sensörünü değiştirin.

  • Turboşarj kompresörü emme havası sıcaklık sensörü bulunan motorlar için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-395, İlgili Prosedürler Tablosu.
  • Turboşarj kompresörü emme basıncı/sıcaklık sensörü bulunan motorlar için aşağıdaki prosedürü kullanın: Bkz. Prosedür 019-466, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM, motor enstelasyonu veya OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi, motor enstelasyonunu ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda, OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Çoklu ilgisiz arızalar da bu sırada etkinleşecektir. Bunlar, geçici olarak göz ardı edilebilir.

Arıza Kodu 691 etkin ve Arıza Kodu 692 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda veya OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Motor turboşarj kompresörü emme sıcaklığı sensörünü motor enstelasyonundan veya OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü turboşarj kompresörü emilen hava sıcaklığı SİNYAL pimi ile motor enstelasyonu ECM konnektörünün diğer tüm pimleri arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun veya OEM kablo demetinin SİNYAL kablosunda pimler arasında kısa devre algılandı.

Hangisinin pimler arası kısa devre yapan sinyal devresini içerdiğini belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

Motor enstelasyonunu onarın veya değiştirin.

  • Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.
  • OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Turboşarj kompresörü emilen hava sıcaklığı sensörünü motor enstelasyonundan veya OEM kablo demetinden ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki turboşarj kompresörü emilen hava sıcaklığı sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonundaki veya OEM kablo demetindeki SİNYAL kablosunda pim ile topraklama arasında kısa devre algılandı.

Hangisinin topraklamaya kısa devre yapan sinyal devresini içerdiğini belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

Motor enstelasyonunu onarın veya değiştirin.

  • Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.
  • OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 692 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor. Bir arıza kodunun algılanmış olması gerekir.

Git 4A

Git 1A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonu ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon bilgilerinde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya adımların hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 26-MAR-2019


ARIZA KODU 693 - Turboşarj 1 Kompresörü Emme Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 AN | 4022178
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 SN | 4022190
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISZ13 CM2150 | 4022133
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2250 | 4022254
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISC ve ISL CM2250 | 4022257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B101 | 2883567
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L101 | 4310787
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12 CM2350 X102 | 4310646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2350 X101 | 4310641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 SN | 4310736
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2350 F109 | 4367218
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F120B | 5411237
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISV5.0 CM3230 V104 | 4367291
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G110 | 4367323
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X114B | 5411181
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X116B | 5411186
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B121B | 5411223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L116B | 5411330
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L123B | 5411465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G113 | 5467252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F135B | 5504616
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F136B | 5504621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2620 F137B | 5579517
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 AN | 4022178
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 SN | 4022190
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISZ13 CM2150 | 4022133
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2250 | 4022254
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISC ve ISL CM2250 | 4022257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B101 | 2883567
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L101 | 4310787
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12 CM2350 X102 | 4310646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2350 X101 | 4310641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 SN | 4310736
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2350 F109 | 4367218
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F120B | 5411237
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISV5.0 CM3230 V104 | 4367291
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G110 | 4367323
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X114B | 5411181
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X116B | 5411186
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B121B | 5411223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L116B | 5411330
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L123B | 5411465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G113 | 5467252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F132B | 5467327
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F135B | 5504616
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F136B | 5504621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2620 F137B | 5579517
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | ISZ13 CM2150 | 4022133
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | ISX15 CM2250 GX CM2250 | 4022250
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | ISX12/ISX11.9 CM2250 | 2883445
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | ISX12 CM2350 X102 | 4310646
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | ISX15 CM2350 X101 | 4310641
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | ISB4.5 CM2350 B104 | 4332646
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | ISF3.8 CM2350 F109 | 4367218
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | F3.8 CM2350 F120B | 5411237
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | X15 CM2350 X114B | 5411181
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | X15 CM2350 X116B | 5411186
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | B4.5 CM2350 B147B | 5411247
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | B4.5 CM2350 B147B | 5411252
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | F3.8 CM2350 F132B | 5467327
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | F3.8 CM2620 F137B | 5579517
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | ISB6.7 CM2350 B101 | 2883567
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | ISL9 CM2350 L101 | 4310787
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | ISL9 CM2350 L111 | 4367223
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | ISF3.8 CM2350 F109 | 4367218
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | ISV5.0 CM3230 V104 | 4367291
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | QSG12 CM2350 G110 | 4367323
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | B6.7 CM2350 B121B | 5411223
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | ISB6.7 CM2350 B142 | 5411131
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | B4.5 CM2350 B129B | 5411247
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | B4.5 CM2350 B147B | 5411252
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | B6.7 CM2350 B135B | 5411257
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | B6.7 CM2350 B148B | 5411262
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | L9 CM2350 L119B | 5411267
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | L9 CM2350 L116B | 5411330
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | L9 CM2350 L123B | 5411465
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | QSG12 CM2350 G113 | 5467252
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | F2.8 CM2620 F135B | 5504616
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | F2.8 CM2620 F136B | 5504621
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | F3.8 CM2620 F137B | 5579517

Dikkat ve Uyarı Mesajları

UYARI

Akülerden patlayıcı gazlar yayılabilir. Yaralanma riskini azaltmak için akülere servis uygulamadan önce kabini her zaman havalandırın. Ark yapma olasılığını azaltmak için ilk önce eksi (-) akü kablosunu çıkarın ve en son eksi (-) akü kablosunu takın.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 693 etkin mi?
 | ADIM 1B. Arıza Kodları 691 ve 692'nin mevcut olup olmadığına bakın. | Arıza Kodu 691 veya 692 etkin mi?
ADIM 2. | Turboşarj kompresörü emme sıcaklığı sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Turboşarj kompresörü emme sıcaklığı sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 691 etkin mi?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 692 etkin mi?
ADIM 3. | Motor kontrol modülünü (ECM) ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre yanıtını kontrol edin. | Arıza Kodu 691 etkin mi?
 | ADIM 3C. Devre yanıtını kontrol edin. | Arıza Kodu 692 etkin mi?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza Kodu devre dışı mı?

Yönlendirilen Adım 1 - Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 693 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 1B - Arıza Kodları 691 ve 692'nin mevcut olup olmadığına bakın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 691 veya 692 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı.

Git 2A

Yönlendirilen Adım 2 - Turboşarj kompresörü emme sıcaklığı sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Turboşarj kompresörü emme sıcaklığı sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kompresörü emme sıcaklığı sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve turboşarj kompresörü emme sıcaklığı sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kompresörü emme sıcaklığı sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 691 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kompresörü emme sıcaklığı sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor enstelasyonunun turboşarj kompresörü emme sıcaklığı konnektöründe, turboşarj kompresörü emme sıcaklığı SİNYAL pimi ile turboşarj kompresörü emme sıcaklığı DÖNÜŞ pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 692 etkin?
EVET HAYIR

Turboşarj kompresörü emme sıcaklığı sensöründe aralık dahilinde bir arıza algılandı.

Turboşarj kompresörü emme sıcaklığı sensörünü değiştirin.

  • Turboşarj kompresörü emilen hava sıcaklığı sensörleri bulunan motorlar için: Bkz. Prosedür 019-395, İlgili Prosedürler Tablosu.
  • Turboşarj kompresörü emilen basınç/sıcaklık sensörleri bulunan motorlar için: Bkz. Prosedür 019-466, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Orijinal ekipman üreticisinin (OEM) güç enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın.Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın.

  • Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 691 etkin?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM konnektöründe, turboşarj kompresörü emme sıcaklığı SİNYAL pimi ile turboşarj kompresörü emme sıcaklığı DÖNÜŞ pimi arasına bir atlatma kablosu takın.

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 692 etkin?
EVET HAYIR

Motor enstelasyonunda yüksek direnç veya kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 26-MAR-2019


ARIZA KODU 778 - Motor Eksantrik Mili Devir/Pozisyon Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Eksantrik Mili | Bkz. Prosedür 001-008 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Eksantrik Mili | Bkz. Prosedür 001-008 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Eksantrik Mili | Bkz. Prosedür 001-008 | ISL8.9 CM2150 SN | 4022190
Eksantrik Mili | Bkz. Prosedür 001-008 | ISM11 CM876 SN | 4022196
Eksantrik Mili | Bkz. Prosedür 001-008 | ISZ13 CM2150 | 4022133
Eksantrik Mili | Bkz. Prosedür 001-008 | ISB6.7 CM2250 | 4022254
Eksantrik Mili | Bkz. Prosedür 001-008 | ISC8.3 ve ISL9 CM2250 | 4022257
Eksantrik Mili | Bkz. Prosedür 001-008 | ISX12/ISX11.9 CM2250 | 2883445
Eksantrik Mili | Bkz. Prosedür 001-008 | QSL9 CM2250 | 4022256
Eksantrik Mili | Bkz. Prosedür 001-008 | QSB6.7 CM2250 | 4022255
Eksantrik Mili | Bkz. Prosedür 001-008 | QSB6.7 CM2250 EC | 2883621
Eksantrik Mili | Bkz. Prosedür 001-008 | QSX11.9 CM2250 ECF | 2883561
Eksantrik Mili | Bkz. Prosedür 001-008 | QSB3.3 CM2250 EC | 2883647
Eksantrik Mili | Bkz. Prosedür 001-008 | Deniz Motoru QSB6.7 CM2250 | 4310611
Eksantrik Mili | Bkz. Prosedür 001-008 | ISB6.7 CM2350 B101 | 2883567
Eksantrik Mili | Bkz. Prosedür 001-008 | ISL9 CM2350 L101 | 4310787
Eksantrik Mili | Bkz. Prosedür 001-008 | ISX12 CM2350 X102 | 4310646
Eksantrik Mili | Bkz. Prosedür 001-008 | ISF3.8 CM2220 F103 | 4310839
Eksantrik Mili | Bkz. Prosedür 001-008 | QSF3.8 CM2350 F107 | 4367316
Eksantrik Mili | Bkz. Prosedür 001-008 | ISB4.5 CM2350 B104 | 4332646
Eksantrik Mili | Bkz. Prosedür 001-008 | ISB6.7 CM2350 B103 | 4332641
Eksantrik Mili | Bkz. Prosedür 001-008 | QSB6.7 CM2350 B105 | 4332778
Eksantrik Mili | Bkz. Prosedür 001-008 | QSL9 CM2350 L102 | 4332796
Eksantrik Mili | Bkz. Prosedür 001-008 | ISB/ISD4.5 CM2150 B119 | 4358465
Eksantrik Mili | Bkz. Prosedür 001-008 | ISB/ISD6.7 CM2150 B120 | 4358470
Eksantrik Mili | Bkz. Prosedür 001-008 | ISL8.9 CM2150 L110 | 4358475
Eksantrik Mili | Bkz. Prosedür 001-008 | ISF3.8 CM2220 F110 | 4358480
Eksantrik Mili | Bkz. Prosedür 001-008 | QSL9 M CM2250 L106 | 4358343
Eksantrik Mili | Bkz. Prosedür 001-008 | ISL9 CM2350 L111 | 4367223
Eksantrik Mili | Bkz. Prosedür 001-008 | QSB6.7 CM2350 B112 | 4358498
Eksantrik Mili | Bkz. Prosedür 001-008 | QSZ13 CM2150 Z101 | 4358364
Eksantrik Mili | Bkz. Prosedür 001-008 | QSZ13 CM2150 Z102 | 4358369
Eksantrik Mili | Bkz. Prosedür 001-008 | ISF3.8 CM2350 F109 | 4367218
Eksantrik Mili | Bkz. Prosedür 001-008 | F3.8 CM2350 F120B | 5411237
Eksantrik Mili | Bkz. Prosedür 001-008 | QSB4.5 CM2350 B106 | 4367376
Eksantrik Mili | Bkz. Prosedür 001-008 | QSB6.7 CM2250 B128 | 4388601
Eksantrik Mili | Bkz. Prosedür 001-008 | QSL9 CM2250 L115 | 4388626
Eksantrik Mili | Bkz. Prosedür 001-008 | QSL9 CM2350 L107 | 4367386
Eksantrik Mili | Bkz. Prosedür 001-008 | QSB6.7 CM2350 B130 | 4388668
Eksantrik Mili | Bkz. Prosedür 001-008 | QSL9 CM2350 L118 | 4388673
Eksantrik Mili | Bkz. Prosedür 001-008 | QSF3.8 CM2350 F118 | 4388708
Eksantrik Mili | Bkz. Prosedür 001-008 | QSF3.8 CM2350 F119 | 4388703
Eksantrik Mili | Bkz. Prosedür 001-008 | QSB4.5 CM2350 B122 | 4388767
Eksantrik Mili | Bkz. Prosedür 001-008 | QSB4.5 CM2250 B131 | 4388774
Eksantrik Mili | Bkz. Prosedür 001-008 | QSB3.3 CM2250 B137 | 5411058
Eksantrik Mili | Bkz. Prosedür 001-008 | B6.7 CM2350 B121B | 5411223
Eksantrik Mili | Bkz. Prosedür 001-008 | B4.5 CM2350 B129B | 5411247
Eksantrik Mili | Bkz. Prosedür 001-008 | B4.5 CM2350 B147B | 5411252
Eksantrik Mili | Bkz. Prosedür 001-008 | B6.7 CM2350 B135B | 5411257
Eksantrik Mili | Bkz. Prosedür 001-008 | B6.7 CM2350 B148B | 5411262
Eksantrik Mili | Bkz. Prosedür 001-008 | ISB6.7 CM2350 B142 | 5411131
Eksantrik Mili | Bkz. Prosedür 001-008 | L9 CM2350 L119B | 5411267
Eksantrik Mili | Bkz. Prosedür 001-008 | L9 CM2350 L116B | 5411330
Eksantrik Mili | Bkz. Prosedür 001-008 | QSB6.7 CM2350 B145 | 5411273
Eksantrik Mili | Bkz. Prosedür 001-008 | QSL9 CM2350 L122 | 5411278
Eksantrik Mili | Bkz. Prosedür 001-008 | QSB4.5 CM2350 B144 | 5411382
Eksantrik Mili | Bkz. Prosedür 001-008 | QSF3.8 CM2350 F125 | 5411494
Eksantrik Mili | Bkz. Prosedür 001-008 | L9 CM2350 L123B | 5411465
Eksantrik Mili | Bkz. Prosedür 001-008 | F3.8 CM2350 F132B | 5467327
Eksantrik Mili | Bkz. Prosedür 001-008 | ISB5.9 CM2880 B110 | 4332883
Eksantrik Mili | Bkz. Prosedür 001-008 | B6.7 CM2350 B136C | 5504194
Eksantrik Mili | Bkz. Prosedür 001-008 | L9 CM2350 L120C | 5504199
Eksantrik Mili | Bkz. Prosedür 001-008 | F3.8 CM2350 F128C | 5504273
Eksantrik Mili | Bkz. Prosedür 001-008 | B4.5 CM2350 B146C | 5504283
Eksantrik Mili | Bkz. Prosedür 001-008 | QSM11 CM876 M101 | 5504547
Eksantrik Mili | Bkz. Prosedür 001-008 | F3.8 CM2620 F137B | 5579517
Krank Mili | Bkz. Prosedür 001-016 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Krank Mili | Bkz. Prosedür 001-016 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Krank Mili | Bkz. Prosedür 001-016 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Krank Mili | Bkz. Prosedür 001-016 | ISL8.9 CM2150 SN | 4022190
Krank Mili | Bkz. Prosedür 001-016 | ISM11 CM876 SN | 4022196
Krank Mili | Bkz. Prosedür 001-016 | ISZ13 CM2150 | 4022133
Krank Mili | Bkz. Prosedür 001-016 | ISB6.7 CM2250 | 4022254
Krank Mili | Bkz. Prosedür 001-016 | ISC8.3 ve ISL9 CM2250 | 4022257
Krank Mili | Bkz. Prosedür 001-016 | ISX15 CM2250 GX CM2250 | 4022250
Krank Mili | Bkz. Prosedür 001-016 | ISX12/ISX11.9 CM2250 | 2883445
Krank Mili | Bkz. Prosedür 001-016 | QSL9 CM2250 | 4022256
Krank Mili | Bkz. Prosedür 001-016 | QSB6.7 CM2250 | 4022255
Krank Mili | Bkz. Prosedür 001-016 | QSB6.7 CM2250 EC | 2883621
Krank Mili | Bkz. Prosedür 001-016 | QSX11.9 CM2250 ECF | 2883561
Krank Mili | Bkz. Prosedür 001-016 | QSX15 CM2250 ECF | 2883557
Krank Mili | Bkz. Prosedür 001-016 | PowerGen QSX15 CM2250 ECF | 4310661
Krank Mili | Bkz. Prosedür 001-016 | PowerGen QSX15 CM2250 | 4310664
Krank Mili | Bkz. Prosedür 001-016 | QSB3.3 CM2250 EC | 2883647
Krank Mili | Bkz. Prosedür 001-016 | Deniz Motoru QSB6.7 CM2250 | 4310611
Krank Mili | Bkz. Prosedür 001-016 | ISB6.7 CM2350 B101 | 2883567
Krank Mili | Bkz. Prosedür 001-016 | ISL9 CM2350 L101 | 4310787
Krank Mili | Bkz. Prosedür 001-016 | ISX12 CM2350 X102 | 4310646
Krank Mili | Bkz. Prosedür 001-016 | ISX15 CM2350 X101 | 4310641
Krank Mili | Bkz. Prosedür 001-016 | ISX15 CM2250 SN | 4310736
Krank Mili | Bkz. Prosedür 001-016 | ISF2.8 CM2220 F101 | 4310846
Krank Mili | Bkz. Prosedür 001-016 | ISF3.8 CM2220 F103 | 4310839
Krank Mili | Bkz. Prosedür 001-016 | QSF3.8 CM2350 F107 | 4367316
Krank Mili | Bkz. Prosedür 001-016 | ISB4.5 CM2350 B104 | 4332646
Krank Mili | Bkz. Prosedür 001-016 | ISB6.7 CM2350 B103 | 4332641
Krank Mili | Bkz. Prosedür 001-016 | QSB6.7 CM2350 B105 | 4332778
Krank Mili | Bkz. Prosedür 001-016 | QSL9 CM2350 L102 | 4332796
Krank Mili | Bkz. Prosedür 001-016 | ISB/ISD4.5 CM2150 B119 | 4358465
Krank Mili | Bkz. Prosedür 001-016 | ISB/ISD6.7 CM2150 B120 | 4358470
Krank Mili | Bkz. Prosedür 001-016 | ISL8.9 CM2150 L110 | 4358475
Krank Mili | Bkz. Prosedür 001-016 | ISF3.8 CM2220 F110 | 4358480
Krank Mili | Bkz. Prosedür 001-016 | QSL9 M CM2250 L106 | 4358343
Krank Mili | Bkz. Prosedür 001-016 | ISL9 CM2350 L111 | 4367223
Krank Mili | Bkz. Prosedür 001-016 | QSB6.7 CM2350 B112 | 4358498
Krank Mili | Bkz. Prosedür 001-016 | QSZ13 CM2150 Z101 | 4358364
Krank Mili | Bkz. Prosedür 001-016 | QSZ13 CM2150 Z102 | 4358369
Krank Mili | Bkz. Prosedür 001-016 | QSF2.8 CM2880 F105 | 4358561
Krank Mili | Bkz. Prosedür 001-016 | QSF2.8 CM2880 F114 | 4383734
Krank Mili | Bkz. Prosedür 001-016 | ISF3.8 CM2350 F109 | 4367218
Krank Mili | Bkz. Prosedür 001-016 | F3.8 CM2350 F120B | 5411237
Krank Mili | Bkz. Prosedür 001-016 | QSB4.5 CM2350 B106 | 4367376
Krank Mili | Bkz. Prosedür 001-016 | QSG12 CM2350 G110 | 4367323
Krank Mili | Bkz. Prosedür 001-016 | QSB6.7 CM2250 B128 | 4388601
Krank Mili | Bkz. Prosedür 001-016 | QSL9 CM2250 L115 | 4388626
Krank Mili | Bkz. Prosedür 001-016 | QSL9 CM2350 L107 | 4367386
Krank Mili | Bkz. Prosedür 001-016 | ISF2.8 CM2220 F117 | 4388578
Krank Mili | Bkz. Prosedür 001-016 | QSB6.7 CM2350 B130 | 4388668
Krank Mili | Bkz. Prosedür 001-016 | QSL9 CM2350 L118 | 4388673
Krank Mili | Bkz. Prosedür 001-016 | QSF3.8 CM2350 F118 | 4388708
Krank Mili | Bkz. Prosedür 001-016 | QSF3.8 CM2350 F119 | 4388703
Krank Mili | Bkz. Prosedür 001-016 | QSB4.5 CM2350 B122 | 4388767
Krank Mili | Bkz. Prosedür 001-016 | ISF2.8 CM2220 F126 | 5411159
Krank Mili | Bkz. Prosedür 001-016 | QSB4.5 CM2250 B131 | 4388774
Krank Mili | Bkz. Prosedür 001-016 | QSX15 CM2250 X115 | 4388739
Krank Mili | Bkz. Prosedür 001-016 | QSB3.3 CM2250 B137 | 5411058
Krank Mili | Bkz. Prosedür 001-016 | X15 CM2350 X114B | 5411181
Krank Mili | Bkz. Prosedür 001-016 | X15 CM2350 X116B | 5411186
Krank Mili | Bkz. Prosedür 001-016 | B6.7 CM2350 B121B | 5411223
Krank Mili | Bkz. Prosedür 001-016 | B4.5 CM2350 B129B | 5411247
Krank Mili | Bkz. Prosedür 001-016 | B4.5 CM2350 B147B | 5411252
Krank Mili | Bkz. Prosedür 001-016 | B6.7 CM2350 B135B | 5411257
Krank Mili | Bkz. Prosedür 001-016 | B6.7 CM2350 B148B | 5411262
Krank Mili | Bkz. Prosedür 001-016 | ISB6.7 CM2350 B142 | 5411131
Krank Mili | Bkz. Prosedür 001-016 | L9 CM2350 L119B | 5411267
Krank Mili | Bkz. Prosedür 001-016 | L9 CM2350 L116B | 5411330
Krank Mili | Bkz. Prosedür 001-016 | QSB6.7 CM2350 B145 | 5411273
Krank Mili | Bkz. Prosedür 001-016 | QSL9 CM2350 L122 | 5411278
Krank Mili | Bkz. Prosedür 001-016 | QSB4.5 CM2350 B144 | 5411382
Krank Mili | Bkz. Prosedür 001-016 | QSF2.8 CM2880 F124 | 5411484
Krank Mili | Bkz. Prosedür 001-016 | QSF3.8 CM2350 F125 | 5411494
Krank Mili | Bkz. Prosedür 001-016 | L9 CM2350 L123B | 5411465
Krank Mili | Bkz. Prosedür 001-016 | QSF2.8 CM2880 F131 | 5411489
Krank Mili | Bkz. Prosedür 001-016 | QSG12 CM2350 G113 | 5467252
Krank Mili | Bkz. Prosedür 001-016 | ISF2.8 CM2220 F122 | 5467376
Krank Mili | Bkz. Prosedür 001-016 | F3.8 CM2350 F132B | 5467327
Krank Mili | Bkz. Prosedür 001-016 | R2.8 CM2220 R101B | 5467556
Krank Mili | Bkz. Prosedür 001-016 | ISB5.9 CM2880 B110 | 4332883
Krank Mili | Bkz. Prosedür 001-016 | B6.7 CM2350 B136C | 5504194
Krank Mili | Bkz. Prosedür 001-016 | L9 CM2350 L120C | 5504199
Krank Mili | Bkz. Prosedür 001-016 | F3.8 CM2350 F128C | 5504273
Krank Mili | Bkz. Prosedür 001-016 | B4.5 CM2350 B146C | 5504283
Krank Mili | Bkz. Prosedür 001-016 | QSM11 CM876 M101 | 5504547
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 SN | 4022190
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISM11 CM876 SN | 4022196
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISZ13 CM2150 | 4022133
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2250 | 4022254
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 | 4022256
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 | 4022255
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 EC | 2883621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX11.9 CM2250 ECF | 2883561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 ECF | 2883557
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 | 4310664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 EC | 2883647
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | Deniz Motoru QSB6.7 CM2250 | 4310611
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B101 | 2883567
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L101 | 4310787
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12 CM2350 X102 | 4310646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2350 X101 | 4310641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 SN | 4310736
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F101 | 4310846
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F103 | 4310839
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F107 | 4367316
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B105 | 4332778
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L102 | 4332796
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 L110 | 4358475
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F110 | 4358480
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 M CM2250 L106 | 4358343
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B112 | 4358498
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z101 | 4358364
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z102 | 4358369
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F105 | 4358561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F114 | 4383734
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2350 F109 | 4367218
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F120B | 5411237
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B106 | 4367376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G110 | 4367323
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 B128 | 4388601
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 L115 | 4388626
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L107 | 4367386
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F117 | 4388578
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B130 | 4388668
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L118 | 4388673
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F118 | 4388708
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F119 | 4388703
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B122 | 4388767
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F126 | 5411159
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2250 B131 | 4388774
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 X115 | 4388739
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 B137 | 5411058
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X114B | 5411181
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X116B | 5411186
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B121B | 5411223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L116B | 5411330
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B145 | 5411273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L122 | 5411278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B144 | 5411382
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F124 | 5411484
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F125 | 5411494
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L123B | 5411465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F131 | 5411489
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G113 | 5467252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F122 | 5467376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | R2.8 CM2220 R101B | 5467556
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B110 | 4332883
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B136C | 5504194
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L120C | 5504199
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F128C | 5504273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSM11 CM876 M101 | 5504547
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 SN | 4022190
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISM CM876 SN | 4022196
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISZ CM2150 | 4022133
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2250 | 4022254
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motor Enstelasyonu | Bkz. Prosedür 019-043 | Westport HD CM2250 | 4021560
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 | 4022256
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 | 4022255
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 EC | 2883621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX11.9 CM2250 ECF | 2883561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 ECF | 2883557
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 | 4310664
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.3 CM2250 EC | 2883647
Motor Enstelasyonu | Bkz. Prosedür 019-043 | Deniz Motoru QSB6.7 CM2250 | 4310611
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B101 | 2883567
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L101 | 4310787
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12 CM2350 X102 | 4310646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2350 X101 | 4310641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 SN | 4310736
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F101 | 4310846
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F103 | 4310839
Motor Kablo Demeti | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F107 | 4367316
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B105 | 4332778
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L102 | 4332796
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 L110 | 4358475
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F110 | 4358480
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 M CM2250 L106 | 4358343
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B112 | 4358498
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSZ13 CM2150 Z101 | 4358364
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSZ13 CM2150 Z102 | 4358369
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F105 | 4358561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F114 | 4383734
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2350 F109 | 4367218
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F120B | 5411237
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B106 | 4367376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G110 | 4367323
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 B128 | 4388601
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 L115 | 4388626
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L107 | 4367386
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F117 | 4388578
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B130 | 4388668
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L118 | 4388673
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F118 | 4388708
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F119 | 4388703
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B122 | 4388767
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F126 | 5411159
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2250 B131 | 4388774
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.3 CM2250 B137 | 5411058
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X114B | 5411181
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X116B | 5411186
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B121B | 5411223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 X115 | 4388739
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L116B | 5411330
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B145 | 5411273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L122 | 5411278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B144 | 5411382
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F124 | 5411484
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F125 | 5411494
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L123B | 5411465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F131 | 5411489
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G113 | 5467252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2350 X118 | 5467247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F122 | 5467376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F132B | 5467327
Motor Enstelasyonu | Bkz. Prosedür 019-043 | R2.8 CM2220 R101B | 5467556
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB5.9 CM2880 B110 | 4332883
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B136C | 5504194
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L120C | 5504199
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F128C | 5504273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B146C | 5504283
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSM11 CM876 M101 | 5504547
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISL8.9 CM2150 SN | 4022190
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISZ13 CM2150 | 4022133
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISB6.7 CM2250 | 4022254
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISC8.3 ve ISL9 CM2250 | 4022257
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISX15 CM2250 GX CM2250 | 4022250
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | Westport HD CM2250 | 4021560
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISX12/ISX11.9 CM2250 | 2883445
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSL9 CM2250 | 4022256
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSB6.7 CM2250 | 4022255
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSB6.7 CM2250 EC | 2883621
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSX11.9 CM2250 ECF | 2883561
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSX15 CM2250 ECF | 2883557
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | PowerGen QSX15 CM2250 ECF | 4310661
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | PowerGen QSX15 CM2250 | 4310664
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSB3.3 CM2250 EC | 2883647
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | Deniz Motoru QSB6.7 CM2250 | 4310611
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISB6.7 CM2350 B101 | 2883567
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISL9 CM2350 L101 | 4310787
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISX12 CM2350 X102 | 4310646
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISX15 CM2350 X101 | 4310641
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISX15 CM2250 SN | 4310736
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISF2.8 CM2220 F101 | 4310846
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISF3.8 CM2220 F103 | 4310839
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISB4.5 CM2350 B104 | 4332646
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISB6.7 CM2350 B103 | 4332641
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSB6.7 CM2350 B105 | 4332778
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSL9 CM2350 L102 | 4332796
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISB/ISD4.5 CM2150 B119 | 4358465
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISB/ISD6.7 CM2150 B120 | 4358470
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSL9 CM2350 L102 | 4358475
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSL9 CM2350 L102 | 4358480
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSL9 M CM2250 L106 | 4358343
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISL9 CM2350 L111 | 4367223
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSB6.7 CM2350 B112 | 4358498
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSZ13 CM2150 Z101 | 4358364
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSZ13 CM2150 Z102 | 4358369
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSF2.8 CM2880 F105 | 4358561
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSF2.8 CM2880 F114 | 4383734
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSF3.8 CM2350 F107 | 4367316
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISF3.8 CM2350 F109 | 4367218
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | F3.8 CM2350 F120B | 5411237
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSB4.5 CM2350 B106 | 4367376
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSG12 CM2350 G110 | 4367323
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSB6.7 CM2250 B128 | 4388601
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSL9 CM2250 L115 | 4388626
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSL9 CM2350 L107 | 4367386
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISF2.8 CM2220 F117 | 4388578
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSB6.7 CM2350 B130 | 4388668
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSL9 CM2350 L118 | 4388673
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSF3.8 CM2350 F118 | 4388708
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSF3.8 CM2350 F119 | 4388703
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSB4.5 CM2350 B122 | 4388767
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISF2.8 CM2220 F126 | 5411159
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSB4.5 CM2250 B131 | 4388774
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSB3.3 CM2250 B137 | 5411058
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | X15 CM2350 X114B | 5411181
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | X15 CM2350 X116B | 5411186
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | B6.7 CM2350 B121B | 5411223
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISB6.7 CM2350 B142 | 5411131
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSX15 CM2250 X115 | 4388739
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | B4.5 CM2350 B129B | 5411247
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | B4.5 CM2350 B147B | 5411252
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | B6.7 CM2350 B135B | 5411257
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | B6.7 CM2350 B148B | 5411262
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | L9 CM2350 L119B | 5411267
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | L9 CM2350 L116B | 5411330
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSB6.7 CM2350 B145 | 5411273
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSL9 CM2350 L122 | 5411278
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSB4.5 CM2350 B144 | 5411382
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSF2.8 CM2880 F124 | 5411484
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSF3.8 CM2350 F125 | 5411494
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | L9 CM2350 L123B | 5411465
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSF2.8 CM2880 F131 | 5411489
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSG12 CM2350 G113 | 5467252
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSX15 CM2350 X118 | 5467247
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISF2.8 CM2220 F122 | 5467376
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | F3.8 CM2350 F132B | 5467327
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | R2.8 CM2220 R101B | 5467556
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISB5.9 CM2880 B110 | 4332883
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | B6.7 CM2350 B136C | 5504194
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | L9 CM2350 L120C | 5504199
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | F3.8 CM2350 F128C | 5504273
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | B4.5 CM2350 B146C | 5504283
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSM11 CM876 M101 | 5504572

Dikkat ve Uyarı Mesajları

UYARI

Akülerden patlayıcı gazlar yayılabilir. Yaralanma riskini azaltmak için akülere servis uygulamadan önce kabini her zaman havalandırın. Ark yapma olasılığını azaltmak için ilk önce eksi (-) akü kablosunu çıkarın ve en son eksi (-) akü kablosunu takın.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Sensör beslemesi arıza kodları etkin mi?
 | ADIM 1B. Arıza kodunun bulunup bulunmadığını kontrol edin. | Arıza Kodu 778 etkin veya devre dışı mı?
ADIM 2. | Eksantrik mili pozisyon sensörünü ve konnektörü kontrol edin. |
 | ADIM 2A. Eksantrik mili pozisyon sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Eksantrik mili pozisyon sensörünün zarar görüp görmediğini kontrol edin. | Sensör hasarlı mı?
ADIM 3. | Eksantrik mili pozisyon sensörü devresini kontrol edin. |
 | ADIM 3A. Eksantrik mili pozisyon sensörü besleme voltajını ve dönüş devresini kontrol edin. | 4,75 VDC - 5,25 VDC arasında mı?
 | ADIM 3B. Motor kontrol modülünü (ECM) ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B-1. Motor enstelasyonunda, açık bir eksantrik mili pozisyon sensörü sinyal devresi olup olmadığını kontrol edin. |
 | ADIM 3B-2. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını görmek için eksantrik mili pozisyon sensörü sinyal devresini kontrol edin. |
 | ADIM 3B-3. Eksantrik mili pozisyon sensörü hava boşluğunun yeterli olduğunu doğrulayın. |
 | ADIM 3B-4. Arıza kodunu kontrol edin ve eksantrik mili pozisyon sensörü durumunu doğrulayın. |
 | ADIM 3C. ECM ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3C-1. Sensör besleme voltajını ve dönüş devresini kontrol edin. |
 | ADIM 3C-2. Arıza kodunu kontrol edin ve eksantrik mili pozisyon sensörü durumunu doğrulayın. |
ADIM 4. | Fonik tekerleği inceleyin. |
 | ADIM 4A. Fonik tekerlekte hasar olup olmadığını inceleyin. | Fonik tekerlek hasarlı mı?
ADIM 5. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 5B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Sensör beslemesi arıza kodları etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 1B

Yönlendirilen Adım 1B - Arıza kodunun bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 778 etkin veya devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Eksantrik mili pozisyon sensörünü ve konnektörü kontrol edin.

Yönlendirilen Adım 2A - Eksantrik mili pozisyon sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonu ve eksantrik mili pozisyon sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Eksantrik mili pozisyon sensörünün zarar görüp görmediğini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili pozisyon sensörünü motor enstelasyonundan ayırın.
  • Eksantrik mili pozisyon sensörünü dişli yuvasından çıkarın. Bkz. Prosedür 019-363, İlgili Prosedürler Tablosu.

Eylem

Motor pozisyon sensöründe aşağıdakilerin bulunup bulunmadığını inceleyin:

  • Sensörün ucunda metal tozu
  • Sensör ucunda, eksantrik dişlisinden kaynaklanan hasar
  • Yağ sızıntısı ya da şişme gibi yalıtım sorunları
  • Sensörün algılayan ucunda hasarlı elektrik yuvası.

Sensör hasarlı mı?
EVET HAYIR

Hasarlı bir sensör veya mekanik hasar algılandı.

Sensörü değiştirin. Mekanik hasar gözlemlenirse eksantrik dişlisini ve ilgili bileşenleri inceleyin. Bkz. Prosedür 019-363, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3A

Yönlendirilen Adım 3 - Eksantrik mili pozisyon sensörü devresini kontrol edin.

Yönlendirilen Adım 3A - Eksantrik mili pozisyon sensörü besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili pozisyon sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Eksantrik mili pozisyon sensörü besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun eksantrik mili pozisyon sensörü konnektöründe, eksantrik mili pozisyon sensörü +5 voltluk BESLEME pimi ile 1 numaralı eksantrik mili pozisyon sensörü DÖNÜŞ pimi arasındaki sensör besleme voltajını ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3B

Git 3C

Yönlendirilen Adım 3B - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

ECM'de ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3B-1

Yönlendirilen Adım 3B-1 - Motor enstelasyonunda, açık bir eksantrik mili pozisyon sensörü sinyal devresi olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili pozisyon sensörünü motor enstelasyonundan ayırın.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

  • Eksantrik mili pozisyon sensörü motor enstelasyonu konnektöründeki eksantrik mili pozisyon sensörü SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki eksantrik mili pozisyon sensörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık devre algılandı.

Motor enstelasyonunu değiştirin.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3B-2

Git 4A

Yönlendirilen Adım 3B-2 - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını görmek için eksantrik mili pozisyon sensörü sinyal devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Eksantrik mili pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörünün eksantrik mili pozisyon sensörü SİNYAL pimi ile konnektörün diğer tüm pimleri arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda kısa devre algılandı.

Motor enstelasyonunu değiştirin.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3B-3

Git 4A

Yönlendirilen Adım 3B-3 - Eksantrik mili pozisyon sensörü hava boşluğunun yeterli olduğunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Hava boşluğunu inceleyin.

  • Eksantrik mili pozisyon sensörünü dişli yuvasından çıkarın ve eksantrik mili devrindeki birkaç noktada hava boşluğunu ölçün. Bkz. Prosedür 019-363, İlgili Prosedürler Tablosu.

Hava boşluğu spesifikasyonlar dahilinde mi?

  • Minimum Hava Boşluğu: 0,25 mm [ 0,009 in]
  • Maksimum Hava Boşluğu: 2,25 mm [ 0,089 in]
  • Maksimum Hedef Bitimi: 0,5 mm [ 0,02 in]
EVET HAYIR
Onarım Yok

Hava boşluğu spesifikasyon dışındaysa sensörü değiştirin veya ayarlayın. Hedef bitimi aşırı orandaysa hedefi değiştirin.

Git 3B-4

Git 4A

Yönlendirilen Adım 3B-4 - Arıza kodunu kontrol edin ve eksantrik mili pozisyon sensörü durumunu doğrulayın.

Koşullar

  • Tüm bileşenleri doğru pozisyonlara bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 778 etkin mi?
EVET HAYIR

Hasar görmüş bir eksantrik mili pozisyon sensörü algılandı.

Eksantrik mili pozisyon sensörünü değiştirin. Bkz. Prosedür 019-363, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3C - ECM ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın.Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3C-1

Yönlendirilen Adım 3C-1 - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Eksantrik mili pozisyon sensörü besleme voltajını ve dönüş devresini kontrol edin

  • ECM'deki eksantrik mili pozisyon sensörü +5 voltluk BESLEME pimi ve eksantrik mili pozisyon sensörü DÖNÜŞ pimi arasındaki sensör besleme voltajını ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

4,75 ile 5,25 VDC arasında mı?
EVET HAYIR

Motor enstelasyonunda hasarlı bir bağlantı algılandı.

Hasarlı kablo demetini onarın veya değiştirin.

  • Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3C-2

Yönlendirilen Adım 3C-2 - Arıza kodunu kontrol edin ve eksantrik mili pozisyon sensörü durumunu doğrulayın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 778 etkin mi?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 4A

Yönlendirilen Adım 4 - Fonik tekerleği inceleyin.

Yönlendirilen Adım 4A - Fonik tekerlekte hasar olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Krank mili ve eksantrik mili fonik tekerleğinde hasar olup olmadığını inceleyin.

  • Motor zamanlama işaretleri olan bileşenin (genellikle titreşim damperi veya kasnak), merkezleme pimine veya yönlendirmeyi yapan referans pimine düzgün takıldığını doğrulayarak krank mili ile doğru hizalandığından emin olun.
  • Bkz. Prosedür 001-016, İlgili Prosedürler Tablosu.
  • ISX motorları için aşağıdaki prosedürü kullanın, yağ karterini çıkarın ve gevşek krank mili fonik tekerleği veya hasarlı diş olup olmadığını elinizle kontrol edin.

Fonik tekerlek hasarlı mı?
EVET HAYIR

Krank milini çıkarma ve takma işlemleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 001-016, İlgili Prosedürler Tablosu.

Eksantrik milini çıkarma ve takma işlemleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 001-008, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 5A

Git 5A

Yönlendirilen Adım 5 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 5B

Git 5B

Yönlendirilen Adım 5B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 26-MAR-2019


ARIZA KODU 1239 - Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağı ile Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 SN | 4022190
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISM11 CM876 SN | 4022196
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISZ13 CM2150 | 4022133
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2250 | 4022254
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 | 4022256
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 | 4022255
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 EC | 2883621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX11.9 CM2250 ECF | 2883561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 ECF | 2883557
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 EC | 2883647
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B101 | 2883567
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L101 | 4310787
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12 CM2350 X102 | 4310646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2350 X101 | 4310641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F101 | 4310846
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F103 | 4310839
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 SN | 4310736
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B105 | 4332778
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L102 | 4332796
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 L110 | 4358475
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F110 | 4358480
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z102 | 4358369
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F105 | 4358561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F107 | 4367316
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2350 F109 | 4367218
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F120B | 5411237
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B106 | 4367376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISV5.0 CM3230 V104 | 4367291
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F114 | 4383734
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F117 | 4388578
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B130 | 4388668
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L118 | 4388673
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 L115 | 4388626
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 B128 | 4388601
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F118 | 4388708
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F119 | 4388703
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F126 | 5411159
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2250 B131 | 4388774
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 B137 | 5411058
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X114B | 5411181
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X116B | 5411186
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B121B | 5411223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 X115 | 4388739
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L116B | 5411330
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B145 | 5411273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L122 | 5411278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B144 | 5411382
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G110 | 4367323
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F124 | 5411484
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F125 | 5411494
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F131 | 5411489
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F122 | 5467376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | R2.8 CM2220 R101B | 5467556
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B110 | 4332883
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B136C | 5504194
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L120C | 5504199
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F133C | 5504278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F128C | 5504273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B146C | 5504283
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F135B | 5504616
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F136B | 5504621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2620 F137B | 5579517
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F4.5 CM2620 F139B | 5579522

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve kablo demetinin hasar görme olasılığını azaltmak için ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3823996 - dişi Weather Pack™ test ara kablosu ve Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 1695 etkin mi?
ADIM 2. | Gaz pedalı pozisyon sensörü devresini kontrol edin. |
 | ADIM 2A. Gaz pedalı pozisyon sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Gaz pedalı pozisyon sensörünün voltajını ve dönüş devresini kontrol edin. | 4,75 VDC - 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 1241 etkin ve Arıza Kodu 1239 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve gaz pedalı veya gaz kolu durumunu doğrulayın. | Arıza Kodu 1239 etkin mi?
ADIM 3. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1239 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1695 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 1695

Git 2A

Yönlendirilen Adım 2 - Gaz pedalı pozisyon sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Gaz pedalı veya gaz kolu pozisyon sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı veya gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve sensör konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Gaz pedalı pozisyon sensörünün voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Gaz pedalı besleme voltajını kontrol edin.

  • OEM kablo demetinin sensör konnektöründe, gaz pedal pozisyonu sensörü 5 voltluk BESLEME piminden gaz pedal pozisyonu sensörü DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

4,75 VDC - 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1241 etkin ve Arıza Kodu 1239 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve gaz pedalı sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı veya gaz kolunu OEM kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1239 etkin mi?
EVET HAYIR

Hasarlı bir gaz pedalı veya gaz kolu algılandı. Bir Cummins® Yetkili Onarım Servisi'ne başvurun.

Gaz pedalını veya gaz kolunu değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki gaz pedalı DÖNÜŞ pimi ile OEM kablo demeti gaz pedalı DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık dönüş devresi algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki gaz pedalı SİNYAL pimi ile OEM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1239 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 04-ŞUB-2019


ARIZA KODU 1241 - Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağı ile Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 SN | 4022190
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISM11 CM876 SN | 4022196
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISZ13 CM2150 | 4022133
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2250 | 4022254
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 | 4022256
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 | 4022255
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 EC | 2883621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX11.9 CM2250 ECF | 2883561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 ECF | 2883557
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 EC | 2883647
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B101 | 2883567
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L101 | 4310787
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12 CM2350 X102 | 4310646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2350 X101 | 4310641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F101 | 4310846
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F103 | 4310839
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F107 | 4367316
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 SN | 4310736
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B105 | 4332778
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L102 | 4332796
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 L110 | 4358475
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F110 | 4358480
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z102 | 4358369
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2350 F109 | 4367218
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F120B | 5411237
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F105 | 4358561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B106 | 4367376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISV5.0 CM3230 V104 | 4367291
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F114 | 4383734
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 B128 | 4388601
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 L115 | 4388626
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F117 | 4388578
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B130 | 4388668
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L118 | 4388673
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F118 | 4388708
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F119 | 4388703
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F126 | 5411159
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2250 B131 | 4388774
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 B137 | 5411058
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X114B | 5411181
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X116B | 5411186
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B121B | 5411223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 X115 | 4388739
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L116B | 5411330
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L122 | 5411278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B144 | 5411382
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B145 | 5411273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G110 | 4367323
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F124 | 5411484
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F125 | 5411494
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F131 | 5411489
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L123B | 5411465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F122 | 5467376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B110 | 4332883
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B136C | 5504194
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L120C | 5504199
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F133C | 5504278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F128C | 5504273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B146C | 5504283
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F135B | 5504616
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F136B | 5504621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2620 F137B | 5579517
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F4.5 CM2620 F139B | 5579522

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve kablo demetinin hasar görme olasılığını azaltmak için ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3823995 - erkek Weather Pack™ test ara kablosu, Parça Numarası 3823996 - dişi Weather Pack™ test ara kablosu ve Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 1696 etkin mi?
ADIM 2. | Gaz pedalı pozisyon sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Gaz pedalı pozisyon sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Gaz pedalı pozisyon sensörünün voltajını ve dönüş devresini kontrol edin. | 4,75 VDC - 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 1239 etkin ve Arıza Kodu 1241 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve gaz pedalı veya gaz kolu durumunu doğrulayın. | Arıza Kodu 1241 etkin?
ADIM 3. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. OEM kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1241 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1696 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 1696.

Git 2A

Yönlendirilen Adım 2 - Gaz pedalı pozisyon sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Gaz pedalı pozisyon sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve sensör konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Hasarlı kablo demetini onarın.

  • Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Gaz pedalı pozisyon sensörünün voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Gaz pedalı pozisyon sensörü besleme voltajını kontrol edin.

  • OEM kablo demetinin sensör konnektöründe, gaz pedal pozisyonu sensörü 5 voltluk BESLEME piminden gaz pedal pozisyonu sensörü DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

4,75 VDC - 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • OEM kablo demetinin sensör konnektöründe, gaz pedalı pozisyonu 5 voltluk BESLEME pimi ile gaz pedalı pozisyonu SİNYAL pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1239 etkin ve Arıza Kodu 1241 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve gaz pedalı sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalını OEM kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1241 etkin?
EVET HAYIR

Hasarlı bir gaz pedalı algılandı. Onarım talimatları için bir Cummins® Yetkili Onarım Servisi'ne başvurun.

Gaz pedalını değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki gaz pedalı veya gaz kolu BESLEME pimi ile OEM kablo demeti gaz pedalı veya gaz kolu konnektörü BESLEME pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık besleme devresi algılandı.

OEM kablo demetini onarın veya değiştirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalını OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki gaz pedalı SİNYAL pimi ile OEM kablo demeti gaz pedalı konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık sinyal devresi algılandı.

OEM kablo demetini onarın veya değiştirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki gaz pedalı SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetini onarın veya değiştirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - OEM kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki gaz pedalı SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin sinyal hattında bir pim ile topraklama arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1241 devre dışı mı?
EVET HAYIR

Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin.

  • Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 30-OCA-2019


ARIZA KODU 1242 - Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını kontrol edin. | Arıza Kodu 1239, 1241, 1358 veya 1359 etkin mi?
ADIM 2. | Gaz pedalı pozisyon sensörünü değerlerini kontrol edin. |
 | ADIM 2A. Gaz pedalı pozisyon sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | 1241 ve 1359 Arıza Kodlarının her ikisi de aktif mi?
 | ADIM 2C. 1 numaralı gaz pedalı pozisyon sensörü besleme voltajını ve dönüş devresini kontrol edin. | 4,75 VDC - 5,25 VDC arasında mı?
 | ADIM 2D. 2 numaralı gaz pedalı pozisyon sensörü besleme voltajını ve dönüş devresini kontrol edin. | 4,75 VDC - 5,25 VDC arasında mı?
 | ADIM 2E. Arıza kodlarını kontrol edin. | Arıza Kodu 1242 devre dışı mı?
ADIM 3. | Motor kontrol modülü (ECM), motor enstelasyonu ve orijinal ekipman üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1239, 1241, 1358 veya 1359 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı

Git 2A

Yönlendirilen Adım 2 - Gaz pedalı pozisyon sensörünü değerlerini kontrol edin.

Yönlendirilen Adım 2A - Gaz pedalı pozisyon sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve gaz pedalı sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

1241 ve 1359 Arıza Kodlarının her ikisi de aktif mi?
EVET HAYIR
Onarım Yok

Arıza Kodu 1241 etkin hale gelmediyse, Arıza Kodu 1241 sorun giderme ağacını izleyin.

Arıza Kodu 1359 etkin hale gelmediyse, Arıza Kodu 1359 sorun giderme ağacını izleyin.

Git 2C

Uygun arıza kodu sorun giderme ağacı

Yönlendirilen Adım 2C - 1 numaralı gaz pedalı pozisyon sensörü besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensör besleme voltajını ve dönüş devresini kontrol edin.

OEM kablo demetinin sensör konnektöründe, 1 numaralı gaz pedalı pozisyon sensörü +5 voltluk BESLEME pimi ile gaz pedalı pozisyon sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

4,75 VDC - 5,25 VDC arasında mı?
EVET HAYIR
Onarım Yok

Düşük sensör besleme voltajı algılandı.

Arıza Kodu 132 sorun giderme ağacına bakın.

Git 2D

Arıza Kodu 132 sorun giderme ağacı

Yönlendirilen Adım 2D - 2 numaralı gaz pedalı pozisyon sensörü besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensör besleme voltajını ve dönüş devresini kontrol edin.

OEM kablo demetinin sensör konnektöründe, 2 numaralı gaz pedalı pozisyon sensörü +5 voltluk BESLEME pimi ile gaz pedalı pozisyon sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

4,75 VDC - 5,25 VDC arasında mı?
EVET HAYIR
Onarım Yok

Düşük sensör besleme voltajı algılandı.

Arıza Kodu 1241 sorun giderme ağacına bakın.

Git 2E

Arıza Kodu 1241 sorun giderme ağacı

Yönlendirilen Adım 2E - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalını OEM kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1242 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

 Onarım Yok

Git 4A

Git 3A

Yönlendirilen Adım 3 - Motor kontrol modülü (ECM), motor enstelasyonu ve orijinal ekipman üreticisi (OEM) kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demeti ECM konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya OEM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalını OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki 1 numaralı gaz pedalı pozisyonu sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektörünün diğer tüm pimleri arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SİNYAL kablosu pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalını OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki 2 numaralı gaz pedalı pozisyonu sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektörünün diğer tüm pimleri arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

Hasarlı bir gaz pedalı algılandı.

Gaz pedalını değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

OEM kablo demetinin SİNYAL kablosu pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

Ekipman üreticisinin servis bilgilerine bakın.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 04-NİS-2018


ARIZA KODU 1515 - SAE J1939 Çoğullamalı Gaz Pedalı veya Gaz Kolu Sensörü Sistemi - Ağdan Hatalı Bilgi Alındı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1515 etkin mi?
ADIM 2. | Düzgün çoğullama yapılandırması için orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimini ve motor kontrol modülünü (ECM) kontrol edin. |
 | ADIM 2A. J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi araç elektronik kontrol birimi çoğullanmış parçalarının (anahtarlar, gaz pedalları ve sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın. | Motor ECM çoğullama yapılandırması, OEM araç elektronik kontrol birimi çoğullama yapılandırmasıyla uyuşuyor mu?
ADIM 3. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1515 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Düzgün çoğullama yapılandırması için OEM araç elektronik kontrol birimini ve ECM'sini kontrol edin.

Yönlendirilen Adım 2A - Otomotiv Mühendisleri Derneği (SAE) J1939 veri bağlantısı üzerinden motor ECM'sine çoğullanmak üzere hangi araç elektronik kontrol birimi çoğullanmış parçalarının (anahtarlar, gaz pedalları veya sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın.

Koşullar

  • Doğru OEM araç elektronik kontrol birimi çoğullama konfigürasyonu parçasının belirlenmesi, OEM araç elektronik kontrol birimi kaynak adreslerinin uygun OEM bilgilerinden veya kaydedilmiş bir iş görüntüsünden alınmasına olanak tanır.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Çoğullama yapılandırmasının doğru olup olmadığını kontrol edin.

Etkinleştirilmiş motor ECM çoğullanan parçalarının ve kaynak adreslerinin, etkinleştirilmiş OEM araç elektronik kontrol birimi çoğullanan parçaları ve kaynak adresleriyle aynı olup olmadığını kontrol edin.

Motor ECM çoğullama yapılandırması, OEM araç elektronik kontrol birimi çoğullama yapılandırmasıyla uyuşuyor mu?
EVET HAYIR

Çoğullanmış gaz pedalında, gaz kolu sensörü sisteminde ya da OEM araç elektronik kontrol biriminde OEM sorunu vardır.

Ekipman üreticisinin servis bilgilerine bakın.

Cummins® ECM'sinde hatalı bir kurulum algılandı.

İlgili OEM uygulamasında, çoğullama için uygun parçaları etkinleştirin ve her parçanın OEM araç elektronik kontrol birimi kaynak adreslerinin doğru olduğundan emin olun.

Git 3A

Git 3A

Yönlendirilen Adım 3 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Tüm adımların tamamlandığını doğrulayın. Tüm adımlar tamamlandıysa, teknik yükseltme sürecinizi izleyin.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 07-NİS-2017


ARIZA KODU 1664 - İşlem Sonrası 1 Dizel Oksitlenme Katalizörü Eksik - Durum Mevcut

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Yakıt Enjektörü | Bkz. Prosedür 011-042 | ISX15 CM2250 GX CM2250 | 4022250
Egzoz Emisyon Yakıt Enjektörü | Bkz. Prosedür 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Egzoz Emisyon Yakıt Enjektörü | Bkz. Prosedür 011-042 | QSX15 CM2250 ECF | 2883557
Egzoz Emisyon Yakıt Enjektörü | Bkz. Prosedür 011-042 | PowerGen QSX15 CM2250 ECF | 4310661
Egzoz Emisyon Yakıt Enjektörü | Bkz. Prosedür 011-042 | QSX11.9 CM2250 ECF | 2883561
Egzoz Emisyon Yakıt Enjektörü | Bkz. Prosedür 011-042 | ISX12 CM2350 X102 | 4310646
Egzoz Emisyon Yakıt Enjektörü | Bkz. Prosedür 011-042 | ISX15 CM2350 X101 | 4310641
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISB6.7 CM2250 | 4022254
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISC8.3 ve ISL9 CM2250 | 4022257
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISX15 CM2250 GX CM2250 | 4022250
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | QSB6.7 CM2250 | 4022255
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | QSL9 CM2250 | 4022256
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | QSX15 CM2250 ECF | 2883557
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | PowerGen QSX15 CM2250 ECF | 4310661
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISL9 CM2350 L101 | 4310787
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISX12 CM2350 X102 | 4310646
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISX15 CM2350 X101 | 4310641
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISF2.8 CM2220 F101 | 4310486
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | QSB6.7 CM2350 B105 | 4332778
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | QSL9 CM2350 L102 | 4332796
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | QSB6.7 CM2350 B112 | 4358498
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | QSB4.5 CM2350 B106 | 4367376
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | QSG12 CM2350 G110 | 4367323
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | QSL9 CM2350 L107 | 4367386
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | QSB6.7 CM2350 B130 | 4388668
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | QSL9 CM2350 L118 | 4388673
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | QSF3.8 CM2350 F118 | 4388708
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | F3.8 CM2350 F133C | 5504278
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | F3.8 CM2350 F128C | 5504273
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B4.5 CM2350 B146C | 5504283
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | F2.8 CM2620 F135B | 5504616
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | F2.8 CM2620 F136B | 5504621
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | F3.8 CM2620 F137B | 5579517
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | F4.5 CM2620 F139B | 5579522
Egzoz Emisyon Yakıt Enjektörü Akışı | Bkz. Prosedür 011-054 | ISX15 CM2250 GX CM2250 | 4022250
Egzoz Emisyon Yakıt Enjektörü Akışı | Bkz. Prosedür 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Egzoz Emisyon Yakıt Enjektörü Akışı | Bkz. Prosedür 011-054 | QSX15 CM2250 ECF | 2883557
Egzoz Emisyon Yakıt Enjektörü Akışı | Bkz. Prosedür 011-054 | PowerGen QSX15 CM2250 ECF | 4310661
Egzoz Emisyon Yakıt Enjektörü Akışı | Bkz. Prosedür 011-054 | QSX11.9 CM2250 ECF | 2883561
Egzoz Emisyon Yakıt Enjektörü Akışı | Bkz. Prosedür 011-054 | ISX12 CM2350 X102 | 4310646
Egzoz Emisyon Yakıt Enjektörü Akışı | Bkz. Prosedür 011-054 | ISX15 CM2350 X101 | 4310641

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3313, 3314, 3315, 3316, 3317 ya da 3318 etkin mi?
 | ADIM 1B. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1963 etkin mi?
 | ADIM 1C. Dizel oksitlenme katalizörünün (DOC) bulunup bulunmadığını kontrol edin. | Egzoz emisyon sisteminde DOC mevcut mu?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
ADIM 3. | Egzoz emisyon yakıt enjektörünü (varsa) kontrol edin. |
 | ADIM 3A. Egzoz emisyon yakıt enjektörünün akışını kontrol edin. | Egzoz emisyon yakıt enjektörü spesifikasyonları karşılıyor mu?
 | ADIM 3B. Egzoz emisyon yakıt enjektörünün akışını kontrol edin. | Egzoz emisyon yakıt enjektörü spesifikasyonları karşılıyor mu?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3313, 3314, 3315, 3316, 3317 ya da 3318 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 1B

Yönlendirilen Adım 1B - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1963 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 1C

Yönlendirilen Adım 1C - Dizel oksitlenme katalizörünün (DOC) bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • DOC'yi araçtan çıkarın. Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

Eylem

DOC'yi kontrol edin.

  • Egzoz sisteminde DOC'nin olup olmadığını inceleyin.

Egzoz emisyon sisteminde DOC mevcut mu?
EVET HAYIR
Onarım Yok

Uygulama için uygun olan DOC'yi takın. Ekipman üreticisinin servis bilgilerine bakın.

Git 2A

Git 4A

Yönlendirilen Adım 2 - Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Egzoz emisyon yakıt enjektörünü (varsa) kontrol edin.

Yönlendirilen Adım 3A - Varsa egzoz emisyon yakıt enjektörünün akışını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın ve rölantide çalışmasını bekleyin.

Not: Egzoz emisyon yakıt enjektörü yoksa Adım 4A'ya ilerleyin.

Eylem

Egzoz Emisyon Sistem Testi gerçekleştirin.

  • Bkz. Prosedür 011-054, İlgili Prosedürler Tablosu.

Egzoz emisyon yakıt enjektörü spesifikasyonları karşılıyor mu?
EVET HAYIR
Onarım Yok

Egzoz emisyon enjektörünü temizleyin.

  • Bkz. Prosedür 011-042, İlgili Prosedürler Tablosu.

Git 4A

Git 3B

Yönlendirilen Adım 3B - Egzoz emisyon yakıt enjektörünün akışını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın ve rölantide çalışmasını bekleyin.

Eylem

Egzoz Emisyon Sistem Testi gerçekleştirin.

  • Bkz. Prosedür 011-054, İlgili Prosedürler Tablosu.

Egzoz emisyon yakıt enjektörü spesifikasyonları karşılıyor mu?
EVET HAYIR
Onarım Yok

Egzoz emisyon enjektörünü değiştirin.

  • Bkz. Prosedür 011-042, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 27-MAR-2019


ARIZA KODU 1843 - Krank Karteri Basınç Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2250 | 4022254
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISM11 CM876 SN | 4022196
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 | 4022256
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 | 4022255
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 EC | 2883621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX11.9 CM2250 ECF | 2883561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 ECF | 2883557
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 | 4310664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 EC | 2883647
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | Deniz Motoru QSB6.7 CM2250 | 4310611
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B101 | 2883567
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L101 | 4310787
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12 CM2350 X102 | 4310646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2350 X101 | 4310641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B105 | 4332778
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L102 | 4332796
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | VTA903 CM2250 V105 | 4332841
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B112 | 4358498
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B106 | 4367376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B122 | 4388767
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISV5.0 CM3230 V104 | 4367291
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L107 | 4367386
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 B128 | 4388601
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 L115 | 4388626
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B130 | 4388668
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L118 | 4388673
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12 G CM2180 EJ | 4310682
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL G CM2180 | 4021649
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2250 B131 | 4388774
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 B137 | 5411058
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B121B | 5411223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X114B | 5411181
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X116B | 5411186
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 X115 | 4388739
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L116B | 5411330
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L122 | 5411278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B144 | 5411382
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B145 | 5411273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L123B | 5411465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B136C | 5504194
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L120C | 5504199
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B146C | 5504283
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2250 | 4022254
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISM CM876 SN | 4022196
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 | 4022256
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 | 4022255
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 EC | 2883621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX11.9 CM2250 ECF | 2883561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 ECF | 2883557
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 | 4310664
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.3 CM2250 EC | 2883647
Motor Enstelasyonu | Bkz. Prosedür 019-043 | Deniz Motoru QSB6.7 CM2250 | 4310611
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B101 | 2883567
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L101 | 4310787
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12 CM2350 X102 | 4310646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2350 X101 | 4310641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B105 | 4332778
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L102 | 4332796
Motor Enstelasyonu | Bkz. Prosedür 019-043 | VTA903 CM2250 V105 | 4332841
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B112 | 4358498
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B106 | 4367376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B122 | 4388767
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISV5.0 CM3230 V104 | 4367291
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L107 | 4367386
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 B128 | 4388601
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 L115 | 4388626
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B130 | 4388668
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L118 | 4388673
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12 G CM2180 EJ | 4310682
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL G CM2180 | 4021649
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2250 B131 | 4388774
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.3 CM2250 B137 | 5411058
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B121B | 5411223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X114B | 5411181
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X116B | 5411186
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 X115 | 4388739
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L116B | 5411330
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L122 | 5411278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B144 | 5411382
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B145 | 5411273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L123B | 5411465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B136C | 5504194
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L120C | 5504199
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B146C | 5504283
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | ISB6.7 CM2250 | 4022254
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | ISC8.3 ve ISL9 CM2250 | 4022257
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | ISM11 CM876 SN | 4022196
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSL9 CM2250 | 4022256
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSB6.7 CM2250 | 4022255
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSB6.7 CM2250 EC | 2883621
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSX11.9 CM2250 ECF | 2883561
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSX15 CM2250 ECF | 2883557
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | PowerGen QSX15 CM2250 ECF | 4310661
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | PowerGen QSX15 CM2250 | 4310664
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSB3.3 CM2250 EC | 2883647
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | Deniz Motoru QSB6.7 CM2250 | 4310611
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | ISB6.7 CM2350 B101 | 2883567
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | ISL9 CM2350 L101 | 4310787
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | ISX12 CM2350 X102 | 4310646
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | ISX15 CM2350 X101 | 4310641
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | ISB6.7 CM2350 B103 | 4332641
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSB6.7 CM2350 B105 | 4332778
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSL9 CM2350 L102 | 4332796
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | VTA903 CM2250 V105 | 4332841
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | ISL9 CM2350 L111 | 4367223
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSB6.7 CM2350 B112 | 4358498
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSB4.5 CM2350 B106 | 4367376
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSB4.5 CM2350 B122 | 4388767
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | ISV5.0 CM3230 V104 | 4367291
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSL9 CM2350 L107 | 4367386
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSB6.7 CM2250 B128 | 4388601
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSL9 CM2250 L115 | 4388626
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSB6.7 CM2350 B130 | 4388668
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSL9 CM2350 L118 | 4388673
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | ISX12 G CM2180 EJ | 4310682
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | ISL G CM2180 | 4021649
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSB4.5 CM2250 B131 | 4388774
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSB3.3 CM2250 B137 | 5411058
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | ISB6.7 CM2350 B142 | 5411131
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | B6.7 CM2350 B121B | 5411223
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | X15 CM2350 X114B | 5411181
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | X15 CM2350 X116B | 5411186
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSX15 CM2250 X115 | 4388739
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | L9 CM2350 L116B | 5411330
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSL9 CM2350 L122 | 5411278
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSB4.5 CM2350 B144 | 5411382
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSB6.7 CM2350 B145 | 5411273
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | B6.7 CM2350 B135B | 5411257
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | B6.7 CM2350 B148B | 5411262
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | L9 CM2350 L119B | 5411267
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | L9 CM2350 L123B | 5411465
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | B6.7 CM2350 B136C | 5504194
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | L9 CM2350 L120C | 5504199
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | B4.5 CM2350 B146C | 5504283

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Sensör beslemesi arıza kodları etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1843 devre dışı mı?
ADIM 2. | Krank karteri basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Krank karteri basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 1844 etkin ve Arıza Kodu 1843 devre dışı mı?
 | ADIM 2C. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 VDC - 5,25 VDC arasında mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 1843 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. ECM yanıtını kontrol edin. |
 | ADIM 3A-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
 | ADIM 3B. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B-1. Sensör besleme voltajını ve dönüş devresini kontrol edin. |
 | ADIM 3B-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Sensör beslemesi arıza kodları etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1843 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Krank karteri basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Krank karteri basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank karteri basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve krank karteri basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank karteri basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1844 etkin ve Arıza Kodu 1843 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank karteri basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun sensör konnektöründe, krank karteri basınç sensörü +5 volt BESLEME piminden krank karteri basınç sensörü DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

4,75 VDC - 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3B

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank karteri basınç sensörünü motor enstelasyonuna takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1843 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Krank karteri basınç sensörünü değiştirin.

  • Bkz. Prosedür 019-445, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3A-1

Yönlendirilen Adım 3A-1 - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1844 etkin ve Arıza Kodu 1843 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin.

  • Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3A-2

Git 4A

Yönlendirilen Adım 3A-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1843 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunun SİNYAL telinde pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

  • Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 3B - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3B-1

Yönlendirilen Adım 3B-1 - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • ECM motor konnektöründe krank karteri basınç sensörü +5 volt BESLEME piminden krank karteri basınç sensörü DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

4,75 VDC - 5,25 VDC arasında mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3B-2

Git 4A

Yönlendirilen Adım 3B-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1843 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunda açık dönüş devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin.

  • Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 15-OCA-2019


ARIZA KODU 1844 - Krank Karteri Basınç Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2250 | 4022254
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISM11 CM876 SN | 4022196
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 | 4022256
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 | 4022255
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 EC | 2883621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX11.9 CM2250 ECF | 2883561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 ECF | 2883557
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 | 4310664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 EC | 2883647
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | Deniz Motoru QSB6.7 CM2250 | 4310611
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B101 | 2883567
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L101 | 4310787
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12 CM2350 X102 | 4310646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2350 X101 | 4310641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B105 | 4332778
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L102 | 4332796
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | VTA903 CM2250 V105 | 4332841
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B112 | 4358498
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B106 | 4367376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B122 | 4388767
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISV5.0 CM3230 V104 | 4367291
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 B128 | 4388601
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 L115 | 4388626
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L107 | 4367386
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B130 | 4388668
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L118 | 4388673
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12 G CM2180 EJ | 4310682
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL G CM2180 | 4021649
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2250 B131 | 4388774
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 B137 | 5411058
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B121B | 5411223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X114B | 5411181
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X116B | 5411186
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 X115 | 4388739
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2250 L116B | 5411330
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 L122 | 5411278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B144 | 5411382
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B145 | 5411273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L123B | 5411465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B136C | 5504194
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L120C | 5504199
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B146C | 5504283
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2250 | 4022254
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISM CM876 SN | 4022196
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 | 4022256
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 | 4022255
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 EC | 2883621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX11.9 CM2250 ECF | 2883561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 ECF | 2883557
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 | 4310664
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.3 CM2250 EC | 2883647
Motor Enstelasyonu | Bkz. Prosedür 019-043 | Deniz Motoru QSB6.7 CM2250 | 4310611
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B101 | 2883567
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L101 | 4310787
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12 CM2350 X102 | 4310646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2350 X101 | 4310641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B105 | 4332778
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L102 | 4332796
Motor Enstelasyonu | Bkz. Prosedür 019-043 | VTA903 CM2250 V105 | 4332841
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B112 | 4358498
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B106 | 4367376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B122 | 4388767
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISV5.0 CM3230 V104 | 4367291
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 B128 | 4388601
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 L115 | 4388626
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L107 | 4367386
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B130 | 4388668
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L118 | 4388673
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12 G CM2180 EJ | 4310682
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL G CM2180 | 4021649
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2250 B131 | 4388774
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.3 CM2250 B137 | 5411058
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B121B | 5411223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X114B | 5411181
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X116B | 5411186
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 X115 | 4388739
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2250 L116B | 5411330
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 L122 | 5411278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B144 | 5411382
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B145 | 5411273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L123B | 5411465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B136C | 5504194
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L120C | 5504199
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B146C | 5504283
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | ISB6.7 CM2250 | 4022254
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | ISC8.3 ve ISL9 CM2250 | 4022257
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | ISM11 CM876 SN | 4022196
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSL9 CM2250 | 4022256
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSB6.7 CM2250 | 4022255
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSB6.7 CM2250 EC | 2883621
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSX11.9 CM2250 ECF | 2883561
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSX15 CM2250 ECF | 2883557
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | PowerGen QSX15 CM2250 ECF | 4310661
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | PowerGen QSX15 CM2250 | 4310664
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSB3.3 CM2250 EC | 2883647
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | Deniz Motoru QSB6.7 CM2250 | 4310611
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | ISB6.7 CM2350 B101 | 2883567
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | ISL9 CM2350 L101 | 4310787
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | ISX12 CM2350 X102 | 4310646
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | ISX15 CM2350 X101 | 4310641
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | ISB6.7 CM2350 B103 | 4332641
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSB6.7 CM2350 B105 | 4332778
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSL9 CM2350 L102 | 4332796
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | VTA903 CM2250 V105 | 4332841
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | ISL9 CM2350 L111 | 4367223
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSB6.7 CM2350 B112 | 4358498
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSB4.5 CM2350 B1O6 | 4367376
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSB4.5 CM2350 B122 | 4388767
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | ISV5.0 CM3230 V104 | 4367291
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSB6.7 CM2250 B128 | 4388601
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSL9 CM2250 L115 | 4388626
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSL9 CM2350 L107 | 4367386
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSB6.7 CM2350 B130 | 4388668
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSL9 CM2350 L118 | 4388673
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | ISX12 G CM2180 EJ | 4310682
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | ISL G CM2180 | 4021649
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSB4.5 CM2250 B131 | 4388774
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSB3.3 CM2250 B137 | 5411058
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | ISB6.7 CM2350 B142 | 5411131
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | B6.7 CM2350 B121B | 5411223
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | X15 CM2350 X114B | 5411181
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | X15 CM2350 X116B | 5411186
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSX15 CM2250 X115 | 4388739
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | L9 CM2250 L116B | 5411330
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSL9 CM2250 L122 | 5411278
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSB4.5 CM2350 B144 | 5411382
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSB6.7 CM2350 B145 | 5411273
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | B6.7 CM2350 B135B | 5411257
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | B6.7 CM2350 B148B | 5411262
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | L9 CM2350 L119B | 5411267
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | L9 CM2350 L123B | 5411465
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | B6.7 CM2350 B136C | 5504194
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | L9 CM2350 L120C | 5504199
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | B4.5 CM2350 B146C | 5504283

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164596 - erkek Framatome™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Sensör beslemesi arıza kodları etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1844 devre dışı mı?
ADIM 2. | Krank karteri basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Krank karteri basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 VDC - 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 1843 etkin ve Arıza Kodu 1844 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 1844 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. Sensör besleme voltajını ve dönüş devresini kontrol edin. |
 | ADIM 3A-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
 | ADIM 3B. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B-1. ECM yanıtını kontrol edin. |
 | ADIM 3B-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Sensör beslemesi arıza kodları etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Devre dışı arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1844 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Krank karteri basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Krank karteri basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank karteri basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve krank karteri basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank karteri basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun sensör konnektöründe, krank karteri basınç sensörü BESLEME piminden krank karteri basınç sensörü DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

4,75 VDC - 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank karteri basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Motor enstelasyonunun krank karteri basınç sensörü konnektöründeki krank karteri basınç sensörü BESLEME pimi ile krank karteri basınç sensörü SİNYAL pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1843 etkin ve Arıza Kodu 1844 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3B

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank karteri basınç sensörünü motor enstelasyonuna takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1844 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Krank karteri basınç sensörünü değiştirin. Bkz. Prosedür 019-445, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 3A-1

Yönlendirilen Adım 3A-1 - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonu ECM konnektöründe, krank karteri basınç sensörü BESLEME pimi ile krank karteri basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

4,75 VDC - 5,25 VDC arasında mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3A-2

Git 4A

Yönlendirilen Adım 3A-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1844 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunda açık veya kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 3B - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3B-1

Yönlendirilen Adım 3B-1 - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki krank karteri basınç sensörü BESLEME pimi ile krank karteri basınç sensörü SİNYAL pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1843 etkin ve Arıza Kodu 1844 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3B-2

Git 4A

Yönlendirilen Adım 3B-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1844 etkin mi?
EVET HAYIR

Motor enstelasyonunun SİNYAL telinde açık bir devre veya pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 15-OCA-2019


ARIZA KODU 1866 - Egzoz Gazı Devridaim Diferansiyel Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | QSF3.8 CM2350 F107 | 4367316
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | ISB6.7 CM2250 | 4022254
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | ISC8.3 ISL9 CM2250 | 4022257
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | QSL9 CM2250 | 4022256
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | QSB6.7 CM2250 | 4022255
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | QSB6.7 CM2250 EC | 2883621
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | ISB6.7 CM2350 B101 | 2883567
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | ISL9 CM2350 L101 | 4310787
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | ISB4.5 CM2350 B104 | 4332646
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | ISB6.7 CM2350 B103 | 4332641
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | QSB6.7 CM2350 B105 | 4332778
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | QSL9 CM2350 L102 | 4332796
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | ISL9 CM2350 L111 | 4367223
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | QSF2.8 CM2880 F105 | 4358561
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | ISV5.0 CM3230 V104 | 4367291
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | QSF2.8 CM2880 F114 | 4383734
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | QSL9 CM2350 L107 | 4367386
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | QSB6.7 CM2350 B130 | 4388668
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | QSL9 CM2350 L118 | 4388673
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | B6.7 CM2350 B121B | 5411223
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | ISB6.7 CM2350 B142 | 5411131
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | L9 CM2350 L116B | 5411330
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | B4.5 CM2350 B129B | 54111247
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | B6.7 CM2350 B135B | 5411257
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | B4.5 CM2350 B147B | 5411252
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | B6.7 CM2350 B148B | 5411262
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | L9 CM2350 L119B | 5411267
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | L9 CM2350 L123B | 5411465
EGR Kütlesel Ölçüm Akış Aksamı | Bkz. Prosedür 011-066 | ISX12/ISX11.9 CM2250 | 2883445
EGR Kütlesel Ölçüm Akış Aksamı | Bkz. Prosedür 011-066 | ISX CM2250 GX CM2250 | 4022250
EGR Kütlesel Ölçüm Akış Aksamı | Bkz. Prosedür 011-066 | QSX11.9 CM2250 ECF | 2883561
EGR Kütlesel Ölçüm Akış Aksamı | Bkz. Prosedür 011-066 | QSX15 CM2250 ECF | 2883557
EGR Kütlesel Ölçüm Akış Aksamı | Bkz. Prosedür 011-066 | ISX12 CM2350 X102 | 4310646
EGR Kütlesel Ölçüm Akış Aksamı | Bkz. Prosedür 011-066 | ISX15 CM2350 X101 | 4310641
EGR Kütlesel Ölçüm Akış Aksamı | Bkz. Prosedür 011-066 | X15 CM2350 X114B | 5411181
EGR Kütlesel Ölçüm Akış Aksamı | Bkz. Prosedür 011-066 | X15 CM2350 X116B | 5411186
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2250 | 4022254
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 | 4022256
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 | 4022255
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 EC | 2883621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX11.9 CM2250 ECF | 2883561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 ECF | 2883557
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B101 | 2883567
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L101 | 4310787
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12 CM2350 X102 | 4310646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2350 X101 | 4310641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F103 | 4310839
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F107 | 4367316
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B105 | 4332778
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L102 | 4332796
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F105 | 4358561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B106 | 4367376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B122 | 4388767
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISV5.0 CM3230 V104 | 4367291
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F14 | 4383734
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L107 | 4367386
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B130 | 4388668
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L118 | 4388673
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X114B | 5411181
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X116B | 5411186
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B121B | 5411223
Motor Enstelasyonu | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-031 | L9 CM2350 L116B | 5411330
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L123B | 5411465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2250 | 4022254
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 | 4022256
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 | 4022255
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 EC | 2883621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX11.9 CM2250 ECF | 2883561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 ECF | 2883557
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B101 | 2883567
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L101 | 4310787
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12 CM2350 X102 | 4310646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2350 X101 | 4310641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B101 | 2883567
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L101 | 4310787
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12 CM2350 X102 | 4310646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2350 X101 | 4310641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F103 | 4310839
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F107 | 4367316
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B105 | 4332778
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B112 | 4358498
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L102 | 4332796
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F105 | 4358561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B106 | 4367376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B122 | 4388767
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISV5.0 CM3230 V104 | 4367291
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F114 | 4383734
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L107 | 4367386
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B130 | 4388668
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L118 | 4388673
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X114B | 5411181
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X116B | 5411186
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B121B | 5411223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L116B | 5411330
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L123B | 5411465
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISB6.7 CM2250 | 4022254
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISC8.3 ve ISL9 CM2250 | 4022257
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISX15 CM2250 GX CM2250 | 4022250
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISX12/ISX11.9 CM2250 | 2883445
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | QSL9 CM2250 | 4022256
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | QSB6.7 CM2250 | 4022255
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | QSB6.7 CM2250 EC | 2883621
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | QSX11.9 CM2250 ECF | 2883561
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | QSX15 CM2250 ECF | 2883557
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISB6.7 CM2350 B101 | 2883567
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISL9 CM2350 L101 | 4310787
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISX12 CM2350 X102 | 4310646
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISX15 CM2350 X101 | 4310641
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISF3.8 CM2220 F103 | 4310839
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | QSF3.8 CM2350 F107 | 4367316
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISB4.5 CM2350 B104 | 4332646
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | QSB4.5 CM2350 B122 | 4388767
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISB6.7 CM2350 B103 | 4332641
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | QSB6.7 CM2350 B105 | 4332778
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | QSB6.7 CM2350 B112 | 4358498
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | QSL9 CM2350 L102 | 4332796
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISL9 CM2350 L111 | 4367223
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | QSF2.8 CM2880 F105 | 4358561
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | QSB4.5 CM2350 B106 | 4367376
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | QSB4.5 CM2350 B122 | 4388767
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISV5.0 CM3230 V104 | 4367291
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | QSF2.8 CM2880 F114 | 4383734
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | QSL9 CM2350 L107 | 4367386
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | QSB6.7 CM2350 B130 | 4388668
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | QSL9 CM2350 L118 | 4388673
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | X15 CM2350 X114B | 5411181
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | X15 CM2350 X116B | 5411186
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | B6.7 CM2350 B121B | 5411223
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISB6.7 CM2350 B142 | 5411131
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | L9 CM2350 L116B | 5411330
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | B4.5 CM2350 B129B | 5411247
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | B6.7 CM2350 B135B | 5411257
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | B4.5 CM2350 B147B | 5411252
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | B6.7 CM2350 B148B | 5411262
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | L9 CM2350 L119B | 5411267
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | L9 CM2350 L123B | 5411465

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza Kodları 2273 ve 2274'nin mevcut olup olmadığına bakın. | Son 25 motor saatinde birden fazla sayısı olan Arıza Kodu 2273 veya 2274 etkin veya devre dışı mı?
ADIM 2. | Egzoz gazı devridaimi (EGR) diferansiyel basınç sensörü bağlantı noktalarını kontrol edin. |
 | ADIM 2A. EGR diferansiyel basınç sensörü bağlantı noktalarının tıkanıp tıkanmadığını kontrol edin. | EGR diferansiyel basınç bağlantı noktalarının herhangi birinde toz veya is bulundu mu?
ADIM 3. | EGR diferansiyel basınç sensörünü ve devresini kontrol edin. |
 | ADIM 3A. EGR diferansiyel basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pimler.
 | ADIM 3B. Devre yanıtını kontrol edin. | Arıza Kodu 2274 etkin mi?
 | ADIM 3C. Devre yanıtını kontrol edin. | Arıza Kodu 2273 etkin mi?
ADIM 4. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 4A. ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. Devre yanıtını kontrol edin. | Arıza Kodu 2274 etkin mi?
 | ADIM 4C. Devre yanıtını kontrol edin. | Arıza Kodu 2273 etkin mi?
ADIM 5. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 5B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodları 2273 ve 2274'nin mevcut olup olmadığına bakın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 motor saatinde birden fazla sayısı olan Arıza Kodu 2273 veya 2274 etkin veya devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 2273 veya 2274 sorun giderme ağacı

Git 2A

Yönlendirilen Adım 2 - EGR diferansiyel basınç sensörü bağlantı noktalarını kontrol edin.

Yönlendirilen Adım 2A - EGR diferansiyel basınç sensörü bağlantı noktalarının tıkanıp tıkanmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR diferansiyel basınç sensörünü çıkarın. Bkz. Prosedür 019-370, İlgili Prosedürler Tablosu.

Eylem

Hava emişindeki EGR diferansiyel basınç sensörü bağlantı noktaları ve çapraz deliklerinde kısıtlama, is tıkanması ve tozdan kaynaklı tıkanma olup olmadığını kontrol edin.

  • ISB, ISC, ISL, QSB ve QSL motorları için ilgili el kitabında yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-080, İlgili Prosedürler Tablosu.
  • ISX ve QSX motorları için ilgili el kitabında yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-066, İlgili Prosedürler Tablosu.

EGR diferansiyel basınç bağlantı noktalarının herhangi birinde toz veya is bulundu mu?
EVET HAYIR

Kiri temizleyin veya EGR diferansiyel basınç borularını değiştirin.

  • ISB, ISC, ISL, QSB, QSL, B4.5 ve B6.7 motorları için ilgili el kitabında yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-080, İlgili Prosedürler Tablosu.
  • ISX ve QSX motorları için ilgili el kitabında yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-066, İlgili Prosedürler Tablosu.

Onarım Yok

Git 5A

Git 3A

Yönlendirilen Adım 3 - EGR diferansiyel basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 3A - EGR diferansiyel basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR diferansiyel basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve EGR diferansiyel basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 5A

Git 3B

Yönlendirilen Adım 3B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR diferansiyel basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2274 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 4A

Yönlendirilen Adım 3C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR diferansiyel basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Motor kablo demetinin EGR diferansiyel basınç sensörü konnektöründe, EGR diferansiyel basıncı 5 VOLT BESLEME pimi ile EGR diferansiyel basıncı SİNYAL pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2273 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

EGR diferansiyel basınç sensörünü değiştirin.

  • Bkz. Prosedür 019-370, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 5A

Git 4A

Yönlendirilen Adım 4 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 4A - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 5A

Git 4B

Yönlendirilen Adım 4B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2274 etkin mi?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin.

  • Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4C

Git 5A

Yönlendirilen Adım 4C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • EGR motor konnektöründe, EGR diferansiyel basınç 5 VOLT BESLEME pimi ile EGR diferansiyel basınç SİNYAL pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2273 etkin mi?
EVET HAYIR

Motor enstelasyonunda yüksek direnç veya kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

  • Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

ECM'yi değiştirin.

  • Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adım 5 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 5B

Git 5B

Yönlendirilen Adım 5B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Tüm adımların tamamlandığını doğrulayın. Tüm adımlar tamamlandıysa teknik yükseltme işlemini uygulayın.

Onarım tamamlandı.

Destek çağırın veya yardım almak için arayın.

Son Değiştirilme Tarihi: 22-OCA-2018


ARIZA KODU 1879 - Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağı ile Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISB6.7 CM2250 | 4022254
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISC8.3 ve ISL9 CM2250 | 4022257
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | QSL9 CM2250 | 4022256
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | QSB6.7 CM2250 | 4022255
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | QSX11.9 CM2250 ECF | 2883561
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | QSX15 CM2250 ECF | 2883557
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | PowerGen QSX15 CM2250 ECF | 4310661
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISB6.7 CM2350 B101 | 2883567
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISL9 CM2350 L101 | 4310787
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISX12 CM2350 X102 | 4310646
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISX15 CM2350 X101 | 4310641
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISF2.8 CM2220 ECF2 | 4022178
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISF2.8 CM2220 F101 | 4310846
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISF3.8 CM2220 F103 | 4310839
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISV5.0 CM3230 V104 | 4367291
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | QSG12 CM2350 G110 | 4367323
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISF2.8 CM2220 F117 | 4388578
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | QSB6.7 CM2350 B130 | 4388668
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | QSL9 CM2350 L118 | 4388673
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISF2.8 CM2220 F126 | 5411159
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | X15 CM2350 X114B | 5411181
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | X15 CM2350 X116B | 5411186
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B6.7 CM2350 B121B | 5411223
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | L9 CM2350 L116B | 5411330
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | L9 CM2350 L123B | 5411465
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B6.7 CM2350 B136C | 5504194
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | L9 CM2350 L120C | 5504199
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | F3.8 CM2350 F133C | 5504278
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | F3.8 CM2350 F128C | 5504273
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B4.5 CM2350 B146C | 5504283
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | F2.8 CM2620 F135B | 5504616
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | F2.8 CM2620 F136B | 5504621
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | F3.8 CM2620 F137B | 5579517
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | F4.5 CM2620 F139B | 5579522

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™AMP™/Metri-Pack™ test ara kablosu

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 1695 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1879 devre dışı mı?
ADIM 2. | Egzoz emisyon dizel parçacık filtresi (DPF) diferansiyel basınç sensörü ve devresini kontrol edin. |
 | ADIM 2A. Egzoz emisyon DPF diferansiyel basınç sensörü ve elektrik bağlantılarını inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 1881 etkin mi?
 | ADIM 2C. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 VDC - 5,25 VDC arasında mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 1879 etkin mi?
ADIM 3. | Motor kontrol modülü (ECM), motor enstelasyonu ve orijinal ekipman üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1879 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1695 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 1695 sorun giderme ağacı

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1879 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Egzoz emisyon dizel parçacık filtresi (DPF) diferansiyel basınç sensörü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Egzoz emisyon DPF diferansiyel basınç sensörü ve elektrik bağlantılarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DPF diferansiyel basınç sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demeti ve egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü bağlantılarında aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DPF diferansiyel sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1881 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DPF diferansiyel basınç sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • OEM kablo demetinin egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü konnektöründe, egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü BESLEME pimi ile egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

4,75 VDC - 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DPF diferansiyel basınç sensörünü OEM kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1879 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Egzoz emisyon DPF diferansiyel basınç sensörünü çıkarın. Bkz. Prosedür 019-443, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - Motor kontrol modülü (ECM), motor enstelasyonu ve orijinal ekipman üreticisi (OEM) kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demeti ECM konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Egzoz emisyon DPF diferansiyel basınç sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektörü egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü DÖNÜŞ pimi ile OEM kablo demeti egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık dönüş devresi algılandı.

Açık dönüş devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Egzoz emisyon DPF diferansiyel basınç sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SİNYAL kablosu pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Egzoz emisyon DPF diferansiyel basınç sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü BESLEME pimi ile OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin BESLEME kablosunda pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1879 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor. Bir arıza modunun algılanmış olması gerekir.

Git 4A

Git 1A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 14-ŞUB-2019


ARIZA KODU 1881 - Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISB6.7 CM2250 | 4022254
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISC8.3 ve ISL9 CM2250 | 4022257
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | QSL9 CM2250 | 4022256
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | QSB6.7 CM2250 | 4022255
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | QSX11.9 CM2250 ECF | 2883561
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | QSX15 CM2250 ECF | 2883557
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | PowerGen QSX15 CM2250 ECF | 4310661
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISB6.7 CM2350 B101 | 2883567
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISL9 CM2350 L101 | 4310787
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISX12 CM2350 X102 | 4310646
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISX15 CM2350 X101 | 4310641
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISF2.8 CM2220 F101 | 4310846
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISF2.8 CM2220 ECF2 | 4022178
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISF3.8 CM2220 F103 | 4310839
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISV5.0 CM3230 V104 | 4367291
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | QSG12 CM2350 G110 | 4367323
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISF2.8 CM2220 F117 | 4388578
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | QSB6.7 CM2350 B130 | 4388668
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | QSL9 CM2350 L118 | 4388673
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISF2.8 CM2220 F126 | 5411159
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | X15 CM2350 X114B | 5411181
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | X15 CM2350 X116B | 5411186
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B6.7 CM2350 B121B | 5411223
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | L9 CM2350 L116B | 5411330
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | L9 CM2350 L123B | 5411465
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B6.7 CM2350 B136C | 5504194
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | L9 CM2350 L120C | 5504199
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | F3.8 CM2350 F133C | 5504278
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | F3.8 CM2350 F128C | 5504273
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B4.5 CM2350 B146C | 5504283
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | F2.8 CM2620 F135B | 5504616
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | F2.8 CM2620 F136B | 5504621
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | F3.8 CM2620 F137B | 5579517
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | F4.5 CM2620 F139B | 5579522
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | F2.8 CM2620 F136B | 5504621

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 1696 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1881 devre dışı mı?
ADIM 2. | Egzoz emisyon dizel parçacık filtresi (DPF) diferansiyel basınç sensörü ve devresini kontrol edin. |
 | ADIM 2A. Egzoz emisyon DPF diferansiyel basınç sensörü ve elektronik bağlantılarını inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 VDC - 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 1879 etkin mi?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 1881 etkin mi?
ADIM 3. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1881 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1696 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 1696 sorun giderme ağacı

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1881 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Egzoz emisyon dizel parçacık filtresi (DPF) diferansiyel basınç sensörü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Egzoz emisyon DPF diferansiyel basınç sensörü ve elektrik bağlantılarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DPF diferansiyel basınç sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demeti ve egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü bağlantılarında aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DPF diferansiyel basınç sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • OEM kablo demetinin egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü konnektöründe, egzoz emisyon dizel parçacık filtresi diferansiyel basınç BESLEME pimi ile egzoz emisyon dizel parçacık filtresi diferansiyel basınç DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

4,75 VDC - 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DPF diferansiyel basınç sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • OEM kablo demetinin egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü konnektöründe, egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü BESLEME pimi ile egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü SİNYAL pimi arasına bir atlatma kablosu yerleştirin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1879 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DPF diferansiyel basınç sensörünü OEM kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1881 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Egzoz emisyon DPF diferansiyel basınç sensörünü çıkarın. Bkz. Prosedür 019-443, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demeti ECM konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya OEM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Egzoz emisyon DPF diferansiyel basınç sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektörü egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü BESLEME pimi ile OEM kablo demeti egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü konnektörü BESLEME pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19 ve bir kablo sistemi şeması.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık besleme devresi algılandı.

Açık dönüş devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Egzoz emisyon DPF diferansiyel basınç sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektörü egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü SİNYAL pimi ile OEM kablo demeti egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık sinyal devresi algılandı.

Açık dönüş devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Egzoz emisyon DPF diferansiyel basınç sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SİNYAL kablosu pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Egzoz emisyon DPF diferansiyel basınç sensörünü OEM kablo demetinden ayırın.

Eylem

Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SİNYAL kablosu pimle topraklama arasında kısa devre algılandı.

Hangisinin topraklamaya kısa devre yapan sinyal devresini içerdiğini belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1881 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Sorun giderme adımlarının en baştan itibaren tekrarlanması gerekiyor. Bir arıza modunun algılanmış olması gerekir.

Git 4A

Git 1A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 25-MAR-2019


ARIZA KODU 1883 - Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISB6.7 CM2250 | 4022254
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISC8.3 ve ISL9 CM2250 | 4022257
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISX15 CM2250 GX CM2250 | 4022250
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | QSL9 CM2250 | 4022256
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | QSB6.7 CM2250 | 4022255
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | QSX11.9 CM2250 ECF | 2883561
Egzoz Emisyon Dizel Parçacık Tuzağı Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | QSX15 CM2250 ECF | 2883557
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISL9 CM2350 L101 | 4310661
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | PowerGen QSX15 CM2250 ECF | 2883567
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISL9 CM2350 L101 | 4310787
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISX12 CM2350 X102 | 4310646
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISX15 CM2350 X101 | 4310641
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISF2.8 CM2220 ECF2 | 4022178
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISB4.5 CM2350 B104 | 4332646
İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | QSG12 CM2350 G110 | 4367323
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | QSB6.7 CM2350 B130 | 4388668
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | QSL9 CM2350 L118 | 4388673
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | X15 CM2350 X114B | 5411181
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | X15 CM2350 X116B | 5411186
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | B6.7 CM2350 B121B | 5411223
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | L9 CM2350 L116B | 5411330
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | L9 CM2350 L123B | 5411465
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | B6.7 CM2350 B136C | 5504194
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | L9 CM2350 L120C | 5504199
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | F3.8 CM2350 F133C | 5504278
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | F3.8 CM2350 F128C | 5504273
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | B4.5 CM2350 B146C | 5504283
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | F2.8 CM2620 F135B | 5504616
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | F2.8 CM2620 F136B | 5504621
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | F3.8 CM2620 F137B | 5579517
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | F4.5 CM2620 F139B | 5579522
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | F2.8 CM2620 F136B | 5504621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2250 | 4022254
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 | 4022256
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 | 4022255
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX11.9 CM2250 ECF | 2883561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 ECF | 2883557
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B101 | 2883567
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L101 | 4310787
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12 CM2350 X102 | 4310646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2350 X101 | 4310641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 ECF2 | 4022178
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2350 F109 | 4367218
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G110 | 4367323
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B130 | 4388668
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L118 | 4388673
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X114B | 5411181
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X116B | 5411186
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B121B | 5411223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L116B | 5411330
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F120B | 5411237
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L123B | 5411465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B136C | 5504194
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L120C | 5504199
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F133C | 5504278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F128C | 5504273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B146C | 5504283
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F135B | 5504616
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F136B | 5504621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2620 F137B | 5579517
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F4.5 CM2620 F139B | 5579522
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F4.5 CM2620 F136B | 5504621
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISB6.7 CM2250 | 4022254
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISC8.3 ve ISL9 CM2250 | 4022257
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | QSL9 CM2250 | 4022256
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | QSB6.7 CM2250 | 4022255
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | QSX11.9 CM2250 ECF | 2883561
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | QSX15 CM2250 ECF | 2883557
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | PowerGen QSX15 CM2250 ECF | 4310661
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISB6.7 CM2350 B101 | 2883567
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISL9 CM2350 L101 | 4310787
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISX12 CM2350 X102 | 4310646
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISX15 CM2350 X101 | 4310641
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISF2.8 CM2220 ECF2 | 4022178
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | QSG12 CM2350 G110 | 4367323
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | QSB6.7 CM2350 B130 | 4388668
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | QSL9 CM2350 L118 | 4388673
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | X15 CM2350 X114B | 5411181
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | X15 CM2350 X116B | 5411186
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B6.7 CM2350 B121B | 5411223
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | L9 CM2350 L116B | 5411330
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | L9 CM2350 L123B | 5411465
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B6.7 CM2350 B136C | 5504194
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | L9 CM2350 L120C | 5504199
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | F3.8 CM2350 F133C | 5504278
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | F3.8 CM2350 F128C | 5504273
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B4.5 CM2350 B146C | 5504283
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | F2.8 CM2620 F135B | 5504616
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | F2.8 CM2620 F136B | 5504621
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | F3.8 CM2620 F137B | 5579517
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | F4.5 CM2620 F139B | 5579522
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | F2.8 CM2620 F136B | 5504621

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164596 - erkek Framatome™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza Kodları 1879 ve 1881'nin mevcut olup olmadığına bakın. | Arıza Kodu 1879 veya 1881 etkin mi?
ADIM 2. | Egzoz emisyon dizel parçacık filtresi (DPF) diferansiyel basınç sensörü borularını kontrol edin. |
 | ADIM 2A. Egzoz emisyon DPF diferansiyel basınç sensörü borularını kontrol edin. | Egzoz emisyon DPF diferansiyel basınç sensörü boruları hasarlı, bağlantısı kesilmiş veya tıkalı mı?
 | ADIM 2B. Egzoz emisyon DPF diferansiyel basınç sensörünün voltajını izleyin. | Egzoz emisyon DPF diferansiyel basınç sensörünün voltajı spesifikasyonlara uygun mu?
ADIM 3. | Egzoz emisyon DPF diferansiyel basınç sensörü ve devresini kontrol edin. |
 | ADIM 3A. Egzoz emisyon DPF diferansiyel basınç sensörü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre yanıtını kontrol edin. | Arıza Kodu 1881 etkin mi?
 | ADIM 3C. Devre yanıtını kontrol edin. | Arıza Kodu 1879 etkin mi?
ADIM 4. | Motor kontrol modülü (ECM), motor enstelasyonu ve orijinal ekipman üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 4A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş mü?
 | ADIM 4B. OEM kablo demetinde direnç olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 4C. Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 4D. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 4E. Egzoz emisyon diferansiyel basınç sensörünün voltaj değerini kontrol edin. | Değer değiştirilsin mi?
ADIM 5. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 5B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodları 1879 ve 1881'nin mevcut olup olmadığına bakın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1879 veya 1881 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 1879 veya 1881 sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - Egzoz emisyon DPF diferansiyel basınç sensörü borularını kontrol edin.

Yönlendirilen Adım 2A - Egzoz emisyon DPF diferansiyel basınç sensörü borularını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Egzoz emisyon DPF diferansiyel basınç sensörü borularını inceleyin.

  • Boruların düzgün şekilde takıldığından (ters olmadığından) emin olun.
  • Boruların iki ucunun da güvenli bir şekilde bağlandığından emin olun.
  • Boruda sızıntı veya hasar olup olmadığını inceleyin.
  • Borularda tıkanma olup olmadığını inceleyin. Bkz. Prosedür 011-047, İlgili Prosedürler Tablosu.

Aşırı soğuk ortam sıcaklıklarında, donmuş, tıkanmış veya kısıtlanmış egzoz emisyon DPF diferansiyel basınç sensörü borusu olup olmadığının kontrol edilmesi önemlidir. Diferansiyel basınç sensörü borularında buz oluşarak tıkanmaya/yapışmaya neden olabilir ve sorun giderme anında bu mevcut olmayabilir.

Egzoz emisyon DPF diferansiyel basınç sensörü boruları hasarlı, bağlantısı kesilmiş veya tıkalı mı?
EVET HAYIR

Egzoz emisyon DPF diferansiyel basınç sensörü borularını onarın veya değiştirin.

  • Bkz. Prosedür 011-047, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 5A

Git 2B

Yönlendirilen Adım 2B - Egzoz emisyon DPF diferansiyel basınç sensörünün voltajını izleyin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırmayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Bir elektronik servis aparatı ile egzoz emisyon DPF diferansiyel basınç sensörünün voltajını izleyin.

Egzoza takılan bir egzoz havalandırma sistemi diferansiyel basınç sensörünün yanlış ölçüm yapmasına neden olabilir. INSITE™ elektronik servis aparatıyla diferansiyel basınç sensörünün değerini ölçmeden önce varsa egzoz üzerindeki tüm havalandırma veya vakumlama ekipmanlarını çıkardığınızdan emin olun.

  • Bkz. Prosedür 019-443, İlgili Prosedürler Tablosu.

Egzoz emisyon DPF diferansiyel basınç sensörünün voltaj ölçümü spesifikasyonlara uygun mu?
EVET HAYIR
Onarım Yok

Egzoz emisyon DPF diferansiyel basınç sensörünü çıkarın. Bkz. Prosedür 019-443, İlgili Prosedürler Tablosu.

Git 3A

Git 5A

Yönlendirilen Adım 3 - Egzoz emisyon DPF diferansiyel basınç sensörü ve devresini kontrol edin.

Yönlendirilen Adım 3A - Egzoz emisyon DPF diferansiyel basınç sensörü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DPF diferansiyel basınç sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve egzoz emisyon DPF diferansiyel basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 5A

Git 3B

Yönlendirilen Adım 3B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DPF diferansiyel basınç sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1881 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 4A

Yönlendirilen Adım 3C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DPF diferansiyel basınç sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • OEM kablo demetinin egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü konnektöründe, egzoz emisyon dizel parçacık filtresi diferansiyel basıncı 5 voltluk BESLEME pimi ile egzoz emisyon dizel parçacık filtresi diferansiyel basıncı SİNYAL pimi arasına bir atlatma kablosu yerleştirin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Arıza Kodu 1879 etkin mi?
EVET HAYIR

Aralık dahilinde arızalı bir egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü algılandı.

Egzoz emisyon DPF diferansiyel basınç sensörünü çıkarın.

  • Bkz. Prosedür 019-443, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 5A

Git 4A

Yönlendirilen Adım 4 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 4A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetini ve ECM konnektör pimlerini inceleyin.

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 5A

Git 4B

Yönlendirilen Adım 4B - OEM kablo demetinde direnç olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Egzoz emisyon DPF diferansiyel basınç sensörünü OEM kablo demetinden ayırın.

Eylem

Devrede direnç olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektörü egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü SİNYAL pimi ile OEM kablo demeti egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde sinyal devresinde yüksek direnç algılandı.

Açık dönüş devresinin hangisinde olduğunu belirlemek üzere, seri halindeki her kablo demeti konnektörü için sorun giderme adımlarını uygulayın.

OEM kablo demetini onarın veya değiştirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

Git 4C

Git 5A

Yönlendirilen Adım 4C - Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Egzoz emisyon DPF diferansiyel basınç sensörünü OEM kablo demetinden ayırın.

Eylem

Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SİNYAL kablosu pimle topraklama arasında kısa devre algılandı.

Hangisinin topraklamaya kısa devre yapan sinyal devresini içerdiğini belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM kablo demetini onarın veya değiştirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

Git 4D

Git 5A

Yönlendirilen Adım 4D - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Egzoz emisyon DPF diferansiyel basınç sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SİNYAL kablosu pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

Git 4E

Git 5A

Yönlendirilen Adım 4E - Egzoz emisyon diferansiyel basınç sensörünün voltaj değerini kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Voltaj değerinde değişiklik olup olmadığını kontrol edin.

  • Egzoz emisyon diferansiyel basınç sensörünün voltajını izlemek için INSITE™ elektronik servis aparatını kullanın.
  • Bir kapatma hızlandırma testi gerçekleştirin.

Değer değiştirilsin mi?
EVET HAYIR
Onarım Yok

Egzoz emisyon DPF diferansiyel basınç sensörünü çıkarın. Bkz. Prosedür 019-443, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adım 5 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 5B

Git 5B

Yönlendirilen Adım 5B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 25-MAR-2019


ARIZA KODU 1885 - Egzoz Emisyon 1 Emme NOx Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağı ile Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISB6.7 CM2250 | 4022254
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSF3.8 CM2350 F107 | 4367316
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISC8.3 ve ISL9 CM2250 | 4022257
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISX15 CM2250 GX CM2250 | 4022250
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISX12/ISX11.9 CM2250 | 2883445
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISB6.7 CM2350 B101 | 2883567
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISL9 CM2350 L101 | 4310787
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISX12 CM2350 X102 | 4310646
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISX15 CM2350 X101 | 4310641
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSK19 CM2350 K105 | 4326157
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSK50 CM2350 K108 | 4332823
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSB6.7 CM2350 B105 | 4332778
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSB6.7 CM2350 B112 | 4358498
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSL9 CM2350 L102 | 4332796
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSB4.5 CM2350 B106 | 4367376
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSB4.5 CM2350 B122 | 4388767
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSK60 CM2350 K116 | 4367444
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISV5.0 CM3230 V104 | 4367291
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSK60 CM2350 K117 | 4367449
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSG12 CM2350 G110 | 4367323
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSL9 CM2350 L107 | 4367386
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSK60 CM2350 K121 | 4388645
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSB6.7 CM2350 B130 | 4388668
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSL9 CM2350 L118 | 4388673
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSF3.8 CM2350 F118 | 4388708
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | X15 CM2350 X114B | 5411181
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | X15 CM2350 X116B | 5411186
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | B6.7 CM2350 B121B | 5411223
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | L9 CM2350 L116B | 5411330
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | B6.7 CM2350 B147B | 5411262
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | L9 CM2350 L123B | 5411465
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | B6.7 CM2350 B136C | 5504194
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | L9 CM2350 L120C | 5504199
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | F3.8 CM2350 F128C | 5504273
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | B4.5 CM2350 B146C | 5504283
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | F2.8 CM2620 F135B | 5504616
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | F2.8 CM2620 F136B | 5504621

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164596 - erkek Framatome™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3232 veya 3682 etkin mi?
 | ADIM 1B. Etkin ve devre dışı arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1885 birden fazla sayıyla etkin mi veya devre dışı mı?
ADIM 2. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3232 veya 3682 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun Arıza Kodu Sorun Giderme Ağacına gidin.

Git 1B

Yönlendirilen Adım 1B - Etkin ve devre dışı arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1885 birden fazla sayıyla etkin mi veya devre dışı mı?
EVET HAYIR

Egzoz emisyon emme nitrojen oksit (NOx) sensöründe dahili bir hata algılandı.

Egzoz emisyon emme NOx sensörünü değiştirin.

Bkz. Prosedür 019-463, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 25-MAR-2019


ARIZA KODU 1921 - Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISB6.7 CM2250 | 4022254
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISC8.3 ve ISL9 CM2250 | 4022257
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISX15 CM2250 | 4022250
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISL9 CM2350 L101 | 4310787
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISB6.7 CM2350 B101 | 2883567
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | QSB6.7 CM2250 | 4022255
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | QSL9 CM2250 | 4022256
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | QSX11.9 CM2250 ECF | 2883561
İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | QSX15 CM2250 ECF | 2883557
İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | PowerGen QSX15 CM2250 ECF | 4310661
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISV5.0 CM3230 V104 | 4367291
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | QSG12 CM2350 G110 | 4367323
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISB4.5 CM2350 B104 | 4332646
İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISF2.8 CM2220 F117 | 4388578
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | QSB6.7 CM2350 B130 | 4388668
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | QSB6.7 CM2350 B130 | 4388668
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISF2.8 CM2220 F126 | 5411159
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | F2.8 CM2620 F135B | 5504616
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | F2.8 CM2620 F136B | 5504621
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | F3.8 CM2620 F137B | 5579517
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | F4.5 CM2620 F139B | 5579522
Egzoz Emisyon Testi | Bkz. Prosedür 014-013 | ISB6.7 CM2250 | 4022254
Egzoz Emisyon Testi | Bkz. Prosedür 014-013 | ISC8.3 ve ISL9 CM2250 | 4022257
Egzoz Emisyon Testi | Bkz. Prosedür 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Egzoz Emisyon Testi | Bkz. Prosedür 014-013 | ISX15 CM2250 | 4022250
Egzoz Emisyon Testi | Bkz. Prosedür 014-013 | QSL9 CM2250 | 4022256
Egzoz Emisyon Testi | Bkz. Prosedür 014-013 | QSB6.7 CM2250 | 4022255
Egzoz Emisyon Testi | Bkz. Prosedür 014-013 | QSX11.9 CM2250 ECF | 2883561
Egzoz Emisyon Testi | Bkz. Prosedür 014-013 | QSX15 CM2250 ECF | 2883557
Egzoz Emisyon Testi | Bkz. Prosedür 014-013 | PowerGen QSX15 CM2250 ECF | 4310661
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | ISV5.0 CM3230 V104 | 4367291
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | QSG12 CM2350 G110 | 4367323
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | QSB6.7 CM2350 B130 | 4388668
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | QSL9 CM2350 L118 | 4388673
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | F2.8 CM2620 F135B | 5504616
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | F2.8 CM2620 F136B | 5504621
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | F3.8 CM2620 F137B | 5579517
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | F4.5 CM2620 F139B | 5579522
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | ISB6.7 CM2350 B101 | 2883567
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | ISL9 CM2350 L101 | 4310787
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | ISV5.0 CM3230 V104 | 4367291
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | QSG12 CM2350 G110 | 4367323
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | ISF2.8 CM2220 F117 | 4388578
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | QSB6.7 CM2350 B130 | 4388668
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | QSL9 CM2350 L118 | 4388673
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | ISF2.8 CM2220 F126 | 5411159
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | F2.8 CM2620 F135B | 5504616
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | F2.8 CM2620 F136B | 5504621
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | F3.8 CM2620 F137B | 5579517
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | F4.5 CM2620 F139B | 5579522
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | ISB6.7 CM2350 B101 | 2883567
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | ISF3.8 CM2350 F109 | 4367218
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | ISL9 CM2350 L101 | 4310787
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | ISB4.5 CM2350 B104 | 4332646
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | ISB6.7 CM2350 B103 | 4332641
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | ISL9 CM2350 L111 | 4367223
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | ISV5.0 CM3230 V104 | 4367291
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | QSG12 CM2350 G110 | 4367323
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | ISF2.8 CM2220 F117 | 4388578
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | QSB6.7 CM2350 B130 | 4388668
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | QDL9 CM2350 L118 | 4388673
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | ISF2.8 CM2220 F126 | 5411159
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | ISB6.7 CM2350 B142 | 5411131
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | F3.8 CM2350 F120B | 5411237
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | F3.8 CM2350 F132B | 5467327
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | B4.5 CM2350 B129B | 5411247
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | B6.7 CM2350 B135B | 5411257
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | B4.5 CM2350 B147B | 5411252
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | B6.7 CM2350 B148B | 5411262
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | L9 CM2350 L119B | 5411267
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | F2.8 CM2620 F135B | 5504616
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | F2.8 CM2620 F136B | 5504621
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | F3.8 CM2620 F137B | 5579517
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | F4.5 CM2620 F139B | 5579522

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | 1921 dışında arıza kodları etkin mi?
ADIM 2. | Uygulamanın görev döngüsünü kontrol edin. |
 | ADIM 2A. Egzoz emisyon görev döngüsünü kontrol edin. | Uygulamanın görev döngüsünün artırılması gerekiyor mu?
ADIM 3. | Egzoz emisyon DPF diferansiyel borularını kontrol edin. |
 | ADIM 3A. Egzoz emisyon DPF diferansiyel borularını kontrol edin. | İşlem sonrası DPF diferansiyel basınç sensörü boruları tıkalı mı?
ADIM 4. | Sabit rejenerasyon prosedürü gerçekleştirin. |
 | ADIM 4A. Sabit rejenerasyon prosedürü gerçekleştirin. | Sabit rejenerasyon işlemi tamamlandıktan sonra Arıza Kodu 1921 etkin mi?
ADIM 5. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 5B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

1921 dışında arıza kodları etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı

Git 2A

Yönlendirilen Adım 2 - Uygulamanın görev döngüsünü kontrol edin.

Yönlendirilen Adım 2A - Egzoz emisyon görev döngüsünü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Görev döngüsünü kontrol edin.

  • Motorun Görev Döngüsünü görüntülemek için INSITE™ elektronik servis aparatını kullanın.
  • Egzoz Emisyon Yolculuk Bilgilerini görüntüleyin.

Egzoz emisyon sistemine giren egzoz sıcaklıklarını artırmak için uygulamanın görev döngüsünün değiştirilmesi gerekip gerekmediğini belirleyin.

Uygulamanın görev döngüsünün artırılması gerekiyor mu?
EVET HAYIR

Egzoz emisyon sistemine giren egzoz sıcaklıklarını artırmak için uygulamanın görev döngüsünü değiştirin.

 Onarım Yok

Uygun temel motor sorun giderme prosedürü

Git 3A

Yönlendirilen Adım 3 - Egzoz emisyon DPF diferansiyel borularını kontrol edin.

Yönlendirilen Adım 3A - Egzoz emisyon DPF diferansiyel basınç sensörü borularını tıkanma açısından kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DPF diferansiyel basınç sensörü borularını ayırın.

Eylem

Egzoz emisyon DPF diferansiyel basınç sensörü borularını kontrol edin.

  • Borularda tıkanma olup olmadığını inceleyin. Bkz. Prosedür 011-047, İlgili Prosedürler Tablosu.

Aşırı soğuk ortam sıcaklıklarında, donmuş, tıkanmış veya kısıtlanmış egzoz emisyon DPF diferansiyel basınç sensörü borusu olup olmadığının kontrol edilmesi önemlidir. Diferansiyel basınç sensörü borularında buz oluşarak tıkanmaya/yapışmaya neden olabilir ve sorun giderme anında bu mevcut olmayabilir.

İşlem sonrası DPF diferansiyel basınç sensörü boruları tıkalı mı?
EVET HAYIR

Egzoz emisyon DPF diferansiyel basınç sensörü borularını onarın veya değiştirin.

  • Bkz. Prosedür 011-047, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 5A

Git 4A

Yönlendirilen Adım 4 - Sabit rejenerasyon prosedürü gerçekleştirin.

Yönlendirilen Adım 4A - Sabit rejenerasyon prosedürü gerçekleştirin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın ve rölantide çalışmaya bırakın.

Eylem

Egzoz emisyon sabit rejenerasyon prosedürünü gerçekleştirin.

ISB4.5 CM2350 B104, ISB6.7 CM2350 B101, ISB6.7 CM2350 B103, ISL9 CM2350 L101, ISX12 CM2350 X102, ISX15 CM2350 X101, ISL9 CM2350 L111, B4.5 CM2350 B129B, B6.7 CM2350 B135B, B4.5 CM2350 B147B, B6.7 CM2350 B148B ve L9 CM2350 L119B motorları için aşağıdaki prosedürü kullanın:

  • Bkz. Prosedür 014-016, İlgili Prosedürler Tablosu.

Isl9 CM2350 L11 ve L9 CM2350 L119B motorları için aşağıdaki prosedürü kullanın:

  • Bkz. Prosedür 014-015, İlgili Prosedürler Tablosu.

Tüm diğer uygulamalar için aşağıdaki prosedürü kullanın:

  • Bkz. Prosedür 014-013, İlgili Prosedürler Tablosu.

ECM diyagnostik testleri altında bulunan egzoz emisyon DPF rejenerasyon testini uygulamak için INSITE™ elektronik servis aparatını kullanın.

Rejenerasyon prosedürü sırasında Arıza Kodu 2639 etkinleşir. İs, egzoz emisyon DPF'den çıkarıldığından, bu normal bir işlemdir.

Sabit rejenerasyon işlemi tamamlandıktan sonra Arıza Kodu 1921 etkin mi?
EVET HAYIR

Rejenerasyon olayı sırasında etkinleşebilecek etkin arıza kodları olup olmadığını kontrol edin. Etkin arıza kodlarıyla ilgili sorunları giderin.

Hasarlı DPF'yi kontrol etmek için Kapatma-Hızlandırma Testini uygulayın.

ISB4.5 CM2350 B104, ISB6.7 CM2350 B101, ISB6.7 CM2350 B103, ISL9 CM2350 L101, ISX12 CM2350 X102, ISX15 CM2350 X101, ISL9 CM2350 L111, B4.5 CM2350 B129B, B6.7 CM2350 B135B, B4.5 CM2350 B147B, B6.7 CM2350 B148B ve L9 CM2350 L119B motorları için aşağıdaki prosedürü kullanın:

  • Bkz. Prosedür 014-017, İlgili Prosedürler Tablosu.

Isl9 CM2350 L11 ve L9 CM2350 L119B motorları için aşağıdaki prosedürü kullanın:

  • Bkz. Prosedür 014-015, İlgili Prosedürler Tablosu.

Tüm diğer uygulamalar için aşağıdaki prosedürü kullanın:

  • Bkz. Prosedür 014-013, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adım 5 - Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 5B

Git 5B

Yönlendirilen Adım 5B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 27-MAR-2019


ARIZA KODU 1922 - İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | ISF2.8 CM2220 F101 | 4310846
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | ISF3.8 CM2350 F109 | 4367218
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | ISB6.7 CM2350 B101 | 2883567
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | ISL9 CM2350 L101 | 4310787
Egzoz Emisyon Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | ISX15 CM2350 X101 | 4310641
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | ISX15 CM2350 X101 | 4310641
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | ISB4.5 CM2350 B104 | 4332646
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | ISX15 CM2250 | 4022250
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | ISX12/ISX11.9 CM2250 | 2883445
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | ISC8.3 ve ISL9 CM2250 | 4022257
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | ISB6.7 CM2250 | 4022254
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | ISL9 CM2350 L111 | 4367223
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | QSG12 CM2350 G110 | 4367323
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | ISV5.0 CM3230 V104 | 4367291
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | ISF2.8 CM2220 F117 | 4388578
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | QSB6.7 CM2350 B130 | 4388668
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | QSL9 CM2350 L118 | 4388673
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | ISF2.8 CM2220 F126 | 5411159
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | ISB6.7 CM2350 B142 | 5411131
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | B4.5 CM2350 B129B | 5411247
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | B6.7 CM2350 B135B | 5411257
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | B4.5 CM2350 B147B | 5411252
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | B6.7 CM2350 B148B | 5411262
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISF2.8 CM2220 F101 | 4310846
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISB6.7 CM2350 B101 | 2883567
İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISL9 CM2350 L101 | 4310787
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISX15 CM2350 X101 | 4310641
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISB6.7 CM2250 | 4022254
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISC8.3 ve ISL9 CM2250 | 4022257
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISX15 CM2250 | 4022250
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISB4.5 CM2350 B104 | 4332646
İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | QSG12 CM2350 G110 | 4367323
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISV5.0 CM3230 V104 | 4367291
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISF2.8 CM2220 F117 | 4388578
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | QSB6.7 CM2350 B130 | 4388668
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | QSL9 CM2350 L118 | 4388673
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISF2.8 CM2220 F126 | 5411159
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 011-047 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 011-047 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 011-047 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 011-047 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 011-047 | L9 CM2350 L119B | 5411267
İşlem Sonrası Dizel Parçacık Filtresi Kısıtlama Testi | Bkz. Prosedür 011-085 | ISX15 CM2350 X101 | 4310641
İşlem Sonrası Dizel Parçacık Filtresi Kısıtlama Testi | Bkz. Prosedür 011-085 | ISX12/ISX11.9 CM2250 | 2883445
İşlem Sonrası Dizel Parçacık Filtresi Kısıtlama Testi | Bkz. Prosedür 011-085 | ISX15 CM2250 | 4022250
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | ISF2.8 CM2220 F101 | 4310846
İşlem Sonrası Dizel Parçacık Filtresi (DPF) Reaksiyon Testi | Bkz. Prosedür 014-016 | ISF3.8 CM2350 F109 | 4367218
İşlem Sonrası Dizel Parçacık Filtresi (DPF) Reaksiyon Testi | Bkz. Prosedür 014-016 | ISB6.7 CM2350 B101 | 2883567
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | ISL9 CM2350 L101 | 4310787
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | ISX15 CM2350 X101 | 4310641
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | ISB6.7 CM2350 B103 | 4332641
İşlem Sonrası Dizel Parçacık Filtresi (DPF) Reaksiyon Testi | Bkz. Prosedür 014-016 | ISL9 CM2350 L111 | 4367223
İşlem Sonrası Dizel Parçacık Filtresi (DPF) Reaksiyon Testi | Bkz. Prosedür 014-016 | QSG12 CM2350 G110 | 4367323
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Reaksiyon Testi | Bkz. Prosedür 014-016 | ISV5.0 CM3230 V104 | 4367291
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | ISF2.8 CM2220 F117 | 4388578
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | QSB6.7 CM2350 B130 | 4388668
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | QSL9 CM2350 L118 | 4388673
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | ISF2.8 CM2220 F126 | 5411159
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | L9 CM2350 L119B | 5411267
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | ISF2.8 CM2220 F101 | 4310846
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | ISF3.8 CM2350 F109 | 4367218
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | ISB6.7 CM2350 B101 | 2883567
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | ISL9 CM2350 L101 | 4310787
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | ISX12 CM2350 X102 | 4310646
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | ISX15 CM2350 X101 | 4310641
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | ISB4.5 CM2350 B104 | 4332646
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | ISB6.7 CM2350 B103 | 4332641
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | ISL9 CM2350 L111 | 4367223
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | QSG12 CM2350 G110 | 4367323
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | ISV5.0 CM3230 V104 | 4367291
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | ISF2.8 CM2220 F117 | 4388578
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | QSB6.7 CM2350 B130 | 4388668
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | QSL9 CM2350 L118 | 4388673
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | ISF2.8 CM2220 F126 | 5411159
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | ISB6.7 CM2350 B142 | 5411131
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | F3.8 CM2350 F120B | 5411237
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | F3.8 CM2350 F132B | 5467327
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | B4.5 CM2350 B129B | 5411247
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | B6.7 CM2350 B135B | 5411257
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | B4.5 CM2350 B147B | 5411252
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | B6.7 CM2350 B148B | 5411262
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISF2.8 CM2220 F101 | 4310846
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISB6.7 CM2350 B101 | 2883567
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISL9 CM2350 L101 | 4310787
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISX15 CM2350 X101 | 4310641
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISB6.7 CM2250 | 4022254
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISC8.3 ve ISL9 CM2250 | 4022257
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISX15 CM2250 | 4022250
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | QSG12 CM2350 G110 | 4367323
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISV5.0 CM3230 V104 | 4367291
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISF2.8 CM2220 F117 | 4388578
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | QSB6.7 CM2350 B130 | 4388668
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | QSL9 CM2350 L118 | 4388673
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISF2.8 CM2220 F126 | 5411159
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B4.5 CM2350 B129B | 5411247
İşlem Sonrası Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B6.7 CM2350 B135B | 5411257
İşlem Sonrası Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B4.5 CM2350 B147B | 5411252
İşlem Sonrası Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B6.7 CM2350 B148B | 5411262
İşlem Sonrası Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISF2.8 CM2220 F101 | 4310846
İşlem Sonrası Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISF3.8 CM2350 F109 | 4367218
İşlem Sonrası Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B101 | 2883567
İşlem Sonrası Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISL9 CM2350 L101 | 4310787
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISX15 CM2350 X101 | 4310641
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2250 | 4022254
İşlem Sonrası Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISC8.3 ve ISL9 CM2250 | 4022257
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISX15 CM2250 | 4022250
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB4.5 CM2350 B104 | 4332646
İşlem Sonrası Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISL9 CM2350 L111 | 4367223
İşlem Sonrası Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | QSG12 CM2350 G110 | 4367323
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISV5.0 CM3230 V104 | 4367291
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISF2.8 CM2220 F117 | 4388578
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | QSB6.7 CM2350 B130 | 4388668
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | QSL9 CM2350 L118 | 4388673
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISF2.8 CM2220 F126 | 5411159
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | L9 CM2350 L119B | 5411267

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1922 etkin mi?
 | ADIM 1B. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3375 veya 3376 etkin veya devre dışı mı?
 | ADIM 1C. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1922 etkin mi?
 | ADIM 1D. Arıza kodu bilgi kesitini gözden geçirin. | Kullanıcı, işlem sonrası dizel parçacık filtresi (DPF) lambalarını yok mu saydı?
 | ADIM 1E. İşlem Sonrası DPF Sıfırlama Prosedürünü gerçekleştirin. | İşlem Sonrası Bakım Sıfırlama Prosedürü tamamlandı mı?
 | ADIM 1F. Sabit rejenerasyon prosedürü gerçekleştirin. | Sabit reaksiyon işlemi tamamlandıktan sonra Arıza Kodu 1922 etkin mi?
ADIM 2. | Egzoz emisyon sıcaklık sensörlerini kontrol edin. |
 | ADIM 2A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321 veya 3322etkin mi?
 | ADIM 2B. Egzoz emisyon egzoz gazı sıcaklığı sensörünü izleyin. | Egzoz emisyon egzoz gazı sıcaklık sensörleri 24°C veya 43°F'den daha fazla değişiklik gösteriyor mu?
ADIM 3. | Egzoz emisyon (DPF) diferansiyel basınç sensörünü inceleyin. |
 | ADIM 3A. İşlem sonrası DPF diferansiyel basınç sensörü doğruluğunu doğrulayın. | Açma/kapatma anahtarı ON (AÇIK) konumunda ve motor OFF (KAPALI) konumundayken işlem sonrası DPF diferansiyel basınç sensörü sinyal voltajı spesifikasyon dahilinde mi?
 | ADIM 3B. İşlem sonrası DPF diferansiyel basınç sensörü borularını tıkanma açısından kontrol edin. | İşlem sonrası DPF diferansiyel basınç sensörü besleme borularını tıkalı mı?
ADIM 4. | Uygulamanın görev döngüsünü kontrol edin. |
 | ADIM 4A. İşlem sonrası görev döngüsünü kontrol edin. | Uygulamanın görev döngüsünün artırılması gerekiyor mu?
ADIM 5. | Aşırı siyah duman olup olmadığını kontrol edin. |
 | ADIM 5A. Egzozda aşırı siyah duman olup olmadığını inceleyin. | Hızlanırken aşırı siyah duman veya yüksek rölantide sabit siyah duman mı var?
 | ADIM 5B. Varsa, İşlem sonrası dizel parçacık filtresi kısıtlamasını kontrol edin. | İşlem sonrası dizel parçacık filtresi kısıtlaması spesifikasyon dahilinde mi?
 | ADIM 5C. İşlem sonrası dizel parçacık filtresini inceleyin. | İşlem sonrası dizel parçacık filtresi yeniden kullanım yönergelerine uygun mu?
ADIM 6. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 6A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 6B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Etkin arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1922 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Git 1B

Yönlendirilen Adım 1B - Etkin veya devre dışı arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3375 veya 3376 etkin veya devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 3375 veya 3376 için ilgili arıza kodu sorun giderme ağacı

Git 1C

Yönlendirilen Adım 1C - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1922 etkin mi?
EVET HAYIR

Egzoz emisyon DPF isle tıkanmıştır ve bu incelenip SPX hava darbesi temizleme makinesi veya eşdeğeri bir makine temizleninceye kadar sabit rejenerasyon prosedürü gerçekleştirilemez.

Egzoz emisyon DPF'yi çıkarmak, incelemek ve temizlemek veya değiştirmek için aşağıdaki talimatları kullanın.

  • Bkz. Prosedür 011-041, İlgili Prosedürler Tablosu.

Egzoz emisyon DPF, aşağıdaki kriterleri karşılamıyorsa aşağıda prosedürü kullanın ve değiştirin.

  • Bkz. Prosedür 011-041, İlgili Prosedürler Tablosu.

İnceleme ölçütlerini karşılayan ve SPX hava darbesi temizleme makinesinde veya eşdeğeri bir üründe temizlenen işlem sonrası DPF'leri, temizleme işlemi tamamlandıktan sonra sabit reaksiyon işlemine tabi tutulmalıdır.

Onarım Yok

Git 1D

Onarım tamamlandı

Yönlendirilen Adım 1D - Arıza kodu bilgi kesitini gözden geçirin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
  • Etkin olsun veya olmasın ECM'de mevcut olan tüm arıza kodlarını gözden geçirin. Egzoz emisyonu rejenerasyonunu engelleyen bir arıza kodu olup olmadığını belirleyin. ECM'de egzoz emisyonu rejenerasyonunu engelleyebilecek arıza kodları mevcutsa, arıza kodu/kodları ile ilgili arıza kodu bilgi kesitini gözden geçirin ve bu arıza kodunun Arıza Kodları 1921, 1922, ve/veya 2639 da etkinken etkin olup olmadığını kontrol edin. Egzoz emisyonu rejenerasyonunu engelleyen arıza(lar), Arıza Kodu 1921, 1922 ve/veya 2639 da etkinken etkinse, müşterinin sabit bir rejenerasyon başlatmasının mümkün olmamış olması söz konusu olabilir.
  • Arıza Kodları 1921, 1922 ve 2639 için ECM zaman damgalarını gözden geçirin.
  • Her bir arıza kodu arasındaki ECM zaman damgası 0,5 saatten yüksekse, neden sabit bir reaksiyonun gerçekleştirilemediğini belirlemek için kullanıcıyla görüşülmesi gerekir.

Arıza Kodu 2777; Arıza Kodu 1921, 1922, ve/veya 2639 etkinken egzoz emisyonu rejenerasyonu izin anahtarının engelleme konumunda olduğunu gösterir. Bu arıza kodu ile ilgili sorun giderme ağacına bakın ve bu arızanın Arıza Kodu 1922 de etkinken etkin olup olmadığını belirleyin.

Kullanıcı, işlem sonrası DPF lambalarını yok mu saydı?
EVET HAYIR

  • Sabit reaksiyon başlatmaya ilişkin uygun prosedürle ilgili müşteriyi bilgilendirin.

 Onarım Yok

Git 1E

Git 1E

Yönlendirilen Adım 1E - İşlem Sonrası DPF Prosedürünü gerçekleştirin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

İşlem Sonrası Bakım Sıfırlama Prosedürünü gerçekleştirin.

  • Gelişmiş ECM verileri menüsünün altındaki egzoz emisyonu bakım seçiminde yer alan Egzoz Emisyonu DPF Sıfırlama Prosedürü'nü gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.
  • Tamam düğmesi tıklatıldıktan sonra, Arıza Kodu 1922'nin devre dışı kalması ve Arıza Kodu 1921'in etkinleşmesi birkaç dakika alabilir.

İşlem sonrası Bakım Sıfırlama Prosedürünün gerçekleştirilebilmesi için öncelikle Arıza Kodu 1922'nin etkinleşmesi gerekir.

Bu prosedür tamamlandıktan sonra Arıza Kodu 1922 devre dışı kalır ve Arıza Kodu 1921 etkinleşir.

İşlem Sonrası Bakım Sıfırlama Prosedürü tamamlandı mı?
EVET HAYIR
Onarım Yok

Bu sorun giderme adımının Eylem bölümünde listelenen INSITE™ elektronik servis aparatı İşlem Sonrası Bakım Sıfırlama Prosedürünü gerçekleştirin.

Git 1F

Git 1F

Yönlendirilen Adım 1F - Sabit rejenerasyon prosedürü gerçekleştirin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın ve rölantide çalışmasını bekleyin.

Eylem

Sabit rejenerasyon prosedürü gerçekleştirin.

  • ECM diyagnostik testleri altında bulunan Egzoz Emisyon Dizel Parçacık Filtresi Rejenerasyon Testini uygulamak için INSITE™ elektronik servis aparatını kullanın.

Bazı araçların gösterge panelinde bir sabit rejenerasyon anahtarı bulunabilir. Bu anahtar, sabit reaksiyon prosedürü gerçekleştirmek için de kullanılabilir. Orijinal cihaz üreticisi (OEM) servis el kitabına bakın.

  • Bkz. Prosedür 014-016, İlgili Prosedürler Tablosu.

Sabit reaksiyon etkinleşmeyecekse lütfen uygun servis el kitabında Bölüm TS içinde Sabit Reaksiyon - Etkinleşmiyor sorun giderme belirti ağacına bakın.

Rejenerasyon prosedürü sırasında Arıza Kodu 2639 etkinleşir. İs, egzoz emisyon DPF'den çıkarıldığından, bu normal bir işlemdir.

Sabit rejenerasyon işlemi tamamlandıktan sonra Arıza Kodu 1922 etkin mi?
EVET HAYIR

Bir sistem sorunu, Arıza Kodu 1922'nin etkin kalmasına neden olabilir.

Arıza Kodu 1922'nin etkin kalmasına neden olan sorunun yerini belirlemek için sorun giderme belirti ağacını izleyin.

 Onarım Yok

Git 2A

Git 6A

Yönlendirilen Adım 2 - Egzoz emisyon sıcaklık sensörlerini kontrol edin.

Yönlendirilen Adım 2A - Etkin arıza kodu olup olmadığını kontrol edin

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Şikayetle ilgili egzoz emisyon sıcaklık sensörleri için etkin arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321 veya 3322etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı

Git 2B

Yönlendirilen Adım 2B - Egzoz emisyon egzoz gazı sıcaklığı sensörünü izleyin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru 10 dakikadan daha uzun bir süre rölantide çalıştırın.

Eylem

Motor rölantide çalışırken, egzoz emisyon egzoz gazı sıcaklığı sensörlerini bir elektronik servis aparatıyla izleyin.

  • Egzoz emisyon sistemindeki egzoz sıcaklıklarını dengelemek için motoru 10 dakika rölantide çalıştırın.
  • Herhangi bir arıza kodu ortaya çıkarsa, uygun arıza kodu sorun giderme ağacına bakın.
  • Herhangi bir arıza kodu oluşmazsa, üç egzoz emisyon egzoz gazı sıcaklık sensörünün değerlerini kaydedin.

Egzoz emisyon egzoz gazı sıcaklık sensörleri 24°C veya 43°F'den daha fazla değişiklik gösteriyor mu?
EVET HAYIR

Söz konusu sıcaklık sensörünün SİNYAL pimi ile enstelasyondaki diğer tüm pimler arasında kısa devre olup olmadığını kontrol edin. Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Kısa devre bulunursa, diğer sensörlerden yüksek veya düşük değer veren sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-449, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 6A

Git 3A

Yönlendirilen Adım 3 - Egzoz emisyon (DPF) diferansiyel basınç sensörünü inceleyin.

Yönlendirilen Adım 3A - Egzoz emisyon DPF diferansiyel basınç sensörü doğruluğunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensörün doğruluğunu onaylayın.

  • INSITE™ elektronik servis aparatı ile, egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü sinyal voltajı ölçüm değerini izleyin.
  • Bkz. Prosedür 019-443, İlgili Prosedürler Tablosu.

Açma/kapatma anahtarı ON (AÇIK) konumunda ve motor OFF (KAPALI) konumundayken işlem sonrası DPF diferansiyel basınç sensörü sinyal voltajı spesifikasyon dahilinde mi?

EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - İşlem sonrası DPF diferansiyel basınç sensörü borularını tıkanma açısından kontrol edin.

Koşullar

  • Motoru KAPALI duruma getirin.
  • İşlem sonrası DPF diferansiyel basınç sensörü besleme borularını ayırın.

Eylem

Egzoz emisyon DPF diferansiyel basınç sensörü besleme borularını ayırın.

  • Besleme borularında tıkanma olup olmadığını inceleyin. Bkz. Prosedür 011-047, İlgili Prosedürler Tablosu.

Aşırı soğuk ortam sıcaklıklarında, donmuş, tıkanmış veya kısıtlanmış egzoz emisyon DPF diferansiyel basınç sensörü borusu olup olmadığının kontrol edilmesi önemlidir. Diferansiyel basınç sensörü borularında buz oluşarak tıkanmaya/yapışmaya neden olabilir ve sorun giderme anında bu mevcut olmayabilir.

Egzoz emisyon DPF diferansiyel basınç sensörü besleme borularını tıkalı mı?
EVET HAYIR

Egzoz emisyon DPF diferansiyel basınç sensörü besleme borularını çıkarıp temizleyin. Bkz. Prosedür 011-047, İlgili Prosedürler Tablosu.

Egzoz emisyon DPF diferansiyel basınç sensörünün SİNYAL pimi ile enstelasyondaki diğer tüm pimler arasında kısa devre olup olmadığını kontrol edin. Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Kısa devre bulunmazsa, egzoz emisyon DPF diferansiyel basınç sensörünü değiştirin. Bkz. Prosedür 019-443, İlgili Prosedürler Tablosu.

Git 6A

Git 6A

Yönlendirilen Adım 4 - Uygulamanın görev döngüsünü kontrol edin.

Yönlendirilen Adım 4A - Egzoz emisyon görev döngüsünü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Görev döngüsünü kontrol edin.

  • Motorun görev döngüsünü görüntülemek için INSITE™ elektronik servis aparatını kullanın.
  • İşlem sonrası yolculuk bilgilerini görüntüleyin.

İşlem sonrası sistemine giren egzoz gazlarının sıcaklığını artırmak için uygulamanın görev döngüsünün değiştirilmesi gerekip gerekmediğini belirleyin.

Uygulamanın görev döngüsünün artırılması gerekiyor mu?
EVET HAYIR

İşlem sonrası sistemine giren egzoz gazlarının sıcaklığını artırmak için uygulamanın görev döngüsünü değiştirin.

 Onarım Yok

Git 6A

Git 5A

Yönlendirilen Adım 5 - Aşırı siyah duman olup olmadığını kontrol edin.

Yönlendirilen Adım 5A - Egzozda aşırı siyah duman olup olmadığını inceleyin.

Koşullar

  • İşlem sonrası girişinden egzoz borusunu ayırın.
  • Motoru çalıştırın.

Eylem

Egzoz dumanını kontrol edin.

  • Kapatma-Hızlandırma Testi - Egzoz Emisyon Ayrılmış Testini uygulayın. Bkz. Prosedür 014-017, İlgili Prosedürler Tablosu.

Kapatma-hızlandırma testi uygulamak için INSITE™ elektronik servis aparatında araç devri sensörü parametresi olmadan maksimum motor devrinin geçici olarak motorun yüksek rölanti devrine ayarlanması gerekebilir.

Hızlanırken aşırı siyah duman veya yüksek rölantide sabit siyah duman mı var?
EVET HAYIR

Aşırı siyah dumanın nedenine yönelik sorun giderin.

  • Bkz. uygun motor performansı sorun giderme ağacı.

 Onarım Yok

Git 5B

Git 5B

Yönlendirilen Adım 5B - Varsa, İşlem sonrası dizel parçacık filtresi kısıtlamasını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • İşlem Sonrası Dizel Parçacık Filtre Kısıtlaması yoksa Adım 5C'ye geçin.

Eylem

İşlem Sonrası Dizel Parçacık Filtresi Kısıtlama Testinin aşağıdaki bölümlerini gerçekleştirin.

Bkz. Prosedür 011-085, İlgili Prosedürler Tablosu.

  • Test.
  • Verileri Analiz Etme.

İşlem sonrası dizel parçacık filtresi kısıtlaması spesifikasyon dahilinde mi?
EVET HAYIR
Onarım Yok

DPF'yi değiştirin. Bkz. Prosedür 011-041, İlgili Prosedürler Tablosu.

Git 6A

Git 6A

Yönlendirilen Adım 5C - İşlem sonrası dizel parçacık filtresini inceleyin.

Koşullar

  • İşlem sonrası dizel parçacık filtresini çıkarın
  • Bkz. Prosedür 011-041, İlgili Prosedürler Tablosu.

Eylem

İşlem sonrası dizel parçacık filtresini inceleyin.

  • İşlem sonrası dizel parçacık filtresini inceleyin.
  • Bkz. Prosedür 011-041, İlgili Prosedürler Tablosu.

İşlem sonrası dizel parçacık filtresi yeniden kullanım yönergelerine uygun mu?
EVET HAYIR

İşlem sonrası dizel parçacık filtresini temizleyin. Bkz. Prosedür 011-041, İlgili Prosedürler Tablosu.

İşlem sonrası dizel parçacık filtresini çıkarın ve değiştirin. Bkz. Prosedür 011-041, İlgili Prosedürler Tablosu.

İşlem sonrası dizel parçacık filtresinin aşırı kül nedeniyle değiştirilmesi gerektiyse ve normal kül temizleme aralığına ulaşmadıysa daha fazla sorun giderme gerekir. Yağlama yağı tüketimini, soğutucu tüketimini veya geçmişte yağlama yağı ya da soğutucu tüketimine neden olan bir sorun giderme onarımı olup olmadığını kontrol edin. Gerekirse, Bölüm TS'de İşlem Sonrası Dizel Parçacık Filtresi — Aşırı Kül Temizlemesi Sorun Giderme belirti ağacına bakın.

Git 6A

Git
Git 6A

Yönlendirilen Adım 6 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 6A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 6B

Git 6B

Yönlendirilen Adım 6B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 07-KAS-2017


ARIZA KODU 1938 - ECU Güç Çıkışı Güç Kaynağı Voltajı 1 - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISB6.7 CM2250 | 4022254
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISC8.3 ve ISL9 CM2250 | 4022257
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISL9 CM2150 SN | 4022190
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISX15 CM2250 | 4022250
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSL9 CM2250 | 4022256
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSB6.7 CM2250 | 4022255
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSB6.7 CM2250 EC | 2883621
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSX11.9 CM2250 ECF | 2883561
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | PowerGen QSX15 CM2250 ECF | 4310661
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | PowerGen QSX15 CM2250 | 4310664
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISX12 CM2350 X102 | 4310646
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISX15 CM2350 X101 | 4310641
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISF2.8 CM2220 F101 | 4310846
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSB6.7 CM2350 B105 | 4332778
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSL9 CM2350 L102 | 4332796
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSL9 CM2350 L107 | 4367386
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSB6.7 CM2350 B112 | 4358498
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSB4.5 CM2350 B106 | 4367376
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISB6.7 CM2350 B101 | 2883567
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSB6.7 CM2250 B128 | 4388601
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSL9 CM2250 L115 | 4388626
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSB6.7 CM2350 B130 | 4388668
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSL9 CM2350 L118 | 4388673
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSB4.5 CM2350 B122 | 4388767
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | X15 CM2350 X114B | 5411181
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | X15 CM2350 X116B | 5411186
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | B6.7 CM2350 B121B | 5411223
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISB6.7 CM2350 B142 | 5411131
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSL9 CM2350 L102 | 4332796
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSX15 CM2250 X115 | 4388739
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | L9 CM2350 L116B | 4388739
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | L9 CM2350 L116B | 5411330
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | B4.5 CM2350 B129B | 5411247
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | B6.7 CM2350 B135B | 5411257
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | B4.5 CM2350 B147B | 5411252
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | B6.7 CM2350 B148B | 5411262
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSL9 CM2350 L122 | 5411278
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSB4.5 CM2350 B144 | 5411382
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSB6.7 CM2350 B145 | 5411273
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | L9 CM2350 L119B | 5411267
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | L9 CM2350 L123B | 5411465
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSX15 CM2350 X118 | 5467247
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | F2.8 CM2620 F136B | 5504621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 ECF | 2883557
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 | 4310664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX11.9 CM2250 ECF | 2883561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 EC | 2883621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 EC | 2883647
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISZ13 CM2150 | 4022133
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 SN | 4022190
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISM11 CM876 SN | 4022196
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2250 | 4022254
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 | 4022255
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 | 4022256
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | Deniz Motoru QSB6.7 CM2250 | 4310611
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B101 | 2883567
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L101 | 4310787
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12 CM2350 X102 | 4310646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 SN | 4310736
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2350 X101 | 4310641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F101 | 4310846
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 SN | 4310736
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B105 | 4332778
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L102 | 4332796
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 L110 | 4358475
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F110 | 4358480
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 M CM2250 L106 | 4358343
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B112 | 4358498
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z101 | 4358364
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z102 | 4358369
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F105 | 4358561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B106 | 4367376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F107 | 4367316
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G110 | 4367323
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISV5.0 CM3230 V104 | 4367291
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F114 | 4383734
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 B128 | 4388601
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 L115 | 4388626
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F117 | 4388578
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L107 | 4367386
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F118 | 4388708
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F119 | 4388703
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B130 | 4388668
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B122 | 4388767
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L118 | 4388673
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X114B | 5411181
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X116B | 5411186
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B121B | 5411223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | Deniz Motoru QSB6.7 CM2250 | 4310611
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 X115 | 4388739
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 X115 | 4388739
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L116B | 5411330
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L122 | 5411278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B144 | 5411382
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B145 | 5411273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L123B | 5411465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2350 X118 | 5467247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F136B | 5504621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 SN | 4022190
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISV5.0 CM3230 V104 | 4367291
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2250 | 4022254
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 | 4022256
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 | 4022255
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 EC | 2883621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX11.9 CM2250 ECF | 2883561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 ECF | 2883557
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 | 4310664
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.3 CM2250 EC | 2883647
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B101 | 2883567
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L101 | 4310787
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12 CM2350 X102 | 4310646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2350 X101 | 4310641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F101 | 4310846
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B105 | 4332778
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L102 | 4332796
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L107 | 4367386
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B112 | 4358498
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2350 F109 | 4367218
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F107 | 4367316
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B106 | 4367376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G110 | 4367323
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 B128 | 4388601
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 L115 | 4388626
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F117 | 4388578
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B130 | 4388668
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L118 | 4388673
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F118 | 4388708
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F119 | 4388703
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B122 | 4388767
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X114B | 5411181
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X116B | 5411186
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B121B | 5411223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B121B | 5411223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 X115 | 4388739
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 X115 | 4388739
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L116B | 5411330
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L122 | 5411278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B144 | 5411382
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B145 | 5411273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L123B | 5411465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2350 X118 | 5467247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F136B | 5504621

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Ekipman akü sistemini kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 441, 442, 596, 597 veya 598 etkin mi?
 | ADIM 1B. Akü voltajını kontrol edin. | Akü voltajı normal durumda kabul edilebilir düzeyde mi?
ADIM 2. | Değişken geometrili turboşarj (VGT) kumanda elemanını ve devresini kontrol edin. |
 | ADIM 2A. VGT kumanda elemanını ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. VGT kumanda elamanına giden voltajı kontrol edin. | Voltaj 10 VDC'den yüksek mi?
ADIM 3. | ECM'deki sensör voltajını ölçün. |
 | ADIM 3A. ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM'deki sensör voltajını ölçün. |
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın ve silin. |

Yönlendirilen Adım 1 - Ekipman akü sistemini kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü uçlarında paslanma veya gevşek bağlantıların olup olmadığını kontrol edin.

  • Hem artı (+) hem de eksi (-) uçlardaki akü ucu bağlantılarını inceleyin.

Arıza Kodu 441, 442, 596, 597 veya 598 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu ağacı

Git 1B

Yönlendirilen Adım 1B - Akü voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Akü voltajını kontrol edin.

  • Akü voltajını ölçün.

Normal Koşullar:

  • En az 12 VDC (12 VDC sistemler)
  • En az 24 VDC (24 VDC sistemler).

Akü voltajı normal durumda kabul edilebilir düzeyde mi?
EVET HAYIR
Onarım Yok

Aküleri şarj edin veya değiştirin.

Ekipman üreticisinin servis bilgilerine bakın.

Git 2A

Git 4A

Yönlendirilen Adım 2 - VGT kumanda elemanını ve devreyi kontrol edin.

Yönlendirilen Adım 2A - VGT kumanda elemanını ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • VGT kumanda elemanını, motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve VGT konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

VGT kumanda elemanı veya enstelasyon konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Motor enstelasyonu için: Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.
  • VGT kumanda elemanı için: Bkz. Prosedür 010-134, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - VGT kumanda elamanına giden voltajı kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • VGT kumanda elemanını, motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

VGT kumanda elemanına giden güç kaynağını ve dönüş devresini kontrol edin.

  • VGT kumanda elemanı akü voltajı BESLEME pimi ile VGT kumanda elemanı enstelasyonu konnektöründeki VGT kumanda elemanı DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Voltaj 10 VDC'den yüksek mi?
EVET HAYIR

Arızalı bir VGT kumanda elemanı algılandı.

VGT kumanda elemanını değiştirin. Bkz. Prosedür 010-134, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3A

Yönlendirilen Adım 3 - ECM'den gelen kaynak voltajını kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin. Bkz. Prosedür 010-134, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - ECM'den gelen kaynak voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu konnektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

VGT kumanda elemanı BESLEME pimi ile ECM'deki VGT kumanda elemanı DÖNÜŞ pimi arasındaki voltajı ölçmek için bir dijital multimetre kullanın.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Voltaj 10 VDC'den yüksek mi?
EVET HAYIR

Motor enstelasyonunda açık dönüş devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 26-MAR-2019


ARIZA KODU 1942 - Krank Karteri Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Krank Karteri Havalandırma (Harici) | Bkz. Prosedür 003-001 | ISX12 G CM2180 EJ | 4310682
Krank Karteri Havalandırma (Harici) | Bkz. Prosedür 003-001 | QSB4.5 CM2250 B131 | 4388774
Krank Karteri Havalandırma (Harici) | Bkz. Prosedür 003-001 | QSX15 CM2250 X115 | 4388739
Krank Karteri Havalandırma (Harici) | Bkz. Prosedür 003-001 | X15 CM2350 X114B | 5411181
Krank Karteri Havalandırma (Harici) | Bkz. Prosedür 003-001 | X15 CM2350 X116B | 5411186
Krank Karteri Havalandırma (Harici) | Bkz. Prosedür 003-001 | B6.7 CM2350 B121B | 5411223
Krank Karteri Havalandırma (Harici) | Bkz. Prosedür 003-001 | L9 CM2350 L116B | 5411330
Krank Karteri Havalandırma (Harici) | Bkz. Prosedür 003-001 | QSL9 CM2350 L122 | 5411278
Krank Karteri Havalandırma (Harici) | Bkz. Prosedür 003-001 | QSB4.5 CM2350 B144 | 5411382
Krank Karteri Havalandırma (Harici) | Bkz. Prosedür 003-001 | QSB6.7 CM2350 B145 | 5411273
Krank Karteri Havalandırma (Harici) | Bkz. Prosedür 003-001 | L9 CM2350 L119B | 5411267
Krank Karteri Havalandırma (Harici) | Bkz. Prosedür 003-001 | L9 CM2350 L123B | 5411465
Krank Karteri Havalandırma Öğesi | Bkz. Prosedür 003-019 | ISC8.3 ve ISL9 CM2250 | 4022257
Krank Karteri Havalandırma Öğesi | Bkz. Prosedür 003-019 | ISM11 CM876 SN | 4022196
Krank Karteri Havalandırma Öğesi | Bkz. Prosedür 003-019 | ISX15 CM2250 GX CM2250 | 4022250
Krank Karteri Havalandırma Öğesi | Bkz. Prosedür 003-019 | ISX12/ISX11.9 CM2250 | 2883445
Krank Karteri Havalandırma Öğesi | Bkz. Prosedür 003-019 | QSL9 CM2250 | 4022256
Krank Karteri Havalandırma Öğesi | Bkz. Prosedür 003-019 | QSX11.9 CM2250 ECF | 2883561
Krank Karteri Havalandırma Öğesi | Bkz. Prosedür 003-019 | QSX15 CM2250 ECF | 2883557
Krank Karteri Havalandırma Öğesi | Bkz. Prosedür 003-019 | PowerGen QSX15 CM2250 ECF | 4310661
Krank Karteri Havalandırma Öğesi | Bkz. Prosedür 003-019 | PowerGen QSX15 CM2250 | 4310664
Krank Karteri Havalandırma Öğesi | Bkz. Prosedür 003-019 | ISL9 CM2350 L101 | 4310787
Krank Karteri Havalandırma Öğesi | Bkz. Prosedür 003-019 | ISX12 CM2350 X102 | 4310646
Krank Karteri Havalandırma Öğesi | Bkz. Prosedür 003-019 | ISX15 CM2350 X101 | 4310641
Krank Karteri Havalandırma Öğesi | Bkz. Prosedür 003-019 | QSL9 CM2350 L102 | 4332796
Krank Karteri Havalandırma Öğesi | Bkz. Prosedür 003-019 | ISL9 CM2350 L111 | 4367223
Krank Karteri Havalandırma Öğesi | Bkz. Prosedür 003-019 | QSL9 CM2250 L115 | 4388626
Krank Karteri Havalandırma Öğesi | Bkz. Prosedür 003-019 | QSL9 CM2350 L107 | 4367386
Krank Karteri Havalandırma Öğesi | Bkz. Prosedür 003-019 | QSL9 CM2350 L118 | 4388673
Krank Karteri Havalandırma Öğesi | Bkz. Prosedür 003-019 | QSB3.3 CM2250 B137 | 5411058
Krank Karteri Havalandırma Öğesi | Bkz. Prosedür 003-019 | QSX15 CM2250 X115 | 4388739
Krank Karteri Havalandırma Öğesi | Bkz. Prosedür 003-019 | L9 CM2350 L116B | 5411330
Krank Karteri Havalandırma Öğesi | Bkz. Prosedür 003-019 | L9 CM2350 L119B | 5411267
Krank Karteri Havalandırma Öğesi | Bkz. Prosedür 003-019 | L9 CM2350 L123B | 5411465
Krank Karteri Havalandırma Öğesi | Bkz. Prosedür 003-019 | QSL9 CM2350 L122 | 5411278
Krank Karteri Havalandırma Filtresi | Bkz. Prosedür 003-021 | ISB6.7 M2350 B103 | 4332641
Krank Karteri Havalandırma Filtresi | Bkz. Prosedür 003-021 | QSB4.5 CM2350 B106 | 4367376
Krank Karteri Havalandırma Filtresi | Bkz. Prosedür 003-021 | QSB4.5 CM2350 B122 | 4388767
Krank Karteri Havalandırma Filtresi | Bkz. Prosedür 003-021 | ISV5.0 CM3230 V104 | 4367291
Krank Karteri Havalandırma Filtresi | Bkz. Prosedür 003-021 | QSB6.7 CM2250 B128 | 4388601
Krank Karteri Havalandırma Filtresi | Bkz. Prosedür 003-021 | QSB6.7 CM2250 B130 | 4388668
Krank Karteri Havalandırma Filtresi | Bkz. Prosedür 003-021 | ISL G CM2180 | 4021649
Krank Karteri Havalandırma Filtresi | Bkz. Prosedür 003-021 | QSB4.5 CM2250 B131 | 4388774
Krank Karteri Havalandırma Filtresi | Bkz. Prosedür 003-021 | QSB3.3 CM2250 B137 | 5411058
Krank Karteri Havalandırma Filtresi | Bkz. Prosedür 003-021 | ISB6.7 CM2350 B142 | 5411131
Krank Karteri Havalandırma Filtresi | Bkz. Prosedür 003-021 | B6.7 CM2350 B121B | 5411330
Krank Karteri Havalandırma Filtresi | Bkz. Prosedür 003-021 | B6.7 CM2350 B135B | 5411257
Krank Karteri Havalandırma Filtresi | Bkz. Prosedür 003-021 | B6.7 CM2350 B148B | 5411262
Krank Karteri Havalandırma Filtresi | Bkz. Prosedür 003-021 | QSB4.5 CM2350 B144 | 5411382
Krank Karteri Havalandırma Filtresi | Bkz. Prosedür 003-021 | QSB6.7 CM2350 B145 | 5411273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2250 | 4022254
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISM11 CM876 SN | 4022196
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 | 4022256
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 | 4022255
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 EC | 2883621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX11.9 CM2250 ECF | 2883561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 ECF | 2883557
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 | 4310664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 EC | 2883647
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | Deniz Motoru QSB6.7 CM2250 | 4310611
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B101 | 2883567
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L101 | 4310787
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12 CM2350 X102 | 4310646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2350 X101 | 4310641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B105 | 4332778
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B112 | 4358498
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L102 | 4332796
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B106 | 4367376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B122 | 4388767
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISV5.0 CM3230 V104 | 4367291
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 B128 | 4388601
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 L115 | 4388626
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L107 | 4367386
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B130 | 4388668
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L118 | 4388673
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12 G CM2180 EJ | 4310682
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL G CM2180 | 4021649
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2250 B131 | 4388774
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 B137 | 5411058
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X114B | 5411181
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X116B | 5411186
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B121B | 5411223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L116B | 5411330
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 X115 | 4388739
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L122 | 5411278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B144 | 5411382
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B145 | 5411273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L123B | 5411465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2250 | 4022254
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISM11 CM876 SN | 4022196
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 | 4022256
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 | 4022255
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 EC | 2883621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX11.9 CM2250 ECF | 2883561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 ECF | 2883557
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 | 4310664
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.3 CM2250 EC | 2883647
Motor Enstelasyonu | Bkz. Prosedür 019-043 | Deniz Motoru QSB6.7 CM2250 | 4310611
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B101 | 2883567
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L101 | 4310787
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12 CM2350 X102 | 4310646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2350 X101 | 4310641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B105 | 4332778
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B112 | 4358498
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L102 | 4332796
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B106 | 4367376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B122 | 4388767
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISV5.0 CM3230 V104 | 4367291
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 B128 | 4388601
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 L115 | 4388626
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L107 | 4367386
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B130 | 4388668
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L118 | 4388673
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12 G CM2180 EJ | 4310682
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL G CM2180 | 4021649
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2250 B131 | 4388774
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.3 CM2250 B137 | 5411058
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X114B | 5411181
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X116B | 5411189
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B121B | 5411223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L116B | 5411330
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 X115 | 4388739
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L122 | 5411278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B144 | 5411382
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B145 | 5411273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L123B | 5411465
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | ISB6.7 CM2250 | 4022254
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | ISC8.3 ve ISL9 CM2250 | 4022257
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | ISM11 CM876 SN | 4022196
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSL9 CM2250 | 4022256
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSB6.7 CM2250 | 4022255
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSB6.7 CM2250 EC | 2883621
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSX11.9 CM2250 ECF | 2883561
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSX15 CM2250 ECF | 2883557
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | PowerGen QSX15 CM2250 ECF | 4310661
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | PowerGen QSX15 CM2250 | 4310664
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSB3.3 CM2250 EC | 2883647
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | ISB6.7 CM2350 B101 | 2883567
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | ISL9 CM2350 L101 | 4310787
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | ISX12 CM2350 X102 | 4310646
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | ISX15 CM2350 X101 | 4310641
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | ISB6.7 CM2350 B103 | 4332541
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSB6.7 CM2350 B105 | 4332778
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSB6.7 CM2350 B112 | 4358498
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSL9 CM2350 L102 | 4332796
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | ISL9 CM2350 L111 | 4367223
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSB4.5 CM2350 B106 | 4367376
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSB4.5 CM2350 B122 | 4388767
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | ISV5.0 CM3230 V104 | 4367291
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSB6.7 CM2250 B128 | 4388601
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSL9 CM2250 L115 | 4388626
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSL9 CM2350 L107 | 4367386
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSB6.7 CM2350 B130 | 4388668
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSL9 CM2350 L118 | 4388673
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | ISX12 G CM2180 EJ | 4310682
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | ISL G CM2180 | 4021649
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSB4.5 CM2250 B131 | 4388774
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSB3.3 CM2250 B137 | 5411058
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | X15 CM2350 X114B | 5411181
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | X15 CM2350 X116B | 5411189
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | B6.7 CM2350 B121B | 5411223
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | L9 CM2350 L116B | 5411330
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | ISB6.7 CM2350 B142 | 5411131
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSX15 CM2250 X115 | 4388739
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | B6.7 CM2350 B135B | 5411257
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | B6.7 CM2350 B148B | 5411262
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSL9 CM2350 L122 | 5411278
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSB4.5 CM2350 B144 | 5411382
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | QSB6.7 CM2350 B145 | 5411273
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | L9 CM2350 L119B | 5411267
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | L9 CM2350 L123B | 5411465

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza Kodları 1843 ve 1844'nin mevcut olup olmadığına bakın. | Arıza Kodu 1843 veya 1844 etkin mi?
 | ADIM 1B. Yağ doldurma kapağını kontrol edin. | Yağ doldurma kapağı doğru biçimde mi takılmış?
 | ADIM 1C. Varsa krank karteri filtre borusunu varsa kontrol edin. | Krank karteri havalandırma hortumu düzgün şekilde bağlı mı ve kısıtlama içermiyor mu?
 | ADIM 1D. Varsa krank karteri hava elemanını kontrol edin. | Krank karteri havalandırma elemanı doğru takılmış mı?
 | ADIM 1E. Krank karteri havalandırma filtresinin son bakımdan itibaren kilometresini/saatini kontrol edin. | Filtre, bakım aralığının altında mı?
ADIM 2. | Krank karteri basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Krank karteri basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 1844 etkin mi?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 1843 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre yanıtını kontrol edin. | Arıza Kodu 1844 etkin mi?
 | ADIM 3C. Devre yanıtını kontrol edin. | Arıza Kodu 1843 etkin mi?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodları 1843 ve 1844'nin mevcut olup olmadığına bakın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1843 veya 1844 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı.

Git 1B

Yönlendirilen Adım 1B - Yağ doldurma kapağını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Yağ doldurma kapağını kontrol edin.

  • Yağ doldurma kapağının düzgün takılıp takılmadığını kontrol edin.

Yağ doldurma kapağı doğru biçimde mi takılmış?
EVET HAYIR
Onarım Yok

Yağ doldurma kapağını doğru biçimde takın.

Git 1C

Git 1C

Yönlendirilen Adım 1C - Varsa krank karteri filtre borusunu varsa kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motorda krank karteri filtre borusu yoksa, Adım 1D'ye geçin.

Eylem

Motor ve krank karteri filtresi aksamı arasındaki krank karteri havalandırma borusunu kontrol edin.

Havalandırma borusunun düzgün şekilde takıldığından ve bükülme veya başka kısıtlamalar olmadığından emin olun.

Krank karteri havalandırma hortumu düzgün şekilde bağlı mı ve kısıtlama içermiyor mu?
EVET HAYIR
Onarım Yok

Krank karteri havalandırma hortumunu düzgün şekilde bağlayın.

Git 1D

Git 4A

Yönlendirilen Adım 1D - Varsa krank karteri hava elemanını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Krank karteri havalandırma elemanının doğru takıldığını kontrol edin.

Uygulamanız için uygun olan prosedürleri kullanın.

  • Bkz. Prosedür 003-019, İlgili Prosedürler Tablosu.
  • Bkz. Prosedür 003-021, İlgili Prosedürler Tablosu.
  • Bkz. Prosedür 003-001, İlgili Prosedürler Tablosu.

Krank karteri havalandırma elemanı doğru takılmış mı?
EVET HAYIR
Onarım Yok

Krank karteri havalandırma elemanını doğru takın.

Uygulamanız için uygun olan prosedürleri kullanın.

  • Bkz. Prosedür 003-019, İlgili Prosedürler Tablosu.
  • Bkz. Prosedür 003-021, İlgili Prosedürler Tablosu.
  • Bkz. Prosedür 003-001, İlgili Prosedürler Tablosu.

Git 1E

Onarım tamamlandı.

Yönlendirilen Adım 1E - Krank karteri havalandırma filtresinin son bakımdan itibaren kilometresini/saatini kontrol edin.

Koşullar

  • En son krank karteri havalandırma filtresinin değiştirildiği zamana ilişkin bakım kaydını (kilometre/saat) bulun.

Eylem

Filtre bakım kaydını kontrol edin.

  • Krank karteri havalandırma filtresinin son bakımdan itibaren kilometresini/saatini kontrol edin.

Filtre, bakım aralığının altında mı?
EVET HAYIR
Onarım Yok

Krank karteri havalandırma filtresini değiştirin.

  • Bkz. Prosedür 003-019, İlgili Prosedürler Tablosu.
  • Bkz. Prosedür 003-021, İlgili Prosedürler Tablosu.

Git 2A

Git 4A

Yönlendirilen Adım 2 - Krank karteri basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Krank karteri basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank karteri basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve krank karteri basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensör konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank karteri basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1844 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank karteri basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Motor enstelasyonunun krank karteri basınç sensörü konnektöründeki krank karteri basıncı 5 voltluk BESLEME pimi ile krank karteri basıncı SİNYAL pimi arasına bir atlatma kablosu takın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Arıza Kodu 1843 etkin mi?
EVET HAYIR

Krank karteri basınç sensöründe aralık dahilinde bir arıza algılandı.

Krank karteri basınç sensörünü değiştirin. Bkz. Prosedür 019-445, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Motor enstelasyonunun hasarlı bölümünü onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1844 etkin mi?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • ECM'de, krank karteri basıncı 5 voltluk BESLEME pimi ile krank karteri basıncı SİNYAL pimi arasına bir atlatma kablosu takın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Arıza Kodu 1843 etkin mi?
EVET HAYIR

Motor enstelasyonunda yüksek direnç veya kısa devre algılandı.

Serideki tüm bağlı enstelasyonu kontrol edin.

Motor enstelasyonunun hasarlı bölümünü değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Tüm adımların tamamlandığını doğrulayın. Tüm adımlar tamamlandıysa teknik yükseltme işlemini uygulayın.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 11-OCA-2017


ARIZA KODU 1961 - EGR Valf Kontrol Devresi Aşırı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2250 | 4022254
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 | 4022256
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 | 4022255
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 EC | 2883621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX11.9 CM2250 ECF | 2883561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 ECF | 2883557
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 | 4310664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B101 | 2883567
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L101 | 4310787
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12 CM2350 X102 | 4310646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2350 X101 | 4310641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F107 | 4367316
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B106 | 4367376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B122 | 4388767
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L107 | 4367386
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L118 | 4388673
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F118 | 4388708
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F119 | 4388703
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B121B | 5411223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X114B | 5411181
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X116B | 5411186
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L116B | 5411330
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L123B | 5411465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F133C | 5504278

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Motor kontrol modülünü (ECM) kontrol edin. |
 | ADIM 1A. ECM'yi kontrol edin. | Arıza Kodu 1961 devre dışı mı?
 | ADIM 1B. Arıza Kodu 1961'ün devre dışı sayısını kontrol edin. | 5'ten az mı?
ADIM 2. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - ECM'yi kontrol edin.

Yönlendirilen Adım 1A - ECM'yi kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.

Eylem

ECM'yi kontrol edin.

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.

Arıza Kodu 1961 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 1B

Git 2A

Yönlendirilen Adım 1B - Arıza Kodu 1961'ün devre dışı sayısını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza Kodu 1961'ün devre dışı sayısını kontrol edin.

  • Arıza Kodu 1961'in devre dışı sayımını okumak için INSITE™ elektronik servis aparatını kullanın.

5'ten az mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 2A

Onarım tamamlandı

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 16-NİS-2018


ARIZA KODU 1962 - VGT Kumanda Elemanı Sürücüsünde Aşırı Sıcaklık (Hesaplanan) - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Turboşarj Soğutma Sıvısı Boruları | Bkz. Prosedür 010-041 | ISF2.8 CM2220 F101 | 4310846
Turboşarj Soğutma Sıvısı Boruları | Bkz. Prosedür 010-041 | ISB6.7 CM2250 | 4022254
Turboşarj Soğutma Sıvısı Boruları | Bkz. Prosedür 010-041 | ISB6.7 CM2350 B101 | 2883567
Turboşarj Soğutma Sıvısı Boruları | Bkz. Prosedür 010-041 | QSB6.7 CM2250 | 4022255
Turboşarj Soğutma Sıvısı Boruları | Bkz. Prosedür 010-041 | QSB6.7 CM2250 EC | 2883621
Turboşarj Soğutma Sıvısı Boruları | Bkz. Prosedür 010-041 | ISC8.3 ve ISL9 CM2250 | 4022257
Turboşarj Soğutma Sıvısı Boruları | Bkz. Prosedür 010-041 | ISL8.9 CM2220 SN | 4022190
Turboşarj Soğutma Sıvısı Boruları | Bkz. Prosedür 010-041 | ISL9 CM2350 L101 | 4310787
Turboşarj Soğutma Sıvısı Boruları | Bkz. Prosedür 010-041 | QSL9 CM2250 | 4022256
Turboşarj Soğutma Sıvısı Boruları | Bkz. Prosedür 010-041 | QSX11.9 CM2250 ECF | 2883561
Turboşarj Soğutma Sıvısı Boruları | Bkz. Prosedür 010-041 | ISX12 CM2350 X102 | 4310646
Turboşarj Soğutma Sıvısı Boruları | Bkz. Prosedür 010-041 | ISX12/ISX11.9 CM2250 | 2883445
Turboşarj Soğutma Sıvısı Boruları | Bkz. Prosedür 010-041 | ISX15 CM2250 GX CM2250 | 4022250
Turboşarj Soğutma Sıvısı Boruları | Bkz. Prosedür 010-041 | ISX15 CM2350 X101 | 4310641
Turboşarj Soğutma Sıvısı Boruları | Bkz. Prosedür 010-041 | QSX15 CM2250 ECF | 2883557
Turboşarj Soğutma Sıvısı Boruları | Bkz. Prosedür 010-041 | PowerGen QSX15 CM2250 ECF | 4310661
Turboşarj Soğutma Sıvısı Boruları | Bkz. Prosedür 010-041 | PowerGen QSX15 CM2250 | 4310664
Turboşarj Soğutma Sıvısı Boruları | Bkz. Prosedür 010-041 | ISB4.5 CM2350 B104 | 4332646
Turboşarj Soğutma Sıvısı Boruları | Bkz. Prosedür 010-041 | ISB6.7 CM2350 B103 | 4332641
Turboşarj Soğutma Sıvısı Boruları | Bkz. Prosedür 010-041 | QSB6.7 CM2350 B105 | 4332778
Turboşarj Soğutma Sıvısı Boruları | Bkz. Prosedür 010-041 | QSL9 CM2350 L102 | 4332796
Turboşarj Soğutma Sıvısı Boruları | Bkz. Prosedür 010-041 | ISL9 CM2350 L111 | 4367223
Turboşarj Soğutma Sıvısı Boruları | Bkz. Prosedür 010-041 | QSB4.5 CM2350 B106 | 4367376
Turboşarj Soğutma Sıvısı Boruları | Bkz. Prosedür 010-041 | QSB4.5 CM2350 B122 | 4388767
Turboşarj Soğutma Sıvısı Boruları | Bkz. Prosedür 010-041 | QSL9 CM2350 L107 | 4367386
Turboşarj Soğutma Sıvısı Boruları | Bkz. Prosedür 010-041 | QSL9 CM2250 L115 | 4388626
Turboşarj Soğutma Sıvısı Boruları | Bkz. Prosedür 010-041 | QSB6.7 CM2250 B128 | 4388601
Turboşarj Soğutma Sıvısı Boruları | Bkz. Prosedür 010-041 | QSB6.7 CM2350 B130 | 4388668
Turboşarj Soğutma Sıvısı Boruları | Bkz. Prosedür 010-041 | QSL9 CM2350 L118 | 4388673
Turboşarj Soğutma Sıvısı Boruları | Bkz. Prosedür 010-041 | ISB6.7 CM2350 B142 | 5411131
Turboşarj Soğutma Sıvısı Boruları | Bkz. Prosedür 010-041 | QSX15 CM2250 X115 | 4388739
Turboşarj Soğutma Sıvısı Boruları | Bkz. Prosedür 010-041 | B4.5 CM2350 B129B | 5411247
Turboşarj Soğutma Sıvısı Boruları | Bkz. Prosedür 010-041 | B6.7 CM2350 B135B | 5411257
Turboşarj Soğutma Sıvısı Boruları | Bkz. Prosedür 010-041 | B4.5 CM2350 B147B | 5411252
Turboşarj Soğutma Sıvısı Boruları | Bkz. Prosedür 010-041 | B6.7 CM2350 B148B | 5411262
Turboşarj Soğutma Sıvısı Boruları | Bkz. Prosedür 010-041 | QSL9 CM2350 L122 | 5411278
Turboşarj Soğutma Sıvısı Boruları | Bkz. Prosedür 010-041 | QSB4.5 CM2350 B144 | 5411382
Turboşarj Soğutma Sıvısı Boruları | Bkz. Prosedür 010-041 | QSB6.7 CM2350 B145 | 5411273
Turboşarj Soğutma Sıvısı Boruları | Bkz. Prosedür 010-041 | L9 CM2350 L119B | 5411267
Turboşarj Soğutma Sıvısı Boruları | Bkz. Prosedür 010-041 | QSX15 CM2350 X118 | 5467247

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Değişken geometrili turboşarj (VGT) kumanda elemanı soğutma sistemini kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Yüksek soğutma sıvısı sıcaklığıyla ilgili arıza kodları etkin mi veya çok sayıda veya devre dışı soğutma sıvısı sıcaklığıyla ilgili arıza kodu var mı?
 | ADIM 1B. VGT kumanda elemanı soğutma sıvısı borularını inceleyin. | VGT kumanda elemanı soğutma tabakası veya soğutma sıvısı borularında tıkanma var mı?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - VGT kumanda elemanı soğutma sistemini kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Yüksek soğutma sıvısı sıcaklığına ilişkin arıza kodları etkin mi veya çok sayıda veya devre dışı soğutma sıvısı sıcaklığına ilişkin arıza kodu var mı?

EVET HAYIR

VGT kumanda elemanı dahili sıcaklığı, üst sınırı aştı. Onarıma gerek yoktur. Bu arıza kodu, yalnızca bilgi içindir.

Onarım Yok

Uygun arıza kodu sorun giderme ağacı

Git 1B

Yönlendirilen Adım 1B - VGT kumanda elemanı soğutma sıvısı borularını inceleyin.

Eylem

VGT kumanda elemanı soğutma sıvısı borularında bükülme ve tıkanma olup olmadığını inceleyin.

  • Tıkanmaları kontrol etmek için, VGT kumanda elemanı soğutma plakasına ve ilişkili soğutma sıvısı borularına ters yönde atölye havası üfleyin.

VGT kumanda elemanı soğutma tabakası veya soğutma sıvısı borularında tıkanma var mı?
EVET HAYIR

Tıkanmış soğutma sıvısı borusunu onarın veya değiştirin.

  • Bkz. Prosedür 010-041, İlgili Prosedürler Tablosu.

 Onarım Yok

Onarım tamamlandı

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 07-ŞUB-2017


ARIZA KODU 1993 - İşlem Sonrası 1 Dizel Parçacık Filtresi Eksik - Durum Mevcut

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | ISF2.8 CM2220 F101 | 4310846
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | ISF3.8 CM2350 F109 | 4367218
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | ISB6.7 CM2250 | 4022254
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | ISB6.7 CM2350 B101 | 2883567
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | QSB6.7 CM2250 | 4022255
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | ISC8.3 ve ISL9 CM2250 | 4022257
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | ISL9 CM2350 L101 | 4310787
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | QSL9 CM2250 | 4022256
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | QSX11.9 CM2250 ECF | 2883561
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | ISX12/ISX11.9 CM2250 | 2883445
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | ISX15 CM2250 GX CM2250 | 4022250
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | QSX15 CM2250 ECF | 2883557
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | PowerGen QSX15 CM2250 ECF | 4310661
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | ISB4.5 CM2350 B104 | 4332646
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | ISB6.7 CM2350 B103 | 4332641
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | ISL9 CM2350 L111 | 4367223
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | QSB6.7 CM2350 B130 | 4388668
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | QSL9 CM2350 L118 | 4388673
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | ISB6.7 CM2350 B142 | 5411131
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | B6.7 CM2350 B121B | 5411223
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | X15 CM2350 X114B | 5411181
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | X15 CM2350 X116B | 5411186
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | L9 CM2350 L116B | 5411330
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | B4.5 CM2350 B129B | 5411247
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | B6.7 CM2350 B135B | 5411257
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | B4.5 CM2350 B147B | 5411252
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | B6.7 CM2350 B148B | 5411262
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | L9 CM2350 L119B | 5411267
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | L9 CM2350 L123B | 5411465
Egzoz Emisyon Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | B6.7 CM2350 B136C | 5504194
Egzoz Emisyon Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | L9 CM2350 L120C | 5504199
Egzoz Emisyon Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | F3.8 CM2350 F128C | 5504273
Egzoz Emisyon Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | B4.5 CM2350 B146C | 5504283
Egzoz Emisyon Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | F3.8 CM2620 F137B | 5579517
Egzoz Emisyon Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | F4.5 CM2620 F139B | 5579522
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISF2.8 CM2220 ECF2 | 4022178
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISF2.8 CM2220 F101 | 4310846
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISF3.8 CM2220 F103 | 4310839
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISB6.7 CM2250 | 4022254
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISB6.7 CM2350 B101 | 2883567
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | QSB6.7 CM2250 | 4022255
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISC8.3 ve ISL9 CM2250 | 4022257
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISL9 CM2350 L101 | 4310787
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | QSL9 CM2250 | 4022256
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | QSX11.9 CM2250 ECF | 2883561
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISX15 CM2250 GX CM2250 | 4022250
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | QSX15 CM2250 ECF | 2883557
İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | PowerGen QSX15 CM2250 ECF | 4310661
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISB4.5 CM2350 B104 | 4332646
İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | QSB6.7 CM2350 B130 | 4388668
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | QSL9 CM2350 L118 | 4388673
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | B6.7 CM2350 B121B | 5411223
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | X15 CM2350 X114B | 5411181
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | X15 CM2350 X116B | 5411186
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | L9 CM2350 L116B | 5411330
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 011-047 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 011-047 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 011-047 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 011-047 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 011-047 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 011-047 | L9 CM2350 L123B | 5411465
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 011-047 | B6.7 CM2350 B136C | 5504194
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 011-047 | L9 CM2350 L120C | 5504199
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | F3.8 CM2350 F133C | 5504278
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | F3.8 CM2350 F128C | 5504273
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | B4.5 CM2350 B146C | 5504283
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | F3.8 CM2620 F137B | 5579517
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | F4.5 CM2620 F139B | 5579522
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISF2.8 CM2220 ECF2 | 4022178
İşlem Sonrası Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISF2.8 CM2220 F101 | 4310846
İşlem Sonrası Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISF3.8 CM2350 F109 | 4367218
İşlem Sonrası Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISF3.8 CM2220 F103 | 4310839
İşlem Sonrası Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISB6.7 CM2350 B103 | 4332641
İşlem Sonrası Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | QSB6.7 CM2350 B130 | 4388668
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | QSL9 CM2350 L118 | 4388673
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B6.7 CM2350 B121B | 5411223
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | X15 CM2350 X114B | 5411181
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | X15 CM2350 X116B | 5411186
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | L9 CM2350 L116B | 5411330
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | L9 CM2350 L123B | 5411465
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B6.7 CM2350 B136C | 5504194
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | L9 CM2350 L120C | 5504199
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | F3.8 CM2350 F133C | 5504278
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | F3.8 CM2350 F128C | 5504273
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B4.5 CM2350 B146C | 5504283
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | F3.8 CM2620 F137B | 5579517
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | F4.5 CM2620 F139B | 5579522
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISF2.8 CM2220 F101 | 4310846
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISF2.8 CM2220 ECF2 | 4022178
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISF3.8 CM2220 F103 | 4310839
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISB6.7 CM2250 | 4022254
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISB6.7 CM2350 B101 | 2883567
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | QSB6.7 CM2250 | 4022255
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISC8.3 ve ISL9 CM2250 | 4022257
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISL9 CM2350 L101 | 4310787
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | QSL9 CM2250 | 4022256
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | QSX11.9 CM2250 ECF | 2883561
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | QSX15 CM2250 ECF | 2883557
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | PowerGen QSX15 CM2250 ECF | 4310661
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | QSB6.7 CM2350 B130 | 4388668
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | QSL9 CM2350 L118 | 4388673
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B6.7 CM2350 B121B | 5411223
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | X15 CM2350 X114B | 5411181
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | X15 CM2350 X116B | 5411186
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | L9 CM2350 L116B | 5411330
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B4.5 CM2350 B129B | 5411247
İşlem Sonrası Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B6.7 CM2350 B135B | 5411257
İşlem Sonrası Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B4.5 CM2350 B147B | 5411252
İşlem Sonrası Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B6.7 CM2350 B148B | 5411262
İşlem Sonrası Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | L9 CM2350 L123B | 5411465
Egzoz Emisyon Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B6.7 CM2350 B136C | 5504194
Egzoz Emisyon Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | L9 CM2350 L120C | 5504199
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | F3.8 CM2350 F133C | 5504278
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | F3.8 CM2350 F128C | 5504273
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B4.5 CM2350 B146C | 5504283
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | F3.8 CM2620 F137B | 5579517
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | F4.5 CM2620 F139B | 5579522

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1879, 1881 veya 1883 etkin mi?
ADIM 2. | Egzoz emisyon dizel parçacık filtresi (DPF) diferansiyel basıncını kontrol edin. |
 | ADIM 2A. Egzoz emisyon DPF diferansiyel basınç sensörü borularını kontrol edin. | Egzoz emisyon (DPF) diferansiyel basınç sensörü boruları doğru takılmış mı?
ADIM 3. | DPF'nin basıncını kontrol edin. |
 | ADIM 3A. İşlem sonrası DPF'yi inceleyin. | Egzoz emisyon sisteminin kurcalandığı veya çıkarıldığı saptandı mı?
ADIM 4. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1879, 1881 veya 1883 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - Egzoz emisyon DPF diferansiyel basıncını kontrol edin.

Yönlendirilen Adım 2A - Egzoz emisyon DPF diferansiyel basınç sensörü borularını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

İşlem sonrası DPF diferansiyel basınç sensörü borularında aşağıdakilerin olup olmadığını inceleyin:

  • Diferansiyel basınç sensörü borularında sızıntı veya çatlak.
  • Diferansiyel basınç sensörü borularında gevşek bağlantı.
  • Eksik veya kırılmış diferansiyel basınç sensörü boruları.
  • Tıkanmış borular.
  • Diferansiyel basınç sensörü borularının düzgün şekilde takıldığından emin olun. Diferansiyel basınç boruları, sensör bağlantısındaki lastik borularda geriye doğru bağlanmış olabilir. Bkz. Prosedür 019-443, İlgili Prosedürler Tablosu.

Egzoz emisyon (DPF) diferansiyel basınç sensörü boruları doğru takılmış mı?
EVET HAYIR
Onarım Yok

Egzoz emisyon DPF diferansiyel basınç sensörü borularını onarın veya değiştirin. Bkz. Prosedür 011-047, İlgili Prosedürler Tablosu

Git 3A

Git 4A

Yönlendirilen Adım 3 - İşlem sonrası DPF'nin varlığını kontrol edin.

Yönlendirilen Adım 3A - İşlem sonrası DPF'yi inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DPF'yi çıkarın. Bkz. Prosedür 011-041, İlgili Prosedürler Tablosu.
  • Yalnızca ISF2.8 CM2220 ECF2 ve ISF3.8 CM2220 F103 motorları: Egzoz emisyon dizel oksitlenme katalizörünü (DOC) çıkarın. Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

Eylem

İşlem sonrası DPF'yi inceleyin.

Egzoz emisyon DPF'nin kurcalanmış veya egzoz sisteminden çıkarılmış olup olmadığını belirlemek için egzoz emisyon sistemini inceleyin.

  • Bkz. Prosedür 019-443, İlgili Prosedürler Tablosu.

Egzoz emisyon sisteminin kurcalandığı veya çıkarıldığı saptandı mı?
EVET HAYIR

Araç için doğru işlem sonrası sistemini takın.

  • Bkz. Prosedür 011-041, İlgili Prosedürler Tablosu.
  • Yalnızca ISF2.8 CM2220 ECF2 ve ISF3.8 CM2220 F103 motorları: Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

Egzoz emisyon DPF diferansiyel basınç sensörünü çıkarın. Bkz. Prosedür 019-443, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'ndeki kalibrasyon revizyonu numarası ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 27-MAR-2019


ARIZA KODU 2185 - Sensör Beslemesi 4 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağı ile Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F101 | 4310846
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2350 F109 | 4367218
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 EC | 2883647
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F103 | 4310839
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B101 | 2883567
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2250 | 4022254
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 EC | 2883621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 | 4022255
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 SN | 4022190
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L101 | 4310787
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 | 4022256
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISM11 CM876 SN | 4022196
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX11.9 CM2250 | 2883561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12 CM2350 X102 | 4310646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISZ13 CM2150 | 4022133
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2350 X101 | 4310641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 | 2883557
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 | 4310664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 SN | 4310736
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK19 CM2350 K105 | 4326157
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B105 | 4332778
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L102 | 4332796
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 L110 | 4358475
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2150 F110 | 4358480
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 M CM2250 L106 | 4358343
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B112 | 4358498
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F105 | 4358561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F107 | 4367316
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B106 | 4367376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK60 CM2350 K116 | 4367444
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G110 | 4367323
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISV5.0 CM3230 V104 | 4367291
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK60 CM2350 K117 | 4367449
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK50 CM2350 K108 | 4332823
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F114 | 4383734
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F131 | 5411489
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK23 CM2250 K109 | 4367358
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 B128 | 4388601
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 L115 | 4388626
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F117 | 4388578
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSK60 CM2350 K121 | 4388645
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L118 | 4388673
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F118 | 4388708
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F119 | 4388703
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2250 B131 | 4388774
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 B137 | 5411058
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F126 | 5411159
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X114B | 5411181
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X116B | 5411186
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B121B | 5411223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 X115 | 4388739
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L116B | 5411330
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F120B | 5411237
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L122 | 5411278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B144 | 5411382
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B145 | 5411273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L123B | 5411465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F124 | 5411484
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F125 | 5411494
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G113 | 5467252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2350 X118 | 5467247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F122 | 5467376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B110 | 4332883
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B136C | 5504194
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L120C | 5504199
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F133C | 5504278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F128C | 5504273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B146C | 5504283
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSM11 CM876 M101 | 5504547
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F135B | 5504616
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F136B | 5504621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2620 F137B | 5579517
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F4.5 CM2620 F139B | 5579522

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164133 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3822917 - dişi erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2185 etkin mi?
ADIM 2. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 2A. OEM kablo demetinde aküye kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2B. OEM kablo demetinde açma/kapatma anahtarı gücüyle kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2185 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 2A - OEM kablo demetinde aküye kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde aküye kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti konnektöründeki gaz pedalı pozisyonu +5 voltluk BESLEME pimi ile ECM akü BESLEME (+) pimleri arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - OEM kablo demetinde açma/kapatma anahtarı gücüyle kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde açma/kapatma anahtarı gücüyle kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti konnektöründeki gaz pedalı pozisyonu +5 voltluk BESLEME pimi ile ECM açma/kapatma anahtarı SİNYAL pimi arasında kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ Elektronik Servis Aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ Elektronik Servis Aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ Elektronik Servis Aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 06-ŞUB-2019


ARIZA KODU 2186 - Sensör Beslemesi 4 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görmesini önlemek için ECM'yi değiştirmeden önce diğer tüm etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2186 etkin mi?
ADIM 2. | Sensör besleme ve dönüş devresine bağlı sensörleri ve devreleri kontrol edin. |
 | ADIM 2A. Sensör besleme ve dönüş devresine bağlı gaz pedalı/gaz kolu pozisyon sensörünü ve devresini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 2186 etkin mi?
ADIM 3. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3B-1. OEM kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin. |
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2186 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Sensör besleme ve dönüş devresine bağlı sensörleri ve devreleri kontrol edin.

Yönlendirilen Adım 2A - Sensör besleme ve dönüş devresine bağlı gaz pedalı/gaz kolu pozisyon sensörünü ve devresini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı/gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı/gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2186 etkin mi?
EVET HAYIR
Onarım Yok

Gaz pedalı/gaz kolu pozisyon sensörünü değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

OEM kablo demeti konnektöründe veya ECM konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalı/gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki gaz pedalı +5 voltluk BESLEME ile diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için devre resmini veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 3B-1

Git 4A

Yönlendirilen Adım 3B-1 - OEM kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalı/gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

  • Gaz pedalı +5 voltluk BESLEME pimi ve motor bloğu topraklaması arasındaki direnci ölçün ve kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ Elektronik Servis Aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 30-EKİ-2017


ARIZA KODU 2198 - VGT Kumanda Elemanı Sürücü Devresi - Temel Neden Bilinmiyor

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISB6.7 CM2250 | 4022254
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISB6.7 CM2350 B101 | 2883567
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSB6.7 CM2250 EC | 2883621
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSB6.7 CM2250 | 4022255
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISC8.6 ve ISL9 CM2250 | 4022257
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISL9 CM2350 L101 | 4310787
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSL9 CM2250 | 4022256
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSX11.9 CM2250 ECF | 2883561
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISX12 CM2350 X102 | 4310646
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISX15 CM2250 GX CM2250 | 4022250
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISX15 CM2350 X101 | 4310641
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSX15 CM2250 ECF | 2883557
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | PowerGen QSX15 CM2250 | 4310664
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | PowerGen QSX15 CM2250 ECF | 4310661
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISB6.7 CM2350 B103 | 4332641
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSB6.7 CM2350 B105 | 4332778
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSB6.7 CM2350 B112 | 4358498
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSL9 CM2350 L102 | 4332796
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISL9 CM2350 L111 | 4367223
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSB4.5 CM2350 B106 | 4367376
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISV5.0 CM3230 V104 | 4367291
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSL9 CM2350 L107 | 4367386
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSL9 CM2250 L115 | 4388626
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSB6.7 CM2250 B128 | 4388601
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSB6.7 CM2350 B130 | 4388668
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSL9 CM2350 L118 | 4388673
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSB4.5 CM2350 B122 | 4388767
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | X15 CM2350 X114B | 5411181
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | X15 CM2350 X116B | 5411186
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | B6.7 CM2350 B121B | 5411223
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISB6.7 CM2350 B142 | 5411131
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSX15 CM2250 X115 | 4388739
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | L9 CM2350 L116B | 5411330
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | B4.5 CM2350 B129B | 5411247
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | B6.7 CM2350 B135B | 5411257
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | B4.5 CM2350 B147B | 5411252
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | B6.7 CM2350 B148B | 5411262
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSL9 CM2350 L122 | 5411278
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSB4.5 CM2350 B144 | 5411382
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSB6.7 CM2350 B145 | 5411273
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | L9 CM2250 L119B | 5411267
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | L9 CM2250 L123B | 5411465
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSX15 CM2350 X118 | 5467247
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | B6.7 CM2350 B136C | 5504194
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 | 4022255
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 SN | 4022190
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 | 4022256
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B101 | 2883567
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 EC | 2883621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISC8.6 ve ISL9 CM2250 | 4022257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L101 | 4310787
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 | 4022256
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX11.9 CM2250 ECF | 2883561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12 CM2350 X102 | 4310646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 ECF | 2883557
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 | 4310664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B105 | 4332778
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B112 | 4358498
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L102 | 4332796
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B106 | 4367376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISV5.0 CM3230 V104 | 4367291
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L107 | 4367386
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 L115 | 4388626
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 B128 | 4388601
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B130 | 4388668
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L118 | 4388673
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B122 | 4388767
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X114B | 5411181
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X116B | 5411186
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B121B | 5411223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 X115 | 4388739
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L116B | 5411330
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L122 | 5411278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B144 | 5411382
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B145 | 5411273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L123B | 5411465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2350 X118 | 5467247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B136C | 5504194
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2250 | 4022254
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B101 | 2883567
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 SN | 4022190
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 EC | 2883621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 | 4022255
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISC8.6 ve ISL9 CM2250 | 4022257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L101 | 4310787
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 | 4022256
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX11.9 CM2250 ECF | 2883561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX11.9 CM2250 ECF | 2883561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12 CM2350 X102 | 4310646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2350 X101 | 4310641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 ECF | 2883557
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 | 4310664
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B105 | 4332778
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B112 | 4358498
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L102 | 4332796
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B106 | 4367376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISV5.0 CM3230 V104 | 4367291
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L107 | 4367386
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 L115 | 4388626
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 B128 | 4388601
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B130 | 4388668
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L118 | 4388673
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B122 | 4388767
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X114B | 5411181
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X116B | 5411186
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B121B | 5411223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 X115 | 4388739
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L116B | 5411330
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L122 | 5411278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B144 | 5411382
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B145 | 5411273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L123B | 5411465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2350 X118 | 5467247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B136C | 5504194

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2636 veya 1894 etkin mi?
ADIM 2. | Değişken geometrili turboşarj (VGT) kumanda elemanı devresini kontrol edin. |
 | ADIM 2A. VGT kumanda elemanını ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 2636 veya 1894 etkin mi?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 2198 etkin mi?
ADIM 3. | Motor kontrol modülünü (ECM) ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2198 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2636 veya 1894 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 2636 veya 1894 sorun giderme ağacı

Git 2A

Yönlendirilen Adım 2 - VGT kumanda elemanı devresini kontrol edin.

Yönlendirilen Adım 2A - VGT kumanda elemanını ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • VGT kumanda elemanını, motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve VGT kumanda elemanı konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • VGT kumanda elemanını, motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2636 veya 1894 etkin mi?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • VGT kumanda elemanını motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2198 etkin mi?
EVET HAYIR
Onarım Yok

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2198 etkin mi?
EVET HAYIR

VGT kumanda elemanını değiştirin. Bkz. Prosedür 010-134, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 18-ARA-2017


ARIZA KODU 2273 - Egzoz Gazı Devridaim Diferansiyel Basıncı Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağı ile Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2250 | 4022254
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 | 4022256
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 | 4022255
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 EC | 2883621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX11.9 CM2250 ECF | 2883561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 ECF | 2883557
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 | 4310664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B101 | 2883567
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L101 | 4310787
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12 CM2350 X102 | 4310646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2350 X101 | 4310641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F103 | 4310839
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F107 | 4367316
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B105 | 4332778
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B112 | 4358498
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L102 | 4332796
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F105 | 4358561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B106 | 4367376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISV5.0 CM3230 V104 | 4367291
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F114 | 4383734
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L107 | 4367386
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B130 | 4388668
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L118 | 4388673
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F118 | 4388708
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F119 | 4388703
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B122 | 4388767
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X114B | 5411181
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X116B | 5411186
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B121B | 5411223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L116B | 5411330
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L123B | 5411465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F133C | 5504278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2250 | 4022254
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 | 4022256
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 | 4022255
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 EC | 2883621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX11.9 CM2250 ECF | 2883561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 ECF | 2883557
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 | 4310664
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B101 | 2883567
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L101 | 4310787
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12 CM2350 X102 | 4310646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2350 X101 | 4310641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F103 | 4310839
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F107 | 4367316
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B105 | 4332778
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B112 | 4358498
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L102 | 4332796
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F105 | 4358561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISV5.0 CM3230 V104 | 4367291
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B106 | 4367376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F114 | 4383734
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L107 | 4367386
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B130 | 4388668
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L118 | 4388673
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F118 | 4388708
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F119 | 4388703
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B122 | 4388767
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X114B | 5411181
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X116B | 5411186
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B121B | 5411223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L116B | 5411330
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L123B | 5411465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F133C | 5504278
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISB6.7 CM2250 | 4022254
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISC8.3 ve ISL9 CM2250 | 4022257
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISX15 CM2250 GX CM2250 | 4022250
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISX12/ISX11.9 CM2250 | 2883445
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | QSL9 CM2250 | 4022256
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | QSB6.7 CM2250 | 4022255
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | QSB6.7 CM2250 EC | 2883621
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | QSX11.9 CM2250 ECF | 2883561
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | QSX15 CM2250 ECF | 2883557
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | PowerGen QSX15 CM2250 ECF | 4310661
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | PowerGen QSX15 CM2250 | 4310664
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISB6.7 CM2350 B101 | 2883567
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISL9 CM2350 L101 | 4310787
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISX12 CM2350 X102 | 4310646
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISX15 CM2350 X101 | 4310641
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISF3.8 CM2220 F103 | 4310839
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | QSF3.8 CM2350 F107 | 4367316
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISB4.5 CM2350 B104 | 4332646
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISB6.7 CM2350 B103 | 4332641
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | QSB6.7 CM2350 B105 | 4332778
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | QSB6.7 CM2350 B112 | 4358498
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | QSL9 CM2350 L102 | 4332796
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISL9 CM2350 L111 | 4367223
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | QSF2.8 CM2880 F105 | 4358561
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | QSB4.5 CM2350 B106 | 4367376
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISV5.0 CM3230 V104 | 4367291
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | QSF2.8 CM2880 F114 | 4383734
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | QSL9 CM2350 L107 | 4367386
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | QSB6.7 CM2350 B130 | 4388668
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | QSL9 CM2350 L118 | 4388673
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | QSF3.8 CM2350 F118 | 4388708
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | QSF3.8 CM2350 F119 | 4388703
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | QSB4.5 CM2350 B122 | 4388767
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | X15 CM2350 X114B | 5411181
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | X15 CM2350 X116B | 5411186
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | B6.7 CM2350 B121B | 5411223
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISB6.7 CM2350 B142 | 5411131
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | L9 CM2350 L116B | 5411330
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | B4.5 CM2350 B129B | 5411247
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | B6.7 CM2350 B135B | 5411257
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | B4.5 CM2350 B147B | 5411252
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | B6.7 CM2350 B148B | 5411262
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | L9 CM2350 L119B | 5411267
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | L9 CM2350 L123B | 5411465
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | F3.8 CM2350 F133C | 5504278

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Sensör beslemesi arıza kodları etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2273 devre dışı mı?
ADIM 2. | Egzoz gazı devridaimi (EGR) diferansiyel basınç sensörü ve devresini kontrol edin. |
 | ADIM 2A. EGR diferansiyel basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 2274 etkin ve Arıza Kodu 2273 devre dışı mı?
 | ADIM 2C. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 VDC - 5,25 VDC arasında mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 2273 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. ECM yanıtını kontrol edin. |
 | ADIM 3A-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
 | ADIM 3B. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B-1. Sensör besleme voltajını ve dönüş devresini kontrol edin. |
 | ADIM 3B-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodları devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Sensör beslemesi arıza kodları etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2273 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Egzoz gazı devridaimi (EGR) diferansiyel basınç sensörü ve devresini kontrol edin.

Yönlendirilen Adım 2A - EGR diferansiyel basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR diferansiyel basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve EGR diferansiyel basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR diferansiyel basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2274 etkin ve Arıza Kodu 2273 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR diferansiyel basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor kablo demetinin sensör konnektöründe, motorun EGR diferansiyel basınç sensörü BESLEME pimiyle EGR diferansiyel basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

4,75 VDC - 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3B

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR diferansiyel basınç sensörünü motor kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2273 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

EGR diferansiyel basınç sensörünü değiştirin. Bkz. Prosedür 019-370, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın.Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3A-1

Yönlendirilen Adım 3A-1 - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2274 etkin ve Arıza Kodu 2273 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3A-2

Git 4A

Yönlendirilen Adım 3A-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2273 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Motor enstelasyonunun SİNYAL telinde pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 3B - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın.Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3B-1

Yönlendirilen Adım 3B-1 - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • ECM motor konnektöründe, motor EGR diferansiyel basınç sensörü BESLEME pimi ile EGR diferansiyel basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

4,75 VDC - 5,25 VDC arasında mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3B-2

Git 4A

Yönlendirilen Adım 3B-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2273 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunda açık dönüş devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde yer alan kalibrasyon revizyon numarasıyla karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon bilgilerinde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 13-NİS-2018


ARIZA KODU 2274 - Egzoz Gazı Devridaim Diferansiyel Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağı ile Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2250 | 4022254
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 | 4022256
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 | 4022255
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 EC | 2883621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX11.9 CM2250 ECF | 2883561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 ECF | 2883557
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 | 4310664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B101 | 2883567
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L101 | 4310787
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12 CM2350 X102 | 4310646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2350 X101 | 4310641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F103 | 4310839
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F107 | 4367316
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B105 | 4332778
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B112 | 4358498
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L102 | 4332796
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F105 | 4358561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B106 | 4367376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISV5.0 CM3230 V104 | 4367291
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F114 | 4383734
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L107 | 4367386
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B130 | 4388668
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L118 | 4388673
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F118 | 4388708
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F119 | 4388703
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B122 | 4388767
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X114B | 5411181
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X116B | 5411186
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B121B | 5411223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L116B | 5411330
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L123B | 5411465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F133C | 5504278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2250 | 4022254
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 | 4022256
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 | 4022255
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 EC | 2883621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX11.9 CM2250 ECF | 2883561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 ECF | 2883557
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 | 4310664
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B101 | 2883567
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L101 | 4310787
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12 CM2350 X102 | 4310646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2350 X101 | 4310641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F103 | 4310839
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F107 | 4367316
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B105 | 4332778
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B112 | 4358498
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L102 | 4332796
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F105 | 4358561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B106 | 4367376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISV5.0 CM3230 V104 | 4367291
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F114 | 4383734
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L107 | 4367386
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B130 | 4388668
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L118 | 4388673
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F118 | 4388708
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F119 | 4388703
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B122 | 4388767
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X114B | 5411181
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X116B | 5411186
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B121B | 5411223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L116B | 5411330
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L123B | 5411465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F133C | 5504278
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISB6.7 CM2250 | 4022254
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISC8.3 ve ISL9 CM2250 | 4022257
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISX15 CM2250 GX CM2250 | 4022250
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISX12/ISX11.9 CM2250 | 2883445
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | QSL9 CM2250 | 4022256
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | QSB6.7 CM2250 | 4022255
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | QSB6.7 CM2250 EC | 2883621
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | QSX11.9 CM2250 ECF | 2883561
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | QSX15 CM2250 ECF | 2883557
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | PowerGen QSX15 CM2250 ECF | 4310661
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | PowerGen QSX15 CM2250 | 4310664
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISB6.7 CM2350 B101 | 2883567
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISL9 CM2350 L101 | 4310787
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISX12 CM2350 X102 | 4310646
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISX15 CM2350 X101 | 4310641
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISF3.8 CM2220 F103 | 4310839
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | QSF3.8 CM2350 F107 | 4367316
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISB4.5 CM2350 B104 | 4332646
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISB6.7 CM2350 B103 | 4332641
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | QSB6.7 CM2350 B105 | 4332778
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | QSB6.7 CM2350 B112 | 4358498
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | QSL9 CM2350 L102 | 4332796
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISL9 CM2350 L111 | 4367223
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | QSF2.8 CM2880 F105 | 4358561
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | QSB4.5 CM2350 B106 | 4367376
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISV5.0 CM3230 V104 | 4367291
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | QSF2.8 CM2880 F114 | 4383734
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | QSL9 CM2350 L107 | 4367386
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | QSB6.7 CM2350 B130 | 4388668
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | QSL9 CM2350 L118 | 4388673
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | QSF3.8 CM2350 F118 | 4388708
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | QSF3.8 CM2350 F119 | 4388703
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | QSB4.5 CM2350 B122 | 4388767
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | X15 CM2350 X114B | 5411181
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | X15 CM2350 X116B | 5411186
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | B6.7 CM2350 B121B | 5411223
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISB6.7 CM2350 B142 | 5411131
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | L9 CM2350 L116B | 5411330
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | B4.5 CM2350 B129B | 5411247
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | B6.7 CM2350 B135B | 5411257
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | B4.5 CM2350 B147B | 5411252
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | B6.7 CM2350 B148B | 5411262
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | L9 CM2350 L119B | 5411267
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | L9 CM2350 L123B | 5411465
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | F3.8 CM2350 F133C | 5504278

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Sensör beslemesi arıza kodları etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2274 devre dışı mı?
ADIM 2. | Egzoz gazı devridaimi (EGR) diferansiyel basınç sensörü ve devresini kontrol edin. |
 | ADIM 2A. EGR diferansiyel basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 VDC - 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 2273 etkin ve Arıza Kodu 2274 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 2274 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. Sensör besleme voltajını ve dönüş devresini kontrol edin. |
 | ADIM 3A-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
 | ADIM 3B. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B-1. ECM yanıtını kontrol edin. |
 | ADIM 3B-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Sensör beslemesi arıza kodları etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2274 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Egzoz gazı devridaimi (EGR) diferansiyel basınç sensörü ve devresini kontrol edin.

Yönlendirilen Adım 2A - EGR diferansiyel basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR diferansiyel basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve EGR diferansiyel basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasarlı konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR diferansiyel basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor kablo demetinin sensör konnektöründe, motorun EGR diferansiyel basınç sensörü BESLEME pimiyle EGR diferansiyel basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

4,75 VDC - 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR diferansiyel basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Motor kablo demetinin EGR diferansiyel basınç sensörü konnektöründe, EGR diferansiyel basınç sensörü BESLEME pimi ile EGR diferansiyel basınç sensörü SİNYAL pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2273 etkin ve Arıza Kodu 2274 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3B

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR diferansiyel basınç sensörünü motor kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2274 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

EGR diferansiyel basınç sensörünü değiştirin. Bkz. Prosedür 019-370, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın.Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3A-1

Yönlendirilen Adım 3A-1 - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • ECM motor konnektöründe, motor EGR diferansiyel basınç sensörü BESLEME pimi ile EGR diferansiyel basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

4,75 VDC - 5,25 VDC arasında mı?
EVET HAYIR
Onarım Yok

  • ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3A-2

Git 4A

Yönlendirilen Adım 3A-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2274 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunda açık veya kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 3B - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın.Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3B-1

Yönlendirilen Adım 3B-1 - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • ECM konnektöründeki EGR diferansiyel basınç sensörü BESLEME pimi ile EGR diferansiyel basınç sensörü SİNYAL pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2273 etkin ve Arıza Kodu 2274 devre dışı mı?
EVET HAYIR
Onarım Yok

  • ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3B-2

Git 4A

Yönlendirilen Adım 3B-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2274 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunun SİNYAL telinde açık bir devre veya pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'ndeki kalibrasyon revizyonu numarası ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 16-NİS-2018


ARIZA KODU 2288 - Turboşarj 1 Hızı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 2288'in bulunup bulunmadığını kontrol edin. | Arıza Kodu 2288'in etkin veya devre dışı sayıları var mı?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 2288'in bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza Kodu 2288'in etkin veya devre dışı sayıları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2288'in etkin veya devre dışı sayıları var mı?
EVET HAYIR

Motor, turboşarj yüksek hız koşulları nedeniyle yavaşladı. Bu normal bir işlemdir, ancak motoru turboşarj yüksek hız sınırları aşımından korumak için bir tork azaltımı kullanıldı.

Onarım işlemine gerek yoktur.

 Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 04-HAZ-2014


ARIZA KODU 2321 - Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F101 | 4310641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2350 F109 | 4367218
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 SN | 4310736
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 SN | 4022190
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISM CM876 SN | 4022196
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISZ CM2150 | 4022133
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2250 | 4022254
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 | 4022256
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 | 4022255
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 EC | 2883621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX11.9 CM2250 ECF | 2883561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 ECF | 2883557
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 | 4310664
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.3 CM2250 EC | 2883647
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B101 | 2883567
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L101 | 4310787
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12 CM2350 X102 | 4310646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2350 X101 | 4310641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F103 | 4310839
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 M CM2250 L106 | 4358343
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B105 | 4332778
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L102 | 4332796
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 L110 | 4358475
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F110 | 4358480
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B112 | 4358498
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F107 | 4367316
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F105 | 4358561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B106 | 4367376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F114 | 4383734
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 B128 | 4388601
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 L115 | 4388626
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F117 | 4388578
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B130 | 4388668
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L118 | 4388673
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2250 B131 | 4388774
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.3 CM2250 B137 | 5411058
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F126 | 5411159
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X114B | 5411181
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X116B | 5411186
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 X115 | 4388739
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L116B | 5411330
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F120B | 5411237
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F132B | 5467327
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L122 | 5411278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B144 | 5411382
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B145 | 5411273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F124 | 5411484
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F131 | 5411489
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F125 | 5411494
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L123B | 5411465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2350 X118 | 5467247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F122 | 5467376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | R2.8 CM2220 R101B | 5467556
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB5.9 CM2880 B110 | 4332883
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F133C | 5504278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F128C | 5504273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B146C | 5504283
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F135B | 5504616
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F136B | 5504621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2620 F137B | 5579517
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F4.5 CM2620 F139B | 5579522
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISF2.8 CM2220 F101 | 4310641
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISX15 CM2250 SN | 4310736
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISL8.9 CM2150 SN | 4022190
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISZ13 CM2150 | 4022133
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISB6.7 CM2250 | 4022254
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISC8.3 ve ISL9 CM2250 | 4022257
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISX15 CM2250 GX CM2250 | 4022250
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISX12/ISX11.9 CM2250 | 2883445
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSL9 CM2250 | 4022256
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSB6.7 CM2250 | 4022255
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSB6.7 CM2250 EC | 2883621
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSX11.9 CM2250 ECF | 2883561
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSX15 CM2250 ECF | 2883557
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | PowerGen QSX15 CM2250 ECF | 4310661
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | PowerGen QSX15 CM2250 | 4310664
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSB3.3 CM2250 EC | 2883647
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISB6.7 CM2350 B101 | 2883567
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISL9 CM2350 L101 | 4310787
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISX12 CM2350 X102 | 4310646
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISX15 CM2350 X101 | 4310641
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISF3.8 CM2220 F103 | 4310839
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISB4.5 CM2350 B104 | 4332646
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISB6.7 CM2350 B103 | 4332641
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISB6.7 CM2350 B103 | 4332641
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSL9 M CM2250 L106 | 4358343
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSB6.7 CM2350 B105 | 4332778
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSL9 CM2350 L102 | 4332796
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISB/ISD4.5 CM2150 B119 | 4358465
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISB/ISD6.7 CM2150 B120 | 4358470
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISL8.9 CM2150 L110 | 4358475
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISF3.8 CM2220 F110 | 4358480
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISF3.8 CM2350 F109 | 4367218
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSB6.7 CM2350 B112 | 4358498
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSF3.8 CM2350 F107 | 4367316
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISL9 CM2350 L111 | 4367223
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSF2.8 CM2880 F105 | 4358561
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSB4.5 CM2350 B106 | 4367376
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSF2.8 CM2880 F114 | 4383734
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSB6.7 CM2250 B128 | 4388601
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSL9 CM2250 L115 | 4388626
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISF2.8 CM2220 F117 | 4388578
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSB6.7 CM2350 B130 | 4388668
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSL9 CM2350 L118 | 4388673
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSB4.5 CM2250 B131 | 4388774
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSB3.3 CM2250 B137 | 5411058
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISF2.8 CM2220 F126 | 5411159
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | X15 CM2350 X114B | 5411181
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | X15 CM2350 X116B | 5411186
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISB6.7 CM2350 B142 | 5411131
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSX15 CM2250 X115 | 4388739
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | L9 CM2350 L116B | 5411330
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | F3.8 CM2350 F120B | 5411237
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | F3.8 CM2350 F132B | 5467327
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | B4.5 CM2350 B129B | 5411247
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | 6.7 CM2350 B135B | 5411257
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | B4.5 CM2350 B147B | 5411252
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | B6.7 CM2350 B148B | 5411262
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | L9 CM2350 L119B | 5411267
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSL9 CM2350 L122 | 5411278
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSB4.5 CM2350 B144 | 5411382
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSB6.7 CM2350 B145 | 5411273
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSF2.8 CM2880 F124 | 5411484
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSF2.8 CM2880 F131 | 5411489
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSF3.8 CM2350 F125 | 5411494
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | L9 CM2350 L123B | 5411465
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSX15 CM2350 X118 | 5467247
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISF2.8 CM2220 F122 | 5467376
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | R2.8 CM2220 R101B | 5467556
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISB5.9 CM2880 B110 | 4332883
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | F3.8 CM2350 F133C | 5504278
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | F3.8 CM2350 F128C | 5504273
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | B4.5 CM2350 B146C | 5504283
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | F2.8 CM2620 F135B | 5504616
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | F2.8 CM2620 F136B | 5504621
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | F3.8 CM2620 F137B | 5579517
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | F4.5 CM2620 F139B | 5579522

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 689 etkin mi ya da devre dışı sayısı yüksek mi?
ADIM 2. | Birincil devir sensörü devresini (krank mili sensörü) kontrol edin. |
 | ADIM 2A. Birincil devir sensörü konnektör pimlerini (krank mili sensörü) inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Motor enstelasyonunu inceleyin. | Hasar görmüş kablo yalıtımı var mı?
 | ADIM 2C. Motor enstelasyonu motor kontrol modülü (ECM) konnektöründeki birincil devir sensörünü (krank mili sensörü) inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2D. Motor enstelasyonunu inceleyin. | Hasar görmüş kablo yalıtımı var mı?
ADIM 3. | Araç testi. |
 | ADIM 3A. Arıza durumunun mevcut olup olmadığını belirlemek için yapılan yol testi. | Arıza Kodu 2321 motor çalışması sırasında etkinleşiyor mu?
 | ADIM 3B. Hava boşluğunu ve hedef tekerleği inceleyin. | Hava boşluğu spesifikasyon dahilinde mi?
 | ADIM 3C. Motor enstelasyonunu, motor enstelasyonundaki bir aralıklı arıza koşulunu test etmek üzere kullanın. | Motor enstelasyonu kullanılırken Arıza Kodu 2321 durumu devre dışından etkin durumuna mı dönüşüyor?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 689 etkin mi ya da devre dışı sayısı yüksek mi?
EVET HAYIR

Arıza Kodu 689'un devre dışı sayısı yüksekse büyük olasılıkla birincil devir sensörünün devresinde aralıklı olarak oluşan bir devre sorunu (kısa devre veya açık devre) vardır.

Onarım Yok

Arıza Kodu 689 sorun giderme ağacı

Git 2A

Yönlendirilen Adım 2 - Birincil devir sensörü devresini (krank mili sensörü) kontrol edin.

Yönlendirilen Adım 2A - Birincil devir sensörü konnektör pimlerini (krank mili sensörü) inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Birincil devir sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve kumanda elemanı konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Motor enstelasyonunu inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Birincil devir sensörünü (krank mili) motor enstelasyonundan ayırın.

Eylem

Birincil devir sensörünün yanındaki motor enstelasyonunu yakından inceleyin.

  • Kablo demeti yalıtımının hasarlı olması nedeniyle motor blokuyla veya bitişikteki parçalarla aralıklı olarak kısa devre yapabileceği yerler olup olmadığına bakın.

Hasar görmüş kablo yalıtımı var mı?
EVET HAYIR

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2C

Yönlendirilen Adım 2C - Motor enstelasyonu ECM konnektöründeki birincil devir sensörünü (krank mili sensörü) inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonu ECM konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2D

Yönlendirilen Adım 2D - Motor enstelasyonunu inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Birincil devir sensörünü (krank mili) motor enstelasyonundan ayırın.

Eylem

ECM konnektörünün yanındaki motor enstelasyonunu yakından inceleyin.

  • Kablo demeti yalıtımının hasarlı olması nedeniyle motor bloğuyla veya bitişikteki parçalarla aralıklı olarak kısa devre yapabileceği yerler olup olmadığına bakın.

Hasar görmüş kablo yalıtımı var mı?
EVET HAYIR

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3A

Yönlendirilen Adım 3 - Araç testi.

Yönlendirilen Adım 3A - Arıza durumunun mevcut olup olmadığını belirlemek için yapılan yol testi.

Koşullar

  • Birincil devir sensörünü (krank mili sensörü) motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın. Motor çalışırken, motoru birkaç kez hızlandırın.

  • Arıza kodlarını incelemek için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2321 motor çalışması sırasında etkinleşiyor mu?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3B

Git 4A

Yönlendirilen Adım 3B - Hava boşluğunu ve hedef tekerleği inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Birincil motor devir sensörünü (krank mili) motor bloğundan çıkarın ve krank mili devrindeki birkaç noktada hava boşluğunu ölçün.

  • Bkz. Prosedür 019-365, İlgili Prosedürler Tablosu.

Hava boşluğu spesifikasyonlar dahilinde mi?

  • Minimum Hava Boşluğu: 0,96 mm [0,038 in]
  • Maksimum Hava Boşluğu: 2,25 mm [ 0,089 in]
  • Maksimum Hedef Bitimi: 0,5 mm [ 0,02 in]
EVET HAYIR
Onarım Yok

Hava boşluğu spesifikasyon dışındaysa sensörü değiştirin veya ayarlayın. Hedef bitimi aşırı orandaysa hedefi değiştirin.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunu, motor enstelasyonundaki bir aralıklı arıza koşulunu test etmek üzere kullanın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Aralıklı olarak ortaya çıkan bir arıza durumunun bulunup bulunmadığını test edin.

Arıza Kodu 2321'nin durumunu izlemek için INSITE™ elektronik servis aparatını kullanın.

  • Motoru çalıştırın ve rölantide çalışmaya bırakın.
  • ECM konnektöründen başlayarak, motor enstelasyonunu el ile çalıştırın. Geriye doğru çalışarak, ECM konnektöründen motor devri sensör konnektörüne doğru gidin.

Motor enstelasyonu kullanılırken Arıza Kodu 2321 durumu devre dışından etkin durumuna mı dönüşüyor?
EVET HAYIR

Motor enstelasyonunda aralıklı olarak oluşan bir bağlantı algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 27-MAR-2019


ARIZA KODU 2322 - Motor Eksantrik Mili Devir/Pozisyon Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F101 | 4310641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2350 F109 | 4367218
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 SN | 4310736
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 SN | 4022190
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISM CM876 SN | 4022196
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISZ CM2150 | 4022133
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2250 | 4022254
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motor Enstelasyonu | Bkz. Prosedür 019-043 | Westport HD CM2250 | 4021560
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 | 4022256
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 | 4022255
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 EC | 2883621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX11.9 CM2250 ECF | 2883561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 ECF | 2883557
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 | 4310664
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.3 CM2250 EC | 2883647
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B101 | 2883567
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L101 | 4310787
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12 CM2350 X102 | 4310646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2350 X101 | 4310641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F103 | 4310839
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 M CM2250 L106 | 4358343
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B105 | 4332778
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L102 | 4332796
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 L110 | 4358475
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F110 | 4358480
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B112 | 4358498
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F107 | 4367316
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F105 | 4358561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F114 | 4383734
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F131 | 5411489
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B106 | 4367376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F117 | 4388578
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 B128 | 4388601
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 L115 | 4388626
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B130 | 4388668
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L118 | 4388673
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2250 B131 | 4388774
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.3 CM2250 B137 | 5411058
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F126 | 5411159
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X114B | 5411181
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X116B | 5411186
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B121B | 5411223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 X115 | 4388739
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L116B | 5411330
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F120B | 5411237
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F132B | 5467327
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L122 | 5411278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B144 | 5411382
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B145 | 5411273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F124 | 5411484
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F125 | 5411494
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L123B | 5411465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F122 | 5467376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | R2.8 CM2220 R101B | 5467556
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB5.9 CM2880 B110 | 4332883
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F133C | 5504278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F128C | 5504273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B146C | 5504283
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F135B | 5504616
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F136B | 5504621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2620 F137B | 5579517
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F4.5 CM2620 F139B | 5579522
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISF2.8 CM2220 F101 | 4310846
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISF3.8 CM2220 F103 | 4310839
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISF3.8 CM2350 F109 | 4367218
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISB6.7 CM2350 B101 | 2883567
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISL8.9 CM2150 SN | 4022190
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISL9 CM2350 L101 | 4310787
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISX12 CM2350 X102 | 4310646
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISZ13 CM2150 | 4022133
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISB6.7 CM2250 | 4022254
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISC8.3 ve ISL9 CM2250 | 4022257
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISX15 CM2250 GX CM2250 | 4022250
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | Westport HD CM2250 | 4021560
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISX12/ISX11.9 CM2250 | 2883445
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSB3.3 CM2250 EC | 2883647
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSL9 CM2250 | 4022256
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSB6.7 CM2250 | 4022255
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSB6.7 CM2250 EC | 2883621
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSX11.9 CM2250 ECF | 2883561
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSX15 CM2250 ECF | 2883557
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | PowerGen QSX15 CM2250 ECF | 4310661
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | PowerGen QSX15 CM2250 | 4310664
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISX15 CM2350 X101 | 4310641
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISB4.5 CM2350 B104 | 4332646
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISB6.7 CM2350 B103 | 4332641
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSL9 M CM2250 L106 | 4358343
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSB6.7 CM2350 B105 | 4332778
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSL9 CM2350 L102 | 4332796
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISB/ISD4.5 CM2150 B119 | 4358465
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISB/ISD6.7 CM2150 B120 | 4358470
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISL8.9 CM2150 L110 | 4358475
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISF3.8 CM2220 F110 | 4358480
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSB6.7 CM2350 B112 | 4358498
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSF3.8 CM2350 F107 | 4367316
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISL9 CM2350 L111 | 4367223
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSF2.8 CM2880 F105 | 4358561
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSF2.8 CM2880 F114 | 4383734
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSB4.5 CM2350 B106 | 4367376
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISF2.8 CM2220 F117 | 4388578
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSB6.7 CM2250 B128 | 4388601
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSL9 CM2250 L115 | 4388626
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSB6.7 CM2350 B130 | 4388668
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSL9 CM2350 L118 | 4388626
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSB4.5 CM2250 B131 | 4388774
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSB3.3 CM2250 B137 | 5411058
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISF2.8 CM2220 F126 | 5411159
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | X15 CM2350 X114B | 5411181
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | X15 CM2350 X116B | 5411186
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | B6.7 CM2350 B121B | 5411223
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISB6.7 CM2350 B142 | 5411131
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSX15 CM2250 X115 | 4388739
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | L9 CM2350 L116B | 5411330
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | F3.8 CM2350 F120B | 5411237
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | F3.8 CM2350 F132B | 5467327
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | B4.5 CM2350 B129B | 5411247
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | B6.7 CM2350 B135B | 5411257
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | B4.5 CM2350 B147B | 5411252
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | B6.7 CM2350 B148B | 5411262
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | L9 CM2350 L119B | 5411267
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSL9 CM2350 L122 | 5411278
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSB4.5 CM2350 B144 | 5411382
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSB6.7 CM2350 B145 | 5411273
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSF2.8 CM2880 F124 | 5411484
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSF2.8 CM2880 F131 | 5411489
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSF3.8 CM2350 F125 | 5411494
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | L9 CM2350 L123B | 5411465
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISF2.8 CM2220 F122 | 5467376
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | R2.8 CM2220 R101B | 5467556
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISB5.9 CM2880 B110 | 4332883
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | F3.8 CM2350 F133C | 5504278
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | F3.8 CM2350 F128C | 5504273
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | B4.5 CM2350 B146C | 5504283
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | F2.8 CM2620 F135B | 5504616
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | F2.8 CM2620 F136B | 5504621
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | F3.8 CM2620 F137B | 5579517
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | F4.5 CM2620 F139B | 5579522

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 778 etkin mi ya da devre dışı sayısı yüksek mi?
ADIM 2. | İkincil devir sensörü devresini (eksantrik mili sensörü) kontrol edin. |
 | ADIM 2A. İkincil devir sensörü (krank mili sensörü) konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Motor enstelasyonunu inceleyin. | Hasar görmüş kablo yalıtımı var mı?
 | ADIM 2C. Motor enstelasyonu konnektöründeki ikincil devir sensörünü (eksantrik mili sensörü) inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2D. Motor enstelasyonunu inceleyin. | Hasar görmüş kablo yalıtımı var mı?
ADIM 3. | Araç testi. |
 | ADIM 3A. Arıza durumunun mevcut olup olmadığını belirlemek için yapılan yol testi. | Arıza Kodu 2322 motor çalışması sırasında etkinleşiyor mu?
 | ADIM 3B. Hava boşluğunu ve hedef tekerleği inceleyin. | Hava boşluğu spesifikasyon dahilinde mi?
 | ADIM 3C. Motor enstelasyonunu, motor enstelasyonundaki bir aralıklı arıza koşulunu test etmek üzere kullanın. | Motor enstelasyonu kullanılırken Arıza Kodu 2322 durumu devre dışından etkin durumuna mı dönüşüyor?
ADIM 4. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 778 etkin mi ya da devre dışı sayısı yüksek mi?
EVET HAYIR

Arıza Kodu 778'un devre dışı sayısı yüksekse büyük olasılıkla birincil devir sensörünün devresinde aralıklı olarak oluşan bir devre sorunu (kısa devre veya açık devre) vardır.

Onarım Yok

Arıza Kodu 778’e gidin.

Git 2A

Yönlendirilen Adım 2 - İkincil devir sensörü devresini (eksantrik mili sensörü) kontrol edin.

Yönlendirilen Adım 2A - İkincil devir sensörü (krank mili sensörü) konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İkincil devir sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve kumanda elemanı konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Motor enstelasyonunu inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İkincil devir sensörünü motor enstelasyonundan ayırın.

Eylem

İkincil devir sensörünün yanındaki motor enstelasyonunu yakından inceleyin.

  • Kablo demeti yalıtımının hasarlı olması nedeniyle motor bloğuyla veya bitişikteki parçalarla aralıklı olarak kısa devre yapabileceği yerler olup olmadığına bakın.

Hasar görmüş kablo yalıtımı var mı?
EVET HAYIR

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2C

Yönlendirilen Adım 2C - Motor enstelasyonu ECM konnektöründeki ikincil devir sensörünü (eksantrik mili sensörü) inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonu ECM konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2D

Yönlendirilen Adım 2D - Motor enstelasyonunu inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İkincil devir sensörünü motor enstelasyonundan ayırın.

Eylem

ECM konnektörünün yanındaki motor enstelasyonunu yakından inceleyin.

  • Kablo demeti yalıtımının hasarlı olması nedeniyle motor bloğuyla veya bitişikteki parçalarla aralıklı olarak kısa devre yapabileceği yerler olup olmadığına bakın.

Hasar görmüş kablo yalıtımı var mı?
EVET HAYIR

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3A

Yönlendirilen Adım 3 - Araç testi.

Yönlendirilen Adım 3A - Arıza durumunun mevcut olup olmadığını belirlemek için yapılan yol testi.

Koşullar

  • İkincil devir sensörünü (eksantrik mili sensörü) motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor çalışırken, motoru birkaç kez hızlandırın.

  • Arıza kodlarını incelemek için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2322 motor çalışması sırasında etkinleşiyor mu?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3B

Git 4A

Yönlendirilen Adım 3B - Hava boşluğunu ve hedef tekerleği inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Hava boşluğunu inceleyin.

  • İkincil motor devir sensörünü (eksantrik mili sensörü) dişli yuvasından çıkarın ve krank mili devrindeki birkaç noktada hava boşluğunu ölçün. Bkz. Prosedür 019-363, İlgili Prosedürler Tablosu.

Hava boşluğu spesifikasyonlar dahilinde mi?

  • Minimum Hava Boşluğu: 0,25 mm [ 0,009 in]
  • Maksimum Hava Boşluğu: 2,25 mm [ 0,089 in]
  • Maksimum Hedef Bitimi: 0,5 mm [ 0,02 in]
EVET HAYIR
Onarım Yok

Hava boşluğu spesifikasyon dışındaysa sensörü değiştirin veya ayarlayın. Hedef bitimi aşırı orandaysa hedefi değiştirin.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunu, motor enstelasyonundaki bir aralıklı arıza koşulunu test etmek üzere kullanın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Aralıklı olarak ortaya çıkan bir arıza durumunun bulunup bulunmadığını test edin.

Arıza Kodu 2322'nin durumunu izlemek için INSITE™ elektronik servis aparatını kullanın.

  • Motoru çalıştırın ve rölantide çalışmaya bırakın.
  • ECM konnektöründen başlayarak, motor enstelasyonunu el ile çalıştırın. Geriye doğru çalışarak, ECM konnektöründen motor devir sensörü konnektörüne doğru gidin.

Motor enstelasyonu kullanılırken Arıza Kodu 2322 durumu devre dışından etkin durumuna mı dönüşüyor?
EVET HAYIR

Motor enstelasyonunda aralıklı olarak oluşan bir bağlantı algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 4A

Yönlendirilen Adım 4 - Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 14-ŞUB-2019


ARIZA KODU 2373 - Egzoz Gazı Basınç Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 SN | 4022190
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2250 | 4022254
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 | 4022256
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 | 4022255
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 EC | 2883621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX11.9 CM2250 ECF | 2883561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 ECF | 2883557
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 | 4310664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 EC | 2883647
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B101 | 2883567
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L101 | 4310787
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12 CM2350 X102 | 4310646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2350 X101 | 4310641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F101 | 4310846
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISV5.0 CM3230 V104 | 4367291
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B105 | 4332778
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L102 | 4332796
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L107 | 4367386
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B112 | 4358498
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F107 | 4367316
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F109 | 4367218
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B106 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G110 | 4367323
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 B128 | 4388601
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 L115 | 4388626
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F117 | 4388578
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B130 | 4388668
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L118 | 4388673
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F118 | 4388708
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F119 | 4388703
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B122 | 4388767
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2250 B131 | 4388774
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F126 | 5411159
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X114B | 5411181
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X116B | 5411186
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B121B | 5411223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 X115 | 4388739
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L116B | 5411330
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F120B | 5411237
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L123B | 5411465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L122 | 5411278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B144 | 5411382
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B145 | 5411273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F125 | 5411494
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2350 X118 | 5467247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G113 | 5467252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B136C | 5504194
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B136C | 5504194
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F133C | 5504278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F128C | 5504273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B146C | 5504283
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F135B | 5504616
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F136B | 5504621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2620 F137B | 5579517
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F4.5 CM2620 F139B | 5579522
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 SN | 4022190
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISV5.0 CM3230 V104 | 4367291
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2250 | 4022254
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 | 4022256
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 | 4022255
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 EC | 2883621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX11.9 CM2250 ECF | 2883561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 ECF | 2883557
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 | 4310664
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.3 CM2250 EC | 2883647
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B101 | 2883567
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L101 | 4310787
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12 CM2350 X102 | 4310646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2350 X101 | 4310641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F101 | 4310846
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B105 | 4332778
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L102 | 4332796
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L107 | 4367386
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B112 | 4358498
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2350 F109 | 4367218
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F107 | 4367316
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B106 | 4367376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G110 | 4367323
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 B128 | 4388601
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 L115 | 4388626
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F117 | 4388578
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B130 | 4388668
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L118 | 4388673
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F118 | 4388708
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F119 | 4388703
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B122 | 4388767
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2250 B131 | 4388774
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F126 | 5411159
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X114B | 5411181
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X116B | 5411186
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B121B | 5411223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 X115 | 4388739
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L116B | 5411330
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F120B | 5411237
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F132B | 5467327
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119 | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L123B | 5411465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L122 | 5411278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B144 | 5411382
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B145 | 5411273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F125 | 5411494
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2350 X118 | 5467247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G113 | 5467252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B136C | 5504194
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L120C | 5504199
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F133C | 5504278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F128C | 5504273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B146C | 5504283
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F135B | 5504616
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F136B | 5504621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2620 F137B | 5579517
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F4.5 CM2620 F139B | 5579522
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | ISL8.9 CM2150 SN | 4022190
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | ISB6.7 CM2250 | 4022254
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | ISV5.0 CM3230 V104 | 4367291
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | ISB6.7 CM2250 | 4022254
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | ISC8.3 ve ISL9 CM2250 | 4022257
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | ISX15 CM2250 GX CM2250 | 4022250
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSL9 CM2250 | 4022256
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSB6.7 CM2250 | 4022255
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSB6.7 CM2250 EC | 2883621
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSX11.9 CM2250 ECF | 2883561
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSX15 CM2250 ECF | 2883557
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | PowerGen QSX15 CM2250 ECF | 4310661
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | PowerGen QSX15 CM2250 | 4310664
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | ISB6.7 CM2350 B101 | 2883567
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | ISL9 CM2350 L101 | 4310787
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | ISX12 CM2350 X102 | 4310646
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | ISX15 CM2350 X101 | 4310641
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | ISF2.8 CM2220 F101 | 4310846
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | ISF3.8 CM2350 F109 | 4367218
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | ISB4.5 CM2350 B104 | 4332646
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | ISB6.7 CM2350 B103 | 4332641
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSB6.7 CM2350 B105 | 4332778
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSL9 CM2350 L102 | 4332968
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSL9 CM2350 L107 | 4367386
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSB6.7 CM2350 B112 | 4358498
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | ISL9 CM2350 L111 | 4367223
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSB4.5 CM2350 B106 | 4367376
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSG12 CM2350 G110 | 4367323
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSB6.7 CM2250 B128 | 4388601
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSL9 CM2250 L115 | 4388626
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | ISF2.8 CM2220 F117 | 4388578
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSB6.7 CM2350 B130 | 4388668
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSL9 CM2350 L118 | 4388673
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSF3.8 CM2350 F118 | 4388708
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSF3.8 CM2350 F119 | 4388703
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSB4.5 CM2350 B122 | 4388767
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSB4.5 CM2250 B131 | 4388774
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | ISF2.8 CM2220 F126 | 5411159
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | X15 CM2350 X114B | 5411181
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | X15 CM2350 X116B | 5411186
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | B6.7 CM2350 B121B | 5411223
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | ISB6.7 CM2350 B142 | 5411131
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSX15 CM2250 X115 | 4388739
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | L9 CM2350 L116B | 5411330
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | F3.8 CM2350 F120B | 5411237
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | F3.8 CM2350 F132B | 5467327
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | B4.5 CM2350 B129B | 5411247
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | B6.7 CM2350 B135B | 5411257
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | B4.5 CM2350 B147B | 5411252
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | B6.7 CM2350 B148B | 5411262
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | L9 CM2350 L119B | 5411267
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | L9 CM2350 L123B | 5411465
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSL9 CM2350 L122 | 5411278
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSB4.5 CM2350 B144 | 5411382
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSB6.7 CM2350 B145 | 5411273
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSF3.8 CM2350 F125 | 5411494
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSX15 CM2350 X118 | 5467247
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSG12 CM2350 G113 | 5467252
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | B6.7 CM2350 B136C | 5504194
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | F3.8 CM2350 F133C | 5504278
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | F3.8 CM2350 F128C | 5504273
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | B4.5 CM2350 B146C | 5504283
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | F2.8 CM2620 F135B | 5504616
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | F2.8 CM2620 F136B | 5504621
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | F3.8 CM2620 F137B | 5579517
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | F4.5 CM2620 F139B | 5579522

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Sensör beslemesi arıza kodları etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2373 devre dışı mı?
ADIM 2. | Egzoz gazı basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Egzoz gazı basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 2374 etkin ve Arıza Kodu 2373 devre dışı mı?
 | ADIM 2C. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 VDC - 5,25 VDC arasında mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 2373 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. ECM yanıtını kontrol edin. |
 | ADIM 3A-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
 | ADIM 3B. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B-1. Sensör besleme voltajını ve dönüş devresini kontrol edin. |
 | ADIM 3B-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Sensör beslemesi arıza kodları etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2373 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Egzoz gazı basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Egzoz gazı basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve egzoz gazı basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2374 etkin ve Arıza Kodu 2373 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun sensör konnektöründe, motor egzoz gazı basıncı BESLEME pimi ile motor egzoz gazı basıncı DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

4,75 VDC - 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3B

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı basınç sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2373 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Egzoz gazı basınç sensörünü değiştirin. Bkz. Prosedür 019-376, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3A-1

Yönlendirilen Adım 3A-1 - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2374 etkin ve Arıza Kodu 2373 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3A-2

Git 4A

Yönlendirilen Adım 3A-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2373 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunun SİNYAL telinde pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 3B - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3B-1

Yönlendirilen Adım 3B-1 - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • ECM konnektöründe, motor egzoz gazı basıncı BESLEME pimi ile motor egzoz gazı basıncı DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

4,75 VDC - 5,25 VDC arasında mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3B-2

Git 4A

Yönlendirilen Adım 3B-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2373 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunda açık dönüş devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 14-ŞUB-2019


ARIZA KODU 2374 - Egzoz Gazı Basınç Sensörü Devresi 1 - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 SN | 4022190
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2250 | 4022254
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISV5.0 CM3230 V104 | 4367291
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 | 4022256
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 | 4022255
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 EC | 2883621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX11.9 CM2250 ECF | 2883561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 ECF | 2883557
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 | 4310664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 EC | 2883647
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B101 | 2883567
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L101 | 4310787
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12 CM2350 X102 | 4310646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2350 X101 | 4310641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F101 | 4310846
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2350 F109 | 4367218
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B105 | 4332778
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L102 | 4367386
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L107 | 4367386
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B112 | 4358498
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F107 | 4367316
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B106 | 4367376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G110 | 4367323
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F117 | 4388578
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B130 | 4388668
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L118 | 4388673
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F118 | 4388708
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F119 | 4388703
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B122 | 4388767
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F126 | 5411159
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X114B | 5411181
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X116B | 5411186
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B121B | 5411223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2250 B131 | 4388774
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 X115 | 4388739
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM3250 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L116B | 5411330
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F120B | 5411237
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L123B | 5411465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L122 | 5411278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B144 | 5411382
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B145 | 5411273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F125 | 5411494
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2350 X118 | 5467247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G113 | 5467252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B136C | 5504194
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L120C | 5504199
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F133C | 5504278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F128C | 5504273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B146C | 5504283
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F135B | 5504616
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F136B | 5504621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2620 F137B | 5579517
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F4.5 CM2620 F139B | 5579522
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 SN | 4022190
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2250 | 4022254
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISV5.0 CM3230 V104 | 4367291
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 | 4022256
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 | 4022255
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 EC | 2883621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX11.9 CM2250 ECF | 2883561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 ECF | 2883557
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 | 4310664
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.3 CM2250 EC | 2883647
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B101 | 2883567
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L101 | 4310787
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12 CM2350 X102 | 4310646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2350 X101 | 4310641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F101 | 4310846
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2350 F109 | 4367218
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B105 | 4332778
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 B112 | 4358498
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 L102 | 4332796
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L107 | 4367386
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F107 | 4367316
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B106 | 4367376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G110 | 4367323
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F117 | 4388578
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B130 | 4388668
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L118 | 4388673
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F118 | 4388708
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F119 | 4388703
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B122 | 4388767
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F126 | 5411159
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X114B | 5411181
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X116B | 5411186
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B121B | 5411223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2250 B131 | 4388774
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 X115 | 4388739
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM3250 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L116B | 5411330
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F120B | 5411237
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F132B | 5467327
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L123B | 5411465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L122 | 5411278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B144 | 5411382
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B145 | 5411273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F125 | 5411494
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2350 X118 | 5467247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G113 | 5467252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B136C | 5504194
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L120C | 5504199
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F133C | 5504278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F128C | 5504273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B146C | 5504283
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F135B | 5504616
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F136B | 5504621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2620 F137B | 5579517
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F4.5 CM2620 F139B | 5579522
Egzoz Gazı Basınç Sensörü | Bkz. Prosedür 019-376 | ISL8.9 CM2150 SN | 4022190
Egzoz Gazı Basınç Sensörü | Bkz. Prosedür 019-376 | ISB6.7 CM2250 | 4022254
Egzoz Gazı Basınç Sensörü | Bkz. Prosedür 019-376 | ISV5.0 CM3230 V104 | 4367291
Egzoz Gazı Basınç Sensörü | Bkz. Prosedür 019-376 | ISC8.3 ve ISL9 CM2250 | 4022257
Egzoz Gazı Basınç Sensörü | Bkz. Prosedür 019-376 | ISX15 CM2250 GX CM2250 | 4022250
Egzoz Gazı Basınç Sensörü | Bkz. Prosedür 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Egzoz Gazı Basınç Sensörü | Bkz. Prosedür 019-376 | QSL9 CM2250 | 4022256
Egzoz Gazı Basınç Sensörü | Bkz. Prosedür 019-376 | QSB6.7 CM2250 | 4022255
Egzoz Gazı Basınç Sensörü | Bkz. Prosedür 019-376 | QSB6.7 CM2250 EC | 2883621
Egzoz Gazı Basınç Sensörü | Bkz. Prosedür 019-376 | QSX11.9 CM2250 ECF | 2883561
Egzoz Gazı Basınç Sensörü | Bkz. Prosedür 019-376 | QSX15 CM2250 ECF | 2883557
Egzoz Gazı Basınç Sensörü | Bkz. Prosedür 019-376 | PowerGen QSX15 CM2250 ECF | 4310661
Egzoz Gazı Basınç Sensörü | Bkz. Prosedür 019-376 | PowerGen QSX15 CM2250 | 4310664
Egzoz Gazı Basınç Sensörü | Bkz. Prosedür 019-376 | ISB6.7 CM2350 B101 | 2883567
Egzoz Gazı Basınç Sensörü | Bkz. Prosedür 019-376 | ISL9 CM2350 L101 | 4310787
Egzoz Gazı Basınç Sensörü | Bkz. Prosedür 019-376 | ISX12 CM2350 X102 | 4310646
Egzoz Gazı Basınç Sensörü | Bkz. Prosedür 019-376 | ISX15 CM2350 X101 | 4310641
Egzoz Gazı Basınç Sensörü | Bkz. Prosedür 019-376 | ISF2.8 CM2220 F101 | 4310846
Egzoz Gazı Basınç Sensörü | Bkz. Prosedür 019-376 | ISF3.8 CM2350 F109 | 4367218
Egzoz Gazı Basınç Sensörü | Bkz. Prosedür 019-376 | ISB4.5 CM2350 B104 | 4332646
Egzoz Gazı Basınç Sensörü | Bkz. Prosedür 019-376 | ISB6.7 CM2350 B103 | 4332641
Egzoz Gazı Basınç Sensörü | Bkz. Prosedür 019-376 | QSB6.7 CM2350 B105 | 4332778
Egzoz Gazı Basınç Sensörü | Bkz. Prosedür 019-376 | QSL9 CM2350 L102 | 4332796
Egzoz Gazı Basınç Sensörü | Bkz. Prosedür 019-376 | QSL9 CM2350 L107 | 4367386
Egzoz Gazı Basınç Sensörü | Bkz. Prosedür 019-376 | QSB6.7 CM2350 B112 | 4358498
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | ISL9 CM2350 L111 | 4367223
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSB4.5 CM2350 B106 | 4367376
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSG12 CM2350 G110 | 4367323
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | ISF2.8 CM2220 F117 | 4388578
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSB6.7 CM2350 B130 | 4388668
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSL9 CM2350 L118 | 4388673
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSF3.8 CM2350 F118 | 4388708
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSF3.8 CM2350 F119 | 4388703
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSB6.7 CM2250 B128 | 4388601
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSL9 CM2250 L115 | 4388626
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSB4.5 CM2350 B122 | 4388767
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | ISF2.8 CM2250 F126 | 5411159
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | X15 CM2350 X114B | 5411181
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | X15 CM2350 X116B | 5411186
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | B6.7 CM2350 B121B | 5411223
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSB4.5 CM2250 B131 | 4388774
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSX15 CM2250 X115 | 4388739
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | ISB6.7 CM3250 B142 | 5411131
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | L9 CM2350 L116B | 5411330
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | F3.8 CM2350 F120B | 5411237
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | F3.8 CM2350 F132B | 5467327
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | B4.5 CM2350 B129B | 5411247
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | B6.7 CM2350 B135B | 5411257
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | B4.5 CM2350 B147B | 5411252
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | B6.7 CM2350 B148B | 5411262
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | L9 CM2350 L119B | 5411267
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | L9 CM2350 L123B | 5411465
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSL9 CM2350 L122 | 5411278
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSB4.5 CM2350 B144 | 5411382
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSB6.7 CM2350 B145 | 5411273
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSF3.8 CM2350 F125 | 5411494
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSX15 CM2350 X118 | 5467247
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSG12 CM2350 G113 | 5467252
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | B6.7 CM2350 B136C | 5504194
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | L9 CM2350 L120C | 5504199
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | F3.8 CM2350 F133C | 5504278
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | F3.8 CM2350 F128C | 5504273
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | B4.5 CM2350 B146C | 5504283
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | F2.8 CM2620 F135B | 5504616
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | F2.8 CM2620 F136B | 5504621
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | F3.8 CM2620 F137B | 5579517
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | F4.5 CM2620 F139B | 5579522

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164596 - erkek Framatome™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM :1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Sensör beslemesi arıza kodları etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2374 devre dışı mı?
ADIM 2. | Egzoz gazı basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Egzoz gazı basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 VDC - 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 2373 etkin ve Arıza Kodu 2374 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 2374 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. Sensör besleme voltajını ve dönüş devresini kontrol edin. |
 | ADIM 3A-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
 | ADIM 3B. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B-1. ECM yanıtını kontrol edin. |
 | ADIM 3B-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Sensör beslemesi arıza kodları etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Devre dışı arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2374 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Egzoz gazı basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Egzoz gazı basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve egzoz gazı basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun sensör konnektöründe, motor egzoz gazı basıncı BESLEME pimi ile motor egzoz gazı basıncı DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

4,75 VDC - 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Motor enstelasyonunun egzoz gazı basınç sensörü konnektöründeki egzoz gazı basınç sensörü BESLEME pimi ile egzoz gazı basınç sensörü SİNYAL pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2373 etkin ve Arıza Kodu 2374 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3B

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı basınç sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2374 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Egzoz gazı basınç sensörünü değiştirin. Bkz. Prosedür 019-376, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3A-1

Yönlendirilen Adım 3A-1 - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • ECM konnektöründe, egzoz gazı basınç sensörü BESLEME pimi ile egzoz gazı basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

4,75 VDC - 5,25 VDC arasında mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3A-2

Git 4A

Yönlendirilen Adım 3A-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2374 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunda açık veya kısa devre yapmış bir besleme devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 3B - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3B-1

Yönlendirilen Adım 3B-1 - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • ECM motor konnektöründe, egzoz gazı basınç sensörü BESLEME pimi ile egzoz gazı basınç sensörü SİNYAL pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2373 etkin ve Arıza Kodu 2374 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3B-2

Git 4A

Yönlendirilen Adım 3B-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2374 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunun SİNYAL telinde açık bir devre veya pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 14-ŞUB-2019


ARIZA KODU 2375 - Egzoz Gazı Devridaim Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2250 | 4022254
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISV5.0 CM3230 V104 | 4367291
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 | 4022256
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 EC | 2883621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX11.9 CM2250 ECF | 2883561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 ECF | 2883557
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 | 4310664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B101 | 2883567
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L101 | 4310787
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12 CM2350 X102 | 4310646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2350 X101 | 4310641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2250 | 4310839
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B105 | 4332778
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L102 | 4332796
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L107 | 4367386
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B112 | 4358498
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F017 | 4367316
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F105 | 4358561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F114 | 4383734
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B106 | 4367376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B130 | 4388668
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B106 | 4367376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F118 | 4388708
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F119 | 4388703
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B122 | 4388767
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X114B | 5411181
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X116B | 5411186
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B121B | 5411223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L116B | 5411330
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L123B | 5411465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F133C | 5504278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2220 F103 | 4022254
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISV5.0 CM3230 V104 | 4367291
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 | 4022256
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 | 4022255
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 EC | 2883621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX11.9 CM2250 ECF | 2883561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 ECF | 2883557
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 | 4310664
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B101 | 2883567
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L101 | 4310787
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12 CM2350 X102 | 4310646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2350 X101 | 4310641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2250 | 4310839
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 43332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B105 | 4332778
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L102 | 4332796
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L107 | 4367386
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B112 | 4358498
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F107 | 4367316
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F105 | 4358561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F114 | 4383734
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B106 | 4367376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B130 | 4388668
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L118 | 4388673
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F118 | 4388708
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F119 | 4388703
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B122 | 4388767
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X114B | 5411181
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X116B | 5411186
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B121B | 5411223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L116B | 5411330
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L123B | 5411465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L123B | 5411465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F133C | 5504278
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | ISB6.7 CM2250 | 4022254
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | ISV5.0 CM3230 V104 | 4367291
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | ISC8.3 ve ISL9 CM2250 | 4022257
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | ISX15 CM2250 GX CM2250 | 4022250
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | ISX12/ISX11.9 CM2250 | 2883445
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | QSL9 CM2250 | 4022256
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | QSB6.7 CM2250 EC | 2883621
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | QSB6.7 CM2250 | 4022255
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | QSB6.7 CM2250 EC | 2883621
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | QSX11.9 CM2250 ECF | 2883561
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | QSX15 CM2250 ECF | 2883557
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | PowerGen QSX15 CM2250 ECF | 4310661
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | PowerGen QSX15 CM2250 | 4310664
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | ISB6.7 CM2350 B101 | 2883567
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | ISL9 CM2350 L101 | 4310787
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | ISX12 CM2350 X102 | 4310646
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | ISX15 CM2350 X101 | 4310641
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | ISF3.8 CM2250 | 4310839
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | ISB4.5 CM2350 B104 | 4332646
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | ISB6.7 CM2350 B103 | 4332641
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | QSB6.7 CM2350 B105 | 4332778
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | QSL9 CM2350 L102 | 4332796
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | QSL9 CM2350 L107 | 4367386
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | QSB6.7 CM2350 B112 | 4358498
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | QSF3.8 CM2350 F107 | 4367316
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | ISL9 CM2350 L111 | 4367223
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | QSF2.8 CM2880 F105 | 4358561
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | QSF2.8 CM2880 F114 | 4383734
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | QSB4.5 CM2350 B106 | 4367376
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | QSB6.7 CM2350 B130 | 4388668
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | QSL9 CM2350 L118 | 4388673
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | QSF3.8 CM2350 F118 | 4388708
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | QSF3.8 CM2350 F119 | 4388703
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | QSB4.5 CM2350 B122 | 4388767
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | X15 CM2350 X114B | 5411181
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | X15 CM2350 X116B | 5411186
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | B6.7 CM2350 B121B | 5411223
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | ISB6.7 CM2350 B142 | 5411131
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | L9 CM2350 L116B | 5411330
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | B4.5 CM2350 B129B | 5411247
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | B6.7 CM2350 B135B | 5411257
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | B4.5 CM2350 B147B | 5411252
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | B6.7 CM2350 B148B | 5411262
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | L9 CM2350 L119B | 5411267
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | L9 CM2350 L123B | 5411465
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | F3.8 CM2350 F133C | 5504278

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 2375 devre dışı mı?
ADIM 2. | Egzoz gazı devridaim (EGR) sıcaklık sensörü ve devresini kontrol edin. |
 | ADIM 2A. EGR sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör direncini kontrol edin. | Direnç 200 ohm ile 2,4 M ohm arasında mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 2375 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre yanıtını kontrol edin. | Arıza Kodu 2376 etkin ve Arıza Kodu 2375 devre dışı mı?
 | ADIM 3C. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C-1. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. |
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2375 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2375 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - EGR sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - EGR sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve EGR sıcaklık sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Sensör direncini kontrol edin.

  • EGR sıcaklık sensöründeki EGR sıcaklık sensörü SİNYAL pimi ile EGR sıcaklık sensörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Direnç 200 ohm ile 2,4 M ohm arasında mı?
EVET HAYIR
Onarım Yok

EGR sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-378, İlgili Prosedürler Tablosu.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR sıcaklık sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2375 etkin mi?
EVET HAYIR
Onarım Yok

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • ECM konnektöründeki EGR sıcaklık sensörü SİNYAL pimi ile EGR sıcaklık sensörü DÖNÜŞ pimi arasına bir atlatma kablosu takın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Arıza Kodu 2376 etkin ve Arıza Kodu 2375 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demetini ECM konnektöründen ayırın.
  • EGR sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü EGR sıcaklık sensörü DÖNÜŞ pimi ile motor enstelasyonu EGR sıcaklık sensör konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık dönüş devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3C-1

Git 4A

Yönlendirilen Adım 3C-1 - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • EGR sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü EGR sıcaklık sensörü SİNYAL pimi ile motor enstelasyonu EGR sıcaklık sensör konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık sinyal devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • EGR sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki EGR sıcaklık sensörü SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun SİNYAL kablosunda pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2375 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Sorun giderme prosedürünün en baştan itibaren tekrarlanması gerekiyor. Bir arıza modunun algılanmış olması gerekir.

Git 4A

Git 1A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'ndeki kalibrasyon revizyonu numarası ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 16-NİS-2018


ARIZA KODU 2376 - Egzoz Gazı Devridaim Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2250 | 4022254
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISV5.0 CM3230 V102102 | 4367291
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 | 4022256
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 | 4022255
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 EC | 2883621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX11.9 CM2250 ECF | 2883561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 ECF | 2883557
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 | 4310664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B101 | 2883567
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L101 | 4310787
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12 CM2350 X102 | 4310646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2350 X101 | 4310641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F103 | 4310839
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B105 | 4332778
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L102 | 4332796
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L107 | 4367386
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B112 | 4358498
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F107 | 4367316
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F105 | 4358561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B106 | 4367376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B130 | 4388668
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L118 | 4388673
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F118 | 4388708
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F119 | 4388703
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B122 | 4388767
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X114B | 5411181
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X116B | 5411186
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B121B | 5411223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L116B | 5411330
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L123B | 5411465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F133C | 5504278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2250 | 4022254
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISV5.0 CM3230 V104 | 4367291
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 | 4022256
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 | 4022255
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 EC | 2883621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX11.9 CM2250 ECF | 2883561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 ECF | 2883557
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 | 4310664
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B101 | 2883567
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L101 | 4310787
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12 CM2350 X102 | 4310646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2350 X101 | 4310641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F103 | 4310839
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B105 | 4332778
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L102 | 4332796
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L107 | 4367386
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L102 | 4332796
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B112 | 4358498
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F107 | 4367316
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F105 | 4358561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B106 | 4367376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B130 | 4388668
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L118 | 4388673
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F118 | 4388708
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F119 | 4388703
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B122 | 4388767
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X114B | 5411181
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X116B | 5411186
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B121B | 5411223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L116B | 5411330
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L123B | 5411465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F133C | 5504278
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | ISV5.0 CM3230 V104 | 4367291
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | ISB6.7 CM2250 | 4022254
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | ISC8.3 ve ISL9 CM2250 | 4022257
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | ISX15 CM2250 GX CM2250 | 4022250
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | ISX12/ISX11.9 CM2250 | 2883445
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | QSL9 CM2250 | 4022256
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | QSB6.7 CM2250 | 4022255
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | QSB6.7 CM2250 EC | 2883621
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | QSX11.9 CM2250 ECF | 2883561
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | QSX15 CM2250 ECF | 2883557
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | PowerGen QSX15 CM2250 ECF | 4310661
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | PowerGen QSX15 CM2250 | 4310664
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | ISB6.7 CM2350 B101 | 2883567
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | ISL9 CM2350 L101 | 4310787
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | ISX12 CM2350 X102 | 4310646
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | ISX15 CM2350 X101 | 4310641
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | ISF3.8 CM2220 F103 | 4310839
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | ISB4.5 CM2350 B104 | 4332646
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | ISB6.7 CM2350 B103 | 4332641
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | QSB6.7 CM2350 B105 | 4332778
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | QSL9 CM2350 L107 | 4367386
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | QSB6.7 CM2350 B112 | 4358498
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | ISL9 CM2350 L111 | 4367223
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | QSF3.8 CM2350 F017 | 4367316
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | QSF2.8 CM2880 F105 | 4358561
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | QSB4.5 CM2350 B106 | 4367376
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | QSB6.7 CM2350 B130 | 4388668
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | QSL9 CM2350 L118 | 4388673
EFR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | QSF3.8 CM2350 F118 | 4388708
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | QSF3.8 CM2350 F119 | 4388703
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | QSB4.5 CM2350 B122 | 4388767
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | X15 CM2350 X114B | 5411181
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | X15 CM2350 X116B | 5411186
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | B6.7 CM2350 B121B | 5411223
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | ISB6.7 CM2350 B142 | 5411131
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | L9 CM2350 L116B | 5411330
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | B4.5 CM2350 B129B | 5411247
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | B6.7 CM2350 B135B | 5411257
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | B4.5 CM2350 B147B | 5411252
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | B6.7 CM2350 B148B | 5411262
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | L9 CM2350 L119B | 5411267
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | L9 CM2350 L123 | 5411465
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | F3.8 CM2350 F133C | 5504278

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2376 devre dışı mı?
ADIM 2. | Egzoz gazı devridaim (EGR) sıcaklık sensörü ve devresini kontrol edin. |
 | ADIM 2A. EGR sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 2375 etkin ve Arıza Kodu 2376 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 2376 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre yanıtını kontrol edin. | Arıza Kodu 2375 etkin ve Arıza Kodu 2376 devre dışı mı?
 | ADIM 3C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2376 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2376 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Egzoz gazı devridaim (EGR) sıcaklık sensörü ve devresini kontrol edin.

Yönlendirilen Adım 2A - EGR sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve EGR sıcaklık sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR sıcaklık sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2375 etkin ve Arıza Kodu 2376 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR sıcaklık sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2376 etkin mi?
EVET HAYIR

EGR sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-378, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2375 etkin ve Arıza Kodu 2376 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • EGR sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki EGR sıcaklık sensörü SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

Motor enstelasyonunda yüksek direnç veya kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Motor enstelasyonunda SİNYAL kablosunda pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • EGR sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki EGR sıcaklık sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonundaki SİNYAL kablosunda pim ile topraklama arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2376 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Sorun giderme prosedürünün en baştan itibaren tekrarlanması gerekiyor. Bir arıza modunun algılanmış olması gerekir.

Git 4A

Git 1A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'ndeki kalibrasyon revizyonu numarası ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 16-NİS-2018


ARIZA KODU 2377 - Fan Kontrol Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 SN | 4022190
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISM11 CM876 SN | 4022196
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISZ13 CM2150 | 4022133
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2250 | 4022254
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 | 4022256
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 | 4022255
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 EC | 2883621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX11.9 CM2250 ECF | 2883561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 ECF | 2883557
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 EC | 2883647
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B101 | 2883567
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L101 | 4310787
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12 CM2350 X102 | 4310646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2350 X101 | 4310641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F101 | 4310849
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F103 | 4310839
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 SN | 4310736
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B105 | 4332778
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L102 | 4332796
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L107 | 4367386
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 L110 | 4358475
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F110 | 4358480
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B112 | 4358498
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z101 | 4358364
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z102 | 4358369
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F105 | 4358561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F114 | 4383734
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F107 | 4367316
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B106 | 4367376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G110 | 4367323
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 B128 | 4388601
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 L115 | 4388626
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F117 | 4388578
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B130 | 4388668
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L118 | 4388673
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F118 | 4388708
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F119 | 4388703
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2250 B131 | 4388774
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 B137 | 5411058
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F126 | 5411159
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 X115 | 4388739
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L122 | 5411278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B144 | 5411382
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B145 | 5411273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F124 | 5411484
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F131 | 5411489
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F125 | 5411494
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2350 X118 | 5467247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G113 | 5467252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F122 | 5467376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | R2.8 CM2220 R101B | 5467556
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B110 | 4332883
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F133C | 5504278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F128C | 5504273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B146C | 5504283
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSM11 CM876 M101 | 5504547
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F135B | 5504616
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F136B | 5504621

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2377 devre dışı mı?
ADIM 2. | Fan kontrolü solenoidini ve devresini kontrol edin. |
 | ADIM 2A. Fan kontrolü solenoidini ve konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Fan kontrolü solenoidinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 2C. Fan kontrolü solenoidi diyagnostik voltajını, besleme kablosunu ve dönüş devresini kontrol edin. | 5 VDC'den yüksek mi?
 | ADIM 2D. Fan kontrolü solenoidi dönüş devresinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
ADIM 3. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Fan kontrolü sinyal devresinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2377 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2377 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Fan kontrolü solenoidini ve devresini kontrol edin.

Yönlendirilen Adım 2A - Fan kontrolü solenoidini ve konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Fan solenoidini OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve fan solenoidi konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörü veya pimleri onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Fan kontrolü solenoidinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Fan kontrolü solenoidini OEM kablo demetinden ayırın.

Eylem

Fan kontrol solenoidi direncini kontrol edin.

  • Fan kontrolü solenoidi konnektöründeki fan kontrolü solenoidi SİNYAL pimi ile fan kontrolü solenoidi DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Fan kontrolü solenoidinde açık devre algılandı.

Fan kontrolü solenoidini değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Fan kontrolü solenoidi diyagnostik voltajını, BESLEME kablosunu ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Fan kontrolü solenoidini OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Fan kontrol solenoidi diyagnostik besleme voltajını ve dönüş devresini kontrol edin.

  • OEM kablo demetindeki fan kontrolü solenoidi konnektöründeki fan kontrolü solenoidi SİNYAL pimi ile fan kontrolü solenoidi DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

5 VDC'den yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 2D

Yönlendirilen Adım 2D - Fan kontrolü solenoidi dönüş devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Fan kontrolü solenoidini OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demetindeki fan kontrolü solenoidi DÖNÜŞ pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

DÖNÜŞ kablosunda açık devre algılandı. DÖNÜŞ kablosu yapılandırması için OEM kablo sistemi şemasına bakın.

Dönüş kablosu ECM'ye bağlıysa OEM kablo demetini onarın veya değiştirin.

DÖNÜŞ kablosu şasi veya motor bloğu ile topraklama yapmışsa arızalı bağlantının kaynağını onarın.

OEM kablo demetini temizleyin, onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya OEM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörü veya pimleri onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Fan kontrolü sinyal devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Fan kontrolü solenoidini OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM fan kontrolü solenoidi SİNYAL pimi ile OEM kablo demeti fan kontrolü solenoid konnektörü fan kontrolü solenoidi SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık bir fan kontrolü solenoidi sinyal devresi algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Fan kontrolü solenoidini OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki kontrol solenoidi SİNYAL pimi ile OEM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde, fan kontrolü solenoidi SİNYAL kablosuna pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2377 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 25-MAR-2019


ARIZA KODU 2448 - Soğutma Sıvısı Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISL8.9 CM2150 SN | 4022190
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISM11 CM876 SN | 4022196
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISZ13 CM2150 | 4022133
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISB6.7 CM2250 | 4022254
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISV5.0 CM3230 V104 | 4367291
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISC8.3 ve ISL9 CM2250 | 4022257
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISX15 CM2250 GX CM2250 | 4022250
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSL9 CM2250 | 4022256
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSB6.7 CM2250 | 4022255
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSB6.7 CM2250 EC | 2883621
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSX11.9 CM2250 ECF | 2883561
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSX15 CM2250 ECF | 2883557
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSB3.3 CM2250 EC | 2883647
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISB6.7 CM2350 B101 | 2883567
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISL9 CM2350 L101 | 4310787
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISX12 CM2350 X102 | 4310646
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISX15 CM2350 X101 | 4310641
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISX15 CM2250 SN | 4310736
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISB4.5 CM2350 B104 | 4332646
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISB6.7 CM2350 B103 | 4332641
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSB6.7 CM2350 B105 | 4332778
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSL9 CM2350 L102 | 4332796
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSL9 CM2350 L107 | 4367386
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISB/ISD4.5 CM2150 B119 | 4358465
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISB/ISD6.7 CM2150 B120 | 4358470
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISL8.9 CM2150 L110 | 4358475
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISF3.8 CM2220 F110 | 4358480
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSB6.7 CM2350 B112 | 4358498
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSZ13 CM2150 Z101 | 4358364
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSZ13 CM2150 Z102 | 4358369
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSF2.8 CM2880 F105 | 4358561
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSF2.8 CM2880 F114 | 4383734
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSF2.8 CM2880 F131 | 5411489
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISL9 CM2350 L111 | 4367223
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSF3.8 CM2350 F107 | 4367316
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSB4.5 CM2350 B106 | 4367376
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSG12 CM2350 G110 | 4367323
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSB6.7 CM2350 B130 | 4388668
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSL9 CM2350 L118 | 4388673
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSL9 CM2250 L115 | 4388626
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSB6.7 CM2250 B128 | 4388601
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISF3.8 CM2220 F116 | 4383664
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSF3.8 CM2350 F118 | 4388708
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSF3.8 CM2350 F119 | 4388703
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSB4.5 CM2350 B122 | 4388767
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSB4.5 CM2250 B131 | 4388774
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSB3.3 CM2250 B137 | 5411058
Soğutma Sistemi | Bkz. Prosedür 008-018 | X15 CM2350 X114B | 5411181
Soğutma Sistemi | Bkz. Prosedür 008-018 | X15 CM2350 X116B | 5411186
Soğutma Sistemi | Bkz. Prosedür 008-018 | B6.7 CM2350 B121B | 5411223
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISB6.7 CM2350 B142 | 5411131
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSX15 CM2250 X115 | 4388739
Soğutma Sistemi | Bkz. Prosedür 008-018 | L9 CM2350 L116B | 5411330
Soğutma Sistemi | Bkz. Prosedür 008-018 | B4.5 CM2350 B129B | 5411247
Soğutma Sistemi | Bkz. Prosedür 008-018 | B6.7 CM2350 B135B | 5411257
Soğutma Sistemi | Bkz. Prosedür 008-018 | B4.5 CM2350 B147B | 5411252
Soğutma Sistemi | Bkz. Prosedür 008-018 | B6.7 CM2350 B148B | 5411262
Soğutma Sistemi | Bkz. Prosedür 008-018 | L9 CM2350 L119B | 5411267
Soğutma Sistemi | Bkz. Prosedür 008-018 | L9 CM2350 L123B | 5411465
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSL9 CM2350 L122 | 5411278
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSB4.5 CM2350 B144 | 5411382
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSB6.7 CM2350 B145 | 5411273
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISF4.5 CM2220 F123 | 5411320
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSF2.8 CM2880 F124 | 5411484
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSF3.8 CM2350 F125 | 5411494
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSX15 CM2350 X118 | 5467247
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSG12 CM2350 G113 | 5467252
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISB5.9 CM2880 B110 | 4332883
Soğutma Sistemi | Bkz. Prosedür 008-018 | F3.8 CM2350 F132B | 5467327
Soğutma Sistemi | Bkz. Prosedür 008-018 | B6.7 CM2350 B136C | 5504194
Soğutma Sistemi | Bkz. Prosedür 008-018 | L9 CM2350 L120C | 5504199
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISF3.8 CM2220 F134B | 5504165
Soğutma Sistemi | Bkz. Prosedür 008-018 | F3.8 CM2350 F133C | 5504278
Soğutma Sistemi | Bkz. Prosedür 008-018 | F3.8 CM2350 F128C | 5504273
Soğutma Sistemi | Bkz. Prosedür 008-018 | B4.5 CM2350 B146C | 5504283
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSM11 CM876 M101 | 5504547
Soğutma Sistemi | Bkz. Prosedür 008-018 | F3.8 CM2620 F137B | 5579517
Soğutma Sistemi | Bkz. Prosedür 008-018 | F4.5 CM2620 F139B | 5579522

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 2448'in bulunup bulunmadığını kontrol edin. | Arıza Kodu 2448'in etkin veya devre dışı sayıları var mı?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 2448'in bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2448'in etkin veya devre dışı sayıları var mı?
EVET HAYIR

Motora soğutma sıvısı ekleyin.

Bkz. Prosedür 008-018, İlgili Prosedürler Tablosu.

Arıza Kodu 2448 etkinse ve soğutma sıvısı düzeyi düşük değilse, bu, arızalı bir soğutma sıvısı düzeyi sensöründen kaynaklanabilir. Soğutma sıvısı seviye sensörünü değiştirmeden önce ekipman üreticisi servis bilgilerine bakın.

Araç ikili soğutma sıvısı seviye sensörleriyle donatılmışsa depodaki en alta monte edilmiş soğutma sıvısı seviye sensörü için Arıza Kodu 2448 verilir. Yalnızca en alta monte edilmiş soğutma sıvısı seviye sensörünü değiştirin.

Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 26-MAR-2019


ARIZA KODU 2554 - Egzoz Gazı Basıncı 1 - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISB6.7 CM2250 | 4022254
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISC8.3 ve ISL9 CM2250 | 4022257
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISX15 CM2250 GX CM2250 | 4022250
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSL9 CM2250 | 4022256
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSB6.7 CM2250 | 4022255
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSB6.7 CM2250 EC | 2883621
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSX11.9 CM2250 ECF | 2883561
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSX15 CM2250 ECF | 2883557
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISB6.7 CM2350 B101 | 2883567
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISL9 CM2350 L101 | 4310787
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISX12 CM2350 X102 | 4310646
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISX15 CM2350 X101 | 4310641
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISB4.5 CM2350 B104 | 4332646
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISB6.7 CM2350 B103 | 4332641
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSB6.7 CM2350 B105 | 4332778
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSL9 CM2350 L102 | 4332796
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSB6.7 CM2350 B112 | 4358498
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISL9 CM2350 L111 | 4367223
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSF3.8 CM2350 F107 | 4367316
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISF2.8 CM2220 F101 | 4310846
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSB4.5 CM2350 B106 | 4367376
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSG12 CM2350 G110 | 4367323
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISF2.8 CM2220 F117 | 4388578
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSB6.7 CM2250 B128 | 4388601
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSL9 CM2250 L115 | 4388626
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSB6.7 CM2350 B130 | 4388668
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSL9 CM2350 L118 | 4388673
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSB4.5 CM2350 B122 | 4388767
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISB6.7 CM2350 B142 | 5411131
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISF2.8 CM2220 F126 | 5411159
Soğutma Sistemi | Bkz. Prosedür 008-018 | X15 CM2350 X114B | 5411181
Soğutma Sistemi | Bkz. Prosedür 008-018 | X15 CM2350 X116B | 5411186
Soğutma Sistemi | Bkz. Prosedür 008-018 | B6.7 CM2350 B121B | 5411223
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSX15 CM2250 X115 | 4388739
Soğutma Sistemi | Bkz. Prosedür 008-018 | L9 CM2350 L116B | 5411330
Soğutma Sistemi | Bkz. Prosedür 008-018 | B4.5 CM2350 B129B | 5411247
Soğutma Sistemi | Bkz. Prosedür 008-018 | B6.7 CM2350 B135B | 5411257
Soğutma Sistemi | Bkz. Prosedür 008-018 | B4.5 CM2350 B147B | 5411252
Soğutma Sistemi | Bkz. Prosedür 008-018 | B6.7 CM2350 B148B | 5411262
Soğutma Sistemi | Bkz. Prosedür 008-018 | L9 CM2350 L119B | 5411267
Soğutma Sistemi | Bkz. Prosedür 008-018 | L9 CM2350 L123B | 5411465
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSB6.7 CM2350 B145 | 5411273
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSL9 CM2350 L122 | 5411278
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSB4.5 CM2350 B144 | 5411382
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSX15 CM2350 X118 | 5467247
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSG12 CM2350 G113 | 5467252
Soğutma Sistemi | Bkz. Prosedür 008-018 | B6.7 CM2350 B136C | 5504194
Soğutma Sistemi | Bkz. Prosedür 008-018 | L9 CM2350 L120C | 5504199
Soğutma Sistemi | Bkz. Prosedür 008-018 | F2.8 CM2620 F135B | 5504616
Soğutma Sistemi | Bkz. Prosedür 008-018 | F2.8 CM2620 F136B | 5504621
Turboşarj | Bkz. Prosedür 010-033 | ISB6.7 CM2250 | 4022254
Turboşarj | Bkz. Prosedür 010-033 | ISC8.3 ve ISL9 CM2250 | 4022257
Turboşarj | Bkz. Prosedür 010-033 | ISX15 CM2250 GX CM2250 | 4022250
Turboşarj | Bkz. Prosedür 010-033 | ISX12/ISX11.9 CM2250 | 2883445
Turboşarj | Bkz. Prosedür 010-033 | QSL9 CM2250 | 4022256
Turboşarj | Bkz. Prosedür 010-033 | QSB6.7 CM2250 | 4022255
Turboşarj | Bkz. Prosedür 010-033 | QSB6.7 CM2250 EC | 2883621
Turboşarj | Bkz. Prosedür 010-033 | QSX11.9 CM2250 ECF | 2883561
Turboşarj | Bkz. Prosedür 010-033 | QSX15 CM2250 ECF | 2883557
Turboşarj | Bkz. Prosedür 010-033 | ISB6.7 CM2350 B101 | 2883567
Turboşarj | Bkz. Prosedür 010-033 | ISL9 CM2350 L101 | 4310787
Turboşarj | Bkz. Prosedür 010-033 | ISX12 CM2350 X102 | 4310646
Turboşarj | Bkz. Prosedür 010-033 | ISX15 CM2350 X101 | 4310641
Turboşarj | Bkz. Prosedür 010-033 | ISB4.5 CM2350 B104 | 4332646
Turboşarj | Bkz. Prosedür 010-033 | ISB6.7 CM2350 B103 | 4332641
Turboşarj | Bkz. Prosedür 010-033 | QSB6.7 CM2350 B105 | 4332778
Turboşarj | Bkz. Prosedür 010-033 | QSL9 CM2350 L102 | 4332796
Turboşarj | Bkz. Prosedür 010-033 | QSB6.7 CM2350 B112 | 4358498
Turboşarj | Bkz. Prosedür 010-033 | ISL9 CM2350 L111 | 4367223
Turboşarj | Bkz. Prosedür 010-033 | QSF3.8 CM2350 F107 | 4367316
Turboşarj | Bkz. Prosedür 010-033 | ISF2.8 CM2220 F101 | 4310846
Turboşarj | Bkz. Prosedür 010-033 | QSG12 CM2350 G110 | 4367323
Turboşarj | Bkz. Prosedür 010-033 | ISF2.8 CM2220 F117 | 4388578
Turboşarj | Bkz. Prosedür 010-033 | QSB6.7 CM2250 B128 | 4388601
Turboşarj | Bkz. Prosedür 010-033 | QSL9 CM2250 L115 | 4388626
Turboşarj | Bkz. Prosedür 010-033 | QSB6.7 CM2350 B130 | 4388668
Turboşarj | Bkz. Prosedür 010-033 | QSL9 CM2350 L118 | 4388673
Turboşarj | Bkz. Prosedür 010-033 | ISB6.7 CM2350 B142 | 5411131
Turboşarj | Bkz. Prosedür 010-033 | ISF2.8 CM2220 F126 | 5411159
Turboşarj | Bkz. Prosedür 010-033 | X15 CM2350 X114B | 5411181
Turboşarj | Bkz. Prosedür 010-033 | X15 CM2350 X116B | 5411186
Turboşarj | Bkz. Prosedür 010-033 | B6.7 CM2350 B121B | 5411223
Turboşarj | Bkz. Prosedür 010-033 | QSX15 CM2250 X115 | 4388739
Turboşarj | Bkz. Prosedür 010-033 | L9 CM2350 L116B | 5411330
Turboşarj | Bkz. Prosedür 010-033 | B4.5 CM2350 B129B | 5411247
Turboşarj | Bkz. Prosedür 010-033 | B6.7 CM2350 B135B | 5411257
Turboşarj | Bkz. Prosedür 010-033 | B4.5 CM2350 B147B | 5411252
Turboşarj | Bkz. Prosedür 010-033 | B6.7 CM2350 B148B | 5411262
Turboşarj | Bkz. Prosedür 010-033 | L9 CM2350 L119B | 5411267
Turboşarj | Bkz. Prosedür 010-033 | L9 CM2350 L123B | 5411465
Turboşarj | Bkz. Prosedür 010-033 | QSB4.5 CM2350 B106 | 4367376
Turboşarj | Bkz. Prosedür 010-033 | QSB6.7 CM2350 B145 | 5411273
Turboşarj | Bkz. Prosedür 010-033 | QSL9 CM2350 L122 | 5411278
Turboşarj | Bkz. Prosedür 010-033 | QSB4.5 CM2350 B144 | 5411382
Turboşarj | Bkz. Prosedür 010-033 | QSX15 CM2350 X118 | 5467247
Turboşarj | Bkz. Prosedür 010-033 | QSG12 CM2350 G113 | 5467252
Turboşarj | Bkz. Prosedür 010-033 | B6.7 CM2350 B136C | 5504194
Turboşarj | Bkz. Prosedür 010-033 | L9 CM2350 L120C | 5504199
Turboşarj | Bkz. Prosedür 010-033 | F2.8 CM2620 F135B | 5504616
Turboşarj | Bkz. Prosedür 010-033 | F2.8 CM2620 F136B | 5504621
Turbo Atık Kapısı Kumanda Elemanı | Bkz. Prosedür 010-050 | QSG12 CM2350 G110 | 4367323
Turbo Atık Kapısı Kumanda Elemanı | Bkz. Prosedür 010-050 | QSG12 CM2350 G113 | 5467252
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISB6.7 CM2250 | 4022254
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISC8.3 ve ISL9 CM2250 | 4022257
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISX15 CM2250 GX CM2250 | 4022250
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSL9 CM2250 | 4022256
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSB6.7 CM2250 | 4022255
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSB6.7 CM2250 EC | 2883621
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSX11.9 CM2250 ECF | 2883561
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISB6.7 CM2350 B101 | 2883567
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISL9 CM2350 L101 | 4310787
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISX12 CM2350 X102 | 4310646
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISX15 CM2350 X101 | 4310641
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISB4.5 CM2350 B104 | 4332646
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISB6.7 CM2350 B103 | 4332641
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSB6.7 CM2350 B105 | 4332778
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSL9 CM2350 L102 | 4332796
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSB6.7 CM2350 B112 | 4358498
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISL9 CM2350 L111 | 4367223
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSB4.5 CM2350 B106 | 4367376
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISF2.8 CM2220 F101 | 4310846
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISF2.8 CM2220 F117 | 4388578
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSB6.7 CM2250 B128 | 4388601
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSL9 CM2250 L115 | 4388626
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QB6.7 CM2350 B130 | 4388668
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSL9 CM2350 L118 | 4388673
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSB4.5 CM2350 B122 | 4388767
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISB6.7 CM2350 B142 | 5411131
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISF2.8 CM2220 F126 | 5411159
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | X15 CM2350 X114B | 5411181
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | X15 CM2350 X116B | 5411186
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | B6.7 CM2350 B121B | 5411223
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSX15 CM2250 X115 | 4388739
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | L9 CM2350 L116B | 5411330
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | B4.5 CM2350 B129B | 5411247
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | B6.7 CM2350 B135B | 5411257
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | B4.5 CM2350 B147B | 5411252
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | B6.7 CM2350 B148B | 5411262
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | L9 CM2350 L119B | 5411267
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | CM2350 L119B | 5411273
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | L9 CM2350 L119B | 5411278
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | L9 CM2350 L123B | 5411465
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSB6.7 CM2350 B145 | 5411273
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSL9 CM2350 L122 | 5411278
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSB4.5 CM2350 B144 | 5411382
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSX15 CM2350 X118 | 5467247
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | B6.7 CM2350 B136C | 5504194
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | F2.8 CM2620 F136B | 5504621
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | ISB6.7 CM2250 | 4022254
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | ISC8.3 ve ISL9 CM2250 | 4022257
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | ISX15 CM2250 GX CM2250 | 4022250
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | ISX12/ISX11.9 CM2250 | 2883445
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | QSL9 CM2250 | 4022256
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | QSB6.7 CM2250 | 4022255
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | QSB6.7 CM2250 EC | 2883621
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | QSX11.9 CM2250 ECF | 2883561
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | QSX15 CM2250 ECF | 2883557
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | PowerGen QSX15 CM2250 ECF | 4310661
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | PowerGen QSX15 CM2250 | 4310664
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | ISB6.7 CM2350 B101 | 2883567
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | ISL9 CM2350 L101 | 4310787
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | ISX12 CM2350 X102 | 4310646
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | ISX15 CM2350 X101 | 4310641
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | ISB4.5 CM2350 B104 | 4332646
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | ISB6.7 CM2350 B103 | 4332641
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | QSB6.7 CM2350 B105 | 4332778
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | QSL9 CM2350 L102 | 4332796
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | QSB6.7 CM2350 B112 | 4358498
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | ISL9 CM2350 L111 | 4367223
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | QSF3.8 CM2350 F107 | 4367316
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | QSB4.5 CM2350 B106 | 4367376
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | ISF2.8 CM2220 F101 | 4310846
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | QSG12 CM2350 G110 | 4367323
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | ISF2.8 CM2220 F117 | 4388578
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | QSB6.7 CM2250 B128 | 4388601
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | QSL9 CM2250 L115 | 4388626
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | QSB6.7 CM2350 B130 | 4388668
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | QSL9 CM2350 L118 | 4388673
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | QSB4.5 CM2350 B122 | 4388767
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | ISB6.7 CM2350 B142 | 5411131
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | ISF2.8 CM2220 F126 | 5411159
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | X15 CM2350 X114B | 5411181
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | X15 CM2350 X116B | 5411186
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | B6.7 CM2350 B121B | 5411223
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | QSX15 CM2250 X115 | 4388739
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | L9 CM2350 L116B | 5411330
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | B4.5 CM2350 B129B | 5411247
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | B6.7 CM2350 B135B | 5411257
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | B4.5 CM2350 B147B | 5411252
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | B6.7 CM2350 B148B | 5411262
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | L9 CM2350 L119B | 5411267
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | L9 CM2350 L123B | 5411465
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | QSB6.7 CM2350 B145 | 5411273
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | QSL9 CM2350 L122 | 5411278
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | QSB4.5 CM2350 B144 | 5411382
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | QSX15 CM2350 X118 | 5467247
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | QSG12 CM2350 G113 | 5467252
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | B6.7 CM2350 B136C | 5504194
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | L9 CM2350 L120C | 5504199
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | F2.8 CM2620 F135B | 5504616
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | F2.8 CM2620 F136B | 5504621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 EC | 2883621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 | 4022255
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2250 | 4022254
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2250 EC | 4310575
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2350 X101 | 4310641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12 CM2350 X102 | 4310646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 | 4310664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L101 | 4310787
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B101 | 2883567
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F101 | 4310846
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2350 X105 | 4332667
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB15 CM2350 X106 | 4332712
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B105 | 4332778
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L102 | 4332796
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B112 | 4358498
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B145 | 5411273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L122 | 5411278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L116B | 5411330
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B144 | 5411382
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L23B | 5411465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2350 X118 | 5467247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G113 | 5467252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B136C | 5504194
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L120C | 5504199
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM23620 F135B | 5504616
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F136B | 5504621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2250 | 4022254
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 | 4022256
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 | 4022255
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 EC | 2883621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX11.9 CM2250 ECF | 2883561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 ECF | 2883557
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Enstelasyonu | Bkz. Prosedür 019-043 | PowerGen QSX15 CM2250 | 4310664
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B101 | 2883567
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L101 | 4310787
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12 CM2350 X102 | 4310646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2350 X101 | 4310641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B105 | 4332778
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L102 | 4332796
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B112 | 4358498
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F107 | 4367316
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B106 | 4367376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F101 | 4310846
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G110 | 4367323
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F117 | 4388578
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 B128 | 4388601
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 L115 | 4388626
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B130 | 4388668
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L118 | 4388673
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B122 | 4388767
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F126 | 5411159
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X114B | 5411181
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X116B | 5411186
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B121B | 5411223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 X115 | 4388739
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L116B | 5411330
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L123B | 5411465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B145 | 5411273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L122 | 5411278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B144 | 5411382
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2350 X118 | 5467247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G113 | 5467252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B136C | 5504194
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L120C | 5504199
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F135B | 5504616
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F136B | 5504621
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | ISB6.7 CM2250 | 4022254
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | ISC8.3 ve ISL9 CM2250 | 4022257
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | ISX15 CM2250 GX CM2250 | 4022250
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSL9 CM2250 | 4022256
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSB6.7 CM2250 | 4022255
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSB6.7 CM2250 EC | 2883621
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSX11.9 CM2250 ECF | 2883561
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSX15 CM2250 ECF | 2883557
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | PowerGen QSX15 CM2250 ECF | 4310661
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | PowerGen QSX15 CM2250 | 4310664
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | ISB6.7 CM2350 B101 | 2883567
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | ISL9 CM2350 L101 | 4310787
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | ISX12 CM2350 X102 | 4310646
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | ISX15 CM2350 X101 | 4310641
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | ISB4.5 CM2350 B104 | 4332646
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | ISB6.7 CM2350 B103 | 4332641
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSB6.7 CM2350 B105 | 4332778
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSL9 CM2350 L102 | 4332796
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSB6.7 CM2350 B112 | 4358498
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | ISL9 CM2350 L111 | 4367223
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSB4.5 CM2350 B106 | 4367376
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | ISF2.8 CM2220 F101 | 4310846
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSG12 CM2350 G110 | 4367323
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | ISF2.8 CM2220 F117 | 4388578
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSB6.7 CM2250 B128 | 4388601
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSL9 CM2250 L115 | 4388626
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSB6.7 CM2350 B130 | 4388668
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSL9 CM2350 L118 | 4388673
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSB4.5 CM2350 B122 | 4388767
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | ISB6.7 CM2350 B142 | 5411131
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | ISF2.8 CM2220 F126 | 5411159
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | X15 CM2350 X114B | 5411181
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | X15 CM2350 X116B | 5411186
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | B6.7 CM2350 B121B | 5411223
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSX15 CM2250 X115 | 4388739
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | L9 CM2350 L116B | 5411330
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | B4.5 CM2350 B129B | 5411247
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | B6.7 CM2350 B135B | 5411257
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | B4.5 CM2350 B147B | 5411252
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | B6.7 CM2350 B148B | 5411262
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | L9 CM2350 L119B | 5411267
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | L9 CM2350 L123B | 5411465
465 Egzoz Gazı Basınç Sensörü | Bkz. Prosedür 019-376 | QSB6.7 CM2350 B145 | 5411273
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSL9 CM2350 L122 | 5411278
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSB4.5 CM2350 B144 | 5411382
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSX15 CM2350 X118 | 5467247
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | QSG12 CM2350 G113 | 5467252
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | B6.7 CM2350 B136C | 5504194
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | L9 CM2350 L120C | 5504199
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | F2.8 CM2620 F135B | 5504616
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | F2.8 CM2620 F136B | 5504621

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza Kodları 2373 ve 2374'nin mevcut olup olmadığına bakın. | Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 2373 veya 2374 etkin ya da devre dışı mı?
ADIM 2. | Egzoz gazı basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Egzoz gazı basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 VDC - 5,25 VDC arasında mı?
ADIM 3. | Egzoz gazı basınç sensörünü kontrol edin. |
 | ADIM 3A. Sensörün doğruluğunu onaylayın. | Egzoz gazı basıncı + 76 mm Hg [3 inç Hg] barometrik basınç dahilindedir.
ADIM 4. | Motor kontrol modülünü (ECM) ve motor enstelasyonunu kontrol edin. |
 | ADIM 4A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 4C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 4D. Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 4E. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 VDC - 5,25 VDC arasında mı?
ADIM 5. | Egzoz gazı basınç sensörü borusunu kontrol edin. |
 | ADIM 5A. Egzoz gazı basınç sensörü borusunu kontrol edin. | Egzoz gazı basınç sensörü borusunda tıkanma veya hasar tespit edildi mi?
ADIM 6. | Değişken geometrili turboşarj (VGT) kumanda elemanı motorunu ve devresini kontrol edin. |
 | ADIM 6A. VGT kumanda elemanını ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 6B. VGT kumanda elemanını inceleyin. | VGT kumanda elemanında dişli kırılmış veya hasar görmüş mü?
 | ADIM 6C. Turboşarj sektör dişlisi hareketini inceleyin. | Sektör dişlisi hareketi Bölüm 10'daki Prosedür 010-134'e göre gereksinimleri karşılıyor mu?
ADIM 7. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 7A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 7B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodları 2373 ve 2374'nin mevcut olup olmadığına bakın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 2373 veya 2374 etkin ya da devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - Egzoz gazı basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Egzoz gazı basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve egzoz gazı basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 7A

Git 2B

Yönlendirilen Adım 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

  • Motor kablo demetinin sensör konnektöründe egzoz gazı basınç sensörü BESLEME pimi ile egzoz gazı basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün. Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

4,75 VDC - 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Git 4A

Yönlendirilen Adım 3 - Egzoz gazı basınç sensörünü kontrol edin.

Yönlendirilen Adım 3A - Sensörün doğruluğunu onaylayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

  • INSITE™ elektronik servis aparatını kullanarak egzoz gazı basınç sensöründe okunan değer ile barometrik basıncı karşılaştırın.

Egzoz gazı basıncı + 76 mm Hg [3 inç Hg] barometrik basınç dahilinde mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 6A

Git 5A

Yönlendirilen Adım 4 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 4A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 7A

Git 4B

Yönlendirilen Adım 4B - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Egzoz gazı basınç sensörünü motor enstelasyonundan ayırın

Eylem

Açık devre olup olmadığını kontrol edin

  • ECM konnektöründeki egzoz gazı basınç sensörü BESLEME pimi ile egzoz gazı basınç sensörü konnektöründeki BESLEME pimi arasındaki direnci ölçün.
  • ECM konnektöründeki egzoz gazı basınç sensörü SİNYAL pimi ile egzoz gazı basınç sensörü konnektöründeki SİNYAL pimi arasındaki direnci ölçün.
  • ECM konnektöründeki egzoz gazı basınç sensörü DÖNÜŞ pimi ile egzoz gazı basınç sensörü konnektöründeki DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre veya kablo sistemi şemasını kullanın. Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık devre algılandı.

Açık devrenin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 4C

Git 7A

Yönlendirilen Adım 4C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Egzoz gazı basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • ECM konnektöründeki egzoz gazı basınç sensörü SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun SİNYAL kablosunda pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 4D

Git 7A

Yönlendirilen Adım 4E - Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Egzoz gazı basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

  • ECM konnektöründeki egzoz gazı basınç sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devreye ve kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonundaki SİNYAL kablosunda pim ile topraklama arasında kısa devre algılandı.

Hangisinin topraklama ile kısa devre yapan SİNYAL devresini içerdiğini belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 4D

Git 7A

Yönlendirilen Adım 4E - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

  • ECM konnektöründe, egzoz gazı basınç sensörü BESLEME pimi ile egzoz gazı basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

4,75 VDC - 5,25 VDC arasında mı?
EVET HAYIR

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Arızalı bir ECM algılandı, ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 7A

Git 7A

Yönlendirilen Adım 5 - Egzoz gazı basınç sensörü borusunu kontrol edin.

Yönlendirilen Adım 5A - Egzoz gazı basınç sensörü borusunu kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı basınç sensörü borusunu çıkartın. Bkz. Prosedür 011-027, İlgili Prosedürler Tablosu.

Eylem

Egzoz gazı basınç sensörü borusunu kontrol edin.

Borunun içini inceleyin. Boru tıkanmışsa, toz veya is oluşumunu çıkarmak için basınçlı hava kullanın.

Boruda çatlak ve hasar görmüş yiv olup olmadığını kontrol edin. Çatlak veya hasar varsa, boruyu değiştirin. Bkz. Prosedür 011-027, İlgili Prosedürler Tablosu.

Egzoz gazı basınç sensörü borusunda tıkanma veya hasar tespit edildi mi?
EVET HAYIR

Egzoz gazı basınç sensörü borusunu temizleyin veya değiştirin. Bkz. Prosedür 011-027, İlgili Prosedürler Tablosu.

Egzoz gazı basınç sensörü arızası algılandı.

Egzoz gazı basınç sensörünü değiştirin. Bkz. Prosedür 019-376, İlgili Prosedürler Tablosu.

Git 7A

Git 7A

Yönlendirilen Adım 6 - Değişken geometrili turboşarj (VGT) kumanda elemanı motorunu ve devresini kontrol edin.

Yönlendirilen Adım 6A - VGT kumanda elemanını ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • VGT kumanda elemanını, motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve VGT kumanda elemanı konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Hasarlı pimlerin hangisindeyse, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 6B

Git 6B

Yönlendirilen Adım 6B - VGT kumanda elemanını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısını boşaltın. Bkz. Prosedür 008-018, İlgili Prosedürler Tablosu.
  • VGT kumanda elemanını turboşarjdan çıkarın. Bkz. Prosedür 010-134, İlgili Prosedürler Tablosu

Eylem

VGT kumanda elemanını inceleyin.

  • VGT kumanda elemanında kırık veya hasarlı dişli.

Dişli, VGT kumanda elemanında kırılmış veya hasar görmüş mü?
EVET HAYIR

VGT kumanda elemanında, hasar görmüş bir dişli algılandı.

VGT kumanda elemanını değiştirin. Bkz. Prosedür 010-134, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 7A

Git 6C

Yönlendirilen Adım 6C - Turboşarj sektör dişlisi hareketini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • VGT kumanda elemanını turboşarjdan çıkarın. Bkz. Prosedür 010-134, İlgili Prosedürler Tablosu.

Eylem

Hasarlı veya kırılmış dişli dişleri için turboşarjdaki sektör dişlisini inceleyin.

  • Turboşarj yuvasındaki sektör dişlisi kolunu duraklar arasında hareket ettirin.
  • Bkz. Prosedür 010-134, İlgili Prosedürler Tablosu.

Sektör dişli göstergesini kullanın.

Sektör dişlisi hareketi, İlgili Prosedürler Tablosundaki Prosedür 010-134'e göre gereksinimleri karşılıyor mu?
EVET HAYIR
Onarım Yok

Bir turboşarj mekanik arızası algılandı.

Bu arıza, motordan çıkan tozdan kaynaklanabilir ve turboşarj hareketinin durmasına neden olabilir. Temel motor bileşenlerinde hasar belirtileri olup olmadığını inceleyin.

Turboşarjı değiştirin.

Bkz. Prosedür 010-033, İlgili Prosedürler Tablosu.

Git 7A

Git 7A

Yönlendirilen Adım 7 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 7A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 7B

Git 7B

Yönlendirilen Adım 7B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Tüm adımların tamamlandığını doğrulayın. Tüm adımlar tamamlandıysa, teknik yükseltme işlemini uygulayın.

Onarım tamamlandı.

Destek çağırın veya yardım almak için arayın

Son Değiştirilme Tarihi: 25-MAR-2019


ARIZA KODU 2555 - Motor Emilen Hava Isıtıcısı 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 SN | 4022190
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2250 | 4022254
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 ECF | 2883557
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 | 4310664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX11.9 CM2250 ECF | 2883561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 | 4022256
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 | 4022255
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 EC | 2883621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 EC | 2883647
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B101 | 2883567
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L101 | 4310787
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F101 | 4310846
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F103 | 4310839
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B105 | 4332778
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L102 | 4332796
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L107 | 4367386
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 L110 | 4358475
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F110 | 4358480
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2350 F109 | 4367218
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B112 | 4358498
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z101 | 4358364
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z102 | 4358369
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QF2.8 CM2880 F105 | 4358561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F114 | 4383734
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F131 | 5411489
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F107 | 4367316
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B106 | 4367376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G110 | 4367323
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 B128 | 4388601
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 L115 | 4388626
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F117 | 4388578
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B130 | 4388668
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L118 | 4388673
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F118 | 4388708
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F119 | 4388703
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B122 | 4388767
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2250 B131 | 4388774
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 B137 | 5411058
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 X115 | 4388739
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B121B | 5411223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F120B | 5411237
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B145 | 5411273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L122 | 5411278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B144 | 5411382
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F124 | 5411484
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F125 | 5411494
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G113 | 5467252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L116B | 5411330
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F122 | 5467376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | R2.8 CM2220 R101B | 5467556
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B110 | 4332883
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F133C | 5504278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F128C | 5504273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B146C | 5504283
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSM11 CM876 M101 | 5504547
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F135B | 5504616
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F136B | 5504621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2620 F137B | 5579517
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F4.5 CM2620 F139B | 5579522

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2555 devre dışı mı?
ADIM 2. | Emilen hava ısıtıcısı rölesini ve devresini kontrol edin. |
 | ADIM 2A. Emilen hava ısıtıcısı rölesini ve elektrik bağlantılarını kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Emilen hava ısıtıcısı rölesinde açık devre olup olmadığını kontrol edin. | 100 Ohm'dan düşük mü?
 | ADIM 2C. Emilen hava ısıtıcısı diyagnostik voltajını, besleme kablosunu ve dönüş devresini kontrol edin. | 3,75 VDC'den yüksek mi?
 | ADIM 2D. Emilen hava ısıtıcısı rölesi dönüş devresinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
ADIM 3. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2555 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2555 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Emilen hava ısıtıcısı rölesini ve devresini kontrol edin.

Yönlendirilen Adım 2A - Emilen hava ısıtıcısı rölesini ve elektrik bağlantılarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emilen hava ısıtıcısı rölesini OEM kablo demetinden ayırın.

Eylem

OEM kablo demeti ve emilen hava ısıtıcısı rölesi bağlantılarında aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Emilen hava ısıtıcısı rölesinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emilen hava ısıtıcısı rölesini OEM kablo demetinden ayırın.

Eylem

Emilen hava ısıtıcısı rölesi direncini kontrol edin.

  • Emelin hava ısıtıcısı rölesindeki emilen hava ısıtıcısı SİNYAL pimi ile emilen hava ısıtıcısı DÖNÜŞ pimi arasındaki direnci ölçün.

12 voltluk sistemlerde, her iki rölenin de kontrol edilmesi gerekir.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Emilen hava ısıtıcısı rölesinde açık bir devre algılandı.

Emilen hava ısıtıcısı rölesini değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Emilen hava ısıtıcısı diyagnostik voltajını, BESLEME kablosunu ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emilen hava ısıtıcısı rölesini OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Emilen hava ısıtıcısı besleme voltajını ve dönüş devresini kontrol edin.

  • OEM kablo demetinde bulunan emilen hava ısıtıcısı rölesi konnektöründeki emilen hava ısıtıcısı rölesi SİNYAL kablosu ile emilen hava ısıtıcısı rölesi DÖNÜŞ kablosu arasındaki voltajı ölçün.

12 voltluk sistemlerde, her iki ara kablonun da test edilmesi gerekir.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

3,75 VDC'den yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 2D

Yönlendirilen Adım 2D - Emilen hava ısıtıcısı rölesi dönüş devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emilen hava ısıtıcısı rölesini OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Emilen hava ısıtıcısı rölesi konnektöründeki emilen hava ısıtıcısı rölesi DÖNÜŞ pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şeması veya kablo sistemi şeması kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

DÖNÜŞ kablosunda açık devre algılandı.

DÖNÜŞ kablosu yapılandırması için OEM kablo sistemi şemasına bakın.

Dönüş kablosu ECM'ye bağlıysa OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

DÖNÜŞ kablosu şasi veya motor bloğu ile topraklama yapmışsa arızalı bağlantının kaynağını onarın.

Mümkünse OEM kablo demetini temizleyin, onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demeti ECM konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya OEM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Emilen hava ısıtıcısı rölesini OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektörü emilen hava ısıtıcısı rölesi SİNYAL pimi ile OEM kablo demeti emilen hava ısıtıcısı rölesi konnektörü SİNYAL pimi arasındaki direnci ölçün.

12 voltluk sistemlerde, her iki ara kablonun da test edilmesi gerekir.

Konnektör pimi tanımları için devre şeması veya kablo sistemi şeması kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Açık bir emilen hava ısıtıcısı rölesi sinyali; OEM kablo demetinde devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Emilen hava ısıtıcısını OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki emilen hava ısıtıcısı rölesi SİNYAL pimi ile ECM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şeması veya kablo sistemi şeması kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin emilen hava ısıtıcısı rölesi SİNYAL kablosunda pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2555 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Tüm adımların tamamlandığını doğrulayın. Tüm adımlar tamamlandıysa teknik yükseltme sürecini izleyin.

Onarım tamamlandı.

Destek çağırın veya yardım almak için arayın.

Son Değiştirilme Tarihi: 04-ŞUB-2019


ARIZA KODU 2556 - Motor Emilen Hava Isıtıcısı 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 SN | 4022190
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2250 | 4022254
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 ECF | 2883557
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 | 4310664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX11.9 CM2250 ECF | 2883561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 | 4022256
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 | 4022255
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 EC | 2883621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 EC | 2883647
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B101 | 2883567
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L101 | 4310787
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F101 | 4310846
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F103 | 4310839
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2350 F109 | 4367218
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSNT14 CM876 N102 | 4325993
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B105 | 4332778
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L102 | 4332796
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L107 | 4367386
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 L110 | 4358475
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F110 | 4358480
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM3250 B112 | 4358498
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z101 | 4358364
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z102 | 4358369
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F105 | 4358561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F114 | 4383734
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F107 | 4367316
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B106 | 4367376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G110 | 4367323
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 B128 | 4388601
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 L115 | 4388626
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F117 | 4388578
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B130 | 4388668
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L118 | 4388673
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F118 | 4388708
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F119 | 4388703
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B122 | 4388767
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2250 B131 | 4388774
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 B137 | 5411058
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F126 | 5411159
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 X115 | 4388739
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B121B | 5411223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F120B | 5411237
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B145 | 5411273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L122 | 5411278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B144 | 5411382
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F124 | 5411484
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F131 | 5411489
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F125 | 5411494
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G113 | 5467252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L116B | 5411330
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F122 | 5467376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | R2.8 CM2220 R101B | 5467556
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B110 | 4332883
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F133C | 5504278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F128C | 5504273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B146C | 5504283
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSM11 CM876 M101 | 5504547
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F135B | 5504616
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F136B | 5504621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2620 F137B | 5579517
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F4.5 CM2620 F139B | 5579522

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2556 devre dışı mı?
ADIM 2. | Emilen hava ısıtıcısı rölesini ve devresini kontrol edin. |
 | ADIM 2A. Emilen hava ısıtıcısı rölesini ve elektrik bağlantılarını kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 2555 etkin ve Arıza Kodu 2556 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 2556 etkin mi?
ADIM 3. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2556 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2556 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Emilen hava ısıtıcısı rölesini ve devresini kontrol edin.

Yönlendirilen Adım 2A - Emilen hava ısıtıcısı rölesini ve elektrik bağlantılarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emilen hava ısıtıcısı rölesini OEM kablo demetinden ayırın.

Eylem

OEM kablo demeti ve emilen hava ısıtıcısı rölesi bağlantılarında aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emilen hava ısıtıcısı rölelerini motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2555 etkin ve Arıza Kodu 2556 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emilen hava ısıtıcısı rölesini motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2556 etkin mi?
EVET HAYIR

Arızalı bir emilen hava ısıtıcısı rölesi algılandı.

Emilen hava ısıtıcısı rölesini değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demeti ECM konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Emilen hava ısıtıcısı rölesini OEM kablo demetinden ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki emilen hava ısıtıcısı rölesi SİNYAL pimi ile topraklama arasındaki direnci ölçün.

12 voltluk sistemlerde, her iki ara kablonun da test edilmesi gerekir.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin emilen hava ısıtıcısı rölesi kablosunda pim ile topraklama arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Emilen hava ısıtıcısı rölesini OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki emilen hava ısıtıcısı rölesi SİNYAL pimi ile OEM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin emilen hava ısıtıcısı SİNYAL kablosunda pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2556 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Tüm adımların tamamlandığını doğrulayın. Tüm adımlar tamamlandıysa teknik yükseltme sürecini izleyin.

Onarım tamamlandı.

Onarım tamamlandı.

Son Değiştirilme Tarihi: 31-OCA-2019


ARIZA KODU 2639 - İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISB6.7 CM2250 | 4022254
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISC8.3 ve ISL9 CM2250 | 4022257
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISX15 CM2250 | 4022250
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISL9 CM2350 L101 | 4310787
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISB6.7 CM2350 B101 | 2883567
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | QSL9 CM2250 | 4022256
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | QSB6.7 CM2250 | 4022255
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | QSX11.9 CM2250 ECF | 2883561
İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | QSX15 CM2250 ECF | 2883557
İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | PowerGen QSX15 CM2250 ECF | 4310661
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISB4.5 CM2350 B104 | 4332646
İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISV5.0 CM3230 V104 | 4367291
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISF2.8 CM2220 F117 | 4388578
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | QSG12 CM2350 G110 | 4367323
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | QSB6.7 CM2350 B130 | 4388668
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | QSL9 CM2350 L118 | 4388673
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISF2.8 CM2220 F126 | 5411159
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | F3.8 CM2350 F128B | 5504273
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | F3.8 CM2350 F133B | 5504278
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | B4.5 CM2350 B145C | 5504283
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | F2.8 CM2620 F135B | 5504616
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | F2.8 CM2620 F136B | 5504621
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | F3.8 CM2620 F137B | 5579517
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | F4.5 CM2620 F139B | 5579522
Egzoz Emisyon Testi | Bkz. Prosedür 014-013 | ISB6.7 CM2250 | 4022254
Egzoz Emisyon Testi | Bkz. Prosedür 014-013 | ISC8.3 ve ISL9 CM2250 | 4022257
Egzoz Emisyon Testi | Bkz. Prosedür 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Egzoz Emisyon Testi | Bkz. Prosedür 014-013 | ISX15 CM2250 | 4022250
Egzoz Emisyon Testi | Bkz. Prosedür 014-013 | QSL9 CM2250 | 4022256
Egzoz Emisyon Testi | Bkz. Prosedür 014-013 | QSB6.7 CM2250 | 4022255
Egzoz Emisyon Testi | Bkz. Prosedür 014-013 | QSX11.9 CM2250 ECF | 2883561
Egzoz Emisyon Testi | Bkz. Prosedür 014-013 | QSX15 CM2250 ECF | 2883557
Egzoz Emisyon Testi | Bkz. Prosedür 014-013 | PowerGen QSX15 CM2250 ECF | 4310661
Egzoz Emisyon Testi | Bkz. Prosedür 014-013 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Reaksiyon Testi | Bkz. Prosedür 014-016 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Reaksiyon Testi | Bkz. Prosedür 014-016 | ISV5.0 CM3230 V104 | 4367291
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Reaksiyon Testi | Bkz. Prosedür 014-016 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Reaksiyon Testi | Bkz. Prosedür 014-016 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Reaksiyon Testi | Bkz. Prosedür 014-016 | QSG12 CM2350 G110 | 4367323
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | ISF2.8 CM2220 F117 | 4388578
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | QSB6.7 CM2350 B130 | 4388668
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | QSL9 CM2350 L118 | 4388673
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | ISL9 CM2350 L101 | 4310787
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | ISB6.7 CM2350 B101 | 2883567
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | ISF2.8 CM2220 F126 | 5411159
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | F3.8 CM2350 F128C | 5504273
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | F3.8 CM2350 F133C | 5504278
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | F3.8 CM2350 B145C | 5504283
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | F2.8 CM2620 F135B | 5504616
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | F2.8 CM2620 F136B | 5504621
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | F3.8 CM2620 F137B | 5579517
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | F4.5 CM2620 F139B | 5579522

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | 2639 dışında etkin arıza kodları var mı?
 | ADIM 1B. Egzoz emisyon DPF diferansiyel basınç sensörü borularını tıkanma açısından kontrol edin. | İşlem sonrası DPF diferansiyel basınç sensörü boruları tıkalı mı?
ADIM 2. | Sabit rejenerasyon prosedürü gerçekleştirin. |
 | ADIM 2A. Sabit rejenerasyon prosedürü gerçekleştirin. | Sabit reaksiyon işlemi tamamlandıktan sonra Arıza Kodu 2639 etkin mi?
ADIM 3. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

2639 dışında etkin arıza kodları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 1B

Yönlendirilen Adım 1B - Egzoz emisyon DPF diferansiyel basınç sensörü borularını tıkanma açısından kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DPF diferansiyel basınç sensörü borularını ayırın.

Eylem

Egzoz emisyon DPF diferansiyel basınç sensörü borularını kontrol edin.

  • Borularda tıkanma olup olmadığını inceleyin.
  • Bkz. Prosedür 011-047, İlgili Prosedürler Tablosu.

Aşırı soğuk ortam sıcaklıklarında, donmuş, tıkanmış veya kısıtlanmış egzoz emisyon DPF diferansiyel basınç sensörü borusu olup olmadığının kontrol edilmesi önemlidir. Diferansiyel basınç sensörü borularında buz oluşarak tıkanmaya/yapışmaya neden olabilir ve sorun giderme anında bu mevcut olmayabilir.

İşlem sonrası DPF diferansiyel basınç sensörü boruları tıkalı mı?
EVET HAYIR

Egzoz emisyon DPF diferansiyel basınç sensörü borularını onarın veya değiştirin.

  • Bkz. Prosedür 011-047, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 3A

Git 2A

Yönlendirilen Adım 2 - Sabit rejenerasyon prosedürü gerçekleştirin.

Yönlendirilen Adım 2A - Sabit rejenerasyon prosedürü gerçekleştirin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın ve rölantide çalışmaya bırakın.

Eylem

İşlem sonrası sabit reaksiyon prosedürünü gerçekleştirin.

  • Sabit reaksiyon bilgileri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, İlgili Prosedürler Tablosu.

ISF2.8 CM2220 F117, ISB4.5 CM2350 B104, ISB6.7 CM2350 B103, F3.8 CM2350 F120B, ISV5.0 CM3230 V104 motorlar için:

  • Bkz. Prosedür 014-016, İlgili Prosedürler Tablosu.
  • ECM diyagnostik testleri altında bulunan işlem sonrası dizel parçacık filtresi reaksiyon testini uygulamak için INSITE™ elektronik servis aparatını kullanın.

Reaksiyon testi sırasında etkin arıza kodları oluşursa testi durdurun ve etkin arıza kodu için sorun giderme adımlarını uygulayın.

Sabit reaksiyon işlemi tamamlandıktan sonra Arıza Kodu 2639 etkin mi?
EVET HAYIR

Reaksiyon olayı sırasında etkinleşebilecek etkin arıza kodları olup olmadığını kontrol edin. Etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım Yok

Git 3A

Git 3A

Yönlendirilen Adım 3 - Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'ndeki kalibrasyon revizyonu numarası ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 23-OCA-2019


ARIZA KODU 2777 - Engelleme Anahtarı Nedeniyle Egzoz Emisyonu Rejenerasyonu Engellendi - Durum Mevcut

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISC8.3 ve ISL9 CM2250 | 4022257
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISV5.0 CM3230 V104 | 4367291
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISX15 CM2250 GX CM2250 | 4022250
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISX12/ISX11.9 CM2250 | 2883345
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | QSL9 CM2250 | 4022256
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | QSB6.7 CM2250 | 4022255
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | QSX11.9 CM2250 ECF | 2883561
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | QSX15 CM2250 ECF | 2883557
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | PowerGen QSX15 CM2250 ECF | 4310661
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISB6.7 CM2350 B101 | 2883567
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISL9 CM2350 L101 | 4310787
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISX12 CM2350 X102 | 4310646
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISX15 CM2350 X101 | 4310641
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISB4.5 CM2350 B104 | 4332646
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISF3.8 CM2350 F109 | 4367218
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | QSX15 CM2350 X105 | 4332667
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISL9 CM2350 L111 | 4367223
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | QSG12 CM2350 G110 | 4367323
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISB6.7 CM2350 B142 | 5411131
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | X15 CM2350 X114B | 5411181
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | X15 CM2350 X116B | 5411186
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | B6.7 CM2350 B121B | 5411223
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | L9 CM2350 L116B | 5411330
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | F3.8 CM2350 F120B | 5411237
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | B4.5 CM2350 B129 | 5411247
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | B6.7 CM2350 B135B | 5411257
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | B4.5 CM2350 B147B | 5411252
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | B6.7 CM2350 B148B | 5411262
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | L9 CM2350 L119B | 5411267
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | L9 CM2350 L123B | 5411465
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Testi | Bkz. Prosedür 014-013 | ISB6.7 CM2250 | 4022254
Egzoz Emisyon Testi | Bkz. Prosedür 014-013 | ISC8.3 ve ISL9 CM2250 | 4022257
İşlem Sonrası Testi | Bkz. Prosedür 014-013 | ISX15 CM2250 GX CM2250 | 4022250
İşlem Sonrası Testi | Bkz. Prosedür 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Egzoz Emisyon Testi | Bkz. Prosedür 014-013 | QSL9 CM2250 | 4022256
Egzoz Emisyon Testi | Bkz. Prosedür 014-013 | QSB6.7 CM2250 | 4022255
Egzoz Emisyon Testi | Bkz. Prosedür 014-013 | QSX11.9 CM2250 ECF | 2883561
Egzoz Emisyon Testi | Bkz. Prosedür 014-013 | QSX15 CM2250 ECF | 2883557
Egzoz Emisyon Testi | Bkz. Prosedür 014-013 | PowerGen QSX15 CM2250 ECF | 4310661
İşlem Sonrası Testi | Bkz. Prosedür 014-013 | ISX15 CM2350 X101 | 4310641
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Reaksiyon Testi | Bkz. Prosedür 014-016 | ISV5.0 CM3230 V104 | 4367291
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | QSX15 CM2350 X105 | 4332667
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | ISL9 CM2350 L111 | 4367223
İşlem Sonrası Dizel Parçacık Filtresi (DPF) Reaksiyon Testi | Bkz. Prosedür 014-016 | QSG12 CM2350 G110 | 4367323
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | X15 CM2350 X114B | 5411181
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | X15 CM2350 X116B | 5411186
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | B6.7 CM2350 B121B | 5411223
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | L9 CM2350 L116B | 5411330
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | L9 CM2350 L123B | 5411465
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2777 etkin mi?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2777 etkin mi?
EVET HAYIR

Bu arıza kodu, ECM, egzoz emisyonu sisteminin aktif bir rejenerasyonunu istediğinde egzoz emisyonu rejenerasyon izin anahtarının devre dışı bırakıldığını gösterir.

İzin anahtarının (engelleme anahtarının) kurulumunun, orijinal ekipman üreticisi (OEM) uygulaması için doğru bir şekilde gerçekleştirildiğini doğrulayın. Bkz. Prosedür 011-056, İlgili Prosedürler Tablosu.

Egzoz emisyon sistemi izin anahtarı (engelleme anahtarı) nedeniyle başarısız olduysa OEM servis el kitabına bakın veya OEM ile iletişime geçin.

  • Egzoz emisyon sisteminin performansını kontrol etmek için egzoz emisyonu test prosedürünü uygulayın. Bkz. Prosedür 014-013, İlgili Prosedürler Tablosu. ISB4.5 CM2350 B104, ISB6.7 CM2350 B103, ISF3.8 CM2350 F109, QSX15 CM2350 X105, F3.8 CM2350 F132B ve ISV5.0 CM3230 V104 motorları için şu prosedürü kullanın. Bkz. Prosedür 014-016, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 27-EKİ-2017


ARIZA KODU 2963 - Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISV5.0 CM3230 V104 | 4367291
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISL8.9 CM2150 SN | 4022190
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISM11 CM876 SN | 4022196
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISZ13 CM2150 | 4022133
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISB6.7 CM2250 | 4022254
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | GX15 CM2250 | 4022250
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSX11.9 CM2250 ECF | 2883561
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSX15 CM2250 ECF | 2883557
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSB3.3 CM2250 EC | 2883647
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISB6.7 CM2350 B101 | 2883567
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISL9 CM2350 L101 | 4310787
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISX12 CM2350 X102 | 4310646
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISX15 CM2350 X101 | 4310641
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISF2.8 CM2220 F101 | 4310641
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISX15 CM2250 SN | 4310736
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISF3.8 CM2220 F103 | 4310839
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISB4.5 CM2350 B104 | 4332646
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISB6.7 CM2350 B103 | 4332641
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISL8.9 CM2150 L110 | 4358475
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISF3.8 CM2350 F109 | 4367218
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISF3.8 CM2220 F110 | 4358480
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSZ13 CM2150 Z101 | 4358364
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSZ13 CM2150 Z102 | 4358369
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSF2.8 CM2880 F105 | 4358561
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSF2.8 CM2880 F114 | 4383734
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISL9 CM2350 L111 | 4367223
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISF2.8 CM2220 F117 | 4388578
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISF2.8 CM2220 F126 | 5411159
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISB6.7 CM2350 B142 | 5411131
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | X15 CM2350 X114B | 5411181
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | X15 CM2350 X116B | 5411186
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | B6.7 CM2350 B121B | 5411223
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | L9 CM2350 L116B | 5411330
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | F3.8 CM2350 F120B | 5411237
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | B4.5 CM2350 B129B | 5411247
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | B6.7 CM2350 B135B | 5411257
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | B4.5 CM2350 B147B | 5411252
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | B6.7 CM2350 B148B | 5411262
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | L9 CM2350 L119B | 5411267
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | L9 CM2350 L123B | 5411465
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSF2.8 CM2880 F124 | 5411484
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSF2.8 CM2880 F131 | 5411489
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISF2.8 CM2220 F122 | 5467376
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSG12 CM2880 G112 | 4388731
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | F3.8 CM2350 F132B | 5467327
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | R2.8 CM2220 R101B | 5467556
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISB5.9 CM2880 B110 | 4332883
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSM11 CM876 M101 | 5504547
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | F2.8 CM2620 F135B | 5504616
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | F2.8 CM2620 F136B | 5504621
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | F3.8 CM2620 F137B | 5579517
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | F4.5 CM2620 F139B | 5579522

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Soğutma sıvısı sıcaklığını izleyin. |
 | ADIM 1A. Soğutma sıvısı sıcaklığını izleyin. | INSITE™ elektronik servis aparatıyla okunan sıcaklık sensörü değeri, bilinen bir değer veya mekanik göstergeyle bağlantılı mıdır?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Soğutma sıvısı sıcaklığını izleyin.

Yönlendirilen Adım 1A - Soğutma sıvısı sıcaklığını izleyin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Soğutma sıvısı sıcaklığını izleyin.

  • Soğutma sıvısı sıcaklık değerini izlemek için INSITE™ elektronik servis aparatını kullanın.
  • INSITE™ elektronik servis aparatıyla okunan sıcaklık sensörü değerini bir mekanik gösterge veya bilinen bir değerle karşılaştırın.

INSITE™ elektronik servis aparatıyla okunan sıcaklık sensörü değeri, bilinen bir değer veya mekanik göstergeyle bağlantılı mıdır?

EVET HAYIR

Bölüm TS'deki Motor Soğutma Sıvısı Sıcaklığı Normalin Üstünde sorun giderme belirti ağacına bakın.

Soğutma sıvısı sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-019, İlgili Prosedürler Tablosu.

Uygun arıza kodu sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 14-ŞUB-2019


ARIZA KODU 2964 - Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Emme Manifoldu Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-059 | QSF2.8 CM2880 F114 | 4383734
Emme Manifoldu Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-059 | QSF2.8 CM2880 F131 | 5411489
Emme Manifoldu Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-059 | ISV5.0 CM3230 V104 | 4367291
Emme Manifoldu Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-059 | L9 CM2350 L123B | 5411465
Emme Manifoldu Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-059 | QSM11 CM876 M101 | 5504547
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF2.8 CM2220 F101 | 4310641
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF3.8 CM2350 F109 | 4367218
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISX15 CM2250 SN | 4310736
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISL8.9 CM2150 SN | 4022190
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISM11 CM876 SN | 4022196
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISZ13 CM2150 | 4022133
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB6.7 CM2250 | 4022254
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISC8.3 ve ISL9 CM2250 | 4022257
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB6.7 CM2350 B101 | 2883567
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISL9 CM2350 L101 | 4310787
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISX12 CM2350 X102 | 4310646
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISX15 CM2350 X101 | 4310641
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF3.8 CM2220 F103 | 4310839
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB4.5 CM2350 B104 | 4332646
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB6.7 CM2350 B103 | 4332641
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB6.7 CM2350 B105 | 4332778
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSL9 CM2350 L102 | 4332796
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISL8.9 CM2150 L110 | 4358475
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF3.8 CM2220 F110 | 4358480
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSF2.8 CM2880 F105 | 4358561
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISL9 CM2350 L111 | 4367223
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB4.5 CM2350 B106 | 4367376
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSF3.8 CM2350 F107 | 4367316
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF2.8 CM2220 F117 | 4388578
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB6.7 CM2350 B130 | 4388668
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSL9 CM2350 L118 | 4388673
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF2.8 CM2220 F126 | 5411159
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB6.7 CM2350 B142 | 5411131
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | X15 CM2350 X114B | 5411181
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | X15 CM2350 X116B | 5411186
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B6.7 CM2350 B121B | 5411223
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | L9 CM2350 L116B | 5411330
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | F3.8 CM2350 F120B | 5411237
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B4.5 CM2350 B129B | 5411247
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B6.7 CM2350 B135B | 5411257
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B4.5 CM2350 B147B | 5411252
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B6.7 CM2350 B148B | 5411262
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | L9 CM2350 L119B | 5411267
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB4.5 CM2350 B144 | 5411382
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSF2.8 CM2880 F124 | 5411484
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSF3.8 CM2880 F125 | 5411494
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSX15 CM2350 X118 | 5467247
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF2.8 CM2220 F122 | 5467376
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | F3.8 CM2350 F132B | 5467327
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | R2.8 CM2220 R101B | 5467556
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB5.9 CM2880 B110 | 4332883
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | F3.8 CM2350 F128C | 5504273
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B4.5 CM2350 B146C | 5504283
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | F2.8 CM2620 F135B | 5504616
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | F2.8 CM2620 F136B | 5504621
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | F3.8 CM2620 F137B | 5579517
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | F4.5 CM2620 F139B | 5579522

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Emme manifoldu sıcaklığını izleyin. |
 | ADIM 1A. Emme manifoldu sıcaklığını izleyin. | INSITE™ elektronik servis aparatıyla okunan sıcaklık sensörü değeri, bilinen bir değer veya mekanik göstergeyle bağlantılı mıdır?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Emme manifoldu sıcaklığını izleyin.

Yönlendirilen Adım 1A - Emme manifoldu sıcaklığını izleyin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Emme manifoldu sıcaklığını izleyin.

  • Emme manifoldu sıcaklığı değerini izlemek için INSITE™ elektronik servis aparatını kullanın.
  • INSITE™ elektronik servis aparatıyla okunan sıcaklık sensörü değerini bir mekanik gösterge veya bilinen bir değerle karşılaştırın.

INSITE™ elektronik servis aparatıyla okunan sıcaklık sensörü değeri, bilinen bir değer veya mekanik göstergeyle bağlantılı mıdır?

EVET HAYIR

Bölüm TS'de Emme Manifoldu Hava Sıcaklığı Spesifikasyonun Üzerinde sorun giderme belirti ağacına bakın.

Emme manifoldu sıcaklık sensörünü değiştirin. QSF2.8 CM2880 F114, QSF2.8 CM2880 F131, ISV5.0 CM3230 V104, F3.8 CM2350 F132B, L9 CM2350 L123B, F2.8 CM2620 F135B, F2.8 CM2620 F136B, F3.8 CM2620 F137B ve F4.5 CM2620 F139B uygulamaları dışındaki tüm uygulamalar için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-159, İlgili Prosedürler Tablosu.

QSF2.8 CM2880 F114, QSF2.8 CM2880 F131, ISV5.0 CM3230 V104 ve L9 CM2350 L123B uygulamalarında Prosedür 019-059'u kullanın. Bkz. Prosedür 019-059, İlgili Prosedürler Tablosu.

Uygun arıza kodu sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 14-ŞUB-2019


ARIZA KODU 3133 - Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Basınç Sensörü Devresi - Voltaj Normalin Üzerinde veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISB6.7 CM2250 | 4022254
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISV5.0 CM3230 V104 | 4367291
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISC8.3 ve ISL9 CM2250 | 4022257
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | QSL9 CM2250 | 4022256
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | QSB6.7 CM2250 | 4022255
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | QSX11.9 CM2250 ECF | 2883561
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | QSX15 CM2250 ECF | 2883557
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISL9 CM2350 L101 | 4310787
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISB6.7 CM2350 B101 | 2883567
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISX12 CM2350 X102 | 4310646
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISX15 CM2350 X101 | 4310641
İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | QSG12 CM2350 G110 | 4367323
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | QSB6.7 CM2350 B130 | 4388668
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | QSL9 CM2350 L118 | 4388673
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | X15 CM2350 X114B | 5411181
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | X15 CM2350 X116B | 5411186
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B6.7 CM2350 B121B | 5411223
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | L9 CM2350 L116B | 5411330
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | L9 CM2350 L123B | 5411465
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B6.7 CM2350 B136C | 5504194
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | L9 CM2350 L120C | 5504199
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | F3.8 CM2350 F133C | 5504278
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | F2.8 CM2620 F135B | 5504616
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | F2.8 CM2620 F136B | 5504621
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | F3.8 CM2620 F137B | 5579517
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | F4.5 CM2620 F139B | 5579522

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve kablo demetinin hasar görme olasılığını azaltmak için ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3823996 - dişi Weather Pack™ test ara kablosu ve Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 1695 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3133 etkin mi?
ADIM 2. | İşlem sonrası dizel parçacık filtresi çıkış basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. İşlem sonrası dizel parçacık filtresi çıkış basınç sensörü ve elektrik bağlantılarını inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Gaz pedalı pozisyon sensörünün voltajını ve dönüş devresini kontrol edin. | Arıza Kodu 3134 etkin mi?
 | ADIM 2C. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 VDC - 5,25 VDC arasında mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 3133 etkin mi?
ADIM 3. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3133 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1695 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 1695

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3133 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - İşlem sonrası dizel parçacık filtresi çıkış basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - İşlem sonrası dizel parçacık filtresi çıkış basınç sensörü ve elektrik bağlantılarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası dizel parçacık filtresi çıkış basınç sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demeti ve işlem sonrası dizel parçacık filtresi çıkış basınç sensörü bağlantılarında aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası dizel parçacık filtresi çıkış basınç sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3134 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası dizel parçacık filtresi çıkış basınç sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • OEM kablo demetinin işlem sonrası dizel parçacık filtresi çıkış basınç sensörü konnektöründe, işlem sonrası dizel parçacık filtresi çıkış basınç sensörü BESLEME pimi ile işlem sonrası dizel parçacık filtresi çıkış basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

4,75 VDC - 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyonu dizel parçacık filtresi çıkış basınç sensörünü OEM enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3133 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

İşlem sonrası dizel parçacık filtresi çıkış basınç sensörünü değiştirin. Bkz. Prosedür 019-443, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • İşlem sonrası dizel parçacık filtresi çıkış basınç sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektörü işlem sonrası dizel parçacık filtresi çıkış basınç sensörü DÖNÜŞ pimi ile OEM kablo demeti işlem sonrası dizel parçacık filtresi çıkış basınç sensör konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık dönüş devresi algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • İşlem sonrası dizel parçacık filtresi çıkış basınç sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demetini ECM konnektöründeki işlem sonrası dizel parçacık filtresi çıkış basınç sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SİNYAL kablosu pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • İşlem sonrası dizel parçacık filtresi çıkış basınç sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki işlem sonrası dizel parçacık filtresi çıkış basınç sensörü BESLEME pimi ile OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin BESLEME kablosunda pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3133 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor.

Git 4A

Git 1A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 31-OCA-2019


ARIZA KODU 3134 - İşlem Sonrası 1 Dizel Parçacık Filtresi Çıkış Basıncı Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISB6.7 CM2250 | 4022254
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISC8.3 ve ISL9 CM2250 | 4021257
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | QSL9 CM2250 | 4022256
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | QSB6.7 CM2250 | 4022255
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | QSX11.9 CM2250 ECF | 2883561
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | QSX15 CM2250 ECF | 2883557
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | PowerGen QSX15 CM2250 ECF | 4310661
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISB6.7 CM2350 B101 | 2883567
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISL9 CM2350 L101 | 4310787
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISX12 CM2350 X102 | 4310646
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISX15 CM2350 X101 | 4310641
İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISV5.0 CM3230 V104 | 4367291
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | QSG12 CM2350 G110 | 4367323
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | QSB6.7 CM2350 B130 | 4388668
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | QSL9 CM2350 L118 | 4388673
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | X15 CM2350 X114B | 5411181
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | X15 CM2350 X116B | 5411186
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B6.7 CM2350 B121B | 5411223
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | L9 CM2350 L116B | 5411330
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | L9 CM2350 L123B | 5411465
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B6.7 CM2350 B136C | 5504194
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | L9 CM2350 L120C | 5504199
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | F3.8 CM2350 F133C | 5504278
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | F2.8 CM2620 F135B | 5504616
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | F2.8 CM2620 F136B | 5504621
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | F3.8 CM2620 F137B | 5579517
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | F4.5 CM2620 F139B | 5579522

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve kablo demetinin hasar görme olasılığını azaltmak için ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3823995 - erkek Weather Pack™ test ara kablosu, Parça Numarası 3823996 - dişi Weather Pack™ test ara kablosu ve Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 1696 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3134 devre dışı mı?
ADIM 2. | İşlem sonrası dizel parçacık filtresi çıkış basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. İşlem sonrası dizel parçacık filtresi çıkış basınç sensörü ve elektrik bağlantılarını inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 VDC - 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 3133 etkin mi?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 3134 etkin mi?
ADIM 3. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3134 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1696 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 1696 sorun giderme ağacı

Git 1B

Yönlendirilen Adım 1B - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3134 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - İşlem sonrası dizel parçacık filtresi çıkış basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - İşlem sonrası dizel parçacık filtresi çıkış basınç sensörü ve elektrik bağlantılarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası dizel parçacık filtresi çıkış basınç sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demeti ve işlem sonrası dizel parçacık filtresi çıkış basınç sensörü bağlantılarında aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası dizel parçacık filtresi çıkış basınç sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensör besleme voltajını ve dönüş devresini kontrol edin.

  • OEM kablo demetinin işlem sonrası dizel parçacık filtresi çıkış basınç sensörü konnektöründe, işlem sonrası dizel parçacık filtresi çıkış basıncı BESLEME pimi ile işlem sonrası dizel parçacık filtresi çıkış basıncı DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

4,75 VDC - 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası dizel parçacık filtresi çıkış basınç sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • OEM kablo demetinin işlem sonrası dizel parçacık filtresi çıkış basınç sensörü konnektöründe, işlem sonrası dizel parçacık filtresi çıkış basınç sensörü BESLEME pimi ile işlem sonrası dizel parçacık filtresi çıkış basınç sensörü SİNYAL pimi arasına bir atlatma kablosu takın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3133 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyonu dizel parçacık filtresi çıkış basınç sensörünü OEM enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3134 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

İşlem sonrası dizel parçacık filtresi çıkış basınç sensörünü değiştirin. Bkz. Prosedür 019-443, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya OEM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • İşlem sonrası dizel parçacık filtresi çıkış basınç sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektörü işlem sonrası dizel parçacık filtresi çıkış basınç sensörü BESLEME pimi ile OEM kablo demeti işlem sonrası dizel parçacık filtresi çıkış basınç sensörü konnektörü BESLEME pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık besleme devresi algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • İşlem sonrası dizel parçacık filtresi çıkış basınç sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektörü işlem sonrası dizel parçacık filtresi çıkış basıncı sensörü SİNYAL pimi ile OEM kablo demeti işlem sonrası dizel parçacık filtresi çıkış basıncı sensör konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık sinyal devresi algılandı.

Açık dönüş devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • İşlem sonrası dizel parçacık filtresi çıkış basınç sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demetini ECM konnektöründeki işlem sonrası dizel parçacık filtresi çıkış basınç sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SİNYAL kablosu pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • İşlem sonrası dizel parçacık filtresi çıkış basınç sensörünü OEM kablo demetinden ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki işlem sonrası dizel parçacık filtresi çıkış basınç sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SİNYAL kablosu pimle topraklama arasında kısa devre algılandı.

Hangisinin topraklamaya kısa devre yapan sinyal devresini içerdiğini belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3134 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Sorun giderme adımlarının en baştan itibaren tekrarlanması gerekiyor.

Git 4A

Git 1A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 31-OCA-2019


ARIZA KODU 3186 - Takograf Çıkış Mili Hızı - Anormal Güncelleştirme Hızı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin. |
 | ADIM 1A. ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin. | INSITE™ elektronik servis aparatı ile ECM arasında iletişim kurulabiliyor mu?
ADIM 2. | Arıza kodlarını kontrol edin. |
 | ADIM 2A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3186 etkin mi?
ADIM 3. | OEM VECU'su ve motor ECM'sinin çoğullama yapılandırmasının doğru olup olmadığını kontrol edin. |
 | ADIM 3A. J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları veya sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın. | ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
ADIM 4. | Hizmet veri bağlantısı kablo demetini kontrol edin. |
 | ADIM 4A. Hizmet veri bağlantısı kablo demetini ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin. | 50 - 70 ohm arasında mı?
ADIM 5. | OEM kablo demetini kontrol edin. |
 | ADIM 5A. ECM ve OEM kablo demeti konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 5B. ECM J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin. | 50 - 70 ohm arasında mı?
 | ADIM 5C. ECM J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 5D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3186 devre dışı mı?
ADIM 6. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 6A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 6B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin.

Yönlendirilen Adım 1A - ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatının ECM ile iletişim kurduğunu doğrulayın.

–

INSITE™ elektronik servis aparatı ile ECM arasında iletişim kurulabiliyor mu?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 4A

Yönlendirilen Adım 2 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 2A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3186 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 3 - OEM VECU'su ve motor ECM'sinin çoğullama yapılandırmasının doğru olup olmadığını kontrol edin.

Yönlendirilen Adım 3A - J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları veya sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın.

Koşullar

  • Doğru OEM VECU çoğullama yapılandırması parçasının belirlenmesi, OEM VECU kaynak adreslerinin uygun OEM bilgilerinden veya kaydedilmiş bir iş görüntüsünden alınmasına olanak tanır.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkinleştirilmiş motor ECM çoğullanmış parçalarının ve kaynak adreslerinin, etkinleştirilmiş OEM VECU çoğullanmış parçaları ve kaynak adresleriyle aynı olup olmadığını kontrol edin.

NOT: OEM'e özgü belirli çoğullama yapılandırma bilgileri için bkz. Çoğullamada Sorun Giderme, Bülten 4021378.

ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
EVET HAYIR

Bir OEM sorunu algılandı.

Diğer onarım talimatları için OEM ile bağlantı kurun. VECU'da, VECU kurulumunda veya VECU ile veri bağlantısı arasında sorun olabilir.

Cummins® ECM'sinde hatalı bir kurulum algılandı.

İlgili OEM uygulamasında, çoğullama için uygun parçaları etkinleştirin ve her parçanın OEM VECU kaynak adreslerinin doğru olduğundan emin olun.

Git 6A

Git 6A

Yönlendirilen Adım 4 - Hizmet veri bağlantısı kablo demetini kontrol edin.

Yönlendirilen Adım 4A - Hizmet veri bağlantısı kablo demetini ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Veri bağlantısı adaptörünü servis veri bağlantısı konnektöründen ayırın.

Eylem

Servis veri bağlantısı konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Servis veri bağlantısı kablosunda hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Onarım Yok

Git 6A

Git 4B

Yönlendirilen Adım 4B - J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Veri bağlantısı adaptörünü servis veri bağlantısı konnektöründen ayırın.

Eylem

Açık veya kısa devre olup olmadığını kontrol edin.

  • Servis veri bağlantısı konnektöründeki SAE J1939 veri bağlantısı (+) kablosu ve SAE J1939 veri bağlantısı (-) kablosu arasındaki direnci ölçün.

Pim tanımı için bir kablo sistemi şemasını ve genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

50 ohm - 70 ohm arasında mı?
EVET HAYIR
Onarım Yok

Servis veri bağlantısı konnektöründe veya J1939 veri bağlantısı omurgasında açık veya kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

Git 5A

Git 6A

Yönlendirilen Adım 5 - OEM kablo demetini kontrol edin

Yönlendirilen Adım 5A - ECM ve OEM kablo demeti konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

ECM veri bağlantısı kablo demeti konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

J1939 veri bağlantısı konnektöründe veya kablo demetinde, Cummins® ECM ile hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

 Onarım Yok

Git 6A

Git 5B

Yönlendirilen Adım 5B - ECM J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

Açık veya kısa devre olup olmadığını kontrol edin.

  • Uygun Cummins® ECM OEM bağlantısındaki SAE J1939 veri bağlantısı (+) kablosu ve SAE J1939 veri bağlantısı (-) kablosu ile J1939 veri bağlantısı kablo demeti arasındaki direnci ölçün.

Pim tanımı için bir kablo sistemi şemasını ve genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

50 ohm - 70 ohm arasında mı?
EVET HAYIR
Onarım Yok

OEM motor enstelasyonunda açık veya kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

Git 5C

Git 6A

Yönlendirilen Adım 5C - ECM J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Cummins® ECM OEM bağlantısındaki SAE J1939 veri bağlantısı (+) kablosu ve SAE J1939 veri bağlantısı (-) kablosu ile OEM konnektöründeki diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

NOT: SAE J1939 veri bağlantısı (+) ve SAE J1939 veri bağlantısı (-) pimleri arasındaki 50 ve 70 ohm arasındaki tüm dirençleri göz ardı edin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

Git 5D

Git 6A

Yönlendirilen Adım 5D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3186 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Bu arıza koduna, ECM ve veri bağlantısı arasındaki bir iletişim sorunu veya arızalı bir ECM ya da kalibrasyon neden oluyor.

Git 6A

Uygun ECM İletişim Yok belirti ağacı

Yönlendirilen Adım 6 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 6A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 6B

Git 6B

Yönlendirilen Adım 6B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 16-TEM-2012


ARIZA KODU 3213 - Takograf Çıkış Mili Hızı - Ağdan Hatalı Veri Alındı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3213 etkin mi?
ADIM 2. | Düzgün çoğullama yapılandırması için orijinal ekipman üreticisi (OEM) VECU ve motor kontrol modülünü (ECM) kontrol edin. |
 | ADIM 2A. J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları veya sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın. | Motor ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
ADIM 3. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3213 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - OEM VECU'su ve motor ECM'sinin çoğullama yapılandırmasının doğru olup olmadığını kontrol edin.

Yönlendirilen Adım 2A - J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları ve sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın.

Koşullar

  • Doğru OEM VECU çoğullama yapılandırması parçasının belirlenmesi, OEM VECU kaynak adreslerinin uygun OEM bilgilerinden veya kaydedilmiş bir iş görüntüsünden alınmasına olanak tanır.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Çoğullama yapılandırmasının doğru olup olmadığını kontrol edin.

Etkinleştirilmiş motor ECM çoğullanmış parçalarının ve kaynak adreslerinin, etkinleştirilmiş OEM VECU çoğullanmış parçaları ve kaynak adresleriyle aynı olup olmadığını kontrol edin.

Motor ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
EVET HAYIR
Onarım Yok

Cummins® ECM'sinde hatalı bir kurulum algılandı.

İlgili OEM uygulamasında, çoğullama için uygun parçaları etkinleştirin ve her parçanın OEM VECU kaynak adreslerinin doğru olduğundan emin olun.

Git 3A

Git 3A

Yönlendirilen Adım 3 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 09-ARA-2015


ARIZA KODU 3326 - SAE J1939 Çoğullamalı Gaz Pedalı veya Gaz Kolu Sensörü Sistemi - Anormal Güncelleme Hızı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 SN | 4022190
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 SN | 4022196
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISZ13 CM2150 | 4022133
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2250 | 4022254
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 GX CM2250 | 4022254
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 | 4022256
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 | 4022255
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 EC | 2883621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX11.9 CM2250 ECF | 2883561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 ECF | 2883557
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.3 CM2250 EC | 2883647
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B101 | 2883567
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L101 | 4310787
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12 CM2350 X102 | 4310646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2350 X101 | 4310641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 SN | 4310736
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B105 | 4332778
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L102 | 4332796
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2150 B119 ISD4.5 CM2150 B119 | 4358465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2150 B120 ISD6.7 CM2150 B120 | 4358470
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 L110 | 4358475
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F110 | 4358480
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B112 | 4358498
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSZ13 CM2150 Z101 | 4358364
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSZ13 CM2150 Z102 | 4358369
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F105 | 4358561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F107 | 4367316
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2350 F109 | 4367218
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B106 | 4367376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2350 F109 | 4367218
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G110 | 4367323
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISV5.0 CM3250 V104 | 4367291
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F114 | 4383734
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2880 F112 | 4383825
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 B128 | 4388601
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 L115 | 4388626
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L107 | 4367386
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F116 | 4383664
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9.3 CM2880 L113 | 4383811
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B130 | 4388668
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L118 | 4388673
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F118 | 4388708
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F119 | 4388703
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSC8.3 CM2880 C102 | 4388785
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2250 B131 | 4388774
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.3 CM2250 B137 | 5411058
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 X115 | 4388739
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X114B | 5411181
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X116B | 5411186
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B121B | 5411223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 X115 | 4388739
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L116B | 5411330
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F120B | 5411237
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B145 | 5411273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L122 | 5411278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B144 | 5411382
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L123B | 5411465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F124 | 5411484
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2880 F125 | 5411494
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF4.5 CM2220 F123 | 5411320
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F131 | 5411489
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F132B | 5467327
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F134B | 5504165
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F128C | 5504273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F133C | 5504278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B146C | 5504283

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Motor kontrol modülünün (ECM) INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin. |
 | ADIM 1A. ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin. | INSITE™ elektronik servis aparatı ile ECM arasında iletişim kurulabiliyor mu?
ADIM 2. | Arıza kodlarını kontrol edin. |
 | ADIM 2A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3326 etkin mi?
ADIM 3. | Düzgün çoğullama yapılandırması için orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimini (VECU) ve motor ECM'sini kontrol edin. |
 | ADIM 3A. J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları ve sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın. | ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
ADIM 4. | Hizmet veri bağlantısı kablo demetini kontrol edin. |
 | ADIM 4A. Hizmet veri bağlantısı kablo demetini ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin. | 50 ohm - 70 ohm arasında mı?
ADIM 5. | OEM kablo demetini kontrol edin. |
 | ADIM 5A. ECM ve OEM kablo demeti konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 5B. ECM J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin. | 50 ohm - 70 ohm arasında mı?
 | ADIM 5C. ECM J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 5D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3326 devre dışı mı?
ADIM 6. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 6A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 6B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin.

Yönlendirilen Adım 1A - ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM iletişimi olup olmadığını kontrol edin.

  • INSITE™ elektronik servis aparatının ECM ile iletişim kurduğunu doğrulayın.

INSITE™ elektronik servis aparatı ile ECM arasında iletişim kurulabiliyor mu?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 4A

Yönlendirilen Adım 2 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 2A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3326 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 3 - OEM VECU'su ve motor ECM'sinin çoğullama yapılandırmasının doğru olup olmadığını kontrol edin.

Yönlendirilen Adım 3A - J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları veya sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın.

Koşullar

  • Doğru OEM VECU çoğullama yapılandırması parçasının belirlenmesi, OEM VECU kaynak adreslerinin uygun OEM bilgilerinden veya kaydedilmiş bir iş görüntüsünden alınmasına olanak tanır.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkinleştirilmiş motor ECM çoğullanmış parçalarının ve kaynak adreslerinin, etkinleştirilmiş OEM VECU çoğullanmış parçaları ve kaynak adresleriyle aynı olup olmadığını kontrol edin.

OEM'e özgü belirli çoğullama yapılandırma bilgileri için bkz. Çoğullamada Sorun Giderme, Bülten 4021378.

ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
EVET HAYIR

Bir OEM sorunu algılandı.

Diğer onarım talimatları için OEM ile bağlantı kurun. VECU'da, VECU kurulumunda veya VECU ile veri bağlantısı arasında sorun olabilir.

Cummins® motor ECM'sinde hatalı bir kurulum algılandı.

İlgili OEM uygulamasında, çoğullama için uygun parçaları etkinleştirin ve her parçanın OEM VECU kaynak adreslerinin doğru olduğundan emin olun.

Git 6A

Git 6A

Yönlendirilen Adım 4 - Hizmet veri bağlantısı kablo demetini kontrol edin.

Yönlendirilen Adım 4A - Hizmet veri bağlantısı kablo demetini ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Veri bağlantısı adaptörünü servis veri bağlantısı konnektöründen ayırın.

Eylem

Servis veri bağlantısı konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Servis veri bağlantısı kablosunda hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 6A

Git 4B

Yönlendirilen Adım 4B - J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Veri bağlantısı adaptörünü servis veri bağlantısı konnektöründen ayırın.

Eylem

Açık veya kısa devre olup olmadığını kontrol edin.

  • Servis veri bağlantısı konnektöründeki Otomotiv Mühendisleri Derneği (SAE) J1939 veri bağlantısı (+) kablosu ile SAE J1939 veri bağlantısı (-) kablosu arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

50 ohm - 70 ohm arasında mı?
EVET HAYIR
Onarım Yok

Servis veri bağlantısı konnektöründe veya J1939 veri bağlantısı omurgasında açık veya kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 5A

Git 6A

Yönlendirilen Adım 5 - OEM kablo demetini kontrol edin

Yönlendirilen Adım 5A - ECM ve OEM kablo demeti konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

ECM veri bağlantısı kablo demeti konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

J1939 veri bağlantısı konnektöründe veya kablo demetinde, Cummins® ECM ile hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 6A

Git 5B

Yönlendirilen Adım 5B - ECM J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

Açık veya kısa devre olup olmadığını kontrol edin.

  • Uygun Cummins® ECM OEM bağlantısındaki SAE J1939 veri bağlantısı (+) kablosu ve SAE J1939 veri bağlantısı (-) kablosu ile J1939 veri bağlantısı kablo demeti arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın.

Bkz. Prosedür 019-360, Bölüm 19.

50 ohm - 70 ohm arasında mı?
EVET HAYIR
Onarım Yok

OEM motor enstelasyonunda açık veya kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 5C

Git 6A

Yönlendirilen Adım 5C - ECM J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Cummins® ECM OEM konnektöründeki SAE J1939 veri bağlantısı (+) kablosu ve SAE J1939 veri bağlantısı (-) kablosu ile OEM konnektöründeki diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

Not: SAE J1939 veri bağlantısı (+) ve SAE J1939 veri bağlantısı (-) pimleri arasındaki 50 ve 70 ohm arasındaki tüm dirençleri göz ardı edin.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 5D

Git 6A

Yönlendirilen Adım 5D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3326 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Bu arıza koduna, ECM ve veri bağlantısı arasındaki bir iletişim sorunu veya arızalı bir ECM ya da yanlış kalibrasyon neden oluyor.

Git 6A

Uygun ECM İletişim Yok belirti ağacı.

Yönlendirilen Adım 6 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 6A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 6B

Git 6B

Yönlendirilen Adım 6B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 25-NİS-2018


ARIZA KODU 3328 - Şanzıman Çıkış Mili Hızı - Anormal Güncelleştirme Hızı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Motor kontrol modülünün (ECM) INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin. |
 | ADIM 1A. ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin. | INSITE™ elektronik servis aparatı ile ECM arasında iletişim kurulabiliyor mu?
ADIM 2. | Arıza kodlarını kontrol edin. |
 | ADIM 2A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 3328 etkin veya devre dışı mı?
ADIM 3. | Düzgün çoğullama yapılandırması için orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimini (VECU) ve motor ECM'sini kontrol edin. |
 | ADIM 3A. J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları ve sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın. | ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin.

Yönlendirilen Adım 1A - ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatının ECM ile iletişim kurduğunu doğrulayın.

INSITE™ elektronik servis aparatı ile ECM arasında iletişim kurulabiliyor mu?
EVET HAYIR
Onarım Yok

Bu arıza koduna, ECM ve veri bağlantısı arasındaki bir iletişim sorunu veya arızalı bir ECM ya da yanlış kalibrasyon neden oluyor.

Bölüm TT'deki uygun ECM - İletişim Yok sorun giderme belirti ağacına bakın.

Git 2A

Git 4A

Yönlendirilen Adım 2 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 2A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 3328 etkin veya devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Git 4A

Yönlendirilen Adım 3 - OEM VECU'su ve motor ECM'sinin çoğullama yapılandırmasının doğru olup olmadığını kontrol edin.

Yönlendirilen Adım 3A - J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları veya sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın.

Koşullar

  • Doğru OEM VECU çoğullama yapılandırması parçasının belirlenmesi, OEM VECU kaynak adreslerinin uygun OEM bilgilerinden veya kaydedilmiş bir iş görüntüsünden alınmasına olanak tanır.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkinleştirilmiş motor ECM çoğullanmış parçalarının ve kaynak adreslerinin, etkinleştirilmiş OEM VECU çoğullanmış parçaları ve kaynak adresleriyle aynı olup olmadığını kontrol edin.

OEM'e özgü belirli çoğullama yapılandırma bilgileri için bkz. Çoğullamada Sorun Giderme Servis Bülteni, Bülten No 4021378.

ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
EVET HAYIR

Bir OEM sorunu algılandı.

Diğer onarım talimatları için OEM ile bağlantı kurun. VECU'da, VECU kurulumunda veya VECU ile veri bağlantısı arasında sorun olabilir.

Cummins® ECM'sinde hatalı bir kurulum algılandı.

İlgili OEM uygulamasında, çoğullama için uygun parçaları etkinleştirin ve her parçanın OEM VECU kaynak adreslerinin doğru olduğundan emin olun.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Tüm adımların tamamlandığını doğrulayın. Tüm adımlar tamamlandıysa teknik yükseltme sürecini izleyin.

Onarım tamamlandı.

Destek çağırın veya yardım almak için arayın.

Son Değiştirilme Tarihi: 21-NİS-2017


ARIZA KODU 3366 - Soğutma Sıvısı Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISX15 CM2250 GX CM2250 | 4022250
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSL9 CM2250 | 4022256
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSB6.7 CM2250 | 4022255
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISB6.7 CM2350 B101 | 2883567
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISL9 CM2350 L101 | 4310787
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISX12 CM2350 X102 | 4310646
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISX15 CM2350 X101 | 4310641
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISB6.7 CM2350 B103 | 4332641
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISB4.5 CM2350 B104 | 4332646
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISL9 CM2350 L111 | 4367223
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISB6.7 CM2350 B142 | 5411131
Soğutma Sistemi | Bkz. Prosedür 008-018 | X15 CM2350 X114B | 5411181
Soğutma Sistemi | Bkz. Prosedür 008-018 | X15 CM2350 X116B | 5411186
Soğutma Sistemi | Bkz. Prosedür 008-018 | B6.7 CM2350 B121B | 5411223
Soğutma Sistemi | Bkz. Prosedür 008-018 | L9 CM2350 L116B | 5411330
Soğutma Sistemi | Bkz. Prosedür 008-018 | B4.5 CM2350 B129B | 5411247
Soğutma Sistemi | Bkz. Prosedür 008-018 | B6.7 CM2350 B135B | 5411257
Soğutma Sistemi | Bkz. Prosedür 008-018 | B4.5 CM2350 B147B | 5411252
Soğutma Sistemi | Bkz. Prosedür 008-018 | B6.7 CM2350 B148B | 5411262
Soğutma Sistemi | Bkz. Prosedür 008-018 | L9 CM2350 L119B | 5411267
Soğutma Sistemi | Bkz. Prosedür 008-018 | L9 CM2350 L123B | 5411465

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 3366'in bulunup bulunmadığını kontrol edin. | Arıza Kodu 3366'in etkin veya devre dışı sayıları var mı?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 3366'in bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3366'in etkin veya devre dışı sayıları var mı?
EVET HAYIR

Motora soğutma sıvısı ekleyin.

  • Bkz. Prosedür 008-018, İlgili Prosedürler Tablosu.

Arıza Kodu 3366 etkinse ve soğutma sıvısı düzeyi düşük değilse, bu, arızalı bir soğutma sıvısı düzeyi sensöründen kaynaklanabilir. Soğutma suyu seviye sensörünü değiştirmeden önce orijinal ekipman üreticisi (OEM) servis el kitabına bakın.

Onarım Yok

Onarım tamamlandı

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 05-OCA-2017


ARIZA KODU 3374 - Devrilme Koruma Fren Kontrolü Etkin - Durum Mevcut

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3374 etkin veya devre dışı mı?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza Kodu 3374'un etkin olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3374 etkin veya devre dışı mı?
EVET HAYIR

Belli sürüş koşulları nedeniyle, kilitlemesiz fren sistemi (ABS) kontrolörüyle seyir kontrolü geçici olarak engellenir. Onarıma gerek yoktur. Bu arıza kodu, yalnızca bilgi içindir.

Belli sürüş koşulları nedeniyle, ABS kontrolörüyle seyir kontrolü geçici olarak engellendi. Onarıma gerek yoktur. Bu arıza kodu, yalnızca bilgi içindir.

Git 2A

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 29-ARA-2015


ARIZA KODU 3418 - Şanzıman Çıkışı Mil Hızı - Ağdan Hatalı Veri Alındı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 3418 etkin veya devre dışı mı?
ADIM 2. | Düzgün çoğullama yapılandırması için orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimini ve motor kontrol modülünü (ECM) kontrol edin. |
 | ADIM 2A. J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi araç elektronik kontrol birimi çoğullanmış parçalarının (anahtarlar, gaz pedalları veya sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın. | Motor ECM çoğullama yapılandırması, OEM araç elektronik kontrol birimi çoğullama yapılandırmasıyla uyuşuyor mu?
ADIM 3. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 3418 etkin veya devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 3A

Yönlendirilen Adım 2 - Düzgün çoğullama yapılandırması için OEM araç elektronik kontrol birimini ve motor ECM'sini kontrol edin.

Yönlendirilen Adım 2A - J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi araç elektronik kontrol birimi çoğullanmış parçalarının (anahtarlar, gaz pedalları veya sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın.

Koşullar

  • Doğru OEM araç elektronik kontrol birimi çoğullama konfigürasyonu parçasının belirlenmesi, OEM araç elektronik kontrol birimi kaynak adreslerinin uygun OEM bilgilerinden veya kaydedilmiş bir iş görüntüsünden alınmasına olanak tanır.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Çoğullama yapılandırmasının doğru olup olmadığını kontrol edin.

Etkinleştirilmiş motor ECM çoğullanan parçalarının ve kaynak adreslerinin, etkinleştirilmiş OEM araç elektronik kontrol birimi çoğullanan parçaları ve kaynak adresleriyle aynı olup olmadığını kontrol edin.

Motor ECM çoğullama yapılandırması, OEM araç elektronik kontrol birimi çoğullama yapılandırmasıyla uyuşuyor mu?
EVET HAYIR

Şanzıman çıkış hızı sensörü veya OEM araç elektronik kontrol ünitesinde bir OEM sorunu var. Ekipman üreticisinin servis bilgilerine bakın.

Cummins® ECM'sinde hatalı bir kurulum algılandı.

İlgili OEM uygulamasında, çoğullama için uygun parçaları etkinleştirin ve her parçanın OEM araç elektronik kontrol birimi kaynak adreslerinin doğru olduğundan emin olun.

Git 3A

Git 3A

Yönlendirilen Adım 3 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Tüm adımların tamamlandığını doğrulayın. Tüm adımlar tamamlandıysa teknik yükseltme sürecini izleyin.

Onarım tamamlandı.

Destek çağırın veya yardım almak için arayın.

Son Değiştirilme Tarihi: 21-NİS-2017


ARIZA KODU 3488 - Kilitlenmeyi Önleyici Fren Sistemi (ABS) Kontrolörü - Anormal Güncelleştirme Hızı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Motor kontrol modülünün (ECM) INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin. |
 | ADIM 1A. ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin. | INSITE™ elektronik servis aparatı ile ECM arasında iletişim kurulabiliyor mu?
ADIM 2. | Arıza kodlarını kontrol edin. |
 | ADIM 2A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3488 etkin mi?
ADIM 3. | Düzgün çoğullama yapılandırması için orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimini ve motor ECM'sini kontrol edin. |
 | ADIM 3A. J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi araç elektronik kontrol birimi çoğullanmış parçalarının (anahtarlar, gaz pedalları ve sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın. | Motor ECM çoğullama yapılandırması, OEM araç elektronik kontrol birimi çoğullama yapılandırmasıyla uyuşuyor mu?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin.

Yönlendirilen Adım 1A - ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatının ECM ile iletişim kurduğunu doğrulayın.

.

INSITE™ elektronik servis aparatı ile ECM arasında iletişim kurulabiliyor mu?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

İlgili Servis El Kitabı'nın Bölüm TT altındaki İletişim Yok Sorun Giderme Ağacı'na gidin.

Yönlendirilen Adım 2 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 2A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3488 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 3 - Düzgün çoğullama yapılandırması için OEM araç elektronik kontrol birimini ve motor ECM'sini kontrol edin.

Yönlendirilen Adım 3A - J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi araç elektronik kontrol birimi çoğullanmış parçalarının (anahtarlar, gaz pedalları ve sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın.

Koşullar

  • Doğru OEM araç elektronik kontrol birimi çoğullama konfigürasyonu parçasının belirlenmesi, OEM araç elektronik kontrol birimi kaynak adreslerinin uygun OEM bilgilerinden veya kaydedilmiş bir iş görüntüsünden alınmasına olanak tanır.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkinleştirilmiş motor ECM çoğullanan parçalarının ve kaynak adreslerinin, etkinleştirilmiş OEM araç elektronik kontrol birimi çoğullanan parçaları ve kaynak adresleriyle aynı olup olmadığını kontrol edin.

Bazı OEM'lere ilişkin belirli çoğullama yapılandırma bilgileri için Çoğullamada Sorun Giderme, Bülten 4021378'i kullanın.

Motor ECM çoğullama yapılandırması, OEM araç elektronik kontrol birimi çoğullama yapılandırmasıyla uyuşuyor mu?
EVET HAYIR

Bir OEM sorunu algılandı.

Diğer onarım talimatları için OEM ile bağlantı kurun. Hala bir araç elektronik kontrol birimi, araç elektronik kontrol birimi kurulumu veya veri bağlantısına araç elektronik kontrol birimi bağlantı sorunu olabilir.

Cummins® ECM'sinde hatalı bir kurulum algılandı.

İlgili OEM uygulamasında, çoğullama için uygun parçaları etkinleştirin ve her parçanın OEM araç elektronik kontrol birimi kaynak adreslerinin doğru olduğundan emin olun.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 05-HAZ-2018


ARIZA KODU 3492 - Gerçek Zamanlı Saat - Anormal Değişiklik Hızı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 SN | 4022190
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISZ13 CM2150 | 4022133
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2250 | 4022254
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 | 4022256
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 | 4022255
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B101 | 2883567
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L101 | 4310787
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12 CM2350 X102 | 4310646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2350 X101 | 4310641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 SN | 4310736
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2150 B119 ISD4.5 CM2150 B119 | 4358465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2150 B120 ISD6.7 CM2150 B120 | 4358470
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 L110 | 4358475
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F110 | 4358480
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2350 F109 | 4367218
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISV5.0 CM3230 V104 | 4367291
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X114B | 5411181
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X116B | 5411186
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B121B | 5411223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L116B | 5411330
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F120B | 5411237
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L123B | 5411465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F135B | 5504616
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F136B | 5504621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2620 F137B | 5579517
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F4.5 CM2620 F139B | 5579522

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Etkin arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 111 veya 319 etkin mi?
ADIM 2. | Arıza durumunu doğrulayın ve motor kontrol modülü (ECM) kalibrasyonunu kontrol edin. |
 | ADIM 2A. Diyagnostiği çalıştırın ve arıza koşulunun var olduğunu doğrulayın. | Arıza Kodu 3492 etkin?
 | ADIM 2B. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
ADIM 3. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 111 veya 319 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 111 veya 319 sorun giderme ağacına bakın.

Git 2A

Yönlendirilen Adım 2 - Arıza koşulunu doğrulayın ve ECM kalibrasyonunu kontrol edin.

Yönlendirilen Adım 2A - Diyagnostiği çalıştırın ve arıza koşulunun var olduğunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Diyagnostiğin çalışmasını ve tamamlanmasını sağlamak ve arıza koşulunun hala var olduğunu doğrulamak için aşağıdaki adımları gerçekleştirin.

  • Açma/kapatma anahtarını en az 1 dakika süreyle kapalı konumunda tutun.
  • Açma/kapatma anahtarını 15 dakikalığına yeniden on (açık) konumuna getirin.
  • 15 dakika sonunda, arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3492 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2B

Git 3A

Yönlendirilen Adım 2B - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Tüm adımların tamamlandığını doğrulayın. Tüm adımlar tamamlandıysa, teknik yükseltme işlemini uygulayın.

Onarım tamamlandı.

Destek çağırın veya yardım almak için arayın

Son Değiştirilme Tarihi: 01-ŞUB-2019


ARIZA KODU 3497 - İşlem Sonrası 1 Dizel Egzozu Sıvı Deposu Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - En Düşük Önem Düzeyi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 3497 etkin mi?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3497 etkin mi?
EVET HAYIR

Düşük bir egzoz emisyon dizel egzoz sıvısı (DEF) düzeyi algılandı.

Dizel egzozu sıvı deposunu tamamen doldurun.

 Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 17-EYL-2015


ARIZA KODU 3498 - İşlem Sonrası 1 Dizel Egzozu Sıvı Deposu Seviyesi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 3498 etkin mi?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3498 etkin mi?
EVET HAYIR

Düşük bir egzoz emisyon dizel egzoz sıvısı (DEF) düzeyi algılandı.

Dizel egzozu sıvı deposunu tamamen doldurun.

 Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 21-OCA-2016


ARIZA KODU 3525 - Tekerleğe Göre Araç Hızı - Ağdan Hatalı Veri Alındı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 3525 etkin ya da devre dışı mı?
ADIM 2. | Düzgün çoğullama yapılandırması için orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimini ve motor kontrol modülünü (ECM) kontrol edin. |
 | ADIM 2A. J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi araç elektronik kontrol birimi çoğullanmış parçalarının (anahtarlar, gaz pedalları ve sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın. | Motor ECM çoğullama yapılandırması, OEM araç elektronik kontrol birimi çoğullama yapılandırmasıyla uyuşuyor mu?
ADIM 3. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza Kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 3525 etkin ya da devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 3A

Yönlendirilen Adım 2 - Düzgün çoğullama yapılandırması için OEM araç elektronik kontrol birimini ve motor ECM'sini kontrol edin.

Yönlendirilen Adım 2A - J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi araç elektronik kontrol birimi çoğullanmış parçalarının (anahtarlar, gaz pedalları ve sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın.

Koşullar

  • Doğru OEM araç elektronik kontrol birimi çoğullama konfigürasyonu parçasının belirlenmesi, OEM araç elektronik kontrol birimi kaynak adreslerinin uygun OEM bilgilerinden veya kaydedilmiş bir iş görüntüsünden alınmasına olanak tanır.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Çoğullama yapılandırmasının doğru olup olmadığını kontrol edin.

Etkinleştirilmiş motor ECM çoğullanan parçalarının ve kaynak adreslerinin, etkinleştirilmiş OEM araç elektronik kontrol birimi çoğullanan parçaları ve kaynak adresleriyle aynı olup olmadığını kontrol edin.

Motor ECM çoğullama yapılandırması, OEM araç elektronik kontrol birimi çoğullama yapılandırmasıyla uyuşuyor mu?
EVET HAYIR

Tekerleğe göre araç hızı sensörü veya OEM araç elektronik kontrol ünitesinde bir OEM sorunu var.

Ekipman üreticisinin servis bilgilerine bakın.

Cummins® ECM'sinde hatalı bir kurulum algılandı.

İlgili OEM uygulamasında, çoğullama için uygun parçaları etkinleştirin ve her parçanın OEM araç elektronik kontrol birimi kaynak adreslerinin doğru olduğundan emin olun.

Git 3A

Git 3A

Yönlendirilen Adım 3 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Tüm adımların tamamlandığını doğrulayın. Tüm adımlar tamamlandıysa teknik yükseltme sürecini izleyin.

Onarım tamamlandı.

Destek çağırın veya yardım almak için arayın.

Son Değiştirilme Tarihi: 21-NİS-2017


ARIZA KODU 3526 - Tekerleğe Göre Araç Hızı - Anormal Güncelleştirme Hızı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Motor kontrol modülünün (ECM) INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin. |
 | ADIM 1A. ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin. | INSITE™ elektronik servis aparatı ile ECM arasında iletişim kurulabiliyor mu?
ADIM 2. | Arıza kodlarını kontrol edin. |
 | ADIM 2A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 3526 etkin veya devre dışı mı?
ADIM 3. | Düzgün çoğullama yapılandırması için orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimini ve motor ECM'sini kontrol edin. |
 | ADIM 3A. J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi araç elektronik kontrol birimi çoğullanmış parçalarının (anahtarlar, gaz pedalları ve sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın. | Motor ECM çoğullama yapılandırması, OEM araç elektronik kontrol birimi çoğullama yapılandırmasıyla uyuşuyor mu?
ADIM 4. | Hizmet veri bağlantısı kablo demetini kontrol edin. |
 | ADIM 4A. Hizmet veri bağlantısı kablo demetini ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin. | 50 ohm - 70 ohm arasında mı?
ADIM 5. | OEM kablo demetini kontrol edin. |
 | ADIM 5A. ECM ve OEM kablo demeti konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 5B. ECM J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin. | 50 ohm - 70 ohm arasında mı?
 | ADIM 5C. ECM J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 5D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3526 devre dışı mı?
ADIM 6. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 6A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 6B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin.

Yönlendirilen Adım 1A - ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatının ECM ile iletişim kurduğunu doğrulayın.

INSITE™ elektronik servis aparatı ile ECM arasında iletişim kurulabiliyor mu?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 4A

Yönlendirilen Adım 2 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 2A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 3526 etkin veya devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Git 6A

Yönlendirilen Adım 3 - Düzgün çoğullama yapılandırması için OEM araç elektronik kontrol birimini ve motor ECM'sini kontrol edin.

Yönlendirilen Adım 3A - J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi araç elektronik kontrol birimi çoğullanmış parçalarının (anahtarlar, gaz pedalları ve sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın.

Koşullar

  • Doğru OEM araç elektronik kontrol birimi çoğullama konfigürasyonu parçasının belirlenmesi, OEM araç elektronik kontrol birimi kaynak adreslerinin uygun OEM bilgilerinden veya kaydedilmiş bir iş görüntüsünden alınmasına olanak tanır.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkinleştirilmiş motor ECM çoğullanan parçalarının ve kaynak adreslerinin, etkinleştirilmiş OEM araç elektronik kontrol birimi çoğullanan parçaları ve kaynak adresleriyle aynı olup olmadığını kontrol edin.

OEM'e özgü belirli çoğullama yapılandırma bilgileri için Çoğullamada Sorun Giderme, Bülten 4021378'e gidin.

Motor ECM çoğullama yapılandırması, OEM araç elektronik kontrol birimi çoğullama yapılandırmasıyla uyuşuyor mu?
EVET HAYIR

Bir OEM sorunu algılandı.

Diğer onarım talimatları için OEM ile bağlantı kurun. Hala bir araç elektronik kontrol birimi, araç elektronik kontrol birimi kurulumu veya veri bağlantısına araç elektronik kontrol birimi bağlantı sorunu olabilir.

Cummins® ECM'sinde hatalı bir kurulum algılandı.

İlgili OEM uygulamasında, çoğullama için uygun parçaları etkinleştirin ve her parçanın OEM araç elektronik kontrol birimi kaynak adreslerinin doğru olduğundan emin olun.

Git 6A

Git 6A

Yönlendirilen Adım 4 - Hizmet veri bağlantısı kablo demetini kontrol edin.

Yönlendirilen Adım 4A - Hizmet veri bağlantısı kablo demetini ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Veri bağlantısı adaptörünü servis veri bağlantısı konnektöründen ayırın.

Eylem

Servis veri bağlantısı konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Servis veri bağlantısı kablosunda hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

 Onarım Yok

Git 6A

Git 4B

Yönlendirilen Adım 4B - J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Veri bağlantısı adaptörünü servis veri bağlantısı konnektöründen ayırın.

Eylem

Açık veya kısa devre olup olmadığını kontrol edin.

  • Servis veri bağlantısı konnektöründeki SAE J1939 veri bağlantısı (+) kablosu ve SAE J1939 veri bağlantısı (-) kablosu arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

50 ohm - 70 ohm arasında mı?
EVET HAYIR
Onarım Yok

Servis veri bağlantısı konnektöründe veya J1939 veri bağlantısı omurgasında açık veya kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

Git 5A

Git 6A

Yönlendirilen Adım 5 - OEM kablo demetini kontrol edin

Yönlendirilen Adım 5A - ECM ve OEM kablo demeti konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

ECM veri bağlantısı kablo demeti konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

J1939 veri bağlantısı konnektöründe veya kablo demetinde, Cummins® ECM ile hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Onarım Yok

Git 6A

Git 5B

Yönlendirilen Adım 5B - ECM J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

Açık veya kısa devre olup olmadığını kontrol edin.

  • Uygun Cummins® ECM OEM bağlantısındaki SAE J1939 veri bağlantısı (+) kablosu ve SAE J1939 veri bağlantısı (-) kablosu ile J1939 veri bağlantısı kablo demeti arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

50 ohm - 70 ohm arasında mı?
EVET HAYIR
Onarım Yok

OEM motor enstelasyonunda açık veya kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

Git 5C

Git 6A

Yönlendirilen Adım 5C - ECM J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Cummins® ECM OEM bağlantısındaki SAE J1939 veri bağlantısı (+) kablosu ve SAE J1939 veri bağlantısı (-) kablosu ile OEM konnektöründeki diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

SAE J1939 veri bağlantısı (+) ve SAE J1939 veri bağlantısı (-) pimleri arasındaki 50 ve 70 ohm arasındaki tüm dirençleri göz ardı edin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

Git 5D

Git 6A

Yönlendirilen Adım 5D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3526 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Bu arıza koduna, ECM ve veri bağlantısı arasındaki bir iletişim sorunu veya arızalı bir ECM ya da kalibrasyon neden oluyor.

Git 6A

Bölüm TT'de ilgili ECM - İletişim Yok sorun giderme belirti ağacına bakın.

Yönlendirilen Adım 6 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 6A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 6B

Git 6B

Yönlendirilen Adım 6B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Tüm adımların tamamlandığını doğrulayın. Tüm adımlar tamamlandıysa teknik yükseltme sürecini izleyin.

Onarım tamamlandı.

Destek çağırın veya yardım almak için arayın.

Son Değiştirilme Tarihi: 18-NİS-2018


ARIZA KODU 3527 - Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Anahtar Devresi - Ağdan Hatalı Veri Alındı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3527 etkin mi?
ADIM 2. | Düzgün çoğullama yapılandırması için orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimini ve motor kontrol modülünü (ECM) kontrol edin. |
 | ADIM 2A. J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi araç elektronik kontrol birimi çoğullanmış parçalarının (anahtarlar, gaz pedalları ve sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın. | Motor ECM çoğullama yapılandırması, OEM araç elektronik kontrol birimi çoğullama yapılandırmasıyla uyuşuyor mu?
ADIM 3. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3527 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Düzgün çoğullama yapılandırması için OEM araç elektronik kontrol birimini ve motor ECM'sini kontrol edin.

Yönlendirilen Adım 2A - J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi araç elektronik kontrol birimi çoğullanmış parçalarının (anahtarlar, gaz pedalları ve sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın.

Koşullar

  • Doğru OEM araç elektronik kontrol birimi çoğullama konfigürasyonu parçasının belirlenmesi, OEM araç elektronik kontrol birimi kaynak adreslerinin uygun OEM bilgilerinden veya kaydedilmiş bir iş görüntüsünden alınmasına olanak tanır.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Çoğullama yapılandırmasının doğru olup olmadığını kontrol edin.

Etkinleştirilmiş motor ECM çoğullanan parçalarının ve kaynak adreslerinin, etkinleştirilmiş OEM araç elektronik kontrol birimi çoğullanan parçaları ve kaynak adresleriyle aynı olup olmadığını kontrol edin.

Motor ECM çoğullama yapılandırması, OEM araç elektronik kontrol birimi çoğullama yapılandırmasıyla uyuşuyor mu?
EVET HAYIR

Gaz pedalının veya gaz kolunun rölanti doğrulama anahtarında veya ya da OEM araç elektronik kontrol biriminde OEM sorunu vardır.

Ekipman üreticisinin servis bilgilerine bakın.

Cummins® ECM'sinde hatalı bir kurulum algılandı.

İlgili OEM uygulamasında, çoğullama için uygun parçaları etkinleştirin ve her parçanın OEM araç elektronik kontrol birimi kaynak adreslerinin doğru olduğundan emin olun.

Git 3A

Git 3A

Yönlendirilen Adım 3 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Bileşenleri takın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım Tamamlandı

Git 1A

Son Değiştirilme Tarihi: 09-ARA-2015


ARIZA KODU 3528 - Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Anahtarı - Anormal Güncelleme Hızı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2250 | 4022254
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B101 | 2883567
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L101 | 4310787
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 SN | 4310736
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12 CM2350 X102 | 4310646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2350 X101 | 4310641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 | 4022255
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 EC | 2883621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2880 B117 | 4358390
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 | 4022256
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX11.9 CM2250 ECF | 2883561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 ECF | 2883557
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSZ13 CM2150 Z101 | 4358364
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSZ13 CM2150 Z102 | 4358369
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F105 | 4358561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2350 F109 | 4367218
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G110 | 4367323
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISV5.0 CM3230 V104 | 4367291
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F114 | 4383734
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 B128 | 4388601
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 L115 | 4388626
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X114B | 5411181
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X116B | 5411186
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2250 B131 | 4388774
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.3 CM2250 B137 | 5411058
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B121B | 5411223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 X115 | 4388739
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L116B | 5411330
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F120B | 5411237
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L123B | 5411465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F124 | 5411484
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F131 | 5411489
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2350 X118 | 5467247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G113 | 5467252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F132B | 5467327
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2620 F137B | 5579517
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F4.5 CM2620 F139B | 5579522

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Motor kontrol modülünün (ECM) INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin. |
 | ADIM 1A. ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin. | INSITE™ elektronik servis aparatı ile ECM arasında iletişim kurulabiliyor mu?
ADIM 2. | Arıza kodlarını kontrol edin. |
 | ADIM 2A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3528 etkin mi?
ADIM 3. | Düzgün çoğullama yapılandırması için orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimini ve motor ECM'sini kontrol edin. |
 | ADIM 3A. J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi araç elektronik kontrol birimi çoğullanmış parçalarının (anahtarlar, gaz pedalları ve sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın. | Motor ECM çoğullama yapılandırması, OEM araç elektronik kontrol birimi çoğullama yapılandırmasıyla uyuşuyor mu?
ADIM 4. | Hizmet veri bağlantısı kablo demetini kontrol edin. |
 | ADIM 4A. Hizmet veri bağlantısı kablo demetini ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin. | 50 ohm - 70 ohm arasında mı?
ADIM 5. | OEM kablo demetini kontrol edin. |
 | ADIM 5A. ECM ve OEM kablo demeti konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 5B. ECM J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin. | 50 ohm - 70 ohm arasında mı?
 | ADIM 5C. ECM J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 5D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3528 devre dışı mı?
ADIM 6. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 6A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 6B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Motor kontrol modülünün (ECM) INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin.

Yönlendirilen Adım 1A - ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatının ECM ile iletişim kurduğunu doğrulayın.

INSITE™ elektronik servis aparatı ile ECM arasında iletişim kurulabiliyor mu?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 4A

Yönlendirilen Adım 2 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 2A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3528 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Devre dışı veya kesintili arıza kodunu gidermek için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 3 - Düzgün çoğullama yapılandırması için orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimini ve motor ECM'sini kontrol edin.

Yönlendirilen Adım 3A - J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi araç elektronik kontrol birimi çoğullanmış parçalarının (anahtarlar, gaz pedalları ve sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın.

Koşullar

  • Doğru OEM araç elektronik kontrol birimi çoğullama konfigürasyonu parçasının belirlenmesi, OEM araç elektronik kontrol birimi kaynak adreslerinin uygun OEM bilgilerinden veya kaydedilmiş bir iş görüntüsünden alınmasına olanak tanır.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkinleştirilmiş motor ECM çoğullanan parçalarının ve kaynak adreslerinin, etkinleştirilmiş OEM araç elektronik kontrol birimi çoğullanan parçaları ve kaynak adresleriyle aynı olup olmadığını kontrol edin.

OEM'e özgü belirli çoğullama yapılandırma bilgileri için bkz. Çoğullamada Sorun Giderme, Bülten 4021378.

Motor ECM çoğullama yapılandırması, OEM araç elektronik kontrol birimi çoğullama yapılandırmasıyla uyuşuyor mu?
EVET HAYIR

Bir OEM sorunu algılandı.

Diğer onarım talimatları için OEM ile bağlantı kurun. Hala bir araç elektronik kontrol birimi, araç elektronik kontrol birimi kurulumu veya veri bağlantısına araç elektronik kontrol birimi bağlantı sorunu olabilir.

Cummins® ECM'sinde hatalı bir kurulum algılandı.

İlgili OEM uygulamasında, çoğullama için uygun parçaları etkinleştirin ve her parçanın OEM araç elektronik kontrol birimi kaynak adreslerinin doğru olduğundan emin olun.

Git 6A

Git 6A

Yönlendirilen Adım 4 - Hizmet veri bağlantısı kablo demetini kontrol edin.

Yönlendirilen Adım 4A - Hizmet veri bağlantısı kablo demetini ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Veri bağlantısı adaptörünü servis veri bağlantısı konnektöründen ayırın.

Eylem

Servis veri bağlantısı konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Servis veri bağlantısı kablosunda hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 6A

Git 4B

Yönlendirilen Adım 4B - J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Veri bağlantısı adaptörünü servis veri bağlantısı konnektöründen ayırın.

Eylem

Açık veya kısa devre olup olmadığını kontrol edin.

  • Servis veri bağlantısı konnektöründeki Otomotiv Mühendisleri Derneği (SAE) J1939 veri bağlantısı (+) kablosu ile SAE J1939 veri bağlantısı (-) kablosu arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

50 ohm - 70 ohm arasında mı?
EVET HAYIR
Onarım Yok

Servis veri bağlantısı konnektöründe veya J1939 veri bağlantısı omurgasında açık veya kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

Git 5A

Git 6A

Yönlendirilen Adım 5 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 5A - ECM ve OEM kablo demeti konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

ECM veri bağlantısı kablo demeti konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

J1939 veri bağlantısı konnektöründe veya kablo demetinde, Cummins® ECM ile hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 6A

Git 5B

Yönlendirilen Adım 5B - ECM J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

Açık veya kısa devre olup olmadığını kontrol edin.

  • Uygun Cummins® ECM OEM konnektöründeki SAE J1939 veri bağlantısı (+) kablosu ve SAE J1939 veri bağlantısı (-) kablosu ile J1939 veri bağlantısı kablo demeti arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

50 ohm - 70 ohm arasında mı?
EVET HAYIR
Onarım Yok

OEM motor enstelasyonunda açık veya kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

Git 5C

Git 6A

Yönlendirilen Adım 5C - ECM J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Cummins® ECM OEM bağlantısındaki SAE J1939 veri bağlantısı (+) kablosu ve SAE J1939 veri bağlantısı (-) kablosu ile OEM konnektöründeki diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

SAE J1939 veri bağlantısı (+) ve SAE J1939 veri bağlantısı (-) pimleri arasındaki 50 ve 70 ohm arasındaki tüm dirençleri göz ardı edin.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

Git 5D

Git 6A

Yönlendirilen Adım 5D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3528 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Bu arıza koduna, ECM ve veri bağlantısı arasındaki bir iletişim sorunu veya hasarlı bir ECM ya da kalibrasyon neden oluyor.

Git 6A

Bölüm TT'deki uygun ECM - İletişim Yok sorun giderme belirti ağacı.

Yönlendirilen Adım 6 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 6A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 6B

Git 6B

Yönlendirilen Adım 6B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Tüm adımların tamamlandığını doğrulayın. Tüm adımlar tamamlandıysa teknik yükseltme sürecinizi izleyin.

Onarım tamamlandı.

Onarım tamamlandı.

Son Değiştirilme Tarihi: 14-ŞUB-2019


ARIZA KODU 3531 - Ortam Havası Sıcaklığı - Anormal Güncelleştirme Hızı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B101 | 2883567
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L101 | 4310787
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2880 L112 | 4358493
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G110 | 4367323
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB5.9 CM2880 B127 | 4383645
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F116 | 4383664
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B121B | 5411223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L116B | 5411330
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L123B | 5411465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF4.5 CM2220 F123 | 5411320
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G113 | 5467252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F132B | 5467327
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F134B | 5504165

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Motor kontrol modülünün (ECM) INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin. |
 | ADIM 1A. ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin. | INSITE™ elektronik servis aparatı ile ECM arasında iletişim kurulabiliyor mu?
ADIM 2. | Arıza kodlarını kontrol edin. |
 | ADIM 2A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3531 etkin mi?
ADIM 3. | Düzgün çoğullama yapılandırması için OEM araç elektronik kontrol birimini ve motor ECM'sini kontrol edin. |
 | ADIM 3A. J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi araç elektronik kontrol birimi çoğullanmış parçalarının (anahtarlar, gaz pedalları ve sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın. | ECM çoğullama yapılandırması, OEM araç elektronik kontrol birimi çoğullama yapılandırmasıyla uyuşuyor mu?
ADIM 4. | Hizmet veri bağlantısı kablo demetini kontrol edin. |
 | ADIM 4A. Hizmet veri bağlantısı kablo demetini ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin. | 50 ohm - 70 ohm arasında mı?
ADIM 5. | OEM kablo demetini kontrol edin. |
 | ADIM 5A. ECM ve OEM kablo demeti konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 5B. ECM J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin. | 50 ohm - 70 ohm arasında mı?
 | ADIM 5C. ECM J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 5D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 285 devre dışı mı?
ADIM 6. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 6A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 6B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin.

Yönlendirilen Adım 1A - ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatının ECM ile iletişim kurduğunu doğrulayın.

INSITE™ elektronik servis aparatı ile ECM arasında iletişim kurulabiliyor mu?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 4A

Yönlendirilen Adım 2 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 2A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3531 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 3 - Düzgün çoğullama yapılandırması için OEM araç elektronik kontrol birimini ve motor ECM'sini kontrol edin.

Yönlendirilen Adım 3A - J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi araç elektronik kontrol birimi çoğullanmış parçalarının (anahtarlar, gaz pedalları ve sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın.

Koşullar

  • Doğru OEM araç elektronik kontrol birimi çoğullama konfigürasyonu parçasının belirlenmesi, OEM araç elektronik kontrol birimi kaynak adreslerinin uygun OEM bilgilerinden veya kaydedilmiş bir iş görüntüsünden alınmasına olanak tanır.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkinleştirilmiş motor ECM çoğullanan parçalarının ve kaynak adreslerinin, etkinleştirilmiş OEM araç elektronik kontrol birimi çoğullanan parçaları ve kaynak adresleriyle aynı olup olmadığını kontrol edin.

OEM'lere özgü belirli çoğullama yapılandırma bilgileri için bkz. Çoğullamada Sorun Giderme, Bülten 4021378.

Motor ECM çoğullama yapılandırması, OEM araç elektronik kontrol birimi çoğullama yapılandırmasıyla uyuşuyor mu?
EVET HAYIR

Bir OEM sorunu algılandı.

Diğer onarım talimatları için OEM ile bağlantı kurun. Hala bir araç elektronik kontrol birimi, araç elektronik kontrol birimi kurulumu veya veri bağlantısına araç elektronik kontrol birimi bağlantı sorunu olabilir.

Cummins® ECM'sinde hatalı bir kurulum algılandı.

İlgili OEM uygulamasında, çoğullama için uygun parçaları etkinleştirin ve her parçanın OEM araç elektronik kontrol birimi kaynak adreslerinin doğru olduğundan emin olun.

Git 6A

Git 6A

Yönlendirilen Adım 4 - Hizmet veri bağlantısı kablo demetini kontrol edin.

Yönlendirilen Adım 4A - Hizmet veri bağlantısı kablo demetini ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Veri bağlantısı adaptörünü servis veri bağlantısı konnektöründen ayırın.

Eylem

Servis veri bağlantısı konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Servis veri bağlantısı kablosunda hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 6A

Git 4B

Yönlendirilen Adım 4B - J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Veri bağlantısı adaptörünü servis veri bağlantısı konnektöründen ayırın.

Eylem

Açık veya kısa devre olup olmadığını kontrol edin.

  • Servis veri bağlantısı konnektöründeki SAE J1939 veri bağlantısı (+) kablosu ve SAE J1939 veri bağlantısı (-) kablosu arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

50 ohm - 70 ohm arasında mı?
EVET HAYIR
Onarım Yok

Servis veri bağlantısı konnektöründe veya J1939 veri bağlantısı omurgasında açık veya kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

Git 5A

Git 6A

Yönlendirilen Adım 5 - OEM kablo demetini kontrol edin

Yönlendirilen Adım 5A - ECM ve OEM kablo demeti konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

ECM veri bağlantısı kablo demeti konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

J1939 veri bağlantısı konnektöründe veya kablo demetinde, Cummins® ECM ile hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 6A

Git 5B

Yönlendirilen Adım 5B - ECM J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

Açık veya kısa devre olup olmadığını kontrol edin.

  • Uygun Cummins® ECM OEM bağlantısındaki SAE J1939 veri bağlantısı (+) kablosu ve SAE J1939 veri bağlantısı (-) kablosu ile J1939 veri bağlantısı kablo demeti arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

50 ohm - 70 ohm arasında mı?
EVET HAYIR
Onarım Yok

OEM motor enstelasyonunda açık veya kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

Git 5C

Git 6A

Yönlendirilen Adım 5C - ECM J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Cummins® ECM OEM konnektöründeki SAE J1939 veri bağlantısı (+) kablosu ve SAE J1939 veri bağlantısı (-) kablosu ile OEM konnektöründeki diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

SAE J1939 veri bağlantısı (+) ve SAE J1939 veri bağlantısı (-) pimleri arasındaki 50 ve 70 ohm arasındaki tüm dirençleri göz ardı edin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

Git 5D

Git 6A

Yönlendirilen Adım 5D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 285 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Bu arıza koduna, ECM ve veri bağlantısı arasındaki bir iletişim sorunu veya arızalı bir ECM ya da yanlış kalibrasyon neden oluyor.

Git 6A

Bölüm TT'deki uygun ECM - İletişim Yok sorun giderme belirti ağacı.

Yönlendirilen Adım 6 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 6A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 6B

Git 6B

Yönlendirilen Adım 6B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 16-OCA-2018


ARIZA KODU 3532 - Ortam Havası Sıcaklığı - Ağdan Hatalı Bilgi Alındı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3532 etkin?
ADIM 2. | Düzgün çoğullama yapılandırması için orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimini ve motor kontrol modülünü (ECM) kontrol edin. |
 | ADIM 2A. J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi araç elektronik kontrol birimi çoğullanmış parçalarının (anahtarlar, gaz pedalları ve sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın. | Motor ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
ADIM 3. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3532 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Düzgün çoğullama yapılandırması için OEM araç elektronik kontrol birimini ve motor ECM'sini kontrol edin.

Yönlendirilen Adım 2A - J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi araç elektronik kontrol birimi çoğullanmış parçalarının (anahtarlar, gaz pedalları ve sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın.

Koşullar

  • Doğru OEM araç elektronik kontrol birimi çoğullama konfigürasyonu parçasının belirlenmesi, OEM araç elektronik kontrol birimi kaynak adreslerinin uygun OEM bilgilerinden veya kaydedilmiş bir iş görüntüsünden alınmasına olanak tanır.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Çoğullama yapılandırmasının doğru olup olmadığını kontrol edin.

Etkinleştirilmiş motor ECM çoğullanan parçalarının ve kaynak adreslerinin, etkinleştirilmiş OEM araç elektronik kontrol birimi çoğullanan parçaları ve kaynak adresleriyle aynı olup olmadığını kontrol edin.

Motor ECM çoğullama yapılandırması, OEM araç elektronik kontrol birimi çoğullama yapılandırmasıyla uyuşuyor mu?
EVET HAYIR

Ortam havası sıcaklık sensörü veya OEM araç elektronik kontrol ünitesinde bir OEM sorunu var.

OEM servis el kitabına bakın.

Cummins® ECM'sinde hatalı bir kurulum algılandı.

İlgili OEM uygulamasında, çoğullama için uygun parçaları etkinleştirin ve her parçanın OEM araç elektronik kontrol birimi kaynak adreslerinin doğru olduğundan emin olun.

Git 3A

Git 3A

Yönlendirilen Adım 3 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 23-TEM-2015


ARIZA KODU 3545 - Egzoz Emisyon 1 Çıkış NOx Sıcaklık Sensörü - Anormal Değişiklik Hızı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISB6.7 CM2250 | 4022254
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISB6.7 CM2350 B101 | 2883567
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISC8.3 ve ISL9 CM2250 | 4022257
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISL9 CM2350 L101 | 4310787
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISX12/ISX11.9 CM2250 | 2883445
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISX12 CM2350 X102 | 4310646
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISX15 CM2250 GX CM2250 | 4022250
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISX15 CM2350 X101 | 4310641
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | QSB6.7 CM2350 B105 | 4332778
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | QSK19 CM2350 K105 | 4326157
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | QSK50 CM2350 K108 | 4332823
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | QSL9 CM2350 L102 | 4332796
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | QSB6.7 CM2350 B112 | 4358498
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | QSB6.7 CM2350 B112 | 4358498
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | QSB4.5 CM2350 B106 | 4367376
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | QSF3.8 CM2350 F107 | 4367316
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | QSK60 CM2350 K116 | 4367444
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | QSG12 CM2350 G110 | 4367323
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | QSK60 CM2350 K117 | 4367449
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | QSK60 CM2350 K121 | 4388645
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISV5.0 CM3230 V104 | 4367291
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | QSL9 CM2350 L107 | 4367386
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | QSF3.8 CM2350 F118 | 4388708
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | QSB6.7 CM2350 B130 | 4388668
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | QSL9 CM2350 L118 | 4388673
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | QSB4.5 CM2350 B122 | 4388767
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | X15 CM2350 X114B X15 CM2350 X116B | 5411181 5411186
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | B6.7 CM2350 B121B | 5411223
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | L9 CM2350 L116B | 5411330
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | B6.7 CM2350 B147B | 5411252
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | B4.5 CM2350 B135B | 5411257
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | L9 CM2350 L123B | 5411465
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | B6.7 CM2350 B136C | 5504194
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | L9 CM2350 L120C | 5504199
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | F3.8 CM2350 F128C | 5504273
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | B4.5 CM2350 B146C | 5504283
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | F2.8 CM2620 F135B | 5504616
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | F2.8 CM2620 F136B | 5504621

Dikkat ve Uyarı Mesajları

UYARI

Akülerden patlayıcı gazlar yayılabilir. Yaralanma riskini azaltmak için akülere servis uygulamadan önce kabini her zaman havalandırın. Ark yapma olasılığını azaltmak için ilk önce eksi (-) akü kablosunu çıkarın ve en son eksi (-) akü kablosunu takın.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1887, 2771 veya 3681 etkin mi?
 | ADIM 1B. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3545 etkin mi?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1887, 2771 veya 3681 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 1B

Yönlendirilen Adım 1B - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3545 etkin mi?
EVET HAYIR

Egzoz emisyon çıkışı NOx sensöründe dahili bir hata algılandı.

Egzoz emisyon çıkış NOx sensörünü değiştirin.

Bkz. Prosedür 019-451, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 01-ŞUB-2019


ARIZA KODU 3583 - Egzoz Emisyon 1 Çıkışı NOx Sensörü Isıtıcısı - Anormal Değişiklik Hızı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISB6.7 CM2250 | 4022254
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISB6.7 CM2350 B101 | 2883567
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISV5.0 CM3230 V104 | 4367291
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISC8.3 ve ISL9 CM2250 | 4022257
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISL9 CM2350 L101 | 4310787
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISX12/ISX11.9 CM2250 | 2883445
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISX12 CM2350 X102 | 4310646
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISX15 CM2250 GX CM2250 | 4022250
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISX15 CM2350 X101 | 4310641
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISX15 CM2250 SN | 4310736
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | QSB6.7 CM2350 B105 | 4332778
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | QSL9 CM2350 L102 | 4332796
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | QSB6.7 CM2350 B112 | 4358498
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISL8.9 CM2880 L112 | 4358493
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | QSB4.5 CM2350 B106 | 4367376
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | QSF3.8 CM2350 F107 | 4367316
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISF3.8 CM2220 F110 | 4358483
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISL8.9 CM2150 L110 | 4358478
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISB/ISD6.7 CM2150 B120 | 4358473
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISB/ISD4.5 CM2150 B119 | 4354868
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | QSG12 CM2350 G110 | 4367323
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | QSF3.8 CM2350 F118 | 4388708
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | QSB6.7 CM2350 B130 | 4388668
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | QSL9 CM2350 L118 | 4388673
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | QSB4.5 CM2350 B122 | 4388767
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | X15 CM2350 X114B X15 CM2350 X116B | 5411181 5411186
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | B6.7 CM2350 B121B | 5411223
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | L9 CM2350 L116B | 5411330
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | L9 CM2350 L123B | 5411465
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | B6.7 CM2350 B136C | 5504194
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | L9 CM2350 L120C | 5504199
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | F3.8 CM2350 F128C | 5504273
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | B4.5 CM2350 B146C | 5504283
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | F2.8 CM2620 F135B | 5504616
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | F2.8 CM2620 F136B | 5504621
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | F3.8 CM2620 F137B | 5579517
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | F4.5 CM2620 F139B | 5579522

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu: Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3583 etkin mi?
 | ADIM 1B. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1887, 2771 veya 3681 etkin mi ya da devre dışı sayıları var mı?
 | ADIM 1C. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3144, 3146, 3147 veya 3148 etkin mi?
ADIM 2. | Egzoz emisyon çıkış nitrojen oksit (NOx) sensörü devresini kontrol edin. |
 | ADIM 2A. Egzoz emisyon çıkış NOx sensörü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Egzoz emisyon çıkış NOx sensörüne giden voltajı kontrol edin. | Voltaj, akü voltajının 1 VDC aralığında mı?
ADIM 3. | Orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. Aküyü ve güç konnektörünü kontrol edin. | Bağlantılar sıkı mı ve passız/temiz mi?
 | ADIM 3B. Egzoz emisyon çıkış NOx sensörü akü voltajı beslemesinde açık devre olup olmadığını kontrol edin. | Voltaj, akü voltajının 1 VDC aralığında mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3583 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Git 4A

Yönlendirilen Adım 1B - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1887, 2771 veya 3681 etkin mi ya da devre dışı sayıları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 1C

Yönlendirilen Adım 1C - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3144, 3146, 3147 veya 3148 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - Egzoz emisyon çıkış NOx sensörü devresini kontrol edin.

Yönlendirilen Adım 2A - Egzoz emisyon çıkış NOx sensörü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon çıkış NOx sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve egzoz emisyon çıkış NOx sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

OEM kablo demetini onarın. Bkz. Prosedür 019-071, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Egzoz emisyon çıkış NOx sensörüne giden voltajı kontrol edin.

Koşullar

  • Sensörü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Egzoz emisyon çıkışı NOx sensörüne giden güç beslemesini dönüş devresini kontrol edin.

  • NOx sensörü enstelasyonu konnektöründe, egzoz emisyon çıkış NOx sensörü akü voltajı besleme devresi ile egzoz emisyon çıkış NOx sensörü akü voltajı dönüş devresi arasındaki voltajı ölçün.

Açma/kapatma anahtarı açık konumuna getirildiğinde, marş motoruna basarken ve motor rölantideyken voltajı kontrol edin.

Konnektör pimi tanımları için kablo sistemi şemasını kullanın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

Voltaj, akü voltajının 1 VDC aralığında mı?
EVET HAYIR

Hasarlı bir egzoz emisyon çıkışı NOx sensörü ısıtıcısı algılandı.

Egzoz emisyon çıkış NOx sensörünü değiştirin. Bkz. Prosedür 019-451, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3A

Yönlendirilen Adım 3 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - Aküyü ve güç konnektörünü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü bağlantılarını kontrol edin.

  • Akü ucu bağlantılarını kontrol edin.

Bağlantılar sıkı mı ve passız/temiz mi?
EVET HAYIR
Onarım Yok

Gevşek bağlantıları sıkıştırın ve uçları temizleyin. Ekipman üreticisinin servis bilgilerine bakın.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Egzoz emisyon çıkış NOx sensörü akü voltajı beslemesinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Egzoz emisyon çıkış NOx sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demetinin egzoz emisyon çıkış NOx sensörü akü voltajı BESLEME pimi ile motor bloğu topraklaması arasındaki voltajı ölçün.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

Voltaj, akü voltajının 1 VDC aralığında mı?
EVET HAYIR

Egzoz emisyon çıkış NOx sensörü akü voltajı dönüş devresinde açık devre algılandı.

OEM kablo demetini onarın veya değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Egzoz emisyon çıkış NOx sensörü akü voltajı besleme devresinde açık devre algılandı.

OEM kablo demetini onarın veya değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 14-ŞUB-2019


ARIZA KODU 3616 - Motor VGT Püskürtme Deliği Konumu - Mekanik Sistem Tepki Vermiyor veya Ayarsız

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISB6.7 CM2250 | 4022254
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISB6.7 CM2350 B103 | 4332641
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISB6.7 CM2250 EC | 2883621
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISF2.8 CM2220 EC2CF | 4310846
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISC8.3 ve ISL9 CM 2250 | 4022257
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISX15 CM2250 GX CM2250 | 4022250
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSX11.9 CM2250 ECF | 2883561
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSX15 CM2250 ECF | 2883557
Soğutma Sistemi | Bkz. Prosedür 008-018 | PowerGen QSX15 CM2250 ECF | 4310661
Soğutma Sistemi | Bkz. Prosedür 008-018 | PowerGen QSX15 CM2250 | 4310664
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISL9 CM2350 L111 | 4367223
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSB6.7 CM2250 B128 | 4388601
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSL9 CM2250 L115 | 4388626
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISB6.7 CM2350 B142 | 5411131
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSX15 CM2250 X115 | 4388739
Soğutma Sistemi | Bkz. Prosedür 008-018 | B4.5 CM2350 B129B | 5411247
Soğutma Sistemi | Bkz. Prosedür 008-018 | B6.7 CM2350 B135B | 5411257
Soğutma Sistemi | Bkz. Prosedür 008-018 | B4.5 CM2350 B147B | 5411252
Soğutma Sistemi | Bkz. Prosedür 008-018 | B6.7 CM2350 B148B | 5411262
Soğutma Sistemi | Bkz. Prosedür 008-018 | L9 CM2350 L119B | 5411267
Hava Emme Manifoldu | Bkz. Prosedür 010-023 | ISB6.7 CM2250 | 4022254
Hava Emme Manifoldu | Bkz. Prosedür 010-023 | ISB6.7 CM2350 B103 | 4332641
Hava Emme Manifoldu | Bkz. Prosedür 010-023 | ISB6.7 CM2250 EC | 2883621
Hava Emme Manifoldu | Bkz. Prosedür 010-023 | ISC8.3 ve ISL9 CM 2250 | 4022257
Hava Emme Manifoldu | Bkz. Prosedür 010-023 | ISX12/ISX11.9 CM2250 | 2883445
Hava Emme Manifoldu | Bkz. Prosedür 010-023 | ISX15 CM 2250 GX CM2250 | 4022250
Hava Emme Manifoldu | Bkz. Prosedür 010-023 | QSX15 CM2250 ECF | 2883557
Hava Emme Manifoldu | Bkz. Prosedür 010-023 | QSX11.9 CM2250 ECF | 2883561
Hava Emme Manifoldu | Bkz. Prosedür 010-023 | ISX15 CM2350 X101 | 4310846
Hava Emme Manifoldu | Bkz. Prosedür 010-023 | PowerGen QSX15 CM2250 ECF | 4310661
Hava Emme Manifoldu | Bkz. Prosedür 010-023 | PowerGen QSX15 CM2250 | 4310664
Hava Emme Manifoldu | Bkz. Prosedür 010-023 | ISL9 CM2350 L111 | 4367223
Hava Emme Manifoldu | Bkz. Prosedür 010-023 | QSB6.7 CM2250 B128 | 4388601
Hava Emme Manifoldu | Bkz. Prosedür 010-023 | QSL9 CM2250 L115 | 4388626
Hava Emme Manifoldu | Bkz. Prosedür 010-023 | ISB6.7 CM2350 B142 | 5411131
Hava Emme Manifoldu | Bkz. Prosedür 010-023 | QSX15 CM2250 X115 | 4388739
Hava Emme Manifoldu | Bkz. Prosedür 010-023 | B4.5 CM2350 B129B | 5411247
Hava Emme Manifoldu | Bkz. Prosedür 010-023 | B6.7 CM2350 B135B | 5411257
Hava Emme Manifoldu | Bkz. Prosedür 010-023 | B4.5 CM2350 B147B | 5411252
Hava Emme Manifoldu | Bkz. Prosedür 010-023 | B6.7 CM2350 B148B | 5411262
Hava Emme Manifoldu | Bkz. Prosedür 010-023 | L9 CM2350 L119B | 5411267
Turboşarj | Bkz. Prosedür 010-033 | ISB6.7 CM2250 | 4022254
Turboşarj | Bkz. Prosedür 010-033 | ISB6.7 CM2250 EC | 2883621
Turboşarj | Bkz. Prosedür 010-033 | ISB4.5 CM2350 B104 | 4332641
Turboşarj | Bkz. Prosedür 010-033 | ISC8.3 ve ISL9 CM 2250 | 4022257
Turboşarj | Bkz. Prosedür 010-033 | ISF2.8 CM2220 EC2CF | 4310846
Turboşarj | Bkz. Prosedür 010-033 | ISX12/ISX11.9 CM2250 | 2883445
Turboşarj | Bkz. Prosedür 010-033 | ISX15 CM 2250 GX CM2250 | 4022250
Turboşarj | Bkz. Prosedür 010-033 | QSX11.9 CM2250 ECF | 2883561
Turboşarj | Bkz. Prosedür 010-033 | QSX15 CM2250 ECF | 2883557
Turboşarj | Bkz. Prosedür 010-033 | PowerGen QSX15 CM2250 ECF | 4310661
Turboşarj | Bkz. Prosedür 010-033 | PowerGen QSX15 CM2250 | 4310664
Turboşarj | Bkz. Prosedür 010-033 | ISL9 CM2350 L111 | 4367223
Turboşarj | Bkz. Prosedür 010-033 | QSB6.7 CM2250 B128 | 4388601
Turboşarj | Bkz. Prosedür 010-033 | QSL9 CM2250 L115 | 4388626
Turboşarj | Bkz. Prosedür 010-033 | ISB6.7 CM2350 B142 | 5411131
Turboşarj | Bkz. Prosedür 010-033 | QSX15 CM2250 X115 | 4388739
Turboşarj | Bkz. Prosedür 010-033 | B4.5 CM2350 B129B | 5411247
Turboşarj | Bkz. Prosedür 010-033 | B6.7 CM2350 B135B | 5411257
Turboşarj | Bkz. Prosedür 010-033 | B4.5 CM2350 B147B | 5411252
Turboşarj | Bkz. Prosedür 010-033 | B6.7 CM2350 B148B | 5411262
Turboşarj | Bkz. Prosedür 010-033 | L9 CM2350 L119B | 5411267
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISB6.7 CM2250 | 4022254
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISB6.7 CM2250 EC | 2883621
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISB6.7 CM2350 B103 | 4332641
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISC8.3 ve ISL9 CM 2250 | 4022257
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISF2.8 CM2220 EC2CF | 4310846
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISX15 CM 2250 GX CM2250 | 4022250
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSX11.9 CM2250 ECF | 2883561
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSX15 CM2250 ECF | 2883557
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | PowerGen QSX15 CM2250 ECF | 4310661
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | PowerGen QSX15 CM2250 | 4310664
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISL9 CM2350 L111 | 4367223
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSB6.7 CM2250 B128 | 4388601
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSL9 CM2250 L115 | 4388626
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISB6.7 CM2350 B142 | 5411131
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | QSX15 CM2250 X115 | 4388739
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | B4.5 CM2350 B129B | 5411247
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | B6.7 CM2350 B135B | 5411257
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | B4.5 CM2350 B147B | 5411252
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | B6.7 CM2350 B148B | 5411262
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | L9 CM2350 L119B | 5411267

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin başka turboşarj arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 2387 etkin mi, yoksa devre dışı sayısı yüksek mi?
 | ADIM 1B. En son turboşarj arızalarına yönelik talep geçmişini gözden geçirin. | Son üç ayda turboşarj aynı belirtiler için değiştirildi mi?
ADIM 2. | Şikayeti doğrulayın. |
 | ADIM 2A. Arıza kodunu kontrol edin. | Arıza Kodu 3616 etkin mi?
 | ADIM 2B. Araç test sürüşü | Arıza Kodu 2387 etkin mi?
 | ADIM 2C. Şikayeti onaylayın. | Müşteri soğuk motorla sürülebilirlik şikayeti bildirdi mi?
 | ADIM 2D. Değişken geometrili turboşarj kumanda elemanını inceleyin. | Sektör dişli hareket göstergesini kullanın. Meme hareketi, Prosedür 010-134 doğrultusunda gereksinimleri karşılıyor mu?
ADIM 3. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin başka turboşarj arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin başka turboşarj arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2387 etkin mi, yoksa devre dışı sayısı yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 2387 sorun giderme belirti ağacı

Git 1B

Yönlendirilen Adım 1B - En son turboşarj arızalarına yönelik talep geçmişini gözden geçirin.

Koşullar

  • Yok

Eylem

Motorun bu belirtilerin aynısını gösterip göstermediğini görmek için son altı ayda oluşan arızaları gözden geçirin.

Son üç ayda turboşarj aynı belirtiler için değiştirildi mi?
EVET HAYIR

Izgara ısıtıcısında hasar veya tıkanma olup olmadığını inceleyin.

Motorda ızgara ısıtıcısı yoksa Adım 2A'ya geçin.

  • Bkz. Prosedür 010-023, İlgili Prosedürler Tablosu.

Not: Arıza bulunursa, rezistans ısıtıcısını değiştirin ve hava işleme sisteminde toz olup olmadığını inceleyin.

Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - Şikayeti doğrulayın.

Yönlendirilen Adım 2A - Arıza kodunu kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza Kodu 3616'un etkin olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3616 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2B

Git 2C

Yönlendirilen Adım 2B - Araç test sürüşü.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Soğutma sıvısı sıcaklığının 74°C'nin [165°F] altına düşmesini bekleyin.
  • NOT: Motor çalışmazsa, bu test gerçekleştirilemez. Motor çalışmazsa motorun çalışmasını engelleyebilecek başka bir arıza olmadığını doğrulayın. Bu adımı atlayın ve Adım 2D'ye ilerleyin.

Eylem

Soğutma sıvısı sıcaklığı 74°C [165°F] üzerindeyken çalıştırıldığında arızanın devre dışı kalıp kalmadığını belirleyin.

  • Motoru başlatın ve en az 15 dakika boyunca veya soğutma sıvısı sıcaklığı 74°C'den [165°F] yüksek oluncaya kadar normal sürüş koşulları altında çalıştırın.
  • INSITE™ elektronik servis aparatını kullanarak arıza kodunu doğrulayın.

Arıza Kodu 2387 etkin mi?
EVET HAYIR
Onarım Yok

Arıza Kodu 3616, ECM'nin açma/kapama anahtarı ON (AÇIK) konumuna getirmek için işlem yaptığını belirten, bilgilendirici bir arıza kodudur.

Arıza Kodu 2387 sorun giderme belirti ağacı

Git 3A

Yönlendirilen Adım 2C - Şikayeti onaylayın

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Müşteri şikayetini gözden geçirin.

  • Müşterinin motor ısınırken sürülebilirlik şikayeti (düşük güç, zayıf yanıt verme veya düşük fren yapma gücü) bildirip bildirmediğini belirleyin.

Müşteri soğuk motorla sürülebilirlik şikayeti bildirdi mi?
EVET HAYIR
Onarım Yok

Arıza Kodu 3616, ECM'nin açma/kapama anahtarı ON (AÇIK) konumuna getirmek için işlem yaptığını belirten, bilgilendirici bir arıza kodudur.

Git 2D

Git 3A
Git

Yönlendirilen Adım 2D - Değişken geometrili turboşarj kumanda elemanını inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısını boşaltın. Bkz. Prosedür 008-018, İlgili Prosedürler Tablosu.

Eylem

Değişken geometrili turboşarj kumanda elemanını turboşarjdan çıkarın.

  • Sektör dişlisinin çalışma aralığı içinde hareket ettiğinden emin olmak için bir sektör dişlisi hareket göstergesi (Parça Numarası 4919281) kullanın.
  • Bkz. Prosedür 010-134, İlgili Prosedürler Tablosu.

Not: Sektör dişlisini hareket ettirmek fazla güç gerektirebilir. Elle hareket ettirilebiliyorsa bu kabul edilebilir olarak değerlendirilir. El aletleri kullanmayın.

  • Bkz. Prosedür 010-134, İlgili Prosedürler Tablosu.

Sektör dişli hareket göstergesini kullanın. Meme hareketi, Prosedür 010-134 doğrultusunda gereksinimleri karşılıyor mu?
EVET HAYIR
Onarım Yok

Bir turboşarj mekanik arızası algılandı.

Not: Turboşarj aksamını değiştirin.

  • Bkz. Prosedür 010-033, İlgili Prosedürler Tablosu.

NOT: Bu arıza, motordan çıkan tozdan kaynaklanabilir ve turboşarj hareketinin durmasına neden olabilir. Temel motor bileşenlerinde hasar olup olmadığını inceleyin. Değişken geometrili turboşarj kumanda elemanı, yeni turboşarj ile yeniden kullanılacaktır. Arızalı turboşarja kumanda elemanını takmayın.

Git 3A

Git 3A

Yönlendirilen Adım 3 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın ve silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım Tamamlandı

Git 1A

Son Değiştirilme Tarihi: 11-OCA-2017


ARIZA KODU 3641 - Şanzıman Çıkış Şaft Freni - Anormal Güncelleştirme Hızı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Motor kontrol modülünün (ECM) INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin. |
 | ADIM 1A. ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin. | INSITE™ elektronik servis aparatı ile ECM arasında iletişim kurulabiliyor mu?
ADIM 2. | Arıza kodlarını kontrol edin. |
 | ADIM 2A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Son 25 motor saatinde birden fazla sayısı olan Arıza Kodu 3641 etkin veya devre dışı mı?
ADIM 3. | Düzgün çoğullama yapılandırması için orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimini ve motor ECM'sini kontrol edin. |
 | ADIM 3A. J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi araç elektronik kontrol birimi çoğullanmış parçalarının (anahtarlar, gaz pedalları ve sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın. | Motor ECM çoğullama yapılandırması, OEM araç elektronik kontrol birimi çoğullama yapılandırmasıyla uyuşuyor mu?
ADIM 4. | Hizmet veri bağlantısı kablo demetini kontrol edin. |
 | ADIM 4A. Hizmet veri bağlantısı kablo demetini ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin. | 50 ohm - 70 ohm arasında mı?
ADIM 5. | OEM kablo demetini kontrol edin. |
 | ADIM 5A. ECM ve OEM kablo demeti konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 5B. ECM J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin. | 50 ohm - 70 ohm arasında mı?
 | ADIM 5C. ECM J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 5D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3641 devre dışı mı?
ADIM 6. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 6A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 6B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin.

Yönlendirilen Adım 1A - ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatının ECM ile iletişim kurduğunu doğrulayın.

INSITE™ elektronik servis aparatı ile ECM arasında iletişim kurulabiliyor mu?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 4A

Yönlendirilen Adım 2 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 2A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 motor saatinde birden fazla sayısı olan Arıza Kodu 3641 etkin veya devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Git 6A

Yönlendirilen Adım 3 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 3A - J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi araç elektronik kontrol birimi çoğullanmış parçalarının (anahtarlar, gaz pedalları ve sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın.

Koşullar

  • Doğru OEM araç elektronik kontrol birimi çoğullama konfigürasyonu parçasının belirlenmesi, OEM araç elektronik kontrol birimi kaynak adreslerinin uygun OEM bilgilerinden veya kaydedilmiş bir iş görüntüsünden alınmasına olanak tanır.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkinleştirilmiş motor ECM çoğullanan parçalarının ve kaynak adreslerinin, etkinleştirilmiş OEM araç elektronik kontrol birimi çoğullanan parçaları ve kaynak adresleriyle aynı olup olmadığını kontrol edin.

NOT: OEM'e özgü belirli çoğullama yapılandırma bilgileri için bkz. Çoğullamada Sorun Giderme, Bülten 4021378.

Motor ECM çoğullama yapılandırması, OEM araç elektronik kontrol birimi çoğullama yapılandırmasıyla uyuşuyor mu?
EVET HAYIR

Bir OEM sorunu algılandı.

Diğer onarım talimatları için OEM ile bağlantı kurun. Hala bir araç elektronik kontrol birimi, araç elektronik kontrol birimi kurulumu veya veri bağlantısına araç elektronik kontrol birimi bağlantı sorunu olabilir.

Cummins® ECM'sinde hatalı bir kurulum algılandı.

İlgili OEM uygulamasında, çoğullama için uygun parçaları etkinleştirin ve her parçanın OEM araç elektronik kontrol birimi kaynak adreslerinin doğru olduğundan emin olun.

Git 6A

Git 6A

Yönlendirilen Adım 4 - Hizmet veri bağlantısı kablo demetini kontrol edin.

Yönlendirilen Adım 4A - Hizmet veri bağlantısı kablo demetini ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Veri bağlantısı adaptörünü servis veri bağlantısı konnektöründen ayırın.

Eylem

Servis veri bağlantısı konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Servis veri bağlantısı kablosunda hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Onarım Yok

Git 6A

Git 4B

Yönlendirilen Adım 4B - J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Veri bağlantısı adaptörünü servis veri bağlantısı konnektöründen ayırın.

Eylem

Açık veya kısa devre olup olmadığını kontrol edin.

  • Servis veri bağlantısı konnektöründeki SAE J1939 veri bağlantısı (+) kablosu ve SAE J1939 veri bağlantısı (-) kablosu arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

50 ohm - 70 ohm arasında mı?
EVET HAYIR
Onarım Yok

Servis veri bağlantısı konnektöründe veya J1939 veri bağlantısı omurgasında açık veya kısa devre algılandı.

Bkz. Prosedür 019-071, Bölüm 19.

Git 5A

Git 6A

Yönlendirilen Adım 5 - OEM kablo demetini kontrol edin

Yönlendirilen Adım 5A - ECM ve OEM kablo demeti konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

ECM veri bağlantısı kablo demeti konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

J1939 veri bağlantısı konnektöründe veya kablo demetinde, Cummins® ECM ile hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Onarım Yok

Git 6A

Git 5B

Yönlendirilen Adım 5B - ECM J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

Açık veya kısa devre olup olmadığını kontrol edin.

  • Uygun Cummins® ECM OEM bağlantısındaki SAE J1939 veri bağlantısı (+) kablosu ve SAE J1939 veri bağlantısı (-) kablosu ile J1939 veri bağlantısı kablo demeti arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

50 ohm - 70 ohm arasında mı?
EVET HAYIR
Onarım Yok

OEM motor enstelasyonunda açık veya kısa devre algılandı.

Bkz. Prosedür 019-071, Bölüm 19.

Git 5C

Git 6A

Yönlendirilen Adım 5C - ECM J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Cummins® ECM OEM bağlantısındaki SAE J1939 veri bağlantısı (+) kablosu ve SAE J1939 veri bağlantısı (-) kablosu ile OEM konnektöründeki diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

NOT: SAE J1939 veri bağlantısı (+) ve SAE J1939 veri bağlantısı (-) pimleri arasındaki 50 ve 70 ohm arasındaki tüm dirençleri göz ardı edin.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde kısa devre algılandı.

Bkz. Prosedür 019-071, Bölüm 19.

Git 5D

Git 6A

Yönlendirilen Adım 5D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3641 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Bu arıza koduna, ECM ve veri bağlantısı arasındaki bir iletişim sorunu veya arızalı bir ECM ya da yanlış kalibrasyon neden oluyor.

Git 6A

Bölüm TT'deki uygun ECM - İletişim Yok sorun giderme belirti ağacı.

Yönlendirilen Adım 6 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 6A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 6B

Git 6B

Yönlendirilen Adım 6B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Tüm adımların tamamlandığını doğrulayın. Tüm adımlar tamamlandıysa, teknik yükseltme işlemini uygulayın.

Onarım tamamlandı

Destek çağırın veya yardım almak için arayın

Son Değiştirilme Tarihi: 27-MAR-2019


ARIZA KODU 3649 - Egzoz Emisyon 1 Emme NOx Sensörü Isıtıcısı - Anormal Değişiklik Hızı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISV5.0 CM3230 V104 | 4367291
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISB6.7 CM2250 | 4022254
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISB6.7 CM2350 B101 | 2883567
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISB4.5 CM2350 B103 | 4332641
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISB6.7 CM2350 B104 | 4332646
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISC8.3 ve ISL9 CM2250 | 4022257
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISX15 CM2250 GX CM2250 | 4022250
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISX12/ISX11.9 CM2250 | 2883445
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISL9 CM2350 L101 | 4310787
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISX12 CM2350 X102 | 4310646
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISX15 CM2350 X101 | 4310641
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSB6.7 CM2350 B105 | 4332778
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSL9 CM2350 L102 | 4332796
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSB6.7 CM2350 B112 | 4358498
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSB4.5 CM2350 B106 | 4367376
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSF3.8 CM2350 F107 | 4367316
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSF3.8 CM2350 F118 | 4388708
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSG12 CM2350 G110 | 4367323
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSL9 CM2350 L107 | 4367386
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSB6.7 CM2350 B130 | 4388668
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSL9 CM2350 L118 | 4388673
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSB4.5 CM2350 B122 | 4388767
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | X15 CM2350 X114B | 5411181
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | X15 CM2350 X116B | 5411186
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | B6.7 CM2350 B121B | 5411223
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | L9 CM2350 L116B | 5411330
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | L9 CM2350 L123B | 5411465
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | L9 CM2350 L120C | 5504199
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | B6.7 CM2350 B136C | 5504194
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | F3.8 CM2350 F128C | 5504273
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | B4.5 CM2350 B145C | 5504283
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | F2.8 CM2620 F135B | 5504616
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | F2.8 CM2620 F136B | 5504621
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | F3.8 CM2620 F137B | 5579517
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | F4.5 CM2620 F139B | 5579522

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3649 etkin mi?
 | ADIM 1B. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1885, 3232 veya 3682 etkin mi?
 | ADIM 1C. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3313, 3314 veya 3315 etkin mi?
ADIM 2. | Egzoz emisyon emme (nitrojen oksit) NOx sensörü devresini kontrol edin. |
 | ADIM 2A. Egzoz emisyon emme NOx sensörü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Egzoz emisyon emme NOx sensörüne giden voltajı kontrol edin. | Voltaj, akü voltajının 1 VDC aralığında mı?
ADIM 3. | Orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. Aküyü ve güç konnektörünü kontrol edin. | Bağlantılar sıkı mı ve passız/temiz mi?
 | ADIM 3B. Egzoz emisyon emme NOx sensörü akü voltajı beslemesinde açık devre olup olmadığını kontrol edin. | Voltaj, akü voltajının 1 VDC aralığında mı?
ADIM 4. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3649 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Git 4A

Yönlendirilen Adım 1B - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1885, 3232 veya 3682 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 1C

Yönlendirilen Adım 1C - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3313, 3314 veya 3315 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - Egzoz emisyon emme NOx sensörü devresini kontrol edin.

Yönlendirilen Adım 2A - Egzoz emisyon emme NOx sensörü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon emme NOx sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve egzoz emisyon emme NOx sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

OEM kablo demetini onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Egzoz emisyon emme NOx sensörüne giden voltajı kontrol edin.

Koşullar

  • Sensörü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Egzoz emisyon emme NOx sensörüne giden güç beslemesini dönüş devresini kontrol edin.

  • NOx sensörü enstelasyonu konnektöründe, egzoz emisyon emme NOx sensörü akü voltajı besleme devresi ile egzoz emisyon emme NOx sensörü akü voltajı dönüş devresi arasındaki voltajı ölçün.

Açma/kapatma anahtarı açık konumuna getirildiğinde, marş motoruna basarken ve motor rölantideyken voltajı kontrol edin.

Konnektör pimi tanımları için kablo sistemi şemasını kullanın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

Voltaj, akü voltajının 1 VDC aralığında mı?
EVET HAYIR

Hasarlı bir egzoz emisyon emme NOx sensörü ısıtıcısı algılandı.

Egzoz emisyon emme NOx sensörünü değiştirin. Bkz. Prosedür 019-463, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3A

Yönlendirilen Adım 3 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - Aküyü ve güç konnektörünü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü bağlantılarını kontrol edin.

  • Akü ucu bağlantılarını kontrol edin.

Bağlantılar sıkı mı ve passız/temiz mi?
EVET HAYIR
Onarım Yok

Gevşek bağlantıları sıkıştırın ve uçları temizleyin.

Ekipman üreticisinin servis bilgilerine bakın.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Egzoz emisyon emme NOx sensörü akü voltajı beslemesinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon emme NOx sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demetinin egzoz emisyon emme NOx sensörü akü voltajı BESLEME pimi ile motor bloğu topraklaması arasındaki voltajı ölçün.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

Voltaj, akü voltajının 1 VDC aralığında mı?
EVET HAYIR

Egzoz emisyon emme NOx sensörü akü voltajı dönüş devresinde açık devre algılandı.

OEM kablo demetini onarın veya değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Egzoz emisyon emme NOx sensörü akü voltajı besleme devresinde açık devre algılandı.

OEM kablo demetini onarın veya değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 27-MAR-2019


ARIZA KODU 3681 - Egzoz Emisyon 1 Çıkış NOx Sensörü Güç Beslemesi - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-451 | ISF2.8 CM2220 F122 | 5467376
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-451 | ISV5.0 CM3230 V104 | 4367291
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-451 | ISB6.7 CM2250 | 4022254
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-451 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-451 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-451 | ISB6.7 CM2350 B101 | 2883567
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-451 | ISC8.3 ve ISL9 CM2250 | 4022257
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-451 | ISL9 CM2350 L101 | 4310787
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-451 | ISX12/ISX11.9 CM2250 | 2883445
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-451 | ISX12 CM2350 X102 | 4310646
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-451 | ISX15 CM2250 GX CM2250 | 4022250
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-451 | ISX15 CM2350 X101 | 4310641
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-451 | ISX15 CM2250 SN | 4310736
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-451 | QSB6.7 CM2350 B105 | 4332778
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-451 | QSL9 CM2350 L102 | 4332796
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-451 | QSB6.7 CM2350 B112 | 4358498
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-451 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-451 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-451 | QSF3.8 CM2350 F107 | 4367316
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-451 | QSF3.8 CM2350 F118 | 4388708
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-451 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | QSG12 CM2350 G110 | 4367323
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | QSL9 CM2350 L107 | 4367386
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | QSB6.7 CM2350 B130 | 4388668
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | QSL9 CM2350 L118 | 4388673
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | QSB4.5 CM2350 B122 | 4388767
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | X15 CM2350 X114B | 5411181
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | X15 CM2350 X116B | 5411186
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | B6.7 CM2350 B121B | 5411223
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | L9 CM2350 L116B | 5411330
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | L9 CM2350 L123B | 5411465
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISB5.9 CM2880 B110 | 4332883
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | B6.7 CM2350 B136C | 5504194
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | L9 CM2350 L120C | 5504199
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | F2.8 CM2620 F135B | 5504616
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | F2.8 CM2620 F136B | 5504622
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | F3.8 CM2620 F137B | 5579517
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | F4.5 CM2620 F139B | 5579522

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3681 etkin mi?
 | ADIM 1B. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 441, 442, 596, 597 veya 598 etkin mi?
ADIM 2. | Egzoz emisyon çıkış nitrojen oksit (NOx) sensörü devresini kontrol edin. |
 | ADIM 2A. Egzoz emisyon çıkış NOx sensörü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Egzoz emisyon çıkış NOx sensörüne giden voltajı kontrol edin. | Voltaj, akü voltajının 1 VDC aralığında mı?
 | ADIM 2C. Doğru ayarlanabilir parametre ayarlarının olup olmadığını kontrol edin. | Elektrik Sistemi Voltajı parametresi, motor yapılandırması için doğru mu?
 | ADIM 2D. Egzoz emisyon çıkış NOx sensörünün doğru olup olmadığını kontrol edin. | Egzoz emisyon çıkış NOx sensörü, motor yapılandırması için doğru mu?
 | ADIM 2E. Egzoz emisyon çıkış NOx sensörünün durumunu kontrol edin. | Arıza Kodu 3681 etkin mi?
 | ADIM 2F. Egzoz emisyon çıkış NOx sensörünün durumunu kontrol edin. | Arıza Kodu 3681 etkin mi?
ADIM 3. | Orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. Aküyü ve güç konnektörünü kontrol edin. | Bağlantılar sıkı mı ve passız/temiz mi?
 | ADIM 3B. Akü voltajını kontrol edin. | Akü voltajı normal durumda ve marşa basılırken kabul edilebilir düzeyde mi?
 | ADIM 3C. Egzoz emisyon çıkış NOx sensörü akü voltajı beslemesinde açık devre olup olmadığını kontrol edin. | Voltaj, akü voltajının 1 VDC aralığında mı?
ADIM 4. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3681 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 1B - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 441, 442, 596, 597 veya 598 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı.

Git 2A

Yönlendirilen Adım 2 - Egzoz emisyon çıkış NOx sensörü devresini kontrol edin.

Yönlendirilen Adım 2A - Egzoz emisyon çıkış NOx sensörü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon çıkış NOx sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve egzoz emisyon çıkış NOx sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2C - Egzoz emisyon çıkış NOx sensörüne giden voltajı kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon çıkış NOx sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Egzoz emisyon çıkış NOx sensörüne giden güç beslemesini dönüş devresini kontrol edin.

  • NOx sensörü enstelasyonu konnektöründe, egzoz emisyon çıkış NOx sensörü akü voltajı besleme devresi ile egzoz emisyon çıkış NOx sensörü akü voltajı dönüş devresi arasındaki voltajı ölçün.

Açma/kapatma anahtarı açık konumuna getirildiğinde, marş motoruna basarken ve motor rölantideyken voltajı kontrol edin.

Konnektör pimi tanımları için kablo sistemi şemasını kullanın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Voltaj, akü voltajının 1 VDC aralığında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Doğru ayarlanabilir parametre ayarlarının olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Doğru ayarlanabilir parametre ayarlarının olup olmadığını kontrol edin.

  • INSITE™ elektronik servis aparatı içindeki Elektrik Sistemi Voltajı ayarının motor yapılandırması için doğruluğundan emin olun.

Motorun voltaj yapılandırmasını kontrol etmek için OEM konnektörünü ECM'den ayırın ve OEM kablo demeti ECM konnektörünün ECM akü BESLEME (+) pimi ile blok topraklaması arasındaki voltajı ölçün.

Elektrik Sistemi Voltajı parametresi, motor yapılandırması için doğru mu?
EVET HAYIR
Onarım Yok

Elektrik sistemi voltajını motor yapılandırması ile eşleşecek şekilde yapılandırmak için INSITE™ elektronik servis aparatını kullanın.

Git 2D

Git 4A

Yönlendirilen Adım 2D - Egzoz emisyon çıkış NOx sensörünün doğru olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon çıkış NOx sensörünü çıkarın.

Eylem

Egzoz emisyon çıkış NOx sensörünün motor yapılandırması için doğru sensör olduğunu doğrulayın.

Egzoz emisyon çıkış NOx sensörünün 12 veya 24 voltluk sürümleri mevcuttur.

Egzoz emisyon çıkış NOx sensörü, motor yapılandırması için doğru sensör mü?
EVET HAYIR
Onarım Yok

Egzoz emisyon çıkış NOx sensörünü değiştirin. Bkz. Prosedür 019-451, İlgili Prosedürler Tablosu.

Git 2E

Git 4A

Yönlendirilen Adım 2E - Egzoz emisyon çıkış NOx sensörünün durumunu kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon çıkış NOx sensörünü bağlayın.
  • Motoru çalıştırın ve rölantide çalışmasını bekleyin.
  • Egzoz emisyon SCR katalizörü çıkış sıcaklığı 150°C [302°F] üstüne çıkana kadar motoru çalıştırın.

Eylem

Uygun devre yanıtını kontrol edin.

  • Etkin arıza kodlarını kontrol etmek için INSITE™ elektronik servis aparatını kullanın.

Egzoz emisyon çıkış NOx sensöründeki egzoz gazı sıcaklığı, sensör dahili diyagnostiğini çalıştırmadan önce 150°C [302°F] üstünde olmalıdır.

Arıza Kodu 3681 etkin mi?
EVET HAYIR

Egzoz emisyon çıkışı NOx sensörünü test etmek için NOx sensörü servis aracını (Parça Numarası 2892467) kullanın. Bkz. Prosedür 019-451, İlgili Prosedürler Tablosu.

Konnektörü çıkarıp takmak arızayı giderdi.

Git 2F

Git 4A

Yönlendirilen Adım 2F - Egzoz emisyon çıkış NOx sensörünün durumunu kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon çıkış NOx sensörünü bağlayın.
  • Motoru çalıştırın ve rölantide çalışmasını bekleyin.
  • Egzoz emisyon SCR katalizörü çıkış sıcaklığı 150°C [302°F] üstüne çıkana kadar motoru çalıştırın.

Eylem

Uygun devre yanıtını kontrol edin.

  • Etkin arıza kodlarını kontrol etmek için INSITE™ elektronik servis aparatını kullanın.

Egzoz emisyon çıkış NOx sensöründeki egzoz gazı sıcaklığı, sensör dahili diyagnostiğini çalıştırmadan önce 150°C [302°F] üstünde olmalıdır.

Arıza Kodu 3681 etkin mi?
EVET HAYIR

Egzoz emisyon çıkış NOx sensörünü değiştirin. Bkz. Prosedür 019-451, İlgili Prosedürler Tablosu.

Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - Aküyü ve güç konnektörünü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü bağlantılarını kontrol edin.

  • Akü ucu bağlantılarını kontrol edin.

Bağlantılar sıkı mı ve passız/temiz mi?
EVET HAYIR
Onarım Yok

Bağlantıları sıkılaştırın.

Gevşek bağlantıları sıkıştırın ve uçları temizleyin. Ekipman üreticisinin servis bilgilerine bakın.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Akü voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Motoru çalıştırmayı denerken, artı (+) akü ucundan eksi (-) akü ucuna giden voltajı ölçün.

Normal koşullar:

  • En az +12 VDC (12 voltluk sistem)
  • En az +24 VDC (24 voltluk sistem).

Marş basma koşulları:

  • En az +6,2 VDC (12 voltluk sistem)
  • En az +12 VDC (24 voltluk sistem).

Akü voltajı normal durumda ve marşa basılırken kabul edilebilir düzeyde mi?
EVET HAYIR
Onarım Yok

Aküleri şarj edin veya değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Egzoz emisyon çıkış NOx sensörü akü voltajı beslemesinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon çıkış NOx sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin

  • OEM kablo demetinin egzoz emisyon çıkış NOx sensörü akü voltajı BESLEME pimi ile motor bloğu topraklaması arasındaki voltajı ölçün.

Voltaj, akü voltajının 1 VDC aralığında mı?
EVET HAYIR

Egzoz emisyon çıkış NOx sensörü akü voltajı dönüş devresinde açık devre algılandı.

OEM kablo demetini onarın veya değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Egzoz emisyon çıkış NOx sensörü akü voltajı besleme devresinde açık devre algılandı.

OEM kablo demetini onarın veya değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyonunu, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 30-OCA-2019


ARIZA KODU 3682 - Egzoz Emisyon 1 Emme NOx Sensörü Güç Beslemesi - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISV5.0 CM3230 V104 | 4367291
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2250 | 4022254
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B101 | 2883567
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L101 | 4310787
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12 CM2350 X102 | 4310646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2350 X101 | 4310641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B105 | 4332778
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L102 | 4332796
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B112 | 4358498
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2350 F109 | 4367218
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B106 | 4367376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F107 | 4367316
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F118 | 4388708
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G110 | 4367323
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L107 | 4367386
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B130 | 4388668
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L118 | 4388673
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B122 | 4388767
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X114B | 5411181
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X116B | 5411189
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B121B | 5411223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L116B | 5411330
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F120B | 5411237
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L123B | 5411465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F132B | 5467327
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B136C | 5504194
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L120C | 5504199
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F128C | 5504273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B146C | 5504283
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F135B | 5504616
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F136B | 5504621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2620 F137B | 5579517
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F4.5 CM2620 F139B | 5579522
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISV5.0 CM3230 V104 | 4367291
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISB6.7 CM2250 | 4022254
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISB64.5 CM2350 B104 | 4332646
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISB6.7 CM2350 B101 | 2883567
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISC8.3 ve ISL9 CM2250 | 4022257
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISL9 CM2350 L101 | 4310787
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISX12/ISX11.9 CM2250 | 2883445
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISX12 CM2350 X102 | 4310646
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISX15 CM2250 GX CM2250 | 4022250
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISX15 CM2350 X101 | 4310641
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSB6.7 CM2350 B105 | 4332778
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSL9 CM2350 L102 | 4332796
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSB6.7 CM2350 B112 | 4358498
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSB4.5 CM2350 B106 | 4367376
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSF3.8 CM2350 F118 | 4388708
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSF3.8 CM2350 F107 | 4367316
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSG12 CM2350 G110 | 4367323
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSL9 CM2350 L107 | 4367386
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSB6.7 CM2350 B130 | 4388668
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSL9 CM2350 L118 | 4388673
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSB4.5 CM2350 B122 | 4388767
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | X15 CM2350 X114B | 5411181
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | X15 CM2350 X116B | 5411186
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | B6.7 CM2350 B121B | 5411223
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | L9 CM2350 L116B | 5411330
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | L9 CM2350 L123B | 5411465
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | B6.7 CM2350 B136C | 5504194
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | L9 CM2350 L120C | 5504199
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | F3.8 CM2350 F128C | 5504273
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | B4.5 CM2350 B146C | 5504283
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | F2.8 CM2620 F135B | 5504616
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | F2.8 CM2620 F136B | 5504621
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | F3.8 CM2620 F137B | 5579517
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | F4.5 CM2620 F139B | 5579522

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3682 etkin?
 | ADIM 1B. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 441, 442, 596, 597 veya 598 etkin mi?
ADIM 2. | Egzoz emisyon emme (nitrojen oksit) NOx sensörü devresini kontrol edin. |
 | ADIM 2A. Egzoz emisyon emme NOx sensörü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Egzoz emisyon emme NOx sensörüne giden voltajı kontrol edin. | Voltaj, akü voltajının 1 VDC aralığında mı?
 | ADIM 2C. Doğru ayarlanabilir parametre ayarlarının olup olmadığını kontrol edin. | Elektrik Sistemi Voltajı parametresi, motor yapılandırması için doğru mu?
 | ADIM 2D. Egzoz emisyon emme NOx sensörünün doğru olup olmadığını kontrol edin. | Egzoz emisyon emme NOx sensörü, motor yapılandırması için doğru sensör mü?
 | ADIM 2E. Egzoz emisyon emme NOx sensörünün durumunu kontrol edin. | Arıza Kodu 3682 etkin mi?
 | ADIM 2F. Egzoz emisyon emme NOx sensörünün durumunu kontrol edin. | Arıza Kodu 3682 etkin mi?
ADIM 3. | Orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. Aküyü ve güç konnektörünü kontrol edin. | Bağlantılar sıkı mı ve passız/temiz mi?
 | ADIM 3B. Akü voltajını kontrol edin. | Akü voltajı normal durumda ve marşa basılırken kabul edilebilir düzeyde mi?
 | ADIM 3C. Egzoz emisyon emme NOx sensörü akü voltajı beslemesinde açık devre olup olmadığını kontrol edin. | Voltaj, akü voltajının 1 VDC aralığında mı?
ADIM 4. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3682 etkin?
EVET HAYIR

Onarım Yok

Git 1B

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 1B - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 441, 442, 596, 597 veya 598 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı.

Git 2A

Yönlendirilen Adım 2 - Egzoz emisyon emme NOx sensörü devresini kontrol edin.

Yönlendirilen Adım 2A - Egzoz emisyon emme NOx sensörü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon emme NOx sensörünü motor kablo demetinden ayırın.

Eylem

Motor kablo demetinde ve egzoz emisyon emme NOx sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Egzoz emisyon emme NOx sensörüne giden voltajı kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon emme NOx sensörünü motor kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Egzoz emisyon emme NOx sensörüne giden güç beslemesini dönüş devresini kontrol edin.

  • NOx sensörü enstelasyonu konnektöründe, egzoz emisyon emme NOx sensörü akü voltajı besleme devresi ile egzoz emisyon emme NOx sensörü akü voltajı dönüş devresi arasındaki voltajı ölçün.

Anahtar ON (AÇIK) konumuna getirildiğinde, marş motoruna basarken ve motor rölantideyken voltajı ölçün.

Konnektör pimi tanımı için kablo sistemi şemasını kullanın.

Genel inceleme tekniklerini uygulayın. Bkz. Prosedür 019-361, Bölüm 19.

Voltaj, akü voltajının 1 VDC aralığında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Doğru ayarlanabilir parametre ayarlarının olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Doğru ayarlanabilir parametre ayarlarının olup olmadığını kontrol edin.

  • INSITE™ elektronik servis aparatı içindeki Elektrik Sistemi Voltajı ayarının motor yapılandırması için doğruluğundan emin olun.

Motorun voltaj yapılandırmasını kontrol etmek için OEM konnektörünü ECM'den ayırın ve OEM kablo demeti ECM konnektörünün ECM akü BESLEME (+) pimi ile blok topraklaması arasındaki voltajı ölçün.

Elektrik Sistemi Voltajı parametresi, motor yapılandırması için doğru mu?
EVET HAYIR
Onarım Yok

Elektrik sistemi voltajını motor yapılandırması ile eşleşecek şekilde yapılandırmak için INSITE™ elektronik servis aparatını kullanın.

Git 2D

Git 4A

Yönlendirilen Adım 2D - Egzoz emisyon emme NOx sensörünün doğru olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon emme NOx sensörünü sökün.

Eylem

Egzoz emisyon emme NOx sensörünün motor yapılandırması için doğru sensör olduğunu doğrulayın.

Egzoz emisyon emme NOx sensörünün 12 veya 24 voltluk sürümleri mevcuttur.

Egzoz emisyon emme NOx sensörü, motor yapılandırması için doğru sensör mü?
EVET HAYIR
Onarım Yok

Egzoz emisyon emme NOx sensörünü değiştirin. Bkz. Prosedür 019-463, İlgili Prosedürler Tablosu.

Git 2E

Git 4A

Yönlendirilen Adım 2E - Egzoz emisyon emme NOx sensörünün durumunu kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon emme NOx sensörünü bağlayın.
  • Motoru çalıştırın ve rölantide çalışmasını bekleyin.
  • Egzoz emisyonu dizel oksitlenme katalizörü emme sıcaklığı 150°C [302°F] üstüne çıkana kadar motoru çalıştırın.

Eylem

Uygun devre yanıtını kontrol edin.

  • Etkin arıza kodlarını kontrol etmek için INSITE™ elektronik servis aparatını kullanın.

Egzoz emisyon emme NOx sensöründeki egzoz gazı sıcaklığı, sensör dahili diyagnostiğini çalıştırmadan önce 150°C [302°F] üstünde olmalıdır.

Arıza Kodu 3682 etkin mi?
EVET HAYIR

Egzoz emisyon emme NOx sensörünü test etmek için NOx sensörü servis aracını (Parça Numarası 2892467) kullanın. Bkz. Prosedür 019-463, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 2F

Git 4A

Yönlendirilen Adım 2F - Egzoz emisyon emme NOx sensörünün durumunu kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon emme NOx sensörünü bağlayın.
  • Motoru çalıştırın ve rölantide çalışmasını bekleyin.
  • Egzoz emisyonu dizel oksitlenme katalizörü emme sıcaklığı 150°C [302°F] üstüne çıkana kadar motoru çalıştırın.

Eylem

Uygun devre yanıtını kontrol edin.

  • Etkin arıza kodlarını kontrol etmek için INSITE™ elektronik servis aparatını kullanın.

Egzoz emisyon emme NOx sensöründeki egzoz gazı sıcaklığı, sensör dahili diyagnostiğini çalıştırmadan önce 150°C [302°F] üstünde olmalıdır.

Arıza Kodu 3682 etkin mi?
EVET HAYIR

Egzoz emisyon emme NOx sensörünü değiştirin. Bkz. Prosedür 019-463, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - Aküyü ve güç konnektörünü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü bağlantılarını kontrol edin.

  • Akü ucu bağlantılarını kontrol edin.

Bağlantılar sıkı mı ve passız/temiz mi?
EVET HAYIR
Onarım Yok

Bağlantıları sıkılaştırın.

Gevşek bağlantıları sıkıştırın ve uçları temizleyin. Ekipman üreticisinin servis bilgilerine bakın.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Akü voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Motoru çalıştırmayı denerken, artı (+) akü ucundan eksi (-) akü ucuna giden voltajı ölçün.

Normal koşullar:

  • En az +12 VDC (12 voltluk sistem)
  • En az +24 VDC (24 voltluk sistem).

Marş basma koşulları:

  • En az _6,2 VDC (12 voltluk sistem)
  • En az +12 VDC (24 voltluk sistem).

Akü voltajı normal durumda ve marşa basılırken kabul edilebilir düzeyde mi?
EVET HAYIR
Onarım Yok

Aküleri şarj edin veya değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Egzoz emisyon emme NOx sensörü akü voltajı beslemesinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon emme NOx sensörünü motor kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor kablo demetinin egzoz emisyon emme NOx sensörü akü voltajı BESLEME pimi ile motor bloğu topraklaması arasındaki voltajı ölçün.

Voltaj, akü voltajının 1 VDC aralığında mı?
EVET HAYIR

Egzoz emisyon emme NOx sensörü akü voltajı dönüş devresinde açık devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Egzoz emisyon emme NOx sensörü akü voltajı besleme devresinde açık devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyonunu, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 30-OCA-2019


ARIZA KODU 3697 - Motor Kontrol Modülü Kalibrasyon Belleği - Hatalı Akıllı Cihaz veya Bileşen

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 EC2CF | 4310641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F122 | 5467376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F103 | 4310839
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISV5.0 CM3230 V104 | 4367291
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2150 SN | 4022190
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISM11 CM876 SN | 4022196
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISZ13 CM2150 | 4022133
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 | 4022256
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 | 4022255
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 EC | 2883621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 EC | 2883647
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 ECF | 2883557
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 | 4310664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX11.9 CM2250 ECF | 2883561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B101 | 2883567
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L101 | 4310787
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12 CM2350 X102 | 4310646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2350 X101 | 4310641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 SN | 4310736
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü. | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B105 | 4332778
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L102 | 4332796
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2350 L110 | 4358475
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F110 | 4358480
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 M CM2250 L106 | 4358343
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z101 | 4358364
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSZ13 CM2150 Z102 | 4358369
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B112 | 4358498
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F105 | 4358561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B106 | 4367376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F107 | 4367316
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G110 | 4367323
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F114 | 4383734
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F117 | 4388578
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L107 | 4367386
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 B128 | 4388601
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 L115 | 4388626
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F118 | 4388708
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F119 | 4388703
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F116 | 4383664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B130 | 4388668
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L118 | 4388673
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B122 | 4388767
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F126 | 5411159
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X114B | 5411181
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X116B | 5411186
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B121B | 5411223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 X115 | 4388739
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2250 B131 | 4388774
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 B137 | 5411058
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L116B | 5411330
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM350 F120B | 5411237
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B145 | 5411273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L122 | 5411278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B144 | 5411382
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L123B | 5411465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F124 | 5411484
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F131 | 5411489
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF4.5 CM2220 F123 | 5411320
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F125 | 5411494
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2350 X118 | 5467247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2350 G113 | 5467252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | R2.8 CM2220 R101B | 5467556
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B110 | 4332883
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B136C | 5504194
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L120C | 5504199
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F134B | 5504165
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F133C | 5504278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F128C | 5504273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B145C | 5504283
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F135B | 5504616
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F2.8 CM2620 F136B | 5504621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2620 F137B | 5579617
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F4.5 CM2620 F139B | 5579622

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 111 etkin mi?
ADIM 2. | Motor kontrol modülünü (ECM) kalibre edin. |
 | ADIM 2A. ECM'yi kalibre edin. | ECM kalibre edildikten sonra Arıza Kodu 3697 etkin mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın ve silin. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 111 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 111 sorun giderme ağacı.

Git 2A

Yönlendirilen Adım 2 - ECM'yi kalibre edin.

Yönlendirilen Adım 2A - ECM'yi kalibre edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'yi en yeni motor kalibrasyonuyla kalibre etmek için INSITE™ elektronik servis aparatını kullanın. Servis uygulanan motor için kullanılabilir en son kalibrasyonu bulmak için ECM Kalibrasyon Revizyonu Geçmişi'nde listelenen kalibrasyon revizyonlarına bakın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

ECM kalibre edildikten sonra Arıza Kodu 3697 etkin mi?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Onarım Yok

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın ve silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Tüm adımların tamamlandığını doğrulayın. Tüm adımlar tamamlandıysa teknik yükseltme sürecinizi izleyin.

Onarım tamamlandı.

Onarım tamamlandı.

Son Değiştirilme Tarihi: 01-ŞUB-2019


ARIZA KODU 3712 - Egzoz Emisyon SCR Kullanıcı Tahriki - Veriler Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 3712 etkin mi?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
  • Diğer etkin seçici katalizör azaltma (SCR) ile ilgili arıza kodu olup olmadığını kontrol edin.

Arıza Kodu 3712 etkin mi?
EVET HAYIR

Bu, sadece SCR ile ilgili diğer arıza kodları uzun bir süre için etkin olursa etkin hale gelecek yalnızca bilgi amaçlı bir arıza kodudur.

SCR ile ilgili diğer tüm etkin arıza kodlarının temsil ettiği sorunları giderin.

Bu arıza kodu SCR ile ilgili diğer tüm etkin arıza kodları çözüldüğünde devre dışı hale gelir.

 Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 28-EYL-2015


ARIZA KODU 3714 - Motor Koruma Tork Azalması - Durum Mevcut

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 3714 etkin mi?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza Kodu 3714'in bulunup bulunmadığını kontrol edin

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
  • Etkin başka arıza kodları olup olmadığını kontrol edin.

Arıza Kodu 3714 etkin mi?
EVET HAYIR

Bu, yalnızca diğer kritik motor performansı arıza kodları uzun bir süre için etkin olursa etkin hale gelecek yalnızca bilgi amaçlı bir arıza kodudur.

Tüm diğer etkin arıza kodlarıyla ilgili sorunları giderin.

Bu arıza kodu diğer tüm etkin arıza kodları çözüldüğünde devre dışı hale gelir.

 Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 24-EYL-2012


ARIZA KODU 3717 - Egzoz Emisyon 1 Çıkışı NOx Sensörü - Kalibrasyon Dışında

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISF3.8 CM2220 AN | 4021704
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISB6.7 CM2250 | 4022254
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISB64.5 CM2350 B104 | 4332646
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISB6.7 CM2350 B101 | 2883567
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISC8.3 ve ISL9 CM2250 | 4022257
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISL9 CM2350 X101 | 4310787
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISX12/ISX11.9 CM2250 | 2883445
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISX15 CM2250 GX CM2250 | 4022250
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | QSK19 CM2350 K105 | 4326157
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | QSB6.7 CM2350 B105 | 4332778
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | QSL9 CM2350 L102 | 4332796
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | QSK50 CM2350 K108 | 4332823
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | QSB6.7 CM2350 B112 | 4358498
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | QSB4.5 CM2350 B106 | 4367376
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | QSF3.8 CM2350 F107 | 4367316
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | QSK60 CM2350 K116 | 4367444
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISV5.0 CM3230 V104 | 4367291
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | QSK60 CM2350 K117 | 4367449
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | QSK60 CM2350 K121 | 4388645
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | QSL9 CM2350 L107 | 4367386
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | QSB6.7 CM2350 B130 | 4388668
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | QSL9 CM2350 L118 | 4388673
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | QSF3.8 CM2350 F118 | 4388708
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | QSB4.5 CM2350 B122 | 4388767
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | QSG12 CM2350 G110 | 4367323
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | L9 CM2350 L123B | 5411465
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | F3.8 CM2350 F128C | 5504273
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | B4.5 CM2350 B146C | 5504283
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | F2.8 CM2620 F135B | 5504616
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | F2.8 CM2620 F136B | 5504621
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | F3.8 CM2620 F137B | 5579517
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | F4.5 CM2620 F139B | 5579522

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3681 etkin mi?
ADIM 2. | Egzoz emisyon çıkış NOx sensörünü kontrol edin. |
 | ADIM 2A. Egzoz emisyon çıkış NOx sensörünü kontrol edin. | Elektrik sistemi voltajı parametresi, motor kontrol parçaları listesi (CPL) için doğru mu?
 | ADIM 2B. Egzoz emisyon çıkış NOx sensörünün doğru olup olmadığını kontrol edin. | Egzoz emisyon çıkış NOx sensörü, motor CPL'si için doğru sensör mü?
 | ADIM 2C. Egzoz emisyon çıkış NOx sensörünün durumunu kontrol edin. | Arıza Kodu 3717 etkin mi?
ADIM 3. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3717 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Egzoz emisyon çıkış NOx sensörü devresini kontrol edin.

Yönlendirilen Adım 2A - Doğru ayarlanabilir parametre ayarlarının olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Ayarlanabilir parametre ayarının doğru olup olmadığını kontrol edin.

  • Elektrik sistemi voltajını tespit etmek için INSITE™ elektronik servis aparatının "Özellikler ve Parametreler" özelliğini kullanın.
  • INSITE™ elektronik servis aparatı içindeki elektrik sistemi voltajı ayarının motor CPL'si için doğru olup olmadığından emin olun.

Elektrik sistemi voltajı parametresi, motor kontrol parçaları listesi (CPL) için doğru mu?
EVET HAYIR
Onarım Yok

Elektrik sistemi voltajını motor CPL'si ile eşleşecek şekilde yapılandırmak için INSITE™ elektronik servis aparatını kullanın.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Egzoz emisyon çıkış NOx sensörünün doğru olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon çıkış NOx sensörünü çıkarın.

Eylem

Egzoz emisyon çıkış NOx sensörünün motor CPL'si için doğru sensör olduğunu doğrulayın.

Egzoz emisyon çıkış NOx sensörünün 12 volt veya 24 voltluk sürümleri mevcuttur.

Egzoz emisyon çıkış NOx sensörü, motor CPL'si için doğru sensör mü?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Egzoz emisyon çıkış NOx sensörünün durumunu kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Egzoz emisyon çıkış NOx sensörünü bağlayın.
  • Motoru çalıştırın ve rölantide çalışmasını bekleyin.

Eylem

Uygun devre yanıtını kontrol edin.

  • Etkin arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3717 etkin mi?
EVET HAYIR

Egzoz emisyon çıkış NOx sensörünü değiştirin. Bkz. Prosedür 019-451, İlgili Prosedürler Tablosu.

Not: Konnektörü çıkarıp takmak arızayı giderdi.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyonunu, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 23-OCA-2019


ARIZA KODU 3718 - Egzoz Emisyon 1 Emme NOx - Kalibrasyon Dışında

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISB6.7 CM2250 | 4022254
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISB6.7 CM2350 B101 | 2883567
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISC8.3 ve ISL9 CM2250 | 4022257
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISL9 CM2350 L101 | 4310787
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISX12/ISX11.9 CM2250 | 2883445
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISX15 CM2250 GX CM2250 | 4022250
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSB6.7 CM2350 B105 | 4332778
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSL9 CM2350 L102 | 4332796
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSK19 CM2350 K105 | 4326157
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSK50 CM2350 K108 | 4332823
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSB6.7 CM2350 B112 | 4358498
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSB4.5 CM2350 B106 | 4367376
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSF3.8 CM2350 F107 | 4367316
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSF3.8 CM2350 F118 | 4388708
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISV5.0 CM3230 V104 | 4367291
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSL9 CM2350 L107 | 4367386
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSK60 CM2350 K116 QSK60 CM2350 K117 QSK60 CM2350 K121 | 4367444 4367449 4388645
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSB6.7 CM2350 B130 | 4388668
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSL9 CM2350 L118 | 4388673
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSB4.5 CM2350 B122 | 4388767
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | X15 CM2350 X114B | 5411181
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | X15 CM2350 X116B | 5411186
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | B6.7 CM2350 B121B | 5411223
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | L9 CM2350 L116B | 5411330
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSG12 CM2350 G110 | 4367323
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | L9 CM2350 L123B | 5411465
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | F3.8 CM2350 F128C | 5504273
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | B4.5 CM2350 B146C | 5504283
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | F2.8 CM2620 F135B | 5504616
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | F2.8 CM2620 F136B | 5504621
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | F3.8 CM2620 F137B | 5579517
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | F4.5 CM2620 F139B | 5579522

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3718 etkin?
ADIM 2. | Egzoz emisyon emme nitrojen oksit (NOx) sensörünü kontrol edin. |
 | ADIM 2A. Doğru ayarlanabilir parametre ayarlarının olup olmadığını kontrol edin. | Elektrik sistemi voltajı parametresi, motor kontrol parçaları listesi (CPL) için doğru mu?
 | ADIM 2B. Egzoz emisyon emme NOx sensörünün doğru olup olmadığını kontrol edin. | Egzoz emisyon emme NOx sensörü motor CPL'si için doğru sensör müdür?
 | ADIM 2E. Egzoz emisyon emme NOx sensörünün durumunu kontrol edin. | Arıza Kodu 3718 etkin mi?
ADIM 3. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3718 etkin mi?
EVET HAYIR

Onarım Yok

Git 2A

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Egzoz emisyon emme NOx sensörünü kontrol edin.

Yönlendirilen Adım 2A - Doğru ayarlanabilir parametre ayarlarının olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Doğru ayarlanabilir parametre ayarlarının olup olmadığını kontrol edin.

  • Elektrik sistemi voltajını tespit etmek için INSITE™ elektronik servis aparatının "Özellikler ve Parametreler" özelliğini kullanın.
  • INSITE™ elektronik servis aparatı içindeki elektrik sistemi voltajı ayarının motor CPL'si için doğru olup olmadığından emin olun.

Elektrik sistemi voltajı parametresi, motor kontrol parçaları listesi (CPL) için doğru mu?
EVET HAYIR
Onarım Yok

Elektrik sistemi voltajını motor CPL'si ile eşleşecek şekilde yapılandırmak için INSITE™ elektronik servis aparatını kullanın.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Egzoz emisyon emme NOx sensörünün doğru olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon emme NOx sensörünü çıkarın

Eylem

Egzoz emisyon emme NOx sensörünün motor CPL'si için doğru sensör olduğunu doğrulayın.

Not: Egzoz emisyon emme NOx sensörünün 12 veya 24 voltluk sürümleri mevcuttur.

Egzoz emisyon emme NOx sensörü motor CPL'si için doğru sensör müdür?
EVET HAYIR
Onarım Yok

Voltaj uygulaması için hatalı bir egzoz emisyonu çıkış NOx sensörü algılandı.

Egzoz emisyon emme NOx sensörünü değiştirin. Bkz. Prosedür 019-463, İlgili Prosedürler Tablosu.

Git 2C

Git 3A

Yönlendirilen Adım 2C - Egzoz emisyon emme NOx sensörünün durumunu kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon emme NOx sensörünü bağlayın.
  • Motoru çalıştırın ve rölantide çalışmasını bekleyin.

Eylem

Uygun devre yanıtını kontrol edin.

  • Etkin arıza kodlarını kontrol etmek için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3718 etkin mi?
EVET HAYIR

Egzoz emisyon emme NOx sensörünü değiştirin. Bkz. Prosedür 019-463, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyonunu, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 27-MAR-2019


ARIZA KODU 3724 - Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - En Düşük Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2250 | 4022254
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B101 | 2883567
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 EC | 2883647
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 EC | 2883621
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 | 4022255
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 | 4022256
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L101 | 4310787
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX12 CM2350 X102 | 4310646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISX15 CM2350 X101 | 4310641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX11.9 CM2250 ECF | 2883561
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 | 4310664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 ECF | 2883557
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B105 | 4332778
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L102 | 4332796
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B112 | 4358498
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2250 L115 | 4388626
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2250 B128 | 4388601
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F107 | 4367316
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B106 | 4367376
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L107 | 4367386
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F118 | 4388708
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F119 | 4388703
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B130 | 4388668
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L118 | 4388673
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B122 | 4388767
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X114B | 5411181
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X15 CM2350 X116B | 5411186
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2250 B131 | 4388774
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.3 CM2250 B137 | 5411058
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2250 X115 | 4388739
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L116B | 5411330
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B145 | 5411273
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L122 | 5411278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2350 B144 | 5411382
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L123B | 5411465
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2350 F125 | 5411494
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F133C | 5504278
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F128C | 5504273

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Motor kontrol modülünü (ECM) kontrol edin. | Arıza Kodu 3724 etkin mi?
 | ADIM 1B. Arıza Kodu 3724'ün devre dışı sayısını kontrol edin. | Üçten az mı?
ADIM 2. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - ECM'yi kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'yi kontrol edin.

  • Açma/kapatma anahtarını 5 saniye süreyle OFF (KAPALI) konumunda tutun.

Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.

Arıza Kodu 3724 etkin mi?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Onarım Yok

Git 2A

Git 1B

Yönlendirilen Adım 1B - Arıza Kodu 3724'ün devre dışı sayısını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza Kodu 3724'ün devre dışı sayısını kontrol edin.

  • Arıza Kodu 3724'in devre dışı sayımını okumak için INSITE™ elektronik servis aparatını kullanın.

Üçten az mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 2A

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 03-EKİ-2018


ARIZA KODU 3725 - Egzoz Emisyon 1 Emme NOx Sensörü - Anormal Değişiklik Hızı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISB4.3 CM2350 B104 | 4332646
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISB6.7 CM2250 | 4022254
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISC8.3 ve ISL9 CM2250 | 4022257
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISX15 CM2250 GX CM2250 | 4022250
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISX12/ISX11.9 CM2250 | 2883445
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSL9 CM2250 | 4022256
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSB6.7 CM2250 | 4022255
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISB6.7 CM2350 B101 | 2883567
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISL9 CM2350 L101 | 4310787
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISX12 CM2350 X102 | 4310646
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISX15 CM2350 X101 | 4310641
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSK19 CM2350 K105 | 4326157
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSK50 CM2350 K108 | 4332823
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSB6.7 CM2350 | 4332778
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSL9 CM2350 L102 | 4332796
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSB6.7 CM2350 B112 | 4358498
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSF3.8 CM2350 F107 | 4367316
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSB4.5 CM2350 B106 | 4367376
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSG12 CM2350 G110 | 4367323
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISV5.0 CM3230 V104 | 4367291
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSL9 CM2350 L107 | 4367386
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSF3.8 CM2350 F118 | 4388708
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSK60 CM2350 K116 QSK60 CM2350 K117 QSK60 CM2350 K121 | 4367444 4367449 4388645
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSB6.7 CM2350 B130 | 4388668
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSL9 CM2350 L118 | 4388673
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | QSB4.5 CM2350 B122 | 4388767
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | X15 CM2350 X114B | 5411181
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | X15 CM2350 X116B | 5411186
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | B6.7 CM2350 B121B | 5411223
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | L9 CM2350 L116B | 5411330
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | L9 CM2350 L123B | 5411465
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | B6.7 CM2350 B136C | 5504194
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | L9 CM2350 L120C | 5504199
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | F3.8 CM2350 F128C | 5504273
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | B4.5 CM2350 B146C | 5504283
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | F2.8 CM2620 F135B | 5504616
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | F2.8 CM2620 F136B | 5504621

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve kablo demetinin hasar görme olasılığını azaltmak için ölçüm yaparken şu test ara kablolarını kullanın; Parça Numarası 3164596 - erkek Framatome™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1885, 3232 veya 3682 etkin mi?
 | ADIM 1B. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3725 etkin mi?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1885, 3232 veya 3682 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 1B

Yönlendirilen Adım 1B - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3725 etkin mi?
EVET HAYIR

Egzoz emisyon emme NOx sensöründe dahili bir hata algılandı.

Egzoz emisyon emme NOx sensörünü değiştirin. Bkz. Prosedür 019-463, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 26-MAR-2019


ARIZA KODU 3727 - Yüksek Basınç Common Rail Yakıt Basıncı Emniyet Supabı - Mekanik Sistem Tepki Vermiyor veya Ayarsız

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | ISB4.5 CM2350 B104 | 4332646
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | ISB6.7 CM2350 B103 | 4332641
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | QSB7 CM2880 B117 | 4358390
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | ISX15 CM2250 | 4022250
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | QSL9 CM2350 | 4332796
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | QSL9 M CM2250 L106 | 4358343
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | QSF2.8 CM2880 F105 | 4358561
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | ISF3.8 CM2350 F109 | 4367218
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | ISL8.9 CM2880 L112 | 4358493
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | ISL9 CM2350 L111 | 4367223
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | QSG12 CM2350 G110 | 4367323
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | QSF2.8 CM2880 F114 | 4383734
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | ISB5.9 CM2880 B127 | 4383645
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | QSF3.8 CM2880 F112 | 4383825
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | ISF2.8 CM2220 F117 | 4388578
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | QSL9 CM2350 L107 | 4367386
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | QSL9 CM2350 L118 | 4388673
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | QSL9.3 CM2880 L113 | 4383811
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | QSB6.7 CM2350 B130 | 4388668
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | QSC8.3 CM2880 C102 | 4388785
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | ISF2.8 CM2220 F122 | 5467376
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | ISF2.8 CM2220 F126 | 5411159
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | X15 CM2350 X114B | 5411181
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | X15 CM2350 X116B | 5411186
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | QSB4.5 CM2250 B131 | 4388774
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | QSB3.3 CM2250 B137 | 5411058
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | B6.7 CM2350 B121B | 5411223
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | ISB6.7 CM2350 B142 | 5411131
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | QSX15 CM2250 X115 | 4388739
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | L9 CM2350 L116B | 5411330
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | F3.8 CM2350 F120B | 5411237
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | QSL9 CM2350 L122 | 5411278
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | L9 CM2350 L119B | 5411267
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | B4.5 CM2350 B129B | 5411247
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | B6.7 CM2350 B135B | 5411257
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | B4.5 CM2350 B147B | 5411252
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | B6.7 CM2350 B148B | 5411262
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | L9 CM2350 L123B | 5411465
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | QSF2.8 CM2880 F124 | 5411484
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | QSF2.8 CM2880 F131 | 5411489
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | QSX15 CM2350 X118 | 5467247
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | QSG12 CM2350 G113 | 5467252
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | ISF4.5 CM2220 F123 | 5411320
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | F3.8 CM2350 F132B | 5467327
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | L9 CM2350 L120C | 5504199
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | ISF3.8 CM2220 F134B | 5504165
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | F2.8 CM2620 F135B | 5504616
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | F2.8 CM2620 F136B | 5504621

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını okuyun. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3727 etkin veya devre dışı mı?
 | ADIM 1B. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3741 etkin mi veya ek devre dışı sayısı var mı?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını okuyun.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3727'in etkin veya devre dışı sayıları var mı?
EVET HAYIR

Yakıt basıncı emniyet supabını değiştirin. Bkz. Prosedür 006-061, İlgili Prosedürler Tablosu.

Onarım Yok

Git 1B

Git 2A

Yönlendirilen Adım 1B - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın. Arıza Kodu 3741'in sayısını not edin.
  • Otoyol uygulamaları için birden çok hızlanma ve yavaşlamadan yararlanarak yüklü römork olmaksızın araca yol testi uygulayın.
  • Endüstriyel uygulamalar için hafifçe yüklüyken birden çok hızlanma ve yavaşlamadan yararlanan bir şekilde motoru çalıştırın.
  • Arıza Kodu 3741'in etkin veya ek devre dışı sayıları olup olmadığını kontrol edin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3741 etkin mi veya ek devre dışı sayısı var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 3741'yi düzeltin.

Git 2A

Yönlendirilen Adım 2 - Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyonunu, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 25-MAR-2019


ARIZA KODU 4161 - Egzoz Emisyon Dizel Parçacık Filtresi Emme Sıcaklığı Sensör Modülü - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B101 | 2883567
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B103 | 4332641
İşlem Sonrası Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISF2.8 CM2220 F101 | 4310846
İşlem Sonrası Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISL9 CM2350 L101 | 4310787
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISX12 CM2350 X102 | 4310646
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISX15 CM2350 X101 | 4310641
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISL9 CM2350 L111 | 4367226
İşlem Sonrası Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISF3.8 CM2350 F109 | 4367218
İşlem Sonrası Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | QSG12 CM2350 G110 | 4367323
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISF2.8 CM2220 F117 | 4388578
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | QSB6.7 CM2350 B130 | 4388668
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | QSL9 CM2350 L118 | 4388673
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISF2.8 CM2220 F126 | 5411159
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B121B | 5411223
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | L9 CM2350 L116B | 5411330
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | X15 CM2350 X114B | 5411181
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | X15 CM2350 X116B | 5411186
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 F129B | 5411247
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 F135B | 5411257
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 F147B | 5411252
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 F148B | 5411262
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | L9 CM2350 L123B | 5411465
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B136C | 5504194
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | L9 CM2350 L120C | 5504199
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F128C | 5504273
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B146C | 5504283
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F2.8 CM2620 F135B | 5504616
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F2.8 CM2620 F136B | 5504621
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2620 F137B | 5579517
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F4.5 CM2620 F139B | 5579522

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 4161 etkin mi?
 | ADIM 1B. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 441, 442, 596, 597 veya 598 etkin mi?
ADIM 2. | İşlem sonrası dizel parçacık filtresi (DPF) sıcaklık sensörünü modülü devresini kontrol edin. |
 | ADIM 2A. İşlem sonrası DPF sıcaklığı sensörü modülünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. İşlem sonrası DPF sıcaklık sensörü modülüne giden voltajı kontrol edin. | Voltaj 18 VDC'den yüksek mi? (12 VDC sistemler için); Voltaj 30 VDC'den yüksek mi? (24 VDC sistemler için)
 | ADIM 2C. Doğru ayarlanabilir parametre ayarlarının olup olmadığını kontrol edin. | Elektrik Sistemi Voltajı parametresi, motor yapılandırması için doğru mu?
 | ADIM 2D. Egzoz emisyon DPF sıcaklık sensörü modülünün doğru olup olmadığını kontrol edin. | Egzoz emisyon DPF sıcaklık sensörü modülü, motor yapılandırması için doğru sensör müdür?
 | ADIM 2E. Egzoz emisyon DPF sıcaklık sensörü modülünün durumunu kontrol edin. | Arıza Kodu 4161 etkin mi?
ADIM 3. | Orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. Aküyü kontrol edin. | Voltaj 18 VDC'den yüksek mi? (12 VDC sistemler için); Voltaj 30 VDC'den yüksek mi? (24 VDC sistemler için)
 | ADIM 3B. Egzoz emisyon DPF sıcaklık sensörü modülü akü voltajı beslemesinde kısa devre olup olmadığını kontrol edin. | Voltaj 18 VDC'den yüksek mi? (12 VDC sistemler için); Voltaj 30 VDC'den yüksek mi? (24 VDC sistemler için)
ADIM 4. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4161 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 1B - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 441, 442, 596, 597 veya 598 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - Egzoz emisyon DPF sıcaklık sensörü modülü devresini kontrol edin.

Yönlendirilen Adım 2A - İşlem sonrası DPF sıcaklığı sensörü modülünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DPF sıcaklığı sensörü modülünü OEM enstelasyonundan ayırın.

Eylem

OEM enstelasyonu ve işlem sonrası DPF sıcaklık sensörü modülü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - İşlem sonrası DPF sıcaklık sensörü modülüne giden voltajı kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DPF sıcaklığı sensörü modülünü OEM enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Egzoz emisyon DPF sıcaklık sensörü modülüne giden güç beslemesini dönüş devresini kontrol edin.

  • İşlem sonrası DPF sıcaklık sensörü modülü enstelasyonu konnektöründe, egzoz emisyon DPF sıcaklık sensörü modülü akü voltajı besleme devresi ile egzoz emisyon DPF sıcaklık sensörü modülü akü voltajı dönüş devresi arasındaki voltajı ölçün.
  • Açma/kapatma anahtarı açık konumuna getirildiğinde, marş motoruna basarken ve motor rölantideyken voltajı kontrol edin.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Voltaj 18 VDC'den yüksek mi? (12 VDC sistemler için); Voltaj 30 VDC'den yüksek mi? (24 VDC sistemler için)
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Git 2C

Yönlendirilen Adım 2C - Doğru ayarlanabilir parametre ayarlarının olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Doğru ayarlanabilir parametre ayarlarının olup olmadığını kontrol edin.

  • INSITE™ elektronik servis aparatı içindeki Elektrik Sistemi Voltajı ayarının motor yapılandırması için doğruluğundan emin olun.
  • Motorun voltaj yapılandırmasını kontrol etmek için OEM konnektörünü ECM'den ayırın ve OEM kablo demeti ECM konnektörünün ECM akü BESLEME (+) pimi ile blok topraklaması arasındaki voltajı ölçün.

Elektrik Sistemi Voltajı parametresi, motor yapılandırması için doğru mu?
EVET HAYIR
Onarım Yok

Elektrik sistemi voltajını motor yapılandırması ile eşleşecek şekilde yapılandırmak için INSITE™ elektronik servis aparatını kullanın.

Git 2D

Git 4A

Yönlendirilen Adım 2D - Egzoz emisyon DPF sıcaklık sensörü modülünün doğru olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DPF sıcaklık sensörü modülünü çıkarın.

Eylem

Egzoz emisyon DPF sıcaklık sensörü modülü, motor yapılandırması için doğru sensör olduğunu onaylayın.

  • Egzoz emisyon DPF sıcaklık sensörü modülü, 12 volt veya 24 voltluk sürümlerinde mevcuttur.

Egzoz emisyon DPF sıcaklık sensörü modülü, motor yapılandırması için doğru sensör müdür?
EVET HAYIR
Onarım Yok

Egzoz emisyon DPF sıcaklık sensörü modülünü değiştirin. Bkz. Prosedür 019-449, İlgili Prosedürler Tablosu.

Git 2E

Git 4A

Yönlendirilen Adım 2E - Egzoz emisyon DPF sıcaklık sensörü modülünün durumunu kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DPF sıcaklık sensörü modülünü bağlayın.
  • Motoru çalıştırın ve rölantide çalışmasını bekleyin.

Eylem

Uygun devre yanıtını kontrol edin.

  • Etkin arıza kodlarını kontrol etmek için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4161 etkin mi?
EVET HAYIR

Arızalı bir işlem sonrası DPF sıcaklık sensörü modülü algılandı.

İşlem sonrası DPF sıcaklık sensörü modülünü değiştirin. Bkz. Prosedür 019-449, İlgili Prosedürler Tablosu.

Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Aküyü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü voltajını kontrol edin.

  • Akü voltajını ölçün.

Akü Voltajı 18 VDC'den yüksek mi? (12 VDC sistemler için); Akü Voltajı 30 VDC'den yüksek mi? (24 VDC sistemler için)
EVET HAYIR

Aşırı dolum koşulunun nedeni ile ilgili sorunu giderin.

 Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Egzoz emisyon DPF sıcaklık sensörü modülü akü voltajı beslemesinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DPF sıcaklığı sensörü modülünü OEM enstelasyonundan ayırın.

Eylem

Kısa devre olup olmadığını kontrol edin.

  • OEM kablo demetinin egzoz emisyon DPF sıcaklık sensörü modülü akü voltajı BESLEME pimi ile motor bloku topraklaması arasındaki voltajı ölçün.

Akü Voltajı 18 VDC'den yüksek mi? (12 VDC sistemler için); Akü Voltajı 30 VDC'den yüksek mi? (24 VDC sistemler için)
EVET HAYIR

Egzoz emisyon DPF sıcaklık sensörü modülü akü voltajı besleme devresinde aküye kısa devre algılandı.

OEM enstelasyonu ve tüm ara bağlantılar için sorun giderme adımlarını uygulayın. Hasarlı bileşeni onarın ya da değiştirin.

 Onarım Yok

Git 4A

Git 4A

Yönlendirilen Adım 4 - Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyonunu, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 27-MAR-2019


ARIZA KODU 4162 - Egzoz Emisyon Dizel Parçacık Filtresi Emme Sıcaklığı Sensör Modülü - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B101 | 2883567
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B103 | 4332641
İşlem Sonrası Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISF2.8 CM2220 F101 | 4310846
İşlem Sonrası Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISL9 CM2350 L101 | 4310787
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISX12 CM2350 X102 | 4310646
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISX15 CM2350 X101 | 4310641
İşlem Sonrası Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISL9 CM2350 L111 | 4367223
İşlem Sonrası Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISF3.8 CM2350 F109 | 4367218
İşlem Sonrası Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | QSG12 CM2350 G110 | 4367323
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISF2.8 CM2220 F117 | 4388578
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | QSB6.7 CM2350 B130 | 4388668
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | QSL9 CM2350 L118 | 4388673
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISF2.8 CM2220 F126 | 5411159
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B121B | 5411223
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | L9 CM2350 L116B | 5411330
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | X15 CM2350 X114B | 5411181
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | X15 CM2350 X116B | 5411186
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | L9 CM2350 L123B | 5411465
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B136C | 5504194
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | L9 CM2350 L120C | 5504199
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F133C | 5504278
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F128C | 5504273
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B146C | 5504283
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F2.8 CM2620 F135B | 5504616
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F2.8 CM2620 F136B | 5504621
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2620 F137B | 5579517
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F4.5 CM2620 F139B | 5579522

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 4162 etkin mi?
 | ADIM 1B. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 441, 442, 596, 597 veya 598 etkin mi?
ADIM 2. | İşlem sonrası dizel parçacık filtresi (DPF) sıcaklık sensörünü modülü devresini kontrol edin. |
 | ADIM 2A. İşlem sonrası DPF sıcaklığı sensörü modülünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. İşlem sonrası DPF sıcaklık sensörü modülüne giden voltajı kontrol edin. | Voltaj 6 VDC'den düşük mü? (12 VDC sistemler için); Voltaj 18 VDC'den düşük mü? (24 VDC sistemler için)
 | ADIM 2C. Doğru ayarlanabilir parametre ayarlarının olup olmadığını kontrol edin. | Elektrik Sistemi Voltajı parametresi, motor yapılandırması için doğru mu?
 | ADIM 2D. Egzoz emisyon DPF sıcaklık sensörü modülünün doğru olup olmadığını kontrol edin. | Egzoz emisyon DPF sıcaklık sensörü modülü, motor yapılandırması için doğru sensör müdür?
 | ADIM 2E. Egzoz emisyon DPF sıcaklık sensörü modülünün durumunu kontrol edin. | Arıza Kodu 4162 etkin mi?
ADIM 3. | Orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. Aküyü ve güç konnektörünü kontrol edin. | Bağlantılar sıkı mı ve passız/temiz mi?
 | ADIM 3B. Egzoz emisyon DPF sıcaklık sensörü modülü akü voltajı beslemesinde açık devre olup olmadığını kontrol edin. | Voltaj 6 VDC'den düşük mü? (12 VDC sistemler için); Voltaj 18 VDC'den düşük mü? (24 VDC sistemler için)
ADIM 4. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4162 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 1B - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 441, 442, 596, 597 veya 598 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - Egzoz emisyon DPF sıcaklık sensörü modülü devresini kontrol edin.

Yönlendirilen Adım 2A - İşlem sonrası DPF sıcaklığı sensörü modülünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DPF sıcaklığı sensörü modülünü OEM enstelasyonundan ayırın.

Eylem

OEM enstelasyonu ve işlem sonrası DPF sıcaklık sensörü modülü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - İşlem sonrası DPF sıcaklık sensörü modülüne giden voltajı kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DPF sıcaklığı sensörü modülünü OEM enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Egzoz emisyon DPF sıcaklık sensörü modülüne giden güç beslemesini dönüş devresini kontrol edin.

  • İşlem sonrası DPF sıcaklık sensörü modülü enstelasyonu konnektöründe, egzoz emisyon DPF sıcaklık sensörü modülü akü voltajı besleme devresi ile egzoz emisyon DPF sıcaklık sensörü modülü akü voltajı dönüş devresi arasındaki voltajı ölçün.
  • Açma/kapatma anahtarı açık konumuna getirildiğinde, marş motoruna basarken ve motor rölantideyken voltajı kontrol edin.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Voltaj 6 VDC'den düşük mü? (12 VDC sistemler için); Voltaj 18 VDC'den düşük mü? (24 VDC sistemler için)
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Git 2C

Yönlendirilen Adım 2C - Doğru ayarlanabilir parametre ayarlarının olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Doğru ayarlanabilir parametre ayarlarının olup olmadığını kontrol edin.

  • INSITE™ elektronik servis aparatı içindeki Elektrik Sistemi Voltajı ayarının motor yapılandırması için doğruluğundan emin olun.
  • Motorun voltaj yapılandırmasını kontrol etmek için OEM konnektörünü ECM'den ayırın ve OEM kablo demeti ECM konnektörünün ECM akü BESLEME (+) pimi ile blok topraklaması arasındaki voltajı ölçün.

Elektrik Sistemi Voltajı parametresi, motor yapılandırması için doğru mu?
EVET HAYIR
Onarım Yok

Elektrik sistemi voltajını motor yapılandırması ile eşleşecek şekilde yapılandırmak için INSITE™ elektronik servis aparatını kullanın.

Git 2D

Git 4A

Yönlendirilen Adım 2D - Egzoz emisyon DPF sıcaklık sensörü modülünün doğru olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DPF sıcaklık sensörü modülünü çıkarın.

Eylem

Egzoz emisyon DPF sıcaklık sensörü modülü, motor yapılandırması için doğru sensör olduğunu onaylayın.

  • Egzoz emisyon DPF sıcaklık sensörü modülü, 12 volt veya 24 voltluk sürümlerinde mevcuttur.

Egzoz emisyon DPF sıcaklık sensörü modülü, motor yapılandırması için doğru sensör müdür?
EVET HAYIR
Onarım Yok

İşlem sonrası dizel parçacık filtresi sıcaklık sensörü modülünü değiştirin. Bkz. Prosedür 019-449, İlgili Prosedürler Tablosu.

Git 2E

Git 4A

Yönlendirilen Adım 2E - Egzoz emisyon DPF sıcaklık sensörü modülünün durumunu kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DPF sıcaklık sensörü modülünü bağlayın.
  • Motoru çalıştırın ve rölantide çalışmasını bekleyin.

Eylem

Uygun devre yanıtını kontrol edin.

  • Etkin arıza kodlarını kontrol etmek için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4162 etkin mi?
EVET HAYIR

Arızalı bir işlem sonrası DPF sıcaklık sensörü modülü algılandı.

İşlem sonrası DPF sıcaklık sensörü modülünü değiştirin. Bkz. Prosedür 019-449, İlgili Prosedürler Tablosu.

Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - Orijinal cihaz üreticisi (OEM) enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Aküyü ve güç konnektörünü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü bağlantılarını kontrol edin.

  • Akü ucu bağlantılarını kontrol edin.

Bağlantılar sıkı mı ve passız/temiz mi?
EVET HAYIR
Onarım Yok

Bağlantıları sıkılaştırın.

Gevşek bağlantıları sıkıştırın ve uçları temizleyin. Ekipman üreticisinin servis bilgilerine bakın.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Egzoz emisyon DPF sıcaklık sensörü modülü akü voltajı beslemesinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DPF sıcaklığı sensörü modülünü OEM enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demetinin egzoz emisyon DPF sıcaklık sensörü modülü akü voltajı BESLEME pimi ile motor bloku topraklaması arasındaki voltajı ölçün.

Voltaj 6 VDC'den düşük mü? (12 VDC sistemler için); Voltaj 18 VDC'den düşük mü? (24 VDC sistemler için)
EVET HAYIR

İşlem sonrası DPF sıcaklık sensörü modülü akü voltajı besleme devresinde açık devre veya yüksek direnç algılandı.

OEM enstelasyonu ve tüm ara bağlantılar için sorun giderme adımlarını uygulayın. Hasarlı bileşeni onarın ya da değiştirin.

İşlem sonrası DPF sıcaklık sensörü modülü akü voltajı dönüş devresinde açık devre veya yüksek direnç algılandı.

OEM enstelasyonu ve tüm ara bağlantılar için sorun giderme adımlarını uygulayın. Hasarlı bileşeni onarın ya da değiştirin.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyonunu, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 27-MAR-2019


ARIZA KODU 4163 - Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Isı Kalkanı | Bkz. Prosedür 011-032 | ISB4.5 CM2350 B104 | 4332646
Isı Kalkanı | Bkz. Prosedür 011-032 | ISB6.7 CM2350 B101 | 2883567
Isı Kalkanı | Bkz. Prosedür 011-032 | ISB6.7 CM2350 B103 | 4332641
Isı Kalkanı | Bkz. Prosedür 011-032 | ISL9 CM2350 L101 | 4310787
Isı Kalkanı | Bkz. Prosedür 011-032 | ISX12 CM2350 X102 | 4310646
Isı Kalkanı | Bkz. Prosedür 011-032 | ISX15 CM2350 X101 | 4310641
Isı Kalkanı | Bkz. Prosedür 011-032 | ISL9 CM2350 L111 | 4367223
Isı Kalkanı | Bkz. Prosedür 011-032 | QSB6.7 CM2350 B130 | 4388668
Isı Kalkanı | Bkz. Prosedür 011-032 | QSL9 CM2350 L118 | 4388673
Isı Kalkanı | Bkz. Prosedür 011-032 | ISB6.7 CM2350 B142 | 5411131
Isı Kalkanı | Bkz. Prosedür 011-032 | B6.7 CM2350 B121B | 5411223
Isı Kalkanı | Bkz. Prosedür 011-032 | L9 CM2350 L116B | 5411330
Isı Kalkanı | Bkz. Prosedür 011-032 | B4.5 CM2350 B129B | 5411247
Isı Kalkanı | Bkz. Prosedür 011-032 | B6.7 CM2350 B135B | 5411257
Isı Kalkanı | Bkz. Prosedür 011-032 | B4.5 CM2350 B147B | 5411252
Isı Kalkanı | Bkz. Prosedür 011-032 | B6.7 CM2350 B148B | 5411262
Isı Kalkanı | Bkz. Prosedür 011-032 | L9 CM2350 L119B | 5411267
Isı Kalkanı | Bkz. Prosedür 011-032 | L9 CM2350 L123B | 5411465
Isı Kalkanı | Bkz. Prosedür 011-032 | F3.8 CM2350 F132B | 5467327
Isı Kalkanı | Bkz. Prosedür 011-032 | B6.7 CM2350 B136C | 5504194
Isı Kalkanı | Bkz. Prosedür 011-032 | L9 CM2350 L120C | 5504199
Isı Kalkanı | Bkz. Prosedür 011-032 | F3.8 CM2350 F128C | 5504273
Isı Kalkanı | Bkz. Prosedür 011-032 | B4.5 CM2350 B146C | 5504283
Isı Kalkanı | Bkz. Prosedür 011-032 | F3.8 CM2350 F133C | 5504278
Isı Kalkanı | Bkz. Prosedür 011-032 | F3.8 CM2620 F137B | 5579517
Isı Kalkanı | Bkz. Prosedür 011-032 | F4.5 CM2620 F139B | 5579522
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B101 | 2883567
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISL9 CM2350 L101 | 4310787
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISX12 CM2350 X102 | 4310646
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISX15 CM2350 X101 | 4310641
İşlem Sonrası Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISL9 CM2350 L111 | 4367223
İşlem Sonrası Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISF3.8 CM2350 F109 | 4367218
İşlem Sonrası Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | QSG12 CM2350 G110 | 4367323
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | QSB6.7 CM2350 B130 | 4388668
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | QSL9 CM2350 L118 | 4388673
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B121B | 5411223
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | L9 CM2350 L116B | 5411330
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | X15 CM2350 X114B | 5411181
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | X15 CM2350 X116B | 5411186
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | L9 CM2350 L123B | 5411465
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B136C | 5504194
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | L9 CM2350 L120C | 5504199
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F128C | 5504273
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B146C | 5504283
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F133C | 5504278
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2620 F137B | 5579517
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F4.5 CM2620 F139B | 5579522

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını kontrol edin. | Arıza Kodu 4163 etkin mi veya devre dışı sayısı üçten fazla mı?
ADIM 2. | İşlem sonrası dizel parçacık filtresi (DPF) sıcaklık sensörü modülünü kontrol edin. |
 | ADIM 2A. İşlem sonrası DPF sıcaklık sensörü modülünün düzgün monte edildiğinden emin olun. | Egzoz emisyon DPF sıcaklık sensörü modülü doğru bir şekilde takılmış mı?
 | ADIM 2B. Egzoz emisyon DPF sıcaklık sensörü modülüne giden hava akışının engellenmiş veya kısıtlanmış olup olmadığını kontrol edin. | Sıcaklık sensörü modülünde hava akışı kısıtlanması veya aşırı ısı işaretleri var mı?
ADIM 3. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4163 etkin mi veya devre dışı sayısı üçten fazla mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 3A

Yönlendirilen Adım 2 - İşlem sonrası DPF sıcaklık sensörü modülünü kontrol edin.

Yönlendirilen Adım 2A - İşlem sonrası DPF sıcaklık sensörü modülünün düzgün monte edildiğinden emin olun.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor çalışmıyor.

Eylem

İşlem sonrası DPF sıcaklık sensörü modülünün düzgün monte edildiğini doğrulayın.

  • Modülün doğru biçimde monte edildiğini doğrulayın. Bkz. Prosedür 019-449, İlgili Prosedürler Tablosu.
  • Isı kalkanının sıcaklık sensörü modülünün üzerine düzgün monte edildiğini doğrulayın. Bkz. Prosedür 011-032, İlgili Prosedürler Tablosu.

QSG12 CM2350 G110 ve X15 CM2350 X116B'de ısı kalkanı kullanılmaz.

Egzoz emisyon DPF sıcaklık sensörü modülü doğru bir şekilde takılmış mı?
EVET HAYIR
Onarım Yok

Egzoz emisyon DPF sıcaklık sensörü modülünü doğru montaj konumuna yeniden yerleştirin ve/veya sabitleyin.

  • Bkz. Prosedür 019-449, İlgili Prosedürler Tablosu.
  • Bkz. Prosedür 011-032, İlgili Prosedürler Tablosu.

QSG12 CM2350 G110 ve X15 CM2350 X116B'de ısı kalkanı kullanılmaz.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Egzoz emisyon DPF sıcaklık sensörü modülüne giden hava akışının engellenmiş veya kısıtlanmış olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor çalışmıyor.

Eylem

İşlem sonrası DPF sıcaklık sensörü modülü montaj alanında hava akışı tıkanmaları olup olmadığını kontrol edin. Hava akışının kısıtlanması veya engellenmesi, sıcaklık sensörü modülünün aşırı ısınmasına neden olabilir. Aşağıdakilerin olup olmadığını kontrol edin:

  • Sıcaklık sensörü modülünün içinde veya çevresinde toz.
  • Modüle çok yakın monte edilmiş satış sonrası kalkanlar, kolonlar veya destekler.
  • Egzozun sıcaklık sensörü modülünü aşırı ısıtmasına neden olan egzoz sızıntıları.

Sıcaklık sensörü modülünde hava akışı kısıtlanması veya aşırı ısı işaretleri var mı?
EVET HAYIR

Kısıtlanmış hava akışının nedenini onarın. Sıcaklık sensörü modülünün yakınında birikmiş olan tozları temizleyin. Hava akışını kısıtlıyor olabilecek herhangi bir satış sonrası aksesuarı yeniden konumlandırın. Sıcaklık sensörü modülüne giden herhangi bir aşırı ısı nedenini onarın.

Egzoz emisyon sistemini doğru kurmak için ekipman üreticisinin servis bilgilerine bakın.

Git 3A

Onarım tamamlandı.

Yönlendirilen Adım 3 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 27-MAR-2019


ARIZA KODU 4164 - Egzoz Emisyon Seçici Katalitik Azaltımı Sıcaklık Sensörü Modülü- Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağı ile Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B101 | 2883567
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISL9 CM2350 L101 | 4310787
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISX12 CM2350 X102 | 4310646
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISX15 CM2350 X101 | 4310641
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | QSB6.7 CM2350 B105 | 4332778
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | QSL9 CM2350 L102 | 4332796
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | QSB6.7 CM2350 B112 | 4358498
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | QSF3.8 CM2350 F107 | 4367316
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | QSB4.5 CM2350 B106 | 4367376
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | QSG12 CM2350 G110 | 4367323
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | QSL9 CM2350 L107 | 4367386
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | QSF3.8 CM2350 F118 | 4388708
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | QSB6.7 CM2350 B130 | 4388668
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | QSL9 CM2350 L118 | 4388673
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | QSB4.5 CM2350 B122 | 4388767
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B121B | 5411223
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | X15 CM2350 X114B | 5411181
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | X15 CM2350 X116B | 5411186
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | L9 CM2350 L123B | 5411465
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B136C | 5504194
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | L9 CM2350 L120C | 5504199
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F128C | 5504273
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B146C | 5504283

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 4164 etkin mi?
 | ADIM 1B. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 441, 442, 596, 597 veya 598 etkin mi?
ADIM 2. | Egzoz emisyon seçici katalitik azaltımı (SCR) sıcaklık sensörü ve devresini kontrol edin. |
 | ADIM 2A. Egzoz emisyon SCR sıcaklığı sensörü modülünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Egzoz emisyon SCR sıcaklık sensörü modülüne giden voltajı kontrol edin. | Voltaj değeri, 18 Volt doğru akımdan (VDC) yüksek mi? (12 VDC sistemler için); Voltaj 30 VDC'den yüksek mi? (24 VDC sistemler için)
 | ADIM 2C. Doğru ayarlanabilir parametre ayarlarının olup olmadığını kontrol edin. | Elektrik Sistemi Voltajı parametresi, motor yapılandırması için doğru mu?
 | ADIM 2D. Egzoz emisyon SCR sıcaklık sensörü modülünün doğru olup olmadığını kontrol edin. | Egzoz emisyon SCR sıcaklık sensörü modülü, motor yapılandırması için doğru sensör müdür?
 | ADIM 2E. Egzoz emisyon SCR sıcaklık sensörü modülünün durumunu kontrol edin. | Arıza Kodu 4164 etkin mi?
ADIM 3. | Orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. Aküyü kontrol edin. | Voltaj 18 VDC'den yüksek mi? (12 VDC sistemler için); Voltaj 30 VDC'den yüksek mi? (24 VDC sistemler için)
 | ADIM 3B. Egzoz emisyon SCR sıcaklık sensörü modülü akü voltajı beslemesinde kısa devre olup olmadığını kontrol edin. | Voltaj 18 VDC'den yüksek mi? (12 VDC sistemler için); Voltaj 30 VDC'den yüksek mi? (24 VDC sistemler için)
ADIM 4. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4164 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 1B - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 441, 442, 596, 597 veya 598 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - Egzoz emisyon SCR sıcaklık sensörü modülü devresini kontrol edin.

Yönlendirilen Adım 2A - Egzoz emisyon SCR sıcaklığı sensörü modülünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon SCR sıcaklığı sensörü modülünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demeti ve egzoz emisyon SCR sıcaklık sensörü modülü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Egzoz emisyon SCR sıcaklık sensörü modülüne giden voltajı kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon SCR sıcaklığı sensörü modülünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Egzoz emisyon SCR sıcaklık sensörü modülüne giden güç beslemesini dönüş devresini kontrol edin.

  • Egzoz emisyon SCR sıcaklık sensörü modülü enstelasyonu konnektöründe, egzoz emisyon SCR sıcaklık sensörü modülü akü voltajı besleme devresi ile egzoz emisyon SCR sıcaklık sensörü modülü akü voltajı dönüş devresi arasındaki voltajı ölçün.
  • Açma/kapatma anahtarı açık konumuna getirildiğinde, marş motoruna basarken ve motor rölantideyken voltajı kontrol edin.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Voltaj değeri, 18 Volt doğru akımdan (VDC) yüksek mi? (12 VDC sistemler için); Voltaj 30 VDC'den yüksek mi? (24 VDC sistemler için)

EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Git 2C

Yönlendirilen Adım 2C - Doğru ayarlanabilir parametre ayarlarının olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Doğru ayarlanabilir parametre ayarlarının olup olmadığını kontrol edin.

  • INSITE™ elektronik servis aparatı içindeki Elektrik Sistemi Voltajı ayarının motor yapılandırması için doğruluğundan emin olun.
  • Motorun voltaj yapılandırmasını kontrol etmek için OEM konnektörünü ECM'den ayırın ve OEM kablo demeti ECM konnektörünün ECM akü BESLEME (+) pimi ile blok topraklaması arasındaki voltajı ölçün.

Elektrik Sistemi Voltajı parametresi, motor yapılandırması için doğru mu?
EVET HAYIR
Onarım Yok

Elektrik sistemi voltajını motor yapılandırması ile eşleşecek şekilde yapılandırmak için INSITE™ elektronik servis aparatını kullanın.

Git 2D

Git 4A

Yönlendirilen Adım 2D - Egzoz emisyon SCR sıcaklık sensörü modülünün doğru olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon SCR sıcaklık sensörü modülünü çıkarın.

Eylem

Egzoz emisyon SCR sıcaklık sensörü modülü, motor yapılandırması için doğru sensör olduğunu onaylayın.

  • Egzoz emisyon SCR sıcaklık sensörü modülü, 12 volt veya 24 voltluk sürümlerinde mevcuttur.

Egzoz emisyon SCR sıcaklık sensörü modülü, motor yapılandırması için doğru sensör müdür?
EVET HAYIR
Onarım Yok

İşlem sonrası SCR sıcaklık sensörü modülünü değiştirin. Bkz. Prosedür 019-449, İlgili Prosedürler Tablosu.

Git 2E

Git 4A

Yönlendirilen Adım 2E - Egzoz emisyon SCR sıcaklık sensörü modülünün durumunu kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon SCR sıcaklık sensörü modülünü bağlayın.
  • Motoru çalıştırın ve rölantide çalışmasını bekleyin.

Eylem

Uygun devre yanıtını kontrol edin.

  • Etkin arıza kodlarını kontrol etmek için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4164 etkin mi?
EVET HAYIR

Arızalı bir egzoz emisyon SCR sıcaklık sensörü modülü algılandı.

Egzoz emisyon SCR sıcaklık sensörü modülünü değiştirin. Bkz. Prosedür 019-449, İlgili Prosedürler Tablosu.

Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Aküyü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü voltajını kontrol edin.

  • Akünün voltajını ölçün.

Voltaj 18 VDC'den yüksek mi? (12 VDC sistemler için); Voltaj 30 VDC'den yüksek mi? (24 VDC sistemler için)
EVET HAYIR

Aşırı dolum koşulunun nedeni ile ilgili sorunu giderin.

 Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Egzoz emisyon SCR sıcaklık sensörü modülü akü voltajı beslemesinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon SCR sıcaklığı sensörü modülünü OEM kablo demetinden ayırın.

Eylem

Kısa devre olup olmadığını kontrol edin

  • OEM kablo demetinin egzoz emisyon SCR sıcaklık sensörü modülü akü voltajı BESLEME pimi ile motor bloku topraklaması arasındaki voltajı ölçün.

Voltaj 18 VDC'den yüksek mi? (12 VDC sistemler için); Voltaj 30 VDC'den yüksek mi? (24 VDC sistemler için)
EVET HAYIR

Egzoz emisyon SCR sıcaklık sensörü modülü akü voltajı besleme devresinde aküye kısa devre algılandı.

OEM kablo demeti ve tüm ara bağlantılar için sorun giderme adımlarını uygulayın. Hasarlı bileşeni onarın ya da değiştirin.

 Onarım Yok

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyonunu, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 04-EKİ-2018


ARIZA KODU 4165 - Egzoz Emisyon Seçici Katalitik Azaltımı Sıcaklık Sensörü Modülü- Voltaj Normalden Düşük veya Düşük Voltaj Kaynağı ile Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B101 | 2883567
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISL9 CM2350 L101 | 4310787
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISX12 CM2350 X102 | 4310646
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISX15 CM2350 X101 | 4310641
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | QSB6.7 CM2350 B105 | 4332778
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | QSL9 CM2350 L102 | 4332796
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | QSB6.7 CM2350 B112 | 4358498
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | QSF3.8 CM2350 F107 | 4367316
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | QSB4.5 CM2350 B106 | 4367376
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | QSG12 CM2350 G110 | 4367323
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | QSL9 CM2350 L107 | 4367386
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | QSB6.7 CM2350 B130 | 4388668
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | QSL9 CM2350 L118 | 4388673
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | QSF3.8 CM2350 F118 | 4388708
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | QSB4.5 CM2350 B122 | 4388767
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B121B | 5411223
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | X15 CM2350 X114B | 5411181
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | X15 CM2350 X116B | 5411186
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | L9 CM2350 L123B | 5411465
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B136C | 5504194
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | L9 CM2350 L120C | 5504199
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F128C | 5504273
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B146C | 5504283

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 4165 etkin mi?
 | ADIM 1B. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 441, 442, 596, 597 veya 598 etkin mi?
ADIM 2. | Egzoz emisyon seçici katalitik azaltımı (SCR) sıcaklık sensörü ve devresini kontrol edin. |
 | ADIM 2A. Egzoz emisyon SCR sıcaklığı sensörü modülünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Egzoz emisyon SCR sıcaklık sensörü modülüne giden voltajı kontrol edin. | Voltaj değeri, 6 Volt doğru akımdan (VDC) düşük mü? (12 VDC sistemler için) Voltaj 18 VDC'den düşük mü? (24 VDC sistemler için)
 | ADIM 2C. Doğru ayarlanabilir parametre ayarlarının olup olmadığını kontrol edin. | Elektrik Sistemi Voltajı parametresi, motor yapılandırması için doğru mu?
 | ADIM 2D. Egzoz emisyon SCR sıcaklık sensörü modülünün doğru olup olmadığını kontrol edin. | Egzoz emisyon SCR sıcaklık sensörü modülü, motor yapılandırması için doğru sensör müdür?
 | ADIM 2E. Egzoz emisyon SCR sıcaklık sensörü modülünün durumunu kontrol edin. | Arıza Kodu 4165 etkin mi?
ADIM 3. | Orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. Aküyü ve güç konnektörünü kontrol edin. | Bağlantılar sıkı mı ve passız/temiz mi?
 | ADIM 3B. Egzoz emisyon SCR sıcaklık sensörü modülü akü voltajı beslemesinde açık devre olup olmadığını kontrol edin. | Voltaj 6 VDC'den düşük mü? (12 VDC sistemler için) Voltaj 18 VDC'den düşük mü? (24 VDC sistemler için)
ADIM 4. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4165 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 1B - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 441, 442, 596, 597 veya 598 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - Egzoz emisyon SCR sıcaklık sensörü modülü devresini kontrol edin.

Yönlendirilen Adım 2A - Egzoz emisyon SCR sıcaklığı sensörü modülünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon SCR sıcaklığı sensörü modülünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve egzoz emisyon çıkış NOx sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Egzoz emisyon SCR sıcaklık sensörü modülüne giden voltajı kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon SCR sıcaklığı sensörü modülünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Egzoz emisyon SCR sıcaklık sensörü modülüne giden güç beslemesini dönüş devresini kontrol edin.

  • Egzoz emisyon SCR sıcaklık sensörü modülü enstelasyonu konnektöründe, egzoz emisyon SCR sıcaklık sensörü modülü akü voltajı besleme devresi ile egzoz emisyon SCR sıcaklık sensörü modülü akü voltajı dönüş devresi arasındaki voltajı ölçün.
  • Açma/kapatma anahtarı açık konumuna getirildiğinde, marş motoruna basarken ve motor rölantideyken voltajı kontrol edin.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Voltaj değeri, 6 Volt doğru akımdan (VDC) düşük mü? (12 VDC sistemler için) Voltaj 18 VDC'den düşük mü? (24 VDC sistemler için)

EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Git 2C

Yönlendirilen Adım 2C - Doğru ayarlanabilir parametre ayarlarının olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Doğru ayarlanabilir parametre ayarlarının olup olmadığını kontrol edin.

  • INSITE™ elektronik servis aparatı içindeki Elektrik Sistemi Voltajı ayarının motor yapılandırması için doğruluğundan emin olun.
  • Motorun voltaj yapılandırmasını kontrol etmek için OEM konnektörünü ECM'den ayırın ve OEM kablo demeti ECM konnektörünün ECM akü BESLEME (+) pimi ile blok topraklaması arasındaki voltajı ölçün.

Elektrik Sistemi Voltajı parametresi, motor yapılandırması için doğru mu?
EVET HAYIR
Onarım Yok

Elektrik sistemi voltajını motor yapılandırması ile eşleşecek şekilde yapılandırmak için INSITE™ elektronik servis aparatını kullanın.

Git 2D

Git 4A

Yönlendirilen Adım 2D - Egzoz emisyon SCR sıcaklık sensörü modülünün doğru olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon SCR sıcaklık sensörü modülünü çıkarın.

Eylem

Egzoz emisyon SCR sıcaklık sensörü modülü, motor yapılandırması için doğru sensör olduğunu onaylayın.

  • Egzoz emisyon SCR sıcaklık sensörü modülü, 12 volt veya 24 voltluk sürümlerinde mevcuttur.

Egzoz emisyon SCR sıcaklık sensörü modülü, motor yapılandırması için doğru sensör müdür?
EVET HAYIR
Onarım Yok

Egzoz emisyon SCR sıcaklık sensörü modülünü değiştirin. Bkz. Prosedür 019-449, İlgili Prosedürler Tablosu.

Git 2E

Git 4A

Yönlendirilen Adım 2E - Egzoz emisyon SCR sıcaklık sensörü modülünün durumunu kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon SCR sıcaklık sensörü modülünü bağlayın.
  • Motoru çalıştırın ve rölantide çalışmasını bekleyin.

Eylem

Uygun devre yanıtını kontrol edin.

  • Etkin arıza kodlarını kontrol etmek için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4165 etkin mi?
EVET HAYIR

Arızalı bir egzoz emisyon SCR sıcaklık sensörü modülü algılandı.

Egzoz emisyon SCR sıcaklık sensörü modülünü değiştirin. Bkz. Prosedür 019-449, İlgili Prosedürler Tablosu.

Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - Aküyü ve güç konnektörünü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü bağlantılarını kontrol edin.

  • Akü ucu bağlantılarını kontrol edin.

Bağlantılar sıkı mı ve passız/temiz mi?
EVET HAYIR
Onarım Yok

Gevşek bağlantıları sıkıştırın ve uçları temizleyin. Ekipman üreticisinin servis bilgilerine bakın.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Egzoz emisyon SCR sıcaklık sensörü modülü akü voltajı beslemesinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon SCR sıcaklığı sensörü modülünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin

  • OEM kablo demetinin egzoz emisyon SCR sıcaklık sensörü modülü akü voltajı BESLEME pimi ile motor bloku topraklaması arasındaki voltajı ölçün.

Voltaj 6 VDC'den düşük mü? (12 VDC sistemler için) Voltaj 18 VDC'den düşük mü? (24 VDC sistemler için)
EVET HAYIR

Egzoz emisyon SCR sıcaklık sensörü modülü akü voltajı besleme devresinde açık devre veya yüksek direnç algılandı.

OEM enstelasyonu ve tüm ara bağlantılar için sorun giderme adımlarını uygulayın. Hasarlı bileşeni onarın ya da değiştirin.

Egzoz emisyon SCR sıcaklık sensörü modülü akü voltajı dönüş devresinde açık devre veya yüksek direnç algılandı.

OEM kablo demeti ve tüm ara bağlantılar için sorun giderme adımlarını uygulayın. Hasarlı bileşeni onarın ya da değiştirin.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyonunu, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 04-EKİ-2018


ARIZA KODU 4166 - Egzoz Emisyon Seçici Katalitik Azaltımı Sıcaklık Sensörü Modülü - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Isı Kalkanı | Bkz. Prosedür 011-032 | ISB4.5 CM2350 B104 | 4332646
Isı Kalkanı | Bkz. Prosedür 011-032 | ISB6.7 CM2350 B101 | 2883567
Isı Kalkanı | Bkz. Prosedür 011-032 | ISB6.7 CM2350 B103 | 4332641
Isı Kalkanı | Bkz. Prosedür 011-032 | ISL9 CM2350 L101 | 4310787
Isı Kalkanı | Bkz. Prosedür 011-032 | ISX12 CM2350 X102 | 4310646
Isı Kalkanı | Bkz. Prosedür 011-032 | ISX15 CM2350 X101 | 4310641
Isı Kalkanı | Bkz. Prosedür 011-032 | QSB6.7 CM2350 B105 | 4332778
Isı Kalkanı | Bkz. Prosedür 011-032 | QSL9 CM2350 L102 | 4332796
Isı Kalkanı | Bkz. Prosedür 011-032 | ISL9 CM2350 L111 | 4367223
Isı Kalkanı | Bkz. Prosedür 011-032 | QSB6.7 CM2350 B112 | 4358498
Isı Kalkanı | Bkz. Prosedür 011-032 | QSF3.8 CM2350 F107 | 4367316
Isı Kalkanı | Bkz. Prosedür 011-032 | QSB4.5 CM2350 B106 | 4367376
Isı Kalkanı | Bkz. Prosedür 011-032 | QSL9 CM2350 L107 | 4367386
Isı Kalkanı | Bkz. Prosedür 011-032 | QSB6.7 CM2350 B130 | 4388668
Isı Kalkanı | Bkz. Prosedür 011-032 | QSL9 CM2350 L118 | 4388673
Isı Kalkanı | Bkz. Prosedür 011-032 | QSF3.8 CM2350 F118 | 4388708
Isı Kalkanı | Bkz. Prosedür 011-032 | QSB4.5 CM2350 B122 | 4388767
Isı Kalkanı | Bkz. Prosedür 011-032 | ISB6.7 CM2350 B142 | 5411131
Isı Kalkanı | Bkz. Prosedür 011-032 | B4.5 CM2350 B129B | 5411247
Isı Kalkanı | Bkz. Prosedür 011-032 | B6.7 CM2350 B135B | 5411257
Isı Kalkanı | Bkz. Prosedür 011-032 | B4.5 CM2350 B147B | 5411252
Isı Kalkanı | Bkz. Prosedür 011-032 | B6.7 CM2350 B148B | 5411262
Isı Kalkanı | Bkz. Prosedür 011-032 | L9 CM2350 L119B | 5411267
Isı Kalkanı | Bkz. Prosedür 011-032 | L9 CM2350 L123B | 5411465
Isı Kalkanı | Bkz. Prosedür 011-032 | F3.8 CM2350 F132B | 5467327
Isı Kalkanı | Bkz. Prosedür 011-032 | B6.7 CM2350 B136C | 5504194
Isı Kalkanı | Bkz. Prosedür 011-032 | L9 CM2350 L120C | 5504199
Isı Kalkanı | Bkz. Prosedür 011-032 | F3.8 CM2350 F128C | 5504273
Isı Kalkanı | Bkz. Prosedür 011-032 | B4.5 CM2350 B146C | 5504283
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B101 | 2883567
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISL9 CM2350 L101 | 4310787
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISX12 CM2350 X102 | 4310646
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISX15 CM2350 X101 | 4310641
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | QSB6.7 CM2350 B105 | 4332778
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | QSL9 CM2350 L102 | 4332796
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | QSB6.7 CM2350 B112 | 4358498
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | QSF3.8 CM2350 F107 | 4367316
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | QSB4.5 CM2350 B106 | 4367376
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | QSG12 CM2350 G110 | 4367323
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | QSL9 CM2350 L107 | 4367386
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | QSB6.7 CM2350 B130 | 4388668
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | QSL9 CM2350 L118 | 4388673
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | QSF3.8 CM2350 F118 | 4388708
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | QSB4.5 CM2350 B122 | 4388708
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B121B | 5411223
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | X15 CM2350 X114B | 5411181
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | X15 CM2350 X116B | 5411186
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | L9 CM2350 L123B | 5411465
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B136C | 5504194
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | L9 CM2350 L120C | 5504199
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F128C | 5504273
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B146C | 5504283

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını kontrol edin. | Arıza Kodu 4166 etkin mi veya devre dışı sayısı üçten fazla mı?
ADIM 2. | Egzoz emisyon seçici katalitik azaltımı (SCR) sıcaklık sensörü modülünü kontrol edin. |
 | ADIM 2A. Egzoz emisyon SCR sıcaklık sensörü modülünün düzgün monte edildiğinden emin olun. | Egzoz emisyon SCR sıcaklık sensörü modülü doğru bir şekilde takılmış mı?
 | ADIM 2B. Egzoz emisyon SCR sıcaklık sensörü modülüne giden hava akışının engellenmiş veya kısıtlanmış olup olmadığını kontrol edin. | Sıcaklık sensörü modülünde hava akışı kısıtlanması veya aşırı ısı işaretleri var mı?
ADIM 3. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4166 etkin mi veya devre dışı sayısı üçten fazla mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 3A

Yönlendirilen Adım 2 - Egzoz emisyon SCR sıcaklık sensörü modülünü kontrol edin.

Yönlendirilen Adım 2A - Egzoz emisyon SCR sıcaklık sensörü modülünün düzgün monte edildiğinden emin olun.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor çalışmıyor

Eylem

Egzoz emisyon SCR sıcaklık sensörü modülünün düzgün monte edildiğini doğrulayın.

  • Modülün doğru biçimde monte edildiğini doğrulayın. Bkz. Prosedür 019-449, İlgili Prosedürler Tablosu.
  • Isı kalkanının sıcaklık sensörü modülünün üzerine düzgün monte edildiğini doğrulayın. Bkz. Prosedür 011-032, İlgili Prosedürler Tablosu.

QSG12 CM2350 G110 bir ısı kalkanı kullanmaz.

Egzoz emisyon SCR sıcaklık sensörü modülü doğru bir şekilde takılmış mı?
EVET HAYIR
Onarım Yok

  • Egzoz emisyon SCR sıcaklık sensörü modülünü doğru montaj konumuna yeniden yerleştirin ve/veya sabitleyin. Bkz. Prosedür 019-449, İlgili Prosedürler Tablosu.
  • Isı kalkanını takın. Bkz. Prosedür 011-032, İlgili Prosedürler Tablosu.

QSG12 CM2350 G110 bir ısı kalkanı kullanmaz.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Egzoz emisyon SCR sıcaklık sensörü modülüne giden hava akışının engellenmiş veya kısıtlanmış olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor çalışmıyor.

Eylem

Egzoz emisyon SCR sıcaklık sensörü modülü montaj alanında hava akışı tıkanmaları olup olmadığını kontrol edin. Hava akışının kısıtlanması veya engellenmesi, sıcaklık sensörü modülünün aşırı ısınmasına neden olabilir. Aşağıdakilerin olup olmadığını kontrol edin:

  • Sıcaklık sensörü modülünün içinde veya çevresinde toz.
  • Modüle çok yakın monte edilmiş satış sonrası kalkanlar, kolonlar veya destekler.
  • Egzozun sıcaklık sensörü modülünü aşırı ısıtmasına neden olan egzoz sızıntıları.

Sıcaklık sensörü modülünde hava akışı kısıtlanması veya aşırı ısı işaretleri var mı?
EVET HAYIR

Kısıtlanmış hava akışının nedenini onarın. Sıcaklık sensörü modülünün yakınında birikmiş olan tozları temizleyin. Hava akışı kısıtlıyor olabilecek satış sonrası aksesuarlarını yeniden yerleştirin. Sıcaklığı sensörü modülüne giden herhangi bir aşırı ısı nedenini onarın.

Onarım Yok

Git 3A

Onarım tamamlandı

Yönlendirilen Adım 3 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 04-EKİ-2018


ARIZA KODU 4213 - Egzoz Emisyon Rejenerasyon Önleme Anahtarı - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISB4.5 CM2350 B104 | 4332646
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISB6.7 CM2350 B101 | 2883567
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISB6.7 CM2350 B103 | 4332641
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISL9 CM2350 L101 | 4310787
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISX12 CM2350 X102 | 4310646
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISX15 CM2350 X101 | 4310641
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISL9 CM2350 L111 | 4367223
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISF3.8 CM2350 F109 | 4367218
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISV5.0 CM3230 V104 | 4367291
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | QSG12 CM2350 G110 | 4367323
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISB6.7 CM2350 B142 | 5411131
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | B6.7 CM2350 B121B | 5411223
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | L9 CM2350 L116B | 5411330
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | X15 CM2350 X114B | 5411181
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | X15 CM2350 X116B | 5411186
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | F3.8 CM2350 F120B | 5411237
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | B4.5 CM2350 B129B | 5411247
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | B6.7 CM2350 B135B | 5411257
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | B4.5 CM2350 B147B | 5411252
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | B6.7 CM2350 B148B | 5411262
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | L9 CM2350 B119B | 5411267
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | L9 CM2350 L123B | 5411465
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | F2.8 CM2350 F135B | 5504616
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | F2.8 CM2350 F136B | 5504621
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | F3.8 CM2350 F137B | 5579517
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | F4.5 CM2350 F139B | 5579522

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 4213 etkin mi?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4213 etkin mi?
EVET HAYIR

Bu arıza kodu, egzoz emisyonu rejenerasyon izin anahtarının devre dışı bırakıldığını ve dizel parçacık filtresinin (DPF) is yükünün kalibre edilmiş bir eşik değerin üzerinde olduğunu gösterir.

Bir Egzoz Emisyonu Sabit Rejenerasyon işlemi gerçekleştirin.

İzin anahtarının (engelleme anahtarının) kurulumunun, orijinal ekipman üreticisi (OEM) uygulaması için doğru bir şekilde gerçekleştirildiğini doğrulayın. Bkz. Prosedür 011-056, İlgili Prosedürler Tablosu.

Egzoz emisyonu sistemi, izin anahtarı nedeniyle (önleme anahtarı) arızalandığında ekipman üreticisi servis bilgisine bakın veya OEM'e danışın.

Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 01-ŞUB-2019


ARIZA KODU 4215 - Kilitlenme Önleyici Fren Sistemi (ABS) Etkin - Durum Mevcut

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 4215 etkin veya devre dışı mı?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 4215 etkin veya devre dışı mı?
EVET HAYIR

Bu arıza kodu ABS kontrolörünün ECM'ye tekerlek kaymasını belirten mesajı nedeniyle seyir kontrolünün devreden çıkarıldığını belirtir. Bu yalnızca bilgi veren bir arızadır.

Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Tüm adımların tamamlandığını doğrulayın. Tüm adımlar tamamlandıysa teknik yükseltme sürecini izleyin.

Onarım tamamlandı.

Destek çağırın veya yardım almak için arayın.

Son Değiştirilme Tarihi: 21-NİS-2017


ARIZA KODU 4284 - İstenilen Motor Yakıt Besleme Durumu - Anormal Güncelleme Hızı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Motor kontrol modülünün (ECM) INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin. | INSITE™ elektronik servis aparatı ile ECM arasında iletişim kurulabiliyor mu?
 | ADIM 1B. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 4284 etkin mi?
ADIM 2. | Motoru doğru uygulama açısından kontrol edin. |
 | ADIM 2A. Araç uygulamasını belirleyin. | ECM kalibrasyonu bu uygulama için doğru mu?
ADIM 3. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatının ECM ile iletişim kurduğunu doğrulayın.

INSITE™ elektronik servis aparatı ile ECM arasında iletişim kurulabiliyor mu?
EVET HAYIR
Onarım Yok

Bu arıza koduna, ECM ve veri bağlantısı arasındaki bir iletişim sorunu veya arızalı bir ECM ya da yanlış kalibrasyon neden oluyor.

Bölüm TT'deki uygun ECM - İletişim Yok sorun giderme belirti ağacı.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4282 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Motoru doğru uygulama açısından kontrol edin.

Yönlendirilen Adım 2A - Araç uygulamasını belirleyin.

Koşullar

  • ECM'de bu uygulama için doğru kalibrasyon olup olmadığını belirleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor uygulamasında Başlatma/Durdurma işlevselliği ve bunu destekleyecek doğru ECM kalibrasyonu olup olmadığını belirleyin.

–

ECM kalibrasyonu bu uygulama için doğru mu?
EVET HAYIR

Bir orijinal ekipman üreticisinden (OEM) sorunu tespit edilmiştir.

Diğer onarım talimatları için OEM ile bağlantı kurun. Hala bir araç elektronik kontrol birimi, araç elektronik kontrol birimi kurulumu veya veri bağlantısına araç elektronik kontrol birimi bağlantı sorunu olabilir.

Motor uygulaması, ECM yazılımı ile uyumlu değildir.

Doğru uygulaması olan ECM kalibrasyonunu indirin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3A

3A

Yönlendirilen Adım 3 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 18-TEM-2014


ARIZA KODU 4731 - Egzoz Emisyonu 1 Dizel Egzozu Sıvı Deposu Sıcaklık Sensörü - Kalibrasyon Dışı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 4731 etkin mi?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4731 etkin mi?
EVET HAYIR

Egzoz emisyonu dizel egzozu sıvı (DEF) deposunun sıcaklık sensöründe arıza algılandı.

Egzoz emisyon DEF deposu sıcaklık sensörü modülünü değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

 Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 18-KAS-2015


ARIZA KODU 4956 - Değişken Geometrili Turboşarj Kumanda Elemanı Yazılımı - Kalibrasyon Dışı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Turboşarj Kumanda Elemanı Kalibrasyon Kodu | Bkz. Prosedür 010-150 | ISB4.5 CM2350 B104 | 4332646
Turboşarj Kumanda Elemanı Kalibrasyon Kodu | Bkz. Prosedür 010-150 | ISB6.7 CM2350 B103 | 4332641
Turboşarj Kumanda Elemanı Kalibrasyon Kodu | Bkz. Prosedür 010-150 | ISB6.7 CM2350 B101 | 2883567
Turboşarj Kumanda Elemanı Kalibrasyon Kodu | Bkz. Prosedür 010-150 | ISL9 CM2350 L101 | 4310789
Turboşarj Kumanda Elemanı Kalibrasyon Kodu | Bkz. Prosedür 010-150 | ISF2.8 CM2220 F101 | 4310846
Turboşarj Kumanda Elemanı Kalibrasyon Kodu | Bkz. Prosedür 010-150 | QSB6.7 CM2350 B105 | 4332778
Turboşarj Kumanda Elemanı Kalibrasyon Kodu | Bkz. Prosedür 010-150 | QSL9 CM2350 L102 | 4332796
Turboşarj Kumanda Elemanı Kalibrasyon Kodu | Bkz. Prosedür 010-150 | ISL9 CM2350 L111 | 4367223
Turboşarj Kumanda Elemanı Kalibrasyon Kodu | Bkz. Prosedür 010-150 | QSB6.7 CM2350 B112 | 4358498
Turboşarj Kumanda Elemanı Kalibrasyon Kodu | Bkz. Prosedür 010-150 | QSB4.5 CM2350 B106 | 4367376
Turboşarj Kumanda Elemanı Kalibrasyon Kodu | Bkz. Prosedür 010-150 | ISV5.0 CM3230 V104 | 4367291
Turboşarj Kumanda Elemanı Kalibrasyon Kodu | Bkz. Prosedür 010-150 | QSL9 CM2350 L107 | 4367386
Turboşarj Kumanda Elemanı Kalibrasyon Kodu | Bkz. Prosedür 010-150 | QSB6.7 CM2350 B130 | 4388668
Turboşarj Kumanda Elemanı Kalibrasyon Kodu | Bkz. Prosedür 010-150 | QSL9 CM2350 L1118 | 4388673
Turboşarj Kumanda Elemanı Kalibrasyon Kodu | Bkz. Prosedür 010-150 | ISB6.7 CM2350 B142 | 5411131
Turboşarj Kumanda Elemanı Kalibrasyon Kodu | Bkz. Prosedür 010-150 | B6.7 CM2350 B121B | 5411223
Turboşarj Kumanda Elemanı Kalibrasyon Kodu | Bkz. Prosedür 010-150 | L9 CM2350 L116B | 5411330
Turboşarj Kumanda Elemanı Kalibrasyon Kodu | Bkz. Prosedür 010-150 | X15 CM2350 X114B | 5411181
Turboşarj Kumanda Elemanı Kalibrasyon Kodu | Bkz. Prosedür 010-150 | X15 CM2350 X116B | 5411186
Turboşarj Kumanda Elemanı Kalibrasyon Kodu | Bkz. Prosedür 010-150 | ISX12 CM2350 X102 | 4310646
Turboşarj Kumanda Elemanı Kalibrasyon Kodu | Bkz. Prosedür 010-150 | QSX15 CM2350 X105 | 4332667
Turboşarj Kumanda Elemanı Kalibrasyon Kodu | Bkz. Prosedür 010-150 | QSB6.7 CM2350 B145 | 5411273
Turboşarj Kumanda Elemanı Kalibrasyon Kodu | Bkz. Prosedür 010-150 | QSL9 CM2350 L122 | 5411278
Turboşarj Kumanda Elemanı Kalibrasyon Kodu | Bkz. Prosedür 010-150 | QSB4.5 CM2350 B144 | 5411382
Turboşarj Kumanda Elemanı Kalibrasyon Kodu | Bkz. Prosedür 010-150 | B4.5 CM2350 B129B | 5411247
Turboşarj Kumanda Elemanı Kalibrasyon Kodu | Bkz. Prosedür 010-150 | B6.7 CM2350 B135B | 5411257
Turboşarj Kumanda Elemanı Kalibrasyon Kodu | Bkz. Prosedür 010-150 | B4.5 CM2350 B147B | 5411252
Turboşarj Kumanda Elemanı Kalibrasyon Kodu | Bkz. Prosedür 010-150 | B6.7 CM2350 B148B | 5411262
Turboşarj Kumanda Elemanı Kalibrasyon Kodu | Bkz. Prosedür 010-150 | L9 CM2350 L119B | 5411267
Turboşarj Kumanda Elemanı Kalibrasyon Kodu | Bkz. Prosedür 010-150 | L9 CM2350 L123B | 5411465
Turboşarj Kumanda Elemanı Kalibrasyon Kodu | Bkz. Prosedür 010-150 | B6.7 CM2350 B136C | 5504194

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını kontrol edin. | Arıza Kodu 4956 etkin mi?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'yi kontrol edin.

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4956 etkin mi?
EVET HAYIR

Değişken geometrili turboşarj (VGT) kumanda elemanındaki turboşarj uygulaması tanımlama numarası ECM'deki turboşarj uygulaması tanımlama numarası ile eşleşmiyor.

VGT kumanda elemanına doğru turboşarj uygulaması tanımlama numarası ile turboşarj kumanda elemanı kalibrasyon kodunu indirin.

  • Bkz. Prosedür 010-150, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 20-ARA-2017


ARIZA KODU 4957 - Değişken Geometrili Turboşarj Kumanda Elemanı Yazılımı - Koşul Mevcut

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Turboşarj Kumanda Elemanı Kalibrasyon Kodu | Bkz. Prosedür 010-150 | ISB4.5 CM2350 B104 | 4332646
Turboşarj Kumanda Elemanı Kalibrasyon Kodu | Bkz. Prosedür 010-150 | ISB6.7 CM2350 B103 | 4332641
Turboşarj Kumanda Elemanı Kalibrasyon Kodu | Bkz. Prosedür 010-150 | ISB6.7 CM2350 B101 | 2883567
Turboşarj Kumanda Elemanı Kalibrasyon Kodu | Bkz. Prosedür 010-150 | ISL9 CM2350 L101 | 4310789
Turboşarj Kumanda Elemanı Kalibrasyon Kodu | Bkz. Prosedür 010-150 | ISL9 CM2350 L111 | 4367223
Turboşarj Kumanda Elemanı Kalibrasyon Kodu | Bkz. Prosedür 010-150 | ISF2.8 CM2220 F101 | 4310846
Turboşarj Kumanda Elemanı Kalibrasyon Kodu | Bkz. Prosedür 010-150 | QSB6.7 CM2350 B105 | 4332778
Turboşarj Kumanda Elemanı Kalibrasyon Kodu | Bkz. Prosedür 010-150 | QSL9 CM2350 L102 | 4332796
Turboşarj Kumanda Elemanı Kalibrasyon Kodu | Bkz. Prosedür 010-150 | QSB6.7 CM2350 B112 | 4358498
Turboşarj Kumanda Elemanı Kalibrasyon Kodu | Bkz. Prosedür 010-150 | QSB4.5 CM2350 B106 | 4367376
Turboşarj Kumanda Elemanı Kalibrasyon Kodu | Bkz. Prosedür 010-150 | ISV5.0 CM3230 V104 | 4367291
Turboşarj Kumanda Elemanı Kalibrasyon Kodu | Bkz. Prosedür 010-150 | QSL9 CM2350 L107 | 4367386
Turboşarj Kumanda Elemanı Kalibrasyon Kodu | Bkz. Prosedür 010-150 | QSB6.7 CM2350 B130 | 4388668
Turboşarj Kumanda Elemanı Kalibrasyon Kodu | Bkz. Prosedür 010-150 | QSL9 CM2350 L118 | 4388673
Turboşarj Kumanda Elemanı Kalibrasyon Kodu | Bkz. Prosedür 010-150 | ISB6.7 CM2350 B142 | 5411131
Turboşarj Kumanda Elemanı Kalibrasyon Kodu | Bkz. Prosedür 010-150 | ISX12 CM2350 X102 | 4310646
Turboşarj Kumanda Elemanı Kalibrasyon Kodu | Bkz. Prosedür 010-150 | L9 CM2350 L116B | 5411330
Turboşarj Kumanda Elemanı Kalibrasyon Kodu | Bkz. Prosedür 010-150 | QSB6.7 CM2350 B145 | 5411273
Turboşarj Kumanda Elemanı Kalibrasyon Kodu | Bkz. Prosedür 010-150 | QSL9 CM2350 L122 | 5411278
Turboşarj Kumanda Elemanı Kalibrasyon Kodu | Bkz. Prosedür 010-150 | QSB4.5 CM2350 B144 | 5411382
Turboşarj Kumanda Elemanı Kalibrasyon Kodu | Bkz. Prosedür 010-150 | B6.7 CM2350 B121B | 5411223
Turboşarj Kumanda Elemanı Kalibrasyon Kodu | Bkz. Prosedür 010-150 | X15 CM2350 X114B | 5411181
Turboşarj Kumanda Elemanı Kalibrasyon Kodu | Bkz. Prosedür 010-150 | X15 CM2350 X116B | 5411186
Turboşarj Kumanda Elemanı Kalibrasyon Kodu | Bkz. Prosedür 010-150 | B4.5 CM2350 B129B | 5411247
Turboşarj Kumanda Elemanı Kalibrasyon Kodu | Bkz. Prosedür 010-150 | B6.7 CM2350 B135B | 5411257
Turboşarj Kumanda Elemanı Kalibrasyon Kodu | Bkz. Prosedür 010-150 | B4.5 CM2350 B147B | 5411252
Turboşarj Kumanda Elemanı Kalibrasyon Kodu | Bkz. Prosedür 010-150 | B6.7 CM2350 B148B | 5411262
Turboşarj Kumanda Elemanı Kalibrasyon Kodu | Bkz. Prosedür 010-150 | L9 CM2350 L119B | 5411267
Turboşarj Kumanda Elemanı Kalibrasyon Kodu | Bkz. Prosedür 010-150 | L9 CM2350 L123B | 5411465
Turboşarj Kumanda Elemanı Kalibrasyon Kodu | Bkz. Prosedür 010-150 | B6.7 CM2350 B136C | 5504194

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını kontrol edin. | Arıza Kodu 4957 etkin mi?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'yi kontrol edin.

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4957 etkin mi?
EVET HAYIR

Değişken geometrili turboşarj (VGT) kumanda elemanındaki turboşarj kumanda elemanı arayüz düzeyi ECM yazılımı ile uyumlu değil.

VGT'deki turboşarj arabirim düzeyini ve INSITE elektronik servis aparatında Gelişmiş ECM Verileri altında Turboşarj Kumanda Elemanı Uyumluluğu özelliğini kullanarak izin verilen turboşarj arabirim düzeylerini kontrol edin.

Doğru turboşarj uygulaması tanımlama numarası ve arabirim düzeyi ile turboşarj kumanda elemanı kalibrasyon kodunu indirin.

Bkz. Prosedür 010-150, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 15-ARA-2017


ARIZA KODU 5177 - Değişken Geometrili Turboşarj Kumanda Elemanı Yazılımı - Anormal Güncelleme Hızı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını kontrol edin. | Arıza Kodu 5177 etkin mi?
 | ADIM 1B. Arıza kodlarını kontrol edin. | Arıza Kodu 2636 etkin mi?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'yi kontrol edin.

Etkin arıza kodu olup olmadığını kontrol edin

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın

Arıza Kodu 5177 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Git 2A

Yönlendirilen Adım 1B - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın

Arıza Kodu 2636 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 2636 sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 20-HAZ-2013


ARIZA KODU 6127 - Motor Pozisyon Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F120B | 5411237
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F132B | 5467327
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F135B | 5504616
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F136B | 5504621
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISB6.7 CM2350 B142 | 5411131
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | F3.8 CM2350 F120B | 5411237
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | B4.5 CM2350 B129B | 5411247
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | B6.7 CM2350 B135B | 5411257
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | B4.5 CM2350 B147B | 5411252
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | B6.7 CM2350 B148B | 5411262
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | F3.8 CM2350 F132B | 5467327
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | F2.8 CM2620 F135B | 5504616
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | F2.8 CM2620 F136B | 5504621
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISB6.7 CM2350 B142 | 5411131
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | F3.8 CM2350 F120B | 5411237
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | B4.5 CM2350 B129B | 5411247
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | B6.7 CM2350 B135B | 5411257
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | B4.5 CM2350 B147B | 5411252
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | B6.7 CM2350 B148B | 5411262
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | F3.8 CM2350 F132B | 5467327
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | F2.8 CM2620 F135B | 5504616
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | F2.8 CM2620 F136B | 5504621

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Etkin arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 6712, 6713 veya 1117 etkin ya da devre dışı mı?
 | ADIM 1B. Etkin arıza kodu olup olmadığını kontrol edin. | Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 6127 etkin veya devre dışı mı?
ADIM 2. | Sensörü kontrol edin. |
 | ADIM 2A. Sensörü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensörü inceleyin. | Sensör hasarlı mı?
ADIM 4. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Etkin arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 6712, 6713 veya 1117 etkin ya da devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı.

Git 1B

Yönlendirilen Adım 1B - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 6127 etkin veya devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 3A

Yönlendirilen Adım 2 - Sensörü kontrol edin.

Yönlendirilen Adım 2A - Sensörü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensörü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensör veya enstelasyon bağlantısında hasarlı bir bağlantı algılandı.

Hasar görmüş pimlerin hangisinde bulunduğuna bağlı olarak motor kablo demetini onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-218, Bölüm 19.
  • Hasarlı motor eksantrik mili devir/pozisyon sensörü 1'i değiştirin. Bkz. Prosedür 019-363, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - Sensörü inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensörü motordan çıkarın.

Eylem

Sensörde hasar veya temas olup olmadığını inceleyin.

  • Bkz. Prosedür 019-365, İlgili Prosedürler Tablosu.

Sensör hasarlı mı?
EVET HAYIR

Sensörü değiştirin.

Sensör fonik tekerleğe temas ettiyse fonik tekerlekte hasar veya dönme olup olmadığını inceleyin.

Bkz. Prosedür 019-365, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 3A

Git 3A

Yönlendirilen Adım 3 - Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekiyorsa ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 08-ŞUB-2019


ARIZA KODU 6712 - Motor Pozisyon Sensörü - Anormal Frekans, Darbe Genişliği veya Periyod

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Titreşim Damperi, Viskoz | Bkz. Prosedür 001-052 | ISB6.7 CM2350 B142 | 5411131
Titreşim Damperi, Viskoz | Bkz. Prosedür 001-052 | B6.7 CM2350 B135B | 5411257
Titreşim Damperi, Viskoz | Bkz. Prosedür 001-052 | B6.7 CM2350 B148B | 5411262
Titreşim Damperi, Viskoz | Bkz. Prosedür 001-052 | F2.8 CM2620 B135B | 5504616
Titreşim Damperi, Viskoz | Bkz. Prosedür 001-052 | F2.8 CM2620 B136B | 5504621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F120B | 5411237
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F132B | 5467327
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F135B | 5504616
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F136B | 5504621
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISB6.7 CM2350 B142 | 5411131
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | F3.8 CM2350 F120B | 5411237
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | B4.5 CM2350 B129B | 5411247
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | B6.7 CM2350 B135B | 5411257
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | B4.5 CM2350 B147B | 5411252
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | B6.7 CM2350 B148B | 5411262
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | F3.8 CM2350 F132B | 5467327
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | F2.8 CM2620 F135B | 5504616
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | F2.8 CM2620 F136B | 5504621
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISB6.7 CM2350 B142 | 5411131
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | F3.8 CM2350 F120B | 5411237
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | B4.5 CM2350 B129B | 5411247
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | B6.7 CM2350 B135B | 5411257
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | B4.5 CM2350 B147B | 5411252
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | B6.7 CM2350 B148B | 5411262
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | F3.8 CM2350 F132B | 5467327
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | F2.8 CM2620 F135B | 5504616
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | F2.8 CM2620 F136B | 5504621

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Etkin bir arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 6712 etkin veya devre dışı mı?
ADIM 2. | Sensörleri kontrol edin. |
 | ADIM 2A. Sensörü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensörü inceleyin. | Sensör hasarlı mı?
 | ADIM 2C. Krank mili sensörünün doğru olup olmadığını kontrol edin. | Krank mili sensörü doğru mu?
 | ADIM 2D. Sensör montaj yüzeyini ve fonik tekerleği inceleyin. | Fonik tekerlek hasarlı mı veya montaj yüzeyi sorunları var mı?
 | ADIM 2E. Hava boşluğunu ve hedef tekerleği inceleyin. | Hava boşluğu, Prosedür 019-365'te tanımlanan spesifikasyonlar dahilinde mi?
ADIM 3. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 6712 etkin veya devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 3A

Yönlendirilen Adım 2 - Sensörleri kontrol edin.

Yönlendirilen Adım 2A - Sensörü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensörü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensör veya enstelasyon bağlantısında hasarlı bir bağlantı algılandı.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak motor kablo demetini onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-218, Bölüm 19.
  • Hasarlı motor eksantrik mili devir/pozisyon sensörü 1'i değiştirin. Bkz. Prosedür 019-363, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - Sensörü inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensörü motordan çıkarın.

Eylem

Sensörde hasar veya temas olup olmadığını inceleyin.

  • Bkz. Prosedür 019-365, İlgili Prosedürler Tablosu.

Sensör hasarlı mı?
EVET HAYIR

Sensörü değiştirin.

Sensör fonik tekerleğe temas ettiyse fonik tekerlekte hasar veya dönme olup olmadığını inceleyin.

Bkz. Prosedür 019-365, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 3A

Git 2C

Yönlendirilen Adım 2C - Krank mili sensörünün doğru olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motoru çalıştırmayın.

Eylem

Motor pozisyon sensörünü kontrol edin. Motor Kontrol Parça Listesi (CPL) için doğru olduğundan emin olun.

Krank mili sensörü doğru mu?
EVET HAYIR
Onarım Yok

Doğru motor pozisyon sensörünü takın. Bkz. Prosedür 019-365, İlgili Prosedürler Tablosu.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Sensör montaj yüzeyini ve fonik tekerleği inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Sensör montaj yüzeyinde hasar, korozyon, vb. olup olmadığını inceleyin.

Hasarlı, darbeli veya gevşek bir fonik tekerlek olup olmadığını inceleyin.

  • Bkz. Prosedür 001-052, İlgili Prosedürler Tablosu.

Fonik tekerlek hasarlı mı veya montaj yüzeyi sorunları var mı?
EVET HAYIR

Sensör montaj yüzeyini temizleyin veya onarın. Sensörün sensör deliğine yerleştiğini ve düzgün monte edildiğini doğrulayın.

Hasarlı fonik tekerleği onarın veya değiştirin.

Bkz. Prosedür 001-052, İlgili Prosedürler Tablosu.

Onarım Yok

Git 3A

Git 2E

Yönlendirilen Adım 2E - Hava boşluğunu ve hedef tekerleği inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Krank mili pozisyon sensörünü motor bloğundan çıkarın.

  • Krank mili devrindeki çeşitli noktalarda hava boşluğunu ölçün.
  • Bkz. Prosedür 019-365, İlgili Prosedürler Tablosu.
  • İki yönlü sensör, geleneksel sensör gibi bir soket ile test edilemez.

Hava boşluğu, Prosedür 019-365'te tanımlanan spesifikasyonlar dahilinde mi?
EVET HAYIR
Onarım Yok

Teknik destek yükseltme işlemini uygulayın.

Git 3A

Git 3A

Yönlendirilen Adım 3 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 05-ŞUB-2019


ARIZA KODU 6713 - Motor Pozisyon Sensörü - Durum Mevcut

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Titreşim Damperi, Viskoz | Bkz. Prosedür 001-052 | ISB6.7 CM2350 B142 | 5411131
Titreşim Damperi, Viskoz | Bkz. Prosedür 001-052 | B6.7 CM2350 B135B | 5411257
Titreşim Damperi, Viskoz | Bkz. Prosedür 001-052 | B6.7 CM2350 B148B | 5411262
Titreşim Damperi, Viskoz | Bkz. Prosedür 001-052 | F2.8 CM2620 F135B | 5504616
Titreşim Damperi, Viskoz | Bkz. Prosedür 001-052 | F2.8 CM2620 F136B | 5504621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F120B | 5411237
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F132B | 5467327
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F135B | 5504616
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F2.8 CM2620 F136B | 5504621
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISB6.7 CM2350 B142 | 5411131
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | F3.8 CM2350 F120B | 5411237
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | B4.5 CM2350 B129B | 5411247
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | B6.7 CM2350 B135B | 5411257
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | B4.5 CM2350 B147B | 5411252
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | B6.7 CM2350 B148B | 5411262
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | F3.8 CM2350 F132B | 5467327
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | F2.8 CM2620 F135B | 5504616
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | F2.8 CM2620 F136B | 5504621
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISB6.7 CM2350 B142 | 5411131
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | F3.8 CM2350 F120B | 5411237
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | B4.5 CM2350 B129B | 5411247
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | B6.7 CM2350 B135B | 5411257
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | B4.5 CM2350 B147B | 5411252
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | B6.7 CM2350 B148B | 5411262
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | F3.8 CM2350 F132B | 5467327
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | F2.8 CM2620 F135B | 5504616
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | F2.8 CM2620 F136B | 5504621

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Etkin bir arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 6713 etkin veya devre dışı mı?
ADIM 2. | Sensörleri kontrol edin. |
 | ADIM 2A. Sensörü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensörü inceleyin. | Sensör hasarlı mı?
 | ADIM 2C. Sensör montaj yüzeyini ve fonik tekerleği inceleyin. | Fonik tekerlek hasarlı mı veya montaj yüzeyi sorunları var mı?
 | ADIM 2D. Hava boşluğunu ve hedef tekerleği inceleyin. | Hava boşluğu, Prosedür 019-365'te tanımlanan spesifikasyonlar dahilinde mi?
ADIM 3. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 6713 etkin veya devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 3A

Yönlendirilen Adım 2 - Sensörleri kontrol edin.

Yönlendirilen Adım 2A - Sensörü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensörü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensör veya enstelasyon bağlantısında hasarlı bir bağlantı algılandı.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak motor kablo demetini onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-218, Bölüm 19.
  • Hasarlı motor eksantrik mili devir/pozisyon sensörü 1'i değiştirin. Bkz. Prosedür 019-363, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - Sensörü inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sensörü motordan çıkarın.

Eylem

Sensörde hasar veya temas olup olmadığını inceleyin.

  • Bkz. Prosedür 019-365, İlgili Prosedürler Tablosu.

Sensör hasarlı mı?
EVET HAYIR

Sensörü değiştirin.

Sensör fonik tekerleğe temas ettiyse fonik tekerlekte hasar veya dönme olup olmadığını inceleyin.

Bkz. Prosedür 019-365, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 3A

Git 2C

Yönlendirilen Adım 2C - Sensör montaj yüzeyini ve fonik tekerleği inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Sensör montaj yüzeyinde hasar, korozyon, vb. olup olmadığını inceleyin.

Hasarlı, darbeli veya gevşek bir fonik tekerlek olup olmadığını inceleyin.

  • Bkz. Prosedür 001-052, İlgili Prosedürler Tablosu.

Fonik tekerlek hasarlı mı veya montaj yüzeyi sorunları var mı?
EVET HAYIR

Sensör montaj yüzeyini temizleyin veya onarın. Sensörün sensör deliğine yerleştiğini ve düzgün monte edildiğini doğrulayın.

Hasarlı fonik tekerleği onarın veya değiştirin.

Bkz. Prosedür 001-052, İlgili Prosedürler Tablosu.

Onarım Yok

Git 3A

Git 2D

Yönlendirilen Adım 2D - Hava boşluğunu ve hedef tekerleği inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Birincil motor devir sensörünü (krank mili) motor bloğundan çıkarın. Krank milinin devrindeki çeşitli noktalarda hava boşluğunu ölçün.

  • Bkz. Prosedür 019-365, İlgili Prosedürler Tablosu. İki yönlü sensör, geleneksel sensör gibi bir soket ile test edilemez.

Hava boşluğu, Prosedür 019-365'te tanımlanan spesifikasyonlar dahilinde mi?
EVET HAYIR
Onarım Yok

Teknik destek yükseltme işlemini uygulayın.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 05-ŞUB-2019


ARIZA KODU 124 - Emme Manifoldu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Hava Emme Manifoldu | Bkz. Prosedür 010-023 | ISB4.5 CM2350 B104 | 4332646
Hava Emme Manifoldu | Bkz. Prosedür 010-023 | ISB6.7 CM2350 B103 | 4332641
Hava Emme Manifoldu | Bkz. Prosedür 010-023 | ISL9 CM2350 L111 | 4367223
Hava Emme Manifoldu | Bkz. Prosedür 010-023 | ISB6.7 CM2350 B142 | 4388774
Hava Emme Manifoldu | Bkz. Prosedür 010-023 | B4.5 CM2350 B129B | 5411247
Hava Emme Manifoldu | Bkz. Prosedür 010-023 | B4.5 CM2350 B147B | 5411252
Hava Emme Manifoldu | Bkz. Prosedür 010-023 | B6.7 CM2350 B135B | 5411257
Hava Emme Manifoldu | Bkz. Prosedür 010-023 | B6.7 CM2350 B148B | 5411262
Hava Emme Manifoldu | Bkz. Prosedür 010-023 | L9 CM2350 L119B | 5411267
Turboşarj | Bkz. Prosedür 010-033 | ISB4.5 CM2350 B104 | 4332646
Turboşarj | Bkz. Prosedür 010-033 | ISB6.7 CM2350 B103 | 4332641
Turboşarj | Bkz. Prosedür 010-033 | ISL9 CM2350 L111 | 4367223
Turboşarj | Bkz. Prosedür 010-033 | ISB6.7 CM2350 B142 | 5411131
Turboşarj | Bkz. Prosedür 010-033 | B4.5 CM2350 B129B | 5411247
Turboşarj | Bkz. Prosedür 010-033 | B4.5 CM2350 B147B | 5411252
Turboşarj | Bkz. Prosedür 010-033 | B6.7 CM2350 B135B | 5411257
Turboşarj | Bkz. Prosedür 010-033 | B6.7 CM2350 B148B | 5411262
Turboşarj | Bkz. Prosedür 010-033 | L9 CM2350 L119B | 5411267
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB4.5 CM2350 B104 | 4332646
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB6.7 CM2350 B103 | 4332641
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISL9 CM2350 L111 | 4367223
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB6.7 CM2350 B142 | 5411131
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B4.5 CM2350 B129B | 5411247
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B4.5 CM2350 B147B | 5411252
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B6.7 CM2350 B135B | 5411257
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B6.7 CM2350 B148B | 5411262
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | L9 CM2350 L119B | 5411267

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görmesini önlemek için, ECM'yi değiştirmeden önce diğer tüm etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu: Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.
DİKKAT

Dişliyi döndürmek için pense veya başka bir araç kullanmayın. Dişliyi yalnızca el ile döndürün. Değişken geometrili turboşarj kumanda elemanı hasar görebilir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 122, 123, 221, 222 veya 295 etkin mi veya devre dışı mı?
 | ADIM 1B. Etkin arıza kodu olup olmadığını kontrol edin. | Turboşarj, egzoz gazı devridaimi (EGR) supabı veya yakıt sistemiyle ilgili etkin ya da devre dışı arıza kodları var mı?
ADIM 2. | Sensörün doğruluğunu kontrol edin. |
 | ADIM 2A. Sensörün doğruluğunu INSITE™ elektronik servis aparatıyla doğrulayın. | Emme manifoldu basıncı değeri 203 mm Hg'den [8 in Hg] düşük mü?
 | ADIM 2B. Sensörün doğruluğunu mekanik bir göstergeyle ölçün. | Sensör ölçümü 127 mm Hg [5 in Hg] dahilinde mi?
 | ADIM 2C. Emme manifoldunu inceleyin. | Yağ algılandı mı?
 | ADIM 2D. Sistemde kurcalama olup olmadığını kontrol edin. | Kurcalama algılandı mı?
ADIM 3. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 122, 123, 221, 222 veya 295 etkin mi veya devre dışı mı?
EVET HAYIR
Onarım Yok

Arıza Kodu 124 etkinleşmiyorsa, sorun giderme gerekli değildir.

Uygun arıza kodu sorun giderme belirti ağacı

Git 1B

Yönlendirilen Adım 1B - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Turboşarj, EGR supabı veya yakıt sistemiyle ilgili başka arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Turboşarj, EGR supabı veya yakıt sistemiyle ilgili etkin ya da devre dışı arıza kodları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme belirti ağacı.

Git 2A

Yönlendirilen Adım 2 - Sensörün doğruluğunu kontrol edin.

Yönlendirilen Adım 2A - Sensörün doğruluğunu INSITE™ elektronik servis aparatıyla doğrulayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Emme manifoldu basıncı/sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Sensörün doğruluğunu INSITE™ elektronik servis aparatıyla doğrulayın.

  • Açma/kapatma anahtarı AÇIK pozisyonunda ve motor çalışmıyorken, emme manifoldu basıncını INSITE™ elektronik servis aparatıyla izleyin.

Emme manifoldu basıncı değeri 203 mm Hg'den [8 in Hg] düşük mü?
EVET HAYIR
Onarım Yok

Emme manifoldu basıncı/sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-159, İlgili Prosedürler Tablosu.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Sensörün doğruluğunu mekanik bir göstergeyle ölçün.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın.

Eylem

Sensörün doğruluğunu mekanik bir göstergeyle ölçün.

  • Motora mekanik bir emme manifoldu basınç göstergesi bağlayın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve servis aracı izleme ekranındaki emme manifoldu basınç değeriyle mekanik emme manifoldu basınç göstergesindeki değeri karşılaştırın.

Okunan motor basınç değerleri karşılaştırılmadan motorun yüklenmesi gerekebilir.

Sensör ölçümü 127 mm Hg [5 in Hg] dahilinde mi?
EVET HAYIR
Onarım Yok

Emme manifoldu basıncı/sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-159, İlgili Prosedürler Tablosu.

Git 2C

Git 2C

Yönlendirilen Adım 2C - Emme manifoldunu kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldunu çıkarın.

Eylem

Emme manifoldunu yağ için kontrol edin.

  • Turboşarj yuvasındaki sektör dişlisi kolunu duraklar arasında yukarı aşağı hareket ettirin. Duraklar arasında düz hareket olup olmadığını inceleyin.

Bkz. Prosedür 010-033, İlgili Prosedürler Tablosu.

Yağ algılandı mı?
EVET HAYIR

Emme manifoldunu yağ için kontrol edin.

Bkz. Prosedür 010-023, İlgili Prosedürler Tablosu.

Onarım Yok

Git 3A

Git 2D

Yönlendirilen Adım 2D - Sistemde kurcalama olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Turboşarjda ve yakıt sisteminde aşağıdakilerin olup olmadığını kontrol edin:

  • Değişken geometrili turboşarjda kurcalama
  • Yakıt sisteminde kurcalama
  • Yakıt sistemi ek elektronik cihazları.

Kurcalama algılandı mı?
EVET HAYIR

Kurcalama cihazını çıkarın.

 Onarım Yok

Git 3A

Git 3A

Yönlendirilen Adım 3 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 24-EKİ-2016


ARIZA KODU 125 - Emme Manifoldu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Şarjlı Hava Soğutucusu | Bkz. Prosedür 010-027 | ISB4.5 CM2350 B104 | 4332646
Şarjlı Hava Soğutucusu | Bkz. Prosedür 010-027 | ISB6.7 CM2350 B103 | 4332641
Şarjlı Hava Soğutucusu | Bkz. Prosedür 010-027 | ISL9 CM2350 L111 | 4367223
Şarjlı Hava Soğutucusu | Bkz. Prosedür 010-027 | ISB6.7 CM2350 B142 | 4388774
Şarjlı Hava Soğutucusu | Bkz. Prosedür 010-027 | B4.5 CM2350 B129B | 5411247
Şarjlı Hava Soğutucusu | Bkz. Prosedür 010-027 | B4.5 CM2350 B147B | 5411252
Şarjlı Hava Soğutucusu | Bkz. Prosedür 010-027 | B6.7 CM2350 B135B | 5411257
Şarjlı Hava Soğutucusu | Bkz. Prosedür 010-027 | B6.7 CM2350 B148B | 5411262
Şarjlı Hava Soğutucusu | Bkz. Prosedür 010-027 | L9 CM2350 L119B | 5411267
Hava Emme Kısıtlaması | Bkz. Prosedür 010-031 | ISB4.5 CM2350 B104 | 4332646
Hava Emme Kısıtlaması | Bkz. Prosedür 010-031 | ISB6.7 CM2350 B103 | 4332641
Hava Emme Kısıtlaması | Bkz. Prosedür 010-031 | ISL9 CM2350 L111 | 4367223
Hava Emme Kısıtlaması | Bkz. Prosedür 010-031 | ISB6.7 CM2350 B142 | 5411131
Hava Emme Kısıtlaması | Bkz. Prosedür 010-031 | B4.5 CM2350 B129B | 5411247
Hava Emme Kısıtlaması | Bkz. Prosedür 010-031 | B4.5 CM2350 B147B | 5411252
Hava Emme Kısıtlaması | Bkz. Prosedür 010-031 | B6.7 CM2350 B135B | 5411257
Hava Emme Kısıtlaması | Bkz. Prosedür 010-031 | B6.7 CM2350 B148B | 5411262
Hava Emme Kısıtlaması | Bkz. Prosedür 010-031 | L9 CM2350 L119B | 5411267
Egzoz Kısıtlaması | Bkz. Prosedür 011-009 | ISB4.5 CM2350 B104 | 4332646
Egzoz Kısıtlaması | Bkz. Prosedür 011-009 | ISB6.7 CM2350 B103 | 4332641
Egzoz Kısıtlaması | Bkz. Prosedür 011-009 | ISL9 CM2350 L111 | 4367223
Egzoz Kısıtlaması | Bkz. Prosedür 011-009 | ISB6.7 CM2350 B142 | 5411131
Egzoz Kısıtlaması | Bkz. Prosedür 011-009 | B4.5 CM2350 B129B | 5411247
Egzoz Kısıtlaması | Bkz. Prosedür 011-009 | B4.5 CM2350 B147B | 5411252
Egzoz Kısıtlaması | Bkz. Prosedür 011-009 | B6.7 CM2350 B135B | 5411257
Egzoz Kısıtlaması | Bkz. Prosedür 011-009 | B6.7 CM2350 B148B | 5411262
Egzoz Kısıtlaması | Bkz. Prosedür 011-009 | L9 CM2350 L119B | 5411267
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB4.5 CM2350 B104 | 4332646
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB6.7 CM2350 B103 | 4332641
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISL9 CM2350 L111 | 4367223
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB6.7 CM2350 B142 | 5411131
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B4.5 CM2350 B129B | 5411247
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B4.5 CM2350 B147B | 5411252
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B6.7 CM2350 B135B | 5411257
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B6.7 CM2350 B148B | 5411262
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | L9 CM2350 L119B | 5411267

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Etkin ya da devre dışı arıza Kodu 122, 123, 221, 222, 295 veya 687 sayıları yüksek mi?
 | ADIM 1B. Etkin arıza kodu olup olmadığını kontrol edin. | Turboşarj veya egzoz gazı devridaimi (EGR) supap sistemiyle ilgili etkin ya da devre dışı arıza kodlarının sayısı yüksek mi?
ADIM 2. | Hava emme sisteminde kaçak olup olmadığını kontrol edin. |
 | ADIM 2A. Şarjlı hava soğutucusunda ve boru tesisatında kaçak olup olmadığını kontrol edin. | Şarjlı hava sisteminde hava sızıntısı var mı?
 | ADIM 2B. Şarjlı hava soğutucusunda kısıtlama olup olmadığını kontrol edin. | Şarjlı hava soğutucusu kısıtlaması spesifikasyon dahilinde mi?
 | ADIM 2C. EGR sisteminde kaçak ve kısıtlama olup olmadığını kontrol edin. | EGR sisteminde kaçak veya kısıtlama var mı?
ADIM 3. | Emme manifoldu basınç sensörünü kontrol edin. |
 | ADIM 3A. Emme manifoldu basınç sensörünü kontrol edin. | INSITE™ elektronik servis aparatında okunan değer, mekanik göstergede okunan değerin 17 kPa [2,5 psi] dahilinde mi?
ADIM 4. | Kısıtlama olup olmadığını kontrol edin. |
 | ADIM 4A. Egzoz sisteminde kısıtlama olup olmadığını kontrol edin. | Egzoz kısıtlaması spesifikasyonlar dahilinde mi?
 | ADIM 4B. Emme kısıtlamasını kontrol edin. | Hava emme kısıtlaması spesifikasyon dahilinde mi?
ADIM 5. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için bir kalibrasyon güncellemesi varsa, motor kontrol modülünde bu revizyon veya daha üst bir revizyon mevcut mu?
 | ADIM 5B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Başka arıza kodlarının olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Etkin ya da devre dışı arıza Kodu 122, 123, 221, 222, 295 veya 687 sayıları yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 1B

Yönlendirilen Adım 1B - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Turboşarj veya EGR supabıyla ilgili başka arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Turboşarj veya EGR supap sistemiyle ilgili etkin ya da devre dışı arıza kodlarının sayısı yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - Hava emme sisteminde sızıntı olup olmadığını kontrol edin.

Yönlendirilen Adım 2A - Şarjlı hava soğutucusunda ve şarj havası boru tesisatında sızıntı olup olmadığını kontrol edin.

Koşullar

  • Motoru çalıştırın.

Eylem

Şarjlı hava soğutucusunda ve şarj havası boru tesisatında sızıntı olup olmadığını kontrol edin.

  • Şarjlı hava soğutucusunun bağlantılarını turboşarj kompresör çıkışı ve şarjlı hava soğutucusu arasında sızıntı olup olmadığını kontrol edin.
  • Şarjlı hava soğutucusunun bağlantılarını şarjlı hava soğutucusu ile emme manifoldu arasında sızıntı olup olmadığını kontrol edin.
  • Emme manifoldunun contasını sızıntılara karşı inceleyin.
  • Şarjlı hava soğutucusunun hortumlarını sızıntılara veya gevşek bağlantılara karşı kontrol edin.
  • Şarjlı hava soğutucusunun kelepçelerinin sıkı olup olmadığını kontrol edin.
  • Şarjlı hava tesisatını çatlaklara karşı kontrol edin.

Hava boşaltma sisteminde hava kaçağı var mı?
EVET HAYIR

Sızıntı olan parçaları onarın veya değiştirin.

 Onarım Yok

Git 5A

Git 2B

Yönlendirilen Adım 2B - Şarjlı hava soğutucusunda kısıtlama olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.

Eylem

Şarjlı hava soğutucusundaki basınç farkını kontrol edin.

  • Bkz. Prosedür 010-027, İlgili Prosedürler Tablosu.

Şarjlı hava soğutucusu kısıtlaması spesifikasyon dahilinde mi?
EVET HAYIR
Onarım Yok

Gerekirse, şarjlı hava soğutucusunu temizleyin veya değiştirin.

Git 2C

Git 5A

Yönlendirilen Adım 2C - EGR sisteminde kaçak ve kısıtlama olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

EGR sisteminin tesisatında kaçak ve kısıtlama olup olmadığını kontrol edin.

  • EGR aktarma borusunda sızıntı veya kısıtlama olup olmadığını kontrol edin.
  • EGR diferansiyel basınç sensörünün montaj yüzeyinde sızıntı olup olmadığını kontrol edin. O-halkalarında hasar olup olmadığını kontrol etmek amacıyla EGR diferansiyel basınç sensörünü çıkarmak gerekli olabilir.
  • Sızıntılar, is izleri ile kolaylıkla saptanabilir.

EGR sisteminde kaçak veya kısıtlama var mı?
EVET HAYIR

Arızalı parçaları onarın veya değiştirin.

 Onarım Yok

Git 5A

Git 3A

Yönlendirilen Adım 3 - Emme manifoldu basınç sensörünü kontrol edin.

Yönlendirilen Adım 3A - Emme manifoldu basınç sensörünü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motora, emme manifoldu basınç sensörüne olabildiğince yakın şekilde bir mekanik emme manifoldu basınç göstergesi bağlayın.

  • INSITE™ elektronik servis aparatı Veri Monitörü/Kaydedici'yi çalıştırın ve INSITE™ elektronik servis aparatındaki emme manifoldu basınç değerini mekanik gösterge ile karşılaştırın.

INSITE™ elektronik servis aparatında okunan değer, mekanik göstergede okunan değerin 17 kPa [2,5 psi] dahilinde mi?
EVET HAYIR
Onarım Yok

Emme manifoldu basıncı/sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-159, İlgili Prosedürler Tablosu.

Git 4A

Git 5A

Yönlendirilen Adım 4 - Kısıtlama olup olmadığını kontrol edin.

Yönlendirilen Adım 4A - Egzoz sisteminde kısıtlama olup olmadığını kontrol edin.

Koşullar

  • Bkz. Prosedür 011-009, İlgili Prosedürler Tablosu.

Eylem

Egzoz sistemi kısıtlamasını kontrol edin.

  • Bkz. Prosedür 011-009, İlgili Prosedürler Tablosu.

Egzoz kısıtlaması spesifikasyonlar dahilinde mi?
EVET HAYIR
Onarım Yok

Yüksek egzoz kısıtlamasının nedenini araştırmaya devam edin. Bkz. Prosedür 011-009, İlgili Prosedürler Tablosu.

Git 4B

Git 5A

Yönlendirilen Adım 4B - Emme kısıtlamasını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Hava emme kısıtlamasını kontrol edin.

  • Bkz. Prosedür 010-031, İlgili Prosedürler Tablosu.

Hava emme kısıtlaması spesifikasyon dahilinde mi?
EVET HAYIR

Düşük yükseltme basıncı sorununu gidermeye devam edin.

  • İlgili servis el kitabında TS bölümünde bulunan Emme Manifoldu Basıncı (Yükseltme) Normalin Altında adlı sorun giderme belirti ağacına bakın.

Kısıtlı bileşeni onarın veya değiştirin.

Git 5A

Git 5A

Yönlendirilen Adım 5 - Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için bir kalibrasyon güncellemesi varsa, motor kontrol modülünde bu revizyon veya daha üst bir revizyon mevcut mu?

EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 5B

Git 5B

Yönlendirilen Adım 5B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 24-EKİ-2016


ARIZA KODU 187 - Sensör Beslemesi 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağı ile Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
EGR Supabı | Bkz. Prosedür 011-022 | ISB4.5 CM2350 B104 | 4332646
EGR Supabı | Bkz. Prosedür 011-022 | ISB6.7 CM2350 B103 | 4332641
EGR Supabı | Bkz. Prosedür 011-022 | ISL9 CM2350 L111 | 4367223
EGR Supabı | Bkz. Prosedür 011-022 | ISB6.7 CM2350 B142 | 5411131
EGR Supabı | Bkz. Prosedür 011-022 | B4.5 CM2350 B129B | 5411247
EGR Supabı | Bkz. Prosedür 011-022 | B4.5 CM2350 B147B | 5411252
EGR Supabı | Bkz. Prosedür 011-022 | B6.7 CM2350 B135B | 5411257
EGR Supabı | Bkz. Prosedür 011-022 | B6.7 CM2350 B148B | 5411262
EGR Supabı | Bkz. Prosedür 011-022 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISB4.5 CM2350 B104 | 4332646
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISB6.7 CM2350 B103 | 4332641
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISL9 CM2350 L111 | 4367223
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISB6.7 CM2350 B142 | 4388774
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | B4.5 CM2350 B129B | 5411247
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | B4.5 CM2350 B147B | 5411252
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | B6.7 CM2350 B135B | 5411257
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | B6.7 CM2350 B148B | 5411262
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | L9 CM2350 L119B | 5411267
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | ISB4.5 CM2350 B104 | 4332646
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | ISB6.7 CM2350 B103 | 4332641
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | ISL9 CM2350 L111 | 4367223
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | ISB6.7 CM2350 B142 | 5411131
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | B4.5 CM2350 B129B | 5411247
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | B4.5 CM2350 B147B | 5411252
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | B6.7 CM2350 B135B | 5411257
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | B6.7 CM2350 B148B | 5411262
Egzoz Gazı Basıncı Sensörü | Bkz. Prosedür 019-376 | L9 CM2350 L119B | 5411267

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 187 etkin mi?
ADIM 2. | Sensör no 2 besleme ve dönüş devresine bağlı sensörleri ve devreleri kontrol edin. |
 | ADIM 2A. 2 numaralı sensör besleme ve dönüşüne bağlı egzoz gazı devridaimi (EGR) diferansiyel basınç sensörü ve devresini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2A-1. Devre yanıtını kontrol edin. |
 | ADIM 2B. 2 numaralı sensör besleme ve dönüşüne bağlı egzoz gazı basınç sensörü ve devresini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B-1. Devre yanıtını kontrol edin. |
 | ADIM 2C. 2 numaralı sensör beslemesine ve dönüşüne bağlı EGR supabı pozisyon sensörünü ve devresini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2C-1. Devre yanıtını kontrol edin. |
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre yanıtını kontrol edin. | Arıza Kodu 187 etkin mi?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 187 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Sensör no 2 besleme ve dönüş devresine bağlı sensörleri ve devreleri kontrol edin.

Yönlendirilen Adım 2A - 2 numaralı sensör besleme ve dönüşüne bağlı EGR diferansiyel basınç sensörü (EGR) ve devresini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR diferansiyel basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve EGR diferansiyel basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 2A-1

Yönlendirilen Adım 2A-1 - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR diferansiyel basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 187 etkin mi?
EVET HAYIR
Onarım Yok

EGR diferansiyel basınç sensörünü değiştirin.

Bkz. Prosedür 019-370, İlgili Prosedürler Tablosu.

Git 2B

Git 4A

Yönlendirilen Adım 2B - 2 numaralı sensör besleme ve dönüşüne bağlı egzoz gazı basınç sensörü ve devresini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve egzoz gazı basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 2B-1

Yönlendirilen Adım 2B-1 - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 187 etkin mi?
EVET HAYIR
Onarım Yok

Egzoz gazı basınç sensörünü değiştirin.

Bkz. Prosedür 019-376, İlgili Prosedürler Tablosu.

Git 2C

Git 4A

Yönlendirilen Adım 2C - 2 numaralı sensör beslemesine ve dönüşüne bağlı EGR supabı pozisyon sensörünü ve devresini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank karteri basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor kablo demetini ve EGR supabı pozisyon sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 2C-1

Yönlendirilen Adım 2C-1 - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR supap konumu sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 187 etkin mi?
EVET HAYIR
Onarım Yok

EGR supap konumu sensörünü değiştirin.

Bkz. Prosedür 011-022, İlgili Prosedürler Tablosu.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 187 etkin mi?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 18-EKİ-2016


ARIZA KODU 195 (2 Kablolu Sensör) - Soğutma Sıvısı Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Soğutma Sıvısı Düzeyi Sensörü | Bkz. Prosedür 019-017 | ISB4.5 CM2350 B104 | 4332646
Motor Soğutma Sıvısı Düzeyi Sensörü | Bkz. Prosedür 019-017 | ISB6.7 CM2350 B103 | 4332641
Motor Soğutma Sıvısı Düzeyi Sensörü | Bkz. Prosedür 019-017 | ISL9 CM2350 L111 | 4367223
Motor Soğutma Sıvısı Düzeyi Sensörü | Bkz. Prosedür 019-017 | ISB6.7 CM2350 B142 | 5411131
Motor Soğutma Sıvısı Düzeyi Sensörü | Bkz. Prosedür 019-017 | B4.5 CM2350 B129B | 5411247
Motor Soğutma Sıvısı Düzeyi Sensörü | Bkz. Prosedür 019-017 | B4.5 CM2350 B147B | 5411252
Motor Soğutma Sıvısı Düzeyi Sensörü | Bkz. Prosedür 019-017 | B6.7 CM2350 B135B | 5411257
Motor Soğutma Sıvısı Düzeyi Sensörü | Bkz. Prosedür 019-017 | B6.7 CM2350 B148B | 5411262
Motor Soğutma Sıvısı Düzeyi Sensörü | Bkz. Prosedür 019-017 | L9 CM2350 L119B | 5411267
Motor Soğutma Sıvısı Seviye Sensörü | Bkz. Prosedür 019-017 | F3.8 CM2350 F132B | 5467327
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3164133 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 195 etkin mi?
ADIM 2. | Motor soğutma sıvısı düzey sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Motor soğutma sıvısı düzey sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 196 etkin ve Arıza Kodu 195 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 195 etkin mi?
ADIM 3. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3B-1. OEM kablo demetinde açık devre olup olmadığını kontrol edin. |
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 195 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 195 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Bkz. Prosedür 019-362, Bölüm 19

Yönlendirilen Adım 2 - Motor soğutma sıvısı düzey sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Motor soğutma sıvısı düzey sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.

Eylem

OEM enstelasyonunda ve motor soğutma sıvısı düzey sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • OEM enstelasyonunun motor soğutma sıvısı düzeyi sensörü konnektöründe, motor soğutma sıvısı düzeyi sensörü SİNYAL pimi ile motor soğutma sıvısı düzeyi sensörü DÖNÜŞ pimi arasına bir atlatma kablosu takın.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 196 etkin ve Arıza Kodu 195 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 195 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Motor soğutma sıvısı düzey sensörünü değiştirin. Bkz. Prosedür 019-017, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektörü motor soğutma sıvısı düzey sensörü DÖNÜŞ pimi ile OEM kablo demeti motor soğutma sıvısı düzey sensörü konnektör DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Konnektör pimi tanımları için devre veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM enstelasyonunda açık dönüş devresi algılandı.

OEM enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 3B-1

Git 4A

Yönlendirilen Adım 3B-1 - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektörü motor soğutma sıvısı düzey sensörü SİNYAL pimi ile motor soğutma sıvısı düzey sensörü konnektör SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık sinyal devresi algılandı.

OEM enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki motor soğutma sıvısı düzeyi SİNYAL pimi ile OEM enstelasyonu konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SİNYAL kablosu pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 195 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 01-KAS-2017


ARIZA KODU 195 (3 Kablolu Sensör) - Soğutma Sıvısı Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Soğutma Sıvısı Düzeyi Sensörü | Bkz. Prosedür 019-017 | ISB4.5 CM2350 B104 | 4332646
Motor Soğutma Sıvısı Düzeyi Sensörü | Bkz. Prosedür 019-017 | ISB6.7 CM2350 B103 | 4332641
Motor Soğutma Sıvısı Düzeyi Sensörü | Bkz. Prosedür 019-017 | ISL9 CM2350 L111 | 4367223
Motor Soğutma Sıvısı Düzeyi Sensörü | Bkz. Prosedür 019-017 | ISB6.7 CM2350 B142 | 5411131
Motor Soğutma Sıvısı Düzeyi Sensörü | Bkz. Prosedür 019-017 | B4.5 CM2350 B129B | 5411247
Motor Soğutma Sıvısı Düzeyi Sensörü | Bkz. Prosedür 019-017 | B4.5 CM2350 B147B | 5411252
Motor Soğutma Sıvısı Düzeyi Sensörü | Bkz. Prosedür 019-017 | B6.7 CM2350 B135B | 5411257
Motor Soğutma Sıvısı Düzeyi Sensörü | Bkz. Prosedür 019-017 | B6.7 CM2350 B148B | 5411262
Motor Soğutma Sıvısı Düzeyi Sensörü | Bkz. Prosedür 019-017 | L9 CM2350 L119B | 5411267
Motor Soğutma Sıvısı Seviye Sensörü | Bkz. Prosedür 019-017 | F3.8 CM2350 F132B | 5467327

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3164133 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1695 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 195 devre dışı mı?
ADIM 2. | Motor soğutma sıvısı düzey sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Motor soğutma sıvısı düzey sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin | Arıza Kodu 196 etkin ve Arıza Kodu 195 devre dışı mı?
 | ADIM 2C. Sensör besleme voltajını ve dönüş devresini kontrol edin. | Değer, 4,75 VDC ile 5,25 VDC arasında mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 195 etkin mi?
ADIM 3. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 195 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1695 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 1695

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 195 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Motor soğutma sıvısı düzey sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Motor soğutma sıvısı düzey sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve motor soğutma sıvısı düzey sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • OEM enstelasyonunun motor soğutma sıvısı düzeyi sensörü konnektöründe, motor soğutma sıvısı düzeyi sensörü SİNYAL pimi ile motor soğutma sıvısı düzeyi sensörü DÖNÜŞ pimi arasına bir atlatma kablosu takın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 196 etkin ve Arıza Kodu 195 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • OEM kablo demetinin motor soğutma sıvısı düzey sensörü konnektöründe, motor soğutma sıvısı düzey sensörü BESLEME pimi ile motor soğutma sıvısı düzey sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre veya kablo sistemi şemasını kullanın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

Değer, 4,75 VDC ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 195 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Motor soğutma sıvısı düzey sensörünü değiştirin.

Bkz. Prosedür 019-017, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektörü motor soğutma sıvısı düzey sensörü DÖNÜŞ pimi ile OEM kablo demeti motor soğutma sıvısı düzey sensörü konnektör DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık dönüş devresi algılandı.

Açık dönüş devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM kablo demetini onarın veya değiştirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki motor soğutma sıvısı düzeyi SİNYAL pimi ile OEM kablo demeti konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SİNYAL kablosu pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki motor soğutma sıvısı düzeyi BESLEME pimi ile OEM kablo demeti konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımı için bir kablo sistemi şemasını ve genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin BESLEME kablosunda pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 195 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Sorun giderme adımlarına dönün ve tekrar kontrol edin.

Git 4A

Git 1A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyonunu, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 01-KAS-2017


ARIZA KODU 196 (2 Kablolu Sensör) - Soğutma Sıvısı Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Soğutma Sıvısı Düzeyi Sensörü | Bkz. Prosedür 019-017 | ISB4.5 CM2350 B104 | 4332646
Motor Soğutma Sıvısı Düzeyi Sensörü | Bkz. Prosedür 019-017 | ISB6.7 CM2350 B103 | 4332641
Motor Soğutma Sıvısı Düzeyi Sensörü | Bkz. Prosedür 019-017 | ISL9 CM2350 L111 | 4367223
Motor Soğutma Sıvısı Düzeyi Sensörü | Bkz. Prosedür 019-017 | ISB6.7 CM2350 B142 | 5411131
Motor Soğutma Sıvısı Düzeyi Sensörü | Bkz. Prosedür 019-017 | B4.5 CM2350 B129B | 5411247
Motor Soğutma Sıvısı Düzeyi Sensörü | Bkz. Prosedür 019-017 | B4.5 CM2350 B147B | 5411252
Motor Soğutma Sıvısı Düzeyi Sensörü | Bkz. Prosedür 019-017 | B6.7 CM2350 B135B | 5411257
Motor Soğutma Sıvısı Düzeyi Sensörü | Bkz. Prosedür 019-017 | B6.7 CM2350 B148B | 5411262
Motor Soğutma Sıvısı Düzeyi Sensörü | Bkz. Prosedür 019-017 | L9 CM2350 L119B | 5411267
Motor Soğutma Sıvısı Seviye Sensörü | Bkz. Prosedür 019-017 | F3.8 CM2350 F132B | 5467327
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görmesini önlemek için ECM'yi değiştirmeden önce diğer tüm etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 196 etkin mi?
ADIM 2. | Motor soğutma sıvısı düzey sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Motor soğutma sıvısı düzey sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 195 etkin ve Arıza Kodu 196 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 196 etkin mi?
ADIM 3. | Orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3B-1. OEM kablo demetinde açık devre olup olmadığını kontrol edin. |
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. OEM kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 196 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 196 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Bkz. Prosedür 019-362, Bölüm 19

Yönlendirilen Adım 2 - Motor soğutma sıvısı düzey sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Motor soğutma sıvısı düzey sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve sensör konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

1 dakika sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 195 etkin ve Arıza Kodu 196 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 196 etkin?
EVET HAYIR

Hasarlı bir motor soğutma sıvısı düzey sensörü algılandı.

Motor soğutma sıvısı düzey sensörünü değiştirin. Bkz. Prosedür 019-017, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - Orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektörü motor soğutma sıvısı düzey sensörü DÖNÜŞ pimi ile OEM kablo demeti motor soğutma sıvısı düzey sensörü konnektör DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devreye veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM enstelasyonunda açık dönüş devresi algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3B-1

Git 4A

Yönlendirilen Adım 3B-1 - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektörü motor soğutma sıvısı düzey sensörü SİNYAL pimi ile motor soğutma sıvısı düzey sensörü konnektör SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devreye veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık sinyal devresi algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki motor soğutma sıvısı düzey sensörü SİNYAL pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetindeki pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - OEM kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki motor soğutma sıvısı düzey sensörü SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde topraklama ile kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

1 dakika sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 196 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 01-KAS-2017


ARIZA KODU 196 (3 Kablolu Sensör) - Soğutma Sıvısı Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Soğutma Sıvısı Düzeyi Sensörü | Bkz. Prosedür 019-017 | ISB4.5 CM2350 B104 | 4332646
Motor Soğutma Sıvısı Düzeyi Sensörü | Bkz. Prosedür 019-017 | ISB6.7 CM2350 B103 | 4332641
Motor Soğutma Sıvısı Düzeyi Sensörü | Bkz. Prosedür 019-017 | ISL9 CM2350 L111 | 4367223
Motor Soğutma Sıvısı Düzeyi Sensörü | Bkz. Prosedür 019-017 | ISB6.7 CM2350 B142 | 5411131
Motor Soğutma Sıvısı Düzeyi Sensörü | Bkz. Prosedür 019-017 | B4.5 CM2350 B129B | 5411247
Motor Soğutma Sıvısı Düzeyi Sensörü | Bkz. Prosedür 019-017 | B4.5 CM2350 B147B | 5411252
Motor Soğutma Sıvısı Düzeyi Sensörü | Bkz. Prosedür 019-017 | B6.7 CM2350 B135B | 5411257
Motor Soğutma Sıvısı Düzeyi Sensörü | Bkz. Prosedür 019-017 | B6.7 CM2350 B148B | 5411262
Motor Soğutma Sıvısı Düzeyi Sensörü | Bkz. Prosedür 019-017 | L9 CM2350 L119B | 5411267
Motor Soğutma Sıvısı Seviye Sensörü | Bkz. Prosedür 019-017 | F3.8 CM2350 F132B | 5467327

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3164133 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 196 etkin mi?
ADIM 2. | Motor soğutma sıvısı düzey sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Motor soğutma sıvısı düzey sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 195 etkin ve Arıza Kodu 196 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 196 etkin mi?
ADIM 3. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3B-1. OEM kablo demetinde açık devre olup olmadığını kontrol edin. |
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 196 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 196 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 196 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Motor soğutma sıvısı düzey sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Motor soğutma sıvısı düzey sensörünü ve elektrik bağlantılarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

OEM enstelasyonunda ve motor soğutma sıvısı düzey sensörü bağlantılarında aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

1 dakika sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 195 etkin ve Arıza Kodu 196 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 196 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Motor soğutma sıvısı düzey sensörünü değiştirin. Bkz. Prosedür 019-017, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya konnektörde hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektörü motor soğutma sıvısı düzey sensörü BESLEME pimi ile OEM kablo demeti motor soğutma sıvısı düzey sensörü konnektör BESLEME pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devreye ve kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM enstelasyonunda açık dönüş devresi algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3B-1

Git 4A

Yönlendirilen Adım 3B-1 - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektörü motor soğutma sıvısı düzey sensörü SİNYAL pimi ile motor soğutma sıvısı düzey sensörü konnektör SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devreye veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık dönüş devresi algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki motor soğutma sıvısı düzeyi SİNYAL pimi ile OEM kablo demeti konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devreye ve kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM enstelasyonunda pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - OEM kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki motor soğutma sıvısı düzey sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devreye ve kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde pimle topraklama arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

1 dakika sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 196 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 1A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 01-KAS-2017


ARIZA KODU 221 - Barometrik Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | ISB4.5 CM2350 B104 | 4332646
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | ISB6.7 CM2350 B103 | 4332641
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | ISL9 CM2350 L111 | 4367223
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | ISB6.7 CM2350 B142 | 5411131
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | B4.5 CM2350 B129B | 5411247
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | B4.5 CM2350 B147B | 5411252
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | B6.7 CM2350 B135B | 5411257
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | B6.7 CM2350 B148B | 5411262
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | L9 CM2350 L119B | 5411267

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Sensör beslemesi arıza kodları etkin mi?
 | ADIM 1B. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 221 devre dışı mı?
ADIM 2. | Turboşarj kompresörü emme basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Turboşarj kompresörü emme basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 222 etkin ve Arıza Kodu 221 devre dışı mı?
 | ADIM 2C. Sensör besleme voltajını ve dönüş devresini kontrol edin. | Voltaj 4,75 VDC ile 5,25 VDC arasında mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 221 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. ECM yanıtını kontrol edin. |
 | ADIM 3A-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
 | ADIM 3B. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B-1. Sensör besleme voltajını ve dönüş devresini kontrol edin. |
 | ADIM 3B-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Sensör beslemesi arıza kodları etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme belirti ağacı

Git 1B

Yönlendirilen Adım 1B - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 221 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

2A

Bkz. Prosedür 019-362, Bölüm 19

Yönlendirilen Adım 2 - Turboşarj kompresörü emme basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Turboşarj kompresörü emme basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kompresörü emme basınç/sıcaklık sensörünü motor kablo demetinden ayırın.

Eylem

Motor kablo demetinde ve turboşarj kompresörü emme basınç/sıcaklık sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kompresörü emme basınç/sıcaklık sensörünü motor kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 222 etkin ve Arıza Kodu 221 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kompresörü emme basınç/sıcaklık sensörünü motor kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor kablo demetinin sensör konnektöründe, turboşarj kompresörü emme basınç/sıcaklık +5 VDC BESLEME piminden turboşarj kompresörü emme basınç/sıcaklık DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

Voltaj 4,75 VDC ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3B

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kompresörü emme basınç/sıcaklık sensörünü motor kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 221 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Turboşarj kompresörü emme basınç/sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-466, İlgili Prosedürler Tablosu.

Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 3A-1

Yönlendirilen Adım 3A-1 - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 222 etkin ve Arıza Kodu 221 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3A-2

Git 4A

Yönlendirilen Adım 3A-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 221 etkin mi?
EVET HAYIR

Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunun SİNYAL telinde pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 3B - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 3B-1

Yönlendirilen Adım 3B-1 - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • ECM motor konnektöründe, turboşarj kompresörü emme basınç/sıcaklık 5 VDC BESLEME piminden turboşarj kompresörü emme basınç/sıcaklık DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

Voltaj 4,75 VDC ile 5,25 VDC arasında mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3B-2

Git 4A

Yönlendirilen Adım 3B-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 221 etkin mi?
EVET HAYIR

Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunda açık dönüş devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 18-EKİ-2016


ARIZA KODU 222 - Barometrik Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağı ile Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | ISB4.5 CM2350 B104 | 4332646
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | ISB6.7 CM2350 B103 | 4332641
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | ISL9 CM2350 L111 | 4367223
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | ISB6.7 CM2350 B142 | 5411131
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | B4.5 CM2350 B129B | 5411247
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | B4.5 CM2350 B147B | 5411252
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | B6.7 CM2350 B135B | 5411257
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | B6.7 CM2350 B148B | 5411262
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | L9 CM2350 L119B | 5411267

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve kablo demetinin hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablolarını kullanın; Parça Numarası 3164596 - erkek Framatome™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Sensör beslemesi arıza kodları etkin mi?
 | ADIM 1B. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 222 etkin mi?
ADIM 2. | Turboşarj kompresörü emme basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Turboşarj kompresörü emme basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | Değer, 4,75 VDC ile 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 221 etkin ve Arıza Kodu 222 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 222 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. Sensör besleme voltajını ve dönüş devresini kontrol edin. |
 | ADIM 3A-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
 | ADIM 3B. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B-1. ECM yanıtını kontrol edin. |
 | ADIM 3B-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Sensör beslemesi arıza kodları etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme belirti ağacı

Git 1B

Yönlendirilen Adım 1B - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Devre dışı arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 222 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı arıza kodları için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19

Yönlendirilen Adım 2 - Turboşarj kompresörü emme basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Turboşarj kompresörü emme basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kompresörü emme basınç/sıcaklık sensörünü motor kablo demetinden ayırın.

Eylem

Motor kablo demetinde ve turboşarj kompresörü emme basınç/sıcaklık sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kompresörü emme basınç/sıcaklık sensörünü motor kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor kablo demetinin sensör konnektöründe, turboşarj kompresörü emme basınç/sıcaklık +5 Volt BESLEME piminden turboşarj kompresörü emme basınç/sıcaklık DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Değer, 4,75 VDC ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kompresörü emme basınç/sıcaklık sensörünü motor kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre yanıtını kontrol edin.

  • Motor kablo demetinin turboşarj kompresörü emme basınç/sıcaklık sensörü konnektöründe, turboşarj kompresörü emme basınç/sıcaklık +5 Volt BESLEME pimi ile turboşarj kompresörü emme basınç SİNYAL pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 221 etkin ve Arıza Kodu 222 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3B

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kompresörü emme basınç/sıcaklık sensörünü motor kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 222 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Turboşarj kompresörü emme basınç/sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-466, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 3A-1

Yönlendirilen Adım 3A-1 - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demetini motor kontrol modülü (ECM) konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • ECM motor konnektöründe, turboşarj kompresörü emme basınç/sıcaklık +5 VDC BESLEME piminden turboşarj kompresörü emme basınç/sıcaklık DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Değer, 4,75 ve 5,25 VDC arasında mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3A-2

Git 4A

Yönlendirilen Adım 3A-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 222 devre dışı mı?
EVET HAYIR

Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunda açık veya kısa devre yapmış bir besleme devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 3B - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 3B-1

Yönlendirilen Adım 3B-1 - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM yanıtını kontrol edin.

  • Motor kontrol modülü motor konnektöründe turboşarj kompresörü emme basınç/sıcaklık %5 VDC BESLEME pimiyle ile turboşarj kompresörü emme basınç SİNYALİ pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 221 etkin ve Arıza Kodu 222 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3B-2

Git 4A

Yönlendirilen Adım 3B-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 222 devre dışı mı?
EVET HAYIR

Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunun SİNYAL telinde açık bir devre veya pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekiyorsa ECM'yi kalibre edin Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 18-EKİ-2016


ARIZA KODU 227 - Sensör Beslemesi 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2350 F109 | 4367218
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F120B | 5411237
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2350 F109 | 4367218
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F120B | 5411237
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-043 | F3.8 CM2350 F132B | 5467327

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görmesini önlemek için ECM'yi değiştirmeden önce diğer tüm etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 227 etkin mi?
ADIM 2. | ECM'yi kontrol edin. |
 | ADIM 2A. ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 227 etkin mi?
ADIM 3. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 227 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - ECM'yi kontrol edin.

Yönlendirilen Adım 2A - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın.

Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 227 etkin mi?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Motor enstelasyonu sensör BESLEME 2 kablosunda bir voltaj kaynağına kısa devre vardır.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3A

Git 3A

Yönlendirilen Adım 3 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 24-EKİ-2017


ARIZA KODU 295 - Barometrik Basınç - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2350 F109 | 4367218
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F120B | 5411237
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Kablo Demeti | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Kablo Demeti | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2350 F109 | 4367218
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F120B | 5411237
Turboşarj Kompresörü Emilen Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-395 | F3.8 CM2350 F120B | 5411237
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | ISB4.5 CM2350 B104 | 4332646
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | ISB6.7 CM2350 B103 | 4332641
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | ISL9 CM2350 L111 | 4367223
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | ISF3.8 CM2350 F109 | 4367218
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | ISB6.7 CM2350 B142 | 5411131
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | B4.5 CM2350 B129B | 5411247
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | B4.5 CM2350 B147B | 5411252
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | B6.7 CM2350 B135B | 5411257
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | B6.7 CM2350 B148B | 5411262
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | L9 CM2350 L119B | 5411267

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görmesini önlemek için ECM'yi değiştirmeden önce diğer tüm etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164596 - erkek Framatome™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza Kodu 221 ve Arıza Kodu 222'yi kontrol edin. | Arıza Kodu 221 veya Arıza Kodu 222 etkin mi?
ADIM 2. | Turboşarj kompresörü emme basınç/sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Turboşarj kompresörü emme basınç/sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 222 etkin mi?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 221 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre yanıtını kontrol edin. | Arıza Kodu 222 etkin mi?
 | ADIM 3C. Devre yanıtını kontrol edin. | Arıza Kodu 221 etkin mi?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 221 ve Arıza Kodu 222'yi kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 221 veya Arıza Kodu 222 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme belirti ağacı

Git 2A

Yönlendirilen Adım 2 - Turboşarj kompresörü emme basınç/sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Turboşarj kompresörü emme basınç/sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kompresörü emme basınç/sıcaklık sensörünü motor kablo demetinden ayırın.

Eylem

Motor enstelasyonunda ve motor emme manifoldu sıcaklık sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kompresörü emme basınç/sıcaklık sensörünü motor kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 222 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kompresörü emme basınç/sıcaklık sensörünü motor kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Motor kablo demetinin turboşarj kompresörü emme basınç/sıcaklık sensörü konnektöründe, turboşarj kompresörü emme basınç/sıcaklık sensörü +5 VDC BESLEME pimi ile turboşarj kompresörü emme basınç SİNYAL pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 221 etkin mi?
EVET HAYIR

Turboşarj kompresörü emme basınç/sıcaklık sensöründe aralık dahilinde bir arıza algılandı.

  • Bkz. Prosedür 019-466, İlgili Prosedürler Tablosu.
  • Aşağıdaki prosedürü yalnızca F3.8 CM2350 F120B motorlar için kullanın: Bkz. Prosedür 019-395, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın.Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 222 etkin mi?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • ECM konnektöründe, turboşarj kompresörü emme basınç/sıcaklık sensörü +5 VDC BESLEME pimi ile turboşarj kompresörü emme basıncı SİNYAL pimi arasına bir atlatma kablosu takın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 221 etkin mi?
EVET HAYIR

Motor enstelasyonunda yüksek direnç veya kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 16-ARA-2016


ARIZA KODU 322 - Enjektör Solenoid Sürücüsü Silindir 1 Devresi - Akım Normalden Düşük veya Açık Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISB4.5 CM2350 B104 | 4332646
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISB6.7 CM2350 B103 | 4332641
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISL9 CM2350 L111 | 4367223
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISB6.7 CM2350 B142 | 5411131
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | B4.5 CM2350 B129B | 5411247
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | B4.5 CM2350 B147B | 5411252
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | B6.7 CM2350 B135B | 5411257
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | B6.7 CM2350 B148B | 5411262
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | L9 CM2350 L119B | 5411267
Enjektör | Bkz. Prosedür 006-026 | ISB4.5 CM2350 B104 | 4332646
Enjektör | Bkz. Prosedür 006-026 | ISB6.7 CM2350 B103 | 4332641
Enjektör | Bkz. Prosedür 006-026 | ISL9 CM2350 L111 | 4367223
Enjektör | Bkz. Prosedür 006-026 | ISB6.7 CM2350 B142 | 5411131
Enjektör | Bkz. Prosedür 006-026 | B4.5 CM2350 B129B | 5411247
Enjektör | Bkz. Prosedür 006-026 | B4.5 CM2350 B147B | 5411252
Enjektör | Bkz. Prosedür 006-026 | B6.7 CM2350 B135B | 5411257
Enjektör | Bkz. Prosedür 006-026 | B6.7 CM2350 B148B | 5411262
Enjektör | Bkz. Prosedür 006-026 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267

Dikkat ve Uyarı Mesajları

UYARI

Enjektör solenoidlerine motor çalışırken fazla voltaj gidiyor. Elektrik çarpması nedeniyle yaralanma olasılığını azaltmak için takı takmayın veya nemli elbiseler giymeyin ve motor çalışırken enjektör solenoidlerine ve solenoid kablolarına dokunmayın.
DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164133 - erkek Deutsch™ test ara kablosu, Parça Numarası 3164132 - dişi Deutsch™ test ara kablosu, Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Etkin arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun. | Arıza Kodu 322 etkin mi?
 | ADIM 1B. Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun. | Aynı silindir sırasındaki diğer enjektörlere ilişkin etkin Arıza kodları var mı?
ADIM 2. | Enjektörde ve enjektör devresinde açık devre olup olmadığını kontrol edin. |
 | ADIM 2A. Motor enstelasyonu bağlantılarını inceleyin. | Konnektörler düzgün bağlanmış mı?
 | ADIM 2B. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2C. Açık devre olup olmadığını kontrol edin. | 2 ohm'dan düşük mü?
 | ADIM 2C-1. Enjektör solenoidinde ve devresinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin. |
 | ADIM 2D. Enjektör solenoidinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin. | Arıza kodu enjektörü izliyor mu?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve enjektör geçmeli konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Enjektör kablo demeti devrelerinde topraklamayla kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Motor enstelasyonunda kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | ECM veya enjektör arızasını yalıtın. |
 | ADIM 4A. Etkin arıza kodu olup olmadığını kontrol edin. | Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
 | ADIM 4A-1. Enjektör izolasyonu. |
 | ADIM 4A-2. Enjektör izolasyonu. |
 | ADIM 4A-3. Etkin arıza kodu olup olmadığını kontrol edin. |
ADIM 5. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 5B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Etkin arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 322 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19

Yönlendirilen Adım 1B - Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Silindir 1, 2 ve 3 (4 silindirli motorlarda Silindir 1 ve 2) aynı enjektör sırasındadır. Silindir 4, 5 ve 6 (4 silindirli motorlarda Silindir 3 ve 4) aynı enjektör sırasındadır.

Aynı silindir sırasındaki diğer enjektörlere ilişkin etkin Arıza kodları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Git 2A

Yönlendirilen Adım 2 - Enjektörde ve enjektör devresinde açık devre olup olmadığını kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonu bağlantılarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Aşağıdaki motor enstelasyonu bağlantılarının düzgün yapıldığından emin olun:

  • Motor enstelasyonu ECM'ye bağlı.
  • Motor enstelasyonu, külbütör yuvasında enjektör geçmeli konnektörlerine bağlı.

Konnektörler düzgün bağlanmış mı?
EVET HAYIR
Onarım Yok

Motor enstelasyonu konnektörlerini düzgün şekilde takın.

Git 2B

Git 5A

Yönlendirilen Adım 2B - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Yakıt enjektöründe, motor kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın.

Motor enstelasyonunu onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 5A

Git 2C

Yönlendirilen Adım 2C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Enstelasyondaki 1 numaralı silindir sürücü pimi ile 1 numaralı silindir DÖNÜŞ pimi arasındaki direnci ölçün

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

2 ohm'dan düşük mü?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 2C-1

Yönlendirilen Adım 2C-1 - Enjektör solenoidinde ve devresinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Enjektör kablo demetini enjektör solenoidinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Enjektör solenoidindeki 1 numaralı silindir sürücü pimi ile 1 numaralı silindir DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

2 ohm'dan düşük mü?
EVET HAYIR

Motor enstelasyonu, enjektör enstelasyonu ve geçmeli konnektördeki açık devre sorununu giderin.

Hasarlı bileşeni onarın veya değiştirin.

Enjektörü değiştirin. İlgili Prosedürler Tablosunda 006-026'yı değiştirin.

Git 5A

Git 5A

Yönlendirilen Adım 2D - Enjektör solenoidinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Enjektör kablo demetini enjektör solenoidinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Enjektörü çıkarın ve başka bir silindir sırasındaki bir enjektörle değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın ve rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

1, 2 ve 3 numaralı Silindirler (4 silindirli motorlar için 1 ve 2 numaralı Silindirler) aynı enjektör silindir sırasında yer alır. 4, 5 ve 6 numaralı Silindirler (4 silindirli motorlar için 3 ve 4 numaralı Silindirler) aynı enjektör silindir sırasında yer alır.

Arıza kodu enjektörü izliyor mu?
EVET HAYIR

Enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve enjektör geçmeli konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın.

Motor enstelasyonunu onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 5A

Git 3B

Yönlendirilen Adım 3B - Enjektör kablo demeti devrelerinde topraklamayla kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Topraklamaya kısa devre olup olmadığını kontrol edin.

  • Silindir 1 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Silindir 2 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Silindir 3 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4A

Git 3C

Yönlendirilen Adım 3C - Enjektör solenoidlerinde topraklamaya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Enjektör kablo demetini test edilen enjektörlerden ayırın.

Eylem

Topraklamaya kısa devre olup olmadığını kontrol edin.

  • Silindir 1 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Silindir 2 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Silindir 3 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

Motor enstelasyonu, enjektör enstelasyonu ve geçmeli konnektördeki kısa devre sorununu giderin.

  • Hasarlı bileşeni onarın veya değiştirin.

Enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adım 4 - ECM veya enjektör arızasını yalıtın.

Yönlendirilen Adım 4A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Külbütör kapağını silindir başlığının üzerine yerleştirin ve başlık vidalarını gevşek bir şekilde takın (böylece motor rölantide çalışabilir).
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Silindir Sırası Arıza Kodları:

  • Silindir Sırası 1 - Ön Silindir Sırası: Arıza Kodları 322, 324, 331.
  • Silindir Sırası 2 - Arka Silindir Sırası: Arıza Kodları 323, 325, 332.

Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4A-1

Git 5A

Yönlendirilen Adım 4A-1 - Enjektör izolasyonu.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Tam enjektör izolasyonu.

  • Külbütör kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyonunu 1 numaralı enjektörden ayırın. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyon uçlarının birbirine veya motor bloğuna temas etmediğinden emin olmak için enjektör enstelasyonunun uçlarına bant takın.
  • Motora supap kapağı yerleştirin.

Supap kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • 1. Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • 2. Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • 3. Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) enjektör arıza kodu mu etkin?
EVET HAYIR
Onarım Yok

1 numaralı enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 4A-2

Git 5A

Yönlendirilen Adım 4A-2 - Enjektör izolasyonu.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Tam enjektör izolasyonu.

  • Külbütör kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyonunu 1 numaralı enjektöre bağlayın.
  • Enjektör enstelasyonunu 2 numaralı enjektörden ayırın. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyon uçlarının birbirine veya motor bloğuna temas etmediğinden emin olmak için enjektör enstelasyonunun uçlarına bant takın.
  • Motora supap kapağı yerleştirin.

Supap kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • 1. Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • 2. Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • 3. Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) enjektör arıza kodu mu etkin?
EVET HAYIR
Onarım Yok

2 numaralı enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 4A-3

Git 5A

Yönlendirilen Adım 4A-3 - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Külbütör kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyonunu 2 numaralı enjektöre bağlayın.
  • Enjektör enstelasyonunu 3 numaralı enjektörden ayırın. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyon ucunun birbirine veya motor bloğuna temas etmediğinden emin olmak için enjektör enstelasyonunun uçlarına bant takın.
  • Motora supap kapağı yerleştirin.

Supap kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • 1. Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • 2. Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • 3. Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) enjektör arıza kodu mu etkin?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

3 numaralı enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adım 5 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 5B

Git 5B

Yönlendirilen Adım 5B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 22-KAS-2016


ARIZA KODU 324 - Enjektör Solenoid Sürücüsü Silindir 3 Devresi - Akım Normalden Düşük veya Açık Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISB4.5 CM2350 B104 | 4332646
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISB6.7 CM2350 B103 | 4332641
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISL9 CM2350 L111 | 4367223
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISB6.7 CM2350 B142 | 5411131
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | B4.5 CM2350 B129B | 5411247
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | B4.5 CM2350 B147B | 5411252
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | B6.7 CM2350 B135B | 5411257
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | B6.7 CM2350 B148B | 5411262
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | L9 CM2350 L119B | 5411267
Enjektör | Bkz. Prosedür 006-026 | ISB4.5 CM2350 B104 | 4332646
Enjektör | Bkz. Prosedür 006-026 | ISB6.7 CM2350 B103 | 4332641
Enjektör | Bkz. Prosedür 006-026 | ISL9 CM2350 L111 | 4367223
Enjektör | Bkz. Prosedür 006-026 | ISB6.7 CM2350 B142 | 5411131
Enjektör | Bkz. Prosedür 006-026 | B4.5 CM2350 B129B | 5411247
Enjektör | Bkz. Prosedür 006-026 | B4.5 CM2350 B147B | 5411252
Enjektör | Bkz. Prosedür 006-026 | B6.7 CM2350 B135B | 5411257
Enjektör | Bkz. Prosedür 006-026 | B6.7 CM2350 B148B | 5411262
Enjektör | Bkz. Prosedür 006-026 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267

Dikkat ve Uyarı Mesajları

UYARI

Enjektör solenoidlerine motor çalışırken fazla voltaj gidiyor. Elektrik çarpması nedeniyle yaralanma olasılığını azaltmak için takı takmayın veya nemli elbiseler giymeyin ve motor çalışırken enjektör solenoidlerine ve solenoid kablolarına dokunmayın.
DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164133 - erkek Deutsch™ test ara kablosu, Parça Numarası 3164132 - dişi Deutsch™ test ara kablosu, Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Etkin arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun. | Arıza Kodu 324 etkin mi?
 | ADIM 1B. Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun. | Aynı silindir sırasındaki diğer enjektörlere ilişkin etkin Arıza kodları var mı?
ADIM 2. | Enjektörde ve enjektör devresinde açık devre olup olmadığını kontrol edin. |
 | ADIM 2A. Motor enstelasyonu bağlantılarını inceleyin. | Konnektörler düzgün bağlanmış mı?
 | ADIM 2B. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2C. Açık devre olup olmadığını kontrol edin. | 2 ohm'dan düşük mü?
 | ADIM 2C-1. Enjektör solenoidinde ve devresinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin. |
 | ADIM 2D. Enjektör solenoidinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin. | Arıza kodu enjektörü izliyor mu?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve enjektör geçmeli konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Enjektör kablo demeti devrelerinde topraklamayla kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Motor enstelasyonunda kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | ECM veya enjektör arızasını yalıtın. |
 | ADIM 4A. Etkin arıza kodu olup olmadığını kontrol edin. | Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
 | ADIM 4A-1. Enjektör izolasyonu. |
 | ADIM 4A-2. Enjektör izolasyonu. |
 | ADIM 4A-3. Etkin arıza kodu olup olmadığını kontrol edin. |
ADIM 5. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 5B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Etkin arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 324 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 1B - Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Silindir 1, 2 ve 3 (4 silindirli motorlarda Silindir 1 ve 2) aynı enjektör sırasındadır. Silindir 4, 5 ve 6 (4 silindirli motorlarda Silindir 3 ve 4) aynı enjektör sırasındadır.

Aynı silindir sırasındaki diğer enjektörlere ilişkin etkin Arıza kodları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Git 2A

Yönlendirilen Adım 2 - Enjektörde ve enjektör devresinde açık devre olup olmadığını kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonu bağlantılarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Aşağıdaki motor enstelasyonu bağlantılarının düzgün yapıldığından emin olun:

  • Motor enstelasyonu ECM'ye bağlı
  • Motor enstelasyonu, külbütör yuvasında enjektör geçmeli konnektörlerine bağlı.

Konnektörler düzgün bağlanmış mı?
EVET HAYIR
Onarım Yok

Motor enstelasyonu konnektörlerini düzgün şekilde takın.

Git 2B

Git 5A

Yönlendirilen Adım 2B - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Yakıt enjektöründe, motor kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın.

Motor enstelasyonunu onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 5A

Git 2C

Yönlendirilen Adım 2C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Enstelasyondaki 3 numaralı silindir SÜRÜCÜ pimi ile 3 numaralı silindir DÖNÜŞ pimi arasındaki direnci ölçün

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

2 ohm'dan düşük mü?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 2C-1

Yönlendirilen Adım 2C-1 - Enjektör solenoidinde ve devresinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Enjektör kablo demetini enjektör solenoidinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Enjektör solenoidindeki 3 numaralı silindir SÜRÜCÜ pimi ile 3 numaralı silindir DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

2 ohm'dan düşük mü?
EVET HAYIR

Motor enstelasyonu, enjektör enstelasyonu ve geçmeli konnektördeki açık devre sorununu giderin.

Hasarlı bileşeni onarın veya değiştirin.

Enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adım 2D - Enjektör solenoidinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Enjektör kablo demetini enjektör solenoidinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Enjektörü çıkarın ve başka bir silindir sırasındaki bir enjektörle değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın ve rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

1, 2 ve 3 numaralı Silindirler (4 silindirli motorlar için 1 ve 2 numaralı Silindirler) aynı enjektör silindir sırasında yer alır. 4, 5 ve 6 numaralı Silindirler (4 silindirli motorlar için 3 ve 4 numaralı Silindirler) aynı enjektör silindir sırasında yer alır.

Arıza kodu enjektörü izliyor mu?
EVET HAYIR

Enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve enjektör geçmeli konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın.

Motor enstelasyonunu onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 5A

Git 3B

Yönlendirilen Adım 3B - Enjektör kablo demeti devrelerinde topraklamayla kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Topraklamaya kısa devre olup olmadığını kontrol edin.

  • Silindir 1 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Silindir 2 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Silindir 3 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4A

Git 3C

Yönlendirilen Adım 3C - Enjektör solenoidlerinde topraklamaya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Enjektör kablo demetini test edilen enjektörlerden ayırın.

Eylem

Topraklamaya kısa devre olup olmadığını kontrol edin.

  • Silindir 1 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Silindir 2 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Silindir 3 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

Motor enstelasyonu, enjektör enstelasyonu ve geçmeli konnektördeki kısa devre sorununu giderin.

  • Hasarlı bileşeni onarın veya değiştirin.

Enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adım 4 - ECM veya enjektör arızasını yalıtın.

Yönlendirilen Adım 4A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Külbütör kapağını silindir başlığının üzerine yerleştirin ve başlık vidalarını gevşek bir şekilde takın (böylece motor rölantide çalışabilir).
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Silindir Sırası Arıza Kodları:

  • Silindir Sırası 1 - Ön Silindir Sırası: Arıza Kodları 322, 324, 331.
  • Silindir Sırası 2 - Arka Silindir Sırası: Arıza Kodları 323, 325, 332.

Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4A-1

Git 5A

Yönlendirilen Adım 4A-1 - Enjektör izolasyonu.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Tam enjektör izolasyonu.

  • Külbütör kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyonunu 1 numaralı enjektörden ayırın. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyon uçlarının birbirine veya motor bloğuna temas etmediğinden emin olmak için enjektör enstelasyonunun uçlarına bant takın.
  • Motora supap kapağı yerleştirin.

Supap kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • 1. Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • 2. Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • 3. Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) enjektör arıza kodu mu etkin?
EVET HAYIR
Onarım Yok

1 numaralı enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 4A-2

Git 5A

Yönlendirilen Adım 4A-2 - Enjektör izolasyonu.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Tam enjektör izolasyonu.

  • Külbütör kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyonunu 1 numaralı enjektöre bağlayın.
  • Enjektör enstelasyonunu 2 numaralı enjektörden ayırın. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyon uçlarının birbirine veya motor bloğuna temas etmediğinden emin olmak için enjektör enstelasyonunun uçlarına bant takın.
  • Motora supap kapağı yerleştirin.

Supap kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • 1. Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • 2. Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • 3. Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) enjektör arıza kodu mu etkin?
EVET HAYIR
Onarım Yok

2 numaralı enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 4A-3

Git 5A

Yönlendirilen Adım 4A-3 - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Külbütör kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyonunu 2 numaralı enjektöre bağlayın.
  • Enjektör enstelasyonunu 3 numaralı enjektörden ayırın. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyon ucunun birbirine veya motor bloğuna temas etmediğinden emin olmak için enjektör enstelasyonunun uçlarına bant takın.
  • Motora supap kapağı yerleştirin.

Supap kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • 1. Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • 2. Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • 3. Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) enjektör arıza kodu mu etkin?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

3 numaralı enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adım 5 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 5B

Git 5B

Yönlendirilen Adım 5B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 22-KAS-2016


ARIZA KODU 331 - Enjektör Solenoid Sürücüsü Silindir 2 Devresi - Akım Normalden Düşük veya Açık Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISB4.5 CM2350 B104 | 4332646
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISB6.7 CM2350 B103 | 4332641
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISL9 CM2350 L111 | 4367223
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISB6.7 CM2350 B142 | 5411131
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | B4.5 CM2350 B129B | 5411247
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | B4.5 CM2350 B147B | 5411252
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | B6.7 CM2350 B135B | 5412257
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | B6.7 CM2350 B148B | 5411262
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | L9 CM2350 L119B | 5411267
Enjektör | Bkz. Prosedür 006-026 | ISB4.5 CM2350 B104 | 4332646
Enjektör | Bkz. Prosedür 006-026 | ISB6.7 CM2350 B103 | 4332641
Enjektör | Bkz. Prosedür 006-026 | ISL9 CM2350 L111 | 4367223
Enjektör | Bkz. Prosedür 006-026 | ISB6.7 CM2350 B142 | 5411131
Enjektör | Bkz. Prosedür 006-026 | B4.5 CM2350 B129B | 5411247
Enjektör | Bkz. Prosedür 006-026 | B4.5 CM2350 B147B | 5411252
Enjektör | Bkz. Prosedür 006-026 | B6.7 CM2350 B135B | 5411257
Enjektör | Bkz. Prosedür 006-026 | B6.7 CM2350 B148B | 5411262
Enjektör | Bkz. Prosedür 006-026 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISBL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411262

Dikkat ve Uyarı Mesajları

UYARI

Enjektör solenoidlerine motor çalışırken fazla voltaj gidiyor. Elektrik çarpması nedeniyle yaralanma olasılığını azaltmak için takı takmayın veya nemli elbiseler giymeyin ve motor çalışırken enjektör solenoidlerine ve solenoid kablolarına dokunmayın.
DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164133 - erkek Deutsch™ test ara kablosu, Parça Numarası 3164132 - dişi Deutsch™ test ara kablosu, Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Etkin arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun. | Arıza Kodu 331 etkin mi?
 | ADIM 1B. Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun. | Aynı silindir sırasındaki diğer enjektörlere ilişkin etkin Arıza kodları var mı?
ADIM 2. | Enjektörde ve enjektör devresinde açık devre olup olmadığını kontrol edin. |
 | ADIM 2A. Motor enstelasyonu bağlantılarını inceleyin. | Konnektörler düzgün bağlanmış mı?
 | ADIM 2B. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2C. Açık devre olup olmadığını kontrol edin. | 2 ohm'dan düşük mü?
 | ADIM 2C-1. Enjektör solenoidinde ve devresinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin. |
 | ADIM 2D. Enjektör solenoidinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin. | Arıza kodu enjektörü izliyor mu?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve enjektör geçmeli konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Enjektör kablo demeti devrelerinde topraklamayla kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Motor enstelasyonunda kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | ECM veya enjektör arızasını yalıtın. |
 | ADIM 4A. Etkin arıza kodu olup olmadığını kontrol edin. | Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
 | ADIM 4A-1. Enjektör izolasyonu. |
 | ADIM 4A-2. Enjektör izolasyonu. |
 | ADIM 4A-3. Etkin arıza kodu olup olmadığını kontrol edin. |
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Etkin arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 331 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19

Yönlendirilen Adım 1B - Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Silindir 1, 2 ve 3 (4 silindirli motorlarda Silindir 1 ve 2) aynı enjektör sırasındadır. Silindir 4, 5 ve 6 (4 silindirli motorlarda Silindir 3 ve 4) aynı enjektör sırasındadır.

Aynı silindir sırasındaki diğer enjektörlere ilişkin etkin Arıza kodları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Git 2A

Yönlendirilen Adım 2 - Enjektörde ve enjektör devresinde açık devre olup olmadığını kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonu bağlantılarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Aşağıdaki motor enstelasyonu bağlantılarının düzgün yapıldığından emin olun:

  • Motor enstelasyonu ECM'ye bağlı
  • Motor enstelasyonu, külbütör yuvasında enjektör geçmeli konnektörlerine bağlı.

Konnektörler düzgün bağlanmış mı?
EVET HAYIR
Onarım Yok

Motor enstelasyonu konnektörlerini düzgün şekilde takın.

Git 2B

Git 5A

Yönlendirilen Adım 2B - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Yakıt enjektöründe, motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın.

Motor enstelasyonunu onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 5A

Git 2C

Yönlendirilen Adım 2C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Enstelasyondaki 2 numaralı silindir SÜRÜCÜ pimi ile 2 numaralı silindir DÖNÜŞ pimi arasındaki direnci ölçün

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

2 ohm'dan düşük mü?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 2C-1

Yönlendirilen Adım 2C-1 - Enjektör solenoidinde ve devresinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Enjektör kablo demetini enjektör solenoidinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Enjektör solenoidindeki 2 numaralı silindir SÜRÜCÜ pimi ile 2 numaralı silindir DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

2 ohm'dan düşük mü?
EVET HAYIR

Motor enstelasyonu, enjektör enstelasyonu ve geçmeli konnektördeki açık devre sorununu giderin.

Hasarlı bileşeni onarın veya değiştirin.

Enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adım 2D - Enjektör solenoidinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Enjektör kablo demetini enjektör solenoidinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Enjektörü çıkarın ve başka bir silindir sırasındaki bir enjektörle değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın ve rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

1, 2 ve 3 numaralı Silindirler (4 silindirli motorlar için 1 ve 2 numaralı Silindirler) aynı enjektör silindir sırasında yer alır. 4, 5 ve 6 numaralı Silindirler (4 silindirli motorlar için 3 ve 4 numaralı Silindirler) aynı enjektör silindir sırasında yer alır.

Arıza kodu enjektörü izliyor mu?
EVET HAYIR

Enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve enjektör geçmeli konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın.

Motor enstelasyonunu onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 5A

Git 3B

Yönlendirilen Adım 3B - Enjektör kablo demeti devrelerinde topraklamayla kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Topraklamaya kısa devre olup olmadığını kontrol edin.

  • Silindir 1 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Silindir 2 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Silindir 3 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4A

Git 3C

Yönlendirilen Adım 3C - Enjektör solenoidlerinde topraklamaya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Enjektör kablo demetini test edilen enjektörlerden ayırın.

Eylem

Topraklamaya kısa devre olup olmadığını kontrol edin.

  • Silindir 1 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Silindir 2 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Silindir 3 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

Motor enstelasyonu, enjektör enstelasyonu ve geçmeli konnektördeki kısa devre sorununu giderin.

  • Hasarlı bileşeni onarın veya değiştirin.

Enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adım 4 - ECM veya enjektör arızasını yalıtın.

Yönlendirilen Adım 4A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Külbütör kapağını silindir başlığının üzerine yerleştirin ve başlık vidalarını gevşek bir şekilde takın (böylece motor rölantide çalışabilir).
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Silindir Sırası Arıza Kodları:

  • Silindir Sırası 1 - Ön Silindir Sırası: Arıza Kodları 322, 324, 331.
  • Silindir Sırası 2 - Arka Silindir Sırası: Arıza Kodları 323, 325, 332.

Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4A-1

Git 5A

Yönlendirilen Adım 4A-1 - Enjektör izolasyonu.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Tam enjektör izolasyonu.

  • Külbütör kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyonunu 1 numaralı enjektörden ayırın. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyon uçlarının birbirine veya motor bloğuna temas etmediğinden emin olmak için enjektör enstelasyonunun uçlarına bant takın.
  • Motora supap kapağı yerleştirin.

Supap kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • 1. Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • 2. Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • 3. Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) enjektör arıza kodu mu etkin?
EVET HAYIR
Onarım Yok

1 numaralı enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 4A-2

Git 5A

Yönlendirilen Adım 4A-2 - Enjektör izolasyonu.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Tam enjektör izolasyonu.

  • Külbütör kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyonunu 1 numaralı enjektöre bağlayın.
  • Enjektör enstelasyonunu 2 numaralı enjektörden ayırın. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyon uçlarının birbirine veya motor bloğuna temas etmediğinden emin olmak için enjektör enstelasyonunun uçlarına bant takın.
  • Motora supap kapağı yerleştirin.

Supap kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • 1. Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • 2. Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • 3. Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) enjektör arıza kodu mu etkin?
EVET HAYIR
Onarım Yok

2 numaralı enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 4A-3

Git 5A

Yönlendirilen Adım 4A-3 - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Külbütör kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyonunu 2 numaralı enjektöre bağlayın.
  • Enjektör enstelasyonunu 3 numaralı enjektörden ayırın. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyon uçlarının birbirine veya motor bloğuna temas etmediğinden emin olmak için enjektör enstelasyonunun uçlarına bant takın.
  • Motora supap kapağı yerleştirin.

Supap kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • 1. Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • 2. Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • 3. Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) enjektör arıza kodu mu etkin?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

3 numaralı enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarının devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
EVET HAYIR

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Onarım Yok

Git 1B

Git 5B

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Değiştirilme Tarihi: 22-KAS-2016


ARIZA KODU 332 - Enjektör Solenoid Sürücüsü Silindir 4 Devresi - Akım Normalden Düşük veya Açık Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISB4.5 CM2350 B104 | 4332646
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISB6.7 CM2350 B103 | 4332641
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISL9 CM2350 L111 | 4367223
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISB6.7 CM2350 B142 | 5411131
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | B4.5 CM2350 B129B | 5411247
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | B4.5 CM2350 B147B | 5411252
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | B6.7 CM2350 B135B | 5411257
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | B6.7 CM2350 B148B | 5411262
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | L9 CM2350 L119B | 5411267
Enjektör | Bkz. Prosedür 006-026 | ISB4.5 CM2350 B104 | 4332646
Enjektör | Bkz. Prosedür 006-026 | ISB6.7 CM2350 B103 | 4332641
Enjektör | Bkz. Prosedür 006-026 | ISL9 CM2350 L111 | 4367223
Enjektör | Bkz. Prosedür 006-026 | ISB6.7 CM2350 B142 | 5411131
Enjektör | Bkz. Prosedür 006-026 | B4.5 CM2350 B129B | 5411247
Enjektör | Bkz. Prosedür 006-026 | B4.5 CM2350 B147B | 5411252
Enjektör | Bkz. Prosedür 006-026 | B6.7 CM2350 B135B | 5411257
Enjektör | Bkz. Prosedür 006-026 | B6.7 CM2350 B148B | 5411262
Enjektör | Bkz. Prosedür 006-026 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267

Dikkat ve Uyarı Mesajları

UYARI

Enjektör solenoidlerine motor çalışırken fazla voltaj gidiyor. Elektrik çarpması nedeniyle yaralanma olasılığını azaltmak için takı takmayın veya nemli elbiseler giymeyin ve motor çalışırken enjektör solenoidlerine ve solenoid kablolarına dokunmayın.
DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164133 - erkek Deutsch™ test ara kablosu, Parça Numarası 3164132 - dişi Deutsch™ test ara kablosu, Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Etkin arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun. | Arıza Kodu 332 etkin mi?
 | ADIM 1B. Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun. | Aynı silindir sırasındaki diğer enjektörlere ilişkin etkin Arıza kodları var mı?
ADIM 2. | Enjektörde ve enjektör devresinde açık devre olup olmadığını kontrol edin. |
 | ADIM 2A. Motor enstelasyonu bağlantılarını inceleyin. | Konnektörler düzgün bağlanmış mı?
 | ADIM 2B. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2C. Açık devre olup olmadığını kontrol edin. | 2 ohm'dan düşük mü?
 | ADIM 2C-1. Enjektör solenoidinde ve devresinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin. |
 | ADIM 2D. Enjektör solenoidinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin. | Arıza kodu enjektörü izliyor mu?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve enjektör geçmeli konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Enjektör kablo demeti devrelerinde topraklamayla kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Motor enstelasyonunda kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | ECM veya enjektör arızasını yalıtın. |
 | ADIM 4A. Etkin arıza kodu olup olmadığını kontrol edin. | Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
 | ADIM 4A-1. Enjektör izolasyonu. |
 | ADIM 4A-2. Enjektör izolasyonu. |
 | ADIM 4A-3. Etkin arıza kodu olup olmadığını kontrol edin. |
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Etkin arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 332 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 1B - Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Silindir 1, 2 ve 3 (4 silindirli motorlarda Silindir 1 ve 2) aynı enjektör sırasındadır. Silindir 4, 5 ve 6 (4 silindirli motorlarda Silindir 3 ve 4) aynı enjektör sırasındadır.

Aynı silindir sırasındaki diğer enjektörlere ilişkin etkin Arıza kodları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Git 2A

Yönlendirilen Adım 2 - Enjektörde ve enjektör devresinde açık devre olup olmadığını kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonu bağlantılarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Aşağıdaki motor enstelasyonu bağlantılarının düzgün yapıldığından emin olun:

  • Motor enstelasyonu ECM'ye bağlı
  • Motor enstelasyonu, külbütör yuvasında enjektör geçmeli konnektörlerine bağlı.

Konnektörler düzgün bağlanmış mı?
EVET HAYIR
Onarım Yok

Motor enstelasyonu konnektörlerini düzgün şekilde takın.

Git 2B

Git 5A

Yönlendirilen Adım 2B - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Yakıt enjektöründe, motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın.

Motor enstelasyonunu onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 5A

Git 2C

Yönlendirilen Adım 2C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Enstelasyondaki 4 numaralı silindir SÜRÜCÜ pimi ile 4 numaralı silindir DÖNÜŞ pimi arasındaki direnci ölçün

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

2 ohm'dan düşük mü?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 2C-1

Yönlendirilen Adım 2C-1 - Enjektör solenoidinde ve devresinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Enjektör kablo demetini enjektör solenoidinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Enjektör solenoidindeki 4 numaralı silindir SÜRÜCÜ pimi ile 4 numaralı silindir DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

2 ohm'dan düşük mü?
EVET HAYIR

Motor enstelasyonu, enjektör enstelasyonu ve geçmeli konnektördeki açık devre sorununu giderin.

Hasarlı bileşeni onarın veya değiştirin.

Enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adım 2D - Enjektör solenoidinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Enjektör kablo demetini enjektör solenoidinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Enjektörü çıkarın ve başka bir silindir sırasındaki bir enjektörle değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın ve rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

1, 2 ve 3 numaralı Silindirler (4 silindirli motorlar için 1 ve 2 numaralı Silindirler) aynı enjektör silindir sırasında yer alır. 4, 5 ve 6 numaralı Silindirler (4 silindirli motorlar için 3 ve 4 numaralı Silindirler) aynı enjektör silindir sırasında yer alır.

Arıza kodu enjektörü izliyor mu?
EVET HAYIR

Enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve enjektör geçmeli konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın.

Motor enstelasyonunu onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 5A

Git 3B

Yönlendirilen Adım 3B - Enjektör kablo demeti devrelerinde topraklamayla kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Topraklamaya kısa devre olup olmadığını kontrol edin.

  • Silindir 4 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Silindir 5 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Silindir 6 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4A

Git 3C

Yönlendirilen Adım 3C - Enjektör solenoidlerinde topraklamaya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın
  • Enjektör kablo demetini test edilen enjektörlerden ayırın.

Eylem

Topraklamaya kısa devre olup olmadığını kontrol edin.

  • Silindir 4 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Silindir 5 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Silindir 6 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

Motor enstelasyonu, enjektör enstelasyonu ve geçmeli konnektördeki kısa devre sorununu giderin.

  • Hasarlı bileşeni onarın veya değiştirin.

Enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adım 4 - ECM veya enjektör arızasını yalıtın.

Yönlendirilen Adım 4A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Külbütör kapağını silindir başlığının üzerine yerleştirin ve başlık vidalarını gevşek bir şekilde takın (böylece motor rölantide çalışabilir).
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Silindir Sırası Arıza Kodları:

  • Silindir Sırası 1 - Ön Silindir Sırası: Arıza Kodları 322, 324, 331.
  • Silindir Sırası 2 - Arka Silindir Sırası: Arıza Kodları 323, 325, 332.

Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4A-1

Git 5A

Yönlendirilen Adım 4A-1 - Enjektör izolasyonu.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Tam enjektör izolasyonu.

  • Külbütör kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyonunu 4 numaralı enjektörden ayırın. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyon uçlarının birbirine veya motor bloğuna temas etmediğinden emin olmak için enjektör enstelasyonunun uçlarına bant takın.
  • Motora supap kapağı yerleştirin.

Supap kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • 1. Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • 2. Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • 3. Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) enjektör arıza kodu mu etkin?
EVET HAYIR
Onarım Yok

4 numaralı enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 4A-2

Git 5A

Yönlendirilen Adım 4A-2 - Enjektör izolasyonu.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Tam enjektör izolasyonu.

  • Külbütör kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyonunu 4 numaralı enjektöre bağlayın.
  • Enjektör enstelasyonunu 5 numaralı enjektörden ayırın. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyon uçlarının birbirine veya motor bloğuna temas etmediğinden emin olmak için enjektör enstelasyonunun uçlarına bant takın.
  • Motora supap kapağı yerleştirin.

Supap kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • 1. Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • 2. Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • 3. Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) enjektör arıza kodu mu etkin?
EVET HAYIR
Onarım Yok

5 numaralı enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 4A-3

Git 5A

Yönlendirilen Adım 4A-3 - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Külbütör kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyonunu 5 numaralı enjektöre bağlayın.
  • Enjektör enstelasyonunu 6 numaralı enjektörden ayırın. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyon uçlarının birbirine veya motor bloğuna temas etmediğinden emin olmak için enjektör enstelasyonunun uçlarına bant takın.
  • Motora supap kapağı yerleştirin.

Supap kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • 1. Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • 2. Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • 3. Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) enjektör arıza kodu mu etkin?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

6 numaralı enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarının devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
EVET HAYIR

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Onarım Yok

Git 1B

Git 5B

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Değiştirilme Tarihi: 22-KAS-2016


ARIZA KODU 352 - Sensör Beslemesi 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağı ile Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | ISB4.5 CM2350 B104 | 4332646
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | ISB6.7 CM2350 B103 | 4332641
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | ISL9 CM2350 L111 | 4367223
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | ISB6.7 CM2350 B142 | 5411131
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | B4.5 CM2350 B129B | 5411247
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | B4.5 CM2350 B147B | 5411252
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | B6.7 CM2350 B135B | 5411257
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | B6.7 CM2350 B148B | 5411262
Motor Yağı Basınç Sensörü/Anahtarı | Bkz. Prosedür 019-066 | L9 CM2350 L119B | 5411267
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB4.5 CM2350 B104 | 4332646
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB6.7 CM2350 B103 | 4332641
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISL9 CM2350 L111 | 4367223
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB6.7 CM2350 B142 | 5411131
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B4.5 CM2350 B129B | 5411247
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B4.5 CM2350 B147B | 5411252
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B6.7 CM2350 B135B | 5411257
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B6.7 CM2350 B148B | 5411262
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | L9 CM2350 L119B | 5411267
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISB4.5 CM2350 B104 | 4332646
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISB6.7 CM2350 B103 | 4332641
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISL9 CM2350 L111 | 4367223
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISB6.7 CM2350 B142 | 5411131
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | B4.5 CM2350 B129B | 5411247
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | B4.5 CM2350 B147B | 5411252
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | B6.7 CM2350 B135B | 5411257
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | B6.7 CM2350 B148B | 5411262
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | L9 CM2350 L119B | 5411267
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | ISB4.5 CM2350 B104 | 4332646
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | ISB6.7 CM2350 B103 | 4332641
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | ISL9 CM2350 L111 | 4367223
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | ISB6.7 CM2350 B142 | 5411131
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | B4.5 CM2350 B129B | 5411247
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | B4.5 CM2350 B147B | 5411252
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | B6.7 CM2350 B135B | 5411257
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | B6.7 CM2350 B148B | 5411262
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | L9 CM2350 L119B | 5411267
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | ISB4.5 CM2350 B104 | 4332646
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | ISB6.7 CM2350 B103 | 4332641
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | ISL9 CM2350 L111 | 4367223
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | ISB6.7 CM2350 B142 | 5411131
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | B4.5 CM2350 B129B | 5411247
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | B4.5 CM2350 B147B | 5411252
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | B6.7 CM2350 B135B | 5411257
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | B6.7 CM2350 B148B | 5411262
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | L9 CM2350 L119B | 5411267

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 352 etkin mi?
ADIM 2. | Sensör no 1 besleme ve dönüş devresine bağlı sensörleri ve devreleri kontrol edin. |
 | ADIM 2A. 1 numaralı sensör beslemesine ve dönüşüne bağlı eksantrik mili pozisyon sensörünü ve devresini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2A-1. Devre yanıtını kontrol edin. |
 | ADIM 2B. 1 numaralı sensör beslemesine ve dönüşüne bağlı emme manifoldu basınç sensörünü ve devresini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B-1. Devre yanıtını kontrol edin. |
 | ADIM 2C. 1 numaralı sensör beslemesine ve dönüşüne bağlı krank karteri basınç sensörünü ve devresini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2C-1. Devre yanıtını kontrol edin. |
 | ADIM 2D. 1 numaralı sensör beslemesine ve dönüşüne bağlı turboşarj kompresörü emme basınç/sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 2D-1. Devre yanıtını kontrol edin. |
 | ADIM 2E. Sensör no 1 besleme ve dönüşüne bağlı yağ basınç sensörü ve devresini inceleyin. |
 | ADIM 2E-1. Devre yanıtını kontrol edin. |
ADIM 3. | Motor kontrol modülünü (ECM) ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre yanıtını kontrol edin. | Arıza Kodu 352 etkin mi?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Sensör no 1 besleme ve dönüş devresine bağlı sensörleri ve devreleri kontrol edin.

Yönlendirilen Adım 2A - 1 numaralı sensör beslemesine ve dönüşüne bağlı eksantrik mili pozisyon sensörünü ve devresini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonu ve eksantrik mili pozisyon sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 2A-1

Yönlendirilen Adım 2A-1 - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili pozisyon sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 etkin mi?
EVET HAYIR
Onarım Yok

Eksantrik mili pozisyon sensörünü değiştirin. Bkz. Prosedür 019-363, İlgili Prosedürler Tablosu.

Git 2B

Git 4A

Yönlendirilen Adım 2B - 1 numaralı sensör beslemesine ve dönüşüne bağlı emme manifoldu basınç sensörünü ve devresini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basıncı/sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonu ve emme manifoldu basınç/sıcaklık sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 2B-1

Yönlendirilen Adım 2B-1 - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basıncı/sıcaklık sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 etkin mi?
EVET HAYIR
Onarım Yok

Emme manifoldu basıncı/sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-159, İlgili Prosedürler Tablosu.

Git 2C

Git 4A

Yönlendirilen Adım 2C - 1 numaralı sensör beslemesine ve dönüşüne bağlı krank karteri basınç sensörünü ve devresini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Varsa, krank karteri basınç sensörünü motor kablo demetinden ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 2C-1

Yönlendirilen Adım 2C-1 - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Varsa, krank karteri basınç sensörünü motor kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 etkin mi?
EVET HAYIR
Onarım Yok

Krank karteri basınç sensörünü değiştirin. Bkz. Prosedür 019-445, İlgili Prosedürler Tablosu.

Git 2D

Git 4A

Yönlendirilen Adım 2D - 1 numaralı sensör beslemesine ve dönüşüne bağlı turboşarj kompresörü emme basınç/sıcaklık sensörünü ve devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kompresörü emme basınç/sıcaklık sensörünü motor kablo demetinden ayırın.

Eylem

Motor enstelasyonunda, sensör atlatma kablo demetinde ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2D-1

Yönlendirilen Adım 2D-1 - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kompresörü emme basınç/sıcaklık sensörünü motor kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 etkin mi?
EVET HAYIR
Onarım Yok

Turboşarj kompresörü emme basınç/sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-466, İlgili Prosedürler Tablosu.

Git 2E

Git 4A

Yönlendirilen Adım 2E - Sensör no 1 besleme ve dönüşüne bağlı yağ basınç sensörü ve devresini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ basınç sensörünü motor kablo demetinden ayırın (varsa).

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2E-1

Yönlendirilen Adım 2E-1 - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ basınç sensörünü motor kablo demetinden ayırın (varsa).
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 etkin mi?
EVET HAYIR
Onarım Yok

Yağ basıncı sensörünü değiştirin. Bkz. Prosedür 019-066, İlgili Prosedürler Tablosu.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonunda hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 etkin mi?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 22-KAS-2016


ARIZA KODU 386 - Sensör Beslemesi 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2350 F109 | 4367218
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F120B | 5411237
Motor Enstelasyonu | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2350 F109 | 4367218
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F120B | 5411237
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F132B | 5467327

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 386 etkin mi?
ADIM 2. | ECM'yi kontrol edin. |
 | ADIM 2A. ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 386 etkin mi?
ADIM 3. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza Kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 386 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

2A

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - ECM'yi kontrol edin.

Yönlendirilen Adım 2A - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 386 etkin mi?

EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Motor enstelasyonu sensör BESLEME 1 kablosunda bir voltaj kaynağına kısa devre vardır.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3A

Git 3A

Yönlendirilen Adım 3 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 26-EKİ-2017


ARIZA KODU 435 (Sensör) - Motor Yağ Kanalı Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | ISB6.7 CM2350 B103 | 4332641
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | ISL9 CM2350 L111 | 4367223
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | ISB6.7 CM2350 B142 | 5411131
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | B4.5 CM2350 B129B | 5411247
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | B4.5 CM2350 B147B | 5411252
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | B6.7 CM2350 B135B | 5411257
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | B6.7 CM2350 B148B | 5411262
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | L9 CM2350 L119B | 5411267

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza Kodu 135 ve Arıza Kodu 141'yi kontrol edin. | Arıza Kodu 135 ve Arıza Kodu 141 etkin mi?
ADIM 2. | Motor yağı basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Motor yağı basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 141 etkin mi?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 135 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre yanıtını kontrol edin. | Arıza Kodu 141 etkin mi?
 | ADIM 3C. Devre yanıtını kontrol edin. | Arıza Kodu 135 etkin mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Onarımı doğrulayın. | INSITE™ elektronik servis aparatında Motor Yağı Basıncı için 0 kPa [0 psi] değeri mi okunuyor?
ADIM 5. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 5B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 135 ve Arıza Kodu 141'yi kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 135 ve Arıza Kodu 141 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun sorun giderme ağacı.

Git 2A

Yönlendirilen Adım 2 - Motor yağı basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Motor yağı basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor yağı basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve motor emme manifoldu sıcaklık sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın.

Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor yağı basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Motoru başlatın ve 5 dakika 600 d/d'den yüksek motor devriyle rölantide çalıştırın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 141 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor yağı basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Motor enstelasyonunun motor yağı basınç sensörü konnektöründe, motor yağı basıncı +5 voltluk BESLEME pimi ile motor yağı basıncı SİNYAL pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 135 etkin mi?
EVET HAYIR

Yağ basıncı sensöründe aralık dahilinde bir arıza algılandı.

Motor yağı basınç sensörünü değiştirin.

Bkz. Prosedür 019-066, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 141 etkin mi?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • ECM motor konnektöründe, motor yağı basıncı +5 voltluk BESLEME pimi ile motor yağı basıncı SİNYAL pimi arasına bir atlatma kablosu takın.
  • Motoru başlatın ve 5 dakika 600 d/d'den yüksek motor devriyle rölantide çalıştırın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Arıza Kodu 135 etkin mi?
EVET HAYIR

Motor enstelasyonunda yüksek direnç veya kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Onarımı doğrulayın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Onarımı doğrulayın.

  • Motor yağı basıncı için INSITE™ elektronik servis aparatı Veri Monitörü/Kaydedici'yi izleyin.

INSITE™ elektronik servis aparatında motor yağı basıncı için 0 kPa [0 psi] değeri mi okunuyor?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 5A

Git 1A

Yönlendirilen Adım 5 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 5B

Git 5B

Yönlendirilen Adım 5B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 22-KAS-2016


ARIZA KODU 435 (Anahtar) - Motor Yağ Kanalı Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2350 F109 | 4367218
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F120B | 5411237
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2350 F109 | 4367218
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F120B | 5411237
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F132B | 5467327
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | ISB4.5 CM2350 B104 | 4332646
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | ISB6.7 CM2350 B103 | 4332641
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | ISF3.8 CM2350 F109 | 4367218
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | F3.8 CM2350 F120B | 5411237
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | ISB6.7 CM2350 B142 | 5411131
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | B6.7 CM2350 B135B | 5411257
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | B4.5 CM2350 B147B | 5411252
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | B6.7 CM2350 B148B | 5411262
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | F3.8 CM2350 F132B | 5467327

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu: Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 435 etkin mi?
ADIM 2. | Motor yağ basınç anahtarını ve devresini kontrol edin. |
 | ADIM 2A. Anahtarı ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Motor yağ basınç anahtarının direncini kontrol edin. | 10 Ohm'dan düşük mü?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 435 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 435 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Motor yağ basınç anahtarını ve devresini kontrol edin.

Yönlendirilen Adım 2A - Anahtarı ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu motor yağ basınç anahtarından ayırın.

Eylem

Anahtar ve konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın.

Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Motor yağ basınç anahtarının direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu motor yağ basınç anahtarından ayırın.

Eylem

Anahtarın direncini kontrol edin.

  • Motor yağ basınç anahtarındaki motor yağ basıncı SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın.

Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor yağ basınç anahtarını onarın veya değiştirin.

Bkz. Prosedür 019-066, İlgili Prosedürler Tablosu.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın.

Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu motor yağ basınç anahtarından ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun anahtar konnektöründeki motor yağ basıncı SİNYAL pimi ile motor enstelasyonunun ECM konnektöründeki motor yağ basınç SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın.

Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Motor enstelasyonunu motor yağ basınç anahtarından ayırın.

Eylem

Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki motor yağı basıncı SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın.

Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 435 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 26-EKİ-2017


ARIZA KODU 555 - Krank Karteri Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Karter Havalandırması (Dahili) | Bkz. Prosedür 003-002 | ISB4.5 CM2350 B104 | 4332646
Karter Havalandırması (Dahili) | Bkz. Prosedür 003-002 | ISB6.7 CM2350 B103 | 4332641
Karter Havalandırması (Dahili) | Bkz. Prosedür 003-002 | ISB6.7 CM2350 B142 | 5411131
Karter Havalandırması (Dahili) | Bkz. Prosedür 003-002 | B6.7 CM2350 B135B | 5411257
Karter Havalandırması (Dahili) | Bkz. Prosedür 003-002 | B6.7 CM2350 B148B | 5411262
Krank Karteri Havalandırma Filtresi | Bkz. Prosedür 003-021 | ISB4.5 CM2350 B104 | 4332646
Krank Karteri Havalandırma Filtresi | Bkz. Prosedür 003-021 | ISB6.7 CM2350 B103 | 4332641
Krank Karteri Havalandırma Filtresi | Bkz. Prosedür 003-021 | ISB6.7 CM2350 B142 | 5411131
Krank Karteri Havalandırma Filtresi | Bkz. Prosedür 003-021 | B6.7 CM2350 B135B | 5411257
Krank Karteri Havalandırma Filtresi | Bkz. Prosedür 003-021 | B6.7 CM2350 B148B | 5411262
Kapalı Krank Karteri Havalandırma Hortumları | Bkz. Prosedür 003-024 | ISB4.5 CM2350 B104 | 4332646
Kapalı Krank Karteri Havalandırma Hortumları | Bkz. Prosedür 003-024 | ISB6.7 CM2350 B103 | 4332641
Kapalı Krank Karteri Havalandırma Hortumları | Bkz. Prosedür 003-024 | ISB6.7 CM2350 B142 | 5411131
Kapalı Krank Karteri Havalandırma Hortumları | Bkz. Prosedür 003-024 | B6.7 CM2350 B135B | 5411257
Kapalı Krank Karteri Havalandırma Hortumları | Bkz. Prosedür 003-024 | B6.7 CM2350 B148B | 5411262
Krank Karteri Kompresyon Kaybı, Ölçüm | Bkz. Prosedür 014-010 | ISB4.5 CM2350 B104 | 4332646
Krank Karteri Kompresyon Kaybı, Ölçüm | Bkz. Prosedür 014-010 | ISB6.7 CM2350 B103 | 4332641
Krank Karteri Kompresyon Kaybı, Ölçüm | Bkz. Prosedür 014-010 | ISB6.7 CM2350 B142 | 5411131
Krank Karteri Kompresyon Kaybı, Ölçüm | Bkz. Prosedür 014-010 | B6.7 CM2350 B135B | 5411257
Krank Karteri Kompresyon Kaybı, Ölçüm | Bkz. Prosedür 014-010 | B6.7 CM2350 B148B | 5411262
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | ISB4.5 CM2350 B104 | 4332646
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | ISB6.7 CM2350 B103 | 4332641
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | ISB6.7 CM2350 B142 | 5411131
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | B6.7 CM2350 B135B | 5411257
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | B6.7 CM2350 B148B | 5411262

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 555 etkin mi veya birden çok devre dışı sayısı var mı?
ADIM 2. | Krank karteri havalandırma sistemini inceleyin. |
 | ADIM 2A. Basınç sensörünün doğruluğunu onaylayın. | Basınç değeri 0 ± 0,28 kPa - G (0 ± 1,13 inç H2O) mi?
 | ADIM 2B. Krank karteri havalandırma filtresinin son bakımdan itibaren kilometresini/saatini kontrol edin. | Filtre, bakım aralığının altında mı?
 | ADIM 2C. Krank karteri havalandırma elemanını inceleyin. | Krank karteri havalandırma elemanı kirlenmiş veya tıkanmış mı?
 | ADIM 2D. Krank karteri havalandırması yağ boşaltma borularını, kontrol supaplarını, havalandırma borularını ve yağ ayırıcıyı inceleyin. | Yağ boşaltma boruları, kontrol supapları, havalandırma borusu veya yağ ayırıcı tıkalı mı?
ADIM 3. | Krank karteri havalandırma basıncını ölçün. |
 | ADIM 3A. Krank karteri havalandırma basıncını ölçün. | Krank karteri havalandırma basıncı ölçümü spesifikasyon dahilinde mi?
ADIM 4. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza Kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 555 etkin mi veya birden çok devre dışı sayısı var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 4A

Yönlendirilen Adım 2 - Krank karteri havalandırma sistemini inceleyin.

Yönlendirilen Adım 2A - Basınç sensörünün doğruluğunu onaylayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırmayın.

Eylem

Krank karteri basınç sensörünün doğruluğunu onaylamak için, INSITE™ elektronik servis aparatındaki “Veri Monitörü/Günlüğü” özelliğini kullanın.

  • Doğru sensör parça numarasının takıldığından emin olun.
  • Basınç sensörünün doğruluğunu kontrol ederken, motorun çalışmadığından emin olun.
  • "Krank Karteri Basıncı"nı izlemek için INSITE™ elektronik servis aparatını kullanın.

Basınç değeri 0 ± 0,28 kPa - G (0 ± 1,13 inç H2O) mi?

EVET HAYIR
Onarım Yok

Krank karteri basınç sensörünü değiştirin. Bkz. Prosedür 019-445, İlgili Prosedürler Tablosu.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Krank karteri havalandırma filtresinin son bakımdan itibaren kilometresini/saatini kontrol edin.

Koşullar

  • En son krank karteri havalandırma filtresinin değiştirildiği zamana ilişkin bakım kaydını (kilometre/saat) bulun.

Eylem

Krank karteri havalandırma filtresinin son bakımdan itibaren kilometresini/saatini kontrol edin.

Belirli bir motor uygulamasına ilişkin krank karteri havalandırma filtresi bakım aralıkları için bir Cummins® Yetkili Onarım Servisi ile görüşün.

Filtre, bakım aralığının altında mı?
EVET HAYIR
Onarım Yok

Krank karteri havalandırma filtresini değiştirin. Bkz. Prosedür 003-021, İlgili Prosedürler Tablosu.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Krank karteri havalandırma elemanını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motoru çalıştırmayın.

Eylem

Krank karteri havalandırma elemanının kirlenip kirlenmediğini veya tıkanıp tıkanmadığını inceleyin.

Krank karteri havalandırma elemanı kirlenmiş veya tıkanmış mı?
EVET HAYIR

Krank karteri havalandırma elemanını değiştirin.

Bkz. Prosedür 003-021, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2D

Yönlendirilen Adım 2D - Krank karteri havalandırması yağ boşaltma borularını, kontrol supaplarını, havalandırma borularını ve yağ ayırıcıyı inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motoru çalıştırmayın.

Eylem

Yağ boşaltma borularının, kontrol supaplarının, havalandırma borularının ve yağ ayırıcının tıkalı olup olmadığını inceleyin.

  • Bkz. Prosedür 003-002, İlgili Prosedürler Tablosu.
  • Bkz. Prosedür 003-024, İlgili Prosedürler Tablosu.

Yağ boşaltma boruları, kontrol supapları, havalandırma borusu veya yağ ayırıcı tıkalı mı?
EVET HAYIR

Krank karteri havalandırması yağ boşaltma borularını, kontrol supaplarını, havalandırma borusunu veya ayırıcıyı temizleyin ya da değiştirin.

  • Bkz. Prosedür 003-002, İlgili Prosedürler Tablosu.
  • Bkz. Prosedür 003-024, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 3A

Yönlendirilen Adım 3 - Krank karteri havalandırma basıncını ölçün.

Yönlendirilen Adım 3A - Krank karteri havalandırma basıncını ölçün.

Koşullar

  • Açma/kapatma anahtarını AÇIK konumuna getirin.
  • Motoru çalıştırmayın.

Eylem

Aşağıdaki yöntemlerden birini izleyerek motoru nominal hızda ve yüklü olarak çalıştırın:

  • Motor testi, bir dinamometre veya motor dinamometresi
  • Yalnızca otomatik şanzımanlar için stop etme devri testi.

Krank karteri havalandırma basıncını ölçün. Bkz. Prosedür 014-010, İlgili Prosedürler Tablosu.

Krank karteri havalandırma basıncı ölçümü spesifikasyon dahilinde mi?
EVET HAYIR

Krank karteri havalandırma filtresini değiştirin. Bkz. Prosedür 003-021, İlgili Prosedürler Tablosu.

Aşırı krank karteri gazının olası nedenlerine yönelik sorun giderme adımlarını uygulayın.

  • Belirli bir motor uygulamasına ilişkin uygun servis el kitabında Krank Karteri Gazları (Havalandırma Basıncı) Aşırı belirti ağacına bakın.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 16-OCA-2017


ARIZA KODU 556 - Krank Karteri Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Karter Havalandırması (Dahili) | Bkz. Prosedür 003-002 | ISB4.5 CM2350 B104 | 4332646
Karter Havalandırması (Dahili) | Bkz. Prosedür 003-002 | ISB6.7 CM2350 B103 | 4332641
Karter Havalandırması (Dahili) | Bkz. Prosedür 003-002 | ISB6.7 CM2350 B142 | 5411131
Karter Havalandırması (Dahili) | Bkz. Prosedür 003-002 | B6.7 CM2350 B135B | 5411257
Karter Havalandırması (Dahili) | Bkz. Prosedür 003-002 | B6.7 CM2350 B148B | 5411262
Krank Karteri Havalandırma Filtresi | Bkz. Prosedür 003-021 | ISB4.5 CM2350 B104 | 4332646
Krank Karteri Havalandırma Filtresi | Bkz. Prosedür 003-021 | ISB6.7 CM2350 B103 | 4332641
Krank Karteri Havalandırma Filtresi | Bkz. Prosedür 003-021 | ISB6.7 CM2350 B142 | 5411131
Krank Karteri Havalandırma Filtresi | Bkz. Prosedür 003-021 | B6.7 CM2350 B135B | 5411257
Krank Karteri Havalandırma Filtresi | Bkz. Prosedür 003-021 | B6.7 CM2350 B148B | 5411262
Kapalı Krank Karteri Havalandırma Hortumları | Bkz. Prosedür 003-024 | ISB4.5 CM2350 B104 | 4332646
Kapalı Krank Karteri Havalandırma Hortumları | Bkz. Prosedür 003-024 | ISB6.7 CM2350 B103 | 4332641
Kapalı Krank Karteri Havalandırma Hortumları | Bkz. Prosedür 003-024 | ISB6.7 CM2350 B142 | 5411131
Kapalı Krank Karteri Havalandırma Hortumları | Bkz. Prosedür 003-024 | B6.7 CM2350 B135B | 5411257
Kapalı Krank Karteri Havalandırma Hortumları | Bkz. Prosedür 003-024 | B6.7 CM2350 B148B | 5411262
Krank Karteri Kompresyon Kaybı, Ölçüm | Bkz. Prosedür 014-010 | ISB4.5 CM2350 B104 | 4332646
Krank Karteri Kompresyon Kaybı, Ölçüm | Bkz. Prosedür 014-010 | ISB6.7 CM2350 B103 | 4332641
Krank Karteri Kompresyon Kaybı, Ölçüm | Bkz. Prosedür 014-010 | ISB6.7 CM2350 B142 | 5411131
Krank Karteri Kompresyon Kaybı, Ölçüm | Bkz. Prosedür 014-010 | B6.7 CM2350 B135B | 5411257
Krank Karteri Kompresyon Kaybı, Ölçüm | Bkz. Prosedür 014-010 | B6.7 CM2350 B148B | 5411262
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | ISB4.5 CM2350 B104 | 4332646
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | ISB6.7 CM2350 B103 | 4332641
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | ISB6.7 CM2350 B142 | 5411131
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | B6.7 CM2350 B135B | 5411257
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | B6.7 CM2350 B148B | 5411262

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 556 etkin mi veya birden çok devre dışı sayısı var mı?
ADIM 2. | Krank karteri havalandırma sistemini inceleyin. |
 | ADIM 2A. Basınç sensörünün doğruluğunu onaylayın. | Basınç değeri 0 ± 0,28 kPa - G (0 ± 1,13 inç H2O) mi?
 | ADIM 2B. Krank karteri havalandırma filtresinin son bakımdan itibaren kilometresini/saatini kontrol edin. | Filtre, bakım aralığının altında mı?
 | ADIM 2C. Krank karteri havalandırma elemanını inceleyin. | Krank karteri havalandırma elemanı kirlenmiş veya tıkanmış mı?
 | ADIM 2D. Krank karteri havalandırması yağ boşaltma borularını, kontrol supaplarını, havalandırma borularını ve yağ ayırıcıyı inceleyin. | Yağ boşaltma boruları, kontrol supapları, havalandırma boruları veya yağ ayırıcı tıkalı mı?
ADIM 3. | Krank karteri havalandırma basıncını ölçün. |
 | ADIM 3A. Krank karteri havalandırma basıncını ölçün. | Krank karteri havalandırma basıncı ölçümü spesifikasyon dahilinde mi?
ADIM 4. | Başka hasar olup olmadığını kontrol edin. |
 | ADIM 4A. Başka hasar olup olmadığını kontrol edin. | Yüksek krank karteri basıncından kaynaklanan kademeli hasar bulundu mu?
ADIM 5. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 5B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 556 etkin mi veya birden çok devre dışı sayısı var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 5A

Yönlendirilen Adım 2 - Krank karteri havalandırma sistemini inceleyin.

Yönlendirilen Adım 2A - Basınç sensörünün doğruluğunu onaylayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırmayın.

Eylem

Krank karteri basınç sensörünün doğruluğunu onaylamak için, INSITE™ elektronik servis aparatındaki “Veri Monitörü/Günlüğü” özelliğini kullanın.

  • Doğru sensör parça numarasının takıldığından emin olun.
  • Basınç sensörünün doğruluğunu kontrol ederken, motorun çalışmadığından emin olun.
  • "Krank Karteri Basıncı"nı izlemek için INSITE™ elektronik servis aparatını kullanın.

Basınç değeri 0 ± 0,28 kPa - G (0 ± 1,13 inç H2O) mi?

EVET HAYIR
Onarım Yok

Krank karteri basınç sensörünü değiştirin. Bkz. Prosedür 019-445, İlgili Prosedürler Tablosu.

Git 2B

Git 5A

Yönlendirilen Adım 2B - Krank karteri havalandırma filtresinin son bakımdan itibaren kilometresini/saatini kontrol edin.

Koşullar

  • En son krank karteri havalandırma filtresinin değiştirildiği zamana ilişkin bakım kaydını (kilometre/saat) kontrol edin.

Eylem

Krank karteri havalandırma filtresinin son bakımdan itibaren kilometresini/saatini kontrol edin.

Belirli bir motor uygulamasına ilişkin krank karteri havalandırma filtresi bakım aralığı için bir Cummins® Yetkili Onarım Servisi ile görüşün.

Filtre, bakım aralığının altında mı?
EVET HAYIR
Onarım Yok

Krank karteri havalandırma elemanını değiştirin.

Bkz. Prosedür 003-021, İlgili Prosedürler Tablosu.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Krank karteri havalandırma elemanını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motoru çalıştırmayın.

Eylem

Krank karteri havalandırma elemanının kirlenip kirlenmediğini veya tıkanıp tıkanmadığını inceleyin.

Krank karteri havalandırma elemanı kirlenmiş veya tıkanmış mı?
EVET HAYIR

Krank karteri havalandırma elemanını değiştirin.

Bkz. Prosedür 003-021, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 2D

Yönlendirilen Adım 2D - Krank karteri havalandırması yağ boşaltma borularını, kontrol supaplarını, havalandırma borularını ve yağ ayırıcıyı inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motoru çalıştırmayın.

Eylem

Yağ boşaltma borularının, kontrol supaplarının, havalandırma borularının ve yağ ayırıcının tıkalı olup olmadığını inceleyin.

  • Bkz. Prosedür 003-002, İlgili Prosedürler Tablosu.
  • Bkz. Prosedür 003-024, İlgili Prosedürler Tablosu.

Yağ boşaltma boruları, kontrol supapları, havalandırma boruları veya yağ ayırıcı tıkalı mı?
EVET HAYIR

Krank karteri havalandırması yağ boşaltma borularını, kontrol supaplarını, havalandırma borularını veya ayırıcıyı temizleyin ya da değiştirin.

  • Bkz. Prosedür 003-002, İlgili Prosedürler Tablosu.
  • Bkz. Prosedür 003-024, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 3A

Yönlendirilen Adım 3 - Krank karteri havalandırma basıncını ölçün.

Yönlendirilen Adım 3A - Krank karteri havalandırma basıncını ölçün.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.

Eylem

Aşağıdaki yöntemlerden birini izleyerek motoru nominal hızda ve yüklü olarak çalıştırın:

  • Motor testi, bir dinamometre veya motor dinamometresi
  • Bayılma devri testi (yalnızca otomatik şanzımanlı motorlar için).
  • Krank karteri havalandırma basıncını ölçün.

Bkz. Prosedür 014-010, İlgili Prosedürler Tablosu.

Motoru nominal devirde çalıştırmak için arıza kodunu devre dışı bırakmak gerekli olabilir. Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Krank karteri havalandırma basıncı ölçümü spesifikasyon dahilinde mi?
EVET HAYIR

Krank karteri havalandırma filtresini değiştirin. Bkz. Prosedür 003-021, İlgili Prosedürler Tablosu.

Aşırı krank karteri gazının olası nedenlerine yönelik sorun giderme adımlarını uygulayın.

Belirli bir motor uygulamasına ilişkin uygun servis el kitabında Bölüm TS'de Krank Karteri Gazları (Havalandırma Basıncı) Aşırı sorun giderme belirti ağacına bakın.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Başka hasar olup olmadığını kontrol edin.

Yönlendirilen Adım 4A - Başka hasar olup olmadığını kontrol edin.

Eylem

Başka hasar olup olmadığını kontrol edin:

  • Yüksek krank karteri basıncı nedeniyle motorda kademeli hasar olup olmadığını kontrol edin.
  • Contalardan yağ sızıntısı olup olmadığını kontrol edin.

Belirli bir motor uygulamasına ilişkin uygun servis el kitabına bakın.

Yüksek krank karteri basıncından kaynaklanan kademeli hasar bulundu mu?
EVET HAYIR

Hasarlı contayı veya diğer bileşeni değiştirin.

Aşırı krank karteri gazının olası nedenlerine yönelik sorun giderme adımlarını uygulayın. Belirli bir motor uygulamasına ilişkin uygun servis el kitabında Bölüm TS'de Krank Karteri Gazları (Havalandırma Basıncı) Aşırı sorun giderme belirti ağacına bakın.

Git 5A

Git 5A

Yönlendirilen Adım 5 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 5B

Git 5B

Yönlendirilen Adım 5B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 17-EKİ-2016


ARIZA KODU 559 - Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Yakıt Pompası | Bkz. Prosedür 005-016 | ISB4.5 CM2350 B104 | 4332646
Yakıt Pompası | Bkz. Prosedür 005-016 | ISB6.7 CM2350 B103 | 4332641
Yakıt Pompası | Bkz. Prosedür 005-016 | B4.5 CM2350 B129B | 5411247
Yakıt Pompası | Bkz. Prosedür 005-016 | B4.5 CM2350 B147B | 5411252
Yakıt Pompası | Bkz. Prosedür 005-016 | B6.7 CM2350 B135B | 5411257
Yakıt Pompası | Bkz. Prosedür 005-016 | B6.7 CM2350 B148B | 5411262
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | ISB4.5 CM2350 B104 | 4332646
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | ISB6.7 CM2350 B103 | 4332641
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | ISB6.7 CM2350 B142 | 5411131
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | B4.5 CM2350 B129B | 5411247
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | B4.5 CM2350 B147B | 5411252
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | B6.7 CM2350 B135B | 5411257
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | B6.7 CM2350 B148B | 5411262
Yakıtta Hava Var | Bkz. Prosedür 006-003 | ISB4.5 CM2350 B104 | 4332646
Yakıtta Hava Var | Bkz. Prosedür 006-003 | ISB6.7 CM2350 B103 | 4332641
Yakıtta Hava Var | Bkz. Prosedür 006-003 | ISB6.7 CM2350 B142 | 5411131
Yakıtta Hava Var | Bkz. Prosedür 006-003 | B4.5 CM2350 B129B | 5411247
Yakıtta Hava Var | Bkz. Prosedür 006-003 | B4.5 CM2350 B147B | 5411252
Yakıtta Hava Var | Bkz. Prosedür 006-003 | B6.7 CM2350 B135B | 5411257
Yakıtta Hava Var | Bkz. Prosedür 006-003 | B6.7 CM2350 B148B | 5411262
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | ISB4.5 CM2350 B104 | 4332646
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | ISB6.7 CM2350 B103 | 4332641
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | ISB6.7 CM2350 B142 | 5411131
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | B4.5 CM2350 B129B | 5411247
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | B4.5 CM2350 B147B | 5411252
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | B6.7 CM2350 B135B | 5411257
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | B6.7 CM2350 B148B | 5411262
Yakıt Filtresi (Kanister Tipi) | Bkz. Prosedür 006-014 | ISB4.5 CM2350 B104 | 4332646
Yakıt Filtresi (Kanister Tipi) | Bkz. Prosedür 006-014 | ISB6.7 CM2350 B103 | 4332641
Yakıt Filtresi (Kanister Tipi) | Bkz. Prosedür 006-014 | ISB6.7 CM2350 B142 | 5411131
Yakıt Filtresi (Kanister Tipi) | Bkz. Prosedür 006-014 | B4.5 CM2350 B129B | 5411247
Yakıt Filtresi (Kanister Tipi) | Bkz. Prosedür 006-014 | B4.5 CM2350 B147B | 5411252
Yakıt Filtresi (Kanister Tipi) | Bkz. Prosedür 006-014 | B6.7 CM2350 B135B | 5411257
Yakıt Filtresi (Kanister Tipi) | Bkz. Prosedür 006-014 | B6.7 CM2350 B148B | 5411262
Yakıt Girişi Kısıtlaması | Bkz. Prosedür 006-020 | ISB4.5 CM2350 B104 | 4332646
Yakıt Girişi Kısıtlaması | Bkz. Prosedür 006-020 | ISB6.7 CM2350 B103 | 4332641
Yakıt Girişi Kısıtlaması | Bkz. Prosedür 006-020 | B4.5 CM2350 B129B | 5411247
Yakıt Girişi Kısıtlaması | Bkz. Prosedür 006-020 | B4.5 CM2350 B147B | 5411252
Yakıt Girişi Kısıtlaması | Bkz. Prosedür 006-020 | B6.7 CM2350 B135B | 5411257
Yakıt Girişi Kısıtlaması | Bkz. Prosedür 006-020 | B6.7 CM2350 B148B | 5411262
Yakıt Girişi Kısıtlaması | Bkz. Prosedür 006-020 | ISB6.7 CM2350 B142 | 5411262
Enjektör | Bkz. Prosedür 006-026 | ISB4.5 CM2350 B104 | 4332646
Enjektör | Bkz. Prosedür 006-026 | ISB6.7 CM2350 B103 | 4332641
Enjektör | Bkz. Prosedür 006-026 | ISB6.7 CM2350 B142 | 5411131
Enjektör | Bkz. Prosedür 006-026 | B4.5 CM2350 B129B | 5411247
Enjektör | Bkz. Prosedür 006-026 | B4.5 CM2350 B147B | 5411252
Enjektör | Bkz. Prosedür 006-026 | B6.7 CM2350 B135B | 5411257
Enjektör | Bkz. Prosedür 006-026 | B6.7 CM2350 B148B | 5411262
Yakıt Konnektörü (Kapağa Takılı) | Bkz. Prosedür 006-052 | ISB6.7 CM2350 B103 | 4332641
Yakıt Konnektörü (Kapağa Takılı) | Bkz. Prosedür 006-052 | ISB6.7 CM2350 B142 | 5411131
Yakıt Konnektörü (Kapağa Takılı) | Bkz. Prosedür 006-052 | B6.7 CM2350 B135B | 5411257
Yakıt Konnektörü (Kapağa Takılı) | Bkz. Prosedür 006-052 | B6.7 CM2350 B148B | 5411262
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | ISB4.5 CM2350 B104 | 4332646
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | ISB6.7 CM2350 B103 | 4332641
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | ISB6.7 CM2350 B142 | 5411131
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | B4.5 CM2350 B129B | 5411247
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | B4.5 CM2350 B147B | 5411252
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | B6.7 CM2350 B135B | 5411257
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | B6.7 CM2350 B148B | 5411262
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISB4.5 CM2350 B104 | 4332646
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISB6.7 CM2350 B103 | 4332641
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISB6.7 CM2350 B142 | 5411131
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | B4.5 CM2350 B129B | 5411247
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | B4.5 CM2350 B147B | 5411252
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | B6.7 CM2350 B135B | 5411257
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | B6.7 CM2350 B148B | 5411262

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 322, 323, 324, 325, 331 ya da 332 etkin mi?
 | ADIM 1B. Etkin veya devre dışı arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 271, 272, 281, 449, 451, 452, 515, 516, 553, 1911, 2311, 2372 veya 3727 etkin veya devre dışı sayımlar var mı?
ADIM 2. | Yakıt beslemesini kontrol edin. |
 | ADIM 2A. Yeterli yakıt beslemesi olup olmadığını kontrol edin. | Ekipman/araç yeterli yakıta sahip mi?
 | ADIM 2B. Yakıt deposunda koz veya kirlenmiş yakıt olup olmadığını kontrol edin. | Depoda toz veya kirlenmiş yakıt tespit edildi mi?
ADIM 3. | Düşük basınç yakıt sistemini kontrol edin. |
 | ADIM 3A. Düşük basınç yakıt sistemini kontrol edin. | Düşük basınçlı yakıt sistemi Prosedür 005-236'da belirtilen spesifikasyonları karşılıyor mu?
ADIM 4. | Yüksek basınç yakıt sistemini kontrol edin. |
 | ADIM 4A. Yüksek basınçlı enjektör dönüş akışını kontrol edin. | Enjektör dönüş akışı spesifikasyonları karşılıyor mu?
 | ADIM 4B. Yakıt basıncı yakıt borusu dönüş akışını kontrol edin | Yakıt basıncı emniyet supabı dönüş akışı spesifikasyona uygun mu?
ADIM 5. | Yüksek basınçlı yakıt pompasını kontrol edin. |
 | ADIM 5A. Yüksek basınçlı yakıt pompası dönüş akışını kontrol edin. | Yakıt pompası dönüş akışı, spesifikasyonu karşılıyor mu?
 | ADIM 5B. Yakıt pompası kumanda elemanını kontrol edin. | Ölçülen Yakıt Borusu Basıncı, Komut Verilen Yakıt Borusu Basıncına göre ± 100 bar'dan [1450 psi] fazla değişiyor mu?
 | ADIM 5C. Yüksek basınçlı yakıt pompası besleme akışını kontrol edin. | Yüksek basınçlı yakıt pompası besleme akışı spesifikasyona uygun mu?
ADIM 6. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 6A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 6B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Aktif enjektör devresiyle ilgili arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 322, 323, 324, 325, 331 ya da 332 etkin mi?
EVET HAYIR

Öncelikle yukarıda listelenen arıza kodlarıyla ilgili sorun giderme işlemleri uygulayın.

 Onarım Yok

Uygun arıza kodu sorun giderme ağacı

Git 1B

Yönlendirilen Adım 1B - Etkin veya devre dışı arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin veya devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 271, 272, 281, 449, 451, 452, 515, 516, 553, 1911, 2311, 2372 veya 3727 etkin veya devre dışı sayımlar var mı?
EVET HAYIR

Öncelikle yukarıda listelenen arıza kodlarıyla ilgili sorun giderme işlemleri uygulayın.

 Onarım Yok

Uygun arıza kodu sorun giderme ağacı

Git 2A

Yönlendirilen Adım 2 - Yakıt beslemesini kontrol edin.

Yönlendirilen Adım 2A - Yeterli yakıt beslemesi olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru KAPALI duruma getirin.

Eylem

Yeterli yakıt beslemesi olup olmadığını kontrol edin.

  • Aracın yakıt göstergesine güvenmeyin.
  • Depoda yakıt olduğunu doğrulayın.

Ekipman/araç yeterli yakıta sahip mi?
EVET HAYIR
Onarım Yok

Yakıt deposuna yakıt ekleyin veya aracın deposunu ya da yakıt göstergesini onarın.

Orijinal cihaz üreticisi (OEM) servis el kitabına bakın.

Git 2B

Git 6A

Yönlendirilen Adım 2B - Yakıt deposunda kir olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Yakıt deposu dolum kapağını çıkarın.

Eylem

Yakıt deposunda kir olup olmadığını kontrol edin.

  • OEM servis el kitabına bakın.

Depoda toz veya kirlenmiş yakıt tespit edildi mi?
EVET HAYIR

Depodaki tozu veya kirlenmiş yakıtı çıkarın. OEM servis el kitabına bakın.

 Onarım Yok

Git 6A

Git 3A

Yönlendirilen Adım 3 - Düşük basınç yakıt sistemini kontrol edin.

Yönlendirilen Adım 3A - Düşük basınç yakıt sistemini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Düşük basınçlı yakıt sistemi kontrolleriyle ilgili bilgiler için aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-236, İlgili Prosedürler Tablosu.

Eylem

Düşük basınç yakıt sistemini kontrol edin.

  • Yakıt girişi kısıtlamasının spesifikasyonun üzerinde olup olmadığını kontrol edin.
  • Yakıtta hava olup olmadığını kontrol edin.
  • Yakıt boşaltma borusundaki kısıtlamanın spesifikasyonun üzerinde olup olmadığını kontrol edin.
  • Dişli pompası çıkış basıncının spesifikasyonun altında olup olmadığını kontrol edin.
  • Yakıt filtresi kısıtlamasının spesifikasyonun üzerinde olup olmadığını kontrol edin. Bkz. Prosedür 005-236, İlgili Prosedürler Tablosu.

Düşük basınçlı yakıt sistemi spesifikasyonları karşılıyor mu?

EVET HAYIR
Onarım Yok

Yakıt basıncı, filtrenin giriş tarafında minimum değerin altındaysa, yakıt girişi kısıtlamasında veya yakıttaki havada herhangi bir sorun olmadığını doğrulayın.

Düşük basınçlı yakıt sistemindeki sorunun nedenini araştırın. Hasarlı bileşen(ler)i onarın veya değiştirin.

Motor Çalışacak - Onarım yönü önceliği:

  • Yakıt girişi tıkanıklığı. Bkz. Prosedür 006-020, İlgili Prosedürler Tablosu.
  • Yakıtta hava var. Bkz. Prosedür 006-003, İlgili Prosedürler Tablosu.
  • Yakıt filtresi kısıtlaması - Yakıt filtresini değiştirin. Bkz. Prosedür 006-014, İlgili Prosedürler Tablosu.
  • Yakıt boşaltma borusu tıkanıklığı. Bkz. Prosedür 006-012, İlgili Prosedürler Tablosu.
  • Giriş pompası basıncı - Yakıt pompasını değiştirin. Bkz. Prosedür 005-016, İlgili Prosedürler Tablosu.

Motor Çalışmayacak - Onarım yönü önceliği:

  • Yakıt Sistemindeki hava tahliye edilmiştir. Bkz. Prosedür 006-015, İlgili Prosedürler Tablosu.
  • Yakıtta hava var. Bkz. Prosedür 006-003, İlgili Prosedürler Tablosu.
  • Yakıt filtresi kısıtlaması - Yakıt filtresini değiştirin. Bkz. Prosedür 006-014, İlgili Prosedürler Tablosu.
  • Yakıt boşaltma borusu tıkanıklığı. Bkz. Prosedür 006-012, İlgili Prosedürler Tablosu.
  • Giriş pompası basıncı - Yakıt pompasının dişli pompasını değiştirin. Bkz. Prosedür 005-016, İlgili Prosedürler Tablosu.

Git 4A

Git 6A

Yönlendirilen Adım 4 - Yüksek basınç yakıt sistemini kontrol edin.

Yönlendirilen Adım 4A - Yüksek basınçlı enjektör dönüş akışını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın ve rölantide çalışmasını bekleyin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Enjektörler ve yüksek basınç konnektörlerinden aşırı yakıt sızıntısı olup olmadığını kontrol edin.

  • Bkz. Prosedür 005-236, İlgili Prosedürler Tablosu.

Enjektör dönüş akışı spesifikasyonu karşıladı mı?
EVET HAYIR
Onarım Yok

Bu problemin bir başka kaynağı da müşterinin belirtilenden daha ince yağlar kullanması olabilir. Düşük viskoziteli yağlar daha yüksek sızıntısına ve daha yüksek boşaltma akışı hızına yol açabilir.

Yüksek enjektör geri dönüş akış testini önceliği:

  • HPC somunu tork değerini doğrulayın. Bkz. Prosedür 006-052, İlgili Prosedürler Tablosu.
  • Enjektör boşaltma akışlarını izole edin. Bkz. Prosedür 005-236, İlgili Prosedürler Tablosu.
  • HPC ve silindir kapağı anti-rotasyon yuvasında hasar olup olmadığını kontrol edin. Bkz. Prosedür 006-052, İlgili Prosedürler Tablosu.
  • Enjektör kapatma rondelası ve o-halkalarında hasar olup olmadığını inceleyin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 4B

Git 6A

Yönlendirilen Adım 4B - Yüksek basınçlı yakıt borusu dönüş akışını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın ve rölantide çalışmasını bekleyin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Yakıt borusu yakıt basıncı emniyet supabında aşırı yakıt sızıntısı olup olmadığını kontrol edin.

  • Bkz. Prosedür 005-236, İlgili Prosedürler Tablosu.

Yakıt basıncı emniyet supabı dönüş akışı spesifikasyonu karşıladı mı?
EVET HAYIR
Onarım Yok

Arıza Kodları 272, 449, 553, 1911 veya 2311 etkinse, önce arıza koşulunun sebebini belirlemeksizin, yakıt borusu basınç emniyet supabını değiştirmeyin. Uygun sorun giderme ağacına (ağaçlarına) bakın.

Yakıt basıncı emniyet supabını değiştirin.

Bkz. Prosedür 006-061, İlgili Prosedürler Tablosu.

Git 5A

Git 6A

Yönlendirilen Adım 5 - Yüksek basınçlı yakıt pompasını kontrol edin.

Yönlendirilen Adım 5A - Yüksek basınçlı yakıt pompası dönüş akışını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru rölantide çalıştırın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Yüksek basınç yakıt pompasından aşırı yakıt dönüp dönmediğini kontrol edin.

  • Bkz. Prosedür 005-236, İlgili Prosedürler Tablosu.

Yakıt pompası dönüş akışı, spesifikasyonu karşıladı mı?
EVET HAYIR
Onarım Yok

Bu problemin bir başka kaynağı da müşterinin belirtilenden daha ince yağlar kullanması olabilir. Düşük viskoziteli yağlar daha yüksek sızıntısına ve daha yüksek boşaltma akışı hızına yol açabilir.

Yüksek basınçlı enjeksiyon pompası, akış spesifikasyonlarını karşılamıyorsa ve yakıt girişi kısıtlaması ve yakıttaki hava kontrolleri spesifikasyon dahilindeyse, yakıt pompasını değiştirin.

Bkz. Prosedür 005-016, İlgili Prosedürler Tablosu.

Git 5B

Git 6A

Yönlendirilen Adım 5B - Yakıt pompası kumanda elemanını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Doğru çalışıp çalışmadığına bakın.

  • Motor rölantide çalışırken komut verilen yakıt borusu basıncını ve ölçülen yakıt borusu basıncını izlemek için bir elektronik servis aparatı kullanın.

Ölçülen yakıt borusu basıncı, komut verilen yakıt borusu basıncına göre ± 100 bar'dan [1450 psi] fazla değişti mi?
EVET HAYIR

Yakıt pompası kumanda elemanını değiştirin.

Bkz. Prosedür 019-117, İlgili Prosedürler Tablosu.

Onarım Yok

Git 6A

Git 5C

Yönlendirilen Adım 5C - Yüksek basınçlı yakıt pompası besleme akışını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Marş motorunu çalıştırın.

Eylem

Yüksek basınç enjeksiyon pompası yakıt akışını kontrol edin.

  • Bkz. Prosedür 005-236, İlgili Prosedürler Tablosu.

Yüksek basınçlı yakıt pompası besleme akışı spesifikasyonu karşıladı mı?
EVET HAYIR
Onarım Yok

Yüksek basınçlı enjeksiyon pompası, akış spesifikasyonlarını karşılamıyorsa ve yakıt girişi kısıtlaması, yakıttaki hava ve yakıt filtresi kısıtlaması kontrolleri spesifikasyon dahilindeyse, yakıt pompası kumanda elemanını değiştirin. Bkz. Prosedür 019-117, İlgili Prosedürler Tablosu.

Yakıt pompası kumanda elemanını değiştirdikten sonra, yakıt pompası besleme akışını yeniden ölçün. Besleme akışı spesifikasyon dahilinde değilse, yakıt pompasını değiştirin. Bkz. Prosedür 005-016, İlgili Prosedürler Tablosu.

Git 6A

Git 6A

Yönlendirilen Adım 6 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 6A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 6B

Git 6B

Yönlendirilen Adım 6B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 11-OCA-2017


ARIZA KODU 595 - Turboşarj 1 Hızı - Veri Geçerli Ancak Normal Çalışma Aralığının Üzerinde - Orta Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Turboşarj Hız Sensörü | Bkz. Prosedür 019-390 | ISB6.7 CM2350 B142 | 5411131
Turboşarj Hız Sensörü | Bkz. Prosedür 019-390 | L9 CM2350 L119B | 5411267
Turboşarj Hız Sensörü | Bkz. Prosedür 019-390 | B6.7 CM2350 B135B | 5411257
Turboşarj Hız Sensörü | Bkz. Prosedür 019-390 | B6.7 CM2350 B148B | 5411262
Turboşarj Hız Sensörü | Bkz. Prosedür 019-390 | B4.5 CM2350 B147B | 5411252

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Barometrik basınç veya emme manifoldu basınç sensöründe arıza olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun. | Arıza Kodu 122, 123, 221 veya 222 etkin mi?
ADIM 2. | Aralıklı olarak ortaya çıkan bir arıza durumunun bulunup bulunmadığını kontrol edin. |
 | ADIM 2A. Motor açma/kapatma anahtarını AÇIK konuma getirin ve turboşarj hızı arızasının etkinleştiğini onaylayın. | Motor açma kapatma anahtarı AÇIK iken Arıza Kodu 595 etkinleşti mi?
 | ADIM 2B. Motoru çalıştırın ve turboşarj hızı arızasının etkinleştiğini onaylayın. | Motor açma kapatma anahtarı AÇIK iken Arıza Kodu 595 etkinleşti mi?
ADIM 3. | Hasarlı bir turboşarj hız sensörü olup olmadığını kontrol edin. |
 | ADIM 3A. Turboşarj hız sensörüne bağlı motor enstelasyonu konnektörünü inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Turboşarj hız sensörü direncini ölçün. | 600 ve 1.600 ohm arasında mı?
 | ADIM 3C. Turboşarj hız sensöründe topraklamaya kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Motor enstelasyonunu kontrol edin. |
 | ADIM 4A. Motor kontrol modülünü (ECM) ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. Turboşarj hız sensörü devresinin devamlılığını kontrol edin. | Sensör direncinden 10 ohm farklı mı?
 | ADIM 4C. Motor enstelasyonunda topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 4D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 5. | ECM'yi kontrol edin. |
 | ADIM 5A. Tüm parçaları bağlayın ve arıza kodunun yeniden oluşup oluşmadığını belirleyin. | Arıza Kodu 595 motor çalışması sırasında etkinleşti mi?
ADIM 6. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 6A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 6B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Barometrik basınç veya emme manifoldu basınç sensöründe arıza olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 122, 123, 221 veya 222 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - Aralıklı olarak ortaya çıkan bir arıza durumunun bulunup bulunmadığını kontrol edin.

Yönlendirilen Adım 2A - Motor açma/kapatma anahtarını AÇIK konuma getirin ve turboşarj hızı arızasının etkinleştiğini onaylayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Devre dışı arıza kodlarını silin.

Eylem

Motoru çalıştırın.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Motor açma kapatma anahtarı AÇIK iken Arıza Kodu 595 etkinleşti mi?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Aralıklı olarak ortaya çıkan bir arıza durumu mevcut.

Git 2B

Yönlendirilen Adım 2B - Motoru çalıştırın ve turboşarj hızı arızasının etkinleştiğini onaylayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Devre dışı arıza kodlarını silin.

Eylem

Motoru çalıştırın.

  • Gaz pedalını kullanarak, motor devrini yüksek rölantiye (yüzde 100) çıkarın ve motor devrini en az 20 saniye süreyle yüksek rölantide tutun.
  • Motor devrini rölantiye getirin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Motor devri, araç hızı sensörü olmadan maksimum motor devri özelliği tarafından sınırlansa bile bu adım geçerlidir.

Arıza Kodu 595, motor çalışması sırasında etkinleşiyor mu?
EVET HAYIR
Onarım Yok

Aralıklı olarak ortaya çıkan bir arıza kodu durumu mevcut.

Git 3A

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 3 - Hasarlı bir turboşarj hız sensörü olup olmadığını kontrol edin.

Yönlendirilen Adım 3A - Turboşarj hız sensörüne bağlı motor enstelasyonu konnektörünü inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor enstelasyonundan ayırın.

Eylem

Turboşarj hız sensörün konnektöründe, motor enstelasyonu konnektöründe ve turboşarj hız sensörü o-halka conta kablo demetinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensör veya enstelasyon bağlantısında hasarlı bir bağlantı algılandı.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontakt temizleyicisi (Parça Numarası 3824510) kullanın. Motor kablo demetini değiştirin.
  • Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-218, Bölüm 19.
  • Bkz. Prosedür 019-390, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 6A

Git 3B

Yönlendirilen Adım 3B - Turboşarj hız sensörü direncini ölçün.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor enstelasyonundan ayırın.

Eylem

Direnci ölçün.

  • Multimetre kullanarak, sensördeki turboşarj hız SİNYAL (+) pimi ile turboşarj hız SİNYAL (-) pimi arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

600 ve 1.600 ohm arasında mı?
EVET HAYIR
Onarım Yok

Turboşarj hız sensörü hasarlıdır.

Turboşarj hız sensörünü değiştirin.

  • Bkz. Prosedür 019-390, İlgili Prosedürler Tablosu.

Git 3C

Git 6A

Yönlendirilen Adım 3C - Turboşarj hız sensöründe topraklamaya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Turboşarj hız sensörünü motor enstelasyonundan ayırın.

Eylem

Topraklamaya kısa devre olup olmadığını kontrol edin.

  • Sensördeki turboşarj hızı SİNYAL (+) pimi ile motor bloğu topraklaması arasındaki direnci ölçmek için bir multimetre kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Turboşarj hız sensörü topraklama ile kısa devre yapmış.

Turboşarj hız sensörünü değiştirin.

  • Bkz. Prosedür 019-390, İlgili Prosedürler Tablosu.

Git 4A

Git 6A

Yönlendirilen Adım 4 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 4A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor enstelasyonuna bağlayın.
  • Motor enstelasyonu konnektörünü ECM konnektöründen ayırın.

Eylem

Motor enstelasyonu ECM konnektöründe aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 6A

Git 4B

Yönlendirilen Adım 4B - Turboşarj hız sensörü devresinin devamlılığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor enstelasyonuna bağlayın.
  • Motor enstelasyonu konnektörünü ECM konnektöründen ayırın.

Eylem

Sensör sürekliliğini kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki turboşarj hızı SİNYAL (+) pimi ile motor enstelasyonu ECM konnektörünün turboşarj hızı SİNYAL (-) pimi arasındaki direnci ölçmek için bir multimetre kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Turboşarj hız sensör devresindeki direnç, turboşarj hız sensöründeki dirençten en fazla 10 ohm daha yüksek olmamalıdır. Turboşarj hız sensörü direnç değeri Adım 3B'de okunmuştu.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Sensör direncinden 10 ohm farklı mı?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda veya turboşarj hız sensörü konnektöründe yüksek direnç veya açık devre var.

  • Motor enstelasyonunu veya konnektörleri onarın ya da değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 4C

Git 6A

Yönlendirilen Adım 4C - Motor enstelasyonunda topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor enstelasyonuna bağlayın.
  • Motor enstelasyonu konnektörünü ECM konnektöründen ayırın.

Eylem

Topraklamaya kısa devre olup olmadığını kontrol edin.

  • Motor kablo demeti ECM konnektörünün turboşarj hızı SİNYAL (+) pimi ile motor bloğu topraklaması arasındaki direnci ölçmek için bir multimetre kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4D

Git 6A

Yönlendirilen Adım 4D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor enstelasyonuna bağlayın.
  • Motor enstelasyonu konnektörünü ECM konnektöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki turboşarj hızı SİNYAL (+) pimi ile konnektördeki turboşarj hızı SİNYAL (-) pimi hariç diğer tüm pimler arasındaki direnci ölçmek için bir multimetre kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda iki pim arasında kısa devre olup olmadığını inceleyin.

  • Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 5A

Git 6A

Yönlendirilen Adım 5 - ECM'yi kontrol edin.

Yönlendirilen Adım 5A - Tüm parçaları bağlayın ve arıza kodunun yeniden oluşup oluşmadığını belirleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor enstelasyonuna bağlayın.
  • Motor enstelasyonunu ECM konnektörüne bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.

Eylem

Motoru rölantide çalıştırın.

  • Gaz pedalını kullanarak, motor devrini yüksek rölantiye (yüzde 100) çıkarın ve motor devrini en az 20 saniye süreyle yüksek rölantide tutun.
  • Motor devrini rölanti devrine getirin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Motor devri, araç hızı sensörü olmadan maksimum motor devri özelliği tarafından sınırlansa bile bu adım geçerlidir.

Arıza Kodu 595 motor çalışması sırasında etkinleşti mi?
EVET HAYIR

  • ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Arızalı durum parçalar yeniden bağlandığında giderildi.

Git 6A

Git 6A

Yönlendirilen Adım 6 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 6A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 6B

Git 6B

Yönlendirilen Adım 6B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 16-OCA-2017


ARIZA KODU 731 - Motor Devri/Pozisyonu Eksantrik Mili ile Krank Mili Arasında Mekanik Hizasızlık - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Eksantrik Mili | Bkz. Prosedür 001-008 | ISB4.5 CM2350 B104 | 4332646
Eksantrik Mili | Bkz. Prosedür 001-008 | ISB6.7 CM2350 B103 | 4332641
Eksantrik Mili | Bkz. Prosedür 001-008 | ISL9 CM2350 L111 | 4367223
Eksantrik Mili | Bkz. Prosedür 001-008 | ISB6.7 CM2350 B142 | 5411131
Eksantrik Mili | Bkz. Prosedür 001-008 | B4.5 CM2350 B129B | 5411247
Eksantrik Mili | Bkz. Prosedür 001-008 | B4.5 CM2350 B147B | 5411252
Eksantrik Mili | Bkz. Prosedür 001-008 | B6.7 CM2350 B135B | 5411257
Eksantrik Mili | Bkz. Prosedür 001-008 | B6.7 CM2350 B148B | 5411262
Krank Mili | Bkz. Prosedür 001-016 | ISB4.5 CM2350 B104 | 4332646
Krank Mili | Bkz. Prosedür 001-016 | ISB6.7 CM2350 B103 | 4332641
Krank Mili | Bkz. Prosedür 001-016 | ISL9 CM2350 L111 | 4367223
Krank Mili | Bkz. Prosedür 001-016 | ISB6.7 CM2350 B142 | 5411131
Krank Mili | Bkz. Prosedür 001-016 | B4.5 CM2350 B129B | 5411247
Krank Mili | Bkz. Prosedür 001-016 | B4.5 CM2350 B147B | 5411252
Krank Mili | Bkz. Prosedür 001-016 | B6.7 CM2350 B135B | 5411257
Krank Mili | Bkz. Prosedür 001-016 | B6.7 CM2350 B148B | 5411262
Krank Mili | Bkz. Prosedür 001-016 | L9 CM2350 L119B | 5411267
Titreşim Damperi, Viskoz | Bkz. Prosedür 001-052 | ISB6.7 CM2350 B103 | 4332641
Titreşim Damperi, Viskoz | Bkz. Prosedür 001-052 | ISL9 CM2350 L111 | 4367223
Titreşim Damperi, Viskoz | Bkz. Prosedür 001-052 | ISB6.7 CM2350 B142 | 5411131
Titreşim Damperi, Viskoz | Bkz. Prosedür 001-052 | B6.7 CM2350 B135B | 5411257
Titreşim Damperi, Viskoz | Bkz. Prosedür 001-052 | B6.7 CM2350 B148B | 5411262
Titreşim Damperi, Viskoz | Bkz. Prosedür 001-052 | L9 CM2350 L119B | 5411267
Krank Mili Devir Göstergesi Halkası | Bkz. Prosedür 001-071 | B4.5 CM2350 B129B | 5411247
Krank Mili Devir Göstergesi Halkası | Bkz. Prosedür 001-071 | B4.5 CM2350 B147B | 5411252
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISB4.5 CM2350 B104 | 4332646
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISB6.7 CM2350 B103 | 4332641
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISL9 CM2350 L111 | 4367223
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISB6.7 CM2350 B142 | 5411131
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | B4.5 CM2350 B129B | 5411247
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | B4.5 CM2350 B147B | 5411252
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | B6.7 CM2350 B135B | 5411257
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | B6.7 CM2350 B148B | 5411262
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | L9 CM2350 L119B | 5411267
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISB4.5 CM2350 B104 | 4332646
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISB6.7 CM2350 B103 | 4332641
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISL9 CM2350 L111 | 4367223
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISB6.7 CM2350 B142 | 5411131
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | B4.5 CM2350 B129B | 5411247
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | B4.5 CM2350 B147B | 5411252
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | B6.7 CM2350 B135B | 5411257
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | B6.7 CM2350 B148B | 5411262
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | L9 CM2350 L119B | 5411267

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Birden fazla arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Yalnızca Arıza Kodu 731 mi etkin?
ADIM 2. | Fonik tekerlekleri ve devir/pozisyon sensörlerini inceleyin. |
 | ADIM 2A. Motor devir ve pozisyon sensörlerinde hasar olup olmadığını inceleyin. | Hasar var mı?
 | ADIM 2B. Fonik tekerleklerde hasar olup olmadığını inceleyin. | Hasar var mı?
ADIM 3. | Motor ve araç toprak hattını inceleyin. |
 | ADIM 3A. Motor bloğu, marş motoru, alternatör, şasi ve akü toprak hatlarını inceleyin. | Tüm toprak hatları mevcut mu, düzgün bir şekilde topraklanmış mı, pastan arınmış mı ve sıkı mı?
ADIM 4. | Statik zamanlamayı kontrol edin. |
 | ADIM 4A. Statik zamanlamayı kontrol edin. | Eksantrik mili ve krank mili zamanlama işaretleri, üst ölü noktada düzgün şekilde hizalandı mı?
ADIM 5. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 5B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Birden fazla arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 731 sadece etkin olan tek arıza mıdır?

EVET HAYIR
Onarım Yok

Bu ağaçla devam etmeden önce diğer etkin arızalara sorun giderme adımları uygulayın.

Git 2A

Uygun arıza kodu sorun giderme ağacı.

Yönlendirilen Adım 2 - Fonik tekerlekleri ve devir/pozisyon sensörlerini inceleyin.

Yönlendirilen Adım 2A - Motor devir ve pozisyon sensörlerinde hasar olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Motor devir ve pozisyon sensörlerinde hasar olup olmadığını inceleyin.

Hasar var mı?
EVET HAYIR

Devir veya pozisyon sensörünü değiştirin.

Bkz. Prosedür 019-363, İlgili Prosedürler Tablosu.

Bkz. Prosedür 019-365, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 5A

Git 2B

Yönlendirilen Adım 2B - Fonik tekerleklerde hasar olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Krank mili ve eksantrik mili fonik tekerleklerinde hasar olup olmadığını inceleyin.

  • Krank mili ve eksantrik mili fonik tekerleklerinde bozukluk olup olmadığını inceleyin.
  • Titreşim damperi/krank mili devri göstergesi halka aksamının, krank milinin ucundaki referans pimiyle hizalandığından emin olun. Bkz. Prosedür 001-052, İlgili Prosedürler Tablosu. B4.5 CM2350 B129B ve B4.5 CM2350 B147B uygulamaları için aşağıdaki prosedüre bakın. Bkz. Prosedür 001-071, İlgili Prosedürler Tablosu.

Hasar var mı?
EVET HAYIR

Fonik tekerleği değiştirin.

Krank milini çıkarma ve takma işlemleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 001-016, İlgili Prosedürler Tablosu.

Eksantrik milini çıkarma ve takma işlemleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 001-008, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 5A

Git 3A

Yönlendirilen Adım 3 - Motor ve araç toprak hattını inceleyin.

Yönlendirilen Adım 3A - Motor bloğu, marş motoru, alternatör, şasi ve akü toprak hatlarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Motor ve araç toprak hattını inceleyin.

  • Tüm motor bloku, marş motoru, alternatör, şasi ve akü topraklamalarını kontrol edin.
  • Tüm toprak hatlarının eksiksiz mevcut olduğunu ve düzgün şekilde topraklandığını doğrulayın.
  • Tüm bağlantıların sıkı ve paslanmamış olduğunu doğrulayın.

Tüm toprak hatları mevcut mu, düzgün bir şekilde topraklanmış mı, pastan arınmış mı ve sıkı mı?
EVET HAYIR
Onarım Yok

Toprak kablolarını veya bağlantılarını değiştirin, sıkılaştırın veya temizleyin.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Statik zamanlamayı kontrol edin.

Yönlendirilen Adım 4A - Statik zamanlamayı kontrol edin.

Koşullar

  • Dişli kapağını çıkarın.

Eylem

Zamanlamayı kontrol edin.

Yok

Eksantrik mili ve krank mili zamanlama işaretleri, üst ölü noktada düzgün şekilde hizalandı mı?
EVET HAYIR
Onarım Yok

Zamanlama işaretlerini TDC'de düzgün şekilde hizalamak için eksantrik milini çıkarıp takın.

Git 5A

Git 5A

Yönlendirilen Adım 5 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 5B

Git 5B

Yönlendirilen Adım 5B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Dişli takımındaki aşırı hidrolik yük, krank mili dişlisinin kaymasına neden olabilir. Araçta aşırı hidrolik yükleme koşulu olup olmadığını kontrol edin ve varsa düzeltin.

Tüm adımlar tamamlanıp yeniden kontrol edildiyse, krank mili aksamını değiştirin.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 06-OCA-2017


ARIZA KODU 1139 - Enjektör Solenoid Sürücüsü Silindiri 1 - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Yakıt Pompası | Bkz. Prosedür 005-016 | ISB4.5 CM2350 B104 | 4332646
Yakıt Pompası | Bkz. Prosedür 005-016 | ISB6.7 CM2350 B103 | 4332641
Yakıt Pompası | Bkz. Prosedür 005-016 | ISF3.8 CM2350 F109 | 4367218
Yakıt Pompası | Bkz. Prosedür 005-016 | F3.8 CM2350 F120B | 5411237
Yakıt Pompası | Bkz. Prosedür 005-016 | ISB6.7 CM2350 B142 | 5411131
Yakıt Pompası | Bkz. Prosedür 005-016 | B4.5 CM2350 B129B | 5411247
Yakıt Pompası | Bkz. Prosedür 005-016 | B6.7 CM2350 B135B | 5411257
Yakıt Pompası | Bkz. Prosedür 005-016 | B4.5 CM2350 B147B | 5411252
Yakıt Pompası | Bkz. Prosedür 005-016 | B6.7 CM2350 B148B | 5411262
Yakıt Pompası | Bkz. Prosedür 005-016 | F3.8 CM2350 F132B | 5467327
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | ISB4.5 CM2350 B104 | 4332646
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | ISB6.7 CM2350 B103 | 4332641
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | ISF3.8 CM2350 F109 | 4367218
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | F3.8 CM2350 F120B | 5411237
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | ISB6.7 CM2350 B142 | 5411131
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | B4.5 CM2350 B129B | 5411247
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | B6.7 CM2350 B135B | 5411257
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | B4.5 CM2350 B147B | 5411252
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | B6.7 CM2350 B148B | 5411262
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | F3.8 CM2350 F132B | 5467327
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | ISB4.5 CM2350 B104 | 4332646
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | ISB6.7 CM2350 B103 | 4332641
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | ISF3.8 CM2350 F109 | 4367218
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | F3.8 CM2350 F120B | 5411237
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | ISB6.7 CM2350 B142 | 5411131
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | B4.5 CM2350 B129B | 5411247
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | B6.7 CM2350 B135B | 5411257
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | B4.5 CM2350 B147B | 5411252
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | B6.7 CM2350 B148B | 5411262
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | F3.8 CM2350 F132B | 5467327
Enjektör | Bkz. Prosedür 006-026 | ISB4.5 CM2350 B104 | 4332646
Enjektör | Bkz. Prosedür 006-026 | ISB6.7 CM2350 B103 | 4332641
Enjektör | Bkz. Prosedür 006-026 | ISF3.8 CM2350 F109 | 4367218
Enjektör | Bkz. Prosedür 006-026 | F3.8 CM2350 F120B | 5411237
Enjektör | Bkz. Prosedür 006-026 | ISB6.7 CM2350 B142 | 5411131
Enjektör | Bkz. Prosedür 006-026 | B4.5 CM2350 B129B | 5411247
Enjektör | Bkz. Prosedür 006-026 | B6.7 CM2350 B135B | 5411257
Enjektör | Bkz. Prosedür 006-026 | B4.5 CM2350 B147B | 5411252
Enjektör | Bkz. Prosedür 006-026 | B6.7 CM2350 B148B | 5411262
Enjektör | Bkz. Prosedür 006-026 | F3.8 CM2350 F132B | 5467327
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2350 F109 | 4367218
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F120B | 5411237
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F132B | 5467327
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISB4.5 CM2350 B104 | 4332646
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISB6.7 CM2350 B103 | 4332641
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISF3.8 CM2350 F109 | 4332641
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | F3.8 CM2350 F120B | 5411237
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISB6.7 CM2350 B142 | 5411131
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | B4.5 CM2350 B129B | 5411247
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | B6.7 CM2350 B135B | 5411257
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | B4.5 CM2350 B147B | 5411252
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | B6.7 CM2350 B148B | 5411265
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1139 etkin mi?
 | ADIM 1B. Enjektör devresiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 322, 323, 324, 325, 331, 332, 451 ve 452'nin etkin veya devre dışı sayıları var mı?
ADIM 2. | Enjektör diyagnostiği. |
 | ADIM 2A. Arıza kodlarını kontrol edin. | Arıza Kodu 1139 motor belirtileriyle birlikte var mı?
 | ADIM 2B. Tek bir silindir devreden çıkarma diyagnostik testi uygulayın. | Belirti silindir 1'de olabilir mi?
ADIM 3. | Yakıt sistemi kontrolleri. |
 | ADIM 3A. Etkin arıza kodu olup olmadığını kontrol edin. | Başka performans belirtileri olmadan Arıza Kodu 1141, 1142, 1143, 1144 veya 1145 etkin mi ya da devre dışı mı?
 | ADIM 3B. Yakıt borusu yakıt basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3C. Yakıt borusu basınç sensörü devresini kontrol edin. | Yakıt basınç sensörü sinyali düzensiz mi?
ADIM 4. | Yakıt sistemi kontrolleri. |
 | ADIM 4A. Komut verilen yakıt borusu basıncı ve ölçülen yakıt borusu basıncını izleyin. | Ölçülen yakıt borusu basıncı, komut verilen yakıt borusu basıncına göre ± 100 bar'dan [± 1450 psi] fazla değişiyor mu?
 | ADIM 4B. Yüksek basınçlı yakıt pompası yakıt boşaltma akışını ölçün. | Yüksek basınçlı yakıt pompası yakıt boşaltma akışı spesifikasyonun üzerinde mi?
 | ADIM 4C. Yakıt boşaltma borusunda kısıtlama olup olmadığını kontrol edin. | Boşaltma kanalı kısıtlaması spesifikasyonun altında mı?
ADIM 5. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 5B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1139 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Git 1B

Yönlendirilen Adım 1B - Enjektör devresiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Enjektör devresiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Yakıt basınç sensörü arıza kodlarını kontrol edin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 322, 323, 324, 325, 331, 332, 451 ve 452'nin etkin veya devre dışı sayıları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı

Git 2A

Yönlendirilen Adım 2 - Enjektör diyagnostiği.

Yönlendirilen Adım 2A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza Kodu 1139, Adım 1A'da etkindi.

Müşterinin sarsıntılı çalışma, motor vuruntusu, motorun ateşleme yapmaması veya tek bir silindire atfedilebilecek herhangi bir şikayetini araştırın.

Arıza Kodu 1139 motor belirtileriyle birlikte var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2B

Git 3A

Yönlendirilen Adım 2B - Tek bir silindir devreden çıkarma diyagnostik testi uygulayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru düşük rölantide çalıştırın.

Eylem

Tek silindir devreden çıkarma diyagnostik testini gerçekleştirmek için INSITE™ elektronik servis aparatı kullanın.

  • Motoru şikayetin ortaya çıktığı koşullar altında çalıştırın.
  • Enjektörü (enjektörleri) tek tek devreden çıkarmak üzere silindiri devreden çıkarma testini gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.

Belirti silindir 1'de olabilir mi?
EVET HAYIR

1 numaralı yakıt enjektörünü değiştirin.

  • Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 5A

Git 3A

Yönlendirilen Adım 3 - Yakıt sistemi kontrolleri.

Yönlendirilen Adım 3A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

Arıza kodlarını okuyun.

Başka performans belirtileri olmadan Arıza Kodu 1141, 1142, 1143, 1144 veya 1145 etkin mi ya da devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3B

Git 5A

Yönlendirilen Adım 3B - Yakıt borusu yakıt basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu yakıt basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Yakıt borusu basınç sensöründe ve konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin. Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 5A

Git 3C

Yönlendirilen Adım 3C - Yakıt borusu basınç sensörü devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Yakıt borusu basınç sensörü değerini izlemek için INSITE™ elektronik servis aparatını kullanın.

Yakıt borusu basınç sensörü devresini ECM'den gevşetip sallayarak basınç sensörünü test edin. Yakıt borusu basıncı iyi bir devre üzerinde sabit kalacaktır.

Yakıt basınç sensörü sinyali düzensiz mi?
EVET HAYIR

Motor kablo demetinde açık veya kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 5A

Git 4A

Yönlendirilen Adım 4 - Yakıt sistemi kontrolleri.

Yönlendirilen Adım 4A - Komut verilen yakıt borusu basıncı ve ölçülen yakıt borusu basıncını izleyin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Elektronik servis aparatı bağlı.
  • Motor rölantide çalışıyor.

Eylem

Motor rölantide çalışırken komut verilen yakıt borusu basıncını ve ölçülen yakıt borusu basıncını izlemek için bir elektronik servis aparatı kullanın.

  • İzleme sırasında, motor tarafından tahrik edilen aksesuarın (klima kompresörü, hava kompresörü, fan kavraması, vb.) açılıp açılmadığını not edin. Ayrıca aksesuarların alternatöre (emilen hava ısıtıcısı, araç aksesuarları, vb.) talep/yük getirip getirmediğini de not edin. Bu öğeler, bu kontrolün sonucunu etkileyebilir. Motordaki yük sabit olmalıdır.

Ölçülen yakıt borusu basıncı, komut verilen yakıt borusu basıncına göre ± 100 bar'dan [± 1450 psi] fazla değişiyor mu?
EVET HAYIR

Yakıt pompası kumanda elemanını değiştirin.

  • Bkz. Prosedür 019-117, İlgili Prosedürler Tablosu.

 Onarım Yok

Onarım tamamlandı

Git 4B

Yönlendirilen Adım 4B - Yüksek basınçlı yakıt pompası yakıt boşaltma akışını ölçün.

Koşullar

  • Aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-236, İlgili Prosedürler Tablosu.

Eylem

Yüksek basınçlı yakıt borusu dönüş akışını ölçün.

  • Bkz. Prosedür 005-236, İlgili Prosedürler Tablosu.

Yüksek basınçlı yakıt pompası yakıt boşaltma akışı spesifikasyonun üzerinde mi?
EVET HAYIR

Yüksek basınç yakıt besleme pompasını değiştirin. Bkz. Prosedür 005-016, İlgili Prosedürler Tablosu.

 Onarım Yok

Onarım tamamlandı

Git 4C

Yönlendirilen Adım 4C - Yakıt boşaltma borusunda kısıtlama olup olmadığını kontrol edin.

Koşullar

  • Aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-012, İlgili Prosedürler Tablosu.

Eylem

Yakıt boşaltma borusunda kısıtlama olup olmadığını kontrol edin.

  • Bkz. Prosedür 006-012, İlgili Prosedürler Tablosu.

Boşaltma kanalı kısıtlaması spesifikasyonun altında mı?
EVET HAYIR

Depoya giden orijinal ekipman üreticisi (OEM) yakıt boşaltma borularının boyutunun uygunluğunu, borularda sızıntı, kıvrım veya tıkanma olup olmadığını ve yakıt deposu havalandırmalarında tıkanma olup olmadığını kontrol edin.

Onarım Yok

Git 5A

Git 5A

Yönlendirilen Adım 5 - Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR

ECM, mevcut olan en güncel revizyonu içerse bile ECM'yi en güncel kalibrasyon revizyonuna göre kalibre edin. Bu kalibrasyon işlemi, arıza kodu sayacını sıfırlamak için gereklidir. Sayaç, INSITE™ elektronik servis aparatındaki sıfırlama işlevlerinden herhangi birisi kullanılarak sıfırlanmayacaktır. ECM kalibre edilmezse, bu arıza koduyla tekrar karşılaşılabilir. Bkz. Prosedür 019-032, Bölüm 19.

ECM, mevcut olan en güncel revizyonu içerse bile ECM'yi en güncel kalibrasyon revizyonuna göre kalibre edin. Bu kalibrasyon işlemi, arıza kodu sayacını sıfırlamak için gereklidir. Sayaç, INSITE™ elektronik servis aparatındaki sıfırlama işlevlerinden herhangi birisi kullanılarak sıfırlanmayacaktır. ECM kalibre edilmezse, bu arıza koduyla tekrar karşılaşılabilir. Bkz. Prosedür 019-032, Bölüm 19.

Git 5B

Git 5B

Yönlendirilen Adım 5B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 02-KAS-2017


ARIZA KODU 1141 - Enjektör Solenoid Sürücüsü Silindiri 2 - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Yakıt Pompası | Bkz. Prosedür 005-016 | ISB4.5 CM2350 B104 | 4332646
Yakıt Pompası | Bkz. Prosedür 005-016 | ISB6.7 CM2350 B103 | 4332641
Yakıt Pompası | Bkz. Prosedür 005-016 | ISF3.8 CM2350 F109 | 4367218
Yakıt Pompası | Bkz. Prosedür 005-016 | F3.8 CM2350 F120B | 5411237
Yakıt Pompası | Bkz. Prosedür 005-016 | ISB6.7 CM2350 B142 | 5411131
Yakıt Pompası | Bkz. Prosedür 005-016 | B4.5 CM2350 B129B | 5411247
Yakıt Pompası | Bkz. Prosedür 005-016 | B6.7 CM2350 B135B | 5411257
Yakıt Pompası | Bkz. Prosedür 005-016 | B4.5 CM2350 B147B | 5411252
Yakıt Pompası | Bkz. Prosedür 005-016 | B6.7 CM2350 B148B | 5411262
Yakıt Pompası | Bkz. Prosedür 005-016 | F3.8 CM2350 F132B | 5467327
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | ISB4.5 CM2350 B104 | 4332646
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | ISB6.7 CM2350 B103 | 4332641
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | ISF3.8 CM2350 F109 | 4367218
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | F3.8 CM2350 F120B | 5411237
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | ISB6.7 CM2350 B142 | 5411131
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | B4.5 CM2350 B129B | 5411247
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | B6.7 CM2350 B135B | 5411257
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | B4.5 CM2350 B147B | 5411252
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | B6.7 CM2350 B148B | 5411262
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | F3.8 CM2350 F132B | 5467327
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | ISB4.5 CM2350 B104 | 4332646
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | ISB6.7 CM2350 B103 | 4332641
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | ISF3.8 CM2350 F109 | 4367218
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | F3.8 CM2350 F120B | 5411237
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | ISB6.7 CM2350 B142 | 5411131
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | B4.5 CM2350 B129B | 5411247
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | B6.7 CM2350 B135B | 5411257
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | B4.5 CM2350 B147B | 5411252
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | B6.7 CM2350 B148B | 5411262
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | F3.8 CM2350 F132B | 5467327
Enjektör | Bkz. Prosedür 006-026 | ISB4.5 CM2350 B104 | 4332646
Enjektör | Bkz. Prosedür 006-026 | ISB6.7 CM2350 B103 | 4332641
Enjektör | Bkz. Prosedür 006-026 | ISF3.8 CM2350 F109 | 4367218
Enjektör | Bkz. Prosedür 006-026 | F3.8 CM2350 F120B | 5411237
Enjektör | Bkz. Prosedür 006-026 | ISB6.7 CM2350 B142 | 5411131
Enjektör | Bkz. Prosedür 006-026 | B4.5 CM2350 B129B | 5411247
Enjektör | Bkz. Prosedür 006-026 | B6.7 CM2350 B135B | 5411257
Enjektör | Bkz. Prosedür 006-026 | B4.5 CM2350 B147B | 5411252
Enjektör | Bkz. Prosedür 006-026 | B6.7 CM2350 B148B | 5411262
Enjektör | Bkz. Prosedür 006-026 | F3.8 CM2350 F132B | 5467327
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2350 F109 | 4367218
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F120B | 5411237
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F132B | 5467327
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISB4.5 CM2350 B104 | 4332646
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISB6.7 CM2350 B103 | 4332641
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISF3.8 CM2350 F109 | 4367218
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | F3.8 CM2350 F120B | 5411237
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISB6.7 CM2350 B142 | 5411131
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | B4.5 CM2350 B129B | 5411247
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | B6.7 CM2350 B135B | 5411257
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | B4.5 CM2350 B147B | 5411252
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | B6.7 CM2350 B148B | 5411262
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1141 etkin mi?
 | ADIM 1B. Enjektör devresiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 322, 323, 324, 325, 331, 332, 451 ve 452'nin etkin veya devre dışı sayıları var mı?
ADIM 2. | Enjektör diyagnostiği. |
 | ADIM 2A. Arıza kodlarını kontrol edin. | Arıza Kodu 1141 motor belirtileriyle birlikte var mı?
 | ADIM 2B. Tek bir silindir devreden çıkarma diyagnostik testi uygulayın. | Belirti silindir 2'de olabilir mi?
ADIM 3. | Yakıt sistemi kontrolleri. |
 | ADIM 3A. Etkin arıza kodu olup olmadığını kontrol edin. | Başka performans belirtileri olmadan Arıza Kodu 1139, 1142, 1143, 1144 veya 1145 etkin mi ya da devre dışı mı?
 | ADIM 3B. Yakıt borusu yakıt basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3C. Yakıt borusu basınç sensörü devresini kontrol edin. | Yakıt basınç sensörü sinyali düzensiz mi?
ADIM 4. | Yakıt sistemi kontrolleri. |
 | ADIM 4A. Komut verilen yakıt borusu basıncı ve ölçülen yakıt borusu basıncını izleyin. | Ölçülen yakıt borusu basıncı, komut verilen yakıt borusu basıncına göre ± 100 bar'dan [± 1450 psi] fazla değişiyor mu?
 | ADIM 4B. Yüksek basınçlı yakıt pompası yakıt boşaltma akışını ölçün. | Yüksek basınçlı yakıt pompası yakıt boşaltma akışı spesifikasyonun üzerinde mi?
 | ADIM 4C. Yakıt boşaltma borusunda kısıtlama olup olmadığını kontrol edin. | Boşaltma kanalı kısıtlaması spesifikasyonun altında mı?
ADIM 5. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 5B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1141 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Git 1B

Yönlendirilen Adım 1B - Enjektör devresiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Enjektör devresiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Yakıt basınç sensörü arıza kodlarını kontrol edin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 322, 323, 324, 325, 331, 332, 451 ve 452'nin etkin veya devre dışı sayıları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı

Git 2A

Yönlendirilen Adım 2 - Enjektör diyagnostiği.

Yönlendirilen Adım 2A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza Kodu 1141, Adım 1A'da etkindi.

Müşterinin sarsıntılı çalışma, motor vuruntusu, motorun ateşleme yapmaması veya tek bir silindire atfedilebilecek herhangi bir şikayetini araştırın.

Arıza Kodu 1141 motor belirtileriyle birlikte var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2B

Git 3A

Yönlendirilen Adım 2B - Tek bir silindir devreden çıkarma diyagnostik testi uygulayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru düşük rölantide çalıştırın.

Eylem

Tek silindir devreden çıkarma diyagnostik testini gerçekleştirmek için INSITE™ elektronik servis aparatı kullanın.

  • Motoru şikayetin ortaya çıktığı koşullar altında çalıştırın.
  • Enjektörü (enjektörleri) tek tek devreden çıkarmak üzere silindiri devreden çıkarma testini gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.

Belirti silindir 2'de olabilir mi?
EVET HAYIR

2 numaralı yakıt enjektörünü değiştirin.

  • Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 5A

Git 3A

Yönlendirilen Adım 3 - Yakıt sistemi kontrolleri.

Yönlendirilen Adım 3A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

Arıza kodlarını okuyun.

Başka performans belirtileri olmadan Arıza Kodu 1139, 1142, 1143, 1144 veya 1145 etkin mi ya da devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3B

Git 5A

Yönlendirilen Adım 3B - Yakıt borusu yakıt basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu yakıt basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Yakıt borusu basınç sensöründe ve konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin. Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 5A

Git 3C

Yönlendirilen Adım 3C - Yakıt borusu basınç sensörü devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Yakıt borusu basınç sensörü değerini izlemek için INSITE™ elektronik servis aparatını kullanın.

Yakıt borusu basınç sensörü devresini ECM'den gevşetip sallayarak basınç sensörünü test edin. Yakıt borusu basıncı iyi bir devre üzerinde sabit kalacaktır.

Yakıt basınç sensörü sinyali düzensiz mi?
EVET HAYIR

Motor kablo demetinde açık veya kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 5A

Git 4A

Yönlendirilen Adım 4 - Yakıt sistemi kontrolleri.

Yönlendirilen Adım 4A - Komut verilen yakıt borusu basıncı ve ölçülen yakıt borusu basıncını izleyin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Elektronik servis aparatını bağlayın.
  • Motor rölantide.

Eylem

Motor rölantide çalışırken komut verilen yakıt borusu basıncını ve ölçülen yakıt borusu basıncını izlemek için bir elektronik servis aparatı kullanın.

  • İzleme sırasında, motor tarafından tahrik edilen aksesuarın (klima kompresörü, hava kompresörü, fan kavraması, vb.) açılıp açılmadığını not edin. Ayrıca aksesuarların alternatöre (emilen hava ısıtıcısı, araç aksesuarları, vb.) talep/yük getirip getirmediğini de not edin. Bu öğeler, bu kontrolün sonucunu etkileyebilir. Motordaki yük sabit olmalıdır.

Ölçülen yakıt borusu basıncı, komut verilen yakıt borusu basıncına göre ± 100 bar'dan [± 1450 psi] fazla değişiyor mu?
EVET HAYIR

Yakıt pompası kumanda elemanını değiştirin.

  • Bkz. Prosedür 019-117, İlgili Prosedürler Tablosu.

 Onarım Yok

Onarım tamamlandı

Git 4B

Yönlendirilen Adım 4B - Yüksek basınçlı yakıt pompası yakıt boşaltma akışını ölçün.

Koşullar

  • Aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-236, İlgili Prosedürler Tablosu.

Eylem

Yüksek basınçlı yakıt borusu dönüş akışını ölçün.

  • Bkz. Prosedür 005-236, İlgili Prosedürler Tablosu.

Yüksek basınçlı yakıt pompası yakıt boşaltma akışı spesifikasyonun üzerinde mi?
EVET HAYIR

Yüksek basınç yakıt besleme pompasını değiştirin. Bkz. Prosedür 005-016, İlgili Prosedürler Tablosu.

 Onarım Yok

Onarım tamamlandı

Git 4C

Yönlendirilen Adım 4C - Yakıt boşaltma borusunda kısıtlama olup olmadığını kontrol edin.

Koşullar

  • Aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-012, İlgili Prosedürler Tablosu.

Eylem

Yakıt boşaltma borusunda kısıtlama olup olmadığını kontrol edin.

  • Bkz. Prosedür 006-012, İlgili Prosedürler Tablosu.

Boşaltma kanalı kısıtlaması spesifikasyonun altında mı?
EVET HAYIR

Depoya giden orijinal ekipman üreticisi (OEM) yakıt boşaltma borularının boyutunun uygunluğunu, borularda sızıntı, kıvrım veya tıkanma olup olmadığını ve yakıt deposu havalandırmalarında tıkanma olup olmadığını kontrol edin.

Onarım Yok

Git 5A

Git 5A

Yönlendirilen Adım 5 - Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR

ECM, mevcut olan en güncel revizyonu içerse bile ECM'yi en güncel kalibrasyon revizyonuna göre kalibre edin. Bu kalibrasyon işlemi, arıza kodu sayacını sıfırlamak için gereklidir. Sayaç, INSITE™ elektronik servis aparatındaki sıfırlama işlevlerinden herhangi birisi kullanılarak sıfırlanmayacaktır. ECM kalibre edilmezse, bu arıza koduyla tekrar karşılaşılabilir. Bkz. Prosedür 019-032, Bölüm 19.

ECM, mevcut olan en güncel revizyonu içerse bile ECM'yi en güncel kalibrasyon revizyonuna göre kalibre edin. Bu kalibrasyon işlemi, arıza kodu sayacını sıfırlamak için gereklidir. Sayaç, INSITE™ elektronik servis aparatındaki sıfırlama işlevlerinden herhangi birisi kullanılarak sıfırlanmayacaktır. ECM kalibre edilmezse, bu arıza koduyla tekrar karşılaşılabilir. Bkz. Prosedür 019-032, Bölüm 19.

Git 5B

Git 5B

Yönlendirilen Adım 5B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 24-EKİ-2017


ARIZA KODU 1142 - Enjektör Solenoid Sürücüsü Silindiri 3 - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Yakıt Pompası | Bkz. Prosedür 005-016 | ISB4.5 CM2350 B104 | 4332646
Yakıt Pompası | Bkz. Prosedür 005-016 | ISB6.7 CM2350 B103 | 4332641
Yakıt Pompası | Bkz. Prosedür 005-016 | ISF3.8 CM2350 F109 | 4367218
Yakıt Pompası | Bkz. Prosedür 005-016 | F3.8 CM2350 F120B | 5411237
Yakıt Pompası | Bkz. Prosedür 005-016 | ISB6.7 CM2350 B142 | 5411131
Yakıt Pompası | Bkz. Prosedür 005-016 | B4.5 CM2350 B129B | 5411247
Yakıt Pompası | Bkz. Prosedür 005-016 | B6.7 CM2350 B135B | 5411257
Yakıt Pompası | Bkz. Prosedür 005-016 | B4.5 CM2350 B147B | 5411252
Yakıt Pompası | Bkz. Prosedür 005-016 | B6.7 CM2350 B148B | 5411262
Yakıt Pompası | Bkz. Prosedür 005-016 | F3.8 CM2350 F132B | 5467327
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | ISB4.5 CM2350 B104 | 4332646
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | ISB6.7 CM2350 B103 | 4332641
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | ISF3.8 CM2350 F109 | 4367218
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | F3.8 CM2350 F120B | 5411237
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | ISB6.7 CM2350 B142 | 5411131
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | B4.5 CM2350 B129B | 5411247
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | B6.7 CM2350 B135B | 5411257
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | B4.5 CM2350 B147B | 5411252
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | B6.7 CM2350 B148B | 5411262
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | F3.8 CM2350 F132B | 5467327
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | ISB4.5 CM2350 B104 | 4332646
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | ISB6.7 CM2350 B103 | 4332641
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | ISF3.8 CM2350 F109 | 4367218
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | F3.8 CM2350 F120B | 5411237
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | ISB6.7 CM2350 B142 | 5411131
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | B4.5 CM2350 B129B | 5411247
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | B6.7 CM2350 B135B | 5411257
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | B4.5 CM2350 B147B | 5411252
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | B6.7 CM2350 B148B | 5411262
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | F3.8 CM2350 F132B | 5467327
Enjektör | Bkz. Prosedür 006-026 | ISB4.5 CM2350 B104 | 4332646
Enjektör | Bkz. Prosedür 006-026 | ISB6.7 CM2350 B103 | 4332641
Enjektör | Bkz. Prosedür 006-026 | ISF3.8 CM2350 F109 | 4367218
Enjektör | Bkz. Prosedür 006-026 | F3.8 CM2350 F120B | 5411237
Enjektör | Bkz. Prosedür 006-026 | ISB6.7 CM2350 B142 | 5411131
Enjektör | Bkz. Prosedür 006-026 | B4.5 CM2350 B129B | 5411247
Enjektör | Bkz. Prosedür 006-026 | B6.7 CM2350 B135B | 5411257
Enjektör | Bkz. Prosedür 006-026 | B4.5 CM2350 B147B | 5411252
Enjektör | Bkz. Prosedür 006-026 | B6.7 CM2350 B148B | 5411262
Enjektör | Bkz. Prosedür 006-026 | F3.8 CM2350 F132B | 5467327
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2350 F109 | 4367218
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F120B | 5411237
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F132B | 5467327
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISB4.5 CM2350 B104 | 4332646
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISB6.7 CM2350 B103 | 4332641
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISF3.8 CM2350 F109 | 4367218
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | F3.8 CM2350 F120B | 5411237
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISB6.7 CM2350 B142 | 5411131
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | B4.5 CM2350 B129B | 5411247
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | B6.7 CM2350 B135B | 5411257
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | B4.5 CM2350 B147B | 5411252
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | B6.7 CM2350 B148B | 5411262
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1142 etkin mi?
 | ADIM 1B. Enjektör devresiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 322, 323, 324, 325, 331, 332, 451 ve 452'nin etkin veya devre dışı sayıları var mı?
ADIM 2. | Enjektör diyagnostiği. |
 | ADIM 2A. Arıza kodlarını kontrol edin. | Arıza Kodu 1142 motor belirtileriyle birlikte var mı?
 | ADIM 2B. Tek bir silindir devreden çıkarma diyagnostik testi uygulayın. | Belirti silindir 3'te olabilir mi?
ADIM 3. | Yakıt sistemi kontrolleri. |
 | ADIM 3A. Etkin arıza kodu olup olmadığını kontrol edin. | Başka performans belirtileri olmadan Arıza Kodu 1139, 1141, 1143, 1144 veya 1145 etkin mi ya da devre dışı mı?
 | ADIM 3B. Yakıt borusu yakıt basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3C. Yakıt borusu basınç sensörü devresini kontrol edin. | Yakıt basınç sensörü sinyali düzensiz mi?
ADIM 4. | Yakıt sistemi kontrolleri. |
 | ADIM 4A. Komut verilen yakıt borusu basıncı ve ölçülen yakıt borusu basıncını izleyin. | Ölçülen yakıt borusu basıncı, komut verilen yakıt borusu basıncına göre ± 100 bar'dan [± 1450 psi] fazla değişiyor mu?
 | ADIM 4B. Yüksek basınçlı yakıt pompası yakıt boşaltma akışını ölçün. | Yüksek basınçlı yakıt pompası yakıt boşaltma akışı spesifikasyonun üzerinde mi?
 | ADIM 4C. Yakıt boşaltma borusunda kısıtlama olup olmadığını kontrol edin. | Boşaltma kanalı kısıtlaması spesifikasyonun altında mı?
ADIM 5. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 5B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1142 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Git 1B

Yönlendirilen Adım 1B - Enjektör devresiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Enjektör devresiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Yakıt basınç sensörü arıza kodlarını kontrol edin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 322, 323, 324, 325, 331, 332, 451 ve 452'nin etkin veya devre dışı sayıları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı

Git 2A

Yönlendirilen Adım 2 - Enjektör diyagnostiği.

Yönlendirilen Adım 2A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza Kodu 1142, Adım 1A'da etkindi.

Müşterinin sarsıntılı çalışma, motor vuruntusu, motorun ateşleme yapmaması veya tek bir silindire atfedilebilecek herhangi bir şikayetini araştırın.

Arıza Kodu 1142 motor belirtileriyle birlikte var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2B

Git 3A

Yönlendirilen Adım 2B - Tek bir silindir devreden çıkarma diyagnostik testi uygulayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru düşük rölantide çalıştırın.

Eylem

Tek silindir devreden çıkarma diyagnostik testini gerçekleştirmek için INSITE™ elektronik servis aparatı kullanın.

  • Motoru şikayetin ortaya çıktığı koşullar altında çalıştırın.
  • Enjektörü (enjektörleri) tek tek devreden çıkarmak üzere silindiri devreden çıkarma testini gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.

Belirti silindir 3'te olabilir mi?
EVET HAYIR

3 numaralı yakıt enjektörünü değiştirin.

  • Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 5A

Git 3A

Yönlendirilen Adım 3 - Yakıt sistemi kontrolleri.

Yönlendirilen Adım 3A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

Arıza kodlarını okuyun.

Başka performans belirtileri olmadan Arıza Kodu 1139, 1141, 1143, 1144 veya 1145 etkin mi ya da devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3B

Git 5A

Yönlendirilen Adım 3B - Yakıt borusu yakıt basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu yakıt basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Yakıt borusu basınç sensöründe ve konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin. Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 5A

Git 3C

Yönlendirilen Adım 3C - Yakıt borusu basınç sensörü devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Yakıt borusu basınç sensörü değerini izlemek için INSITE™ elektronik servis aparatını kullanın.

Yakıt borusu basınç sensörü devresini ECM'den gevşetip sallayarak basınç sensörünü test edin. Yakıt borusu basıncı iyi bir devre üzerinde sabit kalacaktır.

Yakıt basınç sensörü sinyali düzensiz mi?
EVET HAYIR

Motor kablo demetinde açık veya kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 5A

Git 4A

Yönlendirilen Adım 4 - Yakıt sistemi kontrolleri.

Yönlendirilen Adım 4A - Komut verilen yakıt borusu basıncı ve ölçülen yakıt borusu basıncını izleyin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Elektronik servis aparatını bağlayın.
  • Motor rölantide.

Eylem

Motor rölantide çalışırken komut verilen yakıt borusu basıncını ve ölçülen yakıt borusu basıncını izlemek için bir elektronik servis aparatı kullanın.

  • İzleme sırasında, motor tarafından tahrik edilen aksesuarın (klima kompresörü, hava kompresörü, fan kavraması, vb.) açılıp açılmadığını not edin. Ayrıca aksesuarların alternatöre (emilen hava ısıtıcısı, araç aksesuarları, vb.) talep/yük getirip getirmediğini de not edin. Bu öğeler, bu kontrolün sonucunu etkileyebilir. Motordaki yük sabit olmalıdır.

Ölçülen yakıt borusu basıncı, komut verilen yakıt borusu basıncına göre ± 100 bar'dan [± 1450 psi] fazla değişiyor mu?
EVET HAYIR

Yakıt pompası kumanda elemanını değiştirin.

  • Bkz. Prosedür 019-117, İlgili Prosedürler Tablosu.

 Onarım Yok

Onarım tamamlandı

Git 4B

Yönlendirilen Adım 4B - Yüksek basınçlı yakıt pompası yakıt boşaltma akışını ölçün.

Koşullar

  • Aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-236, İlgili Prosedürler Tablosu.

Eylem

Yüksek basınçlı yakıt borusu dönüş akışını ölçün.

  • Bkz. Prosedür 005-236, İlgili Prosedürler Tablosu.

Yüksek basınçlı yakıt pompası yakıt boşaltma akışı spesifikasyonun üzerinde mi?
EVET HAYIR

Yüksek basınç yakıt besleme pompasını değiştirin. Bkz. Prosedür 005-016, İlgili Prosedürler Tablosu.

 Onarım Yok

Onarım tamamlandı

Git 4C

Yönlendirilen Adım 4C - Yakıt boşaltma borusunda kısıtlama olup olmadığını kontrol edin.

Koşullar

  • Aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-012, İlgili Prosedürler Tablosu.

Eylem

Yakıt boşaltma borusunda kısıtlama olup olmadığını kontrol edin.

  • Bkz. Prosedür 006-012, İlgili Prosedürler Tablosu.

Boşaltma kanalı kısıtlaması spesifikasyonun altında mı?
EVET HAYIR

Depoya giden orijinal ekipman üreticisi (OEM) yakıt boşaltma borularının boyutunun uygunluğunu, borularda sızıntı, kıvrım veya tıkanma olup olmadığını ve yakıt deposu havalandırmalarında tıkanma olup olmadığını kontrol edin.

Onarım Yok

Git 5A

Git 5A

Yönlendirilen Adım 5 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR

ECM, mevcut olan en güncel revizyonu içerse bile ECM'yi en güncel kalibrasyon revizyonuna göre kalibre edin. Bu kalibrasyon işlemi, arıza kodu sayacını sıfırlamak için gereklidir. Sayaç, INSITE™ elektronik servis aparatındaki sıfırlama işlevlerinden herhangi birisi kullanılarak sıfırlanmayacaktır. ECM kalibre edilmezse, bu arıza koduyla tekrar karşılaşılabilir. Bkz. Prosedür 019-032, Bölüm 19.

ECM, mevcut olan en güncel revizyonu içerse bile ECM'yi en güncel kalibrasyon revizyonuna göre kalibre edin. Bu kalibrasyon işlemi, arıza kodu sayacını sıfırlamak için gereklidir. Sayaç, INSITE™ elektronik servis aparatındaki sıfırlama işlevlerinden herhangi birisi kullanılarak sıfırlanmayacaktır. ECM kalibre edilmezse, bu arıza koduyla tekrar karşılaşılabilir. Bkz. Prosedür 019-032, Bölüm 19.

Git 5B

Git 5B

Yönlendirilen Adım 5B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 24-EKİ-2017


ARIZA KODU 1143 - Enjektör Solenoid Sürücüsü Silindiri 4 - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Yakıt Pompası | Bkz. Prosedür 005-016 | ISB4.5 CM2350 B104 | 4332646
Yakıt Pompası | Bkz. Prosedür 005-016 | ISB6.7 CM2350 B103 | 4332641
Yakıt Pompası | Bkz. Prosedür 005-016 | ISF3.8 CM2350 F109 | 4367218
Yakıt Pompası | Bkz. Prosedür 005-016 | F3.8 CM2350 F120B | 5411237
Yakıt Pompası | Bkz. Prosedür 005-016 | ISB6.7 CM2350 B142 | 5411131
Yakıt Pompası | Bkz. Prosedür 005-016 | B4.5 CM2350 B129B | 5411247
Yakıt Pompası | Bkz. Prosedür 005-016 | B6.7 CM2350 B135B | 5411257
Yakıt Pompası | Bkz. Prosedür 005-016 | B4.5 CM2350 B147B | 5411252
Yakıt Pompası | Bkz. Prosedür 005-016 | B6.7 CM2350 B148B | 5411262
Yakıt Pompası | Bkz. Prosedür 005-016 | F3.8 CM2350 F132B | 5467327
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | ISB4.5 CM2350 B104 | 4332646
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | ISB6.7 CM2350 B103 | 4332641
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | ISF3.8 CM2350 F109 | 4367218
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | F3.8 CM2350 F120B | 5411237
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | ISB6.7 CM2350 B142 | 5411131
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | B4.5 CM2350 B129B | 5411247
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | B6.7 CM2350 B135B | 5411257
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | B4.5 CM2350 B147B | 5411252
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | B6.7 CM2350 B148B | 5411262
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | F3.8 CM2350 F132B | 5467327
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | ISB4.5 CM2350 B104 | 4332646
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | ISB6.7 CM2350 B103 | 4332641
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | ISF3.8 CM2350 F109 | 4367218
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | F3.8 CM2350 F120B | 5411237
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | ISB6.7 CM2350 B142 | 5411131
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | B4.5 CM2350 B129B | 5411247
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | B6.7 CM2350 B135B | 5411257
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | B4.5 CM2350 B147B | 5411252
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | B6.7 CM2350 B148B | 5411262
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | F3.8 CM2350 F132B | 5467327
Enjektör | Bkz. Prosedür 006-026 | ISB4.5 CM2350 B104 | 4332646
Enjektör | Bkz. Prosedür 006-026 | ISB6.7 CM2350 B103 | 4332641
Enjektör | Bkz. Prosedür 006-026 | ISF3.8 CM2350 F109 | 4367218
Enjektör | Bkz. Prosedür 006-026 | F3.8 CM2350 F120B | 5411237
Enjektör | Bkz. Prosedür 006-026 | ISB6.7 CM2350 B142 | 5411131
Enjektör | Bkz. Prosedür 006-026 | B4.5 CM2350 B129B | 5411247
Enjektör | Bkz. Prosedür 006-026 | B6.7 CM2350 B135B | 5411257
Enjektör | Bkz. Prosedür 006-026 | B4.5 CM2350 B147B | 5411252
Enjektör | Bkz. Prosedür 006-026 | B6.7 CM2350 B148B | 5411262
Enjektör | Bkz. Prosedür 006-026 | F3.8 CM2350 F132B | 5467327
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2350 F109 | 4367218
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F120B | 5411237
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F132B | 5467327
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISB4.5 CM2350 B104 | 4332646
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISB6.7 CM2350 B103 | 4332641
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISF3.8 CM2350 F109 | 4367218
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | F3.8 CM2350 F120B | 5411237
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISB6.7 CM2350 B142 | 5411131
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | B4.5 CM2350 B129B | 5411247
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | B6.7 CM2350 B135B | 5411257
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | B4.5 CM2350 B147B | 5411252
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | B6.7 CM2350 B148B | 5411262
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1143 etkin mi?
 | ADIM 1B. Enjektör devresiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 322, 323, 324, 325, 331, 332, 451 ve 452'nin etkin veya devre dışı sayıları var mı?
ADIM 2. | Enjektör diyagnostiği. |
 | ADIM 2A. Arıza kodlarını kontrol edin. | Arıza Kodu 1143 motor belirtileriyle birlikte var mı?
 | ADIM 2B. Tek bir silindir devreden çıkarma diyagnostik testi uygulayın. | Belirti silindir 4'te olabilir mi?
ADIM 3. | Yakıt sistemi kontrolleri. |
 | ADIM 3A. Etkin arıza kodu olup olmadığını kontrol edin. | Başka performans belirtileri olmadan Arıza Kodu 1139, 1141, 1142, 1144 veya 1145 etkin mi ya da devre dışı mı?
 | ADIM 3B. Yakıt borusu yakıt basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3C. Yakıt borusu basınç sensörü devresini kontrol edin. | Yakıt basınç sensörü sinyali düzensiz mi?
ADIM 4. | Yakıt sistemi kontrolleri. |
 | ADIM 4A. Komut verilen yakıt borusu basıncı ve ölçülen yakıt borusu basıncını izleyin. | Ölçülen yakıt borusu basıncı, komut verilen yakıt borusu basıncına göre ± 100 bar'dan [± 1450 psi] fazla değişiyor mu?
 | ADIM 4B. Yüksek basınçlı yakıt pompası yakıt boşaltma akışını ölçün. | Yüksek basınçlı yakıt pompası yakıt boşaltma akışı spesifikasyonun üzerinde mi?
 | ADIM 4C. Yakıt boşaltma borusunda kısıtlama olup olmadığını kontrol edin. | Boşaltma kanalı kısıtlaması spesifikasyonun altında mı?
ADIM 5. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 5B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1143 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Git 1B

Yönlendirilen Adım 1B - Enjektör devresiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Enjektör devresiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Yakıt basınç sensörü arıza kodlarını kontrol edin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 322, 323, 324, 325, 331, 332, 451 ve 452'nin etkin veya devre dışı sayıları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - Enjektör diyagnostiği.

Yönlendirilen Adım 2A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza Kodu 1143, Adım 1A'da etkindi.

Müşterinin sarsıntılı çalışma, motor vuruntusu, motorun ateşleme yapmaması veya tek bir silindire atfedilebilecek herhangi bir şikayetini araştırın.

Arıza Kodu 1143 motor belirtileriyle birlikte var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2B

Git 3A

Yönlendirilen Adım 2B - Tek bir silindir devreden çıkarma diyagnostik testi uygulayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru düşük rölantide çalıştırın.

Eylem

Tek silindir devreden çıkarma diyagnostik testini gerçekleştirmek için INSITE™ elektronik servis aparatı kullanın.

  • Motoru şikayetin ortaya çıktığı koşullar altında çalıştırın.
  • Enjektörü (enjektörleri) tek tek devreden çıkarmak üzere silindiri devreden çıkarma testini gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.

Belirti silindir 4'te olabilir mi?
EVET HAYIR

4 numaralı yakıt enjektörünü değiştirin.

  • Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 5A

Git 3A

Yönlendirilen Adım 3 - Yakıt sistemi kontrolleri.

Yönlendirilen Adım 3A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

Arıza kodlarını okuyun.

Başka performans belirtileri olmadan Arıza Kodu 1139, 1141, 1142, 1144 veya 1145 etkin mi ya da devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3B

Git 5A

Yönlendirilen Adım 3B - Yakıt borusu yakıt basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu yakıt basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Yakıt borusu basınç sensöründe ve konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin. Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 5A

Git 3C

Yönlendirilen Adım 3C - Yakıt borusu basınç sensörü devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Yakıt borusu basınç sensörü değerini izlemek için INSITE™ elektronik servis aparatını kullanın.

Yakıt borusu basınç sensörü devresini ECM'den gevşetip sallayarak basınç sensörünü test edin. Yakıt borusu basıncı iyi bir devre üzerinde sabit kalacaktır.

Yakıt basınç sensörü sinyali düzensiz mi?
EVET HAYIR

Motor kablo demetinde açık veya kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 5A

Git 4A

Yönlendirilen Adım 4 - Yakıt sistemi kontrolleri.

Yönlendirilen Adım 4A - Komut verilen yakıt borusu basıncı ve ölçülen yakıt borusu basıncını izleyin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Elektronik servis aparatını bağlayın.
  • Motor rölantide.

Eylem

Motor rölantide çalışırken komut verilen yakıt borusu basıncını ve ölçülen yakıt borusu basıncını izlemek için bir elektronik servis aparatı kullanın.

  • İzleme sırasında, motor tarafından tahrik edilen aksesuarın (klima kompresörü, hava kompresörü, fan kavraması, vb.) açılıp açılmadığını not edin. Ayrıca aksesuarların alternatöre (emilen hava ısıtıcısı, araç aksesuarları, vb.) talep/yük getirip getirmediğini de not edin. Bu öğeler, bu kontrolün sonucunu etkileyebilir. Motordaki yük sabit olmalıdır.

Ölçülen yakıt borusu basıncı, komut verilen yakıt borusu basıncına göre ± 100 bar'dan [± 1450 psi] fazla değişiyor mu?
EVET HAYIR

Yakıt pompası kumanda elemanını değiştirin.

  • Bkz. Prosedür 019-117, İlgili Prosedürler Tablosu.

 Onarım Yok

Onarım tamamlandı

Git 4B

Yönlendirilen Adım 4B - Yüksek basınçlı yakıt pompası yakıt boşaltma akışını ölçün.

Koşullar

  • Aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-236, İlgili Prosedürler Tablosu.

Eylem

Yüksek basınçlı yakıt borusu dönüş akışını ölçün.

  • Bkz. Prosedür 005-236, İlgili Prosedürler Tablosu.

Yüksek basınçlı yakıt pompası yakıt boşaltma akışı spesifikasyonun üzerinde mi?
EVET HAYIR

Yüksek basınç yakıt besleme pompasını değiştirin. Bkz. Prosedür 005-016, İlgili Prosedürler Tablosu.

 Onarım Yok

Onarım tamamlandı

Git 4C

Yönlendirilen Adım 4C - Yakıt boşaltma borusunda kısıtlama olup olmadığını kontrol edin.

Koşullar

  • Aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-012, İlgili Prosedürler Tablosu.

Eylem

Yakıt boşaltma borusunda kısıtlama olup olmadığını kontrol edin.

  • Bkz. Prosedür 006-012, İlgili Prosedürler Tablosu.

Boşaltma kanalı kısıtlaması spesifikasyonun altında mı?
EVET HAYIR

Depoya giden orijinal ekipman üreticisi (OEM) yakıt boşaltma borularının boyutunun uygunluğunu, borularda sızıntı, kıvrım veya tıkanma olup olmadığını ve yakıt deposu havalandırmalarında tıkanma olup olmadığını kontrol edin.

Onarım Yok

Git 5A

Git 5A

Yönlendirilen Adım 5 - Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR

ECM, mevcut olan en güncel revizyonu içerse bile ECM'yi en güncel kalibrasyon revizyonuna göre kalibre edin. Bu kalibrasyon işlemi, arıza kodu sayacını sıfırlamak için gereklidir. Sayaç, INSITE™ elektronik servis aparatındaki sıfırlama işlevlerinden herhangi birisi kullanılarak sıfırlanmayacaktır. ECM kalibre edilmezse, bu arıza koduyla tekrar karşılaşılabilir. Bkz. Prosedür 019-032, Bölüm 19.

ECM, mevcut olan en güncel revizyonu içerse bile ECM'yi en güncel kalibrasyon revizyonuna göre kalibre edin. Bu kalibrasyon işlemi, arıza kodu sayacını sıfırlamak için gereklidir. Sayaç, INSITE™ elektronik servis aparatındaki sıfırlama işlevlerinden herhangi birisi kullanılarak sıfırlanmayacaktır. ECM kalibre edilmezse, bu arıza koduyla tekrar karşılaşılabilir. Bkz. Prosedür 019-032, Bölüm 19.

Git 5B

Git 5B

Yönlendirilen Adım 5B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 24-EKİ-2017


ARIZA KODU 1228 - EGR Supabı Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
EGR Supabı | Bkz. Prosedür 011-022 | ISB4.5 CM2350 B104 | 4332646
EGR Supabı | Bkz. Prosedür 011-022 | ISB6.7 CM2350 B103 | 4332641
EGR Supabı | Bkz. Prosedür 011-022 | ISB6.7 CM2350 B101 | 4332641
EGR Supabı | Bkz. Prosedür 011-022 | ISL9 CM2350 L111 | 4367223
EGR Supabı | Bkz. Prosedür 011-022 | ISB6.7 CM2350 B142 | 5411131
EGR Supabı | Bkz. Prosedür 011-022 | B4.5 CM2350 B129B | 5411247
EGR Supabı | Bkz. Prosedür 011-022 | B6.7 CM2350 B135B | 5411257
EGR Supabı | Bkz. Prosedür 011-022 | B4.5 CM2350 B147B | 5411252
EGR Supabı | Bkz. Prosedür 011-022 | B6.7 CM2350 B148B | 5411262
EGR Supabı | Bkz. Prosedür 011-022 | L9 CM2350 L119B | 5411267

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2272, 2349 veya 2353 devre sayılar mı?
ADIM 2. | Egzoz gazı devridaim (EGR) supap konum sensörünü ve devresini kontrol edin. |
 | ADIM 2A. EGR supabı motorunu ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 2272 etkin ve 1228 devre dışı mı?
ADIM 3. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2272, 2349 veya 2353 devre sayılar mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun sorun giderme ağacı.

Git 2A

Yönlendirilen Adım 2 - Egzoz gazı devridaim (EGR) supap konum sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - EGR supabı motorunu ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR supabı motorunu, motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve EGR supabı konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Hasarlı pimlere sahip motor kablo demetini onarın veya değiştirin veya EGR supap motorunu değiştirin.

  • Bkz. Prosedür 011-022, İlgili Prosedürler Tablosu.

Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR supabı motorunu, motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Uygun devre yanıtını kontrol edin.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2272 etkin ve 1228 devre dışı mı?
EVET HAYIR

Arızalı bir EGR supabı algılandı. EGR supabını değiştirin.

  • Bkz. Prosedür 011-022, İlgili Prosedürler Tablosu.

Onarım Yok

Git 3A

Git 3A

Yönlendirilen Adım 3 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 25-EKİ-2016


ARIZA KODU 1668 (2 Kablolu Sensör) - Egzoz Emisyon 1 Dizel Egzozu Sıvı Deposu Düzeyi Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1668 etkin mi?
ADIM 2. | Egzoz emisyon dizel egzozu sıvı (DEF) depo seviyesi sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Egzoz emisyon DEF depo seviyesi sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 1669 etkin ve Arıza Kodu 1668 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 1668 etkin mi?
ADIM 3. | Orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. Egzoz emisyon Dizel Egzoz Sıvısı kontrolörünü ve kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. OEM enstelasyonunda pim ile topraklama arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza kodu devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1668 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya kesintili arıza kodunu gidermek için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Egzoz emisyon DEF depo seviyesi sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Egzoz emisyon DEF depo seviyesi sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF depo seviyesi sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve sensör konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF depo seviyesi sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

1 dakika sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1669 etkin ve Arıza Kodu 1668 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF depo seviyesi sensörünü OEM kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1668 etkin mi?
EVET HAYIR

Arızalı bir egzoz emisyon DEF depo seviyesi sensörü algılandı.

Egzoz emisyon DEF depo seviyesi sensörünü değiştirin.

Ekipman üreticisinin servis bilgilerine bakın

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - Orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Egzoz emisyon Dizel Egzoz Sıvısı kontrolörü kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • Egzoz emisyon DEF depo seviyesi sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon DEF depo seviyesi sensörü SİNYAL pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü ve bir kablo sistemi şeması kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetindeki pimler arasında kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • Egzoz emisyon DEF depo seviyesi sensörünü OEM kablo demetinden ayırın.

Eylem

Topraklamayla kısa devre yapan pim olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon DEF depo seviyesi sensörü SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü ve bir kablo sistemi şeması kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde topraklama ile kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

1 dakika sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1668 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 24-EKİ-2017


ARIZA KODU 1668 (3 Kablolu Sensör) - Egzoz Emisyon 1 Dizel Egzozu Sıvı Deposu Düzeyi Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Sensör beslemesi arıza kodları etkin mi?
 | ADIM 1B. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 196 etkin mi?
ADIM 2. | Egzoz emisyon dizel egzozu sıvı (DEF) depo seviyesi sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Egzoz emisyon DEF depo seviyesi sensörünü ve elektrik bağlantılarını inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 1669 etkin ve Arıza Kodu 1668 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 1668 etkin mi?
ADIM 3. | Motor kontrol modülü (ECM), motor enstelasyonu ve orijinal ekipman üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Devre dışı bir arıza kodu olup olmadığını kontrol edin. |
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Sensör beslemesi arıza kodları etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun Arıza Kodu Sorun Giderme Ağacı

Git 1B

Yönlendirilen Adım 1B - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 196 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

2A

Devre dışı veya kesintili arıza kodunu gidermek için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Egzoz emisyon DEF depo seviyesi sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Egzoz emisyon DEF depo seviyesi sensörünü ve elektrik bağlantılarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF depo seviyesi sensörünü OEM kablo demetinden ayırın.

Eylem

OEM enstelasyonunda ve egzoz emisyon DEF depo seviyesi sensör bağlantılarında aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF depo seviyesi sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • OEM enstelasyonunun egzoz emisyon DEF depo seviyesi sensörü konnektöründe, egzoz emisyon DEF depo seviyesi BESLEMESİ pimi ve egzoz emisyon DEF depo seviyesi DÖNÜŞ pimi arasındaki voltajı ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü ve bir kablo sistemi şeması kullanın. Bkz. Prosedür 019-360, Bölüm 19.

4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF depo seviyesi sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • OEM enstelasyonu egzoz emisyon DEF depo seviyesi sensörü konnektöründe egzoz emisyon DEF depo seviyesi sensörü BESLEMESİ pimiyle egzoz emisyon DEF depo seviyesi sensörü SİNYAL pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1669 etkin ve Arıza Kodu 1668 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF depo seviyesi sensörünü OEM kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1668 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

  • Egzoz emisyon DEF depo seviyesi sensörünü değiştirin. Ekipman üreticisinin servis bilgilerine bakın

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - Motor kontrol modülü (ECM), motor enstelasyonu ve orijinal ekipman üreticisi (OEM) kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • Egzoz emisyon DEF seviyesi sensörünü OEM enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektörü egzoz emisyon DEF depo seviyesi sensörü DÖNÜŞ pimi ile OEM enstelasyonu egzoz emisyon DEF depo seviyesi sensör konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü ve bir kablo sistemi şeması kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık besleme devresi algılandı.

  • OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • Egzoz emisyon DEF seviyesi sensörünü OEM enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektörü egzoz emisyon DEF depo seviyesi sensörü SİNYAL pimi ile OEM enstelasyonu egzoz emisyon DEF depo seviyesi sensör konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü ve bir kablo sistemi şeması kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık sinyal devresi algılandı.

  • OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • Egzoz emisyon DEF depo seviyesi sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektöründeki egzoz emisyonu DEF depo seviyesi sensörü SİNYAL pimiyle ve OEM enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü ve bir kablo sistemi şeması kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SİNYAL kablosu pimler arasında kısa devre algılandı.

  • OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3E - Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • Egzoz emisyon DEF depo seviyesi sensörünü OEM kablo demetinden ayırın.

Eylem

Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektöründeki egzoz emisyon DEF depo seviyesi sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü ve bir kablo sistemi şeması kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SİNYAL kablosu pimle topraklama arasında kısa devre algılandı.

  • OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1668 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Hasarlı bir ECM algılandı.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 24-EKİ-2017


ARIZA KODU 1669 (2 Kablolu Sensör) - Egzoz Emisyon 1 Dizel Egzozu Sıvı Deposu Düzeyi Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 B103 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1669 etkin mi?
ADIM 2. | Egzoz emisyon dizel egzozu sıvı (DEF) depo seviyesi sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Egzoz emisyon DEF depo seviyesi sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 1668 etkin ve Arıza Kodu 1669 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 1669 etkin mi?
ADIM 3. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3B-1. OEM kablo demetinde açık devre olup olmadığını kontrol edin. |
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1669 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1669 etkin mi?

EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya kesintili arıza kodunu gidermek için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Egzoz emisyon DEF depo seviyesi sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Egzoz emisyon DEF depo seviyesi sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF depo seviyesi sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve egzoz emisyon DEF depo seviyesi sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF depo seviyesi sensörünü OEM kablo demetinden ayırın.

Eylem

ECM yanıtını kontrol edin.

  • Egzoz emisyon DEF depo seviyesi kablo demeti konnektöründe egzoz emisyon DEF depo seviyesi SİNYAL pimiyle egzoz emisyon DEF depo seviyesi DÖNÜŞ pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Etkin arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1668 etkin ve Arıza Kodu 1669 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF depo seviyesi sensörünü OEM kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1669 etkin mi?
EVET HAYIR

Hasarlı bir egzoz emisyon DEF depo seviyesi sensörü algılandı.

Egzoz emisyon DEF depo seviyesi sensörünü değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - Motor kontrol modülü (ECM), motor enstelasyonu ve orijinal ekipman üreticisi (OEM) kablo demetini kontrol edin.

Yönlendirilen Adım 3A - - ECM ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • Egzoz emisyon DEF depo seviyesi sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektörü egzoz emisyon DEF depo seviyesi sensörü DÖNÜŞ pimi ile OEM kablo demeti egzoz emisyon DEF depo seviyesi sensör konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık dönüş devresi algılandı.

Kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 3B-1

Git 4A

Yönlendirilen Adım 3B-1 - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • Egzoz emisyon DEF depo seviyesi sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektörü egzoz emisyon DEF depo seviyesi sensörü SİNYAL pimi ile egzoz emisyon DEF depo seviyesi sensör konnektörü SİNYAL pimi arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık sinyal devresi algılandı.

Kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • Egzoz emisyon DEF depo seviyesi sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon DEF depo seviyesi SİNYAL pimi ile OEM kablo demeti konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SİNYAL kablosu pimler arasında kısa devre algılandı.

Kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1669 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 24-EKİ-2017


ARIZA KODU 1669 (3 Kablolu Sensör) - Egzoz Emisyon 1 Dizel Egzozu Sıvı Deposu Düzeyi Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Sensör beslemesi arıza kodları etkin mi?
 | ADIM 1B. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 195 etkin
ADIM 2. | Egzoz emisyon dizel egzozu sıvı (DEF) depo seviyesi sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Egzoz emisyon DEF seviyesi sensörü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 1668 etkin ve Arıza Kodu 1669 devre dışı mı?
 | ADIM 2C. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 1669 etkin mi?
ADIM 3. | Motor kontrol modülü (ECM), motor enstelasyonu ve orijinal ekipman üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. OEM enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. OEM enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1669 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. Motor kontrol modülü (ECM) kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Sensör beslemesi arıza kodları etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun Arıza Kodu Sorun Giderme Ağacı

Git 1B

Yönlendirilen Adım 1B - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 195 etkin mi?

EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya kesintili arıza kodunu gidermek için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Egzoz emisyon çıkış DEF seviyesi sensörü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Egzoz emisyon DEF depo seviyesi sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF depo seviyesi sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve egzoz emisyon DEF depo seviyesi sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya enstelasyon konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF depo seviyesi sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • OEM enstelasyonu egzoz emisyon DEF depo seviyesi sensörü konnektöründe egzoz emisyon DEF depo seviyesi sensörü SİNYAL pimiyle egzoz emisyon DEF depo seviyesi sensörü DÖNÜŞ pimi arasına bir atlatma kablosu takın.
  • Etkin arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1668 etkin ve Arıza Kodu 1669 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF depo seviyesi sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • OEM enstelasyonunun egzoz emisyon DEF depo seviyesi sensörü konnektöründe, egzoz emisyon DEF depo seviyesi sensörü BESLEMESİ pimi ve egzoz emisyon DEF depo seviyesi sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF depo seviyesi sensörünü OEM kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun yanıtı kontrol edin.

  • Etkin arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1669 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Egzoz emisyon DEF seviyesi sensörünü değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

 Onarım Yok

Git 4A

Git 4A

Yönlendirilen Adım 3 - Motor kontrol modülü (ECM), motor enstelasyonu ve orijinal ekipman üreticisi (OEM) kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF kontrolörünü ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • Egzoz emisyon DEF seviyesi sensörünü OEM enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Egzoz emisyon DEF kontrolörü 86-pimi konnektöründe egzoz emisyon DEF depo seviyesi sensör konnektörü DÖNÜŞ pimiyle egzoz emisyon DEF seviyesi sensörü enstelasyon konnektörü arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın.Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık dönüş devresi algılandı.

Açık dönüş devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • Egzoz emisyon DEF seviyesi sensörünü OEM enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektöründeki egzoz emisyonu DEF depo seviyesi sensörü SİNYAL pimiyle ve OEM enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SİNYAL kablosu pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • Egzoz emisyon DEF depo seviyesi sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektöründeki egzoz emisyonu DEF depo seviyesi sensörü BESLEME pimiyle ve OEM enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin BESLEME kablosunda pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1669 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Hasarlı bir ECM algılandı.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 24-EKİ-2017


ARIZA KODU 1673 - Egzoz Emisyon 1 Dizel Egzozu Sıvı Deposu Seviyesi - Veriler Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 1673 etkin mi?
ADIM 2. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1673 etkin mi?
EVET HAYIR

Düşük bir egzoz emisyon dizel egzoz sıvısı (DEF) düzeyi algılandı.

Dizel egzozu sıvı deposunu tamamen doldurun.

 Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 17-AĞU-2016


ARIZA KODU 1677 - Egzoz Emisyon 1 Dizel Egzozu Sıvı Deposu Sıcaklık Sensörü - Voltaj Normalin Altında veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1677 etkin mi?
ADIM 2. | Egzoz emisyon dizel egzozu sıvı (DEF) deposu sıcaklık sensörü ve devresini kontrol edin. |
 | ADIM 2A. Egzoz emisyon DEF deposu sıcaklık sensörü modülünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 1678 etkin ve Arıza Kodu 1677 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 1677 etkin mi?
ADIM 3. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1677 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1677 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya kesintili arıza kodunu gidermek için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Egzoz emisyon DEF depo sıcaklığı sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Egzoz emisyon DEF deposu sıcaklık sensörü modülünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF deposu sıcaklık sensörü modülünü OEM kablo demetinden ayırın.

Eylem

Egzoz emisyon DEF kontrolörü kablo demetinde ve egzoz emisyon DEF deposu sıcaklık sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF deposu sıcaklık sensörü modülünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1678 etkin ve Arıza Kodu 1677 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF deposu sıcaklık sensörü modülünü OEM kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1677 etkin mi?
EVET HAYIR

Egzoz emisyon DEF deposu sıcaklık sensörü modülünü değiştirin.

Ekipman üreticisinin servis bilgilerine bakın.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • İşlem sonrası DEF deposu sıcaklık sensörü modülünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki egzoz emisyonu DEF deposu sıcaklık sensörü SİNYAL pimiyle ve OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SİNYAL kablosu pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • İşlem sonrası DEF deposu sıcaklık sensörü modülünü OEM kablo demetinden ayırın.

Eylem

Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki egzoz emisyonu dizel egzozu sıvı deposu sıcaklık sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SİNYAL kablosu pimle topraklama arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1677 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 1A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 24-EKİ-2017


ARIZA KODU 1678 - Egzoz Emisyon 1 Dizel Egzozu Sıvı Deposu Sıcaklık Sensörü - Voltaj Normalin Üstünde veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1678 etkin mi?
ADIM 2. | Egzoz emisyon DEF depo sıcaklığı sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Egzoz emisyon DEF deposu sıcaklık sensörü modülünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 1677 etkin ve Arıza Kodu 1678 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 1678 etkin mi?
ADIM 3. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1678 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1678 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya kesintili arıza kodunu gidermek için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Egzoz emisyon DEF depo sıcaklığı sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Egzoz emisyon DEF deposu sıcaklık sensörü modülünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF deposu sıcaklık sensörü modülünü OEM kablo demetinden ayırın.

Eylem

Egzoz emisyon DEF kontrolörü kablo demetinde ve egzoz emisyon DEF deposu sıcaklık sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF deposu sıcaklık sensörü modülünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre yanıtını kontrol edin.

  • OEM kablo demetinin sensör konnektöründeki egzoz emisyonu DEF deposu sıcaklığı SİNYAL pimi ile egzoz emisyonu DEF deposu sıcaklığı DÖNÜŞ pimi arasına bir atlatma kablosu yerleştirin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1677 etkin ve Arıza Kodu 1678 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF deposu sıcaklık sensörü modülünü OEM kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1678 etkin mi?
EVET HAYIR

Hasarlı bir egzoz emisyon DEF deposu sıcaklık sensörü algılandı.

Egzoz emisyon DEF deposu sıcaklık sensörü modülünü değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • İşlem sonrası DEF deposu sıcaklık sensörü modülünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki egzoz emisyonu DEF deposu sıcaklık sensörü DÖNÜŞ pimi ile OEM kablo demeti sıcaklık sensörü konnektöründeki egzoz emisyonu DEF deposu sıcaklık sensörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık dönüş devresi algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • İşlem sonrası DEF deposu sıcaklık sensörü modülünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki egzoz emisyonu DEF deposu sıcaklık sensörü SİNYAL pimi ile OEM kablo demeti sıcaklık sensörü konnektöründeki egzoz emisyonu DEF deposu sıcaklık sensörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık sinyal devresi algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • İşlem sonrası DEF deposu sıcaklık sensörü modülünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki egzoz emisyonu DEF deposu sıcaklık sensörü SİNYAL pimiyle ve OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SİNYAL kablosu pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1678 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 1A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 07-KAS-2017


ARIZA KODU 1679 - Egzoz Emisyon 1 Dizel Egzozu Sıvı Deposu Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367233
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1677 veya 1678 etkin mi?
 | ADIM 1B. Arıza kodlarını kontrol edin. | Arıza Kodları 334 veya 436 etkin mi ya da devre dışı sayıları var mı?
ADIM 2. | Egzoz emisyonu dizel egzozu sıvı (DEF) deposu sıcaklık sensörünü doğrulayın. |
 | ADIM 2A. Egzoz emisyonu DEF deposu sıcaklık sensörü doğruluğunu doğrulayın. | INSITE™ elektronik servis aparatı DEF deposu sıcaklık ölçümü, ölçülen değerin 5,6°C veya 10°F içerisinde mi?
ADIM 3. | Egzoz emisyon DEF depo sıcaklığı sensörünü ve devresini kontrol edin. |
 | ADIM 3A. İşlem sonrası DEF deposu sıcaklık sensörü modülünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre yanıtını kontrol edin. | Arıza Kodu 1678 etkin mi?
 | ADIM 3C. Devre yanıtını kontrol edin. | Arıza Kodu 1677 etkin mi?
ADIM 4. | ECM konnektörünü ve kablo demetini kontrol edin. |
 | ADIM 4A. ECM ve kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. Orijinal ekipman üreticisi (OEM) kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 4C. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 4D. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 5. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 5B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1677 veya 1678 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı.

Git 1B

Yönlendirilen Adım 1B - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodları 334 veya 436 etkin mi ya da devre dışı sayıları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı.

Git 2A

Yönlendirilen Adım 2 - Egzoz emisyonu dizel egzozu sıvı (DEF) deposu sıcaklık sensörünü doğrulayın.

Yönlendirilen Adım 2A - Egzoz emisyonu DEF deposu sıcaklık sensörü doğruluğunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Egzoz emisyonu DEF deposu sıcaklık sensörünün doğruluğunu doğrulayın.

  • Depodaki egzoz emisyonu DEF'in sıcaklığını kızılötesi bir termometreyle veya termik ampermetreyle ölçün.
  • INSITE™ elektronik servis aparatı Veri İzleyici/Kaydedici'yi çalıştırın.
  • INSITE™ elektronik servis aparatının egzoz emisyonu DEF deposu sıcaklığı için ölçtüğü değeri kızılötesi bir termometreyle veya termik ampermetreyle ölçülen değerle karşılaştırın.

INSITE™ elektronik servis aparatı DEF deposu sıcaklık ölçümü, ölçülen değerin 5,6°C veya 10°F içerisinde mi?
EVET HAYIR
Onarım Yok

İşlem sonrası DEF deposu sıcaklık sensörü modülünü değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 3A

Git 5A

Yönlendirilen Adım 3 - Egzoz emisyon DEF depo sıcaklığı sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 3A - İşlem sonrası DEF deposu sıcaklık sensörü modülünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF deposu sıcaklık sensörünü egzoz emisyon DEF kontrolörü kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve egzoz emisyonu DEF deposu sıcaklık sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 5A

Git 3B

Yönlendirilen Adım 3B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF deposu sıcaklık sensörü modülünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1678 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 4A

Yönlendirilen Adım 3C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF deposu sıcaklık sensörü modülünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre yanıtını kontrol edin.

  • Egzoz emisyon DEF deposu sıcaklık sensörü konnektöründe egzoz emisyonu DEF deposu sıcaklık SİNYAL pimiyle egzoz emisyonu DEF deposu sıcaklık DÖNÜŞ pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1677 etkin mi?
EVET HAYIR

İşlem sonrası DEF deposu sıcaklık sensörü modülünü değiştirin.

Ekipman üreticisinin servis bilgilerine bakın.

 Onarım Yok

Git 5A

Git 4A

Yönlendirilen Adım 4 - ECM konnektörünü ve kablo demetini kontrol edin.

Yönlendirilen Adım 4A - ECM ve kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

OEM kablo demetinde veya ECM'de hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 5A

Git 4B

Yönlendirilen Adım 4B - Orijinal ekipman üreticisi (OEM) kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • İşlem sonrası DEF deposu sıcaklık sensörü modülünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki egzoz emisyonu DEF deposu sıcaklık sensörü DÖNÜŞ pimi ile OEM kablo demeti sıcaklık sensörü konnektöründeki egzoz emisyonu DEF deposu sıcaklık sensörü DÖNÜŞ pimi arasındaki direnci ölçün.

Pim tanımları için bir devre şeması veya kablo sistemi şeması kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık dönüş devresi algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4C

Git 5A

Yönlendirilen Adım 4C - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • İşlem sonrası DEF deposu sıcaklık sensörü modülünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki egzoz emisyonu DEF deposu sıcaklık sensörü SİNYAL pimi ile OEM kablo demeti sıcaklık sensörü konnektöründeki egzoz emisyonu DEF deposu sıcaklık sensörü SİNYAL pimi arasındaki direnci ölçün.

Pim tanımları için bir devre şeması veya kablo sistemi şeması kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık sinyal devresi algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4D

Git 5A

Yönlendirilen Adım 4D - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • İşlem sonrası DEF deposu sıcaklık sensörü modülünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki egzoz emisyonu DEF deposu sıcaklık sensörü SİNYAL pimiyle ve OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Pim tanımları için bir devre şeması veya kablo sistemi şeması kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

Arızalı bir ECM algılandı.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

OEM kablo demetinin SİNYAL kablosu pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 5A

Git 5A

Yönlendirilen Adım 5 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 5B

Git 5B

Yönlendirilen Adım 5B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 07-KAS-2017


ARIZA KODU 1682 - Egzoz Emisyon 1 Dizel Egzozu Sıvısı Dozlama Birimi Giriş Hatları - Durum Mevcut

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Egzozu Sıvı Sistemi Sızıntı Testi | Bkz. Prosedür 011-060 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Egzozu Sıvı Sistemi Sızıntı Testi | Bkz. Prosedür 011-060 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Egzozu Sıvı Sistemi Sızıntı Testi | Bkz. Prosedür 011-060 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Egzozu Sıvı Sistemi Sızıntı Testi | Bkz. Prosedür 011-060 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Egzozu Sıvı Sistemi Sızıntı Testi | Bkz. Prosedür 011-060 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Egzozu Sıvı Sistemi Sızıntı Testi | Bkz. Prosedür 011-060 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Egzozu Sıvı Sistemi Sızıntı Testi | Bkz. Prosedür 011-060 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Egzozu Sıvı Sistemi Sızıntı Testi | Bkz. Prosedür 011-060 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Egzozu Sıvı Sistemi Sızıntı Testi | Bkz. Prosedür 011-060 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Egzozu Sıvı Sistemi Sızıntı Testi | Bkz. Prosedür 011-060 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | B4.5 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | F3.8 CM2350 F132B | 5467327
Dizel Egzozu Sıvısında Hava | Bkz. Prosedür 011-075 | ISB4.5 CM2350 B104 | 4332646
Dizel Egzozu Sıvısında Hava | Bkz. Prosedür 011-075 | ISB6.7 CM2350 B103 | 4332641
Dizel Egzozu Sıvısında Hava | Bkz. Prosedür 011-075 | ISL9 CM2350 L111 | 4367223
Dizel Egzozu Sıvısında Hava | Bkz. Prosedür 011-075 | ISB6.7 CM2350 B142 | 5411131
Dizel Egzozu Sıvısında Hava | Bkz. Prosedür 011-075 | B4.5 CM2350 B129B | 5411247
Dizel Egzozu Sıvısında Hava | Bkz. Prosedür 011-075 | B6.7 CM2350 B135B | 5411257
Dizel Egzozu Sıvısında Hava | Bkz. Prosedür 011-075 | B4.5 CM2350 B147B | 5411252
Dizel Egzozu Sıvısında Hava | Bkz. Prosedür 011-075 | B6.7 CM2350 B148B | 5411262
Dizel Egzozu Sıvısında Hava | Bkz. Prosedür 011-075 | L9 CM2350 L119B | 5411267
Dizel Egzozu Sıvısında Hava | Bkz. Prosedür 011-075 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Egzozu Sıvı Sistemi Sızıntı Testi | Bkz. Prosedür 011-080 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Egzozu Sıvı Sistemi Sızıntı Testi | Bkz. Prosedür 011-080 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Egzozu Sıvı Sistemi Sızıntı Testi | Bkz. Prosedür 011-080 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Egzozu Sıvı Sistemi Sızıntı Testi | Bkz. Prosedür 011-080 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Egzozu Sıvı Sistemi Sızıntı Testi | Bkz. Prosedür 011-080 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Egzozu Sıvı Sistemi Sızıntı Testi | Bkz. Prosedür 011-080 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Egzozu Sıvı Sistemi Sızıntı Testi | Bkz. Prosedür 011-080 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Egzozu Sıvı Sistemi Sızıntı Testi | Bkz. Prosedür 011-080 | B4.5 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Egzozu Sıvı Sistemi Sızıntı Testi | Bkz. Prosedür 011-080 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Egzozu Sıvı Sistemi Sızıntı Testi | Bkz. Prosedür 011-080 | F3.8 CM2350 F132B | 5467327
Egzoz emisyon Dizel Egzozu Sıvı Hattı Kısıtlama Birimi | Bkz. Prosedür 011-086 | ISB4.5 CM2350 B104 | 4332646
Egzoz emisyon Dizel Egzozu Sıvı Hattı Kısıtlama Birimi | Bkz. Prosedür 011-086 | ISB6.7 CM2350 B103 | 4332641
Egzoz emisyon Dizel Egzozu Sıvı Hattı Kısıtlama Birimi | Bkz. Prosedür 011-086 | ISB6.7 CM2350 B142 | 5411131
Egzoz emisyon Dizel Egzozu Sıvı Hattı Kısıtlama Birimi | Bkz. Prosedür 011-086 | B4.5 CM2350 B129B | 5411247
Egzoz emisyon Dizel Egzozu Sıvı Hattı Kısıtlama Birimi | Bkz. Prosedür 011-086 | B6.7 CM2350 B135B | 5411257
Egzoz emisyon Dizel Egzozu Sıvı Hattı Kısıtlama Birimi | Bkz. Prosedür 011-086 | B4.5 CM2350 B147B | 5411252
Egzoz emisyon Dizel Egzozu Sıvı Hattı Kısıtlama Birimi | Bkz. Prosedür 011-086 | B6.7 CM2350 B148B | 5411262
Egzoz emisyon Dizel Egzozu Sıvı Hattı Kısıtlama Birimi | Bkz. Prosedür 011-086 | F3.8 CM2350 F132B | 5467327

Dikkat ve Uyarı Mesajları

UYARI

Gözlerden yaralanma olasılığını azaltmak için reaksiyon maddesi püskürtme deliği hattını çıkarırken uygun göz koruması kullanın. Sistemde bir arıza varsa, reaksiyon maddesi püskürtme deliği hattında hava basıncı olabilir.
UYARI

Sorun giderme sırasında, egzoz ve egzoz bileşenleri ısınabilir. Yangın, maddi zarar, yanık veya diğer ciddi kişisel yaralanma risklerini önlemek için herhangi bir prosedüre veya onarıma başlamadan önce egzoz sisteminin soğumasını bekleyin ve patlayıcı malzemelerin sıcak egzoz veya egzoz bileşenleri ile temas edecekleri yerlere konulmamasına özen gösterin.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758, erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3822917, dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1682 etkin mi veya devre dışı sayısı ikiden fazla mı?
 | ADIM 1B. Egzoz emisyon DEF deposu seviyesinin düşük olup olmadığını kontrol edin. | Egzoz emisyonu DEF deposu boş ve/veya Arıza Kodu 1673, 3497 veya 3498 etkin mi?
 | ADIM 1C. Egzoz emisyonu DEF deposunu kontrol edin. | Egzoz emisyonu DEF deposu ve havalandırması temiz mi ve tozdan arındırılmış mı?
 | ADIM 1D. İlgili arıza kodlarını kontrol edin. | Arıza Kodu 3574, 3575, 3569 veya 3596 etkin mi veya devre dışı sayısı ikiden fazla mı?
ADIM 2. | Egzoz emisyon DEF boru ve bağlantılarını kontrol edin. |
 | ADIM 2A. Egzoz emisyon DEF sistemi sızıntı testini gerçekleştirin. | Sızıntı yapan herhangi bir hat veya bağlantı tespit edildi mi?
 | ADIM 2B. Egzoz emisyon DEF dozlama birimi hatlarında ve bağlantılarında aşağıdakilerin olup olmadığını kontrol edin. | Tersine çevrilmiş, hasarlı, sızıntı yapan veya kısıtlı bağlantı bulundu mu?
 | ADIM 2C. Egzoz emisyon DEF dozlama birimi besleme hattını kontrol edin. | Egzoz emisyon DEF dozlama birimi besleme hattı tıkanmış veya kısıtlı mı?
 | ADIM 2D. Egzoz emisyon DEF içerisinde hava olup olmadığını kontrol edin. | Egzoz emisyon DEF içerisinde hava tespit edildi mi?
 | ADIM 2E. Egzoz emisyon DEF dozlama birimi besleme hattı ve dönüş hattı bağlantılarını kontrol edin. | Dozlama birimi besleme hattı veya dönüş hattı bağlantısı tıkalı mı?
ADIM 3. | Egzoz emisyon DEF dozlama supabı devresini kontrol edin. |
 | ADIM 3A. Egzoz emisyon DEF dozlama supabı devresinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Egzoz emisyonu DEF depo filtresini kontrol edin. |
 | ADIM 4A. Egzoz emisyon DEF deposunun filtresinin tıkanıp tıkanmadığını kontrol edin. | Egzoz emisyonu DEF depo filtresi tıkandı mı?
ADIM 5. | Egzoz emisyon DEF dozlama biriminin çalışmasını kontrol edin. |
 | ADIM 5A. Egzoz emisyon DEF dozlama biriminin doğru çalışıp çalışmadığını kontrol edin. | Egzoz emisyon DEF dozlama birimi, prosedür İlgili Prosedürler Tablosundaki Prosedür 011-063'teki spesifikasyonlar doğrultusunda çalışıyor mu?
ADIM 6. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 6A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 6B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1682 etkin mi veya devre dışı sayısı ikiden fazla mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Devre dışı veya kesintili arıza kodunu gidermek için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 1B - Egzoz emisyon DEF deposu seviyesinin düşük olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Egzoz emisyonu DEF deposunun boş olmadığından ve depo seviye göstergesinin doğru olduğundan emin olun.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

  • Aşağıdaki Arıza Kodunun etkin olup olmadığını kontrol edin: 1673, 3497 veya 3498.

Egzoz emisyonu DEF deposu boş ve/veya Arıza Kodu 1673, 3497 veya 3498 etkin mi?
EVET HAYIR

DEF deposunu doldurun.

 Onarım Yok

Git 5A

Git 1C

Yönlendirilen Adım 1C - Egzoz emisyonu DEF deposunu kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Egzoz emisyonu DEF deposunu kontrol edin.

  • Egzoz emisyonu DEF deposunu birikinti veya yabancı partiküller açısından kontrol edin.
  • Egzoz emisyonu DEF deposu havalandırmasını kristalleşme oluşumu ve tıkanma açısından kontrol edin.

Egzoz emisyonu DEF deposu ve havalandırması temiz mi ve tozdan arındırılmış mı?
EVET HAYIR
Onarım Yok

Egzoz emisyon DEF deposunu tamamen temizleyin ve onaylı egzoz emisyon DEF ile doldurun.

Git 1D

Git 1D

Yönlendirilen Adım 1D - İlgili arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3574, 3575, 3569 veya 3596 etkin mi veya devre dışı sayısı ikiden fazla mı?
EVET HAYIR

Arıza Kodu 1682'ye ilişkin sorun giderme işleminden önce Arıza Kodu 3574, 3575, 3569 veya 3596 ile ilgili sorunları giderin.

 Onarım Yok

Uygun arıza kodu sorun giderme ağacı

Git 2A

Yönlendirilen Adım 2 - Egzoz emisyon DEF boru ve bağlantılarını kontrol edin.

Yönlendirilen Adım 2A - Egzoz emisyon DEF sistemi sızıntı testini gerçekleştirin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM Diyagnostik Testleri altında bulunan egzoz emisyon DEF Sistemi Sızıntı Testini uygulamak için INSITE™ elektronik servis aparatını kullanın.

  • Bkz. Prosedür 011-080, İlgili Prosedürler Tablosu.

Test uygulanırken, tüm DEF hatlarını, bağlantılarını ve bağlantı elemanlarını harici sızıntılara karşı kontrol edin.

Sızıntı yapan herhangi bir hat veya bağlantı tespit edildi mi?
EVET HAYIR

Gerekirse sızıntı yapan DEF hattını veya bağlantı elemanını onarın veya değiştirin. Orijinal cihaz üreticisi (OEM) servis el kitabına bakın.

Gerektiğinde, egzoz emisyonu DEF dozlama birimini onarın veya değiştirin. Bkz. Prosedür 011-058, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 6A

Git 2B

Yönlendirilen Adım 2B - Egzoz emisyon DEF dozlama birimi hatlarında ve bağlantılarında aşağıdakilerin olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Seçici katalitik azaltımı (SCR) dozlama sisteminde üç adet egzoz emisyonu DEF borusu vardır:

1. Depo ile dozlama birimi arasındaki dozlama birimi besleme hattı (emme hattı).

2. Dozlama birimi ile dozlama supabı arasındaki dozlama supabı besleme hattı (basınç hattı)

3. Dozlama birimi ile depo arasındaki dönüş hattı (dönüş hattı).

Üç DEF borusunun tümünü ve ilgili bağlantı elemanlarını veya konnektörlerini kontrol edin:

  • Emme ve dönüş borusu bağlantılarının dozlama biriminde veya DEF deposu bağlantılarında birbiriyle karıştırılarak değiştirilmediğinden emin olun. Ters çevrilmiş egzoz emisyonu DEF borusu konnektörleri dozlama biriminin dolmamasını neden olur.
  • Egzoz emisyonu DEF deposu bağlantılarında (emme ve dönüş hatları) çatlak ve aşınma olup olmadığını kontrol edin.
  • Üç dozlama biriminin bağlantılarının ve bağlantı parçalarının tamamında gevşek, sızıntı yapan veya hasarlı bağlantılar olup olmadığını kontrol edin.
  • Emme hattı, basınç hattı ve dönüş hattı dozlama birimi konnektörlerinin bağlantısını kesin ve birikme veya tıkanma belirtileri olup olmadığını kontrol edin.
  • Emme hattında, sızıntı belirtileri veya dozlama biriminin egzoz emisyon DEF sistemiyle havayı emmesine yol açacak açıklıklar olup olmadığını kontrol edin.
  • Egzoz emisyonu DEF deposu (iki bağlantı), dozlama birimi (üç bağlantı) ve dozlama supabı (bir bağlantı) dahil olmak üzere tüm bağlantı noktalarında sızdırmazlığın doğru bir şekilde sağlandığını doğrulayın.

Bkz. Prosedür 011-058, İlgili Prosedürler Tablosu.

Tersine çevrilmiş, hasarlı, sızıntı yapan veya kısıtlı bağlantı bulundu mu?

EVET HAYIR

Gerekirse sızıntı yapan egzoz emisyonu DEF hattını veya bağlantı elemanını onarın veya değiştirin.

Orijinal cihaz üreticisi (OEM) servis el kitabına bakın.

Gerektiği şekilde, egzoz emisyonu DEF dozlama birimini onarın veya değiştirin.

Bkz. Prosedür 011-058, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 5A

Git 2C

Yönlendirilen Adım 2C - Egzoz emisyon DEF dozlama birimi besleme hattını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyonu DEF dozlama birimi besleme hattını dozlama biriminden ayırın (bu, dozlama birimi ile egzoz emisyonu DEF deposu arasındaki emme hattıdır) ayırın.
  • Egzoz emisyonu DEF dozlama biriminin besleme hattını egzoz emisyonu DEF deposundan ayırın.

Eylem

Egzoz emisyon DEF dozlama birimi besleme hattını kontrol edin.

  • Dozlama birimi besleme hattının her iki ucunda da birikme veya tıkanma belirtileri olup olmadığını kontrol edin.
  • Havanın serbestçe aktığından emin olmak için sıkıştırılmış atölye havasını dozlama birimi besleme hattından üfleyin.

ISB4.5 CM2350 B104 ve ISB6.7 CM2350 B103 motorları için:

  • Bkz. Prosedür 011-086, İlgili Prosedürler Tablosu.

Egzoz emisyon DEF dozlama birimi besleme hattı tıkanmış veya kısıtlı mı?

EVET HAYIR

Atölye havasıyla dozlama birimi besleme hattını temizlemeyi deneyin. Gerekirse, dozlama birimi besleme hattını değiştirin.

Ekipman üreticisinin servis bilgilerine bakın.

ISB4.5 CM2350 B104 ve ISB6.7 CM2350 B103 motorları için:

  • Bkz. Prosedür 011-086, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 5A

Git 2D

Yönlendirilen Adım 2D - Egzoz emisyon DEF içerisinde hava olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Egzoz emisyon DEF içerisinde hava olup olmadığını kontrol edin.

  • Bkz. Prosedür 011-075, İlgili Prosedürler Tablosu.

Egzoz emisyon DEF içerisinde hava tespit edildi mi?
EVET HAYIR

Aşağıdaki bileşenlerde hasar/sızıntı olup olmadığını kontrol edin ve gerektiği şekilde onarın:

  • Egzoz emisyonu DEF dozlama birimi bağlantı elemanları.
  • Egzoz emisyonu DEF dozlama birimi besleme hattı.
  • Egzoz emisyonu DEF tankı bağlantı elemanları.

Bkz. Prosedür 011-075, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 5A

Git 2E

Yönlendirilen Adım 2E - Egzoz emisyon DEF dozlama birimi besleme hattı ve dönüş hattı bağlantılarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyonu DEF dozlama besleme hattı ve dönüş hattı bağlantı elemanlarını sökün.

Eylem

İşlem sonrası DEF dozlama birimi besleme hattı ve dönüş hattı bağlantılarında tıkanma olup olmadığını inceleyin.

  • Bkz. Prosedür 011-058, İlgili Prosedürler Tablosu.

Dozlama birimi besleme hattı veya dönüş hattı bağlantısı tıkalı mı?
EVET HAYIR

Tıkalı bağlantıyı değiştirin.

Bkz. Prosedür 011-058, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3A

Yönlendirilen Adım 3 - Egzoz emisyon DEF dozlama supabı devresini kontrol edin.

Yönlendirilen Adım 3A - Egzoz emisyon DEF dozlama supabı devresinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • İşlem sonrası DEF dozlama supabını OEM kablo demetinden ayırın

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM ECM konnektöründe egzoz emisyonu DEF dozlama supabının SİNYAL pimiyle egzoz emisyonu DEF kapatma supabının DÖNÜŞ pimi arasındaki direnci ölçün.

Pim konumları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, İlgili Prosedürler Tablosu.

Git 4A

Git 5A

Yönlendirilen Adım 4 - Egzoz emisyonu DEF depo filtresini kontrol edin.

Yönlendirilen Adım 4A - Egzoz emisyon DEF deposunun filtresinin tıkanıp tıkanmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Depo seviye ve sıcaklık sensörünü egzoz emisyon DEF deposundan çıkarın.

Eylem

Egzoz emisyon DEF deposu filtresini tıkanma veya birikme belirtilerine karşı kontrol edin.

Ekipman üreticisinin servis bilgilerine bakın.

Egzoz emisyonu DEF depo filtresi tıkandı mı?
EVET HAYIR

Egzoz emisyonu DEF depo filtresini temizleyin veya değiştirin.

Egzoz emisyonu DEF deposunu boşaltın, temizleyin ve tekrar doldurun.

Ekipman üreticisinin servis bilgilerine bakın.

 Onarım Yok

Git 5A

Git 5A

Yönlendirilen Adım 5 - Egzoz emisyon DEF dozlama biriminin çalışmasını kontrol edin.

Yönlendirilen Adım 5A - Egzoz emisyon DEF dozlama biriminin doğru çalışıp çalışmadığını kontrol edin.

Koşullar

  • Tüm egzoz emisyonu DEF borularını ve elektrik konnektörlerini dozlama birimine ve egzoz emisyonu DEF deposuna bağlayın.
  • Egzoz emisyonu DEF dozlama supabını, ayrıştırma borusundan çıkarın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM Diyagnostik Testleri kapsamındaki Egzoz Emisyonu DEF Dozlama Pompası Sıfırlama Testi'ni yapmak için INSITE™ elektronik servis aparatını kullanın.

  • Talimatlar ve spesifikasyonlar için aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-063, İlgili Prosedürler Tablosu.

Egzoz Emisyonu DEF Dozlama Pompası Sıfırlama Testi'nin yapılabilmesi için işlem sonrası DEF dozlama supabı çıkarılmalı ve 1,5 litreden [50 oz] yüksek kapasiteli bir ölçüm kabına yerleştirilmelidir.

Egzoz emisyon DEF dozlama birimi, prosedür İlgili Prosedürler Tablosundaki Prosedür 011-063'teki spesifikasyonlar doğrultusunda çalışıyor mu?

EVET HAYIR
Onarım Yok

Egzoz emisyonu DEF dozlama birimi filtresini değiştirin. (Bu filtrenin tekrar kullanılamayacağını ve çıkarıldıktan sonra değiştirilmesi gerektiğini unutmayın.) Bkz. Prosedür 011-060, İlgili Prosedürler Tablosu.

Egzoz emisyonu DEF Dozlama Pompası Sıfırlama Testini yeni filtreyle tekrar gerçekleştirin. Egzoz emisyonu DEF sıvısının ölçülen hacmi hala spesifikasyonlar dahilinde değilse, egzoz emisyonu DEF dozlama birimini değiştirin. Bkz. Prosedür 011-058, İlgili Prosedürler Tablosu.

Git 6A

Git 6A

Yönlendirilen Adım 6 - Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 6A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin.

Bkz. Prosedür 019-032, Bölüm 19.

Git 6B

Git 6B

Yönlendirilen Adım 6B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 07-KAS-2017


ARIZA KODU 1683 - Egzoz Emisyon 1 Dizel Egzozu Sıvı Deposu Isıtıcısı - Voltaj Normalin Üstünde veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1683 etkin mi?
ADIM 2. | Egzoz emisyonu DEF deposu ısıtıcısı kontrol supabını ve devresini kontrol edin. |
 | ADIM 2A. Egzoz emisyonu DEF deposu ısıtıcısı kontrol supabını ve elektrik bağlantılarını kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 1684 etkin mi?
 | ADIM 2C. Arıza kodlarını kontrol edin ve egzoz emisyonu DEF deposu ısıtıcısı kontrol supabının durumunu kontrol edin. | Arıza Kodu 1683 etkin mi?
ADIM 3. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. Açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1683 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Egzoz emisyonu DEF deposu ısıtıcısı kontrol supabını ve devresini kontrol edin.

Yönlendirilen Adım 2A - Egzoz emisyonu DEF deposu ısıtıcısı kontrol supabını ve elektrik bağlantılarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyonu DEF deposu ısıtıcısı kontrol supabını OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve egzoz emisyonu DEF deposu ısıtıcısı kontrol supabı bağlantılarında aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörü veya pimleri onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyonu DEF deposu ısıtıcısı kontrol supabını OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını 1 dakikalığına ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre yanıtını kontrol edin.

  • Egzoz emisyonu DEF deposu ısıtıcısı kontrol supabı OEM kablo demeti konnektöründe, egzoz emisyonu DEF deposu ısıtıcısı kontrol supabı BESLEME pimi ile egzoz emisyonu DEF deposu ısıtıcısı kontrol supabı DÖNÜŞ pimi arasına bir atlatma kablosu takın.
  • ECM Diyagnostik Testleri kapsamında yer alan Dizel Egzozu Sıvı Dozlama Sistemi Isıtıcı Testini gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.
  • Dizel Egzozu Sıvı Deposu Isıtıcısı Sıfırlama işlemini kullanarak egzoz emisyonu DEF deposu ısıtıcısı kontrol supabına AÇIK komutu verin.
  • Arıza kodlarını kontrol etmek için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1684 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve egzoz emisyonu DEF deposu ısıtıcısı kontrol supabının durumunu kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyonu DEF deposu ısıtıcısı kontrol supabını OEM kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre yanıtını kontrol edin.

  • ECM Diyagnostik Testleri kapsamında yer alan Dizel Egzozu Sıvı Dozlama Sistemi Isıtıcı Testini gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.
  • Dizel Egzozu Sıvı Deposu Isıtıcısı Sıfırlama işlemini kullanarak egzoz emisyonu DEF deposu ısıtıcısı kontrol supabına AÇIK komutu verin.
  • Arıza kodlarını kontrol etmek için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1683 etkin mi?
EVET HAYIR

Arızalı bir egzoz emisyonu DEF deposu ısıtıcısı kontrol supabı algılandı.

Egzoz emisyonu DEF deposu ısıtıcısı kontrol supabını değiştirin. OEM servis el kitabına bakın.

Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

 Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • Egzoz emisyonu DEF deposu ısıtıcısı kontrol supabını OEM kablo demetinden ayırın.

Eylem

Açık besleme devresi olup olmadığını kontrol edin.

  • Depo ısıtıcısı kontrol supabı kablo demeti konnektöründeki egzoz emisyonu DEF depo ısıtıcısı kontrol supabı BESLEME pimiyle OEM kablo demeti ECM konnektöründeki egzoz emisyonu DEF deposu ısıtıcısı kontrol supabı BESLEME pimi arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık besleme devresi algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • Egzoz emisyonu DEF deposu ısıtıcısı kontrol supabını OEM kablo demetinden ayırın.

Eylem

Açık bir dönüş devresi olup olmadığını kontrol edin.

  • Depo ısıtıcısı kontrol supabı kablo demeti konnektöründeki egzoz emisyonu DEF depo ısıtıcısı kontrol supabı DÖNÜŞ pimiyle OEM kablo demeti ECM konnektöründeki egzoz emisyonu DEF deposu ısıtıcısı kontrol supabı DÖNÜŞ pimi arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık dönüş devresi algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • Egzoz emisyonu DEF deposu ısıtıcısı kontrol supabını OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon DEF depo ısıtıcısı kontrol supabı BESLEME pimiyle konnektördeki diğer tüm pimler arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin.Bkz. Prosedür 019-032, İlgili Prosedürler Tablosu.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 17-AĞU-2016


ARIZA KODU 1684 - Egzoz Emisyon 1 Dizel Egzozu Sıvı Deposu Isıtıcısı - Voltaj Normalin Altında veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1684 etkin mi?
ADIM 2. | Egzoz emisyonu DEF deposu ısıtıcısı kontrol supabını ve devresini kontrol edin. |
 | ADIM 2A. Egzoz emisyonu DEF deposu ısıtıcısı kontrol supabını ve elektrik bağlantılarını kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 1683 etkin mi?
 | ADIM 2C. Arıza kodlarını kontrol edin ve egzoz emisyonu DEF deposu ısıtıcısı kontrol supabının durumunu kontrol edin. | Arıza Kodu 1684 etkin mi?
ADIM 3. | Motor kontrol modülü (ECM), motor enstelasyonu ve orijinal ekipman üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Topraklamaya kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1684 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Egzoz emisyonu DEF deposu ısıtıcısı kontrol supabını ve devresini kontrol edin.

Yönlendirilen Adım 2A - Egzoz emisyonu DEF deposu ısıtıcısı kontrol supabını ve elektrik bağlantılarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyonu DEF deposu ısıtıcısı kontrol supabını OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve egzoz emisyonu DEF deposu ısıtıcısı kontrol supabı bağlantılarında aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörü veya pimleri onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyonu DEF deposu ısıtıcısı kontrol supabını OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1683 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve egzoz emisyonu DEF deposu ısıtıcısı kontrol supabının durumunu kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyonu DEF deposu ısıtıcısı kontrol supabını OEM kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre yanıtını kontrol edin.

  • ECM Diyagnostik Testleri kapsamında yer alan Dizel Egzozu Sıvı Dozlama Sistemi Isıtıcı Testini gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.
  • Dizel Egzozu Sıvı Deposu Isıtıcısı Sıfırlama işlemini kullanarak egzoz emisyonu DEF deposu ısıtıcısı kontrol supabına AÇIK komutu verin.
  • Arıza kodlarını kontrol etmek için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1684 etkin mi?
EVET HAYIR

Arızalı bir egzoz emisyonu DEF deposu ısıtıcısı kontrol supabı algılandı.

Egzoz emisyonu DEF deposu ısıtıcısı kontrol supabını değiştirin. OEM servis el kitabına bakın.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - Motor kontrol modülü (ECM), motor enstelasyonu ve orijinal ekipman üreticisi (OEM) kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

 Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Topraklamaya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • Egzoz emisyonu DEF deposu ısıtıcısı kontrol supabını OEM kablo demetinden ayırın.

Eylem

Topraklamaya kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon DEF depo ısıtıcısı kontrol supabı BESLEME pimiyle blok topraklaması arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde topraklama ile kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • Egzoz emisyonu DEF deposu ısıtıcısı kontrol supabını OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon DEF depo ısıtıcısı kontrol supabı BESLEME pimiyle konnektördeki diğer tüm pimler arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 17-AĞU-2016


ARIZA KODU 1695 - Sensör Beslemesi 5 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağı ile Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1695 etkin mi?
ADIM 2. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 2A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2C. OEM enstelasyonunda ECM aküsü (+) ile devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1695 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya kesintili arıza kodunu gidermek için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin.

Yönlendirilen Adım 2A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

ECM ve OEM enstelasyon konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalını OEM enstelasyonundan ayırın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü OEM kablo demetinden ayırın.
  • Fan hızı sensörünü OEM kablo demetinden ayırın.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.
  • Uzak gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • İşlem sonrası dizel egzozu sıvı (DEF) dozlama birimini OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektöründeki sensör BESLEME 5 pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 2C

Git 3A

Yönlendirilen Adım 2C - OEM enstelasyonunda ECM aküsü (+) ile devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM güç kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalını OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü OEM kablo demetinden ayırın.
  • Fan hızı sensörünü OEM kablo demetinden ayırın.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.
  • Uzak gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • İşlem sonrası DEF dozlama birimini OEM kablo demetinden ayırın

Eylem

ECM aküsü (+) ile kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki sensör BESLEME 5 pimi ile OEM kablo demeti ECM konnektöründeki ECM akü (+) pimleri arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 12-EKİ-2016


ARIZA KODU 1696 - Sensör Beslemesi 5 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B6.7 CM2350 B148B | 5411262
Motor Soğutma Sıvısı Düzeyi Sensörü | Bkz. Prosedür 019-017 | ISB4.5 CM2350 B104 | 4332646
Motor Soğutma Sıvısı Düzeyi Sensörü | Bkz. Prosedür 019-017 | ISB6.7 CM2350 B103 | 4332641
Motor Soğutma Sıvısı Düzeyi Sensörü | Bkz. Prosedür 019-017 | ISB6.7 CM2350 B142 | 5411131
Motor Soğutma Sıvısı Düzeyi Sensörü | Bkz. Prosedür 019-017 | B4.5 CM2350 B129B | 5411247
Motor Soğutma Sıvısı Düzeyi Sensörü | Bkz. Prosedür 019-017 | B6.7 CM2350 B135B | 5411257
Motor Soğutma Sıvısı Düzeyi Sensörü | Bkz. Prosedür 019-017 | B4.5 CM2350 B147B | 5411252
Motor Soğutma Sıvısı Düzeyi Sensörü | Bkz. Prosedür 019-017 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
İşlem Sonrası Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISB4.5 CM2350 B104 | 4332646
İşlem Sonrası Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISB6.7 CM2350 B103 | 4332641
İşlem Sonrası Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISB6.7 CM2350 B142 | 5411131
İşlem Sonrası Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B4.5 CM2350 B129B | 5411247
İşlem Sonrası Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B6.7 CM2350 B135B | 5411257
İşlem Sonrası Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B4.5 CM2350 B147B | 5411252
İşlem Sonrası Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B6.7 CM2350 B148B | 5411262

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1696 etkin mi?
ADIM 2. | Sensör besleme ve dönüş devresine bağlı sensörleri ve devreleri kontrol edin. |
 | ADIM 2A. Sensör besleme ve dönüş devresine bağlı gaz pedalı/gaz kolu pozisyon sensörünü ve devresini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2A-1. Devre yanıtını kontrol edin. |
 | ADIM 2B. İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörünü ve sensör beslemesine ve geri dönüşüne bağlı devreyi kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B-1. Devre yanıtını kontrol edin. |
 | ADIM 2C. Sensör besleme ve dönüşüne bağlı motor soğutma suyu seviye sensörünü ve devresini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2C-1. Devre yanıtını kontrol edin. |
 | ADIM 2D. Sensör besleme ve dönüş devresine bağlı uzak gaz pedalı/gaz kolu pozisyon sensörünü ve devresini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 2D-1. Devre yanıtını kontrol edin. |
 | ADIM 2E. Sensör besleme ve dönüşüne bağlı fan devri sensörünü ve devresini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 2E-1. Devre yanıtını kontrol edin. |
 | ADIM 2F. Sensör besleme ve dönüşüne bağlı dizel egzoz sıvısı (DEF) basınç sensörü ve devresini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2F-1. Devre yanıtını kontrol edin. |
ADIM 3. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. OEM kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1696 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya kesintili arıza kodunu gidermek için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Sensör besleme ve dönüş devresine bağlı sensörleri ve devreleri kontrol edin.

Yönlendirilen Adım 2A - Sensör besleme ve dönüş devresine bağlı gaz pedalı/gaz kolu pozisyon sensörünü ve devresini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı/gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2A-1

Yönlendirilen Adım 2A-1 - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı/gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1696 etkin mi?
EVET HAYIR
Onarım Yok

Gaz pedalı/gaz kolu pozisyon sensörünü değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 2B

Git 4A

Yönlendirilen Adım 2B - İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörünü ve sensör beslemesine ve geri dönüşüne bağlı devreyi kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B-1

Yönlendirilen Adım 2B-1 - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1696 etkin mi?
EVET HAYIR
Onarım Yok

Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü değiştirin. Bkz. Prosedür 019-443, İlgili Prosedürler Tablosu.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Sensör besleme ve dönüşüne bağlı motor soğutma suyu seviye sensörünü ve devresini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2C-1

Yönlendirilen Adım 2C-1 - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1696 etkin mi?
EVET HAYIR
Onarım Yok

Motor soğutma sıvısı düzey sensörünü değiştirin. Bkz. Prosedür 019-017, İlgili Prosedürler Tablosu.

Git 2D

Git 4A

Yönlendirilen Adım 2D - Sensör besleme ve dönüş devresine bağlı uzak gaz pedalı/gaz kolu pozisyon sensörünü ve devresini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uzak gaz pedalını/kolunu OEM enstelasyonundan ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2D-1

Yönlendirilen Adım 2D-1 - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uzak gaz pedalını/kolunu OEM enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1696 etkin mi?
EVET HAYIR
Onarım Yok

Uzak gaz pedalını/gaz kolunu değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 2E

Git 4A

Yönlendirilen Adım 2E - Sensör besleme ve dönüşüne bağlı fan devri sensörünü ve devresini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Fan hızı sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2E-1

Yönlendirilen Adım 2E-1 - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Fan hızı sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1696 etkin mi?
EVET HAYIR
Onarım Yok

Fan hızı sensörünü değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 2F

Git 4A

Yönlendirilen Adım 2F - Sensör besleme ve dönüşüne bağlı dizel egzoz sıvısı (DEF) basınç sensörü ve devresini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF dozlama birimini OEM kablo demetinden ayırın

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2F-1

Yönlendirilen Adım 2F-1 - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF dozlama birimini OEM kablo demetinden ayırın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1696 etkin mi?
EVET HAYIR
Onarım Yok

İşlem sonrası dizel egzozu sıvı dozlama birimini değiştirin. Bkz. Prosedür 011-058, İlgili Prosedürler Tablosu.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu, OEM kablo demetini onarın veya değiştirin ya da ECM'yi değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

  • ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalı/gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü OEM kablo demetinden ayırın.
  • Fan hızı sensörünü OEM kablo demetinden ayırın.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.
  • Uzak gaz pedalını OEM kablo demetinden ayırın.
  • İşlem sonrası dizel egzozu sıvı dozlama birimini OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki gaz pedalı 5 VDC BESLEME pimi ile diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 4A

Git 3C

Yönlendirilen Adım 3C - OEM kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalı/gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü OEM kablo demetinden ayırın.
  • Fan hızı sensörünü OEM kablo demetinden ayırın.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.
  • Uzak gaz pedalını OEM kablo demetinden ayırın.
  • Egzoz emisyon DEF kontrolörünü ayırın.

Eylem

Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

  • Gaz pedalı 5 VDC'lik BESLEME pimi ve motor bloku topraklaması arasındaki direnci ölçün ve kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 12-EKİ-2016


ARIZA KODU 1712 - Egzoz Emisyon 1 Dizel Egzozu Sıvı Deposu Isıtıcısı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 1677, 1678, 1679, 1683 veya 1684 etkin mi?
ADIM 2. | Egzoz emisyon DEF depo ısıtma sistemini kontrol edin. |
 | ADIM 2A. DEF deposu ısıtıcısı soğutma sıvısı borularını inceleyin. | Depo ısıtıcı soğutma sıvısı tesisatında sızıntı veya hasar bulundu mu?
 | ADIM 2B. Motor soğutma sıvısı düzeyini kontrol edin. | Soğutma sıvısı düzeyi doğru mu?
ADIM 3. | Egzoz emisyon DEF depo ısıtma işlemini kontrol edin. |
 | ADIM 3A. İşlem sonrası DEF deposu ısıtıcısı kontrol supabının düzgün çalışıp çalışmadığını kontrol edin. | İşlem sonrası DEF deposu ısıtıcısı kontrol supabı düzgün çalışıyor mu?
ADIM 4. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

DEF deposu ısıtıcısı veya DEF depo sıcaklık sensörü arıza kodları var mı, kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1677, 1678, 1679, 1683 veya 1684 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı

Git 2A

Yönlendirilen Adım 2 - Egzoz emisyon DEF depo ısıtma sistemini kontrol edin.

Yönlendirilen Adım 2A - DEF deposu ısıtıcısı soğutma sıvısı borularını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Egzoz emisyon DEF deposu ısıtıcısı soğutma sıvısı borularında ve konnektörlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Sızıntılı veya hasarlı soğutma sıvısı boruları
  • Eğilmiş, kısıtlanmış veya engellenmiş soğutma sıvısı boruları (takılıysa, OEM sıralı kapatma supabı dahil)
  • Gevşek bağlantılar
  • Sıvı conta veya conta sızıntısı.

Soğutma sıvısı borusu yönlendirmesi ve akışına ilişkin ayrıntılar için OEM servis el kitabına bakın.

Depo ısıtıcı soğutma sıvısı tesisatında sızıntı veya hasar bulundu mu?
EVET HAYIR

Sızıntılı veya hasar görmüş soğutma sıvısı borularını, bağlantı parçalarını veya contalarını onarın veya değiştirin.

Servise dönmeden önce, motor soğutma sıvısı düzeyinin normal çalışma aralığında olduğunu doğrulayın. Gerekiyorsa, soğutma sıvısı ekleyin. OEM servis el kitabına bakın.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Motor soğutma sıvısı düzeyini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Motor soğutma sıvısı düzeyini kontrol edin.

  • Soğutma sıvısı düzeyinin normal çalışma düzeyinde olduğundan emin olun.

Soğutma sıvısı düzeyi doğru mu?
EVET HAYIR
Onarım Yok

Gerekiyorsa, motora soğutma sıvısı ekleyin.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Egzoz emisyon DEF depo ısıtma işlemini kontrol edin.

Yönlendirilen Adım 3A - İşlem sonrası DEF deposu ısıtıcısı kontrol supabının düzgün çalışıp çalışmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

"ECM Diyagnostik Testleri" menüsünde, "Dizel Egzozu Sıvı Dozlayıcı Sistemi Isıtıcısı Testini" gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.

  • Depo ısıtıcısı kontrol supabının düzgün şekilde çalıştığından, kapalı durumda sıkışıp kalmadığından veya yavaş yanıt vermediğinden ve tam olarak açılabildiğinden emin olun.
  • Depo ısıtıcısı kontrol supabına ilişkin ayrıntılar için OEM servis el kitabına bakın.

İşlem sonrası DEF deposu ısıtıcısı kontrol supabı düzgün çalışıyor mu?
EVET HAYIR
Onarım Yok

DEF deposu ısıtıcısı kontrol supabını onarın veya değiştirin. OEM servis el kitabına bakın.

Git 4A

Git 4A

Yönlendirilen Adım 4 - motor kontrol modülü (ECM)

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 17-AĞU-2016


ARIZA KODU 1713 - Egzoz Emisyon 1 Dizel Egzozu Sıvı Deposu Isıtıcısı - Veriler Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 1713 etkin mi?
 | ADIM 1B. Arıza kodlarını okuyun. | Arıza Kodları 1677, 1678, 1679, 1683 veya 1684 etkin mi ya da devre dışı sayımları var mı?
ADIM 2. | Egzoz emisyon DEF depo ısıtma sistemini kontrol edin. |
 | ADIM 2A. İşlem sonrası dizel egzozu sıvı deposu sıcaklık sensörünü kontrol edin. | INSITE™ elektronik servis aparatıyla ölçülen değer, kızılötesi termometreyle ölçülen değerden en fazla 10°C veya 18°F farklı mı?
ADIM 3. | İşlem sonrası DEF deposu sıcaklık sensörü modülünü kontrol edin. |
 | ADIM 3A. İşlem sonrası DEF deposu ısıtıcısı kontrol supabının düzgün takıldığını doğrulayın. | İşlem sonrası DEF deposu ısıtıcısı kontrol supabı düzgün takılmış mı?
 | ADIM 3B. İşlem sonrası DEF deposu ısıtıcısı kontrol supabının düzgün çalışıp çalışmadığını kontrol edin. | İşlem sonrası DEF deposu ısıtıcısı kontrol supabı düzgün çalışıyor mu?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

DEF deposu ısıtıcısı veya DEF depo sıcaklık sensörü arıza kodları var mı, kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1713 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Git 4A

Yönlendirilen Adım 1B - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

DEF deposu ısıtıcısı veya DEF depo sıcaklık sensörü arıza kodları var mı, kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodları 1677, 1678, 1679, 1683, 1684 veya 3576 etkin mi ya da devre dışı sayımları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı

Git 2A

Yönlendirilen Adım 2 - Egzoz emisyon DEF depo ısıtma sistemini kontrol edin.

Yönlendirilen Adım 2A - Egzoz emisyon DEF deposu sıcaklık sensörü modülünü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

DEF deposundaki DEF'in sıcaklığını kızılötesi bir termometreyle ölçün.

  • INSITE™ elektronik servis aparatı Veri İzleyici/Kaydediciyi çalıştırın ve egzoz emisyon DEF deposu sıcaklık sensörüne ilişkin INSITE™ elektronik servis aparatıyla ölçülen değeri, kızılötesi termometreyle ölçülen değerle karşılaştırın.

INSITE™ elektronik servis aparatıyla ölçülen değer, kızılötesi termometreyle ölçülen değerden en fazla 10°C veya 18°F farklı mı?

EVET HAYIR
Onarım Yok

DEF deposu sıcaklık sensörünü değiştirin.

  • Orijinal cihaz üreticisi (OEM) servis el kitabına bakın.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Egzoz emisyon DEF depo ısıtma işlemini kontrol edin.

Yönlendirilen Adım 3A - Egzoz emisyon DEF deposu ısıtıcısı kontrol supabının düzgün takıldığını doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Depo ısıtıcısı kontrol supabının kurulumunu inceleyin.

  • Depo ısıtıcısı kontrol supabının düzgün takıldığından ve ters takılmadığından emin olun.

Depo ısıtıcısı kontrol supabına ilişkin ayrıntılar için OEM servis el kitabına bakın.

İşlem sonrası DEF deposu ısıtıcısı kontrol supabı düzgün takılmış mı?
EVET HAYIR
Onarım Yok

DEF deposu ısıtıcısı kontrol supabını çıkarın ve doğru konuma takın. Soğutma suyu akıl yönüne göre supabın ters olmadığından emin olun (geçerli durumda).

  • OEM servis el kitabına bakın.

Git 3B

Git 4A

Yönlendirilen Adım 3B - İşlem sonrası DEF deposu ısıtıcısı kontrol supabının düzgün çalışıp çalışmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın ve rölantide çalışmasını bekleyin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

İşlem sonrası DEF deposu ısıtıcısı kontrol supabının düzgün çalışıp çalışmadığını kontrol edin.

  • "ECM Diyagnostik Testleri" menüsünde, "Dizel Egzozu Sıvı Dozlayıcı Sistemi Isıtıcısı Testi"ni gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.
  • Depo ısıtıcısı kontrol supabını açık duruma getirmek için test menüsündeki Dizel Egzoz Sıvısı Depo Isıtıcısı seçeneğini kullanın.
  • Depo ısıtıcısı kontrol supabının düzgün şekilde çalıştığından, kapalı durumda sıkışıp kalmadığından veya yavaş yanıt vermediğinden ve tam olarak açılabildiğinden emin olun.
  • Depo ısıtıcısı kontrol supabının düzgün takıldığından ve ters takılmadığından emin olun.

Depo ısıtıcısı kontrol supabına ilişkin ayrıntılar için OEM servis el kitabına bakın.

Not: Dizel Egzoz Sıvısı Dozer Sistem Isıtıcı Testi teknisyenin depo ısıtıcısı kontrol supabını AÇIK konuma getirmesini sağlar. Depo ısıtıcısı kontrol supabı düzgün şekilde çalışmıyorsa testi gerçekleştirmez. Depo ısıtıcısı kontrol supabı AÇIK durumdayken, DEF deposuna doğru olan soğutma suyu hortumunda bir sıcaklık yükselişi hissedilebilir.

İşlem sonrası DEF deposu ısıtıcısı kontrol supabı düzgün çalışıyor mu?
EVET HAYIR
Onarım Yok

DEF deposu ısıtıcısı kontrol supabını onarın veya değiştirin. OEM servis el kitabına bakın.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 17-AĞU-2016


ARIZA KODU 1867 - Egzoz Gazı Devridaim Sıcaklığı - Veriler Düzensiz, Kesik veya Hatalı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | ISB4.5 CM2350 B104 | 4332646
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | ISB6.7 CM2350 B103 | 4332641
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | ISL9 CM2350 L111 | 4367223
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | ISB6.7 CM2350 B142 | 5411131
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | B4.5 CM2350 B129B | 5411247
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | B6.7 CM2350 B135B | 5411257
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | B4.5 CM2350 B147B | 5411252
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | B6.7 CM2350 B148B | 5411262
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | L9 CM2350 L119B | 5411267

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza Kodları 2375 ve 2376'nin mevcut olup olmadığına bakın. | Arıza Kodu 2375 veya 2376 etkin mi?
ADIM 2. | Egzoz gazı devridaim (EGR) sıcaklık sensörü ve devresini kontrol edin. |
 | ADIM 2A. EGR sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 2375 etkin mi?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 2376 etkin mi?
ADIM 3. | Motor kontrol modülünü (ECM) ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre yanıtını kontrol edin. | Arıza Kodu 2375 etkin mi?
 | ADIM 3C. Devre yanıtını kontrol edin. | Arıza Kodu 2376 etkin mi?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodları 2375 ve 2376'nin mevcut olup olmadığına bakın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2375 veya 2376 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 2375 veya 2376 sorun giderme belirti ağacı

Git 2A

Yönlendirilen Adım 2 - Egzoz gazı devridaim (EGR) sıcaklık sensörü ve devresini kontrol edin.

Yönlendirilen Adım 2A - EGR sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR sıcaklık sensörünü ve konnektör pimlerini ayırın.

Eylem

Motor enstelasyonunda ve EGR sıcaklık sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR sıcaklık sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor enstelasyonunda ve EGR sıcaklık sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2375 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR sıcaklık sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor kablo demetinin EGR sıcaklık konnektöründeki EGR sıcaklığı SİNYAL pimi ile EGR sıcaklığı DÖNÜŞ pimi arasına bir atlatma kablosu yerleştirin.

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2376 etkin mi?
EVET HAYIR

EGR sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-378, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 3A

Yönlendirilen Adım 3 - Motor kontrol modülünü (ECM) ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2375 etkin mi?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR sıcaklık sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM motoru konnektöründeki EGR sıcaklık SİNYAL pimi ile EGR sıcaklık DÖNÜŞ pimi arasına bir atlatma kablosu takın.

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2376 etkin mi?
EVET HAYIR

Motor enstelasyonunda yüksek direnç veya kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 27-EKİ-2016


ARIZA KODU 1887 - Egzoz Emisyon 1 Çıkış NOx Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | L9 CM2350 L119B | 5411267

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2771 veya 3681 etkin mi?
 | ADIM 1B. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1887 etkin mi?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza Kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2771 veya 3681 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu Sorun Giderme Ağacı

Git 1B

Yönlendirilen Adım 1B - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1887 etkin mi?
EVET HAYIR

Egzoz emisyon çıkışı NOx sensöründe dahili bir hata algılandı.

Egzoz emisyon çıkış NOx sensörünü değiştirin. Bkz. Prosedür 019-451, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 07-KAS-2017


ARIZA KODU 1894 - VGT Kumanda Elemanı Sürücü Devresi - Anormal Güncelleştirme Hızı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | B4.5 CM2350 B129B | 5411247
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | B6.7 CM2350 B135B | 5411257
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | B4.5 CM2350 B147B | 5411252
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | B6.7 CM2350 B148B | 5411262
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | L9 CM2350 L119B | 5411267

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 1962 veya 1976 etkin ya da devre dışı mı?
 | ADIM 1B. Etkin J1939 veri bağlantısı arıza kodları olup olmadığını kontrol edin. |
ADIM 2. | Değişken geometrili turboşarj (VGT) kumanda elemanını ve devresini kontrol edin. |
 | ADIM 2A. VGT kumanda elemanını ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. VGT kumanda elemanı dahili sonlandırma direncini kontrol edin. | 108 - 132 ohm arasında mı?
 | ADIM 2C. VGT kumanda elemanı kablo demeti konnektöründe VGT kumanda elemanına giden voltajı kontrol edin. | Voltaj, akü voltajının +/- 1 volt DC aralığında mı?
 | ADIM 2C-1. Motor kontrol modülünde (ECM), VGT kumanda elemanına giden voltajı kontrol edin. |
 | ADIM 2D. VGT kumanda elemanı kablo demeti konnektöründe J1939 CAN devresi voltajını kontrol edin. | Voltaj 1,0V ve 4,5V arasında olmalıdır.
 | ADIM 2E. ECM konnektöründe J1939 veri bağlantısı devresinin voltajını kontrol edin. | Voltaj 1,0V ve 4,5V arasında olmalıdır.
ADIM 3. | J1939 sonlandırma direncini kontrol edin. |
 | ADIM 3A. J1939 sonlandırma direncini kontrol edin. | 54 - 66 ohm arasında mı?
 | ADIM 3B. Orijinal ekipman üreticisi (OEM) sonlandırma rezistansını kontrol edin. | 108 - 132 ohm arasında mı?
 | ADIM 3C. VGT kumanda elemanı dahili sonlandırma direncini kontrol edin. | 108 - 132 ohm arasında mı?
ADIM 4. | Ekipman akü sistemini kontrol edin. |
 | ADIM 4A. Akü voltajını kontrol edin. | Akü voltajı normal durumda ve marşa basılırken kabul edilebilir düzeyde mi?
ADIM 5. | J1939 parçalarını kontrol edin. |
 | ADIM 5A. VGT kumanda elemanını kontrol edin. | Değer, 1,0 ve 4,5 VDC arasında mı?
 | ADIM 5B. Emme NOx sensörünü kontrol edin. | Değer, 1,0 ve 4,5 VDC arasında mı?
 | ADIM 5C. Veri bağlantısı egzoz emisyon dizel egzozu sıvı deposu seviye/sıcaklık/kalite sensörünü (varsa) kontrol edin. | Değer, 1,0 ve 4,5 VDC arasında mı?
 | ADIM 5D. Dizel parçacık filtresi sıcaklık sensörü modülünü kontrol edin. | Değer, 1,0 ve 4,5 VDC arasında mı?
 | ADIM 5E. Seçici katalitik azaltımı (SCR) sıcaklık sensörü modülünü kontrol edin. | Değer, 1,0 ve 4,5 VDC arasında mı?
 | ADIM 5F. Egzoz emisyon orta düzey NH3 sensörünü (varsa) kontrol edin. | Değer, 1,0 ve 4,5 VDC arasında mı?
 | ADIM 5G. Kablo demetini kontrol edin. | Değer, 1,0 ve 4,5 VDC arasında mı?
ADIM 6. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 6A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 6B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 1962 veya 1976 etkin ya da devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin

Git 1B

Yönlendirilen Adım 1B - Etkin J1939 veri bağlantısı arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 2771, 3232, 3868, 3911, 4151, 4152, 4572, 4677, 3682 veya 6688 etkin ya da devre dışı mı?

EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Git 2A

Yönlendirilen Adım 2 - VGT kumanda elemanını ve devreyi kontrol edin.

Yönlendirilen Adım 2A - VGT kumanda elemanını ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • VGT kumanda elemanını, motor enstelasyonundan ayırın.

Eylem

Kablo demeti konnektöründe ve VGT kumanda elemanı konnektöründe şunların olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

VGT kumanda elemanında veya enstelasyon konnektöründe hasarlı bir konnektör algılandı.

Bazı ürünlerde VGT kumanda elemanı ile motor enstelasyonu arasında bir atlatma kablosu demeti olabilir.

  • Konnektörü ve pimleri temizleyin.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 6A

Git 2B

Yönlendirilen Adım 2B - VGT kumanda elemanı dahili sonlandırma direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • VGT kumanda elemanını, motor enstelasyonundan ayırın.

Eylem

Direnci kontrol edin.

  • VGT kumanda elemanı konnektöründe Otomotiv Mühendisleri Derneği (SAE) J1939 veri bağlantısı (+) pimi ile SAE J1939 veri bağlantısı (-) pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

108 - 132 ohm arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 6A

Yönlendirilen Adım 2C - VGT kumanda elemanı kablo demeti konnektöründe VGT kumanda elemanına giden voltajı kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • VGT kumanda elemanını, motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Voltajı kontrol edin.

  • VGT kumanda elemanı kablo demeti konnektöründe, VGT kumanda elemanı akü voltajı BESLEME pimi ile VGT kumanda elemanı akü voltajı DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Açma/kapatma anahtarı ON (AÇIK) konumundayken voltajı kontrol edin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

Voltaj, akü voltajının +/- 1 volt DC aralığında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 2C-1

Yönlendirilen Adım 2C-1 - ECM'de VGT kumanda elamanına giden voltajı kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Voltajı kontrol edin.

  • ECM üzerinde VGT kumanda elemanı akü voltajı BESLEME piminden ECM üzerinde VGT kumanda elemanı akü voltajı DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

Voltaj, akü voltajının +/- 1 volt DC aralığında mı?
EVET HAYIR

Arızalı bir motor enstelasyonu algılandı.

  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Arızalı bir ECM algılandı.

  • ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 6A

Git 6A

Yönlendirilen Adım 2D - VGT kumanda elemanı kablo demeti konnektöründe J1939 CAN devresi voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • VGT kumanda elemanını, motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Voltajı kontrol edin.

  • Motor kablo demeti konnektöründe, SAE J1939 veri bağlantısı (+) pimi ile akü topraklaması arasındaki voltajı ölçün.
  • Motor kablo demeti konnektöründe, SAE J1939 veri bağlantısı (-) pimi ile akü topraklaması arasındaki voltajı ölçün.

Açma/kapatma anahtarı ON (AÇIK) konumundayken voltajı kontrol edin.

Bazı ürünlerde VGT kumanda elemanı ile motor enstelasyonu arasında bir atlatma kablosu demeti olabilir. Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

Voltaj 1,0V ve 4,5V arasında olmalıdır.
EVET HAYIR

Arızalı bir VGT kumanda elemanı algılandı.

  • VGT kumanda elemanını değiştirin. Bkz. Prosedür 010-134, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 6A

Git 2E

Yönlendirilen Adım 2E - ECM konnektöründe J1939 CAN devresinin voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Voltajı kontrol edin.

  • ECM konnektöründe, SAE J1939 veri bağlantısı (+) pimi ile akü topraklaması arasındaki voltajı ölçün.
  • ECM konnektöründe, SAE J1939 veri bağlantısı (-) pimi ile akü topraklaması arasındaki voltajı ölçün.

Açma/kapatma anahtarı ON (AÇIK) konumundayken voltajı kontrol edin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

Voltaj 1,0V ve 4,5V arasında olmalıdır.
EVET HAYIR

Arızalı bir motor enstelasyonu algılandı.

  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Arızalı bir ECM algılandı.

  • ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 6A

Git 6A

Yönlendirilen Adım 3 - J1939 sonlandırma direncini kontrol edin.

Yönlendirilen Adım 3A - J1939 sonlandırma direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • VGT kumanda elemanını bağlayın.
  • INLINE™ adaptörünü 3 pimli servis veri bağlantısı konnektöründen ayırın.

Eylem

Sonlandırma direncini ölçün.

  • 3 pimli servis veri bağlantısı konnektöründe, SAE J1939 veri bağlantısı (+) kablosu ile SAE J1939 veri bağlantısı (-) kablosu arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

54 - 66 ohm arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM sonlandırma direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM sonlandırma rezistansını OEM kablo demetinden ayırın.

Eylem

Direnci ölçün.

  • OEM sonlandırma rezistansının pimleri arasındaki direnci ölçün.

J1939 veri bağlantısı kablo demeti, her iki uçta 120 ohm'luk rezistans ile sonlandırılmıştır. Sonlandırma rezistansları iletişimin doğru biçimde gerçekleşmesi için takılmış olmalıdır. Rezistanslardan biri kablo demeti üzerinde çıkarılabilir bir kapakta bulunur, diğeri de VGT kumanda elemanına entegredir. Konnektör pimi tanımları için kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

108 - 132 ohm arasında mı?
EVET HAYIR
Onarım Yok

Arızalı bir OEM sonlandırma rezistansı algılandı.

OEM sonlandırma rezistansını değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 3C

Git 6A

Yönlendirilen Adım 3C - VGT kumanda elemanı dahili sonlandırma direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • VGT kumanda elemanını, motor enstelasyonundan ayırın.

Eylem

Direnci ölçün.

  • VGT kumanda elemanı konnektöründe, SAE J1939 veri bağlantısı (+) pimi ile SAE J1939 veri bağlantısı (-) pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

108 - 132 ohm arasında mı?
EVET HAYIR
Onarım Yok

Arızalı bir VGT kumanda elemanı algılandı.

VGT kumanda elemanını değiştirin. Bkz. Prosedür 010-134, İlgili Prosedürler Tablosu.

Git 4A

Git 6A

Yönlendirilen Adım 4 - Ekipman akü sistemini kontrol edin.

Yönlendirilen Adım 4A - Akü voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü voltajını kontrol edin.

  • Aküleri ve anahtarlamasız akü besleme devresini kontrol edin. Akü bağlantı kablolarının sıkı olduğundan ve korozyon bulunmadığından emin olun.

Akülerde aşağıdaki kontrolleri gerçekleştirin.

Akü voltajını kontrol edin.

  • Açma/kapatma anahtarı ON (AÇIK) ve motor OFF (KAPALI) konumundayken, artı (+) akü ucundan eksi (-) akü ucuna giden voltajı ölçün.
  • Motoru çalıştırmayı denerken, artı (+) akü ucundan eksi (-) akü ucuna giden voltajı ölçün.

Açma/kapatma anahtarı ON (AÇIK) ve motor OFF (KAPALI) durumları:

  • En az 12 VDC (12 voltluk sistem)
  • En az 24 VDC (24 voltluk sistem)

Marş basma koşulları:

  • En az 18 VDC (24 voltluk sistemler)

Akü voltajı normal durumda ve marşa basılırken kabul edilebilir düzeyde mi?
EVET HAYIR
Onarım Yok

Aküleri şarj edin veya değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 5A

Git 5A

Yönlendirilen Adım 5 - J1939 parçalarını kontrol edin.

Yönlendirilen Adım 5A - VGT kumanda elemanını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • INLINE™ adaptörünü 3 pimli servis veri bağlantısı konnektöründen ayırın.
  • VGT kumanda elemanını ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Voltajı kontrol edin.

  • 3 pimli servis veri bağlantısı konnektöründeki SAE J1939 veri bağlantısı (+) pimi ile akü topraklaması arasındaki voltajı ölçün.
  • 3 pimli servis veri bağlantısı konnektöründeki SAE J1939 veri bağlantısı (-) pimi ile akü topraklaması arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

0,1 ile 4,5 volt arasında mı?
EVET HAYIR

Arızalı bir değişken geometrili turboşarj kumanda elemanı algılandı.

Değişken geometrili turboşarj kumanda elemanını değiştirin. Bkz. Prosedür 010-134, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 6A

Git 5B

Yönlendirilen Adım 5B - Emme NOx sensörünü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • INLINE™ adaptörünü 3 pimli servis veri bağlantısı konnektöründen ayırın.
  • Emme NOx sensörünü ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Voltajı kontrol edin.

  • 3 pimli servis veri bağlantısı konnektöründeki SAE J1939 veri bağlantısı (+) pimi ile akü topraklaması arasındaki voltajı ölçün.
  • 3 pimli servis veri bağlantısı konnektöründeki SAE J1939 veri bağlantısı (-) pimi ile akü topraklaması arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

0,1 ile 4,5 volt arasında mı?
EVET HAYIR

Arızalı bir emme NOx sensörü algılandı.

Emme NOx sensörünü değiştirin. Bkz. Prosedür 019-463, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 6A

Git 5C

Yönlendirilen Adım 5C - Veri bağlantısı egzoz emisyon dizel egzozu sıvı deposu seviye/sıcaklık/kalite sensörünü (varsa) kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • INLINE™ adaptörünü 3 pimli servis veri bağlantısı konnektöründen ayırın.
  • Veri bağlantısı egzoz emisyon dizel egzozu sıvı deposu seviye/sıcaklık/kalite sensörünü ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Voltajı kontrol edin.

  • 3 pimli servis veri bağlantısı konnektöründeki SAE J1939 veri bağlantısı (+) pimi ile akü topraklaması arasındaki voltajı ölçün.
  • 3 pimli servis veri bağlantısı konnektöründeki SAE J1939 veri bağlantısı (-) pimi ile akü topraklaması arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

0,1 ile 4,5 volt arasında mı?
EVET HAYIR

Arızalı bir veri bağlantısı egzoz emisyon dizel egzozu sıvı deposu.

Veri bağlantısı egzoz emisyon dizel egzozu sıvı deposu seviye/sıcaklık/kalite sensörünü değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Onarım Yok

Git 6A

Git 5D

Yönlendirilen Adım 5D - Dizel parçacık filtresi sıcaklık sensörü modülünü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • INLINE™ adaptörünü 3 pimli servis veri bağlantısı konnektöründen ayırın.
  • Dizel parçacık filtresi sıcaklık sensörü modülünü ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Voltajı kontrol edin.

  • 3 pimli servis veri bağlantısı konnektöründeki SAE J1939 veri bağlantısı (+) pimi ile akü topraklaması arasındaki voltajı ölçün.
  • 3 pimli servis veri bağlantısı konnektöründeki SAE J1939 veri bağlantısı (-) pimi ile akü topraklaması arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

0,1 ile 4,5 volt arasında mı?
EVET HAYIR

Arızalı bir dizel parçacık filtresi sıcaklık sensörü modülü algılandı.

Dizel parçacık filtresi sıcaklık sensörü modülünü değiştirin. Bkz. Prosedür 019-449, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 6A

Git 5E

Yönlendirilen Adım 5E - SCR sıcaklık sensörü modülünü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • INLINE™ adaptörünü 3 pimli servis veri bağlantısı konnektöründen ayırın.
  • SCR sıcaklık sensörü modülünü ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Voltajı kontrol edin.

  • 3 pimli servis veri bağlantısı konnektöründeki SAE J1939 veri bağlantısı (+) pimi ile akü topraklaması arasındaki voltajı ölçün.
  • 3 pimli servis veri bağlantısı konnektöründeki SAE J1939 veri bağlantısı (-) pimi ile akü topraklaması arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

0,1 ile 4,5 volt arasında mı?
EVET HAYIR

Arızalı bir dizel parçacık filtresi sıcaklık sensörü modülü algılandı.

Dizel parçacık filtresi sıcaklık sensörü modülünü değiştirin. Bkz. Prosedür 019-449, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 6A

Git 5F

Yönlendirilen Adım 5F - Kablo demetini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • INLINE™ adaptörünü 3 pimli servis veri bağlantısı konnektöründen ayırın.
  • 14 pimli aktarma konnektöründe motor enstelasyonunu ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Voltajı kontrol edin.

  • 3 pimli servis veri bağlantısı konnektöründeki SAE J1939 veri bağlantısı (+) pimi ile akü topraklaması arasındaki voltajı ölçün.
  • 3 pimli servis veri bağlantısı konnektöründeki SAE J1939 veri bağlantısı (-) pimi ile akü topraklaması arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

0,1 ile 4,5 volt arasında mı?
EVET HAYIR

Arızalı bir OEM kablo demeti algılandı. Ekipman üreticisinin servis el kitabına bakın.

Arızalı bir motor enstelasyonu algılandı.

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 6A

Git 6A

Yönlendirilen Adım 6 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 6A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyonunu, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 6B

Git 6B

Yönlendirilen Adım 6B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 30-MAR-2017


ARIZA KODU 1896 -EGR Supabı Kontrolörü - Kalibrasyon Dışında

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
EGR Supabı | Bkz. Prosedür 011-022 | ISB4.5 CM2350 B104 | 4332646
EGR Supabı | Bkz. Prosedür 011-022 | ISB6.7 CM2350 B103 | 4332641
EGR Supabı | Bkz. Prosedür 011-022 | ISL9 CM2350 L111 | 4367223
EGR Supabı | Bkz. Prosedür 011-022 | ISB6.7 CM2350 B142 | 5411131
EGR Supabı | Bkz. Prosedür 011-022 | B4.5 CM2350 B129B | 5411247
EGR Supabı | Bkz. Prosedür 011-022 | B6.7 CM2350 B135B | 5411257
EGR Supabı | Bkz. Prosedür 011-022 | B4.5 CM2350 B147B | 5411252
EGR Supabı | Bkz. Prosedür 011-022 | B6.7 CM2350 B148B | 5411262
EGR Supabı | Bkz. Prosedür 011-022 | L9 CM2350 L119B | 5411267
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | ISB4.5 CM2350 B104 | 4332646
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | ISB6.7 CM2350 B103 | 4332641
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | ISL9 CM2350 L111 | 4367223
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | ISB6.7 CM2350 B142 | 5411131
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | B4.5 CM2350 B129B | 5411247
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | B6.7 CM2350 B135B | 5411257
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | B4.5 CM2350 B147B | 5411252
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | B6.7 CM2350 B148B | 5411262
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | L9 CM2350 L119B | 5411267

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1896 etkin mi?
ADIM 2. | Egzoz gazı devridaimi (EGR) supap çalıştırmasını kontrol edin. |
 | ADIM 2A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1896 etkin mi?
ADIM 3. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1896 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 3A

Yönlendirilen Adım 2 - Egzoz gazı devridaimi (EGR) supap çalıştırmasını kontrol edin.

Yönlendirilen Adım 2A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1896 etkin mi?
EVET HAYIR

Açık kalmış bir EGR supabı algılandı.

  • EGR supap aksamını temizleyin. Bkz. Prosedür 011-022, İlgili Prosedürler Tablosu.
  • Arızalı dizel parçacık filtresini kontrol etmek için Kapatma-Hızlandırma Testi uygulayın. Bkz. Prosedür 014-017, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 3A

Git 3A

Yönlendirilen Adım 3 - Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Tüm adımların tamamlandığını doğrulayın. Tüm adımlar tamamlandıysa teknik yükseltme işlemini uygulayın.

Onarım tamamlandı

Destek çağırın veya yardım almak için arayın.

Son Değiştirilme Tarihi: 24-AĞU-2018


ARIZA KODU 1897 - VGT Kumanda Elemanı Kontrolörü - Hatalı Akıllı Cihaz veya Bileşen

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | B4.5 CM2350 B129B | 5411247
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | B6.7 CM2350 B135B | 5411257
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | B4.5 CM2350 B147B | 5411252
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | B6.7 CM2350 B148B | 5411262
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | L9 CM2350 L119B | 5411267
İşlem Sonrası Sistemi | Bkz. Prosedür 011-050 | B4.5 CM2350 B129B | 5411247
İşlem Sonrası Sistemi | Bkz. Prosedür 011-050 | B6.7 CM2350 B135B | 5411257
İşlem Sonrası Sistemi | Bkz. Prosedür 011-050 | B4.5 CM2350 B147B | 5411252
İşlem Sonrası Sistemi | Bkz. Prosedür 011-050 | B6.7 CM2350 B148B | 5411262
İşlem Sonrası Sistemi | Bkz. Prosedür 011-050 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Değişken geometrili turboşarj (VGT) kumanda elemanının kurulumunu kontrol edin. |
 | ADIM 1A. VGT kumanda elemanının kurulumunu kontrol edin. | 1898 ve 1897 Arıza Kodlarının her ikisi de aktif mi?
 | ADIM 1B. Daha önce yapılan VGT kumanda elemanı çıkarma işlemlerini kontrol edin | VGT kumanda elemanı yakın zamanda turboşarjdan çıkarıldı mı ve açma/kapatma anahtarı ON (AÇIK) konumuna getirildi mi?
 | ADIM 1C. VGT kumanda elemanı konnektörünü sökün ve bağlayın. | VGT kumanda elemanı konektörünün bağlantısı kesilip yeniden bağlandıktan sonra, Arıza Kodu 1897 devre dışı kaldı mı?
ADIM 2. | VGT kumanda elemanını kontrol edin. |
 | ADIM 2A. VGT kumanda elemanını ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
ADIM 3. | Başka hasar olup olmadığını kontrol edin. |
 | ADIM 3A. İşlem sonrası sisteminde aşamalı hasar olup olmadığını kontrol edin. | Egzoz emisyon sisteminde aşamalı hasar algılandı mı?
ADIM 4. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - VGT kumanda elemanının kurulumunu kontrol edin.

Yönlendirilen Adım 1A - VGT kumanda elemanının kurulumunu kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

1898 ve 1897 Arıza Kodlarının her ikisi de aktif mi?
EVET HAYIR

Kumanda elemanını çıkarın ve doğru pozisyona takın. Bkz. Prosedür 010-134, İlgili Prosedürler Tablosu.

Onarım Yok

Git 3A

Git 1B

Yönlendirilen Adım 1B - Önceki VGT kumanda elemanı çıkarmalarını kontrol edin.

Koşullar

  • Arıza Kodu 1897'nin etkin olup olmadığını doğrulayın.

Eylem

Hiçbiri.

VGT kumanda elemanı yakın zamanda turboşarjdan çıkarıldı mı ve açma/kapatma anahtarı ON (AÇIK) konumuna getirildi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1C

Git 2A

Yönlendirilen Adım 1C - VGT kumanda elemanı konnektörünü sökün ve bağlayın.

Koşullar

Uygulanamıyor.

Eylem

VGT turboşarjdan çıkarılır ve enstelasyon, VGT kumanda elemanına bağlıyken açma/kapatma anahtarı ON (AÇIK) konumuna getirilirse, Arıza Kodu 1897 etkinleşir. Aşağıdaki prosedürleri izleyin:

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • VGT kumanda elemanını motor kablo demetinden sökün ve bağlayın.

Turboşarj kumanda elemanının bağlantısı kesildiğinde, Arıza Kodu 1894 geçici olarak etkin olur.

  • Bkz. Prosedür 010-134, İlgili Prosedürler Tablosu.

VGT kumanda elemanı konnektörünün bağlantısı kesilip yeniden bağlandıktan sonra, Arıza Kodu 1897 devre dışı kaldı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Git 2A

Yönlendirilen Adım 2 - VGT kumanda elemanını kontrol edin.

Yönlendirilen Adım 2A - VGT kumanda elemanını ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • VGT kumanda elemanını, motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve VGT kumanda elemanı konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Hasarlı bir VGT kumanda elemanı algılandı.

  • VGT kumanda elemanını değiştirin. Bkz. Prosedür 010-134, İlgili Prosedürler Tablosu.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Başka hasar olup olmadığını kontrol edin.

Yönlendirilen Adım 3A - İşlem sonrası sisteminde aşamalı hasar olup olmadığını kontrol edin.

Koşullar

  • Hasarlı dizel parçacık filtresini test etmek için işlem sonrası ilk kontrol prosedürünü uygulayın.
  • Tüm bileşenleri bağlayın.

Eylem

Egzoz emisyon sisteminde aşamalı hasar oluşmuş olabilir.

  • Bkz. Prosedür 014-016, İlgili Prosedürler Tablosu.

İşlem sonrası sisteminde aşamalı hasar algılandı mı?
EVET HAYIR

Hasarlı işlem sonrası bileşenini değiştirin. Bkz. Prosedür 011-050, İlgili Prosedürler Tablosu.

Etkin işlem sonrası ile ilgili arıza kodları olup olmadığını kontrol edin ve etkin işlem sonrası arıza kodu sorun giderme agaçlarından herhangi birini izleyin.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 10-OCA-2017


ARIZA KODU 1898 - VGT Kumanda Elemanı Kontrolörü - Kalibrasyon Dışında

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISB4.5 CM2350 B104 | 4332646
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISB6.7 CM2350 B103 | 4332641
Soğutma Sistemi | Bkz. Prosedür 008-018 | B4.5 CM2350 B129B | 5411247
Soğutma Sistemi | Bkz. Prosedür 008-018 | B6.7 CM2350 B135B | 5411257
Soğutma Sistemi | Bkz. Prosedür 008-018 | B4.5B CM2350 B147B | 5411252
Soğutma Sistemi | Bkz. Prosedür 008-018 | B6.7 CM2350 B148B | 5411262
Soğutma Sistemi | Bkz. Prosedür 008-018 | L9 CM2350 L119B | 5411267
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISB4.5 CM2350 B104 | 4332646
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISB6.7 CM2350 B103 | 4332641
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | B4.5 CM2350 B129B | 5411247
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | B6.7 CM2350 B135B | 5411257
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | B4.5B CM2350 B147B | 5411252
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | B6.7 CM2350 B148B | 5411262
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | B4.5B CM2350 B147B | 5411252
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5B CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1898 etkin mi?
 | ADIM 1B. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1938 veya 2636 etkin mi?
ADIM 2. | Değişken geometrili turboşarj (VGT) kumanda elemanını kontrol edin. |
 | ADIM 2A. Değişken geometrili turboşarj kumanda elemanını ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Değişken geometrili turboşarj kumanda elemanını inceleyin. | Değişken geometrili turboşarj kumanda elemanındaki dişli kırık veya hasarlı mı?
 | ADIM 2C. Turboşarj mil hareketini inceleyin. | Sektör dişlisi göstergesi kullanılırken, püskürtme deliği hareketi, İlgili Prosedürler Tablosundaki Prosedür 010-134 doğrultusunda gereksinimleri karşılıyor mu?
 | ADIM 2D. Arıza Kodu 1898'un etkin olup olmadığını kontrol edin. | Arıza Kodu 1898 etkin mi?
ADIM 3. | İşlem sonrası sistemini kontrol edin. |
 | ADIM 3A. Egzoz emisyon sisteminde aşamalı hasar olup olmadığını kontrol edin. | Egzoz emisyon sisteminde aşamalı hasar algılandı mı?
ADIM 4. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza Kodu 1898'un etkin olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
  • Arıza Kodu 1898'in etkin olup olmadığını görmek için açma/kapatma anahtarını birkaç kere kapatıp açın ve her açma kapatma döngüsü arasında 30 saniye bekleyin.

Arıza Kodu 1898 etkin mi?
EVET HAYIR
Onarım Yok

Arıza Kodu 1898 etkinleşmiyorsa, sorun giderme gerekli değildir. Devre dışı arıza kodunu silin.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1938 veya 2636 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme prosedürü

Git 2A

Yönlendirilen Adım 2 - Değişken geometrili turboşarj (VGT) kumanda elemanını kontrol edin.

Yönlendirilen Adım 2A - Değişken geometrili turboşarj kumanda elemanını ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Değişken geometrili kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve değişken geometrili turboşarj kumanda elemanı konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Kumanda elemanı konnektöründe veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.
  • Değişken geometrili turboşarj kumanda elemanını değiştirin. Bkz. Prosedür 010-134, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - Değişken geometri turboşarj kumanda elemanı donanımını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısını boşaltın. Bkz. Prosedür 008-018, İlgili Prosedürler Tablosu.
  • Değişken geometrili turboşarj kumanda elemanını turboşarjdan çıkarın. Bkz. Prosedür 010-134, İlgili Prosedürler Tablosu.

Eylem

Değişken geometrili turboşarj kumanda elemanını inceleyin.

Değişken geometrili turboşarj kumanda elemanında kırık bir sürücü dişlisi olup olmadığını kontrol edin.

Değişken geometrili turboşarj kumanda elemanındaki dişli kırık veya hasarlı mı?
EVET HAYIR

Değişken geometrili turboşarj kumanda elemanında hasarlı bir dişli algılandı.

  • Değişken geometrili turboşarj kumanda elemanını değiştirin. Bkz. Prosedür 010-134, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 3A

Git 2C

Yönlendirilen Adım 2C - Turboşarj mil hareketini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Değişken geometrili turboşarj kumanda elemanını turboşarjdan çıkarılır.

Eylem

Hasarlı veya kırılmış dişli dişleri için, turboşarjdaki sektör dişlisini inceleyin.

  • Turboşarj yuvasındaki sektör dişlisi kolunu duraklar arasında yukarı aşağı hareket ettirin. Duraklar arasında düz hareket olup olmadığını inceleyin.
  • Kumanda elemanı kolu hareket etmeden önce giderilmesi gereken bir ilk sürtünme gücü olacaktır. Hareket başlatıldığında kumanda elemanı kolu, el ile diğer durak pozisyonuna hareket ettirilmelidir. Bkz. Prosedür 010-134, İlgili Prosedürler Tablosu.

Sektör dişlisi göstergesi kullanılırken, püskürtme deliği hareketi, İlgili Prosedürler Tablosundaki Prosedür 010-134 doğrultusunda gereksinimleri karşılıyor mu?

EVET HAYIR
Onarım Yok

Bir turboşarj mekanik arızası algılandı.

Not: Bu arıza, motordan çıkan tozdan kaynaklanabilir ve turboşarj püskürtme deliği hareketinin durmasına neden olabilir. Temel motor bileşenlerinde hasar olup olmadığını inceleyin.

  • Turboşarjı değiştirin. Bkz. Prosedür 010-134, İlgili Prosedürler Tablosu.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza Kodu 1898'un etkin olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza Kodu 1898'un etkin olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1898 etkin mi?
EVET HAYIR

Değişken geometrili turboşarj kumanda elemanını değiştirin. Bkz. Prosedür 010-134, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 3A

Git 3A

Yönlendirilen Adım 3 - İşlem sonrası sistemini kontrol edin.

Yönlendirilen Adım 3A - Egzoz emisyon sisteminde aşamalı hasar olup olmadığını kontrol edin.

Koşullar

  • Bkz. Prosedür 014-013, İlgili Prosedürler Tablosu.

Eylem

İşlem sonrası sisteminde hasar olup olmadığını kontrol edin.

  • Arızalı dizel parçacık filtresini test etmek için işlem sonrası ilk kontrol prosedürünü uygulayın. Bkz. Prosedür 014-013, İlgili Prosedürler Tablosu.

İşlem sonrası sisteminde aşamalı hasar algılandı mı?
EVET HAYIR

Hasarlı egzoz emisyon sistem bileşenini değiştirin. Bkz. Prosedür 014-013, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 4A

Yönlendirilen Adım 4 - Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyonunu, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım Tamamlandı

Git 1A

Son Değiştirilme Tarihi: 16-KAS-2016


ARIZA KODU 1939 - ECU Güç Çıkışı Güç Kaynağı Voltaj 1 - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağı ile Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1939 etkin mi?
ADIM 2. | Değişken geometrili turboşarj kumanda elemanını ve devresini kontrol edin. |
 | ADIM 2A. Değişken geometrili turboşarj kumanda elemanını ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Değişken geometrili turboşarj kumanda elemanına giden voltajı kontrol edin. | Voltaj, akü voltajının 1 VDC aralığında mı?
 | ADIM 2C. Motor kontrol modülüne (ECM) giden voltajı kontrol edin. | Voltaj, akü voltajının 1 VDC aralığında mı?
ADIM 3. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1939 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya kesintili arıza kodunu gidermek için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Değişken geometrili turboşarj kumanda elemanını ve devresini kontrol edin.

Yönlendirilen Adım 2A - Değişken geometrili turboşarj kumanda elemanını ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Değişken geometrili kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve değişken geometrili turboşarj kumanda elemanı konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Değişken geometrili turboşarj kumanda elemanı veya motor enstelasyonu konektöründe hasarlı bir konektör algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Değişken geometrili turboşarj kumanda elemanına giden voltajı kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Değişken geometrili kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Değişken geometrili turboşarj kumanda elemanına giden güç beslemesi ve dönüş devresini kontrol edin.

  • Değişken geometrili turboşarj kumanda elemanı akü voltajı besleme devresi ile değişken geometrili turboşarj kumanda elemanı enstelasyonu konektöründeki değişken geometrili turboşarj kumanda elemanı akü voltajı dönüş devresi arasındaki voltajı ölçün.

Voltajı anahtar OFF (KAPALI) konumundayken kontrol edin ve ölçmeden önce 2 dakika bekleyin.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Voltaj, akü voltajının 1 VDC aralığında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 2C

Yönlendirilen Adım 2C - Motor kontrol modülüne (ECM) giden voltajı kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Değişken geometrili turboşarj kumanda elemanına giden güç beslemesi ve dönüş devresini kontrol edin.

  • Değişken geometrili turboşarj kumanda elemanı akü voltajı BESLEME pimi ile ECM'deki değişken geometrili turboşarj kumanda elemanı akü voltajı DÖNÜŞ pimi arasındaki voltajı ölçün.

Voltajı anahtar OFF (KAPALI) konumundayken kontrol edin ve ölçmeden önce 2 dakika bekleyin.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

Voltaj, akü voltajının 1 VDC aralığında mı?
EVET HAYIR

  • ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3A

Git 3A

Yönlendirilen Adım 3 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyonunu, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 13-EKİ-2016


ARIZA KODU 1941- ECU Güç Çıkışı Güç Kaynağı Voltaj 1 - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISB4.5 CM2350 B104 | 4332646
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISB6.7 CM2350 B103 | 4332641
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISL9 CM2350 L111 | 4367223
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISB6.7 CM2350 B142 | 5411131
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | B4.5 CM2350 B129B | 5411247
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | B6.7 CM2350 B135B | 5411257
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | B4.5 CM2350 B147B | 5411252
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | B6.7 CM2350 B148B | 5411262
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM 2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1941 etkin mi?
 | ADIM 1B. Düşük akü arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 441 etkin veya devre dışı mı?
 | ADIM 1C. Doğru ayarlanabilir parametre ayarlarının olup olmadığını kontrol edin. | Elektrik Sistemi Voltajı parametresi, motor yapılandırması için doğru mu?
ADIM 2. | Değişken geometrili turboşarj (VGT) kumanda elemanını ve devresini kontrol edin. |
 | ADIM 2A. VGT kumanda elemanını ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 1941 etkin mi?
ADIM 3. | Motor kontrol modülünü (ECM) ve motor kablo enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre yanıtını kontrol edin. | Arıza Kodu 1941 etkin mi?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1941 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Devre dışı veya kesintili arıza kodunu gidermek için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 1B - Düşük akü arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 441 etkin veya devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı.

Git 1C

Yönlendirilen Adım 1C - Doğru ayarlanabilir parametre ayarlarının olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Doğru ayarlanabilir parametre ayarlarının olup olmadığını kontrol edin.

  • INSITE™ elektronik servis aparatı içindeki Elektrik Sistemi Voltajı ayarının motor yapılandırması için doğruluğundan emin olun.
  • Motorun voltaj yapılandırmasını kontrol etmek için, orijinal ekipman üreticisi (OEM) konnektörünü ECM'den ayırın ve OEM enstelasyonu ECM konnektörünün ECM akü BESLEME (+) pimi ile blok topraklaması arasındaki voltajı ölçün.

Elektrik Sistemi Voltajı parametresi, motor yapılandırması için doğru mu?
EVET HAYIR
Onarım Yok

Elektrik sistemi voltajını motor yapılandırması ile eşleşecek şekilde yapılandırmak için INSITE™ elektronik servis aparatını kullanın.

Git 2A

Git 4A

Yönlendirilen Adım 2 - VGT kumanda elemanını ve devreyi kontrol edin.

Yönlendirilen Adım 2A - VGT kumanda elemanını ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • VGT kumanda elemanını, motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve değişken geometrili turboşarj kumanda elemanı konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

VGT kumanda elemanında veya enstelasyon konnektöründe hasarlı bir konnektör algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • VGT kumanda elemanını, motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1941 etkin mi?
EVET HAYIR
Onarım Yok

VGT kumanda elemanını değiştirin. Bkz. Prosedür 010-134, İlgili Prosedürler Tablosu.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Motor kontrol modülünü (ECM) ve motor kablo enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonunda hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1941 etkin mi?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyonunu, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 12-KAS-2016


ARIZA KODU 2272 - EGR Supabı Pozisyonu Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332541
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 352 etkin mi?
ADIM 2. | Egzoz gazı devridaim (EGR) supap motoru ve devresini kontrol edin. |
 | ADIM 2A. EGR supabı motorunu ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 VDC - 5,25 VDC arasında mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 2272 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. |
 | ADIM 3A-2. Motor enstelasyonunda kısa devre olup olmadığını kontrol edin. |
 | ADIM 3A-3. Topraklama ile kısa devre olup olmadığını kontrol edin. |
 | ADIM 3A-4. Arıza kodlarını kontrol edin. |
 | ADIM 3B. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B-1. Sensör besleme voltajını ve dönüş devresini kontrol edin. |
 | ADIM 3B-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 etkin mi?
EVET HAYIR

Arıza Kodu 352'yi düzeltin.

 Onarım Yok

Arıza Kodu 352

Git 2A

Yönlendirilen Adım 2 - EGR supap motorunu ve devresini kontrol edin.

Yönlendirilen Adım 2A - EGR supabı motorunu ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR supabını, motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve EGR supabı konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Hasarlı pimleri onarın. Hasarlı pimlerin bulunduğu bileşeni onarın veya değiştirin.

  • Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR supabını, motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun EGR supabı konnektöründe, EGR supabı pozisyon +5 volt BESLEME piminden EGR supabı pozisyon DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

4,75 VDC - 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3B

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR supabı motorunu motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2272 etkin mi?
EVET HAYIR
Onarım Yok

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 3A-1

Yönlendirilen Adım 3A-1 - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Motor enstelasyonunu EGR supabı motorundan ayırın.

Eylem

EGR pozisyon devresinde açık devre olup olmadığını kontrol edin.

  • EGR supabı motor enstelasyonu konnektöründeki EGR supabı pozisyon SİNYAL A ile ECM motor enstelasyonu konnektöründeki EGR supabı pozisyon SİNYAL A pimi arasındaki direnci ölçün.
  • EGR supabı motor enstelasyonu konnektöründeki EGR supabı pozisyon SİNYAL B pimi ile ECM motor enstelasyonu konnektöründeki EGR supabı pozisyon SİNYAL B pimi arasındaki direnci ölçün.
  • EGR supabı motor enstelasyonu konnektöründeki EGR supabı pozisyon SİNYAL C pimi ile ECM motor enstelasyonu konnektöründeki EGR supabı pozisyon SİNYAL C pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3A-2

Git 4A

Yönlendirilen Adım 3A-2 - Motor enstelasyonunda kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Motor enstelasyonunu EGR supabı motorundan ayırın.

Eylem

EGR pozisyon devresinde kısa devre olup olmadığını kontrol edin.

  • ECM motor enstelasyonu konnektöründeki EGR supabı pozisyon SİNYAL A pimi ile ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • ECM motor enstelasyonu konnektöründeki EGR supabı pozisyon SİNYAL B pimi ile ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • ECM motor enstelasyonu konnektöründeki EGR supabı pozisyon SİNYAL C pimi ile ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3A-3

Git 4A

Yönlendirilen Adım 3A-3 - Topraklamaya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Motor enstelasyonunu EGR supabı motorundan ayırın.

Eylem

Topraklamaya kısa devre olup olmadığını kontrol edin.

  • ECM motor enstelasyonu konnektöründeki EGR supabı pozisyon SİNYAL A pimi ile topraklama arasındaki direnci ölçün.
  • ECM motor enstelasyonu konnektöründeki EGR supabı pozisyon SİNYAL B pimi ile topraklama arasındaki direnci ölçün.
  • ECM motor enstelasyonu konnektöründeki EGR supabı pozisyon SİNYAL C pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda topraklama ile kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3A-4

Git 4A

Yönlendirilen Adım 3A-4 - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektörüne bağlayın.
  • EGR supabını, motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2272 etkin mi?
EVET HAYIR

EGR supabını değiştirin.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3B - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 3B-1

Yönlendirilen Adım 3B-1 - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • ECM motor konnektöründe EGR supabı pozisyon +5volt BESLEME piminden EGR supabı pozisyon DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

4,75 VDC - 5,25 VDC arasında mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3B-2

Git 4A

Yönlendirilen Adım 3B-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2272 etkin mi?
EVET HAYIR

Motor enstelasyonunda açık devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 12-KAS-2016


ARIZA KODU 2311 - Elektronik Yakıt Enjeksiyonu Kontrol Supabı Devresi - Durum Mevcut

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISB4.5 CM2350 B104 | 4332646
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISB6.7 CM2350 B103 | 4332641
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISL9 CM2350 L111 | 4367223
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISB6.7 CM2350 B142 | 5411131
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | B4.5 CM2350 B129B | 5411247
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | B6.7 CM2350 B135B | 5411257
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | B4.5 CM2350 B147B | 5411252
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | B6.7 CM2350 B148B | 5411262
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | L9 CM2350 L119B | 5411267

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodları 271, 272 veya 2311 etkin mi ya da devre dışı sayıları yüksek mi?
ADIM 2. | Yakıt pompası kumanda elemanını kontrol edin. |
 | ADIM 2A. Yakıt pompası kumanda elemanı ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Yakıt pompası kumanda elemanının direncini kontrol edin. | 1 ve 5 ohm arasında mı?
 | ADIM 2C. Yakıt pompası kumanda elemanının topraklama ile kısa devre yapıp yapmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve ve motor kontrol modülü (ECM) konektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonu direncini kontrol edin. | 5 ohm'dan düşük mü?
 | ADIM 3C. Motor enstelasyonunda topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Kesintili bir motor enstelasyonu arızası olup olmadığını kontrol edin. | Arıza Kodu 2311, 271 ve/veya 272 etkinleşiyor mu?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Yakıt pompası kumanda elemanının motor enstelasyonuna bağlı olduğunu doğrulayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodları 271, 272 veya 2311 etkin mi ya da devre dışı sayıları yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 4A

Yönlendirilen Adım 2 - Yakıt pompası kumanda elemanını kontrol edin.

Yönlendirilen Adım 2A - Yakıt pompası kumanda elemanı ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Yakıt pompası kumanda elemanını, örgülü kabloları ve kablo demeti konnektör pimlerini aşağıdakilere karşı kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?

EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Yakıt pompası kumanda elemanının direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Yakıt pompası kumanda elemanının direncini kontrol edin.

  • Kumanda elemanı konnektöründeki yakıt pompası kumanda elemanı SİNYAL pimi ile yakıt pompası kumanda elemanı DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

1 ve 5 ohm arasında mı?
EVET HAYIR
Onarım Yok

Yakıt pompası kumanda elemanını değiştirin. Bkz. Prosedür 019-117, İlgili Prosedürler Tablosu.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Yakıt pompası kumanda elemanının topraklama ile kısa devre yapıp yapmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Yakıt pompası kumanda elemanının direncini kontrol edin.

  • Yakıt pompası kumanda elemanı SİNYAL pimi ile motor bloku topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Yakıt pompası kumanda elemanını değiştirin. Bkz. Prosedür 019-117, İlgili Prosedürler Tablosu.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın.

Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektör pimlerini temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor enstelasyonu direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonuna bağlayın.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonu direncini ölçün.

  • Motor enstelasyonunun ECM konnektöründe, yakıt pompası kumanda elemanı SİNYAL pimi ile yakıt pompası kumanda elemanı DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

5 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonu ve yakıt pompası kumanda elemanı direncini kontrol edin.

  • Motor enstelasyonunun yakıt pompası kumanda elemanı konnektöründeki yakıt pompası kumanda elemanı SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Kesintili bir motor enstelasyonu arızası olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru düşük rölantide çalıştırın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Kesintili bir motor enstelasyonu bağlantısı veya arızası olup olmadığını kontrol edin.

  • ECM motor enstelasyonu konnektöründen başlayıp yakıt pompası kumanda elemanına giden motor enstelasyonunu yönlendirin.

Motor çalışırken bir kısa veya açık devre ortaya çıkarsa, yakıt borusu basınç emniyet supabı açılacaktır.

Arıza Kodu 2311, 271 ve/veya 272 etkinleşiyor mu?
EVET HAYIR

Motor enstelasyonunda aralıklı olarak oluşan bir bağlantı algılandı.

Motor enstelasyonunu veya yakıt pompası kumanda elemanı konnektörünü ve/veya pimlerini değiştirin ya da onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Yakıt pompası kumanda elemanını değiştirin. Bkz. Prosedür 019-117, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodlarını devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodları devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 30-KAS-2016


ARIZA KODU 2349 - EGR Supap Kontrol Devresi - Akım Normalden Düşük veya Açık Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
EGR Supabı | Bkz. Prosedür 011-022 | ISB4.5 CM2350 B104 | 4332646
EGR Supabı | Bkz. Prosedür 011-022 | ISB6.7 CM2350 B103 | 4332641
EGR Supabı | Bkz. Prosedür 011-022 | ISL9 CM2350 L111 | 4367223
EGR Supabı | Bkz. Prosedür 011-022 | ISB6.7 CM2350 B142 | 5411131
EGR Supabı | Bkz. Prosedür 011-022 | B4.5 CM2350 B129B | 5411247
EGR Supabı | Bkz. Prosedür 011-022 | B6.7 CM2350 B135B | 5411257
EGR Supabı | Bkz. Prosedür 011-022 | B4.5 CM2350 B147B | 5411252
EGR Supabı | Bkz. Prosedür 011-022 | B6.7 CM2350 B148B | 5411262
EGR Supabı | Bkz. Prosedür 011-022 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Egzoz gaz devridaimi (EGR) motor devresi arıza kodlarının olup olmadığını kontrol edin. | Arıza Kodu 2349 etkin mi?
ADIM 2. | EGR supap motorunu ve devresini kontrol edin. |
 | ADIM 2A. EGR supabı motorunu ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. EGR motorunu kontrol edin. | 5 ohm'dan yüksek mi?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 2349 etkin mi?
ADIM 3. | Motor kontrol modülünü (ECM) ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. EGR motor besleme ve dönüş devresini kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2349 etkin mi?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - EGR motoru devresi arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2349 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 4A

Yönlendirilen Adım 2 - EGR supap motorunu ve devresini kontrol edin.

Yönlendirilen Adım 2A - EGR supabı motorunu ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR supabı motorunu, motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve EGR supabı motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - EGR motorunu kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR supabı motorunu, motor enstelasyonundan ayırın.

Eylem

EGR motor besleme ve dönüş devresini kontrol edin.

  • EGR motor BESLEME A pimi ile EGR motor konnektörindeki EGR motor BESLEME B pimi arasındaki direnci ölçün.
  • EGR motor BESLEME A pimi ile EGR motor konnektörindeki EGR motor BESLEME C pimi arasındaki direnci ölçün.
  • EGR motor BESLEME B pimi ile EGR motor konnektörindeki EGR motor BESLEME C pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

5 ohm'dan yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR supabı motorunu motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2349 etkin mi?
EVET HAYIR

EGR supabı motorunda bir açık devre algılandı.

EGR supabını değiştirin. Bkz. Prosedür 011-022, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - EGR motor besleme ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

EGR motor besleme ve dönüş devresini kontrol edin.

  • EGR motor enstelasyonu konnektöründeki EGR motor BESLEME A pimi ile ECM konnektöründeki EGR motor BESLEME A pimi arasındaki direnci ölçün.
  • EGR motor enstelasyonu konnektöründeki EGR motor BESLEME B pimi ile ECM konnektöründeki EGR motor BESLEME B pimi arasındaki direnci ölçün.
  • EGR motor enstelasyonu konnektöründeki EGR motor BESLEME C pimi ile ECM konnektöründeki EGR motor BESLEME C pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2349 etkin mi?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 30-KAS-2016


ARIZA KODU 2353 - EGR Supap Kontrol Devresi - Akım Normalden Yüksek veya Topraklı Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
EGR Supabı | Bkz. Prosedür 011-022 | ISB4.5 CM2350 B104 | 4332646
EGR Supabı | Bkz. Prosedür 011-022 | ISB6.7 CM2350 B103 | 4332641
EGR Supabı | Bkz. Prosedür 011-022 | ISL9 CM2350 L111 | 4367223
EGR Supabı | Bkz. Prosedür 011-022 | ISB6.7 CM2350 B142 | 5411131
EGR Supabı | Bkz. Prosedür 011-022 | B4.5 CM2350 B129B | 5411247
EGR Supabı | Bkz. Prosedür 011-022 | B6.7 CM2350 B135B | 5411257
EGR Supabı | Bkz. Prosedür 011-022 | B4.5 CM2350 B147B | 5411252
EGR Supabı | Bkz. Prosedür 011-022 | B6.7 CM2350 B148B | 5411262
EGR Supabı | Bkz. Prosedür 011-022 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Egzoz gaz devridaimi (EGR) motor devresi arıza kodlarının olup olmadığını kontrol edin. | Arıza Kodu 2353 etkin mi?
ADIM 2. | EGR supap motorunu ve devresini kontrol edin. |
 | ADIM 2A. EGR supabı motorunu ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. EGR motorunu kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Motor kontrol modülünü (ECM) ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Topraklamaya kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2353 etkin mi?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - EGR motoru devresi arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2353 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 4A

Yönlendirilen Adım 2 - EGR supap motorunu ve devresini kontrol edin.

Yönlendirilen Adım 2A - EGR supabı motorunu ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR supabı motorunu, motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve EGR supabı motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - EGR motorunu kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR supabı motorunu, motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

EGR motorunu kontrol edin.

  • EGR motor konektöründeki EGR motor BESLEME A pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • EGR motor konektöründeki EGR motor BESLEME B pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • EGR motor konektöründeki EGR motor BESLEME C pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

EGR subap motorundaki topraklama ile kısa devre algılandı.

  • EGR supabını değiştirin. Bkz. Prosedür 011-022, İlgili Prosedürler Tablosu.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Topraklamaya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • EGR supabını, motor enstelasyonundan ayırın.

Eylem

EGR motor besleme pimleri ile kısa devre olup olmadığını kontrol edin.

  • EGR motor enstalasyon konektöründeki EGR motor BESLEME A pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • EGR motor enstalasyon konektöründeki EGR motor BESLEME B pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • EGR motor enstalasyon konektöründeki EGR motor BESLEME C pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda topraklama ile kısa devre algılandı.

  • Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • EGR supabını, motor enstelasyonundan ayırın.

Eylem

EGR motor besleme pimleri ile pim-pim kısa devre olmadığını kontrol edin.

  • ECM konektöründeki EGR motor BESLEME A pimi ile ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • ECM konektöründeki EGR motor BESLEME B pimi ile ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • ECM konektöründeki EGR motor BESLEME C pimi ile ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda pimler arasında kısa devre algılandı.

  • Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2353 etkin mi?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 30-KAS-2016


ARIZA KODU 2387 - VGT Kumanda Elemanı Sürücü Devresi (Motor) - Mekanik Sistem Tepki Vermiyor veya Ayarsız

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISB6.7 CM2350 B142 | 5411131
Soğutma Sistemi | Bkz. Prosedür 008-018 | B4.5 CM2350 B129B | 5411247
Soğutma Sistemi | Bkz. Prosedür 008-018 | B4.5 CM2350 B147B | 5411252
Soğutma Sistemi | Bkz. Prosedür 008-018 | B6.7 CM2350 B135B | 5411257
Soğutma Sistemi | Bkz. Prosedür 008-018 | B6.7 CM2350 B148B | 5411262
Turboşarj | Bkz. Prosedür 010-033 | ISB6.7 CM2350 B142 | 5411131
Turboşarj | Bkz. Prosedür 010-033 | B4.5 CM2350 B129B | 5411247
Turboşarj | Bkz. Prosedür 010-033 | B4.5 CM2350 B147B | 5411252
Turboşarj | Bkz. Prosedür 010-033 | B6.7 CM2350 B135B | 5411257
Turboşarj | Bkz. Prosedür 010-033 | B6.7 CM2350 B148B | 5411262
VGT Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISB6.7 CM2350 B142 | 5411131
VGT Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | B4.5 CM2350 B129B | 5411247
VGT Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | B4.5 CM2350 B147B | 5411252
VGT Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | B6.7 CM2350 B135B | 5411257
VGT Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | B6.7 CM2350 B148B | 5411262
Egzoz Kısıtlaması | Bkz. Prosedür 011-009 | ISB6.7 CM2350 B142 | 5411131
Egzoz Kısıtlaması | Bkz. Prosedür 011-009 | B4.5 CM2350 B129B | 5411247
Egzoz Kısıtlaması | Bkz. Prosedür 011-009 | B4.5 CM2350 B147B | 5411252
Egzoz Kısıtlaması | Bkz. Prosedür 011-009 | B6.7 CM2350 B135B | 5411257
Egzoz Kısıtlaması | Bkz. Prosedür 011-009 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B6.7 CM2350 B148B | 5411262
İşlem Sonrası Sistemi | Bkz. Prosedür 011-050 | ISB6.7 CM2350 B142 | 5411131
İşlem Sonrası Sistemi | Bkz. Prosedür 011-050 | B4.5 CM2350 B129B | 5411247
İşlem Sonrası Sistemi | Bkz. Prosedür 011-050 | B4.5 CM2350 B147B | 5411252
İşlem Sonrası Sistemi | Bkz. Prosedür 011-050 | B6.7 CM2350 B135B | 5411257
İşlem Sonrası Sistemi | Bkz. Prosedür 011-050 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262

Dikkat ve Uyarı Mesajları

DİKKAT

Turboşarj kumanda elemanının hasar görmesini önlemek için, kumanda elemanını çıkarmadan önce soğutma sıvısını boşalttığınızdan emin olun.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını ve önceki servis geçmişini kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 2387 etkin veya devre dışı mı?
 | ADIM 1B. VGT (VGT) kumanda elemanının daha önce çıkarılıp çıkarılmadığını kontrol edin. | Mevcut onarım işleminde kumanda elemanı çıkarıldı mı veya değiştirildi mi?
 | ADIM 1C. Egzoz gaz devridaimi (EGR) ile ilgili arıza kodları olup olmadığını kontrol edin. | EGR sistemi arıza kodları etkin mi?
 | ADIM 1D. Egzoz kısıtlamasını kontrol edin. | Egzoz kısıtlaması 308 mm Hg [12 inç Hg] değerinden yüksek mi?
ADIM 2. | VGT kumanda elemanını kontrol edin. |
 | ADIM 2A. VGT kumanda elemanını ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. VGT kumanda elemanını inceleyin. | VGT kumanda elemanında dişli kırılmış mı?
 | ADIM 2C. Turboşarj şaft hareketini inceleyin. | Sektör dişlisi göstergesi kullanıldığında sektör dişlisi hasarlı değil ve temel motor servis el kitabındaki Bölüm 10, Prosedür 010-134 doğrultusundaki gereksinimleri karşılıyor mu?
ADIM 3. | Egzoz emisyon sistemini kontrol edin. |
 | ADIM 3A. Egzoz emisyon sisteminde aşamalı hasar olup olmadığını kontrol edin. | Egzoz emisyon sisteminde aşamalı hasar algılandı mı?
ADIM 4. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını ve önceki servis geçmişini kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza Kodu 2387'nin etkin olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 2387 etkin veya devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme işlemine gerek yoktur. Devre dışı arıza kodunu silin.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Önceki VGT kumanda elemanı çıkarmalarını kontrol edin.

Koşullar

Uygulanamıyor.

Eylem

Önceden değiştirme olup olmadığını kontrol edin.

  • Kumanda elemanının çıkarılıp çıkarılmadığını veya değiştirilip değiştirilmediğini ve Arıza Kodu 2387'nin etkin olup olmadığını belirleyin.

Mevcut onarım işleminde kumanda elemanı çıkarıldı mı ya da değiştirildi mi?
EVET HAYIR

Kumanda elemanını çıkarın ve doğru pozisyona takın.

  • Bkz. Prosedür 010-134, İlgili Prosedürler Tablosu.

Onarım Yok

Git 3A

Git 1C

Yönlendirilen Adım 1C - EGR ile ilgili arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin veya yüksek devre dışı EGR supabı, EGR sıcaklığı ve EGR diferansiyel basıncı ile ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
  • Etkin Arıza Kodları 1896, 2357, 2359, 2961 ve 2962'yi kontrol edin.

EGR sistemi arıza kodları etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun sorun giderme prosedürü

Git 1D

Yönlendirilen Adım 1D - Egzoz kısıtlamasını kontrol edin.

Koşullar

  • Egzoz sistemine bir basınç göstergesi takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru nominal beygir gücünde ve devirde çalıştırın.

Eylem

Turboşarj çıkışının hemen arkasında egzoz sistemine bir basınç göstergesi takarak egzoz kısıtlaması olup olmadığını kontrol edin.

Egzoz sisteminde bir bağlantı noktası bulunamazsa, egzoz emisyon dizel oksitlenme katalizör emme sensörünü çıkarın ve basınç göstergesini sıcaklık sensörü bağlantı noktasına takın.

  • Bkz. Prosedür 011-009, İlgili Prosedürler Tablosu.

Egzoz kısıtlaması 308 mm Hg [12 inç Hg] değerinden yüksek mi?
EVET HAYIR

Dizel oksitlenme katalizörünü (DOC) araçtan çıkarın ve yüzeyinde tıkanma olup olmadığını kontrol edin. Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - VGT kumanda elemanını kontrol edin.

Yönlendirilen Adım 2A - VGT kumanda elemanını ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • VGT kumanda elemanını, motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve VGT kumanda elemanı konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın.

Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Kumanda elemanı konnektöründe veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

VGT kumanda elemanını değiştirin.

  • Bkz. Prosedür 010-134, İlgili Prosedürler Tablosu.

Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - VGT kumanda elemanını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısını boşaltın. Bkz. Prosedür 008-018, İlgili Prosedürler Tablosu.
  • VGT kumanda elemanını turboşarjdan çıkarın. Bkz. Prosedür 010-134, İlgili Prosedürler Tablosu.

Eylem

VGT kumanda elemanını inceleyin.

VGT kumanda elemanında, kırılmış bir tahrik dişlisi olup olmadığını kontrol edin. Bkz. Prosedür 010-134, İlgili Prosedürler Tablosu.

VGT kumanda elemanında dişli kırılmış mı?
EVET HAYIR

VGT kumanda elemanında, hasar görmüş bir dişli algılandı.

VGT kumanda elemanını değiştirin.

  • Bkz. Prosedür 010-134, İlgili Prosedürler Tablosu.

Onarım Yok

Git 2C

Git 2C

Yönlendirilen Adım 2C - Turboşarj şaft hareketini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • VGT kumanda elemanını turboşarjdan çıkarın.

Eylem

Hasarlı veya kırılmış dişli dişleri için, turboşarjdaki sektör dişlisini inceleyin.

  • Turboşarj yatak yuvasındaki sektör dişli kolunu duraklar arasında yukarı aşağı hareket ettirin. Duraklar arasında düz hareket olup olmadığını inceleyin.
  • Sektör dişlisini hareket ettirmek fazla güç gerektirebilir. Elle hareket ettirilebiliyorsa bu kabul edilebilir olarak değerlendirilir. El aletleri kullanmayın.
  • Bkz. Prosedür 010-134, İlgili Prosedürler Tablosu.

Sektör dişlisi göstergesi kullanıldığında sektör dişlisi hasarlı değil ve temel motor servis el kitabındaki Bölüm 10, Prosedür 010-134 doğrultusundaki gereksinimleri karşılıyor mu?

EVET HAYIR

Değişken geometrili kumanda elemanı kurulumu ve kalibrasyonu prosedürünü gerçekleştirin. Bkz. Prosedür 010-134, İlgili Prosedürler Tablosu.

Bir turboşarj mekanik arızası algılandı.

Bu arıza, motordan çıkan tozdan kaynaklanabilir ve turboşarj püskürtme deliği hareketinin durmasına neden olabilir. Temel motor bileşenlerinde hasar olup olmadığını inceleyin.

Turboşarj aksamını değiştirin.

  • Bkz. Prosedür 010-033, İlgili Prosedürler Tablosu.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Egzoz emisyon sistemini kontrol edin.

Yönlendirilen Adım 3A - Egzoz emisyon sisteminde aşamalı hasar olup olmadığını kontrol edin.

Koşullar

  • Hasarlı dizel parçacık filtresini (DPF) test etmek için Kapatma-Hızlandırma Testi - Egzoz Emisyon Bağlı Testini uygulayın. Bkz. Prosedür 014-013, İlgili Prosedürler Tablosu.

Eylem

Egzoz emisyon sisteminde aşamalı hasar olup olmadığını kontrol edin.

  • Bkz. Prosedür 014-016, İlgili Prosedürler Tablosu.

Egzoz emisyon sisteminde aşamalı hasar algılandı mı?
EVET HAYIR

Hasarlı egzoz emisyon sistem bileşenini değiştirin. Bkz. Prosedür 011-050, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Tüm adımların tamamlandığını doğrulayın. Tüm adımlar tamamlandıysa, teknik yükseltme işlemini uygulayın.

Onarım tamamlandı

Destek çağırın veya yardım almak için arayın

Son Değiştirilme Tarihi: 29-HAZ-2017


ARIZA KODU 2398 - Ortam Hava Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2398 etkin mi?
 | ADIM 1B. Arıza Kodları 249 ve 256'nin mevcut olup olmadığına bakın. | Arıza Kodu 249 veya 256 etkin mi?
ADIM 2. | Ortam hava sıcaklığı sensörünü ve devreyi kontrol edin. |
 | ADIM 2A. Ortam hava sıcaklığı sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 249 etkin mi?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 256 etkin mi?
ADIM 3. | Motor kontrol modülünü (ECM) ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre yanıtını kontrol edin. | Arıza Kodu 249 etkin mi?
 | ADIM 3C. Devre yanıtını kontrol edin. | Arıza Kodu 256 etkin mi?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2398 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Git 4A

Yönlendirilen Adım 1B - Arıza Kodları 249 ve 256'nin mevcut olup olmadığına bakın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 249 veya 256 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı.

Git 2A

Yönlendirilen Adım 2 - Ortam hava sıcaklığı sensörünü ve devreyi kontrol edin.

Yönlendirilen Adım 2A - Ortam hava sıcaklığı sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Ortam hava sıcaklığı sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve ortam hava sıcaklığı sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Ortam hava sıcaklığı sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 249 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Ortam hava sıcaklığı sensörünü OEM enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor enstelasyonunun ortam hava sıcaklığı sensörü konnektöründe, ortam hava sıcaklığı sensörü SİNYAL pimi ile ortam hava sıcaklığı sensörü DÖNÜŞ pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 256 etkin mi?
EVET HAYIR

Ortam hava sıcaklığı sensöründe aralık dahilinde bir arıza algılandı.

Ortam hava sıcaklığı sensörünü değiştirin.

Ekipman üreticisinin servis bilgilerine bakın.

 Onarım Yok

Git 4A

Git 3A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 249 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 4A

Yönlendirilen Adım 3C - Devre yanıtını kontrol edin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Ortam hava sıcaklığı sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM konnektöründe, ortam hava sıcaklığı sensörü SİNYAL pimi ile ortam hava sıcaklığı sensörü DÖNÜŞ pimi arasına bir atlatma kablosu takın.

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 256 etkin mi?
EVET HAYIR

Motor enstelasyonunda yüksek direnç veya kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım Tamamlandı

Git 1A

Son Değiştirilme Tarihi: 30-KAS-2016


ARIZA KODU 2638 - Egzoz Emisyon Dizel Oksitlenme Katalizörü Dönüştürme Verimliliği - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - En Düşük Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
İşlem Sonrası Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISB6.7 CM2350 B103 | 4332641
İşlem Sonrası Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | F3.8 CM2350 F132B | 5467327
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISB4.5 CM2350 B104 | 4332646
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISB6.7 CM2350 B103 | 4332641
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISL9 CM2350 L111 | 4367223
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISB6.7 CM2350 B142 | 5411131
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | B4.5 CM2350 B129B | 5411247
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | B6.7 CM2350 B135B | 5411257
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | B4.5 CM2350 B147B | 5411252
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | B6.7 CM2350 B148B | 5411262
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | L9 CM2350 L119B | 5411267
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | F3.8 CM2350 F132B | 5467327
Egzoz Sistemi - Genel Bakış | Bkz. Prosedür 011-999 | ISB4.5 CM2350 B104 | 4332646
Egzoz Sistemi - Genel Bakış | Bkz. Prosedür 011-999 | ISB6.7 CM2350 B103 | 4332641
Egzoz Sistemi - Genel Bakış | Bkz. Prosedür 011-999 | ISL9 CM2350 L111 | 4367223
Egzoz Sistemi - Genel Bakış | Bkz. Prosedür 011-999 | ISB6.7 CM2350 B142 | 5411131
Egzoz Sistemi - Genel Bakış | Bkz. Prosedür 011-999 | B4.5 CM2350 B129B | 5411247
Egzoz Sistemi - Genel Bakış | Bkz. Prosedür 011-999 | B6.7 CM2350 B135B | 5411257
Egzoz Sistemi - Genel Bakış | Bkz. Prosedür 011-999 | B4.5 CM2350 B147B | 5411252
Egzoz Sistemi - Genel Bakış | Bkz. Prosedür 011-999 | B6.7 CM2350 B148B | 5411262
Egzoz Sistemi - Genel Bakış | Bkz. Prosedür 011-999 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Egzoz gaz devridaim (EGR) supabını ve değişken geometrili turboşarjla (VTG) ile ilgili arıza kodu olup olmadığını kontrol edin. | Diğer arıza kodları etkin mi ya da devre dışı sayıları yüksek mi?
ADIM 2. | Motor kontrol modülü (ECM) Özelliklerini ve Parametrelerini kontrol edin. |
 | ADIM 2A. Aşırı işlem sonrası reaksiyon sıklığı olup olmadığını kontrol edin | Ortalama egzoz emisyon reaksiyon sıklığı 8 saat veya daha mı az?
 | ADIM 2B. Orijinal ekipman üreticisi (OEM) veya müşteri tarafından seçilen reaksiyon engelleme özelliği ve parametrelerini kontrol edin. | Özellikler ve Parametre ayarları reaksiyonu önledi mi veya kesintiye uğrattı mı?
ADIM 3. | Egzoz sistemini kontrol edin. |
 | ADIM 3A. Turboşarj egzoz çıkışında yağ, yakıt veya soğutma sıvısı olup olmadığını inceleyin. | Turboşarj egzoz çıkışında motor yağı, yakıt veya soğutma sıvısı kirlenmesi bulundu mu?
 | ADIM 3B. Turboşarj ile egzoz emisyon sistemi arasındaki egzoz sisteminde sızıntı olup olmadığını kontrol edin. | Egzoz sistemi sızıntısı bulundu mu?
 | ADIM 3C. Şarjlı hava soğutucusunda ve boru tesisatında sızıntı olup olmadığını kontrol edin. | Hava boşaltma sisteminde hava kaçağı var mı?
ADIM 4. | Aşırı duman olup olmadığını kontrol edin. |
 | ADIM 4A. Egzozda aşırı duman olup olmadığını inceleyin. | Hızlanırken aşırı siyah duman veya yüksek rölantide sabit siyah duman mı var?
ADIM 5. | Egzoz emisyon dizel oksitlenme katalizörünün (DOC) verimliliğini inceleyin |
 | ADIM 5A. İşlem sonrası DOC'sini temizleyin ve hücre duvarında çatlakların olup olmadığını inceleyin. | Hücre duvarlarında çatlaklar bulundu mu?
ADIM 6. | İşlem sonrasını sıfırlayın, sabit bir reaksiyon gerçekleştirin ve arıza kodlarını sıfırlayın. |
 | ADIM 6A. Sabit reaksiyon bakım sıfırlama prosedürünü yeniden gerçekleştirin. | İşlem Sonrası Bakım Sıfırlama prosedürü tamamlandı mı?
 | ADIM 6B. Sabit reaksiyon işlemi gerçekleştirin. | Sabit reaksiyon prosedüründen sonra Arıza Kodu 2638 devre dışı mı?
ADIM 7. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 7A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 7B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - EGR supabı ve VGT ile ilgili arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

İlgili arıza kodlarını kontrol edin.

  • Hava işleme sistemiyle ilgili etkin ya da devre dışı arıza kodları olup olmadığını kontrol etmek için INSITE™ elektronik servis aparatı kullanın.

Diğer arıza kodları etkin mi ya da devre dışı sayıları yüksek mi?
EVET HAYIR

EGR veya VGT ile ilgili arıza kodları için sorun giderme işlemlerini uygulayın. Açık kalmış bir EGR supabı veya hasarlı bir VGT kumanda elemanı, DOC yüzünün tıkanmasına neden olabilir.

Onarım Yok

Uygun arıza kodu sorun giderme ağacı.

Git 2A

Yönlendirilen Adım 2 - Motor kontrol modülü (ECM) Özelliklerini ve Parametrelerini kontrol edin.

Yönlendirilen Adım 2A - Aşırı egzoz emisyon reaksiyon sıklığı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Aşırı rejenerasyon sıklığı olup olmadığını kontrol edin.

Egzoz emisyon rejenerasyonları arasındaki ortalama süreyi değerlendirmek için INSITE™ elektronik servis aparatını kullanın. Bu, Egzoz Emisyon Geçmişi altında, Gelişmiş ECM Veri sekmesindeki rejenerasyon olayları arasındaki ortalama süre belirlenerek yapılır. 8 saatlik veya daha kısa rejenerasyon sıklıkları aşırı olarak değerlendirilir ve incelenmelidir.

Ortalama egzoz emisyon rejenerasyon sıklığı 8 saat veya daha mı az?
EVET HAYIR

  • Bkz. Egzoz Emisyon Dizel Parçacık Filtresi - Aşırı Otomatik ve/veya Sabit Rejenerasyon sorun giderme belirti ağacı, Bölüm TS.

Onarım Yok

Git 6A

Git 2B

Yönlendirilen Adım 2B - Orijinal ekipman üreticisi (OEM) veya müşteri tarafından seçilen reaksiyon engelleme özelliği ve parametrelerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

OEM veya müşteri tarafından seçilen engelleme özelliklerini kontrol edin.

Otomotiv mobil reaksiyon minimum araç devri ve PTO'daki aktif reaksiyon ve uzak modları ayarlarını incelemek için INSITE™ elektronik servis aparatını kullanın. Bu OEM veya müşteri tarafından seçilen engelleme özelliklerinin reaksiyonu olaylarını kesintiye uğratmadığından veya önlemediğinden emin olun. Bkz. Prosedür 011-999, İlgili Prosedürler Tablosu.

Özellikler ve Parametre ayarları reaksiyonu önledi mi veya kesintiye uğrattı mı?
EVET HAYIR

Özellikler ve Parametre ayarlarını reaksiyonu önlemeyecek veya kesintiye uğratmayacak şekilde ayarlayın. Bu ayarlarda herhangi bir değişiklik yapmadan önce daima OEM'e ve müşteriye danışın.

Onarım Yok

Git 3A

Git 3A

Yönlendirilen Adım 3 - Egzoz sistemini kontrol edin.

Yönlendirilen Adım 3A - Turboşarj egzoz çıkışında yağ, yakıt veya soğutma sıvısı olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz tesisatını turboşarj çıkışından çıkarın.

Eylem

Turboşarj egzoz çıkışında, motordan işlem sonrası sistemine giren yağ, yakıt veya soğutma sıvısı belirtilerinin olup olmadığını inceleyin.

  • DOC ile dizel parçacık filtresini yağ veya yakıt kirliliği işaretleri açısından inceleyin. Bu bileşenler, yağla veya yakıtla ıslanmışsa değiştirilmeleri gerekir. Bkz. Egzoz Emisyon Dizel Oksitlenme Katalizörü ve Egzoz Emisyon Dizel Parçacık Filtresi Tekrar Kullanımın Talimatları, Bülten 4021600.

Turboşarj egzoz çıkışında motor yağı, yakıt veya soğutma sıvısı kirlenmesi bulundu mu?
EVET HAYIR

Motordan işlem sonrası sistemine taşınmakta olan olası motor yağı, dizel yakıtı veya soğutma sıvısının nedenini bulun.

  • ISB4.5 CM2350 B104 motoru için: Referans Bülten 4332646.
  • ISB6.7 CM2350 B103 motoru için: Referans Bülten 4332641.

 Onarım Yok

Git 3B

Git 3B

Yönlendirilen Adım 3B - Turboşarj ile egzoz emisyon sistemi arasındaki egzoz sisteminde sızıntı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Egzoz sisteminde sızıntı olup olmadığını kontrol edin.

  • Turboşarj ile egzoz emisyon sistemi arasındaki egzoz sistemini inceleyin. Gevşek veya sızıntı yapan bağlantılar ve hasarlı egzoz sistemi bileşenleri olup olmadığını inceleyin.

Egzoz sistemi sızıntısı bulundu mu?
EVET HAYIR

Hasarlı veya sızıntı yapan egzoz sistemi bileşenlerini onarın veya değiştirin.

 Onarım Yok

Git 3C

Git 3C

Yönlendirilen Adım 3C - Şarjlı hava soğutucusunda ve şarj havası boru tesisatında sızıntı olup olmadığını kontrol edin.

Koşullar

  • Motoru çalıştırın.

Eylem

Şarjlı hava soğutucusunda ve şarj havası boru tesisatında sızıntı olup olmadığını kontrol edin.

  • Şarjlı hava soğutucusunun bağlantılarını turboşarj kompresör çıkışı ve şarjlı hava soğutucusu arasında sızıntı olup olmadığını kontrol edin.
  • Şarjlı hava soğutucusu ile emme manifoldu arasındaki şarjlı hava soğutucusu bağlantılarında sızıntı olup olmadığını kontrol edin.
  • Emme manifoldunun contasını sızıntılara karşı inceleyin.
  • Şarjlı hava soğutucusunun hortumlarını sızıntılara veya gevşek bağlantılara karşı kontrol edin.
  • Şarjlı hava soğutucusu kelepçelerinin sıkı olup olmadığını kontrol edin.
  • Şarjlı hava tesisatını çatlaklara karşı kontrol edin.

Hava boşaltma sisteminde hava kaçağı var mı?
EVET HAYIR

Sızıntı olan parçaları onarın veya değiştirin.

 Onarım Yok

Git 4A

Git 4A

Yönlendirilen Adım 4 - Aşırı duman olup olmadığını kontrol edin.

Yönlendirilen Adım 4A - Egzozda aşırı duman olup olmadığını inceleyin.

Koşullar

  • Egzoz emisyon girişinden egzoz borusunu ayırın.
  • Motoru çalıştırın.

Eylem

Egzoz dumanını kontrol edin.

  • Düşükten yüksek rölantiye doğru iki kapatma-hızlandırma uygulayın. Motoru 5 saniye boyunca yüksek rölantide tutun.
  • Hızlandırma sırasında ortaya çıkan ve sabit yüksek rölanti devrinde temizlenen az miktarda siyah duman normaldir.
  • Kapatma-Hızlandırma Testi uygulamak için INSITE™ elektronik servis aparatında Araç Devri Sensörü parametresi olmadan Maksimum Motor Devri'nin geçici olarak motorun yüksek rölanti devrine ayarlanması gerekebilir.

Hızlanırken aşırı siyah duman veya yüksek rölantide sabit siyah duman mı var?
EVET HAYIR

  • Gerekirse Bölüm TS'de Duman, Siyah, Aşırı veya Duman, Beyaz - Aşırı sorun giderme belirti ağacına bakın.

 Onarım Yok

Git 5A

Git 5A

Yönlendirilen Adım 5 - İşlem sonrası DOC'yi inceleyin.

Yönlendirilen Adım 5A - İşlem sonrası DOC'sini temizleyin ve hücre duvarında çatlakların olup olmadığını inceleyin.

Koşullar

  • İşlem sonrası DOC'yi çıkarın.
  • DOC'yi temizleyin ve yeniden kullanmak için inceleyin. Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

Eylem

Egzoz emisyon DOC hücre duvarında çatlakların olup olmadığını kontrol edin.

  • Bkz. Egzoz Emisyon Dizel Oksitlenme Katalizörü ve Egzoz Emisyon Dizel Parçacık Filtresi Tekrar Kullanımın Talimatları, Bülten 4021600.
  • Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

Hücre duvarlarında çatlaklar bulundu mu?
EVET HAYIR

İşlem sonrası DOC'yi değiştirin.

  • Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 6A

Git 6A

Yönlendirilen Adım 6 - İşlem sonrasını sıfırlayın ve bir sabit rejenerasyon işlemi gerçekleştirin.

Yönlendirilen Adım 6A - Sabit reaksiyon bakım sıfırlama prosedürünü yeniden gerçekleştirin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Egzoz Emisyon Dizel Oksitlenme Katalizörü Sıfırlama Prosedürünü uygulayın.

  • Gelişmiş ECM veri menüsünün altındaki İşlem Sonrası Bakım sekmesinde bulunan İşlem Sonrası Bakım Sıfırlama prosedürünü gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın. DOC Sıfırlama seçeneğini belirleyin.

İşlem Sonrası Bakım Sıfırlama prosedürü tamamlandı mı?
EVET HAYIR
Onarım Yok

Gelişmiş ECM veri menüsünün altındaki İşlem Sonrası Bakım sekmesinde bulunan İşlem Sonrası Bakım Sıfırlama prosedürünü gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.

Git 6B

Git 6B

Yönlendirilen Adım 6B - Sabit reaksiyon işlemi gerçekleştirin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın ve rölantide çalışmaya bırakın.

Eylem

İşlem sonrası sabit reaksiyon prosedürünü gerçekleştirin.

  • Bkz. Prosedür 011-056, İlgili Prosedürler Tablosu.

Sabit reaksiyon prosedüründen sonra Arıza Kodu 2638 devre dışı mı?
EVET HAYIR
Onarım Yok

Önceki adımda zaten değiştirilmemişse işlem sonrası DOC'yi değiştirin.

  • Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

Git 7A

Git 7A

Yönlendirilen Adım 7 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 7A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 7B

Git 7B

Yönlendirilen Adım 7B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 27-EKİ-2017


ARIZA KODU 2646 - Motor Soğutma Sıvısı Sıcaklığı - Durum Mevcut

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2646 etkin mi?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arızayı silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2646 etkin mi?
EVET HAYIR

Motor soğutma sıvısı sıcaklığını azaltmak için EGR supabı kapatıldı.

Onarıma gerek yoktur.

 Onarım Yok

Onarım tamamlandı

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arızayı silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'ndeki kalibrasyon revizyonu numarası ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 18-ŞUB-2013


ARIZA KODU 2771 - Egzoz Emisyon 1 Çıkış NOx Sensörü - Anormal Güncelleme Hızı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISB4.5 CM2350 B104 | 4332646
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISB6.7 CM2350 B103 | 4332641
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISL9 CM2350 L111 | 4367223
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISB6.7 CM2350 B142 | 5411131
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | B4.5 CM2350 B129B | 5411247
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | B6.7 CM2350 B135B | 5411257
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | B4.5 CM2350 B147B | 5411252
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | B6.7 CM2350 B148B | 5411262
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | L9 CM2350 L119B | 5411267

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin | Arıza Kodu 2771 etkin mi?
 | ADIM 1B. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodları 2636, 3232, 3868 ve 4152 tümü aktif mi?
ADIM 2. | Egzoz emisyon çıkış NOx sensörü devresini kontrol edin. |
 | ADIM 2A. Egzoz emisyon çıkış NOx sensörü ve konnektör pimlerini inceleyin. | Hasarlı veya kirli pim var mı?
 | ADIM 2B. Egzoz emisyon çıkış NOx sensörüne giden voltajı kontrol edin. | Voltaj, akü voltajının 1 VDC aralığında mı?
 | ADIM 2C. Doğru ayarlanabilir parametre ayarlarının olup olmadığını kontrol edin. | Elektrik sistemi voltajı parametresi, motor yapılandırması için doğru mu?
 | ADIM 2D. Egzoz emisyon çıkış NOx sensörünün doğru olup olmadığını kontrol edin. | Egzoz emisyon çıkış NOx sensörü, motor yapılandırması için doğru sensör mü?
ADIM 3. | OEM kablo demetini kontrol edin. |
 | ADIM 3A. Aküyü ve güç konnektörünü kontrol edin. | Bağlantılar sıkı mı ve passız/temiz mi?
 | ADIM 3B. Egzoz emisyon çıkış NOx sensörü akü voltajı beslemesinde açık devre olup olmadığını kontrol edin. | Voltaj, akü voltajının 1 VDC aralığında mı?
ADIM 4. | J1939 veri bağlantısını kontrol edin. |
 | ADIM 4A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. J1939 veri bağlantısı kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 4C. J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 4D. J1939 veri bağlantısı kablo demetinde topraklamaya kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 4E. J1939 sonlandırma direncini kontrol edin. | 50 - 70 ohm arasında mı?
 | ADIM 4F. J1939 sonlandırma direncini kontrol edin. | 110 - 130 ohm arasında mı?
 | ADIM 4G. J1939 sonlandırma direncini kontrol edin. | 110 - 130 ohm arasında mı?
 | ADIM 4H. Arıza kodlarını kontrol edin. | Arıza Kodu 2771 etkin mi?
 | ADIM 4I. Arıza kodlarını kontrol edin. | Arıza Kodu 2771 etkin mi?
ADIM 5. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 5B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2771 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 1B - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodları 2636, 3232, 3868 ve 4152 tümü aktif mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4A

Git 2A

Yönlendirilen Adım 2 - Egzoz emisyon çıkış NOx sensörü devresini kontrol edin.

Yönlendirilen Adım 2A - Egzoz emisyon çıkış NOx sensörü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon çıkış NOx sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve egzoz emisyon çıkış NOx sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı OEM enstelasyonunu, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 5A

Git 2B

Yönlendirilen Adım 2B - Egzoz emisyon çıkış NOx sensörüne giden voltajı kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon çıkış NOx sensörünü OEM enstelasyonundan ayırın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Egzoz emisyon çıkış NOx sensörüne giden güç beslemesini dönüş devresini kontrol edin.

  • NOx sensörü kablo demeti konnektöründe, egzoz emisyon çıkış NOx sensörü akü voltajı besleme devresi ile egzoz emisyon çıkış NOx sensörü dönüş devresi arasındaki voltajı ölçün.

Açma/kapatma anahtarı açık konumuna getirildiğinde, marş motoruna basarken ve motor rölantideyken voltajı kontrol edin.

Konnektör pimi tanımları için kablo sistemi şemasına veya devre şemasına bakın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

Voltaj, akü voltajının 1 VDC aralığında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Doğru ayarlanabilir parametre ayarlarının olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Doğru ayarlanabilir parametre ayarlarının olup olmadığını kontrol edin.

  • INSITE™ elektronik servis aparatı içindeki Elektrik Sistemi Voltajı ayarının motor yapılandırması için doğruluğundan emin olun.

Motorun voltaj yapılandırmasını kontrol etmek için, OEM konnektörünü ECM'den ayırın ve OEM kablo demeti ECM konnektörünün ECM akü BESLEME (+) pimi ile blok topraklaması arasındaki voltajı ölçün.

Elektrik sistemi voltajı parametresi, motor yapılandırması için doğru mu?
EVET HAYIR
Onarım Yok

Elektrik sistemi voltajını motor yapılandırması ile eşleşecek şekilde yapılandırmak için INSITE™ elektronik servis aparatını kullanın.

Git 2D

Git 5A

Yönlendirilen Adım 2D - Egzoz emisyon çıkış NOx sensörünün doğru olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Egzoz emisyon çıkış NOx sensörünü çıkarın.

Eylem

Egzoz emisyon çıkış NOx sensörünün motor yapılandırması için doğru sensör olduğunu doğrulayın.

  • Egzoz emisyon çıkış NOx sensörünün 12 veya 24 voltluk sürümleri mevcuttur.

Egzoz emisyon çıkış NOx sensörü, motor yapılandırması için doğru sensör mü?
EVET HAYIR
Onarım Yok

Egzoz emisyon çıkış NOx sensörünü değiştirin. Bkz. Prosedür 019-451, İlgili Prosedürler Tablosu.

Git 4A

Git 5A

Yönlendirilen Adım 3 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - Aküyü ve güç konnektörünü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü bağlantılarını kontrol edin.

  • Akü ucu bağlantılarını kontrol edin.

Bağlantılar sıkı mı ve passız/temiz mi?
EVET HAYIR
Onarım Yok

Bağlantıları sıkılaştırın.

Terminalleri temizleyin ve gevşek bağlantıları sıkılaştırın.

OEM servis el kitabına bakın.

Git 3B

Git 5A

Yönlendirilen Adım 3B - Egzoz emisyon çıkış NOx sensörü akü voltajı beslemesinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon çıkış NOx sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demetinin egzoz emisyon çıkış NOx sensörü akü voltajı BESLEME pimi ile motor bloğu topraklaması arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

Voltaj, akü voltajının 1 VDC aralığında mı?
EVET HAYIR

Egzoz emisyon çıkış NOx sensörü akü voltajı dönüş devresinde açık devre veya yüksek direnç algılandı.

OEM kablo demetini onarın veya değiştirin. OEM servis el kitabına bakın.

Egzoz emisyon çıkış NOx sensörü akü voltajı besleme devresinde açık devre veya yüksek direnç algılandı.

Patlayan veya eksik sigorta olup olmadığını kontrol edin. Hasarlı veya eksik röle olup olmadığını kontrol edin. Tüm ara bağlantılar için sorun giderme adımlarını uygulayın.

Gerekirse hasarlı bileşenleri onarın veya değiştirin. OEM servis el kitabına bakın.

Git 5A

Git 5A

Yönlendirilen Adım 4 - J1939 veri bağlantısını kontrol edin.

Yönlendirilen Adım 4A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 5A

Git 4B

Yönlendirilen Adım 4B - J1939 veri bağlantısı kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon çıkış NOx sensörünü OEM kablo demetinden ayırın.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

J1939 veri bağlantısı kablo demetinde açık devre olup olmadığını kontrol edin.

  • Egzoz emisyon çıkış NOx sensörü motor enstelasyonu konnektöründeki SAE J1939 veri bağlantısı (+) kablosu ile ECM OEM enstelasyonu konnektöründeki SAE J1939 veri bağlantısı (+) kablosu arasındaki direnci ölçün.
  • Egzoz emisyon çıkış NOx sensörü motor enstelasyonu konnektöründeki SAE J1939 veri bağlantısı (−) kablosu ile ECM OEM enstelasyonu konnektöründeki SAE J1939 veri bağlantısı (−) kablosu arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

J1939 veri bağlantısında açık devre algılandı.

Motor enstelasyonu, OEM kablo demeti ve tüm ara bağlantılar için sorun giderme adımlarını uygulayın.

Arızalı parçaları onarın veya değiştirin.

Git 4C

Git 5A

Yönlendirilen Adım 4C - J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • İlerlemeden önce açma/kapatma anahtarını en az 1 dakika süreyle OFF (KAPALI) konumunda tutun.
  • İşlem sonrası ara NH3 sensörü modülünü OEM enstelasyonundan ayırın.
  • Egzoz emisyon çıkış NOx sensörünü OEM kablo demetinden ayırın.
  • Egzoz emisyon emme NOx sensörünü motor kablo demetinden ayırın.
  • İşlem sonrası dizel parçacık filtresi (DPF) sıcaklık sensörü modülünü OEM enstelasyonundan ayırın.
  • İşlem sonrası seçici dizel azaltma (SCR) katalizörü sıcaklığı sensörü modülünü OEM enstelasyonundan ayırın.
  • Varsa, veri bağlantısı işlem sonrası dizel egzozu sıvı (DEF) deposu sensörlerini ayırın.
  • VGT kumanda elemanını, motor enstelasyonundan ayırın.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin.

  • ECM motor enstelasyonu konnektöründeki SAE J1939 veri bağlantısı (+) kablosu ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • ECM motor enstelasyonu konnektöründeki SAE J1939 veri bağlantısı (-) kablosu ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.

NOT: SAE J1939 veri bağlantısı (+) ve SAE J1939 veri bağlantısı (-) pimleri arasındaki 50 ve 70 ohm arasındaki tüm dirençleri göz ardı edin.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

J1939 veri bağlantısı kablo demetinde kısa devre algılandı.

Motor enstelasyonu, OEM kablo demeti ve tüm ara bağlantılar için sorun giderme adımlarını uygulayın.

Arızalı parçaları onarın veya değiştirin.

Git 4D

Git 5A

Yönlendirilen Adım 4D - J1939 veri bağlantısı kablo demetinde topraklamaya kısa devre olup olmadığını kontrol edin.

Koşullar

  • İlerlemeden önce açma/kapatma anahtarını en az 1 dakika süreyle OFF (KAPALI) konumunda tutun.
  • İşlem sonrası ara NH3 sensörü modülünü OEM enstelasyonundan ayırın.
  • Egzoz emisyon çıkış NOx sensörünü OEM kablo demetinden ayırın.
  • Egzoz emisyon emme NOx sensörünü motor kablo demetinden ayırın.
  • İşlem sonrası DPF sıcaklığı sensörü modülünü OEM enstelasyonundan ayırın.
  • İşlem sonrası dizel SCR sıcaklığı sensörü modülünü OEM enstelasyonundan ayırın.
  • Varsa, veri bağlantısı işlem sonrası DEF deposu sensörlerini ayırın.
  • VGT kumanda elemanını, motor enstelasyonundan ayırın.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

J1939 veri bağlantısı kablo demetinde topraklamaya kısa devre olup olmadığını kontrol edin.

  • ECM motor enstelasyonu konnektöründeki SAE J1939 veri bağlantısı (+) kablosu ile topraklama arasındaki direnci ölçün.
  • ECM motor enstelasyonu konnektöründeki SAE J1939 veri bağlantısı (-) kablosu ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

  • J1939 veri bağlantısı enstelasyonunda topraklamaya kısa devre algılandı.
  • Motor enstelasyonu, OEM kablo demeti ve tüm ara bağlantılar için sorun giderme adımlarını uygulayın.
  • Arızalı parçaları onarın veya değiştirin.

Git 4E

Git 5A

Yönlendirilen Adım 4E - J1939 sonlandırma direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon çıkış NOx sensörünü OEM kablo demetinden ayırın.
  • Tüm diğer parçalar bağlı.

Eylem

SAE J1939 veri bağlantısının sonlandırma direncini ölçün.

  • Egzoz emisyon çıkış NOx sensörü OEM enstelasyonu konnektöründeki SAE J1939 veri bağlantısı (+) kablosu ile SAE J1939 veri bağlantısı (-) kablosu arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

50 - 70 ohm arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4H

Git 4F

Yönlendirilen Adım 4F - J1939 sonlandırma direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 14 pimli OEM konnektörünü motor enstelasyonundan ayırın.
  • Tüm diğer parçalar bağlı.

Eylem

Motor enstelasyonunun sonlandırma direncini ölçün.

  • Motor enstelasyonunun 14 pimli konnektöründe, SAE J1939 veri bağlantısı (+) kablosu ile SAE J1939 veri bağlantısı (-) kablosu arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

110 - 130 ohm arasında mı?
EVET HAYIR

OEM kablo demetinde hatalı sonlandırma direnci algılandı.

OEM kablo demetindeki sonlandırma rezistansını onarın veya değiştirin. OEM servis el kitabına bakın.

 Onarım Yok

Git 5A

Git 4G

Yönlendirilen Adım 4G - J1939 sonlandırma direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • VGT kumanda elemanını, motor enstelasyonundan ayırın.

Eylem

VGT kumanda elemanının sonlandırma direncini ölçün.

  • VGT kumanda elemanı konnektöründe, VGT kumanda elemanı J1939 veri bağlantısı (+) kablosu ile VGT kumanda elemanı J1939 veri bağlantısı (-) kablosu arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

110 - 130 ohm arasında mı?
EVET HAYIR

Motor enstelasyonunda hatalı sonlandırma direnci algılandı.

Ek sonlandırma direncini giderin veya motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

VGT kumanda elemanında hatalı sonlandırma direnci algılandı.

VGT kumanda elemanını değiştirin. Bkz. Prosedür 010-134, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adım 4H - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'ye bağlayın.
  • Egzoz emisyon çıkış NOx sensörünü OEM kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2771 etkin mi?
EVET HAYIR

Egzoz emisyon çıkış NOx sensörünü değiştirin. Bkz. Prosedür 019-451, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 5A

Git 5A

Yönlendirilen Adım 4I - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM'ye bağlayın
  • Egzoz emisyon çıkış NOx sensörünü OEM kablo demetine bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2771 etkin mi?
EVET HAYIR

Egzoz emisyon çıkış NOx sensörünü değiştirin. Bkz. Prosedür 019-451, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 5A

Git 5A

Yönlendirilen Adım 5 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 5B

Git 5B

Yönlendirilen Adım 5B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 02-ARA-2016


ARIZA KODU 2961 - Egzoz Gazı Devridaim Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - En Düşük Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISB4.5 CM2350 B104 | 4332646
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISB6.7 CM2350 B103 | 4332641
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISL9 CM2350 L111 | 4367223
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISB6.7 CM2350 B142 | 5411131
Soğutma Sistemi | Bkz. Prosedür 008-018 | B4.5 CM2350 B129B | 5411247
Soğutma Sistemi | Bkz. Prosedür 008-018 | B6.7 CM2350 B135B | 5411257
Soğutma Sistemi | Bkz. Prosedür 008-018 | B4.5 CM2350 B147B | 5411252
Soğutma Sistemi | Bkz. Prosedür 008-018 | B6.7 CM2350 B148B | 5411262
Soğutma Sistemi | Bkz. Prosedür 008-018 | L9 CM2350 L119B | 5411267
EGR Soğutucusu | Bkz. Prosedür 011-019 | ISB4.5 CM2350 B104 | 4332646
EGR Soğutucusu | Bkz. Prosedür 011-019 | ISB6.7 CM2350 B103 | 4332641
EGR Soğutucusu | Bkz. Prosedür 011-019 | ISL9 CM2350 L111 | 4367223
EGR Soğutucusu | Bkz. Prosedür 011-019 | ISB6.7 CM2350 B142 | 5411131
EGR Soğutucusu | Bkz. Prosedür 011-019 | B4.5 CM2350 B129B | 5411247
EGR Soğutucusu | Bkz. Prosedür 011-019 | B6.7 CM2350 B135B | 5411257
EGR Soğutucusu | Bkz. Prosedür 011-019 | B4.5 CM2350 B147B | 5411252
EGR Soğutucusu | Bkz. Prosedür 011-019 | B6.7 CM2350 B148B | 5411262
EGR Soğutucusu | Bkz. Prosedür 011-019 | L9 CM2350 L119B | 5411267
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | ISB4.5 CM2350 B104 | 4332646
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | ISB6.7 CM2350 B103 | 4332641
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | ISL9 CM2350 L111 | 4367223
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | ISB6.7 CM2350 B142 | 5411131
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | B4.5 CM2350 B129B | 5411247
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | B6.7 CM2350 B135B | 5411257
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | B4.5 CM2350 B147B | 5411252
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | B6.7 CM2350 B148B | 5411262
Egzoz Gazı Basınç Sensörü Borusu | Bkz. Prosedür 011-027 | L9 CM2350 L119B | 5411267
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISB4.5 CM2350 B104 | 4332646
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISB6.7 CM2350 B103 | 4332641
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISL9 CM2350 L111 | 4367223
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISB6.7 CM2350 B142 | 5411131
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | B4.5 CM2350 B129B | 5411247
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | B6.7 CM2350 B135B | 5411257
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | B4.5 CM2350 B147B | 5411252
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | B6.7 CM2350 B148B | 5411262
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | L9 CM2350 L119B | 5411267

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2961 dışında etkin arıza kodları var mı?
ADIM 2. | Soğutma sistemini kontrol edin. |
 | ADIM 2A. Motor soğutma sıvısı karışımını kontrol edin. | Motor soğutma sıvısı doğru karışım mı?
 | ADIM 2B. Motor soğutma sıvısı düzeyini kontrol edin. | Motor soğutma sıvısı düzeyi uygun düzeyde mi?
ADIM 3. | Motor egzoz gazı devridaim (EGR) sistemini kontrol edin. |
 | ADIM 3A. EGR diferansiyel basınç sensörü bağlantı noktalarının tıkanıp tıkanmadığını kontrol edin. | EGR diferansiyel basınç bağlantı noktalarının herhangi birinde toz veya is bulundu mu?
ADIM 4. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2961 dışında etkin arıza kodları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - Soğutma sistemini kontrol edin.

Yönlendirilen Adım 2A - Motor soğutma sıvısı karışımını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Motor soğutma sıvısı karışımını kontrol edin.

Hatalı soğutma sıvısı karışımları, yetersiz soğutma yüzünden yüksek EGR sıcaklıklarını yol açar.

Uygun karışımdan emin olmak için motor soğutma sıvısının donma noktasını kontrol edin. Bkz. Prosedür 008-018, İlgili Prosedürler Tablosu.

Motor soğutma sıvısı karışımı doğru mu?
EVET HAYIR
Onarım Yok

Soğutma sıvısını boşaltıp soğutma sistemini uygun karışımla doldurun. Bkz. Prosedür 008-018, İlgili Prosedürler Tablosu.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Motor soğutma sıvısı düzeyini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Motor soğutma sıvısı düzeyinin doğru olup olmadığını kontrol edin.

  • Bkz. Prosedür 008-018, İlgili Prosedürler Tablosu.

NOT: Düşük motor soğutma sıvısı düzeyi, EGR sıcaklığının yükselmesine neden olacak şekilde motordan EGR soğutucusuna yanlış soğutma sıvısı akışına yol açabilir.

Motor soğutma sıvısı düzeyi uygun düzeyde mi?
EVET HAYIR
Onarım Yok

Soğutma sistemini tekrar doldurun ve gerekirse soğutma sıvısı kaybı için sorun giderin. Bkz. Prosedür 008-018, İlgili Prosedürler Tablosu.

Git 3A

Git 4A

Yönlendirilen Adım 3 - EGR sistemini kontrol edin.

Yönlendirilen Adım 3A - EGR diferansiyel basınç sensörü bağlantı noktalarının tıkanıp tıkanmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR diferansiyel basınç sensörünü çıkarın. Bkz. Prosedür 019-370, İlgili Prosedürler Tablosu.

Eylem

Hava emişindeki EGR diferansiyel basınç sensörü bağlantı noktaları ve çapraz deliklerinde kısıtlama, is tıkanması ve tozdan kaynaklı tıkanma olup olmadığını kontrol edin.

  • Bkz. Prosedür 011-027, İlgili Prosedürler Tablosu.

EGR diferansiyel basınç bağlantı noktalarının herhangi birinde toz veya is bulundu mu?
EVET HAYIR

Kiri temizleyin veya EGR diferansiyel basınç borularını değiştirin. Bkz. Prosedür 011-027, İlgili Prosedürler Tablosu.

EGR soğutucusunu temizleyin. Bkz. Prosedür 011-019, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde bulunan kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgilerinde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 02-OCA-2017


ARIZA KODU 2962 - Egzoz Gazı Devridaimi Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISB4.5 CM2350 B104 | 4332646
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISB6.7 CM2350 B103 | 4332641
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISL9 CM2350 L111 | 4367223
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISB6.7 CM2350 B142 | 5411131
Soğutma Sistemi | Bkz. Prosedür 008-018 | B4.5 CM2350 B129B | 5411247
Soğutma Sistemi | Bkz. Prosedür 008-018 | B6.7 CM2350 B135B | 5411257
Soğutma Sistemi | Bkz. Prosedür 008-018 | B4.5 CM2350 B147B | 5411252
Soğutma Sistemi | Bkz. Prosedür 008-018 | B6.7 CM2350 B148B | 5411262
Soğutma Sistemi | Bkz. Prosedür 008-018 | L9 CM2350 L119B | 5411267
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | ISB4.5 CM2350 B104 | 4332646
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | ISB6.7 CM2350 B103 | 4332641
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | ISL9 CM2350 L111 | 4367223
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | ISB6.7 CM2350 B142 | 5411131
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | B4.5 CM2350 B129B | 5411247
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | B6.7 CM2350 B135B | 5411257
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | B4.5 CM2350 B147B | 5411252
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | B6.7 CM2350 B148B | 5411262
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | L9 CM2350 L119B | 5411267
EGR Soğutucusu | Bkz. Prosedür 011-019 | ISB4.5 CM2350 B104 | 4332646
EGR Soğutucusu | Bkz. Prosedür 011-019 | ISB6.7 CM2350 B103 | 4332641
EGR Soğutucusu | Bkz. Prosedür 011-019 | ISL9 CM2350 L111 | 4367223
EGR Soğutucusu | Bkz. Prosedür 011-019 | ISB6.7 CM2350 B142 | 5411131
EGR Soğutucusu | Bkz. Prosedür 011-019 | B4.5 CM2350 B129B | 5411247
EGR Soğutucusu | Bkz. Prosedür 011-019 | B6.7 CM2350 B135B | 5411257
EGR Soğutucusu | Bkz. Prosedür 011-019 | B4.5 CM2350 B147B | 5411252
EGR Soğutucusu | Bkz. Prosedür 011-019 | B6.7 CM2350 B148B | 5411262
EGR Soğutucusu | Bkz. Prosedür 011-019 | L9 CM2350 L119B | 5411267
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISB4.5 CM2350 B104 | 4332646
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISB6.7 CM2350 B103 | 4332641
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISL9 CM2350 L111 | 4367223
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISB6.7 CM2350 B142 | 5411131
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | B4.5 CM2350 B129B | 5411247
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | B6.7 CM2350 B135B | 5411257
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | B4.5 CM2350 B147B | 5411252
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | B6.7 CM2350 B148B | 5411262
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | L9 CM2350 L119B | 5411267

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2962 dışında etkin arıza kodları var mı?
ADIM 2. | Soğutma sistemini kontrol edin. |
 | ADIM 2A. Motor soğutma sıvısı karışımını kontrol edin. | Motor soğutma sıvısı karışımı doğru mu?
 | ADIM 2B. Motor soğutma sıvısı düzeyini kontrol edin. | Motor soğutma sıvısı düzeyi uygun düzeyde mi?
ADIM 3. | Motor egzoz gazı devridaim (EGR) sistemini kontrol edin. |
 | ADIM 3A. EGR diferansiyel basınç sensörü bağlantı noktalarının tıkanıp tıkanmadığını kontrol edin. | EGR diferansiyel basınç bağlantı noktalarının herhangi birinde toz veya is bulundu mu?
ADIM 4. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2962 dışında etkin arıza kodları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - Soğutma sistemini kontrol edin.

Yönlendirilen Adım 2A - Motor soğutma sıvısı karışımını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Motor soğutma sıvısı karışımını kontrol edin.

Hatalı soğutma sıvısı karışımları, yetersiz soğutma yüzünden yüksek EGR sıcaklıklarını yol açar.

Uygun karışımdan emin olmak için motor soğutma sıvısının donma noktasını kontrol edin. Bkz. Prosedür 008-018, İlgili Prosedürler Tablosu.

Motor soğutma sıvısı karışımı doğru mu?
EVET HAYIR
Onarım Yok

Soğutma sıvısını boşaltıp soğutma sistemini uygun karışımla doldurun. Bkz. Prosedür 008-018, İlgili Prosedürler Tablosu.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Motor soğutma sıvısı düzeyini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Motor soğutma sıvısı düzeyinin doğru olup olmadığını kontrol edin.

NOT: Düşük motor soğutma sıvısı düzeyi, EGR sıcaklığının yükselmesine neden olacak şekilde motordan ve EGR soğutucusundan yanlış soğutma sıvısı akışına yol açabilir.

  • Bkz. Prosedür 008-018, İlgili Prosedürler Tablosu.

Motor soğutma sıvısı düzeyi uygun düzeyde mi?
EVET HAYIR
Onarım Yok

Soğutma sistemini tekrar doldurun ve gerekirse soğutma sıvısı kaybı için sorun giderin. Bkz. Prosedür 008-018, İlgili Prosedürler Tablosu.

Git 3A

Git 4A

Yönlendirilen Adım 3 - EGR sistemini kontrol edin.

Yönlendirilen Adım 3A - EGR diferansiyel basınç sensörü bağlantı noktalarının tıkanıp tıkanmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR diferansiyel basınç sensörünü çıkarın. Bkz. Prosedür 019-370, İlgili Prosedürler Tablosu.

Eylem

Hava emişindeki EGR diferansiyel basınç sensörü bağlantı noktaları ve çapraz deliklerinde kısıtlama, is tıkanması ve tozdan kaynaklı tıkanma olup olmadığını kontrol edin.

  • Bkz. Prosedür 010-080, İlgili Prosedürler Tablosu.

EGR diferansiyel basınç bağlantı noktalarının herhangi birinde toz veya is bulundu mu?
EVET HAYIR

Kiri temizleyin veya EGR diferansiyel basınç borularını değiştirin. Bkz. Prosedür 010-080, İlgili Prosedürler Tablosu.

EGR soğutucusunu temizleyin. Bkz. Prosedür 011-019, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'ndeki kalibrasyon revizyonu numarası ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon bilgilerinde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 02-OCA-2017


ARIZA KODU 2973 - Emme Manifoldu 1 Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Hava Kaçakları, Hava Emme ve Egzoz Sistemleri | Bkz. Prosedür 010-024 | ISB4.5 CM2350 B104 | 4332646
Hava Kaçakları, Hava Emme ve Egzoz Sistemleri | Bkz. Prosedür 010-024 | ISB6.7 CM2350 B103 | 4332641
Hava Sızıntıları, Hava Emme ve Egzoz Sistemleri | Bkz. Prosedür 010-024 | ISL9 CM2350 L111 | 4367223
Hava Sızıntıları, Hava Emme ve Egzoz Sistemleri | Bkz. Prosedür 010-024 | ISB6.7 CM2350 B142 | 5411131
Hava Sızıntıları, Hava Emme ve Egzoz Sistemleri | Bkz. Prosedür 010-024 | B4.5 CM2350 B129B | 5411247
Hava Sızıntıları, Hava Emme ve Egzoz Sistemleri | Bkz. Prosedür 010-024 | B6.7 CM2350 B135B | 5411257
Hava Sızıntıları, Hava Emme ve Egzoz Sistemleri | Bkz. Prosedür 010-024 | B4.5 CM2350 B147B | 5411252
Hava Sızıntıları, Hava Emme ve Egzoz Sistemleri | Bkz. Prosedür 010-024 | B6.7 CM2350 B148B | 5411267
Hava Sızıntıları, Hava Emme ve Egzoz Sistemleri | Bkz. Prosedür 010-024 | L9 CM2350 L119B | 5411267
Şarjlı Hava Soğutucusu | Bkz. Prosedür 010-027 | ISB4.5 CM2350 B104 | 4332646
Şarjlı Hava Soğutucusu | Bkz. Prosedür 010-027 | ISB6.7 CM2350 B103 | 4332641
Şarjlı Hava Soğutucusu | Bkz. Prosedür 010-027 | ISL9 CM2350 L111 | 4367223
Şarjlı Hava Soğutucusu | Bkz. Prosedür 010-027 | ISB6.7 CM2350 B142 | 5411131
Şarjlı Hava Soğutucusu | Bkz. Prosedür 010-027 | B4.5 CM2350 B129B | 5411247
Şarjlı Hava Soğutucusu | Bkz. Prosedür 010-027 | B6.7 CM2350 B135B | 5411257
Şarjlı Hava Soğutucusu | Bkz. Prosedür 010-027 | B4.5 CM2350 B147B | 5411252
Şarjlı Hava Soğutucusu | Bkz. Prosedür 010-027 | B6.7 CM2350 B148B | 5411262
Şarjlı Hava Soğutucusu | Bkz. Prosedür 010-027 | L9 CM2350 L119B | 5411267
Hava Emme Kısıtlaması | Bkz. Prosedür 010-031 | ISB4.5 CM2350 B104 | 4332646
Hava Emme Kısıtlaması | Bkz. Prosedür 010-031 | ISB6.7 CM2350 B103 | 4332641
Hava Emme Kısıtlaması | Bkz. Prosedür 010-031 | ISL9 CM2350 L111 | 4367223
Hava Emme Kısıtlaması | Bkz. Prosedür 010-031 | ISB6.7 CM2350 B142 | 5411131
Hava Emme Kısıtlaması | Bkz. Prosedür 010-031 | B4.5 CM2350 B129B | 5411247
Hava Emme Kısıtlaması | Bkz. Prosedür 010-031 | B6.7 CM2350 B135B | 5411257
Hava Emme Kısıtlaması | Bkz. Prosedür 010-031 | B4.5 CM2350 B147B | 5411252
Hava Emme Kısıtlaması | Bkz. Prosedür 010-031 | B6.7 CM2350 B148B | 5411262
Hava Emme Kısıtlaması | Bkz. Prosedür 010-031 | L9 CM2350 L119B | 5411267
Turboşarj | Bkz. Prosedür 010-033 | ISB4.5 CM2350 B104 | 4332646
Turboşarj | Bkz. Prosedür 010-033 | ISB6.7 CM2350 B103 | 4332641
Turboşarj | Bkz. Prosedür 010-033 | ISL9 CM2350 L111 | 4367223
Turboşarj | Bkz. Prosedür 010-033 | ISB6.7 CM2350 B142 | 5411131
Turboşarj | Bkz. Prosedür 010-033 | B4.5 CM2350 B129B | 5411247
Turboşarj | Bkz. Prosedür 010-033 | B6.7 CM2350 B135B | 5411257
Turboşarj | Bkz. Prosedür 010-033 | B4.5 CM2350 B147B | 5411252
Turboşarj | Bkz. Prosedür 010-033 | B6.7 CM2350 B148B | 5411262
Turboşarj | Bkz. Prosedür 010-033 | L9 CM2350 L119B | 5411267
Egzoz Kısıtlaması | Bkz. Prosedür 011-009 | ISB4.5 CM2350 B104 | 4332646
Egzoz Kısıtlaması | Bkz. Prosedür 011-009 | ISB6.7 CM2350 B103 | 4332641
Egzoz Kısıtlaması | Bkz. Prosedür 011-009 | ISL9 CM2350 L111 | 4367223
Egzoz Kısıtlaması | Bkz. Prosedür 011-009 | ISB6.7 CM2350 B142 | 5411131
Egzoz Kısıtlaması | Bkz. Prosedür 011-009 | B4.5 CM2350 B129B | 5411247
Egzoz Kısıtlaması | Bkz. Prosedür 011-009 | B6.7 CM2350 B135B | 5411257
Egzoz Kısıtlaması | Bkz. Prosedür 011-009 | B4.5 CM2350 B147B | 5411252
Egzoz Kısıtlaması | Bkz. Prosedür 011-009 | B6.7 CM2350 B148B | 5411262
Egzoz Kısıtlaması | Bkz. Prosedür 011-009 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB4.5 CM2350 B104 | 4332646
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB6.7 CM2350 B103 | 4332641
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISL9 CM2350 L111 | 4367223
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB6.7 CM2350 B142 | 5411131
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B4.5 CM2350 B129B | 5411237
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B6.7 CM2350 B135B | 5411247
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B4.5 CM2350 B147B | 5411252
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B6.7 CM2350 B148B | 5411262
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | L9 CM2350 L119B | 5411267
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B6.7 CM2350 B135B | 5411257
Turboşarj Hız Sensörü | Bkz. Prosedür 019-390 | ISB4.5 CM2350 B104 | 4332646
Turboşarj Hız Sensörü | Bkz. Prosedür 019-390 | ISB6.7 CM2350 B103 | 4332641
Turboşarj Hız Sensörü | Bkz. Prosedür 019-390 | ISL9 CM2350 L111 | 4367223
Turboşarj Hız Sensörü | Bkz. Prosedür 019-390 | ISB6.7 CM2350 B142 | 5411131
Turboşarj Hız Sensörü | Bkz. Prosedür 019-390 | B4.5 CM2350 B129B | 5411247
Turboşarj Hız Sensörü | Bkz. Prosedür 019-390 | B6.7 CM2350 B135B | 5411257
Turboşarj Hız Sensörü | Bkz. Prosedür 019-390 | B4.5 CM2350 B147B | 5411252
Turboşarj Hız Sensörü | Bkz. Prosedür 019-390 | B6.7 CM2350 B148B | 5411262
Turboşarj Hız Sensörü | Bkz. Prosedür 019-390 | L9 CM2350 L119B | 5411267
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | ISB4.5 CM2350 B104 | 4332646
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | ISB6.7 CM2350 B103 | 4332641
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | ISL9 CM2350 L111 | 4367223
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | ISB6.7 CM2350 B142 | 5411131
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | B4.5 CM2350 B129B | 5411247
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | B6.7 CM2350 B135B | 5411257
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | B4.5 CM2350 B147B | 5411252
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | B6.7 CM2350 B148B | 5411262
Turboşarj Kompresörü Emme Basıncı/Sıcaklığı Sensörü | Bkz. Prosedür 019-466 | L9 CM2350 L119B | 5411267

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin veya devre dışı arıza kodu olup olmadığını kontrol edin. | Arıza Kodları 122, 123, 221, 222, 295, 595, 687, 691, 692 veya 693 etkin mi ya da devre dışı sayımları var mı?
ADIM 2. | Turboşarj kompresörü emme basıncı/sıcaklığı sensörünü kontrol edin. |
 | ADIM 2A. Sensörün doğruluğunu onaylayın. | INSITE™ elektronik servis aparatı okunan değeri, yerel barometrik basıncın 51 mm-Hg [2 in-Hg] dahilinde mi?
ADIM 3. | Motor emme manifoldu basıncı/sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 3A. Motor emme manifoldu basıncı/sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Sensörün doğruluğunu onaylayın. | INSITE™ elektronik servis aparatı emme manifold basıncını 0 ±77 mm-Hg [0 ±3 in-Hg] olarak okuyor mu?
 | ADIM 3C. Devre yanıtını kontrol edin. | Arıza Kodu 123 etkin mi?
 | ADIM 3D. Devre yanıtını kontrol edin. | Arıza Kodu 122 etkin mi?
 | ADIM 3E. Motor emme manifoldu basıncı/sıcaklık sensörünü tıkanıklık açısından kontrol edin. | Sensörün ucunda is ve karbon birikimi var mı?
ADIM 4. | Motor kontrol modülünü (ECM) ve motor enstelasyonunu kontrol edin. |
 | ADIM 4A. ECM ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. Devre yanıtını kontrol edin. | Arıza Kodu 123 etkin mi?
 | ADIM 4C. Devre yanıtını kontrol edin. | Arıza Kodu 122 etkin mi?
ADIM 5. | Hava emme sisteminde kaçak olup olmadığını kontrol edin. |
 | ADIM 5A. Şarjlı hava soğutucusunda kaçak olup olmadığını kontrol edin. | Hava kaçağı var mı?
 | ADIM 5B. Emme manifoldu girişinde ve bağlantılarında kaçak olup olmadığını kontrol edin. | Hava sızıntısı var mı?
 | ADIM 5C. Turboşarj kompresörü ve türbin kanatlarını inceleyin. | Turboşarj kanatlarında hasar veya aşınma var mı?
 | ADIM 5D. Şarjlı hava soğutucusunda kısıtlama olup olmadığını kontrol edin. | Şarjlı hava soğutucusu genelinde diferansiyel basınç spesifikasyonlar dahilinde mi?
ADIM 6. | Turboşarj hız sensörünü kontrol edin. |
 | ADIM 6A. Turboşarj hız sensörüne bağlı motor enstelasyonu konnektörünü inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 6B. Turboşarj hız sensörü direncini ölçün. | 600 ve 1.600 ohm arasında mı?
ADIM 7. | Kısıtlama olup olmadığını kontrol edin. |
 | ADIM 7A. Egzoz kısıtlamasını kontrol edin. | Egzoz kısıtlaması spesifikasyonlar dahilinde mi?
 | ADIM 7B. Emme kısıtlamasını kontrol edin. | Hava emme kısıtlaması spesifikasyon dahilinde mi?
ADIM 8. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 8A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 8B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin veya devre dışı arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Başka arıza kodlarının olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodları 122, 123, 221, 222, 295, 595, 687, 691, 692 veya 693 etkin mi ya da devre dışı sayımları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı

Git 2A

Yönlendirilen Adım 2 - Turboşarj kompresörü emme basıncı/sıcaklığı sensörünü kontrol edin.

Yönlendirilen Adım 2A - Sensörün doğruluğunu onaylayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatı Veri İzleyiciyi/Kaydediciyi çalıştırın ve INSITE™ elektronik servis aparatındaki barometrik basınç ölçümünü yerel barometrik basınçla karşılaştırın.

Bkz. Prosedür 019-466, İlgili Prosedürler Tablosu Tablosu.

INSITE™ elektronik servis aparatı okunan değeri, yerel barometrik basıncın 51 mm-Hg [2 in-Hg] dahilinde mi?
EVET HAYIR
Onarım Yok

Turboşarj kompresörü emme basınç/sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-466, İlgili Prosedürler Tablosu.

Git 3A

Git 8A

Yönlendirilen Adım 3 - Motor emme manifoldu basıncı/sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 3A - Motor emme manifoldu basıncı/sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor emme manifoldu basıncı/sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonu konnektörü ve emme manifoldu basıncı/sıcaklık sensörü konnektöründe aşağıdakilerin belirtilerinin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Emme manifoldu basıncı/sıcaklık sensöründe veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Kablo demetinin hasarlı bölümünü veya hasarlı emme manifoldu basıncı/sıcaklık sensörünü değiştirin. Tüm motor enstelasyonu ara bağlantıları için devre şemasına veya kablo sistemi şemasını kullanın.
  • Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.
  • Bkz. Prosedür 019-159, İlgili Prosedürler Tablosu.

Onarım Yok

Git 8A

Git 3B

Yönlendirilen Adım 3B - Sensörün doğruluğunu onaylayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru KAPALI duruma getirin.

Eylem

Anahtar svici AÇIK durumdayken ve motor KAPALI durumdayken, emme manifold basıncı 0 ±77 mm-Hg [0 ±3 in-Hg] olmalıdır.

  • INSITE™ elektronik servis aparatı Veri Monitörü/Kaydedicisini çalıştırın ve emme manifoldu basıncı için INSITE™ elektronik servis aparatı değerini izleyin.

INSITE™ elektronik servis aparatı emme manifold basıncını 0 ±77 mm-Hg [0 ±3 in-Hg] olarak okuyor mu?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 5A

Git 3C

Yönlendirilen Adım 3C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor emme manifoldu basıncı/sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 123 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor emme manifoldu basıncı/sıcaklık sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor enstelasyonunun motor emme manifoldu basınç konnektöründe, motor emme manifoldu basıncı +5 volt BESLEME pimi ile motor emme manifoldu basıncı/sıcaklık SİNYAL pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 122 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3E

Git 4A

Yönlendirilen Adım 3E - Motor emme manifoldu basıncı/sıcaklık sensörünü tıkanıklık açısından kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Emme manifoldu basınç/sıcaklık sensörünü çıkarın. Sensörün ucunda is ve karbon birikimi olup olmadığını inceleyin.

  • Bkz. Prosedür 019-159, İlgili Prosedürler Tablosu.

Sensörün ucunda is ve karbon birikimi var mı?
EVET HAYIR

İs ve karbon birikmesini temizlemek için basınçlı hava kullanın.

  • Bkz. Prosedür 019-159, İlgili Prosedürler Tablosu.

Emme manifoldu basıncı/sıcaklık sensöründe aralık dahilinde bir arıza algılandı.

Motor emme manifoldu basıncı/sıcaklık sensörünü değiştirin.

  • Bkz. Prosedür 019-159, İlgili Prosedürler Tablosu.

Git 8A

Git 8A

Yönlendirilen Adım 4 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 4A - ECM ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı. Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Onarım Yok

Git 8A

Git 4B

Yönlendirilen Adım 4B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 123 etkin mi?
EVET HAYIR
Onarım Yok

  • ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4C

Git 8A

Yönlendirilen Adım 4C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor kontrol modülü motor konnektöründe, Motor emme manifoldu basıncı +5 volt BESLEME pimi ile emme manifoldu basıncı SİNYAL pimi arasına bir atlatma kablosu takın.

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 122 etkin mi?
EVET HAYIR

Motor enstelasyonunda yüksek direnç veya kısa devre algılandı.

  • Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

  • ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 8A

Git 8A

Yönlendirilen Adım 5 - Hava emme sisteminde sızıntı olup olmadığını kontrol edin.

Yönlendirilen Adım 5A - Şarjlı hava soğutucusunda kaçak olup olmadığını kontrol edin.

Koşullar

  • Motoru çalıştırın.

Eylem

Şarjlı hava soğutucusunda ve bağlantılarında hava kaçağı olup olmadığını kontrol edin.

Hava sızıntısı var mı?
EVET HAYIR

Sızıntı olan parçaları onarın veya değiştirin. Bkz. Prosedür 010-027, İlgili Prosedürler Tablosu.

Onarım Yok

Git 8A

Git 5B

Yönlendirilen Adım 5B - Emme manifoldu girişinde ve bağlantılarında sızıntı olup olmadığını kontrol edin.

Koşullar

  • Motoru çalıştırın.

Eylem

Turboşarj ve emme manifoldu girişi arasındaki bağlantılarda ve hortumlarda hava sızıntısı olup olmadığını kontrol edin.

  • Bkz. Prosedür 010-024, İlgili Prosedürler Tablosu.

Hava sızıntısı var mı?
EVET HAYIR

Kaçak olan parçaları onarın veya değiştirin.

 Onarım Yok

Git 8A

Git 5C

Yönlendirilen Adım 5C - Turboşarj kompresörü ve türbin kanatlarını inceleyin.

Koşullar

  • Motoru KAPALI duruma getirin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Turboşarjdaki emme ve egzoz bağlantılarını çıkarın.

Eylem

Turboşarj kompresöründe ve türbin kanatlarında hasar veya aşınma olup olmadığını inceleyin.

  • Bkz. Prosedür 010-033, İlgili Prosedürler Tablosu.

Turboşarj kanatlarında hasar veya aşınma var mı?
EVET HAYIR

Bkz. Prosedür 010-033, İlgili Prosedürler Tablosu.

Onarım Yok

Git 8A

Git 5D

Yönlendirilen Adım 5D - Şarjlı hava soğutucusunda kısıtlama olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.

Eylem

Şarjlı hava soğutucusundaki basınç farkını kontrol edin.

  • Bkz. Prosedür 010-027, İlgili Prosedürler Tablosu.

Şarjlı hava soğutucusu genelinde diferansiyel basınç spesifikasyonlar dahilinde mi?
EVET HAYIR
Onarım Yok

Gerekiyorsa, şarjlı hava soğutucusunu temizleyin veya değiştirin.

Git 6A

Git 8A

Yönlendirilen Adım 6 - Turboşarj hız sensörünü kontrol edin.

Yönlendirilen Adım 6A - Turboşarj hız sensörüne bağlı motor enstelasyonu konnektörünü inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu turboşarj hız sensöründen ayırın.

Eylem

Bu adımı yalnızca motorda bir turboşarj hız sensörü varsa gerçekleştirin. Turboşarjı inceleyin veya motor kablo sistemi şemasına bakarak motorun bir turboşarj hız sensörünün olup olmadığını belirleyin. Sensör yoksa, Adım 7'ye atlayın.

Turboşarj hız sensörün konnektöründe, motor enstelasyonu konnektöründe ve turboşarj hız sensörü o-halka conta kablo demetinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Motor enstelasyonunda hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 8A

Git 6B

Yönlendirilen Adım 6B - Turboşarj hız sensörü direncini ölçün.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor enstelasyonundan ayırın.

Eylem

Turboşarj hız sensörü direncini kontrol edin.

  • Multimetre kullanarak, sensördeki turboşarj hız SİNYAL (+) pimi ile turboşarj hız SİNYAL (-) pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

600 ve 1.600 ohm arasında mı?
EVET HAYIR
Onarım Yok

Turboşarj hız sensörü hasarlıdır.

Turboşarj hız sensörünü değiştirin. Bkz. Prosedür 019-390, İlgili Prosedürler Tablosu.

Git 7A

Git 8A

Yönlendirilen Adım 7 - Kısıtlama olup olmadığını kontrol edin.

Yönlendirilen Adım 7A - Egzoz kısıtlamasını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Egzoz kısıtlamasını kontrol edin.

  • Bkz. Prosedür 011-009, İlgili Prosedürler Tablosu.

Egzoz kısıtlaması spesifikasyonlar dahilinde mi?
EVET HAYIR
Onarım Yok

Kısıtlı bileşeni onarın veya değiştirin.

Git 7B

Git 8A

Yönlendirilen Adım 7B - Emme kısıtlamasını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Hava emme kısıtlamasını kontrol edin.

  • Bkz. Prosedür 010-031, İlgili Prosedürler Tablosu.

Hava emme kısıtlaması spesifikasyon dahilinde mi?
EVET HAYIR
Onarım Yok

Kısıtlı bileşeni onarın veya değiştirin.

Git 8A

Git 8A

Yönlendirilen Adım 8 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 8A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 8B

Git 8B

Yönlendirilen Adım 8B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 11-OCA-2017


ARIZA KODU 2976 - Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi Sıcaklığı - Veri Hatalı, Kesintili veya Yanlış

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 2976 etkin mi?
ADIM 2. | Egzoz emisyon dizel egzozu sıvı (DEF) dozlama birimini ve kablo sistemini kontrol edin. |
 | ADIM 2A. İşlem sonrası DEF dozlama birimini ve elektrik bağlantılarını inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Orijinal ekipman üreticisi (OEM) kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 2C. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 2D. OEM kablo demeti konektöründe pimler arası sinyal kısa devresi olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2E. OEM kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2976 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 3A

Yönlendirilen Adım 2 - İşlem sonrası DEF dozlama birimi ve kablo demetini kontrol edin.

Yönlendirilen Adım 2A - İşlem sonrası DEF dozlama birimini ve elektrik bağlantılarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • İşlem sonrası DEF dozlama birimini OEM kablo demetinden ayırın

Eylem

OEM enstelasyonunda ve dozlama birimi konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Dozlama birimi konektöründe veya OEM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • İşlem sonrası DEF dozlama birimini OEM kablo demetinden ayırın
  • OEM kablo demetini ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Kablo sistemi konektöründeki işlem sonrası DEF dozlama birimi SİNYAL (sıcaklık) pimi ve OEM ECM konektörü arasındaki direnci ölçün.

Konnektör pimi tanımları için uygun devre veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık sinyal devresi algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2C

Git 3A

Yönlendirilen Adım 2C - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF dozlama birimini OEM kablo demetinden ayırın
  • OEM kablo demetini ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Konektördeki işlem sonrası DEF dozlama birimi DÖNÜŞ pimi ve OEM ECM konektörü arasındaki direnci ölçün.

Konnektör pimi tanımları için uygun devre veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık dönüş devresi algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - OEM kablo demeti konektöründe pimler arası sinyal kısa devresi olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF dozlama birimini OEM kablo demetinden ayırın
  • OEM kablo demetini OEM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM konektörünün işlem sonrası DEF dozlama birimi SİNYAL pimi ve konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için uygun devre veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 2E

Git 3A

Yönlendirilen Adım 2E - OEM kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF dozlama birimini OEM kablo demetinden ayırın
  • OEM kablo demetini ECM'den ayırın.

Eylem

Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

  • İşlem sonrası DEF dozlama supabı SİNYAL pimi topraklama arasındaki direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

OEM kablo demetinde topraklama ile kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 3A

Git 3A

Yönlendirilen Adım 3 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 30-EKİ-2017


ARIZA KODU 3135 - Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Kısıtlaması | Bkz. Prosedür 011-009 | ISB4.5 CM2350 B104 | 4332646
Egzoz Kısıtlaması | Bkz. Prosedür 011-009 | ISB6.7 CM2350 B103 | 4332641
Egzoz Kısıtlaması | Bkz. Prosedür 011-009 | ISL9 CM2350 L111 | 4367223
Egzoz Kısıtlaması | Bkz. Prosedür 011-009 | ISF3.8 CM2350 F109 | 4367218
Egzoz Kısıtlaması | Bkz. Prosedür 011-009 | ISB6.7 CM2350 B142 | 5411131
Egzoz Kısıtlaması | Bkz. Prosedür 011-009 | F3.8 CM2350 F120B | 5411237
Egzoz Kısıtlaması | Bkz. Prosedür 011-009 | B4.5 CM2350 B129B | 5411247
Egzoz Kısıtlaması | Bkz. Prosedür 011-009 | B6.7 CM2350 B135B | 5411257
Egzoz Kısıtlaması | Bkz. Prosedür 011-009 | B4.5 CM2350 B147B | 5411252
Egzoz Kısıtlaması | Bkz. Prosedür 011-009 | B6.7 CM2350 B148B | 5411262
Egzoz Kısıtlaması | Bkz. Prosedür 011-009 | L9 CM2350 L119B | 5411267
Egzoz Kısıtlaması | Bkz. Prosedür 011-009 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISB4.5 CM2350 B104 | 4332646
İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Ayrıştırma Borusu | Bkz. Prosedür 011-062 | ISB4.5 CM2350 B104 | 4332646
İşlem Sonrası Ayrıştırma Borusu | Bkz. Prosedür 011-062 | ISB6.7 CM2350 B103 | 4332641
İşlem Sonrası Ayrıştırma Borusu | Bkz. Prosedür 011-062 | ISL9 CM2350 L111 | 4367223
İşlem Sonrası Ayrıştırma Borusu | Bkz. Prosedür 011-062 | ISB6.7 CM2350 B142 | 5411131
İşlem Sonrası Ayrıştırma Borusu | Bkz. Prosedür 011-062 | B4.5 CM2350 B129B | 5411247
İşlem Sonrası Ayrıştırma Borusu | Bkz. Prosedür 011-062 | B6.7 CM2350 B135B | 5411257
İşlem Sonrası Ayrıştırma Borusu | Bkz. Prosedür 011-062 | B4.5 CM2350 B147B | 5411252
İşlem Sonrası Ayrıştırma Borusu | Bkz. Prosedür 011-062 | B6.7 CM2350 B148 | 5411262
İşlem Sonrası Ayrıştırma Borusu | Bkz. Prosedür 011-062 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Ayrıştırma Borusu | Bkz. Prosedür 011-062 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Egzozu Sıvı Sistemi Sızıntı Testi | Bkz. Prosedür 011-080 | F3.8 CM2350 F132B | 5467327
Ayrıştırma Borusu ve SCR Katalizör Aksamı | Bkz. Prosedür 011-098 | ISF3.8 CM2350 F109 | 4367218
Ayrıştırma Borusu ve SCR Katalizör Aksamı | Bkz. Prosedür 011-098 | F3.8 CM2350 F120B | 5411237
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2350 F109 | 4367218
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F120B | 5411237
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza Kodları 3133 ve 3134'nin mevcut olup olmadığına bakın. | Arıza Kodları 3133 veya 3134 etkin mi?
ADIM 2. | İşlem sonrası sistemini kontrol edin. |
 | ADIM 2A. İşlem sonrası dizel parçacık filtresi (DPF) diferansiyel basınç sensörü borularında tıkanma olup olmadığını kontrol edin. | İşlem sonrası DPF diferansiyel basınç sensörü boruları tıkalı mı?
 | ADIM 2B. Egzoz emisyon DPF çıkış basınç sensörünü bir elektronik servis aparatı ile izleyin. | Açma/kapatma anahtarı ON (AÇIK) konumunda ve motor OFF (KAPALI) konumundayken işlem sonrası (DPF) çıkış basınç sensöründe 0 ± 1,5 kPa [0 ± 0,44 inç Hg] değeri mi okunuyor?
 | ADIM 2C. Ayrıştırma borusunda birikinti olup olmadığını kontrol edin. | Ayrıştırma borusunun içinde aşırı dizel egzozu sıvısı (DEF) kalıntıları mı bulundu?
ADIM 3. | İşlem sonrası DPF çıkış basınç sensörünü ve devresini kontrol edin. |
 | ADIM 3A. Egzoz emisyon çıkış DPF sensörü ve basınç sensörü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre yanıtını kontrol edin. | Arıza Kodu 3134 etkin mi?
 | ADIM 3C. Devre yanıtını kontrol edin. | Arıza Kodu 3133 etkin mi?
ADIM 4. | Motor kontrol modülü (ECM), motor enstelasyonu ve orijinal ekipman üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 4A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. OEM kablo demetinde direnç olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 4C. Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 4D. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 4E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3135 devre dışı mı?
ADIM 5. | Egzoz sistemi kısıtlamasını kontrol edin. |
 | ADIM 5A. Egzoz sistemi kısıtlamasını kontrol edin. | Egzoz kısıtlaması spesifikasyonlar dahilinde mi?
ADIM 6. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 6A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 6B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 3133 ve 3134'nin mevcut olup olmadığına bakın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3133 veya 3134 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 3133 veya 3134 sorun giderme ağacı.

Git 2A

Yönlendirilen Adım 2 - İşlem sonrası sistemini kontrol edin.

Yönlendirilen Adım 2A - Egzoz emisyon DPF diferansiyel basınç sensörü borularını tıkanma açısından kontrol edin.

Koşullar

  • Motor OFF (KAPALI) konumda.
  • Egzoz emisyon DPF diferansiyel basınç sensörü borularını ayırın.

Eylem

Egzoz emisyon DPF diferansiyel basınç sensörü borularını kontrol edin.

  • Borularda tıkanma olup olmadığını inceleyin. Bkz. Prosedür 011-047, İlgili Prosedürler Tablosu.

İşlem sonrası DPF diferansiyel basınç sensörü boruları tıkalı mı?
EVET HAYIR

Egzoz emisyon DPF diferansiyel basınç sensörü borularını onarın veya değiştirin. Bkz. Prosedür 011-047, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 6A

Git 2B

Yönlendirilen Adım 2B - Egzoz emisyon DPF çıkış basınç sensörünü bir elektronik servis aparatı ile izleyin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor OFF (KAPALI) konumda.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Egzoz emisyon DPF çıkış basınç sensörünü bir elektronik servis aparatı ile izleyin.

Egzoza bağlı bir egzoz havalandırma sistemi, çıkış basınç sensörünün yanlış okumasına neden olabilir. INSITE™ elektronik servis aparatı ile çıkış basınç sensörü değerini okumadan önce herhangi bir havalandırma veya vakum ekipmanını egzozdan çıkardığınızdan emin olun.

Açma/kapatma anahtarı ON (AÇIK) konumunda ve motor OFF (KAPALI) konumundayken işlem sonrası (DPF) çıkış basınç sensöründe 0 ± 1,5 kPa [0 ± 0,44 inç Hg] değeri mi okunuyor?

EVET HAYIR
Onarım Yok

Egzoz emisyon DPF diferansiyel basınç sensörünü çıkarın. Bkz. Prosedür 019-443, İlgili Prosedürler Tablosu.

Git 2C

Git 6A

Yönlendirilen Adım 2C - Ayrıştırma borusunda birikinti olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor OFF (KAPALI) konumda.

Eylem

Ayrıştırma borusunu birikintiler açısından inceleyin.

  • Egzoz emisyon ayrıştırma borusunu araçtan çıkarın.
  • Aşırı DEF birikintisi olup olmadığını kontrol edin. Bkz. Prosedür 011-062, İlgili Prosedürler Tablosu.

Ayrıştırma borusunda aşırı DEF birikintisi var mı?
EVET HAYIR

Ayrıştırma borusunu temizleyin ve takın. Bkz. Prosedür 011-062, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 6A

Git 3A

Yönlendirilen Adım 3 - İşlem sonrası DPF çıkış basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 3A - Egzoz emisyon çıkış DPF sensörü ve basınç sensörü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DPF diferansiyel basınç sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve egzoz emisyon çıkış DPF çıkış basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 6A

Git 3B

Yönlendirilen Adım 3B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon çıkış DPF çıkış basıncı sensörünü OEM enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1881 de etkin olacaktır.

Arıza Kodu 3134 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 4A

Yönlendirilen Adım 3C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon Dizel Parçacık Filtresi diferansiyel/çıkış basınç sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • OEM kablo demetinin egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü konnektöründe, egzoz emisyon dizel parçacık filtresi çıkış basıncı 5 voltluk BESLEME pimi ile egzoz emisyon dizel parçacık filtresi çıkış basıncı SİNYAL pimi arasına bir atlatma kablosu yerleştirin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1881 de etkin olacaktır.

Arıza Kodu 3133 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 5A

Git 4A

Yönlendirilen Adım 4 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 4A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetini ve ECM konnektör pimlerini inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 6A

Git 4B

Yönlendirilen Adım 4B - OEM kablo demetinde direnç olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Egzoz emisyon çıkış DPF çıkış basıncı sensörünü OEM enstelasyonundan ayırın.

Eylem

Devrede direnç olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektörü egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü SİNYAL pimi ile OEM kablo demeti egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde sinyal devresinde yüksek direnç algılandı.

Açık dönüş devresinin hangisinde olduğunu belirlemek üzere, seri halindeki her kablo demeti konnektörü için sorun giderme adımlarını uygulayın.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4C

Git 6A

Yönlendirilen Adım 4C - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Egzoz emisyon çıkış DPF çıkış basıncı sensörünü OEM enstelasyonundan ayırın.

Eylem

Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SİNYAL kablosu pimle topraklama arasında kısa devre algılandı.

Hangisinin topraklamaya kısa devre yapan sinyal devresini içerdiğini belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4D

Git 6A

Yönlendirilen Adım 4D - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Egzoz emisyon çıkış DPF çıkış basıncı sensörünü OEM enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SİNYAL kablosu pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4E

Git 6A

Yönlendirilen Adım 4E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3135 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 6A

Git 6A

Yönlendirilen Adım 5 - Egzoz sistemi kısıtlamasını kontrol edin.

Yönlendirilen Adım 5A - Egzoz sistemi kısıtlamasını kontrol edin.

Koşullar

  • Bkz. Prosedür 011-009, İlgili Prosedürler Tablosu.

Eylem

Egzoz sistemi kısıtlamasını kontrol edin.

  • Bkz. Prosedür 011-009, İlgili Prosedürler Tablosu.

Egzoz kısıtlaması spesifikasyonlar dahilinde mi?
EVET HAYIR

Egzoz emisyon DPF diferansiyel basınç sensörünü çıkarın. Bkz. Prosedür 019-443, İlgili Prosedürler Tablosu.

Yüksek egzoz kısıtlamasının nedenini araştırmaya devam edin. Bkz. Prosedür 011-009, İlgili Prosedürler Tablosu.

Git 6A

Git 6A

Yönlendirilen Adım 6 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 6A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 6B

Git 6B

Yönlendirilen Adım 6B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 08-ŞUB-2019


ARIZA KODU 3142 - Egzoz Emisyon 1 SCR Giriş Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
İşlem Sonrası Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB4.5 CM2350 B104 | 4332646
İşlem Sonrası Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B103 | 4332641
İşlem Sonrası Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F132B | 5467327

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 4152, 4164, 4165, 4166 veya 4261 etkin mi?
ADIM 2. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4152, 4164, 4165, 4166 veya 4261 etkin mi?
EVET HAYIR
Onarım Yok

Arızalı bir işlem sonrası seçici katalist azaltma (SCR) sıcaklığı sensörü modülü algılandı.

İşlem sonrası SCR sıcaklık sensörü modülünü değiştirin. Bkz. Prosedür 019-449, İlgili Prosedürler Tablosu.

Uygun arıza kodu sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 30-EKİ-2017


ARIZA KODU 3143 - Egzoz Emisyon 1 SCR Giriş Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB4.5 CM2350 B104 | 4332646
İşlem Sonrası Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B103 | 4332641
İşlem Sonrası Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F132B | 5467327

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 4152, 4164, 4165, 4166 veya 4261 etkin mi?
ADIM 2. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4152, 4164, 4165, 4166 veya 4261 etkin mi?
EVET HAYIR
Onarım Yok

Arızalı bir egzoz emisyon seçici katalist azaltma sıcaklığı sensörü modülü algılandı.

Egzoz emisyon seçici katalitik azaltımı (SCR) sıcaklık sensörü modülünü değiştirin. Bkz. Prosedür 019-449, İlgili Prosedürler Tablosu.

Uygun arıza kodu sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 30-EKİ-2017


ARIZA KODU 3144 - Egzoz Emisyon 1 SCR Giriş Sıcaklık Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB4.5 CM2350 B104 | 4332646
İşlem Sonrası Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B103 | 4332641
İşlem Sonrası Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F132B | 5467327

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Etkin arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 4152, 4164, 4165, 4166 veya 4261 etkin mi?
ADIM 2. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Etkin arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4152, 4164, 4165, 4166 veya 4261 etkin mi?
EVET HAYIR
Onarım Yok

Arızalı bir işlem sonrası SCR sıcaklık sensörü modülü algılandı.

Egzoz emisyon SCR sıcaklık sensörü modülünü değiştirin. Bkz. Prosedür 019-449, İlgili Prosedürler Tablosu.

Uygun arıza kodu sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 30-EKİ-2017


ARIZA KODU 3146 - Egzoz Emisyon 1 SCR Çıkış Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB4.5 CM2350 B104 | 4332646
İşlem Sonrası Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISL9 CM2350 L111 | 4367223
İşlem Sonrası Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F132B | 5467327

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Etkin arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 4152, 4164, 4165, 4166 veya 4261 etkin mi?
ADIM 2. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Etkin arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza kodları 4152, 4164, 4165, 4166 veya 4261 aktif mi?
EVET HAYIR
Onarım Yok

Arızalı bir işlem sonrası seçici katalist azaltma (SCR) sıcaklığı sensörü modülü algılandı.

İşlem sonrası SCR sıcaklık sensörü modülünü değiştirin. Bkz. Prosedür 019-449, İlgili Prosedürler Tablosu.

Arıza Kodu 3142 veya 3143 sorun giderme ağacı.

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 30-EKİ-2017


ARIZA KODU 3147 - Egzoz Emisyon 1 SCR Çıkış Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB4.5 CM2350 B104 | 4332646
İşlem Sonrası Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISL9 CM2350 L111 | 4367223
İşlem Sonrası Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F132B | 5467327

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Etkin arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 4152, 4164, 4165, 4166 veya 4261 etkin mi?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Etkin arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4152, 4164, 4165, 4166 veya 4261 etkin mi?
EVET HAYIR
Onarım Yok

Arızalı bir egzoz emisyon seçici katalist azaltma (SCR) sıcaklığı sensörü modülü algılandı.

İşlem sonrası SCR sıcaklık sensörü modülünü değiştirin. Bkz. Prosedür 019-449, İlgili Prosedürler Tablosu.

Arıza Kodu 3142 veya 3143 sorun giderme ağacı.

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 30-EKİ-2017


ARIZA KODU 3148 - Egzoz Emisyon 1 SCR Çıkış Sıcaklık Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB4.5 CM2350 B104 | 4332646
İşlem Sonrası Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISL9 CM2350 L111 | 4367223
İşlem Sonrası Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F132B | 5467327

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Etkin arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 4152, 4164, 4165, 4166 veya 4261 etkin mi?
ADIM 2. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Etkin arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4152, 4164, 4165, 4166 veya 4261 etkin mi?
EVET HAYIR
Onarım Yok

Arızalı bir işlem sonrası seçici katalist azaltma (SCR) sıcaklığı sensörü modülü algılandı.

İşlem sonrası SCR sıcaklık sensörü modülünü değiştirin. Bkz. Prosedür 019-449, İlgili Prosedürler Tablosu.

Uygun sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 30-EKİ-2017


ARIZA KODU 3151 - Egzoz Emisyon 1 SCR Katalizör Sistemi Yok - Durum Mevcut

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Katalizör | Bkz. Prosedür 011-036 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Katalizör | Bkz. Prosedür 011-036 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Katalizör | Bkz. Prosedür 011-036 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Katalizör | Bkz. Prosedür 011-036 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Katalizör | Bkz. Prosedür 011-036 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Katalizör | Bkz. Prosedür 011-036 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Katalizör | Bkz. Prosedür 011-036 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Katalizör | Bkz. Prosedür 011-036 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Katalizör | Bkz. Prosedür 011-036 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Katalizör | Bkz. Prosedür 011-036 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını kontrol edin. | Arıza Kodu 3142, 3143, 3144, 3145, 3146, 3147, 3148, 3149 veya 3163 etkin mi?
 | ADIM 1B. SCR katalizörün mevcut olup olmadığını kontrol edin. | Egzoz emisyon sisteminde SCR katalizör mevcut mu?
 | ADIM 1C. Egzoz emisyon sistemini inceleyin. | SCR katalizörü sisteminde hasar veya kurcalama bulundu mu?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3142, 3143, 3144, 3145, 3146, 3147, 3148, 3149 veya 3163 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun sorun giderme ağacına gidin.

Git 1B

Yönlendirilen Adım 1B - SCR katalizörünün mevcut olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

SCR katalizörünün mevcut olup olmadığını kontrol edin.

  • Egzoz sisteminde SCR katalizörünün olup olmadığını inceleyin.

Egzoz emisyon sisteminde SCR katalizör mevcut mu?
EVET HAYIR
Onarım Yok

Servise alınacak uygulama için uygun olan SCR katalizörünü takın. Bkz. Prosedür 011-036, İlgili Prosedürler Tablosu.

Git 1C

Git 2A

Yönlendirilen Adım 1C - İşlem sonrası sistemini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • SCR katalizörünü egzoz sisteminden çıkarın.

Eylem

SCR katalizörünü inceleyin.

  • SCR katalizöründe çatlak veya kirlenme olup olmadığını inceleyin.

SCR katalizörü sisteminde hasar veya kurcalama bulundu mu?
EVET HAYIR

Servise alınacak uygulama için uygun olan SCR katalizörünü takın. Bkz. Prosedür 011-036, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2 - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na bakın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 30-EKİ-2017


ARIZA KODU 3164 - Egzoz Emisyon 1 SCR Giriş Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Enjektör | Bkz. Prosedür 006-026 | ISB4.5 CM2350 B104 | 4332646
Enjektör | Bkz. Prosedür 006-026 | ISB6.7 CM2350 B103 | 4332641
Enjektör | Bkz. Prosedür 006-026 | ISB6.7 CM2350 B142 | 5411131
Enjektör | Bkz. Prosedür 006-026 | B4.5 CM2350 B129B | 5411247
Enjektör | Bkz. Prosedür 006-026 | B6.7 CM2350 B135B | 5411257
Enjektör | Bkz. Prosedür 006-026 | B4.5 CM2350 B147B | 5411252
Enjektör | Bkz. Prosedür 006-026 | B6.7 CM2350 B148B | 5411262
Enjektör | Bkz. Prosedür 006-026 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISB6.7 CM2350 B103 | 4332641
İşlem Sonrası Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISL9 CM 2350 L111 | 4367223
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | F3.8 CM2350 F132B | 5467327
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISB4.5 CM2350 B104 | 4332646
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISB6.7 CM2350 B103 | 4332641
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISL9 CM 2350 L111 | 4367223
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISB6.7 CM2350 B142 | 5411131
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | B4.5 CM2350 B129B | 5411247
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | B6.7 CM2350 B135B | 5411257
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | B4.5 CM2350 B147B | 5411252
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | B6.7 CM2350 B148B | 5411262
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | ISL9 CM 2350 L111 | 4367223
Egzoz Emisyon Seçici Katalitik Azaltımı (SCR) Performans Testi | Bkz. Prosedür 014-015 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Seçici Katalitik Azaltımı (SCR) Performans Testi | Bkz. Prosedür 014-015 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Seçici Katalitik Azaltımı (SCR) Performans Testi | Bkz. Prosedür 014-015 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Seçici Katalitik Azaltımı (SCR) Performans Testi | Bkz. Prosedür 014-015 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Seçici Katalitik Azaltımı (SCR) Performans Testi | Bkz. Prosedür 014-015 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Seçici Katalitik Azaltımı (SCR) Performans Testi | Bkz. Prosedür 014-015 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Egzoz emisyon sistemini kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 4152, 4159, 4164, 4165 veya 4261 etkin mi veya devre dışı sayımları var mı?
ADIM 2. | Dizel egzoz sıvısının (DEF) kirlenmiş olup olmadığını kontrol edin. |
 | ADIM 2A. DEF'de kirlenme olup olmadığını kontrol edin. | DEF kirlenmiş mi?
ADIM 3. | Yakıt sistemini kontrol edin. |
 | ADIM 3A. Enjektörün ateşleme yapıp yapmadığını kontrol edin. | Motorun ateşleme yapmadığı algılandı mı?
ADIM 4. | Turboşarj çıkışını kontrol edin. |
 | ADIM 4A. Turboşarj egzoz çıkışında yağ veya yakıt olup olmadığını inceleyin. | Turboşarj egzoz çıkışında motor yağı veya yakıt kirlenmesi bulundu mu?
ADIM 5. | Egzoz emisyon dizel oksitlenme katalizörünün (DOC) verimliliğini inceleyin |
 | ADIM 5A. Egzoz emisyon DOC'u is birikmesi açısından kontrol edin. | Emme yüzeyindeki hücrelerin %50'den fazlası isle tamamen örtülmüş mü?
 | ADIM 5B. Egzoz emisyon DOC'sini ve hücre duvarında çatlakların olup olmadığını inceleyin. | Hücre duvarlarında çatlaklar bulundu mu?
ADIM 6. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 6A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 6B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Egzoz emisyon sistemini kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4152, 4159, 4164, 4165 veya 4261 etkin mi veya devre dışı sayımları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - DEF'de kirlenme olup olmadığını kontrol edin.

Yönlendirilen Adım 2A - DEF'de kirlenme olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

DEF'de kirlenme olup olmadığını kontrol edin.

  • Bkz. Prosedür 011-056, İlgili Prosedürler Tablosu.

DEF kirlenmiş mi?
EVET HAYIR

DEF deposunu boşaltın ve servis el kitabındaki uygun adımları izleyin. Bkz. Prosedür 011-056, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 6A

Git 3A

Yönlendirilen Adım 3 - Yakıt sistemini kontrol edin.

Yönlendirilen Adım 3A - Enjektörün ateşleme yapıp yapmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru başlatın ve düşük rölantide çalıştırın.

Eylem

Motor düşük rölantide çalışırken, bir silindirin ateşleme yapmadığının fark edilip edilmediğini belirleyin.

  • Bir silindirin ateşleme yapıp yapmadığını kontrol etmek için INSITE™ elektronik servis aparatı Silindir Devreden Çıkarma Testi'ni kullanın.

Motorun ateşleme yapmadığı algılandı mı?
EVET HAYIR

Motorun ateşleme yapmama nedenini belirleyin.

  • Arızalı enjektörü izole etmek için INSITE™ elektronik servis aparatı Silindir Devreden Çıkarma Testi'ni kullanın. Gerekiyorsa enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Egzoz emisyon sistemindeki olası hasarları inceleyin. Bkz. Prosedür 014-015, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 6A

Git 4A

Yönlendirilen Adım 4 - Turboşarj çıkışını kontrol edin.

Yönlendirilen Adım 4A - Turboşarj egzoz çıkışında yağ veya yakıt olup olmadığını inceleyin.

Koşullar

  • Egzoz tesisatını turboşarj çıkışından çıkarın.

Eylem

Turboşarj egzoz çıkışında nem belirtilerinin olup olmadığını kontrol edin.

  • Turboşarj egzoz çıkışında, motordan egzoz emisyon sistemine giren yağ veya yakıt belirtilerinin olup olmadığını inceleyin.

Turboşarj egzoz çıkışında motor yağı veya yakıt kirlenmesi bulundu mu?
EVET HAYIR

Motordan egzoz emisyon sistemine taşınmakta olan olası dizel yakıtının veya motor yağının nedenini bulun.

  • Egzoz emisyon sistemindeki olası hasarları inceleyin. Bkz. Prosedür 014-015, İlgili Prosedürler Tablosu.

Onarım Yok

Git 6A

Git 5A

Yönlendirilen Adım 5 - Egzoz emisyon DOC'yi inceleyin.

Yönlendirilen Adım 5A - Egzoz emisyon DOC'u is birikmesi açısından kontrol edin.

Koşullar

  • Egzoz emisyon DOC'yi çıkarın.

Eylem

Egzoz emisyon katalizörünü inceleyin.

  • Egzoz emisyon DOC'un emme yüzeyinde is birikmesi ve/veya yüzey tıkanması olup olmadığını kontrol edin. Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

Emme yüzeyindeki hücrelerin %50'den fazlası isle tamamen örtülmüş mü?
EVET HAYIR

İşlem sonrası DOC'yi temizleyin. Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 5B

Git 5B

Yönlendirilen Adım 5B - Egzoz emisyon DOC'sini ve hücre duvarında çatlakların olup olmadığını inceleyin.

Koşullar

  • Egzoz emisyon DOC'yi çıkarın.

Eylem

Egzoz emisyon DOC'yi inceleyin.

  • Egzoz emisyon DOC hücre duvarında çatlakların olup olmadığını kontrol edin.

Hücre duvarlarında çatlaklar bulundu mu?
EVET HAYIR

Egzoz emisyon DOC'yi değiştirin. Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 6A

Git 6A

Yönlendirilen Adım 6 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 6A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 6B

Git 6B

Yönlendirilen Adım 6B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 30-EKİ-2017


ARIZA KODU 3165 - Egzoz Emisyon 1 SCR Çıkış Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Enjektör | Bkz. Prosedür 006-026 | ISB4.5 CM2350 B104 | 4332646
Enjektör | Bkz. Prosedür 006-026 | ISB6.7 CM2350 B103 | 4332641
Enjektör | Bkz. Prosedür 006-026 | ISL9 CM2350 L111 | 4367223
Enjektör | Bkz. Prosedür 006-026 | ISF3.8 CM2350 F109 | 4367218
Enjektör | Bkz. Prosedür 006-026 | ISB6.7 CM2350 B142 | 5411131
Enjektör | Bkz. Prosedür 006-026 | F3.8 CM2350 F120B | 5411237
Enjektör | Bkz. Prosedür 006-026 | B4.5 CM2350 B129B | 5411247
Enjektör | Bkz. Prosedür 006-026 | B6.7 CM2350 B135B | 5411257
Enjektör | Bkz. Prosedür 006-026 | B4.5 CM2350 B147B | 5411252
Enjektör | Bkz. Prosedür 006-026 | B6.7 CM2350 B148B | 5411262
Enjektör | Bkz. Prosedür 006-026 | L9 CM2350 L119B | 5411267
Enjektör | Bkz. Prosedür 006-026 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISB6.7 CM2350 B103 | 4332641
İşlem Sonrası Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | F3.8 CM2350 F132B | 5467327
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISB4.5 CM2350 B104 | 4332646
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISB6.7 CM2350 B103 | 4332641
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISL9 CM2350 L111 | 4367223
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISF3.8 CM2350 F109 | 4367218
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISB6.7 CM2350 B142 | 5411131
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | F3.8 CM2350 F120B | 5411237
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | B4.5 CM2350 B129B | 5411247
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | B6.7 CM2350 B135B | 5411257
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | B4.5 CM2350 B147B | 5411252
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | B6.7 CM2350 B148B | 5411262
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | L9 CM2350 L119B | 5411267
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | ISB6.7 CM2350 B103 | 4332641
İşlem Sonrası Dizel Parçacık Filtresi (DPF) Reaksiyon Testi | Bkz. Prosedür 014-016 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Reaksiyon Testi | Bkz. Prosedür 014-016 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB4.5 CM2350 B104 | 4332646
İşlem Sonrası Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISL9 CM2350 L111 | 4367223
İşlem Sonrası Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Egzoz emisyon sistemini kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 4152, 4159, 4164, 4165 veya 4261 etkin mi veya devre dışı sayımları var mı?
ADIM 2. | Dizel egzoz sıvısının (DEF) kirlenmiş olup olmadığını kontrol edin. |
 | ADIM 2A. DEF'de kirlenme olup olmadığını kontrol edin. | DEF kirlenmiş mi?
ADIM 3. | Yakıt sistemini kontrol edin. |
 | ADIM 3A. Enjektörün ateşleme yapıp yapmadığını kontrol edin. | Motorun ateşleme yapmadığı algılandı mı?
ADIM 4. | Turboşarj çıkışını kontrol edin. |
 | ADIM 4A. Turboşarj egzoz çıkışında yağ veya yakıt olup olmadığını inceleyin. | Turboşarj egzoz çıkışında motor yağı veya yakıt kirlenmesi bulundu mu?
ADIM 5. | Egzoz emisyon dizel oksitlenme katalizörünün (DOC) verimliliğini inceleyin |
 | ADIM 5A. Egzoz emisyon DOC'u is birikmesi açısından kontrol edin. | Emme yüzeyindeki hücrelerin %50'den fazlası isle tamamen örtülmüş mü?
 | ADIM 5B. Egzoz emisyon DOC'sini ve hücre duvarında çatlakların olup olmadığını inceleyin. | Hücre duvarlarında çatlaklar bulundu mu?
ADIM 6. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 6A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 6B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Egzoz emisyon sistemini kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4152, 4159, 4164, 4165 veya 4261 etkin mi veya devre dışı sayımları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 1B

Yönlendirilen Adım 2 - DEF'de kirlenme olup olmadığını kontrol edin.

Yönlendirilen Adım 2A - DEF'de kirlenme olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

DEF'de kirlenme olup olmadığını kontrol edin.

  • Bkz. Prosedür 011-056, İlgili Prosedürler Tablosu.

DEF kirlenmiş mi?
EVET HAYIR

DEF deposunu boşaltın ve servis el kitabındaki uygun adımları izleyin. Bkz. Prosedür 011-056, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 6A

Git 3A

Yönlendirilen Adım 3 - Yakıt sistemini kontrol edin.

Yönlendirilen Adım 3A - Enjektörün ateşleme yapıp yapmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru başlatın ve düşük rölantide çalıştırın.

Eylem

Motor düşük rölantide çalışırken, bir silindirin ateşleme yapmadığının fark edilip edilmediğini belirleyin.

  • Bir silindirin ateşleme yapıp yapmadığını kontrol etmek için INSITE™ elektronik servis aparatı Silindir Devreden Çıkarma Testi'ni kullanın.

Motorun ateşleme yapmadığı algılandı mı?
EVET HAYIR

Motorun ateşleme yapmama nedenini belirleyin.

  • Arızalı enjektörü izole etmek için INSITE™ elektronik servis aparatı Silindir Devreden Çıkarma Testi'ni kullanın. Gerekiyorsa enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Egzoz emisyon sistemindeki olası hasarları inceleyin. Bkz. Prosedür 014-016, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 6A

Git 4A

Yönlendirilen Adım 4 - Turboşarj çıkışını kontrol edin.

Yönlendirilen Adım 4A - Turboşarj egzoz çıkışında yağ veya yakıt olup olmadığını inceleyin.

Koşullar

  • Egzoz tesisatını turboşarj çıkışından çıkarın.

Eylem

Turboşarj egzoz çıkışında nem belirtilerinin olup olmadığını kontrol edin.

  • Turboşarj egzoz çıkışında, motordan egzoz emisyon sistemine giren yağ veya yakıt belirtilerinin olup olmadığını inceleyin.

Turboşarj egzoz çıkışında motor yağı veya yakıt kirlenmesi bulundu mu?
EVET HAYIR

Motordan egzoz emisyon sistemine taşınmakta olan olası dizel yakıtının veya motor yağının nedenini bulun.

  • Egzoz emisyon sistemindeki olası hasarları inceleyin. Bkz. Prosedür 014-016, İlgili Prosedürler Tablosu.

Onarım Yok

Git 6A

Git 5A

Yönlendirilen Adım 5 - Egzoz emisyon DOC'yi inceleyin.

Yönlendirilen Adım 5A - Egzoz emisyon DOC'u is birikmesi açısından kontrol edin.

Koşullar

  • Egzoz emisyon DOC'yi çıkarın.

Eylem

Egzoz emisyon katalizörünü inceleyin.

  • Egzoz emisyon dizel oksitlenme katalizörünün emme yüzeyinde is birikmesi ve/veya yüzey tıkanması olup olmadığını kontrol edin. Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

Emme yüzeyindeki hücrelerin %50'den fazlası isle tamamen örtülmüş mü?
EVET HAYIR

İşlem sonrası DOC'yi temizleyin. Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 5B

Git 5B

Yönlendirilen Adım 5B - Egzoz emisyon dizel oksitlenme katalizörünün hücre duvarında çatlakların olup olmadığını inceleyin.

Koşullar

  • İşlem sonrası DOC'yi çıkarın.

Eylem

Egzoz emisyon DOC'yi inceleyin.

  • Egzoz emisyon DOC hücre duvarında çatlakların olup olmadığını kontrol edin.

Hücre duvarlarında çatlaklar bulundu mu?
EVET HAYIR

Egzoz emisyon DOC'yi değiştirin. Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 6A

Git 6A

Yönlendirilen Adım 6 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 6A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 6B

Git 6B

Yönlendirilen Adım 6B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 30-EKİ-2017


ARIZA KODU 3168 - İşlem Sonrası 1 Dizel Parçacık Filtresi Sistemi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Hava Sızıntıları, Hava Emme ve Egzoz Sistemleri | Bkz. Prosedür 010-024 | ISB4.5 CM2350 B104 | 4332646
Hava Kaçakları, Hava Emme ve Egzoz Sistemleri | Bkz. Prosedür 010-024 | ISB6.7 CM2350 B103 | 4332641
Hava Sızıntıları, Hava Emme ve Egzoz Sistemleri | Bkz. Prosedür 010-024 | ISF3.8 CM2350 F109 | 4367218
Hava Sızıntıları, Hava Emme ve Egzoz Sistemleri | Bkz. Prosedür 010-024 | ISL9 CM2350 L111 | 4367223
Hava Sızıntıları, Hava Emme ve Egzoz Sistemleri | Bkz. Prosedür 010-024 | ISB6.7 CM2350 B142 | 5411131
Hava Sızıntıları, Hava Emme ve Egzoz Sistemleri | Bkz. Prosedür 010-024 | F3.8 CM2350 F120B | 5411237
Hava Sızıntıları, Hava Emme ve Egzoz Sistemleri | Bkz. Prosedür 010-024 | B4.5 CM2350 B129B | 5411247
Hava Sızıntıları, Hava Emme ve Egzoz Sistemleri | Bkz. Prosedür 010-024 | B6.7 CM2350 B135B | 5411257
Hava Sızıntıları, Hava Emme ve Egzoz Sistemleri | Bkz. Prosedür 010-024 | B4.5 CM2350 B147B | 5411252
Hava Sızıntıları, Hava Emme ve Egzoz Sistemleri | Bkz. Prosedür 010-024 | B6.7 CM2350 B148B | 5411262
Hava Sızıntıları, Hava Emme ve Egzoz Sistemleri | Bkz. Prosedür 010-024 | L9 CM2350 L119B | 5411267
Hava Sızıntıları, Hava Emme ve Egzoz Sistemleri | Bkz. Prosedür 010-024 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | ISB4.5 CM2350 B104 | 4332646
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | ISB6.7 CM2350 B103 | 4332641
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | ISF3.8 CM2350 F109 | 4367218
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | ISL9 CM2350 L111 | 4367223
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | ISB6.7 CM2350 B142 | 5411131
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | F3.8 CM2350 F120B | 5411237
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | B4.5 CM2350 B129B | 5411247
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | B6.7 CM2350 B135B | 5411257
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | B4.5 CM2350 B147B | 5411252
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | B6.7 CM2350 B148B | 5411262
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISB4.5 CM2350 B104 | 4332646
İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 124, 125, 295, 1228, 1879, 1881, 1883, 2973 veya 5715 etkin ya da devre dışı mı?
ADIM 2. | İşlem sonrası dizel parçacık filtresi (DPF) diferansiyel basınç sensörünü ve boruları inceleyin. |
 | ADIM 2A. Egzoz emisyon DPF diferansiyel basınç sensörü doğruluğunu doğrulayın. | Açma/kapatma anahtarı ON (AÇIK) konumunda ve motor OFF (KAPALI) konumundayken egzoz emisyon (DPF) diferansiyel basınç sensöründe 0 ± 3 kPa [0 ± 0,89 inç Hg] değeri mi okunuyor?
 | ADIM 2B. İşlem sonrası DPF diferansiyel basınç sensörü borularını kontrol edin. | İşlem sonrası (DPF) diferansiyel basınç sensörü boruları doğru takılmış mı?
ADIM 3. | Egzoz sistemini kontrol edin. |
 | ADIM 3A. Egzoz sisteminde sızıntı olup olmadığını kontrol edin. | Egzoz sistemi sızıntısı bulundu mu?
ADIM 4. | Egzoz emisyon DPF'nin varlığını kontrol edin. |
 | ADIM 4A. Egzoz emisyon DPF'yi inceleyin. | Egzoz emisyon DPF'de kurcalama veya hasar var mı?
ADIM 5. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 5B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 124, 125, 295, 1228, 1879, 1881, 1883, 2973 veya 5715 etkin ya da devre dışı mı?

EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun sorun giderme belirti ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - İşlem sonrası (DPF) diferansiyel basınç sensörü ve borularını inceleyin.

Yönlendirilen Adım 2A - İşlem sonrası DPF diferansiyel basınç sensörü doğruluğunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensörün doğruluğunu onaylayın.

  • İşlem sonrası DPF diferansiyel basınç sensörü değerini INSITE™ elektronik servis aparatı ile izleyin.

Açma/kapatma anahtarı ON (AÇIK) konumunda ve motor OFF (KAPALI) konumundayken işlem sonrası (DPF) diferansiyel basınç sensöründe 0 ± 3 kPa [0 ± 0,89 inç Hg] değeri mi okunuyor?

EVET HAYIR
Onarım Yok

  • İşlem sonrası DPF diferansiyel basınç sensörünün SİNYAL pimi ile enstelasyondaki diğer tüm pimler arasında kısa devre olup olmadığını kontrol edin. Bkz. Prosedür 019-360, Bölüm 19.
  • Kısa devre bulunmazsa egzoz emisyon DPF diferansiyel basınç sensörünü değiştirin. Bkz. Prosedür 019-443, İlgili Prosedürler Tablosu.

Git 2B

Git 5A

Yönlendirilen Adım 2B - Egzoz emisyon DPF diferansiyel basınç sensörü borularını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

İşlem sonrası DPF diferansiyel basınç sensörü borularında aşağıdakilerin olup olmadığını inceleyin:

  • Diferansiyel basınç sensörü borularında sızıntı veya çatlak.
  • Diferansiyel basınç sensörü borularında gevşek bağlantı.
  • Eksik veya kırılmış diferansiyel basınç sensörü boruları.
  • Tıkanmış borular.

Diferansiyel basınç borularının düzgün şekilde takıldığından emin olun. Diferansiyel basınç boruları, sensör bağlantısındaki lastik borularda geriye doğru bağlanmış olabilir. Bkz. Prosedür 019-443, İlgili Prosedürler Tablosu.

İşlem sonrası (DPF) diferansiyel basınç sensörü boruları doğru takılmış mı?
EVET HAYIR
Onarım Yok

İşlem sonrası DPF diferansiyel basınç sensörü borularını onarın veya değiştirin. Bkz. Prosedür 011-047, İlgili Prosedürler Tablosu.

Git 3A

Git 5A

Yönlendirilen Adım 3 - Egzoz sistemini kontrol edin.

Yönlendirilen Adım 3A - Egzoz sisteminde sızıntı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru ÇALIŞTIRIN.

Eylem

Egzoz sisteminde sızıntı olup olmadığını kontrol edin.

  • Egzoz sistemini inceleyin. Bkz. Prosedür 010-024, İlgili Prosedürler Tablosu.

Egzoz sistemi sızıntısı bulundu mu?
EVET HAYIR

Hasarlı egzoz sistemi bileşenini onarın veya değiştirin.

 Onarım Yok

Git 5A

Git 4A

Yönlendirilen Adım 4 - Egzoz emisyon DPF'nin varlığını kontrol edin.

Yönlendirilen Adım 4A - Egzoz emisyon DPF'yi inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DPF'yi çıkarın. Bkz. Prosedür 011-041, İlgili Prosedürler Tablosu.

Eylem

Egzoz emisyon DPF'yi inceleyin.

  • Egzoz emisyon DPF'nin kurcalanmış veya egzoz sisteminden çıkarılmış veya hasarlı olup olmadığını belirlemek için egzoz emisyon sistemini inceleyin. Bkz. Prosedür 011-041, İlgili Prosedürler Tablosu.

Egzoz emisyon DPF'de kurcalama veya hasar var mı?
EVET HAYIR

Araç için doğru egzoz emisyon sistemini takın. Bkz. Prosedür 011-041, İlgili Prosedürler Tablosu.

İşlem sonrası sistemlerinde kurcalama belirtisi olup olmadığını incelemeye devam edin.

Git 5A

Git 5A

Yönlendirilen Adım 5 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 5B

Git 5B

Yönlendirilen Adım 5B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Tüm adımların tamamlandığını doğrulayın. Tüm adımlar tamamlandıysa teknik yükseltme işlemini uygulayın.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 30-EKİ-2017


ARIZA KODU 3229 - Egzoz Emisyon 1 SCR Giriş Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Enjektör | Bkz. Prosedür 006-026 | ISB4.5 CM2350 B104 | 4332646
Enjektör | Bkz. Prosedür 006-026 | ISB6.7 CM2350 B103 | 4332641
Enjektör | Bkz. Prosedür 006-026 | ISF3.8 CM2350 F109 | 4367218
Enjektör | Bkz. Prosedür 006-026 | ISB6.7 CM2350 B142 | 5411131
Enjektör | Bkz. Prosedür 006-026 | F3.8 CM2350 F120B | 5411237
Enjektör | Bkz. Prosedür 006-026 | B4.5 CM2350 B129B | 5411247
Enjektör | Bkz. Prosedür 006-026 | B6.7 CM2350 B135B | 5411257
Enjektör | Bkz. Prosedür 006-026 | B4.5 CM2350 B147B | 5411252
Enjektör | Bkz. Prosedür 006-026 | B6.7 CM2350 B148B | 5411262
Enjektör | Bkz. Prosedür 006-026 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | F3.8 CM2350 F132B | 5467327
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISB4.5 CM2350 B104 | 4332646
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISB6.7 CM2350 B103 | 4332641
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISF3.8 CM2350 F109 | 4367218
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISF3.8 CM2350 F109 | 4367218
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISB6.7 CM2350 B142 | 5411131
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | F3.8 CM2350 F120B | 5411237
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | B4.5 CM2350 B129B | 5411247
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | B6.7 CM2350 B135B | 5411257
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | B4.5 CM2350 B147B | 5411252
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | B6.7 CM2350 B148B | 5411262
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB4.5 CM2350 B104 | 4332646
İşlem Sonrası Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B103 | 4332641
İşlem Sonrası Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Egzoz emisyon sistemini kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 4152, 4159, 4164, 4165 veya 4261 etkin mi veya devre dışı sayımları var mı?
ADIM 2. | Dizel egzoz sıvısının (DEF) kirlenmiş olup olmadığını kontrol edin. |
 | ADIM 2A. DEF'de kirlenme olup olmadığını kontrol edin. | DEF kirlenmiş mi?
ADIM 3. | Yakıt sistemini kontrol edin. |
 | ADIM 3A. Enjektörün ateşleme yapıp yapmadığını kontrol edin. | Motorun ateşleme yapmadığı algılandı mı?
ADIM 4. | Turboşarj çıkışını kontrol edin. |
 | ADIM 4A. Turboşarj egzoz çıkışında yağ veya yakıt olup olmadığını inceleyin. | Turboşarj egzoz çıkışında motor yağı veya yakıt kirlenmesi bulundu mu?
ADIM 5. | Egzoz emisyon dizel oksitlenme katalizörünü (DOC) kontrol edin. |
 | ADIM 5A. İşlem sonrası DOC'u is birikmesi açısından kontrol edin. | Emme yüzeyindeki hücrelerin %50'den fazlası isle tamamen örtülmüş mü?
 | ADIM 5B. İşlem sonrası DOC'sini ve hücre duvarında çatlakların olup olmadığını inceleyin. | Hücre duvarlarında çatlaklar bulundu mu?
ADIM 6. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 6A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 6B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Egzoz emisyon sistemini kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4152, 4159, 4164, 4165 veya 4261 etkin mi veya devre dışı sayımları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - DEF'de kirlenme olup olmadığını kontrol edin.

Yönlendirilen Adım 2A - DEF'de kirlenme olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

DEF'de kirlenme olup olmadığını kontrol edin.

  • Bkz. Prosedür 011-056, İlgili Prosedürler Tablosu.

DEF kirlenmiş mi?
EVET HAYIR

DEF deposunu boşaltın. Bkz. Prosedür 011-056, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 6A

Git 3A

Yönlendirilen Adım 3 - Yakıt sistemini kontrol edin.

Yönlendirilen Adım 3A - Enjektörün ateşleme yapıp yapmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın ve düşük rölantide çalışmaya bırakın.

Eylem

Motor düşük rölantide çalışırken, bir silindirin ateşleme yapmadığının fark edilip edilmediğini belirleyin.

  • Bir silindirin ateşleme yapıp yapmadığını kontrol etmek için INSITE™ elektronik servis aparatı Silindir Devreden Çıkarma Testi'ni kullanın.

Motorun ateşleme yapmadığı algılandı mı?
EVET HAYIR

Motorun ateşleme yapmama nedenini belirleyin. Arızalı enjektörü izole etmek için INSITE™ elektronik servis aparatı Silindir Devreden Çıkarma Testi'ni kullanın.

  • Gerekiyorsa enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Egzoz emisyon sistemindeki olası hasarları inceleyin. Bkz. Prosedür 014-015, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 6A

Git 4A

Yönlendirilen Adım 4 - Turboşarj çıkışını kontrol edin.

Yönlendirilen Adım 4A - Turboşarj egzoz çıkışında yağ veya yakıt olup olmadığını inceleyin.

Koşullar

  • Egzoz tesisatını turboşarj çıkışından çıkarın.

Eylem

Turboşarj egzoz çıkışında nem belirtilerinin olup olmadığına bakın.

  • Turboşarj egzoz çıkışında, motordan egzoz emisyon sistemine giren yağ veya yakıt belirtilerinin olup olmadığını inceleyin.

Turboşarj egzoz çıkışında motor yağı veya yakıt kirlenmesi bulundu mu?
EVET HAYIR

Motordan egzoz emisyon sistemine taşınmakta olan olası dizel yakıtının veya motor yağının nedenini bulun.

Egzoz emisyon sistemindeki olası hasarları inceleyin. Bkz. Prosedür 014-015, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 5A

Git 5A

Yönlendirilen Adım 5 - Egzoz emisyon DOC'yi inceleyin.

Yönlendirilen Adım 5A - İşlem sonrası DOC'u is birikmesi açısından kontrol edin.

Koşullar

  • Egzoz emisyon dizel oksitlenme katalizörünü çıkarın.

Eylem

Egzoz emisyon katalizörünü inceleyin.

  • Egzoz emisyon DOC'un emme yüzeyinde is birikmesi ve/veya yüzey tıkanması olup olmadığını kontrol edin.

Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

Emme yüzeyindeki hücrelerin %50'den fazlası isle tamamen örtülmüş mü?
EVET HAYIR

İşlem sonrası DOC'yi temizleyin. Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 5B

Git 5B

Yönlendirilen Adım 5B - İşlem sonrası DOC'sini ve hücre duvarında çatlakların olup olmadığını inceleyin.

Koşullar

  • İşlem sonrası DOC'u çıkarın.

Eylem

İşlem sonrası DOC'yi inceleyin.

  • Egzoz emisyon DOC hücre duvarında çatlakların olup olmadığını kontrol edin.

Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

Hücre duvarlarında çatlaklar bulundu mu?
EVET HAYIR

İşlem sonrası DOC'yi değiştirin. Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 6A

Git 6A

Yönlendirilen Adım 6 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 6A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 6B

Git 6B

Yönlendirilen Adım 6B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 24-EKİ-2017


ARIZA KODU 3231 - İşlem Sonrası 1 SCR Giriş Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Enjektör | Bkz. Prosedür 006-026 | ISB4.5 CM2350 B104 | 4332646
Enjektör | Bkz. Prosedür 006-026 | ISB6.7 CM2350 B103 | 4332641
Enjektör | Bkz. Prosedür 006-026 | ISF3.8 CM2350 F109 | 4367218
Enjektör | Bkz. Prosedür 006-026 | ISB6.7 CM2350 B142 | 5411131
Enjektör | Bkz. Prosedür 006-026 | F3.8 CM2350 F120B | 5411237
Enjektör | Bkz. Prosedür 006-026 | B4.5 CM2350 B129B | 5411247
Enjektör | Bkz. Prosedür 006-026 | B6.7 CM2350 B135B | 5411257
Enjektör | Bkz. Prosedür 006-026 | B4.5 CM2350 B147B | 5411252
Enjektör | Bkz. Prosedür 006-026 | B6.7 CM2350 B148B | 5411262
Enjektör | Bkz. Prosedür 006-026 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | F3.8 CM2350 F132B | 5467327
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISB4.5 CM2350 B104 | 4332646
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISB6.7 CM2350 B103 | 4332641
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISF3.8 CM2350 F109 | 4367218
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISB6.7 CM2350 B142 | 5411131
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | F3.8 CM2350 F120B | 5411237
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | B4.5 CM2350 B129B | 5411247
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | B6.7 CM2350 B135B | 5411257
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | B4.5 CM2350 B147B | 5411252
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | B6.7 CM2350 B148B | 5411262
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Egzoz emisyon sistemini kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 4152, 4159, 4164, 4165 veya 4261 etkin mi veya devre dışı sayımları var mı?
ADIM 2. | Dizel egzoz sıvısının (DEF) kirlenmiş olup olmadığını kontrol edin. |
 | ADIM 2A. DEF'de kirlenme olup olmadığını kontrol edin. | DEF kirlenmiş mi?
ADIM 3. | Yakıt sistemini kontrol edin. |
 | ADIM 3A. Enjektörün ateşleme yapıp yapmadığını kontrol edin. | Motorun ateşleme yapmadığı algılandı mı?
ADIM 4. | Turboşarj çıkışını kontrol edin. |
 | ADIM 4A. Turboşarj egzoz çıkışında yağ veya yakıt olup olmadığını inceleyin. | Turboşarj egzoz çıkışında motor yağı veya yakıt kirlenmesi bulundu mu?
ADIM 5. | Egzoz emisyon dizel oksitlenme katalizörünün (DOC) verimliliğini inceleyin |
 | ADIM 5A. Egzoz emisyon DOC'u is birikmesi açısından kontrol edin. | Emme yüzeyindeki hücrelerin %50'den fazlası isle tamamen örtülmüş mü?
 | ADIM 5B. Egzoz emisyon DOC'sini ve hücre duvarında çatlakların olup olmadığını inceleyin. | Hücre duvarlarında çatlaklar bulundu mu?
ADIM 6. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 6A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 6B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Egzoz emisyon sistemini kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4152, 4159, 4164, 4165 veya 4261 etkin mi veya devre dışı sayımları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - DEF'de kirlenme olup olmadığını kontrol edin.

Yönlendirilen Adım 2A - DEF'de kirlenme olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

DEF'de kirlenme olup olmadığını kontrol edin.

  • Bkz. Prosedür 011-056, İlgili Prosedürler Tablosu.

DEF kirlenmiş mi?
EVET HAYIR

DEF deposunu boşaltın ve servis el kitabındaki uygun adımları izleyin. Bkz. Prosedür 011-056, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 6A

Git 3A

Yönlendirilen Adım 3 - Yakıt sistemini kontrol edin.

Yönlendirilen Adım 3A - Enjektörün ateşleme yapıp yapmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru başlatın ve düşük rölantide çalıştırın.

Eylem

Motor düşük rölantide çalışırken, bir silindirin ateşleme yapmadığının fark edilip edilmediğini belirleyin.

  • Bir silindirin ateşleme yapıp yapmadığını kontrol etmek için INSITE™ elektronik servis aparatı Silindir Devreden Çıkarma Testi'ni kullanın.

Motorun ateşleme yapmadığı algılandı mı?
EVET HAYIR

Motorun ateşleme yapmama nedenini belirleyin.

  • Arızalı enjektörü izole etmek için INSITE™ elektronik servis aparatı Silindir Devreden Çıkarma Testi'ni kullanın. Gerekiyorsa enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Egzoz emisyon sistemindeki olası hasarları inceleyin. Bkz. Prosedür 014-015, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 6A

Git 4A

Yönlendirilen Adım 4 - Turboşarj çıkışını kontrol edin.

Yönlendirilen Adım 4A - Turboşarj egzoz çıkışında yağ veya yakıt olup olmadığını inceleyin.

Koşullar

  • Egzoz tesisatını turboşarj çıkışından çıkarın.

Eylem

Turboşarj egzoz çıkışında nem belirtilerinin olup olmadığını kontrol edin.

  • Turboşarj egzoz çıkışında, motordan egzoz emisyon sistemine giren yağ veya yakıt belirtilerinin olup olmadığını inceleyin.

Turboşarj egzoz çıkışında motor yağı veya yakıt kirlenmesi bulundu mu?
EVET HAYIR

Motordan egzoz emisyon sistemine taşınmakta olan olası dizel yakıtının veya motor yağının nedenini bulun.

  • Egzoz emisyon sistemindeki olası hasarları inceleyin. Bkz. Prosedür 014-015, İlgili Prosedürler Tablosu.

Onarım Yok

Git 6A

Git 5A

Yönlendirilen Adım 5 - Egzoz emisyon DOC'yi inceleyin.

Yönlendirilen Adım 5A - Egzoz emisyon DOC'u is birikmesi açısından kontrol edin.

Koşullar

  • Egzoz emisyon DOC'yi çıkarın.

Eylem

Egzoz emisyon katalizörünü inceleyin.

  • Egzoz emisyon DOC'un emme yüzeyinde is birikmesi ve/veya yüzey tıkanması olup olmadığını kontrol edin. Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

Emme yüzeyindeki hücrelerin %50'den fazlası isle tamamen örtülmüş mü?
EVET HAYIR

İşlem sonrası DOC'yi temizleyin. Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 5B

Git 5B

Yönlendirilen Adım 5B - Egzoz emisyon DOC'sini ve hücre duvarında çatlakların olup olmadığını inceleyin.

Koşullar

  • Egzoz emisyon DOC'yi çıkarın.

Eylem

Egzoz emisyon DOC'yi inceleyin.

  • Egzoz emisyon DOC hücre duvarında çatlakların olup olmadığını kontrol edin.

Hücre duvarlarında çatlaklar bulundu mu?
EVET HAYIR

Egzoz emisyon DOC'yi değiştirin. Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 6A

Git 6A

Yönlendirilen Adım 6 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 6A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 6B

Git 6B

Yönlendirilen Adım 6B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 24-EKİ-2017


ARIZA KODU 3232 - Egzoz Emisyon 1 Giriş NOx Sensörü - Anormal Güncelleme Hızı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISB4.5 CM2350 B104 | 4332646
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISB6.7 CM2350 B103 | 4332641
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISL9 CM2350 L111 | 4367223
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISB6.7 CM2350 B142 | 5411131
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | B4.5 CM2350 B129B | 5411247
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | B6.7 CM2350 B135B | 5411257
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | B4.5 CM2350 B147B | 5411252
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | B6.7 CM2350 B148B | 5411262
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-451 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-451 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-451 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-451 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-451 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-451 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-451 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-451 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-451 | L9 CM2350 L119B | 5411267

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3232 etkin mi?
 | ADIM 1B. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodları 2636, 2771, 3868 ve 4152 tümü aktif mi?
ADIM 2. | Egzoz emisyon emme (nitrojen oksit) NOx sensörü devresini kontrol edin. |
 | ADIM 2A. Egzoz emisyon emme NOx sensörü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Egzoz emisyon emme NOx sensörüne giden voltajı kontrol edin. | Voltaj, akü voltajının 1 VDC aralığında mı?
 | ADIM 2C. Doğru ayarlanabilir parametre ayarlarının olup olmadığını kontrol edin. | Elektrik Sistemi Voltajı parametresi, motor yapılandırması için doğru mu?
 | ADIM 2D. Egzoz emisyon emme NOx sensörünün doğru olup olmadığını kontrol edin. | Egzoz emisyon giriş NOx sensörü, motor yapılandırması için doğru mu?
ADIM 3. | Orijinal motor üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. Aküyü ve güç konnektörünü kontrol edin. | Bağlantılar sıkı mı ve passız/temiz mi?
 | ADIM 3B. Egzoz emisyon emme NOx sensörü akü voltajı beslemesinde açık devre olup olmadığını kontrol edin | Voltaj, akü voltajının 1 VDC aralığında mı?
ADIM 4. | J1939 veri bağlantısını kontrol edin. |
 | ADIM 4A. Motor kontrol modülünü (ECM) ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. J1939 veri bağlantısı kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 4C. J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 4D. J1939 veri bağlantısı kablo demetinde topraklamaya kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 4E. J1939 sonlandırma direncini kontrol edin. | 50 - 70 ohm arasında mı?
 | ADIM 4F. J1939 sonlandırma direncini kontrol edin. | 110 - 130 ohm arasında mı?
 | ADIM 4G. J1939 sonlandırma direncini kontrol edin. | 110 - 130 ohm arasında mı?
 | ADIM 4H. Arıza kodlarını kontrol edin. | Arıza Kodu 2771 etkin mi?
 | ADIM 4I. Arıza kodlarını kontrol edin. | Arıza Kodu 2771 etkin mi?
ADIM 5. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 5B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3232 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 1B - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodları 2636, 2771, 3868 ve 4152 tümü aktif mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4A

Git 2A

Yönlendirilen Adım 2 - Egzoz emisyon emme NOx sensörü devresini kontrol edin.

Yönlendirilen Adım 2A - Egzoz emisyon emme NOx sensörü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon emme NOx sensörünü motor kablo demetinden ayırın.

Eylem

Motor kablo demetinde ve egzoz emisyon emme NOx sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 5A

Git 2B

Yönlendirilen Adım 2B - Egzoz emisyon emme NOx sensörüne giden voltajı kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon emme NOx sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Egzoz emisyon emme NOx sensörüne giden güç beslemesini dönüş devresini kontrol edin.

  • NOx sensörü enstelasyonu konnektöründe, egzoz emisyon emme NOx sensörü akü voltajı besleme devresi ile egzoz emisyon emme NOx sensörü akü voltajı dönüş devresi arasındaki voltajı ölçün.

Anahtar ON (AÇIK) konumuna getirildiğinde, marş motoruna basarken ve motor rölantideyken voltajı ölçün.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Voltaj, akü voltajının 1 VDC aralığında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Doğru ayarlanabilir parametre ayarlarının olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Doğru ayarlanabilir parametre ayarlarının olup olmadığını kontrol edin.

  • INSITE™ elektronik servis aparatı içindeki Elektrik Sistemi Voltajı ayarının motor yapılandırması için doğruluğundan emin olun.

Motorun voltaj yapılandırmasını kontrol etmek için, OEM konnektörünü ECM'den ayırın ve OEM kablo demeti ECM konnektörünün ECM akü BESLEME (+) pimi ile blok topraklaması arasındaki voltajı ölçün.

Elektrik Sistemi Voltajı parametresi, motor yapılandırması için doğru mu?
EVET HAYIR
Onarım Yok

Elektrik sistemi voltajını motor yapılandırması ile eşleşecek şekilde yapılandırmak için INSITE™ elektronik servis aparatını kullanın.

Git 2D

5A.

Yönlendirilen Adım 2D - Egzoz emisyon emme NOx sensörünün doğru olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon emme NOx sensörünü sökün.

Eylem

Egzoz emisyon emme NOx sensörünün motor yapılandırması için doğru sensör olduğunu doğrulayın.

Egzoz emisyon emme NOx sensörünün 12 veya 24 voltluk sürümleri mevcuttur.

Egzoz emisyon emme NOx sensörü, motor yapılandırması için doğru sensör mü?
EVET HAYIR
Onarım Yok

Egzoz emisyon emme NOx sensörünü değiştirin. Bkz. Prosedür 019-451, İlgili Prosedürler Tablosu.

Git 4A

Git 5A

Yönlendirilen Adım 3 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - Aküyü ve güç konnektörünü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü bağlantılarını kontrol edin.

Akü ucu bağlantılarını kontrol edin.

Bağlantılar sıkı mı ve passız/temiz mi?
EVET HAYIR
Onarım Yok

Bağlantıları sıkılaştırın.

Gevşek bağlantıları sıkılaştırın ve uçları temizleyin. OEM servis el kitabına bakın.

Git 3B

Git 5A

Yönlendirilen Adım 3B - Egzoz emisyon emme NOx sensörü akü voltajı beslemesinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon emme NOx sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Açık devre olup olmadığını kontrol edin

  • Motor kablo demetinin egzoz emisyon emme NOx sensörü akü voltajı BESLEME pimi ile motor bloğu topraklaması arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Voltaj, akü voltajının 1 VDC aralığında mı?
EVET HAYIR

Egzoz emisyon emme NOx sensörü akü voltajı dönüş devresinde açık devre algılandı.

OEM kablo demetini onarın veya değiştirin. OEM servis el kitabına bakın.

Egzoz emisyon emme NOx sensörü akü voltajı besleme devresinde açık devre algılandı.

Patlayan veya eksik sigorta olup olmadığını kontrol edin. Tüm ara bağlantılar için sorun giderme adımlarını uygulayın. Gerekirse hasarlı bileşenleri onarın veya değiştirin. OEM servis el kitabına bakın.

Git 5A

Git 5A

Yönlendirilen Adım 4 - J1939 veri bağlantısını kontrol edin.

Yönlendirilen Adım 4A - ECM ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın.Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 5A

Git 4B

Yönlendirilen Adım 4B - J1939 veri bağlantısı kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon emme NOx sensörünü OEM kablo demetinden ayırın.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

J1939 veri bağlantısı kablo demetinde açık devre olup olmadığını kontrol edin.

  • Egzoz emisyon giriş NOx sensörü OEM enstelasyonu konnektöründeki SAE J1939 veri bağlantısı (+) kablosu ile ECM motor enstelasyonu konnektöründeki SAE J1939 veri bağlantısı (+) kablosu arasındaki direnci ölçün.
  • Egzoz emisyon giriş NOx sensörü OEM enstelasyonu konnektöründeki SAE J1939 veri bağlantısı (−) kablosu ile ECM motor enstelasyonu konnektöründeki SAE J1939 veri bağlantısı (−) kablosu arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın.Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

J1939 veri bağlantısında açık veya kısa devre algılandı. Motor enstelasyonu, OEM kablo demeti ve tüm ara bağlantılar için sorun giderme adımlarını uygulayın.

Arızalı parçaları onarın veya değiştirin.

Git 4C

Git 5A

Yönlendirilen Adım 4C - J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • İlerlemeden önce açma/kapatma anahtarını en az 1 dakika süreyle OFF (KAPALI) konumunda tutun.
  • İşlem sonrası ara NH3 sensörü modülünü OEM enstelasyonundan ayırın.
  • Egzoz emisyon emme NOx sensörünü OEM kablo demetinden ayırın.
  • Egzoz emisyon çıkış NOx sensörünü motor kablo demetinden ayırın.
  • Dizel parçacık filtresi (DPF) sıcaklık sensörü modülünü OEM enstelasyonundan ayırın.
  • İşlem sonrası seçici dizel azaltma (SCR) katalizörü sıcaklığı sensörü modülünü OEM enstelasyonundan ayırın.
  • İşlem sonrası dizel egzozu sıvı (DEF) kalite sensörünü OEM kablo demetinden ayırın.
  • Değişken geometrili turboşarj (VGT) kumanda elemanını motor enstelasyonundan ayırın.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin.

  • ECM motor enstelasyonu konnektöründeki SAE J1939 veri bağlantısı (+) kablosu ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • ECM motor enstelasyonu konnektöründeki SAE J1939 veri bağlantısı (−) kablosu ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.

SAE J1939 veri bağlantısı (+) ve SAE J1939 veri bağlantısı (−) pimleri arasındaki 50 ve 70 ohm arasındaki tüm dirençleri göz ardı edin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın.Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

J1939 veri bağlantısı kablo demetinde kısa devre algılandı. Motor enstelasyonunun, OEM kablo demetinin ve tüm ara bağlantıların sorununu giderin.

Arızalı parçaları onarın veya değiştirin.

Git 4D

Git 5A

Yönlendirilen Adım 4D - J1939 veri bağlantısı kablo demetinde topraklamaya kısa devre olup olmadığını kontrol edin.

Koşullar

  • İlerlemeden önce açma/kapatma anahtarını en az 1 dakika süreyle OFF (KAPALI) konumunda tutun.
  • İşlem sonrası ara NH3 sensörü modülünü OEM enstelasyonundan ayırın.
  • Egzoz emisyon emme NOx sensörünü OEM kablo demetinden ayırın.
  • Egzoz emisyon çıkış NOx sensörünü motor kablo demetinden ayırın.
  • DPF sıcaklık sensörü modülünü OEM kablo demetinden ayırın.
  • İşlem sonrası seçici dizel azaltma katalizörü sıcaklığı sensörü modülünü OEM enstelasyonundan ayırın.
  • İşlem sonrası dizel egzozu sıvı kalite sensörünü OEM kablo demetinden ayırın.
  • VGT kumanda elemanını, motor enstelasyonundan ayırın.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

J1939 veri bağlantısı kablo demetinde topraklamaya kısa devre olup olmadığını kontrol edin.

  • ECM motor enstelasyonu konnektöründeki SAE J1939 veri bağlantısı (+) kablosu ile topraklama arasındaki direnci ölçün.
  • ECM motor enstelasyonu konnektöründeki SAE J1939 veri bağlantısı (−) kablosu ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın.Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

J1939 veri bağlantısı enstelasyonunda topraklamaya kısa devre algılandı. Motor enstelasyonu, OEM kablo demeti ve tüm ara bağlantılar için sorun giderme adımlarını uygulayın.

Arızalı parçaları onarın veya değiştirin.

Git 4E

Git 5A

Yönlendirilen Adım 4E - J1939 sonlandırma direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon emme NOx sensörünü OEM kablo demetinden ayırın.
  • Tüm diğer bileşenleri bağlayın.

Eylem

SAE J1939 veri bağlantısının sonlandırma direncini ölçün.

  • Egzoz emisyon giriş NOx sensörü OEM enstelasyonu konnektöründeki SAE J1939 veri bağlantısı (+) kablosu ile SAE J1939 veri bağlantısı (-) kablosu arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

50 - 70 ohm arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4H

Git 4F

Yönlendirilen Adım 4F - J1939 sonlandırma direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 14 pimli OEM konnektörünü motor enstelasyonundan ayırın.
  • Tüm diğer bileşenleri bağlayın.

Eylem

Motor enstelasyonunun sonlandırma direncini ölçün.

  • Motor enstelasyonunun 14 pimli konnektöründe, SAE J1939 veri bağlantısı (+) kablosu ile SAE J1939 veri bağlantısı (-) kablosu arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

110 - 130 ohm arasında mı?
EVET HAYIR

OEM kablo demetinde hatalı sonlandırma direnci algılandı.

OEM kablo demetindeki sonlandırma rezistansını onarın veya değiştirin. OEM servis el kitabına bakın.

 Onarım Yok

Git 5A

Git 4G

Yönlendirilen Adım 4G - J1939 sonlandırma direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • VGT kumanda elemanını, motor enstelasyonundan ayırın.

Eylem

VGT kumanda elemanının sonlandırma direncini ölçün.

  • VGT kumanda elemanı konnektöründe, VGT kumanda elemanı J1939 veri bağlantısı (+) kablosu ile VGT kumanda elemanı J1939 veri bağlantısı (-) kablosu arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

110 - 130 ohm arasında mı?
EVET HAYIR

Motor enstelasyonunda hatalı sonlandırma direnci algılandı.

Ek sonlandırma direncini giderin veya motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

VGT kumanda elemanında hatalı sonlandırma direnci algılandı.

VGT kumanda elemanını değiştirin. Bkz. Prosedür 010-134, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adım 4H - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'ye bağlayın.
  • Egzoz emisyon emme NOx sensörünü motor kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2771 etkin mi?
EVET HAYIR

Egzoz emisyon girişi NOx sensörünü test etmek için NOx sensörü servis aracını (Parça Numarası 2892467) kullanın. Bkz. Prosedür 019-451, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4I

Git 5A

Yönlendirilen Adım 4I - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'ye bağlayın.
  • Egzoz emisyon giriş NOx sensörünü OEM kablo demetine bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2771 etkin mi?
EVET HAYIR

Egzoz emisyon emme NOx sensörünü değiştirin. Bkz. Prosedür 019-451, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 5A

Git 5A

Yönlendirilen Adım 5 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 5B

Git 5B

Yönlendirilen Adım 5B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 17-KAS-2016


ARIZA KODU 3235 - Egzoz Emisyon 1 SCR Çıkış Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Enjektör | Bkz. Prosedür 006-026 | ISB4.5 CM2350 B104 | 4332646
Enjektör | Bkz. Prosedür 006-026 | ISB6.7 CM2350 B103 | 4332641
Enjektör | Bkz. Prosedür 006-026 | ISL9 CM2350 L111 | 4367223
Enjektör | Bkz. Prosedür 006-026 | ISF3.8 CM2350 F109 | 4367218
Enjektör | Bkz. Prosedür 006-026 | ISB6.7 CM2350 B142 | 5411131
Enjektör | Bkz. Prosedür 006-026 | B4.5 CM2350 B129B | 5411247
Enjektör | Bkz. Prosedür 006-026 | B6.7 CM2350 B135B | 5411257
Enjektör | Bkz. Prosedür 006-026 | B4.5 CM2350 B147B | 5411252
Enjektör | Bkz. Prosedür 006-026 | B6.7 CM2350 B148B | 5411262
Enjektör | Bkz. Prosedür 006-026 | F3.8 CM2350 F120B | 5411237
Enjektör | Bkz. Prosedür 006-026 | L9 CM2350 L119B | 5411267
Enjektör | Bkz. Prosedür 006-026 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISB6.7 CM2350 B103 | 4332641
İşlem Sonrası Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | F3.8 CM2350 F132B | 5467327
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISB4.5 CM2350 B104 | 4332646
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISB6.7 CM2350 B103 | 4332641
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISL9 CM2350 L111 | 4367223
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISF3.8 CM2350 F109 | 4367218
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISB6.7 CM2350 B142 | 5411131
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | B4.5 CM2350 B129B | 5411247
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | B6.7 CM2350 B135B | 5411257
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | B4.5 CM2350 B147B | 5411252
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | B6.7 CM2350 B148B | 5411262
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | F3.8 CM2350 F120B | 5411237
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | L9 CM2350 L119B | 5411267
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Egzoz emisyon sistemini kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 4152, 4159, 4164, 4165 veya 4261 etkin mi veya devre dışı sayımları var mı?
ADIM 2. | Dizel egzoz sıvısının (DEF) kirlenmiş olup olmadığını kontrol edin. |
 | ADIM 2A. DEF'de kirlenme olup olmadığını kontrol edin. | DEF kirlenmiş mi?
ADIM 3. | Yakıt sistemini kontrol edin. |
 | ADIM 3A. Enjektörün ateşleme yapıp yapmadığını kontrol edin. | Motorun ateşleme yapmadığı algılandı mı?
ADIM 4. | Turboşarj çıkışını kontrol edin. |
 | ADIM 4A. Turboşarj egzoz çıkışında yağ veya yakıt olup olmadığını inceleyin. | Turboşarj egzoz çıkışında motor yağı veya yakıt kirlenmesi bulundu mu?
ADIM 5. | Egzoz emisyon dizel oksitlenme katalizörünün (DOC) verimliliğini inceleyin |
 | ADIM 5A. Egzoz emisyon DOC'u is birikmesi açısından kontrol edin. | Emme yüzeyindeki hücrelerin %50'den fazlası isle tamamen örtülmüş mü?
 | ADIM 5B. Egzoz emisyon DOC'sini ve hücre duvarında çatlakların olup olmadığını inceleyin. | Hücre duvarlarında çatlaklar bulundu mu?
ADIM 6. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 6A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 6B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Egzoz emisyon sistemini kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4152, 4159, 4164, 4165 veya 4261 etkin mi veya devre dışı sayımları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - DEF'de kirlenme olup olmadığını kontrol edin.

Yönlendirilen Adım 2A - DEF'de kirlenme olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

DEF'de kirlenme olup olmadığını kontrol edin.

  • Bkz. Prosedür 011-056, İlgili Prosedürler Tablosu.

DEF kirlenmiş mi?
EVET HAYIR

DEF deposunu boşaltın ve servis el kitabındaki uygun adımları izleyin. Bkz. Prosedür 011-056, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 6A

Git 3A

Yönlendirilen Adım 3 - Yakıt sistemini kontrol edin.

Yönlendirilen Adım 3A - Enjektörün ateşleme yapıp yapmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru başlatın ve düşük rölantide çalıştırın.

Eylem

Motor düşük rölantide çalışırken, bir silindirin ateşleme yapmadığının fark edilip edilmediğini belirleyin.

  • Bir silindirin ateşleme yapıp yapmadığını kontrol etmek için INSITE™ elektronik servis aparatı Silindir Devreden Çıkarma Testi'ni kullanın.

Motorun ateşleme yapmadığı algılandı mı?
EVET HAYIR

Motorun ateşleme yapmama nedenini belirleyin.

  • Arızalı enjektörü izole etmek için INSITE™ elektronik servis aparatı Silindir Devreden Çıkarma Testi'ni kullanın.
  • Gerekiyorsa enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Egzoz emisyon sistemindeki olası hasarları inceleyin. Bkz. Prosedür 014-015, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 6A

Git 4A

Yönlendirilen Adım 4 - Turboşarj çıkışını kontrol edin.

Yönlendirilen Adım 4A - Turboşarj egzoz çıkışında yağ veya yakıt olup olmadığını inceleyin.

Koşullar

  • Egzoz tesisatını turboşarj çıkışından çıkarın.

Eylem

Turboşarj egzoz çıkışında nem belirtilerinin olup olmadığını kontrol edin.

  • Turboşarj egzoz çıkışında, motordan egzoz emisyon sistemine giren yağ veya yakıt belirtilerinin olup olmadığını inceleyin.

Turboşarj egzoz çıkışında motor yağı veya yakıt kirlenmesi bulundu mu?
EVET HAYIR

Motordan egzoz emisyon sistemine taşınmakta olan olası dizel yakıtının veya motor yağının nedenini bulun.

  • Egzoz emisyon sistemindeki olası hasarları inceleyin. Bkz. Prosedür 014-015, İlgili Prosedürler Tablosu.

Onarım Yok

Git 5A

Git 5A

Yönlendirilen Adım 5 - Egzoz emisyon DOC'yi inceleyin.

Yönlendirilen Adım 5A - İşlem sonrası DOC'u is birikmesi açısından kontrol edin.

Koşullar

  • Egzoz emisyon DOC'yi çıkarın.

Eylem

Egzoz emisyon katalizörünü inceleyin.

  • Egzoz emisyon DOC'un emme yüzeyinde is birikmesi ve/veya yüzey tıkanması olup olmadığını kontrol edin. Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

Emme yüzeyindeki hücrelerin %50'den fazlası isle tamamen örtülmüş mü?
EVET HAYIR

İşlem sonrası DOC'yi temizleyin. Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 5B

Git 5B

Yönlendirilen Adım 5B - Egzoz emisyon DOC'sini ve hücre duvarında çatlakların olup olmadığını inceleyin.

Koşullar

  • Egzoz emisyon DOC'u çıkarın.

Eylem

Egzoz emisyon DOC'yi inceleyin.

  • Egzoz emisyon DOC hücre duvarında çatlakların olup olmadığını kontrol edin. Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

Hücre duvarlarında çatlaklar bulundu mu?
EVET HAYIR

Egzoz emisyon DOC'yi değiştirin. Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 6A

Git 6A

Yönlendirilen Adım 6 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 6A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 6B

Git 6B

Yönlendirilen Adım 6B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 25-EKİ-2017


ARIZA KODU 3237 - Egzoz Emisyon 1 Dizel Egzozu Sıvı Hattı Isıtıcısı 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F132B | 5467327

Dikkat ve Uyarı Mesajları

UYARI

Akülerden patlayıcı gazlar yayılabilir. Yaralanma riskini azaltmak için akülere servis uygulamadan önce kabini her zaman havalandırın. Ark yapma olasılığını azaltmak için ilk önce eksi (-) akü kablosunu çıkarın ve en son eksi (-) akü kablosunu takın.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3237 etkin mi?
 | ADIM 1B. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3237, 3239 ve 3422 etkin mi?
ADIM 2. | Egzoz emisyon dizel egzozu sıvı (DEF) hattı ısıtıcısı 1 ve devresini kontrol edin. |
 | ADIM 2A. Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı 1 ile konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Egzoz emisyon DEF hat ısıtıcı 1'in direncini kontrol edin. | 2 ve 100 ohm arasında mı?
ADIM 3. | Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı rölesini kontrol edin. |
 | ADIM 3A. Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı rölesi ile konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Hasarlı egzoz emisyon DEF hattı ısıtıcı rölesini kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 4A. OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. OEM kablo demeti konektöründe pimler arası sinyal kısa devresi olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 4C. OEM enstelasyonunda aküye kısa devre olup olmadığını kontrol edin. | Voltaj, akü voltajına eşit mi?
 | ADIM 4D. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3237 etkin mi?
ADIM 5. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 5B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3237 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 1B - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3237, 3239 ve 3422 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Git 2A

Yönlendirilen Adım 2 - Egzoz emisyon DEF hat ısıtıcısı 1 ile devreyi kontrol edin.

Yönlendirilen Adım 2A - Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı 1 ile konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF ısıtıcı hattı 1'i OEM enstelasyonundan ayırın.

Eylem

Egzoz emisyon DEF hattı ısıtıcısı 1 ve OEM enstelasyonu bağlantılarını aşağıdakiler açısından inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör pimleri
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

1 numaralı hat ısıtıcısında veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Egzoz emisyon DEF hat ısıtıcı 1'in direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF ısıtıcı hattı 1'i OEM enstelasyonundan ayırın.

Eylem

Egzoz emisyon DEF hat ısıtıcı 1'in direncini kontrol edin.

  • Egzoz emisyon DEF hattı ısıtıcısı 1 SİNYAL pimini ve Egzoz emisyon DEF hattı ısıtıcısı 1 DÖNÜŞ pimini egzoz emisyon DEF hattı ısıtıcısı 1 konnektöründe ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

2 ve 100 ohm arasında mı?
EVET HAYIR
Onarım Yok

Hat ısıtıcı 1 direnci spesifikasyonun dışındadır.

  • Egzoz emisyon DEF hattı ısıtıcısını değiştirin 1. OEM servis el kitabına bakın.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı rölesini kontrol edin.

Yönlendirilen Adım 3A - Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı rölesi ile konnektör pimlerini inceleyin.

Koşullar

  • İlerlemeden önce açma/kapatma anahtarını en az 90 saniye süreyle OFF (KAPALI) konumunda tutun.
  • Egzoz emisyon DEF ısıtıcı hattı 1 rölesini OEM konnektöründen ayırın.

Eylem

Egzoz emisyon DEF hattı ısıtıcısı rölesi konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Kontrolör konnektöründe veya egzoz emisyon dizel egzozu sıvı kontrolörü kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Hasarlı egzoz emisyon DEF hattı ısıtıcı rölesini kontrol edin.

Koşullar

  • İlerlemeden önce açma/kapatma anahtarını en az 90 saniye süreyle OFF (KAPALI) konumunda tutun.
  • Egzoz emisyon DEF ısıtıcı hattı 1 rölesini OEM konnektöründen ayırın.

Eylem

Egzoz emisyon DEF hattı ısıtıcı rölesinin 30 ve 87 numaralı pimleri arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı rölesini değiştirin. OEM servis el kitabına bakın.

Git 4A

Git 5A

Yönlendirilen Adım 4 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 4A - OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • İlerlemeden önce açma/kapatma anahtarını en az 90 saniye süreyle OFF (KAPALI) konumunda tutun.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

OEM enstelasyon konnektörünü ve pimleri aşağıdakiler açısından inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

OEM konnektöründe veya enstelasyonu konnektöründe hasar görmüş bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Mümkünse hasarlı enstelasyonunu, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 5A

Git 4B

Yönlendirilen Adım 4B - OEM enstelasyonu konnektöründe pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • İlerlemeden önce açma/kapatma anahtarını en az 90 saniye süreyle OFF (KAPALI) konumunda tutun.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • Egzoz emisyon DEF ısıtıcı hattı 1'i OEM enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektöründeki egzoz emisyon DEF hattı ısıtıcı 1 SİNYAL pimi ile OEM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4C

Git 5A

Yönlendirilen Adım 4C - OEM enstelasyonunda aküye kısa devre olup olmadığını kontrol edin.

Koşullar

  • İlerlemeden önce açma/kapatma anahtarını en az 90 saniye süreyle OFF (KAPALI) konumunda tutun.
  • OEM kablo demetinin könektörünü ECM'ye bağlayın.
  • Egzoz emisyon DEF ısıtıcı hattı 1'i OEM enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Akü ile kısa devre olup olmadığını kontrol edin.

  • Egzoz emisyon DEF hattı ısıtıcısı 1 SİNYAL ve egzoz emisyon DEF hattı ısıtıcısı 1 DÖNÜŞ pimini egzoz emisyon DEF hattı ısıtıcısı 1 konnektörü arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Voltaj, akü voltajına eşit mi?
EVET HAYIR

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 5A

Git 4D

Yönlendirilen Adım 4D - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Tüm bileşenleri bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3237 etkin mi?
EVET HAYIR

Arızalı bir DEF hattı ısıtıcısı tespit edildi.

Egzoz emisyon DEF hattı ısıtıcısını değiştirin 1. OEM servis el kitabına bakın.

Konnektörü çıkarıp takmak arızayı giderdi.

Git 5A

Git 5A

Yönlendirilen Adım 5 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyonunu, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunan geçerli ECM kodu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 25-EKİ-2017


ARIZA KODU 3238 - Egzoz Emisyon 1 Dizel Egzoz Sıvısı Hattı Isıtıcısı 1 Devresi - Voltaj Normalin Altında veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327

Dikkat ve Uyarı Mesajları

UYARI

Akülerden patlayıcı gazlar yayılabilir. Yaralanma riskini azaltmak için akülere servis uygulamadan önce kabini her zaman havalandırın. Ark yapma olasılığını azaltmak için ilk önce eksi (-) akü kablosunu çıkarın ve en son eksi (-) akü kablosunu takın.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3238 etkin mi?
 | ADIM 1B. Etkin dizel egzozu sıvı (DEF) hattı ısıtıcı rölesi arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3562, 3563 veya 3564 etkin mi?
ADIM 2. | Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı 1 rölesini kontrol edin. |
 | ADIM 2A. Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı 1 ile konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı rölesini kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 2C. DEF hattı ısıtıcısı röle güç beslemesini kontrol edin. | Voltaj, akü voltajına eşit mi?
ADIM 3. | Orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. OEM enstelasyonunu ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Egzoz emisyon DEF hattı ısıtıcısı 1 sinyal devresinde topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. OEM enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3238 etkin mi?
ADIM 4. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3238 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 1B - Etkin DEF hat ısıtıcısı röle arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Hat ısıtıcı rölesi arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3562, 3563 veya 3564 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı 1 rölesini kontrol edin.

Yönlendirilen Adım 2A - Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı 1 ile konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF hat ısıtıcısı 1'i egzoz emisyon DEF kontrolörü enstelasyonundan ayırın.

Eylem

Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı 1 ile egzoz emisyon DEF kontrolörü enstelasyonu bağlantılarında aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör pimleri
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

1 numaralı hat ısıtıcısında veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı rölesini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF ısıtıcı hattı 1 rölesini OEM enstelasyonundan ayırın.

Eylem

Hasarlı egzoz emisyon DEF hattı ısıtıcı rölesini kontrol edin.

  • Egzoz emisyon DEF hattı ısıtıcı rölesindeki pim 85'ten akü +'ya bir atlama kablosu takın ve egzoz emisyon DEF hattı ısıtıcı rölesindeki pim 86 ile şasi topraklaması arasına bir atlatma kablosu takın.
  • Egzoz emisyon DEF hattı ısıtıcı rölesinin 30 ve 87 numaralı pimleri arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı rölesini değiştirin. OEM servis el kitabına bakın.

Git 2C

Git 4A

Yönlendirilen Adım 2C - DEF hattı ısıtıcısı röle güç beslemesini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF ısıtıcı hattı 1 rölesini OEM enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Voltajı egzoz emisyon DEF hattı ısıtıcı 1 rölesini kontrol edin.

  • OEM enstelasyondaki egzoz emisyon DEF hattı ısıtıcı 1 röle pimi konnektörü ile egzoz emisyon DEF hattı ısıtıcısı 1 röle pimi 30 ve şasi topraklaması arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

Voltaj, akü voltajına eşit mi?
EVET HAYIR
Onarım Yok

Egzoz emisyon DEF kontrolörü enstelasyon hat ısıtıcısı güç kaynağı devresinde açık devre veya topraklamaya kısa devre algılandı.

Bunun nedeni şunlar olabilir:

  • Hat ısıtıcısı güç kaynağı devresinde yanmış sıralı sigorta (varsa)
  • Egzoz emisyon DEF kontrolörü enstelasyon hat ısıtıcısı güç kaynağı devresinde açık devre veya topraklamayla kısa devre.

Arızalı parçaları onarın veya değiştirin. OEM servis el kitabına bakın.

Git 3A

Git 4A

Yönlendirilen Adım 3 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - OEM enstelasyonunu ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Egzoz emisyon DEF kontrolörü kablo demeti ve konnektörünün pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

OEM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın.

 Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Egzoz emisyon DEF hattı ısıtıcısı 1 sinyal devresinde topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF ısıtıcı hattı 1'i OEM enstelasyonundan ayırın.
  • Egzoz emisyon DEF ısıtıcı hattı 1 rölesini OEM enstelasyonundan ayırın.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Topraklama ile bir kısa devre olup olmadığını kontrol edin.

  • Egzoz emisyon DEF hattı ısıtıcı 1 konnektöründeki egzoz emisyon DEF hattı ısıtıcı 1 SİNYAL pimi şasi topraklaması arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde topraklama ile kısa devre algılandı.

  • OEM kablo demetini onarın veya değiştirin. OEM servis el kitabına bakın.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF ısıtıcı hattı 1'i OEM enstelasyonundan ayırın.
  • Egzoz emisyon DEF ısıtıcı hattı 1 rölesini OEM enstelasyonundan ayırın.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Topraklama ile bir kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektöründeki egzoz emisyon DEF hattı ısıtıcı 1 SİNYAL pimi ile OEM enstelasyonu ECM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

OEM enstelasyonunda aküye kısa devre vardır. Kablo demetini onarın veya değiştirin. OEM servis el kitabına bakın.

OEM enstelasyonunda pimler arasında kısa devre algılandı.

  • Kablo demetini onarın veya değiştirin. OEM servis el kitabına bakın.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3238 etkin mi?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyonunu, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunan geçerli ECM kodu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 25-EKİ-2017


ARIZA KODU 3239 - Egzoz Emisyon 1 Dizel Egzozu Sıvı Hattı Isıtıcısı 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F132B | 5467327

Dikkat ve Uyarı Mesajları

UYARI

Akülerden patlayıcı gazlar yayılabilir. Yaralanma riskini azaltmak için akülere servis uygulamadan önce kabini her zaman havalandırın. Ark yapma olasılığını azaltmak için ilk önce eksi (-) akü kablosunu çıkarın ve en son eksi (-) akü kablosunu takın.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3239 etkin mi?
 | ADIM 1B. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3237, 3239 ve 3422 etkin mi?
ADIM 2. | Egzoz emisyon dizel egzozu sıvı (DEF) hattı ısıtıcısı 2 ve devresini kontrol edin. |
 | ADIM 2A. Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı 2 ile konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Egzoz emisyon DEF hat ısıtıcı 2'nin direncini kontrol edin. | 2 ve 100 ohm arasında mı?
ADIM 3. | Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı rölesini kontrol edin. |
 | ADIM 3A. Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı rölesi ile konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Hasarlı egzoz emisyon DEF hattı ısıtıcı rölesini kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 4A. OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. OEM enstelasyonu konnektöründe pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 4C. OEM enstelasyonunda aküye kısa devre olup olmadığını kontrol edin. | Voltaj, akü voltajına eşit mi?
 | ADIM 4D. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3239 etkin mi?
ADIM 5. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 5B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3239 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

1B

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 1B - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3237, 3239 ve 3422 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Git 2A

Yönlendirilen Adım 2 - Egzoz emisyon DEF hat ısıtıcısı 2 ile devreyi kontrol edin.

Yönlendirilen Adım 2A - Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı 2 ile konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF ısıtıcı hattı 2'yi OEM enstelasyonundan ayırın.

Eylem

Egzoz emisyon DEF hattı ısıtıcısı 2 ve OEM enstelasyonu bağlantılarını aşağıdakiler açısından inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör pimleri
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

2 numaralı hat ısıtıcısında veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Egzoz emisyon DEF hat ısıtıcı 2'nin direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF ısıtıcı hattı 2'yi OEM enstelasyonundan ayırın.

Eylem

Egzoz emisyon DEF hat ısıtıcı 2'nin direncini kontrol edin.

  • Egzoz emisyon DEF hattı ısıtıcısı 2 SİNYAL pimini ve egzoz emisyon DEF hattı ısıtıcısı 2 DÖNÜŞ pimini egzoz emisyon DEF hattı ısıtıcısı 2 konnektöründe ölçün.

Konnektör pimi tanımları için devreye ve kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

2 ve 100 ohm arasında mı?
EVET HAYIR
Onarım Yok

Egzoz emisyon DEF hat ısıtıcı 2'nin direnci spesifikasyon dışındadır.

Egzoz emisyon DEF hattı ısıtıcısını değiştirin 2. OEM servis el kitabına bakın.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı rölesini kontrol edin.

Yönlendirilen Adım 3A - Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı rölesi ile konnektör pimlerini inceleyin.

Koşullar

  • İlerlemeden önce açma/kapatma anahtarını en az 90 saniye süreyle OFF (KAPALI) konumunda tutun.
  • Egzoz emisyon DEF ısıtıcı hattı 2 rölesini OEM konnektöründen ayırın.

Eylem

Egzoz emisyon DEF hattı ısıtıcısı rölesi konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

OEM konnektöründe veya enstelasyonu konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 5A

Git 3B

Yönlendirilen Adım 3B - Hasarlı egzoz emisyon DEF hattı ısıtıcı rölesini kontrol edin.

Koşullar

  • İlerlemeden önce açma/kapatma anahtarını en az 90 saniye süreyle OFF (KAPALI) konumunda tutun.
  • Egzoz emisyon DEF ısıtıcı hattı 2 rölesini OEM konnektöründen ayırın.

Eylem

Egzoz emisyon DEF hat ısıtıcı rölesinin direncini kontrol edin.

  • Egzoz emisyon DEF hattı ısıtıcı rölesinin 30 ve 87 numaralı pimleri arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı rölesini değiştirin. OEM servis el kitabına bakın.

Git 4A

Git 5A

Yönlendirilen Adım 4 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 4A - OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • İlerlemeden önce açma/kapatma anahtarını en az 90 saniye süreyle OFF (KAPALI) konumunda tutun.
  • OEM enstelasyonu konnektörünü motor kontrol modülünden (ECM) ayırın.

Eylem

OEM enstelasyon konnektörünü ve pimleri aşağıdakiler açısından inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

OEM konnektöründe veya enstelasyonu konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 5A

Git 4B

Yönlendirilen Adım 4B - OEM enstelasyonu konnektöründe pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • İlerlemeden önce açma/kapatma anahtarını en az 90 saniye süreyle OFF (KAPALI) konumunda tutun.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • Egzoz emisyon DEF ısıtıcı hattı 2'yi OEM enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektöründeki egzoz emisyon DEF hattı ısıtıcı 2 SİNYAL pimi ile OEM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4C

Git 5A

Yönlendirilen Adım 4C - OEM enstelasyonunda aküye kısa devre olup olmadığını kontrol edin.

Koşullar

  • İlerlemeden önce açma/kapatma anahtarını en az 90 saniye süreyle OFF (KAPALI) konumunda tutun.
  • OEM kablo demetinin könektörünü ECM'ye bağlayın.
  • Egzoz emisyon DEF ısıtıcı hattı 2'yi OEM enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Akü ile kısa devre olup olmadığını kontrol edin.

  • Egzoz emisyon DEF hattı ısıtıcısı 2 SİNYAL ve egzoz emisyon DEF hattı ısıtıcısı 2 DÖNÜŞ pimini egzoz emisyon DEF hattı ısıtıcısı 2 konnektörü arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Voltaj, akü voltajına eşit mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 5A

Git 4D

Yönlendirilen Adım 4D - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Tüm bileşenleri bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3239 etkin mi?
EVET HAYIR

Arızalı bir egzoz emisyon DEF hattı ısıtıcısı algılandı.

Egzoz emisyon DEF hattı ısıtıcısını değiştirin 2. OEM servis el kitabına bakın.

 Onarım Yok

Git 5A

Git 5A

Yönlendirilen Adım 5 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunan geçerli ECM kodu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 5B

Git 5B

Yönlendirilen Adım 5B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 25-EKİ-2017


ARIZA KODU 3241 - Egzoz Emisyon 1 Dizel Egzoz Sıvısı Hattı Isıtıcısı 2 Devresi - Voltaj Normalin Altında veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327

Dikkat ve Uyarı Mesajları

UYARI

Akülerden patlayıcı gazlar yayılabilir. Yaralanma riskini azaltmak için akülere servis uygulamadan önce kabini her zaman havalandırın. Ark yapma olasılığını azaltmak için ilk önce eksi (-) akü kablosunu çıkarın ve en son eksi (-) akü kablosunu takın.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3241 etkin mi?
 | ADIM 1B. Etkin dizel egzozu sıvı (DEF) hattı ısıtıcı rölesi arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3562, 3563 veya 3564 etkin mi?
ADIM 2. | Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı 2 rölesini kontrol edin. |
 | ADIM 2A. Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı 2 ile konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı rölesini kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 2C. DEF hattı ısıtıcısı röle güç beslemesini kontrol edin. | Voltaj, akü voltajına eşit mi?
ADIM 3. | Orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. OEM enstelasyonunu ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Egzoz emisyon DEF hattı ısıtıcısı 1 sinyal devresinde topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. OEM enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3241 etkin mi?
ADIM 4. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3241 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 1B - Etkin DEF hat ısıtıcısı röle arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Hat ısıtıcı rölesi arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3562, 3563 veya 3564 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı 2 rölesini kontrol edin.

Yönlendirilen Adım 2A - Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı 2 ile konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF hat ısıtıcısı 2'yi egzoz emisyon DEF kontrolörü enstelasyonundan ayırın.

Eylem

Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı 2 ile egzoz emisyon DEF kontrolörü enstelasyonu bağlantılarında aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör pimleri
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı rölesini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF ısıtıcı hattı 2 rölesini OEM enstelasyonundan ayırın.

Eylem

Hasarlı egzoz emisyon DEF hattı ısıtıcı rölesini kontrol edin.

  • Egzoz emisyon DEF hattı ısıtıcı rölesindeki pim 85'ten akü +'ya bir atlama kablosu takın ve egzoz emisyon DEF hattı ısıtıcı rölesindeki pim 86 ile şasi topraklaması arasına bir atlatma kablosu takın.
  • Egzoz emisyon DEF hattı ısıtıcı rölesinin 30 ve 87 numaralı pimleri arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı rölesini değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 2C

Git 4A

Yönlendirilen Adım 2C - DEF hattı ısıtıcısı röle güç beslemesini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF ısıtıcı hattı 2 rölesini OEM enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Voltajı egzoz emisyon DEF hattı ısıtıcı 2 rölesini kontrol edin.

  • OEM enstelasyonundaki egzoz emisyon DEF hattı ısıtıcı 2 röle pimi konnektörü ile egzoz emisyon DEF hattı ısıtıcısı 2 röle pimi 30 ve şasi topraklaması arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

Voltaj, akü voltajına eşit mi?
EVET HAYIR
Onarım Yok

Egzoz emisyon DEF kontrolörü enstelasyon hat ısıtıcısı güç kaynağı devresinde açık devre veya topraklamaya kısa devre algılandı.

Bunun nedeni şunlar olabilir:

  • Hat ısıtıcısı güç kaynağı devresinde yanmış sıralı sigorta (varsa)
  • Egzoz emisyon DEF kontrolörü enstelasyon hat ısıtıcısı güç kaynağı devresinde açık devre veya topraklamayla kısa devre.

Arızalı parçaları onarın veya değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 3A

Git 4A

Yönlendirilen Adım 3 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - OEM enstelasyonunu ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Egzoz emisyon DEF kontrolörü kablo demeti ve konnektörünün pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

OEM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın.

 Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Egzoz emisyon DEF hattı ısıtıcısı 2 sinyal devresinde topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF ısıtıcı hattı 2'yi OEM enstelasyonundan ayırın.
  • Egzoz emisyon DEF ısıtıcı hattı 2 rölesini OEM enstelasyonundan ayırın.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Topraklama ile bir kısa devre olup olmadığını kontrol edin.

  • Egzoz emisyon DEF hattı ısıtıcı 2 konnektöründeki egzoz emisyon DEF hattı ısıtıcı 2 SİNYAL pimi şasi topraklaması arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde topraklama ile kısa devre algılandı.

  • OEM kablo demetini onarın veya değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF ısıtıcı hattı 2'yi OEM enstelasyonundan ayırın.
  • Egzoz emisyon DEF ısıtıcı hattı 2 rölesini OEM enstelasyonundan ayırın.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Topraklama ile bir kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektöründeki Egzoz emisyon DEF hattı ısıtıcı 2 SİNYAL pimi ile OEM enstelasyonu ECM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM enstelasyonunda pimler arasında kısa devre algılandı.

  • Kablo demetini onarın veya değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3241 etkin mi?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyonunu, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunan geçerli ECM kodu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 25-EKİ-2017


ARIZA KODU 3242 - Egzoz Emisyon 1 Dizel Egzozu Sıvı Deposu Isıtıcısı - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISB4.5 CM2350 B104 | 4332646
Soğutma Sistemi | Bkz. Prosedür 008-018 | IS6.7 CM2350 B103 | 4332641
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISL9 CM2350 L111 | 4367223
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISB6.7 CM2350 B142 | 5411131
Soğutma Sistemi | Bkz. Prosedür 008-018 | B4.5 CM2350 B129B | 5411247
Soğutma Sistemi | Bkz. Prosedür 008-018 | B6.7 CM2350 B135B | 5411257
Soğutma Sistemi | Bkz. Prosedür 008-018 | B4.5 CM2350 B147B | 5411252
Soğutma Sistemi | Bkz. Prosedür 008-018 | B6.7 CM2350 B148B | 5411262
Soğutma Sistemi | Bkz. Prosedür 008-018 | L9 CM2350 L119B | 5411267
Soğutma Sistemi | Bkz. Prosedür 008-018 | F3.8 CM2350 F132B | 5467327

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu: Parça No. 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 1677, 1678, 1679, 1683, 1684, 3237, 3258, 3261, 3422, 3425, 4168 veya 4169 etkin mi?
ADIM 2. | İşlem sonrası dizel egzozu sıvı (DEF) deposu ısıtıcı sistemini kontrol edin. |
 | ADIM 2A. DEF deposu ısıtıcısı soğutma sıvısı borularını inceleyin. | Depo ısıtıcı soğutma sıvısı tesisatında sızıntı veya hasar bulundu mu?
 | ADIM 2B. Motor soğutma sıvısı düzeyini kontrol edin. | Soğutma sıvısı düzeyi tamam mı?
ADIM 3. | Egzoz emisyon DEF depo ısıtma işlemini kontrol edin. |
 | ADIM 3A. İşlem sonrası DEF deposu ısıtıcısı kontrol supabının düzgün çalışıp çalışmadığını kontrol edin. | DEF deposu ısıtıcısı kontrol supabı düzgün çalışıyor mu?
ADIM 4. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

DEF deposu ısıtıcısı veya DEF depo sıcaklık sensörü arıza kodları var mı, kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1677, 1678, 1679, 1683, 1684, 3237, 3258, 3261, 3422, 3425, 4168 veya 4169 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - Egzoz emisyon DEF depo ısıtma sistemini kontrol edin.

Yönlendirilen Adım 2A - DEF deposu ısıtıcısı soğutma sıvısı borularını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Egzoz emisyon DEF deposu ısıtıcısı soğutma sıvısı borularında ve konnektörlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Sızıntılı veya hasarlı soğutma sıvısı boruları
  • Eğilmiş, kısıtlanmış veya engellenmiş soğutma sıvısı boruları (takılıysa OEM sıralı kapatma supabı dahil)
  • Gevşek bağlantılar
  • Sıvı conta veya conta sızıntısı.

Soğutma sıvısı hattı yönlendirmesi ve akışı ile ilgili ayrıntılar için ekipman üreticisi servis bilgilerine bakın.

Depo ısıtıcı soğutma sıvısı tesisatında sızıntı veya hasar bulundu mu?
EVET HAYIR

Sızıntılı veya hasar görmüş soğutma sıvısı borularını, bağlantı parçalarını veya contalarını onarın veya değiştirin.

Servise dönmeden önce, motor soğutma sıvısı düzeyinin normal çalışma aralığında olduğunu doğrulayın. Gerekiyorsa soğutma sıvısı ekleyin.

Ekipman üreticisinin servis bilgilerine bakın.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Motor soğutma sıvısı düzeyini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin

Eylem

Motor soğutma sıvısı düzeyini kontrol edin.

  • Soğutma sıvısı düzeyinin normal çalışma düzeyinde olduğundan emin olun.

Soğutma sıvısı düzeyi tamam mı?
EVET HAYIR
Onarım Yok

Soğutma sıvısını doldurun. Bkz. Prosedür 008-018, İlgili Prosedürler Tablosu.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Egzoz emisyon DEF depo ısıtma işlemini kontrol edin.

Yönlendirilen Adım 3A - İşlem sonrası DEF deposu ısıtıcısı kontrol supabının düzgün çalışıp çalışmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

"ECM Diyagnostik Testleri" menüsünde, "Dizel Egzozu Sıvı Dozlayıcı Sistemi Isıtıcısı Testini" gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.

  • Depo ısıtıcı kontrol supabının düzgün şekilde çalıştığından, kapalı durumda sıkışıp kalmadığından veya yavaş yanıt vermediğinden ve tam olarak açılabildiğinden emin olun.

Depo ısıtıcısı kontrol supabı ile ilgili ayrıntılar için ekipman üreticisinin servis bilgilerine bakın.

DEF deposu ısıtıcısı kontrol supabı düzgün çalışıyor mu?
EVET HAYIR
Onarım Yok

DEF deposu ısıtıcısı kontrol supabını onarın veya değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 25-EKİ-2017


ARIZA KODU 3243 - Motor Soğutma Sistemi Monitörü - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | ISB6.7 CM2350 B142 | 5411131
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | B4.5 CM2350 B129B | 5411247
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | B6.7 CM2350 B135B | 5411257
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | B4.5 CM2350 B147B | 5411252
Soğutma Sıvısı Termostatı | Bkz. Prosedür 008-013 | B6.7 CM2350 B148B | 5411262
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISB6.7 CM2350 B142 | 5411131
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | B4.5 CM2350 B129B | 5411247
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | B6.7 CM2350 B135B | 5411257
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | B4.5 CM2350 B147B | 5411252
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | B6.7 CM2350 B148B | 5411262

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 144, 145 veya 334 etkin mi?
ADIM 2. | Motor fanı çalışmasını kontrol edin. |
 | ADIM 2A. Motor soğutma fanının düzgün çalıştığını doğrulayın. | Motor fanı doğru çalışıyor mu?
ADIM 3. | Termostatı kontrol edin. |
 | ADIM 3A. Termostatın düzgün çalışıp çalışmadığını kontrol edin. | Motor termostatı düzgün çalışıyor mu ve sızdırmıyor ya da açık kalmıyor mu?
ADIM 4. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 144, 145 veya 334 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - Motor fanı çalışmasını kontrol edin.

Yönlendirilen Adım 2A - Motor soğutma fanının düzgün çalıştığını doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın ve düşük rölantide çalışmaya bırakın.

Eylem

Motor soğutma fanı çalışmasını kontrol edin.

  • Fan Sıfırlama Testi'ni yapmak için INSITE™ elektronik servis aparatını kullanın.
  • Fanın doğru çalıştığını, açık takılmadığını, ve komut verildiğinde AÇILDIĞINI ve KAPANDIĞINI doğrulayın.

Motor fanı doğru çalışıyor mu?
EVET HAYIR
Onarım Yok

Arızalı motor fanı çalışmasının nedenine yönelik sorun giderin ve onarımda bulunun.

Motor fanı kablo sistemini ve OEM enstelasyonunu kısa veya açık devreler açısından inceleyin. Motor fanı anahtarlarını düzgün çalışma açısından kontrol edin.

Ekipman üreticisinin servis bilgilerine bakın.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Termostatı kontrol edin.

Yönlendirilen Adım 3A - Termostatın düzgün çalışıp çalışmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Sızdıran veya açık kalmış bir termostatın olup olmadığını kontrol edin.

  • Termostatın açık kalmadığından veya sızdırmadığından ve doğru soğutma sıvısı sıcaklığında açıldığından emin olun. Bkz. Prosedür 008-013, İlgili Prosedürler Tablosu.

Motor termostatı düzgün çalışıyor mu ve sızdırmıyor ya da açık kalmıyor mu?

EVET HAYIR

Arızalı bir soğutma sıvısı sıcaklık sensörü algılandı.

Soğutma sıvısı sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-019, İlgili Prosedürler Tablosu.

Düzgün çalışmayan termostatı değiştirin. Bkz. Prosedür 008-013, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 04-EKİ-2016


ARIZA KODU 3251 - Egzoz Emisyon 1 Dizel Oksitlenme Katalizörü Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Enjektör | Bkz. Prosedür 006-026 | ISB4.5 CM2350 B104 | 4332646
Enjektör | Bkz. Prosedür 006-026 | ISB6.7 CM2350 B103 | 4332641
Enjektör | Bkz. Prosedür 006-026 | ISL9 CM2350 L111 | 4367223
Enjektör | Bkz. Prosedür 006-026 | ISF3.8 CM2350 F109 | 4367218
Enjektör | Bkz. Prosedür 006-026 | ISB6.7 CM2350 B142 | 5411131
Enjektör | Bkz. Prosedür 006-026 | F3.8 CM2350 F120B | 5411237
Enjektör | Bkz. Prosedür 006-026 | B4.5 CM2350 B129B | 5411247
Enjektör | Bkz. Prosedür 006-026 | B6.7 CM2350 B135B | 5411257
Enjektör | Bkz. Prosedür 006-026 | B4.5 CM2350 B147B | 5411252
Enjektör | Bkz. Prosedür 006-026 | B6.7 CM2350 B148B | 5411262
Enjektör | Bkz. Prosedür 006-026 | L9 CM2350 L119B | 5411267
Enjektör | Bkz. Prosedür 006-026 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISB6.7 CM2350 B103 | 4332641
İşlem Sonrası Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | F3.8 CM2350 F132B | 5467327
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | ISB4.5 CM2350 B104 | 4332646
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | ISB6.7 CM2350 B103 | 4332641
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | ISL9 CM2350 L111 | 4367223
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | ISF3.8 CM2350 F109 | 4367218
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | ISB6.7 CM2350 B142 | 5411131
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | F3.8 CM2350 F120B | 5411237
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | B4.5 CM2350 B129B | 5411247
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | B6.7 CM2350 B135B | 5411257
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | B4.5 CM2350 B147B | 5411252
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | B6.7 CM2350 B148B | 5411262
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | L9 CM2350 L119B | 5411267
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Egzoz emisyon sistemini kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 4151, 4158, 4161, 4162 veya 4259 etkin mi veya devre dışı sayımları var mı?
ADIM 2. | Yakıt sistemini kontrol edin. |
 | ADIM 2A. Enjektörün ateşleme yapıp yapmadığını kontrol edin. | Motorun ateşleme yapmadığı algılandı mı?
ADIM 3. | Turboşarj çıkışını kontrol edin. |
 | ADIM 3A. Turboşarj egzoz çıkışında yağ veya yakıt olup olmadığını inceleyin. | Turboşarj egzoz çıkışında motor yağı veya yakıt kirlenmesi bulundu mu?
ADIM 4. | Egzoz emisyon dizel oksitlenme katalizörünün (DOC) verimliliğini inceleyin |
 | ADIM 4A. İşlem sonrası DOC'u is birikmesi açısından kontrol edin. | Emme yüzeyindeki hücrelerin %50'den fazlası isle tamamen örtülmüş mü?
 | ADIM 4B. İşlem sonrası DOC'sini ve hücre duvarında çatlakların olup olmadığını inceleyin. | Hücre duvarlarında çatlaklar bulundu mu?
ADIM 5. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 5B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - İşlem sonrası sistemini kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4151, 4158, 4161, 4162 veya 4259 etkin mi veya devre dışı sayımları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun sorun giderme belirti ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - Yakıt sistemini kontrol edin.

Yönlendirilen Adım 2A - Enjektörün ateşleme yapıp yapmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru düşük rölantide çalıştırın.

Eylem

Motor düşük rölantide çalışırken, bir silindirin ateşleme yapmadığının fark edilip edilmediğini belirleyin.

  • Silindir Performans Testini çalıştırmak için INSITE™ elektronik servis aparatını kullanın.

Motorun ateşleme yapmadığı algılandı mı?
EVET HAYIR

Motorun ateşleme yapmama nedenini belirleyin. Arızalı enjektörü izole etmek için INSITE™ elektronik servis aparatı Silindir Devreden Çıkarma Testi'ni kullanın.

  • Gerekiyorsa enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Egzoz emisyon sistemindeki olası hasarları inceleyin. Bkz. Prosedür 014-017, İlgili Prosedürler Tablosu.

 Onarım Yok

5A

Git 3A

Yönlendirilen Adım 3 - Turboşarj çıkışını kontrol edin.

Yönlendirilen Adım 3A - Turboşarj egzoz çıkışında yağ veya yakıt olup olmadığını inceleyin.

Koşullar

  • Egzoz tesisatını turboşarj çıkışından çıkarın. Ekipman üreticisinin servis bilgilerine bakın.

Eylem

Turboşarj egzoz çıkışında nem belirtilerinin olup olmadığına bakın.

  • Turboşarj egzoz çıkışında, motordan egzoz emisyon sistemine giren yağ veya yakıt belirtilerinin olup olmadığını inceleyin.

Turboşarj egzoz çıkışında motor yağı veya yakıt kirlenmesi bulundu mu?
EVET HAYIR

Motordan egzoz emisyon sistemine taşınmakta olan olası dizel yakıtının veya motor yağının nedenini bulun.

Motor yağı veya dizel yakıt kirliliğine neden olan bileşenleri onarın ya da değiştirin.

Egzoz emisyon sistemindeki olası hasarları inceleyin. Bkz. Prosedür 014-017, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 5A

Git 4A

Yönlendirilen Adım 4 - İşlem sonrası DOC'yi inceleyin.

Yönlendirilen Adım 4A - İşlem sonrası DOC'u is birikmesi açısından kontrol edin.

Koşullar

  • İşlem sonrası DOC'yi çıkarın. Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

Eylem

Egzoz emisyon DOC'yi inceleyin.

  • Egzoz emisyon DOC'un emme yüzeyinde is birikmesi ve/veya yüzey tıkanması olup olmadığını kontrol edin. Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

Emme yüzeyindeki hücrelerin %50'den fazlası isle tamamen örtülmüş mü?
EVET HAYIR

İşlem sonrası DOC'yi temizleyin. Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4B

Git 4B

Yönlendirilen Adım 4B - İşlem sonrası DOC'sini ve hücre duvarında çatlakların olup olmadığını inceleyin.

Koşullar

  • İşlem sonrası DOC'yi çıkarın. Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

Eylem

İşlem sonrası DOC'yi inceleyin.

  • Egzoz emisyon DOC hücre duvarında çatlakların olup olmadığını kontrol edin. Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

Hücre duvarlarında çatlaklar bulundu mu?
EVET HAYIR

İşlem sonrası DOC'yi temizleyin. Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 5A

Git 5A

Yönlendirilen Adım 5 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 5B

Git 5B

Yönlendirilen Adım 5B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 25-EKİ-2017


ARIZA KODU 3253 - İşlem Sonrası 1 Dizel Parçacık Filtresi Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Enjektör | Bkz. Prosedür 006-026 | ISB4.5 CM2350 B104 | 4332646
Enjektör | Bkz. Prosedür 006-026 | ISB6.7 CM2350 B103 | 4332641
Enjektör | Bkz. Prosedür 006-026 | ISL9 CM2350 L111 | 4367223
Enjektör | Bkz. Prosedür 006-026 | ISF3.8 CM2350 F109 | 4367218
Enjektör | Bkz. Prosedür 006-026 | ISB6.7 CM2350 B142 | 5411131
Enjektör | Bkz. Prosedür 006-026 | F3.8 CM2350 F120B | 5411237
Enjektör | Bkz. Prosedür 006-026 | B4.5 CM2350 B129B | 5411247
Enjektör | Bkz. Prosedür 006-026 | B6.7 CM2350 B135B | 5411257
Enjektör | Bkz. Prosedür 006-026 | B4.5 CM2350 B147B | 5411252
Enjektör | Bkz. Prosedür 006-026 | B6.7 CM2350 B148B | 5411262
Enjektör | Bkz. Prosedür 006-026 | L9 CM2350 L119B | 5411267
Enjektör | Bkz. Prosedür 006-026 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISB6.7 CM2350 B103 | 4332641
İşlem Sonrası Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISL9 CM2350 L111 | 4367223
İşlem Sonrası Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | F3.8 CM2350 F132B | 5467327
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | ISB6.7 CM2350 B103 | 4332641
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | ISL9 CM2350 L111 | 4367223
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | ISF3.8 CM2350 F109 | 4367218
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | ISB6.7 CM2350 B142 | 5411131
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | F3.8 CM2350 F120B | 5411237
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | B4.5 CM2350 B129B | 5411247
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | B6.7 CM2350 B135B | 5411257
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | B4.5 CM2350 B147B | 5411252
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | B6.7 CM2350 B148B | 5411262
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | L9 CM2350 L119B | 5411267
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Egzoz emisyon sistemini kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 4151, 4158, 4161, 4162 veya 4259 etkin mi veya devre dışı sayımları var mı?
ADIM 2. | Yakıt sistemini kontrol edin. |
 | ADIM 2A. Enjektörün ateşleme yapıp yapmadığını kontrol edin. | Motorun ateşleme yapmadığı algılandı mı?
ADIM 3. | Turboşarj çıkışını kontrol edin. |
 | ADIM 3A. Turboşarj egzoz çıkışında yağ veya yakıt olup olmadığını inceleyin. | Turboşarj egzoz çıkışında motor yağı veya yakıt kirlenmesi bulundu mu?
ADIM 4. | Egzoz emisyon dizel oksitlenme katalizörünün (DOC) verimliliğini inceleyin |
 | ADIM 4A. İşlem sonrası DOC'u is birikmesi açısından kontrol edin. | Emme yüzeyindeki hücrelerin %50'den fazlası isle tamamen örtülmüş mü?
 | ADIM 4B. İşlem sonrası DOC'sini ve hücre duvarında çatlakların olup olmadığını inceleyin. | Hücre duvarlarında çatlaklar bulundu mu?
ADIM 5. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 5B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - İşlem sonrası sistemini kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4151, 4158, 4161, 4162 veya 4259 etkin mi veya devre dışı sayımları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun sorun giderme belirti ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - Yakıt sistemini kontrol edin.

Yönlendirilen Adım 2A - Enjektörün ateşleme yapıp yapmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru düşük rölantide çalıştırın.

Eylem

Motor düşük rölantide çalışırken, bir silindirin ateşleme yapmadığının fark edilip edilmediğini belirleyin.

  • Silindir Performans Testini çalıştırmak için INSITE™ elektronik servis aparatını kullanın.

Motorun ateşleme yapmadığı algılandı mı?
EVET HAYIR

Motorun ateşleme yapmama nedenini belirleyin. Arızalı enjektörü izole etmek için üzere Silindir Devreden Çıkarma Testi gerçekleştirmek için INSITE™ elektronik servis aparatı kullanın.

Gerekiyorsa enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Egzoz emisyon sistemindeki olası hasarları inceleyin. Bkz. Prosedür 014-017, İlgili Prosedürler Tablosu.

Onarım Yok

5A

Git 3A

Yönlendirilen Adım 3 - Turboşarj çıkışını kontrol edin.

Yönlendirilen Adım 3A - Turboşarj egzoz çıkışında yağ veya yakıt olup olmadığını inceleyin.

Koşullar

  • Egzoz tesisatını turboşarj çıkışından çıkarın. Ekipman üreticisinin servis bilgilerine bakın.

Eylem

Turboşarj egzoz çıkışında nem belirtilerinin olup olmadığına bakın.

  • Turboşarj egzoz çıkışında, motordan egzoz emisyon sistemine giren yağ veya yakıt belirtilerinin olup olmadığını inceleyin.

Turboşarj egzoz çıkışında motor yağı veya yakıt kirlenmesi bulundu mu?
EVET HAYIR

Motordan egzoz emisyon sistemine taşınmakta olan olası dizel yakıtının veya motor yağının nedenini bulun.

Motor yağı veya dizel yakıt kirliliğine neden olan bileşenleri onarın ya da değiştirin.

Egzoz emisyon sistemindeki olası hasarları inceleyin. Bkz. Prosedür 014-017, İlgili Prosedürler Tablosu.

Onarım Yok

Git 5A

Git 4A

Yönlendirilen Adım 4 - İşlem sonrası DOC'yi inceleyin.

Yönlendirilen Adım 4A - İşlem sonrası DOC'u is birikmesi açısından kontrol edin.

Koşullar

  • İşlem sonrası DOC'yi çıkarın. Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

Eylem

Egzoz emisyon DOC'yi inceleyin.

  • Egzoz emisyon DOC'un emme yüzeyinde is birikmesi ve/veya yüzey tıkanması olup olmadığını kontrol edin. Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

Emme yüzeyindeki hücrelerin %50'den fazlası isle tamamen örtülmüş mü?
EVET HAYIR

İşlem sonrası DOC'yi temizleyin. Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4B

Git 4B

Yönlendirilen Adım 4B - İşlem sonrası DOC'sini ve hücre duvarında çatlakların olup olmadığını inceleyin.

Koşullar

  • İşlem sonrası DOC'yi çıkarın. Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

Eylem

İşlem sonrası DOC'yi inceleyin.

  • Egzoz emisyon DOC hücre duvarında çatlakların olup olmadığını kontrol edin. Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

Hücre duvarlarında çatlaklar bulundu mu?
EVET HAYIR

İşlem sonrası DOC'yi temizleyin. Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 5A

Git 5A

Yönlendirilen Adım 5 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 5B

Git 5B

Yönlendirilen Adım 5B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 25-EKİ-2017


ARIZA KODU 3254 - İşlem Sonrası 1 Dizel Parçacık Filtresi Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Enjektör | Bkz. Prosedür 006-026 | ISB4.5 CM2350 B104 | 4022254
Enjektör | Bkz. Prosedür 006-026 | ISB6.7 CM2350 B103 | 4022257
Enjektör | Bkz. Prosedür 006-026 | ISL9 CM2350 L111 | 4367223
Enjektör | Bkz. Prosedür 006-026 | ISF3.8 CM2350 F109 | 4367218
Enjektör | Bkz. Prosedür 006-026 | ISB6.7 CM2350 B142 | 5411131
Enjektör | Bkz. Prosedür 006-026 | F3.8 CM2350 F120B | 5411237
Enjektör | Bkz. Prosedür 006-026 | B4.5 CM2350 B129B | 5411247
Enjektör | Bkz. Prosedür 006-026 | B6.7 CM2350 B135B | 5411257
Enjektör | Bkz. Prosedür 006-026 | B4.5 CM2350 B147B | 5411252
Enjektör | Bkz. Prosedür 006-026 | B6.7 CM2350 B148B | 5411262
Enjektör | Bkz. Prosedür 006-026 | L9 CM2350 L119B | 5411267
Enjektör | Bkz. Prosedür 006-026 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISB4.5 CM2350 B104 | 2883557
İşlem Sonrası Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISB6.7 CM2350 B103 | 4310661
İşlem Sonrası Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | ISB4.5 CM2350 B104 | 4310661
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | ISB6.7 CM2350 B103 | 2883561
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Egzoz emisyon sistemini kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 4151, 4158, 4161, 4162 veya 4259 etkin mi veya devre dışı sayımları var mı?
ADIM 2. | Yakıt sistemini kontrol edin. |
 | ADIM 2A. Enjektörün ateşleme yapıp yapmadığını kontrol edin. | Motorun ateşleme yapmadığı algılandı mı?
ADIM 3. | Turboşarj çıkışını kontrol edin. |
 | ADIM 3A. Turboşarj egzoz çıkışında yağ veya yakıt olup olmadığını inceleyin. | Turboşarj egzoz çıkışında motor yağı veya yakıt kirlenmesi bulundu mu?
ADIM 4. | Egzoz emisyon dizel oksitlenme katalizörünün (DOC) verimliliğini inceleyin |
 | ADIM 4A. İşlem sonrası DOC'u is birikmesi açısından kontrol edin. | Emme yüzeyindeki hücrelerin %50'den fazlası isle tamamen örtülmüş mü?
 | ADIM 4B. İşlem sonrası DOC'sini ve hücre duvarında çatlakların olup olmadığını inceleyin. | Hücre duvarlarında çatlaklar bulundu mu?
ADIM 5. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 5B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - İşlem sonrası sistemini kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4151, 4158, 4161 veya 4259 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - Yakıt sistemini kontrol edin.

Yönlendirilen Adım 2A - Enjektörün ateşleme yapıp yapmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın ve düşük rölantide çalışmaya bırakın.

Eylem

Motor düşük rölantide çalışırken, bir silindirin ateşleme yapmadığının fark edilip edilmediğini belirleyin.

  • Silindir Performans testini uygulamak için INSITE™ elektronik servis aparatını kullanın.

Motorun ateşleme yapmadığı algılandı mı?
EVET HAYIR

Motorun ateşleme yapmama nedenini belirleyin. Arızalı enjektörü izole etmek için INSITE™ elektronik servis aparatı Silindir Performans Testi'ni kullanın.

Gerekiyorsa enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Egzoz emisyon sistemindeki olası hasarları inceleyin. Bkz. Prosedür 014-015, İlgili Prosedürler Tablosu.

Onarım Yok

Uygun sorun giderme ağacına gidin.

Git 3A

Yönlendirilen Adım 3 - Turboşarj çıkışını kontrol edin.

Yönlendirilen Adım 3A - Turboşarj egzoz çıkışında yağ veya yakıt olup olmadığını inceleyin.

Koşullar

  • Egzoz tesisatını turboşarj çıkışından çıkarın. Ekipman üreticisinin servis bilgilerine bakın.

Eylem

Turboşarj egzoz çıkışında nem belirtilerinin olup olmadığına bakın.

  • Turboşarj egzoz çıkışında, motordan egzoz emisyon sistemine giren yağ veya yakıt belirtilerinin olup olmadığını inceleyin.

Turboşarj egzoz çıkışında motor yağı veya yakıt kirlenmesi bulundu mu?
EVET HAYIR

Motordan egzoz emisyon sistemine taşınmakta olan olası dizel yakıtının veya motor yağının nedenini bulun.

Motor yağı veya dizel yakıt kirliliğine neden olan bileşenleri onarın ya da değiştirin.

Egzoz emisyon sistemindeki olası hasarları inceleyin. Bkz. Prosedür 014-015, İlgili Prosedürler Tablosu.

Onarım Yok

Git 5A

Git 4A

Yönlendirilen Adım 4 - İşlem sonrası DOC'yi inceleyin.

Yönlendirilen Adım 4A - İşlem sonrası DOC'u is birikmesi açısından kontrol edin.

Koşullar

  • İşlem sonrası DOC'yi çıkarın. Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

Eylem

Egzoz emisyon katalizörünü inceleyin.

  • Egzoz emisyon DOC'un emme yüzeyinde is birikmesi ve/veya yüzey tıkanması olup olmadığını kontrol edin.

Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

Emme yüzeyindeki hücrelerin %50'den fazlası isle tamamen örtülmüş mü?
EVET HAYIR

Egzoz emisyon dizel oksitlenme katalizörünü temizleyin. Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4B

Git 4B

Yönlendirilen Adım 4B - İşlem sonrası DOC'sini ve hücre duvarında çatlakların olup olmadığını inceleyin.

Koşullar

  • İşlem sonrası DOC'yi çıkarın.

Eylem

İşlem sonrası DOC'yi inceleyin.

  • Egzoz emisyon DOC hücre duvarında çatlakların olup olmadığını kontrol edin.

Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

Hücre duvarlarında çatlaklar bulundu mu?
EVET HAYIR

Egzoz emisyon DOC'yi değiştirin. Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

Onarım Yok

Git 5A

Git 5A

Yönlendirilen Adım 5 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 5B

Git 5B

Yönlendirilen Adım 5B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 25-EKİ-2017


ARIZA KODU 3255 - İşlem Sonrası 1 Dizel Parçacık Filtresi Çıkış Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Enjektör | Bkz. Prosedür 006-026 | ISB4.5 CM2350 B104 | 4332646
Enjektör | Bkz. Prosedür 006-026 | ISB6.7 CM2350 B103 | 4332641
Enjektör | Bkz. Prosedür 006-026 | ISL9 CM2350 L111 | 4367223
Enjektör | Bkz. Prosedür 006-026 | ISF3.8 CM2350 F109 | 4367218
Enjektör | Bkz. Prosedür 006-026 | ISB6.7 CM2350 B142 | 5411131
Enjektör | Bkz. Prosedür 006-026 | F3.8 CM2350 F120B | 5411237
Enjektör | Bkz. Prosedür 006-026 | B4.5 CM2350 B129B | 5411247
Enjektör | Bkz. Prosedür 006-026 | B6.7 CM2350 B135B | 5411257
Enjektör | Bkz. Prosedür 006-026 | B4.5 CM2350 B147B | 5411252
Enjektör | Bkz. Prosedür 006-026 | B6.7 CM2350 B148B | 5411262
Enjektör | Bkz. Prosedür 006-026 | L9 CM2350 L119B | 5411267
Enjektör | Bkz. Prosedür 006-026 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISB6.7 CM2350 B103 | 4332641
İşlem Sonrası Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | F3.8 CM2350 F132B | 5467327
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | ISB4.5 CM2350 B104 | 4332646
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | ISB6.7 CM2350 B103 | 4332641
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | ISL9 CM2350 L111 | 4367223
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | ISF3.8 CM2350 F109 | 4367218
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | ISB6.7 CM2350 B142 | 5411131
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | F3.8 CM2350 F120B | 5411237
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | B4.5 CM2350 B129B | 5411247
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | B6.7 CM2350 B135B | 5411257
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | B4.5 CM2350 B147B | 5411252
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | B6.7 CM2350 B148B | 5411262
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | L9 CM2350 L119B | 5411267
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Egzoz emisyon sistemini kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 4151, 4158, 4161, 4162 veya 4259 etkin mi veya devre dışı sayımları var mı?
ADIM 2. | Yakıt sistemini kontrol edin. |
 | ADIM 2A. Enjektörün ateşleme yapıp yapmadığını kontrol edin. | Motorun ateşleme yapmadığı algılandı mı?
ADIM 3. | Turboşarj çıkışını kontrol edin. |
 | ADIM 3A. Turboşarj egzoz çıkışında yağ veya yakıt olup olmadığını inceleyin. | Turboşarj egzoz çıkışında motor yağı veya yakıt kirlenmesi bulundu mu?
ADIM 4. | Egzoz emisyon dizel oksitlenme katalizörünün (DOC) verimliliğini inceleyin |
 | ADIM 4A. İşlem sonrası DOC'u is birikmesi açısından kontrol edin. | Emme yüzeyindeki hücrelerin %50'den fazlası isle tamamen örtülmüş mü?
 | ADIM 4B. İşlem sonrası DOC'sini ve hücre duvarında çatlakların olup olmadığını inceleyin. | Hücre duvarlarında çatlaklar bulundu mu?
ADIM 5. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 5B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - İşlem sonrası sistemini kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4151, 4158, 4161, 4162 veya 4259 etkin mi veya devre dışı sayımları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - Yakıt sistemini kontrol edin.

Yönlendirilen Adım 2A - Enjektörün ateşleme yapıp yapmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın ve düşük rölantide çalışmaya bırakın.

Eylem

Motor düşük rölantide çalışırken, bir silindirin ateşleme yapmadığının fark edilip edilmediğini belirleyin.

  • Silindir Performans Testi sonuçlarını izlemek için INSITE™ elektronik servis aparatını kullanın.

Motorun ateşleme yapmadığı algılandı mı?
EVET HAYIR

Motorun ateşleme yapmama nedenini belirleyin. Arızalı enjektörü izole etmek için üzere Silindir Devreden Çıkarma Testi gerçekleştirmek için INSITE™ elektronik servis aparatı kullanın.

Gerekiyorsa enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Egzoz emisyon sistemindeki olası hasarları inceleyin. Bkz. Prosedür 014-017, İlgili Prosedürler Tablosu.

Onarım Yok

Git 5A

Git 3A

Yönlendirilen Adım 3 - Turboşarj çıkışını kontrol edin.

Yönlendirilen Adım 3A - Turboşarj egzoz çıkışında yağ veya yakıt olup olmadığını inceleyin.

Koşullar

  • Egzoz tesisatını turboşarj çıkışından çıkarın. Orijinal cihaz üreticisi (OEM) servis el kitabına bakın.

Eylem

Turboşarj egzoz çıkışında nem belirtilerinin olup olmadığına bakın.

  • Turboşarj egzoz çıkışında, motordan egzoz emisyon sistemine giren yağ veya yakıt belirtilerinin olup olmadığını inceleyin.

Turboşarj egzoz çıkışında motor yağı veya yakıt kirlenmesi bulundu mu?
EVET HAYIR

Motordan egzoz emisyon sistemine taşınmakta olan olası dizel yakıtının veya motor yağının nedenini bulun.

Motor yağı veya dizel yakıt kirliliğine neden olan bileşenleri onarın ya da değiştirin.

Egzoz emisyon sistemindeki olası hasarları inceleyin. Bkz. Prosedür 014-017, İlgili Prosedürler Tablosu.

Onarım Yok

Git 5A

Git 4A

Yönlendirilen Adım 4 - İşlem sonrası DOC'yi inceleyin.

Yönlendirilen Adım 4A - İşlem sonrası DOC'u is birikmesi açısından kontrol edin.

Koşullar

  • İşlem sonrası DOC'yi çıkarın. Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

Eylem

Egzoz emisyon katalizörünü inceleyin.

  • Egzoz emisyon DOC'un emme yüzeyinde is birikmesi ve/veya yüzey tıkanması olup olmadığını kontrol edin. Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

Emme yüzeyindeki hücrelerin %50'den fazlası isle tamamen örtülmüş mü?
EVET HAYIR

İşlem sonrası DOC'yi temizleyin. Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4B

Git 4B

Yönlendirilen Adım 4B - İşlem sonrası DOC'sini ve hücre duvarında çatlakların olup olmadığını inceleyin.

Koşullar

  • İşlem sonrası DOC'yi çıkarın. Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

Eylem

İşlem sonrası DOC'yi inceleyin.

  • Egzoz emisyon DOC hücre duvarında çatlakların olup olmadığını kontrol edin. Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

Hücre duvarlarında çatlaklar bulundu mu?
EVET HAYIR

Egzoz emisyon DOC'yi değiştirin. Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

Onarım Yok

Git 5A

Git 5A

Yönlendirilen Adım 5 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 5B

Git 5B

Yönlendirilen Adım 5B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 25-EKİ-2017


ARIZA KODU 3256 - Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Enjektör | Bkz. Prosedür 006-026 | ISB4.5 CM2350 B104 | 4022254
Enjektör | Bkz. Prosedür 006-026 | ISB6.7 CM2350 B103 | 4022257
Enjektör | Bkz. Prosedür 006-026 | ISL9 CM2350 L111 | 4367223
Enjektör | Bkz. Prosedür 006-026 | ISF3.8 CM2350 F109 | 4367218
Enjektör | Bkz. Prosedür 006-026 | ISB6.7 CM2350 B142 | 5411131
Enjektör | Bkz. Prosedür 006-026 | F3.8 CM2350 F120B | 5411237
Enjektör | Bkz. Prosedür 006-026 | B4.5 CM2350 B129B | 5411247
Enjektör | Bkz. Prosedür 006-026 | B6.7 CM2350 B135B | 5411257
Enjektör | Bkz. Prosedür 006-026 | B4.5 CM2350 B147B | 5411252
Enjektör | Bkz. Prosedür 006-026 | B6.7 CM2350 B148B | 5411262
Enjektör | Bkz. Prosedür 006-026 | L9 CM2350 L119B | 5411267
Enjektör | Bkz. Prosedür 006-026 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISB4.5 CM2350 B104 | 2883557
İşlem Sonrası Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISB6.7 CM2350 B103 | 4310661
İşlem Sonrası Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | ISB4.5 CM2350 B104 | 4310661
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | ISB6.7 CM2350 B103 | 2883561
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Egzoz emisyon sistemini kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 4151, 4158, 4161, 4162 veya 4259 etkin mi veya devre dışı sayımları var mı?
ADIM 2. | Yakıt sistemini kontrol edin. |
 | ADIM 2A. Enjektörün ateşleme yapıp yapmadığını kontrol edin. | Motorun ateşleme yapmadığı algılandı mı?
ADIM 3. | Turboşarj çıkışını kontrol edin. |
 | ADIM 3A. Turboşarj egzoz çıkışında yağ veya yakıt olup olmadığını inceleyin. | Turboşarj egzoz çıkışında motor yağı veya yakıt kirlenmesi bulundu mu?
ADIM 4. | Egzoz emisyon dizel oksitlenme katalizörünün (DOC) verimliliğini inceleyin |
 | ADIM 4A. İşlem sonrası DOC'u is birikmesi açısından kontrol edin. | Emme yüzeyindeki hücrelerin %50'den fazlası isle tamamen örtülmüş mü?
 | ADIM 4B. İşlem sonrası DOC'sini ve hücre duvarında çatlakların olup olmadığını inceleyin. | Hücre duvarlarında çatlaklar bulundu mu?
ADIM 56. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 5B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - İşlem sonrası sistemini kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4151, 4158, 4161 veya 4259 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun sorun giderme ağacına gidin.

Git 1B

Yönlendirilen Adım 2 - Yakıt sistemini kontrol edin.

Yönlendirilen Adım 2A - Enjektörün ateşleme yapıp yapmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın ve düşük rölantide çalışmaya bırakın.

Eylem

Motor düşük rölantide çalışırken, bir silindirin ateşleme yapmadığının fark edilip edilmediğini belirleyin.

  • Silindir Performans testini uygulamak için INSITE™ elektronik servis aparatını kullanın.

Motorun ateşleme yapmadığı algılandı mı?
EVET HAYIR

Motorun ateşleme yapmama nedenini belirleyin. Arızalı enjektörü izole etmek için INSITE™ elektronik servis aparatı Silindir Performans Testi'ni kullanın.

Gerekiyorsa enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Egzoz emisyon sistemindeki olası hasarları inceleyin. Bkz. Prosedür 014-015, İlgili Prosedürler Tablosu.

Onarım Yok

Uygun sorun giderme ağacına gidin.

Git 3A

Yönlendirilen Adım 3 - Turboşarj çıkışını kontrol edin.

Yönlendirilen Adım 3A - Turboşarj egzoz çıkışında yağ veya yakıt olup olmadığını inceleyin.

Koşullar

  • Egzoz tesisatını turboşarj çıkışından çıkarın. OEM servis el kitabına bakın.

Eylem

Turboşarj egzoz çıkışında nem belirtilerinin olup olmadığına bakın.

  • Turboşarj egzoz çıkışında, motordan egzoz emisyon sistemine giren yağ veya yakıt belirtilerinin olup olmadığını inceleyin.

Turboşarj egzoz çıkışında motor yağı veya yakıt kirlenmesi bulundu mu?
EVET HAYIR

Motordan egzoz emisyon sistemine taşınmakta olan olası dizel yakıtının veya motor yağının nedenini bulun.

Motor yağı veya dizel yakıt kirliliğine neden olan bileşenleri onarın ya da değiştirin.

Egzoz emisyon sistemindeki olası hasarları inceleyin. Bkz. Prosedür 014-015, İlgili Prosedürler Tablosu.

Onarım Yok

Git 5A

Git 4A

Yönlendirilen Adım 4 - İşlem sonrası DOC'yi inceleyin.

Yönlendirilen Adım 4A - İşlem sonrası DOC'u is birikmesi açısından kontrol edin.

Koşullar

  • İşlem sonrası DOC'yi çıkarın. Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

Eylem

Egzoz emisyon katalizörünü inceleyin.

  • Egzoz emisyon DOC'un emme yüzeyinde is birikmesi ve/veya yüzey tıkanması olup olmadığını kontrol edin.

Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

Emme yüzeyindeki hücrelerin %50'den fazlası isle tamamen örtülmüş mü?
EVET HAYIR

İşlem sonrası DOC'yi temizleyin. Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4B

Git 4B

Yönlendirilen Adım 4B - İşlem sonrası DOC'sini ve hücre duvarında çatlakların olup olmadığını inceleyin.

Koşullar

  • İşlem sonrası DOC'yi çıkarın.

Eylem

İşlem sonrası DOC'yi inceleyin.

  • Egzoz emisyon DOC hücre duvarında çatlakların olup olmadığını kontrol edin.

Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

Hücre duvarlarında çatlaklar bulundu mu?
EVET HAYIR

Egzoz emisyon DOC'yi değiştirin. Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

Onarım Yok

Git 5A

Git 5A

Yönlendirilen Adım 5 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 5B

Git 5B

Yönlendirilen Adım 5B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 25-EKİ-2017


ARIZA KODU 3258 - Egzoz Emisyon 1 Dizel Egzozu Sıvı Hattı Isıtıcısı 1 Devresi - Akım Normalden Düşük veya Açık Devre

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3258 etkin mi?
 | ADIM 1B. Etkin dizel egzozu sıvı (DEF) hattı ısıtıcı rölesi arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3562, 3563 veya 3564 etkin mi?
 | ADIM 1C. Çoklu etkin DEF hat ısıtıcısı arıza kodlarını kontrol edin. | Arıza Kodu 3258, 3261 ve 3425 etkin mi?
ADIM 2. | Egzoz emisyon DEF hat ısıtıcısı 1 ile devreyi kontrol edin. |
 | ADIM 2A. Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı 1 ile konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. İşlem sonrası DEF hattı ısıtıcı 1 rölesi sinyal voltajını kontrol edin. | Voltaj 5-VDC ± 1-VDC değerinde mi?
 | ADIM 2C. İşlem sonrası DEF hattı ısıtıcı 1 sinyal voltajını kontrol edin. | Voltaj 5-VDC ± 1-VDC değerinde mi?
ADIM 3. | OEM kablo demetini kontrol edin. |
 | ADIM 3A. OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. İşlem sonrası DEF hattı ısıtıcısı 1 sinyal devresinde topraklama ile açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. İşlem sonrası DEF hattı ısıtıcısı 1 sinyal devresinde topraklama ile açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. İşlem sonrası DEF hattı ısıtıcısı 1 dönüş devresinde pim-topraklama ile kısa devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3E. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3258 etkin mi?
ADIM 4. | Orijinal cihaz üreticisi (OEM) dönüş ve sigortalar enstelasyonunu kontrol edin. |
 | ADIM 4A. Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı röle voltajını kontrol edin. | Voltaj, akü voltajına eşit mi?
 | ADIM 4B. İşlem sonrası DEF hattı ısıtıcısı 1 dönüş devresinde topraklama ile açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 4C. İşlem sonrası DEF ısıtıcısı 1 sinyal dönüş devresinde topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 4D. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3258 etkin mi?
ADIM 4. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3258 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 1B - Etkin DEF hat ısıtıcısı röle arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Hat ısıtıcı rölesi arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3562, 3563 veya 3564 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 1C

Yönlendirilen Adım 1C - Çoklu etkin DEF hat ısıtıcısı arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin hat ısıtıcısı arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3258, 3261 ve 3425 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4A

Git 2A

Yönlendirilen Adım 2 - İşlem sonrası DEF hat ısıtıcısı 1 röle ile devreyi kontrol edin.

Yönlendirilen Adım 2A - Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı 1 ile konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF hat ısıtıcısı 1'i egzoz emisyon DEF kontrolörü enstelasyonundan ayırın.

Eylem

Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı 1 ile egzoz emisyon DEF kontrolörü enstelasyonu bağlantılarında aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 5A

Git 2B

Yönlendirilen Adım 2B - İşlem sonrası DEF hattı ısıtıcı 1 rölesi sinyal voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF ısıtıcı hattı 1 rölesini OEM enstelasyonundan ayırın.
  • Egzoz emisyon DEF ısıtıcı hattı 1'i OEM enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sinyal voltajını kontrol edin.

  • İşlem sonrası DEF hattı ısıtıcısı 1 röle konektöründeki pim 87 ve işlem sonrası DEF hattı ısıtıcısı 1 DÖNÜŞ pimini işlem sonrası DEF hattı ısıtıcısı 1 konektörü arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Voltaj 5-VDC ± 1-VDC değerinde mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - İşlem sonrası DEF hattı ısıtıcı 1 sinyal voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF hat ısıtıcısı 1 egzoz emisyon DEF kontrolörü kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sinyal voltajını kontrol edin.

  • İşlem sonrası DEF hattı ısıtıcısı 1 SİNYAL pimini ve işlem sonrası DEF hattı ısıtıcısı 1 DÖNÜŞ pimini işlem sonrası DEF hattı ısıtıcısı 1 konnektöründe voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Voltaj 5-VDC ± 1-VDC değerinde mi?
EVET HAYIR

Egzoz emisyon DEF hattı ısıtıcısını değiştirin 1. OEM servis el kitabına bakın.

Konnektörü çıkarıp takmak arızayı giderdi.

Git 5A

Git 5A

Yönlendirilen Adım 3 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - OEM kablo demetini ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.

Eylem

Egzoz emisyon DEF kontrolörü kablo demeti ve konnektörünün pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Kontrolör konnektöründe veya egzoz emisyon dizel egzozu sıvı kontrolörü kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Onarım Yok

Git 5A

Git 3B

Yönlendirilen Adım 3B - İşlem sonrası DEF hattı ısıtıcısı 1 sinyal devresinde topraklama ile açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF ısıtıcı hattı 1'i OEM enstelasyonundan ayırın.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • İşlem sonrası DEF hattı ısıtıcısı 1 SİNYAL pimini ve işlem sonrası DEF hattı ısıtıcısı 1 DÖNÜŞ pimini işlem sonrası DEF hattı ısıtıcısı 1 konnektöründe ve OEM kablo demeti konnektöründeki işlem sonrası DEF hattı SİNYAL pimindeki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Egzoz emisyon dizel egzozu sıvı kontrolörü kablo demeti ısıtıcı güç besleme devresinde açık devre algılandı.

Kablo demetini onarın veya değiştirin. OEM servis el kitabına bakın.

Git 3C

Git 5A

Yönlendirilen Adım 3C - İşlem sonrası DEF hattı ısıtıcısı 1 sinyal devresinde topraklama ile açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF ısıtıcı hattı 1'i OEM enstelasyonundan ayırın.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • Egzoz emisyon DEF ısıtıcı hattı 1 rölesini OEM enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • İşlem sonrası DEF hattı ısıtıcısı 1 röle konektöründeki işlem sonrası DEF hattı ısıtıcı 1 SİNYAL pimi işlem sonrası DEF hattı ısıtıcısı 1 röle konektöründeki pim 87 arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık devre algılandı.

Kablo demetini onarın veya değiştirin. OEM servis el kitabına bakın.

Git 3D

Git 4A

Yönlendirilen Adım 3D - İşlem sonrası DEF hattı ısıtıcısı 1 dönüş devresinde topraklama ile açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF ısıtıcı hattı 1'i OEM enstelasyonundan ayırın.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • İşlem sonrası DEF hattı ısıtıcısı 1 DÖNÜŞ PiMiNi ve işlem sonrası DEF hattı ısıtıcısı 1 DÖNÜŞ pimini işlem sonrası DEF hattı ısıtıcısı 1 konektöründe ve OEM kablo demeti konektöründeki işlem sonrası DEF hattı DÖNÜŞ pimindeki direnci ölçün.
  • İşlem sonrası DEF hattı ısıtıcısı 1 DÖNÜŞ PiMiNi ve işlem sonrası DEF hattı ısıtıcısı 1 DÖNÜŞ pimini işlem sonrası DEF hattı ısıtıcısı 2 konektöründe ve OEM kablo demeti konektöründeki işlem sonrası DEF hattı DÖNÜŞ pimindeki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık devre algılandı.

Kablo demetini onarın veya değiştirin. OEM servis el kitabına bakın.

Git 3E

Git 5A

Yönlendirilen Adım 3E - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3258 etkin mi?
EVET HAYIR

Egzoz emisyon DEF hattı ısıtıcısını değiştirin 1. OEM servis el kitabına bakın.

Konnektörü çıkarıp takmak arızayı giderdi.

Git 5A

Git 5A

Yönlendirilen Adım 4 - OEM kablo demeti dönüşlerini ve sigortalarını kontrol edin.

Yönlendirilen Adım 4A - Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı röle voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF ısıtıcı hattı rölesini OEM kablo demetinden ayırın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Voltajı kontrol edin.

  • İşlem sonrası DEF hattı ısıtıcı röle konnektöründeki pim 30 ve şasi topraklaması arasındaki voltajı ölçün

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Voltaj, akü voltajına eşit mi?
EVET HAYIR
Onarım Yok

Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı rölesi sigortasını kontrol edin ve gerekirse değiştirin.

Sigorta kahverengi değilse, OEM kablo demetini onarın ya da değiştirin. OEM servis el kitabına bakın.

Git 4B

Git 5A

Yönlendirilen Adım 4B - İşlem sonrası DEF hattı ısıtıcısı 1 dönüş devresinde topraklama ile açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF ısıtıcı hattı 1'i OEM enstelasyonundan ayırın.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • İşlem sonrası DEF hattı ısıtıcısı 1 DÖNÜŞ PiMiNi ve işlem sonrası DEF hattı ısıtıcısı 1 DÖNÜŞ pimini işlem sonrası DEF hattı ısıtıcısı 1 konektöründe ve OEM kablo demeti konektöründeki işlem sonrası DEF hattı DÖNÜŞ pimindeki direnci ölçün.
  • İşlem sonrası DEF hattı ısıtıcısı 1 DÖNÜŞ PiMiNi ve işlem sonrası DEF hattı ısıtıcısı 1 DÖNÜŞ pimini işlem sonrası DEF hattı ısıtıcısı 2 konektöründe ve OEM kablo demeti konektöründeki işlem sonrası DEF hattı DÖNÜŞ pimindeki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık devre algılandı.

Kablo demetini onarın veya değiştirin. OEM servis el kitabına bakın.

Git 4C

Git 5A

Yönlendirilen Adım 4C - İşlem sonrası DEF hattı ısıtıcısı 1 sinyal dönüş devresinde topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF ısıtıcı hattı 1'i OEM enstelasyonundan ayırın.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Topraklamaya kısa devre olup olmadığını kontrol edin.

  • İşlem sonrası DEF hattı ısıtıcı 1 konektöründeki işlem sonrası DEF hattı ısıtıcı 1 DÖNÜŞ pimi şasi topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde topraklama ile kısa devre algılandı.

Kablo demetini onarın veya değiştirin. OEM servis el kitabına bakın.

Git 4D

Git 5A

Yönlendirilen Adım 4D - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3258 etkin mi?
EVET HAYIR
Onarım Yok

Konnektörü çıkarıp takmak arızayı giderdi.

Git 5A

Git 5A

Yönlendirilen Adım 5 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 5 - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 5B

Git 5B

Yönlendirilen Adım 5B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 17-AĞU-2016


ARIZA KODU 3261 - Egzoz Emisyon 1 Dizel Egzozu Sıvı Hattı Isıtıcısı 2 Devresi - Akım Normalden Düşük veya Açık Devre

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3261 etkin mi?
 | ADIM 1B. Etkin DEF hat ısıtıcısı röle arıza kodlarını kontrol edin. | Arıza Kodu 3562, 3563 veya 3564 etkin mi?
 | ADIM 1C. Çoklu etkin DEF hat ısıtıcısı arıza kodlarını kontrol edin. | Arıza Kodu 3258, 3261 ve 3425 etkin mi?
ADIM 2. | Egzoz emisyon DEF hat ısıtıcısı 2 ile devreyi kontrol edin. |
 | ADIM 2A. Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı 2 ile konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. İşlem sonrası DEF hattı ısıtıcı 2 rölesi sinyal voltajını kontrol edin. | Voltaj 5-VDC ± 1-VDC değerinde mi?
 | ADIM 2C. İşlem sonrası DEF hattı ısıtıcı 2 sinyal voltajını kontrol edin. | Voltaj 5-VDC ± 1-VDC değerinde mi?
ADIM 3. | Orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. OEM enstelasyonunu ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. İşlem sonrası DEF hattı ısıtıcısı 2 sinyal devresinde topraklama ile açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. İşlem sonrası DEF hattı ısıtıcısı 2 sinyal devresinde topraklama ile açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. İşlem sonrası DEF hattı ısıtıcısı 2 dönüş devresinde topraklama ile açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3E. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3261 etkin mi?
ADIM 4. | OEM kablo demeti dönüşlerini ve sigortasını kontrol edin. |
 | ADIM 4A. Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı röle voltajını kontrol edin. | Voltaj, akü voltajına eşit mi?
 | ADIM 4B. İşlem sonrası DEF hattı ısıtıcısı 2 dönüş devresinde topraklama ile açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 4C. İşlem sonrası DEF hattı ısıtıcısı 2 sinyal dönüş devresinde topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 4D. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3258 etkin mi?
ADIM 5. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 5B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3261 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Devre Dışı veya Kesintili Arıza Kodu. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 1B - Etkin DEF hat ısıtıcısı röle arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Hat ısıtıcı rölesi arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3562, 3563 veya 3564 etkin mi?
EVET HAYIR

Uygun arıza kodu sorun giderme ağacına bakın.

 Onarım Yok

Uygun arıza kodu sorun giderme ağacı.

Git 1C

Yönlendirilen Adım 1C - Çoklu etkin DEF hat ısıtıcısı arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin hat ısıtıcısı arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3258, 3261 ve 3425 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4A

Git 2A

Yönlendirilen Adım 2 - İşlem sonrası DEF hat ısıtıcısı 2 ve röle ile devreyi kontrol edin.

Yönlendirilen Adım 2A - Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı 2 ile konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF hat ısıtıcısı 2'yi egzoz emisyon DEF kontrolörü enstelasyonundan ayırın.

Eylem

Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı 2 ile egzoz emisyon DEF kontrolörü enstelasyonu bağlantılarında aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 5A

Git 2B

Yönlendirilen Adım 2B - İşlem sonrası DEF hattı ısıtıcı 2 röle sinyal voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF ısıtıcı hattı 2 rölesini OEM enstelasyonundan ayırın.
  • Egzoz emisyon DEF ısıtıcı hattı 2'yi OEM enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sinyal voltajını kontrol edin.

  • İşlem sonrası DEF hattı ısıtıcısı 2 röle konektöründeki pim 87 ve işlem sonrası DEF hattı ısıtıcısı 2 DÖNÜŞ pimini işlem sonrası DEF hattı ısıtıcısı 2 konektörü arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Voltaj 5-VDC ± 1-VDC değerinde mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - İşlem sonrası DEF hattı ısıtıcı 2 sinyal voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF ısıtıcı hattı 2'yi OEM enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sinyal voltajını kontrol edin.

  • İşlem sonrası DEF hattı ısıtıcısı 2 SİNYAL pimini ve işlem sonrası DEF hattı ısıtıcısı 2 DÖNÜŞ pimini işlem sonrası DEF hattı ısıtıcısı 2 konnektöründe voltajı ölçün.

Arıza Kodu 3261 etkin mi?
EVET HAYIR

  • Egzoz emisyon DEF hattı ısıtıcısını değiştirin 2. OEM servis el kitabına bakın.

 Onarım Yok

Git 5A

Git 4A

Yönlendirilen Adım 3 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - OEM enstelasyonunu ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Egzoz emisyon DEF kontrolörü kablo demeti ve konnektörünün pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

OEM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

 Onarım Yok

Git 5A

Git 3B

Yönlendirilen Adım 3B - İşlem sonrası DEF hattı ısıtıcısı 2 sinyal devresinde topraklama ile açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF ısıtıcı hattı 2'yi OEM enstelasyonundan ayırın.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • İşlem sonrası DEF hattı ısıtıcısı 2 SİNYAL pimini ve işlem sonrası DEF hattı ısıtıcısı 2 DÖNÜŞ pimini işlem sonrası DEF hattı ısıtıcısı 2 konektöründe ve OEM kablo demeti konektöründeki işlem sonrası DEF hattı SİNYAL pimindeki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık devre algılandı.

  • Kablo demetini onarın veya değiştirin. OEM servis el kitabına bakın.

Git 3C

Git 5A

Yönlendirilen Adım 3C - İşlem sonrası DEF hattı ısıtıcısı 2 sinyal devresinde topraklama ile açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF ısıtıcı hattı 2'yi OEM enstelasyonundan ayırın.
  • Egzoz emisyon DEF ısıtıcı hattı 2'yi OEM enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • İşlem sonrası DEF hattı ısıtıcısı 2 röle konektöründeki işlem sonrası DEF hattı ısıtıcı 2 SİNYAL pimi işlem sonrası DEF hattı ısıtıcısı 2 röle konektöründeki pim 87 arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık devre algılandı.

  • Kablo demetini onarın veya değiştirin. OEM servis el kitabına bakın.

Git 3D

Git 5A

Yönlendirilen Adım 3D - İşlem sonrası DEF hattı ısıtıcısı 2 dönüş devresinde topraklama ile açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF ısıtıcı hattı 2'yi OEM enstelasyonundan ayırın.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • İşlem sonrası DEF hattı ısıtıcısı 2 DÖNÜŞ PiMiNi ve işlem sonrası DEF hattı ısıtıcısı 2 DÖNÜŞ pimini işlem sonrası DEF hattı ısıtıcısı 1 konektöründe ve OEM kablo demeti konektöründeki işlem sonrası DEF hattı DÖNÜŞ pimindeki direnci ölçün.
  • İşlem sonrası DEF hattı ısıtıcısı 2 DÖNÜŞ PiMiNi ve işlem sonrası DEF hattı ısıtıcısı 2 DÖNÜŞ pimini işlem sonrası DEF hattı ısıtıcısı 2 konektöründe ve OEM kablo demeti konektöründeki işlem sonrası DEF hattı DÖNÜŞ pimindeki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık devre algılandı.

Kablo demetini onarın veya değiştirin. OEM servis el kitabına bakın.

Git 3E

Git 5A

Yönlendirilen Adım 3E - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3261 etkin mi?
EVET HAYIR

Egzoz emisyon DEF hattı ısıtıcısını değiştirin 2. OEM servis el kitabına bakın.

Konnektörü çıkarıp takmak arızayı giderdi.

Git 5A

Git 5A

Yönlendirilen Adım 4 - OEM kablo demeti dönüşlerini ve sigortasını kontrol edin.

Yönlendirilen Adım 4A - Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı röle voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF ısıtıcı hattı rölesini OEM kablo demetinden ayırın

Eylem

Voltajı kontrol edin.

  • İşlem sonrası DEF hattı ısıtıcı röle konnektöründeki pim 30 ve şasi topraklaması arasındaki voltajı ölçün

Konnektör pimi tanımları için devreye veya kablo sistemi şemasına bakın.

Voltaj, akü voltajına eşit mi?
EVET HAYIR
Onarım Yok

Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı rölesi sigortasını kontrol edin ve gerekirse değiştirin.

Sigorta kahverengi değilse, OEM kablo demetini onarın ya da değiştirin. OEM servis el kitabına bakın.

Git 4B

Git 5A

Yönlendirilen Adım 4B - İşlem sonrası DEF hattı ısıtıcısı 2 dönüş devresinde topraklama ile açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF ısıtıcı hattı 2'yi OEM enstelasyonundan ayırın.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • İşlem sonrası DEF hattı ısıtıcısı 2 DÖNÜŞ PiMiNi ve işlem sonrası DEF hattı ısıtıcısı 2 DÖNÜŞ pimini işlem sonrası DEF hattı ısıtıcısı 1 konektöründe ve OEM kablo demeti konektöründeki işlem sonrası DEF hattı DÖNÜŞ pimindeki direnci ölçün.
  • İşlem sonrası DEF hattı ısıtıcısı 2 DÖNÜŞ PiMiNi ve işlem sonrası DEF hattı ısıtıcısı 2 DÖNÜŞ pimini işlem sonrası DEF hattı ısıtıcısı 2 konektöründe ve OEM kablo demeti konektöründeki işlem sonrası DEF hattı DÖNÜŞ pimindeki direnci ölçün.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık devre algılandı. Kablo demetini onarın veya değiştirin. OEM servis el kitabına bakın.

Git 4C

Git 5A

Yönlendirilen Adım 4C - İşlem sonrası DEF hattı ısıtıcısı 2 sinyal dönüş devresinde topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF ısıtıcı hattı 2'yi OEM enstelasyonundan ayırın.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Topraklamaya kısa devre olup olmadığını kontrol edin.

  • İşlem sonrası DEF hattı ısıtıcı 2 konektöründeki işlem sonrası DEF hattı ısıtıcı 2 DÖNÜŞ pimi şasi topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devreye veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde topraklama ile kısa devre algılandı. Kablo demetini onarın veya değiştirin. OEM servis el kitabına bakın.

Git 4D

Git 5A

Yönlendirilen Adım 4D - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3258 etkin mi?
EVET HAYIR
Onarım Yok

Konnektörü çıkarıp takmak arızayı giderdi.

Git 5A

Git 5A

Yönlendirilen Adım 5 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 5B

Git 5B

Yönlendirilen Adım 5B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 17-AĞU-2016


ARIZA KODU 3311 - İşlem Sonrası 1 Dizel Parçacık Filtresi Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Enjektör | Bkz. Prosedür 006-026 | ISB4.5 CM2350 B104 | 4332646
Enjektör | Bkz. Prosedür 006-026 | ISB6.7 CM2350 B103 | 4332641
Enjektör | Bkz. Prosedür 006-026 | ISL9 CM2350 L111 | 4367223
Enjektör | Bkz. Prosedür 006-026 | ISF3.8 CM2350 F109 | 4367218
Enjektör | Bkz. Prosedür 006-026 | ISB6.7 CM2350 B142 | 5411131
Enjektör | Bkz. Prosedür 006-026 | F3.8 CM2350 F120B | 5411237
Enjektör | Bkz. Prosedür 006-026 | B4.5 CM2350 B129B | 5411247
Enjektör | Bkz. Prosedür 006-026 | B6.7 CM2350 B135B | 5411257
Enjektör | Bkz. Prosedür 006-026 | B4.5 CM2350 B147B | 5411252
Enjektör | Bkz. Prosedür 006-026 | B6.7 CM2350 B148B | 5411262
Enjektör | Bkz. Prosedür 006-026 | L9 CM2350 L119B | 5411267
Enjektör | Bkz. Prosedür 006-026 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISB6.7 CM2350 B103 | 4332641
İşlem Sonrası Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | F3.8 CM2350 F132B | 5467327
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISB4.5 CM2350 B104 | 4332646
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISB6.7 CM2350 B103 | 4332641
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISL9 CM2350 L111 | 4367223
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISF3.8 CM2350 F019 | 4367218
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISB6.7 CM2350 B142 | 5411131
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | F3.8 CM2350 F120B | 5411237
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | B4.5 CM2350 B129B | 5411247
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | B6.7 CM2350 B135B | 5411257
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | B4.5 CM2350 B147B | 5411252
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | B6.7 CM2350 B148B | 5411262
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | L9 CM2350 L119B | 5411267
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Egzoz emisyon sistemini kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 4151, 4158, 4161, 4162 veya 4259 etkin mi?
ADIM 2. | Yakıt sistemini kontrol edin. |
 | ADIM 2A. Enjektörün ateşleme yapıp yapmadığını kontrol edin. | Motorun ateşleme yapmadığı algılandı mı?
ADIM 3. | Turboşarj çıkışını kontrol edin. |
 | ADIM 3A. Turboşarj egzoz çıkışında yağ veya yakıt olup olmadığını inceleyin. | Turboşarj egzoz çıkışında motor yağı veya yakıt kirlenmesi bulundu mu?
ADIM 4. | Egzoz emisyon dizel oksitlenme katalizörünün (DOC) verimliliğini inceleyin |
 | ADIM 4A. İşlem sonrası DOC'u is birikmesi açısından kontrol edin. | Emme yüzeyindeki hücrelerin %50'den fazlası isle tamamen örtülmüş mü?
 | ADIM 4B. İşlem sonrası DOC'sini ve hücre duvarında çatlakların olup olmadığını inceleyin. | Hücre duvarlarında çatlaklar bulundu mu?
ADIM 5. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 5B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - İşlem sonrası sistemini kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4151, 4158, 4161, 4162 veya 4259 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - Yakıt sistemini kontrol edin.

Yönlendirilen Adım 2A - Enjektörün ateşleme yapıp yapmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru başlatın ve düşük rölantide çalıştırın.

Eylem

Motor düşük rölantide çalışırken, bir silindirin ateşleme yapmadığının fark edilip edilmediğini belirleyin.

  • Arızalı enjektörü izole etmek için üzere Silindir Devreden Çıkarma Testi gerçekleştirmek için INSITE™ elektronik servis aparatı kullanın.

Motorun ateşleme yapmadığı algılandı mı?
EVET HAYIR

Gerekiyorsa enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Egzoz emisyon sistemindeki olası hasarları inceleyin. Bkz. Prosedür 011-056, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 5A

Git 3A

Yönlendirilen Adım 3 - Turboşarj çıkışını kontrol edin.

Yönlendirilen Adım 3A - Turboşarj egzoz çıkışında yağ veya yakıt olup olmadığını inceleyin.

Koşullar

  • Egzoz tesisatını turboşarj çıkışından çıkarın.
  • Orijinal cihaz üreticisi (OEM) servis el kitabına bakın.

Eylem

Turboşarj egzoz çıkışında kirlilik belirtilerinin olup olmadığına bakın.

  • Turboşarj egzoz çıkışında, motordan egzoz emisyon sistemine giren yağ veya yakıt belirtilerinin olup olmadığını inceleyin.

Turboşarj egzoz çıkışında motor yağı veya yakıt kirlenmesi bulundu mu?
EVET HAYIR

Motordan egzoz emisyon sistemine taşınmakta olan olası dizel yakıtının veya motor yağının nedenini bulun.

Motor yağı veya dizel yakıt kirliliğine neden olan bileşenleri onarın ya da değiştirin.

Egzoz emisyon sistemindeki olası hasarları inceleyin. Bkz. Prosedür 011-056, İlgili Prosedürler Tablosu.

Onarım Yok

Git 5A

Git 4A

Yönlendirilen Adım 4 - İşlem sonrası DOC'yi inceleyin.

Yönlendirilen Adım 4A - İşlem sonrası DOC'u is birikmesi açısından kontrol edin.

Koşullar

  • İşlem sonrası DOC'yi çıkarın.
  • Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

Eylem

Egzoz emisyon katalizörünü inceleyin.

  • Egzoz emisyon DOC'un emme yüzeyinde is birikmesi ve/veya yüzey tıkanması olup olmadığını kontrol edin. Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

Emme yüzeyindeki hücrelerin %50'den fazlası isle tamamen örtülmüş mü?
EVET HAYIR

İşlem sonrası DOC'yi temizleyin. Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4B

Git 4B

Yönlendirilen Adım 4B - İşlem sonrası DOC'sini ve hücre duvarında çatlakların olup olmadığını inceleyin.

Koşullar

  • İşlem sonrası DOC'yi çıkarın.
  • Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

Eylem

İşlem sonrası DOC'yi inceleyin.

  • Egzoz emisyon DOC hücre duvarında çatlakların olup olmadığını kontrol edin. Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

Hücre duvarlarında çatlaklar bulundu mu?
EVET HAYIR

İşlem sonrası DOC'yi değiştirin. Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

Onarım Yok

Git 5A

Git 5A

Yönlendirilen Adım 5 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 5B

Git 5B

Yönlendirilen Adım 5B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 25-EKİ-2017


ARIZA KODU 3312 - İşlem Sonrası 1 Dizel Parçacık Filtresi Çıkış Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Enjektör | Bkz. Prosedür 006-026 | ISB4.5 CM2350 B104 | 4332646
Enjektör | Bkz. Prosedür 006-026 | ISB6.7 CM2350 B103 | 4332641
Enjektör | Bkz. Prosedür 006-026 | ISL9 CM2350 L111 | 4367223
Enjektör | Bkz. Prosedür 006-026 | ISF3.8 CM2350 F109 | 4367218
Enjektör | Bkz. Prosedür 006-026 | ISB6.7 CM2350 B142 | 5411131
Enjektör | Bkz. Prosedür 006-026 | F3.8 CM2350 F120B | 5411237
Enjektör | Bkz. Prosedür 006-026 | B4.5 CM2350 B129B | 5411247
Enjektör | Bkz. Prosedür 006-026 | B6.7 CM2350 B135B | 5411257
Enjektör | Bkz. Prosedür 006-026 | B4.5 CM2350 B147B | 5411252
Enjektör | Bkz. Prosedür 006-026 | B6.7 CM2350 B148B | 5411262
Enjektör | Bkz. Prosedür 006-026 | L9 CM2350 L119B | 5411267
Enjektör | Bkz. Prosedür 006-026 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISB6.7 CM2350 B103 | 4332641
İşlem Sonrası Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Performans Testi | Bkz. Prosedür 014-015 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Egzoz emisyon sistemini kontrol edin |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 4151, 4158, 4161, 4162 veya 4259 etkin mi veya devre dışı sayımları var mı?
ADIM 2. | Yakıt sistemini kontrol edin. |
 | ADIM 2A. Enjektörün ateşleme yapıp yapmadığını kontrol edin. | Motorun ateşleme yapmadığı algılandı mı?
ADIM 3. | Turboşarj çıkışını kontrol edin. |
 | ADIM 3A. Turboşarj egzoz çıkışında yağ veya yakıt olup olmadığını inceleyin. | Turboşarj egzoz çıkışında motor yağı veya yakıt kirlenmesi bulundu mu?
ADIM 4. | Egzoz emisyon dizel oksitlenme katalizörünün (DOC) verimliliğini inceleyin |
 | ADIM 4A. İşlem sonrası DOC'u is birikmesi açısından kontrol edin. | Emme yüzeyindeki hücrelerin %50'den fazlası isle tamamen örtülmüş mü?
 | ADIM 4B. İşlem sonrası DOC'sini ve hücre duvarında çatlakların olup olmadığını inceleyin. | Hücre duvarlarında çatlaklar bulundu mu?
ADIM 5. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 5B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - İşlem sonrası sistemini kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4151, 4158, 4161, 4162 veya 4259 etkin mi veya devre dışı sayımları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun sorun giderme belirti ağacına gidin.

Git 1B

Yönlendirilen Adım 2 - Yakıt sistemini kontrol edin.

Yönlendirilen Adım 2A - Enjektörün ateşleme yapıp yapmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru düşük rölantide çalıştırın.

Eylem

Motor düşük rölantide çalışırken, bir silindirin ateşleme yapmadığının fark edilip edilmediğini belirleyin.

  • Silindir Performans Testi sonuçlarını izlemek için INSITE™ elektronik servis aparatını kullanın.

Motorun ateşleme yapmadığı algılandı mı?
EVET HAYIR

Motorun ateşleme yapmama nedenini belirleyin. Arızalı enjektörü izole etmek için INSITE™ elektronik servis aparatı Silindir Devreden Çıkarma Testi'ni kullanın.

Gerekiyorsa enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Egzoz emisyon sistemindeki olası hasarları inceleyin. Bkz. Prosedür 014-015, İlgili Prosedürler Tablosu.

 Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 3A

Yönlendirilen Adım 3 - Turboşarj çıkışını kontrol edin.

Yönlendirilen Adım 3A - Turboşarj egzoz çıkışında yağ veya yakıt olup olmadığını inceleyin.

Koşullar

  • Egzoz tesisatını turboşarj çıkışından çıkarın. Ekipman üreticisinin servis bilgilerine bakın.

Eylem

Turboşarj egzoz çıkışında nem belirtilerinin olup olmadığına bakın.

  • Turboşarj egzoz çıkışında, motordan egzoz emisyon sistemine giren yağ veya yakıt belirtilerinin olup olmadığını inceleyin.

Turboşarj egzoz çıkışında motor yağı veya yakıt kirlenmesi bulundu mu?
EVET HAYIR

Motordan egzoz emisyon sistemine taşınmakta olan olası dizel yakıtının veya motor yağının nedenini bulun.

Motor yağı veya dizel yakıt kirliliğine neden olan bileşenleri onarın ya da değiştirin.

Egzoz emisyon sistemindeki olası hasarları inceleyin. Bkz. Prosedür 014-015, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 5A

Git 4A

Yönlendirilen Adım 4 - İşlem sonrası DOC'yi inceleyin.

Yönlendirilen Adım 4A - İşlem sonrası DOC'u is birikmesi açısından kontrol edin.

Koşullar

  • İşlem sonrası DOC'yi çıkarın. Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

Eylem

Egzoz emisyon DOC'yi inceleyin.

  • Egzoz emisyon DOC'un emme yüzeyinde is birikmesi ve/veya yüzey tıkanması olup olmadığını kontrol edin. Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

Emme yüzeyindeki hücrelerin %50'den fazlası isle tamamen örtülmüş mü?
EVET HAYIR

İşlem sonrası DOC'yi temizleyin. Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4B

Git 4B

Yönlendirilen Adım 4B - İşlem sonrası DOC'sini ve hücre duvarında çatlakların olup olmadığını inceleyin.

Koşullar

  • İşlem sonrası DOC'yi çıkarın. Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

Eylem

İşlem sonrası DOC'yi inceleyin.

  • Egzoz emisyon DOC hücre duvarında çatlakların olup olmadığını kontrol edin. Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

Hücre duvarlarında çatlaklar bulundu mu?
EVET HAYIR

Egzoz emisyon DOC'yi değiştirin. Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 5A

Git 5A

Yönlendirilen Adım 5 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 5B

Git 5B

Yönlendirilen Adım 5B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 25-EKİ-2017


ARIZA KODU 3313 - İşlem Sonrası 1 Dizel Oksitlenme Katalizörü Emme Sıcaklığı Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB4.5 CM2350 B104 | 4332646
İşlem Sonrası Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISL9 CM2350 L111 | 4367223
İşlem Sonrası Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Etkin arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 4151, 4161, 4162, 4163 veya 4259 etkin mi?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Etkin arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4151, 4161, 4162, 4163 veya 4259 etkin mi?
EVET HAYIR
Onarım Yok

Bir arızalı egzoz emisyonu dizel parçacık filtresi sıcaklık sensörü modülü algılandı. Bkz. Prosedür 019-449, İlgili Prosedürler Tablosu.

Uygun sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 12-NİS-2018


ARIZA KODU 3314 - Egzoz Emisyon 1 Dizel Oksitlenme Katalizörü Emme Sıcaklığı Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağı ile Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB4.5 CM2350 B104 | 4332646
İşlem Sonrası Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISL9 CM2350 L111 | 4367223
İşlem Sonrası Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Etkin arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 4151, 4161, 4162, 4163 veya 4259 etkin mi?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Etkin arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4151, 4161, 4162, 4163 veya 4259 etkin mi?
EVET HAYIR
Onarım Yok

Bir arızalı egzoz emisyonu dizel parçacık filtresi sıcaklık sensörü modülü algılandı. Bkz. Prosedür 019-449, İlgili Prosedürler Tablosu.

Uygun sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 25-EKİ-2017


ARIZA KODU 3315 - Egzoz Emisyon 1 Dizel Oksitlenme Katalizörü Emme Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB4.5 CM2350 B104 | 4332646
İşlem Sonrası Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISL9 CM2350 L111 | 4367223
İşlem Sonrası Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Etkin arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 4151, 4161, 4162, 4163 veya 4259 etkin mi?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4151, 4161, 4162, 4163 veya 4259 etkin mi?
EVET HAYIR
Onarım Yok

Arızalı bir işlem sonrası dizel parçacık filtresi (DPF) sıcaklık sensörü modülü algılandı.

İşlem sonrası DPF sıcaklık sensörü modülünü değiştirin. Bkz. Prosedür 019-449, İlgili Prosedürler Tablosu.

Uygun sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 25-EKİ-2017


ARIZA KODU 3316 - Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklığı Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağı ile Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB4.5 CM2350 B104 | 4332646
İşlem Sonrası Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISL9 CM2350 L111 | 4367223
İşlem Sonrası Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Etkin arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 4151, 4161, 4162, 4163 veya 4259 etkin mi?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4151, 4161, 4162, 4163 veya 4259 etkin mi?
EVET HAYIR
Onarım Yok

Bir arızalı egzoz emisyonu dizel parçacık filtresi sıcaklık sensörü modülü algılandı.

İşlem sonrası DPF sıcaklık sensörü modülünü değiştirin. Bkz. Prosedür 019-449, İlgili Prosedürler Tablosu.

Uygun sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 25-EKİ-2017


ARIZA KODU 3317 - Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklığı Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağı ile Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB4.5 CM2350 B104 | 4332646
İşlem Sonrası Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISL9 CM2350 L111 | 4367223
İşlem Sonrası Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | L9 CM2350 L119B | 5411267

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Etkin arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 4151, 4161, 4162, 4163 veya 4259 etkin mi?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Etkin arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4151, 4161, 4162, 4163 veya 4259 etkin mi?
EVET HAYIR
Onarım Yok

Bir arızalı egzoz emisyonu dizel parçacık filtresi sıcaklık sensörü algılandı.

İşlem sonrası DPF sıcaklık sensörü modülünü değiştirin. Bkz. Prosedür 019-449, İlgili Prosedürler Tablosu.

Uygun sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 07-KAS-2017


ARIZA KODU 3318 - Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklığı Sensörü Devresi - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB4.5 CM2350 B104 | 4332646
İşlem Sonrası Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B103 | 4332641
İşlem Sonrası Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Etkin arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 4151, 4161, 4162, 4163 veya 4259 etkin mi?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Etkin arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4151, 4161, 4162, 4163 veya 4259 etkin mi?
EVET HAYIR
Onarım Yok

Arızalı bir işlem sonrası DPF sıcaklık sensörü algılandı.

İşlem sonrası DPF sıcaklık sensörü modülünü değiştirin. Bkz. Prosedür 019-449, İlgili Prosedürler Tablosu.

Uygun sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 26-EKİ-2017


ARIZA KODU 3319 - Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklığı Sensörü Devresi - Voltaj Normalin Üzerinde veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB4.5 CM2350 B104 | 4332646
İşlem Sonrası Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B103 | 4332641
İşlem Sonrası Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Etkin arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 4151, 4161, 4162, 4163 veya 4259 etkin mi?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Etkin arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4151, 4161, 4162, 4163 veya 4259 etkin mi?
EVET HAYIR
Onarım Yok

Arızalı bir işlem sonrası DPF sıcaklık sensörü modülü algılandı.

İşlem sonrası DPF sıcaklık sensörü modülünü değiştirin. Bkz. Prosedür 019-449, İlgili Prosedürler Tablosu.

Uygun sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 30-EKİ-2017


ARIZA KODU 3321 - Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklığı Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağı ile Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB4.5 CM2350 B104 | 4332646
İşlem Sonrası Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B103 | 4332641
İşlem Sonrası Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Etkin arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 4151, 4161, 4162, 4163 veya 4259 etkin mi?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Etkin arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4151, 4161, 4162, 4163 veya 4259 etkin mi?
EVET HAYIR
Onarım Yok

Arızalı bir işlem sonrası DPF sıcaklık sensörü modülü algılandı.

İşlem sonrası DPF sıcaklık sensörü modülünü değiştirin. Bkz. Prosedür 019-449, İlgili Prosedürler Tablosu.

Uygun sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 30-EKİ-2017


ARIZA KODU 3322 - Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB4.5 CM2350 B104 | 4332646
İşlem Sonrası Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B103 | 4332641
İşlem Sonrası Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Etkin arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 4151, 4161, 4162, 4163 veya 4259 etkin mi?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Etkin arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4151, 4161, 4162, 4163 veya 4259 etkin mi?
EVET HAYIR
Onarım Yok

Arızalı bir işlem sonrası DPF sıcaklık sensörü modülü algılandı.

  • İşlem sonrası DPF sıcaklık sensörü modülünü değiştirin. Bkz. Prosedür 019-449, İlgili Prosedürler Tablosu.

Uygun sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 30-EKİ-2017


ARIZA KODU 3342 - Motor Egzoz Gazı Devridaim Soğutucu Verimliliği - Sol Manifold - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | ISB4.5 CM2350 B104 | 4334646
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | ISB6.7 CM2350 B103 | 4334641
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | ISL9 CM2350 L111 | 4367223
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | ISB6.7 CM2350 B142 | 5411131
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | B4.5 CM2350 B129B | 5411247
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | B6.7 CM2350 B135B | 5411257
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | B4.5 CM2350 B147B | 5411252
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | B6.7 CM2350 B148B | 5411262
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | L9 CM2350 L119B | 5411267
EGR Soğutucusu | Bkz. Prosedür 011-019 | ISB4.5 CM2350 B104 | 4332646
EGR Soğutucusu | Bkz. Prosedür 011-019 | ISB6.7 CM2350 B103 | 4332641
EGR Soğutucusu | Bkz. Prosedür 011-019 | ISL9 CM2350 L111 | 4367223
EGR Soğutucusu | Bkz. Prosedür 011-019 | ISB6.7 CM2350 B142 | 5411131
EGR Soğutucusu | Bkz. Prosedür 011-019 | B4.5 CM2350 B129B | 5411247
EGR Soğutucusu | Bkz. Prosedür 011-019 | B6.7 CM2350 B135B | 5411257
EGR Soğutucusu | Bkz. Prosedür 011-019 | B4.5 CM2350 B147B | 5411252
EGR Soğutucusu | Bkz. Prosedür 011-019 | B6.7 CM2350 B148B | 5411262
EGR Soğutucusu | Bkz. Prosedür 011-019 | L9 CM2350 L119B | 5411267
EGR Supabı | Bkz. Prosedür 011-022 | ISB4.5 CM2350 B104 | 4332646
EGR Supabı | Bkz. Prosedür 011-022 | ISB6.7 CM2350 B103 | 4332641
EGR Supabı | Bkz. Prosedür 011-022 | ISL9 CM2350 L111 | 4367223
EGR Supabı | Bkz. Prosedür 011-022 | ISB6.7 CM2350 B142 | 5411131
EGR Supabı | Bkz. Prosedür 011-022 | B4.5 CM2350 B129B | 5411247
EGR Supabı | Bkz. Prosedür 011-022 | B6.7 CM2350 B135B | 5411257
EGR Supabı | Bkz. Prosedür 011-022 | B4.5 CM2350 B147B | 5411252
EGR Supabı | Bkz. Prosedür 011-022 | B6.7 CM2350 B148B | 5411262
EGR Supabı | Bkz. Prosedür 011-022 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISB4.5 CM2350 B104 | 4332646
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISB6.7 CM2350 B103 | 4332641
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISL9 CM2350 L111 | 4367223
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISB6.7 CM2350 B142 | 5411131
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | B4.5 CM2350 B129B | 5411247
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | B6.7 CM2350 B135B | 5411257
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | B4.5 CM2350 B147B | 5411252
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | B6.7 CM2350 B148B | 5411262
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | L9 CM2350 L119B | 5411267
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | ISB4.5 CM2350 B104 | 4332646
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | ISB6.7 CM2350 B103 | 4332641
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | ISL9 CM2350 L111 | 4367223
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | ISB6.7 CM2350 B142 | 5411131
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | B4.5 CM2350 B129B | 5411247
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | B6.7 CM2350 B135B | 5411257
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | B4.5 CM2350 B147B | 5411252
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | B6.7 CM2350 B148B | 5411262
EGR Sıcaklık Sensörü | Bkz. Prosedür 019-378 | L9 CM2350 L119B | 5411267

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3823995 - erkek Weather-Pack™ test ara kablosu, Parça Numarası 3823996 - dişi Weather-Pack™ test ara kablosu, Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 3342 dışında etkin veya devre dışı arıza kodları var mı?
ADIM 2. | Motor egzoz gazı devridaim (EGR) sistemini kontrol edin. |
 | ADIM 2A. Motor soğutma sıvısı karışımını kontrol edin. | Okunan EGR diferansiyel basınç değeri, İlgili Prosedürler Tablosunda, Prosedür 019-370'te listelenen spesifikasyon dahilinde mi?
 | ADIM 2B. EGR diferansiyel basınç sensörü bağlantı noktalarının tıkanıp tıkanmadığını kontrol edin. | EGR diferansiyel basınç sensör portlarının herhangi birinde toz veya is bulundu mu?
 | ADIM 2C. EGR sıcaklık sensörü devre yanıtını kontrol edin. | Arıza Kodu 2375 etkin mi?
 | ADIM 2D. EGR soğutucusunda tıkanma veya kısıtlama olup olmadığını kontrol edin. | EGR soğutucusunda kısıtlama veya hasar var mı?
ADIM 3. | Motor kontrol modülünü (ECM) kontrol edin. |
 | ADIM 3A. ECM'deki EGR sıcaklık sensörü devre yanıtını kontrol edin. | Arıza Kodu 2375 etkin mi?
 | ADIM 3B. EGR sıcaklık sensörü devresinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
ADIM 4. | EGR supabını kontrol edin. |
 | ADIM 4A. İçeriden sızıntı yapan EGR supabı olup olmadığını kontrol edin. | 1,7 kPa [0,5 inç Hg] değerinden yüksek mi?
ADIM 5. | EGR sıcaklık sensörü devresini kontrol edin. |
 | ADIM 5A. Motor kablo demetinde topraklamayla kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan düşük mü?
ADIM 6. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 6A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 6B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 3342 dışında etkin veya devre dışı arıza kodları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - EGR sistemini kontrol edin.

Yönlendirilen Adım 2A - EGR diferansiyel basınç sensörünü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

EGR diferansiyel basınç sensörünü kontrol edin.

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • EGR diferansiyel basıncını izleyin.

Okunan EGR diferansiyel basınç değeri İlgili Prosedürler Tablosunda, Prosedür 019-370'te listelenen spesifikasyon dahilinde?

EVET HAYIR
Onarım Yok

EGR diferansiyel basınç sensörünü değiştirin. Bkz. Prosedür 019-370, İlgili Prosedürler Tablosu.

Git 2B

Git 6A

Yönlendirilen Adım 2B - EGR diferansiyel basınç sensörü bağlantı noktalarının tıkanıp tıkanmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR diferansiyel basınç sensörünü çıkarın. Bkz. Prosedür 019-370, İlgili Prosedürler Tablosu.

Eylem

Hava emişindeki EGR diferansiyel basınç sensörü bağlantı noktaları ve çapraz deliklerinde kısıtlama, is tıkanması ve tozdan kaynaklı tıkanma olup olmadığını kontrol edin.

EGR diferansiyel basınç sensör portlarının herhangi birinde toz veya is bulundu mu?
EVET HAYIR

EGR diferansiyel basınç sensörü bağlantı noktalarını temizleyin. Bkz. Prosedür 010-080, İlgili Prosedürler Tablosu.

Onarım Yok

Git 6A

Git 2C

Yönlendirilen Adım 2C - EGR sıcaklık sensörü devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR sıcaklık sensörünü motor kablo demetinden ayırın.

Eylem

Devre yanıtını kontrol edin.

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR sıcaklık sensörünü motor kablo demetinden ayırın.
  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin. Bkz. Prosedür 019-361, Bölüm 19.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Arıza Kodu 2375 etkin mi?
EVET HAYIR

Arızalı bir EGR sıcaklık sensörü algılandı.

EGR sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-378, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 6A

Git 2D

Yönlendirilen Adım 2D - EGR soğutucusunda tıkanma veya kısıtlama olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

EGR'de tıkanma olup olmadığını kontrol edin.

  • EGR soğutucusunu çıkarın. Bkz. Prosedür 011-019, İlgili Prosedürler Tablosu.
  • EGR soğutucusunda tıkanma olup olmadığını görsel olarak inceleyin. Bkz. Servis Bülteni Numarası 2883594. Bkz. Prosedür 011-019, İlgili Prosedürler Tablosu.

EGR soğutucusunda kısıtlama veya hasar var mı?
EVET HAYIR

Kısıtlamayı giderin veya EGR soğutucusunu değiştirin. Bkz. Prosedür 011-019, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 6A

Git 3A

Yönlendirilen Adım 3 - ECM'yi kontrol edin.

Yönlendirilen Adım 3A - ECM'deki EGR sıcaklık sensörü devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

Devre yanıtını kontrol edin.

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin. Bkz. Prosedür 019-361, Bölüm 19.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Arıza Kodu 2375 etkin mi?
EVET HAYIR

  • ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

  • Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 6A

Git 3B

Yönlendirilen Adım 3B - EGR sıcaklık sensörü devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR sıcaklık sensörünü motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

EGR sıcaklık sensöründeki direnci ölçün.

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin. Bkz. Prosedür 019-361, Bölüm 19.
  • EGR sıcaklık sensörü motor kablo demeti konnektöründeki EGR sıcaklık sensörü SİNYAL pimi ile motor kablo demeti ECM konnektöründeki EGR sıcaklık sensörü SİNYAL pimi arasındaki direnci ölçün.
  • EGR sıcaklık sensörü motor kablo demeti konnektöründeki EGR sıcaklık sensörü DÖNÜŞ pimi ile motor kablo demeti ECM konnektöründeki EGR sıcaklık sensörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Arızalı bir motor enstelasyonu algılandı.

  • Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 4A

Git 6A

Yönlendirilen Adım 4 - EGR supabını kontrol edin.

Yönlendirilen Adım 4A - İçeriden sızıntı yapan EGR supabı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

Egzoz Emisyon Dizel Parçacık Filtresi Rejenerasyon Testini gerçekleştirin.

  • Sabit rejenerasyon testinin minimum 5 dakika çalışmasına izin verin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • EGR diferansiyel basıncını izleyin.

EGR diferansiyel basıncı 1,7 kPa [0,5 inç Hg] değerinden yüksek mi?
EVET HAYIR

  • EGR supabını değiştirin. Bkz. Prosedür 011-022, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 6A

Git 5A

Yönlendirilen Adım 5 - EGR sıcaklık sensörü devresini kontrol edin.

Yönlendirilen Adım 5A - Motor kablo demetinde topraklamayla kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR sıcaklık sensörünü motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

EGR sıcaklık sensöründeki direnci ölçün.

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin. Bkz. Prosedür 019-361, İlgili Prosedürler Tablosu.
  • Motor kablo demeti ECM konnektöründeki EGR sıcaklık sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

100.000 ohm'dan düşük mü?
EVET HAYIR

Arızalı bir motor enstelasyonu algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 6A

Git 5B

Yönlendirilen Adım 5B - Motor kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR sıcaklık sensörünü motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

Pimleri ve konnektörleri inceleyin.

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin. Bkz. Prosedür 019-361, İlgili Prosedürler Tablosu.
  • Motor kablo demeti ECM konnektöründeki EGR sıcaklık sensörü SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Motor kablo demeti ECM konnektöründeki EGR sıcaklık sensörü DÖNÜŞ pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

100.000 ohm'dan düşük mü?
EVET HAYIR

Arızalı bir motor enstelasyonu algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 6A

Git 6A

Yönlendirilen Adım 6 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 6A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyonunu, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 6B

Git 6B

Yönlendirilen Adım 6B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Tüm adımların tamamlandığını doğrulayın. Tüm adımlar tamamlandıysa, teknik yükseltme işlemini uygulayın.

Onarım tamamlandı.

Destek çağırın veya yardım almak için arayın

Son Değiştirilme Tarihi: 22-ŞUB-2019


ARIZA KODU 3343 - Motor Şarjı Hava Soğutucu Verimliliği - Sol Manifold - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB4.5 CM2350 B104 | 4332646
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB6.7 CM2350 B103 | 4332641
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISL9 CM2350 L111 | 4367223
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB6.7 CM2350 B142 | 5411131
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B4.5 CM2350 B129B | 5411247
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B6.7 CM2350 B135B | 5411257
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B4.5 CM2350 B147B | 5411252
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B6.7 CM2350 B148B | 5411262
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | L9 CM2350 L119B | 5411267

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Emme manifoldu sıcaklık sensörü durumunu onaylayın. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 153, 154 veya 436 etkin mi?
 | ADIM 1B. Emme manifoldu hava sıcaklığı için okunan değeri izleyin. | INSITE™ elektronik servis aparatıyla okunan sıcaklık sensörü değeri, bilinen bir değer veya mekanik göstergeyle bağlantılı mıdır?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Emme manifoldu sıcaklık sensörü durumunu onaylayın.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 153, 154 veya 436 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 1B

Yönlendirilen Adım 1B - Emme manifoldu hava sıcaklığı için okunan değeri izleyin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Emme manifoldu sıcaklığı için okunan değeri izleyin.

  • Emme manifoldu sıcaklığı değerini izlemek için INSITE™ elektronik servis aparatını kullanın.
  • INSITE™ elektronik servis aparatıyla okunan sıcaklık sensörü değerini bir mekanik gösterge veya bilinen bir değerle karşılaştırın.

INSITE™ elektronik servis aparatıyla okunan sıcaklık sensörü değeri, bilinen bir değer veya mekanik göstergeyle bağlantılı mıdır?

EVET HAYIR

Bölüm TS'de Emme Manifoldu Hava Sıcaklığı Spesifikasyonun Üzerinde uygun servis el kitabının sorun giderme belirti ağacına bakın.

Emme manifoldu hava sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-159, İlgili Prosedürler Tablosu.

Git 2A

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 19-EKİ-2016


ARIZA KODU 3375 - Egzoz Emisyon Dizel Parçacık Filtresi Rejenerasyonu Çok Sık - Durum Mevcut

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | ISB4.5 CM2350 B104 | 4332646
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | ISB6.7 CM2350 B103 | 4332641
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | ISL9 CM2350 L111 | 4367223
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | ISB6.7 CM2350 B142 | 5411131
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | B4.5 CM2350 B129B | 5411247
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | B6.7 CM2350 B135B | 5411257
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | B4.5 CM2350 B147B | 5411252
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | B6.7 CM2350 B148B | 5411262
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Montaj Kelepçesi | Bkz. Prosedür 011-046 | ISB4.5 CM2350 B104 | 4332646
İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Montaj Kelepçesi | Bkz. Prosedür 011-046 | ISB6.7 CM2350 B103 | 4332641
İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Montaj Kelepçesi | Bkz. Prosedür 011-046 | ISL9 CM2350 L111 | 4367223
İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Montaj Kelepçesi | Bkz. Prosedür 011-046 | ISB6.7 CM2350 B142 | 5411131
İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Montaj Kelepçesi | Bkz. Prosedür 011-046 | B4.5 CM2350 B129B | 5411247
İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Montaj Kelepçesi | Bkz. Prosedür 011-046 | B6.7 CM2350 B135B | 5411257
İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Montaj Kelepçesi | Bkz. Prosedür 011-046 | B4.5 CM2350 B147B | 5411252
İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Montaj Kelepçesi | Bkz. Prosedür 011-046 | B6.7 CM2350 B148B | 5411262
İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Montaj Kelepçesi | Bkz. Prosedür 011-046 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Montaj Kelepçesi | Bkz. Prosedür 011-046 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISB4.5 CM2350 B104 | 4332646
İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | ISB6.7 CM2350 B103 | 4332641
İşlem Sonrası Dizel Parçacık Filtresi (DPF) Reaksiyon Testi | Bkz. Prosedür 014-016 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | F3.8 CM2350 F132B | 5467327
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | ISB4.5 CM2350 B104 | 4332646
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | ISB6.7 CM2350 B103 | 4332641
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | ISL9 CM2350 L111 | 4367223
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | ISB6.7 CM2350 B142 | 5411131
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | B4.5 CM2350 B129B | 5411247
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | B6.7 CM2350 B135B | 5411257
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | B4.5 CM2350 B147B | 5411252
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | B6.7 CM2350 B148B | 5411262
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | L9 CM2350 L119B | 5411267
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISB4.5 CM2350 B104 | 4332646
İşlem Sonrası Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISB6.7 CM2350 B103 | 4332641
İşlem Sonrası Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISL9 CM2350 L111 | 4367223
İşlem Sonrası Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISB6.7 CM2350 B142 | 5411131
İşlem Sonrası Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B4.5 CM2350 B129B | 5411247
İşlem Sonrası Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B6.7 CM2350 B135B | 5411257
İşlem Sonrası Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B4.5 CM2350 B147B | 5411252
İşlem Sonrası Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B6.7 CM2350 B148B | 5411262
İşlem Sonrası Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin veya devre dışı arıza kodu olup olmadığını kontrol edin. | Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 3375 etkin veya devre dışı mı?
 | ADIM 1B. Aktif veya devre dışı işlem sonrası DPF) diferansiyel basınç sensörü ilgili arıza kodlarının olup olmadığını kontrol edin. | Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 1879, 1881, 1883, 3133, 3134 veya 3135 etkin ya da devre dışı mı?
 | ADIM 1C. Etkin veya devre dışı yakıt sistemi ile ilgili arıza kodlarının olup olmadığını kontrol edin. | Arıza Kodu 559, 1139, 1141, 1142, 1143, 1144 veya 1147 etkin veya devre dışı mı?
 | ADIM 1D. Etkin veya devre dışı hava sistemi ile ilgili arıza kodlarının olup olmadığını kontrol edin. | Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 125 veya 2973 etkin ya da devre dışı mı?
 | ADIM 1E. Egzoz gaz devridaimi (EGR) sistemi ile ilgili arıza kodlarının olup olmadığını kontrol edin. | Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 1866, 2273, 2274, 2961, 2962, 3136, 3137, 3138, 3342, 3382 veya 3383 etkin ya da devre dışı mı?
 | ADIM 1F. EGR veya değişken geometrili turboşarj (VGT) sistemi ile ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 1228, 1896, 1898, 2198, 2272, 2349, 2353, 2357, 2387, 2449, 2634, 2636 veya 3616 etkin veya devre dışı mı?
 | ADIM 1G. Egzoz gazı basıncıyla ilgili arıza kodu olup olmadığını kontrol edin. | Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 2373, 2374 veya 2554 etkin ya da devre dışı mı?
ADIM 2. | İşlem sonrası DPF diferansiyel basınç sensörünü kontrol edin. |
 | ADIM 2A. Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü yönünü kontrol edin. | Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü ve boruları doğru konumda mı?
 | ADIM 2B. Egzoz emisyon DPF diferansiyel basınç sensörü borularını tıkanma açısından kontrol edin. | İşlem sonrası DPF diferansiyel basınç sensörü boruları tıkalı, bükülmüş veya sızdırıyor mu?
 | ADIM 2C. İşlem sonrası DPF diferansiyel basınç sensörünü INSITE™ elektronik servis aparatı ile izleyin. | Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü sinyali voltaj değeri anahtar ON (AÇIK), motor OFF (KAPALI) durumdayken 0,69-VDC (25°C [77°F] veya daha düşük değerde +/- 0,1 VDC veya 26°C [78°F] veya daha yüksek değerde 0,69 VDC +/- 0,06 VDC) değerini gösteriyor ve ilgili kablo demeti ve konnektör hareket ettirildiğinde değişmiyor?
ADIM 3. | Egzoz sistemini kontrol edin. |
 | ADIM 3A. Egzozda aşırı duman olup olmadığını inceleyin. | Hızlanırken aşırı siyah duman veya yüksek rölantide sabit siyah duman mı var?
ADIM 4. | Egzoz emisyon dizel parçacık filtresi kısıtlamasını kontrol edin. |
 | ADIM 4A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1922 etkin mi?
 | ADIM 4B. İşlem Sonrası DPF Sıfırlama Prosedürünü gerçekleştirin. | İşlem Sonrası Bakım Sıfırlama Prosedürü tamamlandı mı?
 | ADIM 4C. Egzoz Emisyon Dizel Parçacık Filtresi Sabit Rejenerasyon Prosedürünü gerçekleştirin. | Sabit reaksiyon işlemi tamamlandıktan sonra Arıza Kodu 1922 etkin mi?
ADIM 5. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 5B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin veya devre dışı arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin veya devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 3375 etkin veya devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Git 1B

Yönlendirilen Adım 1B - Aktif veya devre dışı egzoz emisyon DPF) diferansiyel basınç sensörü ilgili arıza kodlarının olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Aktif veya devre dışı egzoz emisyon DPF) diferansiyel basınç sensörü ilgili arıza kodlarının olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 1879, 1881, 1883, 3133, 3134 veya 3135 etkin ya da devre dışı mı?

EVET HAYIR

İlgili sorun giderme ağacına gidin ve sorun düzeltildiğinde bu adıma dönün.

 Onarım Yok

Git 1C

Git 1C

Yönlendirilen Adım 1C - Etkin veya devre dışı yakıt sistemi ile ilgili arıza kodlarının olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin veya devre dışı yakıt sistemi ile ilgili arıza kodlarının olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 559, 1139, 1141, 1142, 1143 veya 1144 etkin ya da devre dışı mı?

EVET HAYIR

İlgili sorun giderme ağacına gidin ve sorun düzeltildiğinde bu adıma dönün.

 Onarım Yok

Git 1D

Git 1D

Yönlendirilen Adım 1D - Etkin veya devre dışı hava sistemi ile ilgili arıza kodlarının olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin veya devre dışı hava sistemi ile ilgili arıza kodlarının olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 125 veya 2973 etkin ya da devre dışı mı?
EVET HAYIR

İlgili sorun giderme ağacına gidin ve sorun düzeltildiğinde bu adıma dönün.

 Onarım Yok

Git 1E

Git 1E

Yönlendirilen Adım 1E - EGR sistemiyle ilgili tüm arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin veya devre dışı EGR sistemi ile ilgili arıza kodlarının olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 1866, 2273, 2274, 2961, 2962, 3136, 3137, 3138, 3342, 3382, 3383 etkin veya devre dışı mı?

EVET HAYIR

İlgili sorun giderme ağacına gidin ve sorun düzeltildiğinde bu adıma dönün.

 Onarım Yok

Git 1F

Git 1F

Yönlendirilen Adım 1F - EGR veya VGT sistemiyle ilgili tüm arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin veya devre dışı EGR veya VGT sistemi ile ilgili arıza kodlarının olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 1228, 1896, 1898, 2198, 2272, 2349, 2353, 2357, 2387, 2449, 2634, 2636 veya 3616 etkin veya devre dışı mı?

EVET HAYIR

İlgili sorun giderme ağacına gidin ve sorun düzeltildiğinde bu adıma dönün.

 Onarım Yok

Git 1G

Git 1G

Yönlendirilen Adım 1G - Egzoz gazı basıncıyla ilgili arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Egzoz gazı basıncıyla ilgili etkin veya devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 2373, 2374 veya 2554 etkin ya da devre dışı mı?
EVET HAYIR

İlgili sorun giderme ağacına gidin ve sorun düzeltildiğinde bu adıma dönün.

 Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - Egzoz emisyon DPF diferansiyel basınç sensörünü kontrol edin.

Yönlendirilen Adım 2A - Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü yönünü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Egzoz emisyon diferansiyel basınç sensörü ve sensör borularının doğru yönde olup olmadığını kontrol edin. Yanlış yön, suyun düzgün boşaltılmamasına neden olur.

  • Dizel parçacık filtresi diferansiyel basınç sensörünün uygun konumda olup olmadığını kontrol edin.
  • 10 derecelik dizel parçacık filtresi boru açısı olup olmadığını kontrol edin. Bkz. Prosedür 011-046, İlgili Prosedürler Tablosu.

Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü ve boruları doğru konumda mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2B

Git 2B

Yönlendirilen Adım 2B - Egzoz emisyon DPF diferansiyel basınç sensörü borularını tıkanma açısından kontrol edin.

Koşullar

  • Motoru KAPALI duruma getirin.

Eylem

Egzoz emisyon DPF diferansiyel basınç sensörü borularında tıkanma, bükülme veya sızıntı olup olmadığını kontrol edin.

  • Bkz. Prosedür 011-047, İlgili Prosedürler Tablosu.

Egzoz emisyon DPF diferansiyel basınç sensörü boruları tıkalı, bükülmüş veya sızdırıyor mu?
EVET HAYIR

Egzoz emisyon DPF diferansiyel basınç sensörü borularını temizleyin veya değiştirin. Bkz. Prosedür 011-047, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 2C

Git 2C

Yönlendirilen Adım 2C - İşlem sonrası DPF diferansiyel basınç sensörünü INSITE™ elektronik servis aparatı ile izleyin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru KAPALI duruma getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Egzoz emisyon (DPF) diferansiyel basınç sensörünü bağlayın.

Eylem

İşlem sonrası DPF diferansiyel basınç sensörünü INSITE™ elektronik servis aparatı ile izleyin.

Bkz. Prosedür 019-443, İlgili Prosedürler Tablosu.

Motor çalışırken sensör voltajını kontrol edin.

  • Motoru çalıştırın ve bir kapatma hızlandırma testi gerçekleştirin. Bkz. Prosedür 014-017, İlgili Prosedürler Tablosu.
  • Kapatma hızlandırma testi sırasında INSITE™ elektronik servis aparatı ile dizel parçacık filtresi diferansiyel basınç sensörü voltajını izleyin ve Kapatma-Hızlandırma Testi sırasında voltajın değişip değişmediğini gözlemleyin.

Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü sinyali voltaj değeri anahtar ON (AÇIK), motor OFF (KAPALI) durumdayken 0,69-VDC (25°C [77°F] veya daha düşük değerde +/- 0,1 VDC veya 26°C [78°F] veya daha yüksek değerde 0,69 VDC +/- 0,06 VDC) değerini gösteriyor ve ilgili kablo demeti ve konnektör hareket ettirildiğinde değişmiyor?

EVET HAYIR
Onarım Yok

İşlem sonrası DPF diferansiyel basınç sensörü veya ilişkili kablolama ile ilgili bir sorun bulundu.

  • Egzoz emisyon DPF diferansiyel basınç sensörünün SİNYAL pimi ile enstelasyondaki diğer tüm pimler arasında kısa devre olup olmadığını kontrol edin. Bkz. Prosedür 019-360, Bölüm 19.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü enstelasyonunun DÖNÜŞ piminde yüksek direnç olup olmadığını kontrol edin. Bkz. Prosedür 019-360, Bölüm 19.
  • Kablolama kontrolleri normalse işlem sonrası DPF diferansiyel basınç sensörünü değiştirin. Bkz. Prosedür 019-443, İlgili Prosedürler Tablosu.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Egzoz sistemini kontrol edin.

Yönlendirilen Adım 3A - Egzozda aşırı duman olup olmadığını inceleyin.

Koşullar

  • Egzoz emisyon girişinden egzoz borusunu ayırın.
  • Motoru çalıştırın.

Eylem

Kapatma-Hızlandırma - İşlem Sonrası Ayrılmış Testini gerçekleştirerek egzoz dumanını kontrol edin.

  • Düşükten yüksek rölantiye doğru iki kapatma-hızlandırma uygulayın. Motoru 5 saniye boyunca yüksek rölantide tutun.
  • Hızlandırma sırasında ortaya çıkan ve sabit yüksek rölanti devrinde temizlenen az miktarda siyah duman normaldir.
  • Kapatma-hızlandırma testi uygulamak için motorun yüksek rölantiye ulaşmasını sağlamak için Diyagnostik Testler altında bulunan INSITE™ elektronik servis aparatı "Dinamometre için Kurulum"u kullanmak gerekebilir.

Bkz. Prosedür 014-017, İlgili Prosedürler Tablosu.

Hızlanırken aşırı siyah duman veya yüksek rölantide sabit siyah duman mı var?
EVET HAYIR

Aşırı siyah dumanın nedenine yönelik sorun giderin.

Uygun motor performansı sorun giderme belirti ağacına gidin.

 Onarım Yok

Git 4A

Git 4A

Yönlendirilen Adım 4 - Egzoz emisyon dizel parçacık filtresi kısıtlamasını kontrol edin.

Yönlendirilen Adım 4A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1922 etkin mi?
EVET HAYIR

Egzoz emisyon dizel parçacık filtresi, kurumla tıkanmıştır ve incelenip SPX Hava Darbesi Temizleme Makinesi veya eşdeğeri bir makinede incelenip temizleninceye kadar sabit rejenerasyon prosedürü gerçekleştirilemez.

İşlem sonrası DPF'yi çıkarmak, incelemek ve temizlemek veya değiştirmek için aşağıdaki talimatları kullanın. Bkz. Prosedür 011-014, İlgili Prosedürler Tablosu.

İnceleme ölçütlerini karşılayan ve SPX Hava Darbesi Temizleme Makinesinde veya eşdeğeri bir makinede temizlenen egzoz emisyon dizel parçacık filtreleri, temizleme işlemi tamamlandıktan sonra sabit rejenerasyon işlemine tabi tutulmalıdır.

Onarım Yok

Git 4B

Git 4C

Yönlendirilen Adım 4B - İşlem Sonrası DPF Sıfırlama Prosedürünü gerçekleştirin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

İşlem Sonrası Bakım Sıfırlama Prosedürünü gerçekleştirin.

  • Gelişmiş ECM veri menüsünün altındaki egzoz emisyon bakım seçiminde bulunan Egzoz Emisyon Bakım Dizel Parçacık Filtresi Sıfırlama Prosedürünü gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.
  • Tamam düğmesi tıklatıldıktan sonra, Arıza Kodu 1922'nin devre dışı kalması ve Arıza Kodu 1921'in etkinleşmesi birkaç dakika alabilir.
  • Egzoz emisyon bakım filtresi kurulum sıfırlamasını kullanmayın.

Egzoz emisyon Bakım Sıfırlama Prosedürünün gerçekleştirilebilmesi için öncelikle Arıza Kodu 1922'nin etkinleşmesi gerekir.

Bu prosedür tamamlandıktan sonra Arıza Kodu 1922 devre dışı kalır ve Arıza Kodu 1921 etkinleşir.

İşlem Sonrası Bakım Sıfırlama Prosedürü tamamlandı mı?
EVET HAYIR
Onarım Yok

Bu sorun giderme adımının Eylem bölümünde listelenen INSITE™ elektronik servis aparatı İşlem Sonrası Bakım Sıfırlama Prosedürünü gerçekleştirin.

Git 4C

Git 4C

Yönlendirilen Adım 4C - Egzoz Emisyon Dizel Parçacık Filtresi Sabit Rejenerasyon Prosedürünü gerçekleştirin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru başlatın ve rölantide çalıştırın.

Eylem

Sabit rejenerasyon prosedürü gerçekleştirin.

  • ECM diyagnostik testleri altında bulunan Egzoz Emisyon Dizel Parçacık Filtresi Rejenerasyon Testini uygulamak için INSITE™ elektronik servis aparatını kullanın.

ECM diyagnostik testlerinde bulunan Rejenerasyon Testi. Bazı araçların gösterge panelinde bir sabit reaksiyon anahtarı bulunabilir. Bu anahtar, sabit rejenerasyon prosedürü gerçekleştirmek için de kullanılabilir. Ekipman üreticisinin servis bilgilerine bakın.

  • Bkz. Prosedür 014-016, İlgili Prosedürler Tablosu.

Sabit rejenerasyon etkinleşmezse, uygun servis el kitabının TS Bölümündeki Sabit Rejenerasyon - Etkinleşmiyor sorun giderme belirti ağacına bakın.

Rejenerasyon prosedürü sırasında Arıza Kodu 2639 etkinleşir. İs, egzoz emisyon DPF'den çıkarıldığından, bu normal bir işlemdir.

Sabit reaksiyon işlemi tamamlandıktan sonra Arıza Kodu 1922 etkin mi?
EVET HAYIR

Bir sistem sorunu, Arıza Kodu 1922'nin etkin kalmasına neden olabilir.

Arıza Kodu 1922'nin etkin kalmasına neden olan sorunun yerini belirlemek için sorun giderme belirti ağacını izleyin.

 Onarım Yok

Git 5A

Git 5A

Yönlendirilen Adım 5 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 5B

Git 5B

Yönlendirilen Adım 5B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Not: Egzoz emisyon DPF değiştirilirse ve ECM yeniden kalibre edilmezse, Egzoz Emisyon Filtresi Montaj prosedürü gerçekleştirilmelidir. Egzoz Emisyon Bakım Filtresi Montajı Gelişmiş ECM Veri menüsündeki INSITE™ elektronik servis aparatında bulunmaktadır.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Tüm adımların tamamlandığını doğrulayın. Tüm adımlar tamamlandıysa, teknik yükseltme işlemini uygulayın.

Onarım tamamlandı.

Destek çağırın veya yardım almak için arayın

Son Değiştirilme Tarihi: 05-ARA-2018


ARIZA KODU 3376 - Egzoz Emisyon Dizel Parçacık Filtresi Eksik Rejenerasyonu - Durum Mevcut

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | ISB6.7 CM2350 B103 | 4332641
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | ISB4.5 CM2350 B104 | 4332646
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | ISL9 CM2350 L111 | 4367223
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | ISB6.7 CM2350 B142 | 5411131
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | B4.5 CM2350 B129B | 5411247
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | B6.7 CM2350 B135B | 5411257
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | B4.5 CM2350 B147B | 5411252
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | B6.7 CM2350 B148B | 5411262
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Montaj Kelepçesi | Bkz. Prosedür 011-046 | ISB6.7 CM2350 B103 | 4332641
İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Montaj Kelepçesi | Bkz. Prosedür 011-046 | ISB4.5 CM2350 B104 | 4332646
İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Montaj Kelepçesi | Bkz. Prosedür 011-046 | ISL9 CM2350 L111 | 4367223
İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Montaj Kelepçesi | Bkz. Prosedür 011-046 | ISB6.7 CM2350 B142 | 5411131
İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Montaj Kelepçesi | Bkz. Prosedür 011-046 | B4.5 CM2350 B129B | 5411247
İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Montaj Kelepçesi | Bkz. Prosedür 011-046 | B6.7 CM2350 B135B | 5411257
İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Montaj Kelepçesi | Bkz. Prosedür 011-046 | B4.5 CM2350 B147B | 5411252
İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Montaj Kelepçesi | Bkz. Prosedür 011-046 | B6.7 CM2350 B148B | 5411262
İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Montaj Kelepçesi | Bkz. Prosedür 011-046 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Montaj Kelepçesi | Bkz. Prosedür 011-046 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | F3.8 CM2350 F132B | 5467327
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | ISB6.7 CM2350 B103 | 4332641
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | ISB4.5 CM2350 B104 | 4332646
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | ISL9 CM2350 L111 | 4367223
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | ISB6.7 CM2350 B142 | 5411131
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | B4.5 CM2350 B129B | 5411247
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | B6.7 CM2350 B135B | 5411257
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | B4.5 CM2350 B147B | 5411252
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | B6.7 CM2350 B148B | 5411262
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | L9 CM2350 L119B | 5411267
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISB6.7 CM2350 B103 | 4332641
İşlem Sonrası Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISB4.5 CM2350 B104 | 4332646
İşlem Sonrası Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISL9 CM2350 L111 | 4367223
İşlem Sonrası Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISB6.7 CM2350 B142 | 5411131
İşlem Sonrası Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B4.5 CM2350 B129B | 5411247
İşlem Sonrası Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B6.7 CM2350 B135B | 5411257
İşlem Sonrası Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B4.5 CM2350 B147B | 5411252
İşlem Sonrası Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B6.7 CM2350 B148B | 5411262
İşlem Sonrası Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin veya devre dışı arıza kodu olup olmadığını kontrol edin. | Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 3376 etkin veya devre dışı mı?
 | ADIM 1B. Aktif veya devre dışı işlem sonrası DPF) diferansiyel basınç sensörü ilgili arıza kodlarının olup olmadığını kontrol edin. | Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 1879, 1881, 1883, 3133, 3134 veya 3135 etkin ya da devre dışı mı?
 | ADIM 1C. Etkin veya devre dışı yakıt sistemi ile ilgili arıza kodlarının olup olmadığını kontrol edin. | Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 559, 1139, 1141, 1142, 1143, 1144 veya 1145 etkin ya da devre dışı mı?
 | ADIM 1D. Etkin veya devre dışı hava sistemi ile ilgili arıza kodlarının olup olmadığını kontrol edin. | Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 125 veya 2973 etkin ya da devre dışı mı?
 | ADIM 1E. Egzoz gaz devridaimi (EGR) sistemi ile ilgili arıza kodlarının olup olmadığını kontrol edin. | Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 1866, 2273, 2274, 2961, 2962, 3136, 3137, 3138, 3342, 3382 veya 3383 etkin ya da devre dışı mı?
 | ADIM 1F. EGR veya değişken geometrili turboşarj (VGT) sistemi ile ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 1228, 1896, 1898, 2198, 2272, 2349, 2353, 2357, 2387, 2449, 2634, 2636 veya 3616 etkin veya devre dışı mı?
ADIM 2. | İşlem sonrası DPF diferansiyel basınç sensörünü kontrol edin. |
 | ADIM 2A. Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü yönünü kontrol edin. | Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü ve boruları doğru konumda mı?
 | ADIM 2B. Egzoz emisyon DPF diferansiyel basınç sensörü borularını tıkanma açısından kontrol edin. | İşlem sonrası DPF diferansiyel basınç sensörü boruları tıkalı, bükülmüş veya sızdırıyor mu?
 | ADIM 2C. İşlem sonrası DPF diferansiyel basınç sensörünü INSITE™ elektronik servis aparatı ile izleyin. | Egzoz emisyon DPF diferansiyel basınç sensörü sinyali voltaj değeri anahtar ON (AÇIK), motor OFF (KAPALI) durumdayken 0,69-VDC (25°C [77°F] veya daha düşük değerde +/- 0,1 VDC veya 26°C [78°F] veya daha yüksek değerde 0,69 VDC +/- 0,06 VDC) değerini gösteriyor ve ilgili kablo demeti ve konnektör hareket ettirildiğinde değişmiyor?
ADIM 3. | Egzoz sistemini kontrol edin. |
 | ADIM 3A. Egzozda aşırı duman olup olmadığını inceleyin. | Hızlanırken aşırı siyah duman veya yüksek rölantide sabit siyah duman mı var?
ADIM 3. | Düşük basınç yakıt sistemini kontrol edin. |
 | ADIM 3A. Düşük basınçlı sistem kontrollerini tamamlayın. | Düşük basınçlı sistem kontrolleri spesifikasyonları karşılıyor mu?
ADIM 4. | Egzoz emisyon dizel parçacık filtresi kısıtlamasını kontrol edin. |
 | ADIM 4A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1922 etkin mi?
 | ADIM 4B. İşlem Sonrası DPF Sıfırlama Prosedürünü gerçekleştirin. | İşlem Sonrası Bakım Sıfırlama Prosedürü tamamlandı mı?
 | ADIM 4C. Egzoz Emisyon Dizel Parçacık Filtresi Sabit Rejenerasyon Prosedürünü gerçekleştirin. | Sabit reaksiyon işlemi tamamlandıktan sonra Arıza Kodu 1922 etkin mi?
ADIM 5. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 5B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin veya devre dışı arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin veya devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 3376 etkin veya devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Git 1B

Yönlendirilen Adım 1B - Aktif veya devre dışı egzoz emisyon DPF) diferansiyel basınç sensörü ilgili arıza kodlarının olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Aktif veya devre dışı egzoz emisyon DPF) diferansiyel basınç sensörü ilgili arıza kodlarının olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 1879, 1881, 1883, 3133, 3134 veya 3135 etkin ya da devre dışı mı?

EVET HAYIR

İlgili sorun giderme ağacına gidin ve sorun düzeltildiğinde bu adıma dönün.

 Onarım Yok

1C

Git 1C

Yönlendirilen Adım 1C - Etkin veya devre dışı yakıt sistemi ile ilgili arıza kodlarının olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin veya devre dışı yakıt sistemi ile ilgili arıza kodlarının olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 559, 1139, 1141, 1142, 1143 veya 1144 etkin ya da devre dışı mı?

EVET HAYIR

İlgili sorun giderme ağacına gidin ve sorun düzeltildiğinde bu adıma dönün.

 Onarım Yok

Git 1D

Git 1D

Yönlendirilen Adım 1D - Etkin veya devre dışı hava sistemi ile ilgili arıza kodlarının olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin veya devre dışı hava sistemi ile ilgili arıza kodlarının olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 saatte birden fazla sayısı kaydedilen Arıza Kodu 125 veya 2973 etkin ya da devre dışı mı?
EVET HAYIR

İlgili sorun giderme ağacına gidin ve sorun düzeltildiğinde bu adıma dönün.

 Onarım Yok

Git 1E

Git 1E

Yönlendirilen Adım 1E - EGR sistemiyle ilgili tüm arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin veya devre dışı EGR sistemi ile ilgili arıza kodlarının olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 1866, 2273, 2274, 2961, 2962, 3136, 3137, 3138, 3342, 3382, 3383 veya 4728 etkin ya da devre dışı mı?

EVET HAYIR

İlgili sorun giderme ağacına gidin ve sorun düzeltildiğinde bu adıma dönün.

 Onarım Yok

Git 1F

Git 1F

Yönlendirilen Adım 1F - EGR veya VGT sistemiyle ilgili tüm arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin veya devre dışı EGR veya VGT sistemi ile ilgili arıza kodlarının olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 1228, 1896, 1898, 2198, 2272, 2349, 2353, 2357, 2387, 2449, 2634, 2636 veya 3616 etkin veya devre dışı mı?

EVET HAYIR

İlgili sorun giderme ağacına gidin ve sorun düzeltildiğinde bu adıma dönün.

 Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - Egzoz emisyon DPF diferansiyel basınç sensörünü kontrol edin.

Yönlendirilen Adım 2A - Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü yönünü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Egzoz emisyon diferansiyel basınç sensörü ve sensör borularının doğru yönde olup olmadığını kontrol edin. Yanlış yön, suyun düzgün boşaltılmamasına neden olur.

  • Dizel parçacık filtresi diferansiyel basınç sensörünün uygun konumda olup olmadığını kontrol edin.
  • 10 derecelik dizel parçacık filtresi boru açısı olup olmadığını kontrol edin.
  • Bkz. Prosedür 011-046, İlgili Prosedürler Tablosu.

Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü ve boruları doğru konumda mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2B

Git 2B

Yönlendirilen Adım 2B - Egzoz emisyon DPF diferansiyel basınç sensörü borularını tıkanma açısından kontrol edin.

Koşullar

  • Motoru KAPALI duruma getirin.

Eylem

Egzoz emisyon DPF diferansiyel basınç sensörü borularında tıkanma, bükülme veya sızıntı olup olmadığını kontrol edin.

  • Bkz. Prosedür 011-047, İlgili Prosedürler Tablosu.

Egzoz emisyon DPF diferansiyel basınç sensörü boruları tıkalı, bükülmüş veya sızdırıyor mu?
EVET HAYIR

Egzoz emisyon DPF diferansiyel basınç sensörü borularını temizleyin veya değiştirin. Bkz. Prosedür 011-047, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 2C

Git 2C

Yönlendirilen Adım 2C - INSITE™ elektronik servis aparatı ile egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü izleyin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru OFF (KAPALI) duruma getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünün bağlantısını kesin.

Eylem

INSITE™ elektronik servis aparatı ile egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü izleyin.

Bkz. Prosedür 019-443, İlgili Prosedürler Tablosu.

Motor çalışırken sensör voltajını kontrol edin.

  • Motoru çalıştırın ve bir Kapatma Hızlandırma Testi gerçekleştirin. Bkz. Prosedür 014-017, İlgili Prosedürler Tablosu.
  • Kapatma hızlandırma testi sırasında INSITE™ elektronik servis aparatı ile dizel parçacık filtresi diferansiyel basınç sensörü voltajını izleyin ve kapatma hızlandırma testi sırasında voltajın değişip değişmediğini gözlemleyin.

Egzoz emisyon DPF diferansiyel basınç sensörü sinyali voltaj değeri anahtar ON (AÇIK), motor OFF (KAPALI) durumdayken 0,69 VDC (25°C [77°F] veya daha düşük değerde +/- 0,1 VDC veya 26°C [78°F] veya daha yüksek değerde 0,69 VDC +/- 0,06 VDC) değerini gösteriyor ve ilgili kablo demeti ve konnektör hareket ettirildiğinde değişmiyor?

EVET HAYIR
Onarım Yok

İşlem sonrası DPF diferansiyel basınç sensörü veya ilişkili kablolama ile ilgili bir sorun bulundu.

  • İşlem sonrası DPF diferansiyel basınç sensörünün SİNYAL pimi ile enstelasyondaki diğer tüm pimler arasında kısa devre olup olmadığını kontrol edin. Bkz. Prosedür 019-360, Bölüm 19.
  • İşlem sonrası DPF diferansiyel basınç sensörü enstelasyonunun DÖNÜŞ piminde yüksek direncin olup olmadığını kontrol edin. Bkz. Prosedür 019-360, Bölüm 19.
  • Kablolama kontrolleri normalse işlem sonrası DPF diferansiyel basınç sensörünü değiştirin. Bkz. Prosedür 019-443, İlgili Prosedürler Tablosu.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Egzoz sistemini kontrol edin.

Yönlendirilen Adım 3A - Egzozda aşırı duman olup olmadığını inceleyin.

Koşullar

  • Egzoz emisyon girişinden egzoz borusunu ayırın.
  • Motoru çalıştırın.

Eylem

Kapatma-Hızlandırma - İşlem Sonrası Ayrılmış Testini gerçekleştirerek egzoz dumanını kontrol edin.

  • Düşükten yüksek rölantiye doğru iki kapatma-hızlandırma uygulayın. Motoru 5 saniye boyunca yüksek rölantide tutun.
  • Hızlandırma sırasında ortaya çıkan ve sabit yüksek rölanti devrinde temizlenen az miktarda siyah duman normaldir.
  • Kapatma-hızlandırma testi uygulamak için motorun yüksek rölantiye ulaşmasını sağlamak için Diyagnostik Testler altında bulunan INSITE™ elektronik servis aparatı "Dinamometre için Kurulum"u kullanmak gerekebilir.

Bkz. Prosedür 014-017, İlgili Prosedürler Tablosu.

Hızlanırken aşırı siyah duman veya yüksek rölantide sabit siyah duman mı var?
EVET HAYIR

Aşırı siyah dumanın nedenine yönelik sorun giderin.

Uygun motor performansı sorun giderme belirti ağacına gidin.

 Onarım Yok

Git 4A

Git 8A

Yönlendirilen Adım 4 - İşlem sonrası DPF kısıtlamasını kontrol edin.

Yönlendirilen Adım 4A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1922 etkin mi?
EVET HAYIR

Egzoz emisyon dizel parçacık filtresi, kurumla tıkanmıştır ve incelenip SPX Hava Darbesi Temizleme Makinesi veya eşdeğeri bir makinede incelenip temizleninceye kadar sabit rejenerasyon prosedürü gerçekleştirilemez.

İşlem sonrası DPF'yi çıkarmak, incelemek ve temizlemek veya değiştirmek için aşağıdaki talimatları kullanın. Bkz. Prosedür 011-041, İlgili Prosedürler Tablosu.

Egzoz emisyon DPF, aşağıdaki kriterleri karşılamıyorsa aşağıda prosedürü kullanın ve değiştirin. Bkz. Prosedür 011-041, İlgili Prosedürler Tablosu.

İnceleme ölçütlerini karşılayan ve SPX Hava Darbesi Temizleme Makinesinde veya eşdeğeri bir makinede temizlenen egzoz emisyon dizel parçacık filtreleri, temizleme işlemi tamamlandıktan sonra sabit rejenerasyon işlemine tabi tutulmalıdır.

Onarım Yok

Git 4B

Git 4C

Yönlendirilen Adım 4B - İşlem Sonrası DPF Sıfırlama Prosedürünü gerçekleştirin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

İşlem Sonrası Bakım Sıfırlama Prosedürünü gerçekleştirin.

  • Gelişmiş ECM veri menüsünün altındaki egzoz emisyon bakım seçiminde bulunan Egzoz Emisyon Bakım Dizel Parçacık Filtresi Sıfırlama Prosedürünü gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.
  • Tamam düğmesi tıklatıldıktan sonra, Arıza Kodu 1922'nin devre dışı kalması ve Arıza Kodu 1921'in etkinleşmesi birkaç dakika alabilir.
  • Egzoz emisyon bakım filtresi kurulum sıfırlamasını kullanmayın.

Egzoz emisyon Bakım Sıfırlama Prosedürünün gerçekleştirilebilmesi için öncelikle Arıza Kodu 1922'nin etkinleşmesi gerekir.

Bu prosedür tamamlandıktan sonra Arıza Kodu 1922 devre dışı kalır ve Arıza Kodu 1921 etkinleşir.

İşlem Sonrası Bakım Sıfırlama Prosedürü tamamlandı mı?
EVET HAYIR
Onarım Yok

Bu sorun giderme adımının Eylem bölümünde listelenen INSITE™ elektronik servis aparatı İşlem Sonrası Bakım Sıfırlama Prosedürünü gerçekleştirin.

Git 4C

Git 4C

Yönlendirilen Adım 4C - Egzoz Emisyon Dizel Parçacık Filtresi Sabit Rejenerasyon Prosedürünü gerçekleştirin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın ve rölantide çalışmasını bekleyin.

Eylem

Sabit rejenerasyon prosedürü gerçekleştirin.

  • ECM diyagnostik testleri altında bulunan Egzoz Emisyon Dizel Parçacık Filtresi Rejenerasyon Testini uygulamak için INSITE™ elektronik servis aparatını kullanın.

Bazı araçların gösterge panelinde bir sabit rejenerasyon anahtarı bulunabilir. Bu anahtar, sabit rejenerasyon prosedürü gerçekleştirmek için de kullanılabilir. Ekipman üreticisinin servis bilgilerine bakın. Bkz. Prosedür 014-016, İlgili Prosedürler Tablosu.

Sabit rejenerasyon etkinleşmezse, uygun servis el kitabının TS Bölümündeki Sabit Rejenerasyon - Etkinleşmiyor sorun giderme belirti ağacına bakın.

Rejenerasyon prosedürü sırasında Arıza Kodu 2639 etkinleşir. İs, egzoz emisyon DPF'den çıkarıldığından, bu normal bir işlemdir.

Sabit rejenerasyon işlemi tamamlandıktan sonra Arıza Kodu 1922 etkin mi?
EVET HAYIR

Bir sistem sorunu, Arıza Kodu 1922'nin etkin kalmasına neden olabilir.

Arıza Kodu 1922'nin etkin kalmasına neden olan sorunun yerini belirlemek için sorun giderme belirti ağacını izleyin.

 Onarım Yok

Git 5A

Git 5A

Yönlendirilen Adım 5 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 5B

Git 5B

Yönlendirilen Adım 5B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Egzoz emisyon DPF değiştirilirse ve ECM yeniden kalibre edilmezse, Egzoz Emisyon Filtresi Montaj prosedürü gerçekleştirilmelidir. Egzoz Emisyon Bakım Filtresi Montajı Gelişmiş ECM Veri menüsündeki INSITE™ elektronik servis aparatında bulunmaktadır.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 30-EKİ-2017


ARIZA KODU 3382 - Motor Egzoz Gazı Devridaim (EGR) Sistemi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Hava Emme Manifoldu | Bkz. Prosedür 010-023 | ISB4.5 CM2350 B104 | 4332646
Hava Emme Manifoldu | Bkz. Prosedür 010-023 | ISB6.7 CM2350 B103 | 4332641
Hava Emme Manifoldu | Bkz. Prosedür 010-023 | ISL9 CM2350 L111 | 4367226
Hava Emme Manifoldu | Bkz. Prosedür 010-023 | ISB6.7 CM2350 B142 | 5411131
Hava Emme Manifoldu | Bkz. Prosedür 010-023 | B4.5 CM2350 B129B | 5411247
Hava Emme Manifoldu | Bkz. Prosedür 010-023 | B6.7 CM2350 B135B | 5411257
Hava Emme Manifoldu | Bkz. Prosedür 010-023 | B4.5 CM2350 B147B | 5411252
Hava Emme Manifoldu | Bkz. Prosedür 010-023 | B6.7 CM2350 B148B | 5411262
Hava Emme Manifoldu | Bkz. Prosedür 010-023 | L9 CM2350 L119B | 5411267
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | ISB4.5 CM2350 B104 | 4332646
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | ISB6.7 CM2350 B103 | 4332641
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | ISL9 CM2350 L111 | 4367226
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | ISB6.7 CM2350 B142 | 5411131
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | B4.5 CM2350 B129B | 5411247
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | B6.7 CM2350 B135B | 5411257
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | B4.5 CM2350 B147B | 5411252
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | B6.7 CM2350 B148B | 5411262
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | L9 CM2350 L119B | 5411267
EGR Soğutucusu | Bkz. Prosedür 011-019 | ISB4.5 CM2350 B104 | 4332646
EGR Soğutucusu | Bkz. Prosedür 011-019 | ISB6.7 CM2350 B103 | 4332641
EGR Soğutucusu | Bkz. Prosedür 011-019 | ISL9 CM2350 L111 | 4367226
EGR Soğutucusu | Bkz. Prosedür 011-019 | ISB6.7 CM2350 B142 | 5411131
EGR Soğutucusu | Bkz. Prosedür 011-019 | B4.5 CM2350 B129B | 5411247
EGR Soğutucusu | Bkz. Prosedür 011-019 | B6.7 CM2350 B135B | 5411257
EGR Soğutucusu | Bkz. Prosedür 011-019 | B4.5 CM2350 B147B | 5411252
EGR Soğutucusu | Bkz. Prosedür 011-019 | B6.7 CM2350 B148B | 5411262
EGR Soğutucusu | Bkz. Prosedür 011-019 | L9 CM2350 L119B | 5411267
EGR Supabı | Bkz. Prosedür 011-022 | ISB4.5 CM2350 B104 | 4332646
EGR Supabı | Bkz. Prosedür 011-022 | ISB6.7 CM2350 B103 | 4332641
EGR Supabı | Bkz. Prosedür 011-022 | ISL9 CM2350 L111 | 4367226
EGR Supabı | Bkz. Prosedür 011-022 | ISB6.7 CM2350 B142 | 5411131
EGR Supabı | Bkz. Prosedür 011-022 | B4.5 CM2350 B129B | 5411247
EGR Supabı | Bkz. Prosedür 011-022 | B6.7 CM2350 B135B | 5411257
EGR Supabı | Bkz. Prosedür 011-022 | B4.5 CM2350 B147B | 5411252
EGR Supabı | Bkz. Prosedür 011-022 | B6.7 CM2350 B148B | 5411262
EGR Supabı | Bkz. Prosedür 011-022 | L9 CM2350 L119B | 5411267
EGR Bağlantı Boruları | Bkz. Prosedür 011-025 | ISB4.5 CM2350 B104 | 4332646
EGR Bağlantı Boruları | Bkz. Prosedür 011-025 | ISB6.7 CM2350 B103 | 4332641
EGR Bağlantı Boruları | Bkz. Prosedür 011-025 | ISL9 CM2350 L111 | 4367226
EGR Bağlantı Boruları | Bkz. Prosedür 011-025 | ISB6.7 CM2350 B142 | 5411131
EGR Bağlantı Boruları | Bkz. Prosedür 011-025 | B4.5 CM2350 B129B | 5411247
EGR Bağlantı Boruları | Bkz. Prosedür 011-025 | B6.7 CM2350 B135B | 5411257
EGR Bağlantı Boruları | Bkz. Prosedür 011-025 | B4.5 CM2350 B147B | 5411252
EGR Bağlantı Boruları | Bkz. Prosedür 011-025 | B6.7 CM2350 B148B | 5411262
EGR Bağlantı Boruları | Bkz. Prosedür 011-025 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4367226
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367226
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISB4.5 CM2350 B104 | 4332646
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISB6.7 CM2350 B103 | 4332641
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISL9 CM2350 L111 | 4367226
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISB6.7 CM2350 B142 | 5411131
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | B4.5 CM2350 B129B | 5411247
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | B6.7 CM2350 B135B | 5411257
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | B4.5 CM2350 B147B | 5411252
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | B6.7 CM2350 B148B | 5411262
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | L9 CM2350 L119B | 5411267

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin EGR supabı arıza kodlarını kontrol edin. | Son 25 motor saatinde birden fazla sayısı olan Arıza Kodu 1228, 1896, 2272, 2349, 2351, 2352, 2353 ya da 2554 etkin ya da devre dışı mı?
 | ADIM 1B. Etkin EGR diferansiyel basınç sensörü arıza kodu olup olmadığını kontrol edin. | Son 25 motor saatinde birden fazla sayısı olan Arıza Kodu 1866, 2273 ya da 2274 etkin veya devre dışı mı?
 | ADIM 1C. Aktif değişken geometrili turboşarj (VGT) ile ilgili arıza kodları olup olmadığını kontrol edin. | Son 25 motor saatinde birden fazla sayısı olan Arıza Kodu 1898 veya 2387 etkin veya devre dışı mı?
 | ADIM 1D. Etkin motor emme gaz kelebeği arıza kodlarını kontrol edin. | Son 25 motor saatinde birden fazla sayısı olan Arıza Kodu 175, 176, 177, 3539, 3541 ya da 3542 etkin veya devre dışı mı?
 | ADIM 1E. Etkin emme manifoldu arıza kodu olup olmadığını kontrol edin. | Son 25 motor saatinde birden fazla sayısı olan Arıza Kodu 125 ya da 3361 etkin veya devre dışı mı?
ADIM 2. | EGR sisteminde sızıntı veya kısıtlama olup olmadığını kontrol edin. |
 | ADIM 2A. EGR sisteminde sızıntı olup olmadığını kontrol edin. | Sızıntı algılandı mı?
 | ADIM 2B. EGR diferansiyel basınç portlarının tıkanıp tıkanmadığını kontrol edin. | EGR diferansiyel basınç bağlantı noktalarının herhangi birinde toz veya is bulundu mu?
 | ADIM 2C. Hava emme manifoldu ısıtıcısını kontrol edin. | Hava emme manifoldu ısıtıcısı tıkanmış mı veya is birikmesi olmuş mu?
 | ADIM 2D. EGR diferansiyel basınç sensörünün montaj yüzeyinde sızıntı olup olmadığını inceleyin. | EGR diferansiyel basınç sensörünün montaj yüzeyinde sızıntı algılandı mı?
 | ADIM 2E. EGR aktarma borusunda kısıtlama olup olmadığını kontrol edin. | EGR aktarma borusunda kısıtlama veya hasar var mı?
 | ADIM 2F. EGR supabında kısıtlama olup olmadığını kontrol edin. | EGR supabında kısıtlama veya hasar var mı?
 | ADIM 2G. EGR soğutucusunda kısıtlama olup olmadığını kontrol edin. | EGR soğutucusunda kısıtlama veya hasar var mı?
ADIM 3. | EGR diferansiyel basınç sensörünü ve devresini kontrol edin. |
 | ADIM 3A. EGR diferansiyel basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre yanıtını kontrol edin. | Arıza Kodu 2274 etkin mi?
 | ADIM 3C. Devre yanıtını kontrol edin. | Arıza Kodu 2273 etkin mi?
ADIM 4. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 4A. ECM ve motor kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. Devre yanıtını kontrol edin. | Arıza Kodu 2274 etkin mi?
 | ADIM 4C. Devre yanıtını kontrol edin. | Arıza Kodu 2273 etkin mi?
ADIM 5. | Motor ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 5B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin EGR supabı arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin EGR supabı arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 motor saatinde birden fazla sayısı olan Arıza Kodu 1228, 1896, 2272, 2349, 2351, 2352, 2353 ya da 2554 etkin ya da devre dışı mı?

EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 1B

Yönlendirilen Adım 1B - Etkin EGR diferansiyel basınç sensörü arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin EGR diferansiyel basınç sensörü arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 motor saatinde birden fazla sayısı olan Arıza Kodu 1866, 2273 ya da 2274 etkin veya devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 1C

Yönlendirilen Adım 1C - Etkin VGT arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin VGT arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 motor saatinde birden fazla sayısı olan Arıza Kodu 1898 veya 2387 etkin veya devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 1D

Yönlendirilen Adım 1D - Etkin motor emme gaz kelebeği arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin motor emme gaz kelebeği arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 motor saatinde birden fazla sayısı olan Arıza Kodu 175, 176, 177, 3539, 3541 veya 3542 etkin ya da devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 1E

Yönlendirilen Adım 1E - Etkin emme manifoldu arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 motor saatinde birden fazla sayısı olan Arıza Kodu 125 veya 3361 etkin veya devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - EGR sisteminde sızıntı veya kısıtlama olup olmadığını kontrol edin.

Yönlendirilen Adım 2A - EGR sisteminde sızıntı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

EGR boru tesisatında sızıntı olup olmadığını kontrol edin.

  • Sızıntılar, is izleri ile kolaylıkla saptanabilir.

Sızıntı algılandı mı?
EVET HAYIR

Sızıntı yapan bileşeni onarın veya değiştirin.

Onarım Yok

Git 5A

Git 2B

Yönlendirilen Adım 2B - EGR diferansiyel basınç portlarının tıkanıp tıkanmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

EGR diferansiyel basınç sensörünü çıkarın.

EGR diferansiyel basınç portlarını kirlilik veya is ile tıkanıp tıkanmadığını inceleyin. Bkz. Prosedür 010-080, İlgili Prosedürler Tablosu.

Hava emiş bağlantısını tekrar yapmadan önce Adım 2C'yi tamamlayın.

EGR diferansiyel basınç bağlantı noktalarının herhangi birinde toz veya is bulundu mu?
EVET HAYIR

Kısıtlamayı giderin.

 Onarım Yok

Git 5A

Git 2C

Yönlendirilen Adım 2C - Varsa hava emme manifoldu ısıtıcısını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Not: Motorda ızgara ısıtıcısı yoksa, Adım 2C'ye geçin.

Eylem

Hava emme manifoldu ısıtıcısında tıkanma veya is birikmesi olup olmadığını inceleyin.

Bkz. Prosedür 010-023, İlgili Prosedürler Tablosu.

Hava emme manifoldu ısıtıcısı tıkanmış mı veya is birikmesi olmuş mu?
EVET HAYIR

Hava emme manifoldu ısıtıcısını temizleyin veya değiştirin.

Bkz. Prosedür 010-023, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 5A

Git 2D

Yönlendirilen Adım 2D - EGR diferansiyel basınç sensörünün montaj yüzeyinde sızıntı olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

EGR diferansiyel basınç sensörünün montaj yüzeyinde sızıntı olup olmadığını inceleyin.

  • Sızıntılar, is izleri ile kolaylıkla saptanabilir, ancak doğru contalama yapılıp yapılmadığını belirlemek için EGR diferansiyel basınç sensörü ve montaj yüzeyi arasındaki o-halkaları incelenmek üzere EGR diferansiyel basınç sensörü çıkarılabilir.

EGR diferansiyel basınç sensörünün montaj yüzeyinde sızıntı algılandı mı?
EVET HAYIR

Kaçak olan parçaları onarın veya değiştirin.

Bkz. Prosedür 010-080, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 5A

Git 2E

Yönlendirilen Adım 2E - EGR aktarma borusunda kısıtlama olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

EGR aktarma borusunda kısıtlama, bükülme veya başka bir hasar olup olmadığını inceleyin.

Bkz. Prosedür 011-025, İlgili Prosedürler Tablosu.

EGR aktarma borusunda kısıtlama veya hasar var mı?
EVET HAYIR

Kısıtlamayı giderin veya EGR tüpünü değiştirin.

 Onarım Yok

Git 5A

Git 2F

Yönlendirilen Adım 2F - EGR supabında kısıtlama olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

EGR supabında kısıtlama olup olmadığını inceleyin.

  • Bkz. Prosedür 011-022, İlgili Prosedürler Tablosu.

EGR supabında kısıtlama veya hasar var mı?
EVET HAYIR

Kısıtlamayı giderin veya EGR supabını değiştirin.

Bkz. Prosedür 011-022, İlgili Prosedürler Tablosu.

Onarım Yok

Git 5A

Git 2G

Yönlendirilen Adım 2G - EGR soğutucusunda kısıtlama olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

EGR soğutucusunda kısıtlama olup olmadığını inceleyin.

  • Bkz. Prosedür 011-019, İlgili Prosedürler Tablosu.

EGR soğutucusunda kısıtlama veya hasar var mı?
EVET HAYIR

Kısıtlamayı giderin veya EGR soğutucusunu değiştirin.

Bkz. Prosedür 011-019, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 5A

Git 3A

Yönlendirilen Adım 3 - EGR diferansiyel basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 3A - EGR diferansiyel basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • EGR diferansiyel basınç sensörünü motor kablo demetinden ayırın.

Eylem

Motor kablo demetinde ve motor emme manifoldu sıcaklık sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 5A

Git 3B

Yönlendirilen Adım 3B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR diferansiyel basınç sensörünü motor kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2274 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 4A

Yönlendirilen Adım 3C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR diferansiyel basınç sensörünü motor kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Motor kablo demetinin EGR diferansiyel basınç sensörü konnektöründeki EGR diferansiyel basıncı 5 volt BESLEME pimi ile EGR diferansiyel basıncı SİNYAL pimi arasına atlatma kablosu takın.

Konnektör pimi tanımları için uygun devre veya kablo sistemi şemasına bakın.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2273 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

EGR diferansiyel basınç sensörünü değiştirin. Bkz. Prosedür 019-370, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 5A

Git 4A

Yönlendirilen Adım 4 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 4A - ECM ve motor kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 5A

Git 4B

Yönlendirilen Adım 4B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2274 etkin mi?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4C

Git 5A

Yönlendirilen Adım 4C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • ECM motor konnektöründe, EGR diferansiyel basınç 5 volt BESLEME pimi ile EGR diferansiyel basınç SİNYAL pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için uygun devre veya kablo sistemi şemasına bakın.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2273 etkin mi?
EVET HAYIR

Motor kablo demetinde yüksek direnç veya kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adım 5 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 5B

Git 5B

Yönlendirilen Adım 5B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Tüm adımların tamamlandığını doğrulayın. Tüm adımlar tamamlandıysa teknik yükseltme sürecinizi izleyin.

Onarım tamamlandı.

Destek çağırın veya yardım almak için arayın.

Son Değiştirilme Tarihi: 26-MAR-2018


ARIZA KODU 3383 - Motor Egzoz Gazı Devridaim (EGR) Sistemi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | ISB4.5 CM2350 B104 | 4332646
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | ISB6.7 CM2350 B103 | 4332641
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | ISL9 CM2350 L111 | 4367223
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | ISB6.7 CM2350 B142 | 5411131
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | B4.5 CM2350 B129B | 5411247
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | B6.7 CM2350 B135B | 5411257
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | B4.5 CM2350 B147B | 5411252
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | B6.7 CM2350 B148B | 5411262
Hava Emiş Bağlantısı | Bkz. Prosedür 010-080 | L9 CM2350 L119B | 5411267
Egzoz Kısıtlaması | Bkz. Prosedür 011-009 | ISB4.5 CM2350 B104 | 4332646
Egzoz Kısıtlaması | Bkz. Prosedür 011-009 | ISB6.7 CM2350 B103 | 4332641
Egzoz Kısıtlaması | Bkz. Prosedür 011-009 | ISL9 CM2350 L111 | 4367223
Egzoz Kısıtlaması | Bkz. Prosedür 011-009 | ISB6.7 CM2350 B142 | 5411131
Egzoz Kısıtlaması | Bkz. Prosedür 011-009 | B4.5 CM2350 B129B | 5411247
Egzoz Kısıtlaması | Bkz. Prosedür 011-009 | B6.7 CM2350 B135B | 5411257
Egzoz Kısıtlaması | Bkz. Prosedür 011-009 | B4.5 CM2350 B147B | 5411252
Egzoz Kısıtlaması | Bkz. Prosedür 011-009 | B6.7 CM2350 B148B | 5411262
Egzoz Kısıtlaması | Bkz. Prosedür 011-009 | L9 CM2350 L119B | 5411267
EGR Supabı | Bkz. Prosedür 011-022 | ISB4.5 CM2350 B104 | 4332646
EGR Supabı | Bkz. Prosedür 011-022 | ISB6.7 CM2350 B103 | 4332641
EGR Supabı | Bkz. Prosedür 011-022 | ISL9 CM2350 L111 | 4367223
EGR Supabı | Bkz. Prosedür 011-022 | ISB6.7 CM2350 B142 | 5411131
EGR Supabı | Bkz. Prosedür 011-022 | B4.5 CM2350 B129B | 5411247
EGR Supabı | Bkz. Prosedür 011-022 | B6.7 CM2350 B135B | 5411257
EGR Supabı | Bkz. Prosedür 011-022 | B4.5 CM2350 B147B | 5411252
EGR Supabı | Bkz. Prosedür 011-022 | B6.7 CM2350 B148B | 5411262
EGR Supabı | Bkz. Prosedür 011-022 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 MC2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISB4.5 CM2350 B104 | 4332646
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISB6.7 CM2350 B103 | 4332641
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISL9 CM2350 L111 | 4367223
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | ISB6.7 CM2350 B142 | 5411131
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | B4.5 CM2350 B129B | 5411247
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | B6.7 CM2350 B135B | 5411257
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | B4.5 CM2350 B147B | 5411252
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | B6.7 CM2350 B148B | 5411262
EGR Diferansiyel Basıncı Sensörü | Bkz. Prosedür 019-370 | L9 CM2350 L119B | 5411267

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. EGR supabı arıza kodlarını kontrol edin. | Arıza Kodu 1228, 1896, 2272, 2349 veya 2353 etkin mi ya da devre dışı sayıları var mı?
 | ADIM 1B. Etkin EGR diferansiyel basınç sensörü arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1866, 2273 veya 2274 etkin mi?
 | ADIM 1C. Değişken geometrili turboşarj (VGT) ile ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 1898 veya 2387 etkin mi?
 | ADIM 1D. Etkin motor emme gaz kelebeği arıza kodlarını kontrol edin. | Arıza Kodu 175, 176, 177, 3539, 3541 ya da 3542 etkin mi?
ADIM 2. | EGR diferansiyel basınç sensöründe ve montaj yüzeylerinde sızıntı veya tıkanma olup olmadığını kontrol edin. |
 | ADIM 2A. EGR diferansiyel basınç portlarında sızıntı olup olmadığını kontrol edin. | Sızıntı algılandı mı?
 | ADIM 2B. EGR diferansiyel basınç sensörü bağlantı noktalarının tıkanıp tıkanmadığını kontrol edin. | EGR diferansiyel basınç sensör portlarının herhangi birinde toz veya is bulundu mu?
ADIM 3. | EGR supabında ve egzozunda kısıtlama olup olmadığını kontrol edin. |
 | ADIM 3A. EGR supabını inceleyin. | Hasarlı veya tıkanık açık EGR supabı mı var?
 | ADIM 3B. Egzoz sisteminde kısıtlama olup olmadığını kontrol edin. | Egzoz kısıtlaması spesifikasyonlar dahilinde mi?
ADIM 4. | EGR diferansiyel basınç sensörünü ve devresini kontrol edin. |
 | ADIM 4A. EGR diferansiyel basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. Devre yanıtını kontrol edin. | Arıza Kodu 2274 etkin mi?
 | ADIM 4C. Devre yanıtını kontrol edin. | Arıza Kodu 2273 etkin mi?
ADIM 5. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 5A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 5B. Devre yanıtını kontrol edin. | Arıza Kodu 2274 etkin mi?
 | ADIM 5C. Devre yanıtını kontrol edin. | Arıza Kodu 2273 etkin mi?
ADIM 6. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 6A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 6B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - EGR supabı arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin turboşarj arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1228, 1896, 2272, 2349 veya 2353 etkin mi ya da devre dışı sayıları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 1B

Yönlendirilen Adım 1B - VGT arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1886, 2773 veya 2774 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 1C - VGT arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1898 veya 2387 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 1D

Yönlendirilen Adım 1D - Etkin motor emme gaz kelebeği arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin motor emme gaz kelebeği arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 175, 176, 177, 3539, 3541 ya da 3542 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - EGR diferansiyel basınç sensöründe ve montaj yüzeylerinde sızıntı veya tıkanma olup olmadığını kontrol edin.

Yönlendirilen Adım 2A - EGR diferansiyel basınç portlarında sızıntı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

EGR diferansiyel basınç sensörü ve montaj yüzeylerinde sızıntı olup olmadığını kontrol edin.

  • EGR diferansiyel basınç sensöründe sızıntı olup olmadığını kontrol edin. Sensörün halkayı inclemek için çıkarılması gerekebilir. Bkz. Prosedür 011-066, İlgili Prosedürler Tablosu.
  • Sızıntılar, is izleri ile kolaylıkla saptanabilir.

Sızıntı algılandı mı?
EVET HAYIR

Sızıntı yapan bileşeni onarın veya değiştirin.

Onarım Yok

Git 6A

Git 2B

Yönlendirilen Adım 2B - EGR diferansiyel basınç sensörü bağlantı noktalarının tıkanıp tıkanmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

EGR diferansiyel basınç sensörü bağlantı noktalarının tıkanıp tıkanmadığını kontrol edin.

Bkz. Prosedür 010-080, İlgili Prosedürler Tablosu.

EGR diferansiyel basınç sensör portlarının herhangi birinde toz veya is bulundu mu?
EVET HAYIR

Birikintileri temizleyin.

 Onarım Yok

Git 6A

Git 3A

Yönlendirilen Adım 3 - EGR supabında ve egzozunda kısıtlama olup olmadığını kontrol edin.

Yönlendirilen Adım 3A - EGR supabını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR supabını motordan çıkarın.

Eylem

EGR supabını inceleyin.

  • Tıkalı açık EGR supab olup olmadığını kontrol edin.
  • Kapatıldığında akışı sağlayan hasarlı EGR supabı olup olmadığını kontrol edin. Bkz. Prosedür 011-022, İlgili Prosedürler Tablosu.

Hasarlı veya tıkanık açık EGR supabı mı var?
EVET HAYIR

EGR supabını değiştirin. Bkz. Prosedür 011-022, İlgili Prosedürler Tablosu.

Onarım Yok

Git 6A

Git 3B

Yönlendirilen Adım 3B - Egzoz sisteminde kısıtlama olup olmadığını kontrol edin.

Koşullar

  • Bkz. Prosedür 011-009, İlgili Prosedürler Tablosu.

Eylem

Egzoz sistemi kısıtlamasını kontrol edin.

  • Bkz. Prosedür 011-009, İlgili Prosedürler Tablosu.

Egzoz kısıtlaması spesifikasyonlar dahilinde mi?
EVET HAYIR
Onarım Yok

Yüksek egzoz kısıtlamasının nedenini araştırmaya devam edin. Bkz. Prosedür 011-009, İlgili Prosedürler Tablosu.

Git 4A

Git 6A

Yönlendirilen Adım 4 - EGR diferansiyel basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 4A - EGR diferansiyel basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR diferansiyel basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve motor emme manifoldu sıcaklık sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 6A

Git 4B

Yönlendirilen Adım 4B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR diferansiyel basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2274 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4C

Git 5A

Yönlendirilen Adım 4C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR diferansiyel basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Motor enstelasyonunun EGR supabı diferansiyel basınç sensörü konnektöründe, EGR supabı diferansiyel basınç sensörü BESLEME pimi ile EGR supabı diferansiyel basınç sensörü SİNYAL pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2273 etkin mi?
EVET HAYIR

Arızalı EGR diferansiyel basınç sensörü algılandı.

EGR diferansiyel basınç sensörünü değiştirin. Bkz. Prosedür 019-370, İlgili Prosedürler Tablosu.

Onarım Yok

Git 6A

Git 5A

Yönlendirilen Adım 5 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 5A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 6A

Git 5B

Yönlendirilen Adım 5B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2274 etkin mi?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 5C

Git 6A

Yönlendirilen Adım 5C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • ECM konnektöründeki EGR supabı diferansiyel basınç sensörü BESLEME pimi ile EGR supabı diferansiyel basınç sensörü SİNYAL pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2273 etkin mi?
EVET HAYIR

Motor enstelasyonunda yüksek direnç veya kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 6A

Git 6A

Yönlendirilen Adım 6 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 6A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonu ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 6B

Git 6B

Yönlendirilen Adım 6B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 19-EKİ-2016


ARIZA KODU 3396 - Egzoz Emisyon Dizel Parçacık Filtresi 1 Koşulları Aktif Rejenerasyon için Karşılanmadı - Durum Mevcut

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
İşlem Sonrası Dizel Parçacık Filtresi (DPF) Reaksiyon Testi | Bkz. Prosedür 014-016 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | ISB6.7 CM2350 B103 | 4332641
İşlem Sonrası Dizel Parçacık Filtresi (DPF) Reaksiyon Testi | Bkz. Prosedür 014-016 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Reaksiyon Testi | Bkz. Prosedür 014-016 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 3396 etkin mi?
ADIM 2. | Sabit reaksiyon prosedürü gerçekleştirin. |
 | ADIM 2A. Sabit reaksiyon prosedürü gerçekleştirin. | Arıza Kodu 3396 etkin mi veya istasyon rejenerasyonu tamamlanmamış mı?
ADIM 3. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Motoru çalıştırın ve rölantide çalışmasını bekleyin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3396 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 3A

Yönlendirilen Adım 2 - Sabit reaksiyon prosedürü gerçekleştirin.

Yönlendirilen Adım 2A - Sabit reaksiyon prosedürü gerçekleştirin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın ve rölantide çalışmaya bırakın.

Eylem

İşlem sonrası sabit reaksiyon prosedürünü gerçekleştirin.

  • Sabit reaksiyon bilgileri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-016, İlgili Prosedürler Tablosu.
  • ECM diyagnostik testleri altında bulunan işlem sonrası dizel parçacık filtresi reaksiyon testini uygulamak için INSITE™ elektronik servis aparatını kullanın.

Reaksiyon testi sırasında etkin arıza kodları oluşursa testi durdurun ve etkin arıza kodu için sorun giderme adımlarını uygulayın.

Arıza Kodu 3396 etkin mi veya istasyon rejenerasyonu tamamlanmamış mı?

EVET | HAYIR
Onarım Yok | Onarım Yok

Bölüm TS'deki İstasyon Rejenerasyon - Tamamlanmayacak sorun giderme belirti ağacına bakın.

Git 3A

Yönlendirilen Adım 3 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 30-EKİ-2017


ARIZA KODU 3422 - Egzoz Emisyon 1 Dizel Egzozu Sıvı Hattı Isıtıcısı 3 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367226
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3422 etkin mi?
 | ADIM 1B. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3237, 3239 ve 3422 etkin mi?
ADIM 2. | Egzoz emisyon DEF hat ısıtıcısı 3 ile devreyi kontrol edin. |
 | ADIM 2A. Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı 3 ile konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Egzoz emisyon DEF hat ısıtıcı 3'ün direncini kontrol edin. | 2 ve 100 ohm arasında mı?
ADIM 3. | Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı rölesini kontrol edin. |
 | ADIM 3A. Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı rölesi ile konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Hasarlı egzoz emisyon DEF hattı ısıtıcı rölesini kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 4A. OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. OEM enstelasyonu konnektöründe pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 4C. OEM enstelasyonunda aküye kısa devre olup olmadığını kontrol edin. | Voltaj, akü voltajına eşit mi?
 | ADIM 4D. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3422 etkin mi?
ADIM 5. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 5B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3422 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 1B - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3237, 3239 ve 3422 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Git 2A

Yönlendirilen Adım 2 - Egzoz emisyon DEF hat ısıtıcısı 3 ile devreyi kontrol edin.

Yönlendirilen Adım 2A - Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı 3 ile konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF ısıtıcı hattı 3'ü OEM enstelasyonundan ayırın.

Eylem

Egzoz emisyon DEF hattı ısıtıcısı 3 ve OEM enstelasyonu bağlantılarını aşağıdakiler açısından inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

3 numaralı hat ısıtıcısında veya enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Egzoz emisyon DEF hat ısıtıcı 3'ün direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF ısıtıcı hattı 3'ü OEM enstelasyonundan ayırın.

Eylem

Egzoz emisyon DEF hat ısıtıcı 3'ün direncini kontrol edin.

  • Egzoz emisyon DEF hattı ısıtıcısı 3 SİNYAL pimini ve egzoz emisyon DEF hattı ısıtıcısı 3 DÖNÜŞ pimini egzoz emisyon DEF hattı ısıtıcısı 3 konnektöründe ölçün.

Konnektör pimi tanımları için devreye veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

2 ve 100 ohm arasında mı?
EVET HAYIR
Onarım Yok

Hat ısıtıcı 3'ün direnci spesifikasyon dışındadır.

Egzoz emisyon DEF hattı ısıtıcısını değiştirin 3. Ekipman üreticisinin servis talimatlarına bakın.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı rölesini kontrol edin.

Yönlendirilen Adım 3A - Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı rölesi ile konnektör pimlerini inceleyin.

Koşullar

  • İlerlemeden önce açma/kapatma anahtarını en az 90 saniye süreyle OFF (KAPALI) konumunda tutun.
  • Egzoz emisyon DEF ısıtıcı hattı 3 rölesini OEM konnektöründen ayırın.

Eylem

Egzoz emisyon DEF hattı ısıtıcısı rölesi konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

OEM konnektöründe veya enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Hasarlı egzoz emisyon dizel egzozu sıvı hattı ısıtıcı rölesini kontrol edin.

Koşullar

  • İlerlemeden önce açma/kapatma anahtarını en az 90 saniye süreyle OFF (KAPALI) konumunda tutun.
  • Egzoz emisyon DEF ısıtıcı hattı 3 rölesini OEM konnektöründen ayırın.

Eylem

Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı rölesinin 30 ve 87 numaralı pimleri arasındaki direnci ölçün.

Konnektör pimi tanımları için devreye veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı rölesini değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 4A

Git 5A

Yönlendirilen Adım 4 - OEM kablo demetini kontrol edin

Yönlendirilen Adım 4A - OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • İlerlemeden önce açma/kapatma anahtarını en az 90 saniye süreyle OFF (KAPALI) konumunda tutun.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

OEM enstelasyonu konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

OEM konnektöründe veya enstelasyonu konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 5A

Git 4B

Yönlendirilen Adım 4B - OEM enstelasyonu konnektöründe pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • İlerlemeden önce açma/kapatma anahtarını en az 90 saniye süreyle OFF (KAPALI) konumunda tutun.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel egzozu sıvı hattı 3 ısıtıcını OEM enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu egzoz emisyon dizel egzoz sıvı hattı ısıtıcısı 3 SİNYAL pimi ile OEM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devreye veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4C

Git 5A

Yönlendirilen Adım 4C - OEM enstelasyonunda aküye kısa devre olup olmadığını kontrol edin.

Koşullar

  • İlerlemeden önce açma/kapatma anahtarını en az 90 saniye süreyle OFF (KAPALI) konumunda tutun.
  • OEM kablo demetinin könektörünü ECM'ye bağlayın.
  • Egzoz emisyon dizel egzozu sıvı hattı 3 ısıtıcını OEM enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Akü ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun egzoz emisyon dizel egzozu sıvı hattı ısıtıcı 3 SİNYALİ ve egzoz emisyon dizel egzozu sıvı hattı ısıtıcısı 3 DÖNÜŞ hattı ile egzoz emisyon dizel egzozu sıvı hattı ısıtıcısı 3 konnektörü arasındaki voltajı ölçün.

Konnektör pimi tanımları için devreye veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Voltaj, akü voltajına eşit mi?
EVET HAYIR

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 5A

Git 4D

Yönlendirilen Adım 4D - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3422 etkin mi?
EVET HAYIR

Arızalı bir egzoz emisyondizel egzozu sıvı hattı ısıtıcı rölesi algılandı. Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı 3'ü değiştirin. Ekipman üreticisinin servis talimatlarına bakın.

Konnektörü çıkarıp takmak arıza kodunu giderdi.

Git 5A

Git 5A

Yönlendirilen Adım 5 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyonunu, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin.

Bkz. Prosedür 019-032, Bölüm 19.

Git 5B

Git 5B

Yönlendirilen Adım 5B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 30-EKİ-2017


ARIZA KODU 3423 - Egzoz Emisyon 1 Dizel Egzoz Sıvısı Hattı Isıtıcısı 3 Devresi - Voltaj Normalin Altında veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367226
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3423 etkin mi?
 | ADIM 1B. Etkin dizel egzozu sıvı (DEF) hattı ısıtıcı rölesi arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3562, 3563 veya 3564 etkin mi?
ADIM 2. | Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı 3 rölesini kontrol edin. |
 | ADIM 2A. Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı 3 ile konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı rölesini kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 2C. DEF hattı ısıtıcısı röle güç beslemesini kontrol edin. | Voltaj, akü voltajına eşit mi?
ADIM 3. | Orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. OEM enstelasyonunu ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Egzoz emisyon DEF hattı ısıtıcısı 3 sinyal devresinde topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. OEM enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3423 etkin mi?
ADIM 4. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3423 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 1B - Etkin DEF hat ısıtıcısı röle arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Hat ısıtıcı rölesi arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3562, 3563 veya 3564 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı.

Git 2A

Yönlendirilen Adım 2 - Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı 3 rölesini kontrol edin.

Yönlendirilen Adım 2A - Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı 3 ile konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF hat ısıtıcısı 3'ü egzoz emisyon DEF kontrolörü enstelasyonundan ayırın.

Eylem

Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı 3 ile egzoz emisyon DEF kontrolörü enstelasyonu bağlantılarında aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya konnektörde hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı rölesini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF ısıtıcı hattı 3 rölesini OEM enstelasyonundan ayırın.

Eylem

Hasarlı egzoz emisyon DEF hattı ısıtıcı rölesini kontrol edin.

  • Egzoz emisyon DEF hattı ısıtıcı rölesindeki pim 85'ten akü (+)'ya bir atlama kablosu takın ve egzoz emisyon DEF hattı ısıtıcı rölesindeki pim 86 ile şasi topraklaması arasına bir atlatma kablosu takın.
  • Egzoz emisyon DEF hattı ısıtıcı rölesinin 30 ve 87 numaralı pimleri arasındaki direnci ölçün.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı rölesini değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 2C

Git 4A

Yönlendirilen Adım 2C - DEF hattı ısıtıcısı röle güç beslemesini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF ısıtıcı hattı 3 rölesini OEM enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Voltajı Eegzoz emisyon DEF hattı ısıtıcı 3 rölesini kontrol edin.

  • OEM enstelasyonundaki egzoz emisyon DEF hattı ısıtıcı 3 röle pimi konnektörü ile egzoz emisyon DEF hattı ısıtıcısı 3 röle pimi 30 ve şasi topraklaması arasındaki voltajı ölçün.

Voltaj, akü voltajına eşit mi?
EVET HAYIR
Onarım Yok

Egzoz emisyon DEF kontrolörü enstelasyon hat ısıtıcısı güç kaynağı devresinde açık devre veya topraklamaya kısa devre algılandı.

Bunun nedeni şunlar olabilir:

  • Hat ısıtıcısı güç kaynağı devresinde yanmış sıralı sigorta (varsa)
  • Egzoz emisyon DEF kontrolörü enstelasyon hat ısıtıcısı güç kaynağı devresinde açık devre veya topraklamayla kısa devre.

Arızalı parçaları onarın veya değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 3A

Git 4A

Yönlendirilen Adım 3 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - OEM enstelasyonunu ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Egzoz emisyon DEF kontrolörü kablo demeti ve konnektörünün pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

OEM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

 Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Egzoz emisyon DEF hattı ısıtıcısı 3 sinyal devresinde topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF ısıtıcı hattı 3'ü OEM enstelasyonundan ayırın.
  • Egzoz emisyon DEF ısıtıcı hattı 3 rölesini OEM enstelasyonundan ayırın.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Topraklama ile bir kısa devre olup olmadığını kontrol edin.

  • Egzoz emisyon DEF hattı ısıtıcı 3 konnektöründeki egzoz emisyon DEF hattı ısıtıcı 3 SİNYAL pimi şasi topraklaması arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde topraklama ile kısa devre algılandı.

Kablo demetini onarın veya değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF ısıtıcı hattı 3'ü OEM enstelasyonundan ayırın.
  • Egzoz emisyon DEF ısıtıcı hattı 3 rölesini OEM enstelasyonundan ayırın.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Topraklamaya kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektöründeki egzoz emisyon DEF hattı ısıtıcı 3 SİNYAL pimi ile OEM enstelasyonu ECM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM enstelasyonunda pimler arasında kısa devre algılandı.

Kablo demetini onarın veya değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3423 etkin mi?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyonunu, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 30-EKİ-2017


ARIZA KODU 3425 - Egzoz Emisyon 1 Dizel Egzozu Sıvı Hattı Isıtıcısı 3 Devresi - Akım Normalden Düşük veya Açık Devre

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3425 etkin mi?
 | ADIM 1B. Etkin DEF hat ısıtıcısı röle arıza kodlarını kontrol edin. | Arıza Kodu 3562, 3563 veya 3564 etkin mi?
 | ADIM 1C. Çoklu etkin DEF hat ısıtıcısı arıza kodlarını kontrol edin. | Arıza Kodu 3258, 3261 ve 3425 etkin mi?
ADIM 2. | İşlem sonrası DEF hat ısıtıcısı 3 ve röle ile devreyi kontrol edin. |
 | ADIM 2A. Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı 3 ile konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. İşlem sonrası DEF hattı ısıtıcı 3 rölesi sinyal voltajını kontrol edin. | Doğrudan akım (VDC) +/- 1-VDC'nin voltajı 5 volt mu?
 | ADIM 2C. İşlem sonrası DEF hattı ısıtıcı 3 rölesi sinyal voltajını kontrol edin. | Voltaj 5-VDC +/- 1-VDC değerinde mi?
ADIM 3. | Orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. OEM enstelasyonunu ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. İşlem sonrası DEF hattı ısıtıcısı 3 sinyal devresinde topraklama ile açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. İşlem sonrası DEF hattı ısıtıcısı 3 sinyal devresinde topraklama ile açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. İşlem sonrası DEF hattı ısıtıcısı 3 dönüş devresinde topraklama ile açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3E. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3425 etkin mi?
ADIM 4. | OEM kablo demetini kontrol edin. |
 | ADIM 4A. OEM enstelasyonunu ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. İşlem sonrası DEF hattı ısıtıcısı 3 sinyal devresinde topraklama ile açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 4C. İşlem sonrası DEF hattı ısıtıcısı 3 sinyal dönüş devresinde topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 4D. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3258 etkin mi?
ADIM 5. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 5B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3425 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 1B - Etkin DEF hat ısıtıcısı röle arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

DEF hat ısıtıcı rölesi arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3562, 3563 veya 3564 etkin mi?
EVET HAYIR

Uygun arıza kodu sorun giderme ağacına bakın.

 Onarım Yok

Uygun arıza kodu sorun giderme ağacı.

Git 1C

Yönlendirilen Adım 1C - Çoklu etkin DEF hat ısıtıcısı arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin DEF hat ısıtıcısı arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3258, 3261 ve 3425 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4A

Git 2A

Yönlendirilen Adım 2 - İşlem sonrası DEF hat ısıtıcısı 3 ve röle ile devreyi kontrol edin.

Yönlendirilen Adım 2A - Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı 3 ile konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF hat ısıtıcısı 3'ü egzoz emisyon DEF kontrolörü enstelasyonundan ayırın.

Eylem

Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı 3 ile egzoz emisyon DEF kontrolörü enstelasyonu bağlantılarında aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

3 numaralı hat ısıtıcısında veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 5A

Git 2B

Yönlendirilen Adım 2B - İşlem sonrası DEF hattı ısıtıcı 3 rölesi sinyal voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF ısıtıcı hattı 3 rölesini OEM enstelasyonundan ayırın.
  • Egzoz emisyon DEF ısıtıcı hattı 3'ü OEM enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sinyal voltajını kontrol edin.

  • İşlem sonrası DEF hattı ısıtıcısı 3 röle konektöründeki pim 87 ve işlem sonrası DEF hattı ısıtıcısı 3 DÖNÜŞ pimini işlem sonrası DEF hattı ısıtıcısı 3 konektörü arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Voltaj 5 VDC +/- 1VDC mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - İşlem sonrası DEF hattı ısıtıcı 3 rölesi sinyal voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF ısıtıcı hattı 3'ü OEM enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sinyal voltajını kontrol edin.

  • İşlem sonrası DEF hattı ısıtıcısı 3 SİNYAL pimini ve işlem sonrası DEF hattı ısıtıcısı 3 DÖNÜŞ pimini işlem sonrası DEF hattı ısıtıcısı 3 konektöründe voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Voltaj 5 VDC +/- 1VDC mi?
EVET HAYIR

İşlem sonrası DEF hattı ısıtıcısını değiştirin 3. OEM servis el kitabına bakın.

 Onarım Yok

Git 5A

Git 3A

Yönlendirilen Adım 3 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - OEM enstelasyonunu ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Egzoz emisyon DEF kontrolörü kablo demeti ve konnektörünün pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

OEM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Onarım Yok

Git 5A

Git 3B

Yönlendirilen Adım 3B - İşlem sonrası DEF hattı ısıtıcısı 3 sinyal devresinde topraklama ile açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF ısıtıcı hattı 3'ü OEM enstelasyonundan ayırın.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • İşlem sonrası DEF hattı ısıtıcısı 3 SİNYAL pimini ve işlem sonrası DEF hattı ısıtıcısı 3 DÖNÜŞ pimini işlem sonrası DEF hattı ısıtıcısı 3 konektöründe ve OEM kablo demeti konektöründeki işlem sonrası DEF hattı SİNYAL pimindeki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık devre algılandı.

Kablo demetini onarın veya değiştirin.

OEM servis el kitabına bakın.

Git 3C

Git 5A

Yönlendirilen Adım 3C - İşlem sonrası DEF hattı ısıtıcısı 3 sinyal devresinde topraklama ile açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF ısıtıcı hattı 3'ü OEM enstelasyonundan ayırın.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • Egzoz emisyon DEF ısıtıcı hattı 3 rölesini OEM enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • İşlem sonrası DEF hattı ısıtıcısı 3 röle konektöründeki işlem sonrası DEF hattı ısıtıcı 3 SİNYAL pimi işlem sonrası DEF hattı ısıtıcısı 3 röle konektöründeki pim 87 arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık devre algılandı.

Kablo demetini onarın veya değiştirin.

OEM servis el kitabına bakın.

Git 3D

Git 5A

Yönlendirilen Adım 3D - İşlem sonrası DEF hattı ısıtıcısı 3 dönüş devresinde topraklama ile açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF ısıtıcı hattı 3'ü OEM enstelasyonundan ayırın.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • İşlem sonrası DEF hattı ısıtıcısı 3 DÖNÜŞ PiMiNi ve işlem sonrası DEF hattı ısıtıcısı 3 DÖNÜŞ pimini işlem sonrası DEF hattı ısıtıcısı 1 konektöründe ve OEM kablo demeti konektöründeki işlem sonrası DEF hattı DÖNÜŞ pimindeki direnci ölçün.
  • İşlem sonrası DEF hattı ısıtıcısı 3 DÖNÜŞ PiMiNi ve işlem sonrası DEF hattı ısıtıcısı 3 DÖNÜŞ pimini işlem sonrası DEF hattı ısıtıcısı 2 konektöründe ve OEM kablo demeti konektöründeki işlem sonrası DEF hattı DÖNÜŞ pimindeki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık devre algılandı.

Kablo demetini onarın veya değiştirin.

OEM servis el kitabına bakın.

Git 3E

Git 5A

Yönlendirilen Adım 3E - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3425 etkin mi?
EVET HAYIR

Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı 3'ü değiştirin.

OEM servis el kitabına bakın.

Konnektörü çıkarıp takmak arızayı giderdi.

Git 5A

Git 5A

Yönlendirilen Adım 4 - OEM kablo demeti dönüşlerini ve sigortasını kontrol edin.

Yönlendirilen Adım 4A - Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı röle voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF ısıtıcı hattı rölesini OEM kablo demetinden ayırın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Voltajı kontrol edin.

  • İşlem sonrası DEF hattı ısıtıcı röle konnektöründeki pim 30 ve şasi topraklaması arasındaki voltajı ölçün

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Voltaj, akü voltajına eşit mi?
EVET HAYIR
Onarım Yok

Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı rölesi sigortasını kontrol edin ve gerekirse değiştirin.

Sigorta kahverengi değilse, OEM kablo demetini onarın ya da değiştirin.

OEM servis el kitabına bakın.

Git 4B

Git 5A

Yönlendirilen Adım 4B - İşlem sonrası DEF hattı ısıtıcısı 3 dönüş devresinde topraklama ile açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF ısıtıcı hattı 3'ü OEM enstelasyonundan ayırın.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • İşlem sonrası DEF hattı ısıtıcısı 3 DÖNÜŞ PiMiNi ve işlem sonrası DEF hattı ısıtıcısı 3 DÖNÜŞ pimini işlem sonrası DEF hattı ısıtıcısı 1 konektöründe ve OEM kablo demeti konektöründeki işlem sonrası DEF hattı DÖNÜŞ pimindeki direnci ölçün.
  • İşlem sonrası DEF hattı ısıtıcısı 3 DÖNÜŞ PiMiNi ve işlem sonrası DEF hattı ısıtıcısı 3 DÖNÜŞ pimini işlem sonrası DEF hattı ısıtıcısı 2 konektöründe ve OEM kablo demeti konektöründeki işlem sonrası DEF hattı DÖNÜŞ pimindeki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık devre algılandı.

Kablo demetini onarın veya değiştirin.

OEM servis el kitabına bakın.

Git 4C

Git 5A

Yönlendirilen Adım 4C - İşlem sonrası DEF hattı ısıtıcısı 3 sinyal dönüş devresinde topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF ısıtıcı hattı 3'ü OEM enstelasyonundan ayırın.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Topraklamaya kısa devre olup olmadığını kontrol edin.

  • İşlem sonrası DEF hattı ısıtıcı 3 konektöründeki işlem sonrası DEF hattı ısıtıcı 3 DÖNÜŞ pimi şasi topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde topraklama ile kısa devre algılandı.

Kablo demetini onarın veya değiştirin.

OEM servis el kitabına bakın.

Git 4D

Git 5A

Yönlendirilen Adım 4D - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3258 etkin mi?
EVET HAYIR
Onarım Yok

Konnektörü çıkarıp takmak arızayı giderdi.

Git 5A

Git 5A

Yönlendirilen Adım 5 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 5B

Git 5B

Yönlendirilen Adım 5B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 17-AĞU-2016


ARIZA KODU 3543 - NOx Sınırları Yetersiz Reaktif Kalitesi Nedeniyle Aşıldı - Durum Mevcut

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Katalizör | Bkz. Prosedür 011-036 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Katalizör | Bkz. Prosedür 011-036 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Katalizör | Bkz. Prosedür 011-036 | ISL9 CM2350 L111 | 4367226
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Katalizör | Bkz. Prosedür 011-036 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Katalizör | Bkz. Prosedür 011-036 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Katalizör | Bkz. Prosedür 011-036 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Katalizör | Bkz. Prosedür 011-036 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Katalizör | Bkz. Prosedür 011-036 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Katalizör | Bkz. Prosedür 011-036 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Katalizör | Bkz. Prosedür 011-036 | F3.8 CM2350 F132B | 5467327
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISB4.5 CM2350 B104 | 4332646
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISB6.7 CM2350 B103 | 4332641
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISL9 CM2350 L111 | 4367226
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISB6.7 CM2350 B142 | 5411131
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | B4.5 CM2350 B129B | 5411247
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | B6.7 CM2350 B135B | 5411257
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | B4.5 CM2350 B147B | 5411252
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | B6.7 CM2350 B148B | 5411262
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | L9 CM2350 L119B | 5411267
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISL9 CM2350 L111 | 4367226
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Supabı | Bkz. Prosedür 011-059 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Supabı | Bkz. Prosedür 011-059 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Supabı | Bkz. Prosedür 011-059 | ISL9 CM2350 L111 | 4367226
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Supabı | Bkz. Prosedür 011-059 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Supabı | Bkz. Prosedür 011-059 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Supabı | Bkz. Prosedür 011-059 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Supabı | Bkz. Prosedür 011-059 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Supabı | Bkz. Prosedür 011-059 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Supabı | Bkz. Prosedür 011-059 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Supabı | Bkz. Prosedür 011-059 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Filtresi | Bkz. Prosedür 011-060 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Filtresi | Bkz. Prosedür 011-060 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Filtresi | Bkz. Prosedür 011-060 | ISL9 CM2350 L111 | 4367226
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Filtresi | Bkz. Prosedür 011-060 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Filtresi | Bkz. Prosedür 011-060 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Filtresi | Bkz. Prosedür 011-060 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Filtresi | Bkz. Prosedür 011-060 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Filtresi | Bkz. Prosedür 011-060 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Filtresi | Bkz. Prosedür 011-060 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Filtresi | Bkz. Prosedür 011-060 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Ayrıştırma Borusu | Bkz. Prosedür 011-062 | ISB4.5 CM2350 B104 | 4332646
İşlem Sonrası Ayrıştırma Borusu | Bkz. Prosedür 011-062 | ISB6.7 CM2350 B103 | 4332641
İşlem Sonrası Ayrıştırma Borusu | Bkz. Prosedür 011-062 | ISL9 CM2350 L111 | 4367226
İşlem Sonrası Ayrıştırma Borusu | Bkz. Prosedür 011-062 | ISB6.7 CM2350 B142 | 5411131
İşlem Sonrası Ayrıştırma Borusu | Bkz. Prosedür 011-062 | B4.5 CM2350 B129B | 5411247
İşlem Sonrası Ayrıştırma Borusu | Bkz. Prosedür 011-062 | B6.7 CM2350 B135B | 5411257
İşlem Sonrası Ayrıştırma Borusu | Bkz. Prosedür 011-062 | B4.5 CM2350 B147B | 5411252
İşlem Sonrası Ayrıştırma Borusu | Bkz. Prosedür 011-062 | B6.7 CM2350 B148B | 5411262
İşlem Sonrası Ayrıştırma Borusu | Bkz. Prosedür 011-062 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Ayrıştırma Borusu | Bkz. Prosedür 011-062 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | ISL9 CM2350 L111 | 4367226
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISL9 CM2350 L111 | 4367226
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3543 etkin mi?
 | ADIM 1B. Etkin egzoz emisyonu mono-nitrojen oksit (NOx) sensörü arıza kodlarını kontrol edin. | Egzoz emisyonu emme NOx sensörüyle ve egzoz emisyonu çıkış NOx sensörüyle ilgili arıza kodları etkin mi?
 | ADIM 1C. Aktif egzoz emisyon seçici katalitik azaltımı (SCR) sıcaklık sensörü arıza kodlarını kontrol edin. | Egzoz emisyonu SCR sıcaklık sensörleriyle ilgili arıza kodları etkin mi?
 | ADIM 1D. Etkin dizel egzozu sıvı (DEF) dozlama sistemi arıza kodları olup olmadığını kontrol edin. | DEF dozlama sistemiyle ilgili etkin arıza kodları var mı?
ADIM 2. | DEF dozlama sistemini kontrol edin. |
 | ADIM 2A. Egzoz sisteminde sızıntı olup olmadığını kontrol edin. | Egzoz sistemi sızıntısı bulundu mu?
 | ADIM 2B. DEF dozlama sisteminde harici yakıt sızıntıları olup olmadığını inceleyin. | Sistemde harici kaçak bulundu mu?
 | ADIM 2C. DEF kalitesini kontrol edin. | DEF temiz ve İlgili Prosedürler Tablosundaki Prosedür 011-056'da belirtilen spesifikasyonlar dahilinde mi?
 | ADIM 2D. Egzoz emisyon DEF dozlama biriminin doğru çalışıp çalışmadığını kontrol edin. | Egzoz emisyon DEF dozlama birimi, prosedür İlgili Prosedürler Tablosundaki Prosedür 011-063'teki spesifikasyonlar doğrultusunda çalışıyor mu?
 | ADIM 2E. Egzoz emisyon DEF dozlama supabının doğru çalışıp çalışmadığını kontrol edin. | Sistem kaçak testi sırasında egzoz emisyon DEF dozlama supabından DEF kaçağı var mı?
ADIM 3. | İşlem sonrası sistemini kontrol edin. |
 | ADIM 3A. Egzoz Emisyon SCR Performans Testi gerçekleştirin. | Egzoz emisyonu SCR Performans Testi bitti mi?
 | ADIM 3B. Ayrıştırma borusunda birikinti olup olmadığını kontrol edin. | Ayrıştırma borusunda aşırı DEF birikintisi var mı?
ADIM 4. | Egzoz emisyonu SCR Performans Testi sonuçlarını kontrol edin. |
 | ADIM 4A. Egzoz emisyon SCR Katalizör Çıkışı NOx Sensörü Testinin durumunu kontrol edin. | Egzoz Emisyonu SCR Katalizör Çıkışı Nox Sensörü Testinden geçti mi?
 | ADIM 4B. Egzoz emisyonu SCR Katalizör Testinin durumunu kontrol edin. | Egzoz emisyon SCR Katalizör Testinden geçti mi?
ADIM 5. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 5B. Arıza kodunu devre dışı bırakın. | Arıza kodu aktif mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3543 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Git 5A

Yönlendirilen Adım 1B - Etkin işlem sonrası NOx sensörü arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Egzoz emisyonu emme NOx sensörüyle ve egzoz emisyonu çıkış NOx sensörüyle ilgili arıza kodları etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı.

Git 1C

Yönlendirilen Adım 1C - Etkin egzoz emisyonu SCR sıcaklık sensörü arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Egzoz emisyonu SCR sıcaklık sensörleriyle ilgili arıza kodları etkin mi?
EVET HAYIR

Arıza Kodu 3543'ten önce etkin DEF dozlama sistemiyle ilgili tüm arıza kodlarına ilişkin sorunları giderin.

 Onarım Yok

Uygun arıza kodu sorun giderme ağacı.

Git 1D

Yönlendirilen Adım 1D - Etkin DEF dozlama sistemi arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

DEF dozlama sistemiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

DEF dozlama sistemiyle ilgili etkin arıza kodları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı.

Git 2A

Yönlendirilen Adım 2 - DEF dozlama sistemini kontrol edin.

Yönlendirilen Adım 2A - Egzoz sisteminde sızıntı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.

Eylem

Egzozda sızıntı olup olmadığını kontrol edin.

  • Turboşarj çıkışı ile SCR çıkışı arasındaki tüm egzoz sistemini inceleyin. Gevşek bağlantılar, sızıntı yapan bağlantılar ve bozulmuş egzoz sistemi bileşenleri olup olmadığını inceleyin.

Egzoz sistemi sızıntısı bulundu mu?
EVET HAYIR

Hasarlı egzoz sistemi bileşenini onarın veya değiştirin.

 Onarım Yok

Git 2B

Git 2B

Yönlendirilen Adım 2B - DEF dozlama sisteminde harici yakıt sızıntıları olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Egzoz emisyon DEF dozlama sisteminin tüm bileşenlerini ve aşağıdakileri harici sızıntı belirtisi açısından inceleyin:

  • DEF depo konnektörleri.
  • DEF dozlama birimi ve dozlama birimi konnektörleri
  • DEF hatları.
  • DEF dozlama supabı.

DEF: Dizel egzoz sıvısı, sızıntılı bağlantı parçalarında beyaz birikintiler oluşturur.

Sistemde harici kaçak bulundu mu?
EVET HAYIR

Harici sızıntı kaynağını onarın.

 Onarım Yok

Git 2C

Git 2C

Yönlendirilen Adım 2C - DEF kalitesini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

DEF kalitesini kontrol edin.

  • Depodaki DEF'i birikinti ve kirlilik belirtileri açısından inceleyin
  • DEF konsantrasyonunu test etmek için Cummins® DEF Refraktometre Servis Aracı, Parça Numarası 4919554 kullanın. Bkz. Prosedür 011-056, İlgili Prosedürler Tablosu.

DEF temiz ve İlgili Prosedürler Tablosundaki Prosedür 011-056'da belirtilen spesifikasyonlar dahilinde mi?
EVET HAYIR
Onarım Yok

DEF deposundaki sıvı saf DEF değil veya DEF seyreltilmiş veya bozulmuş.

DEF deposunu tamamen boşaltın ve depoyu suyla yıkayın.

DEF deposunu saf DEF ile doldurun. Bkz. Prosedür 011-056, İlgili Prosedürler Tablosu.

Git 2D

Git 2D

Yönlendirilen Adım 2D - Egzoz emisyon DEF dozlama biriminin doğru çalışıp çalışmadığını kontrol edin.

Koşullar

  • Tüm DEF borularını ve elektrik konnektörlerini dozlama birimine ve DEF deposuna bağlayın.
  • Egzoz emisyonu DEF dozlama supabını, ayrıştırma borusundan çıkarın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM Diyagnostik Testleri altındaki Dizel Egzozu Sıvı Dozlama Pompası Sıfırlama Testi'ni gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.

Bkz. Prosedür 011-063, İlgili Prosedürler Tablosu.

DEF dozlama pompası sıfırlama testi'nin gerçekleştirilmesi için dizel egzozu sıvı dozlama supabının çıkarılması ve bir ölçüm kabına koyulması gerekir. DEF dozlama biriminin tıkalı olmadığından ve DEF sıvısının tüm deliklerden aktığından emin olun.

Egzoz emisyon dizel egzozu sıvı dozlama birimi, İlgili Prosedürler Tablosundaki Prosedür 011-063'teki spesifikasyonlar doğrultusunda çalışıyor mu?

EVET HAYIR
Onarım Yok

İşlem sonrası DEF dozlama birimi filtresini değiştirin.

Bu filtre yeniden kullanılamaz ve çıkarıldıktan sonra değiştirilmelidir.

Bkz. Prosedür 011-060, İlgili Prosedürler Tablosu.

Egzoz emisyon DEF dozlama pompası sıfırlama testini yeni filtreyle tekrar gerçekleştirin. Dozlama birimi halen spesifikasyonlara göre çalışmıyorsa, egzoz emisyon DEF dozlama birimini değiştirin.

Bkz. Prosedür 011-058, İlgili Prosedürler Tablosu.

Git 2E

Git 3A

Yönlendirilen Adım 2E - Egzoz emisyon DEF dozlama biriminin doğru çalışıp çalışmadığını kontrol edin.

Koşullar

  • Tüm DEF borularını ve elektrik konnektörlerini dozlama birimine ve DEF deposuna bağlayın.
  • Egzoz emisyonu DEF dozlama supabını, ayrıştırma borusundan çıkarın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Egzoz emisyon DEF dozlama supabının doğru çalışıp çalışmadığını kontrol edin.

  • ECM Diyagnostik Testleri altında bulunan DEF Sistemi Sızıntı Testini uygulamak için INSITE™ elektronik servis aparatını kullanın. Bkz. Prosedür 011-063, İlgili Prosedürler Tablosu.

DEF dozlama pompası sıfırlama testi'nin gerçekleştirilmesi için dizel egzozu sıvı dozlama supabının çıkarılması ve bir ölçüm kabına koyulması gerekir. DEF dozlama biriminin tıkalı olmadığından ve DEF sıvısının tüm deliklerden aktığından emin olun.

Sistem kaçak testi sırasında egzoz emisyon DEF dozlama supabından DEF kaçağı var mı?
EVET HAYIR

Kaçak yapan bir egzoz emisyon dizel egzozu sıvı dozlama supabı algılandı.

Egzoz emisyon dizel egzozu sıvı dozlama supabını değiştirin. Bkz. Prosedür 011-059, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 3A

Git 3A

Yönlendirilen Adım 3 - Egzoz emisyon sistemini kontrol edin.

Yönlendirilen Adım 3A - Egzoz Emisyon SCR Performans Testi gerçekleştirin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin ve motoru çalıştırın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Egzoz emisyon sistemini kontrol edin.

  • Egzoz Emisyonu SCR Performans testini uygulamak için INSITE™ elektronik servis aparatını kullanın.

Egzoz emisyonu SCR Performans Testi bitti mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Ayrıştırma borusunda birikinti olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motoru çalıştırmayın.

Eylem

Ayrıştırma borusunu birikintiler açısından inceleyin.

  • Ayrıştırma borusunu araçtan çıkarın.
  • Aşırı DEF birikintisi olup olmadığını kontrol edin.
  • Bkz. Prosedür 011-062, İlgili Prosedürler Tablosu.

Ayrıştırma borusunda aşırı DEF birikintisi var mı?
EVET HAYIR

Ayrıştırma borusunu temizleyin ve takın.

Bkz. Prosedür 011-062, İlgili Prosedürler Tablosu.

Egzoz emisyonu SCR Performans Testini tekrarlayın.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Egzoz emisyonu SCR Performans Testi sonuçlarını kontrol edin.

Yönlendirilen Adım 4A - Egzoz emisyon SCR Katalizör Çıkışı NOx Sensörü Testinin durumunu kontrol edin.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Egzoz emisyonu SCR Performans Testi sonuçlarını kontrol edin.

  • SCR performans testinin Egzoz emisyon SCR Katalizör Çıkışı NOx Sensörü Testi bölümünün durumunu kontrol edin.

Egzoz Emisyonu SCR Katalizör Çıkışı Nox Sensörü Testinden geçti mi?
EVET HAYIR
Onarım Yok

Egzoz Emisyon Çıkış NOx sensöründe aralık dahilinde bir arıza algılandı.

Egzoz emisyon çıkış NOx sensörünü değiştirin. Bkz. prosedür 019-451, İlgili Prosedürler Tablosu.

Git 4B

Git 5A

Yönlendirilen Adım 4B - Egzoz emisyonu SCR Katalizör Testinin durumunu kontrol edin.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Egzoz emisyonu SCR Performans Testi sonuçlarını kontrol edin.

  • SCR performans testinin Egzoz emisyon SCR Katalizör Testi bölümünün durumunu kontrol edin.

Egzoz emisyon SCR Katalizör Testinden geçti mi?
EVET HAYIR
Onarım Yok

Arızalı bir egzoz emisyon SCR katalizörü algılandı.

Egzoz emisyon SCR katalizörünü değiştirin. Bkz. Prosedür 011-036, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adım 5 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 5B

Git 5B

Yönlendirilen Adım 5B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na bakın.

Arıza kodu temizlendi mi?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 30-EKİ-2017


ARIZA KODU 3547 - Egzoz Emisyon Dizel Egzozu Sıvı Deposu Boş - Durum Mevcut

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 3547 etkin mi?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3547 etkin mi?
EVET HAYIR

Dizel egzoz sıvısı (DEF) DEF deposunda algılanmadı.

DEF deposuna DEF ekleyin.

 Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 17-AĞU-2016


ARIZA KODU 3558 - Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISL9 CM2350 L111 | 4367226
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3558 etkin mi?
ADIM 2. | İşlem sonrası dizel egzozu sıvı (DEF) dozlama birimini ve devreyi kontrol edin. |
 | ADIM 2A. İşlem sonrası DEF dozlama birimini ve elektrik bağlantılarını inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. İşlem sonrası DEF dozlama birimi beslemesinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 2C. Egzoz emisyon DEF dozlama birimi beslemesinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2D. Egzoz emisyon DEF dozlama birimi sinyalinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3558 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Egzoz emisyon Dizel Egzoz Sıvısı dozlama birimini ve devreyi kontrol edin.

Yönlendirilen Adım 2A - İşlem sonrası DEF dozlama birimini ve elektrik bağlantılarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF dozlama birimini orijinal ekipman üreticisi (OEM) kablo demetinden çıkarın.

Eylem

Kablo demetinde ve egzoz emisyon DEF dozlama birimi bağlantılarında aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Dozlama biriminde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - İşlem sonrası DEF dozlama birimi beslemesinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF dozlama birimini OEM kablo demetinden ayırın
  • OEM kablo demetini ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti işlem sonrası DEF dozlama birimi BESLEME pimi ile OEM kablo demeti işlem sonrası DEF dozlama birimi BESLEME pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Açık besleme devresi algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2C

Git 3A

Yönlendirilen Adım 2C - Egzoz emisyon DEF dozlama birimi beslemesinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF dozlama birimini OEM kablo demetinden ayırın
  • OEM kablo demetini ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konektöründeki işlem sonrası DEF dozlama birimi BESLEME pimi ile OEM kablo demeti ECM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Pim-pimde kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Egzoz emisyon DEF dozlama birimi sinyalinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF dozlama birimini OEM kablo demetinden ayırın
  • OEM kablo demetini ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti OEM konektöründeki işlem sonrası DEF dozlama birimi SİNYAL / dozlama birimi sıcaklık pimi ile OEM kablo demeti ECM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

Egzoz emisyon Dizel Egzoz Sıvısı dozlama birimini değiştirin. Bkz. Prosedür 011-058, İlgili Prosedürler Tablosu.

Pim-pimde kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 30-EKİ-2017


ARIZA KODU 3559 - Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISL9 CM2350 L111 | 4367226
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3559 etkin mi?
ADIM 2. | İşlem sonrası dizel egzozu sıvı (DEF) dozlama birimini ve devreyi kontrol edin. |
 | ADIM 2A. İşlem sonrası DEF dozlama birimini ve elektrik bağlantılarını inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Egzoz emisyon DEF dozlama birimi sinyalinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 2C. İşlem sonrası DEF dozlama birimi beslemesinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 2D. Egzoz emisyon DEF dozlama birimi sinyalinde pim-topraklama arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2E. Egzoz emisyon DEF dozlama birimi beslemesinde pim-topraklama arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2F. Orijinal ekipman üreticisi (OEM) enstelasyonunda pim-pim kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3559 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Egzoz emisyon Dizel Egzoz Sıvısı dozlama birimini ve devreyi kontrol edin.

Yönlendirilen Adım 2A - İşlem sonrası DEF dozlama birimini ve elektrik bağlantılarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF dozlama birimini OEM kablo demetinden ayırın

Eylem

Kablo demetinde ve işlem sonrası DEF dozlama birimi bağlantılarında aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Dozlama biriminde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - Egzoz emisyon DEF dozlama birimi sinyalinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF dozlama birimini OEM kablo demetinden ayırın
  • OEM kablo demetini ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Dozlama birimi enstelasyonu konnektöründeki DEF dozlama birimi SİNYAL / dozlama birimi sıcaklık pimi ve OEM enstelasyonu ECM konnektörü egzoz emisyon DEF dozlama birimi SİNYAL / dozlama birimi sıcaklık pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Açık sinyal devresi algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2C

Git 3A

Yönlendirilen Adım 2C - İşlem sonrası DEF dozlama birimi beslemesinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF dozlama birimini OEM kablo demetinden ayırın
  • OEM kablo demetini ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Dozlama birimi enstelasyonu konnektöründeki egzoz emisyon DEF dozlama birimi BESLEME pimi ile OEM enstelasyonu ECM konnektöründeki egzoz emisyon DEF dozlama birimi BESLEME pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Açık besleme devresi algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Egzoz emisyon DEF dozlama birimi sinyalinde pim-topraklama arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF dozlama birimini OEM kablo demetinden ayırın
  • OEM kablo demetini ECM'den ayırın.

Eylem

Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektörünün egzoz emisyon DEF dozlama birimi SİNYAL pimi ve motor blok topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Pim-pimde kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2E

Git 3A

Yönlendirilen Adım 2E - Egzoz emisyon DEF dozlama birimi beslemesinde pim-topraklama arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF dozlama birimini OEM kablo demetinden ayırın
  • OEM kablo demetini ECM'den ayırın.

Eylem

Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektörünün egzoz emisyon DEF dozlama birimi BESLEME pimi ve motor blok topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Pim-topraklamada kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2F

Git 3A

Yönlendirilen Adım 2F - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF dozlama birimini OEM kablo demetinden ayırın
  • OEM kablo demetini ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektöründeki Eegzoz emisyon DEF dozlama birimi SİNYAL pimi ile OEM enstelasyonu ECM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.
  • OEM kablo demeti ECM konektöründeki işlem sonrası DEF dozlama birimi BESLEME pimi ile OEM kablo demeti ECM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

Egzoz emisyon Dizel Egzoz Sıvısı dozlama birimini değiştirin. Bkz. Prosedür 011-058, İlgili Prosedürler Tablosu.

Pim-pimde kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 30-EKİ-2017


ARIZA KODU 3562 - İşlem Sonrası Dizel Egzozu Sıvı Hattı Isıtıcı Rölesi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367226
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3562 etkin mi?
ADIM 2. | Egzoz emisyon dizel egzozu sıvı (DEF) hattı ısıtıcı rölelerini kontrol edin. |
 | ADIM 2A. Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı röleleri ile konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Egzoz emisyon DEF hat ısıtıcı rölesi devresinin direncini kontrol edin. | 100 Ohm'dan düşük mü?
ADIM 3. | Orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. Devre yanıtını kontrol edin. | Arıza Kodu 3562 etkin mi?
ADIM 4. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu aktif mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3562 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

2A

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı rölelerini kontrol edin.

Yönlendirilen Adım 2A - Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı röleleri ile konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF ısıtıcı hattı röleleri 1, 2 ve 3'ü OEM enstelasyonu konnektöründen ayırın.

Eylem

Egzoz emisyon DEF hattı ısıtıcısı röleleri 1, 2 ve 3 ve OEM enstelasyonu bağlantılarını aşağıdakiler açısından inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör pimleri
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Rölede veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Egzoz emisyon DEF hat ısıtıcı rölesi devresinin direncini kontrol edin.

Koşullar

  • İlerlemeden önce açma/kapatma anahtarını en az 90 saniye süreyle OFF (KAPALI) konumunda tutun.
  • OEM kablo demetini ayırın.
  • Egzoz emisyon DEF ısıtıcı hattı röleleri 1, 2 ve 3'ü OEM enstelasyonu konnektöründen ayırın.

Eylem

Egzoz emisyon DEF hat ısıtıcı rölesi bobininin direncini kontrol edin.

  • Egzoz emisyon DEF hattı ısıtıcı 1 rölesi pim 85 ve röledeki egzoz emisyon DEF hattı ısıtıcı rölesi 1 pimi 86 arasındaki direnci ölçün.
  • Egzoz emisyon DEF hattı ısıtıcı 2 rölesi pim 85 ve röledeki egzoz emisyon DEF hattı ısıtıcı rölesi 2 pimi 86 arasındaki direnci ölçün.
  • Egzoz emisyon DEF hattı ısıtıcı 3 rölesi pim 85 ve röledeki egzoz emisyon DEF hattı ısıtıcı rölesi 3 pimi 86 arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Egzoz emisyon DEF röle bobininde açık bir devre algılandı.

Egzoz emisyon DEF rölesini değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 4A

Git 3A

Yönlendirilen Adım 3 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • İlerlemeden önce açma/kapatma anahtarını en az 90 saniye süreyle OFF (KAPALI) konumunda tutun.
  • OEM kablo demetini ECM'den ayırın.

Eylem

OEM enstelasyonunda ve konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör pimleri
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

OEM kablo demetinde hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Ekipman üreticisinin servis bilgilerine bakın.

 Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • İlerlemeden önce açma/kapatma anahtarını en az 90 saniye süreyle OFF (KAPALI) konumunda tutun.
  • OEM kablo demetini ECM'den ayırın.
  • Egzoz emisyon DEF ısıtıcı hattı röleleri 1, 2 ve 3'ü OEM enstelasyonu konnektöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu OEM konnektöründeki egzoz emisyon DEF hattı ısıtıcı 1 röle bobini DÖNÜŞ pimi ve OEM enstelasyonundaki tüm diğer pimler arasındaki direnci ölçün.
  • OEM enstelasyonu OEM konnektöründeki egzoz emisyon DEF hattı ısıtıcı 2 röle bobini DÖNÜŞ pimi ve OEM enstelasyonundaki tüm diğer pimler arasındaki direnci ölçün.
  • OEM enstelasyonu OEM konnektöründeki egzoz emisyon DEF hattı ısıtıcı 3 röle bobini DÖNÜŞ pimi ve OEM enstelasyonundaki tüm diğer pimler arasındaki direnci ölçün.

NOT: OEM enstelasyonu konnektöründeki hat ısıtıcısı 1, hat ısıtıcısı 2 ve hat ısıtıcısı 3 pimleri arasında süreklilik olacaktır.

Konnektör pimi tanımları için kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM enstelasyonunun DÖNÜŞ kablosunda pimler arasında kısa devre algılandı.

Kablo demetini onarın veya değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • İlerlemeden önce açma/kapatma anahtarını en az 90 saniye süreyle OFF (KAPALI) konumunda tutun.
  • OEM kablo demetini ECM'den ayırın.
  • Egzoz emisyon DEF ısıtıcı hattı röleleri 1, 2 ve 3'ü OEM enstelasyonu konnektöründen ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Röle konnektöründeki egzoz emisyon DEF hattı 1 ısıtıcı rölesi bobin DÖNÜŞ pimi ile OEM enstelasyonundaki egzoz emisyon DEF hattı ısıtıcısı egzoz sıvı hattı ısıtıcısı 1 DÖNÜŞ pimi arasındaki direnci ölçün.
  • Röle konnektöründeki egzoz emisyon DEF hattı 2 ısıtıcı rölesi bobin DÖNÜŞ pimi ile OEM enstelasyonundaki egzoz emisyon DEF hattı ısıtıcısı egzoz sıvı hattı ısıtıcısı 2 DÖNÜŞ pimi arasındaki direnci ölçün.
  • Röle konnektöründeki egzoz emisyon DEF hattı 3 ısıtıcı rölesi bobin DÖNÜŞ pimi ile OEM enstelasyonundaki DEF hattı ısıtıcısı egzoz sıvı hattı ısıtıcısı 3 DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM enstelasyonundaki DÖNÜŞ kablosunda açık devre algılandı.

Kablo demetini onarın veya değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • INSITE™ elektronik servis aparatını kullanın ve DEF Dozlama Sistemi Isıtıcı Testi gerçekleştirin ve egzoz emisyon DEF hattı ısıtıcı rölesine enerji verin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3562 etkin mi?
EVET HAYIR

ECM'yi değiştirin.

  • Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Yok: Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu aktif mi?
EVET HAYIR

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım Yok

Git 1A

Onarım tamamlandı.

Son Değiştirilme Tarihi: 30-EKİ-2017


ARIZA KODU 3563 - İşlem Sonrası Dizel Egzozu Sıvı Hattı Isıtıcısı - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367226
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3563 etkin mi?
ADIM 2. | Egzoz emisyon dizel egzozu sıvı (DEF) hattı ısıtıcı rölesini kontrol edin. |
 | ADIM 2A. Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı rölesi ile konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı rölesi devresini kontrol edin. | Voltaj akü voltajı +/- 1-VDC'ye eşit mi?
 | ADIM 2C. İşlem sonrası DEF hattı ısıtıcı rölesi patlak sigortasını kontrol edin. | Sigorta atmış mı?
ADIM 3. | Orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre yanıtını kontrol edin. | Arıza Kodu 3563 etkin mi?
ADIM 4. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3563 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

2A

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı rölesini kontrol edin.

Yönlendirilen Adım 2A - Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı rölesi ile konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF hat ısıtıcısı rölesi 1, 2 ve 3'ü egzoz emisyon DEF kontrolörü kablo demetinden ayırın.

Eylem

İşlem sonrası dizel egzozu sıvı kontrolörü kablo demetinde ve 86 pimli kontrolörün konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör pimleri
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Rölede veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı rölesi devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF hat ısıtıcısı rölesi 1, 2 ve 3'ü egzoz emisyon DEF kontrolörü kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

İşlem sonrası DEF hattı ısıtıcısı röle güç beslemesinin voltajını kontrol edin.

  • İşlem sonrası DEF hattı ısıtıcı röle konnektöründeki işlem sonrası DEF hattı ısıtıcı röle 1 beslemesi ve şasi topraklaması arasındaki voltajı ölçün.
  • İşlem sonrası DEF hattı ısıtıcı röle konnektöründeki işlem sonrası DEF hattı ısıtıcı röle 2 beslemesi ve şasi topraklaması arasındaki voltajı ölçün.
  • İşlem sonrası DEF hattı ısıtıcı röle konnektöründeki işlem sonrası DEF hattı ısıtıcı röle 3 beslemesi ve şasi topraklaması arasındaki voltajı ölçün.

Voltaj akü voltajı +/- 1-VDC'ye eşit mi?
EVET HAYIR

Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı röle sigortasını değiştirin.

OEM servis el kitabına bakın.

 Onarım Yok

Git 3A

Git 2C

Yönlendirilen Adım 2C - İşlem sonrası DEF hattı ısıtıcı rölesi patlak sigortasını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı röle sigortasını kontrol edin.

Sigorta atmış mı?
EVET HAYIR

Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı röle sigortasını değiştirin.

OEM servis el kitabına bakın.

OEM güç beslemesinde toprağa açık veya kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

Git 4A

Git 4A

Yönlendirilen Adım 3 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • İlerlemeden önce açma/kapatma anahtarını en az 90 saniye süreyle OFF (KAPALI) konumunda tutun.
  • OEM kablo demetini ECM'den ayırın.

Eylem

OEM enstelasyonunda ve konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör pimleri
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Rölede veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

 Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • İlerlemeden önce açma/kapatma anahtarını en az 90 saniye süreyle OFF (KAPALI) konumunda tutun.
  • OEM kablo demetini ECM'den ayırın.
  • Egzoz emisyon DEF ısıtıcı hattı röleleri 1, 2 ve 3'ü OEM enstelasyonu konnektöründen ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • OEM konektöründeki ve motor blok topraklamasındaki işlem sonrası DEF hattı ısıtıcı rölesi DÖNÜŞ pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

İşlem sonrası DEF kontrolörü kablo demetinde DÖNÜŞ kablosundaki pim-toprak kısa devresi algılandı.

Kablo demetini onarın veya değiştirin.

OEM servis el kitabına bakın.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • İlerlemeden önce açma/kapatma anahtarını en az 90 saniye süreyle OFF (KAPALI) konumunda tutun.
  • OEM kablo demetini ECM'den ayırın.
  • İşlem sonrası DEF ısıtıcı hattı röleleri 1, 2 ve 3'ü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti OEM konektöründeki işlem sonrası DEF hattı ısıtıcı röle DÖNÜŞ pimi ve OEM konektörü ve tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM enstelasyonunun DÖNÜŞ kablosunda pimler arasında kısa devre algılandı.

Kablo demetini onarın veya değiştirin.

OEM servis el kitabına bakın.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3563 etkin mi?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 30-EKİ-2017


ARIZA KODU 3567 - Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Supabı 1 Devresi - Akım Normalin Altında veya Açık Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Supabı | Bkz. Prosedür 011-059 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Supabı | Bkz. Prosedür 011-059 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Supabı | Bkz. Prosedür 011-059 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Supabı | Bkz. Prosedür 011-059 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Supabı | Bkz. Prosedür 011-059 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Supabı | Bkz. Prosedür 011-059 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Supabı | Bkz. Prosedür 011-059 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Supabı | Bkz. Prosedür 011-059 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Supabı | Bkz. Prosedür 011-059 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Supabı | Bkz. Prosedür 011-059 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Supabı | Bkz. Prosedür 011-059 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Supabı | Bkz. Prosedür 011-059 | F3.8 CM2350 F132B | 5467327
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2350 F109 | 4367218
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F120B | 5411237
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2350 F109 | 4367218
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F120B | 5411237
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3567 etkin mi?
ADIM 2. | Egzoz emisyon dizel egzozu sıvı (DEF) dozlama supabını ve devreyi kontrol edin. |
 | ADIM 2A. Egzoz emisyon yakıt enjektörü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Egzoz emisyon DEF egzoz dozlama supabı direncini kontrol edin. | 11 ve 18 ohm arasında mı?
 | ADIM 2C. Egzoz emisyon DEF egzoz dozlama supabındaki topraklamaya kısa devreyi kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Motor kontrol modülü (ECM), motor enstelasyonu ve orijinal ekipman üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Enstelasyonda açık besleme devresi olup olmadığını kontrol edin | 10 Ohm'dan düşük mü?
 | ADIM 3C. Dönüş enstelasyonunda açık devre olup olmadığını kontrol edin | 10 Ohm'dan düşük mü?
 | ADIM 3D. Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3567 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3567 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 4A

Yönlendirilen Adım 2 - Egzoz emisyon DEF egzoz dozlama supabını ve devreyi kontrol edin.

Yönlendirilen Adım 2A - Egzoz emisyon DEF dozlama supabı ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF egzoz dozlama supabını enstelasyondan ayırın.

Eylem

Egzoz emisyon DEF egzoz dozlama supabı konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Supapta veya enstelasyon konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Egzoz emisyon DEF egzoz dozlama supabı direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF egzoz dozlama supabını enstelasyondan ayırın.

Eylem

Egzoz emisyon DEF egzoz dozlama supabının direncini kontrol edin.

  • Konnektörde egzoz emisyonu DEF egzoz dozlama supabının SİNYAL pimiyle egzoz emisyonu DEF egzoz dozlama supabının DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

11 ve 18 ohm arasında mı?
EVET HAYIR
Onarım Yok

Egzoz emisyon Dizel DEF egzoz dozlama supabında dahili kısa veya açık devre algılandı.

Egzoz emisyon DEF dozlama supabını değiştirin. Bkz. Prosedür 011-059, İlgili Prosedürler Tablosu.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Egzoz emisyon DEF egzoz dozlama supabındaki topraklamaya kısa devreyi kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF egzoz dozlama supabını OEM enstelasyonundan ayırın.

Eylem

Topraklamaya kısa devre olup olmadığını kontrol edin.

  • Egzoz emisyon DEF egzoz dozlama supabı SİNYAL pimi ile egzoz emisyon DEF egzoz dozlama supabının metal kutusu arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

DEF egzoz emisyon Dizel Egzoz Sıvısı dozlama supabında topraklamaya kısa devre algılandı.

Egzoz emisyon DEF dozlama supabını değiştirin. Bkz. Prosedür 011-059, İlgili Prosedürler Tablosu.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Enstelasyonda açık besleme devresi olup olmadığını kontrol edin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Egzoz emisyon DEF egzoz dozlama supabını enstelasyondan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektörü egzoz emisyon DEF egzoz dozlama supabı BESLEME pimini ve egzoz emisyon DEF egzoz dozlama supabı konnektöründeki BESLEME pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Açık besleme devresi algılandı. OEM enstelasyonundaki sorunu giderin.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Dönüş enstelasyonunda açık devre olup olmadığını kontrol edin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Egzoz emisyon DEF egzoz dozlama supabını enstelasyondan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektörü egzoz emisyon DEF egzoz dozlama supabı DÖNÜŞ pimini ve egzoz emisyon DEF egzoz dozlama supabı konnektöründeki DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Enstelasyonda açık devre algılandı. OEM enstelasyonundaki sorunu giderin.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Egzoz emisyon DEF egzoz dozlama supabını enstelasyondan ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektöründeki egzoz emisyon DEF egzoz dozlama supabı SİNYAL pimi topraklama arasındaki direnci ölçün.
  • OEM enstelasyonu ECM konnektöründeki Egzoz emisyon DEF egzoz dozlama supabı DÖNÜŞ pimi topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Enstelasyonda pimle topraklama arasında kısa devre algılandı.

OEM enstelasyonundaki sorunu giderin.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Egzoz emisyon DEF egzoz dozlama supabını enstelasyondan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektöründeki egzoz emisyon DEF dozlama egzoz dozlama supabı SİNYAL pimi ile OEM enstelasyonu konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Enstelasyonda pimler arasında kısa devre algılandı.

OEM enstelasyonundaki sorunu giderin.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.

  • 1 dakika sonra uygun devre yanıtını kontrol edin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3567 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'ndeki kalibrasyon revizyonu numarası ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 30-EKİ-2017


ARIZA KODU 3568 - Egzoz Emisyon 1 Dizel Egzozu Sıvı Dozlama Supabı 1 - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Supabı | Bkz. Prosedür 011-059 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Supabı | Bkz. Prosedür 011-059 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Supabı | Bkz. Prosedür 011-059 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Supabı | Bkz. Prosedür 011-059 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Supabı | Bkz. Prosedür 011-059 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Supabı | Bkz. Prosedür 011-059 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Supabı | Bkz. Prosedür 011-059 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Supabı | Bkz. Prosedür 011-059 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Supabı | Bkz. Prosedür 011-059 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Supabı | Bkz. Prosedür 011-059 | B6.7 CM2350 B148B | 5411265
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Supabı | Bkz. Prosedür 011-059 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Supabı | Bkz. Prosedür 011-059 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | B6.7 CM2350 B148B | 5411265
Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3568 etkin mi?
ADIM 2. | Egzoz emisyon dizel egzozu sıvı (DEF) dozlama supabını kontrol edin. |
 | ADIM 2A. Kapalı kalan egzoz emisyon dizel DEF dozlama supabı olup olmadığını kontrol edin. | Dozlama supabı Prosedür 011-063'te belirtilen spesifikasyonları karşılıyor mu?
ADIM 3. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3568 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 3A

Yönlendirilen Adım 2 - Egzoz emisyon Dizel Egzoz Sıvısı dozlama supabını kontrol edin.

Yönlendirilen Adım 2A - Kapalı kalan egzoz emisyon dizel DEF dozlama supabı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • DEF dozlama supabını çıkarın. Bkz. Prosedür 011-059, İlgili Prosedürler Tablosu.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Kapalı kalan veya düşük akışlı egzoz emisyon DEF dozlama supabı olup olmadığını kontrol edin.

  • Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama testini gerçekleştirin. Bkz. Prosedür 011-063, İlgili Prosedürler Tablosu.

Dozlama supabı Prosedür 011-063'te belirtilen spesifikasyonu karşılıyor mu?
EVET HAYIR
Onarım Yok

Hasarlı egzoz emisyon DEF dozlama supabı algılandı.

Egzoz emisyon Dizel Egzoz Sıvısı dozlama supabını değiştirin.

Bkz. Prosedür 011-059, İlgili Prosedürler Tablosu.

Git 3A

Git 3A

Yönlendirilen Adım 3 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyonunu, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki mevcut ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodlarının Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım Tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 30-EKİ-2017


ARIZA KODU 3571 - Egzoz Emisyon 1 Dizel Egzozu Sıvı Basınç Sensör Devresi - Voltaj Normalin Üstünde veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | F3.8 CM2350 F132B | 5467327
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Sensör beslemesi arıza kodları etkin mi?
 | ADIM 1B. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3571 etkin mi?
ADIM 2. | İşlem sonrası dizel egzozu sıvı (DEF) basıncı sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Egzoz emisyon DEF basınç sensörü ve elektrik bağlantılarını inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 3572 etkin mi?
 | ADIM 2C. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 3571 etkin mi?
ADIM 3. | Motor kontrol modülü (ECM), motor enstelasyonu ve orijinal ekipman üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3571 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Sensör beslemesi arıza kodları etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına bakın.

Git 1B

Yönlendirilen Adım 1B - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3571 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - İşlem sonrası DEF basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Egzoz emisyon DEF basınç sensörü ve elektrik bağlantılarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF dozlama birimini OEM kablo demetinden ayırın

Eylem

OEM kablo demeti ve egzoz emisyon dizel parçacık filtresi basınç sensörü bağlantılarında aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF dozlama birimini OEM kablo demetinden ayırın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

NOT: Diğer DEF dozlama birimi arıza kodları aktiftir.

Arıza Kodu 3572 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF dozlama birimini OEM kablo demetinden ayırın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • OEM kablo demetinin işlem sonrası DEF dozlama birimi konnektöründe, işlem sonrası DEF basınç sensörü BESLEMESİ pimi ve işlem sonrası DEF basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF dozlama birimini OEM kablo demetinden bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3571 etkin mi?
EVET HAYIR

İşlem sonrası DEF dozlama biriminde hasarlı bir işlem sonrası DEF basıncı sensörü algılandı.

İşlem sonrası dizel egzozu dozlama birimini değiştirin. Bkz. Prosedür 011-058, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demeti ECM konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Egzoz emisyon DEF dozlama birimini OEM kablo demetinden ayırın

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konektöründeki işlem sonrası DEF basınç sensörü DÖNÜŞ pimi ve OEM kablo demeti işlem sonrası DEF dozlama birimi konnektöründeki işlem sonrası DEF basınç sensörü DÖNÜŞ pimindeki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık dönüş devresi algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • İşlem sonrası DEF dozlama birimini OEM kablo demetinden ayırın

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel parçacık filtresi basınç sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SİNYAL kablosu pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • İşlem sonrası DEF dozlama birimini OEM kablo demetinden ayırın

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel parçacık filtresi basınç sensörü BESLEME pimi ile OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin BESLEME kablosunda pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3571 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arıza kodunu giderdi.

Arızalı bir ECM algılandı.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 30-EKİ-2017


ARIZA KODU 3572 - Egzoz Emisyon 1 Dizel Egzozu Sıvı Basınç Sensör Devresi - Voltaj Normalin Altında veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | F3.8 CM2350 F132B | 5467327
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Sensör beslemesi arıza kodları etkin mi?
 | ADIM 1B. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3572 etkin mi?
ADIM 2. | İşlem sonrası dizel egzozu sıvı (DEF) basıncı sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Egzoz emisyon DEF basınç sensörü ve elektrik bağlantılarını inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 3571 etkin mi?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 3572 etkin mi?
ADIM 3. | Motor kontrol modülü (ECM), motor enstelasyonu ve orijinal ekipman üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3572 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Sensör beslemesi arıza kodları etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına bakın.

Git 1B

Yönlendirilen Adım 1B - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3572 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - İşlem sonrası DEF basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Egzoz emisyon DEF basınç sensörü ve elektrik bağlantılarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF dozlama birimini OEM kablo demetinden ayırın

Eylem

OEM kablo demeti ve egzoz emisyon dizel parçacık filtresi basınç sensörü bağlantılarında aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF dozlama birimini OEM kablo demetinden ayırın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • OEM kablo demetinin egzoz emisyon dizel parçacık filtresi basınç sensörü konnektöründe, egzoz emisyon dizel parçacık filtresi basınç BESLEME pimi ile egzoz emisyon dizel parçacık filtresi basınç DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF dozlama birimini OEM kablo demetinden ayırın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • İşlem sonrası DEF basınç sensörü BESLEMe pimi ve OEM kablo demetinin işlem sonrası DEF dozlama birimi konektöründeki işlem sonrası DEF basınç sensörü SİNYAL pimi arasına bir atlama kablosu yerleştirin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Diğer DEF dozlama birimi arıza kodları aktif olacaktır.

Arıza Kodu 3571 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF dozlama birimini OEM kablo demetinden bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3572 etkin mi?
EVET HAYIR

İşlem sonrası DEF dozlama biriminde hasarlı bir işlem sonrası DEF basıncı sensörü algılandı.

İşlem sonrası dizel egzozu dozlama birimini değiştirin. Bkz. Prosedür 011-058, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demeti ECM konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Egzoz emisyon DEF dozlama birimini OEM kablo demetinden ayırın

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konektöründeki işlem sonrası DEF basınç sensörü BESLEME pimi ve OEM kablo demeti işlem sonrası DEF dozlama birimi konnektöründeki işlem sonrası DEF basınç sensörü BESLEME pimindeki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık besleme devresi algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Egzoz emisyon DEF dozlama birimini OEM kablo demetinden ayırın

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konektöründeki işlem sonrası DEF basınç sensörü SİNYAL pimi ve OEM kablo demeti işlem sonrası DEF dozlama birimi konnektöründeki işlem sonrası DEF basınç sensörü SİNYAL pimindeki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık sinyal devresi algılandı. Açık dönüş devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • İşlem sonrası DEF dozlama birimini OEM kablo demetinden ayırın

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel parçacık filtresi basınç sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SİNYAL kablosu pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • İşlem sonrası DEF dozlama birimini OEM kablo demetinden ayırın

Eylem

Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel parçacık filtresi basınç sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SİNYAL kablosu pimle topraklama arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3572 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arıza kodunu giderdi.

Arızalı bir ECM algılandı.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 30-EKİ-2017


ARIZA KODU 3574 - Egzoz Emisyon 1 Dizel Egzozu Sıvı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | F3.8 CM2350 F132B | 5467327
Dizel Egzozu Sıvısında Hava | Bkz. Prosedür 011-075 | ISB4.5 CM2350 B104 | 4332646
Dizel Egzozu Sıvısında Hava | Bkz. Prosedür 011-075 | ISB6.7 CM2350 B103 | 4332641
Dizel Egzozu Sıvısında Hava | Bkz. Prosedür 011-075 | ISL9 CM2350 L111 | 4367223
Dizel Egzozu Sıvısında Hava | Bkz. Prosedür 011-075 | ISB6.7 CM2350 B142 | 5411131
Dizel Egzozu Sıvısında Hava | Bkz. Prosedür 011-075 | B4.5 CM2350 B129B | 5411247
Dizel Egzozu Sıvısında Hava | Bkz. Prosedür 011-075 | B6.7 CM2350 B135B | 5411257
Dizel Egzozu Sıvısında Hava | Bkz. Prosedür 011-075 | B4.5 CM2350 B147B | 5411252
Dizel Egzozu Sıvısında Hava | Bkz. Prosedür 011-075 | B6.7 CM2350 B148B | 5411262
Dizel Egzozu Sıvısında Hava | Bkz. Prosedür 011-075 | L9 CM2350 L119B | 5411267
Dizel Egzozu Sıvısında Hava | Bkz. Prosedür 011-075 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Egzozu Sıvı Sistemi Sızıntı Testi | Bkz. Prosedür 011-080 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Egzozu Sıvı Sistemi Sızıntı Testi | Bkz. Prosedür 011-080 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Egzozu Sıvı Sistemi Sızıntı Testi | Bkz. Prosedür 011-080 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Egzozu Sıvı Sistemi Sızıntı Testi | Bkz. Prosedür 011-080 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Egzozu Sıvı Sistemi Sızıntı Testi | Bkz. Prosedür 011-080 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Egzozu Sıvı Sistemi Sızıntı Testi | Bkz. Prosedür 011-080 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Egzozu Sıvı Sistemi Sızıntı Testi | Bkz. Prosedür 011-080 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Egzozu Sıvı Sistemi Sızıntı Testi | Bkz. Prosedür 011-080 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Egzozu Sıvı Sistemi Sızıntı Testi | Bkz. Prosedür 011-080 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Egzozu Sıvı Sistemi Sızıntı Testi | Bkz. Prosedür 011-080 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3574 etkin mi veya devre dışı sayısı ikiden fazla mı?
 | ADIM 1B. Dizel egzozu sıvısı (DEF) depo düzeyinin düşük olup olmadığını kontrol edin. | DEF deposu boş mu?
 | ADIM 1C. DEF deposunu birikinti veya yabancı partiküller açısından kontrol edin. | DEF deposunda kirlilik veya yabancı partiküller mi bulundu?
 | ADIM 1D. Aktif işlem sonrası DEF sistemi arıza kodlarını kontrol edin. | DEF dozlama sistemiyle ilgili herhangi bir arıza kodu var mı?
ADIM 2. | Egzoz emisyon DEF boru ve bağlantılarını kontrol edin. |
 | ADIM 2A. Egzoz emisyon DEF sistemi sızıntı testini gerçekleştirin. | Sızıntı yapan herhangi bir hat veya bağlantı tespit edildi mi?
 | ADIM 2B. Egzoz emisyon DEF dozlama birimi besleme hattını kontrol edin. | DEF dozlama birimi besleme hattı tıkalı ya da kısıtlanmış mı?
 | ADIM 2C. DEF'te hava olup olmadığını kontrol edin. | DEF içerisinde hava tespit edildi mi?
 | ADIM 2D. Egzoz emisyon DEF dozlama birimi besleme hattı ve dönüş hattı bağlantılarını kontrol edin. | Dozlama birimi besleme hattı veya dönüş hattı bağlantısı tıkalı mı?
ADIM 3. | Egzoz emisyonu DEF depo filtresini kontrol edin. |
 | ADIM 3A. DEF deposu filtresinin tıkalı olup olmadığını inceleyin. | DEF depo filtresi tıkandı mı?
ADIM 4. | Egzoz emisyon DEF dozlama biriminin çalışmasını kontrol edin. |
 | ADIM 4A. İşlem sonrası DEF dozlama birimi sıfırlama testini gerçekleştirin. | İşlem sonrası DEF dozlama birimi, Bölüm 11'deki Prosedür 011-063'teki spesifikasyonlar doğrultusunda çalışıyor mu?
 | ADIM 4B. İşlem sonrası DEF dozlama birimi havasız yıkama gerçekleştirin. | İşlem sonrası DEF dozlama birimi, Bölüm 11'deki Prosedür 011-063'teki spesifikasyonlar doğrultusunda çalışıyor mu?
ADIM 5. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 5B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3574 etkin mi veya devre dışı sayısı ikiden fazla mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 1B - DEF deposu seviyesinin düşük olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

DEF deposunun boş olmadığından ve depo seviye göstergesinin doğru olduğundan emin olun.

İşlem sonrası DEF depo seviyesini kontrol etmek ve panodaki ölçerle karşılaştırmak için INSITE™ elektronik servis aparatını kullanın.

DEF deposu boş mu?
EVET HAYIR

DEF deposunu doldurun.

 Onarım Yok

Git 4A

Git 1C

Yönlendirilen Adım 1C - DEF deposunu birikinti veya yabancı partiküller açısından kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

DEF deposunu birikinti veya yabancı partiküller açısından kontrol edin.

DEF deposunda kirlilik veya yabancı partiküller mi bulundu?
EVET HAYIR

DEF deposunu tamamen temizleyin ve onaylı DEF ile doldurun.

 Onarım Yok

Git 1D

Git 1D

Yönlendirilen Adım 1D - Aktif işlem sonrası DEF sistemi arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

  • DEF dozlama sistemiyle ilgili arıza kodları olup olmadığını kontrol edin.

DEF dozlama sistemiyle ilgili herhangi bir arıza kodu var mı?
EVET HAYIR

Arıza Kodu 3574 ile ilgili sorun giderme işleminden önce bu listedeki başka etkin arıza kodlarıyla ilgili sorunları giderin.

 Onarım Yok

Uygun sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - Egzoz emisyon DEF boru ve bağlantılarını kontrol edin.

Yönlendirilen Adım 2A - Egzoz emisyon DEF sistemi sızıntı testini gerçekleştirin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM Diyagnostik Testleri altında bulunan egzoz emisyon DEF Sistemi Sızıntı Testini uygulamak için INSITE™ elektronik servis aparatını kullanın.

  • Bkz. Prosedür 011-080, İlgili Prosedürler Tablosu.

Sızıntı yapan herhangi bir hat veya bağlantı tespit edildi mi?
EVET HAYIR

Gerekirse sızıntı yapan DEF hattını veya bağlantı elemanını onarın veya değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Gerektiği şekilde, egzoz emisyonu DEF dozlama birimini onarın veya değiştirin. Bkz. Prosedür 011-058, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Egzoz emisyon DEF dozlama birimi besleme hattını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF dozlama birimi besleme hattını dozlama biriminden (depo ile dozlama birimi arasındaki emme hattı) ayırın.
  • İşlem sonrası DEF dozlama biriminin besleme hattını egzoz emisyonu DEF deposundan ayırın.

Eylem

DEF dozlama birimi besleme hattında tıkanma olup olmadığını kontrol edin.

  • Hattın iki ucunda da birikme veya tıkanma belirtileri olup olmadığına bakarak kontrol edin.
  • Havanın serbestçe aktığından emin olmak için sıkıştırılmış atölye havasını besleme hattından üfleyin.

DEF dozlama birimi besleme hattı tıkalı ya da kısıtlanmış mı?
EVET HAYIR

Atölye havasını kullanarak dozlama birimi besleme hattını temizlemeyi deneyin. Gerekirse dozlama birimi besleme hattını değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Onarım Yok

Git 4A

Git 2C

Yönlendirilen Adım 2C - DEF'te hava olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

DEF'te hava olup olmadığını kontrol edin.

  • Bkz. Prosedür 011-075, İlgili Prosedürler Tablosu.

DEF içerisinde hava tespit edildi mi?
EVET HAYIR

Aşağıdaki bileşenlerde hasar veya sızıntı olup olmadığını kontrol edin ve gerektiği şekilde onarın:

  • Egzoz emisyonu DEF dozlama birimi bağlantı elemanları.
  • Egzoz emisyonu DEF dozlama birimi besleme hattı
  • Egzoz emisyonu DEF tankı bağlantı elemanları.

Bkz. Prosedür 011-075, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2D

Yönlendirilen Adım 2D - Egzoz emisyon DEF dozlama birimi besleme hattı ve dönüş hattı bağlantılarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF dozlama besleme hattı ve dönüş hattı bağlantı elemanlarını sökün.

Eylem

İşlem sonrası DEF dozlama birimi besleme hattı ve dönüş hattı bağlantılarında tıkanma olup olmadığını inceleyin.

  • Bkz. Prosedür 011-058, İlgili Prosedürler Tablosu.

Dozlama birimi besleme hattı veya dönüş hattı bağlantısı tıkalı mı?
EVET HAYIR

Tıkalı bağlantıyı değiştirin. Bkz. Prosedür 011-058, İlgili Prosedürler Tablosu.

Onarım Yok

Git 3A

Git 3A

Yönlendirilen Adım 3 - Egzoz emisyonu DEF depo filtresini kontrol edin.

Yönlendirilen Adım 3A - DEF deposu filtresinin tıkalı olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • DEF deposundan gönderme birimini çıkarın.

Eylem

Egzoz emisyon DEF deposu filtresini tıkanma veya birikme belirtilerine karşı kontrol edin.

Ekipman üreticisinin servis bilgilerine bakın.

DEF depo filtresi tıkandı mı?
EVET HAYIR

DEF depo filtresini temizleyin veya değiştirin.

DEF deposunu boşaltın, temizleyin ve doldurun. Ekipman üreticisinin servis bilgilerine bakın.

 Onarım Yok

Git 4A

Git 4A

Yönlendirilen Adım 4 - Egzoz emisyon DEF dozlama biriminin çalışmasını kontrol edin.

Yönlendirilen Adım 4A - İşlem sonrası DEF dozlama birimi sıfırlama testini gerçekleştirin.

Koşullar

  • Tüm DEF borularını ve elektrik konnektörlerini dozlama birimine ve DEF deposuna bağlayın.
  • Egzoz emisyonu DEF dozlama supabını, ayrıştırma borusundan çıkarın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM Diyagnostik Testleri kapsamındaki Egzoz Emisyonu DEF Dozlama Pompası Sıfırlama Testi'ni yapmak için INSITE™ elektronik servis aparatını kullanın.

  • Bkz. Prosedür 011-063, İlgili Prosedürler Tablosu.

NOT: Egzoz Emisyonu DEF Dozlama Pompası Sıfırlama Testi'nin yapılabilmesi için işlem sonrası DEF dozlama supabı çıkarılmalı ve 1,5 litreden [50 oz] yüksek kapasiteli bir ölçüm kabına yerleştirilmelidir.

İşlem sonrası DEF dozlama birimi, Bölüm 11'deki Prosedür 011-063'teki spesifikasyonlar doğrultusunda çalışıyor mu?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 5A

Git 4B

Yönlendirilen Adım 4B - İşlem sonrası DEF dozlama birimi havasız yıkama gerçekleştirin.

Koşullar

  • Egzoz emisyon Dizel Egzoz Sıvısı dozlama supabını çıkarın.
  • Egzoz emisyon Dizel Egzoz Sıvısı dozlama birimini çıkarın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

İşlem sonrası DEF dozlama birimini temiz suyla yıkayın.

  • Talimatlar ve spesifikasyonlar için aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-058, İlgili Prosedürler Tablosu.

NOT: Egzoz Emisyonu DEF Dozlama Pompası Sıfırlama Testi'nin yapılabilmesi için işlem sonrası DEF dozlama supabı çıkarılmalı ve 1,5 litreden [50 oz] yüksek kapasiteli bir ölçüm kabına yerleştirilmelidir.

Egzoz emisyonu DEF dozlama birimi, Prosedür 011-063'teki spesifikasyonlar doğrultusunda çalışıyor mu?
EVET HAYIR
Onarım Yok

Egzoz emisyon Dizel Egzoz Sıvısı dozlama birimini değiştirin.

Bkz. Prosedür 011-058, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adım 5 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 5B

Git 5B

Yönlendirilen Adım 5B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 30-EKİ-2017


ARIZA KODU 3575 - Egzoz Emisyon 1 Dizel Egzozu Sıvı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Filtresi | Bkz. Prosedür 011-060 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Filtresi | Bkz. Prosedür 011-060 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Filtresi | Bkz. Prosedür 011-060 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Filtresi | Bkz. Prosedür 011-060 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Filtresi | Bkz. Prosedür 011-060 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Filtresi | Bkz. Prosedür 011-060 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Filtresi | Bkz. Prosedür 011-060 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Filtresi | Bkz. Prosedür 011-060 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Filtresi | Bkz. Prosedür 011-060 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Filtresi | Bkz. Prosedür 011-060 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Egzozu Sıvı Sistemi Sızıntı Testi | Bkz. Prosedür 011-080 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Egzozu Sıvı Sistemi Sızıntı Testi | Bkz. Prosedür 011-080 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Egzozu Sıvı Sistemi Sızıntı Testi | Bkz. Prosedür 011-080 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Egzozu Sıvı Sistemi Sızıntı Testi | Bkz. Prosedür 011-080 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Egzozu Sıvı Sistemi Sızıntı Testi | Bkz. Prosedür 011-080 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Egzozu Sıvı Sistemi Sızıntı Testi | Bkz. Prosedür 011-080 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Egzozu Sıvı Sistemi Sızıntı Testi | Bkz. Prosedür 011-080 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Egzozu Sıvı Sistemi Sızıntı Testi | Bkz. Prosedür 011-080 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Egzozu Sıvı Sistemi Sızıntı Testi | Bkz. Prosedür 011-080 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Egzozu Sıvı Sistemi Sızıntı Testi | Bkz. Prosedür 011-080 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3575 etkin mi veya devre dışı sayısı ikiden fazla mı?
 | ADIM 1B. Etkin işlem sonrası dizel egzozu sıvı (DEF) sistemi arıza kodları olup olmadığını kontrol edin. | DEF dozlama sistemiyle ilgili herhangi bir arıza kodu var mı?
ADIM 2. | Egzoz emisyon DEF boru ve bağlantılarını kontrol edin. |
 | ADIM 2A. İşlem sonrası DEF Sistemi Sızıntı Testini gerçekleştirin. | Sızıntı yapan herhangi bir hat veya bağlantı tespit edildi mi?
 | ADIM 2B. Egzoz emisyon Dizel Egzoz Sıvısı dozlama birimini ve dönüş hattını kontrol edin. | DEF dönüş hattı tıkalı veya kısıtlanmış mı?
 | ADIM 2C. İşlem sonrası DEF dozlama birimini ve dönüş hattını kontrol edin. | Dozaj birimi dönüş hattı bağlantı parçası tıkalı mı?
ADIM 3. | Egzoz emisyon DEF dozlama biriminin çalışmasını kontrol edin. |
 | ADIM 3A. İşlem sonrası DEF dozlama birimi sıfırlama testini gerçekleştirin. | Egzoz emisyon DEF dozlama birimi, prosedür İlgili Prosedürler Tablosundaki Prosedür 011-063'teki spesifikasyonlar doğrultusunda çalışıyor mu?
ADIM 4. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3575 etkin mi veya devre dışı sayısı ikiden fazla mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 1B - Aktif işlem sonrası DEF sistemi arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

  • DEF dozlama sistemiyle ilgili arıza kodları olup olmadığını kontrol edin.

DEF dozlama sistemiyle ilgili herhangi bir arıza kodu var mı?
EVET HAYIR

Arıza kodu 3575 sorun giderme işleminden önce etkin arıza kodları sorun giderme işlemini yapın.

 Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - Egzoz emisyon DEF boru ve bağlantılarını kontrol edin.

Yönlendirilen Adım 2A - Egzoz emisyon DEF sistemi sızıntı testini gerçekleştirin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM Diyagnostik Testleri altında bulunan egzoz emisyon DEF Sistemi Sızıntı Testini uygulamak için INSITE™ elektronik servis aparatını kullanın.

  • Bkz. Prosedür 011-080, İlgili Prosedürler Tablosu.

Sızıntı yapan herhangi bir hat veya bağlantı tespit edildi mi?
EVET HAYIR

Gerekirse sızıntı yapan DEF hattını veya bağlantı elemanını onarın veya değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Gerektiği şekilde, egzoz emisyonu DEF dozlama birimini onarın veya değiştirin. Bkz. Prosedür 011-058, İlgili Prosedürler Tablosu.

Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - Egzoz emisyon Dizel Egzoz Sıvısı dozlama birimini ve dönüş hattını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF dozlama birimi dönüş hattını, dozlama biriminden ayırın (dönüş hattı, depo ile dozlama birimi arasında çalışır ve DEF depoya döndürür)
  • İşlem sonrası DEF dozlama biriminin geri dönüş hattını egzoz emisyonu DEF deposundan ayırın.

Eylem

DEF dönüş hattı tıkanıklık olup olmadığını kontrol edin.

  • Hattın iki ucunda da birikme veya tıkanma belirtileri olup olmadığını kontrol edin.
  • Havanın serbestçe aktığından emin olmak için sıkıştırılmış atölye havasını dönüş hattından üfleyin.

DEF dönüş hattı tıkalı veya kısıtlanmış mı?
EVET HAYIR

Dönüş hattını atölye havası kullanarak temizlemeye çalışın. Gerekirse dönüş hattını değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Onarım Yok

Git 2C

Git 2C

Yönlendirilen Adım 2C - İşlem sonrası DEF dozlama birimini ve dönüş hattını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF dozlama birimi dönüş hattını, dozlama biriminden ayırın (dönüş hattı, depo ile dozlama birimi arasında çalışır ve DEF depoya döndürür)
  • DEF dozlama birimi dönüş hattını çıkarın.

Eylem

İşlem sonrası DEF dozlama birimi dönüş hattı bağlantı parçasında tıkanma veya kısıtlama olup olmadığını inceleyin.

  • Gerekirse sıkıştırılmış atölye havasını dönüş hattı bağlantı parçasından üfleyin.

NOT: Dönüş hattı bağlantı parçasında, yalnızca tek bir yönde akışa olanak sağlayan dahili bir denetleme supabı bulunur.

Bkz. Prosedür 011-058, İlgili Prosedürler Tablosu.

Dozaj birimi dönüş hattı bağlantı parçası tıkalı mı?
EVET HAYIR

DEF dozlama birimi dönüş hattını değiştirin. Bkz. Prosedür 011-058, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 3A

Git 3A

Yönlendirilen Adım 3 - Egzoz emisyon DEF dozlama biriminin çalışmasını kontrol edin.

Yönlendirilen Adım 3A - İşlem sonrası DEF dozlama birimi sıfırlama testini gerçekleştirin.

Koşullar

  • Tüm DEF borularını ve elektrik konnektörlerini dozlama birimine ve DEF deposuna bağlayın.
  • Egzoz emisyonu DEF dozlama supabını, ayrıştırma borusundan çıkarın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM Diyagnostik Testleri kapsamındaki Egzoz Emisyonu DEF Dozlama Pompası Sıfırlama Testi'ni yapmak için INSITE™ elektronik servis aparatını kullanın.

Bkz. Prosedür 011-063, İlgili Prosedürler Tablosu.

NOT: Egzoz Emisyonu DEF Dozlama Pompası Sıfırlama Testi'nin yapılabilmesi için işlem sonrası DEF dozlama supabı çıkarılmalı ve 1,5 litreden [50 oz] yüksek kapasiteli bir ölçüm kabına yerleştirilmelidir.

Egzoz emisyon DEF dozlama birimi, prosedür İlgili Prosedürler Tablosundaki Prosedür 011-063'teki spesifikasyonlar doğrultusunda çalışıyor mu?

EVET HAYIR
Onarım Yok

İşlem sonrası DEF dozlama birimi filtresini değiştirin. (Bu filtrenin yeniden kullanılamayacağını ve çıkarıldıktan sonra değiştirilmesi gerektiğini unutmayın.)

Bkz. Prosedür 011-060, İlgili Prosedürler Tablosu.

İşlem Sonrası DEF Dozlama Pompası Sıfırlama Testini yeni filtreyle tekrar gerçekleştirin. Ölçülen DEF hacmi spesifikasyonlar dahilinde değilse, işlem sonrası DEF dozlama birimini değiştirin.

Bkz. Prosedür 011-058, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 30-EKİ-2017


ARIZA KODU 3577 - İşlem Sonrası Dizel Egzozu Sıvısı Dönüş Supabı - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | F3.8 CM2350 F132B | 5467327
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | IB4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3577 etkin mi?
ADIM 2. | Egzoz emisyon dizel egzozu sıvı (DEF) dönüş supabını ve devresini kontrol edin. |
 | ADIM 2A. Egzoz emisyon DEF dönüş supabı ve elektrik bağlantılarını inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Egzoz emisyon Dizel Egzoz Sıvısı dönüş supabını kontrol edin. | Direnç 17 ve 25 ohm arasında mı?
ADIM 3. | Motor kontrol modülü (ECM), motor enstelasyonu ve orijinal ekipman üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. Açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3577 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Egzoz emisyon DEF dönüş supabını ve devreyi kontrol edin.

Yönlendirilen Adım 2A - Egzoz emisyon DEF dönüş supabı ve elektrik bağlantılarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF dozlama birimini OEM kablo demetinden ayırın

Eylem

Kablo demetinde ve işlem sonrası DEF dozlama birimi bağlantılarında aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Dozlama biriminde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin. Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Egzoz emisyon Dizel Egzoz Sıvısı dönüş supabını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF dozlama birimini OEM kablo demetinden ayırın

Eylem

Egzoz emisyon Dizel Egzoz Sıvısı dönüş supabının direncini kontrol edin.

  • Egzoz emisyon dozlama birimi konnektöründeki egzoz emisyon DEF dönüş supabı BESLEME pimi ile egzoz emisyon DEF dönüş supabı DÖNÜŞ pimi arasındaki direnci ölçün.

Direnç 17 ve 25 ohm arasında mı?
EVET HAYIR
Onarım Yok

Egzoz emisyon DEF dozlama biriminde arızalı bir egzoz emisyon DEF dönüş supabı algılandı. Egzoz emisyon Dizel Egzoz Sıvısı dozlama birimini değiştirin. Bkz. Prosedür 011-058, İlgili Prosedürler Tablosu.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin. Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

 Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF dozlama birimini OEM kablo demetinden ayırın
  • OEM kablo demetini ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • DEF dozlama birimi enstelasyonu konnektöründeki egzoz emisyon DEF dönüş supabı BESLEME pimi ve OEM enstelasyonu ECM konnektöründeki egzoz emisyon DEF dönüş supabı besleme pimi arasındaki direnci ölçün.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Egzoz emisyon DEF dönüş supabı besleme devresinde açık bir devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF dozlama birimini OEM kablo demetinden ayırın
  • OEM kablo demetini ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • DEF dozlama birimi enstelasyonu konnektöründeki egzoz emisyon DEF dönüş supabı DÖNÜŞ pimi ve OEM enstelasyonu ECM konnektöründeki egzoz emisyon DEF dönüş supabı besleme pimi arasındaki direnci ölçün.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Egzoz emisyon DEF dönüş supabı dönüş devresinde açık bir devre algılandı.

OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel DEF dozlama birimini OEM enstelasyonundan ayırın.
  • OEM kablo demetini ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektöründeki egzoz emisyon DEF dönüş supabı BESLEME pimiyle konnektördeki diğer tüm pimler arasındaki direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET HAYIR

Arızalı bir ECM algılandı.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Egzoz emisyon dizel egzozu sıvı dönüş supabı besleme devresi enstelasyonunda pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 30-EKİ-2017


ARIZA KODU 3578 - İşlem Sonrası Dizel Egzozu Sıvısı Dönüş Supabı - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | F3.8 CM2350 F132B | 5467327
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | IB4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3578 etkin mi?
ADIM 2. | Egzoz emisyon dizel egzozu sıvı (DEF) dönüş supabını ve devresini kontrol edin. |
 | ADIM 2A. Egzoz emisyon DEF dönüş supabı ve elektrik bağlantılarını inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Egzoz emisyon dizel egzozu sıvı (DEF) dönüş supabını kontrol edin. | Direnç spesifikasyonu karşılıyor mu?
ADIM 3. | Motor kontrol modülü (ECM), motor enstelasyonu ve orijinal ekipman üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Topraklamaya kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3578 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Egzoz emisyon DEF dönüş supabını ve devreyi kontrol edin.

Yönlendirilen Adım 2A - Egzoz emisyon DEF dönüş supabı ve elektrik bağlantılarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF dozlama birimini OEM kablo demetinden ayırın

Eylem

Kablo demetinde ve işlem sonrası DEF dozlama birimi bağlantılarında aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Dozlama biriminde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin. Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Egzoz emisyon Dizel Egzoz Sıvısı dönüş supabını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF dozlama birimini OEM kablo demetinden ayırın

Eylem

Egzoz emisyon Dizel Egzoz Sıvısı dönüş supabının direncini kontrol edin.

  • Egzoz emisyon dozlama birimi konnektöründeki egzoz emisyon DEF dönüş supabı BESLEME pimi ile egzoz emisyon DEF dönüş supabı DÖNÜŞ pimi arasındaki direnci ölçün.
  • 12V sistem direnci için 4,5 ve 9,0 ohm olmalıdır.
  • 24V sistem direnci için 17 ve 25 ohm olmalıdır.

Direnç spesifikasyonu karşılıyor mu?
EVET HAYIR
Onarım Yok

Egzoz emisyon DEF dozlama biriminde arızalı bir egzoz emisyon DEF dönüş supabı algılandı.

Egzoz emisyon Dizel Egzoz Sıvısı dozlama birimini değiştirin.

Bkz. Prosedür 011-058, İlgili Prosedürler Tablosu.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin. Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

 Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Topraklamaya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF dozlama birimini OEM kablo demetinden ayırın
  • OEM kablo demetini ECM'den ayırın.

Eylem

Topraklamaya kısa devre olup olmadığını kontrol edin.

  • Egzoz emisyon DEF dozlama birimi enstelasyonu konnektöründeki egzoz emisyon DEF dönüş supabı DÖNÜŞ pimi ile topraklama arasındaki direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Egzoz emisyon DEF dönüş supabı besleme devresinde topraklamaya kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel DEF dozlama birimini OEM enstelasyonundan ayırın.
  • OEM kablo demetini ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektöründeki egzoz emisyon DEF dönüş supabı BESLEME pimiyle konnektördeki diğer tüm pimler arasındaki direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET HAYIR

Arızalı bir ECM algılandı.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Egzoz emisyon dizel egzozu sıvı dönüş supabı besleme devresi enstelasyonunda pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 30-EKİ-2017


ARIZA KODU 3582 - Egzoz Emisyon SCR Katalizörü Dönüştürme Verimliliği - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Katalizör | Bkz. Prosedür 011-036 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Katalizör | Bkz. Prosedür 011-036 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Katalizör | Bkz. Prosedür 011-036 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Katalizör | Bkz. Prosedür 011-036 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Katalizör | Bkz. Prosedür 011-036 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Katalizör | Bkz. Prosedür 011-036 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Katalizör | Bkz. Prosedür 011-036 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Katalizör | Bkz. Prosedür 011-036 | F3.8 CM2350 F132B | 5467327
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISB4.5 CM2350 B104 | 4332646
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISB6.7 CM2350 B103 | 4332641
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISB6.7 CM2350 B142 | 5411131
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | B4.5 CM2350 B129B | 5411247
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | B6.7 CM2350 B135B | 5411257
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | B4.5 CM2350 B147B | 5411252
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | B6.7 CM2350 B148B | 5411262
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Supabı | Bkz. Prosedür 011-059 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Supabı | Bkz. Prosedür 011-059 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Supabı | Bkz. Prosedür 011-059 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Supabı | Bkz. Prosedür 011-059 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Supabı | Bkz. Prosedür 011-059 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Supabı | Bkz. Prosedür 011-059 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Supabı | Bkz. Prosedür 011-059 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Supabı | Bkz. Prosedür 011-059 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Filtresi | Bkz. Prosedür 011-060 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Filtresi | Bkz. Prosedür 011-060 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Filtresi | Bkz. Prosedür 011-060 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Filtresi | Bkz. Prosedür 011-060 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Filtresi | Bkz. Prosedür 011-060 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Filtresi | Bkz. Prosedür 011-060 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Filtresi | Bkz. Prosedür 011-060 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Filtresi | Bkz. Prosedür 011-060 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Ayrıştırma Borusu | Bkz. Prosedür 011-062 | ISB4.5 CM2350 B104 | 4332646
İşlem Sonrası Ayrıştırma Borusu | Bkz. Prosedür 011-062 | ISB6.7 CM2350 B103 | 4332641
İşlem Sonrası Ayrıştırma Borusu | Bkz. Prosedür 011-062 | ISB6.7 CM2350 B142 | 5411131
İşlem Sonrası Ayrıştırma Borusu | Bkz. Prosedür 011-062 | B4.5 CM2350 B129B | 5411247
İşlem Sonrası Ayrıştırma Borusu | Bkz. Prosedür 011-062 | B6.7 CM2350 B135B | 5411257
İşlem Sonrası Ayrıştırma Borusu | Bkz. Prosedür 011-062 | B4.5 CM2350 B147B | 5411252
İşlem Sonrası Ayrıştırma Borusu | Bkz. Prosedür 011-062 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Ayrıştırma Borusu | Bkz. Prosedür 011-062 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3582 etkin mi?
 | ADIM 1B. Etkin işlem sonrası NOx sensörü arıza kodlarını kontrol edin. | İşlem sonrası emme NOx sensörüyle ilgili arıza kodları aktif mi?
 | ADIM 1C. Etkin işlem sonrası SCR sıcaklık sensörü arıza kodlarını kontrol edin. | SCR sıcaklık sensörü arıza kodları aktif mi?
 | ADIM 1D. Etkin dizel egzozu sıvı (DEF) dozlama sistemi arıza kodları olup olmadığını kontrol edin. | DEF dozlama sistemiyle ilgili etkin arıza kodları var mı?
ADIM 2. | DEF dozlama sistemini kontrol edin. |
 | ADIM 2A. DEF dozlama sisteminde harici yakıt sızıntıları olup olmadığını inceleyin. | Sistemde harici kaçak bulundu mu?
 | ADIM 2B. DEF kalitesini kontrol edin. | DEF temiz ve İlgili Prosedürler Tablosundaki Prosedür 011-056'da belirtilen spesifikasyonlar dahilinde mi?
 | ADIM 2C. Egzoz emisyon DEF dozlama biriminin doğru çalışıp çalışmadığını kontrol edin. | Egzoz emisyon DEF dozlama birimi, prosedür İlgili Prosedürler Tablosundaki Prosedür 011-063'teki spesifikasyonlar doğrultusunda çalışıyor mu?
 | ADIM 2D. Egzoz emisyon DEF dozlama supabının doğru çalışıp çalışmadığını kontrol edin. | Sistem kaçak testi sırasında egzoz emisyon DEF dozlama supabından DEF kaçağı var mı?
ADIM 3. | İşlem sonrası sistemini kontrol edin. |
 | ADIM 3A. İşlem sonrası SCR Performans Testi gerçekleştirin. | Egzoz emisyonu SCR Performans Testi bitti mi?
 | ADIM 3B. Ayrıştırma borusunda birikinti olup olmadığını kontrol edin. | Ayrıştırma borusunda aşırı DEF birikintisi var mı?
ADIM 4. | Egzoz emisyonu SCR Performans Testi sonuçlarını kontrol edin. |
 | ADIM 4A. Egzoz emisyon SCR Katalizör Çıkışı NOx Sensörü Testinin durumunu kontrol edin. | Egzoz Emisyonu SCR Katalizör Çıkışı Nox Sensörü Testinden geçti mi?
 | ADIM 4B. Egzoz emisyonu SCR Katalizör Testinin durumunu kontrol edin. | Egzoz emisyon SCR Katalizör Testinden geçti mi?
ADIM 5. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 5B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3582 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Git 5A

Yönlendirilen Adım 1B - Etkin egzoz emisyon NOx sensörü arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Egzoz emisyonu emme NOx sensörüyle ve egzoz emisyonu çıkış NOx sensörüyle ilgili arıza kodları etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun Arıza Kodu Sorun Giderme Ağacı

Git 1C

Yönlendirilen Adım 1C - Etkin egzoz emisyonu SCR sıcaklık sensörü arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Egzoz emisyonu SCR sıcaklık sensörleriyle ilgili arıza kodları etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun Arıza Kodu Sorun Giderme Ağacı

Git 1D

Yönlendirilen Adım 1D - Etkin DEF dozlama sistemi arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

DEF dozlama sistemiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

DEF dozlama sistemiyle ilgili etkin arıza kodları var mı?
EVET HAYIR

Arıza Kodu 3582'den önce etkin DEF dozlama sistemiyle ilgili tüm arıza kodlarına ilişkin sorunları giderin.

 Onarım Yok

Uygun Arıza Kodu Sorun Giderme Ağacı

Git 2A

Yönlendirilen Adım 2 - DEF dozlama sistemini kontrol edin.

Yönlendirilen Adım 2A - DEF dozlama sisteminde harici yakıt sızıntıları olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Egzoz emisyon DEF dozlama sisteminin tüm bileşenlerini ve aşağıdakileri harici sızıntı belirtisi açısından inceleyin:

  • DEF depo konnektörleri
  • DEF dozlama birimi ve dozlama birimi konnektörleri
  • DEF hatları
  • DEF dozlama supabı.

DEF: Dizel egzoz sıvısı, sızıntılı bağlantı parçalarında beyaz birikintiler oluşturur.

Sistemde harici kaçak bulundu mu?
EVET HAYIR

Harici sızıntı kaynağını onarın.

 Onarım Yok

Git 2B

Git 2B

Yönlendirilen Adım 2B - DEF kalitesini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

DEF kalitesini kontrol edin.

  • Depodaki DEF'i birikinti ve kirlilik belirtileri açısından inceleyin
  • DEF konsantrasyonunu test etmek için Cummins® DEF Refraktometre Servis Aracı, Parça Numarası 4919554 kullanın. Bkz. Prosedür 011-056, İlgili Prosedürler Tablosu.

DEF temiz ve İlgili Prosedürler Tablosundaki Prosedür 011-056'da belirtilen spesifikasyonlar dahilinde mi?
EVET HAYIR
Onarım Yok

DEF deposundaki sıvı saf DEF değil veya DEF seyreltilmiş veya bozulmuş.

DEF deposunu tamamen boşaltın ve depoyu suyla yıkayın.

DEF deposunu saf DEF ile doldurun.

Bkz. Prosedür 011-056, İlgili Prosedürler Tablosu.

Git 2C

Git 2C

Yönlendirilen Adım 2C - Egzoz emisyon DEF dozlama biriminin doğru çalışıp çalışmadığını kontrol edin.

Koşullar

  • Tüm DEF borularını ve elektrik konnektörlerini dozlama birimine ve DEF deposuna bağlayın.
  • Egzoz emisyonu DEF dozlama supabını, ayrıştırma borusundan çıkarın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM Diyagnostik Testleri kapsamında yer alan DEF Dozlama Pompası Sıfırlama Testi'ni gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.

Bkz. Prosedür 011-063, İlgili Prosedürler Tablosu.

DEF Dozlama Pompası Sıfırlama Testi'nin yapılabilmesi için DEF dozlama supabının çıkarılması ve bir ölçüm kabına koyulması gerekir. DEF dozlama supabının tıkalı olmadığından ve DEF sıvısının tüm deliklerden aktığından emin olun.

Egzoz emisyon DEF dozlama birimi, prosedür İlgili Prosedürler Tablosundaki Prosedür 011-063'teki spesifikasyonlar doğrultusunda çalışıyor mu?

EVET HAYIR
Onarım Yok

Egzoz emisyonu DEF dozlama birimi filtresini değiştirin. (Bu filtre tekrar kullanılamaz ve çıkarıldıktan sonra değiştirilmelidir.)

Bkz. Prosedür 011-060, İlgili Prosedürler Tablosu.

İşlem sonrası DEF Dozlama Pompası Geçersizlik Testi testini yeni filtreyle tekrar gerçekleştirin. Dozlama birimi halen spesifikasyonlara göre çalışmıyorsa, işlem sonrası dizel egzozu sıvı dozlama birimini değiştirin. Bkz. Prosedür 011-058, İlgili Prosedürler Tablosu.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Egzoz emisyon DEF dozlama supabının doğru çalışıp çalışmadığını kontrol edin.

Koşullar

  • Tüm DEF borularını ve elektrik konnektörlerini dozlama birimine ve DEF deposuna bağlayın.
  • Egzoz emisyonu DEF dozlama supabını, ayrıştırma borusundan çıkarın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor kontrol modülü Diyagnostik Testleri altında bulunan DEF Sistemi Sızıntı Testini uygulamak için INSITE™ elektronik servis aparatını kullanın.

  • Bkz. Prosedür 011-063, İlgili Prosedürler Tablosu.

DEF Dozlama Pompası Sıfırlama Testi'nin yapılabilmesi için DEF dozlama supabının çıkarılması ve bir ölçüm kabına koyulması gerekir. DEF dozlama supabının tıkalı olmadığından ve DEF sıvısının tüm deliklerden aktığından emin olun.

Sistem kaçak testi sırasında egzoz emisyon DEF dozlama supabından DEF kaçağı var mı?
EVET HAYIR

Kaçak yapan bir egzoz emisyon dizel egzozu sıvı dozlama supabı algılandı.

Egzoz emisyon dizel egzozu sıvı dozlama supabını değiştirin.

Bkz. Prosedür 011-059, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 3A

Git 3A

Yönlendirilen Adım 3 - Egzoz emisyon sistemini kontrol edin.

Yönlendirilen Adım 3A - Egzoz Emisyon SCR Performans Testi gerçekleştirin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin ve motoru çalıştırın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

İşlem sonrası sistemini kontrol edin.

  • Egzoz Emisyon SCR Performans Testi gerçekleştirin.
  • INSITE™ elektronik servis aparatını kullanın.

Egzoz emisyonu SCR Performans Testi bitti mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Ayrıştırma borusunda DEF birikintisi olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motoru çalıştırmayın.

Eylem

Ayrıştırma borusunu birikintiler açısından inceleyin.

  • Ayrıştırma borusunu araçtan çıkarın.
  • Aşırı DEF birikintisi olup olmadığını kontrol edin.
  • Bkz. Prosedür 011-062, İlgili Prosedürler Tablosu.

Ayrıştırma borusunda aşırı DEF birikintisi var mı?
EVET HAYIR

Ayrıştırma borusunu temizleyin ve takın.

Bkz. Prosedür 011-062, İlgili Prosedürler Tablosu.

Yabancı maddeleri ayrıştırma borusu temizlendikten sonra, tekrar İşlem Sonrası SCR Performans Testi gerçekleştirilmesi gerekir.

Onarım Yok

Git 4A

Git 4A

Yönlendirilen Adım 4 - Egzoz emisyonu SCR Performans Testi sonuçlarını kontrol edin.

Yönlendirilen Adım 4A - Egzoz emisyon SCR Katalizör Çıkışı NOx Sensörü Testinin durumunu kontrol edin.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Egzoz emisyonu SCR Performans Testi sonuçlarını kontrol edin.

  • SCR Performans Testinin Egzoz emisyon SCR Katalizör Çıkışı NOx Sensörü Testi bölümünün durumunu kontrol edin.

Egzoz Emisyonu SCR Katalizör Çıkışı Nox Sensörü Testinden geçti mi?
EVET HAYIR
Onarım Yok

Egzoz Emisyon Çıkış NOx sensöründe aralık dahilinde bir arıza algılandı.

Egzoz emisyon çıkış NOx sensörünü değiştirin.

Bkz. Prosedür 019-451, İlgili Prosedürler Tablosu.

Git 4B

Git 5A

Yönlendirilen Adım 4B - Egzoz emisyonu SCR Katalizör Testinin durumunu kontrol edin.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Egzoz emisyonu SCR Performans Testi sonuçlarını kontrol edin.

  • SCR Performans Testinin Egzoz emisyon SCR Katalizör Testi bölümünün durumunu kontrol edin.

Egzoz emisyon SCR Katalizör Testinden geçti mi?
EVET HAYIR
Onarım Yok

Arızalı bir egzoz emisyon SCR katalizörü algılandı.

Egzoz emisyon SCR katalizörünü değiştirin.

Bkz. Prosedür 011-036, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adım 5 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 5B

Git 5B

Yönlendirilen Adım 5B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 30-EKİ-2017


ARIZA KODU 3596 - Egzoz Emisyon 1 Dizel Egzozu Sıvı Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Filtresi | Bkz. Prosedür 011-060 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Filtresi | Bkz. Prosedür 011-060 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Filtresi | Bkz. Prosedür 011-060 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Filtresi | Bkz. Prosedür 011-060 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Filtresi | Bkz. Prosedür 011-060 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Filtresi | Bkz. Prosedür 011-060 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Filtresi | Bkz. Prosedür 011-060 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Filtresi | Bkz. Prosedür 011-060 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Filtresi | Bkz. Prosedür 011-060 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Filtresi | Bkz. Prosedür 011-060 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | F3.8 CM2350 F132B | 5467327
Dizel Egzozu Sıvısında Hava | Bkz. Prosedür 011-075 | ISB4.5 CM2350 B104 | 4332646
Dizel Egzozu Sıvısında Hava | Bkz. Prosedür 011-075 | ISB6.7 CM2350 B103 | 4332641
Dizel Egzozu Sıvısında Hava | Bkz. Prosedür 011-075 | ISL9 CM2350 L111 | 4367223
Dizel Egzozu Sıvısında Hava | Bkz. Prosedür 011-075 | ISB6.7 CM2350 B142 | 5411131
Dizel Egzozu Sıvısında Hava | Bkz. Prosedür 011-075 | B4.5 CM2350 B129B | 5411247
Dizel Egzozu Sıvısında Hava | Bkz. Prosedür 011-075 | B6.7 CM2350 B135B | 5411257
Dizel Egzozu Sıvısında Hava | Bkz. Prosedür 011-075 | B4.5 CM2350 B147B | 5411252
Dizel Egzozu Sıvısında Hava | Bkz. Prosedür 011-075 | B6.7 CM2350 B148B | 5411262
Dizel Egzozu Sıvısında Hava | Bkz. Prosedür 011-075 | L9 CM2350 L119B | 5411267
Dizel Egzozu Sıvısında Hava | Bkz. Prosedür 011-075 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza Kodları 3571 ve 3572'nin mevcut olup olmadığına bakın. | Arıza Kodu 3571 veya 3572 etkin mi?
ADIM 2. | İşlem sonrası dizel egzozu sıvı (DEF) basıncı sensörünü ve devresini kontrol edin. |
 | ADIM 2A. İşlem sonrası (DEF) basınç sensörünü inceleyin. | INSITE™ elektronik servis aparatındaki işlem sonrası DEF basınç değeri 0 ± 69 kPa [0 ± 10 psi] değerine eşit mi?
ADIM 3. | İşlem sonrası DEF dozlama birimi ve kablo demetini kontrol edin. |
 | ADIM 3A. İşlem sonrası DEF dozlama birimini ve elektrik bağlantılarını inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Orijinal ekipman üreticisi (OEM) kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. Gevşek veya paslanmış bağlantı olup olmadığını kontrol edin. | Gevşek veya paslanmış bağlantı olup olmadığını kontrol edin.
ADIM 4. | Egzoz emisyon DEF boru ve bağlantılarını kontrol edin. |
 | ADIM 4A. Egzoz emisyon DEF dozlama birimi hatlarında ve bağlantılarında aşağıdakilerin olup olmadığını kontrol edin. | Hasarlı, sızıntı yapan veya kısıtlı bağlantı bulundu mu?
 | ADIM 4B. Egzoz emisyon DEF dozlama birimi besleme hattını kontrol edin. | DEF dozlama birimi besleme hattı tıkalı ya da kısıtlanmış mı?
 | ADIM 4C. Egzoz emisyon Dizel Egzoz Sıvısı dozlama birimini ve dönüş hattını kontrol edin. | DEF dönüş hattı tıkalı veya kısıtlanmış mı?
 | ADIM 4D. DEF'te hava olup olmadığını kontrol edin. | DEF içerisinde hava tespit edildi mi?
 | ADIM 4E. İşlem sonrası DEF dozlama birimini ve besleme hattını kontrol edin. | Dozlama birimi besleme hattı veya dönüş hattı bağlantısı tıkalı mı?
ADIM 5. | Egzoz emisyonu DEF depo filtresini kontrol edin. |
 | ADIM 5A. Egzoz emisyon DEF deposunun filtresinin tıkanıp tıkanmadığını kontrol edin. | DEF depo filtresi tıkandı mı?
ADIM 6. | Egzoz emisyon DEF dozlama biriminin çalışmasını kontrol edin. |
 | ADIM 6A. Egzoz emisyon DEF dozlama biriminin doğru çalışıp çalışmadığını kontrol edin. | Egzoz emisyonu DEF dozlama birimi, Prosedür 011-063'teki spesifikasyonlar doğrultusunda çalışıyor mu?
ADIM 7. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 7A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 7B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodları 3571 ve 3572'nin mevcut olup olmadığına bakın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3571 veya 3572 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun sorun giderme ağacı

Git 2A

Yönlendirilen Adım 2 - İşlem sonrası DEF basınç sensörünü kontrol edin.

Yönlendirilen Adım 2A - İşlem sonrası (DEF) basınç sensörünü inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyonu DEF dozlama subabının besleme hattını egzoz emisyonu DEF dozlama biriminden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

İşlem sonrası (DEF) basınç sensörünü inceleyin.

  • İşlem sonrası DEF basıncını izlemek için INSITE™ elektronik servis aparatını kullanın.

INSITE™ elektronik servis aparatındaki işlem sonrası DEF basınç değeri 0 ± 69 kPa [0 ± 10 psi] değerine eşit mi?
EVET HAYIR
Onarım Yok

Hasarlı işlem sonrası DEF basınç sensörü algılandı.

Egzoz emisyon Dizel Egzoz Sıvısı dozlama birimini değiştirin. Bkz. Prosedür 011-058, İlgili Prosedürler Tablosu.

Git 3A

Git 7A

Yönlendirilen Adım 3 - İşlem sonrası DEF dozlama birimi ve kablo demetini kontrol edin.

Yönlendirilen Adım 3A - İşlem sonrası DEF dozlama birimini ve elektrik bağlantılarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF dozlama birimini OEM kablo demetinden ayırın

Eylem

OEM enstelasyonunda ve dozlama birimi konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Dozlama birimi konektöründe veya OEM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 7A

Git 3B

Yönlendirilen Adım 3B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF dozlama birimini OEM kablo demetinden ayırın
  • OEM kablo demetini ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • DEF dozlama birimi kablo demeti konektöründeki işlem sonrası DEF dozlama birimi DÖNÜŞ pimi ve OEM kablo demeti ECM konektöründeki işlem sonrası DEF dozlama birimi besleme pimi arasındaki direnci ölçün.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

İşlem sonrası DEF dozlama birimi dönüş devresinde açık bir devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 7A

Yönlendirilen Adım 3C - Gevşek veya paslanmış bağlantı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Topraklama konumlarını inceleyin.

Eylem

Topraklama konumlarını görsel olarak inceleyin.

  • Topraklama konumu tanımları için uygun devre veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Gevşek veya paslanmış bağlantı olup olmadığını kontrol edin.
EVET HAYIR

Gevşek veya paslanmış bağlantı olup olmadığını kontrol edin. Topraklamayı onarın veya değiştirin.

 Onarım Yok

Git 7A

Git 4A

Yönlendirilen Adım 4 - Egzoz emisyon DEF boru ve bağlantılarını kontrol edin.

Yönlendirilen Adım 4A - Egzoz emisyon DEF dozlama birimi hatlarında ve bağlantılarında aşağıdakilerin olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Egzoz emisyon DEF dozlama birimi hatlarında ve bağlantılarında aşağıdakilerin olup olmadığını kontrol edin.

SCR dozlama sisteminde üç DEF hattı vardır:

  • Depo ile dozlama birimi arasındaki dozlama birimi besleme hattı (emme hattı)
  • Dozlama birimi ile dozlama supabı arasındaki dozlama supabı besleme hattı (basınç hattı)
  • Dozlama birimi ile depo arasındaki dönüş hattı (dönüş hattı)

Üç DEF borusunun tümünü ve ilgili bağlantı elemanlarını/konnektörlerini kontrol edin:

  • DEF deposu bağlantılarında (emme ve dönüş hatları) çatlak ve aşınma olup olmadığını kontrol edin.
  • Üç dozlama biriminin bağlantılarının ve bağlantı parçalarının tamamında gevşek, sızıntı yapan veya hasarlı bağlantılar olup olmadığını kontrol edin
  • Emme hattı, basınç hattı ve dönüş hattı dozlama birimi konnektörlerinin bağlantısını kesin ve birikme veya tıkanma belirtileri olup olmadığını kontrol edin.
  • Emme hattında, sızıntı belirtileri veya dozlama biriminin DEF sistemiyle havayı emmesine yol açacak açıklıklar olup olmadığını kontrol edin.
  • DEF deposu (iki bağlantı), dozlama birimi (üç bağlantı) ve dozlama supabı (bir bağlantı) dahil olmak üzere tüm bağlantı noktalarında sızdırmazlığın doğru bir şekilde sağlandığını doğrulayın.

Bkz. Prosedür 011-058, İlgili Prosedürler Tablosu.

Hasarlı, sızıntı yapan veya kısıtlı bağlantı bulundu mu?

EVET HAYIR

Gerekirse sızıntı yapan DEF hattını veya bağlantı elemanını onarın veya değiştirin.

Orijinal cihaz üreticisi (OEM) servis el kitabına bakın.

Gerektiği şekilde, egzoz emisyonu DEF dozlama birimini onarın veya değiştirin. Bkz. Prosedür 011-058, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 7A

Git 4B

Yönlendirilen Adım 4B - Egzoz emisyon DEF dozlama birimi besleme hattını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyonu DEF dozlama birimi besleme hattını dozlama biriminden ayırın (bu, dozlama birimi ile DEF deposu arasındaki emme hattıdır) ayırın.
  • İşlem sonrası DEF dozlama biriminin besleme hattını egzoz emisyonu DEF deposundan ayırın.

Eylem

DEF dozlama birimi besleme hattında tıkanma olup olmadığını kontrol edin.

  • Dozlama birimi besleme hattının her iki ucunda da birikme veya tıkanma belirtileri olup olmadığını kontrol edin.
  • Havanın serbestçe aktığından emin olmak için sıkıştırılmış atölye havasını dozlama birimi besleme hattından üfleyin.

DEF dozlama birimi besleme hattı tıkalı ya da kısıtlanmış mı?

EVET HAYIR

Atölye havasını kullanarak dozlama birimi besleme hattını temizlemeyi deneyin. Gerekirse dozlama supabı besleme hattını değiştirin.

OEM servis el kitabına bakın.

 Onarım Yok

Git 7A

Git 4C

Yönlendirilen Adım 4C - Egzoz emisyon Dizel Egzoz Sıvısı dozlama birimini ve dönüş hattını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF dozlama birimi dönüş hattını, dozlama biriminden ayırın (dönüş hattı, depo ile dozlama birimi arasında çalışır ve DEF depoya döndürür)
  • İşlem sonrası DEF dozlama biriminin geri dönüş hattını egzoz emisyonu DEF deposundan ayırın.

Eylem

İşlem sonrası DEF dönüş hattında tıkanma olup olmadığını kontrol edin.

  • Hattın iki ucunda da birikme veya tıkanma belirtileri olup olmadığını kontrol edin.
  • Havanın serbestçe aktığından emin olmak için sıkıştırılmış atölye havasını dönüş hattından üfleyin.

DEF dönüş hattı tıkalı veya kısıtlanmış mı?
EVET HAYIR

Dönüş hattını atölye havası kullanarak temizlemeye çalışın. Gerekirse dönüş hattını değiştirin.

OEM servis el kitabına bakın.

 Onarım Yok

Git 7A

Git 4D

Yönlendirilen Adım 4D - DEF'te hava olup olmadığını kontrol edin.

Koşullar

  • İşlem sonrası DEF dozlama birimi beslemesini ve dönüş hatlarını DEF deposuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın

Eylem

DEF'te hava olup olmadığını kontrol edin.

  • Bkz. Prosedür 011-075, İlgili Prosedürler Tablosu.

DEF içerisinde hava tespit edildi mi?

EVET HAYIR

Aşağıdaki bileşenlerde hasar/sızıntı olup olmadığını kontrol edin ve gerektiği şekilde onarın:

  • Egzoz emisyonu DEF dozlama birimi bağlantı elemanları.
  • Egzoz emisyonu DEF dozlama birimi besleme hattı
  • Egzoz emisyonu DEF tankı bağlantı elemanları.

Bkz. Prosedür 011-075, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 7A

Git 4E

Yönlendirilen Adım 4E - İşlem sonrası DEF dozlama birimini ve besleme hattını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyonu DEF dozlama besleme hattı ve dönüş hattı bağlantı elemanlarını sökün.

Eylem

İşlem sonrası DEF dozlama birimi besleme hattı ve dönüş hattı bağlantılarında tıkanma olup olmadığını inceleyin.

  • Bkz. Prosedür 011-058, İlgili Prosedürler Tablosu.

Dozlama birimi besleme hattı veya dönüş hattı bağlantısı tıkalı mı?

EVET HAYIR

Tıkalı bağlantıyı değiştirin. Bkz. Prosedür 011-058, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 7A

Git 5A

Yönlendirilen Adım 5 - Egzoz emisyonu DEF depo filtresini kontrol edin.

Yönlendirilen Adım 5A - Egzoz emisyon DEF deposunun filtresinin tıkanıp tıkanmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • DEF deposundan gönderme birimini çıkarın.

Eylem

Egzoz emisyon DEF deposu filtresini tıkanma veya birikme belirtilerine karşı kontrol edin.

  • OEM servis el kitabına bakın.

DEF depo filtresi tıkandı mı?
EVET HAYIR

DEF depo filtresini temizleyin veya değiştirin.

DEF deposunu boşaltın, temizleyin ve yeniden doldurun.

OEM servis el kitabına bakın.

 Onarım Yok

Git 7A

Git 6A

Yönlendirilen Adım 6 - Egzoz emisyon DEF dozlama biriminin çalışmasını kontrol edin.

Yönlendirilen Adım 6A - Egzoz emisyon DEF dozlama biriminin doğru çalışıp çalışmadığını kontrol edin.

Koşullar

  • Tüm DEF borularını ve elektrik konnektörlerini dozlama birimine ve DEF deposuna bağlayın.
  • Egzoz emisyonu DEF dozlama supabını, ayrıştırma borusundan çıkarın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Egzoz emisyon DEF dozlama biriminin doğru çalışıp çalışmadığını kontrol edin.

  • ECM Diyagnostik Testleri kapsamındaki Egzoz Emisyonu DEF Dozlama Pompası Sıfırlama Testi'ni yapmak için INSITE™ elektronik servis aparatını kullanın. Bkz. Prosedür 011-063, İlgili Prosedürler Tablosu.

NOT: Egzoz Emisyonu DEF Dozlama Pompası Sıfırlama Testi'nin yapılabilmesi için işlem sonrası DEF dozlama supabı çıkarılmalı ve 1,5 litreden [50 oz] yüksek kapasiteli bir ölçüm kabına yerleştirilmelidir.

Egzoz emisyonu DEF dozlama birimi, Prosedür 011-063'teki spesifikasyonlar doğrultusunda çalışıyor mu?

EVET HAYIR
Onarım Yok

İşlem sonrası DEF dozlama birimi filtresini değiştirin. (Bu filtrenin yeniden kullanılamayacağını ve çıkarıldıktan sonra değiştirilmesi gerektiğini unutmayın.) Bkz. Prosedür 011-060, İlgili Prosedürler Tablosu.

Yeni filtre ile tekrar Egzoz Emisyon Sıvısı Dozlama Pompası Sıfırlama Testi'ni gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın. Ölçülen DEF hacmi spesifikasyonlar dahilinde değilse işlem sonrası DEF dozlama birimini değiştirin. Bkz. Prosedür 011-058, İlgili Prosedürler Tablosu.

Git 7A

Git 7A

Yönlendirilen Adım 7 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 7A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyonunu, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM Kodunu ve revizyon numarasını bulmak için INSITE elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 7B

Git 7B

Yönlendirilen Adım 7B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins™ Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 30-EKİ-2017


ARIZA KODU 3613 - Soğutma Sıvısı Düzeyi Sensörü - Anormal Güncelleştirme Hızı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Motor kontrol modülünün (ECM) INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin. |
 | ADIM 1A. ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin. | INSITE™ elektronik servis aparatı ile ECM arasında iletişim kurulabiliyor mu?
ADIM 2. | Arıza kodlarını kontrol edin. |
 | ADIM 2A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3613 etkin mi?
ADIM 3. | Düzgün çoğullama yapılandırması için orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimini ve motor ECM'sini kontrol edin. |
 | ADIM 3A. J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi araç elektronik kontrol birimi çoğullanmış parçalarının (anahtarlar, gaz pedalları ve sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın. | Motor ECM çoğullama yapılandırması, OEM araç elektronik kontrol birimi çoğullama yapılandırmasıyla uyuşuyor mu?
ADIM 4. | Hizmet veri bağlantısı kablo demetini kontrol edin. |
 | ADIM 4A. Hizmet veri bağlantısı kablo demetini ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin. | 50 ohm - 70 ohm arasında mı?
ADIM 5. | OEM kablo demetini kontrol edin. |
 | ADIM 5A. ECM ve OEM kablo demeti konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 5B. ECM J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin. | 50 ohm - 70 ohm arasında mı?
 | ADIM 5C. ECM J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 5D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 285 devre dışı mı?
ADIM 6. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 6A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 6B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin.

Yönlendirilen Adım 1A - ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatının ECM ile iletişim kurduğunu doğrulayın.

INSITE™ elektronik servis aparatı ile ECM arasında iletişim kurulabiliyor mu?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 4A

Yönlendirilen Adım 2 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 2A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3613 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 3 - Düzgün çoğullama yapılandırması için OEM araç elektronik kontrol birimini ve motor ECM'sini kontrol edin.

Yönlendirilen Adım 3A - J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi araç elektronik kontrol birimi çoğullanmış parçalarının (anahtarlar, gaz pedalları ve sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın.

Koşullar

  • Doğru OEM araç elektronik kontrol birimi çoğullama konfigürasyonu parçasının belirlenmesi, OEM araç elektronik kontrol birimi kaynak adreslerinin uygun OEM bilgilerinden veya kaydedilmiş bir iş görüntüsünden alınmasına olanak tanır.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkinleştirilmiş motor ECM çoğullanan parçalarının ve kaynak adreslerinin, etkinleştirilmiş OEM araç elektronik kontrol birimi çoğullanan parçaları ve kaynak adresleriyle aynı olup olmadığını kontrol edin.

OEM'e özgü belirli çoğullama yapılandırma bilgileri için bkz. Çoğullamada Sorun Giderme, Bülten 4021378.

Motor ECM çoğullama yapılandırması, OEM araç elektronik kontrol birimi çoğullama yapılandırmasıyla uyuşuyor mu?
EVET HAYIR

Bir OEM sorunu algılandı.

Diğer onarım talimatları için OEM ile bağlantı kurun. Hala bir araç elektronik kontrol birimi, araç elektronik kontrol birimi kurulumu veya veri bağlantısına araç elektronik kontrol birimi bağlantı sorunu olabilir.

Cummins® ECM'sinde hatalı bir kurulum algılandı.

İlgili OEM uygulamasında, çoğullama için uygun parçaları etkinleştirin ve her parçanın OEM araç elektronik kontrol birimi kaynak adreslerinin doğru olduğundan emin olun.

Git 6A

Git 6A

Yönlendirilen Adım 4 - Hizmet veri bağlantısı kablo demetini kontrol edin.

Yönlendirilen Adım 4A - Hizmet veri bağlantısı kablo demetini ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Veri bağlantısı adaptörünü servis veri bağlantısı konnektöründen ayırın.

Eylem

Servis veri bağlantısı konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Servis veri bağlantısı kablosunda hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 6A

Git 4B

Yönlendirilen Adım 4B - J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Veri bağlantısı adaptörünü servis veri bağlantısı konnektöründen ayırın.

Eylem

Açık veya kısa devre olup olmadığını kontrol edin.

  • Servis veri bağlantısı konnektöründeki SAE J1939 veri bağlantısı (+) kablosu ve SAE J1939 veri bağlantısı (-) kablosu arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

50 ohm - 70 ohm arasında mı?
EVET HAYIR
Onarım Yok

Servis veri bağlantısı konnektöründe veya J1939 veri bağlantısı omurgasında açık veya kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

Git 5A

Git 6A

Yönlendirilen Adım 5 - OEM kablo demetini kontrol edin

Yönlendirilen Adım 5A - ECM ve OEM kablo demeti konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

ECM veri bağlantısı kablo demeti konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

J1939 veri bağlantısı konnektöründe veya kablo demetinde, Cummins® ECM ile hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 6A

Git 5B

Yönlendirilen Adım 5B - ECM J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

Açık veya kısa devre olup olmadığını kontrol edin.

  • Uygun Cummins® ECM OEM bağlantısındaki SAE J1939 veri bağlantısı (+) kablosu ve SAE J1939 veri bağlantısı (-) kablosu ile J1939 veri bağlantısı kablo demeti arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

50 ohm - 70 ohm arasında mı?
EVET HAYIR
Onarım Yok

OEM motor enstelasyonunda açık veya kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

Git 5C

Git 6A

Yönlendirilen Adım 5C - ECM J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Cummins® ECM OEM konnektöründeki SAE J1939 veri bağlantısı (+) kablosu ve SAE J1939 veri bağlantısı (-) kablosu ile OEM konnektöründeki diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

SAE J1939 veri bağlantısı (+) ve SAE J1939 veri bağlantısı (-) pimleri arasındaki 50 ve 70 ohm arasındaki tüm dirençleri göz ardı edin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

Git 5D

Git 6A

Yönlendirilen Adım 5D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 285 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Bu arıza koduna, ECM ve veri bağlantısı arasındaki bir iletişim sorunu veya arızalı bir ECM ya da yanlış kalibrasyon neden oluyor.

Git 6A

Bölüm TT'deki uygun ECM - İletişim Yok sorun giderme belirti ağacı.

Yönlendirilen Adım 6 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 6A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 6B

Git 6B

Yönlendirilen Adım 6B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 30-EKİ-2017


ARIZA KODU 3614 - Soğutma Sıvısı Seviye Sensörü - Ağdan Hatalı Bilgi Alındı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3614 etkin mi?
ADIM 2. | Düzgün çoğullama yapılandırması için orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimini ve motor kontrol modülünü (ECM) kontrol edin. |
 | ADIM 2A. J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi araç elektronik kontrol birimi çoğullanmış parçalarının (anahtarlar, gaz pedalları ve sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın. | Motor ECM çoğullama yapılandırması, OEM araç elektronik kontrol birimi çoğullama yapılandırmasıyla uyuşuyor mu?
ADIM 3. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3614 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Düzgün çoğullama yapılandırması için OEM araç elektronik kontrol birimini ve motor ECM'sini kontrol edin.

Yönlendirilen Adım 2A - J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi araç elektronik kontrol birimi çoğullanmış parçalarının (anahtarlar, gaz pedalları ve sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın.

Koşullar

  • Doğru OEM araç elektronik kontrol birimi çoğullama konfigürasyonu parçasının belirlenmesi, OEM araç elektronik kontrol birimi kaynak adreslerinin uygun OEM bilgilerinden veya kaydedilmiş bir iş görüntüsünden alınmasına olanak tanır.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Çoğullama yapılandırmasının doğru olup olmadığını kontrol edin.

Etkinleştirilmiş motor ECM çoğullanan parçalarının ve kaynak adreslerinin, etkinleştirilmiş OEM araç elektronik kontrol birimi çoğullanan parçaları ve kaynak adresleriyle aynı olup olmadığını kontrol edin.

Motor ECM çoğullama yapılandırması, OEM araç elektronik kontrol birimi çoğullama yapılandırmasıyla uyuşuyor mu?
EVET HAYIR

Ortam havası sıcaklık sensörü veya OEM araç elektronik kontrol ünitesinde bir OEM sorunu var.

OEM servis el kitabına bakın.

Cummins® ECM'sinde hatalı bir kurulum algılandı.

İlgili OEM uygulamasında, çoğullama için uygun parçaları etkinleştirin ve her parçanın OEM araç elektronik kontrol birimi kaynak adreslerinin doğru olduğundan emin olun.

Git 3A

Git 3A

Yönlendirilen Adım 3 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 18-AĞU-2016


ARIZA KODU 3741 - Yüksek Basınç Common Rail Yakıt Basıncı Emniyet Supabı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | ISB4.5 CM2350 B104 | 4332646
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | ISB6.7 CM2350 B103 | 4332641
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | ISF3.8 CM2350 F109 | 4367218
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | ISL9 CM2350 L111 | 4367223
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | ISB6.7 CM2350 B142 | 5411131
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | F3.8 CM2350 F120B | 5411237
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | B4.5 CM2350 B129B | 5411247
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | B6.7 CM2350 B135B | 5411257
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | B4.5 CM2350 B147B | 5411252
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | B6.7 CM2350 B148B | 5411262
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | L9 CM2350 L119B | 5411267
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | F3.8 CM2350 F132B | 5467327
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | ISB4.5 CM2350 B104 | 4332646
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | ISB6.7 CM2350 B103 | 4332641
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | ISF3.8 CM2350 F109 | 4367218
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | ISL9 CM2350 L111 | 4367223
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | ISB6.7 CM2350 B142 | 5411131
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | F3.8 CM2350 F120B | 5411237
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | B4.5 CM2350 B129B | 5411247
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | B6.7 CM2350 B135B | 5411257
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | B4.5 CM2350 B147B | 5411252
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | B6.7 CM2350 B148B | 5411262
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | L9 CM2350 L119B | 5411267
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | F3.8 CM2350 F132B | 5467327
Yakıt Filtresi (Kanister Tipi) | Bkz. Prosedür 006-014 | ISB4.5 CM2350 B104 | 4332646
Yakıt Filtresi (Kanister Tipi) | Bkz. Prosedür 006-014 | ISB6.7 CM2350 B103 | 4332641
Yakıt Filtresi (Kanister Tipi) | Bkz. Prosedür 006-014 | ISF3.8 CM2350 F109 | 4367218
Yakıt Filtresi (Kanister Tipi) | Bkz. Prosedür 006-014 | ISB6.7 CM2350 B142 | 5411131
Yakıt Filtresi (Kanister Tipi) | Bkz. Prosedür 006-014 | F3.8 CM2350 F120B | 5411237
Yakıt Filtresi (Kanister Tipi) | Bkz. Prosedür 006-014 | B4.5 CM2350 B129B | 5411247
Yakıt Filtresi (Kanister Tipi) | Bkz. Prosedür 006-014 | B6.7 CM2350 B135B | 5411257
Yakıt Filtresi (Kanister Tipi) | Bkz. Prosedür 006-014 | B4.5 CM2350 B147B | 5411252
Yakıt Filtresi (Kanister Tipi) | Bkz. Prosedür 006-014 | B6.7 CM2350 B148B | 5411262
Yakıt Filtresi (Kanister Tipi) | Bkz. Prosedür 006-014 | F3.8 CM2350 F132B | 5467327
Yakıt Girişi Kısıtlaması | Bkz. Prosedür 006-020 | ISB4.5 CM2350 B104 | 4332646
Yakıt Girişi Kısıtlaması | Bkz. Prosedür 006-020 | ISB6.7 CM2350 B103 | 4332641
Yakıt Girişi Kısıtlaması | Bkz. Prosedür 006-020 | ISF3.8 CM2350 F109 | 4367218
Yakıt Girişi Kısıtlaması | Bkz. Prosedür 006-020 | ISL9 CM2350 L111 | 4367223
Yakıt Girişi Kısıtlaması | Bkz. Prosedür 006-020 | ISB6.7 CM2350 B142 | 5411131
Yakıt Girişi Kısıtlaması | Bkz. Prosedür 006-020 | F3.8 CM2350 F120B | 5411237
Yakıt Girişi Kısıtlaması | Bkz. Prosedür 006-020 | B4.5 CM2350 B129B | 5411247
Yakıt Girişi Kısıtlaması | Bkz. Prosedür 006-020 | B6.7 CM2350 B135B | 5411257
Yakıt Girişi Kısıtlaması | Bkz. Prosedür 006-020 | B4.5 CM2350 B147B | 5411252
Yakıt Girişi Kısıtlaması | Bkz. Prosedür 006-020 | B6.7 CM2350 B148B | 5411262
Yakıt Girişi Kısıtlaması | Bkz. Prosedür 006-020 | L9 CM2350 L119B | 5411267
Yakıt Girişi Kısıtlaması | Bkz. Prosedür 006-020 | F3.8 CM2350 F132B | 5467327
Enjektör | Bkz. Prosedür 006-026 | ISB4.5 CM2350 B104 | 4332646
Enjektör | Bkz. Prosedür 006-026 | ISB6.7 CM2350 B103 | 4332641
Enjektör | Bkz. Prosedür 006-026 | ISF3.8 CM2350 F109 | 4367218
Enjektör | Bkz. Prosedür 006-026 | ISL9 CM2350 L111 | 4367223
Enjektör | Bkz. Prosedür 006-026 | ISB6.7 CM2350 B142 | 5411131
Enjektör | Bkz. Prosedür 006-026 | F3.8 CM2350 F120B | 5411237
Enjektör | Bkz. Prosedür 006-026 | B4.5 CM2350 B129B | 5411247
Enjektör | Bkz. Prosedür 006-026 | B6.7 CM2350 B135B | 5411257
Enjektör | Bkz. Prosedür 006-026 | B4.5 CM2350 B147B | 5411252
Enjektör | Bkz. Prosedür 006-026 | B6.7 CM2350 B148B | 5411262
Enjektör | Bkz. Prosedür 006-026 | L9 CM2350 L119B | 5411267
Enjektör | Bkz. Prosedür 006-026 | F3.8 CM2350 F132B | 5467327
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | ISB4.5 CM2350 B104 | 4332646
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | ISB6.7 CM2350 B103 | 4332641
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | ISF3.8 CM2350 F109 | 4367218
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | ISL9 CM2350 L111 | 4367223
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | ISB6.7 CM2350 B142 | 5411131
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | F3.8 CM2350 F120B | 5411237
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | B4.5 CM2350 B129B | 5411247
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | B6.7 CM2350 B135B | 5411257
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | B4.5 CM2350 B147B | 5411252
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | B6.7 CM2350 B148B | 5411265
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | L9 CM2350 L119B | 5411267
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | F3.8 CM2350 F132B | 5467327
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2350 F109 | 4367218
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F120B | 5411237
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F132B | 5467327
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISB4.5 CM2350 B104 | 4332646
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISB6.7 CM2350 B103 | 4332641
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISF3.8 CM2350 F109 | 4367218
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISL9 CM2350 L111 | 4367223
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISB6.7 CM2350 B142 | 5411131
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | F3.8 CM2350 F120B | 5411237
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | B4.5 CM2350 B129B | 5411247
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | B6.7 CM2350 B135B | 5411257
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | B4.5 CM2350 B147B | 5411252
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | B6.7 CM2350 B148B | 5411262
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | L9 CM2350 L119B | 5411267
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | F3.8 CM2350 F132B | 5467327
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISB4.5 CM2350 B104 | 4332646
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISB6.7 CM2350 B103 | 4332641
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISF3.8 CM2350 F109 | 4367218
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISL9 CM2350 L111 | 4367223
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISB6.7 CM2350 B142 | 5411131
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | F3.8 CM2350 F120B | 5411237
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | B4.5 CM2350 B129B | 5411247
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | B6.7 CM2350 B135B | 5411257
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | B4.5 CM2350 B147B | 5411252
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | B6.7 CM2350 B148B | 5411262
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | L9 CM2350 L119B | 5411267
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodları 271, 272, 449, 451, 452, 553, 2372 veya 3727 etkin mi ya da devre dışı sayıları var mı?
ADIM 2. | Ray yakıt basıncı sensörünü ve yakıt basıncı emniyet supabını kontrol edin. |
 | ADIM 2A. Yakıt borusu yakıt basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Yakıt basıncı sensöründe tahrifat veya parça numarasının yanlış olup olmadığını inceleyin. | Doğru parça numarasına sahip yakıt basıncı sensörü takılmış mı ve tahrifat bulunamadı mı?
 | ADIM 2C. Yakıt borusu yakıt basınç sensörünün doğruluğunu onaylayın. | Yakıt borusu basıncı, 0 ±24 bar [0 ±348 psi] değerinde mi?
 | ADIM 2D. Yakıt basıncı emniyet supabında tahrifat veya parça numarasının yanlış olup olmadığını inceleyin. | Doğru parça numarasına sahip yakıt basıncı emniyet supabı takılmış mı ve tahrifat bulunamadı mı?
ADIM 3. | Ön yakıt sistemi kontrollerini gerçekleştirin. |
 | ADIM 3A. Yakıtta hava olup olmadığını kontrol edin. | Yakıtta hava mı var?
 | ADIM 3B. Yakıt girişi kısıtlamasını ölçün. | Yakıt giriş kısıtlaması İlgili Prosedürler Tablosundaki Prosedür 006-020'de özetlenen spesifikasyonlar dahilinde mi?
 | ADIM 3C. Yakıt filtresi basınç düşüşünü kontrol edin. | Yakıt basınç düşüşü İlgili Prosedürler Tablosundaki Prosedür 005-236'de özetlenen spesifikasyonlar dahilinde mi?
ADIM 4. | Yakıt dönüşü boşaltma borusunda kısıtlama olup olmadığını kontrol edin. |
 | ADIM 4A. Boşaltma borusu kısıtlamasını kontrol edin. | Yakıt boşaltma hattı kısıtlaması İlgili Prosedürler Tablosundaki Prosedür 006-012'de özetlenen spesifikasyonlar dahilinde mi?
ADIM 5. | Yakıt pompası kumanda elemanını kontrol edin. |
 | ADIM 5A. Yakıt pompası kumanda elemanı ve motor enstelasyonu konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 5B. Yakıt pompası kumanda elemanının direncini kontrol edin. | Yakıt pompası kumanda elemanı direnci, Bölüm 19'da Prosedür 019-117'de açıklanan spesifikasyonlar dahilinde mi?
 | ADIM 5C. Rölantide yakıt borusu basıncını izlemeye alın. | Ölçülen Yakıt Borusu Basıncında 100 bar'dan [1450 psi] fazla sapma var ve rölantide kararsız mı?
 | ADIM 5D. Yakıt pompası kumanda elemanında hasar olup olmadığını inceleyin. | Yakıt pompası kumanda elemanı hasar görmüş mü?
ADIM 6. | Motor kontrol modülüne giden topraklamayı kontrol edin. |
 | ADIM 6A. ECM topraklama parçasını inceleyin. | ECM ile topraklama şeridi eksik mi veya bağlantılar düşük mü?
ADIM 7. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 7A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 7B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodları 271, 272, 449, 451, 452, 553, 2372 veya 3727 etkin mi ya da devre dışı sayıları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı

Git 2A

Yönlendirilen Adım 2 - Ray yakıt basıncı sensörünü ve yakıt basıncı emniyet supabını kontrol edin.

Yönlendirilen Adım 2A - Yakıt borusu yakıt basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu yakıt basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve yakıt borusu yakıt basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörü veya pimleri onarın veya değiştirin.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Yakıt borusu yakıt basınç sensörünü değiştirin.

Bkz. Prosedür 019-115, İlgili Prosedürler Tablosu.

Onarım Yok

Git 7A

Git 2B

Yönlendirilen Adım 2B - Yakıt basıncı sensöründe tahrifat veya parça numarasının yanlış olup olmadığını inceleyin.

Koşullar

  • Motoru çalıştırmayın.

Eylem

Doğru parça numarasına sahip yakıt basıncı sensörünün takıldığından emin olun.

  • Yakıt basıncı sensöründe tahrifat izi arayın.

Doğru parça numarasına sahip yakıt basıncı sensörü takılmış mı ve tahrifat bulunamadı mı?
EVET HAYIR
Onarım Yok

Yakıt basınç sensörünün tahrifatını onarın veya supabı değiştirin.

Bkz. Prosedür 019-115, İlgili Prosedürler Tablosu.

Git 2C

Git 7A

Yönlendirilen Adım 2C - Yakıt borusu yakıt basınç sensörünün doğruluğunu onaylayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • INSITE™ elektronik servis aparatı monitörünü çalıştırın.
  • Yakıt basıncını, yüksek basınçlı yakıt borusundan bırakın.
  • Motoru çalıştırmayın.

Eylem

Yakıt borusu yakıt basınç sensörünün doğruluğunu onaylayın.

  • Yakıt borusu basınç sensörünün doğruluğunu kontrol ederken, yüksek basınçlı yakıt borusuna basınç uygulanmadığından emin olun. Yakıt pompası yüksek basınçlı yakıt hattı ve yakıt borusunda çok yüksek basınçlı yakıt olabilir. Motor çalışırken hiçbir bağlantıyı gevşetmeyin. Motorun anahtarı OFF (KAPALI) konumuna getirildikten sonra, yakıt borusundaki basıncın sıfır değerine ulaşması için uzun süre beklenmesi gerekebilir. Basıncı, yüksek basınçlı yakıt borusundan manuel olarak boşaltmak gerekir.

Yakıt basıncını, yüksek basınçlı yakıt borusundan bırakın.

  • Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Yakıt borusu basıncını izlemeye alın.

  • Yakıt borusu basıncını ölçmek için INSITE™ elektronik servis aparatını kullanın.

Yakıt borusu basıncı, 0 ±43 bar [0 ±624 psi] değerinde mi?
EVET HAYIR
Onarım Yok

Yakıt borusu yakıt basınç sensörünü değiştirin. Bkz. Prosedür 019-115, İlgili Prosedürler Tablosu.

Git 2D

Git 7A

Yönlendirilen Adım 2D - Yakıt basıncı emniyet supabında tahrifat veya parça numarasının yanlış olup olmadığını inceleyin.

Koşullar

  • Motoru çalıştırmayın.

Eylem

Doğru parça numarasına sahip yakıt basıncı emniyet supabının takıldığından emin olun.

  • Yakıt basıncı emniyet supabında tahrifat izi arayın.

Doğru parça numarasına sahip yakıt basıncı emniyet supabı takılmış mı ve tahrifat bulunamadı mı?
EVET HAYIR
Onarım Yok

Yakıt basınç emniyet supabının tahrifatını onarın veya supabı değiştirin.

Bkz. Prosedür 006-061, İlgili Prosedürler Tablosu.

Git 3A

Git 7A

Yönlendirilen Adım 3 - Ön yakıt sistemi kontrollerini gerçekleştirin.

Yönlendirilen Adım 3A - Yakıtta hava olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.

Eylem

Yakıtta hava olup olmadığını kontrol edin.

  • Bkz. Prosedür 006-003, İlgili Prosedürler Tablosu.

Yakıtta hava mı var?
EVET HAYIR

Test sırasında borudan bir kaç baloncuk çıkması normaldir.

Köpüklü bir görünüm, hava girmesine izin veren bir sızıntı olduğuna, kavitasyona neden olan ciddi bir giriş kısıtlaması olduğuna veya henüz havası alınmamış bir sisteme işaret eder.

  • Yakıt girişi kısıtlaması fazla değilse aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-020, İlgili Prosedürler Tablosu.

Aşağıdakilerden birine giren havanın kaynağı yalıtılmalıdır:

  • Yakıt emme hatları
  • OEM yakıt boruları
  • Emme tarafındaki yakıt filtresi aksamları
  • Yakıt deposundaki (depolarındaki) dikey boru (borular).

 Onarım Yok

Git 7A

Git 3B

Yönlendirilen Adım 3B - Yakıt girişi kısıtlamasını ölçün.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.

Eylem

Yakıt girişi kısıtlamasını ölçün.

  • Bkz. Prosedür 006-020, İlgili Prosedürler Tablosu.

Yakıt giriş kısıtlaması İlgili Prosedürler Tablosundaki Prosedür 006-020'de özetlenen spesifikasyonlar dahilinde mi?
EVET HAYIR
Onarım Yok

Yakıt giriş kısıtlaması fazlaysa temel nedeni araştırın:

  • Emme tarafındaki yakıt filtreleri takılı
  • Yakıt ısıtıcı supapları engellemiştir
  • OEM yakıt boruları sıkışmış veya kısıtlanmış
  • Yakıt deposu dikey boruları kısıtlanmış

Yakıt girişi kısıtlaması çok yüksekse depodan gelen OEM yakıt borularının doğru boyutta olup olmadıklarını kontrol edin. Yakıt borularında bükülme veya eğilme olmadığından ve yakıt borularının tıkalı olmadığından emin olun.

OEM yakıt besleme depolarında, yakıt emme borularını kesintili olarak engelleyebilecek tortular (plastik, kağıt, vb.) olup olmadığını kontrol edin.

OEM yakıt borularında, yakıt akışını aralıklı olarak kesintiye uğratabilecek, hasarlı boru kaplamaları gibi dahili hasarların olup olmadığını kontrol edin.

Tıkalı OEM yakıt süzgeçlerinin, filtrelerin veya arızalı denetleme supaplarının olmadığından emin olun.

Herhangi bir sorun bulunmazsa emme tarafındaki yakıt filtresini değiştirin ve yakıt sistemini doldurun.

  • Bkz. Prosedür 006-014, İlgili Prosedürler Tablosu.

Git 3C

Git 7A

Yönlendirilen Adım 3C - Yakıt filtresi basınç düşüşünü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.

Eylem

Filtredeki yakıt basıncı düşüşünü kontrol edin.

  • Bkz. Prosedür 005-236, İlgili Prosedürler Tablosu.

Yakıt basınç düşüşü İlgili Prosedürler Tablosundaki Prosedür 005-236'de özetlenen spesifikasyonlar dahilinde mi?
EVET HAYIR
Onarım Yok

Fitreye giden pompa basıncının spesifikasyon dahilinde olduğundan emin olun.

  • Bkz. Prosedür 005-236, İlgili Prosedürler Tablosu.

Dişli pompasından gelen basınç spesifikasyonlar dahilindeyse yakıt filtresini değiştirin ve yakıt sistemini doldurun.

  • Bkz. Prosedür 006-014, İlgili Prosedürler Tablosu.

Git 4A

Git 7A

Yönlendirilen Adım 4 - Yakıt dönüşü boşaltma borusunda kısıtlama olup olmadığını kontrol edin.

Yönlendirilen Adım 4A - Boşaltma borusu kısıtlamasını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.

Eylem

Yakıt boşaltma borusunda aşırı kısıtlama olup olmadığını kontrol edin.

  • Bkz. Prosedür 006-012, İlgili Prosedürler Tablosu.

Yakıt boşaltma hattı kısıtlaması İlgili Prosedürler Tablosundaki Prosedür 006-012'de özetlenen spesifikasyonlar dahilinde mi?

EVET HAYIR
Onarım Yok

Yakıt boşaltma borusundaki kısıtlamanın kaynağını onarın.

  • Bkz. Prosedür 006-012, İlgili Prosedürler Tablosu.

Git 5A

Git 7A

Yönlendirilen Adım 5 - Yakıt pompası kumanda elemanını kontrol edin.

Yönlendirilen Adım 5A - Yakıt pompası kumanda elemanı ve motor enstelasyonu konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Yakıt pompası kumanda elemanını, örgülü kabloları ve kablo demeti konnektör pimlerini aşağıdakilere karşı kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Kumanda elemanı veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 7A

Git 5B

Yönlendirilen Adım 5B - Yakıt pompası kumanda elemanının direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Yakıt pompası kumanda elemanı direncini ölçün.

Bkz. Prosedür 019-117, İlgili Prosedürler Tablosu.

Yakıt pompası kumanda elemanı direnci, İlgili Prosedürler Tablosunun Prosedür 019-117'de (Yakıt Pompası Kumanda Elemanı) açıklanan spesifikasyonlar dahilinde mi?

EVET HAYIR
Onarım Yok

Yakıt pompası kumanda elemanını değiştirin.

  • Bkz. Prosedür 019-117, İlgili Prosedürler Tablosu.

Git 5C

Git 7A

Yönlendirilen Adım 5C - Rölantide yakıt borusu basıncını izlemeye alın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın.

Eylem

Daha önceki adımlarda giren havayı boşaltmak için motoru rölantide en az 1 dakika çalıştırın.

  • Komut Verilen Yakıt Borusu Basıncını ve Ölçülen Yakıt Borusu Basıncını izlemek için INSITE™ elektronik servis aparatını kullanın.

Ölçülen Yakıt Borusu Basıncında 100 bar'dan [1450 psi] fazla sapma var ve rölantide kararsız mı?
EVET HAYIR

Yakıt pompası kumanda elemanını değiştirin.

  • Bkz. Prosedür 019-117, İlgili Prosedürler Tablosu.

Onarım Yok

Git 7A

Git 5D

Yönlendirilen Adım 5D - Yakıt pompası kumanda elemanında hasar olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını çıkarın.

Eylem

Yakıt pompası kumanda elemanını çıkarın ve hasar olup olmadığını inceleyin (kesilmiş o-halkaları).

Bkz. Prosedür 019-117, İlgili Prosedürler Tablosu.

Yakıt pompası kumanda elemanı hasar görmüş mü?
EVET HAYIR

Yakıt pompası kumanda elemanını değiştirin. Aşağıdaki prosedürde tork sırasını izleyin.

  • Bkz. Prosedür 019-117, İlgili Prosedürler Tablosu.

Onarım Yok

Git 7A

Git 6A

Yönlendirilen Adım 6 - ECM topraklama parçasını kontrol edin.

Yönlendirilen Adım 6A - ECM topraklama parçasını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

ECM topraklama parçasını inceleyin.

  • Silindir bloku ile akü (-) negatif kutbu arasındaki topraklama bağlantılarını kontrol edin.
  • ECM ile silindir bloku arasındaki topraklamayı kontrol edin. Bkz. Prosedür 019-008, Bölüm 19.

ECM ile topraklama şeridi eksik mi veya bağlantılar düşük mü?
EVET HAYIR

Eksik veya düşük bağlantıları onarın veya değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

 Onarım Yok

Git 7A

Git 7A

Yönlendirilen Adım 7 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 7A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 7B

Git 7B

Yönlendirilen Adım 7B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 30-EKİ-2017


ARIZA KODU 3748 - Egzoz Emisyon 1 Giriş NOx Sensörü - Veriler Mantıklı Değil - Yükseğe Doğru Kararsız

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3748 etkin mi?
 | ADIM 1B. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1885, 3232, 3649 veya 3682 etkin mi?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3748 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Git 2A

Yönlendirilen Adım 1B - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1885, 3232, 3649 veya 3682 etkin mi?
EVET HAYIR
Onarım Yok

Egzoz emisyon emme NOx sensörünün olduğunu ve düzgün şekilde takıldığını doğrulayın.

İşlem sonrası emme NOx sensörünün olduğunu ve düzgün şekilde takıldığını doğrulayın, hasarlı bir işlem sonrası emme NOx sensörü olası neden olabilir.

Egzoz emisyon emme NOx sensörünü değiştirin. Bkz. Prosedür 019-463, İlgili Prosedürler Tablosu.

Uygun arıza kodu sorun giderme ağacı.

Git 2A

Yönlendirilen Adım 2 - Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 30-EKİ-2017


ARIZA KODU 3749 - Egzoz Emisyon 1 Çıkış NOx Sensörü - Veriler Mantıklı Değil - Yükseğe Doğru Kararsız

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
İşlem Sonrası Ayrıştırma Borusu | Bkz. Prosedür 011-062 | ISB4.5 CM2350 B104 | 4332646
İşlem Sonrası Ayrıştırma Borusu | Bkz. Prosedür 011-062 | ISB6.7 CM2350 B103 | 4332641
İşlem Sonrası Ayrıştırma Borusu | Bkz. Prosedür 011-062 | ISL9 CM2350 L111 | 4367223
İşlem Sonrası Ayrıştırma Borusu | Bkz. Prosedür 011-062 | ISB6.7 CM2350 B142 | 5411131
İşlem Sonrası Ayrıştırma Borusu | Bkz. Prosedür 011-062 | B4.5 CM2350 B129B | 5411247
İşlem Sonrası Ayrıştırma Borusu | Bkz. Prosedür 011-062 | B6.7 CM2350 B135B | 5411257
İşlem Sonrası Ayrıştırma Borusu | Bkz. Prosedür 011-062 | B4.5 CM2350 B147B | 5411252
İşlem Sonrası Ayrıştırma Borusu | Bkz. Prosedür 011-062 | B6.7 CM2350 B148B | 5411262
İşlem Sonrası Ayrıştırma Borusu | Bkz. Prosedür 011-062 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Ayrıştırma Borusu | Bkz. Prosedür 011-062 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3749 etkin mi?
 | ADIM 1B. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1887, 2771, 3583 veya 3681 etkin mi?
 | ADIM 1C. Egzoz emisyon NOx sensörünün düzgün takılmış olduğunu doğrulayın. | Egzoz emisyon NOx sensörü düzgün şekilde takılmış mı?
ADIM 2. | Egzoz emisyon sıvısı (DEF) ayrıştırma borusunu kontrol edin. |
 | ADIM 2A. Ayrıştırma borusunda kristallenme olup olmadığını kontrol edin. | Ayrıştırma borusunda kristallenme birikintisi var mı?
ADIM 3. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodları 3749 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Git 3A

Yönlendirilen Adım 1B - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1887, 2771, 3583 veya 3681 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı

Git 1C

Yönlendirilen Adım 1C - İşlem sonrası NOx sensörünün düzgün takılmış olduğunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

İşlem sonrası NOx sensörünün düzgün takılmış olduğunu doğrulayın.

Egzoz emisyon çıkış kanalı NOx sensörü düzgün takılmış mı, kontrol edin.

  • Bkz. Prosedür 019-451, İlgili Prosedürler Tablosu.

İşlem sonrası NOx sensörü düzgün şekilde takılmış mı?
EVET HAYIR
Onarım Yok

İşlem sonrası çıkış NOx sensörünü düzgün şekilde takın.

  • Bkz. Prosedür 019-451, İlgili Prosedürler Tablosu.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Egzoz emisyon dizel egzoz sıvısı (DEF) ayrıştırma borusunu kontrol edin.

Yönlendirilen Adım 2A - Ayrıştırma borusunda kristallenme olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF ayrıştırma borusunu çıkarın. Bkz. Prosedür 011-062, İlgili Prosedürler Tablosu .

Eylem

DEF kristallenmesi olup olmadığını kontrol edin.

Ayrıştırma borusunu kristallenme açısından inceleyin.

  • Bkz. Prosedür 011-062, İlgili Prosedürler Tablosu.

Ayrıştırma borusunda kristallenme birikintisi var mı?

EVET HAYIR

Kristallenme birikintisini giderin.

  • Bkz. Prosedür 011-062, İlgili Prosedürler Tablosu.

Hasarlı bir egzoz emisyon çıkışı NOx sensörü algılandı.

Egzoz emisyon çıkış NOx sensörünü değiştirin.

  • Bkz. Prosedür 019-451, İlgili Prosedürler Tablosu.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 30-EKİ-2017


ARIZA KODU 4151 - İşlem Sonrası Dizel Parçacık Filtresi Sıcaklık Sensörü Modu - Anormal Güncelleme Hızı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISB4.5 CM2350 B104 | 4332646
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISB6.7 CM2350 B103 | 4332641
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISL9 CM2350 L111 | 4367223
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISB6.7 CM2350 B142 | 5411131
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | B4.5 CM2350 B129B | 5411247
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | B6.7 CM2350 B135B | 5411257
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | B4.5 CM2350 B147B | 5411252
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | B6.7 CM2350 B148B | 5411262
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | L9 CM2350 B119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 B119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB4.5 CM2350 B104 | 4332646
İşlem Sonrası Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | L9 CM2350 B119B | 5411267
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 4151 etkin mi?
 | ADIM 1B. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2636, 3232, 3597, 3868 ve 4152 aktif mi?
ADIM 2. | İşlem sonrası dizel parçacık filtresi (DPF) sıcaklık sensörünü modülü devresini kontrol edin. |
 | ADIM 2A. İşlem sonrası DPF sıcaklığı sensörü modülünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. İşlem sonrası DPF sıcaklık sensörü modülüne giden voltajı kontrol edin. | Voltaj akü voltajının doğrudan akımının (VDC) 1 voltu dahilinde mi?
ADIM 3. | Orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. Aküyü ve güç konnektörünü kontrol edin. | Bağlantılar sıkı mı ve passız/temiz mi?
 | ADIM 3B. Egzoz emisyon DPF sıcaklık sensörü modülü akü voltajı beslemesinde açık devre olup olmadığını kontrol edin. | Voltaj, akü voltajının 1 VDC aralığında mı?
ADIM 4. | J1939 veri bağlantısını kontrol edin. |
 | ADIM 4A. Motor kontrol modülünü (ECM) ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. J1939 veri bağlantısı enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 4C. J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 4D. J1939 veri bağlantısı kablo demetinde topraklamaya kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 4E. J1939 sonlandırma direncini kontrol edin. | 50 - 70 ohm arasında mı?
 | ADIM 4F. J1939 sonlandırma direncini kontrol edin. | 110 - 130 ohm arasında mı?
 | ADIM 4G. J1939 sonlandırma direncini kontrol edin. | 110 - 130 ohm arasında mı?
 | ADIM 4H. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 4151 etkin mi?
ADIM 5. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 5B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4151 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 1B - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2636, 3232, 3597, 3868 ve 4152 aktif mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4A

Git 2A

Yönlendirilen Adım 2 - İşlem sonrası DPF sıcaklık sensörü modülü devresini kontrol edin.

Yönlendirilen Adım 2A - İşlem sonrası DPF sıcaklığı sensörü modülünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DPF sıcaklığı sensörü modülünü OEM enstelasyonundan ayırın.

Eylem

OEM enstelasyonu ve işlem sonrası DPF sıcaklık sensörü modülü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı OEM enstelasyonunu, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 5A

Git 2B

Yönlendirilen Adım 2B - İşlem sonrası DPF sıcaklık sensörü modülüne giden voltajı kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DPF sıcaklığı sensörü modülünü OEM enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Egzoz emisyon DPF sıcaklık sensörü modülüne giden güç beslemesini dönüş devresini kontrol edin.

  • İşlem sonrası DPF sıcaklık sensörü modülü enstelasyonu konnektöründe, egzoz emisyon DPF sıcaklık sensörü modülü akü voltajı besleme devresi ile egzoz emisyon DPF sıcaklık sensörü modülü dönüş devresi arasındaki voltajı ölçün.

Anahtar ON (AÇIK) konumuna getirildiğinde, marş motoruna basarken ve motor rölantideyken voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasını kullanın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Voltaj, akü voltajının 1 VDC aralığında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4A

Git 3A

Yönlendirilen Adım 3 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - Aküyü ve güç konnektörünü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü bağlantılarını kontrol edin.

  • Akü ucu bağlantılarını kontrol edin.

Bağlantılar sıkı mı ve passız/temiz mi?
EVET HAYIR
Onarım Yok

Bağlantıları sıkılaştırın.

  • Gevşek bağlantıları sıkılaştırın ve uçları temizleyin. Ekipman üreticisinin servis bilgilerine bakın.

Git 3B

Git 5A

Yönlendirilen Adım 3B - Egzoz emisyon DPF sıcaklık sensörü modülü akü voltajı beslemesinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DPF sıcaklık sensörü modülünü ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Açık devre olup olmadığını kontrol edin

  • OEM kablo demetinin egzoz emisyon DPF sıcaklık sensörü modülü akü voltajı BESLEME pimi ile motor bloku topraklaması arasındaki voltajı ölçün.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Voltaj, akü voltajının 1 VDC aralığında mı?
EVET HAYIR

İşlem sonrası DPF sıcaklık sensörü modülü akü voltajı dönüş devresinde açık devre veya yüksek direnç algılandı.

OEM kablo demetini onarın veya değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

İşlem sonrası DPF sıcaklık sensörü modülü akü voltajı besleme devresinde açık devre veya yüksek direnç algılandı.

Patlayan veya eksik sigorta olup olmadığını kontrol edin. Hasarlı veya eksik röle olup olmadığını kontrol edin. Tüm ara bağlantılar için sorun giderme adımlarını uygulayın. Gerekirse hasarlı bileşenleri onarın veya değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 5A

Git 5A

Yönlendirilen Adım 4 - J1939 veri bağlantısını kontrol edin.

Yönlendirilen Adım 4A - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 5A

Git 4B

Yönlendirilen Adım 4B - J1939 veri bağlantısı kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sıcaklık sensörü modülünü OEM enstelasyonundan ayırın.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

J1939 veri bağlantısı kablo demetinde açık devre olup olmadığını kontrol edin.

  • Sıcaklık sensörü modülü OEM enstelasyon konnektöründeki Otomotiv Mühendisleri Derneği (SAE) J1939 veri bağlantısı (+) kablosu ile ECM motor enstelasyonu konnektöründeki SAE J1939 veri bağlantısı (+) kablosu arasındaki direnci ölçün.
  • Sıcaklık sensörü modülü OEM enstelasyonu konnektöründeki SAE J1939 veri bağlantısı (-) kablosu ile ECM motor enstelasyonu konnektöründeki SAE J1939 veri bağlantısı (-) kablosu arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

J1939 veri bağlantısında açık devre algılandı. Motor enstelasyonu, OEM kablo demeti ve tüm ara bağlantılar için sorun giderme adımlarını uygulayın.

Arızalı parçaları onarın veya değiştirin.

Git 4C

Git 5A

Yönlendirilen Adım 4C - J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • İlerlemeden önce açma/kapatma anahtarını en az 1 dakika süreyle OFF (KAPALI) konumunda tutun.
  • Egzoz emisyon ara amonyak (NH3) sensörü modülünü OEM enstelasyonundan ayırın.
  • Egzoz emisyon çıkış NOx sensörünü OEM kablo demetinden ayırın.
  • Egzoz emisyon emme NOx sensörünü motor kablo demetinden ayırın.
  • Egzoz emisyon sıcaklık sensörü modülünü OEM enstelasyonundan ayırın.
  • İşlem sonrası seçici dizel azaltma (SCR) katalizörü sıcaklığı sensörü modülünü OEM enstelasyonundan ayırın.
  • Veri bağlantısı egzoz emisyon dizel egzozu sıvı (DEF) kalite sensörünü OEM enstelasyonundan ayırın.
  • Değişken geometrili turboşarj (VGT) kumanda elemanını motor enstelasyonundan ayırın.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin.

  • ECM motor enstelasyonu konnektöründeki SAE J1939 veri bağlantısı (+) kablosu ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • ECM motor enstelasyonu konnektöründeki SAE J1939 veri bağlantısı (-) kablosu ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.

SAE J1939 veri bağlantısı (+) ve SAE J1939 veri bağlantısı (-) pimleri arasındaki 50 ve 70 ohm arasındaki tüm dirençleri göz ardı edin.

Konnektör pimi tanımları için kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

J1939 veri bağlantısı kablo demetinde kısa devre algılandı.

  • Motor enstelasyonu, OEM kablo demeti ve tüm ara bağlantılar için sorun giderme adımlarını uygulayın.
  • Hasarlı veya arızalı parçaları onarın veya değiştirin.

Git 4D

Git 5A

Yönlendirilen Adım 4D - J1939 veri bağlantısı kablo demetinde topraklamaya kısa devre olup olmadığını kontrol edin.

Koşullar

  • İlerlemeden önce açma/kapatma anahtarını en az 1 dakika süreyle OFF (KAPALI) konumunda tutun.
  • İşlem sonrası ara NH3 sensörü modülünü OEM enstelasyonundan ayırın.
  • Egzoz emisyon çıkış NOx sensörünü OEM kablo demetinden ayırın.
  • Egzoz emisyon emme NOx sensörünü motor kablo demetinden ayırın.
  • Egzoz emisyon sıcaklık sensörü modülünü OEM enstelasyonundan ayırın.
  • İşlem sonrası dizel SCR sıcaklığı sensörü modülünü OEM enstelasyonundan ayırın.
  • Herhangi bir veri bağlantısı egzoz emisyon DEF kalite sensörünü OEM enstelasyonundan ayırın
  • VGT kumanda elemanını, motor enstelasyonundan ayırın.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

J1939 veri bağlantısı kablo demetinde topraklamaya kısa devre olup olmadığını kontrol edin.

  • ECM motor enstelasyonu konnektöründeki SAE J1939 veri bağlantısı (+) kablosu ile topraklama arasındaki direnci ölçün.
  • ECM motor enstelasyonu konnektöründeki SAE J1939 veri bağlantısı (-) kablosu ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

J1939 veri bağlantısı enstelasyonunda topraklamaya kısa devre algılandı.

  • Motor enstelasyonu, OEM kablo demeti ve tüm ara bağlantılar için sorun giderme adımlarını uygulayın.
  • Hasarlı veya arızalı parçaları onarın veya değiştirin.

Git 4E

Git 5A

Yönlendirilen Adım 4E - J1939 sonlandırma direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DPF sıcaklık sensörü arabirim modülünü OEM enstelasyonundan ayırın.
  • Tüm bileşenleri bağlayın.

Eylem

SAE J1939 veri bağlantısının sonlandırma direncini ölçün.

  • DPF sıcaklık sensörü modülü OEM enstelasyonu konnektöründeki SAE J1939 veri bağlantısı (+) kablosu ve J1939 veri bağlantısı (-) kablosu arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

50 - 70 ohm arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4H

Git 4F

Yönlendirilen Adım 4F - J1939 sonlandırma direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 14 pimli OEM konnektörünü motor enstelasyonundan ayırın.
  • Tüm bileşenleri bağlayın.

Eylem

OEM enstelasyonunun sonlandırma direncini ölçün.

  • Motor enstelasyonunun 14 pimli konnektöründeki SAE J1939 veri bağlantısı (-) kablosu ile SAE J1939 veri bağlantısı (+) kablosu arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

110 - 130 ohm arasında mı?
EVET HAYIR

OEM kablo demetinde hatalı sonlandırma direnci algılandı.

OEM kablo demetindeki sonlandırma rezistansını onarın veya değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

 Onarım Yok

Git 5A

Git 4G

Yönlendirilen Adım 4G - J1939 sonlandırma direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • VGT kumanda elemanını, motor enstelasyonundan ayırın.

Eylem

VGT kumanda elemanının sonlandırma direncini ölçün.

  • VGT kumanda elemanı konnektöründe, VGT kumanda elemanı J1939 veri bağlantısı (+) kablosu ile VGT kumanda elemanı J1939 veri bağlantısı (-) kablosu arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

110 - 130 ohm arasında mı?
EVET HAYIR

Motor enstelasyonunda hatalı sonlandırma direnci algılandı.

Ek sonlandırma direncini giderin veya motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

VGT kumanda elemanında hatalı sonlandırma direnci algılandı.

VGT kumanda elemanını değiştirin. Bkz. Prosedür 010-134, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adım 4H - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'ye bağlayın.
  • İşlem sonrası DPF sıcaklığı sensörü modülünü OEM enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4151 etkin mi?
EVET HAYIR

İşlem sonrası DPF sıcaklık sensörü modülünü değiştirin. Bkz. Prosedür 019-449, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 5A

Git 5A

Yönlendirilen Adım 5 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyonunu, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 5B

Git 5B

Yönlendirilen Adım 5B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 30-EKİ-2017


ARIZA KODU 4152 - Egzoz Emisyon Seçici Katalitik Azaltımı Sıcaklık Sensörü Modülü - Anormal Güncelleme Hızı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISB4.5 CM2350 B104 | 4332646
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISB6.7 CM2350 B103 | 4332641
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISL9 CM2350 L111 | 4367223
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISB6.7 CM2350 B142 | 5411131
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | B4.5 CM2350 B129B | 5411247
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | B6.7 CM2350 B135B | 5411257
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | B4.5 CM2350 B147B | 5411252
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | B6.7 CM2350 B148B | 5411262
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | L9 CM2350 B119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 B119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB4.5 CM2350 B104 | 4332646
İşlem Sonrası Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | L9 CM2350 B119B | 5411267
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 4151 etkin mi?
 | ADIM 1B. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2636, 3232, 3597, 3868 ve 4152 aktif mi?
ADIM 2. | Egzoz emisyon seçici katalitik azaltımı (SCR) sıcaklık sensörü ve devresini kontrol edin. |
 | ADIM 2A. Egzoz emisyon SCR sıcaklığı sensörü arayüz modülünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Egzoz emisyon SCR sıcaklık sensörü arayüz modülüne giden voltajı kontrol edin. | Voltaj akü voltajının doğrudan akımının (VDC) 1 voltu dahilinde mi?
ADIM 3. | Orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. Aküyü ve güç konnektörünü kontrol edin. | Bağlantılar sıkı mı ve passız/temiz mi?
 | ADIM 3B. Egzoz emisyon SCR sıcaklık sensörü arayüz modülü akü voltajı beslemesinde açık devre olup olmadığını kontrol edin. | Voltaj, akü voltajının 1 VDC aralığında mı?
ADIM 4. | J1939 veri bağlantısını kontrol edin. |
 | ADIM 4A. Motor kontrol modülünü (ECM) ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. J1939 veri bağlantısı kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 4C. J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 4D. J1939 veri bağlantısı kablo demetinde topraklamaya kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 4E. J1939 sonlandırma direncini kontrol edin. | 50 - 70 ohm arasında mı?
 | ADIM 4F. J1939 sonlandırma direncini kontrol edin. | 110 - 130 ohm arasında mı?
 | ADIM 4G. J1939 sonlandırma direncini kontrol edin. | 110 - 130 ohm arasında mı?
 | ADIM 4H. Arıza kodlarını kontrol edin. | Arıza Kodu 4151 etkin mi?
ADIM 5. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 5B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4151 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 1B - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2636, 3232, 3597, 3868 ve 4152 aktif mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4A

Git 2A

Yönlendirilen Adım 2 - Egzoz emisyon SCR sıcaklık sensörü modülü devresini kontrol edin.

Yönlendirilen Adım 2A - Egzoz emisyon SCR sıcaklığı sensörü modülünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon SCR sıcaklığı sensörü modülünü OEM enstelasyonundan ayırın.

Eylem

OEM kablo demeti ve egzoz emisyon SCR sıcaklık sensörü modülü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı OEM enstelasyonunu, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 5A

Git 2B

Yönlendirilen Adım 2B - Egzoz emisyon SCR sıcaklık sensörü modülüne giden voltajı kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon SCR sıcaklığı sensörü modülünü OEM enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Egzoz emisyon SCR sıcaklık sensörü modülüne giden güç beslemesini dönüş devresini kontrol edin.

  • Egzoz emisyon SCR sıcaklık sensörü modülü enstelasyonu konnektöründe, egzoz emisyon SCR sıcaklık sensörü modülü akü voltajı besleme devresi ile egzoz emisyon SCR sıcaklık sensörü modülü dönüş devresi arasındaki voltajı ölçün.

Açma/kapatma anahtarı açık konumuna getirildiğinde, marş motoruna basarken ve motor rölantideyken voltajı kontrol edin.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Voltaj, akü voltajının 1 VDC aralığında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4A

Git 3A

Yönlendirilen Adım 3 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - Aküyü ve güç konnektörünü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü bağlantılarını kontrol edin.

  • Akü ucu bağlantılarını kontrol edin.

Bağlantılar sıkı mı ve passız/temiz mi?
EVET HAYIR
Onarım Yok

Bağlantıları sıkılaştırın.

  • Gevşek bağlantıları sıkılaştırın ve uçları temizleyin. Ekipman üreticisinin servis bilgilerine bakın.

Git 3B

Git 5A

Yönlendirilen Adım 3B - Egzoz emisyon SCR sıcaklık sensörü modülü akü voltajı beslemesinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon SCR sıcaklık sensörü modülünü ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM enstelasyonunun egzoz emisyon SCR sıcaklık sensörü modülü akü voltajı BESLEME pimi ile motor bloğu topraklaması arasındaki voltajı ölçün.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Voltaj, akü voltajının 1 VDC aralığında mı?
EVET HAYIR

Egzoz emisyon SCR sıcaklık sensörü modülü akü voltajı dönüş devresinde açık devre veya yüksek direnç algılandı.

OEM kablo demetini onarın veya değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Egzoz emisyon SCR sıcaklık sensörü modülü akü voltajı besleme devresinde açık devre veya yüksek direnç algılandı.

Patlayan veya eksik sigorta olup olmadığını kontrol edin. Hasarlı veya eksik röle olup olmadığını kontrol edin. Tüm ara bağlantılar için sorun giderme adımlarını uygulayın. Gerekirse hasarlı bileşenleri onarın veya değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 5A

Git 5A

Yönlendirilen Adım 4 - J1939 veri bağlantısını kontrol edin.

Yönlendirilen Adım 4A - ECM ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 5A

Git 4B

Yönlendirilen Adım 4B - J1939 veri bağlantısı kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • SCR sıcaklık sensörü modülünü OEM enstelasyonundan ayırın.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

J1939 veri bağlantısı kablo demetinde açık devre olup olmadığını kontrol edin.

  • SCR sıcaklık sensörü modülü SCR enstelasyonu konnektöründeki Otomotiv Mühendisleri topluluğu (SAE) J1939 veri bağlantısı (+) kablosu ile ECM motor enstelasyonu konnektöründeki SAE J1939 veri bağlantısı (+) kablosu arasındaki direnci ölçün.
  • DPF sıcaklık sensörü modülü OEM enstelasyonu konnektöründeki SAE J1939 veri bağlantısı (-) kablosu ile ECM motor enstelasyonu konnektöründeki SAE J1939 veri bağlantısı (-) kablosu arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

J1939 veri bağlantısında açık devre algılandı. Motor enstelasyonu, OEM kablo demeti ve tüm ara bağlantılar için sorun giderme adımlarını uygulayın.

Arızalı parçaları onarın veya değiştirin.

Git 4C

Git 5A

Yönlendirilen Adım 4C - J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • İlerlemeden önce açma/kapatma anahtarını en az 1 dakika süreyle OFF (KAPALI) konumunda tutun.
  • Egzoz emisyon ara amonyak (NH3) sensörü modülünü OEM enstelasyonundan ayırın.
  • Egzoz emisyon çıkış mono nitrojen oksitleri (NOx) sensörünü orijinal ekipman üreticisi (OEM) enstelasyonundan ayırın.
  • Egzoz emisyon emme NOx sensörünü motor kablo demetinden ayırın.
  • İşlem sonrası dizel parçacık filtresi (DPF) sıcaklık sensörü modülünü OEM enstelasyonundan ayırın.
  • Egzoz emisyon dizel SCR sıcaklığı sensörü modülünü OEM enstelasyonundan ayırın.
  • Veri bağlantısı egzoz emisyon dizel egzozu sıvı (DEF) kalite sensörünü OEM enstelasyonundan ayırın.
  • Değişken geometrili turboşarj (VGT) kumanda elemanını motor enstelasyonundan ayırın.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin.

  • ECM motor enstelasyonu konnektöründeki SAE J1939 veri bağlantısı (+) kablosu ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • ECM motor enstelasyonu konnektöründeki SAE J1939 veri bağlantısı (-) kablosu ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.

SAE J1939 veri bağlantısı (+) ve SAE J1939 veri bağlantısı (-) pimleri arasındaki 50 ve 70 ohm arasındaki tüm dirençleri göz ardı edin.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

J1939 veri bağlantısı kablo demetinde kısa devre algılandı.

Motor enstelasyonu, OEM kablo demeti ve tüm ara bağlantılar için sorun giderme adımlarını uygulayın. Arızalı parçaları onarın veya değiştirin.

Git 4D

Git 5A

Yönlendirilen Adım 4D - J1939 veri bağlantısı kablo demetinde topraklamaya kısa devre olup olmadığını kontrol edin.

Koşullar

  • İlerlemeden önce açma/kapatma anahtarını en az 1 dakika süreyle OFF (KAPALI) konumunda tutun.
  • İşlem sonrası ara NH3 sensörü modülünü OEM enstelasyonundan ayırın.
  • Egzoz emisyon çıkış NOx sensörünü OEM kablo demetinden ayırın.
  • Egzoz emisyon emme NOx sensörünü motor kablo demetinden ayırın.
  • İşlem sonrası DPF sıcaklığı sensörü modülünü OEM enstelasyonundan ayırın.
  • İşlem sonrası dizel SCR sıcaklığı sensörü modülünü OEM enstelasyonundan ayırın.
  • Herhangi bir veri bağlantısı egzoz emisyon DEF kalite sensörünü OEM enstelasyonundan ayırın
  • VGT kumanda elemanını, motor enstelasyonundan ayırın.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

J1939 veri bağlantısı kablo demetinde topraklamaya kısa devre olup olmadığını kontrol edin.

  • ECM motor enstelasyonu konnektöründeki SAE J1939 veri bağlantısı (+) kablosu ile topraklama arasındaki direnci ölçün.
  • ECM motor enstelasyonu konnektöründeki SAE J1939 veri bağlantısı (-) kablosu ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

J1939 veri bağlantısı enstelasyonunda topraklamaya kısa devre algılandı.

  • Motor enstelasyonu, OEM kablo demeti ve tüm ara bağlantılar için sorun giderme adımlarını uygulayın.
  • Hasarlı veya arızalı parçaları onarın veya değiştirin.

Git 4E

Git 5A

Yönlendirilen Adım 4E - J1939 sonlandırma direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon SCR sıcaklığı sensörü modülünü OEM enstelasyonundan ayırın.
  • Tüm bileşenleri bağlayın.

Eylem

SAE J1939 veri bağlantısının sonlandırma direncini ölçün.

  • SCR sıcaklık sensörü modülü OEM enstelasyonu konnektöründeki SAE J1939 veri bağlantısı (+) kablosu ve J1939 veri bağlantısı (-) kablosu arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

50 - 70 ohm arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4H

Git 4F

Yönlendirilen Adım 4F - J1939 sonlandırma direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 14 pimli OEM konnektörünü motor enstelasyonundan ayırın.
  • Tüm bileşenleri bağlayın.

Eylem

OEM enstelasyonunun sonlandırma direncini ölçün.

  • Motor enstelasyonunun 14 pimli konnektöründe, SAE J1939 veri bağlantısı (+) kablosu ile SAE J1939 veri bağlantısı (-) kablosu arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

110 - 130 ohm arasında mı?
EVET HAYIR

OEM kablo demetinde hatalı sonlandırma direnci algılandı.

OEM kablo demetindeki sonlandırma rezistansını onarın veya değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

 Onarım Yok

Git 5A

Git 4G

Yönlendirilen Adım 4G - J1939 sonlandırma direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • VGT kumanda elemanını, motor enstelasyonundan ayırın.

Eylem

VGT kumanda elemanının sonlandırma direncini ölçün.

  • VGT kumanda elemanı konnektöründe, VGT kumanda elemanı J1939 veri bağlantısı (+) kablosu ile VGT kumanda elemanı J1939 veri bağlantısı (-) kablosu arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

110 - 130 ohm arasında mı?
EVET HAYIR

Motor enstelasyonunda hatalı sonlandırma direnci algılandı.

Ek sonlandırma direncini giderin veya motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

VGT kumanda elemanında hatalı sonlandırma direnci algılandı.

VGT kumanda elemanını değiştirin. Bkz. Prosedür 010-134, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adım 4H - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'ye bağlayın.
  • Egzoz emisyon SCR sıcaklığı sensörü modülünü OEM enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4151 etkin mi?
EVET HAYIR

İşlem sonrası SCR sıcaklık sensörü modülünü değiştirin. Bkz. Prosedür 019-449, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 5A

Git 5A

Yönlendirilen Adım 5 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyonunu, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 5B

Git 5B

Yönlendirilen Adım 5B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 30-EKİ-2017


ARIZA KODU 4155 - Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi Isıtıcı Rölesi Devresi - Voltaj Normalin Üstünde veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 4155 etkin mi?
ADIM 2. | İşlem sonrası dizel egzoz sıvısı (DEF) dozlama birimi ısıtıcı rölesini ve devresini kontrol edin. |
 | ADIM 2A. İşlem sonrası DEF dozlama birimini ısıtıcı rölesini ve elektrik bağlantılarını inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Egzoz emisyon DEF dozlama birimi ısıtıcı rölesini kontrol edin. | Direnç 17 ve 25 ohm arasında mı?
ADIM 3. | Motor kontrol modülü (ECM), motor enstelasyonu ve orijinal ekipman üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Akü ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4155 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Egzoz emisyon DEF dozlama birimi ısıtıcı rölesini ve devresini kontrol edin.

Yönlendirilen Adım 2A - İşlem sonrası DEF dozlama birimini ısıtıcı rölesini ve elektrik bağlantılarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF ısıtıcı dozlama birimi rölesini OEM kablo demetinden ayırın

Eylem

Kablo demetinde ve işlem sonrası DEF dozlama birimi ısıtıcı rölesi bağlantılarında aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Dozlama birimi ısıtıcı rölesinde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Egzoz emisyon DEF dozlama birimi ısıtıcı rölesini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF ısıtıcı dozlama birimi rölesini OEM kablo demetinden ayırın

Eylem

İşlem sonrası DEF dozlama birimi ısıtıcı rölesi devresinin direncini kontrol edin.

  • İşlem sonrası DEF dozlama birimi ısıtıcı rölesinin işlem sonrası DEF dozlama birimi ısıtıcı rölesi pim 85 ve işlem sonrası DEF dozlama birimi ısıtıcı rölesi pim 86 arasındaki direnci ölçün.

Direnç 17 ve 25 ohm arasında mı?
EVET HAYIR
Onarım Yok

Arızalı bir işlem sonrası DEF dozlama birimi ısıtıcı rölesi algılandı.

İşlem sonrası DEF dozlama birimi ısıtıcısı rölesini değiştirin. OEM servis el kitabına bakın.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

 Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF ısıtıcı dozlama birimi rölesini OEM kablo demetinden ayırın
  • OEM kablo demetini ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konektöründeki işlem sonrası DEF dozlama birimi ısıtıcı rölesi DÖNÜŞ pimi ile ECM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

İşlem sonrası DEF dozlama birimi ısıtıcı rölesi dönüş devresinde pim-pim kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Akü ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF ısıtıcı dozlama birimi rölesini OEM kablo demetinden ayırın
  • OEM kablo demetini ECM'den ayırın.

Eylem

Akü ile kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konektöründeki işlem sonrası DEF dozlama birimi ısıtıcı rölesi DÖNÜŞ pimi ile akü pozitif (+) arasındaki direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

İşlem sonrası DEF dozlama birimi ısıtıcı rölesi dönüş devresinde akü kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 18-AĞU-2016


ARIZA KODU 4156 - Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi Isıtıcı Rölesi Devresi - Voltaj Normalin Altında veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 4156 etkin mi?
ADIM 2. | İşlem sonrası dizel egzoz sıvısı (DEF) dozlama birimi ısıtıcı rölesini ve devresini kontrol edin. |
 | ADIM 2A. İşlem sonrası DEF dozlama birimini ısıtıcı rölesini ve elektrik bağlantılarını inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Egzoz emisyon DEF dozlama birimi ısıtıcı rölesini kontrol edin. | Direnç 17 ve 25 ohm arasında mı?
ADIM 3. | Motor kontrol modülü (ECM), motor enstelasyonu ve orijinal ekipman üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. Topraklamaya kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4156 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Egzoz emisyon DEF dozlama birimi ısıtıcı rölesini ve devresini kontrol edin.

Yönlendirilen Adım 2A - İşlem sonrası DEF dozlama birimini ısıtıcı rölesini ve elektrik bağlantılarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF ısıtıcı dozlama birimi rölesini OEM kablo demetinden ayırın

Eylem

Kablo demetinde ve işlem sonrası DEF dozlama birimi ısıtıcı rölesi bağlantılarında aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Dozlama birimi ısıtıcı rölesinde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Egzoz emisyon DEF dozlama birimi ısıtıcı rölesini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF ısıtıcı dozlama birimi rölesini OEM kablo demetinden ayırın

Eylem

İşlem sonrası DEF dozlama birimi ısıtıcı rölesi devresinin direncini kontrol edin.

  • İşlem sonrası DEF dozlama birimi ısıtıcı rölesinin işlem sonrası DEF dozlama birimi ısıtıcı rölesi pim 85 ve işlem sonrası DEF dozlama birimi ısıtıcı rölesi pim 86 arasındaki direnci ölçün.

Direnç 17 ve 25 ohm arasında mı?
EVET HAYIR
Onarım Yok

Arızalı bir işlem sonrası DEF dozlama birimi ısıtıcı rölesi algılandı.

İşlem sonrası DEF dozlama birimi ısıtıcısı rölesini değiştirin. OEM servis el kitabına bakın.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin. Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

 Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF ısıtıcı dozlama birimi rölesini OEM kablo demetinden ayırın
  • OEM kablo demetini ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Isıtıcı rölesi kablo demeti konektöründeki işlem sonrası DEF dozlama birimi ısıtıcı rölesi DÖNÜŞ pimi ve OEM kablo demeti ECM konektöründeki işlem sonrası DEF dozlama birimi ısıtıcı rölesi DÖNÜŞ pimi arasındaki direnci ölçün.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

İşlem sonrası DEF dozlama birimi ısıtıcı rölesi dönüş devresinde açık devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Topraklamaya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF ısıtıcı dozlama birimi rölesini OEM kablo demetinden ayırın
  • OEM kablo demetini ECM'den ayırın.

Eylem

Topraklamaya kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konektöründeki işlem sonrası DEF dozlama birimi ısıtıcı rölesi DÖNÜŞ pimi ile blok topraklama arasındaki direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

İşlem sonrası DEF dozlama birimi ısıtıcı rölesi dönüş devresinde topraklama kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF ısıtıcı dozlama birimi rölesini OEM kablo demetinden ayırın
  • OEM kablo demetini ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konektöründeki işlem sonrası DEF dozlama birimi ısıtıcı rölesi DÖNÜŞ pimi ile ECM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

İşlem sonrası DEF dozlama birimi ısıtıcı rölesi dönüş devresinde pim-pim kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 18-AĞU-2016


ARIZA KODU 4157 - Egzoz Emisyon Dizel Egzozu Sıvı Dönüş Supabı - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 4157 devre dışı mı?
 | ADIM 1B. Arıza kodlarını okuyun. | Arıza Kodu 3571, 3572, 3574, 3575, 3577, 3578 veya 3596 etkin mi?
ADIM 2. | İşlem sonrası dizel egzozu sıvı (DEF) hatlarını ve bağlantılarını kontrol edin |
 | ADIM 2A. Egzoz emisyon DEF dozlama birimi hatlarında ve bağlantılarında aşağıdakilerin olup olmadığını kontrol edin. | Ters dönmüş, hasarlı, sızıntı yapan veya kısıtlı bağlantı bulundu mu?
 | ADIM 2B. İşlem sonrası DEF dozlama birimi boşaltma döngüsünü tamamlayın. | Arıza Kodu 4157 etkin mi?
ADIM 3. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4157 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Git 3A

Yönlendirilen Adım 1B - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3571, 3572, 3574, 3575, 3577, 3578 veya 3596 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun sorun giderme ağacı.

Git 3A

Yönlendirilen Adım 2 - Egzoz emisyon dizel egzozu sıvı (DEF) hatlarını ve bağlantılarını kontrol edin

Yönlendirilen Adım 2A - Egzoz emisyon DEF dozlama birimi hatlarında ve bağlantılarında aşağıdakilerin olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Seçici katalitik azaltımı (SCR) dozlama sisteminde üç adet DEF borusu vardır:

  • 1. Depo ile dozlama birimi arasındaki dozlama birimi besleme hattı (emme hattı).
  • 2. Dozlama birimi ile dozlama supabı arasındaki dozlama supabı besleme hattı (basınç hattı)
  • 3. Dozlama birimi ile depo arasındaki dönüş hattı (dönüş hattı).

Üç DEF borusunun tümünü ve ilgili bağlantı elemanlarını/konnektörlerini kontrol edin:

  • Emme ve dönüş borusu bağlantılarının dozlama biriminde veya DEF deposu bağlantılarında birbiriyle karıştırılarak değiştirilmediğinden emin olun. Ters çevrilmiş DEF borusu konnektörleri dozlama biriminin dolmamasını neden olur.
  • DEF deposu bağlantılarında (emme ve dönüş hatları) çatlak ve aşınma olup olmadığını kontrol edin.
  • Üç dozlama biriminin bağlantılarının ve bağlantı parçalarının tamamında gevşek, sızıntı yapan veya hasarlı bağlantılar olup olmadığını kontrol edin.
  • Emme hattı, basınç hattı ve dönüş hattı dozlama birimi konnektörlerinin bağlantısını kesin ve birikme veya tıkanma belirtileri olup olmadığını kontrol edin.
  • Emme hattında, sızıntı belirtileri veya dozlama biriminin DEF sistemiyle havayı emmesine yol açacak açıklıklar olup olmadığını kontrol edin.
  • DEF deposu (iki bağlantı), dozlama birimi (üç bağlantı) ve dozlama supabı (bir bağlantı) dahil olmak üzere tüm bağlantı noktalarında sızdırmazlığın doğru bir şekilde sağlandığını doğrulayın.

Bkz. Prosedür 011-058, İlgili Prosedürler Tablosu.

Ters dönmüş, hasarlı, sızıntı yapan veya kısıtlı bağlantı bulundu mu?

EVET HAYIR

Gerekirse sızıntı yapan DEF hattını veya bağlantı elemanını onarın veya değiştirin.

Ekipman üreticisinin servis bilgilerine bakın.

Gerektiği şekilde, egzoz emisyonu DEF dozlama birimini onarın veya değiştirin. Bkz. Prosedür 011-058, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - İşlem sonrası DEF dozlama birimi boşaltma döngüsünü tamamlayın.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

İşlem sonrası DEF dozlama birimi boşaltma döngüsünü tamamlayın.

  • INSITE™ elektronik servis aparatı İşlem Sonrası DEF Sistem Kaçak Testi gerçekleştirin ve işlem sonrası DEF sisteminin dolmasını sağlayın.
  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF sistemini 90 saniye boyunca boşaltın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Arıza Kodu 4157 etkin mi?
EVET HAYIR

Arızalı bir egzoz emisyon DEF dozlama birimi algılandı. Egzoz emisyon Dizel Egzoz Sıvısı dozlama birimini değiştirin. Bkz. Prosedür 011-058, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 3A

Git 3A

Yönlendirilen Adım 3 - Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 30-EKİ-2017


ARIZA KODU 4158 - İşlem Sonrası Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü - Hatalı Akıllı Cihaz veya Bileşen

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB4.5 CM2350 B104 | 4332646
İşlem Sonrası Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISL9 CM2350 L111 | 4367223
İşlem Sonrası Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Etkin arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 4151, 4161, 4162, 4163 veya 4259 etkin mi?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Etkin arıza kodu olup olmadığını kontrol edin

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Etkin arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4151, 4161, 4162, 4163 veya 4259 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı

Git 2A

Yönlendirilen Adım 2 - Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 30-EKİ-2017


ARIZA KODU 4159 - Egzoz Emisyon Seçici Katalitik Azaltımı Sıcaklık Sensörü Modülü - Hatalı Akıllı Cihaz veya Bileşen

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB4.5 CM2350 B104 | 4332646
İşlem Sonrası Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISL9 CM2350 L111 | 4367223
İşlem Sonrası Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISF3.8 CM2350 F109 | 4367218
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Egzoz Gazı Sıcaklık Sensörü | Bkz. Prosedür 019-449 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Etkin arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 4152, 4164, 4165, 4166 veya 4261 etkin mi?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Etkin arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Etkin arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4152, 4164, 4165, 4166 veya 4261 etkin mi?
EVET HAYIR
Onarım Yok

Arızalı bir işlem sonrası seçici katalist azaltma (SCR) sıcaklığı sensörü modülü algılandı.

İşlem sonrası SCR sıcaklık sensörü modülünü değiştirin. Bkz. Prosedür 019-449, İlgili Prosedürler Tablosu.

Uygun arıza kodu sorun giderme ağacı

Git 2A

Yönlendirilen Adım 2 - Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 30-EKİ-2017


ARIZA KODU 4168 - Egzoz Emisyon 1 Dizel Egzozu Sıvı Dozlama Birimi 1 Isıtıcısı - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | L9 CM2350 L119B | 5411267

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 4168 etkin mi?
 | ADIM 1B. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2976, 4155 veya 4156 etkin mi ya da devre dışı sayıları var mı?
ADIM 2. | İşlem sonrası dizel egzoz sıvısı (DEF) dozlama birimi ısıtıcı rölesini ve devresini kontrol edin. |
 | ADIM 2A. Egzoz emisyon dizel egzozu sıvı dozlama birimi ısıtıcı rölesi ile konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. DEF hattı ısıtıcı rölesinde pimler arası SİNYAL kısa devresi olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2C. İşlem sonrası DEF dozlama birimi ısıtıcı röle devresini pim-topraklama kısa devresi açısından kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Egzoz emisyon DEF dozlama birimi ısıtıcı beslemesini ve devresini kontrol edin. |
 | ADIM 3A. Egzoz emisyon dizel egzozu sıvı dozlama birimi ısıtıcı rölesi ile konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Orijinal ekipman üreticisi (OEM) kablo demetinde pim-pim kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4168 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Devre dışı veya aralıklı arıza kodları için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 1B - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2976, 4155 veya 4156 etkin mi ya da devre dışı sayıları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı

Git 2A

Yönlendirilen Adım 2 - Egzoz emisyon DEF dozlama birimi ısıtıcı rölesini ve devresini kontrol edin.

Yönlendirilen Adım 2A - Egzoz emisyon dizel egzozu sıvı dozlama birimi ısıtıcı rölesi ile konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF ısıtıcı dozlama birimi rölesini OEM kablo demetinden ayırın

Eylem

İşlem sonrası DEF dozlama birimi ısıtıcı rölesi ve OEM kablo demeti bağlantılarında aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Rölede veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - DEF hattı ısıtıcı rölesinde pimler arası SİNYAL kısa devresi olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF ısıtıcı dozlama birimi rölesini OEM kablo demetinden ayırın

Eylem

İşlem sonrası DEF dozlama birimi ısıtıcı rölesi devresinin direncini kontrol edin.

  • İşlem sonrası DEF hattı ısıtıcı rölesinin 30 ve 87 numaralı pimleri arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde pim-pim kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

Ekipman üreticisinin servis bilgilerine bakın.

Git 2C

Git 4A

Yönlendirilen Adım 2C - İşlem sonrası DEF dozlama birimi ısıtıcı röle devresini pim-topraklama kısa devresi açısından kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF ısıtıcı dozlama birimi rölesini OEM kablo demetinden ayırın
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

İşlem sonrası DEF dozlama birimi ısıtıcı röle devresini pim-topraklama kısa devresi açısından kontrol edin.

  • İşlem sonrası DEF dozlama birimi ısıtıcı röle konnektöründeki pim 86 ve şasi topraklaması arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

İşlem sonrası DEF dozlama birimi ısıtıcı rölesinin anahtar tarafından pim-topraklama kısa devresi algılandı.

Egzoz emisyon DEF dozlama birimi ısıtıcı rölesini değiştirin.

Ekipman üreticisinin servis bilgilerine bakın.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Egzoz emisyon DEF dozlama birimi ısıtıcı beslemesini ve devresini kontrol edin.

Yönlendirilen Adım 3A - Egzoz emisyon dizel egzozu sıvı dozlama birimi ısıtıcı rölesi ile konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF ısıtıcı dozlama birimi rölesini OEM kablo demetinden ayırın

Eylem

İşlem sonrası DEF dozlama birimi ısıtıcı rölesi ve OEM kablo demeti bağlantılarında aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Rölede veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF dozlama birimini OEM kablo demetinden ayırın
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

İşlem sonrası DEF dozlama birimi ısıtıcı besleme devresini pim-pim kısa devresi açısından kontrol edin.

  • İşlem sonrası DEF dozlama birimi konektöründeki işlem sonrası DEF dozlama birimi ısıtıcı beslemesi ve konektördeki diğer tüm pimler arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

Arızalı bir egzoz emisyon DEF dozlama birimi algılandı.

Egzoz emisyon Dizel Egzoz Sıvısı dozlama birimini değiştirin. Bkz. Prosedür 011-058, İlgili Prosedürler Tablosu.

OEM kablo demetinde pim-pim kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

Ekipman üreticisinin servis bilgilerine bakın.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 16-OCA-2017


ARIZA KODU 4169 - Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi 1 Isıtıcı Devresi - Voltaj Normalin Altında veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 4169 etkin mi?
 | ADIM 1B. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2976, 4155 veya 4156 etkin mi ya da devre dışı sayıları var mı?
ADIM 2. | İşlem sonrası dizel egzoz sıvısı (DEF) dozlama birimi ısıtıcı rölesini ve devresini kontrol edin. |
 | ADIM 2A. Egzoz emisyon dizel egzozu sıvı dozlama birimi ısıtıcı rölesi ile konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. DEF dozlama birimi ısıtıcı rölesini açık devre açısından kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 2C. DEF hattı ısıtıcı rölesi besleme devresinde açık devre olup olmadığını kontrol edin. | Voltaj akü voltajının doğrudan akımının (VDC) 1 voltu dahilinde mi?
ADIM 3. | Egzoz emisyon DEF dozlama birimi ısıtıcı beslemesini ve devresini kontrol edin. |
 | ADIM 3A. Egzoz emisyon dizel egzozu sıvı dozlama birimi ısıtıcı konektörü ile pimleri inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. DEF hattı ısıtıcı besleme devresinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. İşlem sonrası DEF dozlama birimi ısıtıcı besleme devresini pim-topraklama kısa devresi açısından kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. DEF dozlama birimi ısıtıcı dönüş devresini yüksek direnç açısından kontrol edin. | 10 Ohm'dan düşük mü?
ADIM 4. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu aktif mi?
 | ADIM . |

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4169 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Devre dışı veya aralıklı arıza kodları için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 1B - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2976, 4155 veya 4156 etkin mi ya da devre dışı sayıları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun sorun giderme belirti ağacı.

Git 2A

Yönlendirilen Adım 2 - Egzoz emisyon DEF dozlama birimi ısıtıcı rölesini ve devresini kontrol edin.

Yönlendirilen Adım 2A - Egzoz emisyon dizel egzozu sıvı dozlama birimi ısıtıcı rölesi ile konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF dozlama birimi ısıtıcı rölesini orijinal ekipman üreticisi (OEM) kablo demetinden çıkarın.

Eylem

DEF dozlama birimi ısıtıcı rölesi ve OEM kablo demeti bağlantılarında aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Rölede veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - DEF dozlama birimi ısıtıcı rölesini açık devre açısından kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • DEF ısıtıcı dozlama birimi rölesini OEM kablo demetinden ayırın

Eylem

Röleye enerji verin.

  • DEF dozlama birimi ısıtıcı rölesi SİNYAL pimi (86) ve akü pozitif (+) arasına atlama kablosu bağlayın.
  • DEF dozlama birimi ısıtıcı rölesi DÖNÜŞ pimi (85) ve akü negatif (-) arasına atlama kablosu bağlayın.

Rölenin çalışıp çalışmadığını kontrol edin.

  • DEF dozlama birimi ısıtıcı rölesi BESLEME pimi (30) ve DEF dozlama birimi ısıtıcı BESLEME pimi (87) arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Açık devre algılandı.

DEF birim ısıtıcısı rölesini değiştirin.

Git 2C

Git 4A

Yönlendirilen Adım 2C - DEF hattı ısıtıcı rölesi besleme devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF ısıtıcı dozlama birimi rölesini OEM kablo demetinden ayırın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

İşlem sonrası DEF dozlama birimi ısıtıcı röle konnektöründeki pim 30 ve topraklama arasındaki voltajı ölçün.

Genel voltaj ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

Voltaj, akü voltajının 1 VDC aralığında mı?
EVET HAYIR
Onarım Yok

İşlem sonrası DEF dozlama birimi ısıtıcı besleme devresinde açık bir devre algılandı.

Egzoz emisyon DEF dozlama biriminin ısıtıcı sigortasını kontrol edin.

OEM kablo demetini onarın veya değiştirin.

Ekipman üreticisinin servis bilgilerine bakın.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Egzoz emisyon DEF dozlama birimi ısıtıcı beslemesini ve devresini kontrol edin.

Yönlendirilen Adım 3A - Egzoz emisyon dizel egzozu sıvı dozlama birimi ısıtıcı konektörü ile pimleri inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF dozlama birimini OEM kablo demetinden ayırın

Eylem

Kablo demetinde ve işlem sonrası DEF dozlama birimi ve OEM kablo demeti bağlantılarında aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Kablo demeti veya konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - DEF hattı ısıtıcı besleme devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF ısıtıcı dozlama birimi rölesini OEM kablo demetinden ayırın
  • İşlem sonrası DEF dozlama birimini OEM kablo demetinden ayırın

Eylem

İşlem sonrası DEF dozlama birimi ısıtıcı rölesi devresinin direncini kontrol edin.

  • İşlem sonrası DEF hattı ısıtıcı rölesi konektörünün pim 87'sini ve işlem sonrası DEF dozlama birimi konektöründeki işlem sonrası DEF dozlama birimi ısıtıcı beslemesi arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR

OEM kablo demetinde açık devre algılandı.

OEM kablo demetini onarın veya değiştirin.

Ekipman üreticisinin servis bilgilerine bakın.

 Onarım Yok

Git 3C

Git 4A

Yönlendirilen Adım 3C - İşlem sonrası DEF dozlama birimi ısıtıcı besleme devresini pim-topraklama kısa devresi açısından kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF ısıtıcı dozlama birimi rölesini OEM kablo demetinden ayırın
  • İşlem sonrası DEF dozlama birimini OEM kablo demetinden ayırın

Eylem

İşlem sonrası DEF dozlama birimi ısıtıcı besleme devresini pim-topraklama kısa devresi açısından kontrol edin.

  • İşlem sonrası DEF dozlama birimi konektöründeki işlem sonrası DEF dozlama birimi ısıtıcı beslemesi ve şasi topraklaması arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM enstelasyonunda pimle topraklama arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

Ekipman üreticisinin servis bilgilerine bakın.

Git 3D

Git 4A

Yönlendirilen Adım 3D - DEF dozlama birimi ısıtıcı dönüş devresini yüksek direnç açısından kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF ısıtıcı dozlama birimi rölesini OEM kablo demetinden ayırın
  • İşlem sonrası DEF dozlama birimini OEM kablo demetinden ayırın

Eylem

İşlem sonrası DEF dozlama birimi dönüş devresini yüksek direnç açısından kontrol edin.

  • İşlem sonrası DEF dozlama birimi konektöründeki işlem sonrası DEF dozlama birimi ısıtıcı dönüş ve şasi topraklaması arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR

Arızalı bir egzoz emisyon DEF dozlama birimi algılandı.

Egzoz emisyon Dizel Egzoz Sıvısı dozlama birimini değiştirin. Bkz. Prosedür 011-058, İlgili Prosedürler Tablosu.

OEM kablo demetinde açık devre algılandı.

OEM kablo demetini onarın veya değiştirin.

Ekipman üreticisinin servis bilgilerine bakın.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 30-EKİ-2017


ARIZA KODU 4171 - Egzoz emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi 1 Isıtıcısı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Düzeyde Önemli Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 249, 256, 2398, 2976, 4155, 4156, 4168, 4169 veya 4244 aktif mi?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 249, 256, 2398, 2976, 4155, 4156, 4168, 4169 veya 4244 aktif mi?
EVET HAYIR
Onarım Yok

Arızalı bir işlem sonrası dizel egzoz sıvısı (DEF) dozlama birimi ısıtıcısı algılandı.

Egzoz emisyon Dizel Egzoz Sıvısı dozlama birimini değiştirin.

Bkz. Prosedür 011-058, İlgili Prosedürler Tablosu.

Uygun sorun giderme belirti ağacı

Git 2A

Yönlendirilen Adım 2 - Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 30-EKİ-2017


ARIZA KODU 4244 - Egzoz emisyon 1 Dizel Egzoz Sıvısı Dozlama Sıcaklığı - Veri Hatalı, Kesintili veya Yanlış

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 4244 etkin mi?
ADIM 2. | Egzoz emisyon dizel egzozu sıvı (DEF) dozlama birimini ve kablo sistemini kontrol edin. |
 | ADIM 2A. İşlem sonrası DEF dozlama birimini ve elektrik bağlantılarını inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Orijinal ekipman üreticisi (OEM) kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 2C. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 2D. OEM kablo demeti konektöründe pimler arası sinyal kısa devresi olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2E. Egzoz emisyon Dizel Egzoz Sıvısı kontrolörü kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4244 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 3A

Yönlendirilen Adım 2 - Egzoz emisyon dizel egzozu sıvı (DEF) dozlama birimini ve kablo sistemini kontrol edin.

Yönlendirilen Adım 2A - Egzoz emisyon DEF dozlama birimini ve elektrik bağlantılarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF dozlama birimini OEM kablo demetinden ayırın

Eylem

OEM enstelasyonunda ve dozlama birimi konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Dozlama birimi konektöründe veya OEM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - Orijinal ekipman üreticisi (OEM) kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF dozlama birimini OEM kablo demetinden ayırın
  • OEM kablo demetini ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • İşlem sonrası DEF dozlama birimi konektöründeki işlem sonrası DEF dozlama birimi SİNYAL pimi ve işlem sonrası DEF dozlama birimi SİNYAL pim OEM konektörü arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık sinyal devresi algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2C

Git 3A

Yönlendirilen Adım 2C - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF dozlama birimini OEM kablo demetinden ayırın
  • OEM kablo demetini ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • İşlem sonrası DEF dozlama birimi konektöründeki işlem sonrası DEF dozlama birimi DÖNÜŞ pimi ve işlem sonrası DEF dozlama birimi DÖNÜŞ pim OEM konektörü arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık dönüş devresi algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - OEM kablo demeti konektöründe pimler arası sinyal kısa devresi olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF dozlama birimini OEM kablo demetinden ayırın
  • OEM kablo demetini ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demetinin işlem sonrası dizel egzoz sıvısı dozlama birimi ve konektördeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 2E

Git 3A

Yönlendirilen Adım 2E - Egzoz emisyon Dizel Egzoz Sıvısı kontrolörü kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon Dizel Egzoz Sıvısı kontrolörü kablo demetini OEM kablo demetinden ayırın.
  • OEM kablo demetini ECM'den ayırın.

Eylem

Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

  • İşlem sonrası DEF dozlama supabı SİNYAL pimi OEM kablo demeti ve topraklama arasındaki direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET HAYIR

Egzoz emisyon Dizel Egzoz Sıvısı dozlama birimini değiştirin. Bkz. Prosedür 011-058, İlgili Prosedürler Tablosu.

OEM kablo demetinde topraklama ile kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 30-EKİ-2017


ARIZA KODU 4245 - İşlem Sonrası 1 Dizel Egzozu Sıvı Dozlama Birimi Isıtıcı Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 4245 etkin mi?
ADIM 2. | Egzoz emisyon dizel egzozu sıvı (DEF) dozlama birimini ve kablo sistemini kontrol edin. |
 | ADIM 2A. İşlem sonrası DEF dozlama birimini ve elektrik bağlantılarını inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Orijinal ekipman üreticisi (OEM) kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 2C. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 2D. OEM kablo demeti konektöründe pimler arası sinyal kısa devresi olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2E. OEM kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4245 etkin?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 3A

Yönlendirilen Adım 2 - Egzoz emisyon dizel egzozu sıvı (DEF) dozlama birimini ve kablo sistemini kontrol edin.

Yönlendirilen Adım 2A - Egzoz emisyon DEF dozlama birimini ve elektrik bağlantılarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF dozlama birimini OEM kablo demetinden ayırın

Eylem

OEM enstelasyonunda ve dozlama birimi konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Dozlama birimi konektöründe veya OEM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - Orijinal ekipman üreticisi (OEM) kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF dozlama birimini OEM kablo demetinden ayırın
  • OEM kablo demetini ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • İşlem sonrası DEF dozlama birimi konektöründeki işlem sonrası DEF dozlama birimi SİNYAL pimi ve işlem sonrası DEF dozlama birimi SİNYAL pim OEM konektörü arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık sinyal devresi algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2C

Git 3A

Yönlendirilen Adım 2C - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF dozlama birimini OEM kablo demetinden ayırın
  • OEM kablo demetini ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • İşlem sonrası DEF dozlama birimi konektöründeki işlem sonrası DEF dozlama birimi DÖNÜŞ pimi ve işlem sonrası DEF dozlama birimi DÖNÜŞ pim OEM konektörü arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık dönüş devresi algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - OEM kablo demeti konektöründe pimler arası sinyal kısa devresi olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF dozlama birimini OEM kablo demetinden ayırın
  • OEM kablo demetini ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demetinin işlem sonrası DEF dozlama birimi SİNYAL pimi ve konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 2E

Git 3A

Yönlendirilen Adım 2E - OEM kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF dozlama birimini OEM kablo demetinden ayırın
  • OEM kablo demetini ECM'den ayırın.

Eylem

Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

  • İşlem sonrası DEF dozlama birimi SİNYAL pimi OEM kablo demeti ve topraklama arasındaki direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET HAYIR

Egzoz emisyon Dizel Egzoz Sıvısı dozlama birimini değiştirin. Bkz. Prosedür 011-058, İlgili Prosedürler Tablosu.

OEM kablo demetinde topraklama ile kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 30-EKİ-2017


ARIZA KODU 4249 - Egzoz emisyon 1 Dizel Egzozu Sıvı Dozlama Sıcaklığı - Anormal Değişiklik Hızı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B6.7 CM2350 B148B | 5411265
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | F3.8 CM2350 F132B | 5467327

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 4249 etkin mi?
 | ADIM 1B. Ortam hava sıcaklığı sensörü arıza kodlarını kontrol edin. | Arıza Kodu 249, 256, 2398, 3531 veya 3532 etkin mi?
ADIM 2. | Egzoz emisyon dizel egzozu sıvı (DEF) dozlama birimini ve kablo sistemini kontrol edin. |
 | ADIM 2A. İşlem sonrası DEF dozlama birimini ve elektrik bağlantılarını inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Orijinal ekipman üreticisi (OEM) kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 2C. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 2D. OEM kablo demeti konektöründe pimler arası sinyal kısa devresi olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2E. Egzoz emisyon Dizel Egzoz Sıvısı kontrolörü kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4249 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Git 3A

Yönlendirilen Adım 1B - Ortam hava sıcaklığı sensörü arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 249, 256, 2398, 3531 veya 3532 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 3A

Yönlendirilen Adım 2 - Egzoz emisyon dizel egzozu sıvı (DEF) dozlama birimini ve kablo sistemini kontrol edin.

Yönlendirilen Adım 2A - İşlem sonrası DEF dozlama birimini ve elektrik bağlantılarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF dozlama birimini OEM kablo demetinden ayırın

Eylem

OEM enstelasyonunda ve dozlama birimi konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Dozlama birimi konektöründe veya OEM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - Orijinal ekipman üreticisi (OEM) kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DEF dozlama birimini OEM kablo demetinden ayırın
  • OEM kablo demetini ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • İşlem sonrası DEF dozlama birimi konektöründeki işlem sonrası DEF dozlama birimi SİNYAL pimi ve işlem sonrası DEF dozlama birimi SİNYAL pim OEM konektörü arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık sinyal devresi algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2C

Git 3A

Yönlendirilen Adım 2C - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF dozlama birimini OEM kablo demetinden ayırın
  • OEM kablo demetini ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • İşlem sonrası DEF dozlama birimi konektöründeki işlem sonrası DEF dozlama birimi DÖNÜŞ pimi ve işlem sonrası DEF dozlama birimi DÖNÜŞ pim OEM konektörü arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık dönüş devresi algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - OEM kablo demeti konektöründe pimler arası sinyal kısa devresi olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF dozlama birimini OEM kablo demetinden ayırın
  • OEM kablo demetini ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demetinin işlem sonrası DEF dozlama birimi SİNYAL pimi ve konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2E

Git 3A

Yönlendirilen Adım 2E - Egzoz emisyon Dizel Egzoz Sıvısı kontrolörü kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF dozlama birimini OEM kablo demetinden ayırın
  • OEM kablo demetini ECM'den ayırın.

Eylem

Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

  • İşlem sonrası DEF dozlama supabı SİNYAL pimi OEM kablo demeti ve topraklama arasındaki direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET HAYIR

Egzoz emisyon Dizel Egzoz Sıvısı dozlama birimini değiştirin. Bkz. Prosedür 011-058, İlgili Prosedürler Tablosu.

OEM kablo demetinde topraklama ile kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 30-EKİ-2017


ARIZA KODU 4251 - Egzoz emisyon 1 Dizel Egzozu Sıvı Dozlama Birimi Isıtıcı Sıcaklığı - Anormal Değişiklik Hızı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB6.7 CM2350 B101 | 2883567
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISL9 CM2350 L101 | 4310787
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | F3.8 CM2350 F132B | 5467327

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 4251 etkin mi?
 | ADIM 1B. Ortam hava sıcaklığı sensörü arıza kodlarını kontrol edin. | Arıza Kodu 249, 256, 2398, 3531 veya 3532 etkin mi?
ADIM 2. | Egzoz emisyon dizel egzozu sıvı (DEF) dozlama birimini ve kablo sistemini kontrol edin. |
 | ADIM 2A. İşlem sonrası DEF dozlama birimini ve elektrik bağlantılarını inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Orijinal ekipman üreticisi (OEM) kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 2C. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 2D. OEM kablo demeti konektöründe pimler arası sinyal kısa devresi olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2E. Egzoz emisyon Dizel Egzoz Sıvısı kontrolörü kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4251 etkin?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 3A

Yönlendirilen Adım 1B - Ortam hava sıcaklığı sensörü arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 249, 256, 2398, 3531 veya 3532 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 3A

Yönlendirilen Adım 2 - İşlem sonrası DEF dozlama birimi ve kablo demetini kontrol edin.

Yönlendirilen Adım 2A - İşlem sonrası DEF dozlama birimini ve elektrik bağlantılarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF dozlama birimini OEM kablo demetinden ayırın

Eylem

OEM enstelasyonunda ve dozlama birimi konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Dozlama birimi konektöründe veya OEM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF dozlama birimini OEM kablo demetinden ayırın
  • OEM kablo demetini ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • İşlem sonrası DEF dozlama birimi konektöründeki işlem sonrası DEF dozlama birimi SİNYAL pimi ve işlem sonrası DEF dozlama birimi SİNYAL pim OEM konektörü arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık sinyal devresi algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2C

Git 3A

Yönlendirilen Adım 2C - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF dozlama birimini OEM kablo demetinden ayırın
  • OEM kablo demetini ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • İşlem sonrası DEF dozlama birimi konektöründeki işlem sonrası DEF dozlama birimi DÖNÜŞ pimi ve işlem sonrası DEF dozlama birimi DÖNÜŞ pim OEM konektörü arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık dönüş devresi algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - OEM kablo demeti konektöründe pimler arası sinyal kısa devresi olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF dozlama birimini OEM kablo demetinden ayırın
  • OEM kablo demetini ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demetinin işlem sonrası DEF dozlama birimi SİNYAL pimi ve konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2E

Git 3A

Yönlendirilen Adım 2E - Egzoz emisyon Dizel Egzoz Sıvısı kontrolörü kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF dozlama birimini OEM kablo demetinden ayırın
  • OEM kablo demetini ECM'den ayırın.

Eylem

Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

  • İşlem sonrası DEF dozlama supabı SİNYAL pimi OEM kablo demeti ve topraklama arasındaki direnci ölçün.

100.000 ohm'dan yüksek mi?
EVET HAYIR

Egzoz emisyon Dizel Egzoz Sıvısı dozlama birimini değiştirin. Bkz. Prosedür 011-058, İlgili Prosedürler Tablosu.

İşlem sonrası OEM kontrolörü kablo demetinde topraklama ile kısa devre algılandı.

İşlem sonrası OEM kontrolörü kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 30-EKİ-2017


ARIZA KODU 4259 - İşlem Sonrası Dizel Parçacık Filtresi Sıcaklık Sensörü Modu - Temel Neden Bilinmiyor

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 4259 etkin mi?
 | ADIM 1B. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 441, 442, 596, 597 veya 598 etkin mi?
 | ADIM 1C. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 4151 veya 4162 etkin mi?
ADIM 2. | İşlem sonrası dizel parçacık filtresi (DPF) sıcaklık sensörünü modülü devresini kontrol edin. |
 | ADIM 2A. İşlem sonrası DPF sıcaklığı sensörü modülünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. İşlem sonrası DPF sıcaklık sensörü modülüne giden voltajı kontrol edin. | Voltaj 6 VDC'den (12 voltluk sistemler için) düşük veya 18 VDC'den (24 voltluk sistemler için) düşük mü?
ADIM 3. | Orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. Aküyü ve güç konnektörünü kontrol edin. | Bağlantılar sıkı mı ve passız/temiz mi?
 | ADIM 3B. Egzoz emisyon DPF sıcaklık sensörü modülü akü voltajı beslemesinde açık devre olup olmadığını kontrol edin. | Voltaj 6 VDC'den (12 voltluk sistemler için) düşük veya 18 VDC'den (24 voltluk sistemler için) düşük mü?
ADIM 4. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4259 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 1B - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 441, 442, 596, 597 veya 598 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 1C

Yönlendirilen Adım 1C - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4151 veya 4162 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - İşlem sonrası DPF sıcaklık sensörü modülü devresini kontrol edin.

Yönlendirilen Adım 2A - İşlem sonrası DPF sıcaklığı sensörü modülünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DPF sıcaklığı sensörü modülünü OEM enstelasyonundan ayırın.

Eylem

OEM enstelasyonu ve işlem sonrası DPF sıcaklık sensörü modülü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - İşlem sonrası DPF sıcaklık sensörü modülüne giden voltajı kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DPF sıcaklığı sensörü modülünü OEM enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Egzoz emisyon DPF sıcaklık sensörü modülüne giden güç beslemesini dönüş devresini kontrol edin.

  • İşlem sonrası DPF sıcaklık sensörü modülü enstelasyonu konnektöründe, egzoz emisyon DPF sıcaklık sensörü modülü akü voltajı besleme devresi ile egzoz emisyon DPF sıcaklık sensörü modülü akü voltajı dönüş devresi arasındaki voltajı ölçün.

NOT: Açma/kapatma anahtarı açık konumuna getirildiğinde, marş motoruna basarken ve motor rölantideyken voltajı kontrol edin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Voltaj 6 VDC'den (12 voltluk sistemler için) düşük veya 18 VDC'den (24 voltluk sistemler için) düşük mü?
EVET HAYIR
Onarım Yok

İşlem sonrası sıcaklık sensörü modülünde aralıklı bir bağlantı algılandı.

Aralıklı kısa ve açık devreler için konektör ve OEM enstelasyonunun sorununu giderin.

Hasarlı bileşeni onarın veya değiştirin.

Git 3A

Git 4A

Yönlendirilen Adım 3 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - Aküyü ve güç konnektörünü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü bağlantılarını kontrol edin.

  • Akü ucu bağlantılarını kontrol edin.

Bağlantılar sıkı mı ve passız/temiz mi?
EVET HAYIR
Onarım Yok

Bağlantıları sıkılaştırın.

Gevşek bağlantıları sıkıştırın ve uçları temizleyin. Ekipman üreticisinin servis bilgilerine bakın.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Egzoz emisyon DPF sıcaklık sensörü modülü akü voltajı beslemesinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DPF sıcaklığı sensörü modülünü OEM enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin

  • OEM kablo demetinin egzoz emisyon DPF sıcaklık sensörü modülü akü voltajı BESLEME pimi ile motor bloku topraklaması arasındaki voltajı ölçün.

Voltaj 6 VDC'den (12 voltluk sistemler için) düşük veya 18 VDC'den (24 voltluk sistemler için) düşük mü?
EVET HAYIR

İşlem sonrası DPF sıcaklık sensörü modülü akü voltajı besleme devresinde açık devre veya yüksek direnç algılandı.

OEM enstelasyonu ve tüm ara bağlantılar için sorun giderme adımlarını uygulayın. Hasarlı bileşeni onarın ya da değiştirin.

İşlem sonrası DPF sıcaklık sensörü modülü akü voltajı dönüş devresinde açık devre veya yüksek direnç algılandı.

OEM enstelasyonu ve tüm ara bağlantılar için sorun giderme adımlarını uygulayın. Hasarlı bileşeni onarın ya da değiştirin.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyonunu, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 09-AĞU-2016


ARIZA KODU 4261 - Egzoz Emisyon Seçici Katalitik Azaltımı Sıcaklık Sensörü Modülü - Temel Neden Bilinmiyor

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 4261 etkin mi?
 | ADIM 1B. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 441, 442, 596, 597 veya 598 etkin mi?
 | ADIM 1C. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 4152 veya 4165 etkin mi?
ADIM 2. | Egzoz emisyon seçici katalitik azaltımı (SCR) sıcaklık sensörü ve devresini kontrol edin. |
 | ADIM 2A. Egzoz emisyon SCR sıcaklığı sensörü modülünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Egzoz emisyon SCR sıcaklık sensörü modülüne giden voltajı kontrol edin. | Voltaj 6 VDC'den (12 voltluk sistemler için) düşük veya 18 VDC'den (24 voltluk sistemler için) düşük mü?
ADIM 3. | Orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. Aküyü ve güç konnektörünü kontrol edin. | Bağlantılar sıkı mı ve passız/temiz mi?
 | ADIM 3B. Egzoz emisyon SCR sıcaklık sensörü modülü akü voltajı beslemesinde açık devre olup olmadığını kontrol edin. | Voltaj 6 VDC'den (12 voltluk sistemler için) düşük veya 18 VDC'den (24 voltluk sistemler için) düşük mü?
ADIM 4. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza Kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4261 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 1B - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 441, 442, 596, 597 veya 598 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 1C

Yönlendirilen Adım 1C - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4152 veya 4165 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - Egzoz emisyon SCR sıcaklık sensörü modülü devresini kontrol edin.

Yönlendirilen Adım 2A - İşlem sonrası SCR sıcaklığı sensörü modülünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon SCR sıcaklığı sensörü modülünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demeti ve egzoz emisyon SCR sıcaklık sensörü modülü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Egzoz emisyon SCR sıcaklık sensörü modülüne giden voltajı kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon SCR sıcaklığı sensörü modülünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Egzoz emisyon SCR sıcaklık sensörü modülüne giden güç beslemesini dönüş devresini kontrol edin.

  • Egzoz emisyon SCR sıcaklık sensörü modülü enstelasyonu konnektöründe, egzoz emisyon SCR sıcaklık sensörü modülü akü voltajı besleme devresi ile egzoz emisyon SCR sıcaklık sensörü modülü akü voltajı dönüş devresi arasındaki voltajı ölçün.

Açma/kapatma anahtarı açık konumuna getirildiğinde, marş motoruna basarken ve motor rölantideyken voltajı kontrol edin.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Voltaj 6 VDC'den (12 voltluk sistemler için) düşük veya 18 VDC'den (24 voltluk sistemler için) düşük mü?
EVET HAYIR
Onarım Yok

İşlem sonrası sıcaklık sensörü modülünde aralıklı bir bağlantı algılandı.

Aralıklı kısa ve açık devreler için konektör ve OEM enstelasyonunun sorununu giderin.

Hasarlı bileşeni onarın veya değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 3A

Git 4A

Yönlendirilen Adım 3 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - Aküyü ve güç konnektörünü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü bağlantılarını kontrol edin.

  • Akü ucu bağlantılarını kontrol edin.

Bağlantılar sıkı mı ve passız/temiz mi?
EVET HAYIR
Onarım Yok

Bağlantıları sıkılaştırın.

Gevşek bağlantıları sıkıştırın ve uçları temizleyin. Ekipman üreticisinin servis bilgilerine bakın.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Egzoz emisyon SCR sıcaklık sensörü modülü akü voltajı beslemesinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası SCR sıcaklığı sensörü modülünü OEM enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demetinin egzoz emisyon SCR sıcaklık sensörü modülü akü voltajı BESLEME pimi ile motor bloku topraklaması arasındaki voltajı ölçün.

Voltaj 6 VDC'den (12 voltluk sistemler için) düşük veya 18 VDC'den (24 voltluk sistemler için) düşük mü?
EVET HAYIR

Egzoz emisyon SCR sıcaklık sensörü modülü akü voltajı besleme devresinde açık devre veya yüksek direnç algılandı.

OEM enstelasyonu ve tüm ara bağlantılar için sorun giderme adımlarını uygulayın. Hasarlı bileşeni onarın ya da değiştirin.

Egzoz emisyon SCR sıcaklık sensörü modülü akü voltajı dönüş devresinde açık devre veya yüksek direnç algılandı.

OEM enstelasyonu ve tüm ara bağlantılar için sorun giderme adımlarını uygulayın. Hasarlı bileşeni onarın ya da değiştirin.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyonunu, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 09-AĞU-2016


ARIZA KODU 4485 - EGR Supabı Arızası - Durum Mevcut

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 4485 etkin mi?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
  • ECM'de diğer EGR ile ilgili arıza kodlarını kontrol edin.

Arıza Kodu 4485 etkin mi?
EVET HAYIR

Bu, sadece EGR ile ilgili ECM'de diğer arıza kodları etkin olursa etkin hale gelecek yalnızca bilgi amaçlı bir arıza kodudur.

EGR ile ilgili diğer tüm etkin arıza kodlarının temsil ettiği sorunları giderin.

Bu arıza kodu EGR ile ilgili diğer tüm etkin arıza kodları çözüldüğünde devre dışı hale gelir.

 Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 09-TEM-2016


ARIZA KODU 4486 - Dizel Egzozu Sıvı Tüketimi Arızası - Durum Mevcut

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 4486 etkin mi?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
  • Diğer etkin seçici katalizör azaltma (SCR) ile ilgili ECM'de arıza kodu olup olmadığını kontrol edin.

Arıza Kodu 4486 etkin mi?
EVET HAYIR

Bu, sadece SCR ile ilgili ECM'de diğer arıza kodları uzun bir süre için etkin olursa etkin hale gelecek yalnızca bilgi amaçlı bir arıza kodudur.

SCR ile ilgili diğer tüm etkin arıza kodlarının temsil ettiği sorunları giderin.

Bu arıza kodu SCR ile ilgili diğer tüm etkin arıza kodları çözüldüğünde devre dışı hale gelir.

 Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 09-AĞU-2016


ARIZA KODU 4487 - Dizel Egzoz Sıvı Dozaj Arızası - Durum Mevcut

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 4487 etkin mi?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
  • Diğer etkin seçici katalizör azaltma (SCR) ile ilgili ECM'de arıza kodu olup olmadığını kontrol edin.

Arıza Kodu 4487 etkin mi?
EVET HAYIR

Bu, sadece SCR ile ilgili ECM'de diğer arıza kodları uzun bir süre için etkin olursa etkin hale gelecek yalnızca bilgi amaçlı bir arıza kodudur.

Dozlamayı etkileyen diğer tüm aktif SCR arıza kodlarında sorun giderin...örn, SCR sıcaklık sensörü/modülü, dozlama birimi, dozlama supabı, DEF basıncı ve depo ısıtıcı arızaları.

Bu arıza kodu SCR ile ilgili diğer tüm etkin arıza kodları çözüldüğünde devre dışı hale gelir.

 Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 09-AĞU-2016


ARIZA KODU 4488 - Dizel Egzoz Sıvı Kalite Arızası - Durum Mevcut

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 4488 etkin mi?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
  • ECM'deki aktif dizel egzoz sıvısı kalitesiyle ilgili diğer arıza kodlarını kontrol edin.

Arıza Kodu 4488 etkin mi?
EVET HAYIR

Bu, sadece diğer dizel egzoz sıvısı kalitesi ile ilgili ECM'de diğer arıza kodları etkin olursa etkin hale gelecek yalnızca bilgi amaçlı bir arıza kodudur.

Bozulmayla, seyreltilmeyle veya yanlış ya da dizel egzoz sıvısı olmamasıyla ilişkili tüm diğer aktif dizel egzoz sıvısı kalite arıza kodlarında sorun giderin.

Bu arıza kodu diğer tüm etkin dizel egzoz sıvısı kalitesi ile ilgili arıza kodları çözüldüğünde devre dışı hale gelir.

 Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 09-AĞU-2016


ARIZA KODU 4489 - SCR İzleme Sistemi Arızası - Durum Mevcut

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 4489 etkin mi?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
  • Diğer etkin seçici katalizör azaltma (SCR) ile ilgili ECM'de arıza kodu olup olmadığını kontrol edin.

Arıza Kodu 4489 etkin mi?
EVET HAYIR

Bu, sadece SCR ile ilgili ECM'de diğer arıza kodları uzun bir süre için etkin olursa etkin hale gelecek yalnızca bilgi amaçlı bir arıza kodudur.

Diğer tüm aktif egzoz sıvısı (DEF) depo seviyesi, DEF depo sıcaklığı, çıkış NOx, barometrik basınç ve ortam hava sıcaklığı sensör arızaları için sorun giderin.

Bu arıza kodu SCR ile ilgili diğer tüm etkin arıza kodları çözüldüğünde devre dışı hale gelir.

 Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 09-AĞU-2016


ARIZA KODU 4517 - Araç Kimlik Numarası - Kalibrasyon Dışında

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB4.5 CM2350 B104 | 4332646
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B103 | 4332641
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2350 F109 | 4367218
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9 CM2350 L111 | 4367223
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB6.7 CM2350 B142 | 5411131
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F120B | 5411237
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B129B | 5411247
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B135B | 5411257
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B4.5 CM2350 B147B | 5411252
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2350 L119B | 5411267
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | F3.8 CM2350 F132B | 5467327

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 4517 etkin mi?
ADIM 2. | ECM kalibrasyonunu araç kimlik numarası açısından kontrol edin. |
 | ADIM 2A. ECM'deki araç kimlik numarası açısından kontrol edin. | Araç kimlik numarası var mı?
ADIM 3. | ECM kalibrasyonunu araç kimlik numarası açısından kontrol edin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4517 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 3A

Yönlendirilen Adım 2 - ECM kalibrasyonunu araç kimlik numarası açısından kontrol edin.

Yönlendirilen Adım 2A - ECM'deki araç kimlik numarası açısından kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Araç/orijinal ekipman üreticisi (OEM) bilgilerindeki araç kimlik numarasını sistem ID'sinde ve INSITE™ elektronik servis aracındaki Özellikler ve Parametreler'in Veri Şablonu bölümünde kontrol edin.

Araç kimlik numarası var mı?
EVET HAYIR

  • ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

  • Araç kimlik numarasını uygun alana girin.

Git 3A

Git 3A

Yönlendirilen Adım 3 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git ?B

Git ?B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 30-EKİ-2017


ARIZA KODU 4573 - İşlem Sonrası 1 Dizel Egzoz Sıvısı Ortalama Tüketimi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Supabı | Bkz. Prosedür 011-059 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Supabı | Bkz. Prosedür 011-059 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Supabı | Bkz. Prosedür 011-059 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Supabı | Bkz. Prosedür 011-059 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Supabı | Bkz. Prosedür 011-059 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Supabı | Bkz. Prosedür 011-059 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Supabı | Bkz. Prosedür 011-059 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Supabı | Bkz. Prosedür 011-059 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Supabı | Bkz. Prosedür 011-059 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Supabı | Bkz. Prosedür 011-059 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Filtresi | Bkz. Prosedür 011-060 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Filtresi | Bkz. Prosedür 011-060 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Filtresi | Bkz. Prosedür 011-060 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Filtresi | Bkz. Prosedür 011-060 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Filtresi | Bkz. Prosedür 011-060 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Filtresi | Bkz. Prosedür 011-060 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Filtresi | Bkz. Prosedür 011-060 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Filtresi | Bkz. Prosedür 011-060 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Filtresi | Bkz. Prosedür 011-060 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Filtresi | Bkz. Prosedür 011-060 | F3.8 CM2350 F132B | 5467327
Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | ISL9 CM2350 L111 | 4367223
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | L9 CM2350 L119B | 5411267
Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | F3.8 CM2350 F132B | 5467327

Dikkat ve Uyarı Mesajları

UYARI

Araç bir egzoz sistemi yüksek sıcaklık lambası ile donatılmamışsa araç çalışırken ve araç yavaşlarken veya durmak üzereyken aktif reaksiyon konusunda aşağıdaki önlemlere uyun. Aktif reaksiyon araç hareket halindeyken herhangi bir anda meydana gelebilir ve aracın hareketi durdurulduktan sonra egzoz sıcak olabilir. Egzoz gazı sıcaklığı 816°C [1500°F] değerine ulaşabilir, bu sıcaklık çoğu malzemenin tutuşması veya erimesi ya da insanların yanmasına neden olmak için yeterince yüksektir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758, erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3822917, dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 4573 etkin mi veya devre dışı sayısı ikiden fazla mı?
 | ADIM 1B. Dizel egzozu sıvısı (DEF) depo düzeyinin düşük olup olmadığını kontrol edin. | DEF deposu boş ve/veya Arıza Kodu 1671, 1673, 3497 veya 3498 etkin mi?
 | ADIM 1C. DEF deposunu kontrol edin. | DEF deposu ve havalandırması temiz mi ve tozdan arındırılmış mı?
 | ADIM 1D. İlgili arıza kodlarını kontrol edin. | Arıza Kodları 3574, 3575, 3569 veya 3596 etkin mi veya devre dışı sayısı ikiden fazla mı?
ADIM 2. | Egzoz emisyon DEF boru ve bağlantılarını kontrol edin. |
 | ADIM 2A. Egzoz emisyon DEF dozlama birimi hatlarında ve bağlantılarında aşağıdakilerin olup olmadığını kontrol edin. | Tersine çevrilmiş, hasarlı, sızıntı yapan veya kısıtlı bağlantı bulundu mu?
 | ADIM 2B. Egzoz emisyon DEF dozlama birimi besleme hattı ve dönüş hattı bağlantılarını kontrol edin. | Dozlama birimi besleme hattı veya dönüş hattı bağlantısı tıkalı mı?
ADIM 3. | Egzoz emisyonu DEF depo filtresini kontrol edin. |
 | ADIM 3. DEF deposu filtresinin tıkalı olup olmadığını inceleyin. | DEF depo filtresi tıkandı mı?
ADIM 4. | Egzoz emisyon DEF dozlama biriminin çalışmasını kontrol edin. |
 | ADIM 4A. DEF dozlama subabını blokaj açısından inceleyin. | DEF dozlama supabında, tıkanma veya kısıtlama işaretleri var mı?
 | ADIM 4B. Egzoz emisyon DEF dozlama biriminin doğru çalışıp çalışmadığını kontrol edin. | Egzoz emisyonu DEF dozlama birimi, Prosedür 011-063'teki spesifikasyonlar doğrultusunda çalışıyor mu?
ADIM 5. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 5B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4573 etkin mi veya devre dışı sayısı ikiden fazla mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 1B - Dizel egzozu sıvısı (DEF) depo düzeyinin düşük olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

DEF deposunun boş olmadığından ve depo seviye göstergesinin doğru olduğundan emin olun.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

  • Aşağıdaki Arıza Kodunun etkin olup olmadığını kontrol edin: 1671, 1673, 3497 veya 3498.

DEF deposu boş ve/veya Arıza Kodu 1671, 1673, 3497 veya 3498 etkin mi?
EVET HAYIR

DEF deposunu doldurun.

 Onarım Yok

Git 5A

Git 1C

Yönlendirilen Adım 1C - DEF deposunu kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

DEF deposunu kontrol edin.

  • DEF deposunu birikinti veya yabancı partiküller açısından kontrol edin.
  • DEF deposu havalandırmasını kristalleşme oluşumu ve tıkanma açısından kontrol edin.

DEF deposu ve havalandırması temiz mi ve tozdan arındırılmış mı?
EVET HAYIR
Onarım Yok

DEF deposunu tamamen temizleyin ve onaylı DEF ile yeniden doldurun.

Git 1D

Git 1D

Yönlendirilen Adım 1D - İlgili arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3565, 3566, 3567, 3568, 3569, 3574, 3575, 3569 veya 3596 etkin mi veya devre dışı sayısı ikiden fazla mı?
EVET HAYIR

Arıza Kodu 4573'e ilişkin sorun giderme işleminden önce arıza kodlarına ilişkin sorun giderme işlemini gerçekleştirin.

 Onarım Yok

Uygun arıza kodu sorun giderme ağacı.

Git 2A

Yönlendirilen Adım 2 - Egzoz emisyon DEF boru ve bağlantılarını kontrol edin.

Yönlendirilen Adım 2A - Egzoz emisyon DEF dozlama birimi hatlarında ve bağlantılarında aşağıdakilerin olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Seçici katalitik azaltımı (SCR) dozlama sisteminde üç adet DEF borusu vardır:

1. Depo ile dozlama birimi arasındaki dozlama birimi besleme hattı (emme hattı).

2. Dozlama birimi ile dozlama supabı arasındaki dozlama supabı besleme hattı (basınç hattı)

3. Dozlama birimi ile depo arasındaki dönüş hattı (dönüş hattı).

Üç DEF borusunun tümünü ve ilgili bağlantı elemanlarını veya konnektörlerini kontrol edin:

  • DEF deposu bağlantılarında (emme ve dönüş hatları) çatlak ve aşınma olup olmadığını kontrol edin.
  • Üç dozlama biriminin bağlantılarının ve bağlantı parçalarının tamamında gevşek, sızıntı yapan veya hasarlı bağlantılar olup olmadığını kontrol edin.
  • Emme hattı, basınç hattı ve dönüş hattı dozlama birimi konnektörlerinin bağlantısını kesin ve birikme veya tıkanma belirtileri olup olmadığını kontrol edin.
  • Emme hattında, sızıntı belirtileri veya dozlama biriminin DEF sistemiyle havayı emmesine yol açacak açıklıklar olup olmadığını kontrol edin.
  • DEF deposu (iki bağlantı), dozlama birimi (üç bağlantı) ve dozlama supabı (bir bağlantı) dahil olmak üzere tüm bağlantı noktalarında sızdırmazlığın doğru bir şekilde sağlandığını doğrulayın.

Bkz. Prosedür 011-058, İlgili Prosedürler Tablosu.

Tersine çevrilmiş, hasarlı, sızıntı yapan veya kısıtlı bağlantı bulundu mu?

EVET HAYIR

Gerekirse sızıntı yapan DEF hattını veya bağlantı elemanını onarın veya değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Gerektiği şekilde, egzoz emisyonu DEF dozlama birimini onarın veya değiştirin. Bkz. Prosedür 011-058, İlgili Prosedürler Tablosu.

Onarım Yok

Git 5A

Git 2B

Yönlendirilen Adım 2B - Egzoz emisyon DEF dozlama birimi besleme hattı ve dönüş hattı bağlantılarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DEF dozlama besleme hattı ve dönüş hattı bağlantı elemanlarını sökün.

Eylem

İşlem sonrası DEF dozlama birimi besleme hattı ve dönüş hattı bağlantılarında tıkanma olup olmadığını inceleyin.

  • Bkz. Prosedür 011-058, İlgili Prosedürler Tablosu.

Dozlama birimi besleme hattı veya dönüş hattı bağlantısı tıkalı mı?
EVET HAYIR

Tıkalı bağlantıyı değiştirin.

  • Bkz. Prosedür 011-058, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4B

Git 3A

Yönlendirilen Adım 3 - Egzoz emisyonu DEF depo filtresini kontrol edin.

Yönlendirilen Adım 3A - DEF deposu filtresinin tıkalı olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • DEF deposundan gönderme birimini çıkarın.

Eylem

Egzoz emisyon DEF deposu filtresini tıkanma veya birikme belirtilerine karşı kontrol edin.

Ekipman üreticisinin servis bilgilerine bakın.

DEF depo filtresi tıkandı mı?
EVET HAYIR

DEF depo filtresini temizleyin veya değiştirin.

DEF deposunu boşaltın, temizleyin ve yeniden doldurun. Ekipman üreticisinin servis bilgilerine bakın.

 Onarım Yok

Git 4A

Git 4A

Yönlendirilen Adım 4 - Egzoz emisyon DEF dozlama biriminin çalışmasını kontrol edin.

Yönlendirilen Adım 4A - DEF dozlama subabını blokaj açısından inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon Dizel Egzoz Sıvısı dozlama supabını çıkarın. Bkz. Prosedür 011-059, İlgili Prosedürler Tablosu.

Eylem

İşlem sonrası DEF dozlama supabında birikme, tıkanma veya kısıtlama işaretleri olup olmadığını inceleyin.

  • Bkz. Prosedür 011-059, İlgili Prosedürler Tablosu.

DEF dozlama supabında, tıkanma veya kısıtlama işaretleri var mı?
EVET HAYIR

DEF dozlama subabını temizleyin.

  • Bkz. Prosedür 011-059, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4B

Git 4B

Yönlendirilen Adım 4B - Egzoz emisyon DEF dozlama biriminin doğru çalışıp çalışmadığını kontrol edin.

Koşullar

  • Tüm DEF borularını ve elektrik konnektörlerini dozlama birimine ve DEF deposuna bağlayın.
  • Egzoz emisyonu DEF dozlama supabını, ayrıştırma borusundan çıkarın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM Diyagnostik Testleri kapsamındaki Egzoz Emisyonu DEF Dozlama Pompası Sıfırlama Testi'ni yapmak için INSITE™ elektronik servis aparatını kullanın.

  • Talimatlar ve spesifikasyonlar için aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-063, İlgili Prosedürler Tablosu.

Egzoz Emisyonu DEF Dozlama Pompası Sıfırlama Testi'nin yapılabilmesi için işlem sonrası DEF dozlama supabı çıkarılmalı ve 1,5 litreden [50 oz] yüksek kapasiteli bir ölçüm kabına yerleştirilmelidir.

Egzoz emisyonu DEF dozlama birimi, Prosedür 011-063'teki spesifikasyonlar doğrultusunda çalışıyor mu?
EVET HAYIR
Onarım Yok

İşlem sonrası dizel egzozu sıvı dozlama birimi filtresini değiştirin.

Bu filtre yeniden kullanılamaz ve çıkarıldıktan sonra değiştirilmelidir.

  • Bkz. Prosedür 011-060, İlgili Prosedürler Tablosu.

İşlem Sonrası Dizel Egzozu Sıvı Dozlama Birimi Pompası Sıfırlama Testini yeni filtreyle yeniden gerçekleştirin. Ölçülen dizel egzozu sıvı hacmi spesifikasyonlar dahilinde değilse, işlem sonrası DEF dozlama birimini değiştirin.

  • Bkz. Prosedür 011-058, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adım 5 - Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 5B

Git 5B

Yönlendirilen Adım 5B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 30-EKİ-2017


ARIZA KODU 4586 - Egzoz Emisyon 1 SCR Geri Bildirim Kontrol Durumu - Durum Mevcut

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Katalizör | Bkz. Prosedür 011-036 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Katalizör | Bkz. Prosedür 011-036 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Katalizör | Bkz. Prosedür 011-036 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Katalizör | Bkz. Prosedür 011-036 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Katalizör | Bkz. Prosedür 011-036 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Katalizör | Bkz. Prosedür 011-036 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Seçici Katalitik Azaltımlı (SCR) Katalizör | Bkz. Prosedür 011-036 | B6.7 CM2350 B148B | 5411262
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISB4.5 CM2350 B104 | 4332646
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISB6.7 CM2350 B103 | 4332641
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | ISB6.7 CM2350 B142 | 5411131
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | B4.5 CM2350 B129B | 5411247
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | B6.7 CM2350 B135B | 5411257
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | B4.5 CM2350 B147B | 5411252
Egzoz Sistemi Diyagnostiği | Bkz. Prosedür 011-056 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi | Bkz. Prosedür 011-058 | B6.7 CM2350 B148B | 5411131
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Filtresi | Bkz. Prosedür 011-060 | ISB4.5 CM2350 B104 | 5411262
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Filtresi | Bkz. Prosedür 011-060 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Filtresi | Bkz. Prosedür 011-060 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Filtresi | Bkz. Prosedür 011-060 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Filtresi | Bkz. Prosedür 011-060 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Filtresi | Bkz. Prosedür 011-060 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Filtresi | Bkz. Prosedür 011-060 | B6.7 CM2350 B148B | 5411262
İşlem Sonrası Ayrıştırma Borusu | Bkz. Prosedür 011-062 | ISB4.5 CM2350 B104 | 4332646
İşlem Sonrası Ayrıştırma Borusu | Bkz. Prosedür 011-062 | ISB6.7 CM2350 B103 | 4332641
İşlem Sonrası Ayrıştırma Borusu | Bkz. Prosedür 011-062 | ISB6.7 CM2350 B142 | 5411131
İşlem Sonrası Ayrıştırma Borusu | Bkz. Prosedür 011-062 | B4.5 CM2350 B129B | 5411247
İşlem Sonrası Ayrıştırma Borusu | Bkz. Prosedür 011-062 | B6.7 CM2350 B135B | 5411257
İşlem Sonrası Ayrıştırma Borusu | Bkz. Prosedür 011-062 | B4.5 CM2350 B147B | 5411252
İşlem Sonrası Ayrıştırma Borusu | Bkz. Prosedür 011-062 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıfırlama Testi | Bkz. Prosedür 011-063 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Çıkış NOx Sensörü | Bkz. Prosedür 019-451 | B6.7 CM2350 B148B | 5411262

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 4586 etkin mi?
 | ADIM 1B. Etkin arıza kodu olup olmadığını kontrol edin. | NOx sensörü arızası var mı?
 | ADIM 1C. Etkin arıza kodu olup olmadığını kontrol edin. | Dizel egzoz sıvısı (DEF) dozlamasıyla ilgili herhangi bir arıza kodu etkin mi?
ADIM 2. | DEF dozlama sistemini kontrol edin. |
 | ADIM 2A. DEF deposunda kirlenme olup olmadığını kontrol edin. | DEF temiz ve Prosedür 011-056'da belirtilen spesifikasyonlar dahilinde mi?
 | ADIM 2B. Egzoz emisyon DEF dozlama biriminin doğru çalışıp çalışmadığını kontrol edin. | Egzoz emisyonu DEF dozlama birimi, Prosedür 011-063'teki spesifikasyonlar doğrultusunda çalışıyor mu?
ADIM 3. | İşlem sonrası sistemini kontrol edin. |
 | ADIM 3A. Egzoz emisyon seçici katalist azaltma (SCR) performans testi gerçekleştirin. | Egzoz emisyon SCR performans testi tamamlandı mı?
 | ADIM 3B. Ayrıştırma borusunda birikinti olup olmadığını kontrol edin. | Ayrıştırma borusunda aşırı DEF birikintisi var mı?
ADIM 4. | Egzoz emisyon SCR performans testi sonuçlarını kontrol edin. |
 | ADIM 4A. Egzoz emisyon SCR katalist çıkışı NOx sensör testini kontrol edin. | NOx Sensör Testi geçti mi?
 | ADIM 4B. Egzoz emisyon SCR katalist testinin durumunu kontrol edin. | Egzoz emisyon SCR katalist testi geçti mi?
ADIM 5. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 5B. Arıza kodunu devre dışı bırakın. | Arıza kodu aktif mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4586 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Git 5A

Yönlendirilen Adım 1B - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

NOx sensörü arızası var mı?
EVET HAYIR

Arıza Kodu 4586 ile ilgili NOx sensörüyle ilgili sorunu gidermeden önce diğer tüm etkin arıza kodları ile ilgili sorun giderme işlemini gerçekleştirin.

Onarım Yok

Uygun sorun giderme belirti ağacı

Git 1C

Yönlendirilen Adım 1C - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Dizel egzoz sıvısı (DEF) dozlamasıyla ilgili herhangi bir arıza kodu etkin mi?
EVET HAYIR

Arıza Kodu 4586'den önce etkin DEF dozlama sorun giderme ilgili tüm arıza kodlarına ilişkin sorunları giderin.

 Onarım Yok

Uygun sorun giderme belirti ağacı

Git 2A

Yönlendirilen Adım 2 - DEF dozlama sistemini kontrol edin.

Yönlendirilen Adım 2A - DEF deposunda kirlenme olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

DEF kalitesini kontrol edin.

  • Depodaki DEF'i birikinti ve kirlilik belirtileri açısından görsel olarak inceleyin.
  • Cummins® Dizel Egzoz Sıvısı Refraktometresini Servis Aracı, Parça Numarası 4919554 DEF konsantrasyonunu test etmek için kullanın. Bkz. Prosedür 011-056, İlgili Prosedürler Tablosu.

DEF temiz ve Prosedür 011-056'da belirtilen spesifikasyonlar dahilinde mi?
EVET HAYIR
Onarım Yok

DEF deposundaki sıvı saf DEF değil veya DEF seyreltilmiş veya bozulmuş.

DEF deposunu tamamen boşaltın ve depoyu suyla yıkayın.

DEF deposunu saf DEF ile doldurun. Bkz. Prosedür 011-056, İlgili Prosedürler Tablosu.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Egzoz emisyon DEF dozlama biriminin doğru çalışıp çalışmadığını kontrol edin.

Koşullar

  • Egzoz emisyonu DEF dozlama supabını, ayrıştırma borusundan çıkarın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM Diyagnostik Testleri altındaki Dizel Egzozu Sıvı Dozlama Pompası Sıfırlama Testi'ni gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.

  • Bkz. Prosedür 011-063, İlgili Prosedürler Tablosu.
  • DEF dozlama pompası sıfırlama testi'nin gerçekleştirilmesi için dizel egzozu sıvı dozlama supabının çıkarılması ve bir ölçüm kabına koyulması gerekir. DEF dozlama biriminin tıkalı olmadığından ve DEF sıvısının tüm deliklerden aktığından emin olun.

Egzoz emisyonu DEF dozlama birimi, Prosedür 011-063'teki spesifikasyonlar doğrultusunda çalışıyor mu?
EVET HAYIR
Onarım Yok

Egzoz emisyonu DEF dozlama birimi filtresini değiştirin. (Bu filtrenin tekrar kullanılamayacağını ve çıkarıldıktan sonra değiştirilmesi gerektiğini unutmayın.) Bkz. Prosedür 011-060, İlgili Prosedürler Tablosu.

Egzoz emisyon DEF dozlama pompası geçersizlik testi testini yeni filtreyle tekrar gerçekleştirin. Dozlama birimi halen spesifikasyonlara göre çalışmıyorsa, egzoz emisyon dizel egzozu sıvı dozlama birimini değiştirin. Bkz. Prosedür 011-058, İlgili Prosedürler Tablosu.

Git 3A

Git 3A

Yönlendirilen Adım 3 - İşlem sonrası sistemini kontrol edin.

Yönlendirilen Adım 3A - Egzoz emisyon SCR performans testi gerçekleştirin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin ve motoru çalıştırın.
  • INSITE™ elektronik servis aparatını bağlayın

Eylem

İşlem sonrası sistemini kontrol edin.

  • Egzoz emisyon SCR performans testi gerçekleştirin.
  • INSITE™ elektronik servis aparatını kullanın.

Egzoz emisyon SCR performans testi tamamlandı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Ayrıştırma borusunda birikinti olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motoru çalıştırmayın.

Eylem

Ayrıştırma borusunu birikintiler açısından inceleyin.

  • Ayrıştırma borusunu araçtan çıkarın.
  • Aşırı DEF birikintisi olup olmadığını kontrol edin.
  • Bkz. Prosedür 011-062, İlgili Prosedürler Tablosu.

Ayrıştırma borusunda aşırı DEF birikintisi var mı?
EVET HAYIR

Ayrıştırma borusunu temizleyin ve takın.

Bkz. Prosedür 011-062, İlgili Prosedürler Tablosu.

Yabancı maddeleri ayrıştırma borusu temizlendikten sonra, tekrar egzoz emisyon SCR performans testi gerçekleştirilmesi gerekir.

Egzoz emisyon SCR performans testi gerçekleştirin.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Egzoz emisyon SCR performans testi sonuçlarını kontrol edin.

Yönlendirilen Adım 4A - Egzoz emisyon SCR Katalizör Çıkışı NOx Sensörü Testinin durumunu kontrol edin.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın

Eylem

Egzoz emisyon SCR performans testi sonuçlarını kontrol edin.

  • SCR performans testinin Egzoz emisyon SCR Katalizör Çıkışı NOx Sensörü Testi bölümünün durumunu kontrol edin.

NOx Sensör Testi geçti mi?
EVET HAYIR
Onarım Yok

İşlem Sonrası Çıkış NOx sensöründe aralık dahilinde bir arıza algılandı.

Egzoz emisyon çıkış NOx sensörünü değiştirin.

Bkz. Prosedür 019-451, İlgili Prosedürler Tablosu.

Git 4B

Git 5A

Yönlendirilen Adım 4B - Egzoz emisyon SCR katalist testinin durumunu kontrol edin.

Koşullar

  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Egzoz emisyon SCR performans testi sonuçlarını kontrol edin.

  • SCR performans testinin egzoz emisyon SCR katalizör testi bölümünün durumunu kontrol edin.

Egzoz emisyon SCR katalist testi geçti mi?
EVET HAYIR
Onarım Yok

Arızalı bir egzoz emisyon SCR katalizörü algılandı.

Egzoz emisyon SCR katalizörünü değiştirin.

Bkz. Prosedür 011-036, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adım 5 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 5B

Git 5B

Yönlendirilen Adım 5B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 09-MAR-2018


ARIZA KODU 4612 - Motor Emme Manifoldu Basıncı Sistem Monitörü - Durum Mevcut

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Şarjlı Hava Soğutucusu | Bkz. Prosedür 010-027 | ISB4.5 CM2350 B104 | 4332646
Şarjlı Hava Soğutucusu | Bkz. Prosedür 010-027 | ISB6.7 CM2350 B103 | 4332641
Şarjlı Hava Soğutucusu | Bkz. Prosedür 010-027 | ISL9 CM2350 L111 | 4367223
Şarjlı Hava Soğutucusu | Bkz. Prosedür 010-027 | ISB6.7 CM2350 B142 | 5411131
Şarjlı Hava Soğutucusu | Bkz. Prosedür 010-027 | B4.5 CM2350 B129B | 5411247
Şarjlı Hava Soğutucusu | Bkz. Prosedür 010-027 | B6.7 CM2350 B135B | 5411257
Şarjlı Hava Soğutucusu | Bkz. Prosedür 010-027 | B4.5 CM2350 B147B | 5411252
Şarjlı Hava Soğutucusu | Bkz. Prosedür 010-027 | B6.7 CM2350 B148B | 5411262
Şarjlı Hava Soğutucusu | Bkz. Prosedür 010-027 | L9 CM2350 L119B | 5411267
Egzoz Kısıtlaması | Bkz. Prosedür 011-009 | ISB4.5 CM2350 B104 | 4332646
Egzoz Kısıtlaması | Bkz. Prosedür 011-009 | ISB6.7 CM2350 B103 | 4332641
Egzoz Kısıtlaması | Bkz. Prosedür 011-009 | ISL9 CM2350 L111 | 4367223
Egzoz Kısıtlaması | Bkz. Prosedür 011-009 | ISB6.7 CM2350 B142 | 5411131
Egzoz Kısıtlaması | Bkz. Prosedür 011-009 | B4.5 CM2350 B129B | 5411247
Egzoz Kısıtlaması | Bkz. Prosedür 011-009 | B6.7 CM2350 B135B | 5411257
Egzoz Kısıtlaması | Bkz. Prosedür 011-009 | B4.5 CM2350 B147B | 5411252
Egzoz Kısıtlaması | Bkz. Prosedür 011-009 | B6.7 CM2350 B148B | 5411262
Egzoz Kısıtlaması | Bkz. Prosedür 011-009 | L9 CM2350 L119B | 5411267

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 122, 123, 124, 125, 2973 veya 3361'in aktif veya devre dışı sayıları var mı?
 | ADIM 1B. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 153, 154 veya 436 etkin mi ya da devre dışı sayıları var mı?
 | ADIM 1C. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 221, 222 veya 295 etkin mi ya da devre dışı sayıları var mı?
 | ADIM 1D. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 249, 256 veya 2398 etkin mi ya da devre dışı sayıları var mı?
 | ADIM 1E. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2373, 2374 veya 2554 etkin mi ya da devre dışı sayıları var mı?
 | ADIM 1F. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1228, 1866, 1867, 1896, 1961, 2272, 2273, 2274, 2349, 2353, 3382, 3383 veya 3724'ün aktif veya devre dışı sayıları var mı?
 | ADIM 1G. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1898, 2198, 2387, 2449, 2634, 2635 veya 2636'in etkin ya da devre dışı sayısı var mı?
 | ADIM 1H. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 175, 176, 177, 3539, 3541 veya 3542'nin aktif veya devre dışı sayıları var mı?
ADIM 2. | Hava emme sisteminde sızıntı olup olmadığını kontrol edin. |
 | ADIM 2A. Şarjlı hava soğutucusunda ve şarj havası boru tesisatında sızıntı olup olmadığını kontrol edin. | Şarjlı hava sisteminde hava sızıntısı var mı?
 | ADIM 2B. Şarjlı hava soğutucusunda kısıtlama olup olmadığını kontrol edin. | Şarjlı hava soğutucusu kısıtlaması spesifikasyon dahilinde mi?
 | ADIM 2C. Egzoz gazı devridaim (EGR) sisteminde sızıntı veya kısıtlama olup olmadığını kontrol edin. | EGR sisteminde kaçak veya kısıtlama var mı?
ADIM 3. | Egzoz sistemi kısıtlamasını kontrol edin. |
 | ADIM 3A. Egzoz sistemi kısıtlamasını kontrol edin. | Egzoz kısıtlaması spesifikasyonlar dahilinde mi?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Emme manifoldu basınç arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 122, 123, 124, 125, 2973 veya 3361'in aktif veya devre dışı sayıları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı.

Git 1B

Yönlendirilen Adım 1B - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Emme manifoldu basınç arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 153, 154 veya 436 etkin mi ya da devre dışı sayıları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı.

Git 1C

Yönlendirilen Adım 1C - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Barometrik basınç sensörü arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 221, 222 veya 295 etkin mi ya da devre dışı sayıları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı.

Git 1D

Yönlendirilen Adım 1D - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Ortam hava sıcaklığı arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 249, 256 veya 2398 etkin mi ya da devre dışı sayıları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı.

Git 1E

Yönlendirilen Adım 1E - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Egzoz gaz basıncını ve arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2373, 2374 veya 2554 etkin mi ya da devre dışı sayıları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı.

Git 1F

Yönlendirilen Adım 1F - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

EGR ile ilgili arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1228, 1866, 1867, 1896, 1961, 2272, 2273, 2274, 2349, 2353, 3382, 3383 veya 3724'ün aktif veya devre dışı sayıları var mı?

EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı.

Git 1G

Yönlendirilen Adım 1G - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Değişken geometrili turboşarj (VGT) ile ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1898, 2198, 2387, 2449, 2634, 2635 veya 2636'in etkin ya da devre dışı sayısı var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı.

Git 1H

Yönlendirilen Adım 1H - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor emme hava gaz kelebeği arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 175, 176, 177, 3539, 3541 veya 3542'nin aktif veya devre dışı sayıları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı.

Git 2A

Yönlendirilen Adım 2 - Hava emme sisteminde sızıntı olup olmadığını kontrol edin.

Yönlendirilen Adım 2A - Şarjlı hava soğutucusunda ve şarj havası boru tesisatında sızıntı olup olmadığını kontrol edin.

Koşullar

  • Motoru çalıştırın.

Eylem

Şarjlı hava soğutucusunda ve şarj havası boru tesisatında sızıntı olup olmadığını kontrol edin.

  • Şarjlı hava soğutucusunun bağlantılarını turboşarj kompresör çıkışı ve şarjlı hava soğutucusu arasında sızıntı olup olmadığını kontrol edin.
  • Şarjlı hava soğutucusu ile emme manifoldu arasındaki şarjlı hava soğutucusu bağlantılarında sızıntı olup olmadığını kontrol edin.
  • Emme manifoldunun contasını sızıntılara karşı inceleyin.
  • Şarjlı hava soğutucusunun hortumlarını sızıntılara veya gevşek bağlantılara karşı kontrol edin.
  • Şarjlı hava soğutucusunun kelepçelerinin sıkı olup olmadığını kontrol edin.
  • Şarjlı hava tesisatını çatlaklara karşı kontrol edin.

Hava boşaltma sisteminde hava kaçağı var mı?
EVET HAYIR

Sızıntı olan parçaları onarın veya değiştirin.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Şarjlı hava soğutucusunda kısıtlama olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.

Eylem

Şarjlı hava soğutucusundaki basınç farkını kontrol edin.

  • Bkz. Prosedür 010-027, İlgili Prosedürler Tablosu.

Şarjlı hava soğutucusu kısıtlaması spesifikasyon dahilinde mi?
EVET HAYIR
Onarım Yok

Gerekirse, şarjlı hava soğutucusunu temizleyin veya değiştirin.

Git 2C

Git 4A

Yönlendirilen Adım 2C - EGR sisteminde kaçak ve kısıtlama olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

EGR sisteminin tesisatında kaçak ve kısıtlama olup olmadığını kontrol edin.

  • EGR aktarma borusunda sızıntı veya kısıtlama olup olmadığını kontrol edin.
  • EGR diferansiyel basınç sensörünün montaj yüzeyinde sızıntı olup olmadığını kontrol edin. O-halkalarında hasar olup olmadığını kontrol etmek amacıyla EGR diferansiyel basınç sensörünü çıkarmak gerekli olabilir.
  • Sızıntılar, is izleri ile kolaylıkla saptanabilir.

EGR sisteminde kaçak veya kısıtlama var mı?
EVET HAYIR

Arızalı parçaları onarın veya değiştirin.

 Onarım Yok

Git 4A

Git 3A

Yönlendirilen Adım 3 - Egzoz sistemi kısıtlamasını kontrol edin.

Yönlendirilen Adım 3A - Egzoz sistemi kısıtlamasını kontrol edin.

Koşullar

  • Bkz. Prosedür 011-009, İlgili Prosedürler Tablosu.

Eylem

Egzoz sistemi kısıtlamasını kontrol edin.

  • Bkz. Prosedür 011-009, İlgili Prosedürler Tablosu.

Egzoz kısıtlaması spesifikasyonlar dahilinde mi?
EVET HAYIR
Onarım Yok

Yüksek egzoz kısıtlamasının nedenini araştırmaya devam edin. Bkz. Prosedür 011-009, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 16-OCA-2017


ARIZA KODU 5173 - Şanzıman Motor Krank Etkin - Ağdan Hatalı Veri Alındı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 5173 etkin mi?
ADIM 2. | Düzgün çoğullama yapılandırması için orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimini ve motor kontrol modülünü (ECM) kontrol edin. |
 | ADIM 2A. J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi araç elektronik kontrol birimi çoğullanmış parçalarının (anahtarlar, gaz pedalları ve sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın. | Motor ECM çoğullama yapılandırması, OEM araç elektronik kontrol birimi çoğullama yapılandırmasıyla uyuşuyor mu?
ADIM 3. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 5173 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Düzgün çoğullama yapılandırması için OEM araç elektronik kontrol birimini ve ECM'sini kontrol edin.

Yönlendirilen Adım 2A - J1939 veri bağlantısı üzerinden ECM'ye çoğullanmak üzere hangi araç elektronik kontrol birimi çoğullanmış parçalarının (anahtarlar, gaz pedalları ve sensörler) etkinleştirildiğini belirleyin ve ECM yapılandırmasıyla karşılaştırın.

Koşullar

  • Doğru OEM araç elektronik kontrol birimi çoğullama konfigürasyonu parçasının belirlenmesi, OEM araç elektronik kontrol birimi kaynak adreslerinin uygun OEM bilgilerinden veya kaydedilmiş bir iş görüntüsünden alınmasına olanak tanır.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Çoğullama yapılandırmasının doğru olup olmadığını kontrol edin.

Etkinleştirilmiş ECM çoğullanan parçalarının ve kaynak adreslerinin, etkinleştirilmiş OEM araç elektronik kontrol birimi çoğullanan parçaları ve kaynak adresleriyle aynı olup olmadığını kontrol edin.

Motor ECM çoğullama yapılandırması, OEM araç elektronik kontrol birimi çoğullama yapılandırmasıyla uyuşuyor mu?
EVET HAYIR

Şanzıman çıkış hızı sensörü veya OEM araç elektronik kontrol ünitesinde bir OEM sorunu var. OEM servis el kitabına bakın.

Cummins® ECM'sinde hatalı bir kurulum algılandı.

İlgili OEM uygulamasında, çoğullama için uygun parçaları etkinleştirin ve her parçanın OEM araç elektronik kontrol birimi kaynak adreslerinin doğru olduğundan emin olun.

Git 3A

Git 3A

Yönlendirilen Adım 3 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 18-AĞU-2016


ARIZA KODU 5174 - Şanzıman Motor Krank Etkin - Anormal Güncelleştirme Hızı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Motor kontrol modülünün (ECM) INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin. |
 | ADIM 1A. ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin. | INSITE™ elektronik servis aparatı ile ECM arasında iletişim kurulabiliyor mu?
ADIM 2. | Arıza kodlarını kontrol edin. |
 | ADIM 2A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 5174 etkin mi?
ADIM 3. | Düzgün çoğullama yapılandırması için orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimini ve ECM'sini kontrol edin. |
 | ADIM 3A. J1939 veri bağlantısı üzerinden ECM'ye çoğullanmak üzere hangi araç elektronik kontrol birimi çoğullanmış parçalarının (anahtarlar, gaz pedalları ve sensörler) etkinleştirildiğini belirleyin ve ECM yapılandırmasıyla karşılaştırın. | Motor ECM çoğullama yapılandırması, OEM araç elektronik kontrol birimi çoğullama yapılandırmasıyla uyuşuyor mu?
ADIM 4. | Hizmet veri bağlantısı kablo demetini kontrol edin. |
 | ADIM 4A. Hizmet veri bağlantısı kablo demetini ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin. | 50 ohm - 70 ohm arasında mı?
ADIM 5. | OEM kablo demetini kontrol edin. |
 | ADIM 5A. ECM ve OEM kablo demeti konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 5B. ECM J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin. | 50 ohm - 70 ohm arasında mı?
 | ADIM 5C. ECM J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 5D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 5174 devre dışı mı?
ADIM 6. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 6A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 6B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin.

Yönlendirilen Adım 1A - ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatının ECM ile iletişim kurduğunu doğrulayın.

INSITE™ elektronik servis aparatı ile ECM arasında iletişim kurulabiliyor mu?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 4A

Yönlendirilen Adım 2 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 2A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 5174 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 3 - Düzgün çoğullama yapılandırması için OEM araç elektronik kontrol birimini ve ECM'sini kontrol edin.

Yönlendirilen Adım 3A - J1939 veri bağlantısı üzerinden ECM'ye çoğullanmak üzere hangi araç elektronik kontrol birimi çoğullanmış parçalarının (anahtarlar, gaz pedalları ve sensörler) etkinleştirildiğini belirleyin ve ECM yapılandırmasıyla karşılaştırın.

Koşullar

  • Doğru OEM araç elektronik kontrol birimi çoğullama konfigürasyonu parçasının belirlenmesi, OEM araç elektronik kontrol birimi kaynak adreslerinin uygun OEM bilgilerinden veya kaydedilmiş bir iş görüntüsünden alınmasına olanak tanır.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkinleştirilmiş ECM çoğullanan parçalarının ve kaynak adreslerinin, etkinleştirilmiş OEM araç elektronik kontrol birimi çoğullanan parçaları ve kaynak adresleriyle aynı olup olmadığını kontrol edin.

Bazı OEM'lere ilişkin belirli çoğullama yapılandırma bilgileri için Çoğullamada Sorun Giderme, Bülten 4021378'i kullanın.

Motor ECM çoğullama yapılandırması, OEM araç elektronik kontrol birimi çoğullama yapılandırmasıyla uyuşuyor mu?
EVET HAYIR

Bir OEM sorunu algılandı.

Diğer onarım talimatları için OEM ile bağlantı kurun. Hala bir araç elektronik kontrol birimi, araç elektronik kontrol birimi kurulumu veya veri bağlantısına araç elektronik kontrol birimi bağlantı sorunu olabilir.

Cummins® ECM'sinde hatalı bir kurulum algılandı.

İlgili OEM uygulamasında, çoğullama için uygun parçaları etkinleştirin ve her parçanın OEM araç elektronik kontrol birimi kaynak adreslerinin doğru olduğundan emin olun.

Git 6A

Git 6A

Yönlendirilen Adım 4 - Hizmet veri bağlantısı kablo demetini kontrol edin.

Yönlendirilen Adım 4A - Hizmet veri bağlantısı kablo demetini ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Veri bağlantısı adaptörünü servis veri bağlantısı konnektöründen ayırın.

Eylem

Servis veri bağlantısı konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Servis veri bağlantısı kablosunda hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Onarım Yok

Git 6A

Git 4B

Yönlendirilen Adım 4B - J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Veri bağlantısı adaptörünü servis veri bağlantısı konnektöründen ayırın.

Eylem

Açık veya kısa devre olup olmadığını kontrol edin.

  • Servis veri bağlantısı konnektöründeki SAE J1939 veri bağlantısı (+) kablosu ve SAE J1939 veri bağlantısı (-) kablosu arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

50 ohm - 70 ohm arasında mı?
EVET HAYIR
Onarım Yok

Servis veri bağlantısı konnektöründe veya kablo demeti J1939 veri bağlantısı omurga bağlantısında açık veya kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 5A

Git 6A

Yönlendirilen Adım 5 - OEM kablo demetini kontrol edin

Yönlendirilen Adım 5A - ECM ve OEM kablo demeti konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

ECM veri bağlantısı kablo demeti konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

J1939 veri bağlantısı konnektöründe veya kablo demetinde, Cummins® ECM ile hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Onarım Yok

Git 6A

Git 5B

Yönlendirilen Adım 5B - ECM J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

Açık veya kısa devre olup olmadığını kontrol edin.

  • Uygun Cummins® ECM OEM bağlantısındaki SAE J1939 veri bağlantısı (+) kablosu ve SAE J1939 veri bağlantısı (-) kablosu ile J1939 veri bağlantısı kablo demeti arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

50 ohm - 70 ohm arasında mı?
EVET HAYIR
Onarım Yok

OEM motor enstelasyonunda açık veya kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 5C

Git 6A

Yönlendirilen Adım 5C - ECM J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Cummins® ECM OEM bağlantısındaki SAE J1939 veri bağlantısı (+) kablosu ve SAE J1939 veri bağlantısı (-) kablosu ile OEM konnektöründeki diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

NOT: SAE J1939 veri bağlantısı (+) ve SAE J1939 veri bağlantısı (-) pimleri arasındaki 50 ve 70 ohm arasındaki tüm dirençleri göz ardı edin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 5D

Git 6A

Yönlendirilen Adım 5D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 5174 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Bu arıza koduna, ECM ve veri bağlantısı arasındaki bir iletişim sorunu veya arızalı bir ECM ya da kalibrasyon neden oluyor.

Git 6A

Uygun ECM İletişim Yok belirti ağacı

Yönlendirilen Adım 6 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 6A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 6B

Git 6B

Yönlendirilen Adım 6B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 12-MAR-2013


ARIZA KODU 5216 - Maksimum Araç Hızı Sınır 1 - Anormal Güncelleştirme Hızı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Motor kontrol modülünün (ECM) INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin. |
 | ADIM 1A. ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin. | INSITE™ elektronik servis aparatı ile ECM arasında iletişim kurulabiliyor mu?
ADIM 2. | Arıza kodlarını kontrol edin. |
 | ADIM 2A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 5216 etkin mi?
ADIM 3. | Düzgün çoğullama yapılandırması için orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimini (VECU) ve motor ECM'sini kontrol edin. |
 | ADIM 3A. J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları veya sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın. | ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
ADIM 4. | Hizmet veri bağlantısı kablo demetini kontrol edin. |
 | ADIM 4A. Hizmet veri bağlantısı kablo demetini ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin. | 50 - 70 ohm arasında mı?
ADIM 5. | OEM kablo demetini kontrol edin. |
 | ADIM 5A. ECM ve OEM kablo demeti konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 5B. ECM J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin. | 50 - 70 ohm arasında mı?
 | ADIM 5C. ECM J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 5D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 5216 devre dışı mı?
ADIM 6. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 6A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 6B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin.

Yönlendirilen Adım 1A - ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatının ECM ile iletişim kurduğunu doğrulayın.

INSITE™ elektronik servis aparatı ile ECM arasında iletişim kurulabiliyor mu?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 4A

Yönlendirilen Adım 2 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 2A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 5216 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 3 - OEM VECU'su ve motor ECM'sinin çoğullama yapılandırmasının doğru olup olmadığını kontrol edin.

Yönlendirilen Adım 3A - J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları veya sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın.

Koşullar

  • Doğru OEM VECU çoğullama yapılandırması parçasının belirlenmesi, OEM VECU kaynak adreslerinin uygun OEM bilgilerinden veya kaydedilmiş bir iş görüntüsünden alınmasına olanak tanır.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkinleştirilmiş motor ECM çoğullanmış parçalarının ve kaynak adreslerinin, etkinleştirilmiş OEM VECU çoğullanmış parçaları ve kaynak adresleriyle aynı olup olmadığını kontrol edin.

NOT: OEM'e özgü belirli çoğullama yapılandırma bilgileri için bkz. Çoğullamada Sorun Giderme, Bülten 4021378.

ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
EVET HAYIR

Bir OEM sorunu algılandı.

Diğer onarım talimatları için OEM ile bağlantı kurun. VECU'da, VECU kurulumunda veya VECU ile veri bağlantısı arasında sorun olabilir.

Cummins® ECM'sinde hatalı bir kurulum algılandı.

İlgili OEM uygulamasında, çoğullama için uygun parçaları etkinleştirin ve her parçanın OEM VECU kaynak adreslerinin doğru olduğundan emin olun.

Git 6A

Git 6A

Yönlendirilen Adım 4 - Hizmet veri bağlantısı kablo demetini kontrol edin.

Yönlendirilen Adım 4A - Hizmet veri bağlantısı kablo demetini ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Veri bağlantısı adaptörünü servis veri bağlantısı konnektöründen ayırın.

Eylem

Servis veri bağlantısı konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Servis veri bağlantısı kablosunda hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

 Onarım Yok

Git 6A

Git 4B

Yönlendirilen Adım 4B - J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Veri bağlantısı adaptörünü servis veri bağlantısı konnektöründen ayırın.

Eylem

Açık veya kısa devre olup olmadığını kontrol edin.

  • Servis veri bağlantısı konnektöründeki SAE J1939 veri bağlantısı (+) kablosu ve SAE J1939 veri bağlantısı (-) kablosu arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

50 ohm - 70 ohm arasında mı?
EVET HAYIR
Onarım Yok

Servis veri bağlantısı konnektöründe veya J1939 veri bağlantısı omurgasında açık veya kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

Git 5A

Git 6A

Yönlendirilen Adım 5 - OEM kablo demetini kontrol edin

Yönlendirilen Adım 5A - ECM ve OEM kablo demeti konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

ECM veri bağlantısı kablo demeti konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

J1939 veri bağlantısı konnektöründe veya kablo demetinde, Cummins® ECM ile hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

 Onarım Yok

Git 6A

Git 5B

Yönlendirilen Adım 5B - ECM J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

Açık veya kısa devre olup olmadığını kontrol edin.

  • Uygun Cummins® ECM OEM bağlantısındaki SAE J1939 veri bağlantısı (+) kablosu ve SAE J1939 veri bağlantısı (-) kablosu ile J1939 veri bağlantısı kablo demeti arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

50 ohm - 70 ohm arasında mı?
EVET HAYIR
Onarım Yok

OEM motor enstelasyonunda açık veya kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

Git 5C

Git 6A

Yönlendirilen Adım 5C - ECM J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Cummins® ECM OEM bağlantısındaki SAE J1939 veri bağlantısı (+) kablosu ve SAE J1939 veri bağlantısı (-) kablosu ile OEM konnektöründeki diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

NOT: SAE J1939 veri bağlantısı (+) ve SAE J1939 veri bağlantısı (-) pimleri arasındaki 50 ve 70 ohm arasındaki tüm dirençleri göz ardı edin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

Git 5D

Git 6A

Yönlendirilen Adım 5D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 5216 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Bu arıza koduna, ECM ve veri bağlantısı arasındaki bir iletişim sorunu veya arızalı bir ECM ya da kalibrasyon neden oluyor.

Git 6A

Uygun ECM İletişim Yok belirti ağacı

Yönlendirilen Adım 6 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 6A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 6B

Git 6B

Yönlendirilen Adım 6B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 18-AĞU-2016


ARIZA KODU 5217 - Maksimum Araç Hızı Sınırı 1 - Alınan Ağ Verisi Hatalı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 5217 etkin mi?
ADIM 2. | Düzgün çoğullama yapılandırması için orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimini (VECU) ve motor kontrol modülünü (ECM) kontrol edin. |
 | ADIM 2A. J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları veya sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın. | Motor ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
ADIM 3. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 5217 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - OEM VECU'su ve motor ECM'sinin çoğullama yapılandırmasının doğru olup olmadığını kontrol edin.

Yönlendirilen Adım 2A - J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları ve sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın.

Koşullar

  • Doğru OEM VECU çoğullama yapılandırması parçasının belirlenmesi, OEM VECU kaynak adreslerinin uygun OEM bilgilerinden veya kaydedilmiş bir iş görüntüsünden alınmasına olanak tanır.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Çoğullama yapılandırmasının doğru olup olmadığını kontrol edin.

Etkinleştirilmiş motor ECM çoğullanan parçalarının ve kaynak adreslerinin, etkinleştirilmiş OEM VECU çoğullanan parçaları ve kaynak adresleriyle aynı olup olmadığını kontrol edin.

Motor ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
EVET HAYIR

Bir OEM sorunu algılandı.

Diğer onarım talimatları için OEM ile bağlantı kurun. VECU'da, VECU kurulumunda veya VECU ile veri bağlantısı arasında sorun olabilir.

Cummins® ECM'sinde hatalı bir kurulum algılandı.

İlgili OEM uygulamasında, çoğullama için uygun parçaları etkinleştirin ve her parçanın OEM VECU kaynak adreslerinin doğru olduğundan emin olun.

Git 3A

Git 3A

Yönlendirilen Adım 3 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 18-AĞU-2016


ARIZA KODU 5218 - Maksimum Araç Hızı Sınır 2 - Anormal Güncelleştirme Hızı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Motor kontrol modülünün (ECM) INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin. |
 | ADIM 1A. ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin. | INSITE™ elektronik servis aparatı ile ECM arasında iletişim kurulabiliyor mu?
ADIM 2. | Arıza kodlarını kontrol edin. |
 | ADIM 2A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 5218 etkin mi?
ADIM 3. | Düzgün çoğullama yapılandırması için orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimini (VECU) ve ECM'sini kontrol edin. |
 | ADIM 3A. J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları veya sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın. | ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
ADIM 4. | Hizmet veri bağlantısı kablo demetini kontrol edin. |
 | ADIM 4A. Hizmet veri bağlantısı kablo demetini ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin. | 50 - 70 ohm arasında mı?
ADIM 5. | OEM kablo demetini kontrol edin. |
 | ADIM 5A. ECM ve OEM kablo demeti konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 5B. ECM J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin. | 50 - 70 ohm arasında mı?
 | ADIM 5C. ECM J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 5D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 5218 devre dışı mı?
ADIM 6. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 6A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 6B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin.

Yönlendirilen Adım 1A - ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatının ECM ile iletişim kurduğunu doğrulayın.

INSITE™ elektronik servis aparatı ile ECM arasında iletişim kurulabiliyor mu?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 4A

Yönlendirilen Adım 2 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 2A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 5218 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 3 - OEM VECU'su ve motor ECM'sinin çoğullama yapılandırmasının doğru olup olmadığını kontrol edin.

Yönlendirilen Adım 3A - J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları veya sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın.

Koşullar

  • Doğru OEM VECU çoğullama yapılandırması parçasının belirlenmesi, OEM VECU kaynak adreslerinin uygun OEM bilgilerinden veya kaydedilmiş bir iş görüntüsünden alınmasına olanak tanır.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkinleştirilmiş motor ECM çoğullanmış parçalarının ve kaynak adreslerinin, etkinleştirilmiş OEM VECU çoğullanmış parçaları ve kaynak adresleriyle aynı olup olmadığını kontrol edin.

NOT: OEM'e özgü belirli çoğullama yapılandırma bilgileri için bkz. Çoğullamada Sorun Giderme, Bülten 4021378.

ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
EVET HAYIR

Bir OEM sorunu algılandı.

Diğer onarım talimatları için OEM ile bağlantı kurun. VECU'da, VECU kurulumunda veya VECU ile veri bağlantısı arasında sorun olabilir.

Cummins® ECM'sinde hatalı bir kurulum algılandı.

İlgili OEM uygulamasında, çoğullama için uygun parçaları etkinleştirin ve her parçanın OEM VECU kaynak adreslerinin doğru olduğundan emin olun.

Git 6A

Git 6A

Yönlendirilen Adım 4 - Hizmet veri bağlantısı kablo demetini kontrol edin.

Yönlendirilen Adım 4A - Hizmet veri bağlantısı kablo demetini ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Veri bağlantısı adaptörünü servis veri bağlantısı konnektöründen ayırın.

Eylem

Servis veri bağlantısı konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Servis veri bağlantısı kablosunda hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

 Onarım Yok

Git 6A

Git 4B

Yönlendirilen Adım 4B - J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Veri bağlantısı adaptörünü servis veri bağlantısı konnektöründen ayırın.

Eylem

Açık veya kısa devre olup olmadığını kontrol edin.

  • Servis veri bağlantısı konnektöründeki SAE J1939 veri bağlantısı (+) kablosu ve SAE J1939 veri bağlantısı (-) kablosu arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

50 ohm - 70 ohm arasında mı?
EVET HAYIR
Onarım Yok

Servis veri bağlantısı konnektöründe veya J1939 veri bağlantısı omurgasında açık veya kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

Git 5A

Git 6A

Yönlendirilen Adım 5 - OEM kablo demetini kontrol edin

Yönlendirilen Adım 5A - ECM ve OEM kablo demeti konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

ECM veri bağlantısı kablo demeti konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

J1939 veri bağlantısı konnektöründe veya kablo demetinde, Cummins® ECM ile hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

 Onarım Yok

Git 6A

Git 5B

Yönlendirilen Adım 5B - ECM J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

Açık veya kısa devre olup olmadığını kontrol edin.

  • Uygun Cummins® ECM OEM bağlantısındaki SAE J1939 veri bağlantısı (+) kablosu ve SAE J1939 veri bağlantısı (-) kablosu ile J1939 veri bağlantısı kablo demeti arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

50 ohm - 70 ohm arasında mı?
EVET HAYIR
Onarım Yok

OEM motor enstelasyonunda açık veya kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

Git 5C

Git 6A

Yönlendirilen Adım 5C - ECM J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Cummins® ECM OEM bağlantısındaki SAE J1939 veri bağlantısı (+) kablosu ve SAE J1939 veri bağlantısı (-) kablosu ile OEM konnektöründeki diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

NOT: SAE J1939 veri bağlantısı (+) ve SAE J1939 veri bağlantısı (-) pimleri arasındaki 50 ve 70 ohm arasındaki tüm dirençleri göz ardı edin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

Git 5D

Git 6A

Yönlendirilen Adım 5D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 5218 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Bu arıza koduna, ECM ve veri bağlantısı arasındaki bir iletişim sorunu veya arızalı bir ECM ya da kalibrasyon neden oluyor.

Git 6A

Uygun ECM İletişim Yok belirti ağacı

Yönlendirilen Adım 6 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 6A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 6B

Git 6B

Yönlendirilen Adım 6B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 22-EKİ-2013


ARIZA KODU 5219 - Maksimum Araç Hızı Sınırı 2 - Alınan Ağ Verisi Hatalı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 5219 etkin mi?
ADIM 2. | Düzgün çoğullama yapılandırması için orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimini (VECU) ve motor kontrol modülünü (ECM) kontrol edin. |
 | ADIM 2A. J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları veya sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın. | Motor ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
ADIM 3. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 5219 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - OEM VECU'su ve motor ECM'sinin çoğullama yapılandırmasının doğru olup olmadığını kontrol edin.

Yönlendirilen Adım 2A - J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları ve sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın.

Koşullar

  • Doğru OEM VECU çoğullama yapılandırması parçasının belirlenmesi, OEM VECU kaynak adreslerinin uygun OEM bilgilerinden veya kaydedilmiş bir iş görüntüsünden alınmasına olanak tanır.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Çoğullama yapılandırmasının doğru olup olmadığını kontrol edin.

Etkinleştirilmiş motor ECM çoğullanan parçalarının ve kaynak adreslerinin, etkinleştirilmiş OEM VECU çoğullanan parçaları ve kaynak adresleriyle aynı olup olmadığını kontrol edin.

Motor ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
EVET HAYIR

Bir OEM sorunu algılandı.

Diğer onarım talimatları için OEM ile bağlantı kurun. VECU'da, VECU kurulumunda veya VECU ile veri bağlantısı arasında sorun olabilir.

Cummins® ECM'sinde hatalı bir kurulum algılandı.

İlgili OEM uygulamasında, çoğullama için uygun parçaları etkinleştirin ve her parçanın OEM VECU kaynak adreslerinin doğru olduğundan emin olun.

Git 3A

Git 3A

Yönlendirilen Adım 3 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 18-AĞU-2016


ARIZA KODU 5248 - Takograf Çıkış Mili Hızı - Kalibrasyon Dışında

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 5248 etkin mi?
ADIM 2. | Düzgün çoğullama yapılandırması için orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimini (VECU) ve motor kontrol modülünü (ECM) kontrol edin. |
 | ADIM 2A. J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları veya sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın. | Motor ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
ADIM 3. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 5248 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - OEM VECU ve ECM'nin çoğullama yapılandırmasının doğru olup olmadığını kontrol edin.

Yönlendirilen Adım 2A - J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları veya sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın.

Koşullar

  • Doğru OEM VECU çoğullama yapılandırması bileşeninin belirlenmesi, OEM VECU kaynak adreslerinin uygun OEM bilgilerinden veya kaydedilmiş bir iş görüntüsünden alınmasına olanak tanır.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Çoğullama yapılandırmasının doğru olup olmadığını kontrol edin.

Etkinleştirilmiş motor ECM çoğullanan parçalarının ve kaynak adreslerinin, etkinleştirilmiş OEM VECU çoğullanan parçaları ve kaynak adresleriyle aynı olup olmadığını kontrol edin.

Motor ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
EVET HAYIR
Onarım Yok

Cummins® ECM'sinde hatalı bir kurulum algılandı.

İlgili OEM uygulamasında, çoğullama için uygun parçaları etkinleştirin ve her parçanın OEM VECU kaynak adreslerinin doğru olduğundan emin olun.

Git 3A

Git 3A

Yönlendirilen Adım 3 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 20-EKİ-2016


ARIZA KODU 5384 - Bağıl Yanmamış Yakıt Kitlesi - Veriler Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
İşlem Sonrası Dizel Parçacık Filtresi (DPF) Reaksiyon Testi | Bkz. Prosedür 014-016 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 5384 etkin mi?
ADIM 2. | Sabit reaksiyon prosedürü gerçekleştirin. |
 | ADIM 2A. Sabit reaksiyon prosedürü gerçekleştirin. | Arıza Kodu 5384 etkin mi veya istasyon rejenerasyonu tamamlanmamış mı?
ADIM 3. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 5384 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 3A

Yönlendirilen Adım 2 - Sabit reaksiyon prosedürü gerçekleştirin.

Yönlendirilen Adım 2A - Sabit reaksiyon prosedürü gerçekleştirin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın ve rölantide çalışmaya bırakın.

Eylem

İşlem sonrası sabit reaksiyon prosedürünü gerçekleştirin.

  • Sabit reaksiyon bilgileri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-016, İlgili Prosedürler Tablosu.
  • ECM diyagnostik testleri altında bulunan işlem sonrası dizel parçacık filtresi reaksiyon testini uygulamak için INSITE™ elektronik servis aparatını kullanın.

Reaksiyon testi sırasında etkin arıza kodları oluşursa testi durdurun ve etkin arıza kodu için sorun giderme adımlarını uygulayın.

Arıza Kodu 5384 etkin mi veya istasyon rejenerasyonu tamamlanmamış mı?

EVET | HAYIR
Onarım Yok | Onarım Yok

Bölüm TS'deki İstasyon Rejenerasyon - Tamamlanmayacak sorun giderme belirti ağacına bakın.

Git 3A

Yönlendirilen Adım 3 - Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 30-EKİ-2017


ARIZA KODU 5385 - Bağıl Yanmamış Yakıt Kitlesi - Veriler Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
İşlem Sonrası Dizel Parçacık Filtresi (DPF) Reaksiyon Testi | Bkz. Prosedür 014-016 | ISB4.5 CM2350 B104 | 4332646
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | ISB6.7 CM2350 B103 | 4332641
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | ISB6.7 CM2350 B142 | 5411131
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | F3.8 CM2350 F120B | 5411237
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | B4.5 CM2350 B129B | 5411247
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | B4.5 CM2350 B147B | 5411252
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | B6.7 CM2350 B135B | 5411257
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi | Bkz. Prosedür 014-016 | F3.8 CM2350 F132B | 5467327

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 5385 etkin mi?
ADIM 2. | Sabit reaksiyon prosedürü gerçekleştirin. |
 | ADIM 2A. Sabit reaksiyon prosedürü gerçekleştirin. | Arıza Kodu 5385 etkin mi veya istasyon rejenerasyonu tamamlanmamış mı?
ADIM 3. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Motoru çalıştırın ve rölantide çalışmasını bekleyin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 5385 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 3A

Yönlendirilen Adım 2 - Sabit reaksiyon prosedürü gerçekleştirin.

Yönlendirilen Adım 2A - Sabit reaksiyon prosedürü gerçekleştirin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın ve rölantide çalışmaya bırakın.

Eylem

İşlem sonrası sabit reaksiyon prosedürünü gerçekleştirin.

  • Sabit reaksiyon bilgileri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-016, İlgili Prosedürler Tablosu.
  • ECM diyagnostik testleri altında bulunan işlem sonrası dizel parçacık filtresi reaksiyon testini uygulamak için INSITE™ elektronik servis aparatını kullanın.

Reaksiyon testi sırasında etkin arıza kodları oluşursa testi durdurun ve etkin arıza kodu için sorun giderme adımlarını uygulayın.

Arıza Kodu 5385 etkin mi veya istasyon rejenerasyonu tamamlanmamış mı?

EVET | HAYIR
Onarım Yok | Onarım Yok

Bölüm TS'deki İstasyon Rejenerasyon - Tamamlanmayacak sorun giderme belirti ağacına bakın.

Git 3A

Yönlendirilen Adım 3 - Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 30-EKİ-2017


ARIZA KODU 5616 - Dizel Parçacık Filtresi Aktif Rejenerasyonu Sistemde Zaman Aşımı Nedeniyle Engellendi - Durum Mevcut

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Etkin arıza olup olmadığını kontrol edin. |
 | ADIM 1A. Etkin arıza olup olmadığını kontrol edin. | Arıza Kodu 5616 dışında herhangi bir etkin arıza kodları var mı?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 5616 dışında herhangi bir etkin arıza kodları var mı?

Herhangi bir aktif arıza kodunda sorun gidermeyi tamamladıktan sonra, INSITE™ elektronik servis aparatı Egzoz Emisyon Dizel Parçacık Filtresi Rejenerasyon Testi gerçekleştirin (bu test herhangi bir başka aktif arıza kodu gerçekleştirilecekse yapılır).

EVET HAYIR
Onarım Yok

Bu yalnızca bilgi amaçlı arıza kodudur, ECM'nin egzoz emisyon aktif rejenerasyon gerektirdiğini gösterir, ancak egzoz emisyon sisteminin aktif rejenerasyonu gerçekleştirilemez.

INSITE™ elektronik servis aparatı Egzoz Emisyon Dizel Parçacık Filtresi, Rejenerasyon Testi bu arıza koduyla aktifken gerçekleştirmek mümkündür.

Onarıma gerek yoktur.

Uygun arıza kodu sorun giderme ağacı

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 22-EKİ-2013


ARIZA KODU 441 - Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Akülerden patlayıcı gazlar yayılabilir. Yaralanma riskini azaltmak için, akülere servis uygulamadan önce kabini her zaman havalandırın. Ark yapma olasılığını azaltmak için, ilk önce eksi (-) akü kablosunu çıkarın ve en son eksi (-) akü kablosunu takın.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Aküyü kontrol edin. |
 | ADIM 1A. Akü bağlantılarını kontrol edin. | Bağlantılar sıkı mı ve passız/temiz mi?
 | ADIM 1B. Akü voltajını kontrol edin. | Akü voltajı normal durumda ve marşa basılırken kabul edilebilir düzeyde mi?
ADIM 2. | Sigortayı kontrol edin. |
 | ADIM 2A. Sigortanın doğru takıldığını doğrulayın. | Sigorta doğru takılmış mı?
 | ADIM 2B. Atmış sigorta olup olmadığını kontrol edin. | Sigorta atmış mı?
ADIM 3. | Orijinal cihaz üreticisi (OEM) güç enstelasyonunu kontrol edin. |
 | ADIM 3A. OEM güç enstelasyonu ve motor kontrol modülü (ECM) konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. Güç kablo demetinde kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Topraklamaya kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Akünün artı (+) ucuna ek kablolar veya aksesuar kabloları bağlı olup olmadığını kontrol edin. | Hasarlı kablo var mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Aküyü kontrol edin.

Yönlendirilen Adım 1A - Akü bağlantılarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü voltajını kontrol edin.

  • Hem artı (+) hem de eksi (-) kutuplardaki akü ucu bağlantılarını kontrol edin.
  • Akü sensörlerini kontrol edin. Bkz. Prosedür 013-009, Bölüm 13.

Bağlantılar sıkı mı ve passız/temiz mi?
EVET HAYIR
Onarım Yok

Gevşek bağlantıları sıkılaştırın ve uçları temizleyin. Ekipman üreticisinin servis bilgilerine bakın.

Git 1B

Git 4A

Yönlendirilen Adım 1B - Akü voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Motoru çalıştırmayı denerken, artı (+) akü ucundan eksi (-) akü ucuna giden voltajı ölçün.

Normal koşullar:

  • En az +12 VDC (12 voltluk sistemler)
  • En az +24 VDC (24 voltluk sistemler).

Marş basma koşulları:

  • En az +6,2 VDC (12 voltluk sistemler)
  • En az +12 VDC (24 voltluk sistemler).

Akü voltajı normal durumda ve marşa basılırken kabul edilebilir düzeyde mi?
EVET HAYIR
Onarım Yok

Aküleri şarj edin veya değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 2A

Git 4A

Yönlendirilen Adım 2 - Sigortayı kontrol edin.

Yönlendirilen Adım 2A - Sigortanın doğru takıldığını doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

30 amperlik sigortanın doğru takıldığını onaylayın.

  • 30 amperlik sigortanın doğru takılıp takılmadığını inceleyin.

Sigorta doğru takılmış mı?
EVET HAYIR
Onarım Yok

Sigortayı doğru şekilde takın. Bkz. Prosedür 019-198, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Atmış sigorta olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Atmış sigorta olup olmadığını kontrol edin.

  • 30 amperlik sigortanın atıp atmadığını inceleyin.

Sigorta atmış mı?
EVET HAYIR

Sigortayı değiştirin. Bkz. Prosedür 019-198, Bölüm 19.

Onarım Yok

Git 4A

Git 3A

Yönlendirilen Adım 3 - Orijinal cihaz üreticisi (OEM) güç enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - OEM güç enstelasyonu ve motor kontrol modülü (ECM) konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM güç kablo demetini ECM konnektöründen ayırın.

Eylem

Güç kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM güç kablo demetini ECM konnektöründen ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki artı (+) uçlu kutup ile tüm ECM akü BESLEME (+) pimleri arasındaki direnci birer birer ölçün.
  • OEM kablo demeti ECM konnektöründeki eksi (-) uçlu kutup ile tüm ECM akü BESLEME (-) pimleri arasındaki direnci birer birer ölçün.

Konnektör pimi tanımları için ilgili devre veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM güç kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Güç kablo demetinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM güç kablo demetini ECM konnektöründen ayırın.
  • Aküyü ayırın.

Eylem

Güç kablo demetinde kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki ECM akü BESLEME (+) pimleri ile ECM akü BESLEME (-) pimleri arasındaki direnci ölçün.

Konnektör pimi tanımları için ilgili devre veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM güç kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Topraklamaya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM güç kablo demetini ECM konnektöründen ayırın.

Eylem

Topraklamaya kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki ECM akü BESLEME (+) pimleri ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için ilgili devre veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM güç kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM güç kablo demetini ECM konnektöründen ayırın.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Aküyü ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki ECM akü BESLEME (+) pimlerinden biri ile OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki ikinci ECM akü BESLEME (+) pimi ile OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için ilgili devre veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM güç kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Akünün artı (+) ucunda eklenti veya aksesuar kabloları bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akünün artı (+) ucuna ek kablolar veya aksesuar kabloları bağlı olup olmadığını kontrol edin.

  • Artı (+) uçtan başlayıp, tüm ek kabloları ve aksesuar kablolarını baştan sona inceleyerek, BESLEME kablosunun motor bloğuna kısa devre yapmasına neden olabilecek hasarlı bir yalıtım veya kurulum hatası olup olmadığını saptayın.

Hasarlı kablo var mı?
EVET HAYIR

Hasarlı kabloları onarın veya değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

 Onarım Yok

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 06-HAZ-2016


ARIZA KODU 596 - Elektrikli Şarj Sistemi Voltajı Yüksek - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Ekipman akü sistemini kontrol edin. |
 | ADIM 1A. Akü kablosunu, akü sensörlerini ve alternatör bağlantılarını inceleyin. | Hasarlı veya gevşek bağlantı var mı?
 | ADIM 1B. Akü voltajını kontrol edin. | Voltajlar, normal koşullarda en az (+) 12 volt doğru akım (VDC) ve marşa basılırken en az (+) 6,2 VDC mi?
ADIM 2. | Şarj sistemini kontrol edin. |
 | ADIM 2A. Alternatörü inceleyin. | Alternatif dolum orijinal ekipman üreticisinin (OEM) spesifikasyonları dahilinde mi?
ADIM 3. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Ekipman akü sistemini kontrol edin.

Yönlendirilen Adım 1A - Akü kablosunu, akü sensörlerini ve alternatör bağlantılarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü kablosunda, akü sensörlerinde ve alternatör bağlantılarında aşağıdakilerin olup olmadığını kontrol edin:

  • Pas.
  • Gevşek bağlantı.

Bkz. Prosedür 013-009, Bölüm 13.

Hasarlı veya gevşek bağlantı var mı?
EVET HAYIR

Hasarlı bağlantıları onarın.

Akü bağlantılarını sıkılaştırın ve akü uçlarını temizleyin. Ekipman üreticisinin servis bilgilerine bakın.

 Onarım Yok

Git 3A

Git 1B

Yönlendirilen Adım 1B - Akü voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü voltajını kontrol edin.

  • Artı (+) ucundan başlayarak eksi (-) ucuna giden akü voltajını ölçün.
  • Motoru çalıştırmayı denerken, artı (+) ucundan başlayarak eksi (-) ucuna giden akü voltajını ölçün.

Voltajlar normal koşullarda en az (+) 12 VDC ve marşa basılırken en az (+) 6,2 VDC mi?
EVET HAYIR
Onarım Yok

Aküyü şarj edin veya değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Şarj sistemini kontrol edin.

Yönlendirilen Adım 2A - Alternatörü inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM ampermetresini kullanın veya alternatör ve akü arasına bir ampermetre takın.

Eylem

Alternatörün şarj düzeyini kontrol edin.

  • Motoru çalıştırın ve alternatörün şarj düzeyini (amper) kontrol edin.

Alternatör çıkışını doğru şekilde ölçebilmek için büyük olasılıkla akülere yük bindirmek gerekecektir.

Alternatör şarj düzeyi OEM spesifikasyonlarına uygun mu?
EVET HAYIR
Onarım Yok

Alternatörü, regülatörü ve/veya alternatör üzerine yapılmış OEM kablo sistemini onarın veya değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 3A

Git 3A

Yönlendirilen Adım 3 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 20-HAZ-2016


ARIZA KODU 597 - Elektrikli Şarj Sistemi Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve kablo demetinin hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test bağlantı kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Ekipman akü sistemini kontrol edin. |
 | ADIM 1A. Akü kablosunu, akü sensörlerini ve alternatör bağlantılarını inceleyin. | Hasarlı veya gevşek bağlantı var mı?
 | ADIM 1B. Akü voltajını kontrol edin. | Akü voltajı, normal koşullarda en az (+) 12 volt doğru akım (VDC) ve marşa basılırken en az (+) 6 VDC mi?
ADIM 2. | Alternatör ve güç kablo demetini kontrol edin. |
 | ADIM 2A. Alternatörü inceleyin. | Alternatif dolum orijinal ekipman üreticisinin (OEM) spesifikasyonları dahilinde mi?
 | ADIM 2B. Anahtarlamasız akü besleme devresinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 2C. Kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2D. Akünün artı (+) ucunda eklenti veya aksesuar kabloları bulunup bulunmadığını kontrol edin. | Hasar görmüş kablo var mı?
 | ADIM 2E. Güç kablo demetinde kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza Kodu devre dışı mı?

Yönlendirilen Adım 1 - Ekipman akü sistemini kontrol edin.

Yönlendirilen Adım 1A - Akü kablosunu, akü sensörlerini ve alternatör bağlantılarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü kablosunda, akü sensörlerinde ve alternatör bağlantılarında aşağıdakilerin olup olmadığını kontrol edin:

  • Pas
  • Gevşek bağlantı.

Bkz. Prosedür 013-009, Bölüm 13.

Hasarlı veya gevşek bağlantı var mı?
EVET HAYIR

Hasarlı bağlantıları onarın.

Akü bağlantılarını sıkılaştırın ve akü uçlarını temizleyin. Ekipman üreticisinin servis bilgilerine bakın.

 Onarım Yok

Git 3A

Git 1B

Yönlendirilen Adım 1B - Akü voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Akü voltajını kontrol edin.

  • Artı (+) ucundan başlayarak eksi (-) ucuna giden akü voltajını ölçün.
  • Motoru çalıştırmayı denerken, artı (+) ucundan başlayarak eksi (-) ucuna giden akü voltajını ölçün.

Akü voltajı normal koşullarda en az (+) 12 VDC ve marşa basılırken en az (+) 6,2 VDC mi?
EVET HAYIR
Onarım Yok

Aküyü şarj edin veya değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 2A

Git 3A

Yönlendirilen Adım 2 - Alternatör ve güç kablo demetini kontrol edin.

Yönlendirilen Adım 2A - Alternatörü inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Orijinal ekipman üreticisine (OEM) ait bir ampermetre kullanın veya alternatör ile akü arasına bir ampermetre takın.

Eylem

Alternatörün şarj düzeyini kontrol edin.

  • Motoru çalıştırın ve alternatörün şarj düzeyini (amper) kontrol edin.

Alternatör çıkışını doğru şekilde ölçebilmek için büyük olasılıkla akülere yük bindirmek gerekecektir.

Alternatör şarj düzeyi OEM spesifikasyonlarına uygun mu?
EVET HAYIR
Onarım Yok

Alternatörü ve/veya alternatöre yapılmış OEM kablo bağlantılarını onarın veya değiştirin.

Ekipman üreticisinin servis bilgilerine bakın.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Anahtarlamasız akü besleme devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Güç kablo demeti konnektörünü ECM'den ayırın.
  • Artı akü kablosunu aküden ayırın.

Eylem

Anahtarlamasız akü besleme devresinde açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektörünün ECM akü BESLEME (+) pimleri ile akünün artı (+) ucu arasındaki direnci ölçmek için bir multimetre kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Akü kablo demetini onarın veya değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 2C

Git 3A

Yönlendirilen Adım 2C - Kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Güç kablo demeti konnektörünü ECM'den ayırın.
  • Artı (+) akü kablosunu aküden ayırın.

Eylem

Kısa devre olup olmadığını kontrol edin.

  • ECM akü BESLEME (+) pimleri ile ECM kablo demeti konnektörünün ECM akü BESLEME (-) pimleri arasındaki direnci ölçmek için bir multimetre kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM güç kablosu demetinde kısa devre algılandı.

OEM güç kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Akünün artı (+) ucunda eklenti veya aksesuar kabloları bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akünün artı (+) ucunda eklenti veya aksesuar kabloları bulunup bulunmadığını kontrol edin.

  • Artı (+) uçtan başlayıp, tüm ek kabloları veya aksesuar kablolarını baştan sona inceleyerek, BESLEME kablosunun motor bloğuna kısa devre yapmasına neden olabilecek hasarlı bir yalıtım veya kurulum hatası olup olmadığını saptayın.

Hasar görmüş kablo var mı?
EVET HAYIR

Hasarlı kabloları onarın.

 Onarım Yok

Git 2E

Git 3A

Yönlendirilen Adım 2E - Güç kablo demetinde kısa devre olup olmadığını kontrol edin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM güç kablo demeti konnektörünü ECM'den ayırın.
  • Artı (+) akü kablosunu aküden ayırın.

Eylem

Kısa devre olup olmadığını kontrol edin.

  • Multimetre kullanarak, OEM güç kablo demeti konnektöründeki ECM Akü BESLEME (+) pimleri ile OEM enstelasyonu ECM konnektöründeki tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM güç kablosu demetinde kısa devre algılandı.

OEM güç kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 20-HAZ-2016


ARIZA KODU 1117 - Kontak Açıkken Güç Kesilmesi - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3164133 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını kontrol edin. | Arıza Kodu 1117 etkin mi?
ADIM 2. | Aküleri ve güç konnektörünü kontrol edin. |
 | ADIM 2A. Aküleri ve güç konnektörünü kontrol edin. | Bağlantılar sıkı mı ve passız/temiz mi?
 | ADIM 2B. Akü voltajını kontrol edin. | Normal koşullar: En az (+) 12 VDC [24 voltluk sistemlerde (+) 24 VDC]; Marşa basılırken: En az (+) 6,2 VDC mi?
ADIM 3. | Orijinal cihaz üreticisi (OEM) güç enstelasyonunu kontrol edin. |
 | ADIM 3A. Kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Akü güç devresinde açık devre olup olmadığını kontrol edin. | En az (+) 10 VDC mi [24 voltluk bir sistem için (+) 20 VDC]?
 | ADIM 3B-1. OEM sigortasının doğru takıldığını doğrulayın. |
 | ADIM 3B-2. OEM sigortasının atıp atmadığını kontrol edin. |
 | ADIM 3B-3. Akünün artı (+) ucunda ek kablolar veya aksesuar kabloları olup olmadığını kontrol edin. |
 | ADIM 3C. Akü besleme devresinin direncini kontrol edin. | 1,0 ohm'dan düşük mü?
 | ADIM 3D. Açma/kapatma anahtarından ECM'ye giden kabloyu kontrol edin. | Açma/kapatma anahtarı giriş kablosunda akım kesintisiz mi?
 | ADIM 3E. Açma/kapatma anahtarı giriş devresini kontrol edin. | 5 ohm'dan düşük mü?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ Elektronik Servis Aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1117 etkin mi?
EVET HAYIR
Onarım Yok

ECM içinde yüksek sayıda devre dışı Arıza Kodu 1117 bulunması halinde, araçtaki akü bağlantı kesme parçalarını kontrol edin. Eğer açma/kapatma anahtarı ve ECM gücü bağlantısı aynı anda kesilmişse Arıza Kodu 1117 kaydedilir.

Git 2A

Git 4A

Yönlendirilen Adım 2 - Aküleri ve güç konnektörünü kontrol edin.

Yönlendirilen Adım 2A - Aküleri ve güç konnektörünü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü bağlantılarını kontrol edin.

  • Akü ucu bağlantılarını kontrol edin.
  • Akü sensörlerini kontrol edin. Bkz. Prosedür 013-009, Bölüm 13.

Bağlantılar sıkı mı ve passız/temiz mi?
EVET HAYIR
Onarım Yok

Gevşek bağlantıları sıkılaştırın ve uçları temizleyin. Ekipman üreticisinin servis bilgilerine bakın.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Akü voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Akü voltajını kontrol edin.

  • Multimetrenin artı (+) çubuğunu akünün artı ucuna yerleştirin ve motoru çalıştırmayı denerken eksi (-) çubuğunu akünün eksi ucuna dokundurun.

Normal koşullar: En az (+) 12 VDC [24 voltluk sistem ile (+) 24 VDC];

Marşa basılırken: En az (+) 6,2 VDC mi?
EVET HAYIR
Onarım Yok

Aküyü şarj edin veya değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Orijinal cihaz üreticisi (OEM) güç enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Akü besleme konektörünü ECM'den ayırın

Eylem

Kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konektöründe veya akü besleme konektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Akü güç devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Akü besleme konektörünü ECM'den ayırın

Eylem

Akü güç devrelerinde açık devre olup olmadığını kontrol edin.

  • Bir multimetre kullanarak, akü besleme konektörünün ECM akü BESLEME (+) piminden ve motor bloğu topraklamasından gelen voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

En az (+) 10 VDC mi [24 voltluk bir sistem için (+) 20 VDC]?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 3B-1

Yönlendirilen Adım 3B-1 - OEM sigortasının doğru takıldığını doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

OEM sigortasının doğru takılıp takılmadığını inceleyin.

Sigorta doğru takılmış mı?
EVET HAYIR
Onarım Yok

Sigortayı doğru şekilde takın. Bkz. Prosedür 019-198, Bölüm 19.

Git 3B-2

Git 4A

Yönlendirilen Adım 3B-2 - OEM sigortasının atıp atmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

OEM sigortasının atmadığını doğrulayın.

Sigorta atmış mı?
EVET HAYIR

Kısa devrenin yerini bulun.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Atan sigortaları değiştirin. Bkz. Prosedür 019-198, Bölüm 19.

Onarım Yok

Git 4A

Git 3B-3

Yönlendirilen Adım 3B-3 - Akünün (+) ucuna ek kablolar veya aksesuar kabloları bağlı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akünün (+) ucuna ek kablolar veya aksesuar kabloları bağlı olup olmadığını kontrol edin.

  • Artı (+) uçtan başlayıp, tüm ek kabloları ve aksesuar kablolarını baştan sona inceleyerek, güç kablosunun motor bloğuna kısa devre yapmasına neden olabilecek hasarlı bir yalıtım veya bağlantı hatası olup olmadığını saptayın.

Hasar görmüş kablo var mı?
EVET HAYIR

Hasarlı kabloları onarın veya değiştirin.

OEM güç konnektöründen akülere giden OEM güç kablo demetini onarın veya değiştirin.

Git 4A

Git 4A

Yönlendirilen Adım 3C - Akü besleme devresinin direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Akü besleme konektörünü ECM'den ayırın
  • Artı ucu aküden ayırın.
  • Dijital multimetre düşük direnç moduna ayarlandı ve sıfıra kalibre edildi.

Eylem

Akü besleme devresinin direncini kontrol edin.

  • Akü besleme konektörünün ECM akü BESLEME (+) pimi ile artı akü konektörü arasındaki direnci ölçün.
  • Akü besleme konektörünün ECM akü BESLEME (-) pimi ile eksi akü konektörü arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Akü besleme devresinin direnci normal olarak çok düşük olduğundan, devre direncini doğru olarak ölçmek için düşük dirence ayarlı, sıfıra kalibre edilmiş dijital bir multimetre kullanılması gerekir.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

1,0 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

ECM güç kablosu demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Açma/kapatma anahtarından ECM'ye giden kabloyu kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Açma/kapatma anahtarı kablosunu kontrol edin.

Açma/kapatma anahtarı grubundaki açma/kapatma anahtarı ateşleme kutbundan ECM'ye giden açma/kapatma anahtarı giriş kablosunu inceleyin ve kabloda solenoid veya röle gibi akım kesilme noktaları olmadığından emin olun.

Açma/kapatma anahtarı giriş kablosunda akım kesintisiz mi?
EVET HAYIR

Varsa kablodaki akım kesilme noktalarını kaldırın.

 Onarım Yok

Git 4A

Git 3E

Yönlendirilen Adım 3E - Açma/kapatma anahtarı giriş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Açma/kapatma anahtarı giriş devresini kontrol edin.

  • Açma/kapatma anahtarı grubundaki açma/kapatma düğmesi ateşleme kutbu ile OEM kablo demeti konnektörünün açma/kapatma düğmesi giriş SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

5 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 13-HAZ-2016


ARIZA KODU 3737 - Motor Marş Modu Aşırı Krank Koruması - Durum Mevcut

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Motor kontrol modülünde (ECM) kaydedilmiş 10 ya da daha fazla sayıda devre dışı Arıza Kodu 3737 var mı?
 | ADIM 1B. Etkin arıza kodu olup olmadığını kontrol edin. | Sürücü bir Otomatik Durdurma sonrasında motoru yeniden başlatamadı mı?
 | ADIM 1C. Etkin arıza kodu olup olmadığını kontrol edin. | ECM'de kaydedilmiş 10 ya da daha fazla sayıda devre dışı Arıza Kodu 3737 var mı?
ADIM 2. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

ECM'de kaydedilmiş 10 ya da daha fazla sayıda devre dışı Arıza Kodu 3737 var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Git 2A

Yönlendirilen Adım 1B - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sürücü ile görüşün.

  • Motor bir Otomatik Durdurma sonrasında yeniden çalıştırılamadı mı?

Sürücü bir Otomatik Durdurma sonrasında motoru yeniden başlatamadı mı?
EVET HAYIR

ISB6.7 CM2350 B142 Servis El Kitabı, Bülten 5411131 altında Bölüm TS'deki Otomatik Durdurma Sonrasında Motor Yeniden Çalıştırılamıyor sorun giderme belirti ağacına bakın.

Onarım Yok

Bölüm TS'deki uygun sorun giderme belirti ağacına gidin.

Git 1C

Yönlendirilen Adım 1C - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

ECM'de kaydedilmiş 10 ya da daha fazla sayıda devre dışı Arıza Kodu 3737 var mı?
EVET HAYIR

ISB6.7 CM2350 B142 Servis El Kitabı, Bülten 5411131 altında Bölüm TS'deki Motor Marş Basmıyor (Elektrikli Marş) ve Yavaş Marş Basıyor (Elektrikli Marş) orun giderme belirti ağaçlarına bakın.

Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 14-HAZ-2016


ARIZA KODU 6595 - Motor Devri - Temel Neden Bilinmiyor

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 6595'in bulunup bulunmadığını kontrol edin. | Arıza Kodu 6595'in etkin veya devre dışı sayıları var mı?
 | ADIM 1B. Sensör konektörlerinin birbirlerinin yerine takılıp takılmadığını kontrol edin. | Sensör konektörleri birbirinin yerine mi takılmış?
 | ADIM 1C. Akü bağlantılarını kontrol edin. | Bağlantılar sıkı mı ve passız/temiz mi?
 | ADIM 1D. Akü voltajını kontrol edin. | Akü voltajı normal durumda ve marşa basılırken kabul edilebilir düzeyde mi?
ADIM 2. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodlarını okuyun. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 6595'in bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 6595'in etkin veya devre dışı sayıları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Onarım tamamlandı.

Yönlendirilen Adım 1B - Sensör konektörlerinin birbirlerinin yerine takılıp takılmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Krank mili ve eksantrik mili sensör enstelasyon bağlantılarının değiştirilip değiştirilmediğini kontrol edin.

Sensör konektörleri birbirinin yerine mi takılmış?
EVET HAYIR

Motor pozisyon sensörü konnektörlerini değiştirin.

 Onarım Yok

Git 2A

Git 1C

Yönlendirilen Adım 1C - Akü bağlantılarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü voltajını kontrol edin.

  • Hem artı (+) hem de eksi (-) kutuplardaki akü ucu bağlantılarını kontrol edin.
  • Akü sensörlerini kontrol edin.

Bkz. Prosedür 013-009, Bölüm 13.

Bağlantılar sıkı mı ve passız/temiz mi?
EVET HAYIR

Motor pozisyon sensörü konnektörlerini değiştirin.

Gevşek bağlantıları sıkılaştırın ve uçları temizleyin. Ekipman üreticisinin servis bilgilerine bakın.

Git 1D

Git 2A

Yönlendirilen Adım 1D - Akü voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Motoru çalıştırmayı denerken, artı (+) akü ucundan eksi (-) akü ucuna giden voltajı ölçün.

Normal koşullar:

  • En az +12 VDC (12 voltluk sistemler)
  • En az +24 VDC (24 voltluk sistemler).

Marş basma koşulları:

  • En az +6,2 VDC (12 voltluk sistemler)
  • En az +12 VDC (24 voltluk sistemler).

Akü voltajı normal durumda ve marşa basılırken kabul edilebilir düzeyde mi?
EVET HAYIR
Onarım Yok

Aküleri şarj edin veya değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 2A

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 05-EKİ-2016


Motor Kontrol Modülü (ECM) Önemli Dahili Arızası - Hatalı Akıllı Cihaz veya Bileşen

ARIZA KODU 111

Motor Kontrol Modülü (ECM) Önemli Dahili Arızası - Hatalı Akıllı Cihaz veya Bileşen

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 111 PID: S254 SPN: 629 FMI: 12/12 LAMBA: Kırmızı SRT: | Motor Kontrol Modülü Önemli Dahili Arızası - Hatalı Akıllı Cihaz veya Bileşen. Elektronik kontrol modülü (ECM) dahilinde oluşan ve bellek donanım arızalarıyla veya dahili ECM voltajı besleme devreleriyle ilişkili hata. | Motor çalışmayabilir veya motorun çalıştırılması zor olabilir.
Motor Kontrol Modülü (ECM)

Devre Açıklaması

ECM'de sürekli çalışan ve dahili belleği kontrol eden dahili diyagnostikler vardır.

Bileşen Konumu

Motor Kontrol Modülü (ECM), motorun emme manifoldu tarafına monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) ECM için bir okuma veya yazma hatası algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.
  • Motor çalışmayabilir.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza koduna yalnızca dahili bir ECM sorunu neden olabilir. ECM'nin onarılması mümkün değildir.

Bkz. Sorun Giderme, Arıza Kodu 111.

Son Değiştirilme Tarihi: 12-ARA-2016


Emme Manifoldu 1 Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 122

Emme Manifoldu 1 Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 122 PID: P102 SPN: 102 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Emme Manifoldu 1 Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Emme manifoldu basınç devresinde yüksek sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Emme Manifoldu Basınç/Sıcaklık Sensörü Devresi

Devre Açıklaması

Motor kontrol modülü (ECM), sensör besleme devresindeki emme manifoldu basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Emme manifoldu basınç sensörü, emme manifoldu basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyal voltajı, emme manifoldundaki basınca göre değişir.

Bileşen Konumu

Emme manifoldu 1 basınç/sıcaklık sensörü, hava emme manifoldunda bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), emme manifoldu basıncı sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Okunan emme manifoldu basıncının varsayılan değeri kullanılır.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Emme manifoldu basınç sensörü, motor enstelasyonundaki güç ve dönüş kablolarını diğer sensörlerle paylaşır. Motor enstelasyonundaki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir. Arıza Kodu 122 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza olup olmadığını kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor enstelasyonunda, konnektörlerde veya sensörde açık dönüş devresi
  • Sensör beslemesiyle veya akü voltajıyla kısa devre yapmış sinyal kablosu.
  • Arızalı emme manifoldu basınç/sıcaklık sensörü
Bkz. Sorun Giderme, Arıza Kodu 122.

Son Değiştirilme Tarihi: 12-ARA-2016


Emme Manifoldu 1 Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 123

Emme Manifoldu 1 Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 123 PID: P102 SPN: 102 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Emme Manifoldu 1 Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Emme manifoldu basınç devresinde düşük sinyal voltajı veya açık devre algılandı. | Büyük olasılıkla motor performansında düşme.
Emme Manifoldu Basınç/Sıcaklık Sensörü Devresi

Devre Açıklaması

Motor kontrol modülü (ECM), sensör besleme devresindeki emme manifoldu basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Emme manifoldu basınç sensörü, emme manifoldu basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyal voltajı, emme manifoldundaki basınca göre değişir.

Bileşen Konumu

Emme manifoldu 1 basınç/sıcaklık sensörü, hava emme manifoldunda bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), emme manifoldu basıncı sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Okunan emme manifoldu basıncının varsayılan değeri kullanılır.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Emme manifoldu basınç sensörü, motor enstelasyonundaki güç ve dönüş kablolarını diğer sensörlerle paylaşır. Motor enstelasyonundaki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir. Arıza Kodu 123 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza olup olmadığını kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor enstelasyonunda veya sensörde, sinyal devresi açık veya topraklama ile kısa devre yapmış
  • Besleme kablosunda açık devre veya topraklama ile kısa devre.
  • Arızalı emme manifoldu basınç/sıcaklık sensörü
Bkz. Sorun Giderme, Arıza Kodu 123.

Son Değiştirilme Tarihi: 12-ARA-2016


Emme Manifoldu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 124

Emme Manifoldu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 124 PID: P102 SPN: 102 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Emme Manifoldu Basıncı 1 - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi. Emme manifoldu basıncı maksimum çalışma sınırının üzerinde. | Büyük olasılıkla motor performansında düşme.
Emme Manifoldu Basıncı/Sıcaklık Devresi

Devre Açıklaması

Motor kontrol modülü (ECM), sensör besleme devresindeki emme manifoldu basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Emme manifoldu basınç sensörü, emme manifoldu basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyal voltajı, emme manifoldundaki basınca göre değişir.

Bileşen Konumu

Emme manifoldu 1 basınç/sıcaklık sensörü, hava emme manifoldunda bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), emme manifoldu basınç değerinin motor çalışma koşulları için beklenenden daha yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 5 dakikaya kadar rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Değişken geometrili turboşarj (VGT) arızası
  • Yüksek egzoz kısıtlaması.
  • Arızalı emme manifoldu basınç/sıcaklık sensörü
Bkz. Sorun Giderme, Arıza Kodu 124.

Son Değiştirilme Tarihi: 12-ARA-2016


Emme Manifoldu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 125

Emme Manifoldu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 125 PID: P102 SPN: 102 FMI: 1/18 LAMBA: Koyu Sarı SRT: | Emme Manifoldu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi. Emme manifoldu basıncı minimum çalışma sınırının altında. | Büyük olasılıkla motor performansında düşme.
Emme Manifoldu Basınç/Sıcaklık Sensörü Devresi

Devre Açıklaması

Motor kontrol modülü (ECM), sensör besleme devresindeki emme manifoldu basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Emme manifoldu basınç sensörü, emme manifoldu basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyal voltajı, emme manifoldundaki basınca göre değişir.

Bileşen Konumu

Emme manifoldu 1 basınç/sıcaklık sensörü, hava emme manifoldunda bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), emme manifoldu basınç değerinin motor çalışma koşulları için beklenen seviyenin altında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için, aracı şasi dinamometresi üzerinde çalıştırmak veya diyagnostiğin çalışması için yeterli yükseklikte motor yükünü edinmek üzere aracı sürmek gerekli olabilir.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Emme manifoldu 1 basınç sensörü, emme manifoldundaki basıncı izler. Bu arıza, emme manifoldu basıncının mevcut motor çalışma koşulları için çok düşük olması durumunda etkinleşir. ECM bir şarj akışı komutuna komut verir ve VGT ve EGR supabı bu komutu karşılamak için hareket eder. Motor eksiksiz ateşleme için gereken, istenilen oksijen seviyesini elde edemiyorsa, bu arıza kodu günlüğe kaydedilir.

Bu arızanın nedenleri arasında aşağıdakiler yer alır:

  • Turboşarj ile emme manifoldu arasındaki hava emme sistemindeki kaçaklar
  • Hasarlı bir emme manifoldu basınç sensörü
  • Hasarlı bir barometrik basınç sensörü
  • Şarjlı hava soğutucusundaki kısıtlama
  • EGR sistemi tesisatında sızıntı veya kısıtlama
  • Yakıt girişi kısıtlama çok yüksek (normalde tıkalı bir yakıt filtresinden kaynaklanır).
Bkz. Sorun Giderme, Arıza Kodu 125.

Son Değiştirilme Tarihi: 12-ARA-2016


Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 131

Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 131 PID: P91 SPN: 91 FMI: 3/3 LAMBA: Kırmızı SRT: | Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. 1 numaralı gaz pedalı pozisyonu devresinde yüksek voltaj algılandı. | Motor Garaja Gitmeye Yeterli Gaz Kelebeği modunda çalışır.
Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Devresi

Devre Açıklaması

Gaz pedalı pozisyon sensörü, gaz pedalına tutturulmuş bir Hall etkisi sensörüdür. Gaz pedalına basılıp bırakıldığında, gaz pedalı pozisyon sensörü, motor kontrol modülüne (ECM) giden sinyali değiştirir. Gaz pedalı yüzde 0 olduğunda ECM tarafından düşük sinyal alınır. Gaz pedalı yüzde 100 olduğunda ECM tarafından yüksek sinyal alınır. Gaz pedal pozisyonu devresinde bir gaz pedal pozisyonu 5 voltluk güç kaynağı, gaz pedal pozisyon dönüşü ve gaz pedal pozisyon sinyali bulunur.

Gaz pedalında iki pozisyon sensörü bulunur. Bu pozisyon sensörleri, gaz kelebeği pozisyonunu ölçmek için kullanılır. Her iki pozisyon sensörü de ECM'den 5 voltluk bir güç ile beslenir. Gaz pedalının pozisyonu esasında buna karşılık gelen bir sinyal voltajı bundan sonra ECM'den alınır. Gaz pedalı 1. pozisyonunun sinyal voltajı, gaz pedalı 2. pozisyonundan gelen sinyal voltajının iki katıdır.

Bileşen Konumu

Gaz pedalı veya gaz kolu pozisyon sensörü, gaz pedalı aksamına takılıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), gaz pedalı sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Daha yeni motorlar, gaz kelebeği pozisyonunu belirlemek için iki gaz kelebeği pozisyon sensörü kullanır. Daha eski gaz kelebeği pedalları tek bir gaz kelebeği pozisyon sensörü ve bir rölanti doğrulama anahtarı kullanırdı. Gaz pedalı rölanti pozisyonundayken Arıza Kodu 132 ve 1241 etkinse ve gaz kelebeğine basıldığında Arıza Kodu 132 devreden çıkıp Arıza Kodu 1239 etkin hale geliyorsa, araca yanlış gaz kelebeği pedalı takılmıştır. İki gaz pedalı pozisyon sensörü olan bir gaz kelebeği pedalı takılmalıdır.

Aralıklı olarak oluşan bir gaz pedalı sorununu gidermeye çalışıyorsanız:

Kesintili bağlantıyı bulmak için kablo demetini bükerken, gaz pedalı veya gaz kolu pozisyon sensörü sinyal voltajı, INSITE™ elektronik servis aparatıyla izlenebilir. Kesintili bağlantılar, INSITE™ elektronik servis aparatı tarafından görüntülenen sinyal voltajında ani ve keskin değişiklikler şeklinde görülürler.

Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Gaz pedalı veya gaz kolu pozisyon sinyali devresi, aküyle veya (+) 5 volt beslemesiyle kısa devre yapmıştır
  • Kablo demetindeki veya bağlantılardaki gaz pedalı dönüş devresini açın
  • Gaz pedalı beslemesi aküyle kısa devre yapmıştır
  • Arızalı gaz pedalı veya gaz kolu pozisyon sensörü.

NOT: Gaz pedalı pozisyon sensörü devresindeki üç kablonun bir arada bükülmüş olması gerekir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 131.

Son Değiştirilme Tarihi: 12-ARA-2016


Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 132

Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 132 PID: P91 SPN: 91 FMI: 4/4 LAMBA: Kırmızı SRT: | Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. 1 numaralı gaz pedalı pozisyonu sinyal devresinde düşük voltaj algılandı. | Motor Garaja Gitmeye Yeterli Gaz Kelebeği modunda çalışır.
Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Devresi

Devre Açıklaması

Gaz pedalı pozisyon sensörü, gaz pedalına tutturulmuş bir Hall etkisi sensörüdür. Gaz pedalına basılıp bırakıldığında, gaz pedalı pozisyon sensörü, motor kontrol modülüne (ECM) giden sinyali değiştirir. Gaz pedalı yüzde 0 olduğunda ECM tarafından düşük sinyal alınır. Gaz pedalı yüzde 100 olduğunda ECM tarafından yüksek sinyal alınır. Gaz pedal pozisyonu devresinde bir gaz pedal pozisyonu 5 voltluk güç kaynağı, gaz pedal pozisyon dönüşü ve gaz pedal pozisyon sinyali bulunur.

Gaz pedalında iki pozisyon sensörü bulunur. Bu pozisyon sensörleri, gaz kelebeği pozisyonunu ölçmek için kullanılır. Her iki pozisyon sensörü de ECM'den 5 voltluk bir güç ile beslenir. Gaz pedalının pozisyonu esasında buna karşılık gelen bir sinyal voltajı bundan sonra ECM'den alınır. Gaz pedalı 1. pozisyonunun sinyal voltajı, gaz pedalı 2. pozisyonundan gelen sinyal voltajının iki katıdır.

Bileşen Konumu

Gaz pedalı veya gaz kolu pozisyon sensörü, gaz pedalı aksamına takılıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), gaz pedalı sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Daha yeni motorlar, gaz kelebeği pozisyonunu belirlemek için iki gaz kelebeği pozisyon sensörü kullanır. Daha eski gaz kelebeği pedalları tek bir gaz kelebeği pozisyon sensörü ve bir rölanti doğrulama anahtarı kullanırdı. Gaz pedalı rölanti pozisyonundayken 132 ve 1241 Arıza Kodları aktifse ve gaz kelebeğine basıldığında 132 Arıza Kodu devreden çıkıp 1239 Arıza Kodu aktif hale geliyorsa, araca hatalı gaz kelebeği takılmıştır. İki gaz pedalı pozisyon sensörü olan bir gaz kelebeği pedalı takılmalıdır. Aralıklı olarak oluşan bir gaz pedalı sorununu gidermeye çalışıyorsanız:

Kesintili bağlantıyı bulmak için kablo demetini bükerken, gaz pedalı veya gaz kolu pozisyon sensörü sinyal voltajı, INSITE™ elektronik servis aparatıyla izlenebilir. Kesintili bağlantılar, INSITE™ elektronik servis aparatı tarafından görüntülenen sinyal voltajında ani ve keskin değişiklikler şeklinde görülürler.

Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Gaz pedalı veya gaz kolu pozisyon sinyali motor topraklamasıyla veya OEM enstelasyonundaki veya sensöründeki dönüş kablolarıyla kısa devre yapmıştır
  • Hasarlı gaz pedalı veya gaz kolu pozisyon sensörü
  • Kablo demetindeki veya konnektörlerdeki gaz pedalı sinyal, besleme veya dönüş kablosunda açık devre.

NOT: Gaz pedalı pozisyon sensörü devresindeki üç kablonun bir arada bükülmüş olması gerekir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 132.

Son Değiştirilme Tarihi: 12-ARA-2016


Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 133

Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 133 PID: P372 SPN: 974 FMI: 3/3 LAMBA: Kırmızı SRT: | Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Uzak gaz pedalı pozisyon sinyali devresinde yüksek sinyal voltajı algılandı. | Uzak gaz pedalı çalışmaz.
Uzak Gaz Pedalı Pozisyon Sensörü Devresi

Devre Açıklaması

Uzak gaz pedalı pozisyon sensörü, uzak gaz koluna bağlı bir potansiyometredir. Uzak gaz koluna basılıp bırakıldığında, uzak gaz pedalı pozisyon sensörü, motor kontrol modülüne (ECM) giden sinyal voltajını değiştirir. Uzak gaz pedalı yüzde 0 olduğunda ECM tarafından düşük sinyal voltajı alınır. Uzak gaz pedalı yüzde 100 olduğunda ECM tarafından yüksek sinyal voltajı alınır. Uzak gaz pedalı pozisyon devresinde bir uzak gaz pedalı pozisyonu 5 voltluk beslemesi, uzak gaz pedalı pozisyon dönüşü ve uzak gaz pedalı pozisyon sinyali bulunur.

Bileşen Konumu

Uzak gaz pedalının veya kolunun konumu orijinal ekipman üreticisine (OEM) göre değişir. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), uzak gaz pedalı sinyal voltajının 20 saniyeden daha uzun süre boyunca 4,37 VDC'den yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Aralıklı olarak oluşan bir gaz pedalı sorununu gidermeye çalışıyorsanız:

Kesintili bağlantıyı bulmak için kablo demetini bükerken, uzak gaz pedalı veya gaz kolu pozisyon sensörü sinyal voltajı, INSITE™ elektronik servis aparatıyla izlenebilir. Kesintili bağlantılar, INSITE™ elektronik servis aparatı tarafından görüntülenen sinyal voltajında ani ve keskin değişiklikler şeklinde görülürler.

Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Uzak gaz pedalı veya kolu pozisyon sinyali devresi, aküyle ya da (+) 5 volt beslemesiyle kısa devre yapmıştır
  • Kablo demetindeki veya bağlantılardaki açık uzak gaz pedalı veya gaz kolu dönüş devresi
  • Uzak gaz pedalı beslemesi aküyle kısa devre yapmıştır
  • Arızalı uzak gaz pedalı veya gaz kolu pozisyon sensörü.

NOT: Uzak gaz pedalı pozisyon sensörü devresindeki üç kablonun bir arada sarılmış olması gerekir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 133.

Son Değiştirilme Tarihi: 12-ARA-2016


Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 134

Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 134 PID: P372 SPN: 974 FMI: 4/4 LAMBA: Kırmızı SRT: | Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Uzak gaz pedalı pozisyon sinyali devresinde düşük voltaj algılandı. | Uzak gaz pedalı çalışmaz.
Uzak Gaz Pedalı Pozisyon Sensörü Devresi

Devre Açıklaması

Uzak gaz pedalı pozisyon sensörü, uzak gaz koluna bağlı bir potansiyometredir. Uzak gaz koluna basılıp bırakıldığında, uzak gaz pedalı pozisyon sensörü, motor kontrol modülüne (ECM) giden sinyal voltajını değiştirir. Uzak gaz pedalı yüzde 0 olduğunda ECM tarafından düşük sinyal voltajı alınır. Uzak gaz pedalı yüzde 100 olduğunda ECM tarafından yüksek sinyal voltajı alınır. Uzak gaz pedalı pozisyon devresinde bir uzak gaz pedalı pozisyonu 5 voltluk beslemesi, uzak gaz pedalı pozisyon dönüşü ve uzak gaz pedalı pozisyon sinyali bulunur.

Bileşen Konumu

Uzak gaz pedalının veya kolunun konumu orijinal ekipman üreticisine (OEM) göre değişir. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), uzak gaz pedalı sinyal voltajının 20 saniyeden daha uzun süre boyunca 0,132 VDC'den az olduğunu algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Aralıklı olarak oluşan bir gaz pedalı sorununu gidermeye çalışıyorsanız:

Kesintili bağlantıyı bulmak için kablo demetini bükerken, uzak gaz pedalı veya gaz kolu pozisyon sensörü sinyal voltajı, INSITE™ elektronik servis aparatıyla izlenebilir. Kesintili bağlantılar, INSITE™ elektronik servis aparatı tarafından görüntülenen sinyal voltajında ani ve keskin değişiklikler şeklinde görülürler.

Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Uzak gaz pedalı veya gaz kolu pozisyon sinyali motor topraklamasıyla veya OEM enstelasyonundaki veya sensöründeki dönüş kablolarıyla kısa devre yapmıştır
  • Hasarlı uzak gaz pedalı veya gaz kolu pozisyon sensörü
  • Kablo demetindeki veya konnektörlerdeki uzak gaz pedalı sinyal, besleme veya dönüş kablosunda açık devre.

NOT: Uzak gaz pedalı pozisyon sensörü devresindeki üç kablonun bir arada sarılmış olması gerekir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 134.

Son Değiştirilme Tarihi: 12-ARA-2016


Motor Yağı Kanal Basıncı 1 Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 135

Motor Yağı Kanal Basıncı 1 Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 135 PID: P100 SPN: 100 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Motor Yağı Kanal Basıncı 1 Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağı ile Kısa Devre. Motor yağı basınç devresinde yüksek sinyal voltajı algılandı. | Performansa hiçbir etkisi yok.
Motor Yağı Kanal Basıncı Sensörü Devresi

Devre Açıklaması

Motor yağı basınç anahtarı veya yağ basıncı sensörü motor kontrol modülü (ECM) tarafından yağlama yağı basıncını izlemek için kullanılır. Yağ basınç anahtarlı motorlar için, normal olarak motor çalışmıyorken kapalı, yağ basıncı varken açıktır. Yağ basınç sensörlü motorlar için, ECM, yağ basıncının düşük olduğu çalışma şartlarında düşük bir sinyal voltajı algılar. Yağ basıncı yüksek olduğunda ECM, çalışma koşullarında bir yüksek sinyal voltajı algılar.

Bileşen Konumu

Motor yağı basınç sensörü yağ kanalında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motor yağı basıncı sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Okunan motor yağı basınç değerinin varsayılan değeri kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Yağ basınç sensörü, motor enstelasyonundaki besleme ve dönüş kablolarını diğer sensörlerle paylaşır. Motor enstelasyonundaki açık ve kısa devreler, birden çok arıza kodunun etkin olmasına neden olabilir. Arıza Kodu 135 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza olup olmadığını kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi
  • Sensör besleme veya akü voltajıyla kısa devre yapmış sinyal devresi.
Bkz. Sorun Giderme, Arıza Kodu 135.

Son Değiştirilme Tarihi: 12-ARA-2016


Motor Yağı Kanalı Basınç 1 Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağı ile Kısa Devre

ARIZA KODU 141

Motor Yağı Kanalı Basınç 1 Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağı ile Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 141 PID: P100 SPN: 100 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Motor Yağı Kanalı Basınç 1 Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağı ile Kısa Devre. Motor yağı basınç devresinde düşük sinyal voltajı veya açık devre algılandı. | Performansa hiçbir etkisi yok.
Motor Yağı Kanal Basıncı Sensörü Devresi

Devre Açıklaması

Motor yağı basınç anahtarı veya yağ basıncı sensörü motor kontrol modülü (ECM) tarafından yağlama yağı basıncını izlemek için kullanılır. Yağ basınç anahtarlı motorlar için, normal olarak motor çalışmıyorken kapalı, yağ basıncı varken açıktır. Yağ basınç sensörlü motorlar için, ECM, yağ basıncının düşük olduğu çalışma şartlarında düşük bir sinyal voltajı algılar. Yağ basıncı yüksek olduğunda ECM, çalışma koşullarında bir yüksek sinyal voltajı algılar.

Bileşen Konumu

Motor yağı basınç sensörü yağ kanalında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motor yağı basıncı sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Okunan motor yağı basınç değerinin varsayılan değeri kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Yağ basınç sensörü, motor enstelasyonundaki besleme ve dönüş kablolarını diğer sensörlerle paylaşır. Motor enstelasyonundaki açık ve kısa devreler, birden çok arıza kodunun etkin olmasına neden olabilir. Arıza Kodu 141 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza olup olmadığını kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor enstelasyonunda veya sensörde, sinyal devresi açık veya topraklama ile kısa devre yapmış
  • Besleme kablosunda açık devre veya topraklama ile kısa devre.
Bkz. Sorun Giderme, Arıza Kodu 141.

Son Değiştirilme Tarihi: 12-ARA-2016


Motor Yağ Kanalı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 143

Motor Yağ Kanalı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 143 PID: P100 SPN: 100 FMI: 1/18 LAMBA: Koyu Sarı SRT: | Motor Yağ Kanalı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi. Motor yağ basıncı sinyali, motor yağ basıncının motor koruması uyarı sınır değerlerinin altında olduğunu göstermektedir. | Büyük olasılıkla motor performansında düşme.
Motor Yağı Kanal Basıncı Sensörü Devresi

Devre Açıklaması

Motor yağı basınç anahtarı veya yağ basıncı sensörü motor kontrol modülü (ECM) tarafından yağlama yağı basıncını izlemek için kullanılır. Yağ basınç anahtarlı motorlar için, normal olarak motor çalışmıyorken kapalı, yağ basıncı varken açıktır. Yağ basınç sensörlü motorlar için, ECM, yağ basıncının düşük olduğu çalışma şartlarında düşük bir sinyal voltajı algılar. Yağ basıncı yüksek olduğunda ECM, çalışma koşullarında bir yüksek sinyal voltajı algılar.

Bileşen Konumu

Motor yağı basınç sensörü yağ kanalında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumunda ve motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motor yağı basıncının motor koruma sınırlarından 5 saniyeden uzun süre daha düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Motorun tork çıkışı azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu, motor yağı basıncı motor koruma sınırının altına düştüğünde etkinleşir. Düşük yağ basıncıyla ilgili olarak motorda sorun giderin.

Bkz. Sorun Giderme, Arıza Kodu 143.

Son Değiştirilme Tarihi: 12-ARA-2016


Motor Soğutma Sıvısı Sıcaklığı 1 Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 144

Motor Soğutma Sıvısı Sıcaklığı 1 Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 144 PID: P110 SPN: 110 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Motor Soğutma Sıvısı Sıcaklığı 1 Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Motor soğutma sıvısı sıcaklık devresinde yüksek sinyal voltajı veya açık devre algılandı. | Motor kontrol modülü (ECM) tarafından kontrol ediliyorsa fan ON (AÇIK) konumunda kalır.
Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi

Devre Açıklaması

Soğutma sıvısı sıcaklığı sensörü, değişken bir rezistans sensörüdür ve motorun soğutma sıvısı sıcaklığının ölçülmesi için kullanılır. Motor kontrol modülü (ECM), soğutma sıvısı sıcaklığı sinyal devresine 5 voltluk akım sağlar. ECM, soğutma sıvısı sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Bileşen Konumu

Motor soğutma sıvısı sıcaklık sensörü, termostat yuvasının üzerindedir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motor soğutma sıvısı sıcaklığı sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.
  • Okunan motor yağı soğutma sıvısı sıcaklık değerinin varsayılan değeri kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Motor soğutma sıvısı sıcaklık sensörü, motor enstelasyonundaki dönüş kablolarını diğer sensörlerle paylaşır. Açık bir dönüş devresi, birden fazla arıza kodunun etkinleşmesine neden olabilir.

Arıza Kodu 144 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza kodu olup olmadığını kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi
  • Açık sinyal devresi veya voltaj kaynağına kısa devre.
  • Arızalı motor soğutma sıvısı sıcaklık sensörü
Bkz. Sorun Giderme, Arıza Kodu 144.

Son Değiştirilme Tarihi: 12-ARA-2016


Motor Soğutma Sıvısı Sıcaklığı 1 Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 145

Motor Soğutma Sıvısı Sıcaklığı 1 Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 145 PID: P110 SPN: 110 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Motor Soğutma Sıvısı Sıcaklığı 1 Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Motor soğutma sıvısı sıcaklık devresinde düşük sinyal voltajı algılandı. | Motor kontrol modülü (ECM) tarafından kontrol ediliyorsa fan ON (AÇIK) konumunda kalır.
Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi

Devre Açıklaması

Soğutma sıvısı sıcaklığı sensörü, değişken bir rezistans sensörüdür ve motorun soğutma sıvısı sıcaklığının ölçülmesi için kullanılır. Motor kontrol modülü (ECM), soğutma sıvısı sıcaklığı sinyal devresine 5 voltluk akım sağlar. ECM, soğutma sıvısı sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Bileşen Konumu

Motor soğutma sıvısı sıcaklık sensörü, termostat yuvasının üzerindedir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motor soğutma sıvısı sıcaklığı sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.
  • Okunan motor yağı soğutma sıvısı sıcaklık değerinin varsayılan değeri kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Motor soğutma sıvısı sıcaklık sensörü, motor enstelasyonundaki dönüş kablolarını diğer sensörlerle paylaşır. Kısa devre yapan bir dönüş devresi, birden fazla arıza kodunun etkinleşmesine neden olabilir. Arıza Kodu 145 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza kodu olup olmadığını kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde topraklama ile kısa devre yapmış sinyal
  • Kablo demetinde topraklama veya dönüş devresi ile kısa devre yapmış sinyal.
  • Arızalı motor soğutma sıvısı sıcaklık sensörü
Bkz. Sorun Giderme, Arıza Kodu 145.

Son Değiştirilme Tarihi: 12-ARA-2016


Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 146

Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 146 PID: P110 SPN: 110 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi. Motor soğutma sıvısı sıcaklığı, motor koruması uyarı sınırının üstünde. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç ve/veya hız azalması. Motor Koruması Kapanma özelliği etkinse, kırmızı DURMA lambası yanıp sönmeye başladıktan 30 saniye sonra motor kapanır.
Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi

Devre Açıklaması

Soğutma sıvısı sıcaklığı sensörü, değişken bir rezistans sensörüdür ve motorun soğutma sıvısı sıcaklığının ölçülmesi için kullanılır. Motor kontrol modülü (ECM), soğutma sıvısı sıcaklığı sinyal devresine 5 voltluk akım sağlar. ECM, soğutma sıvısı sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Bileşen Konumu

Motor soğutma sıvısı sıcaklık sensörü, termostat yuvasının üzerindedir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motor soğutma sıvısı sıcaklığının 5 saniyeden uzun süre boyunca 117°C'den [242°F] yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Motorun tork çıkışı azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu, soğutma sıvısı sıcaklığının, yüksek soğutma sıvısı sıcaklığı için motor koruması sınırlarının üstünde olduğunu gösterir. İlgili motor servis el kitabındaki Motor Soğutma Sıvısı Sıcaklığı Normalden Yüksek belirtisi sorun giderme ağacına bakın.

Bkz. Sorun Giderme, Arıza Kodu 146.

Son Değiştirilme Tarihi: 12-ARA-2016


Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 151

Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 151 PID: P110 SPN: 110 FMI: 0/0 LAMBA: Kırmızı SRT: | Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi. Motor soğutma sıvısı sıcaklık sinyali, motor soğutma sıvısı sıcaklığının motor koruması kritik sınır değerlerinin üzerinde olduğunu gösteriyor. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç ve/veya hız azalması. Motor Koruması Kapanma özelliği etkinse, kırmızı DURMA lambası yanıp sönmeye başladıktan 30 saniye sonra motor kapanır.
Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi

Devre Açıklaması

Soğutma sıvısı sıcaklığı sensörü, değişken bir rezistans sensörüdür ve motorun soğutma sıvısı sıcaklığının ölçülmesi için kullanılır. Motor kontrol modülü (ECM), soğutma sıvısı sıcaklığı sinyal devresine 5 voltluk akım sağlar. ECM, soğutma sıvısı sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Bileşen Konumu

Motor soğutma sıvısı sıcaklık sensörü, termostat yuvasının üzerindedir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motor soğutma sıvısı sıcaklığının 5 saniyeden uzun süre boyunca 117°C'den [242°F] yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.
  • Motorun tork çıkışı azaltılır.
  • Maksimum motor çalıştırma hızı düşürülür.
  • Motor Koruması İçin Kapanma özelliği etkinleştirilirse motor kapanır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu, soğutma sıvısı sıcaklığının, yüksek soğutma sıvısı sıcaklığı için motor koruması sınırının üstünde olduğunu gösterir.

Bkz. Sorun Giderme, Arıza Kodu 151.

Son Değiştirilme Tarihi: 12-ARA-2016


Emme Manifoldu 1 Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 153

Emme Manifoldu 1 Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 153 PID: P105 SPN: 105 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Emme Manifoldu 1 Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Emme manifoldu hava sıcaklığı devresinde yüksek sinyal voltajı algılandı. | Motor kontrol modülü (ECM) tarafından kontrol ediliyorsa fan ON (AÇIK) konumunda kalır.
Emme Manifoldu Basınç/Sıcaklık Sensörü Devresi

Devre Açıklaması

Motor Kontrol Modülü (ECM), emme manifoldu sıcaklığı sinyal devresine 5 volt sağlar ve emme manifoldu sıcaklığını belirlemek için, sensörün direncindeki değişikliklerin voltajda neden olduğu değişiklikleri izler. Emilen hava soğuk olduğunda, sensör (veya termistör) direnci yüksek olur. ECM sinyal voltajı, sensör aracılığıyla yalnızca az bir miktarı topraklamaya çeker. Dolayısıyla, ECM yüksek bir sinyal voltajı veya düşük sıcaklık algılar. Emilen hava sıcak olduğunda, sensör rezistansı düşük olur. Sinyal voltajı büyük bir miktar çeker. Dolayısıyla, ECM düşük bir sinyal voltajı veya yüksek sıcaklık algılar.

Bileşen Konumu

Emme manifoldu 1 basınç/sıcaklık sensörü, hava emme manifoldunda bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), emme manifoldu sıcaklığı sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Okunan emme manifoldu sıcaklığı değeri için varsayılan bir değer kullanılır.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Emme manifoldu hava sıcaklık sensörü, motor enstelasyonundaki dönüş kablolarını diğer sensörlerle paylaşır. Motor enstelasyonundaki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir. İlk olarak, etkin arıza kodlarını birden çok sayımla kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi
  • Açık sinyal devresi veya voltaj kaynağına kısa devre.
  • Arızalı emme manifoldu basınç/sıcaklık sensörü
Bkz. Sorun Giderme, Arıza Kodu 153.

Son Değiştirilme Tarihi: 12-ARA-2016


Emme Manifoldu 1 Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 154

Emme Manifoldu 1 Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 154 PID: P105 SPN: 105 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Emme Manifoldu 1 Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Emme manifoldu hava sıcaklığı devresinde düşük sinyal voltajı algılandı. | Motor kontrol modülü (ECM) tarafından kontrol ediliyorsa fan ON (AÇIK) konumunda kalır.
Emme Manifoldu Basınç/Sıcaklık Sensörü Devresi

Devre Açıklaması

Motor Kontrol Modülü (ECM), emme manifoldu sıcaklığı sinyal devresine 5 volt sağlar ve emme manifoldu sıcaklığını belirlemek için, sensörün direncindeki değişikliklerin voltajda neden olduğu değişiklikleri izler. Emilen hava soğuk olduğunda, sensör (veya termistör) direnci yüksek olur. ECM sinyal voltajı, sensör aracılığıyla yalnızca az bir miktarı topraklamaya çeker. Dolayısıyla, ECM yüksek bir sinyal voltajı veya düşük sıcaklık algılar. Emilen hava sıcak olduğunda, sensör rezistansı düşük olur. Sinyal voltajı büyük bir miktar çeker. Dolayısıyla, ECM düşük bir sinyal voltajı veya yüksek sıcaklık algılar.

Bileşen Konumu

Emme manifoldu 1 basınç/sıcaklık sensörü, hava emme manifoldunda bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), emme manifoldu sıcaklığı sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Okunan emme manifoldu sıcaklığı değeri için varsayılan bir değer kullanılır.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Emme manifoldu sıcaklık sensörü, motor enstelasyonundaki güç ve dönüş kablolarını diğer sensörlerle paylaşır. Motor enstelasyonundaki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir. İlk olarak, arıza kodlarını birden çok sayımla kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde topraklama ile kısa devre yapmış sinyal devresi.
  • Sensördeki topraklama veya dönüş devresi ile kısa devre yapmış sinyal devresi.
  • Arızalı emme manifoldu basınç/sıcaklık sensörü
Bkz. Sorun Giderme, Arıza Kodu 154.

Son Değiştirilme Tarihi: 12-ARA-2016


Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 155

Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 155 PID: P105 SPN: 105 FMI: 0/0 LAMBA: Kırmızı SRT: | Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi. Emme manifoldu hava sıcaklık sinyali, emme manifoldu havasının sıcaklığının motor koruması için kritik sınır değerlerinin üstünde olduğunu gösteriyor. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç ve/veya hız azalması. Motor Koruması Kapanma özelliği etkinse, kırmızı DURMA lambası yanıp sönmeye başladıktan 30 saniye sonra motor kapanır.
Emme Manifoldu Basınç/Sıcaklık Sensörü Devresi

Devre Açıklaması

Motor Kontrol Modülü (ECM), emme manifoldu sıcaklığı sinyal devresine 5 volt sağlar ve emme manifoldu sıcaklığını belirlemek için, sensörün direncindeki değişikliklerin voltajda neden olduğu değişiklikleri izler. Emilen hava soğuk olduğunda, sensör (veya termistör) direnci yüksek olur. ECM sinyal voltajı, sensör aracılığıyla yalnızca az bir miktarı topraklamaya çeker. Dolayısıyla, ECM yüksek bir sinyal voltajı veya düşük sıcaklık algılar. Emilen hava sıcak olduğunda, sensör rezistansı düşük olur. Sinyal voltajı büyük bir miktar çeker. Dolayısıyla, ECM düşük bir sinyal voltajı veya yüksek sıcaklık algılar.

Bileşen Konumu

Emme manifoldu 1 basınç/sıcaklık sensörü, hava emme manifoldunda bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), emme manifoldu sıcaklığının 120°C [248°F] değerinden fazla olduğunu algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.
  • Motorun tork çıkışı azaltılır.
  • Maksimum motor çalıştırma hızı düşürülür.
  • Motor Koruması İçin Kapanma özelliği etkinleştirilirse motor kapanır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu emme manifoldu hava sıcaklık sensörü, emme manifoldundan geçen şarjlı havanın sıcaklığını ölçer.

Bu arıza kodunun olası nedenleri şunlardır:

  • Şarjlı hava soğutucusundan geçen hava akışı kısıtlanmış
  • Küçük boyutta şarjlı hava soğutucusu
  • Yüksek turboşarj kompresör çıkış sıcaklığı.
Bkz. Sorun Giderme, Arıza Kodu 155.

Son Değiştirilme Tarihi: 12-ARA-2016


Sensör Beslemesi 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 187

Sensör Beslemesi 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 187 PID: S211 SPN: 3510 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Sensör Beslemesi 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. 2 numaralı sensör besleme devresinde düşük voltaj algılandı. | Büyük olasılıkla motor performansında düşme.
Sensör Güç Besleme 2 Devresi

Devre Açıklaması

Motor kontrol modülünün (ECM) sensör beslemesi 2 devresi motor enstelasyonundaki çeşitli sensörlere 5 voltluk besleme sağlar. Sensör beslemesi tanımları için kablo sistemi şemasına bakın.

Bileşen Konumu

Sensör Beslemesi 2, ECM'nin Motor Konnektörü kısmında başlar. Motor enstelasyonundaki sensörlere 5 volt sağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), sensör beslemesi 2 sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • 2 numaralı sensör besleme devresindeki tüm sensörler için bir varsayılan değer kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

+5 voltluk besleme hattındaki düşük voltajın nedeni, bir besleme hattında topraklama ile kısa devre, besleme hattı ve dönüş hattı arasında kısa devre, arızalı bir sensör veya arızalı bir ECM güç kaynağı olabilir.

2 numaralı sensör beslemesine bağlı her bir sensör için anahatları anlatılan arıza kodu yanıt testi gerçekleştirilirken, Arıza Kodu 187'nin sensörler çıkarılmadan önce etkin olması gerekir. Arıza kodu etkin değilse, ancak motor çalıştırılarak kolayca tekrarlanabiliyorsa, aşağıdakiler gerçekleştirilebilir:

Bkz. Sorun Giderme, Arıza Kodu 187.

Son Değiştirilme Tarihi: 12-ARA-2016


Fault Code Path Selection

ARIZA KODU 195
Fault Code Path Selection

1 numaralı soğutma sıvısı seviye sensörü, 2 kablolu bir sensör mü? | Git tr496-fc195-2wire
1 numaralı soğutma sıvısı seviye sensörü 3 kablolu bir sensör mü? | Git tr496-fc195-3wire

Son Değiştirilme Tarihi: 13-OCA-2017


Soğutma Sıvısı Düzeyi Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 195

Soğutma Sıvısı Düzeyi Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 195 PID: P111 SPN: 111 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Soğutma Sıvısı Düzeyi Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Motor soğutma sıvısı düzeyi devresinde yüksek sinyal voltajı algılandı. | Performansa hiçbir etkisi yok.
Motor Soğutma Sıvısı Düzeyi Sensör Devresi

Devre Açıklaması

Soğutma sıvısı düzeyi sensörü bir anahtardır ve radyatör üst deposundaki motor soğutma sıvısının düzeyini ölçmek için kullanılır. Soğutma sıvısı düzeyi sensörü soğutma sıvısına daldırılır ve soğutma sıvısına daldırıldığında soğutma sıvısına daldırılmadığı zamankinden farklı bir sinyal voltajı verir. Motor kontrol modülü (ECM), motor soğutma sıvısı düzeyini belirlemek için sinyal voltajındaki değişikliği izler.

Bileşen Konumu

Motor soğutma sıvısı düzeyi sensörü genel olarak radyatör üst deposunda veya taşma deposundadır. Konum için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), soğutma sıvısı düzeyi sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Düşük soğutma sıvısı düzeyi için hiçbir motor koruması olmayacaktır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi

Sensör beslemesiyle veya akü voltajıyla kısa devre yapmış sinyal devresi.

Sensör güç kaynağı devresi, akü voltajına kısa devre yapmış.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 195.

Son Değiştirilme Tarihi: 07-EYL-2018


Soğutma Sıvısı Düzeyi Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 195 (3 Kablolu Sensör)

Soğutma Sıvısı Düzeyi Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 195 (3 Kablolu Sensör) PID: P111 SPN: 111 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Soğutma Sıvısı Düzeyi Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Motor soğutma sıvısı düzeyi devresinde yüksek sinyal voltajı algılandı. | Performansa hiçbir etkisi yok.
Motor Soğutma Sıvısı Düzeyi Sensör Devresi

Devre Açıklaması

Soğutma sıvısı düzeyi sensörü bir anahtardır ve radyatör üst deposundaki motor soğutma sıvısının düzeyini ölçmek için kullanılır. Soğutma sıvısı düzeyi sensörü soğutma sıvısına daldırılır ve soğutma sıvısına daldırıldığında soğutma sıvısına daldırılmadığı zamankinden farklı bir sinyal voltajı verir. Motor kontrol modülü (ECM), motor soğutma sıvısı düzeyini belirlemek için sinyal voltajındaki değişikliği izler.

Bileşen Konumu

Motor soğutma sıvısı düzeyi sensörü genel olarak radyatör üst deposunda veya taşma deposundadır. Konum için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), soğutma sıvısı düzeyi sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Düşük soğutma sıvısı düzeyi için hiçbir motor koruması olmayacaktır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • OEM enstelasyonunda aküye kısa devre
  • OEM enstelasyonunda açık devre
  • Arızalı motor soğutma sıvısı düzeyi sensörü
Bkz. Sorun Giderme Arıza Kodu 195 (3 Kablolu Sensör).

Son Değiştirilme Tarihi: 12-ARA-2016


Fault Code Path Selection

ARIZA KODU 196
Fault Code Path Selection

1 numaralı soğutma sıvısı seviye sensörü, 2 kablolu bir sensör mü? | Git tr496-fc196-2wire
1 numaralı soğutma sıvısı seviye sensörü 3 kablolu bir sensör mü? | Git tr496-fc196-3wire

Son Değiştirilme Tarihi: 13-OCA-2017


Soğutma Sıvısı Düzeyi Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 196 (2 Kablolu Sensör)

Soğutma Sıvısı Düzeyi Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 196 (2 Kablolu Sensör) PID: P111 SPN: 111 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Soğutma Sıvısı Düzeyi Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Motor soğutma sıvısı düzey devresinde düşük sinyal voltajı algılandı. | Performansa hiçbir etkisi yok.
Motor Soğutma Sıvısı Düzeyi Sensör Devresi

Devre Açıklaması

Soğutma sıvısı düzeyi sensörü bir anahtardır ve radyatör üst deposundaki motor soğutma sıvısının düzeyini ölçmek için kullanılır. Soğutma sıvısı düzeyi sensörü soğutma sıvısına daldırılır ve soğutma sıvısına daldırıldığında soğutma sıvısına daldırılmadığı zamankinden farklı bir sinyal voltajı verir. Motor kontrol modülü (ECM), motor soğutma sıvısı düzeyini belirlemek için sinyal voltajındaki değişikliği izler.

Bileşen Konumu

Motor soğutma sıvısı düzeyi sensörü genel olarak radyatör üst deposunda veya taşma deposundadır. Konum için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), soğutma sıvısı düzeyi sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Düşük soğutma sıvısı düzeyi için hiçbir motor koruması olmayacaktır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor enstelasyonunda, konnektörlerde veya sensörde açık sinyal devresi
  • Kablo demetinde, sensörde veya konnektörlerde topraklama ile kısa devre yapmış sinyal devresi
  • Hasarlı sensör.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme Arıza Kodu 196 (2 Kablolu Sensör).

Son Değiştirilme Tarihi: 12-ARA-2016


Soğutma Sıvısı Düzeyi Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 196 (3 Kablolu Sensör)

Soğutma Sıvısı Düzeyi Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 196 (3 Kablolu Sensör) PID: P111 SPN: 111 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Soğutma Sıvısı Düzeyi Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Motor soğutma sıvısı düzey devresinde düşük sinyal voltajı algılandı. | Performansa hiçbir etkisi yok.
Motor Soğutma Sıvısı Düzeyi Sensör Devresi

Devre Açıklaması

Soğutma sıvısı düzeyi sensörü bir anahtardır ve radyatör üst deposundaki motor soğutma sıvısının düzeyini ölçmek için kullanılır. Soğutma sıvısı düzeyi sensörü soğutma sıvısına daldırılır ve soğutma sıvısına daldırıldığında soğutma sıvısına daldırılmadığı zamankinden farklı bir sinyal voltajı verir. Motor kontrol modülü (ECM), motor soğutma sıvısı düzeyini belirlemek için sinyal voltajındaki değişikliği izler.

Bileşen Konumu

Motor soğutma sıvısı düzeyi sensörü genel olarak radyatör üst deposunda veya taşma deposundadır. Konum için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), soğutma sıvısı düzeyi sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Düşük soğutma sıvısı düzeyi için hiçbir motor koruması olmayacaktır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • OeM kablo demetinde topraklama ile kısa devre
  • OEM enstelasyonunda açık devre
  • Arızalı motor soğutma sıvısı düzeyi sensörü
Bkz. Sorun Giderme Arıza Kodu 196 (3 Kablolu Sensör).

Son Değiştirilme Tarihi: 12-ARA-2016


Soğutma Sıvısı Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 197

Soğutma Sıvısı Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 197 PID: P111 SPN: 111 FMI: 1/18 LAMBA: Koyu Sarı SRT: | Soğutma Sıvısı Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi. Düşük motor soğutma sıvısı düzeyi algılandı. | Büyük olasılıkla motor performansında düşme.
Motor Soğutma Sıvısı Düzeyi Sensör Devresi

Devre Açıklaması

Soğutma sıvısı düzeyi sensörü bir anahtardır ve radyatör üst deposundaki motor soğutma sıvısının düzeyini ölçmek için kullanılır. Soğutma sıvısı düzeyi sensörü soğutma sıvısına daldırılır ve soğutma sıvısına daldırıldığında soğutma sıvısına daldırılmadığı zamankinden farklı bir sinyal voltajı verir. Motor kontrol modülü (ECM), motor soğutma sıvısı düzeyini belirlemek için sinyal voltajındaki değişikliği izler.

Bileşen Konumu

Motor soğutma sıvısı düzeyi sensörü genel olarak radyatör üst deposunda veya taşma deposundadır. Konum için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), soğutma sıvısı düzeyi sensörü sinyal voltajının 30 saniyeden daha uzun süre boyunca 3 VDC'den yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Motorun tork çıkışı azaltılır.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu, radyatör üst deposundaki veya taşma deposundaki soğutma sıvısı düzeyi, sensör düzeyinin altına düştüğünde etkinleşir. Üst depoyu soğutma sıvısıyla doldurun.

Bu arıza kodu etkinse ve soğutma sıvısı düzeyi düşük değilse, soğutma sıvısı düzeyi sensörünü ayırın ve konektörleri soğutma sıvısı izleri açısından kontrol edin. Elektrik konektörlerinde soğutma sıvısı bulunursa, sensör arızalanmıştır ve değiştirilmelidir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 197.

Son Değiştirilme Tarihi: 12-ARA-2016


Barometrik Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 221

Barometrik Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 221 PID: P108 SPN: 108 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Barometrik Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Barometrik basınç devresinde yüksek sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Turboşarj Kompresörü Emme Basıncı Sensörü Devresi

Devre Açıklaması

Kombinasyon turboşarj kompresörü giriş basıncı/sıcaklığı sensörü ortam havası basıncını ölçmek için kullanılır. Sensörün basınç ölçüm kısmı atmosferik basınçtaki basınç değişikliklerine yanıt verir, bu da motorun geçerli çalıştığı yüksekliği temel alarak meydana gelir. Turboşarj kompresörü emme basıncı sensöründe 5 voltluk bir besleme devresi, bir basınç sensör sinyal voltajı ve bir dönüş devresi bulunur. ECM, arça yüksek rakımlarda çalıştığında, bir düşük sinyal voltajı algılar. Araç deniz seviyesi rakımında çalışırken, ECM yüksek bir sinyal voltajı algılar.

Bileşen Konumu

Kombinasyon turboşarj kompresörü giriş basıncı/sıcaklığı sensörü orijinal ekipman üreticisi (OEM) emme havası tesisatında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), turboşarj kompresörü emme basıncı sensörü sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Barometrik basınç değeri için bir varsayılan değer kullanılır.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor enstelasyonunda aküye kısa devre.
  • Motor enstelasyonunda açık dönüş devresi
  • Arızalı bir turboşarj kompresörü emme basınç/sıcaklık sensörü
  • Arızalı elektronik kontrol modülü (ECM)
Bkz. Sorun Giderme, Arıza Kodu 221.

Son Değiştirilme Tarihi: 12-ARA-2016


Barometrik Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 222

Barometrik Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 222 PID: P108 SPN: 108 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Barometrik Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Barometrik basınç devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Turboşarj Kompresörü Emme Basıncı Sensörü Devresi

Devre Açıklaması

Kombinasyon turboşarj kompresörü giriş basıncı/sıcaklığı sensörü ortam havası basıncını ölçmek için kullanılır. Sensörün basınç ölçüm kısmı atmosferik basınçtaki basınç değişikliklerine yanıt verir, bu da motorun geçerli çalıştığı yüksekliği temel alarak meydana gelir. Turboşarj kompresörü emme basıncı sensöründe 5 voltluk bir besleme devresi, bir basınç sensör sinyal voltajı ve bir dönüş devresi bulunur. ECM, arça yüksek rakımlarda çalıştığında, bir düşük sinyal voltajı algılar. Araç deniz seviyesi rakımında çalışırken, ECM yüksek bir sinyal voltajı algılar.

Bileşen Konumu

Kombinasyon turboşarj kompresörü giriş basıncı/sıcaklığı sensörü orijinal ekipman üreticisi (OEM) emme havası tesisatında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), turboşarj kompresörü emme basıncı sensörü sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Barometrik basınç değeri için bir varsayılan değer kullanılır.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor enstelasyonunda topraklama ile kısa devre.
  • Motor enstelasyonunda açık devre
  • Arızalı bir turboşarj kompresörü emme basınç/sıcaklık sensörü
  • Arızalı elektronik kontrol modülü (ECM)
Bkz. Sorun Giderme, Arıza Kodu 222.

Son Değiştirilme Tarihi: 12-ARA-2016


Sensör Besleme 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 227

Sensör Besleme 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 227 PID: S211 SPN: 3510 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Sensör Besleme 2 Numaralı Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. 2 numaralı sensör besleme devresinde yüksek voltaj algılandı. | Büyük olasılıkla motor performansında düşme.
Sensör Güç Besleme 2 Devresi

Devre Açıklaması

Motor kontrol modülünün (ECM) sensör beslemesi 2 devresi motor enstelasyonundaki çeşitli sensörlere 5 voltluk besleme sağlar. Sensör beslemesi tanımları için kablo sistemi şemasına bakın.

Bileşen Konumu

Sensör Beslemesi 2, ECM'nin Motor Konnektörü kısmında başlar. Motor enstelasyonundaki sensörlere 5 volt sağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), sensör beslemesi 2 sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • 2 numaralı sensör besleme devresindeki tüm sensörler için bir varsayılan değer kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

(+) 5 voltluk besleme hattındaki yüksek voltaj, motor enstelasyonu veya konnektörlerindeki akü voltajıyla kısa devre yapmasından veya arızalı bir ECM'den kaynaklanıyor olabilir.

Bkz. Sorun Giderme, Arıza Kodu 227.

Son Değiştirilme Tarihi: 12-ARA-2016


Motor Krank Mili Devri/Pozisyonu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 234

Motor Krank Mili Devri/Pozisyonu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 234 PID: P190 SPN: 190 FMI: 0/0 LAMBA: Kırmızı SRT: | Motor Krank Mili Devri/Pozisyonu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi. Motor devri sinyali, motor koruması sınır değerlerinin üzerinde motor devri gösteriyor. | Büyük olasılıkla motor performansında düşme.
Motor Krank Mili Devir/Pozisyon ve Eksantrik Mili Devir/Pozisyon Sensörü Devreleri

Devre Açıklaması

Krank mili pozisyon ve eksantrik mili pozisyon sensörleri Hall etkisi türünde olan sensörlerdir. Motor kontrol modülü (ECM), pozisyon sensörü ve dönüş sensörü için 5 voltluk bir besleme sağlar. Krank mili devir halkasındaki dişler veya eksantrik dişlisinin arkasındaki çukurlar pozisyon sensörünü geçtikçe, pozisyon sensörü sinyal devresinde bir sinyal oluşturulur. ECM, bu sinyali yorumlar ve bir motor devri değerine dönüştürür. Krank mili dişlisindeki eksik bir diş, motorun pozisyonunun belirlenmesi için ECM tarafından kullanılır.

Bileşen Konumu

Motor modeline bağlı olarak, krank mili pozisyon ve eksantrik mili pozisyon sensörü konumu değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motor devrinin kalibrasyon sınırını aştığını algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.
  • Motora giden yakıt beslemesi, motor devri normal çalıştırma hızına düşene kadar durdurulur.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Emilen hava geçidine çekilen harici yakıt kaynakları
  • Motordaki tersine güç uygulaması (araç kullanımı)
  • Motor devri/pozisyon sensörlerinin kurcalanması.

Yanıcı buhar kaynakları olup olmadığını görmek için emme manifoldunu inceleyin. Hiçbir yağ sızıntısı bulunmadığını doğrulamak için turboşarj contalarını kontrol edin. Motor devir/pozisyon sensörlerinde hasar veya kurcalama olup olmadığını inceleyin.

Arıza Kodu 234 sadece motor freni sırasında etkin olursa ve motor frenleri devreye girmezse, motor freni enstelasyonunda, topraklamayla kısa devre olup olmadığını kontrol edin. Bu incelemeyi gerçekleştirmek için külbütör kolu kapağı çıkarılmalıdır. Motor freni enstelasyonunu gerektiği şekilde onarın ya da değiştirin.

Bkz. Sorun Giderme, Arıza Kodu 234.

Son Değiştirilme Tarihi: 12-ARA-2016


Soğutma Sıvısı Düzeyi - Veriler Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

ARIZA KODU 235

Soğutma Sıvısı Düzeyi - Veriler Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 235 PID: P111 SPN: 111 FMI: 1/1 LAMBA: Kırmızı SRT: | Motor soğutma sıvısı ciddi şekilde düşük. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç ve/veya hız azalması. Motor Koruması Kapanma özelliği etkinse, kırmızı DURMA lambası yanıp sönmeye başladıktan 30 saniye sonra motor kapanır.
Motor Soğutma Sıvısı Düzeyi Sensör Devresi

Devre Açıklaması

Soğutma sıvısı düzeyi sensörü bir anahtardır ve radyatör üst deposundaki motor soğutma sıvısının düzeyini ölçmek için kullanılır. Soğutma sıvısı düzeyi sensörü soğutma sıvısına daldırılır ve soğutma sıvısına daldırıldığında soğutma sıvısına daldırılmadığı zamankinden farklı bir sinyal voltajı verir. Motor kontrol modülü (ECM), motor soğutma sıvısı düzeyini belirlemek için sinyal voltajındaki değişikliği izler.

Bileşen Konumu

Motor soğutma sıvısı düzeyi sensörü genel olarak radyatör üst deposunda veya taşma deposundadır. Konum için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), soğutma sıvısı düzeyi sensörü sinyal voltajının 30 saniyeden daha uzun süre boyunca 3 VDC'den yüksek olduğunu algıladı, bu çok düşük soğutucu seviyesi olduğunu gösterir.

Action Taken When the Fault Code is Active

ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.

Egzoz gazı devridaimi (EGR) supap çalıştırması devre dışı bırakılır.

Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa motor torku azaltılır.

Motor Koruması İçin Kapanma özelliği etkinleştirilirse motor kapanır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 5 dakikaya kadar rölantide çalışmasını bekleyin.
  • Önerilen Cummins elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Önerilen Cummins elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Düşük soğutma sıvısı düzeyi

Bkz. Sorun Giderme, Arıza Kodu 235.

Son Değiştirilme Tarihi: 28-ŞUB-2019


Sensör Beslemesi 3 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 238

Sensör Beslemesi 3 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 238 PID: S232 SPN: 3511 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Sensör Beslemesi 3 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Motor devir sensörüne giden +5 volt sensör besleme devresinde düşük voltaj algılandı. | Motor sarsıntılı çalışabilir, çalışmayı durdurabilir, çalışmayabilir veya motorun çalıştırılması zor olabilir.
Sensör Güç Besleme 3 Devresi

Devre Açıklaması

Sensör beslemesi 3 devresi, birincil motor devri/pozisyonu sensörüne 5 voltluk bir besleme sağlar.

Bileşen Konumu

Sensör Beslemesi 3, ECM'nin motor konnektörü kısmında başlar. Motor krank mili devir/pozisyon sensörüne 5 VDC sağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), sensör beslemesi 3 sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Yedek motor devri sensörü, ECM tarafından motor devri sinyali için kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

ECM, motor devri sensörü +5 volt besleme devresindeki voltaj düzeyini izler. Voltaj kalibre edilebilir bir sınırın altına düşerse, bu arıza kaydedilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor enstelasyonunda, sensörde veya ECM'de topraklama ile kısa devre.
Bkz. Sorun Giderme, Arıza Kodu 238.

Son Değiştirilme Tarihi: 12-ARA-2016


Sensör Besleme 3 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 239

Sensör Besleme 3 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 239 PID: S232 SPN: 3511 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Sensör Beslemesi 3 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Motor devri sensörüne giden 5 voltluk sensör besleme devresinde yüksek voltaj algılandı. | Motor sarsıntılı çalışabilir, çalışmayı durdurabilir, çalışmayabilir veya motorun çalıştırılması zor olabilir.
Sensör Güç Besleme 3 Devresi

Devre Açıklaması

Sensör beslemesi 3 devresi, birincil motor devri/pozisyonu sensörüne 5 voltluk bir besleme sağlar.

Bileşen Konumu

Sensör Beslemesi 3, ECM'nin motor konnektörü kısmında başlar. Motor krank mili devir/pozisyon sensörüne 5 VDC sağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), sensör beslemesi 3 sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Yedek motor devri sensörü, ECM tarafından motor devri sinyali için kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

+ 5 voltluk besleme hattındaki yüksek voltaj, motor enstelasyonu veya konnektörlerindeki akü voltajıyla kısa devre yapmasından veya hasarlı bir ECM'den kaynaklanıyor olabilir.

Bkz. Sorun Giderme, Arıza Kodu 239.

Son Değiştirilme Tarihi: 12-ARA-2016


Tekerleğe Göre Araç Hızı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 241

Tekerleğe Göre Araç Hızı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 241 PID: P84 SPN: 84 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Tekerleğe Göre Araç Hızı - Veriler Düzensiz, Kesik veya Hatalı. ECM araç hızı sinyalini kaybetti veya okuma hatalı bir değer. | Motor devri, VSS parametre değeri olmadan Maksimum Motor Devri ile sınırlandırılır. Seyir Kontrolü, Vites Küçültme Koruması ve Yol Hız Regülatörü çalışmaz.
Araç Hız Sensörü Devresi

Devre Açıklaması

Araç hız sensörü devresi, aracın şanzımanındaki kuyruk mili dişlisinin hızını algılar. Bu devir sinyali daha sonra motor kontrol modülüne (ECM) gönderilir ve araç hızına dönüştürülür.

Bileşen Konumu

Araç hız sensörü, aracın şanzımanının arka tarafındadır. Konum için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

  • Özellik etkinleştirilirse, bu diyagnostik araç hareket halindeyken sürekli çalışır.

Conditions for Setting the Fault Codes

Diğer motor çalışma koşulları aracın hareket halinde olması gerektiğini gösterdiğinde, Motor Kontrol Modülü (ECM), araç hızında bir düşüş algılar. Hesaplanan vites oranı ve gerçek vites oranı araç hareket halindeyken tutarsızsa bu arıza kodu aktif hale gelir.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.
  • Motor devri çalıştırma aralığı, ayarlanabilir "VSS Olmadan Maksimum Motor Devri" parametresi ile sınırlıdır.
  • ECM güç azalması anahtar KAPALI duruma geldikten sonra 60 saniye gecikir.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için, motoru çalıştırın ve aracı hareket ettirin, böylece ECM araç hızını okuyabilir. Aracın diyagnostiğin çalışması ve arızanın devre dışı olması için 15 dakika boyunca sürülmesi gerekir.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Birden çok araç hız sensörü türü bulunmaktadır. Çeşitli türler arasında manyetik çekme, veri bağlantısı, dijital ve takometre yer almaktadır. Aracınıza takılı olan özel türü öğrenmek için OEM'nize başvurun.

Diğer motor koşulları aracın hareket ettiğini gösterdiğinde ECM bir araç hız sinyalini kaybettiğinde bu arıza etkin duruma gelir. Bu arıza, araçta hiçbir hareket olmadığı durumda bir dizi debriyaj, servis freni veya gaz kelebeği hareketi olması halinde de etkinleşebilir. ECM geçerli bir araç hız sinyali aldığında arıza devre dışı kalır.

Araç hız sensörü OEM tarafından takılan bir bileşen olduğundan, bu sorun giderme prosedürü Cummins Inc. kontrolü altında olmayan bileşenlerden kaynaklanan tüm devre arızalarını saptayamaz. Sensör direnç değerleri, veri bağlantısı hızı sensörleri ve takometreler tamamıyla bu prosedür kapsamında yer almaz. Bu bileşenlere ilişkin daha fazla bilgi için, OEM servis el kitabına bakın.

Hasarlı araç hız sensörü veya sensörün ucundaki yabancı madde arızanın aktif olmasına neden olabilir.

Yanlış INSITE™ elektronik servis aparatı özelliği veya parametre ayarları (vites oranı, lastik boyutu, arka aks oranı, vb) da arızanın aktif olmasına neden olabilir. Şanzıman Kurulumu ve Araç Hız kaynağı altındaki özellik ve parametre ayarlarının araç bileşenleriyle doğrulanması gerekir.

NOT: Güç anahtar KAPALI duruma getirildikten sonraki 60 saniye içinde ve ECM kapatılmadan önce ECM'den çıkarılırsa, Arıza Kodu 1117 aktif hale gelebilir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 241.

Son Değiştirilme Tarihi: 12-ARA-2016


Fan Kontrol Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 245

Fan Kontrol Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 245 PID: S33 SPN: 647 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Fan Kontrol Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. ON (AÇIK) komutu verildiğinde fan kontrol devresinde düşük sinyal voltajı algılandı. | Fan sürekli açık kalabilir veya hiç çalışmayabilir.
Fan Kontrolü Devresi

Devre Açıklaması

Fan kontrol devresi, fanın çalışmasının kontrol edilmesi için motor tarafından kullanılan bir cihazdır. Motor kontrol modülü (ECM) fan kontrol devresine enerji sağladığında motor fanı devreye girer.

Fan kontrol devresi, darbe genişliği modüle edilmiş (PWM) sinyal kullanır. PWM sinyali, 0 VDC ile sistem voltajı aralığındaki bir darbeli voltaj sinyalidir. Darbeli voltaj sinyalinin frekansı uygulama gereksinimine bağlıdır.

Fan kontrol devresi tarafından desteklenen iki tür fan vardır: Değişken hızlı ve AÇIK/KAPALI. INSITE™ elektronik servis aparatı, hangi fan türünün kullanılmak üzere kurulu olduğunu belirlemek için kullanılabilir. Fan kontrol devresi OEM'ye göre değişir. OEM'ler ECM'ye bağlı bir solenoid dönüş kablosu veya motor bloğu veya şasi topraklamasına giden bir dönüş kablosu kullanabilir.

Bileşen Konumu

Kontrol solenoidinin konumu OEM'ye göre farklılık gösterir. Konumu belirlemek için uygun OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve darbe genişliği modüle edilmiş (PWM) cihaza güç verildiğinde veya aygıtın gücü kesildiğinde çalışır. Bazı durumlarda, diyagnostik sabit aralıklarla da çalışabilir.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), darbe genişliği modüle edilmiş (PWM) sinyale ON (AÇIK) komutu verildiğinde fan kontrol devresi darbe genişliği modüle edilmiş (PWM) sinyalinin sistem voltajında olmadığını algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Fan çalışması devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Fan kontrol mantığı, INSITE™ elektronik servis aparatıyla ayarlanabilir. İki seçenek vardır: 12 veya 24 volt AÇIK veya 0 volt AÇIK. Fanın hatasız şekilde çalışması için INSITE™ elektronik servis aparatındaki fan kontrol mantığı kurulumunun araçtaki donanım konfigürasyonuyla eşleşmesi gerekir.

Bu arıza kodu, ECM'nin fan kontrol solenoidine 12 veya 24 VDC komutunu göndermesi, ancak fan kontrol sinyali devresindeki voltajın 12 veya 24 VDC'den az olması durumunda kaydedilir. Sinyal devresindeki düşük voltaj genellikle kablo demetinde veya solenoidde topraklamayla kısa devre olduğunu gösterir.

Aşağıdaki sorun giderme adımlarını tamamladıktan sonra Arıza Kodu 245 hala etkinse, fan kontrol devresinde topraklamayla kısa devre olup olmadığını kontrol etmeyi sağlayan prosedürler için OEM servis el kitabına bakın.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 245.

Son Değiştirilme Tarihi: 12-ARA-2016


Ortam Hava Sıcaklığı Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 249

Ortam Hava Sıcaklığı Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 249 PID: P171 SPN: 171 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Ortam Hava Sıcaklığı Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Ortam hava sıcaklığı devresinde yüksek sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Ortam Hava Sıcaklığı Sensör Devresi

Devre Açıklaması

Ortam hava sıcaklığı sensörü değişken bir rezistans sensörüdür ve ortam havasının sıcaklığını ölçmek için kullanılır. Motor kontrol modülü (ECM), motor performansını en iyi duruma getirmek ve SCR sisteminin ısıtılmasının gerekip gerekmediğini belirlemek için bu sıcaklık ölçümünü kullanır. Motor kontrol modülü (ECM), ortam hava sıcaklığı sinyal devresine 5 voltluk akım sağlar. ECM, ortam hava sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Bileşen Konumu

Ortam hava sıcaklığı sensörünün montaj konumu OEM'e bağlıdır. Uygun OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) ortam hava sıcaklığı sinyal voltajının üst aralık dışında olduğunu algılamıştır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.
  • Okunan ortam hava sıcaklığı değerinin varsayılan değeri kullanılır.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi
  • Açık sinyal devresi veya voltaj kaynağına kısa devre.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 249.

Son Değiştirilme Tarihi: 12-ARA-2016


Ortam Hava Sıcaklığı Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 256

Ortam Hava Sıcaklığı Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 256 PID: P171 SPN: 171 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Ortam Hava Sıcaklığı Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Ortam hava sıcaklığı devresinde düşük voltaj belirlendi. | Büyük olasılıkla motor performansında düşme.
Ortam Hava Sıcaklığı Sensör Devresi

Devre Açıklaması

Ortam hava sıcaklığı sensörü değişken bir rezistans sensörüdür ve ortam havasının sıcaklığını ölçmek için kullanılır. Motor kontrol modülü (ECM), motor performansını en iyi duruma getirmek ve SCR sisteminin ısıtılmasının gerekip gerekmediğini belirlemek için bu sıcaklık ölçümünü kullanır. Motor kontrol modülü (ECM), ortam hava sıcaklığı sinyal devresine 5 voltluk akım sağlar. ECM, ortam hava sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Bileşen Konumu

Ortam hava sıcaklığı sensörünün montaj konumu OEM'e bağlıdır. Uygun OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) ortam hava sıcaklığı sinyal voltajının alt aralık dışında olduğunu algılamıştır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.
  • Okunan ortam hava sıcaklığı değerinin varsayılan değeri kullanılır.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın ve anahtarı 1 dakika boyunca ON (AÇIK) konumunda bırakın.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Ortam hava sıcaklığı sensörü, motor enstelasyonundaki güç ve dönüş kablolarını diğer sensörlerle paylaşır. Motor enstelasyonundaki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir. İlk olarak, arıza kodlarını birden çok sayımla kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde topraklama ile kısa devre yapmış sinyal
  • Kablo demetinde topraklama veya dönüş devresi ile kısa devre yapmış sinyal.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 256.

Son Değiştirilme Tarihi: 12-ARA-2016


Hırsızlığa Karşı Koruma Sistemi Şifresi Geçerli Göstergesi - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 269

Hırsızlığa Karşı Koruma Sistemi Şifresi Geçerli Göstergesi - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 269 PID: S217 SPN: 1195 FMI: 2/2 LAMBA: Kırmızı SRT: | Hırsızlık Önleme Şifresi Geçerli Göstergesi - Veriler Düzensiz, Kesintili veya Hatalı. İmmobilizer hırsızlığa karşı koruma sistemi cihazından yetkisiz motor ateşleme girişimi. | Motor çalışmaz.
Motor Kontrol Modülü (ECM)

Devre Açıklaması

İmmobilizer hırsızlığa karşı koruma sistemi cihazı, birincil motor elektronik kontrol modülüne (ECM) bir J1939 veri bağlantısı ağı üzerinden bağlıdır. İmmobilizer hırsızlığa karşı koruma sistemi cihazından gönderilen iletiler, Cummins® ECM tarafından alınır ve hırsızlığa karşı koruma sistemi özelliklerinin kontrol edilmesinde kullanılır. Cummins® ECM ve immobilizer hırsızlığa karşı koruma sistemi cihazı, çoğullanan bileşenlerin düzgün çalışmasının sağlanması için doğru şekilde konfigüre edilmelidir.

Bileşen Konumu

J1939 veri bağlantısı kablo sistemi ve orijinal ekipman üreticisi (OEM) tarafından takılan J1939 cihazlarının konumu OEM'ye göre değişir. Bileşenin konumu için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Bu arıza kodu, immobilizer hırsızlığa karşı koruma sistemi cihazı devre dışı bırakılmadığında etkindir.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.

Conditions for Clearing the Fault Code

  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.

Yararlı Notlar

Bu arıza kodu, hırsızlığa karşı koruma sistemi cihazı devre dışı bırakılmadığında etkindir. Motor, doğru yetkilendirme etkinleştirilene dek çalışmaz.

Bkz. Sorun Giderme, Arıza Kodu 269.

Son Değiştirilme Tarihi: 12-ARA-2016


Motor Yakıt Pompası Basınç Oluşturma Grubu 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 271

Motor Yakıt Pompası Basınç Oluşturma Grubu 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 271 PID: S126 SPN: 1347 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Motor Yakıt Pompası Basınç Oluşturma Grubu 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Yakıt pompası kumanda elemanı devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Yakıt Pompası Kumanda Elemanı Devresi

Devre Açıklaması

Devre, yakıt pompası kumanda elemanını kontrol eden motor kontrol modülünde (ECM) bulunan bir darbe genişliği modülasyonu (PWM) sürücüsüdür. Kumanda elemanı ECM'de topraklanır. Kumanda elemanı normalde açıktır. Yakıt pompası kumanda elemanına giden PWM görev çevrimi, istenen yakıt borusu basıncı ile algılanan yakıt borusu basıncı arasındaki farka bağlıdır.

Bileşen Konumu

Yüksek basınç yakıt pompası, dişli yuvasına monte edilmiştir. Yakıt pompası yakıt pompasına monte edilmiştir. Yakıt borusu basınç sensörü, yüksek basınçlı yakıt borusuna monte edilir. Yakıt basınç emniyet supabı yüksek basınç yakıt rayına monte edilmiştir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) yakıt pompası kumanda elemanı sinyalinde veya geri dönüş devresinde topraklamaya kısa devre algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Algılanan yakıt borusu basıncı, komut verilen boru basıncını izlemez.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza, ECM, elektronik yakıt pompası kumanda elemanı devresinde bir kısa devre algıladığında etkinleşir. Bu arıza kodunun oluşma nedenleri arasında, yakıt pompası kumanda elemanına ait devrede topraklamayla kısa devre veya düşük direnç (yakıt pompası kumanda elemanı bobini dahili olarak kısa devre yapmıştır) yer almaktadır. Aşırı akım veya bir kısa devre algılandığında, devreyi korumak için yakıt pompası kumanda elemanına giden ECM sürücüsü kapatılır. ECM arıza kodunun nedenine yönelik olarak yeniden test yapmadan önce açma/kapatma anahtarını kapatıp açmak gerekir. ECM sürücüsü, anahtar açık konumuna getirildiğinde yeniden etkinleştirilir; arıza nedeninin artık mevcut olmaması durumunda, arıza kodu devre dışı kalır ve silinebilir. Arıza kodu aralıklıysa, kablo demetinde veya konnektörlerde topraklamayla aralıklı kısa devre yapabilecek etkenler olup olmadığına bakın.

Arıza Kodu 2311, kısa devre koşulunun kesintili olması durumunda yüksek sayımlara sahip olabilir.

Bkz. Sorun Giderme, Arıza Kodu 271.

Son Değiştirilme Tarihi: 12-ARA-2016


Motor Yakıt Pompası Basınç Oluşturma Grubu 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 272

Motor Yakıt Pompası Basınç Oluşturma Grubu 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 272 PID: S126 SPN: 1347 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Motor Yakıt Pompası Basınç Oluşturma Grubu 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Yakıt pompası kumanda elemanı devresinde yüksek sinyal voltajı veya açık devre algılandı. | Motor sarsıntılı çalışabilir, çalışmayı durdurabilir, çalışmayabilir veya motorun çalıştırılması zor olabilir.
Yakıt Pompası Kumanda Elemanı Devresi

Devre Açıklaması

Devre, yakıt pompası kumanda elemanını kontrol eden motor kontrol modülünde (ECM) bulunan bir darbe genişliği modülasyonu (PWM) sürücüsüdür. Kumanda elemanı ECM'de topraklanır. Kumanda elemanı normalde açıktır. Yakıt pompası kumanda elemanına giden PWM görev çevrimi, istenen yakıt borusu basıncı ile algılanan yakıt borusu basıncı arasındaki farka bağlıdır.

Bileşen Konumu

Yüksek basınç yakıt pompası, dişli yuvasına monte edilmiştir. Yakıt pompası yakıt pompasına monte edilmiştir. Yakıt borusu basınç sensörü, yüksek basınçlı yakıt borusuna monte edilir. Yakıt basınç emniyet supabı yüksek basınç yakıt rayına monte edilmiştir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) yakıt pompası kumanda elemanı sinyalinde aküye, kısa pim-pime kısa devre veya açık devre algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Algılanan yakıt borusu basıncı, komut verilen boru basıncını izlemez.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza, ECM yakıt pompası kumanda elemanı devresinde bir açık veya kısa devre algıladığında etkinleşir. Bu arıza kodunun oluşma nedenleri arasında, yakıt pompası kumanda elemanına ait devrede topraklamayla pozitif voltaj, açık devre veya kısa devre veya düşük direnç (yakıt kontrolü kumanda elemanı devresi dahili olarak kısa devre yapmıştır) yer almaktadır. Yüksek kablo demeti direnci veya bir kesintili açık devre olması durumunda, Arıza Kodu 2311'de yüksek devre dışı sayımı bulunabilir. Aşırı akım veya bir kısa devre algılandığında, devreyi korumak için yakıt pompası kumanda elemanına giden ECM sürücüsü kapatılır. ECM arıza kodunun nedenine yönelik olarak yeniden test yapmadan önce açma/kapatma anahtarını kapatıp açmak gerekir. ECM sürücüsü anahtar AÇIK konumundayken yeniden etkinleştirilir ve arıza nedeninin artık mevcut olmaması durumunda, arıza kodu devre dışı kalır ve silinebilir.

Arıza kodunun aralıklı olması durumunda, ECM konnektörünü, enstelasyonu ve enstelasyon konnektörlerini gevşek pimler veya kötü bağlantılar gibi, aralıklı açık devre nedenlerini araştırın. Enstelasyonda veya konnektörlerde topraklamayla kısa veya açık devre yapabilecek gevşek kablo bağlantıları olup olmadığına yakından bakın. Kablo ve kablo bağlantılarının sağlamlaştırılmasına ve arıza kodu durum değişikliklerinin izlenmesine yardımcı olabilir.

Bkz. Sorun Giderme, Arıza Kodu 272.

Son Değiştirilme Tarihi: 12-ARA-2016


SAE J1939 Çoğullama PGN Zaman Aşımı Hatası - Anormal Güncelleştirme Hızı

ARIZA KODU 285

SAE J1939 Çoğullama PGN Zaman Aşımı Hatası - Anormal Güncelleştirme Hızı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 285 PID: S231 SPN: 639 FMI: 9/9 LAMBA: Koyu Sarı SRT: | SAE J1939 Çoğullama PGN Zaman Aşımı Hatası - Anormal Güncelleştirme Hızı. ECM çoğullanmış bir cihazdan bilgi bekledi, ancak bu bilgiyi yeterince erken almadı veya hiç almadı. | En az bir çoğullanmış cihaz düzgün çalışmaz.
SAE J1939 Veri Bağlantısı Devresi

Devre Açıklaması

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Daha sonra sensör, gaz pedalı ve anahtar gibi parçalardan gelen değerler ve durum bilgileri OEM VECU'sundan Cummins® ECM'sine SAE J1939 veri bağlantısı yoluyla aktarılabilir.

OEM VECU'larından veya şanzıman ECU'larından gönderilen iletiler Cummins® ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'ları, çoğullanan bileşenlerin düzgün çalışmasının sağlanması için doğru şekilde yapılandırılmalıdır.

Bileşen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), çoğullanmış bir cihazdan ileti almadı.

Motor Kontrol Modülü (ECM) J1939 veri bağlantısı kablo demetinde açık veya kısa devre durumu olup olmadığını kontrol edin.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Çoğullanan aygıt çalışmayacaktır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu etkin hale geldiğinde, bazı çoğullanmış aygıtlar istenildiği gibi çalışmayabilir.

Bu arıza aşağıdaki nedenlerden kaynaklanabilir:

  • ECM, OEM VECU'sundan bilgi almak üzere düzgün şekilde (bileşenler etkinleştirilmiş ve OEM VECU kaynak adresi doğru verilmiş olarak) ayarlandığında, ancak OEM VECU'su gerçekte bileşenin çoğullama için kullanılamayacağını belirten bir ileti ilettiğinde ortaya çıkabilir. Bunun nedeni, ECM'de çoğullanmış bir parçanın etkinleştirilmesine karşın, parça iletisini ileten VECU'ya ait OEM VECU kaynak adresinin Cummins® ECM'sinde hatalı olması veya OEM VECU'sunun çoğullanmış parça iletisini iletecek şekilde ayarlanmamış olması olabilir.
  • Ayrıca, bu arıza OEM VECU'su ile Cummins® ECM'si arasındaki hasarlı bir J1939 veri bağlantısı bağlantısından, bileşen ile OEM VECU'su arasındaki hasarlı bir bağlantıdan, hasarlı OEM VECU'su veya hasarlı Cummins® ECM'sinden kaynaklanabilir. Doğru çoğullama yapılandırması için OEM ile iletişim kurulması gerekebilir.

Çoğullanan bileşenleri izlemek için INSITE™ elektronik servis aparatı kullanılabilir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 285.

Son Değiştirilme Tarihi: 12-ARA-2016


SAE J1939 Çoğullama Yapılandırma Hatası - Kalibrasyon Dışında

ARIZA KODU 286

SAE J1939 Çoğullama Yapılandırma Hatası - Kalibrasyon Dışında

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 286 PID: S231 SPN: 639 FMI: 13/13 LAMBA: Koyu Sarı SRT: | SAE J1939 Çoğullama Yapılandırma Hatası - Kalibrasyon Dışı. ECM bilgileri çoğullanmış bir cihazdan beklemesine karşın gerekli bilgilerin yalnızca bir bölümünü aldı. | En az bir çoğullanmış cihaz düzgün çalışmaz.
SAE J1939 Veri Bağlantısı Devresi

Devre Açıklaması

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Daha sonra sensör, gaz pedalı ve anahtar gibi parçalardan gelen değerler ve durum bilgileri OEM VECU'sundan Cummins® ECM'sine SAE J1939 veri bağlantısı yoluyla aktarılabilir.

OEM VECU'larından veya şanzıman ECU'larından gönderilen iletiler Cummins® ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'ları, çoğullanan bileşenlerin düzgün çalışmasının sağlanması için doğru şekilde yapılandırılmalıdır.

Bileşen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), çoğullanmış bir aygıttan 1 saniyeden daha uzun süreyle geçersiz bir J1939 veri bağlantı iletisi alır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Çoğullanan aygıt çalışmayacaktır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza, ECM, OEM VECU'dan bilgi almak üzere düzgün şekilde (parçalar etkinleştirilmiş ve OEM VECU kaynak adresi doğru verilmiş olarak) ayarlandığında, ancak OEM VECU gerçekte parçanın çoğullama için kullanılamayacağını belirten bir ileti ilettiğinde ortaya çıkabilir.

Çoğullanan bileşenleri izlemek için INSITE™ elektronik servis aparatı kullanılabilir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 286.

Son Değiştirilme Tarihi: 12-ARA-2016


SAE J1939 Çoğullamalı Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Sistem Hatası - Ağdan Hatalı Bilgi Alındı

ARIZA KODU 288

SAE J1939 Çoğullamalı Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Sistem Hatası - Ağdan Hatalı Bilgi Alındı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 288 PID: P372 SPN: 974 FMI: 2/19 LAMBA: Kırmızı SRT: | SAE J1939 Çoğullamalı Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Sistem Hatası - Ağdan Hatalı Bilgi Alındı. OEM araç elektronik kontrol birimi (VECU), uzak gaz pedalında bir arıza algıladı. | Uzak gaz pedalı çalışmaz.
SAE J1939 Veri Bağlantısı Devresi

Devre Açıklaması

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Daha sonra sensör, gaz pedalı ve anahtar gibi parçalardan gelen değerler ve durum bilgileri OEM VECU'sundan Cummins® ECM'sine SAE J1939 veri bağlantısı yoluyla aktarılabilir.

OEM VECU'larından veya şanzıman ECU'larından gönderilen iletiler Cummins® ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'ları, çoğullanan bileşenlerin düzgün çalışmasının sağlanması için doğru şekilde yapılandırılmalıdır.

Bileşen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) J1939 veri bağlantısı aracılığıyla EOM VECU'dan uzak gaz kelebeği sinyal kablosunu gösteren veya etkinleştirme anahtarının yüksek veya düşük voltaj kaynağına kısa devre yaptığını belirten bir mesaj alır.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.
  • Çoğullanan aygıt çalışmayacaktır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza, OEM VECU, uzak gaz kelebeğinde veya uzak gaz kelebeği etkinleştirme anahtarında bir hata algıladığında ortaya çıkar. ECM, OEM VECU'sundaki J1939 veri bağlantısı üzerinden uzak gaz kelebeği etkinleştirme anahtarı durumlarına ve uzak gaz pedalı pozisyonuna yönelik çoğullanmış bilgileri almak üzere düzgün şekilde (bileşenler etkinleştirilmiş ve OEM VECU kaynak adresi doğru verilmiştir) ayarlanmıştır ve OEM VECU'su söz konusu bileşene ait iletiyi iletmektedir. Çoğu OEM VECU'sunda uzak gaz kelebeği anahtarı hatasını algılayacak devreler bulunmamaktadır.

Bu arızada oluşabilecek iki hata tipi şunlardır:

  • OEM VECU, uzak gaz kelebeği sinyal hattının yüksek veya düşük voltaj kaynağına kısa devre yaptığını belirler. Bu arıza durumu Cummins® ECM'sine, bu arızanın Cummins® ECM'sinde ortaya çıkmasına neden olan J1939 veri bağlantısı üstünden gönderilir.
  • Uzak gaz kelebeği etkinleştirme anahtarında, OEM VECU'nun algıladığı yüksek veya düşük voltaj kaynağına kısa devre hatası oluştuğunda, bu arıza durumu, J1939 veri bağlantısında ECM'ye iletilir ve bu da ECM'de bu arızanın oluşmasına neden olur. Çoğu OEM VECU'sunda, anahtar üzerinde hata algılaması bulunmamaktadır.

NOT: OEM VECU'su veya Cummins® ECM'sinde, diğer bileşenlerde veya uzak gaz kelebeğinde ve uzak gaz kelebeği anahtarında hatalı bir kurulum yapılmış olması veya veri bağlantısının hasar görmesi durumlarında da Arıza Kodu 285 veya 286'nın alınması mümkündür. Bu bileşenlere ilişkin J1939 çoğullama özelliğinin kullanılmasını sağlamak için OEM yapılandırmalarında uzak gaz kelebeği ve uzak gaz kelebeği anahtarı girişleri bir arada çoğullanmalıdır. Çoğullanan bileşenleri izlemek için INSITE™ elektronik servis aparatı kullanılabilir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 288.

Son Değiştirilme Tarihi: 12-ARA-2016


Dahili Veri Bağlantısı Hatası (OEM/Araç Veri Bağlantısı) - Anormal Güncelleştirme Hızı

ARIZA KODU 291

Dahili Veri Bağlantısı Hatası (OEM/Araç Veri Bağlantısı) - Anormal Güncelleştirme Hızı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 291 PID: S248 SPN: 625 FMI: 9/9 LAMBA: Kırmızı SRT: | Dahili Veri Bağlantısı Hatası (OEM/Araç Veri Bağlantısı) - Anormal Güncelleştirme Hızı. İmmobilizer hırsızlığa karşı koruma sistemi düzgün şekilde çalışmaz. Motor büyük olasılıkla çalıştırılamayabilir. | İmmobilizer hırsızlığa karşı koruma sistemi düzgün şekilde çalışmaz. Motor büyük olasılıkla çalıştırılamayabilir.
J1939 Veri Bağlantısı

Devre Açıklaması

İmmobilizer hırsızlığa karşı koruma sistemi cihazı, birincil motor elektronik kontrol modülüne (ECM) bir J1939 veri bağlantısı ağı üzerinden bağlıdır. İmmobilizer hırsızlığa karşı koruma sistemi cihazından gönderilen iletiler, Cummins® ECM tarafından alınır ve hırsızlığa karşı koruma sistemi özelliklerinin kontrol edilmesinde kullanılır. Cummins® ECM ve immobilizer hırsızlığa karşı koruma sistemi cihazı, çoğullanan bileşenlerin düzgün çalışmasının sağlanması için doğru şekilde konfigüre edilmelidir.

Bileşen Konumu

J1939 veri bağlantısı kablo sistemi ve orijinal ekipman üreticisi (OEM) tarafından takılan J1939 cihazlarının konumu OEM'ye göre değişir. Bileşenin konumu için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), immobilizer hırsızlığı karşı koruma sistemiyle J1939 veri bağlantısı aracılığıyla iletişim kuramıyor.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.

Conditions for Clearing the Fault Code

  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.

Yararlı Notlar

ECM, OEM cihazından bilgi alacak şekilde ayarlanmasına rağmen OEM cihazı söz konusu bileşen için iletiyi iletmemektedir. Veya Cummins® ECM'sinde çoğullanan bir bileşen etkinleştirildiğinde bileşen iletisini ileten OEM cihazının kaynak adresi, Cummins® ECM'sinde yanlıştır.

Bu arıza, immobilizer hırsızlığa karşı koruma sistemi cihazı ile Cummins® ECM'si arasındaki arızalı bir J1939 veri bağlantısından, bileşen ile immobilizer hırsızlığa karşı koruma sistemi cihazı arasındaki arızalı bir bağlantıdan, arızalı immobilizer hırsızlığa karşı koruma sistemi cihazından veya arızalı Cummins® ECM'sinden kaynaklanabilir. Doğru çoğullama yapılandırması için OEM ile iletişim kurulması gerekebilir.

Bkz. Sorun Giderme, Arıza Kodu 291.

Son Değiştirilme Tarihi: 12-ARA-2016


Barometrik Basınç - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 295

Barometrik Basınç - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 295 PID: P108 SPN: 108 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Barometrik Basınç - Veriler Düzensiz, Kesintili veya Hatalı. ECM tarafından, barometrik basınç sensör sinyalinde bir hata algılandı. | Büyük olasılıkla motor performansında düşme.
Turboşarj Kompresörü Emme Basıncı Sensörü Devresi

Devre Açıklaması

Kombinasyon turboşarj kompresörü giriş basıncı/sıcaklığı sensörü ortam havası basıncını ölçmek için kullanılır. Sensörün basınç ölçüm kısmı atmosferik basınçtaki basınç değişikliklerine yanıt verir, bu da motorun geçerli çalıştığı yüksekliği temel alarak meydana gelir. Turboşarj kompresörü emme basıncı sensöründe 5 voltluk bir besleme devresi, bir basınç sensör sinyal voltajı ve bir dönüş devresi bulunur. ECM, arça yüksek rakımlarda çalıştığında, bir düşük sinyal voltajı algılar. Araç deniz seviyesi rakımında çalışırken, ECM yüksek bir sinyal voltajı algılar.

Bileşen Konumu

Kombinasyon turboşarj kompresörü giriş basıncı/sıcaklığı sensörü orijinal ekipman üreticisi (OEM) emme havası tesisatında bulunur.

Conditions for Running the Diagnostics

  • Diyagnostiğin ilk kısmı, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.
  • Diyagnostiğin ikinci kısmı anahtar KAPALI durumdayken çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), okunan barometrik basınç değerinin motordaki diğer mutlak basınç sensörlerinden daha yüksek veya daha düşük olduğunu algılar veya aralık dahilinde bir sensör arızası olduğu belirlenir.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Barometrik basınç değeri için bir varsayılan değer kullanılır.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın, 1 dakika rölantide çalışmasını bekleyin ve düzgün şekilde kapatın.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı bir turboşarj kompresörü emme basınç/sıcaklık sensörü
Bkz. Sorun Giderme, Arıza Kodu 295.

Son Değiştirilme Tarihi: 12-ARA-2016


Gerçek Zamanlı Saat - Veriler Düzensiz, Kesik veya Hatalı

ARIZA KODU 319

Gerçek Zamanlı Saat - Veriler Düzensiz, Kesik veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 319 PID: P251 SPN: 251 FMI: 2/2 LAMBA: Bakım SRT: | Gerçek Zamanlı Saat Güç Kesilmesi - Veriler Düzensiz, Kesintili veya Hatalı. Gerçek zamanlı saatte güç kaybı oluştu. | Performansa hiçbir etkisi yok.
Gerçek Zamanlı Saat Güç Devresi

Devre Açıklaması

Normal çalışma koşullarında, Motor Kontrol Modülündeki (ECM) gerçek zamanlı saat gücünü aracın aküsünden alır. ECM'ye giden akü gücü kesilirse, gerçek zamanlı saat motor enstelasyonundaki bir aküden (varsa) güç alır.

Bileşen Konumu

Gerçek zamanlı saat, ECM'de dahili olarak bulunan bir zamanlama çipidir ve buna ayrıca servis uygulanamaz.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), gerçek zamanlı saat verisinin güç kaybı nedeniyle kaybolduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp art arda iki ateşleme döngüsünde başarısız olduktan hemen sonra, ECM beyaz BAKIM lambasını yakar veya koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakıp söndürür.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.
  • ECM verilerindeki gerçek zamanlı saat değerleri yanlış olur.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.

Akü paketli sert kablolu gerçek zamanlı saat için, arızanın devre dışı olması için INSITE™'de saati sıfırlayın.

  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakıp söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza ECM'deki gerçek zamanlı saat gücünün kesildiğini gösterir. Bu arızanın nedenleri zayıf veya hasarlı gerçek zamanlı saat pili, akü ile ECM arasında hasarlı kablo sistemi veya konnektörler ya da motorda gerçek zamanlı saat pili olmaması ve araç aküsünden ECM'ye giden gücün kesilmesi olabilir.

Bkz. Sorun Giderme, Arıza Kodu 319.

Son Değiştirilme Tarihi: 12-ARA-2016


Enjektör Solenoid Sürücüsü Silindir 1 Devresi - Akım Normalden Düşük veya Açık Devre

ARIZA KODU 322

Enjektör Solenoid Sürücüsü Silindir 1 Devresi - Akım Normalden Düşük veya Açık Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 322 PID: S1 SPN: 651 FMI: 5/5 LAMBA: Koyu Sarı SRT: | Enjektör Solenoid Sürücüsü Silindiri 1 Devresi - Akım Normalden Düşük veya Açık Devre. Enjektör 1 devresinde arıza algılandı. | Büyük olasılıkla motor performansında düşme.
Enjektör Solenoid Sürücüsü Silindir 1 Devresi

Devre Açıklaması

Enjektör solenoid supapları, yakıt besleme miktarını ve enjeksiyon zamanlamasını kontrol eder. Motor kontrol modülü (ECM) solenoide bir yüksek taraf ve bir alçak taraf anahtarını kapatarak güç verir. Enjektör devre yolunu ECM içindeki topraklamayla tamamlayan, her enjektör devresine atanmış bir alçak taraf anahtarı vardır.

Bileşen Konumu

Motor enstelasyonu ECM'yi külbütör kolu yuvasında bulunan geçmeli konnektörlerle bağlar. Dahili enjektör kablo demetleri külbütör kapağının altındadır ve enjektörleri motor enstelasyonuna geçmeli konnektörlerle bağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) enjektör devresinde bir devre arızası algıladı. ECM, aşırı akım varsa etkilenen enjektör devresi için enjektör olayını devre dışı bırakır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Enjektör, arızalı silindir için devre dışı bırakılır.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Birden fazla enjektör arıza kodu oluşuyorsa ve oluşan arızalar aynı enjektör sırasındaki enjektör devrelerindeyse, kısa devre vardır.

Bir arıza koşulu kesintiliyse ve özellikle birden fazla enjektör arıza kodu varsa, külbütör yuvasındaki bileşenlerle kısa devre yapabilecek bir kablo demeti veya enjektör solenoidinde topraklama ile kısa devre olup olmadığına bakın. Enjektör kablo demetlerinde kısa devre olup olmadığını incelerken, kablo yalıtımına özellikle dikkat edin, bir külbütör koluna kısa devre olmadığından emin olun. Kablo demeti yalıtımı külbütör kolu yakınına sürtünürse kesintili bir kısa devre ortaya çıkabilir. Aralıklı oluşan bir kısa devre tek enjektör arıza koduna yol açabilir.

Arızalar kesintili meydana gelirse, enjektör devresi arıza kodu her zaman kaydedilmese dahi, motor ateşlememe davranışı sergileyebilir. Bir silindir ateşlememe davranışı gösteriyorsa, açık devre sorunu olup olmadığına bakın. Aynı enjektör sırasında birkaç silindir ateşlememe davranışı gösteriyorsa, enjektör sırası devresinin tamamında kısa devre olup olmadığına bakın.

Tek bir enjektör arızanın olası nedenleri şunlar olabilir:

•Motor enstelasyonunda/enstelasyonlarında veya enjektör solenoidinde açık devre

•Tek bir enjektörde veya enjektör solenoidinde yüksek direnç

• Bir enjektör solenoidinde çok düşük direnç (enjektörde topraklama ile olmayan dahili kısa devre)

  • Su veya Dizel Egzoz Sıvısı (DEF) ile kirlenmiş yakıt.

• Arızalı veya hasarlı ECM.

Aynı silindir sırasındaki enjektörlerdeki birden fazla enjektör arıza kodunun olası nedenleri şunlar olabilir:

  • Motor enstelasyonlarında kısa devre: Topraklama ile veya motor enstelasyonundaki diğer kablolarla kısa devre
  • Silindir sırasındaki üç enjektörden herhangi birinde kısa devre: Topraklama ile kısa devre
  • Su veya Dizel Egzoz Sıvısı (DEF) ile kirlenmiş yakıt.
  • Arızalı veya hasarlı ECM.

Aynı Enjektör Sırası Arıza Kodları:

  • Silindir Sırası 1 - Ön Silindir Sırası: Arıza Kodları 322, 324, 331
  • Silindir Sırası 2 - Arka Silindir Sırası: Arıza Kodları 323, 325, 332.
Bkz. Sorun Giderme, Arıza Kodu 322.

Son Değiştirilme Tarihi: 21-MAR-2017


Enjektör Solenoid Sürücüsü Silindir 5 Devresi - Akım Normalden Düşük veya Açık Devre

ARIZA KODU 323

Enjektör Solenoid Sürücüsü Silindir 5 Devresi - Akım Normalden Düşük veya Açık Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 323 PID: S5 SPN: 655 FMI: 5/5 LAMBA: Koyu Sarı SRT: | Enjektör Solenoid Sürücüsü Silindiri 5 Devresi - Akım Normalden Düşük veya Açık Devre. Enjektör 5 devresinde arıza algılandı. | Büyük olasılıkla motor performansında düşme.
Enjektör Solenoid Sürücüsü Silindir 5 Devresi

Devre Açıklaması

Enjektör solenoid supapları, yakıt besleme miktarını ve enjeksiyon zamanlamasını kontrol eder. Motor kontrol modülü (ECM) solenoide bir yüksek taraf ve bir alçak taraf anahtarını kapatarak güç verir. Enjektör devre yolunu ECM içindeki topraklamayla tamamlayan, her enjektör devresine atanmış bir alçak taraf anahtarı vardır.

Bileşen Konumu

Motor enstelasyonu ECM'yi külbütör kolu yuvasında bulunan geçmeli konnektörlerle bağlar. Dahili enjektör kablo demetleri külbütör kapağının altındadır ve enjektörleri motor enstelasyonuna geçmeli konnektörlerle bağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) enjektör devresinde bir devre arızası algıladı. ECM, aşırı akım varsa etkilenen enjektör devresi için enjektör olayını devre dışı bırakır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Enjektör, arızalı silindir için devre dışı bırakılır.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Birden fazla enjektör arıza kodu oluşuyorsa ve oluşan arızalar aynı enjektör sırasındaki enjektör devrelerindeyse, kısa devre vardır.

Bir arıza koşulu kesintiliyse ve özellikle birden fazla enjektör arıza kodu varsa, külbütör yuvasındaki bileşenlerle kısa devre yapabilecek bir kablo demeti veya enjektör solenoidinde topraklama ile kısa devre olup olmadığına bakın. Enjektör kablo demetlerinde kısa devre olup olmadığını incelerken, kablo yalıtımına özellikle dikkat edin, bir külbütör koluna kısa devre olmadığından emin olun. Kablo demeti yalıtımı külbütör kolu yakınına sürtünürse kesintili bir kısa devre ortaya çıkabilir. Aralıklı oluşan bir kısa devre tek enjektör arıza koduna yol açabilir.

Arızalar kesintili meydana gelirse, enjektör devresi arıza kodu her zaman kaydedilmese dahi, motor ateşlememe davranışı sergileyebilir. Bir silindir ateşlememe davranışı gösteriyorsa, açık devre sorunu olup olmadığına bakın. Aynı enjektör sırasında birkaç silindir ateşlememe davranışı gösteriyorsa, enjektör sırası devresinin tamamında kısa devre olup olmadığına bakın.

Tek bir enjektör arızanın olası nedenleri şunlar olabilir:

•Motor enstelasyonunda/enstelasyonlarında veya enjektör solenoidinde açık devre

•Tek bir enjektörde veya enjektör solenoidinde yüksek direnç

• Bir enjektör solenoidinde çok düşük direnç (enjektörde topraklama ile olmayan dahili kısa devre)

  • Su veya Dizel Egzoz Sıvısı (DEF) ile kirlenmiş yakıt.

• Arızalı veya hasarlı ECM.

Aynı silindir sırasındaki enjektörlerdeki birden fazla enjektör arıza kodunun olası nedenleri şunlar olabilir:

  • Motor enstelasyonlarında kısa devre: Topraklama ile veya motor enstelasyonundaki diğer kablolarla kısa devre
  • Silindir sırasındaki üç enjektörden herhangi birinde kısa devre: Topraklama ile kısa devre
  • Su veya Dizel Egzoz Sıvısı (DEF) ile kirlenmiş yakıt.
  • Arızalı veya hasarlı ECM.

Aynı Enjektör Sırası Arıza Kodları:

  • Silindir Sırası 1 - Ön Silindir Sırası: Arıza Kodları 322, 324, 331
  • Silindir Sırası 2 - Arka Silindir Sırası: Arıza Kodları 323, 325, 332.
Bkz. Sorun Giderme, Arıza Kodu 323.

Son Değiştirilme Tarihi: 21-MAR-2017


Enjektör Solenoid Sürücüsü Silindir 3 Devresi - Akım Normalden Düşük veya Açık Devre

ARIZA KODU 324

Enjektör Solenoid Sürücüsü Silindir 3 Devresi - Akım Normalden Düşük veya Açık Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 324 PID: S3 SPN: 653 FMI: 5/5 LAMBA: Koyu Sarı SRT: | Enjektör Solenoid Sürücüsü Silindiri 3 Devresi - Akım Normalden Düşük veya Açık Devre. Enjektör 3 devresinde arıza algılandı. | Büyük olasılıkla motor performansında düşme.
Enjektör Solenoid Sürücüsü Silindir 3 Devresi

Devre Açıklaması

Enjektör solenoid supapları, yakıt besleme miktarını ve enjeksiyon zamanlamasını kontrol eder. Motor kontrol modülü (ECM) solenoide bir yüksek taraf ve bir alçak taraf anahtarını kapatarak güç verir. Enjektör devre yolunu ECM içindeki topraklamayla tamamlayan, her enjektör devresine atanmış bir alçak taraf anahtarı vardır.

Bileşen Konumu

Motor enstelasyonu ECM'yi külbütör kolu yuvasında bulunan geçmeli konnektörlerle bağlar. Dahili enjektör kablo demetleri külbütör kapağının altındadır ve enjektörleri motor enstelasyonuna geçmeli konnektörlerle bağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) enjektör devresinde bir devre arızası algıladı. ECM, aşırı akım varsa etkilenen enjektör devresi için enjektör olayını devre dışı bırakır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Enjektör, arızalı silindir için devre dışı bırakılır.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Birden fazla enjektör arıza kodu oluşuyorsa ve oluşan arızalar aynı enjektör sırasındaki enjektör devrelerindeyse, kısa devre vardır.

Bir arıza koşulu kesintiliyse ve özellikle birden fazla enjektör arıza kodu varsa, külbütör yuvasındaki bileşenlerle kısa devre yapabilecek bir kablo demeti veya enjektör solenoidinde topraklama ile kısa devre olup olmadığına bakın. Enjektör kablo demetlerinde kısa devre olup olmadığını incelerken, kablo yalıtımına özellikle dikkat edin, bir külbütör koluna kısa devre olmadığından emin olun. Kablo demeti yalıtımı külbütör kolu yakınına sürtünürse kesintili bir kısa devre ortaya çıkabilir. Aralıklı oluşan bir kısa devre tek enjektör arıza koduna yol açabilir.

Arızalar kesintili meydana gelirse, enjektör devresi arıza kodu her zaman kaydedilmese dahi, motor ateşlememe davranışı sergileyebilir. Bir silindir ateşlememe davranışı gösteriyorsa, açık devre sorunu olup olmadığına bakın. Aynı enjektör sırasında birkaç silindir ateşlememe davranışı gösteriyorsa, enjektör sırası devresinin tamamında kısa devre olup olmadığına bakın.

Tek bir enjektör arızanın olası nedenleri şunlar olabilir:

•Motor enstelasyonunda/enstelasyonlarında veya enjektör solenoidinde açık devre

•Tek bir enjektörde veya enjektör solenoidinde yüksek direnç

• Bir enjektör solenoidinde çok düşük direnç (enjektörde topraklama ile olmayan dahili kısa devre)

  • Su veya Dizel Egzoz Sıvısı (DEF) ile kirlenmiş yakıt.

• Arızalı veya hasarlı ECM.

Aynı silindir sırasındaki enjektörlerdeki birden fazla enjektör arıza kodunun olası nedenleri şunlar olabilir:

  • Motor enstelasyonlarında kısa devre: Topraklama ile veya motor enstelasyonundaki diğer kablolarla kısa devre
  • Silindir sırasındaki üç enjektörden herhangi birinde kısa devre: Topraklama ile kısa devre
  • Su veya Dizel Egzoz Sıvısı (DEF) ile kirlenmiş yakıt.
  • Arızalı veya hasarlı ECM.

Aynı Enjektör Sırası Arıza Kodları:

  • Silindir Sırası 1 - Ön Silindir Sırası: Arıza Kodları 322, 324, 331
  • Silindir Sırası 2 - Arka Silindir Sırası: Arıza Kodları 323, 325, 332.
Bkz. Sorun Giderme, Arıza Kodu 324.

Son Değiştirilme Tarihi: 21-MAR-2017


Enjektör Solenoid Sürücüsü Silindir 6 Devresi - Akım Normalden Düşük veya Açık Devre

ARIZA KODU 325

Enjektör Solenoid Sürücüsü Silindir 6 Devresi - Akım Normalden Düşük veya Açık Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 325 PID: S6 SPN: 656 FMI: 5/5 LAMBA: Koyu Sarı SRT: | Enjektör Solenoid Sürücüsü Silindiri 6 Devresi - Akım Normalden Düşük veya Açık Devre. Enjektör 6 devresinde arıza algılandı. | Büyük olasılıkla motor performansında düşme.
Enjektör Solenoid Sürücüsü Silindir 6 Devresi

Devre Açıklaması

Enjektör solenoid supapları, yakıt besleme miktarını ve enjeksiyon zamanlamasını kontrol eder. Motor kontrol modülü (ECM) solenoide bir yüksek taraf ve bir alçak taraf anahtarını kapatarak güç verir. Enjektör devre yolunu ECM içindeki topraklamayla tamamlayan, her enjektör devresine atanmış bir alçak taraf anahtarı vardır.

Bileşen Konumu

Motor enstelasyonu ECM'yi külbütör kolu yuvasında bulunan geçmeli konnektörlerle bağlar. Dahili enjektör kablo demetleri külbütör kapağının altındadır ve enjektörleri motor enstelasyonuna geçmeli konnektörlerle bağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) enjektör devresinde bir devre arızası algıladı. ECM, aşırı akım varsa etkilenen enjektör devresi için enjektör olayını devre dışı bırakır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Enjektör, arızalı silindir için devre dışı bırakılır.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Birden fazla enjektör arıza kodu oluşuyorsa ve oluşan arızalar aynı enjektör sırasındaki enjektör devrelerindeyse, kısa devre vardır.

Bir arıza koşulu kesintiliyse ve özellikle birden fazla enjektör arıza kodu varsa, külbütör yuvasındaki bileşenlerle kısa devre yapabilecek bir kablo demeti veya enjektör solenoidinde topraklama ile kısa devre olup olmadığına bakın. Enjektör kablo demetlerinde kısa devre olup olmadığını incelerken, kablo yalıtımına özellikle dikkat edin, bir külbütör koluna kısa devre olmadığından emin olun. Kablo demeti yalıtımı külbütör kolu yakınına sürtünürse kesintili bir kısa devre ortaya çıkabilir. Aralıklı oluşan bir kısa devre tek enjektör arıza koduna yol açabilir.

Arızalar kesintili meydana gelirse, enjektör devresi arıza kodu her zaman kaydedilmese dahi, motor ateşlememe davranışı sergileyebilir. Bir silindir ateşlememe davranışı gösteriyorsa, açık devre sorunu olup olmadığına bakın. Aynı enjektör sırasında birkaç silindir ateşlememe davranışı gösteriyorsa, enjektör sırası devresinin tamamında kısa devre olup olmadığına bakın.

Tek bir enjektör arızanın olası nedenleri şunlar olabilir:

  • Motor enstelasyonunda/enstelasyonlarında veya enjektör solenoidinde açık devre
  • Tek bir enjektörde veya enjektör solenoidinde yüksek rezistans
  • Bir enjektör solenoidinde çok düşük direnç (enjektörde topraklama ile olmayan dahili kısa devre)
  • Su veya Dizel Egzoz Sıvısı (DEF) ile kirlenmiş yakıt.
  • Arızalı veya hasarlı ECM.

Aynı silindir sırasındaki enjektörlerdeki birden fazla enjektör arıza kodunun olası nedenleri şunlar olabilir:

  • Motor enstelasyonlarında kısa devre: Topraklama ile veya motor enstelasyonundaki diğer kablolarla kısa devre
  • Silindir sırasındaki üç enjektörden herhangi birinde kısa devre: Topraklama ile kısa devre
  • Su veya Dizel Egzoz Sıvısı (DEF) ile kirlenmiş yakıt.
  • Arızalı veya hasarlı ECM.

Aynı Enjektör Sırası Arıza Kodları:

  • Silindir Sırası 1 - Ön Silindir Sırası: Arıza Kodları 322, 324, 331
  • Silindir Sırası 2 - Arka Silindir Sırası: Arıza Kodları 323, 325, 332.
Bkz. Sorun Giderme, Arıza Kodu 325.

Son Değiştirilme Tarihi: 21-MAR-2017


Enjektör Solenoid Sürücüsü Silindir 2 Devresi - Akım Normalden Düşük veya Açık Devre

ARIZA KODU 331

Enjektör Solenoid Sürücüsü Silindir 2 Devresi - Akım Normalden Düşük veya Açık Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 331 PID: S2 SPN: 652 FMI: 5/5 LAMBA: Koyu Sarı SRT: | Enjektör Solenoid Sürücüsü Silindiri 2 Devresi - Akım Normalden Düşük veya Açık Devre. Enjektör 2 devresinde arıza algılandı. | Büyük olasılıkla motor performansında düşme.
Enjektör Solenoid Sürücüsü Silindir 2 Devresi

Devre Açıklaması

Enjektör solenoid supapları, yakıt besleme miktarını ve enjeksiyon zamanlamasını kontrol eder. Motor kontrol modülü (ECM) solenoide bir yüksek taraf ve bir alçak taraf anahtarını kapatarak güç verir. Enjektör devre yolunu ECM içindeki topraklamayla tamamlayan, her enjektör devresine atanmış bir alçak taraf anahtarı vardır.

Bileşen Konumu

Motor enstelasyonu ECM'yi külbütör kolu yuvasında bulunan geçmeli konnektörlerle bağlar. Dahili enjektör kablo demetleri külbütör kapağının altındadır ve enjektörleri motor enstelasyonuna geçmeli konnektörlerle bağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) enjektör devresinde bir devre arızası algıladı. ECM, aşırı akım varsa etkilenen enjektör devresi için enjektör olayını devre dışı bırakır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Enjektör, arızalı silindir için devre dışı bırakılır.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Birden fazla enjektör arıza kodu oluşuyorsa ve oluşan arızalar aynı enjektör sırasındaki enjektör devrelerindeyse, kısa devre vardır.

Bir arıza koşulu kesintiliyse ve özellikle birden fazla enjektör arıza kodu varsa, külbütör yuvasındaki bileşenlerle kısa devre yapabilecek bir kablo demeti veya enjektör solenoidinde topraklama ile kısa devre olup olmadığına bakın. Enjektör kablo demetlerinde kısa devre olup olmadığını incelerken, kablo yalıtımına özellikle dikkat edin, bir külbütör koluna kısa devre olmadığından emin olun. Kablo demeti yalıtımı külbütör kolu yakınına sürtünürse kesintili bir kısa devre ortaya çıkabilir. Aralıklı oluşan bir kısa devre tek enjektör arıza koduna yol açabilir.

Arızalar kesintili meydana gelirse, enjektör devresi arıza kodu her zaman kaydedilmese dahi, motor ateşlememe davranışı sergileyebilir. Bir silindir ateşlememe davranışı gösteriyorsa, açık devre sorunu olup olmadığına bakın. Aynı silindir sırasında birkaç silindir ateşlememe davranışı gösteriyorsa, silindir sırasının tamamında açık devre sorunu olup olmadığına bakın.

Tek bir enjektör arızanın olası nedenleri şunlar olabilir:

  • Motor enstelasyonunda/enstelasyonlarında veya enjektör solenoidinde açık devre
  • Tek bir enjektörde veya enjektör solenoidinde yüksek rezistans
  • Bir enjektör solenoidinde çok düşük direnç (enjektörde topraklama ile olmayan dahili kısa devre)
  • Su veya Dizel Egzoz Sıvısı (DEF) ile kirlenmiş yakıt.
  • Arızalı veya hasarlı ECM.

Aynı silindir sırasındaki enjektörlerdeki birden fazla enjektör arıza kodunun olası nedenleri şunlar olabilir:

  • Motor enstelasyonlarında kısa devre: Topraklama ile veya motor enstelasyonundaki diğer kablolarla kısa devre
  • Silindir sırasındaki üç enjektörden herhangi birinde kısa devre: Topraklama ile kısa devre
  • Su veya Dizel Egzoz Sıvısı (DEF) ile kirlenmiş yakıt.
  • Arızalı veya hasarlı ECM.

Aynı Enjektör Sırası Arıza Kodları:

  • Silindir Sırası 1 - Ön Silindir Sırası: Arıza Kodları 322, 324, 331
  • Silindir Sırası 2 - Arka Silindir Sırası: Arıza Kodları 323, 325, 332.
Bkz. Sorun Giderme, Arıza Kodu 331.

Son Değiştirilme Tarihi: 21-MAR-2017


Enjektör Solenoid Sürücüsü Silindir 4 Devresi - Akım Normalden Düşük veya Açık Devre

ARIZA KODU 332

Enjektör Solenoid Sürücüsü Silindir 4 Devresi - Akım Normalden Düşük veya Açık Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 332 PID: S4 SPN: 654 FMI: 5/5 LAMBA: Koyu Sarı SRT: | Enjektör Solenoid Sürücüsü Silindiri 4 Devresi - Akım Normalden Düşük veya Açık Devre. Enjektör 4 devresinde arıza algılandı. | Büyük olasılıkla motor performansında düşme.
Enjektör Solenoid Sürücüsü Silindir 4 Devresi

Devre Açıklaması

Enjektör solenoid supapları, yakıt besleme miktarını ve enjeksiyon zamanlamasını kontrol eder. Motor kontrol modülü (ECM) solenoide bir yüksek taraf ve bir alçak taraf anahtarını kapatarak güç verir. Enjektör devre yolunu ECM içindeki topraklamayla tamamlayan, her enjektör devresine atanmış bir alçak taraf anahtarı vardır.

Bileşen Konumu

Motor enstelasyonu ECM'yi külbütör kolu yuvasında bulunan geçmeli konnektörlerle bağlar. Dahili enjektör kablo demetleri külbütör kapağının altındadır ve enjektörleri motor enstelasyonuna geçmeli konnektörlerle bağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) enjektör devresinde bir devre arızası algıladı. ECM, aşırı akım varsa etkilenen enjektör devresi için enjektör olayını devre dışı bırakır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Enjektör, arızalı silindir için devre dışı bırakılır.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Birden fazla enjektör arıza kodu oluşuyorsa ve oluşan arızalar aynı enjektör sırasındaki enjektör devrelerindeyse, kısa devre vardır.

Bir arıza koşulu kesintiliyse ve özellikle birden fazla enjektör arıza kodu varsa, külbütör yuvasındaki bileşenlerle kısa devre yapabilecek bir kablo demeti veya enjektör solenoidinde topraklama ile kısa devre olup olmadığına bakın. Enjektör kablo demetlerinde kısa devre olup olmadığını incelerken, kablo yalıtımına özellikle dikkat edin, bir külbütör koluna kısa devre olmadığından emin olun. Kablo demeti yalıtımı külbütör kolu yakınına sürtünürse kesintili bir kısa devre ortaya çıkabilir. Aralıklı oluşan bir kısa devre tek enjektör arıza koduna yol açabilir.

Arızalar kesintili meydana gelirse, enjektör devresi arıza kodu her zaman kaydedilmese dahi, motor ateşlememe davranışı sergileyebilir. Bir silindir ateşlememe davranışı gösteriyorsa, açık devre sorunu olup olmadığına bakın. Aynı silindir sırasında birkaç silindir ateşlememe davranışı gösteriyorsa, silindir sırasının tamamında açık devre sorunu olup olmadığına bakın.

Tek bir enjektör arızanın olası nedenleri şunlar olabilir:

  • Motor enstelasyonunda/enstelasyonlarında veya enjektör solenoidinde açık devre
  • Tek bir enjektörde veya enjektör solenoidinde yüksek rezistans
  • Bir enjektör solenoidinde çok düşük direnç (enjektörde topraklama ile olmayan dahili kısa devre)
  • Su veya Dizel Egzoz Sıvısı (DEF) ile kirlenmiş yakıt.
  • Arızalı veya hasarlı ECM.

Aynı silindir sırasındaki enjektörlerdeki birden fazla enjektör arıza kodunun olası nedenleri şunlar olabilir:

  • Motor enstelasyonlarında kısa devre: Topraklama ile veya motor enstelasyonundaki diğer kablolarla kısa devre
  • Silindir sırasındaki üç enjektörden herhangi birinde kısa devre: Topraklama ile kısa devre
  • Su veya Dizel Egzoz Sıvısı (DEF) ile kirlenmiş yakıt.
  • Arızalı veya hasarlı ECM.

Aynı Enjektör Sırası Arıza Kodları:

  • Silindir Sırası 1 - Ön Silindir Sırası: Arıza Kodları 322, 324, 331
  • Silindir Sırası 2 - Arka Silindir Sırası: Arıza Kodları 323, 325, 332.
Bkz. Sorun Giderme, Arıza Kodu 332.

Son Değiştirilme Tarihi: 21-MAR-2017


Motor Soğutma Sıvısı Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 334

Motor Soğutma Sıvısı Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 334 PID: P110 SPN: 110 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Motor Soğutma Sıvısı Sıcaklığı - Veriler Düzensiz, Kesintili veya Yanlış. Motor soğutma sıvısı sıcaklık sensörü anahtar ilk kez AÇIK konuma getirildiğinde hatalı bir değer okuyor. | Performansa hiçbir etkisi yok.
Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi

Devre Açıklaması

Soğutma sıvısı sıcaklığı sensörü, değişken bir rezistans sensörüdür ve motorun soğutma sıvısı sıcaklığının ölçülmesi için kullanılır. Motor kontrol modülü (ECM), soğutma sıvısı sıcaklığı sinyal devresine 5 voltluk akım sağlar. ECM, soğutma sıvısı sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Bileşen Konumu

Motor soğutma sıvısı sıcaklık sensörü, termostat yuvasının üzerindedir.

Conditions for Running the Diagnostics

Bu diyagnostik çalıştırılmadan önce, motorun 8 saat süreyle kapalı kalması gerekir. Bu diyagnostik, 8 saatlik soğutma ardından açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motor soğutma sıvısı sıcaklığının kalibre edilebilir bir değer ile diğer motor sıcaklığı sensörlerinden daya yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.
  • Okunan motor yağı soğutma sıvısı sıcaklık değerinin varsayılan değeri kullanılır.

Conditions for Clearing the Fault Code

  • Diyagnostik Yol Testi kullanarak onarımı doğrulamak için, hem şehirde durup kalkmalı sürüş hem de otoyolda sabit durumda sürüşü kapsayan bir güzergah kullanın. ECM'de belirli diyagnostiklerin çalışması için birimin yüklenmesi gerekli olabilir.
  • Şasi Dinamometresi Testi kullanarak onarımı doğrulamak için, hızlanma ve motorun çalıştırılmasına yönelik etkinlikler, otoyolda sabit durumda sürüş ve yüklemeyi kapsayan bir rutin kullanın. Bu, normal sürüş simülasyonu sağlar ve ECM'de diyagnostiklerin çalıştırılmasına olanak tanır.
  • Motor Soğutma Sıvısı Sıcaklığını Diyagnostik Yol Testi veya Dinamometre döngüsü sırasında INSITE™ elektronik servis aparatıyla çalıştırın. Soğutma Sıvısı Sıcaklığı normal çalışma aralığında kalmalıdır
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor soğutma sıvısı sıcaklık sensörünün aralık dahilindeki arızası.
  • Motor soğutma sıvısı sıcaklık sensörü sinyalinde veya dönüş hatlarında yüksek direnç.

Düşük Soğutma Suyu arızası aktifse veya çok yakın bir zamanda devre dışıysa, motor soğutma suyunun yeterli derecede çözündüğünü ve tüm havanın sorun giderme öncesi sistemden çıktığından emin olun

Bkz. Sorun Giderme, Arıza Kodu 334.

Son Değiştirilme Tarihi: 12-ARA-2016


Motor Kontrol Modülü Uyarı Dahili Donanım Arızası - Hatalı Akıllı Cihaz veya Bileşen

ARIZA KODU 343

Motor Kontrol Modülü Uyarı Dahili Donanım Arızası - Hatalı Akıllı Cihaz veya Bileşen

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 343 PID: S254 SPN: 629 FMI: 12/12 LAMBA: Koyu Sarı SRT: | Motor Kontrol Modülü Uyarı Dahili Donanım Arızası - Kusurlu Akıllı Cihaz veya Parçası. ECM güç beslemesi hataları saptandı. | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü (ECM)

Devre Açıklaması

Motor kontrol modülü (ECM), doğrudan artı (+) akü kutbuna bağlı anahtarlamasız akü kabloları yoluyla akülerden sabit voltaj alır. ECM, açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde anahtarlamalı akü girişini açma/kapatma anahtarı kablosu yoluyla alır.

Bileşen Konumu

ECM aküye OEM kablo demetiyle bağlıdır. Bu doğrudan bağlantı ECM için sabit bir güç kaynağı sağlar. Akünün yeri orijinal ekipman üreticisine (OEM) göre değişir. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) ECM için bir okuma veya yazma hatası algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

ECM anahtar açıkken Arıza Gösterge Lambasını (MIL) yakıp söndürür

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

ECM anahtarlamasız akü beslemesinin, marş motorundan değil doğrudan aküden geldiğinden emin olun. Anahtarlamasız güç marş motorundan geliyorsa, akü voltajı marşa basılırken bu arızayı etkin hale getirmeye neden olacak kadar düşebilir.

Bu arızanın bir başka nedeni de, ECM akü besleme (+) veya (-) devrelerindeki direnç olabilir. Bu devrelerdeki direnç, ECM girişindeki voltaj düzeyinin Arıza Kodu 343'yi etkin hale getirecek kadar düşmesine neden olabilir.

Bkz. Sorun Giderme, Arıza Kodu 343.

Son Değiştirilme Tarihi: 12-ARA-2016


Enjektör Güç Kaynağı - Hatalı Akıllı Cihaz veya Bileşen

ARIZA KODU 351

Enjektör Güç Kaynağı - Hatalı Akıllı Cihaz veya Bileşen

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 351 PID: S251 SPN: 3597 FMI: 12/12 LAMBA: Koyu Sarı SRT: | Enjektör Güç Kaynağı - Hatalı Akıllı Cihaz veya Bileşen. ECM tarafından ölçülen enjektör yükseltme voltajı düşük. | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü (ECM)

Devre Açıklaması

Her enjeksiyon işlemi arasında, Motor Kontrol Modülü (ECM) enjektör güç kaynağını yeniden şarj etmeyi dener. Enjektör güç kaynağı bir dizi kondansatörden oluşur. Bu güç kaynağı yüksek voltajda tutulur. Yeniden şarj, enjektör solenoidlerinde depolanmış enerji açığa çıkarılarak sağlanır. Enjektör güç kaynağının tam şarj olmuş durumda kalması için, yeterli ECM akü gücü ve topraklaması, kaliteli bir motor devri/pozisyon sensörü ve kaliteli enjektör devreleri olmalıdır.

Bileşen Konumu

Motor enstelasyonu ECM'yi külbütör kolu yuvasında bulunan geçmeli konnektörlerle bağlar. Dahili enjektör kablo demetleri külbütör kapağının altındadır ve enjektörleri motor enstelasyonuna geçmeli konnektörlerle bağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), ölçülen enjektör güç kaynağı voltajının komut verilen enjektör güç kaynağı voltajından düşük olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu motor çalışır durumdayken, anahtar AÇIK duruma getirildikten sonra akü şarjı minimum eşik değerinin üzerindeyse ve aynı zamanda ölçülen enjektör güç kaynağı voltajı komut verilen enjektör güç kaynağı voltajından düşük olduğunda etkin hale gelebilir.

Bkz. Sorun Giderme, Arıza Kodu 351.

Son Değiştirilme Tarihi: 12-ARA-2016


Sensör Beslemesi 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 352

Sensör Beslemesi 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 352 PID: S212 SPN: 3509 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Sensör Beslemesi 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. 1 numaralı sensör besleme devresinde düşük voltaj algılandı. | Büyük olasılıkla motor performansında düşme.
Sensör Güç Besleme 1 Devresi

Devre Açıklaması

Motor kontrol modülünün (ECM) sensör beslemesi 1 devresi motor enstelasyonundaki çeşitli sensörlere 5 voltluk besleme sağlar. Sensör beslemesi tanımları için kablo sistemi şemasına bakın.

Bileşen Konumu

Sensör Beslemesi 1, ECM'nin Motor Konnektörü kısmında başlar. Motor enstelasyonundaki sensörlere 5 volt sağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), sensör beslemesi 1 sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • 1 numaralı sensör besleme devresindeki tüm sensörler için bir varsayılan değer kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

+5 voltluk besleme kablosundaki düşük voltajın nedeni, bir besleme kablosunda topraklama ile kısa devre, besleme kablosu ve dönüş kablosu arasında kısa devre, arızalı bir sensör veya arızalı bir ECM güç kaynağı olabilir.

Bkz. Sorun Giderme, Arıza Kodu 352.

Son Değiştirilme Tarihi: 12-ARA-2016


Motor Emilen Hava Isıtıcısı 1 Devresi - Akım Normalden Düşük veya Açık Devre

ARIZA KODU 383

Motor Emilen Hava Isıtıcısı 1 Devresi - Akım Normalden Düşük veya Açık Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 383 PID: S70 SPN: 729 FMI: 5/5 LAMBA: Koyu Sarı SRT: | Motor Emilen Hava Isıtıcısı 1 Devresi - Akım Normalden Düşük veya Açık Devre. Arızalı bir motor emme hava ısıtıcı devresi algılandı. | Motor çalışmayabilir veya motorun çalıştırılması zor olabilir.
Motor Kontrol Modülü (ECM)

Devre Açıklaması

Emilen hava ısıtıcısı, soğuk ortam koşullarında çalıştırmayı ve beyaz duman kontrolünü kolaylaştırır.

Bileşen Konumu

Emilen hava ısıtıcısı emme manifolduna giden hava giriş bağlantısındadır. Emilen hava ısıtıcısı rölelerinin konumu araca ve motor yapılandırmasına göre değişir.

Conditions for Running the Diagnostics

Bu diyagnostik emme hava sıcaklığına AÇIK komutu verildiğinde birincil anahtarı AÇIK duruma getirir.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) emme hava sıcaklığı çalışması beklenenin altındayken voltaj düşüşü algıladı.

Action Taken When the Fault Code is Active

Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını ve/veya Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın ve anahtarı 2 dakika boyunca AÇIK konumda bırakın. Ardından motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

  • Arızalı bir motor emilen hava ısıtıcısı rölesi algılandı.
  • Motor enstelasyonunda açık devre
  • Motor enstelasyonunda topraklama ile kısa devre.
Bkz. Sorun Giderme, Arıza Kodu 383.

Son Değiştirilme Tarihi: 12-ARA-2016


Sensör Besleme 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 386

Sensör Besleme 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 386 PID: S212 SPN: 3509 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Sensör Besleme 1 Numaralı Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. 1 numaralı sensör besleme devresinde yüksek voltaj algılandı. | Büyük olasılıkla motor performansında düşme.
Sensör Güç Besleme 1 Devresi

Devre Açıklaması

Motor kontrol modülünün (ECM) sensör beslemesi 1 devresi motor enstelasyonundaki çeşitli sensörlere 5 voltluk besleme sağlar. Sensör beslemesi tanımları için kablo sistemi şemasına bakın.

Bileşen Konumu

Sensör Beslemesi 1, ECM'nin Motor Konnektörü kısmında başlar. Motor enstelasyonundaki sensörlere 5 volt sağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), sensör beslemesi 1 sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • 1 numaralı sensör besleme devresindeki tüm sensörler için bir varsayılan değer kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

(+) 5 voltluk besleme hattındaki yüksek voltaj, motor enstelasyonu veya konnektörlerindeki akü voltajıyla kısa devre yapmasından veya arızalı bir ECM'den kaynaklanıyor olabilir.

Bkz. Sorun Giderme, Arıza Kodu 386.

Son Değiştirilme Tarihi: 12-ARA-2016


Motor Yağı Kanal Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

ARIZA KODU 415

Motor Yağı Kanal Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 415 PID: P100 SPN: 100 FMI: 1/1 LAMBA: Kırmızı SRT: | Motor Yağ Kanalı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi. Yağ basıncı sinyali, yağ basıncının motor koruması kritik sınırının altında olduğunu gösteriyor. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç ve/veya hız azalması. Motor Koruması Kapanma özelliği etkinse, kırmızı DURMA lambası yanıp sönmeye başladıktan 30 saniye sonra motor kapanır.
Motor Yağı Kanal Basıncı Sensörü Devresi

Devre Açıklaması

Motor yağı basınç anahtarı veya yağ basıncı sensörü motor kontrol modülü (ECM) tarafından yağlama yağı basıncını izlemek için kullanılır. Yağ basınç anahtarlı motorlar için, normal olarak motor çalışmıyorken kapalı, yağ basıncı varken açıktır. Yağ basınç sensörlü motorlar için, ECM, yağ basıncının düşük olduğu çalışma şartlarında düşük bir sinyal voltajı algılar. Yağ basıncı yüksek olduğunda ECM, çalışma koşullarında bir yüksek sinyal voltajı algılar.

Bileşen Konumu

Motor yağı basınç sensörü yağ kanalında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motor yağı basıncının minimum çalışma sınırları altında olduğunu algılar.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.
  • Motorun tork çıkışı azaltılır.
  • Motor Koruması İçin Kapanma özelliği etkinleştirilirse motor kapanır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Düşük yağ basıncı
  • Yanlış yağ düzeyi
  • Hasarlı yağ basıncı anahtarı
  • Motor enstelasyonunda topraklama ile kısa devre.
Bkz. Sorun Giderme, Arıza Kodu 415.

Son Değiştirilme Tarihi: 12-ARA-2016


Yakıtta Su Var Göstergesi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

ARIZA KODU 418

Yakıtta Su Var Göstergesi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 418 PID: P97 SPN: 97 FMI: 0/15 LAMBA: Bakım SRT: | Yakıtta Su Var Göstergesi - Veriler Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi. Yakıt filtresinde su algılandı. | Performansa hiçbir etkisi yok.
Yakıttaki Su Göstergesi Devresi

Devre Açıklaması

Yakıtta su var sensörü yakıt filtresinde. Motor kontrol modülü (ECM), yakıttaki su sensörü için 5 voltluk bir referans sinyali sağlar. Yakıt filtresinde toplanan su, sensör çubuklarını kaplarsa yakıtta su var sensörü 5 VDC'lik referans voltajını düşürerek yakıt filtresinde çok fazla su birikmesi olduğunu gösterir.

Bileşen Konumu

Yakıttaki su sensörü, OEM tarafından sağlanan emme yakıt filtresinin en altına takılıdır.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), yakıt filtresindeki suyun sensör düzeyi üstünde olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp art arda iki ateşleme döngüsünde başarısız olduktan hemen sonra, ECM beyaz BAKIM lambasını yakar veya koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakıp söndürür.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakıp söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu, su ayırma yakıt filtresinde suyun algılandığını gösterir. Yakıt filtresindeki suyu boşaltın.

Bu arıza kodu etkinse ve yakıt filtresinde su yoksa, arızalı bir Yakıtta Su Var sensörü veya sensör konnektöründeki su arızaya yol açıyor olabilir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 418.

Son Değiştirilme Tarihi: 12-ARA-2016


Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 428

Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 428 PID: P97 SPN: 97 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalin Üstünde veya Yüksek Voltaj Kaynağına Kısa Devre. Yakıttaki su devresinde yüksek voltaj algılandı. | Performansa hiçbir etkisi yok.
Yakıtta Su Var Göstergesi Sensör Devresi

Devre Açıklaması

Yakıtta su var sensörü yakıt filtresinde. Motor kontrol modülü (ECM), yakıttaki su sensörü için 5 voltluk bir referans sinyali sağlar. Yakıt filtresinde toplanan su, sensör çubuklarını kaplarsa yakıtta su var sensörü 5 VDC'lik referans voltajını düşürerek yakıt filtresinde çok fazla su birikmesi olduğunu gösterir.

Bileşen Konumu

Yakıttaki su sensörü, OEM tarafından sağlanan emme yakıt filtresinin en altına takılıdır.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), yakıtta su var sensör voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun nedenleri arasında aşağıdakiler vardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık DÖNÜŞ veya SİNYAL devresi
  • Sensör beslemesiyle veya akü voltajıyla kısa devre yapmış SİNYAL kablosu.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 428.

Son Değiştirilme Tarihi: 12-ARA-2016


Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre.

ARIZA KODU 429

Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre.

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 429 PID: P97 SPN: 97 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Yakıttaki su devresinde düşük voltaj algılandı. | Performansa hiçbir etkisi yok.
Yakıtta Su Var Göstergesi Sensör Devresi

Devre Açıklaması

Yakıtta su var sensörü yakıt filtresinde. Motor kontrol modülü (ECM), yakıttaki su sensörü için 5 voltluk bir referans sinyali sağlar. Yakıt filtresinde toplanan su, sensör çubuklarını kaplarsa yakıtta su var sensörü 5 VDC'lik referans voltajını düşürerek yakıt filtresinde çok fazla su birikmesi olduğunu gösterir.

Bileşen Konumu

Yakıttaki su sensörü, OEM tarafından sağlanan emme yakıt filtresinin en altına takılıdır.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), yakıt sensöründeki su sinyal voltajının 1 saniye boyunca 0,05 VDC'den az olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, sensörde veya konnektörde sinyal devresi topraklama ile kısa devre yapmış.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 429.

Son Değiştirilme Tarihi: 12-ARA-2016


Fault Code Path Selection

ARIZA KODU 435
Fault Code Path Selection

Motorda bir motor yağı basınç sensörü kullanılıyor mu? | Git tr496-fc435sensor
Motorda bir motor yağı basınç anahtarı kullanılıyor mu? | Git tr496-fc435switch

Son Değiştirilme Tarihi: 13-OCA-2017


Motor Yağ Kanalı Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 435 (Sensör)

Motor Yağ Kanalı Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 435 (Sensör) PID: P100 SPN: 100 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Motor Yağ Kanalı Basıncı - Veriler Düzensiz, Kesintili veya Hatalı. Motor yağı basıncı sensörü, hatalı bir değer okuyor. | Performansa hiçbir etkisi yok.
Motor Yağ Basınç Devresi

Devre Açıklaması

Motor yağı basınç anahtarı veya yağ basıncı sensörü motor kontrol modülü (ECM) tarafından yağlama yağı basıncını izlemek için kullanılır. Yağ basınç anahtarlı motorlar için, normal olarak motor çalışmıyorken kapalı, yağ basıncı varken açıktır. Yağ basınç sensörlü motorlar için, ECM, yağ basıncının düşük olduğu çalışma şartlarında düşük bir sinyal voltajı algılar. Yağ basıncı yüksek olduğunda ECM, çalışma koşullarında bir yüksek sinyal voltajı algılar.

Bileşen Konumu

Motor yağı basınç sensörü yağ kanalında bulunur.

Conditions for Running the Diagnostics

Diyagnostik her yolculukta yalnızca bir kez çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), açma/kapatma anahtarı ON (AÇIK) konumundayken ve motor çalışmıyorken okunan motor yağı basınç değerinin motordaki diğer mutlak basınç sensörlerinden daha yüksek veya daha düşük olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Okunan motor yağı basınç değerinin varsayılan değeri kullanılır.

Conditions for Clearing the Fault Code

  • Anahtar svicini 30 saniye boyunca AÇIK konuma getirin ve ardından 30 saniye boyunca anahtar svicini KAPALI konuma getirin. Motoru çalıştırmayın.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır.

  • Aralık dahilinde hatalı motor yağı basınç sensörü okunan değeri
  • Motor yağı basınç sensörü sinyalinde veya dönüş hatlarında yüksek direnç.
Bkz. Sorun Giderme, Arıza Kodu 435 (Sensör).

Son Değiştirilme Tarihi: 12-ARA-2016


Motor Yağ Kanalı Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 435 (Anahtar)

Motor Yağ Kanalı Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 435 (Anahtar) PID: P100 SPN: 100 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Motor Yağ Kanalı Basıncı - Veriler Düzensiz, Kesintili veya Hatalı. ECM tarafından, motor yağı basınç anahtarı sinyalinde bir hata algılandı. | Performansa hiçbir etkisi yok.
Motor Yağ Basınç Anahtarı Devresi

Devre Açıklaması

Motor yağı basınç anahtarı, motor kontrol modülü (ECM) tarafından yağlama yağı basıncını izlemek için kullanılır. Yağ basıncı anahtarı, normal olarak motor çalışmıyorken kapalı, motor çalışıyorken ve yağ basıncı varken açıktır.

Bileşen Konumu

Motor yağı basınç sensörü yağ kanalında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumunda olduğunda ve motor devri algılanmadan önce çalışır.

Diyagnostik her yolculukta yalnızca bir kez çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), anahtar açık konumuna getirildiğinde yağ basıncı görmemeyi beklerken (anahtar kapalı), motor yağı basınç göstergesinin art arda iki anahtar döngüsünde anahtar ilk kez ON (AÇIK) konumuna getirildiğinde yağ basıncının olduğunu (anahtar açık) gösterdiğini algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Okunan motor yağı basınç değerinin varsayılan değeri kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir açma/kapatma anahtarı döngüsü uygulayın ve anahtarı 1 dakika boyunca ON (AÇIK) konumunda bırakın. Bu diyagnostiğin ilk çalıştırmada çalışmasından önce, açma/kapatma anahtarı 30 saniyeden uzun bir süre tamamen OFF (KAPALI) konumunda kalması gerektiğini unutmayın.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Hasarlı motor yağı basınç anahtarı
  • Motor yağı basınç anahtarı sinyal kablosunda açık devre
  • Hasarlı ECM
  • Bir voltaj kaynağına giden motor yağ basınç anahtarı sinyal kablosunda kısa devre.
Bkz. Sorun Giderme, Arıza Kodu 435 (Anahtar).

Son Değiştirilme Tarihi: 12-ARA-2016


Emme Manifoldu 1 Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 436

Emme Manifoldu 1 Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 436 PID: P105 SPN: 105 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Emme Manifoldu 1 Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı. Emme manifoldu sıcaklık sensörü anahtar ilk kez ON (AÇIK) konumuna getirildiğinde veya motor çalışırken hatalı bir değer okuyor. | Büyük olasılıkla motor performansında düşme.
Emme Manifoldu Basınç/Sıcaklık Sensörü Devresi

Devre Açıklaması

Motor Kontrol Modülü (ECM), emme manifoldu sıcaklığı sinyal devresine 5 volt sağlar ve emme manifoldu sıcaklığını belirlemek için, sensörün direncindeki değişikliklerin voltajda neden olduğu değişiklikleri izler. Emilen hava soğuk olduğunda, sensör (veya termistör) direnci yüksek olur. ECM sinyal voltajı, sensör aracılığıyla yalnızca az bir miktarı topraklamaya çeker. Dolayısıyla, ECM yüksek bir sinyal voltajı veya düşük sıcaklık algılar. Emilen hava sıcak olduğunda, sensör rezistansı düşük olur. Sinyal voltajı büyük bir miktar çeker. Dolayısıyla, ECM düşük bir sinyal voltajı veya yüksek sıcaklık algılar.

Bileşen Konumu

Emme manifoldu 1 basınç/sıcaklık sensörü, hava emme manifoldunda bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik iki parçadan oluşur. Birinci parça, açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde, motor devri algılanmadan önce çalışır. ECM, diyagnostiğin bu parçası çalışmadan önce 8 saat boyunca bir anahtar döngüsü görmemelidir.

  • İkinci parça, sürekli olarak motorla birlikte çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), okunan motor emme manifoldu sıcaklık sensörü değerinin, motorun kapalı olduğu uzun bir sürenin ardından motordaki diğer sıcaklık sensörlerinden daha yüksek veya düşük olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Okunan emme manifoldu sıcaklığı değeri için varsayılan bir değer kullanılır.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motor, açma/kapatma anahtarı OFF (KAPALI) konumundayken 8 saatliğine kapatılmalıdır. 8 saatlik soğutma ardından motoru çalıştırın ve motorun 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor emme manifoldu sıcaklık sensörünün aralık dahilindeki arızası.
  • Motor emme manifoldu sıcaklık sensörü sinyalinde veya dönüş hatlarında yüksek direnç.

Düşük Soğutma Suyu arızası aktifse veya çok yakın bir zamanda devre dışıysa, motor soğutma suyunun yeterli derecede çözündüğünü ve tüm havanın sorun giderme öncesi sistemden çıktığından emin olun

Bkz. Sorun Giderme, Arıza Kodu 436.

Son Değiştirilme Tarihi: 12-ARA-2016


Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 441

Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 441 PID: P168 SPN: 168 FMI: 1/18 LAMBA: Koyu Sarı SRT: | Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi. ECM besleme voltajı minimum sistem voltajı düzeyinin altında. | Motor sarsıntılı çalışabilir, çalışmayı durdurabilir, çalışmayabilir veya motorun çalıştırılması zor olabilir.
Anahtarlamasız Akü Besleme Devresi

Devre Açıklaması

Motor kontrol modülü (ECM), doğrudan artı (+) akü kutbuna bağlı anahtarlamasız akü kabloları yoluyla akülerden sabit voltaj alır. ECM, açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde anahtarlamalı akü girişini açma/kapatma anahtarı kablosu yoluyla alır.

Bileşen Konumu

ECM aküye OEM kablo demetiyle bağlıdır. Bu doğrudan bağlantı ECM için sabit bir güç kaynağı sağlar. Akünün yeri orijinal ekipman üreticisine (OEM) göre değişir. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), akü voltajının kalibre edilebilir bir değerden düşük olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın ve anahtarı 1 dakika boyunca ON (AÇIK) konumunda bırakın.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

  • ECM anahtarlamasız güç beslemesinin, marş motorundan veya başka bir cihazdan değil aküden geldiğini doğrulayın. Zayıflamış akü olup olmadığını kontrol edin.
  • ECM anahtarlamasız akü besleme marş motorundan geliyorsa, marş basma sırasında düşük voltaj olup olmadığını kontrol edin. Marşa basıldığında düşük voltaj olması, ECM güç kaynağının spesifikasyonların altına düşmesine ve Arıza Kodu 441'in kaydedilmesine yol açabilir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 441.

Son Değiştirilme Tarihi: 12-ARA-2016


Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 442

Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 442 PID: P168 SPN: 168 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi. ECM besleme voltajı, maksimum sistem voltajı düzeyinin üzerinde. | Performansa hiçbir etkisi yok.
Anahtarlamasız Akü Besleme Devresi

Devre Açıklaması

Motor kontrol modülü (ECM), doğrudan artı (+) akü kutbuna bağlı anahtarlamasız akü kabloları yoluyla akülerden sabit voltaj alır. ECM, açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde anahtarlamalı akü girişini açma/kapatma anahtarı kablosu yoluyla alır.

Bileşen Konumu

ECM aküye OEM kablo demetiyle bağlıdır. Bu doğrudan bağlantı ECM için sabit bir güç kaynağı sağlar. Akünün yeri orijinal ekipman üreticisine (OEM) göre değişir. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), akü voltajının kalibre edilebilir bir değerden yüksek olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın ve anahtarı 1 dakika boyunca ON (AÇIK) konumunda bırakın.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

  • Sistemi aşırı şarj eden arızalı bir alternatör veya regülatör.
  • Paralel yerine seri bağlanmış aküler
  • Yanlış ani başlatma prosedürü.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 442.

Son Değiştirilme Tarihi: 12-ARA-2016


Enjektör Dozaj Yakıt Borusu 1 Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 451

Enjektör Dozaj Yakıt Borusu 1 Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 451 PID: P157 SPN: 157 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Enjektör Dozaj Yakıt Borusu 1 Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Yakıt borusu basınç sensörü devresinde yüksek sinyal voltajı algılandı. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç ve/veya hız azalması. Motor Koruması Kapanma özelliği etkinse, kırmızı DURMA lambası yanıp sönmeye başladıktan 30 saniye sonra motor kapanır.
1 Numaralı Enjektör Dozaj Yakıt Borusu Basıncı Sensörü Devresi

Devre Açıklaması

Yakıt gönderme basıncı sensörü, yakıt borusundaki basınç değişikliklerine tepki verir. Yakıt gönderme basıncı sensörünün 5 voltluk bir besleme devresi, bir sensör sinyal voltajı ve bir dönüş devresi vardır. Elektronik kontrol modülü (ECM) yakıt borusu basıncı sensörüne ortak bir sensör besleme devresini kullanarak 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Yakıt borusu basınç sensörü, yakıt borusu basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyal voltajı, yakıt borusundaki basınca göre değişir. ECM, yüksek boru basınçlarında düşük bir sinyal voltajı algılar. ECM, düşük boru basıncı koşullarında yüksek bir sinyal voltajı algılar.

Bileşen Konumu

Yüksek basınç yakıt pompası, dişli yuvasına monte edilmiştir. Yakıt pompası yakıt pompasına monte edilmiştir. Yakıt borusu basınç sensörü, yüksek basınçlı yakıt borusuna monte edilir. Yakıt basınç emniyet supabı yüksek basınç yakıt rayına monte edilmiştir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), yakıt borusu basıncı sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Okunan yakıt borusu basınç değeri için bir varsayılan değer kullanılır.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun nedenleri arasında aşağıdakiler vardır:

  • Voltaj (sinyal kablosuna kısa devre yapmış +5 VDC veya daha yüksek bir değer)
  • Sinyal kablosunda açık devre
  • 5 volt besleme kablosunda açık devre
  • Dönüş kablosunda açık devre
  • Arızalı sensör
  • Arızalı ECM.
Bkz. Sorun Giderme, Arıza Kodu 451.

Son Değiştirilme Tarihi: 12-ARA-2016


Enjektör Dozaj Yakıt Borusu 1 Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 452

Enjektör Dozaj Yakıt Borusu 1 Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 452 PID: P157 SPN: 157 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Enjektör Dozaj Yakıt Borusu 1 Basıncı Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Yakıt ray basıncı sensörü devresinde düşük sinyal voltajı algılandı. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç ve/veya hız azalması. Motor Koruması Kapanma özelliği etkinse, kırmızı DURMA lambası yanıp sönmeye başladıktan 30 saniye sonra motor kapanır.
1 Numaralı Enjektör Dozaj Yakıt Borusu Basıncı Sensörü Devresi

Devre Açıklaması

Yakıt gönderme basıncı sensörü, yakıt borusundaki basınç değişikliklerine tepki verir. Yakıt gönderme basıncı sensörünün 5 voltluk bir besleme devresi, bir sensör sinyal voltajı ve bir dönüş devresi vardır. Elektronik kontrol modülü (ECM) yakıt borusu basıncı sensörüne ortak bir sensör besleme devresini kullanarak 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Yakıt borusu basınç sensörü, yakıt borusu basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyal voltajı, yakıt borusundaki basınca göre değişir. ECM, yüksek boru basınçlarında düşük bir sinyal voltajı algılar. ECM, düşük boru basıncı koşullarında yüksek bir sinyal voltajı algılar.

Bileşen Konumu

Yüksek basınç yakıt pompası, dişli yuvasına monte edilmiştir. Yakıt pompası yakıt pompasına monte edilmiştir. Yakıt borusu basınç sensörü, yüksek basınçlı yakıt borusuna monte edilir. Yakıt basınç emniyet supabı yüksek basınç yakıt rayına monte edilmiştir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), yakıt borusu basıncı sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Okunan yakıt borusu basınç değeri için bir varsayılan değer kullanılır.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun nedenleri arasında aşağıdakiler vardır:

  • Besleme veya sinyal kablosu topraklamaya kısa devre yaptı.
  • Hasarlı sensör
  • Hasarlı ECM.
Bkz. Sorun Giderme, Arıza Kodu 452.

Son Değiştirilme Tarihi: 12-ARA-2016


Sensör Besleme 6 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 515

Sensör Besleme 6 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 515 PID: S232 SPN: 3514 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Sensör Besleme 6 Numaralı Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Yakıt rayı basınç sensörüne giden 5 volt sensör besleme devresinde yüksek voltaj algılandı. | Büyük olasılıkla motor performansında düşme.
Sensör Güç Besleme 6 Devresi

Devre Açıklaması

Motor kontrol modülünün (ECM) sensör besleme 6 devresi, yakıt rayı basınç sensörü için özel (+) 5 VDC'lik besleme sağlar.

Bileşen Konumu

Sensör Beslemesi 6, ECM'nin Motor Konnektörü kısmında başlar. Motor enstelasyonundaki sensörlere 5 volt sağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), sensör beslemesi 6 sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

(+) 5 voltluk besleme hattındaki yüksek voltaj, motor enstelasyonu veya konnektörlerindeki akü voltajıyla kısa devre yapmasından veya arızalı bir ECM'den kaynaklanıyor olabilir.

Bkz. Sorun Giderme, Arıza Kodu 515.

Son Değiştirilme Tarihi: 12-ARA-2016


Sensör Beslemesi 6 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 516

Sensör Beslemesi 6 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 516 PID: S232 SPN: 3514 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Sensör Beslemesi 6 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Yakıt rayı basınç sensörüne giden 5 volt sensör besleme devresinde düşük voltaj algılandı. | Büyük olasılıkla motor performansında düşme.
Sensör Güç Besleme 6 Devresi

Devre Açıklaması

Motor kontrol modülünün (ECM) sensör besleme 6 devresi, yakıt rayı basınç sensörü için özel (+) 5 VDC'lik besleme sağlar.

Bileşen Konumu

Sensör Beslemesi 6, ECM'nin Motor Konnektörü kısmında başlar. Motor enstelasyonundaki sensörlere 5 volt sağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), sensör beslemesi 6 sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

(+) 5 volt besleme hattındaki düşük voltajın nedeni, bir besleme hattında topraklama ile kısa devre, besleme hattı ve dönüş hattı arasında kısa devre, arızalı bir sensör veya arızalı bir ECM güç kaynağı olabilir.

Bkz. Sorun Giderme, Arıza Kodu 516.

Son Değiştirilme Tarihi: 12-ARA-2016


Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 553

Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 553 PID: P157 SPN: 157 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi. Motor kontrol modülü (ECM), yakıt basıncının komut verilen basınçtan daha yüksek olduğunu algıladı. | Büyük olasılıkla motor performansında düşme.
1 Numaralı Enjektör Dozaj Yakıt Borusu Basıncı Devresi

Devre Açıklaması

Motor kontrol modülü (ECM), yakıt borusu basıncının okunması dahil olmak üzere motor çalışma koşullarını izler ve yüksek basınç pompasına gönderilecek yakıtı artırmak (yakıt pompası kumandası elemanını açmak) veya azaltmak (yakıt pompası kumandası elemanını kapatmak) üzere akış komutunu değiştirir.

Bileşen Konumu

Yüksek basınç yakıt pompası, dişli yuvasına monte edilmiştir. Yakıt pompası yakıt pompasına monte edilmiştir. Yakıt borusu basınç sensörü, yüksek basınçlı yakıt borusuna monte edilir. Yakıt basınç emniyet supabı yüksek basınç yakıt rayına monte edilmiştir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), yakıt borusundaki yakıt basıncının, komut verilen yakıt rayı basıncından yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Aşırı sızıntı yapan veya içteki o-halkası hasar görmüş bir yakıt pompası, rölantide veya hafif yükte yüksek yakıt borusu basıncına neden olur.

Bkz. Sorun Giderme, Arıza Kodu 553.

Son Değiştirilme Tarihi: 12-ARA-2016


Krank Karteri Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 555

Krank Karteri Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 555 PID: P101 SPN: 101 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Krank Karteri Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi. Krank karteri havalandırma filtresi bakım gerektiriyor. | Performansa hiçbir etkisi yok.
Krank Karteri Basınç Sensörü Devresi

Devre Açıklaması

Krank karteri basınç sensörü, krank karterinin içindeki basıncı izlemek için kullanılır. Motor kontrol modülü (ECM), krank karteri basınç sensörüne 5 voltluk bir referans voltajı sağlar. Krank karteri basıncı düşük olduğunda, sensör sinyal voltajı düşük olur. Krank karteri basıncı yüksek olduğunda, sensör sinyal voltajı 5 voltluk referans voltajına yakın olur. ECM, krank karteri içindeki havanın basıncını hesaplamak için krank karteri basıncı sinyal devresi voltajını izler.

Bileşen Konumu

Krank karteri basınç sensörü, krank karteri havalandırma elemanının yakınında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), krank karteri basıncının kalibre edilmiş bir değerden yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Krank karteri havalandırma filtresinin değiştirilmesi gerekir
  • Arızalı krank karteri basınç sensörü.
  • Tıkalı veya kısıtlı krank karteri havalandırması yağ ayırıcısı
  • Tıkalı veya kısıtlı krank karteri havalandırması yağ boşaltma borusu veya kontrol supabı
  • Tıkalı veya kısıtlı krank karteri havalandırması çekme borusu
  • Donmuş, tıkalı veya kısıtlı krank karteri havalandırma borusu.

Aşırı soğuk ortam sıcaklıklarında tıkalı veya kısıtlanmış hortum, boru, kontrol supabı, yağ ayırıcı ve havalandırma elemanları olup olmadığının kontrol edilmesi önemlidir. Arıza Kodu 555, bakım aralığına ulaşılmadan önce, tıkanmış filtre nedeniyle etkinleşirse veya filtre sık sık tıkanırsa, Krank Karteri Gazları (Kompresyon Kaybı) Aşırı sorun giderme belirti ağacına bakın.

Bkz. Sorun Giderme, Arıza Kodu 555.

Son Değiştirilme Tarihi: 12-ARA-2016


Krank Karteri Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 556

Krank Karteri Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 556 PID: P101 SPN: 101 FMI: 0/0 LAMBA: Kırmızı SRT: | Krank Karteri Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi. Yüksek krank karteri basıncı algılandı. | Büyük olasılıkla motor performansında düşme.
Krank Karteri Basınç Sensörü Devresi

Devre Açıklaması

Krank karteri basınç sensörü, krank karterinin içindeki basıncı izlemek için kullanılır. Motor kontrol modülü (ECM), krank karteri basınç sensörüne 5 voltluk bir referans voltajı sağlar. Krank karteri basıncı düşük olduğunda, sensör sinyal voltajı düşük olur. Krank karteri basıncı yüksek olduğunda, sensör sinyal voltajı 5 voltluk referans voltajına yakın olur. ECM, krank karteri içindeki havanın basıncını hesaplamak için krank karteri basıncı sinyal devresi voltajını izler.

Bileşen Konumu

Krank karteri basınç sensörü, krank karteri havalandırma elemanının yakınında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), krank karteri basıncının kalibre edilmiş bir değerden yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.
  • Motoru, aşırı krank karteri basıncından korumak için motor tork çıkışı azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Krank karteri havalandırma filtresinin değiştirilmesi gerekir
  • Arızalı krank karteri basınç sensörü.
  • Tıkalı veya kısıtlı krank karteri havalandırması yağ ayırıcısı
  • Tıkalı veya kısıtlı krank karteri havalandırması yağ boşaltma borusu veya kontrol supabı
  • Tıkalı veya kısıtlı krank karteri havalandırması çekme borusu
  • Donmuş, tıkalı veya kısıtlı krank karteri havalandırma borusu.

Aşırı soğuk ortam sıcaklıklarında tıkalı veya kısıtlanmış hortum, boru, kontrol supabı, yağ ayırıcı ve havalandırma elemanları olup olmadığının kontrol edilmesi önemlidir. Arıza Kodu 555, bakım aralığına ulaşılmadan önce, tıkanmış filtre nedeniyle etkinleşirse veya filtre sık sık tıkanırsa, Krank Karteri Gazları (Kompresyon Kaybı) Aşırı sorun giderme belirti ağacına bakın.

Bkz. Sorun Giderme, Arıza Kodu 556.

Son Değiştirilme Tarihi: 12-ARA-2016


Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 559

Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 559 PID: P157 SPN: 157 FMI: 1/18 LAMBA: Koyu Sarı SRT: | Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi. ECM, yakıt basıncının istenilen basınçtan daha düşük olduğunu algıladı. | Motor sarsıntılı çalışabilir, çalışmayı durdurabilir, çalışmayabilir veya motorun çalıştırılması zor olabilir.
Enjektör Dozaj Yakıt Borusu Basıncı Sensörü Devresi

Devre Açıklaması

Yakıt gönderme basıncı sensörü, yakıt borusundaki basınç değişikliklerine tepki verir. Yakıt gönderme basıncı sensörünün 5 voltluk bir besleme devresi, bir sensör sinyal voltajı ve bir dönüş devresi vardır. Elektronik kontrol modülü (ECM) yakıt borusu basıncı sensörüne ortak bir sensör besleme devresini kullanarak 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Yakıt borusu basınç sensörü, yakıt borusu basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyal voltajı, yakıt borusundaki basınca göre değişir. ECM, yüksek boru basınçlarında düşük bir sinyal voltajı algılar. ECM, düşük boru basıncı koşullarında yüksek bir sinyal voltajı algılar.

Bileşen Konumu

Yüksek basınç yakıt pompası, dişli yuvasına monte edilmiştir. Yakıt pompası yakıt pompasına monte edilmiştir. Yakıt borusu basınç sensörü, yüksek basınçlı yakıt borusuna monte edilir. Yakıt basınç emniyet supabı yüksek basınç yakıt rayına monte edilmiştir.

Conditions for Running the Diagnostics

  • İkinci parça, sürekli olarak motorla birlikte çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), ölçülen yakıt borusu basıncının 7 saniye boyunca komut verilen yakıt borusu basıncından en az 100 bar [1450 psi] daha düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 5 dakikaya kadar rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Yakıt girişi kısıtlaması yüksek
  • Düşük yakıt pompası çıkış basıncı
  • Yakıtta hava
  • Yakıt borusu basınç emniyet supabı yakıt sızıntısı.
  • Arızalı yüksek basınçlı yakıt pompası
  • Sızıntı yapan enjektörler veya yakıt enjektör konektörleri
Bkz. Sorun Giderme, Arıza Kodu 559.

Son Değiştirilme Tarihi: 12-ARA-2016


Marş Motoru Rölesi Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 584

Marş Motoru Rölesi Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 584 PID: S39 SPN: 677 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Marş Motoru Rölesi Sürücü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Marş motoru kilitleme devresinde açık devre veya yüksek voltaj algılandı. | Motor çalışmaz veya motorda marş motoru kilitleme koruması olmaz.
Marş Motoru Kilit Rölesi Devresi

Devre Açıklaması

Marş motoru kilitleme rölesi motor kontrol modülü (ECM) tarafından marş motoru kilitleme rölesi sinyal devresi ile kontrol edilir. Bu röle, motor çalışıyorken marş motorunun devreye girmesini önler. Röle dönüş devresi OEM kablo bağlantılarına bağımlıdır. Bazı araçlarda kabloyla ECM'ye bağlıyken, bazılarında şasiye veya blok topraklamasına bağlı olabilir. Dönüş devresi ayrıntıları için OEM kablo sistemi şemasına bakın. Marş motoru kilitleme rölesi devresi, bir darbe genişliği modüle edilmiş (PWM) sinyali kullanır. PWM sinyali, 0 VDC ile sistem voltajı aralığındaki bir darbeli voltaj sinyalidir. Darbeli voltaj sinyalinin frekansı uygulama gereksinimine bağlıdır.

Bileşen Konumu

Marş motoru kilitleme rölesi, aracın OEM'i tarafından takılır. Bileşenin konumu için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve darbe genişliği modüle edilmiş (PWM) cihaza güç verildiğinde veya aygıtın gücü kesildiğinde çalışır. Bazı durumlarda, diyagnostik sabit aralıklarla da çalışabilir.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) marş kilitleme rölesi puls modülasyonlu sinyale (PWM) AÇIK komutu verildiğinde sistem voltajında OLMADIĞINI algılamıştır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Marş Motoru Kilitleme özelliği devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

ECM, bu devredeki voltaj düzeyini izler. Sinyalin kapatılma komutu verildiğinde bir voltaj algılarsa bu arıza kodunu kaydeder. Bu arıza kodunun nedeni şunlar olabilir:

  • Marş motoru kilitleme rölesinde, OEM kablo demetinde veya konnektörlerinde açık devre
  • OEM kablo demeti veya rölesinde bir voltaj kaynağına kısa devre.

Diğer krank koruma özelliği (marş kilidi) etkinleştirilirse, fakat motor/ECM desteklemek için kablolanmazsa bu arıza etkin olarak ayarlanabilir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 584.

Son Değiştirilme Tarihi: 12-ARA-2016


Marş Motoru Rölesi Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 585

Marş Motoru Rölesi Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 585 PID: S39 SPN: 677 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Marş Motoru Rölesi Sürücü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Marş motoru kilitleme devresinde düşük voltaj algılandı. | Motor çalışmaz veya motorda marş motoru kilitleme koruması olmaz.
Marş Kilidi Röle Sürücü Devresi

Devre Açıklaması

Marş motoru kilitleme rölesi motor kontrol modülü (ECM) tarafından marş motoru kilitleme rölesi sinyal devresi ile kontrol edilir. Bu röle, motor çalışıyorken marş motorunun devreye girmesini önler. Röle dönüş devresi OEM kablo bağlantılarına bağımlıdır. Bazı araçlarda kabloyla ECM'ye bağlıyken, bazılarında şasiye veya blok topraklamasına bağlı olabilir. Dönüş devresi ayrıntıları için OEM kablo sistemi şemasına bakın. Marş motoru kilitleme rölesi devresi, bir darbe genişliği modüle edilmiş (PWM) sinyali kullanır. PWM sinyali, 0 VDC ile sistem voltajı aralığındaki bir darbeli voltaj sinyalidir. Darbeli voltaj sinyalinin frekansı uygulama gereksinimine bağlıdır.

Bileşen Konumu

Marş motoru kilitleme rölesi, aracın OEM'i tarafından takılır. Bileşenin konumu için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve darbe genişliği modüle edilmiş (PWM) cihaza güç verildiğinde veya aygıtın gücü kesildiğinde çalışır. Bazı durumlarda, diyagnostik sabit aralıklarla da çalışabilir.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) marş kilitleme rölesi puls modülasyonlu sinyale (PWM) KAPALI komutu verildiğinde sistem voltajında OLMADIĞINI algılamıştır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Marş Motoru Kilitleme özelliği devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

ECM, bu devredeki voltaj düzeyini izler. Sinyalin açılma komutu verildiğinde düşük voltaj algılarsa bu arıza kodunu kaydeder. Bu arıza koduna marş motoru kilitleme rölesinde, OEM kablo demetinde veya konnektörlerinde bir açık devre neden olabilir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 585.

Son Değiştirilme Tarihi: 12-ARA-2016


Turboşarj 1 Hızı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 595

Turboşarj 1 Hızı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 595 PID: P103 SPN: 103 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Turboşarj 1 Hızı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi ECM tarafından yüksek turboşarj hızı algılandı. | Büyük olasılıkla motor performansında düşme.
Turboşarj Hız Sensörü Devresi

Devre Açıklaması

Turboşarj hız sensörü, değişken manyetik dirençli bir hız sensörüdür. Bir kablo bobininden ve demir bir göbekten oluşur. Turboşarj milindeki hedef milin merkezindeki bir düzlüktür. Turboşarj milindeki düz yüzey dönerek hız sensörünü geçtiğinde bir sinyal üretilir. Motor Kontrol Modülü (ECM) bu sinyali yorumlar ve bir turboşarj hız değerine dönüştürür.

Bileşen Konumu

Turboşarj hız sensörü, turboşarj yuvasının merkezine monte edilmiştir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), turboşarj hızının 5 saniyeden uzun süre boyunca 150.000 rpm'den yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.
  • ECM, turboşarj hızını tahmin eder.

Conditions for Clearing the Fault Code

Onarımı doğrulamak için, motoru başlatın ve gaz pedalını kullanarak, motor devrini yüksek rölantiye (yüzde 100) çıkarın ve motor devrini en az 20 saniye süreyle yüksek rölantide tutun.

  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Hasarlı turboşarj hız sensörü
  • Hasarlı motor enstelasyonu
  • Hasarlı ECM.

Arıza kesintili olarak meydana geliyorsa, turboşarj hız sensörü devresinde (hız sensörü halkalı konnektörü de dahil) kesintili açık veya kısa devrelerin nedenlerini arayın.

Bkz. Sorun Giderme, Arıza Kodu 595.

Son Değiştirilme Tarihi: 12-ARA-2016


Elektrikli Şarj Sistemi Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 596

Elektrikli Şarj Sistemi Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 596 PID: P167 SPN: 167 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Elektrikli Şarj Sistemi Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi. Akü voltajı izleme özelliği tarafından yüksek akü voltajı algılandı. | Performansa hiçbir etkisi yok.
Anahtarlamasız Akü Besleme Devresi

Devre Açıklaması

Motor kontrol modülü (ECM), doğrudan artı (+) akü kutbuna bağlı anahtarlamasız akü kabloları yoluyla akülerden sabit voltaj alır. ECM, açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde anahtarlamalı akü girişini açma/kapatma anahtarı kablosu yoluyla alır.

Bileşen Konumu

ECM aküye OEM kablo demetiyle bağlıdır. Bu doğrudan bağlantı ECM için sabit bir güç kaynağı sağlar. Akünün yeri orijinal ekipman üreticisine (OEM) göre değişir. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), akü voltajının kalibre edilebilir bir değerden yüksek olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 5 dakikaya kadar rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu, Akü Voltajı İzleme özelliğinin bir parçasıdır. Rölanti hızlanması özelliği etkinleştirilmişse, ECM, rölanti devrini artırabilir ve rölanti düşürme anahtarını devre dışı bırakabilir. Akü Voltajı İzleme özellik ayarlarını görüntülemek için INSITE™ elektronik servis aparatını kullanın. Akü Voltajı İzleme özelliğini devre dışı bırakmak, aynı zamanda bu arıza kodunu da devre dışı bırakır.

ECM akü beslemesinin (+), marş motorundan değil doğrudan aküden geldiğinden emin olun.

Bu arıza kodunun olası nedeni şudur:

  • Arızalı bir alternatör veya regülatör nedeniyle fazla şarj edilmiş aküler.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 596.

Son Değiştirilme Tarihi: 12-ARA-2016


Elektrikli Şarj Sistemi Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 597

Elektrikli Şarj Sistemi Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 597 PID: P167 SPN: 167 FMI: 1/18 LAMBA: Koyu Sarı SRT: | Elektrikli Şarj Sistemi Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi. Akü voltajı izleme özelliği tarafından düşük akü voltajı algılandı. | Performansa hiçbir etkisi yok.
Anahtarlamasız Akü Besleme Devresi

Devre Açıklaması

Motor kontrol modülü (ECM), doğrudan artı (+) akü kutbuna bağlı anahtarlamasız akü kabloları yoluyla akülerden sabit voltaj alır. ECM, açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde anahtarlamalı akü girişini açma/kapatma anahtarı kablosu yoluyla alır.

Bileşen Konumu

ECM aküye OEM kablo demetiyle bağlıdır. Bu doğrudan bağlantı ECM için sabit bir güç kaynağı sağlar. Akünün yeri orijinal ekipman üreticisine (OEM) göre değişir. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), akü voltajının kalibre edilebilir bir değerden düşük olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 5 dakikaya kadar rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu, Akü Voltajı İzleme özelliğinin bir parçasıdır. Rölanti Hızlanması özelliği etkinleştirilmişse, ECM rölanti devrini artırabilir ve rölanti düşürme anahtarını devre dışı bırakabilir. Akü Voltajı İzleme özellik ayarlarını görüntülemek için INSITE™ elektronik servis aparatını kullanın. Akü Voltajı İzleme özelliğini devre dışı bırakmak, aynı zamanda bu arıza kodunu da devre dışı bırakır.

ECM anahtarlamasız akü beslemesinin, marş motorundan değil doğrudan aküden geldiğinden emin olun.

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı bir alternatör veya regülatör nedeniyle yeterli şarj edilmemiş aküler.
  • Araçta, halk bandı radyo amfileri, çok sayıda dış lamba veya diğer aksesuarlar gibi yüksek akım kullanan cihazlar.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 597.

Son Değiştirilme Tarihi: 12-ARA-2016


Motor Yağı Değiştirme Aralığı - Durum Mevcut

ARIZA KODU 649

Motor Yağı Değiştirme Aralığı - Durum Mevcut

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 649 PID: S115 SPN: 1378 FMI: 11/31 LAMBA: Bakım SRT: | Motor Yağı Değiştirme Aralığı - Durum Mevcut. Motor yağını ve filtresini değiştirin. | Performansa hiçbir etkisi yok.
Motor Kontrol Modülü (ECM)

Devre Açıklaması

Motor kontrol modülü (ECM), Bakım İzleme özelliğinin yağlama yağı boşaltma sınırlarını kullanarak sürücüye bir bakım durumunu bildirir.

Bileşen Konumu

Uygulanamıyor

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Bakım İzleme özelliğindeki programlanabilir ayara dayanarak Motor Kontrol Modülü (ECM), motor yağının ve filtresinin değiştirilmesi gerektiğini algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp art arda iki ateşleme döngüsünde başarısız olduktan hemen sonra, ECM beyaz BAKIM lambasını yakar veya koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakıp söndürür.

Conditions for Clearing the Fault Code

Bakım Monitörü özelliğini sıfırlamak için INSITE™ elektronik servis aparatını kullanın.

  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakıp söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu yalnızca, Bakım İzleme özelliği INSITE™ elektronik servis aparatında etkinleştirilmişse etkin hale gelir. Arıza kodunu silmeden önce yağın ve filtrenin değiştirildiğinden emin olun.

Bkz. Sorun Giderme, Arıza Kodu 649.

Son Değiştirilme Tarihi: 12-ARA-2016


Turboşarj 1 Hızı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 687

Turboşarj 1 Hızı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 687 PID: P103 SPN: 103 FMI: 1/18 LAMBA: Koyu Sarı SRT: | Turboşarj 1 Hızı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi. ECM tarafından düşük turboşarj hızı algılandı. | Büyük olasılıkla motor performansında düşme.
Turboşarj Hız Sensörü Devresi

Devre Açıklaması

Turboşarj hız sensörü, değişken manyetik dirençli bir hız sensörüdür. Bir kablo bobininden ve demir bir göbekten oluşur. Turboşarj milindeki hedef milin merkezindeki bir düzlüktür. Turboşarj milindeki düz yüzey dönerek hız sensörünü geçtiğinde bir sinyal üretilir. Motor Kontrol Modülü (ECM) bu sinyali yorumlar ve bir turboşarj hız değerine dönüştürür.

Bileşen Konumu

Turboşarj hız sensörü, turboşarj yuvasının merkezine monte edilmiştir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), turboşarj hızının 5 saniyeden uzun süre boyunca 3000 rpm'den düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.
  • ECM, turboşarj hızını tahmin eder.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için, aracı şasi dinamometresi üzerinde çalıştırmak veya diyagnostiğin çalışması için yeterli yükseklikte motor yükünü edinmek üzere aracı sürmek gerekli olabilir.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza koduna neden olabilecek öğeler şunlardır:

  • Hasarlı turboşarj hız sensörü
  • Hasarlı motor enstelasyonu
  • Hasarlı ECM.

Arıza kesintili olarak meydana geliyorsa, turboşarj hız sensörü devresinde (hız sensörü halkalı konnektörü de dahil) kesintili açık veya kısa devrelerin nedenlerini arayın. Arıza kodunun temizlenmesi için, yükselme basıncının ortam basıncına oranı en az 30 saniye boyunca 1,19:1'den yüksek olmalıdır. Bu koşul yalnızca motor yük altında iken test sürüşü sırasında elde edilebilir.

Yükselme basıncını 30 saniye boyunca 1,19 kat ortam basıncında tutmak için sabit hızın yeterince yük üretemeyeceği koşullarda motor rölantide veya yüksek rölantide çalıştırılır. .

Bu arıza kodunun asıl nedeni, hasarlı bir ECM olabilse de, büyük ihtimalle asıl neden bu değildir. Yalnızca arıza kodunun temizlenmesinde diğer hiçbir onarım başarılı olmazsa, son seçenek olarak ECM'nin değiştirilmesi düşünülmelidir.

Nadir durumlarda, turboşarjın bu arıza kodunun etkinleşmesine neden olabildiği ve arıza kodunu temizlemenin tek yolunun turboşarjın değiştirilmesi olduğu görülmüştür.

Bkz. Sorun Giderme, Arıza Kodu 687.

Son Değiştirilme Tarihi: 12-ARA-2016


Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 689

Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 689 PID: P190 SPN: 190 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı. ECM, motor devri sinyalinde bir hata algıladı. | Büyük olasılıkla motor performansında düşme.
Motor Krank Mili Devri/Pozisyon Devresi

Devre Açıklaması

Krank mili pozisyon ve eksantrik mili pozisyon sensörleri Hall etkisi türünde olan sensörlerdir. Motor kontrol modülü (ECM), pozisyon sensörü ve dönüş sensörü için 5 voltluk bir besleme sağlar. Krank mili devir halkasındaki dişler veya eksantrik dişlisinin arkasındaki çukurlar pozisyon sensörünü geçtikçe, pozisyon sensörü sinyal devresinde bir sinyal oluşturulur. ECM, bu sinyali yorumlar ve bir motor devri değerine dönüştürür. Krank mili dişlisindeki eksik bir diş, motorun pozisyonunun belirlenmesi için ECM tarafından kullanılır.

Bileşen Konumu

Motor modeline bağlı olarak, krank mili pozisyon ve eksantrik mili pozisyon sensörü konumu değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) motor çalışıyorken krank mili devir/pozisyon sensöründe bir kayıp algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Yedek motor devri sensörü, ECM tarafından motor devri sinyali için kullanılır.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Motor enstelasyonunda +5 VDC'lik besleme, sinyal veya dönüş kablosunun açık veya kısa devresi
  • Hasarlı veya arızalı motor devri sensörü.
  • Hasarlı fonik tekerlek
  • Sensör hava boşluğu çok küçük veya çok büyük.
Bkz. Sorun Giderme, Arıza Kodu 689.

Son Değiştirilme Tarihi: 12-ARA-2016


Turboşarj 1 Kompresör Emme Sıcaklığı Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 691

Turboşarj 1 Kompresör Emme Sıcaklığı Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 691 PID: P351 SPN: 1172 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Turboşarj 1 Kompresör Emme Sıcaklığı Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Turboşarj kompresörü emme hava sıcaklığı devresinde yüksek sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Turboşarj Kompresör Emme Sıcaklığı Sensörü Devresi

Devre Açıklaması

Kompresör emilen hava sıcaklığı sensörü, değişken bir rezistans sensörüdür ve turboşarjın kompresör emmesine giren havanın sıcaklığını ölçmek için kullanılır. Motor kontrol modülü (ECM), kompresör emme sıcaklığı sinyal devresine 5 VDC'lik akım sağlar. ECM, hava sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Bileşen Konumu

Turboşarj kompresör giriş sıcaklığı sensörü turboşarjın kompresör girişinde bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), kompresör emme sıcaklığı sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.
  • Okunan kompresör emme sıcaklığı değeri için bir varsayılan değer kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Turboşarj kompresörü emilen hava sıcaklığı sensörü, motor enstelasyonundaki dönüş kablolarını diğer sensörlerle paylaşır. Açık bir dönüş devresi, birden fazla arıza kodunun etkinleşmesine neden olabilir. Arıza Kodu 691 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza kodu olup olmadığını kontrol edin. Turboşarj düzenlemesine bağlı olarak, ana motor enstelasyonu ve turboşarj kompresörü emme sıcaklığı sensörü arasında bir uzatma kablosu demeti kullanılabilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi
  • Açık sinyal devresi veya voltaj kaynağına kısa devre.
  • Hasarlı sensör.
Bkz. Sorun Giderme, Arıza Kodu 691.

Son Değiştirilme Tarihi: 12-ARA-2016


Turboşarj 1 Kompresör Emme Sıcaklığı Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 692

Turboşarj 1 Kompresör Emme Sıcaklığı Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 692 PID: P351 SPN: 1172 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Turboşarj 1 Kompresör Emme Sıcaklığı Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre Turboşarj kompresörü emme hava sıcaklığı devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Turboşarj 1 Kompresör Emme Sıcaklığı Sensörü Devresi

Devre Açıklaması

Turboşarj kompresörü emme sıcaklığı sensörü, değişken bir rezistans sensörüdür ve turboşarjın kompresör emmesine giren havanın sıcaklığını ölçmek için kullanılır. Motor kontrol modülü (ECM), kompresör emme sıcaklığı sinyal devresine 5 VDC'lik akım sağlar. ECM, hava sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Bileşen Konumu

Turboşarj kompresör giriş sıcaklığı sensörü turboşarjın kompresör girişinde bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), kompresör emme sıcaklığı sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Bu arıza kodunun etkin olduğu kısa bir süre boyunca ECM, Arıza Gösterge Lambasını (MIL) yakar.

  • Okunan kompresör emme sıcaklığı değeri için bir varsayılan değer kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Turboşarj kompresörü emilen hava sıcaklığı sensörü, motor enstelasyonundaki dönüş kablolarını diğer sensörlerle paylaşır. Açık bir dönüş devresi, birden fazla arıza kodunun etkinleşmesine neden olabilir. Arıza Kodu 692 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza kodu olup olmadığını kontrol edin. Turboşarj düzenlemesine bağlı olarak, ana motor enstelasyonu ve turboşarj kompresörü emme sıcaklığı sensörü arasında bir uzatma kablosu demeti kullanılabilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde topraklama ile kısa devre yapmış sinyal devresi.
  • Sensörde dönüş veya topraklama ile kısa devre yapmış sinyal devresi.
  • Hasarlı sensör.
Bkz. Sorun Giderme, Arıza Kodu 692.

Son Değiştirilme Tarihi: 12-ARA-2016


Turboşarj 1 Kompresör Emme Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 693

Turboşarj 1 Kompresör Emme Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 693 PID: P351 SPN: 1172 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Turboşarj 1 Kompresör Emme Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı. Turboşarj kompresörü emme sıcaklık sensörü tarafından çalışma koşulları için çok yüksek veya düşük bir sıcaklık algılandı. | Büyük olasılıkla motor performansında düşme.
Turboşarj 1 Kompresör Emme Sıcaklığı Sensörü Devresi

Devre Açıklaması

Turboşarj kompresörü emme sıcaklığı sensörü, değişken bir rezistans sensörüdür ve turboşarjın kompresör emmesine giren havanın sıcaklığını ölçmek için kullanılır. Motor kontrol modülü (ECM), kompresör emme sıcaklığı sinyal devresine 5 VDC'lik akım sağlar. ECM, hava sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Bileşen Konumu

Turboşarj kompresör giriş sıcaklığı sensörü turboşarjın kompresör girişinde bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik iki bölümden oluşur:

  • Bu ilk kısım, anahtar svicinin KAPALI duruma getirildiği 8 saatlik soğutma ardından açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde çalışır.
  • İkinci parça, sürekli olarak motorla birlikte çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), okunan kompresör emme sıcaklığı değerinin motor çalıştırma koşulları için çok yüksek veya çok düşük olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.
  • Okunan kompresör emme sıcaklığı değeri için bir varsayılan değer kullanılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodu devre dışı kalmazsa, diyagnostiğin anahtar ON (AÇIK) konumundaki bölümün çalıştırılması için anahtar OFF (KAPALI) konumundayken 8 saatlik soğutma gerçekleştirilmesi ve ardından, açma/kapatma anahtarının ON (AÇIK) konumuna getirilmesi gerekebilir.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Aralık dahilinde takılmış kompresör emme sıcaklığı sensörü
  • Kompresör emme sıcaklığı sensörü sinyal veya dönüş hatlarında yüksek direnç.
  • ECM arızası.

Düşük Soğutma Suyu arızası aktifse veya çok yakın bir zamanda devre dışıysa, motor soğutma suyunun yeterli derecede çözündüğünü ve tüm havanın sorun giderme öncesi sistemden çıktığından emin olun

Bkz. Sorun Giderme, Arıza Kodu 693.

Son Değiştirilme Tarihi: 12-ARA-2016


Motor Devri/Pozisyonu Eksantrik Mili ile Krank Mili Arasında Mekanik Hizasızlık - Mekanik Sistem Tepki Vermiyor veya Ayarsız

ARIZA KODU 731

Motor Devri/Pozisyonu Eksantrik Mili ile Krank Mili Arasında Mekanik Hizasızlık - Mekanik Sistem Tepki Vermiyor veya Ayarsız

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 731 PID: S64 SPN: 723 FMI: 7/7 LAMBA: Koyu Sarı SRT: | Motor Devri/Pozisyonu Eksantrik Mili ile Krank Mili Arasında Mekanik Hizasızlık - Mekanik Sistem Tepki Vermiyor veya Ayarsız. Krank mili pozisyon sensörü ve eksantrik mili pozisyon sensöründen gelen motor pozisyonu sinyali eşleşmiyor. | Büyük olasılıkla motor performansında düşme.
Krank Mili Devir/Pozisyon ve Eksantrik Mili Devir/Pozisyon Sensörü Devreleri

Devre Açıklaması

Krank mili pozisyon ve eksantrik mili pozisyon sensörleri Hall etkisi türünde olan sensörlerdir. Motor kontrol modülü (ECM), pozisyon sensörü ve dönüş sensörü için 5 voltluk bir besleme sağlar. Krank mili devir halkasındaki dişler veya eksantrik dişlisinin arkasındaki çukurlar pozisyon sensörünü geçtikçe, pozisyon sensörü sinyal devresinde bir sinyal oluşturulur. ECM, bu sinyali yorumlar ve bir motor devri değerine dönüştürür. Krank mili dişlisindeki eksik bir diş, motorun pozisyonunun belirlenmesi için ECM tarafından kullanılır.

Bileşen Konumu

Motor modeline bağlı olarak, krank mili pozisyon ve eksantrik mili pozisyon sensörü konumu değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), krank mili pozisyonunun ECM'ye giren eksantrik mili pozisyonu sinyaliyle eşleşmediğini algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

ECM, krank mili devri sensör hedefindeki ve eksantrik mili devri sensör hedefindeki eksik dişin pozisyonunu izler. İki pozisyon da eşleşmiyorsa, ECM iki sensörün mekanik olarak hizasızlık olduklarını belirler.

Bu arıza kodunun nedenleri arasında aşağıdakiler vardır:

  • Gevşek veya doğru şekilde hizalanmamış motor devri sensör halkaları
  • Mekanik hizasızlık.
Bkz. Sorun Giderme, Arıza Kodu 731.

Son Değiştirilme Tarihi: 12-ARA-2016


Motor Eksantrik Mili Devir/Pozisyon Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 778

Motor Eksantrik Mili Devir/Pozisyon Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 778 PID: S64 SPN: 723 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Motor Eksantrik Mili Devir/Pozisyon Sensörü - Veriler Düzensiz, Kesintili veya Hatalı. ECM, eksantrik mili pozisyon sensöründe sinyal kaybı olduğunu algıladı. | Büyük olasılıkla motor performansında düşme.
Motor Eksantrik Mili Devir/Pozisyon Sensörü Devresi

Devre Açıklaması

Motor kontrol modülü (ECM) sensör besleme devresindeki motor eksantrik mili devir/pozisyon sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Eksantrik mili devir/pozisyon sensörü, eksantrik mili devir/pozisyon sensörü sinyal devresindeki ECM'ye bir sinyal sağlar. Bu sensör, eksantrik mili devir göstergesi ucu sensörden geçtikçe ECM'ye bir sinyal üretir. ECM bu sinyali bir motor devri değerine yorumlar ve motor pozisyonunu belirler. Birincil motor krank mili devir/pozisyon sinyali kaybedilirse, bu sensör yedek sensör olarak kullanılır.

Bileşen Konumu

Uygulanamıyor

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) motor çalışıyorken kam mili devir/pozisyon sensöründe bir kayıp algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Motor enstelasyonunda 5 voltluk besleme, sinyal veya dönüş kablosunun açık veya kısa devresi
  • Hasarlı veya arızalı eksantrik mili pozisyon sensörü.
  • Hasarlı hız gösterge lambası.
  • Sensör hava boşluğu çok küçük veya çok büyük.
Bkz. Sorun Giderme, Arıza Kodu 778.

Son Değiştirilme Tarihi: 12-ARA-2016


Kontak Açıkken Güç Kesilmesi - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 1117

Kontak Açıkken Güç Kesilmesi - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1117 PID: S251 SPN: 3597 FMI: 2/2 LAMBA: Yok SRT: | Kontak Açıkken Güç Kesilmesi - Veriler Düzensiz, Kesik veya Hatalı. ECM'ye giden besleme voltajı bir an için kalibre edilen sınırın altına düştü veya ECM doğru şekilde güç kesemedi. | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü (ECM) Akü Güç Besleme Devresi

Devre Açıklaması

Motor kontrol modülü (ECM), doğrudan artı (+) akü kutbuna bağlı anahtarlamasız akü kabloları yoluyla akülerden sabit voltaj alır. ECM, açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde anahtarlamalı akü girişini açma/kapatma anahtarı kablosu yoluyla alır.

Bileşen Konumu

ECM aküye OEM kablo demetiyle bağlıdır. Bu doğrudan bağlantı ECM için sabit bir güç kaynağı sağlar. Akünün yeri orijinal ekipman üreticisine (OEM) göre değişir. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), güç kesme parametreleri kaydedilmeden önce ECM güç kaynağının çıkarıldığını algıladı. Tamamlanmamış güç kesme olayının ardından açma/kapatma anahtarı açıldığında arıza kodu etkin hale gelecektir.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda ECM hemen arıza kodunu günlüğe kaydeder.
  • Açma/kapatma anahtarı OFF (KAPALI) konumuna getirildiğinde yolculuk bilgileri, bakım izleme ve arıza bilgileri gibi güç kesme verileri kalıcı belleğe kaydedilmez.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın, 1 dakika rölantide çalışmasını bekleyin ve düzgün şekilde kapatın.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

ECM anahtarlamasız akü beslemesinin, marş motorundan değil doğrudan aküden geldiğinden emin olun. Anahtarlamasız güç marş motorundan geliyorsa, akü voltajı marşa basılırken bu arızayı etkin hale getirmeye neden olacak kadar düşebilir. Bu arızanın bir başka nedeni de, ECM akü besleme (+) veya (-) devrelerindeki direnç olabilir. Bu devrelerdeki direnç, ECM girişindeki voltaj düzeyinin Arıza Kodu 1117'yi etkin hale getirecek kadar düşmesine neden olabilir. Motorun kapatılması için akü bağlantı kesme anahtarlarının veya açma/kapatma anahtarının kapatılmasından sonra 10 saniye içinde ECM'ye giden akü voltajı bağlantısını kesen herhangi bir cihazın kullanılması işlem sonrası sisteminde hasara neden olabilir. Araç, Arıza Kodu 1117 etkin durumdayken çalıştırılmamalıdır.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 1117.

Son Değiştirilme Tarihi: 12-ARA-2016


Enjektör Solenoid Sürücüsü Silindir 1 - Mekanik Sistem Tepki Vermiyor veya Ayarsız

ARIZA KODU 1139

Enjektör Solenoid Sürücüsü Silindir 1 - Mekanik Sistem Tepki Vermiyor veya Ayarsız

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1139 PID: S1 SPN: 651 FMI: 7/7 LAMBA: Koyu Sarı SRT: | Enjektör Solenoid Sürücüsü Silindir 1 - Mekanik Sistem Tepki Vermiyor veya Ayarsız ECM, enjeksiyon zamanlamasında veya miktarında bir hata algıladı. | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü (ECM)

Devre Açıklaması

ECM enjektör çalışmasını onaylamak için diyagnostik yazılım kullanır. Seçilen koşullar sırasında, her enjeksiyon ateşlenir. Yakıt miktarı ve zamanlama daha sonra belirtilen eşikle karşılaştırılır.

Bileşen Konumu

Motor enstelasyonu ECM'yi külbütör kolu yuvasında bulunan geçmeli konnektörlerle bağlar. Dahili enjektör kablo demetleri külbütör kapağının altındadır ve enjektörleri motor enstelasyonuna geçmeli konnektörlerle bağlar.

Conditions for Running the Diagnostics

Bu diyagnostik motor çalışması sırasında periyodik olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), belirtilen enjektörde yakıt zamanlama veya miktar hatası algıladı.

Action Taken When the Fault Code is Active

Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını ve/veya Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

Bu arızayı gidermek ve koyu sarı MOTOR KONTROL lambasını ve/veya Arıza Gösterge Lambasını (MIL) gidermek için, INSITE™ elektronik servis aparatındaki "Tüm Arızaları Sıfırla" komutunu kullanmak gerekir.

Yararlı Notlar

Bu arıza kodu yakıt miktarı veya zamanlaması sorunlarını belirtmek için tasarlanmıştır.

Bkz. Sorun Giderme, Arıza Kodu 1139.

Son Değiştirilme Tarihi: 12-ARA-2016


Enjektör Solenoid Sürücüsü Silindir 2 - Mekanik Sistem Tepki Vermiyor veya Ayarsız

ARIZA KODU 1141

Enjektör Solenoid Sürücüsü Silindir 2 - Mekanik Sistem Tepki Vermiyor veya Ayarsız

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1141 PID: S2 SPN: 652 FMI: 7/7 LAMBA: Koyu Sarı SRT: | Enjektör Solenoid Sürücüsü Silindir 2 - Mekanik Sistem Tepki Vermiyor veya Ayarsız ECM, enjeksiyon zamanlamasında veya miktarında bir hata algıladı. | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü (ECM)

Devre Açıklaması

ECM enjektör çalışmasını onaylamak için diyagnostik yazılım kullanır. Seçilen koşullar sırasında, her enjeksiyon ateşlenir. Yakıt miktarı ve zamanlama daha sonra belirtilen eşikle karşılaştırılır.

Bileşen Konumu

Motor enstelasyonu ECM'yi külbütör kolu yuvasında bulunan geçmeli konnektörlerle bağlar. Dahili enjektör kablo demetleri külbütör kapağının altındadır ve enjektörleri motor enstelasyonuna geçmeli konnektörlerle bağlar.

Conditions for Running the Diagnostics

Bu diyagnostik motor çalışması sırasında periyodik olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), belirtilen enjektörde yakıt zamanlama veya miktar hatası algıladı.

Action Taken When the Fault Code is Active

Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını ve/veya Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

Bu arızayı gidermek ve koyu sarı MOTOR KONTROL lambasını ve/veya Arıza Gösterge Lambasını (MIL) gidermek için, INSITE™ elektronik servis aparatındaki "Tüm Arızaları Sıfırla" komutunu kullanmak gerekir.

Yararlı Notlar

Bu arıza kodu yakıt miktarı veya zamanlaması sorunlarını belirtmek için tasarlanmıştır.

Bkz. Sorun Giderme, Arıza Kodu 1141.

Son Değiştirilme Tarihi: 12-ARA-2016


Enjektör Solenoid Sürücüsü Silindir 3 - Mekanik Sistem Tepki Vermiyor veya Ayarsız

ARIZA KODU 1142

Enjektör Solenoid Sürücüsü Silindir 3 - Mekanik Sistem Tepki Vermiyor veya Ayarsız

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1142 PID: S3 SPN: 653 FMI: 7/7 LAMBA: Koyu Sarı SRT: | Enjektör Solenoid Sürücüsü Silindir 3 - Mekanik Sistem Tepki Vermiyor veya Ayarsız ECM, enjeksiyon zamanlamasında veya miktarında bir hata algıladı. | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü (ECM)

Devre Açıklaması

ECM enjektör çalışmasını onaylamak için diyagnostik yazılım kullanır. Seçilen koşullar sırasında, her enjeksiyon ateşlenir. Yakıt miktarı ve zamanlama daha sonra belirtilen eşikle karşılaştırılır.

Bileşen Konumu

Motor enstelasyonu ECM'yi külbütör kolu yuvasında bulunan geçmeli konnektörlerle bağlar. Dahili enjektör kablo demetleri külbütör kapağının altındadır ve enjektörleri motor enstelasyonuna geçmeli konnektörlerle bağlar.

Conditions for Running the Diagnostics

Bu diyagnostik motor çalışması sırasında periyodik olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), belirtilen enjektörde yakıt zamanlama veya miktar hatası algıladı.

Action Taken When the Fault Code is Active

Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını ve/veya Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

Bu arızayı gidermek ve koyu sarı MOTOR KONTROL lambasını ve/veya Arıza Gösterge Lambasını (MIL) gidermek için, INSITE™ elektronik servis aparatındaki "Tüm Arızaları Sıfırla" komutunu kullanmak gerekir.

Yararlı Notlar

Bu arıza kodu yakıt miktarı veya zamanlaması sorunlarını belirtmek için tasarlanmıştır.

Bkz. Sorun Giderme, Arıza Kodu 1142.

Son Değiştirilme Tarihi: 12-ARA-2016


Enjektör Solenoid Sürücüsü Silindir 4 - Mekanik Sistem Tepki Vermiyor veya Ayarsız

ARIZA KODU 1143

Enjektör Solenoid Sürücüsü Silindir 4 - Mekanik Sistem Tepki Vermiyor veya Ayarsız

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1143 PID: S4 SPN: 654 FMI: 7/7 LAMBA: Koyu Sarı SRT: | Enjektör Solenoid Sürücüsü Silindir 4 - Mekanik Sistem Tepki Vermiyor veya Ayarsız ECM, enjeksiyon zamanlamasında veya miktarında bir hata algıladı. | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü (ECM)

Devre Açıklaması

ECM enjektör çalışmasını onaylamak için diyagnostik yazılım kullanır. Seçilen koşullar sırasında, her enjeksiyon ateşlenir. Yakıt miktarı ve zamanlama daha sonra belirtilen eşikle karşılaştırılır.

Bileşen Konumu

Motor enstelasyonu ECM'yi külbütör kolu yuvasında bulunan geçmeli konnektörlerle bağlar. Dahili enjektör kablo demetleri külbütör kapağının altındadır ve enjektörleri motor enstelasyonuna geçmeli konnektörlerle bağlar.

Conditions for Running the Diagnostics

Bu diyagnostik motor çalışması sırasında periyodik olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), belirtilen enjektörde yakıt zamanlama veya miktar hatası algıladı.

Action Taken When the Fault Code is Active

Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını ve/veya Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

Bu arızayı gidermek ve koyu sarı MOTOR KONTROL lambasını ve/veya Arıza Gösterge Lambasını (MIL) gidermek için, INSITE™ elektronik servis aparatındaki "Tüm Arızaları Sıfırla" komutunu kullanmak gerekir.

Yararlı Notlar

Bu arıza kodu yakıt miktarı veya zamanlaması sorunlarını belirtmek için tasarlanmıştır.

Bkz. Sorun Giderme, Arıza Kodu 1143.

Son Değiştirilme Tarihi: 12-ARA-2016


Enjektör Solenoid Sürücüsü Silindir 5 - Mekanik Sistem Tepki Vermiyor veya Ayarsız

ARIZA KODU 1144

Enjektör Solenoid Sürücüsü Silindir 5 - Mekanik Sistem Tepki Vermiyor veya Ayarsız

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1144 PID: S5 SPN: 655 FMI: 7/7 LAMBA: Koyu Sarı SRT: | Enjektör Solenoid Sürücüsü Silindir 5 - Mekanik Sistem Tepki Vermiyor veya Ayarsız ECM, enjeksiyon zamanlamasında veya miktarında bir hata algıladı. | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü (ECM)

Devre Açıklaması

ECM enjektör çalışmasını onaylamak için diyagnostik yazılım kullanır. Seçilen koşullar sırasında, her enjeksiyon ateşlenir. Yakıt miktarı ve zamanlama daha sonra belirtilen eşikle karşılaştırılır.

Bileşen Konumu

Motor enstelasyonu ECM'yi külbütör kolu yuvasında bulunan geçmeli konnektörlerle bağlar. Dahili enjektör kablo demetleri külbütör kapağının altındadır ve enjektörleri motor enstelasyonuna geçmeli konnektörlerle bağlar.

Conditions for Running the Diagnostics

Bu diyagnostik motor çalışması sırasında periyodik olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), belirtilen enjektörde yakıt zamanlama veya miktar hatası algıladı.

Action Taken When the Fault Code is Active

Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını ve/veya Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

Bu arızayı gidermek ve koyu sarı MOTOR KONTROL lambasını ve/veya Arıza Gösterge Lambasını (MIL) gidermek için, INSITE™ elektronik servis aparatındaki "Tüm Arızaları Sıfırla" komutunu kullanmak gerekir.

Yararlı Notlar

Bu arıza kodu yakıt miktarı veya zamanlaması sorunlarını belirtmek için tasarlanmıştır.

Bkz. Sorun Giderme, Arıza Kodu 1144.

Son Değiştirilme Tarihi: 12-ARA-2016


Enjektör Solenoid Sürücüsü Silindir 6 - Mekanik Sistem Tepki Vermiyor veya Ayarsız

ARIZA KODU 1145

Enjektör Solenoid Sürücüsü Silindir 6 - Mekanik Sistem Tepki Vermiyor veya Ayarsız

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1145 PID: S6 SPN: 656 FMI: 7/7 LAMBA: Koyu Sarı SRT: | Enjektör Solenoid Sürücüsü Silindir 6 - Mekanik Sistem Tepki Vermiyor veya Ayarsız ECM, enjeksiyon zamanlamasında veya miktarında bir hata algıladı. | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü (ECM)

Devre Açıklaması

ECM enjektör çalışmasını onaylamak için diyagnostik yazılım kullanır. Seçilen koşullar sırasında, her enjeksiyon ateşlenir. Yakıt miktarı ve zamanlama daha sonra belirtilen eşikle karşılaştırılır.

Bileşen Konumu

Motor enstelasyonu ECM'yi külbütör kolu yuvasında bulunan geçmeli konnektörlerle bağlar. Dahili enjektör kablo demetleri külbütör kapağının altındadır ve enjektörleri motor enstelasyonuna geçmeli konnektörlerle bağlar.

Conditions for Running the Diagnostics

Bu diyagnostik motor çalışması sırasında periyodik olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), belirtilen enjektörde yakıt zamanlama veya miktar hatası algıladı.

Action Taken When the Fault Code is Active

Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını ve/veya Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

Bu arızayı gidermek ve koyu sarı MOTOR KONTROL lambasını ve/veya Arıza Gösterge Lambasını (MIL) gidermek için, INSITE™ elektronik servis aparatındaki "Tüm Arızaları Sıfırla" komutunu kullanmak gerekir.

Yararlı Notlar

Bu arıza kodu yakıt miktarı veya zamanlaması sorunlarını belirtmek için tasarlanmıştır.

Bkz. Sorun Giderme, Arıza Kodu 1145.

Son Değiştirilme Tarihi: 12-ARA-2016


EGR Supabı Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 1228

EGR Supabı Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1228 PID: P27 SPN: 27 FMI: 2/2 LAMBA: Koyu Sarı SRT: | EGR Supabı Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı. EGR supabı komut verilen pozisyonu karşılamıyor | Büyük olasılıkla motor performansında düşme.
EGR Supap Konumu Devresi

Devre Açıklaması

Egzoz gazı devridaimi (EGR) supabı, EGR supabının en üstünde bulunan fırçasız bir motor tarafından kontrol edilir. EGR supabı motoru, hareket aralığı boyunca supabı hareket ettirmek için üç farklı motor ayağı kullanır. Motor kontrol modülü (ECM), EGR akış hedeflerini karşılamak için EGR supabına ilgili pozisyon için komut vermek üzere EGR motoru A, B ve C kablolarını kullanır. EGR supabı motoru, EGR supabının konumunu algılayan üç pozisyon sensörü içerir. Bu sensörler, supabın pozisyonunu EGR supabı pozisyonu A, B ve C kabloları üzerinden ECM'ye iletir.

Bileşen Konumu

EGR supap pozisyonu sensörü EGR supap aksamında dahili olarak bulunur ve buna ayrıca servis uygulanamaz.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), EGR supabının komut verilen pozisyona erişemediğini algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın ve anahtarı 2 dakika boyunca AÇIK konumda bırakın. Ardından motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde kesintili açık veya kısa devre
  • Arızalı EGR supap pozisyonu sensörü
  • Arızalı ECM
Bkz. Sorun Giderme, Arıza Kodu 1228.

Son Değiştirilme Tarihi: 12-ARA-2016


Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 1239

Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1239 PID: S385 SPN: 2623 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. 2 numaralı gaz pedalı pozisyonu sinyal devresinde yüksek voltaj algılandı. | Motor Garaja Gitmeye Yeterli Gaz Kelebeği modunda çalışır.
Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi

Devre Açıklaması

Gaz pedalı pozisyon sensörü, gaz pedalına tutturulmuş bir Hall etkisi sensörüdür. Gaz pedalına basılıp bırakıldığında, gaz pedalı pozisyon sensörü, motor kontrol modülüne (ECM) giden sinyali değiştirir. Gaz pedalı yüzde 0 olduğunda ECM tarafından düşük sinyal alınır. Gaz pedalı yüzde 100 olduğunda ECM tarafından yüksek sinyal alınır. Gaz pedal pozisyonu devresinde bir gaz pedal pozisyonu 5 voltluk güç kaynağı, gaz pedal pozisyon dönüşü ve gaz pedal pozisyon sinyali bulunur.

Gaz pedalında iki pozisyon sensörü bulunur. Bu pozisyon sensörleri, gaz kelebeği pozisyonunu ölçmek için kullanılır. Her iki pozisyon sensörü de ECM'den 5 voltluk bir güç ile beslenir. Gaz pedalının pozisyonu esasında buna karşılık gelen bir sinyal voltajı bundan sonra ECM'den alınır. Gaz pedalı 1. pozisyonunun sinyal voltajı, gaz pedalı 2. pozisyonundan gelen sinyal voltajının iki katıdır.

Bileşen Konumu

Gaz pedalı veya gaz kolu pozisyon sensörü, gaz pedalı aksamına takılıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), gaz pedalı sinyal voltajının 1 saniyeden daha uzun süre boyunca kalibre edilebilir bir değerden daha büyük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Daha yeni motorlar, gaz kelebeği pozisyonunu belirlemek için iki gaz kelebeği pozisyon sensörü kullanır. Daha eski gaz kelebeği pedalları tek bir gaz kelebeği pozisyon sensörü ve bir rölanti doğrulama anahtarı kullanırdı. Gaz pedalı rölanti pozisyonundayken 132 ve 1241 Arıza Kodları aktifse ve gaz kelebeğine basıldığında 132 Arıza Kodu devreden çıkıp 1239 Arıza Kodu aktif hale geliyorsa, araca hatalı gaz kelebeği takılmıştır. İki gaz pedalı pozisyon sensörü olan bir gaz kelebeği takılmalıdır. Kesintili gaz pedalı sorunu giderilmeye çalışılıyorsa, 2 numaralı gaz pedalı pozisyon sensörü sinyal voltajı, kesintili bağlantıyı bulmak amacıyla kablo demeti bükülürken INSITE™ elektronik servis aparatıyla izlenebilir.

Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • 2 numaralı gaz pedalı pozisyon sinyali devresi, aküyle ya da 5 VDC beslemesiyle kısa devre yapmıştır
  • Kablo demetindeki veya bağlantılardaki gaz pedalı dönüş devresini açın
  • Gaz pedalı beslemesi aküyle kısa devre yapmıştır
  • Hasarlı gaz pedalı pozisyon sensörü.

Gaz pedalı pozisyon sensörü devresindeki üç kablonun bir arada bükülmüş olması gerekir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 1239.

Son Değiştirilme Tarihi: 12-ARA-2016


Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 1241

Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1241 PID: S385 SPN: 2623 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. 2 numaralı gaz pedalı pozisyonu sinyal devresinde düşük voltaj algılandı. | Motor Garaja Gitmeye Yeterli Gaz Kelebeği modunda çalışır.
Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi

Devre Açıklaması

Gaz pedalı pozisyon sensörü, gaz pedalına tutturulmuş bir Hall etkisi sensörüdür. Gaz pedalına basılıp bırakıldığında, gaz pedalı pozisyon sensörü, motor kontrol modülüne (ECM) giden sinyali değiştirir. Gaz pedalı yüzde 0 olduğunda ECM tarafından düşük sinyal alınır. Gaz pedalı yüzde 100 olduğunda ECM tarafından yüksek sinyal alınır. Gaz pedal pozisyonu devresinde bir gaz pedal pozisyonu 5 voltluk güç kaynağı, gaz pedal pozisyon dönüşü ve gaz pedal pozisyon sinyali bulunur.

Gaz pedalında iki pozisyon sensörü bulunur. Bu pozisyon sensörleri, gaz kelebeği pozisyonunu ölçmek için kullanılır. Her iki pozisyon sensörü de ECM'den 5 voltluk bir güç ile beslenir. Gaz pedalının pozisyonu esasında buna karşılık gelen bir sinyal voltajı bundan sonra ECM'den alınır. Gaz pedalı 1. pozisyonunun sinyal voltajı, gaz pedalı 2. pozisyonundan gelen sinyal voltajının iki katıdır.

Bileşen Konumu

Gaz pedalı veya gaz kolu pozisyon sensörü, gaz pedalı aksamına takılıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), gaz pedalı sinyal voltajının 1 saniyeden daha uzun süre boyunca kalibre edilebilir bir değerden daha düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Daha yeni motorlar, gaz kelebeği pozisyonunu belirlemek için iki gaz kelebeği pozisyon sensörü kullanır. Daha eski gaz kelebeği pedalları tek bir gaz kelebeği pozisyon sensörü ve bir rölanti doğrulama anahtarı kullanırdı. Gaz pedalı rölanti pozisyonundayken 132 ve 1241 Arıza Kodları aktifse ve gaz kelebeğine basıldığında 132 Arıza Kodu devreden çıkıp 1239 Arıza Kodu aktif hale geliyorsa, araca hatalı gaz kelebeği takılmıştır. İki gaz pedalı pozisyon sensörü olan bir gaz kelebeği takılmalıdır. Kesintili gaz pedalı sorunu giderilmeye çalışılıyorsa, 2 numaralı gaz pedalı pozisyon sensörü sinyal voltajı, kesintili bağlantıyı bulmak amacıyla kablo demeti bükülürken INSITE™ elektronik servis aparatıyla izlenebilir.

Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Gaz pedalı pozisyon sinyali, motor topraklamasıyla veya enstelasyondaki ya da sensördeki dönüş kablolarıyla kısa devre yaptı
  • Hasarlı gaz pedalı pozisyon sensörü
  • Kablo demetindeki veya konnektörlerdeki gaz pedalı sinyal, besleme veya dönüş kablosunda açık devre.

Gaz pedalı pozisyon sensörü devresindeki üç kablonun bir arada bükülmüş olması gerekir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 1241.

Son Değiştirilme Tarihi: 12-ARA-2016


Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 - Veriler Düzensiz, Kesik veya Hatalı

ARIZA KODU 1242

Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 - Veriler Düzensiz, Kesik veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1242 PID: P91 SPN: 91 FMI: 2/2 LAMBA: Kırmızı SRT: | Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 ve 2 - Veriler Düzensiz, Kesik veya Hatalı. 1 ve 2 numaralı gaz pedalı pozisyon sensörleri farklı değerler gösteriyor. | Motor yalnızca rölantide çalışır.
Gaz Pedalı veya Gaz Kolu Pozisyonu Sensör Devreleri

Devre Açıklaması

Gaz pedalı pozisyon sensörü, gaz pedalına tutturulmuş bir Hall etkisi sensörüdür. Gaz pedalına basılıp bırakıldığında, gaz pedalı pozisyon sensörü, motor kontrol modülüne (ECM) giden sinyali değiştirir. Gaz pedalı yüzde 0 olduğunda ECM tarafından düşük sinyal alınır. Gaz pedalı yüzde 100 olduğunda ECM tarafından yüksek sinyal alınır. Gaz pedal pozisyonu devresinde bir gaz pedal pozisyonu 5 voltluk güç kaynağı, gaz pedal pozisyon dönüşü ve gaz pedal pozisyon sinyali bulunur.

Gaz pedalında iki pozisyon sensörü bulunur. Bu pozisyon sensörleri, gaz kelebeği pozisyonunu ölçmek için kullanılır. Her iki pozisyon sensörü de ECM'den 5 voltluk bir güç ile beslenir. Gaz pedalının pozisyonu esasında buna karşılık gelen bir sinyal voltajı bundan sonra ECM'den alınır. Gaz pedalı 1. pozisyonunun sinyal voltajı, gaz pedalı 2. pozisyonundan gelen sinyal voltajının iki katıdır.

Bileşen Konumu

Gaz pedalı veya gaz kolu pozisyon sensörü, gaz pedalı aksamına takılıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), 1 numaralı gaz pedalı pozisyon sensörü ile 2 numaralı gaz pedalı pozisyon sensörünün yüzde 2 oranında farklılık gösterdiğini belirler.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.
  • Motorun yalnızca garaja gitmeye yeterli gaz kelebeği kontrolü olacaktır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Daha yeni motorlar, gaz kelebeği pozisyonunu belirlemek için iki gaz kelebeği pozisyon sensörü kullanır. Daha eski gaz kelebeği pedalları tek bir gaz kelebeği pozisyon sensörü ve bir rölanti doğrulama anahtarı kullanırdı. Gaz pedalı rölanti pozisyonundayken 132 ve 1241 Arıza Kodları aktifse ve gaz kelebeğine basıldığında 132 Arıza Kodu devreden çıkıp 1239 Arıza Kodu aktif hale geliyorsa, araca hatalı gaz kelebeği takılmıştır. İki gaz pedalı pozisyon sensörü olan bir gaz kelebeği takılmalıdır. Bu arıza kodu, gaz pedalı pozisyonu 1 numaralı sensörü ve gaz pedalı pozisyonu 2 numaralı sensörü aynı değeri göstermiyorsa aktif hale gelir. Arızanın nedenleri arasında şunlar vardır:

  • Hasarlı 1 numaralı gaz pedalı pozisyon sensörü veya hasarlı 2 numaralı gaz pedalı pozisyon sensörü
  • 1 numaralı gaz pedalı pozisyon sensörü ve 2 numaralı gaz pedalı pozisyon sensörü kabloları birlikte kısa devre yapıyordur.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 1242.

Son Değiştirilme Tarihi: 12-ARA-2016


SAE J1939 Çoğullanmış Gaz Pedalı veya Gaz Kolu Sensörü Sistem Hatası - Ağdan Hatalı Bilgi Alındı

ARIZA KODU 1515

SAE J1939 Çoğullanmış Gaz Pedalı veya Gaz Kolu Sensörü Sistem Hatası - Ağdan Hatalı Bilgi Alındı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1515 PID: P91 SPN: 91 FMI: 2/19 LAMBA: Kırmızı SRT: | SAE J1939 Çoğullanmış Gaz Pedalı veya Gaz Kolu Sensörü Sistem Hatası - Ağdan Hatalı Bilgi Alındı. J1939 multipleks kontrolör multipleks gaz pedalında bir arıza gösterdi. | Motor yalnızca rölantide çalışır.
SAE J1939 Veri Bağlantısı Devresi

Devre Açıklaması

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Daha sonra sensör, gaz pedalı ve anahtar gibi parçalardan gelen değerler ve durum bilgileri OEM VECU'sundan Cummins® ECM'sine SAE J1939 veri bağlantısı yoluyla aktarılabilir.

OEM VECU'larından veya şanzıman ECU'larından gönderilen iletiler Cummins® ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'ları, çoğullanan bileşenlerin düzgün çalışmasının sağlanması için doğru şekilde yapılandırılmalıdır.

Bileşen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

OEM VECU multipleks gaz pedalında veya kol sensörü sisteminde bir arıza olduğunu belirledi.

Action Taken When the Fault Code is Active

ECM, diyagnostik çalışıp başarısız olduğunda hemen kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını ve/veya Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

J1939 multipleks kontrolör multipleks gaz pedalında bir arıza gösterdi.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 1515.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Oksitlenme Katalizörü Eksik - Durum Mevcut

ARIZA KODU 1664

Egzoz Emisyon 1 Dizel Oksitlenme Katalizörü Eksik - Durum Mevcut

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1664 PID: S380 SPN: 4796 FMI: 11/31 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Dizel Oksitlenme Katalizörü Eksik - Durum Mevcut. İşlem sonrası dizel oksitlenme katalizörü, egzoz sisteminde mevcut değildir. | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü (ECM)

Devre Açıklaması

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü akıllı bir aygıttır, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kurar. Egzoz emisyon dizel parçacık filtresi sıcaklığı sensörü modülü kendi dahili diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. İşlem sonrası dizel parçacık filtresi sıcaklığı sensörü modülü, işlem sonrası dizel oksitlenme katalizörü emme sıcaklığını, işlem sonrası dizel parçacık filtresi emme sıcaklığını ve işlem sonrası dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık çubukları işlem sonrası dizel parçacık filtresi sıcaklığı sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez.

Bileşen Konumu

İşlem sonrası dizel oksitlenme katalizörü, egzoz sisteminde bulunur. Katalizörün yeri, orijinal cihaz üreticisine (OEM) bağlı olarak değişebilir. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Egzoz emisyon dizel parçacık filtresinin aktif reaksiyon işlemi sırasında diyagnostik çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon sisteminin eksik bir dizel oksit katalisti olduğunu gösterecek şekilde çok düşük aktif rejenerasyonu sırasında egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığı sensörünün ve egzoz emisyon dizel parçacık filtresi emme sıcaklığı sensörünün arasında fark olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için, motoru çalıştırın ve INSITE™ elektronik servis aparatı Egzoz Emisyon Dizel Parçacık Filtresi Reaksiyon Testi uygulayın.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Egzoz emisyon dizel oksitlenme katalizörü emmesi ve egzoz emisyon dizel parçacık filtresi emmesi sıcaklık sensörleri, egzoz emisyon sisteminde bir katalizörün varlığını algılamadığında bu arıza kodu etkin olur.

Bu arıza kodunun olası nedenleri şunlardır:

  • Katalizör sisteminde kurcalama
  • Araçtan katalizör sistemini çıkarma
  • Hasarlı bir katalizör.
Bkz. Sorun Giderme, Arıza Kodu 1664.

Son Değiştirilme Tarihi: 12-ARA-2016


Fault Code Path Selection

ARIZA KODU 1668
Fault Code Path Selection

Egzoz emisyon 1 dizel egzozu sıvı deposu seviye sensörü 2 kablolu bir sensör mü? | Git tr496-fc1668-2wire
Egzoz emisyon 1 dizel egzozu sıvı deposu seviye sensörü 3 kablolu bir sensör mü? | Git tr496-fc1668-3wire

Son Değiştirilme Tarihi: 13-OCA-2017


Egzoz Emisyon 1 Dizel Egzozu Sıvı Deposu Düzeyi Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 1668 (2 Kablolu Sensör)

Egzoz Emisyon 1 Dizel Egzozu Sıvı Deposu Düzeyi Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1668 (2 Kablolu Sensör) PID: P203C SPN: 1761 FMI: 4/4 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Dizel Egzozu Sıvı Deposu Düzeyi Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. İşlem sonrası dizel egzozu sıvı deposu düzeyi sensör devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzozu Sıvı Deposu Düzeyi Sensörü Devresi

Devre Açıklaması

Egzoz emisyon dizel egzoz sıvısı deposu seviye sensörü, egzoz emisyon dizel egzoz sıvısı deposu içindeki egzoz emisyon dizel egzoz sıvısı düzeyini izlemek için kullanılır.

Bileşen Konumu

İşlem sonrası dizel egzozu sıvı deposu düzeyi sensörü, işlem sonrası dizel egzozu sıvı deposunda bulunur. Daha fazla bilgi için, deponun ve düzey sensörünün konumu OEM'ye bağlıdır. Daha fazla bilgi için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) egzoz emisyon dizel egzozu sıvı deposu düzeyi sensör sinyal voltajının aralık dışında olduğunu algılandı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor enstelasyonunda veya sensörde, sinyal devresi açık veya topraklama ile kısa devre yapmış
  • Besleme kablosunda açık devre veya topraklama ile kısa devre.

Kullanılan dizel egzozu sıvı deposu sıcaklık ve düzey sensörünün türü araç OEM'ine göre değişebilir. Sonuç olarak, fiziksel ve/veya elektriksel sensör yapılandırması, sorun giderme ve kablo sistemi şeması bilgilerinde gösterilenden biraz farklı olabilir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme Arıza Kodu 1668 (2 Kablolu Sensör).

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Egzozu Sıvı Deposu Düzeyi Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 1668 (3 Kablolu Sensör)

Egzoz Emisyon 1 Dizel Egzozu Sıvı Deposu Düzeyi Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1668 (3 Kablolu Sensör) PID: P203C SPN: 1761 FMI: 4/4 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Dizel Egzozu Sıvı Deposu Düzeyi Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. İşlem sonrası dizel egzozu sıvı deposu düzeyi sensör devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Sıvısı Depo Düzeyi Sensörü Devresi

Devre Açıklaması

İşlem sonrası dizel egzozu sıvı deposu düzeyi sensörü, işlem sonrası dizel egzozu sıvı deposu içindeki işlem sonrası dizel egzozu sıvı düzeyini izlemek için kullanılır.

Bileşen Konumu

İşlem sonrası dizel egzozu sıvı deposu düzeyi sensörü, işlem sonrası dizel egzozu sıvı deposunda bulunur. Daha fazla bilgi için, deponun ve düzey sensörünün konumu OEM'ye bağlıdır. Daha fazla bilgi için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) egzoz emisyon dizel egzozu sıvı deposu düzeyi sensör sinyal voltajının aralık dışında olduğunu algılandı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor enstelasyonunda veya sensörde, sinyal devresi açık veya topraklama ile kısa devre yapmış
  • Besleme kablosunda açık devre veya topraklama ile kısa devre.

Kullanılan dizel egzozu sıvı deposu sıcaklık ve düzey sensörünün türü araç OEM'ine göre değişebilir. Sonuç olarak, fiziksel ve/veya elektriksel sensör yapılandırması, sorun giderme ve kablo sistemi şeması bilgilerinde gösterilenden biraz farklı olabilir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme Arıza Kodu 1668 (3 Kablolu Sensör).

Son Değiştirilme Tarihi: 12-ARA-2016


Fault Code Path Selection

ARIZA KODU 1669
Fault Code Path Selection

Egzoz emisyon 1 dizel egzozu sıvı deposu seviye sensörü 2 kablolu bir sensör mü? | Git tr496-fc1669-2wire
Egzoz emisyon 1 dizel egzozu sıvı deposu seviye sensörü 3 kablolu bir sensör mü? | Git tr496-fc1669-3wire

Son Değiştirilme Tarihi: 13-OCA-2017


Egzoz Emisyon 1 Dizel Egzozu Sıvı Deposu Düzeyi Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 1669 (2 Kablolu Sensör)

Egzoz Emisyon 1 Dizel Egzozu Sıvı Deposu Düzeyi Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1669 (2 Kablolu Sensör) PID: P203D SPN: 1761 FMI: 3/3 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Dizel Egzozu Sıvı Deposu Düzeyi Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Katalizör depo düzeyi sensör devresinde yüksek sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Sıvısı Depo Düzeyi Sensörü Devresi

Devre Açıklaması

İşlem sonrası dizel egzozu sıvı deposu düzeyi sensörü, işlem sonrası dizel egzozu sıvı deposu içindeki işlem sonrası dizel egzozu sıvı düzeyini izlemek için kullanılır.

Bileşen Konumu

İşlem sonrası dizel egzozu sıvı deposu düzeyi sensörü, işlem sonrası dizel egzozu sıvı deposunda bulunur. Daha fazla bilgi için, deponun ve düzey sensörünün konumu OEM'ye bağlıdır. Daha fazla bilgi için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) egzoz emisyon dizel egzozu sıvı deposu düzeyi sensör sinyal voltajının aralık dışında olduğunu algılandı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.
  • Motor torku aşırı derecede düşürülür.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi
  • Sensör beslemesiyle veya akü voltajıyla kısa devre yapmış sinyal devresi.

Kullanılan dizel egzozu sıvı deposu sıcaklık ve düzey sensörünün türü araç OEM'ine göre değişebilir. Sonuç olarak, fiziksel ve/veya elektriksel sensör yapılandırması, sorun giderme ve kablo sistemi şeması bilgilerinde gösterilenden biraz farklı olabilir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme Arıza Kodu 1669 (2 Kablolu Sensör).

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Egzozu Sıvı Deposu Düzeyi Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 1669 (3 Kablolu Sensör)

Egzoz Emisyon 1 Dizel Egzozu Sıvı Deposu Düzeyi Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1669 (3 Kablolu Sensör) PID: P203D SPN: 1761 FMI: 3/3 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Dizel Egzozu Sıvı Deposu Düzeyi Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Katalizör depo düzeyi sensör devresinde yüksek sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Sıvısı Depo Düzeyi Sensörü Devresi

Devre Açıklaması

İşlem sonrası dizel egzozu sıvı deposu düzeyi sensörü, işlem sonrası dizel egzozu sıvı deposu içindeki işlem sonrası dizel egzozu sıvı düzeyini izlemek için kullanılır.

Bileşen Konumu

İşlem sonrası dizel egzozu sıvı deposu düzeyi sensörü, işlem sonrası dizel egzozu sıvı deposunda bulunur. Daha fazla bilgi için, deponun ve düzey sensörünün konumu OEM'ye bağlıdır. Daha fazla bilgi için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) egzoz emisyon dizel egzozu sıvı deposu düzeyi sensör sinyal voltajının aralık dışında olduğunu algılandı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.
  • Motor torku aşırı derecede düşürülür.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi
  • Sensör beslemesiyle veya akü voltajıyla kısa devre yapmış sinyal devresi.

Kullanılan dizel egzozu sıvı deposu sıcaklık ve düzey sensörünün türü araç OEM'ine göre değişebilir. Sonuç olarak, fiziksel ve/veya elektriksel sensör yapılandırması, sorun giderme ve kablo sistemi şeması bilgilerinde gösterilenden biraz farklı olabilir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme Arıza Kodu 1669 (3 Kablolu Sensör).

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Egzozu Sıvı Deposu Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

ARIZA KODU 1673

Egzoz Emisyon 1 Dizel Egzozu Sıvı Deposu Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1673 PID: SPN: 1761 FMI: 1/1 LAMBA: Koyu Sarı SRT: | Egzoz Emisyon Sıvısı Depo Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi. İşlem sonrası dizel egzozu sıvı deposu düzeyi kritik uyarı düzeyinin altına düştü. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Sıvısı Depo Düzeyi Sensörü Devresi

Devre Açıklaması

İşlem sonrası dizel egzozu sıvı düzeyi sensörü, dizel egzozu sıvı deposu içindeki dizel egzozu sıvı düzeyini izlemek için kullanılır.

Bileşen Konumu

İşlem sonrası dizel egzozu sıvı deposu düzeyi sensörü, işlem sonrası dizel egzozu sıvı deposunda bulunur. Daha fazla bilgi için, deponun ve düzey sensörünün konumu OEM'ye bağlıdır. Daha fazla bilgi için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Dizel egzozu sıvı deposu aşırı derecede düşük.

Action Taken When the Fault Code is Active

  • Dizel Egzoz sıvısı Lambası yanıp sönüyor.
  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Motor torku aşırı derecede düşürülür.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu Dizel Egzoz Sıvısı (DEF) seviyesinin kritik olarak düşük olduğunu ve bir güç kaybı olacağını gösterir. Motor gücü otomatik olarak azaltılır. Bu DEF deposu yeniden doldurularak düzeltilebilir. Normal motor gücü DEF deposu yeniden doldurulduktan sonra geri yüklenir.

Bkz. Sorun Giderme, Arıza Kodu 1673.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Egzozu Sıvı Deposu Sıcaklık Sensörü - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 1677

Egzoz Emisyon 1 Dizel Egzozu Sıvı Deposu Sıcaklık Sensörü - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1677 PID: SPN: 3031 FMI: 4/4 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Dizel Egzozu Sıvı Deposu Sıcaklık Sensörü - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Dizel egzozu sıvı deposu sıcaklık sensörü devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Sıvısı Depo Sıcaklığı Sensörü Devresi

Devre Açıklaması

Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü, egzoz emisyon dizel egzozu sıvı deposu içindeki egzoz emisyon dizel egzozu sıvı sıcaklığını izlemek için kullanılır.

Bileşen Konumu

Egzoz emisyon dizel egzozu sıvı deposu sıcaklığı sensörü, dizel egzozu sıvı deposunda bulunur. Daha fazla bilgi için, deponun ve sıcaklık sensörünün konumu OEM'ye bağlıdır. Daha fazla bilgi için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) egzoz emisyon dizel egzozu sıvı deposu sıcaklık sinyal voltajının aralık dışında olduğunu algılandı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı egzoz emisyon sıvısı depo sıcaklık sensörü
  • Kablo demetinde topraklama ile kısa devre yapmış sinyal
  • Kablo demetinde topraklama veya dönüş devresi ile kısa devre yapmış sinyal.

Kullanılan dizel egzozu sıvı deposu sıcaklık ve düzey sensörünün türü araç OEM'ine göre değişebilir. Sonuç olarak, fiziksel ve/veya elektriksel sensör yapılandırması, sorun giderme ve kablo sistemi şeması bilgilerinde gösterilenden biraz farklı olabilir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 1677.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Egzozu Sıvı Deposu Sıcaklık Sensörü - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 1678

Egzoz Emisyon 1 Dizel Egzozu Sıvı Deposu Sıcaklık Sensörü - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1678 PID: Yok SPN: 3031 FMI: 3/3 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Dizel Egzozu Sıvı Deposu Sıcaklık Sensörü - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Dizel egzozu sıvı deposu sıcaklık sensörü devresinde yüksek sinyal voltajı veya açık devre algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Sıvısı Depo Sıcaklığı Sensörü Devresi

Devre Açıklaması

Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü, egzoz emisyon dizel egzozu sıvı deposu içindeki egzoz emisyon dizel egzozu sıvı sıcaklığını izlemek için kullanılır.

Bileşen Konumu

Egzoz emisyon dizel egzozu sıvı deposu sıcaklığı sensörü, dizel egzozu sıvı deposunda bulunur. Daha fazla bilgi için, deponun ve sıcaklık sensörünün konumu OEM'ye bağlıdır. Daha fazla bilgi için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) işlem sonrası dizel egzozu sıvı deposu sıcaklık sinyal voltajının yüksek aralık dışında olduığunu algılandı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.
  • Motor torku aşırı derecede düşürülür.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı egzoz emisyon sıvısı depo sıcaklık sensörü
  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi
  • Açık sinyal devresi veya voltaj kaynağına kısa devre.

Kullanılan dizel egzozu sıvı deposu sıcaklık ve düzey sensörünün türü araç OEM'ine göre değişebilir. Sonuç olarak, fiziksel ve/veya elektriksel sensör yapılandırması, sorun giderme ve kablo sistemi şeması bilgilerinde gösterilenden biraz farklı olabilir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 1678.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Egzozu Sıvı Deposu Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 1679

Egzoz Emisyon 1 Dizel Egzozu Sıvı Deposu Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1679 PID: SPN: 3031 FMI: 2/2 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Dizel Egzozu Sıvı Deposu Sıcaklığı - Veriler Düzensiz, Kesik veya Hatalı. Dizel egzozu sıvı deposu sıcaklık sensörü, depo sıcaklığının ortam koşulları için çok yüksek veya çok düşük olduğunu gösterdi. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Sıvısı Depo Sıcaklığı Sensörü Devresi

Devre Açıklaması

Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü, egzoz emisyon dizel egzozu sıvı deposu içindeki egzoz emisyon dizel egzozu sıvı sıcaklığını izlemek için kullanılır.

Bileşen Konumu

Egzoz emisyon dizel egzozu sıvı deposu sıcaklığı sensörü, dizel egzozu sıvı deposunda bulunur. Daha fazla bilgi için, deponun ve sıcaklık sensörünün konumu OEM'ye bağlıdır. Daha fazla bilgi için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik çalıştırılmadan önce, motorun 8 saat süreyle kapalı kalması gerekir. Bu diyagnostik, 8 saatlik soğutma ardından açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), okunan egzoz emisyon dizel egzoz sıvısı depo sıcaklığı sensörü değerinin, motordaki diğer sıcaklık sensörlerinden daha yüksek veya düşük olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motor, açma/kapatma anahtarı OFF (KAPALI) konumundayken 8 saatliğine kapatılmalıdır. 8 saatlik soğutma ardından motoru çalıştırın ve motorun 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Aralık dahilinde dizel egzozu sıvı deposu sıcaklığı sensör arızası
  • Hasarlı kablo demeti

Kullanılan dizel egzozu sıvı deposu sıcaklık ve düzey sensörünün türü araç OEM'ine göre değişebilir. Sonuç olarak, fiziksel ve/veya elektriksel sensör yapılandırması, sorun giderme ve kablo sistemi şeması bilgilerinde gösterilenden biraz farklı olabilir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Düşük Soğutma Suyu arızası aktifse veya çok yakın bir zamanda devre dışıysa, motor soğutma suyunun yeterli derecede çözündüğünü ve tüm havanın sorun giderme öncesi sistemden çıktığından emin olun

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 1679.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi Giriş Hatları - Durum Mevcut

ARIZA KODU 1682

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi Giriş Hatları - Durum Mevcut

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1682 PID: SPN: 3362 FMI: 11/31 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Dizel Egzoz Sıvısı Dozlama Birimi Giriş Hatları - Durum Mevcut. İşlem sonrası dizel egzozu sıvı dozaj birimi doldurulamıyor. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi

Devre Açıklaması

Dizel egzozu sıvı dozlama birimi hatları, dizel egzozu sıvısının dozlama birimi, dozlama supabı ve dizel egzozu sıvı deposu arasında aktarılmasından sorumludur.

Bileşen Konumu

Üç ayrı dizel egzozu sıvı hattı vardır. Bu hatlardan biri, dozlama birimi ile dozlama supabı püskürtme deliği arasında ve diğer iki hat da, dozlama birimi ile dizel egzozu sıvı deposu arasında bulunur. Bu hatlar, SCR sistemi ve diğer araç bileşenleri nedeniyle kısmen görüş alanında yer almayabilir. Hat yönlendirme, işlem sonrası mimarisine ve OEM'ye bağlı olarak değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, SCR sistemi doldurmayı denerken çalışır.

Conditions for Setting the Fault Codes

İşlem sonrası dizel egzozu sıvı dozlama birimi çoklu girişim sonucu kendini başarılı bir şekilde dolduramadı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Motor torku aşırı derecede düşürülür.
  • Motorun, arıza kodu etkin durumdayken uzun süreli çalıştırılması sonrasında Araç Hızı saatte 20 km olarak sınırlandırılacaktır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için, "ECM Diyagnostik Testleri" altındaki "İşlem Sonrası Dizel Egzozu Sıvı Sistem Kaçağı Testini"ni gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Dizel egzozu sıvı deposunda düşük işlem sonrası dizel egzoz sıvısı düzeyi
  • Hat ısıtıcıları, donmuş dizel egzozu sıvısını başarılı bir şekilde çözemiyor
  • Dozaj birimi ile dozlama supabı arasındaki dizel egzozu sıvı basınç hattı eğilmiş, kopmuş veya ayrılmış
  • Dizel egzozu sıvı deposu ile dozaj birimi arasındaki dizel egzozu sıvı emme hattı eğilmiş, kopmuş veya ayrılmış
  • Arızalı dizel egzozu sıvı dozaj birimi
  • Dizel egzoz sıvısı emme ve dozlama birimi ve dizel egzoz sıvı deposu arasındaki geri dönüş hatları ters dönmüş
  • Dizel egzozu sıvı deposunda yabancı madde. Dizel egzoz sıvı deposunda yabancı madde bulunursa, dizel egzozu sıvı deposunu iyice temizleyin ve onaylı dizel egzozu sıvısıyla yeniden doldurun.
Bkz. Sorun Giderme, Arıza Kodu 1682.

Son Değiştirilme Tarihi: 12-ARA-2016


İşlem Sonrası Dizel Egzozu Sıvı Deposu 1 Isıtıcısı - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağı ile Kısa Devre

ARIZA KODU 1683

İşlem Sonrası Dizel Egzozu Sıvı Deposu 1 Isıtıcısı - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağı ile Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1683 PID: SPN: 3363 FMI: 3/3 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Dizel Egzozu Sıvı Deposu Isıtıcısı - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. İşlem sonrası dizel egzozu sıvı deposu ısıtıcı devresinde yüksek sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
İşlem Sonrası Dizel Egzozu Sıvı Deposu Isıtıcı Devresi

Devre Açıklaması

İşlem sonrası dizel egzozu sıvı deposu ısıtıcısı, dizel egzozu sıvısının dizel egzozu sıvı deposu içinde donmasını önler. Depo ısıtıcısı, dizel egzozu deposundaki bir ısıtma bobinine motor soğutma sıvısı akışını kontrol eden ve elektrikle güç verilen bir depo ısıtıcısı kontrol supabından oluşur. Isıtma komutu verildiğinde depo ısıtıcısı kontrol supabı, soğutma sıvısının ısıtma bobinine akmasına olanak sağlamak için açılır ve artık ısıtma gerekmediğinde kapanır.

Bileşen Konumu

Dizel egzozu sıvı deposu ısıtıcı kontrol supabı, dizel egzozu sıvı deposu yanında bulunur. Belirli konum, OEM'e bağlı olarak değişir. Depo ısıtıcı bobini dizel egzoz sıvı deposuna dahilidir.

Conditions for Running the Diagnostics

Bu diyagnostik, dizel egzozu sıvı deposu ısıtma komutu verildiğinde sürekli çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) işlem sonrası dizel egzoz sıvı deposu ısıtıcı devresinin aküye kısa devre veya açık devre yaptığını algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Dizel egzozu sıvı deposu ısıtıcısı devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için, bir anahtar döngüsü gerçekleştirin ve ardından "ECM Diyagnostik Testleri" altında bulunan "Dizel Egzozu Sıvı Dozlama Sistemi Isıtıcı Testi"ni gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Dizel egzozu sıvı deposu ısıtıcı sinyal kablosu ve dönüş kablosu birlikte kısa devre yapmış
  • Arızalı dizel egzozu sıvı deposu ısıtıcısı kontrol supabı

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 1683.

Son Değiştirilme Tarihi: 12-ARA-2016


İşlem Sonrası Dizel Egzozu Sıvı Deposu 1 Isıtıcısı - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 1684

İşlem Sonrası Dizel Egzozu Sıvı Deposu 1 Isıtıcısı - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1684 PID: SPN: 3363 FMI: 4/4 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Dizel Egzozu Sıvı Deposu Isıtıcısı - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. İşlem sonrası dizel egzozu sıvı deposu ısıtıcı devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
İşlem Sonrası Dizel Egzozu Sıvı Deposu Isıtıcı Devresi

Devre Açıklaması

İşlem sonrası dizel egzozu sıvı deposu ısıtıcısı, dizel egzozu sıvısının dizel egzozu sıvı deposu içinde donmasını önler. Depo ısıtıcısı, dizel egzozu deposundaki bir ısıtma bobinine motor soğutma sıvısı akışını kontrol eden ve elektrikle güç verilen bir depo ısıtıcısı kontrol supabından oluşur. Isıtma komutu verildiğinde depo ısıtıcısı kontrol supabı, soğutma sıvısının ısıtma bobinine akmasına olanak sağlamak için açılır ve artık ısıtma gerekmediğinde kapanır.

Bileşen Konumu

Dizel egzozu sıvı deposu ısıtıcı kontrol supabı, dizel egzozu sıvı deposu yanında bulunur. Belirli konum, OEM'e bağlı olarak değişir. Depo ısıtıcı bobini dizel egzoz sıvı deposuna dahilidir.

Conditions for Running the Diagnostics

Bu diyagnostik, dizel egzozu sıvı deposu ısıtma komutu verildiğinde sürekli çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) dizel egzozu sıvı deposu ısıtıcı devresinde düşük besleme sinyal voltajı veya topraklamayla bir kısa devre algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Dizel egzozu sıvı deposu ısıtıcısı devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için, bir anahtar döngüsü gerçekleştirin ve ardından "ECM Diyagnostik Testleri" altında bulunan "Dizel Egzozu Sıvı Dozlama Sistemi Isıtıcı Testi"ni gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı dizel egzozu sıvı deposu ısıtıcısı kontrol supabı
  • Topraklamayla kısa devre
Bkz. Sorun Giderme, Arıza Kodu 1684.

Son Değiştirilme Tarihi: 12-ARA-2016


Sensör Besleme 5 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 1695

Sensör Besleme 5 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1695 PID: S232 SPN: 3513 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Sensör Beslemesi 5 - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. OEM enstelasyonunda 5 numaralı sensör besleme devresinde yüksek voltaj algılandı. | Motor Garaja Gitmeye Yeterli Gaz Kelebeği modunda çalışır.
Sensör Güç Besleme 5 Devresi

Devre Açıklaması

Motor kontrol modülünün (ECM) sensör beslemesi 5 devresi, çeşitli egzoz emisyon ve OEM sensörleri için 5 voltluk besleme sağlar.

Bileşen Konumu

Sensör Beslemesi 5, ECM'nin OEM konnektör kısmında başlar.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), sensör beslemesi 5 sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Motorun yalnızca garaja gitmeye yeterli gaz kelebeği kontrolü olacaktır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

5 VDC'lik besleme kablosundaki yüksek voltajın nedeni, güç kaynağına kısa devre, hasarlı bir sensör veya hasarlı bir ECM güç kaynağı olabilir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 1695.

Son Değiştirilme Tarihi: 12-ARA-2016


Sensör Beslemesi 5 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 1696

Sensör Beslemesi 5 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1696 PID: S232 SPN: 3513 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Sensör Beslemesi 5 - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. OEM enstelasyonunda 5 numaralı sensör besleme devresinde düşük voltaj algılandı. | Motor Garaja Gitmeye Yeterli Gaz Kelebeği modunda çalışır.
Sensör Güç Besleme 5 Devresi

Devre Açıklaması

Motor kontrol modülünün (ECM) sensör beslemesi 5 devresi, çeşitli egzoz emisyon ve OEM sensörleri için 5 voltluk besleme sağlar.

Bileşen Konumu

Sensör Beslemesi 5, ECM'nin OEM konnektör kısmında başlar.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), sensör beslemesi 5 sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Motorun yalnızca garaja gitmeye yeterli gaz kelebeği kontrolü olacaktır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

5 voltluk besleme kablosundaki düşük voltajın nedeni, bir besleme kablosundaki topraklama ile kısa devre, besleme kablosu ve dönüş kablosu arasındaki kısa devre, arızalı bir sensör veya arızalı bir ECM güç kaynağı olabilir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 1696.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Egzozu Sıvı Deposu Isıtıcısı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 1712

Egzoz Emisyon 1 Dizel Egzozu Sıvı Deposu Isıtıcısı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1712 PID: SPN: 3363 FMI: 1/18 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Dizel Egzozu Sıvı Deposu Isıtıcısı - Veri Geçerli ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi. Egzoz emisyon sıvısı depo ısıtıcısı, donmuş dizel egzoz sıvısını çözemiyor. | Büyük olasılıkla motor performansında düşme.
İşlem Sonrası Dizel Egzozu Sıvı Deposu Isıtıcı Devresi

Devre Açıklaması

İşlem sonrası dizel egzozu sıvı deposu ısıtıcısı, dizel egzozu sıvısının dizel egzozu sıvı deposu içinde donmasını önler. Depo ısıtıcısı, dizel egzozu deposundaki bir ısıtma bobinine motor soğutma sıvısı akışını kontrol eden ve elektrikle güç verilen bir depo ısıtıcısı kontrol supabından oluşur. Isıtma komutu verildiğinde depo ısıtıcısı kontrol supabı, soğutma sıvısının ısıtma bobinine akmasına olanak sağlamak için açılır ve artık ısıtma gerekmediğinde kapanır.

Bileşen Konumu

Dizel egzozu sıvı deposu ısıtıcı kontrol supabı, dizel egzozu sıvı deposu yanında bulunur. Belirli konum, OEM'e bağlı olarak değişir. Depo ısıtıcı bobini dizel egzoz sıvı deposuna dahilidir.

Conditions for Running the Diagnostics

Diyagnostik, dizel egzozu sıvı deposu ısıtıcısına ilk komut verildikten sonra, kalibre edilen bir süre boyunca çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabına kalibre edilmiş bir zamanda açılması için komut verildikten sonra egzoz emisyon dizel egzozu sıvı deposu sıcaklığının eritmeyi gerçekleştiremediğini algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • INSITE™ elektronik servis aparatındaki arıza kodu durumu, sistem doğru bir şekilde ısıtma yapabildikten ve diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir. Isıtma tamamlanamazsa, depo ısıtıcısına ve tüm boru ısıtıcılarına ısıtma komutu vermek için INSITE™ elektronik servis aparatındaki "ECM Diyagnostik Testi" altında bulunan "Dizel Egzoz Sıvısı Dozlama Sistemi Isıtıcı Testi"ni kullanın.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • İşlem sonrası dizel egzozu sıvı deposu ısıtıcısı kontrol supabı kapalı durumda takılı kalmış
  • Dizel egzozu sıvı deposu ısıtıcısı soğutma sıvısı tesisatındaki tıkanma veya kısıtlamalar
  • Motor soğutma sıvısı düzeyi düşük
  • Arızalı işlem sonrası dizel egzozu sıvı deposu ısıtıcısı kontrol supabı

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 1712.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Egzoz Sıvı Deposu Isıtıcısı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 1713

Egzoz Emisyon 1 Dizel Egzoz Sıvı Deposu Isıtıcısı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1713 PID: SPN: 3363 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Dizel egzozu sıvı deposu ısıtıcısı sürekli AÇIK konumunda. | Performansa hiçbir etkisi yok.
Egzoz Emisyon Dizel Egzozu Sıvı Deposu Isıtıcı Devresi

Devre Açıklaması

Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı, dizel egzozu sıvısının dizel egzozu sıvı deposu içinde donmasını önler. Depo ısıtıcısı, dizel egzozu deposundaki bir ısıtma bobinine motor soğutma sıvısı akışını kontrol eden ve elektrikle güç verilen bir depo ısıtıcısı kontrol supabından oluşur. Isıtma komutu verildiğinde depo ısıtıcısı kontrol supabı, soğutma sıvısının ısıtma bobinine akmasına olanak sağlamak için açılır ve artık ısıtma gerekmediğinde kapanır.

Bileşen Konumu

Dizel egzozu sıvı deposu ısıtıcı kontrol supabı, dizel egzozu sıvı deposu yanında bulunur. Belirli konum, OEM'e bağlı olarak değişir. Depo ısıtıcı bobini dizel egzoz sıvı deposuna dahilidir.

Conditions for Running the Diagnostics

Bu diyagnostik, dizel egzozu sıvı deposu ısıtma komutu verilmediğinde sürekli çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) dizel egzoz sıvısı deposu sıcaklığının kalibre edilen sıcaklığın üzerinde olduğunu algıladı. Bu durum, ECM supaba OFF (KAPALI) konumunda olması komutunu verdiğinde egzoz emisyon dizel egzoz sıvısı deposu ısıtıcısı kontrol supabının ON (AÇIK) konumunda olduğunu gösterir.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Egzoz emisyon sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.

Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodundaki sorunu gidermeden önce ekipmanda dizel egzozu sıvı deposu için yardımcı ısıtma cihazı olmadığından emin olun. Böyle bir cihaz, depo içindeki dizel egzoz sıvısının aşırı ısınmasına neden olabilir.

Bu arıza kodu, araç servis için getirildiğinde devre dışı olabilir. Devre dışı olsa bile, sorun giderme ağacını tamamıyla izleyin.

Bu arıza kodunun olası nedenleri şunlardır:

İşlem sonrası dizel egzozu sıvı deposu ısıtıcısı kontrol supabının düzgün bir şekilde takılmamıştır, soğutma suyu akış yönüne göre terstir.

Arızalı egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı açık halde takılı kalmıştır veya valf yuvasını geçen sızıntı vardır.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 1713.

Son Değiştirilme Tarihi: 06-MAR-2019


Krank Karteri Basınç Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 1843

Krank Karteri Basınç Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1843 PID: P101 SPN: 101 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Krank Karteri Basınç Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Krank karteri basınç devresinde yüksek sinyal voltajı algılandı. | Performansa hiçbir etkisi yok.
Motor Krank Karteri Basınç Sensörü

Devre Açıklaması

Krank karteri basınç sensörü, krank karterinin içindeki basıncı izlemek için kullanılır. Motor kontrol modülü (ECM), krank karteri basınç sensörüne 5 voltluk bir referans voltajı sağlar. Krank karteri basıncı düşük olduğunda, sensör sinyal voltajı düşük olur. Krank karteri basıncı yüksek olduğunda, sensör sinyal voltajı 5 voltluk referans voltajına yakın olur. ECM, krank karteri içindeki havanın basıncını hesaplamak için krank karteri basıncı sinyal devresi voltajını izler.

Bileşen Konumu

Krank karteri basınç sensörü, krank karteri havalandırma elemanının yakınında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), krank karteri basıncı sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Okunan krank karteri basınç değeri için bir varsayılan değer kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Krank karteri basınç sensörü, motor enstelasyonundaki besleme ve dönüş kablolarını diğer sensörlerle paylaşır. Motor enstelasyonundaki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir. Sorunu gidermeden önce, birden fazla arıza kodu olup olmadığını kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor enstelasyonunda, konnektörlerde veya sensörde açık dönüş devresi
  • Sensör beslemesiyle veya akü voltajıyla kısa devre yapmış sinyal kablosu.
Bkz. Sorun Giderme, Arıza Kodu 1843.

Son Değiştirilme Tarihi: 12-ARA-2016


Krank Karteri Basınç Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 1844

Krank Karteri Basınç Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1844 PID: P101 SPN: 101 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Krank Karteri Basınç Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Krank karteri basınç devresinde düşük sinyal voltajı algılandı. | Performansa hiçbir etkisi yok.
Motor Krank Karteri Basınç Sensörü

Devre Açıklaması

Krank karteri basınç sensörü, krank karterinin içindeki basıncı izlemek için kullanılır. Motor kontrol modülü (ECM), krank karteri basınç sensörüne 5 voltluk bir referans voltajı sağlar. Krank karteri basıncı düşük olduğunda, sensör sinyal voltajı düşük olur. Krank karteri basıncı yüksek olduğunda, sensör sinyal voltajı 5 voltluk referans voltajına yakın olur. ECM, krank karteri içindeki havanın basıncını hesaplamak için krank karteri basıncı sinyal devresi voltajını izler.

Bileşen Konumu

Krank karteri basınç sensörü, krank karteri havalandırma elemanının yakınında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), krank karteri basıncı sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Okunan krank karteri basınç değeri için bir varsayılan değer kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Krank karteri basınç sensörü, motor enstelasyonundaki besleme ve dönüş kablolarını diğer sensörlerle paylaşır. Motor enstelasyonundaki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir. Sorunu gidermeden önce, birden fazla arıza kodu olup olmadığını kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor enstelasyonunda veya sensörde, sinyal devresi açık veya topraklama ile kısa devre yapmış
  • Besleme kablosunda açık devre veya topraklama ile kısa devre.
Bkz. Sorun Giderme, Arıza Kodu 1844.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Gazı Devridaim Diferansiyel Basıncı - Veriler Düzensiz, Kesik veya Hatalı

ARIZA KODU 1866

Egzoz Gazı Devridaim Diferansiyel Basıncı - Veriler Düzensiz, Kesik veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1866 PID: P411 SPN: 411 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Egzoz Gazı Devridaim Supabı Delta Basıncı - Veriler Düzensiz, Kesik veya Hatalı. Anahtar ilk kez açık konumuna getirildiğinde EGR delta basınç sinyalinde hata oluştu veya sensör otomatik sıfır testinde başarısız oldu. | Büyük olasılıkla motor performansında düşme.
EGR Diferansiyel Basınç Sensörü Devresi

Devre Açıklaması

Egzoz gazı devridaimi (EGR) diferansiyel basınç sensörünün egzoz basıncını algılayan iki bağlantı noktası vardır. Sensör, EGR borusundaki bir ağızda bulunan iki bağlantı noktası arasındaki basınç farkını gösteren bir voltaj çıkışı sağlar. Motor kontrol modülü (ECM), EGR bağlantı borusundan emme manifolduna akan egzoz gazı miktarını belirlemek için bu basıncı kullanır. Bu bilgi EGR valfini doğru emisyon seviyelerinde kontrol etmek için kullanılır. ECM, sensör besleme devresinde egzoz emisyon dizel parçacık filtresi EGR diferansiyel basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. EGR diferansiyel basınç sensörü, EGR diferansiyel basınç sensörü sinyal devresindeki ECM'ye bir sinyal sağlar. Bu sensör sinyali voltajı, EGR çapraz borusundaki diferansiyel basınca bağlı olarak değişir. EGR diferansiyel basınç sensörü EGR diferansiyel basınç ağzı boyunca egzoz gazı basınç düşüşünü ölçer. Bu basınç düşüşü emme manifolduna giden EGR akış miktarını hesaplamak için kullanılır.

Bileşen Konumu

EGR diferansiyel basınç sensörü EGR kitle ölçüm kurulumuna montelidir.

Conditions for Running the Diagnostics

Bu diyagnostik, aşağıdaki koşullar karşılandığında anahtar kapalı konumuna getirildiğinde çalışır.

Motor soğutma sıvısı sıcaklığı 68°C [154°F] veya daha yüksektir.

Emme manifoldu hava sıcaklığı 16°C [60°F] veya daha yüksektir.

ON (AÇIK) konumundan OFF (KAPALI) konumuna geçen açma/kapatma anahtarı.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) EGR diferansiyel basınç sensörü, açma/kapatma anahtarı kapatıldığında kalibre edilebilir bir değerden yüksek veya düşük bir değer okuyorsa bu arıza kodu etkin olarak ayarlanır.

Action Taken When the Fault Code is Active

Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Egzoz emisyon sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.

Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.

Egzoz gazı devridaimi (EGR) supap çalıştırması devre dışı bırakılır.

Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motor soğutma sıvısı sıcaklığının 70°C'nin (158°F) üstünde olduğundan emin olun. Gerekirse motoru çalıştırın.
  • Bu diyagnostiğin ilk çalıştırmada çalışmasından önce, açma/kapatma anahtarı 30 saniyeden uzun bir süre tamamen OFF (KAPALI) konumunda kalmalıdır.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.

Yararlı Notlar

Bu denetim yalnızca ECM güç kapatması sırasında açma/kapatma anahtarı OFF (KAPALI) konumuna getirildiğinde yapılır. Bu diyagnostik kontrolü sırasında ECM, EGR diferansiyel basınç sensörünün değerini izler. Bu değer belirtilen aralığın dışındaysa Arıza Kodu 1866 etkin olarak ayarlanır.

Bu arıza kodunun olası nedenleri şunlardır:

Hasarlı bir EGR diferansiyel basınç sensörü.

Sinyal veya dönüş kablosundaki enstelasyonda yüksek direnç.

Tıkanmış veya kısıtlanmış EGR diferansiyel basınç sensörü akış portları.

Bkz. Sorun Giderme, Arıza Kodu 1866.

Son Değiştirilme Tarihi: 16-EKİ-2017


Egzoz Gazı Devridaim Sıcaklığı - Veriler Düzensiz, Kesik veya Hatalı

ARIZA KODU 1867

Egzoz Gazı Devridaim Sıcaklığı - Veriler Düzensiz, Kesik veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1867 PID: P412 SPN: 412 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Motor Gazı Devridaim Sıcaklığı - Veriler Düzensiz, Kesik veya Hatalı. Birden çok sayıda silindirde motorun ateşleme yapmadığı tespit edildi. | Büyük olasılıkla motor performansında düşme.
EGR Sıcaklık Sensörü Devresi

Devre Açıklaması

Egzoz gazı devridaim (EGR) sıcaklık sensörü, değişken bir rezistans sensörü olup EGR soğutucusundan çıktıktan sonra EGR gaz akışının sıcaklığını ölçmek için kullanılır. Motor kontrol modülü (ECM), EGR sıcaklığı sinyal devresine 5 voltluk akım sağlar. ECM, EGR akışı sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

EGR sıcaklık değeri, ECM tarafından motor koruma sistemi ve motor emisyonlarının kontrolü için kullanılır.

Bileşen Konumu

EGR sıcaklık sensörü; EGR soğutucu ile hava emiş bağlantısı arasındaki EGR bağlantı borusunda bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik iki parçadan oluşur. Bu ilk kısım, anahtar svicinin KAPALI duruma getirildiği 8 saatlik soğutma ardından açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde çalışır. Motor çalışıyorken ve EGR akışı kalibre edilebilir değerin üzerindeyken ikinci kısım sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), okunan kompresör emme sıcaklığı değerinin çalışma koşulları için çok yüksek veya çok düşük olduğunu algılar veya EGR sıcaklığı değeri çalışma koşullarıyla değişmez.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru başlatın ve en az 1 dakika çalıştırın. EGR akış gerekliliklerini karşılamak ve böylece diyagnostiği çalıştırmak için aracın da sürülmesi gerekir.
  • Arıza kodu devre dışı kalmazsa, diyagnostiğin anahtar ON (AÇIK) konumundaki bölümün çalıştırılması için anahtar OFF (KAPALI) konumundayken 8 saatlik soğutma gerçekleştirilmesi ve ardından, açma/kapatma anahtarının ON (AÇIK) konumuna getirilmesi gerekebilir.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • EGR sıcaklık sensörü aralık dahilinde takılmış
  • EGR sıcaklık sensörü sinyalinde veya dönüş hatlarında yüksek direnç.

Düşük Soğutma Suyu arızası aktifse veya çok yakın bir zamanda devre dışıysa, motor soğutma suyunun yeterli derecede çözündüğünü ve tüm havanın sorun giderme öncesi sistemden çıktığından emin olun

Bkz. Sorun Giderme, Arıza Kodu 1867.

Son Değiştirilme Tarihi: 12-ARA-2016


İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağı ile Kısa Devre

ARIZA KODU 1879

İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağı ile Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1879 PID: S324 SPN: 3251 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağı ile Kısa Devre. İşlem sonrası diferansiyel basınç sensörü devresinde yüksek sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Devresi

Devre Açıklaması

Motor kontrol modülü (ECM), sensör besleme devresinde egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü, işlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyali voltajı, işlem sonrası dizel parçacık filtresindeki diferansiyel basınca göre değişiklik gösterir.

Bileşen Konumu

Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü dizel parçacık filtresine monte edilir. Hem dizel parçacık filtresi diferansiyel basıncını hem de çıkış basıncını algılayan bir kombinasyon sensördür. Orijinal cihaz üreticisi (OEM) servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) egzoz emisyon dizel parçacık diferansiyel basınç sinyal voltajının aralık dışında olduğunu algılandı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • İşlem sonrası dizel parçacık filtresi diferansiyel basıncı için varsayılan değer kullanılır.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi
  • Sensör beslemesiyle veya akü voltajıyla kısa devre yapmış sinyal devresi.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 1879.

Son Değiştirilme Tarihi: 12-ARA-2016


İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 1881

İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1881 PID: S324 SPN: 3251 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. İşlem sonrası diferansiyel basınç sensörü devresinde düşük sinyal voltajı veya açık devre algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Devresi

Devre Açıklaması

Motor kontrol modülü (ECM), sensör besleme devresinde egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü, işlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyali voltajı, işlem sonrası dizel parçacık filtresindeki diferansiyel basınca göre değişiklik gösterir.

Bileşen Konumu

Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü dizel parçacık filtresine monte edilir. Hem dizel parçacık filtresi diferansiyel basıncını hem de çıkış basıncını algılayan bir kombinasyon sensördür. Orijinal cihaz üreticisi (OEM) servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) egzoz emisyon dizel parçacık diferansiyel basınç sinyal voltajının aralık dışında olduğunu algılandı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • İşlem sonrası dizel parçacık filtresi diferansiyel basıncının varsayılan değeri kullanılır.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor enstelasyonunda veya sensörde, sinyal devresi açık veya topraklama ile kısa devre yapmış
  • Besleme kablosunda açık devre veya topraklama ile kısa devre.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 1881.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 1883

Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1883 PID: S324 SPN: 3251 FMI: 2/2 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü - Veriler Düzensiz, Kesik veya Hatalı. İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü, anahtar ilk kez ON (AÇIK) konumuna getirildiğinde veya motor çalışması sırasında düzensiz bir değer okuyor. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Devresi

Devre Açıklaması

Motor kontrol modülü (ECM), sensör besleme devresinde egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü, işlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyali voltajı, işlem sonrası dizel parçacık filtresindeki diferansiyel basınca göre değişiklik gösterir.

Bileşen Konumu

Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü dizel parçacık filtresine monte edilir. Hem dizel parçacık filtresi diferansiyel basıncını hem de çıkış basıncını algılayan bir kombinasyon sensördür. Orijinal cihaz üreticisi (OEM) servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik iki bölümden oluşur:

  • Bir kısım motor çalıştırılmadan önce açma/kapatma düğmesi ilk kez açık konumuna getirildiğinde çalışır.
  • İkinci parça, sürekli olarak motorla birlikte çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), işlem sonrası parçacık filtresi diferansiyel basıncın başlangıç anahtarı AÇIK durumdayken 1,5 kpa [HG'de 0,44] üzerinde olduğunu veya motor koşullarının değişmediğini algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • İşlem sonrası dizel parçacık filtresi diferansiyel basıncının varsayılan değeri kullanılır.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın ve anahtarı 2 dakika boyunca AÇIK konumda bırakın. Ardından motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Onarımı doğrulamak için, aracı şasi dinamometresi üzerinde çalıştırmak veya diyagnostiğin çalışması için yeterli yükseklikte motor yükünü edinmek üzere aracı sürmek gerekli olabilir.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü aralık dahilinde takılmış
  • İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü sinyal veya dönüş kablolarında yüksek direnç
  • Bağlantısı kesilmiş veya hasar görmüş işlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü borularını ayırın.
  • Motor kapatıldıktan sonra basınç portta tutulursa, tıkanmış işlem sonrası diferansiyel basınç sensörü portları bu arıza koduna neden olabilir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 1883.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Emme NOx Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 1885

Egzoz Emisyon 1 Emme NOx Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1885 PID: P102 SPN: 3216 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Egzoz Emisyon Emme NOx Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre Egzoz emisyon giriş NOx sensörü tarafından dahili bir devre hatası algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Giriş NOx Sensörü Devresi

Devre Açıklaması

Egzoz emisyon giriş NOx (nitrojen oksit) sensörü akıllı bir aygıttır ve J1939 veri bağlantısı aracılığıyla motor kontrol modülüyle (ECM) iletişim kurar. Egzoz emisyon giriş NOx sensörü kendi dahili diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil ECM'ye bildirir. NOx sensörü NOx kontrol modülüne kalıcı olarak sabitlenmiştir. Tek parça halinde servise tabi tutulur ve ayrı ayrı değiştirilemez. Egzoz emisyon giriş NOx sensörü, egzoz emisyon sisteminin girişinde NOx emisyonlarını ölçmek için kullanılır.

Bileşen Konumu

Egzoz emisyon giriş NOx sensörü DOC girişinin yanına monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik egzoz emisyon dizel oksidasyon katalist giriş sıcaklık sensörü motor çalışıyorken 5 dakika boyunca 150° C'nin [302° F] üzerinde olduğunda çalışır.

Conditions for Setting the Fault Codes

Egzoz emisyon giriş NOx sensörü aksamı tarafından dahili bir devre hatası algılandı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Motor torku aşırı derecede düşürülür.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru, egzoz sıcaklıklarını artırmak üzere motoru çalıştırın. Bu araç sürülerek veya INSITE™ elektronik servis aparatı kullanılarak bir sabit rejenerasyon başlatılarak yapılabilir.
  • Egzoz emisyon dizel oksidasyon katalist giriş sıcaklığı egzoz emisyon giriş NOx sensörü kendi dahili diyagnostiklerini başlatmadan önce 5 saniye boyunca 150°C [302°F] üstünde olmalıdır.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Egzoz emisyon giriş NOx sensörü arızalandı veya hasar gördü
  • Egzoz emisyon giriş NOx sensörü dahili ısıtıcısı arızalandı
  • NOx sensörü parça numarası yanlış.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 1885.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Çıkış NOx Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 1887

Egzoz Emisyon 1 Çıkış NOx Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1887 PID: P2202 SPN: 3226 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Egzoz Emisyon Çıkış NOx Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Egzoz emisyon çıkış NOx sensörü tarafından dahili bir devre hatası algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Çıkış NOx Sensörü Devresi

Devre Açıklaması

Egzoz emisyon çıkış NOx (nitrojen oksit) sensörü akıllı bir aygıttır ve J1939 veri bağlantısı aracılığıyla motor kontrol modülüyle (ECM) iletişim kurar. Egzoz emisyon çıkış NOx sensörü kendi dahili diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil ECM'ye bildirir. NOx sensörü NOx kontrol modülüne kalıcı olarak sabitlenmiştir. Tek parça halinde servise tabi tutulur ve ayrı ayrı değiştirilemez. Egzoz emisyon çıkış NOx sensörü, işlem sonrası sisteminin çıkışında NOx emisyonlarını ölçmek için kullanılır.

Bileşen Konumu

Egzoz emisyon çıkış NOx sensörü konumu motor uygulamasına bağlı olarak değişebilir. Genellikle egzoz sisteminde, seçici katalitik azaltımı (SCR) katalizörünün çıkışında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik işlem sonrası SCR çıkış sıcaklığı motor çalışıyorken kalibre edilebilir bir süre boyunca 200°C [392° F] üzerinde olduğunda çalışır.

Conditions for Setting the Fault Codes

Egzoz emisyon çıkış NOx sensörü aksamı tarafından dahili bir devre hatası algılandı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru, egzoz sıcaklıklarını artırmak üzere motoru çalıştırın. Bu araç sürülerek veya INSITE™ elektronik servis aparatı kullanılarak bir sabit rejenerasyon başlatılarak yapılabilir.
  • İşlem sonrası SCR çıkış sıcaklığı işlem sonrası çıkış NOx sensörü kendi dahili diyagnostiklerini başlatmadan önce 60 saniye boyunca 200° C [392° F] üstünde olmalıdır
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Egzoz emisyon çıkış NOx sensörü arızalandı veya hasar gördü
  • Egzoz emisyon çıkış NOx sensörü dahili ısıtıcısı arızalandı
  • NOx sensörü parça numarası yanlış.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 1887.

Son Değiştirilme Tarihi: 12-ARA-2016


VGT Kumanda Elemanı Sürücü Devresi - Anormal Güncelleştirme Oranı

ARIZA KODU 1894

VGT Kumanda Elemanı Sürücü Devresi - Anormal Güncelleştirme Oranı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1894 PID: S27 SPN: 641 FMI: 9/9 LAMBA: Koyu Sarı SRT: | VGT Kumanda Elemanı Sürücü Devresi - Anormal Güncelleştirme Hızı. Motor ECM'si ile akıllı VGT kontrolörü arasındaki J1939 veri bağlantısında iletişim yok. | Büyük olasılıkla motor performansında düşme.
VGT Kumanda Elemanı Devresi

Devre Açıklaması

Değişken geometrili turboşarj (VGT), VGT kumanda elemanı tarafından elektronik olarak etkinleştirilir. VGT kumanda elemanı akıllı bir aygıttır ve birincil motor kontrol modülünden (ECM) J1939 veri bağlantısı yoluyla bilgileri alır. VGT kumanda elemanı, kendi diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil motor ECM'sine bildirir. ECM de hata iletisinin kodunu çözer ve iletiyi bir arıza koduna dönüştürür.

Bileşen Konumu

VGT kumanda elemanı, turboşarj yatak yuvasının üzerinde bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) kumanda elemanı, Değişken Geometrili Turboşarj (VTG) kumanda elemanından 1 saniyeden daha uzun süreyle geçerli bir J1939 veri bağlantısı iletisini almaz.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • VGT etkinleştirmesi devre dışı bırakılır.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • VGT kumanda elemanı ECM'den güç almıyor. Bunun nedeni, güç kaynağı kablosundaki açık bir devre veya birincil motor ECM'si tarafından sağlanan düşük voltaj.
  • Açma/kapatma anahtarının hızlı döngüsü
  • VGT kumanda elemanı devresinde açık dönüş devresi
  • ECM ile VGT kumanda elemanı arasındaki J1939 veri bağlantısı devresinde açık veya kısa devre
  • J1939 veri bağlantısındaki VGT kumanda elemanı ile birincil motor ECM'si arasında kesintili iletişim
  • Motor veri bağlantısı kablo demetinde hasarlı bir sonlandırma rezistansı
Bkz. Sorun Giderme, Arıza Kodu 1894.

Son Değiştirilme Tarihi: 12-ARA-2016


EGR Supabı Kontrolörü - Kalibrasyon Dışında

ARIZA KODU 1896

EGR Supabı Kontrolörü - Kalibrasyon Dışında

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1896 PID: S146 SPN: 2791 FMI: 13/13 LAMBA: Koyu Sarı SRT: | EGR Supabı Kontrolörü - Kalibrasyon Dışında. Anahtar ilk kez ON (AÇIK) konumuna getirildiğinde EGR supabı otomatik kalibrasyon prosedürünü gerçekleştiremedi. | Büyük olasılıkla motor performansında düşme.
EGR Supabı Devresi

Devre Açıklaması

Egzoz gazı devridaimi (EGR) supabı, EGR supabının en üstünde bulunan fırçasız bir motor tarafından kontrol edilir. EGR supabı motoru, hareket aralığı boyunca supabı hareket ettirmek için üç farklı motor ayağı kullanır. Motor kontrol modülü (ECM), EGR akış hedeflerini karşılamak için EGR supabına ilgili pozisyon için komut vermek üzere EGR motoru A, B ve C kablolarını kullanır. EGR supabı motoru, EGR supabının konumunu algılayan üç pozisyon sensörü içerir. Bu sensörler, supabın pozisyonunu EGR supabı pozisyonu A, B ve C kabloları üzerinden ECM'ye iletir.

Bileşen Konumu

EGR Supabı ve EGR Diferansiyel Basınç Sensörü konumu motor modeline bağlı olarak değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, anahtar ilk ON (AÇIK) konumuna getirildikten ve EGR supabına kapalı komutu verildikten sonra normal motor çalışması sırasında çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) EGR supabının otomatik sıfırlama span kontrolünde başarısız olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın ve anahtarı 2 dakika boyunca AÇIK konumda bırakın. Ardından motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Açma/kapatma anahtarı ilk kez ON (AÇIK) konumuna getirildiğinde ve motor çalışırken çeşitli zamanlarda, EGR supabının kapalı konumu kontrol edilir. Bu diyagnostik, EGR supabının açık kalıp kalmadığını kontrol eder.

Arıza kodu etkin olduğunda EGR supabı kapanır. Anahtar bir sonraki defa kapatılıp açılıncaya kadar arıza kodu etkin kalır.

Bu arıza kodu sorun giderme ağacında açıklanan uygun onarım yapıldıktan sonra, işlem sonrası sisteminin incelenmesi gerekir. İşlem sonrası sisteminde aşamalı hasar oluşmuş olabilir. Arızalı dizel parçacık filtresini kontrol etmek için Kapatma-Hızlandırma Testi uygulayın.

Bkz. Sorun Giderme, Arıza Kodu 1896.

Son Değiştirilme Tarihi: 12-ARA-2016


VGT Kumanda Elemanı Kontrolörü - Hatalı Akıllı Cihaz veya Bileşen

ARIZA KODU 1897

VGT Kumanda Elemanı Kontrolörü - Hatalı Akıllı Cihaz veya Bileşen

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1897 PID: S27 SPN: 641 FMI: 12/12 LAMBA: Koyu Sarı SRT: | VGT Kumanda Elemanı Kontrolörü - Hatalı Akıllı Cihaz veya Bileşen. Akıllı VGT kontrolörü tarafından dahili bir hata algılandı. | Büyük olasılıkla motor performansında düşme.
VGT Kumanda Elemanı Devresi

Devre Açıklaması

Değişken geometrili turboşarj (VGT), VGT kumanda elemanı tarafından elektronik olarak etkinleştirilir. VGT kumanda elemanı akıllı bir aygıttır ve birincil motor kontrol modülünden (ECM) J1939 veri bağlantısı yoluyla bilgileri alır. VGT kumanda elemanı, kendi diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil motor ECM'sine bildirir. ECM de hata iletisinin kodunu çözer ve iletiyi bir arıza koduna dönüştürür.

Bileşen Konumu

VGT kumanda elemanı, turboşarj yatak yuvasının üzerinde bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Değişken Geometrili Turboşarj VGT akıllı cihazında dahili bir hata algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • VGT etkinleştirmesi devre dışı bırakılır.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan sonra, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını ve/veya MIL'yi söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

VGT akıllı kumanda elemanı, VGT kumanda elemanı içinde dahili bir hata algıladığında bu arıza kodu günlüğe kaydedilir. Bu arıza kodu etkin olduğunda VGT kumanda elemanı turboşarjı kontrol etmeyi durdurur.

VGT kumanda elemanı turboşarjdan çıkarılır ve sonra açma/kapatma anahtarı yeniden ON (AÇIK) konumuna getirilirse, Arıza Kodu 1897 etkin hale gelir veya kumanda elemanı, kurma/kalibre etme prosedürünü gerçekleştiremezse bu arıza kodunun etkin hale gelmesi mümkün olabilir. Bu durumda, açma/kapatma anahtarı ON (AÇIK) konumundayken VGT kumanda elemanını motor enstelasyonundan ayırın ve VGT kumanda elemanını motor enstelasyonuna bağlayın. Arıza Kodu 1897 devre dışı kalmalıdır. VGT kumanda elemanını kurmak için VGT kumanda elemanı kurulum prosedürünü izleyin.

Bkz. Sorun Giderme, Arıza Kodu 1897.

Son Değiştirilme Tarihi: 12-ARA-2016


VGT Kumanda Elemanı Kontrolörü - Kalibrasyon Dışında

ARIZA KODU 1898

VGT Kumanda Elemanı Kontrolörü - Kalibrasyon Dışında

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1898 PID: S27 SPN: 641 FMI: 13/13 LAMBA: Koyu Sarı SRT: | VGT Kumanda Elemanı Kontrolörü - Kalibrasyon Dışında. Anahtar ilk kez ON (AÇIK) konumuna getirildiğinde VGT otomatik kalibrasyon prosedürünü gerçekleştiremedi. | Büyük olasılıkla motor performansında düşme.
VGT Kumanda Elemanı Devresi

Devre Açıklaması

Değişken geometrili turboşarj (VGT), VGT kumanda elemanı tarafından elektronik olarak etkinleştirilir. VGT kumanda elemanı akıllı bir aygıttır ve birincil motor kontrol modülünden (ECM) J1939 veri bağlantısı yoluyla bilgileri alır. VGT kumanda elemanı, kendi diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil motor ECM'sine bildirir. ECM de hata iletisinin kodunu çözer ve iletiyi bir arıza koduna dönüştürür.

Bileşen Konumu

VGT kumanda elemanı, turboşarj yatak yuvasının üzerinde bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik soğutma sıvısı sıcaklığı 71°C [160°F] üzerinde olduğunda motor çalıştırıldıktan 5 dakika sonra çalışır.

Conditions for Setting the Fault Codes

Dahili pozisyon referansı, Motor Kontrol Modülü (ECM) mekanik sistem sarma veya dahili koşul yüzünden span kontrolü komutunu algılanmaz. Gerçek VGT kumanda elemanı pozisyonu bilinmiyor.

Action Taken When the Fault Code is Active

Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını ve/veya Arıza Gösterge Lambasını (MIL) yakar.

  • VGT etkinleştirmesi devre dışı bırakılır.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu, aşağıdaki hata koşullarından biri var olduğunda günlüğe kaydedilir.

  • Kumanda elemanı ve turboşarj yuvası arasındaki dişli hizalaması yanlış.
  • VGT turboşarjındaki yabancı maddeler, konumuna getirildiğinde kayan püskürtme deliğinin istenen noktaya hareket etmesini engelleyebilir.
Bkz. Sorun Giderme, Arıza Kodu 1898.

Son Değiştirilme Tarihi: 12-ARA-2016


İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 1921

İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1921 PID: S324 SPN: 3251 FMI: 0/16 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi. İşlem sonrası dizel parçacık filtresi is yükü, önerilen sınırları aştı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Devresi

Devre Açıklaması

Motor işlem sonrası sistemi, işlem sonrası dizel parçacık filtresindeki is yükünü izler. Normal çalışma koşulları altında, işlem sonrası dizel parçacık filtresi otomatik temizlemelidir; burada is, karbondioksite, nitrojene ve suya dönüştürülür. Hafif yükte çalışma koşulları altında, işlem sonrası dizel parçacık filtresinin sabit reaksiyonunun gerçekleştirilmesi gerekebilir. İşlem sonrası diferansiyel basınç sensörü ve ve motorun hesaplanan is çıkışı kullanılarak, işlem sonrası dizel parçacık filtresindeki is yükü tahmin edilir.

Bileşen Konumu

İşlem sonrası dizel parçacık filtresi, egzoz sisteminde bulunur ve orijinal cihaz üreticisi (OEM) tarafından kurulur. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), işlem sonrası dizel parçacık filtresinin is yükünün orta düzey önemde olduğunu algılar. İsi gidermek için işlem sonrası sisteminin reaksiyon işlemine tabi tutulması gerekir.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • ECM, diyagnostik başarısız olduktan sonra işlem sonrası lambasını yakıp söndürür.
  • İşlem sonrası dizel parçacık filtresindeki is yükü arttıkça motorun tork çıkışı azalır.

Conditions for Clearing the Fault Code

Sabit rejenerasyon (bu arıza kodu sorun giderme ağacında belirtildiği gibi) tamamlandıktan ve hiçbir ek arıza aktif olmadığında, onarım onaylanmıştır.

  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Not: Bu arıza kodu, işlem sonrası dizel parçacık filtresinin, sabit bir reaksiyon prosedürü gerçekleştirilerek bakım gerektirdiğini belirtir. Bu yalnızca bir bakım prosedürüdür ve Cummins® garanti kapsamında değildir.

Not: Bu arıza kodunun tekrar eden oluşumları motorun sık reaksiyona gerek duyduğunu belirtilebilir. Sık reaksiyonun nedenini tanımlamak için bkz. belirti ağacı t147 (İşlem Sonrası Dizel Parçacık Filtresi - Aşırı Otomatik ve/veya Sabit Reaksiyon).

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor, işlem sonrası dizel parçacık filtresini etkin olarak reaksiyon işlemine tabi tutmak için gereken yükseklikteki egzoz sıcaklıklarını önleyen bir hafif yük koşulunda çalışmaktadır.
  • Aşırı siyah is oluşmasına neden olan olası motor hasarı.
  • Arıza Kodu 2777, Arıza Kodu 1921 ile birlikte etkinse bu, motor ECM'si tarafından bir reaksiyon engelleme iletisinin alındığını ve işlem sonrası dizel parçacık filtresinin etkin reaksiyon işlemine izin verilmediğini belirtir. İşlem sonrası izin anahtarı için OEM ayarlarının doğru şekilde yapılandırıldığını doğrulayın. İşlem sonrası dizel parçacık filtresinin sabit reaksiyon işlemi gerçekleştirilebilir. INSITE™ elektronik servis aparatını kullanın.
Bkz. Sorun Giderme, Arıza Kodu 1921.

Son Değiştirilme Tarihi: 12-ARA-2016


İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 1922

İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1922 PID: S324 SPN: 3251 FMI: 0/0 LAMBA: Kırmızı SRT: | İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi. İşlem sonrası dizel parçacık filtresi is yükü, önerilen sınırları aştı. Motor koruması azaltması etkinleştirilir. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Devresi

Devre Açıklaması

Motor işlem sonrası sistemi, işlem sonrası dizel parçacık filtresindeki is yükünü izler. Normal çalışma koşulları altında, işlem sonrası dizel parçacık filtresi otomatik temizlemelidir; burada is, karbondioksite, nitrojene ve suya dönüştürülür. Hafif yükte çalışma koşulları altında, işlem sonrası dizel parçacık filtresinin sabit reaksiyonunun gerçekleştirilmesi gerekebilir. İşlem sonrası diferansiyel basınç sensörü ve ve motorun hesaplanan is çıkışı kullanılarak, işlem sonrası dizel parçacık filtresindeki is yükü tahmin edilir.

Bileşen Konumu

İşlem sonrası dizel parçacık filtresi, egzoz sisteminde bulunur ve orijinal cihaz üreticisi (OEM) tarafından kurulur. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), işlem sonrası dizel parçacık filtresinin is yükünün maksimum çalışma sınırlarını aştığını algılar.

Action Taken When the Fault Code is Active

ECM, diyagnostik çalışıp başarısız olduğunda hemen kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını ve/veya Arıza Gösterge Lambasını (MIL) yakar.

  • İşlem sonrası dizel parçacık filtresindeki is yükü arttıkça motorun tork çıkışı azalır.
  • Bu arıza kaydedilirse, motor devri azaltması gerçekleşir.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Gelişmiş ECM Verilerinin İşlem Sonrası Bakım bölümü altında bulunan Dizel Parçacık Filtresi Sıfırlama prosedürünü gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.
  • Onarımı doğrulamak için, motoru çalıştırın ve INSITE™ elektronik servis aparatı Egzoz Emisyon Dizel Parçacık Filtresi Reaksiyon Testi uygulayın.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.

Yararlı Notlar

Not: Bu arıza kodunun tekrar eden oluşumları motorun sık reaksiyona gerek duyduğunu belirtilebilir. Sık reaksiyonun nedenini tanımlamak için bkz. belirti ağacı t147 (İşlem Sonrası Dizel Parçacık Filtresi - Aşırı Otomatik ve/veya Sabit Reaksiyon).

Bu arıza kodunun olası nedenleri şunlardır:

  • İşlem sonrası enstelasyonu veya egzoz emisyon sıcaklık sensörü konnektörü pim kurulumu yanlış olabilir.
  • Motor, işlem sonrası dizel parçacık filtresini etkin olarak reaksiyon işlemine tabi tutmak için gereken yükseklikteki egzoz sıcaklıklarını önleyen bir hafif yük koşulunda çalışmaktadır.
  • Aşırı siyah is oluşmasına neden olan olası bir taban motor arızası.
  • Arıza Kodu 1921 ve 2777, etkin bir Arıza Kodu 1922 ile birlikte etkin değilse bu, motor ECM'si tarafından bir reaksiyon engelleme iletisinin alındığını ve işlem sonrası dizel parçacık filtresinin etkin reaksiyon işlemine izin verilmediğini belirtir. OEM el kitaplarını kullanarak işlem sonrası izin anahtarı için OEM ayarlarının doğru şekilde yapılandırıldığını doğrulayın.
Bkz. Sorun Giderme, Arıza Kodu 1922.

Son Değiştirilme Tarihi: 12-ARA-2016


ECU Güç Çıkışı Güç Kaynağı Voltajı 1 - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 1938

ECU Güç Çıkışı Güç Kaynağı Voltajı 1 - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1938 PID: S212 SPN: 3597 FMI: 1/18 LAMBA: Koyu Sarı SRT: | ECU Güç Çıkışı Güç Kaynağı Voltajı 1 - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi VGT kumanda elemanı tarafından düşük akü voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
VGT Kumanda Elemanı Devresi

Devre Açıklaması

Değişken geometrili turboşarj (VGT), VGT kumanda elemanı tarafından elektronik olarak etkinleştirilir. VGT kumanda elemanı akıllı bir aygıttır ve birincil motor kontrol modülünden (ECM) J1939 veri bağlantısı yoluyla bilgileri alır. VGT kumanda elemanı, kendi diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil motor ECM'sine bildirir. ECM de hata iletisinin kodunu çözer ve iletiyi bir arıza koduna dönüştürür.

Bileşen Konumu

VGT kumanda elemanı, turboşarj yatak yuvasının üzerinde bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Değişken Geometrili Turboşarj (VGT) kumanda elemanına besleme yapılan voltaj 10 saniye boyunca 10-VDC'nin altına düşmüştür ve motor devri sıfır rpm'dedir veya 575 rpm'nin üzerindedir.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu, VGT kumanda elemanına giden voltaj +10 VDC'nin altına düştüğünde kaydedilir. VGT, birincil motor ECM'sinden gelen komutlara yanıt vermeyi sürdürür.

Bkz. Sorun Giderme, Arıza Kodu 1938.

Son Değiştirilme Tarihi: 12-ARA-2016


ECU Güç Çıkışı Güç Kaynağı Voltaj 1 - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağı ile Kısa Devre

ARIZA KODU 1939

ECU Güç Çıkışı Güç Kaynağı Voltaj 1 - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağı ile Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1939 PID: S212 SPN: 3597 FMI: 3/3 LAMBA: Koyu Sarı SRT: | ECU Güç Çıkışı Güç Kaynağı Voltaj 1 - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağı ile Kısa Devre. Değişken geometrili turboşarj kumanda elemanı tarafından yüksek akü voltajı algılandı. | Performansa hiçbir etkisi yok.
VGT sürücü devresi

Devre Açıklaması

Değişken geometrili turboşarj (VGT), VGT kumanda elemanı tarafından elektronik olarak etkinleştirilir. VGT kumanda elemanı akıllı bir aygıttır ve birincil motor kontrol modülünden (ECM) J1939 veri bağlantısı yoluyla bilgileri alır. VGT kumanda elemanı, kendi diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil motor ECM'sine bildirir. ECM de hata iletisinin kodunu çözer ve iletiyi bir arıza koduna dönüştürür.

Bileşen Konumu

VGT kumanda elemanı, turboşarj yatak yuvasının üzerinde bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) değişken geometrili turboşarj kumanda elemanına sağlanan voltaj, açma/kapatma anahtarı OFF (KAPALI) pozisyonuna getirildikten sonra akü voltajından büyük veya ona eşit olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Bu arıza kodunun etkin olduğu kısa bir süre boyunca ECM, Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu, değişken geometrili turboşarj kumanda elemanı voltajı, anahtar OFF (KAPALI) pozisyonuna geldikten sonra akü voltajına büyük eşit olduğunda kaydedilir. Değişken geometrili turboşarj hala birincil motor ECM'sinden komutlara yanıt vermeye devam eder.

Bkz. Sorun Giderme, Arıza Kodu 1939.

Son Değiştirilme Tarihi: 12-ARA-2016


ECU Güç Çıkışı Güç Kaynağı Voltaj 1 - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 1941

ECU Güç Çıkışı Güç Kaynağı Voltaj 1 - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1941 PID: S212 SPN: 3597 FMI: 4/4 LAMBA: Koyu Sarı SRT: | ECU Güç Çıkışı Güç Kaynağı Voltaj 1 - Voltaj normalden düşük veya düşük voltaj kaynağına kısa devre. Değişken geometrili turboşarj kumanda elemanı tarafından algılanan düşük akü voltajı. | Performansa hiçbir etkisi yok.
VGT sürücü devresi

Devre Açıklaması

Değişken geometrili turboşarj (VGT), VGT kumanda elemanı tarafından elektronik olarak etkinleştirilir. VGT kumanda elemanı akıllı bir aygıttır ve birincil motor kontrol modülünden (ECM) J1939 veri bağlantısı yoluyla bilgileri alır. VGT kumanda elemanı, kendi diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil motor ECM'sine bildirir. ECM de hata iletisinin kodunu çözer ve iletiyi bir arıza koduna dönüştürür.

Bileşen Konumu

VGT kumanda elemanı, turboşarj yatak yuvasının üzerinde bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) Değişken Geometrili Turboşarj (VGT) kumanda elemanı voltajının düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Bu arıza kodunun etkin olduğu kısa bir süre boyunca ECM, Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu, değişken geometrili turboşarj kumanda elemanına giden voltaj düşüktür. Değişken geometrili turboşarj hala birincil motor ECM'sinden komutlara yanıt vermeye devam eder.

Bkz. Sorun Giderme, Arıza Kodu 1941.

Son Değiştirilme Tarihi: 12-ARA-2016


Krank Karteri Basıncı - Veriler Düzensiz, Kesik veya Hatalı

ARIZA KODU 1942

Krank Karteri Basıncı - Veriler Düzensiz, Kesik veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1942 PID: P101 SPN: 101 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Krank Karteri Basıncı - Veriler Düzensiz, Kesik veya Hatalı. ECM, krank karteri basınç sinyalinin anahtar ilk kez ON (AÇIK) konumuna getirildiğinde veya motor çalışması sırasında düzensiz bir değer okuduğunu algıladı. | Performansa hiçbir etkisi yok.
Motor Krank Karteri Basınç Sensörü Devresi

Devre Açıklaması

Krank karteri basınç sensörü, krank karterinin içindeki basıncı izlemek için kullanılır. Motor kontrol modülü (ECM), krank karteri basınç sensörüne 5 voltluk bir referans voltajı sağlar. Krank karteri basıncı düşük olduğunda, sensör sinyal voltajı düşük olur. Krank karteri basıncı yüksek olduğunda, sensör sinyal voltajı 5 voltluk referans voltajına yakın olur. ECM, krank karteri içindeki havanın basıncını hesaplamak için krank karteri basıncı sinyal devresi voltajını izler.

Bileşen Konumu

Krank karteri basınç sensörü, krank karteri havalandırma elemanının yakınında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik iki bölümden oluşur. Bu diyagnostiğin ilk bölümü, anahtar ilk kez ON (AÇIK) konumuna getirildiğinde ve ikinci bölümü, motor çalışırken yürütülür.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), krank karteri basınç sensörünün anahtar ilk kez ON (AÇIK) konumuna getirildiğinde düzensiz bir değer okuduğunu veya krank karteri basınç değerinin, motor çalışma koşullarıyla birlikte değişmediğini algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın ve anahtarı 2 dakika boyunca AÇIK konumda bırakın. Ardından motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu, krank karteri filtresi aksamı harici olarak monte edilen motorlarda, motor çıkışı ile krank karteri filtre düzeneği arasındaki bir krank karteri havalandırma hortumunun ayrılmasından kaynaklanabilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Enstelasyondaki direnç
  • Arızalı bir aralık dahilindeki basınç sensörü
  • Gövdeye doğru bir şekilde takılmamış krank karteri basınç sensörü.
Bkz. Sorun Giderme, Arıza Kodu 1942.

Son Değiştirilme Tarihi: 12-ARA-2016


EGR Supap Kontrol Devresi Aşırı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

ARIZA KODU 1961

EGR Supap Kontrol Devresi Aşırı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1961 PID: S146 SPN: 2791 FMI: 0/15 LAMBA: Koyu Sarı SRT: | EGR Supap Kontrol Devresi Aşırı Sıcaklık Hesapladı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi Yüksek EGR supabı sürücü sıcaklığı algılandı. | Büyük olasılıkla motor performansında düşme.
EGR Supabı Devresi

Devre Açıklaması

Egzoz gazı devridaimi (EGR) supabı, EGR supabının en üstünde bulunan fırçasız bir motor tarafından kontrol edilir. EGR supabı motoru, hareket aralığı boyunca supabı hareket ettirmek için üç farklı motor ayağı kullanır. Motor kontrol modülü (ECM), EGR akış hedeflerini karşılamak için EGR supabına ilgili pozisyon için komut vermek üzere EGR motoru A, B ve C kablolarını kullanır. EGR supabı motoru, EGR supabının konumunu algılayan üç pozisyon sensörü içerir. Bu sensörler, supabın pozisyonunu EGR supabı pozisyonu A, B ve C kabloları üzerinden ECM'ye iletir.

EGR supabı motoru, EGR supabının konumunu algılayan üç pozisyon sensörü içerir. Bu sensörler, supabın pozisyonunu EGR supabı pozisyonu A, B ve C kabloları üzerinden ECM'ye iletir.

Bileşen Konumu

EGR supap cihaz sürücüsü ECM'de dahili olarak bulunur ve buna ayrıca servis uygulanamaz.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) ECM'ye EGR supabı sürücü dahili sıcaklığının 150°C'nin [302°F] üzerinde olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

EGR supabı sürücü sıcaklığı soğuduğundan, araç atölyede olduğunda bu arıza kodu devre dışı kalır. Bu nedenle, etkin olmayan çok sayıda olan bu arıza kodunu etkin arıza kodu olarak giderin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı ECM.
Bkz. Sorun Giderme, Arıza Kodu 1961.

Son Değiştirilme Tarihi: 12-ARA-2016


VGT Kumanda Elemanı Sürücüsünde Aşırı Sıcaklık (Hesaplanan) - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

ARIZA KODU 1962

VGT Kumanda Elemanı Sürücüsünde Aşırı Sıcaklık (Hesaplanan) - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1962 PID: S27 SPN: 641 FMI: 0/15 LAMBA: Koyu Sarı SRT: | VGT Kumanda Elemanı Sürücüsünde Aşırı Sıcaklık (Hesaplanan) - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi. Yüksek dahili VGT kumanda elemanı sıcaklığı algılandı. | Performansa hiçbir etkisi yok.
VGT Kumanda Elemanı Devresi

Devre Açıklaması

Değişken geometrili turboşarj (VGT), VGT kumanda elemanı tarafından elektronik olarak etkinleştirilir. VGT kumanda elemanı akıllı bir aygıttır ve birincil motor kontrol modülünden (ECM) J1939 veri bağlantısı yoluyla bilgileri alır. VGT kumanda elemanı, kendi diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil motor ECM'sine bildirir. ECM de hata iletisinin kodunu çözer ve iletiyi bir arıza koduna dönüştürür.

Bileşen Konumu

VGT kumanda elemanı, turboşarj yatak yuvasının üzerinde bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Değişken Geometrili Turboşarj (VGT) kumanda elemanının dahili sıcaklığı 30 dakika boyunca sürekli olarak 125°C'yi [257°F] aşar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

VGT kumanda elemanı soğuduğundan, araç atölyede olduğunda bu arıza kodu devre dışı kalır. Etkin olmayan çok sayıda olan bu arıza kodunu etkin arıza kodu olarak giderin.

Ayrıca, VGT kumanda elemanında egzoz üfleme kaçakları olup olmadığını da kontrol edin. Harici kaçakları onarın.

Bkz. Sorun Giderme, Arıza Kodu 1962.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Parçacık Filtresi Eksik - Durum Mevcut

ARIZA KODU 1993

Egzoz Emisyon 1 Dizel Parçacık Filtresi Eksik - Durum Mevcut

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1993 PID: SPN: 4795 FMI: 11/31 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Dizel Parçacık Filtresi Eksik - Koşul Var. Egzoz sisteminde işlem sonrası dizel parçacık filtresi yok. | Büyük olasılıkla motor performansında düşme.
Elektronik Kontrol Modülü (ECM)

Devre Açıklaması

Motor işlem sonrası sistemi, işlem sonrası dizel parçacık filtresindeki is yükünü izler. Normal çalışma koşulları altında, işlem sonrası dizel parçacık filtresi otomatik temizlemelidir; burada is, karbondioksite, nitrojene ve suya dönüştürülür. Hafif yükte çalışma koşulları altında, işlem sonrası dizel parçacık filtresinin sabit reaksiyonunun gerçekleştirilmesi gerekebilir. İşlem sonrası diferansiyel basınç sensörü ve ve motorun hesaplanan is çıkışı kullanılarak, işlem sonrası dizel parçacık filtresindeki is yükü tahmin edilir.

Bileşen Konumu

İşlem sonrası dizel parçacık filtresi, egzoz sisteminde bulunur ve orijinal cihaz üreticisi (OEM) tarafından kurulur. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motor çalışırken ve egzoz akışı minimum düzeyin üzerinde olduğunda çalıştırılır.

Conditions for Setting the Fault Codes

Egzoz akış hızı kalibre edilebilir değerin üzerindeyken, egzoz emisyon dizel parçacık filtresi diferansiyel basıncı kalibre edilebilir değerin altındadır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 15 dakika yüksek rölantide çalışmasını bekleyin. Bu arıza kodunun silinmesi için egzoz akışının yükseltilmesi gerekir. Belirli uygulamalarda, yeterli egzoz akışı elde etmek üzere aracın sürülmesi gerekebilir.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • İşlem sonrası dizel parçacık filtresi, araçtan çıkarılmıştır
  • İşlem sonrası dizel parçacık filtresi çatlamış veya kırılmıştır
  • İşlem sonrası dizel parçacık filtresi diferansiyel boruları yanlış şekilde takılmış, kırılmış, gevşemiş veya kurcalanmıştır
  • İşlem sonrası dizel parçacık filtresi diferansiyel boruları geriye doğru takılmıştır.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 1993.

Son Değiştirilme Tarihi: 12-ARA-2016


Sensör Besleme 4 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 2185

Sensör Besleme 4 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2185 PID: S232 SPN: 3512 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Sensör Besleme 4 Numaralı Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Gaz pedalı pozisyon sensörüne giden +5 VDC sensörü güç devresinde yüksek voltaj algılandı. | Motor yalnızca rölantide çalışır.
Sensör Güç Besleme 4 Devresi

Devre Açıklaması

Motor kontrol modülünün (ECM) 4 numaralı sensör beslemesi, gaz pedalı pozisyon sensörüne 5 VDC'lik bir besleme sağlar.

Bileşen Konumu

Gaz pedalı veya gaz kolu pozisyon sensörü, gaz pedalı aksamına takılıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), sensör beslemesi 4 sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Motor yalnızca rölantide çalışır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun nedeni, OEM enstelasyonundaki bir voltaj kaynağına kısa devre veya 5 VDC'den yüksek bir kumanda elemanı sinyal devresine kısa devre olabilir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 2185.

Son Değiştirilme Tarihi: 12-ARA-2016


Sensör Beslemesi 4 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 2186

Sensör Beslemesi 4 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2186 PID: S232 SPN: 3512 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Sensör Beslemesi 4 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Gaz pedalı pozisyon sensörüne giden 5 VDC sensörü güç devresinde düşük voltaj algılandı. | Motor yalnızca rölantide çalışır.
Sensör Güç Besleme 4 Devresi

Devre Açıklaması

Motor kontrol modülünün (ECM) 4 numaralı sensör beslemesi, gaz pedalı pozisyon sensörüne 5 VDC'lik bir besleme sağlar.

Bileşen Konumu

Gaz pedalı veya gaz kolu pozisyon sensörü, gaz pedalı aksamına takılıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), sensör beslemesi 4 sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Motor yalnızca rölantide çalışır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

5 VDC'lik besleme kablosundaki düşük voltajın nedeni, besleme kablosunda topraklama ile kısa devre, besleme kablosu ile dönüş devresi arasında kısa devre, arızalı bir gaz pedalı veya arızalı bir ECM güç kaynağı olabilir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 2186.

Son Değiştirilme Tarihi: 12-ARA-2016


VGT Kumanda Elemanı Sürücü Devresi - Temel Neden Bilinmiyor

ARIZA KODU 2198

VGT Kumanda Elemanı Sürücü Devresi - Temel Neden Bilinmiyor

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2198 PID: S27 SPN: 641 FMI: 11/11 LAMBA: Koyu Sarı SRT: | VGT Kumanda Elemanı Sürücü Devresi - Temel Neden Bilinmiyor. Akıllı VGT kontrolörü ile ECM arasında kesintili iletişim algılandı. VGT kontrolörü, ECM'den gelen J1939 iletisini doğru şekilde yorumlamıyor. | Büyük olasılıkla motor performansında düşme.
VGT Kumanda Elemanı Devresi

Devre Açıklaması

Değişken geometrili turboşarj (VGT), VGT kumanda elemanı tarafından elektronik olarak etkinleştirilir. VGT kumanda elemanı akıllı bir aygıttır ve birincil motor kontrol modülünden (ECM) J1939 veri bağlantısı yoluyla bilgileri alır. VGT kumanda elemanı, kendi diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil motor ECM'sine bildirir. ECM de hata iletisinin kodunu çözer ve iletiyi bir arıza koduna dönüştürür.

Bileşen Konumu

VGT kumanda elemanı, turboşarj yatak yuvasının üzerinde bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Değişken Geometrili Turboşarj (VTG) kumanda elemanı, Motor Kontrol Modülünden (ECM) 4 saniyeden daha uzun süreyle geçerli bir J1939 veri bağlantısı iletisini almaz.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • VGT etkinleştirmesi devre dışı bırakılır.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedeni, kesintili J1939 veri bağlantıları veya J1939 ağındaki girişim olabilir. Ayrıca, VGT kumanda elemanına giden kesintili güç besleme ve topraklama bağlantılarını da kontrol edin.

Bkz. Sorun Giderme, Arıza Kodu 2198.

Son Değiştirilme Tarihi: 12-ARA-2016


EGR Supap Pozisyonu Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 2272

EGR Supap Pozisyonu Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2272 PID: P27 SPN: 27 FMI: 4/4 LAMBA: Koyu Sarı SRT: | EGR Supap Pozisyonu Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. EGR supap pozisyonu sensörü devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
EGR Supap Konumu Devresi

Devre Açıklaması

Egzoz gazı devridaimi (EGR) supabı, EGR supabının en üstünde bulunan fırçasız bir motor tarafından kontrol edilir. EGR supabı motoru, hareket aralığı boyunca supabı hareket ettirmek için üç farklı motor ayağı kullanır. Motor kontrol modülü (ECM), EGR akış hedeflerini karşılamak için EGR supabına ilgili pozisyon için komut vermek üzere EGR motoru A, B ve C kablolarını kullanır. EGR supabı motoru, EGR supabının konumunu algılayan üç pozisyon sensörü içerir. Bu sensörler, supabın pozisyonunu EGR supabı pozisyonu A, B ve C kabloları üzerinden ECM'ye iletir.

EGR supabı motoru, EGR supabının konumunu algılayan üç pozisyon sensörü içerir. Bu sensörler, supabın pozisyonunu EGR supabı pozisyonu A, B ve C kabloları üzerinden ECM'ye iletir.

Bileşen Konumu

EGR supap pozisyonu sensörü EGR supap aksamında dahili olarak bulunur ve buna ayrıca servis uygulanamaz.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), EGR supap pozisyonu sensörü sinyal voltajının kalibre edilebilir değerden düşük olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın ve anahtarı 1 dakika boyunca ON (AÇIK) konumunda bırakın.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

  • EGR supabı pozisyon sensörü kablolarının topraklamayla kısa devre, güç kaynağıyla açık devre veya kısa devre yapıp yapmadığını kontrol edin.
  • EGR supap pozisyonu sensörü besleme voltajı veya topraklama devresi kaybı.
Bkz. Sorun Giderme, Arıza Kodu 2272.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Gazı Devridaim Diferansiyel Basıncı Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağı ile Kısa Devre

ARIZA KODU 2273

Egzoz Gazı Devridaim Diferansiyel Basıncı Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağı ile Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2273 PID: P411 SPN: 411 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Egzoz Gazı Devridaim Supabı Delta Basıncı Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. EGR diferansiyel basınç sensörü devresinde yüksek sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
EGR Diferansiyel Basınç Sensörü Devresi

Devre Açıklaması

Egzoz gazı devridaimi (EGR) diferansiyel basınç sensörünün egzoz basıncını algılayan iki bağlantı noktası vardır. Sensör, EGR borusundaki bir ağızda bulunan iki bağlantı noktası arasındaki basınç farkını gösteren bir voltaj çıkışı sağlar. Motor kontrol modülü (ECM), EGR bağlantı borusundan emme manifolduna akan egzoz gazı miktarını belirlemek için bu basıncı kullanır. Bu bilgi EGR valfini doğru emisyon seviyelerinde kontrol etmek için kullanılır. ECM, sensör besleme devresinde egzoz emisyon dizel parçacık filtresi EGR diferansiyel basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. EGR diferansiyel basınç sensörü, EGR diferansiyel basınç sensörü sinyal devresindeki ECM'ye bir sinyal sağlar. Bu sensör sinyali voltajı, EGR çapraz borusundaki diferansiyel basınca bağlı olarak değişir. EGR diferansiyel basınç sensörü EGR diferansiyel basınç ağzı boyunca egzoz gazı basınç düşüşünü ölçer. Bu basınç düşüşü emme manifolduna giden EGR akış miktarını hesaplamak için kullanılır.

Bileşen Konumu

EGR diferansiyel basınç sensörü EGR kitle ölçüm kurulumuna montelidir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), EGR diferansiyel basınç sinyal voltajının 8 saniyeden daha uzun süre boyunca 4,8 VDC'den yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • EGR diferansiyel basınç sensörü için varsayılan bir değer kullanılır.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor enstelasyonunda, konnektörlerde veya sensörde açık dönüş devresi
  • Sensör beslemesiyle veya akü voltajıyla kısa devre yapmış sinyal kablosu
  • Hasarlı bir EGR diferansiyel basınç sensörü.
Bkz. Sorun Giderme, Arıza Kodu 2273.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Gazı Devridaim Diferansiyel Basıncı Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağı ile Kısa Devre

ARIZA KODU 2274

Egzoz Gazı Devridaim Diferansiyel Basıncı Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağı ile Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2274 PID: P411 SPN: 411 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Egzoz Gazı Devridaim Supabı Delta Basıncı Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. EGR diferansiyel basınç sensörü devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
EGR Diferansiyel Basınç Sensörü Devresi

Devre Açıklaması

Egzoz gazı devridaimi (EGR) diferansiyel basınç sensörünün egzoz basıncını algılayan iki bağlantı noktası vardır. Sensör, EGR borusundaki bir ağızda bulunan iki bağlantı noktası arasındaki basınç farkını gösteren bir voltaj çıkışı sağlar. Motor kontrol modülü (ECM), EGR bağlantı borusundan emme manifolduna akan egzoz gazı miktarını belirlemek için bu basıncı kullanır. Bu bilgi EGR valfini doğru emisyon seviyelerinde kontrol etmek için kullanılır. ECM, sensör besleme devresinde egzoz emisyon dizel parçacık filtresi EGR diferansiyel basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. EGR diferansiyel basınç sensörü, EGR diferansiyel basınç sensörü sinyal devresindeki ECM'ye bir sinyal sağlar. Bu sensör sinyali voltajı, EGR çapraz borusundaki diferansiyel basınca bağlı olarak değişir. EGR diferansiyel basınç sensörü EGR diferansiyel basınç ağzı boyunca egzoz gazı basınç düşüşünü ölçer. Bu basınç düşüşü emme manifolduna giden EGR akış miktarını hesaplamak için kullanılır.

Bileşen Konumu

EGR Supabı ve EGR Diferansiyel Basınç Sensörü konumu motor modeline bağlı olarak değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), EGR diferansiyel basınç sinyal voltajının 8 saniyeden daha uzun süre boyunca 0,26 VDC'den az olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • EGR diferansiyel basınç sensörü için varsayılan bir değer kullanılır.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor enstelasyonunda veya sensörde açık veya topraklama ile kısa devre yapmış sinyal devresi
  • Açık veya topraklama ile kısa devre yapmış besleme kablosu
  • Arızalı EGR diferansiyel basınç sensörü.
Bkz. Sorun Giderme, Arıza Kodu 2274.

Son Değiştirilme Tarihi: 12-ARA-2016


Turboşarj 1 Hızı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

ARIZA KODU 2288

Turboşarj 1 Hızı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2288 PID: P103 SPN: 103 FMI: 0/15 LAMBA: Yok SRT: | Turboşarj 1 Hızı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi. ECM tarafından yüksek turboşarj hızı algılandı. | Büyük olasılıkla motor performansında düşme.
Turboşarj Hız Sensörü Devresi

Devre Açıklaması

Turboşarj hız sensörü, değişken manyetik dirençli bir hız sensörüdür. Bir kablo bobininden ve demir bir göbekten oluşur. Turboşarj milindeki hedef milin merkezindeki bir düzlüktür. Turboşarj milindeki düz yüzey dönerek hız sensörünü geçtiğinde bir sinyal üretilir. Motor Kontrol Modülü (ECM) bu sinyali yorumlar ve bir turboşarj hız değerine dönüştürür.

Bileşen Konumu

Turboşarj hız sensörü, turboşarj yuvasının merkezine monte edilmiştir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), turboşarj hızının maksimum kalibre edilebilir sınırların yukarısında olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda ECM hemen arıza kodunu günlüğe kaydeder.
  • ECM, turboşarj hızlarını düşürmek için motorun tork çıkışını düşürür.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Motor, turboşarj hızını düşürmek için gerekli eylemi uyguladığında bu arıza kodu günlüğe kaydedilir. Bu arıza kodu yalnızca bilgi amaçlıdır ve herhangi bir onarım gerekmez. Maksimum turboşarj hızı sınırlarına yakın değerde çalıştırılırken motor devri azalabilir.

Bkz. Sorun Giderme, Arıza Kodu 2288.

Son Değiştirilme Tarihi: 12-ARA-2016


Elektronik Yakıt Enjeksiyonu Kontrol Supabı Devresi - Durum Mevcut

ARIZA KODU 2311

Elektronik Yakıt Enjeksiyonu Kontrol Supabı Devresi - Durum Mevcut

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2311 PID: S18 SPN: 633 FMI: 11/31 LAMBA: Koyu Sarı SRT: | Elektronik Yakıt Enjeksiyonu Kontrol Supabı Devresi - Durum Mevcut. Yakıt pompası kumanda elemanı devresi direnci çok yüksek veya çok düşük ya da kesintili bağlantı algılandı. | Büyük olasılıkla motor performansında düşme.
Yakıt Pompası Kumanda Elemanı Devresi

Devre Açıklaması

Devre, yakıt pompası kumanda elemanını kontrol eden motor kontrol modülünde (ECM) bulunan bir darbe genişliği modülasyonu (PWM) sürücüsüdür. Kumanda elemanı ECM'de topraklanır. Kumanda elemanı normalde açıktır. Yakıt pompası kumanda elemanına giden PWM görev çevrimi, istenen yakıt borusu basıncı ile algılanan yakıt borusu basıncı arasındaki farka bağlıdır.

Bileşen Konumu

Yüksek basınç yakıt pompası, dişli yuvasına monte edilmiştir. Yakıt pompası yakıt pompasına monte edilmiştir. Yakıt borusu basınç sensörü, yüksek basınçlı yakıt borusuna monte edilir. Yakıt basınç emniyet supabı yüksek basınç yakıt rayına monte edilmiştir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Yakıt pompası kumanda elemanı devresinde kesintili devre sorunları olduğunda veya yakıt pompası kumanda elemanı direnci çok yüksek ya da düşük olduğunda ayarlanır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Algılanan yakıt borusu basıncı, komut verilen boru basıncını izlemez.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun yol testinde oluşması durumunda, parçaları değiştirmeden önce tüm konnektörlerin temiz ve pastan arındırılmış olduğunu doğrulayın.

Bu arıza kodunun etkinleşmesine aşağıdaki nedenlerden herhangi biri yol açabilir:

  • Yakıt pompası kumanda elemanı yüksek direnci
  • Motor enstelasyonu yüksek direnci
  • Yakıt pompası kumanda elemanında veya ECM konnektörlerinde gevşek, aşınmış veya paslanmış konnektörler ya da pimler
  • Düşük dahili dirence sahip yakıt pompası kumanda elemanı
  • Topraklama ile kısa devre yapan yakıt pompası kumanda elemanı veya motor enstelasyonu
  • Yakıt basıncının yakıt borusu basınç emniyet supabı açılış basıncını aşmasına yol açan aralıklı devre arızaları.

Yakıt pompası kumanda elemanı devresinde aralıklı olarak ortaya çıkan bir elektrik devresi sorunu varsa, normal motor çalışması sırasında arıza kodunun etkinleşmesi ve tekrar devre dışı kalması normaldir. Örneğin zayıf bir bağlantı aralıklı olarak oluşan bir açık ya da kısa devreye neden olursa, normalde açık olan supap, devre arızalıyken anlık olarak açılacak ve yakıt borusu basınç emniyet supabının açılmasına neden olacaktır. Yakıt borusu basınç emniyet supabının açılmasına neden olan olayın ardından, yakıt pompası kumanda elemanı devresinde hala arıza yoksa ECM, yakıt borusu basınç emniyet supabını sıfırlamaya çalışır.

Bkz. Sorun Giderme, Arıza Kodu 2311.

Son Değiştirilme Tarihi: 12-ARA-2016


Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 2321

Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2321 PID: P190 SPN: 190 FMI: 2/2 LAMBA: Yok SRT: | Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı. Krank mili motor devri sensörü aralıklı senkronizasyonu. | Büyük olasılıkla motor performansında düşme.
Motor Krank Mili Devir/Pozisyon Sensörü Devresi

Devre Açıklaması

Krank mili pozisyon ve eksantrik mili pozisyon sensörleri Hall etkisi türünde olan sensörlerdir. Motor kontrol modülü (ECM), pozisyon sensörü ve dönüş sensörü için 5 voltluk bir besleme sağlar. Krank mili devir halkasındaki dişler veya eksantrik dişlisinin arkasındaki çukurlar pozisyon sensörünü geçtikçe, pozisyon sensörü sinyal devresinde bir sinyal oluşturulur. ECM, bu sinyali yorumlar ve bir motor devri değerine dönüştürür. Krank mili dişlisindeki eksik bir diş, motorun pozisyonunun belirlenmesi için ECM tarafından kullanılır.

Bileşen Konumu

Motor modeline bağlı olarak, krank mili pozisyon ve eksantrik mili pozisyon sensörü konumu değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, motor devri 1200 d/d değerinden yüksek olduğunda sürekli çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motorun uzun süre çalışması üzerine krank mili devir/pozisyon sensöründen kesintili veya düşük sinyal algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 5 dakika yüksek rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Motor çalışması sırasında, ECM birincil devir sensörü (krank mili devir sensörü) sinyalini izler. Birincil devir sensöründen alınan sinyalin mevcut olmaması veya art arda üç saniyeden uzun süre düşük olması durumunda, Arıza Kodu 689 etkinleşir ve sarı lamba yanar. Bu arada, birincil motor devri sensörü sinyalinin mevcut olmaması veya kısa bir an için (3 saniyeden az) düşük olması durumunda, ECM, birincil motor devri sensörünü temel alan enjeksiyon olaylarına son verir ve enjeksiyon olaylarına yedek motor devri sensörünü kullanarak devam eder. Enjeksiyon olayları yedek devir sensörünü temel alırken motor gücü düşecektir. Birincil devir sensörü sinyali geri döndüğünde, ECM otomatik olarak yedek devir sensörünü temel alan enjeksiyon olaylarına son verecek ve enjeksiyon olaylarına birincil devir sensörünü temel alarak devam edecektir. ECM, belirli bir süreden sonra birincil devir sensörü sinyali kaybına yönelik birkaç olay algılarsa, bu arıza kodu etkinleşecektir.

ECM, birincil ve ikincil devir sensörlerini temel alan kontrol değişikliği yaptığında enjeksiyon olaylarının kesintiye uğraması durumunda, araç operatörü aralıklı bir "ateşleme yapmama" durumunu fark edebilir. Ayrıca, birincil devir sensörü sinyalindeki bir "hata"nın motorun enjeksiyon kontrolü için aralıklı şekilde yedek devir sensörünü kullanmasına yol açması durumunda, araç operatörü aralıklarla oluşan "düşük güç" durumunu fark edebilir.

Bu arıza kodu, ECM kısa bir süre içinde birincil motor devri sensörü sinyalinde sürekli bir kaybı algıladığında etkinleşir.

Bu arıza, ECM en az 20 dakika süresince birincil motor devri sensörü sinyalinde bir kayıp algılamadığında devre dışı kalır.

Bu arıza kodunun olası nedenleri şunlardır:

  • Birincil devir sensörü sinyalinin aralıklı şekilde kaybının en olası nedeni, devir sensörü konnektör sorunlarında rastlanan ve aralıklı şekilde oluşan bir açık veya kısa devredir.
  • Çok küçük veya çok büyük sınır değerlerindeki sensör hava boşluğu.

Bu arıza aralıklı olarak ortaya çıkıyorsa yapılması gerekenler:

  • Birincil motor devri sensör devresinde aralıklı motor enstelasyonu bağlantıları olup olmadığına bakın.
  • ECM konnektöründe, pimlerin sokete kilitlenemediği gevşek bağlantılar olup olmadığını kontrol edin.
  • Motor enstelasyonunun bitişik bir parçaya değerek aşınması sonucu aralıklı olarak kısa devre yapabileceği noktalar olup olmadığına bakın.
  • Devir sensöründe pim aşınması olup olmadığına bakın.
  • Turboşarj kanatlarında hasar olup olmadığını inceleyin.
Bkz. Sorun Giderme, Arıza Kodu 2321.

Son Değiştirilme Tarihi: 12-ARA-2016


Motor Eksantrik Mili Devir/Pozisyon Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 2322

Motor Eksantrik Mili Devir/Pozisyon Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2322 PID: S64 SPN: 723 FMI: 2/2 LAMBA: Yok SRT: | Motor Eksantrik Mili Devir/Pozisyon Sensörü - Veriler Düzensiz, Kesik veya Hatalı. Eksantrik mili motor devri sensörü kesintili senkronizasyonu. | Performansa hiçbir etkisi yok.
Motor Eksantrik Mili Devir/Pozisyon Sensörü Devresi

Devre Açıklaması

Motor kontrol modülü (ECM) sensör besleme devresindeki motor eksantrik mili devir/pozisyon sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Eksantrik mili devir/pozisyon sensörü, eksantrik mili devir/pozisyon sensörü sinyal devresindeki ECM'ye bir sinyal sağlar. Bu sensör, eksantrik mili devir göstergesi ucu sensörden geçtikçe ECM'ye bir sinyal üretir. ECM bu sinyali bir motor devri değerine yorumlar ve motor pozisyonunu belirler. Birincil motor krank mili devir/pozisyon sinyali kaybedilirse, bu sensör yedek sensör olarak kullanılır.

Bileşen Konumu

Eksantrik mili pozisyon sensörü, egzoz tarafındaki dişli yuvasının üzerinde bulunur. .

Conditions for Running the Diagnostics

Bu diyagnostik, motor devri 1200 d/d değerinden yüksek olduğunda sürekli çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), eksantrik mili devir/pozisyon sensörü sinyalinin aralıklı şekilde kaybolduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 5 dakika yüksek rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Motor çalışması sırasında, ECM ikincil devir sensörü (eksantrik mili devir sensörü) sinyalini izler. İkincil devir sensöründen alınan sinyalin mevcut olmaması veya art arda üç saniyeden uzun süre düşük olması durumunda, Arıza Kodu 778 etkinleşir ve sarı lamba yanar. ECM, belirli bir süreden sonra ikincil devir sensörü sinyali kaybına yönelik birkaç olay algılarsa, ancak sinyal kaybının süresi kısaysa bu arıza kodu etkinleşir. İkincil motor devri sinyali normal motor çalışmasında kullanılmadığından, bir araç operatörünün bu sorunla ilgili belirtileri fark etmiyor olması gerekir.

Bu arıza kodu, ECM kısa bir süre içinde ikincil motor devri sensörü sinyalinde sürekli bir kaybı algıladığında etkinleşir.

Bu arıza, anahtar ON (AÇIK) konumuna getirildiğinde veya ECM en az 20 dakika süresince ikincil motor devri sensörü sinyalinde bir kayıp algılamadığında devre dışı kalır.

Bu arızaya neden olabilecek sorunlar:

  • Birincil devir sensörü sinyalinin aralıklı şekilde kaybının en olası nedeni, devir sensörü konnektör sorunlarında rastlanan ve aralıklı şekilde oluşan bir açık veya kısa devredir
  • Sensör hava boşluğu sınır değerlerde çok küçük veya çok büyüktür veya hedef tekerlek aşırı çalışma durumu sergilemektedir.

Bu arıza aralıklı olarak ortaya çıkıyorsa yapılması gerekenler:

  • İkincil motor devri sensör devresinde aralıklı motor enstelasyonu bağlantıları olup olmadığına bakın
  • ECM konnektöründe, pimlerin sokete kilitlenemediği gevşek bağlantılar olup olmadığını kontrol edin
  • Motor enstelasyonunun bitişik bir parçaya değerek aşınması sonucu aralıklı olarak kısa devre yapabileceği noktalar olup olmadığına bakın
  • Devir sensöründe pim aşınması olup olmadığına bakın
  • Turboşarj kanatlarında hasar olup olmadığını inceleyin.
Bkz. Sorun Giderme, Arıza Kodu 2322.

Son Değiştirilme Tarihi: 12-ARA-2016


EGR Supap Kontrol Devresi - Akım Normalden Düşük veya Açık Devre

ARIZA KODU 2349

EGR Supap Kontrol Devresi - Akım Normalden Düşük veya Açık Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2349 PID: S146 SPN: 2791 FMI: 5/5 LAMBA: Koyu Sarı SRT: | EGR Supap Kontrol Devresi - Akım Normalden Düşük veya Açık Devre. ECM tarafından motor terminali veya motor bobini açık devresi algılandı. | Büyük olasılıkla motor performansında düşme.
EGR Supabı Devresi

Devre Açıklaması

Egzoz gazı devridaimi (EGR) supabı, EGR supabının en üstünde bulunan fırçasız bir motor tarafından kontrol edilir. EGR supabı motoru, hareket aralığı boyunca supabı hareket ettirmek için üç farklı motor ayağı kullanır. Motor kontrol modülü (ECM), EGR akış hedeflerini karşılamak için EGR supabına ilgili pozisyon için komut vermek üzere EGR motoru A, B ve C kablolarını kullanır. EGR supabı motoru, EGR supabının konumunu algılayan üç pozisyon sensörü içerir. Bu sensörler, supabın pozisyonunu EGR supabı pozisyonu A, B ve C kabloları üzerinden ECM'ye iletir.

EGR supabı motoru, EGR supabının konumunu algılayan üç pozisyon sensörü içerir. Bu sensörler, supabın pozisyonunu EGR supabı pozisyonu A, B ve C kabloları üzerinden ECM'ye iletir.

Bileşen Konumu

EGR Supabı ve EGR Diferansiyel Basınç Sensörü konumu motor modeline bağlı olarak değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motor enstelasyonunda veya EGR supabı motor bobininde açık devre algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • EGR motor devresi açık devre
  • Enstelasyonda açık devre
  • Arızalı ECM.
Bkz. Sorun Giderme, Arıza Kodu 2349.

Son Değiştirilme Tarihi: 12-ARA-2016


EGR Supap Kontrol Devresi - Akım Normalden Yüksek veya Topraklı Devre

ARIZA KODU 2353

EGR Supap Kontrol Devresi - Akım Normalden Yüksek veya Topraklı Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2353 PID: S146 SPN: 2791 FMI: 6/6 LAMBA: Koyu Sarı SRT: | EGR Supap Kontrol Devresi - Akım Normalden Yüksek veya Topraklı Devre. EGR subap motor devresindeki topraklama ile kısa devre algılandı. | Büyük olasılıkla motor performansında düşme.
EGR Supabı Devresi

Devre Açıklaması

Egzoz gazı devridaimi (EGR) supabı, EGR supabının en üstünde bulunan fırçasız bir motor tarafından kontrol edilir. EGR supabı motoru, hareket aralığı boyunca supabı hareket ettirmek için üç farklı motor ayağı kullanır. Motor kontrol modülü (ECM), EGR akış hedeflerini karşılamak için EGR supabına ilgili pozisyon için komut vermek üzere EGR motoru A, B ve C kablolarını kullanır. EGR supabı motoru, EGR supabının konumunu algılayan üç pozisyon sensörü içerir. Bu sensörler, supabın pozisyonunu EGR supabı pozisyonu A, B ve C kabloları üzerinden ECM'ye iletir.

EGR supabı motoru, EGR supabının konumunu algılayan üç pozisyon sensörü içerir. Bu sensörler, supabın pozisyonunu EGR supabı pozisyonu A, B ve C kabloları üzerinden ECM'ye iletir.

Bileşen Konumu

EGR Supabı ve EGR Diferansiyel Basınç Sensörü konumu motor modeline bağlı olarak değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumunda ve motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), EGR motor besleme devrelerinde topraklama ile kısa devre algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • EGR motor devrelerinden birisi EGR supap motoruna kısa devre olup olmadığını kontrol edin.
  • EGR motor devrelerinden birisi kablo demetine kısa devre olup olmadığını kontrol edin.
  • Arızalı ECM.
Bkz. Sorun Giderme, Arıza Kodu 2353.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Gazı Basınç Sensörü Devresi No. 1 - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 2373

Egzoz Gazı Basınç Sensörü Devresi No. 1 - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2373 PID: P131 SPN: 1209 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Egzoz Gazı Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Egzoz gazı basınç devresinde yüksek sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Gazı Basınç Sensörü Devresi

Devre Açıklaması

Egzoz gazı basınç sensörü, egzoz manifoldunda egzoz gazı basıncını ölçmek için kullanılır. Bu bilgiler, motor kontrol modülü (ECM) tarafından emisyonları ve egzoz gazı devridaimi (EGR) supabının çalışmasını kontrol etmek için kullanılır. ECM, sensör besleme devresindeki egzoz gazı basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Egzoz gazı basınç sensörü, egzoz gazı basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyali voltajı, egzoz manifoldundaki basınca bağlı olarak değişir.

Bileşen Konumu

Egzoz gazı basınç sensörü, egzoz manifoldunun ön bölümünün yukarısında bulunur ve egzoz manifolduna doğru takılıdır.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz gazı basınç sinyal voltajının 8 saniyeden daha uzun süre boyunca 4,75 VDC'den yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Okunan egzoz gazı basınç sensör değeri için varsayılan bir değer kullanılır.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Egzoz gazı basınç sensörü, motor enstelasyonundaki güç ve dönüş kablolarını diğer sensörlerle paylaşır. Motor enstelasyonundaki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor enstelasyonunda, konnektörlerde veya sensörde açık dönüş devresi.
  • Sensör beslemesiyle veya akü voltajıyla kısa devre yapmış sinyal kablosu.
Bkz. Sorun Giderme, Arıza Kodu 2373.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Gazı Basınç Sensörü Devresi No. 1- Voltaj Normalden Düşük veya Düşük Voltaj Kaynağı ile Kısa Devre

ARIZA KODU 2374

Egzoz Gazı Basınç Sensörü Devresi No. 1- Voltaj Normalden Düşük veya Düşük Voltaj Kaynağı ile Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2374 PID: P131 SPN: 1209 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Egzoz Gazı Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Egzoz gazı basınç devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Gazı Basınç Sensörü Devresi

Devre Açıklaması

Egzoz gazı basınç sensörü, egzoz manifoldunda egzoz gazı basıncını ölçmek için kullanılır. Bu bilgiler, motor kontrol modülü (ECM) tarafından emisyonları ve egzoz gazı devridaimi (EGR) supabının çalışmasını kontrol etmek için kullanılır. ECM, sensör besleme devresindeki egzoz gazı basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Egzoz gazı basınç sensörü, egzoz gazı basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyali voltajı, egzoz manifoldundaki basınca bağlı olarak değişir.

Bileşen Konumu

Egzoz gazı basınç sensörü, egzoz manifoldunun ön bölümünün yukarısında bulunur ve egzoz manifolduna doğru takılıdır.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz gazı basınç sinyal voltajının 8 saniyeden daha uzun süre boyunca 0,25 VDC'den düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Okunan egzoz gazı basınç sensör değeri için varsayılan bir değer kullanılır.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Egzoz gazı basınç sensörü, motor enstelasyonundaki güç ve dönüş kablolarını diğer sensörlerle paylaşır. Motor enstelasyonundaki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor enstelasyonunda veya sensörde açık veya topraklama ile kısa devre yapmış sinyal devresi
  • Açık veya topraklama ile kısa devre yapmış besleme kablosu.
Bkz. Sorun Giderme, Arıza Kodu 2374.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Gazı Devridaim Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 2375

Egzoz Gazı Devridaim Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2375 PID: P412 SPN: 412 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Egzoz Gazı Devridaim Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. EGR sıcaklık devresinde yüksek sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Gazı Devridaim Sıcaklık Sensörü Devresi

Devre Açıklaması

Egzoz gazı devridaim (EGR) sıcaklık sensörü, değişken bir rezistans sensörü olup EGR soğutucusundan çıktıktan sonra EGR gaz akışının sıcaklığını ölçmek için kullanılır. Motor kontrol modülü (ECM), EGR sıcaklığı sinyal devresine 5 voltluk akım sağlar. ECM, EGR akışı sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

EGR sıcaklık değeri, ECM tarafından motor koruma sistemi ve motor emisyonlarının kontrolü için kullanılır.

Bileşen Konumu

EGR sıcaklık sensörü; EGR soğutucu ile hava emiş bağlantısı arasındaki EGR bağlantı borusunda bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), EGR sıcaklık sinyal voltajının 8 saniyeden daha uzun süre boyunca 4,9 VDC'den yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Egzoz gazı devridaimi sıcaklığı okuması için varsayılan bir değer kullanılır.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

EGR sıcaklık sensörü, motor enstelasyonundaki güç ve dönüş kablolarını diğer sensörlerle paylaşır. Açık bir dönüş devresi, birden fazla arıza kodunun etkinleşmesine neden olabilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi
  • Açık sinyal devresi veya voltaj kaynağına kısa devre.
Bkz. Sorun Giderme, Arıza Kodu 2375.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Gazı Devridaim Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 2376

Egzoz Gazı Devridaim Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2376 PID: P412 SPN: 412 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Egzoz Gazı Devridaim Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. EGR sıcaklık devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Gazı Devridaim Sıcaklık Sensörü Devresi

Devre Açıklaması

Egzoz gazı devridaim (EGR) sıcaklık sensörü, değişken bir rezistans sensörü olup EGR soğutucusundan çıktıktan sonra EGR gaz akışının sıcaklığını ölçmek için kullanılır. Motor kontrol modülü (ECM), EGR sıcaklığı sinyal devresine 5 voltluk akım sağlar. ECM, EGR akışı sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

EGR sıcaklık değeri, ECM tarafından motor koruma sistemi ve motor emisyonlarının kontrolü için kullanılır.

Bileşen Konumu

EGR sıcaklık sensörü; EGR soğutucu ile hava emiş bağlantısı arasındaki EGR bağlantı borusunda bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), EGR sıcaklık sinyal voltajının 8 saniyeden daha uzun süre boyunca 0,05 VDC'den düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Egzoz gazı devridaimi sıcaklığı okuması için varsayılan bir değer kullanılır.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

EGR sıcaklık sensörü, motor enstelasyonundaki güç ve dönüş kablolarını diğer sensörlerle paylaşır. Açık bir dönüş devresi, birden fazla arıza kodunun etkinleşmesine neden olabilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde topraklama ile kısa devre yapmış sinyal
  • Sensörde dönüş veya topraklama devresi ile kısa devre yapmış sinyal.
Bkz. Sorun Giderme, Arıza Kodu 2376.

Son Değiştirilme Tarihi: 12-ARA-2016


Fan Kontrol Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 2377

Fan Kontrol Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2377 PID: S33 SPN: 647 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Fan Kontrol Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Fan kontrol devresinde açık devre veya yüksek voltaj algılandı. | Fan sürekli açık kalabilir veya hiç çalışmayabilir.
Fan Kontrolü Devresi

Devre Açıklaması

Fan kontrol devresi, fanın çalışmasının kontrol edilmesi için motor tarafından kullanılan bir cihazdır. Motor kontrol modülü (ECM) fan kontrol devresine enerji sağladığında motor fanı devreye girer.

Fan kontrol devresi, darbe genişliği modüle edilmiş (PWM) sinyal kullanır. PWM sinyali, 0 VDC ile sistem voltajı aralığındaki bir darbeli voltaj sinyalidir. Darbeli voltaj sinyalinin frekansı uygulama gereksinimine bağlıdır.

Fan kontrol devresi tarafından desteklenen iki tür fan vardır: Değişken hızlı ve AÇIK/KAPALI. INSITE™ elektronik servis aparatı, hangi fan türünün kullanılmak üzere kurulu olduğunu belirlemek için kullanılabilir. Fan kontrol devresi, orijinal ekipman üreticisine (OEM) göre değişir. Bazı OEM'ler ECM'ye kabloyla bağlı olan bir solenoid dönüş kablosu veya motor bloğuna ya da şasi topraklamasına giden bir dönüş kablosu kullanabilir.

Bileşen Konumu

Kontrol solenoidinin konumu OEM'ye göre farklılık gösterir. Konumu belirlemek için uygun OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

AÇIK/KAPALI ve değişken hızlı fan türleri için diyagnostik, fan kapatıldığında çalışır ve fan PWM sinyali yüzde 100 olduğunda etkin olarak sabitlenir. Diğer tüm fan türleri için, fan PWM sinyali yüzde 100'den düşük olduğunda diyagnostik çalışır ve fan PWM sinyali yüzde 100 olduğunda etkin olarak sabitlenir.

Conditions for Setting the Fault Codes

PWM sinyaline OFF (KAPALI) komutu verildiğinde, Motor Kontrol Modülü (ECM) fan kontrol devresi puls genişlik modülasyonlu (PWM) sinyal voltajının 0 VDC'den yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Fan çalışması devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın ve anahtarı 1 dakika boyunca ON (AÇIK) konumunda bırakın.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodundaki tüm adımlar tamamladıktan sonra Arıza Kodu 2377 hala etkinse, fan kavraması cihazında açık veya kısa devre olup olmadığını kontrol etmeye yönelik prosedürler için OEM servis kitaplarına bakın.

Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Enstelasyonda veya fan kontrolü solenoidinde açık devre.
  • OEM enstelasyonunda voltaj kaynağına kısa devre.
  • Arızalı bir ECM.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 2377.

Son Değiştirilme Tarihi: 12-ARA-2016


VGT Kumanda Elemanı Sürücü Devresi (Motor) - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

ARIZA KODU 2387

VGT Kumanda Elemanı Sürücü Devresi (Motor) - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2387 PID: S27 SPN: 641 FMI: 7/7 LAMBA: Koyu Sarı SRT: | VGT Kumanda Elemanı Sürücü Devresi (Motor) - Mekanik Sistem Yanıt Vermiyor veya Ayarsız. Akıllı VGT kontrolörü yanlış durdurma sınırları algıladı veya VGT kapalı pozisyona geçemiyor. | Büyük olasılıkla motor performansında düşme.
VGT Kumanda Elemanı Devresi

Devre Açıklaması

Değişken geometrili turboşarj (VGT), VGT kumanda elemanı tarafından elektronik olarak etkinleştirilir. VGT kumanda elemanı akıllı bir aygıttır ve birincil motor kontrol modülünden (ECM) J1939 veri bağlantısı yoluyla bilgileri alır. VGT kumanda elemanı, kendi diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil motor ECM'sine bildirir. ECM de hata iletisinin kodunu çözer ve iletiyi bir arıza koduna dönüştürür.

Bileşen Konumu

VGT kumanda elemanı, turboşarj yatak yuvasının üzerinde bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Değişken Geometrili turboşarj (VTG) kumanda elemanının 10 saniyeden daha uzun bir süre komut verilen pozisyonu karşılayamadığını algılar.

Action Taken When the Fault Code is Active

Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını ve/veya Arıza Gösterge Lambasını (MIL) yakar.

  • VGT kumanda elemanı, MOTOR KONTROL lambası açık konumundayken dahi komut verilen pozisyonu karşılamaya çalışmaya devam eder.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı bir turboşarj
  • Arızalı bir turboşarj kumanda elemanı

Varsa, bu arıza kodu sorun giderme belirti ağacında açıklanan uygun onarım yapıldıktan sonra, olası hasar için işlem sonrası sisteminin incelenmesi gerekir. İşlem sonrası sisteminde aşamalı hasar oluşmuş olabilir.

Bkz. Sorun Giderme, Arıza Kodu 2387.

Son Değiştirilme Tarihi: 12-ARA-2016


Ortam Havası Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 2398

Ortam Havası Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2398 PID: P171 SPN: 171 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Ortam Havası Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı. Ortam hava sıcaklığı sensörü düzensiz bir değer gösteriyor. | Büyük olasılıkla motor performansında düşme.
Ortam Hava Sıcaklığı Sensör Devresi

Devre Açıklaması

Ortam hava sıcaklığı sensörü değişken bir rezistans sensörüdür ve ortam havasının sıcaklığını ölçmek için kullanılır. Motor kontrol modülü (ECM), motor performansını en iyi duruma getirmek ve SCR sisteminin ısıtılmasının gerekip gerekmediğini belirlemek için bu sıcaklık ölçümünü kullanır. Motor kontrol modülü (ECM), ortam hava sıcaklığı sinyal devresine 5 voltluk akım sağlar. ECM, ortam hava sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Bileşen Konumu

Ortam hava sıcaklığı sensörünün montaj konumu OEM'e bağlıdır. Uygun OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik iki parçadan oluşur. Birinci parça, açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde, motor devri algılanmadan önce çalışır. ECM, diyagnostiğin bu parçası çalışmadan önce 8 saat boyunca bir anahtar döngüsü görmemelidir.

  • İkinci parça, sürekli olarak motorla birlikte çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) ortam hava sıcaklığı değerinin uzun bir süre boyunca motordaki diğer sıcaklık sensörlerinden daha yüksek veya daha düşük olduğunu algıladı ve ortam hava sıcaklığı motor çalışma koşulları için çok yüksek veya çok düşük.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Okunan ortam hava sıcaklığı değerinin varsayılan değeri kullanılır.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodu devre dışı kalmazsa, diyagnostiğin anahtar ON (AÇIK) konumundaki bölümün çalıştırılması için anahtar OFF (KAPALI) konumundayken 8 saatlik soğutma gerçekleştirilmesi ve ardından, açma/kapatma anahtarının ON (AÇIK) konumuna getirilmesi gerekebilir.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Aralık dahilinde takılmış ortam hava sıcaklığı sensörü.
  • Ortam hava sıcaklığı sensörü sinyalinde veya dönüş hatlarında yüksek direnç.
  • ECM arızası.

Düşük Soğutma Suyu arızası aktifse veya çok yakın bir zamanda devre dışıysa, motor soğutma suyunun yeterli derecede çözündüğünü ve tüm havanın sorun giderme öncesi sistemden çıktığından emin olun

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 2398.

Son Değiştirilme Tarihi: 12-ARA-2016


Soğutma Sıvısı Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi

ARIZA KODU 2448

Soğutma Sıvısı Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2448 PID: P111 SPN: 111 FMI: 1/17 LAMBA: Bakım SRT: | Soğutma Sıvısı Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi. Düşük motor soğutma sıvısı düzeyi algılandı. | Performansa hiçbir etkisi yok.
Motor Soğutma Sıvısı Düzeyi Sensörü

Devre Açıklaması

Soğutma sıvısı düzeyi sensörü bir anahtardır ve radyatör üst deposundaki motor soğutma sıvısının düzeyini ölçmek için kullanılır. Soğutma sıvısı düzeyi sensörü soğutma sıvısına daldırılır ve soğutma sıvısına daldırıldığında soğutma sıvısına daldırılmadığı zamankinden farklı bir sinyal voltajı verir. Motor kontrol modülü (ECM), motor soğutma sıvısı düzeyini belirlemek için sinyal voltajındaki değişikliği izler.

Bileşen Konumu

Motor soğutma sıvısı düzeyi sensörü genel olarak radyatör üst deposunda veya taşma deposundadır. Konum için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), soğutma sıvısı düzeyi sensörü sinyal voltajının 30 saniyeden daha uzun süre boyunca 1,75 VDC ve 3 VDC arasında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp art arda iki ateşleme döngüsünde başarısız olduktan hemen sonra, ECM beyaz BAKIM lambasını yakar veya koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakıp söndürür.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakıp söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu, radyatör üst deposundaki veya taşma deposundaki soğutma sıvısı düzeyi, sensör düzeyinin altına düştüğünde etkinleşir. Üst depoyu soğutma sıvısıyla doldurun.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 2448.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Gazı Basıncı No.1 - Veriler Düzensiz, Kesik veya Hatalı.

ARIZA KODU 2554

Egzoz Gazı Basıncı No.1 - Veriler Düzensiz, Kesik veya Hatalı.

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2554 PID: P131 SPN: 1209 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Egzoz Gazı Basıncı - Veriler Düzensiz, Kesik veya Hatalı. Egzoz gazı basıncı sensörü, hatalı bir değer okuyor. | Büyük olasılıkla motor performansında düşme.
Egzoz Gazı Basınç Sensörü Devresi

Devre Açıklaması

Egzoz gazı basınç sensörü, egzoz manifoldunda egzoz gazı basıncını ölçmek için kullanılır. Bu bilgiler, motor kontrol modülü (ECM) tarafından emisyonları ve egzoz gazı devridaimi (EGR) supabının çalışmasını kontrol etmek için kullanılır. ECM, sensör besleme devresindeki egzoz gazı basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Egzoz gazı basınç sensörü, egzoz gazı basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyali voltajı, egzoz manifoldundaki basınca bağlı olarak değişir.

Bileşen Konumu

Egzoz gazı basınç sensörü, egzoz manifoldunun ön bölümünün yukarısında bulunur ve egzoz manifolduna doğru takılıdır.

Conditions for Running the Diagnostics

Bu diyagnostik iki bölümden oluşur:

Bir kısım anahtar svici KAPALI duruma getirildikten hemen sonra çalışır ve motor soğutma sıvısı sıcaklığı 70°C veya 158°F'nin üzerindedir.

  • İkinci parça, sürekli olarak motorla birlikte çalışır.

Conditions for Setting the Fault Codes

  • Motor Kontrol Modülü (ECM), açma/kapatma anahtarı ON (AÇIK) konumundayken ve motor çalışmıyorken okunan egzoz basıncı değerinin motordaki diğer mutlak basınç sensörlerinden daha yüksek veya daha düşük olduğunu algılar.
  • Motor Kontrol Modülü (ECM), egzoz basınç değerinin normal motor çalışma koşulları için beklenenden daha yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Okunan egzoz gazı basınç sensör değeri için varsayılan bir değer kullanılır.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için, motor soğutma sıvısı sıcaklığının 70°C veya 158°F'nin üzerinde olmasına dikkat edin. Gerekirse, motoru çalıştırın.
  • Anahtar svicini 30 saniye boyunca AÇIK konuma getirin ve ardından 30 saniye boyunca anahtar svicini KAPALI konuma getirin. Motoru 5 dakika yüksek rölantide çalıştırın.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Egzoz gazı basınç sensörü okumasının aralık dahilinde takılı kalması
  • Egzoz gazı basınç sensörü sinyali veya dönüş hatlarında yüksek direnç
  • Egzoz gazı basınç sensörü borusunda tıkanma veya kısıtlama.
  • Egzoz sisteminde sızıntısı

Turboşarj ile emme manifoldu arasındaki hava emme sistemindeki kaçaklar

Bkz. Sorun Giderme, Arıza Kodu 2554.

Son Değiştirilme Tarihi: 12-ARA-2016


Motor Emilen Hava Isıtıcısı 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 2555

Motor Emilen Hava Isıtıcısı 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2555 PID: S70 SPN: 729 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Motor Emilen Hava Isıtıcısı 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Emilen hava ısıtıcısı sinyal devresinde yüksek voltaj algılandı. | Emilen hava ısıtıcıları sürekli ON (AÇIK) veya OFF (KAPALI) durumunda olabilir.
Motor Kontrol Modülü (ECM)

Devre Açıklaması

Emilen hava ısıtıcısı, soğuk ortam koşullarında çalıştırmayı ve beyaz duman kontrolünü kolaylaştırır.

Motor kontrol modülü (ECM), emilen hava ısıtıcısına güç veren röleleri kontrol eder. 12 voltluk sistemlerdeki hava ısıtıcılarında iki röle vardır ve 24 voltluk sistemlerde yalnızca bir röle gereklidir.

Bileşen Konumu

Emilen hava ısıtıcısı emme manifolduna giden hava giriş bağlantısındadır. Emilen hava ısıtıcısı rölelerinin konumu araca ve motor yapılandırmasına göre değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve darbe genişliği modüle edilmiş (PWM) cihaza güç verildiğinde veya aygıtın gücü kesildiğinde çalışır. Bazı durumlarda, diyagnostik sabit aralıklarla da çalışabilir.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), emilen hava ısıtıcısı devresi darbe genişliği modülasyonlu (PMW) sinyalinin, PWM sinyali ECM tarafından kapatıldığında 0 VDC'den büyük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Emilen hava ısıtıcısı çalışması devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Emilen hava ısıtıcısı rölesi sinyal kablosu röleye bağlanmamış
  • Emilen hava ısıtıcısı rölesi dönüş kablosu röleye bağlanmamış
  • Emilen hava ısıtıcısı rölesi sinyal kablosunda açık devre
  • Emilen hava ısıtıcısı rölesi dönüş kablosunda açık devre
  • Emilen hava ısıtıcısı sinyal kablosu bir voltaj kaynağıyla kısa devre yapmış.
Bkz. Sorun Giderme, Arıza Kodu 2555.

Son Değiştirilme Tarihi: 12-ARA-2016


Motor Emilen Hava Isıtıcısı 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 2556

Motor Emilen Hava Isıtıcısı 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2556 PID: S70 SPN: 729 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Motor Emilen Hava Isıtıcısı 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Emilen hava ısıtıcısı sinyal devresinde düşük voltaj algılandı. | Emilen hava ısıtıcıları sürekli ON (AÇIK) veya OFF (KAPALI) durumunda olabilir.
Emilen Hava Isıtıcısı 1 Devresi

Devre Açıklaması

Emilen hava ısıtıcısı, soğuk ortam koşullarında çalıştırmayı ve beyaz duman kontrolünü kolaylaştırır.

Motor kontrol modülü (ECM), emilen hava ısıtıcısına güç veren röleleri kontrol eder. 12 voltluk sistemlerdeki hava ısıtıcılarında iki röle vardır ve 24 voltluk sistemlerde yalnızca bir röle gereklidir.

Bileşen Konumu

Emilen hava ısıtıcısı emme manifolduna giden hava giriş bağlantısındadır. Emilen hava ısıtıcısı rölelerinin konumu araca ve motor yapılandırmasına göre değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve darbe genişliği modüle edilmiş (PWM) cihaza güç verildiğinde veya aygıtın gücü kesildiğinde çalışır. Bazı durumlarda, diyagnostik sabit aralıklarla da çalışabilir.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), emilen hava ısıtıcısı devresi darbe genişliği modülasyonlu (PWM) sinyalinin, PWM sinyali açıkken sistem voltajı olmadığını algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Emilen hava ısıtıcısı çalışması devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Kısa devre yapmış bir emilen hava ısıtıcısı rölesi
  • Emilen hava ısıtıcısı rölesi besleme kablosu topraklama ile kısa devre yapmış
Bkz. Sorun Giderme, Arıza Kodu 2556.

Son Değiştirilme Tarihi: 12-ARA-2016


İşlem Sonrası Dizel Oksitlenme Katalizörü Dönüştürme Verimliliği - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - En Önemsiz Düzey

ARIZA KODU 2638

İşlem Sonrası Dizel Oksitlenme Katalizörü Dönüştürme Verimliliği - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - En Önemsiz Düzey

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2638 PID: S380 SPN: 5298 FMI: 1/17 LAMBA: Yok SRT: | İşlem Sonrası Dizel Oksitlenme Katalizörü Dönüştürme Etkililiği - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi. İşlem sonrası dizel oksitlenme katalizöründeki sıcaklık artışı, beklenenden düşük. | Olası işlem sonrası reaksiyon sıklığı ihtiyacı.
Motor Kontrol Modülü (ECM)

Devre Açıklaması

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü akıllı bir aygıttır, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kurar. Egzoz emisyon dizel parçacık filtresi sıcaklığı sensörü modülü kendi dahili diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. İşlem sonrası dizel parçacık filtresi sıcaklığı sensörü modülü, işlem sonrası dizel oksitlenme katalizörü emme sıcaklığını, işlem sonrası dizel parçacık filtresi emme sıcaklığını ve işlem sonrası dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık çubukları işlem sonrası dizel parçacık filtresi sıcaklığı sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez.

Bileşen Konumu

İşlem sonrası dizel oksitlenme katalizörü, egzoz sisteminde bulunur. Katalizörün yeri, orijinal cihaz üreticisine (OEM) bağlı olarak değişebilir. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motor çalışırken ve işlem sonrası dizel parçacık filtresinin etkin reaksiyon işlemi gerçekleşirken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) DOC verimliliğinin başarılı bir reaksiyonu tamamlamak için gerekenden az olduğunu hesapladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için, motoru çalıştırın ve INSITE™ elektronik servis aparatı Egzoz Emisyon Dizel Parçacık Filtresi Reaksiyon Testi uygulayın.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı dizel oksitlenme katalizörü
Bkz. Sorun Giderme, Arıza Kodu 2638.

Son Değiştirilme Tarihi: 12-ARA-2016


İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

ARIZA KODU 2639

İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2639 PID: S324 SPN: 3251 FMI: 0/15 LAMBA: Yok SRT: | İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi. İşlem sonrası dizel parçacık filtresi is yükü, önerilen sınırları aştı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Devresi

Devre Açıklaması

Motor işlem sonrası sistemi, işlem sonrası dizel parçacık filtresindeki is yükünü izler. Normal çalışma koşulları altında, işlem sonrası dizel parçacık filtresi otomatik temizlemelidir; burada is, karbondioksite, nitrojene ve suya dönüştürülür. Hafif yükte çalışma koşulları altında, işlem sonrası dizel parçacık filtresinin sabit reaksiyonunun gerçekleştirilmesi gerekebilir. İşlem sonrası diferansiyel basınç sensörü ve ve motorun hesaplanan is çıkışı kullanılarak, işlem sonrası dizel parçacık filtresindeki is yükü tahmin edilir.

Bileşen Konumu

İşlem sonrası dizel parçacık filtresi, egzoz sisteminde bulunur ve orijinal cihaz üreticisi (OEM) tarafından kurulur. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), işlem sonrası dizel parçacık filtresinin is yükünün ilk tıkanma aşamasına ulaştığını algılar.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik ayarlandıktan sonra işlem sonrası dizel parçacık filtresi lambasını yakar.
  • ECM, is yükünün önem düzeyi arttıkça, işlem sonrası gösterge paneli lambasını yakıp söndürür.
  • İşlem sonrası dizel parçacık filtresindeki is yükü arttıkça motorun tork çıkışı azalır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için, motoru çalıştırın ve INSITE™ elektronik servis aparatı Egzoz Emisyon Dizel Parçacık Filtresi Reaksiyon Testi uygulayın.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • ECM, diyagnostik çalıştırıldıktan ve geçtikten hemen sonra işlem sonrası dizel parçacık filtresi lambasını kapatır.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Not: Bu arıza kodu, işlem sonrası dizel parçacık filtresinin, sabit bir reaksiyon prosedürü gerçekleştirilerek bakım gerektirdiğini belirtir. Bu yalnızca bir bakım prosedürüdür ve Cummins Inc. garanti kapsamında değildir.

Not: Bu arıza kodunun tekrar eden oluşumları motorun sık reaksiyona gerek duyduğunu belirtilebilir. Sık reaksiyonun nedenini tanımlamak için bkz. belirti ağacı t147 (İşlem Sonrası Dizel Parçacık Filtresi - Aşırı Otomatik ve/veya Sabit Reaksiyon).

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor, işlem sonrası dizel parçacık filtresini reaksiyon işlemine tabi tutmak için gereken yükseklikteki egzoz sıcaklıklarını önleyen hafif yükte çalışma koşullarında çalışmaktadır
  • Aşırı siyah duman oluşmasına neden olan olası motor hasarı.
Bkz. Sorun Giderme, Arıza Kodu 2639.

Son Değiştirilme Tarihi: 12-ARA-2016


Motor Soğutma Sıvısı Sıcaklığı - Durum Mevcut

ARIZA KODU 2646

Motor Soğutma Sıvısı Sıcaklığı - Durum Mevcut

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2646 PID: P110 SPN: 110 FMI: 14/31 LAMBA: Koyu Sarı SRT: | Motor Soğutma Sıvısı Sıcaklığı - Durum Mevcut. Motor soğutma sıvısı sıcaklığını azaltmak için EGR supabı kapatıldı. | Büyük olasılıkla motor performansında düşme.
Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi

Devre Açıklaması

Soğutma sıvısı sıcaklığı sensörü, değişken bir rezistans sensörüdür ve motorun soğutma sıvısı sıcaklığının ölçülmesi için kullanılır. Motor kontrol modülü (ECM), soğutma sıvısı sıcaklığı sinyal devresine 5 voltluk akım sağlar. ECM, soğutma sıvısı sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Bileşen Konumu

Motor soğutma sıvısı sıcaklık sensörü, termostat yuvasının üzerindedir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) soğutma sıvısı sıcaklığının eşiğin üzerinde olduğunu ve algıladı ve soğutma sıvısı sıcaklığını azaltmak için EGR supabı kapatılır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın ve anahtarı 1 dakika boyunca ON (AÇIK) konumunda bırakın.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Motor soğutma sıvısı sıcaklığı, motor koruma sınırlarına yaklaştığında, soğutma sıvısı sıcaklığını azaltmak için EGR supabı kapatılır. Bu arıza kodu yalnızca EGR supabının kapatıldığını belirten bir bilgilendirici arıza kodu olarak kullanılır. Bu arıza koduna neden olacak bir arıza oluşmamıştır. Motor soğutma sıvısı sıcaklığı, motor koruma sınırlarını aştıysa, diğer motor koruması arıza kodları etkinleşir.

Bkz. Sorun Giderme, Arıza Kodu 2646.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Çıkış NOx Sensörü - Anormal Güncelleme Hızı

ARIZA KODU 2771

Egzoz Emisyon 1 Çıkış NOx Sensörü - Anormal Güncelleme Hızı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2771 PID: SPN: 3226 FMI: 9/9 LAMBA: Koyu Sarı SRT: | Egzoz Emisyon Çıkış NOx Sensörü - Anormal Güncelleme Hızı. ECM ile egzoz emisyon çıkış NOx sensörü arasındaki J1939 veri bağlantısında iletişimin olmadığı veya geçersiz veri aktarım hızının olduğu algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Çıkış NOx Sensörü Devresi

Devre Açıklaması

Egzoz emisyon çıkış NOx (nitrojen oksit) sensörü akıllı bir aygıttır ve J1939 veri bağlantısı aracılığıyla motor kontrol modülüyle (ECM) iletişim kurar. Egzoz emisyon çıkış NOx sensörü kendi dahili diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil ECM'ye bildirir. NOx sensörü NOx kontrol modülüne kalıcı olarak sabitlenmiştir. Tek parça halinde servise tabi tutulur ve ayrı ayrı değiştirilemez. Egzoz emisyon çıkış NOx sensörü, işlem sonrası sisteminin çıkışında NOx emisyonlarını ölçmek için kullanılır.

Bileşen Konumu

Egzoz emisyon çıkış NOx sensörü konumu motor uygulamasına bağlı olarak değişebilir. Genellikle egzoz sisteminde, seçici katalitik azaltımı (SCR) katalizörünün çıkışında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), J1939 veri bağlantısı aracılığıyla egzoz emisyon çıkış NOx sensörüyle iletişimi kaybetti.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.
  • Motor torku aşırı derecede düşürülür.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Egzoz Emisyon Çıkış NOx Sensörü OEM kablo demetindeki akü besleme devresinden güç almıyor. Bunun nedeni, güç besleme kablosundaki bir açık devre, yanmış NOx sensör sigortası veya aküden düşük voltaj beslenmesi olabilir.
  • Egzoz emisyon çıkış NOx Sensörü akü dönüşünde açık dönüş devresi.
  • Motor ECM'si ile egzoz emisyon çıkış NOx sensörü arasındaki J1939 veri bağlantısı devresinde açık veya kısa devre.
  • Egzoz emisyon çıkış NOx sensörü ile ECM arasında J1939 veri bağlantısında kesintili iletişim algılandı.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 2771.

Son Değiştirilme Tarihi: 12-ARA-2016


Engelleme Anahtarı Nedeniyle İşlem Sonrası Rejenerasyonu Engellendi - Durum Mevcut

ARIZA KODU 2777

Engelleme Anahtarı Nedeniyle İşlem Sonrası Rejenerasyonu Engellendi - Durum Mevcut

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2777 PID: S390 SPN: 3703 FMI: 11/31 LAMBA: Bakım SRT: | Engelleme Anahtarı Nedeniyle Parçacık Tutucusu Aktif Rejenerasyonu Engellendi - Durum Mevcut. İzin anahtarının devre dışı bırakılması nedeniyle dizel parçacık filtresi reaksiyonu engellendi. | Olası işlem sonrası reaksiyon sıklığı ihtiyacı.
Motor Kontrol Modülü (ECM)

Devre Açıklaması

OEM araç üreticisi, gösterge paneline bir izin anahtarı takabilir veya J1939 veri bağlantısı aracılığıyla motor ECM'sine engelleme iletisi gönderebilir. Engelleme iletisinin işlevi, işlem sonrası sisteminin mobil reaksiyonları gerçekleştirmesini önlemektir.

Bileşen Konumu

Egzoz emisyon rejenerasyonu, araç gösterge panelindeki gerçek bir anahtar olabileceği gibi J1939 veri bağlantısı aracılığıyla gönderilmiş bir J1939 iletisi de olabilir. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), ECM egzoz emisyon dizel parçacık filtresinin etkin bir reaksiyon işlemi istediğinde egzoz emisyon parçacık rejenerasyonunun anahtarın rejenerasyonu devre dışı bırakmasına neden olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.
  • Diyagnostik çalıştığında ve başarısız olduğunda ECM hemen arıza kodunu günlüğe kaydeder.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu etkinse ve egzoz emisyon sisteminde hasar varsa, izin anahtarı, egzoz emisyon sisteminin mobil (etkin) bir reaksiyon gerçekleştirmesini önlemiş olabilir.

Egzoz emisyon sistemi, izin anahtarı nedeniyle başarısız olduysa, OEM ile görüşün.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 2777.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Gazı Devridaim Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

ARIZA KODU 2961

Egzoz Gazı Devridaim Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2961 PID: P412 SPN: 412 FMI: 0/15 LAMBA: Yok SRT: | Egzoz Gazı Devridaim Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi. EGR sıcaklığı, motor koruma sınırını aşmış. | Büyük olasılıkla motor performansında düşme.
Egzoz Gazı Devridaim Sıcaklık Sensörü Devresi

Devre Açıklaması

Egzoz gazı devridaim (EGR) sıcaklık sensörü, değişken bir rezistans sensörü olup EGR soğutucusundan çıktıktan sonra EGR gaz akışının sıcaklığını ölçmek için kullanılır. Motor kontrol modülü (ECM), EGR sıcaklığı sinyal devresine 5 voltluk akım sağlar. ECM, EGR akışı sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

EGR sıcaklık değeri, ECM tarafından motor koruma sistemi ve motor emisyonlarının kontrolü için kullanılır.

Bileşen Konumu

EGR sıcaklık sensörü; EGR soğutucu ile hava emiş bağlantısı arasındaki EGR bağlantı borusunda bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), EGR sıcaklığının 5 saniyeden uzun süre boyunca 210°C'den [410°F] yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda ECM hemen arıza kodunu günlüğe kaydeder.
  • Motor torku düşürülür.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Tıkanmış veya kısıtlanmış EGR diferansiyel basınç sensörü portları.
  • Hasarlı EGR diferansiyel basınç boruları
  • Arızalı EGR supabı
  • EGR diferansiyel basınç sensöründen okunan düşük değer
  • EGR supabı pozisyon sensörü için okunan düşük değer
  • Yüksek egzoz sıcaklıkları
  • Düşük soğutma sıvısı düzeyi
  • Yüksek soğutma sıvısı sıcaklığı
  • Yanlış soğutma sıvısı/su karışımı
  • Kapalı kalmış değişken geometrili turboşarj
  • EGR soğutucusunun kirlenmesi.

Not: Bu arıza kodu, atölyedeki yüksüz durumda büyük olasılıkla etkinleşmeyecektir. Bu arıza kodunu tetiklemek için motorun yüklenmesi gerekir.

Bkz. Sorun Giderme, Arıza Kodu 2961.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Gazı Devridaim Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 2962

Egzoz Gazı Devridaim Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2962 PID: P412 SPN: 412 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Egzoz Gazı Devridaim Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi. EGR sıcaklığı, motor koruma sınırını aşmış. | Büyük olasılıkla motor performansında düşme.
Egzoz Gazı Devridaim Sıcaklık Sensörü Devresi

Devre Açıklaması

Egzoz gazı devridaim (EGR) sıcaklık sensörü, değişken bir rezistans sensörü olup EGR soğutucusundan çıktıktan sonra EGR gaz akışının sıcaklığını ölçmek için kullanılır. Motor kontrol modülü (ECM), EGR sıcaklığı sinyal devresine 5 voltluk akım sağlar. ECM, EGR akışı sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

EGR sıcaklık değeri, ECM tarafından motor koruma sistemi ve motor emisyonlarının kontrolü için kullanılır.

Bileşen Konumu

EGR sıcaklık sensörü; EGR soğutucu ile hava emiş bağlantısı arasındaki EGR bağlantı borusunda bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), EGR sıcaklığının 5 saniyeden uzun süre boyunca 250°C'den [482°F] yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • EGR soğutucusunun kirlenmesi
  • Tıkanmış veya kısıtlanmış EGR diferansiyel basınç sensörü portları.
  • Hasarlı bir EGR supabı
  • EGR diferansiyel basınç sensöründen okunan düşük değer
  • EGR supabı pozisyon sensörü için okunan düşük değer
  • Yüksek egzoz sıcaklıkları
  • Düşük soğutma sıvısı düzeyi
  • Yüksek soğutma sıvısı sıcaklığı
  • Yanlış soğutma sıvısı/su karışımı
  • Kapalı kalmış değişken geometrili turboşarj.

Not: Bu arıza kodu, atölyedeki yüksüz durumda büyük olasılıkla etkinleşmeyecektir. Bu arıza kodunu tetiklemek için motorun yüklenmesi gerekir.

Bkz. Sorun Giderme, Arıza Kodu 2962.

Son Değiştirilme Tarihi: 12-ARA-2016


Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

ARIZA KODU 2963

Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2963 PID: P110 SPN: 110 FMI: 0/15 LAMBA: Yok SRT: | Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi. Motor soğutma sıvısı sıcaklığı, motor koruması uyarı sınırının üstünde. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç ve/veya hız azalması. Motor Koruması Kapanma özelliği etkinse, kırmızı DURMA lambası yanıp sönmeye başladıktan 30 saniye sonra motor kapanır.
Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi

Devre Açıklaması

Soğutma sıvısı sıcaklığı sensörü, değişken bir rezistans sensörüdür ve motorun soğutma sıvısı sıcaklığının ölçülmesi için kullanılır. Motor kontrol modülü (ECM), soğutma sıvısı sıcaklığı sinyal devresine 5 voltluk akım sağlar. ECM, soğutma sıvısı sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Bileşen Konumu

Motor soğutma sıvısı sıcaklık sensörü, termostat yuvasının üzerindedir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motor soğutma sıvısı sıcaklığının 5 saniyeden uzun süre boyunca 113°C'den [235°F] yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda ECM hemen arıza kodunu günlüğe kaydeder.
  • Motorun tork çıkışı azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu, soğutma sıvısı sıcaklığının, yüksek soğutma sıvısı sıcaklığı için motor koruması sınırının üstünde olduğunu gösterir. İlgili motor servis el kitabındaki Motor Soğutma Sıvısı Sıcaklığı Normalden Yüksek belirtisi sorun giderme ağacına bakın.

Bkz. Sorun Giderme, Arıza Kodu 2963.

Son Değiştirilme Tarihi: 12-ARA-2016


Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

ARIZA KODU 2964

Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2964 PID: P105 SPN: 105 FMI: 0/15 LAMBA: Yok SRT: | Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi Emme manifoldu hava sıcaklığı sinyali, emme manifoldu hava sıcaklığının motor koruması uyarı sınırının üstünde olduğunu gösteriyor. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç ve/veya hız azalması. Motor Koruması Kapanma özelliği etkinse, kırmızı DURMA lambası yanıp sönmeye başladıktan 30 saniye sonra motor kapanır.
Emme Manifoldu Basınç/Sıcaklık Sensörü Devresi

Devre Açıklaması

Motor Kontrol Modülü (ECM), emme manifoldu sıcaklığı sinyal devresine 5 volt sağlar ve emme manifoldu sıcaklığını belirlemek için, sensörün direncindeki değişikliklerin voltajda neden olduğu değişiklikleri izler. Emilen hava soğuk olduğunda, sensör (veya termistör) direnci yüksek olur. ECM sinyal voltajı, sensör aracılığıyla yalnızca az bir miktarı topraklamaya çeker. Dolayısıyla, ECM yüksek bir sinyal voltajı veya düşük sıcaklık algılar. Emilen hava sıcak olduğunda, sensör rezistansı düşük olur. Sinyal voltajı büyük bir miktar çeker. Dolayısıyla, ECM düşük bir sinyal voltajı veya yüksek sıcaklık algılar.

Bileşen Konumu

Emme manifoldu 1 basınç/sıcaklık sensörü, hava emme manifoldunda bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), emme manifoldu sıcaklığının 120°C [248°F] değerinden fazla olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda ECM hemen arıza kodunu günlüğe kaydeder.
  • Motorun tork çıkışı azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Emme manifoldu 1 sıcaklık sensörü, emme manifoldundan geçen şarjlı havanın sıcaklığını ölçer.

Bu arıza kodunun olası nedenleri şunlardır:

  • Şarjlı hava soğutucusu kanatlarında tıkanma
  • Şarjlı hava soğutucusundan geçen havanın kısıtlanmış olması
  • Küçük boyutta şarjlı hava soğutucusu
  • Yüksek turboşarj kompresör çıkış sıcaklığı.
Bkz. Sorun Giderme, Arıza Kodu 2964.

Son Değiştirilme Tarihi: 12-ARA-2016


Emme Manifoldu 1 Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 2973

Emme Manifoldu 1 Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2973 PID: P102 SPN: 102 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Emme Manifoldu 1 Basıncı - Veriler Düzensiz, Kesintili veya Hatalı. Emme manifoldu basınç değeri hatalı veya düzensizdir. | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü (ECM)

Devre Açıklaması

Motor kontrol modülü (ECM), sensör besleme devresindeki emme manifoldu basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Emme manifoldu basınç sensörü, emme manifoldu basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyal voltajı, emme manifoldundaki basınca göre değişir.

Bileşen Konumu

Emme manifoldu 1 basınç/sıcaklık sensörü, hava emme manifoldunda bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik iki bölümden oluşur:

Bir kısım anahtar svici KAPALI duruma getirildikten hemen sonra çalışır ve motor soğutma sıvısı sıcaklığı 70°C veya 158°F'nin üzerindedir.

İkinci parça, motor çalışmasıyla birlikte gelişir.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), emme manifoldu basınç sensörünün anahtar kaplıyken veya normal motor çalışma koşulları için beklenenden daha yüksek veya düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Okunan emme manifoldu basıncının varsayılan değeri kullanılır.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için, motor soğutma sıvısı sıcaklığının 70°C veya 158°F'nin üzerinde olmasına dikkat edin. Gerekirse, motoru çalıştırın.
  • Anahtar svicini 30 saniye boyunca AÇIK konuma getirin ve ardından 30 saniye boyunca anahtar svicini KAPALI konuma getirin. Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu diyagnostik iki bölümden oluşur. Anahtar OFF (KAPALI) konumuna getirildiğinde, emme manifoldu basıncı, barometrik hava basıncı, yağ basıncı (varsa) ve egzoz gaz basıncı için okunan sensör değerleri birbiriyle karşılaştırılır. Okunan emme manifoldu basınç sensörü değeri, diğer okunan sensör değerlerinden farklıysa bu arıza kodu ortaya çıkar. Bu denetim, yalnızca açma/kapatma anahtarı OFF (KAPALI) konumuna getirildiğinde yapılır. Bu arıza, motor çalışırken emme manifoldu basıncının geçerli motor çalışma koşulları için çok yüksek veya çok düşük olması durumunda da etkinleştirilebilir. ECM, okunan basınç değerinin geçerli olup olmadığını belirlemek için, okunan emme manifoldu basınç değerini turboşarj hızıyla karşılaştırır.

Bu arızanın nedenleri arasında aşağıdakiler yer alır:

  • Hasarlı bir turboşarj hız sensörü
  • Hasarlı bir barometrik basınç sensörü
  • Turboşarj ile emme manifoldu arasındaki hava emme sistemindeki kaçaklar
  • Şarjlı hava soğutucusundaki kısıtlama
  • Hasarlı bir emme manifoldu basınç sensörü
  • Hasarlı bir turboşarj kompresörü emme sıcaklık sensörü.
Bkz. Sorun Giderme, Arıza Kodu 2973.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Egzozu Sıvı Dozlama Birimi Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 2976

Egzoz Emisyon 1 Dizel Egzozu Sıvı Dozlama Birimi Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2976 PID: SPN: 3361 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı. Egzoz emisyon dizel egzozu sıvı dozlama biriminde dahili bir hata algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi

Devre Açıklaması

İşlem sonrası dizel egzozu sıvı dozaj birimi, işlem sonrası sistemine enjekte edilecek işlem sonrası dizel egzozu sıvısının kesin miktarını ölçer. İşlem sonrası dizel egzozu sıvı dozaj biriminde üç temel döngü vardır. Bir doldurma döngüsü, dizel egzoz sıvısının dizel egzoz sıvısı dozlama biriminde kullanılabilmesini sağlar. Dozlama döngüsü sırasında, işlem sonrası dizel egzozu sıvısı işlem sonrası dozlama supabına gönderilir. Motor kapatıldığında bir boşaltma döngüsü gerçekleşir. Boşaltma döngüsü, tüm egzoz emisyon dizel egzoz sıvısı hatlarının ve dozlama subabının dizel egzoz sıvısı hattından ve egzoz emisyon püskürtme deliğinden çıkarılmasını sağlar.

Bileşen Konumu

İşlem sonrası dizel egzozu sıvı dozlama biriminin konumu orijinal ekipman üreticisine (OEM) bağlıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik anahtar svici AÇIK konuma getirildikten hemen sonra çalışır ve dizel egzoz sıvısı dozlama birimi doldurmaya çalışıncaya kadar devam eder.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) egzoz emisyon dizel egzoz sıvısı dozlama birimi dahili sıcaklığının dizel egzoz dozlama birimi tarafından ECM'yle iletişim kurmadığını algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.
  • Motorun, arıza kodu etkin durumdayken uzun süreli çalıştırılması sonrasında Araç Hızı saatte 20 km olarak sınırlandırılacaktır.

Conditions for Clearing the Fault Code

  • Motoru çalıştırın ve rölantide çalışmaya bırakın. Motor 10 dakika boyunca rölantideyse, arıza kodu hala aktif değilse, onarım doğrulanmıştır.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı dozlama birimi
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi sinyal/dozlama birimi sıcaklık kablosunda topraklamaya kısa devre.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 2976.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 3133

Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3133 PID: SPN: 3610 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Egzoz Emisyon Dizel Parçacık Filtresi Çıkış Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağı ile Kısa Devre Egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü devresinde yüksek sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Parçacık Filtresi Çıkış Basıncı Sensörü Devresi

Devre Açıklaması

Motor kontrol modülü (ECM), sensör besleme devresinde egzoz emisyon dizel parçacık filtresi çıkış basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü, egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyali voltajı, egzoz emisyon dizel parçacık filtresindeki çıkışında basınca göre değişiklik gösterir.

Bileşen Konumu

Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü dizel parçacık filtresine monte edilir. Hem dizel parçacık filtresi diferansiyel basıncını hem de çıkış basıncını algılayan bir kombinasyon sensördür. Orijinal cihaz üreticisi (OEM) servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) Eegzoz emisyon dizel parçacık çıkış basınç sinyal voltajının aralık dışında olduğunu algılandı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi
  • Sensör beslemesiyle veya akü voltajıyla kısa devre yapmış sinyal devresi.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3133.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 3134

Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3134 PID: SPN: 3610 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Egzoz Emisyon Dizel Parçacık Filtresi Çıkış Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Egzoz emisyon dizel parçacık filtresi çıkış basıncı sensörü devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Parçacık Filtresi Çıkış Basıncı Sensörü Devresi

Devre Açıklaması

Motor kontrol modülü (ECM), sensör besleme devresinde egzoz emisyon dizel parçacık filtresi çıkış basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü, egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyali voltajı, egzoz emisyon dizel parçacık filtresindeki çıkışında basınca göre değişiklik gösterir.

Bileşen Konumu

Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü dizel parçacık filtresine monte edilir. Hem dizel parçacık filtresi diferansiyel basıncını hem de çıkış basıncını algılayan bir kombinasyon sensördür. Orijinal cihaz üreticisi (OEM) servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) egzoz emisyon dizel parçacık çıkış basınç sinyal voltajının aralık dışında olduğunu algılandı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Motor enstelasyonunda veya sensörde, sinyal devresi açık veya topraklama ile kısa devre yapmış
  • Besleme kablosunda açık devre veya topraklama ile kısa devre.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 3134.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 3135

Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3135 PID: SPN: 3610 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Egzoz Emisyon Dizel Parçacık Filtresi Çıkış Basıncı - Veriler Düzensiz, Kesintili veya Hatalı. Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü, anahtar ilk kez ON (AÇIK) konumuna getirildiğinde veya motor çalışması sırasında düzensiz bir değer okuyor. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Parçacık Filtresi Çıkış Basıncı Sensörü Devresi

Devre Açıklaması

Motor kontrol modülü (ECM), sensör besleme devresinde egzoz emisyon dizel parçacık filtresi çıkış basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü, egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyali voltajı, egzoz emisyon dizel parçacık filtresindeki çıkışında basınca göre değişiklik gösterir.

Bileşen Konumu

Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü dizel parçacık filtresine monte edilir. Hem dizel parçacık filtresi diferansiyel basıncını hem de çıkış basıncını algılayan bir kombinasyon sensördür. Orijinal cihaz üreticisi (OEM) servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik iki bölümden oluşur:

  • Bir kısım motor çalıştırılmadan önce açma/kapatma düğmesi ilk kez açık konumuna getirildiğinde çalışır.
  • İkinci parça, sürekli olarak motorla birlikte çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), işlem sonrası parçacık filtresi çıkış basıncının başlangıç anahtarı AÇIK durumdayken 1,5 kpa [0,22 in HG] üzerinde veya -1,5 kpa [0,22 psi] altında olduğunu veya motor koşullarının değişmediğini algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü aralık dahilinde takılmış
  • Egzoz emisyon dizel parçacık filtresi çıkış basıncı sensörü sinyal veya dönüş kablolarında yüksek direnç
  • Beklenen dizel parçacık filtresi çıkış basıncından yüksek
  • Egzoz emisyon ayrıştırma borusunda aşırı dizel egzozu sıvısı (DEF) kalıntıları bulundu
  • Motor kapatıldıktan sonra basınç portta tutulursa, tıkanmış egzoz emisyon çıkış basıncı sensörü portları bu arıza koduna neden olabilir.

Not: Egzoz havalandırma sistemine bağlı bir kuyruk borusu ile anahtar çevrimi gerçekleştirerek bir atölye ortamında bu arızayı ayarlamak mümkündür.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 3135.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 SCR Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 3142

Egzoz Emisyon 1 SCR Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3142 PID: SPN: 4360 FMI: 3/3 LAMBA: Koyu Sarı SRT: | İşlem Sonrası SCR Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Seçici katalitik azaltımı (SCR) emme sıcaklık sensörü devresinde yüksek sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
İşlem Sonrası SCR Emme Sıcaklık Sensörü Devresi

Devre Açıklaması

İşlem sonrası SCR (seçici katalitik azaltma) sıcaklık sensörü modülü akıllı bir aygıttır, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kurar. Egzoz emisyon SCR sıcaklığı sensörü modülü kendi dahili diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. İşlem sonrası SCR sıcaklığı sensörü modülü, egzoz emisyon SCR emme sıcaklığını ve işlem sonrası SCR çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık çubukları işlem sonrası SCR sıcaklığı sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez.

Bileşen Konumu

SCR emme sıcaklık sensörü, işlem sonrası sisteminde bulunur. Dizel partikülat filtresi ve egzoz sistemindeki SCR katalizörü arasında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), SCR giriş sıcaklık sensörü sinyal voltajının 2 saniyeden daha uzun süre boyunca 4,4 VDC'den yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.
  • Motor torku aşırı derecede düşürülür.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

SCR emme sıcaklık sensörü, motor enstelasyonundaki güç ve dönüş kablolarını diğer sensörlerle paylaşır. Açık bir dönüş devresi, birden fazla arıza kodunun etkinleşmesine neden olabilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi
  • Açık sinyal devresi veya voltaj kaynağına kısa devre.
  • Arızalı işlem sonrası SCR katalizör sıcaklığı sensörü arabirim modülü.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3142.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 SCR Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 3143

Egzoz Emisyon 1 SCR Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3143 PID: SPN: 4360 FMI: 4/4 LAMBA: Koyu Sarı SRT: | İşlem Sonrası SCR Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Seçici katalitik azaltımı (SCR) emme sıcaklık sensörü devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
İşlem Sonrası SCR Emme Sıcaklık Sensörü Devresi

Devre Açıklaması

İşlem sonrası SCR (seçici katalitik azaltma) sıcaklık sensörü modülü akıllı bir aygıttır, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kurar. Egzoz emisyon SCR sıcaklığı sensörü modülü kendi dahili diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. İşlem sonrası SCR sıcaklığı sensörü modülü, egzoz emisyon SCR emme sıcaklığını ve işlem sonrası SCR çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık çubukları işlem sonrası SCR sıcaklığı sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez.

Bileşen Konumu

SCR emme sıcaklık sensörü, işlem sonrası sisteminde bulunur. Dizel partikülat filtresi ve egzoz sistemindeki SCR katalizörü arasında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), SCR emme sıcaklığı sensörü sinyal voltajının 2 saniyeden daha uzun süre boyunca 0,13 VDC'den düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

SCR emme sıcaklık sensörü, motor enstelasyonundaki güç ve dönüş kablolarını diğer sensörlerle paylaşır. Kısa devre yapan bir dönüş devresi, birden fazla arıza kodunun etkinleşmesine neden olabilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde topraklama ile kısa devre yapmış sinyal
  • Kablo demetinde topraklama veya dönüş devresi ile kısa devre yapmış sinyal
  • Arızalı işlem sonrası SCR katalizör sıcaklığı sensörü arabirim modülü.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3143.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 SCR Emme Sıcaklığı Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 3144

Egzoz Emisyon 1 SCR Emme Sıcaklığı Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3144 PID: SPN: 4360 FMI: 2/2 LAMBA: Koyu Sarı SRT: | İşlem Sonrası SCR Emme Sıcaklığı Sensörü - Veriler Düzensiz, Kesik veya Hatalı. SCR emme sıcaklık sensörü motor çalışma koşullarıyla birlikte değişmiyor. | Büyük olasılıkla motor performansında düşme.
İşlem sonrası SCR Emme Sıcaklığı Sensörü

Devre Açıklaması

Seçici katalitik azaltma (SCR) emme sıcaklık sensörü, motor kontrol modülü (ECM) tarafından SCR katalizörüne giren motor egzozu sıcaklığını izlemek için kullanılır. ECM sinyal pimindeki voltajı izler ve bunu bir sıcaklık değerine dönüştürür.

Bileşen Konumu

SCR emme sıcaklık sensörü, işlem sonrası sisteminde bulunur. Dizel partikülat filtresi ve egzoz sistemindeki SCR katalizörü arasında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, motor çalışırken ve egzoz akışı minimum düzeyin üzerinde olduğunda çalıştırılır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), işlem sonrası SCR ara sıcaklık sensörü sinyalinin 5 dakikadan daha uzun bir süre irrasyonel olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • SCR katalizörü emme sıcaklığının varsayılan bir değeri kullanılır.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 5 dakikaya kadar rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • SCR emme sıcaklık sensörü aralık dahilinde takılmış
  • SCR emme sıcaklık sensörü sinyalinde veya dönüş hatlarında yüksek direnç.
  • Arızalı işlem sonrası SCR katalizör sıcaklığı sensörü arabirim modülü.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3144.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 SCR Çıkış Sıcaklığı Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 3146

Egzoz Emisyon 1 SCR Çıkış Sıcaklığı Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3146 PID: SPN: 4363 FMI: 3/3 LAMBA: Koyu Sarı SRT: | İşlem Sonrası SCR Çıkış Sıcaklığı Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. SCR çıkış sıcaklığı sensör devresinde yüksek sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
İşlem sonrası SCR Katalizör Sıcaklığı Sensörü Arabirim Modülü.

Devre Açıklaması

İşlem sonrası SCR (seçici katalitik azaltma) sıcaklık sensörü modülü akıllı bir aygıttır, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kurar. Egzoz emisyon SCR sıcaklığı sensörü modülü kendi dahili diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. İşlem sonrası SCR sıcaklığı sensörü modülü, egzoz emisyon SCR emme sıcaklığını ve işlem sonrası SCR çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık çubukları işlem sonrası SCR sıcaklığı sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez.

Bileşen Konumu

İşlem sonrası SCR sıcaklığı sensörü modülü işlem sonrası SCR'ye montelidir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

İşlem sonrası SCR sıcaklık sensörü modülü işlem sonrası SCR çıkış sıcaklık sinyalinin aralığın dışında olduğunu bildirdi.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı işlem sonrası SCR çıkış sıcaklığı sensörleri

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3146.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 SCR Çıkış Sıcaklığı Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 3147

Egzoz Emisyon 1 SCR Çıkış Sıcaklığı Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3147 PID: SPN: 4363 FMI: 4/4 LAMBA: Koyu Sarı SRT: | İşlem Sonrası SCR Çıkış Sıcaklığı Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. SCR çıkış sıcaklığı sensörü devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
İşlem sonrası SCR Sıcaklık Sensörü Modülü

Devre Açıklaması

İşlem sonrası SCR (seçici katalitik azaltma) sıcaklık sensörü modülü akıllı bir aygıttır, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kurar. Egzoz emisyon SCR sıcaklığı sensörü modülü kendi dahili diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. İşlem sonrası SCR sıcaklığı sensörü modülü, işlem sonrası SCR ara sıcaklığını ve işlem sonrası SCR çıkış ölçmek için kullanılır. Sıcaklık çubukları işlem sonrası SCR sıcaklığı sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez.

Bileşen Konumu

İşlem sonrası SCR sıcaklığı sensörü modülü işlem sonrası SCR'ye montelidir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

İşlem sonrası SCR sıcaklık sensörü modülü işlem sonrası SCR çıkış sıcaklık sinyalinin aralığın dışında olduğunu bildirdi.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı işlem sonrası SCR çıkış sıcaklığı sensörleri

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3147.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 SCR Çıkış Sıcaklığı Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 3148

Egzoz Emisyon 1 SCR Çıkış Sıcaklığı Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3148 PID: SPN: 4363 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Egzoz Emisyon SCR Çıkış Sıcaklığı Sensörü - Veriler Düzensiz, Kesintili veya Hatalı. Seçici katalitik azaltımı (SCR) çıkış sıcaklık sensörü, motor çalışma koşullarıyla birlikte değişmiyor. | Büyük olasılıkla motor performansında düşme.
İşlem sonrası SCR Sıcaklık Sensörü Modülü

Devre Açıklaması

İşlem sonrası SCR (seçici katalitik azaltma) sıcaklık sensörü modülü akıllı bir aygıttır, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kurar. Egzoz emisyon SCR sıcaklığı sensörü modülü kendi dahili diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. İşlem sonrası SCR sıcaklığı sensörü modülü, işlem sonrası SCR ara sıcaklığını ve işlem sonrası SCR çıkış ölçmek için kullanılır. Sıcaklık çubukları işlem sonrası SCR sıcaklığı sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez.

Bileşen Konumu

İşlem sonrası SCR sıcaklığı sensörü modülü işlem sonrası SCR'ye montelidir.

Conditions for Running the Diagnostics

Bu diyagnostik, motor çalışırken ve egzoz akışı minimum düzeyin üzerinde olduğunda çalıştırılır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), işlem sonrası SCR çıkış sıcaklık sensörü sinyalinin 5 dakikadan daha uzun bir süre irrasyonel olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • SCR katalizörü çıkış sıcaklığının varsayılan bir değeri kullanılır.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 5 dakikaya kadar rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı işlem sonrası SCR çıkış sıcaklığı sensörleri

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3148.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 SCR Katalizör Sistemi Yok - Durum Mevcut

ARIZA KODU 3151

Egzoz Emisyon 1 SCR Katalizör Sistemi Yok - Durum Mevcut

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3151 PID: SPN: 4794 FMI: 11/31 LAMBA: Koyu Sarı SRT: | İşlem Sonrası SCR Katalizör Sistemi Yok - Durum Mevcut. Egzoz sisteminde işlem sonrası SCR katalizörü mevcut değil. | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü (ECM)

Devre Açıklaması

Motor kontrol modülü (ECM), egzoz emisyon NOx sensörünü ve egzoz emisyon çıkış NOx sensörünü kullanarak motorun egzoz gazlarındaki NOx konsantrasyonunu izler. Bu iki değeri karşılaştırarak, ECM SCR katalizörünün ve dozlama sisteminin dönüştürme etkililiğini belirleyebilir.

Bileşen Konumu

SCR katalizörü dizel parçacık filtresinden ve ayrıştırma borusundan sonra aracın egzoz sisteminde bulunur.

Conditions for Running the Diagnostics

Bu diyagnostiğin çalışması ve tamamlanması motor ve egzoz emisyon koşulları karşılaması gerekir.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), SCR katalizörünün NOx dönüştürme etkililiğinin kritik derecede düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.
  • Motor torku aşırı derecede düşürülür.

Conditions for Clearing the Fault Code

Bu arızayı gidermek ve koyu sarı MOTOR KONTROL lambasını ve/veya Arıza Gösterge Lambasını (MIL) gidermek için, INSITE™ elektronik servis aparatındaki "Tüm Arızaları Sıfırla" komutunu kullanmak gerekir.

Yararlı Notlar

Bu arızadan önce diğer etkin NOx sensörü ve SCR dozlama sistemiyle ilgili tüm arıza kodlarına ilişkin sorunları giderin.

Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • SCR katalizör sistemiyle oynama, SCR katalizörünün araçtan çıkarılması veya katalizörün arıza yapması.
  • Arızalı egzoz emisyon dizel egzoz sıvısı dozlama sistemi.
  • Egzoz sistemi sızıntı yapıyor.
  • Bozulmuş, seyreltilmiş veya yanlış dizel egzoz sıvısı
  • Ayrıştırma borusunda dizel egzoz sıvısı kalıntıları.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

  • Arızanın tekrarlanması şikayetiyle tekrar gelen birim için müşterinin Çok düşük sülfürlü Dizel yakıt kullanmaması olasılığını göz önünde bulundurun
Bkz. Sorun Giderme, Arıza Kodu 3151.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 SCR Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

ARIZA KODU 3164

Egzoz Emisyon 1 SCR Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3164 PID: SPN: 4360 FMI: 0/15 LAMBA: Yok SRT: | İşlem Sonrası SCR Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi. Yüksek SCR emme sıcaklığı algılandı. | Büyük olasılıkla motor performansında düşme.
İşlem sonrası SCR Emme Sıcaklığı Sensörü

Devre Açıklaması

Seçici katalitik azaltma (SCR) emme sıcaklık sensörü, motor kontrol modülü (ECM) tarafından SCR katalizörüne giren motor egzozu sıcaklığını izlemek için kullanılır. ECM sinyal pimindeki voltajı izler ve bunu bir sıcaklık değerine dönüştürür.

Bileşen Konumu

SCR emme sıcaklık sensörü, işlem sonrası sisteminde bulunur. Dizel partikülat filtresi ve egzoz sistemindeki SCR katalizörü arasında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), SCR katalizörü emme sıcaklığının kalibre edilmiş bir değerden yüksek olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda ECM hemen arıza kodunu günlüğe kaydeder.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza, SCR emme sıcaklığı uyarı sınırının altına düştükten hemen sonra devre dışı olur ve tanılama sırasında devre dışıdır. Bu nedenler yüzünden, bu sorun giderme ağacı hem etkin hem de devre dışı arıza kodları için kullanılmalıdır.

Bu arıza kodunun olası nedenleri şunlardır:

  • Bozulmuş, seyreltilmiş veya yanlış dizel egzoz sıvısı
  • Arızalı aralık içi SCR emme sıcaklık sensörü
  • Yukarı akışlı egzoz sistemi arızası

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3164.

Son Değiştirilme Tarihi: 12-ARA-2016


İşlem Sonrası 1 SCR Çıkış Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 3165

İşlem Sonrası 1 SCR Çıkış Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3165 PID: SPN: 4363 FMI: 0/0 LAMBA: Kırmızı SRT: | Egzoz Emisyon SCR Çıkış Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi Seçici katalitik azaltımı (SCR) çıkış sıcaklığı sensöründe okunan değer, maksimum sıcaklık sınırını aştı. | Büyük olasılıkla motor performansında düşme.
İşlem sonrası SCR Sıcaklık Sensörü Modülü

Devre Açıklaması

İşlem sonrası SCR (seçici katalitik azaltma) sıcaklık sensörü modülü akıllı bir aygıttır, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kurar. Egzoz emisyon SCR sıcaklığı sensörü modülü kendi dahili diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. İşlem sonrası SCR sıcaklığı sensörü modülü, egzoz emisyon SCR emme sıcaklığını ve işlem sonrası SCR çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık çubukları işlem sonrası SCR sıcaklığı sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez.

Bileşen Konumu

İşlem sonrası SCR sıcaklığı sensörü modülü işlem sonrası SCR'ye montelidir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), SCR katalizörü çıkış sıcaklık sensöründeki sıcaklığının 60 saniyeden uzun süre boyunca 700°C'den [1292°F] yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

ECM, diyagnostik çalışıp başarısız olduğunda hemen kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını ve/veya Arıza Gösterge Lambasını (MIL) yakar.

  • Motor Koruması İçin Kapanma özelliği etkinleştirilirse motor kapanır.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza, SCR çıkış sıcaklığı uyarı sınırının altına düştükten hemen sonra devre dışı olur ve tanılama sırasında devre dışıdır. Bu nedenler yüzünden, bu sorun giderme ağacı hem etkin hem de devre dışı arıza kodları için kullanılmalıdır.

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı SCR katalizörü
  • Bozulmuş, seyreltilmiş veya yanlış dizel egzoz sıvısı
  • Arızalı aralık içi SCR çıkış sıcaklık sensörü.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 3165.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Parçacık Filtresi Sistemi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 3168

Egzoz Emisyon 1 Dizel Parçacık Filtresi Sistemi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3168 PID: SPN: 3936 FMI: 0/16 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Dizel Parçacık Filtresi Sistemi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi. Sistem işlem sonrası dizel parçacık filtresinin filtreleme becerisinde bir arıza algıladı. | Performansa hiçbir etkisi yok.
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Devresi

Devre Açıklaması

ECM, işlem sonrası dizel parçacık filtresi diferansiyel basıncını ve hesaplanan egzoz akış hızını kullanarak, bir işlem sonrası dizel parçacık filtresi akış direncini hesaplar.

Bileşen Konumu

İşlem sonrası dizel parçacık filtresi, egzoz sisteminde bulunur ve orijinal cihaz üreticisi (OEM) tarafından kurulur. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, yalnızca işlem sonrası dizel parçacık filtresinin etkin bir reaksiyonunun başarılı şekilde tamamlanmasından sonra çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), işlem sonrası dizel parçacık filtresi akış direncinin işlem sonrası parçacık filtresinin başarılı bir rejenerasyonundan sonra çok düşük olduğunu hesapladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için, motoru çalıştırın ve INSITE™ elektronik servis aparatı Egzoz Emisyon Dizel Parçacık Filtresi Reaksiyon Testi uygulayın.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Hasarlı bir işlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü
  • Eksik veya arızalı işlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü boruları
  • Arızalı işlem sonrası dizel parçacık filtresi.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 3168.

Son Değiştirilme Tarihi: 12-ARA-2016


Takograf Çıkış Mili Hızı - Anormal Güncelleştirme Hızı

ARIZA KODU 3186

Takograf Çıkış Mili Hızı - Anormal Güncelleştirme Hızı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3186 PID: SPN: 1623 FMI: 9/9 LAMBA: Koyu Sarı SRT: | Takograf Çıkış Mili Hızı - Anormal Güncelleştirme Hızı ECM ile takograf çıkış mili hız sensörü arasındaki J1939 veri bağlantısında iletişimin olmadığı veya geçersiz veri aktarım hızının olduğu algılandı. | Performansa hiçbir etkisi yok.
Veri bağlantısı Cihazlar Devresi

Devre Açıklaması

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Daha sonra sensör, gaz pedalı ve anahtar gibi parçalardan gelen değerler ve durum bilgileri OEM VECU'sundan Cummins® ECM'sine SAE J1939 veri bağlantısı yoluyla aktarılabilir.

OEM VECU'larından veya şanzıman ECU'larından gönderilen iletiler Cummins® ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'ları, çoğullanan bileşenlerin düzgün çalışmasının sağlanması için doğru şekilde yapılandırılmalıdır.

Bileşen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), çoğullanmış bir cihazdan ileti almadı.

Action Taken When the Fault Code is Active

  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.
  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu etkin hale geldiğinde, bazı çoğullanmış aygıtlar istenildiği gibi çalışmayabilir.

Bu arıza aşağıdaki nedenlerden kaynaklanabilir:

  • ECM, OEM VECU'sundan bilgi almak üzere düzgün şekilde (bileşenler etkinleştirilmiş ve OEM VECU kaynak adresi doğru verilmiş olarak) ayarlandığında, ancak OEM VECU'su gerçekte bileşenin çoğullama için kullanılamayacağını belirten bir ileti ilettiğinde ortaya çıkabilir. Bunun nedeni, Cummins® ECM'sinde çoğullanmış bir parça etkinleştirilmesine karşın, parça iletisini ileten VECU'ya ait OEM VECU'su kaynak adresinin Cummins® ECM'sinde hatalı olması veya OEM VECU'sunun çoğullanmış parça iletisini iletecek şekilde ayarlanmamış olması olabilir.
  • Ayrıca, bu arıza OEM VECU ile Cummins ECM arasındaki kötü bir J1939 veri bağlantısı bağlantısından, parça ile OEM VECU arasındaki kötü bir bağlantıdan, kötü durumdaki OEM VECU veya Cummins ECM'sinden kaynaklanabilir. Doğru çoğullama yapılandırması için OEM ile bağlantı kurmak gerekebilir.

Çoğullanan bileşenleri izlemek için INSITE™ elektronik servis aparatı kullanılabilir.

Bkz. Sorun Giderme, Arıza Kodu 3186.

Son Değiştirilme Tarihi: 12-ARA-2016


Takograf Çıkışı Mili Hızı - Ağdan Hatalı Veri Alındı.

ARIZA KODU 3213

Takograf Çıkışı Mili Hızı - Ağdan Hatalı Veri Alındı.

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3213 PID: SPN: 1623 FMI: 2/19 LAMBA: Koyu Sarı SRT: | Takograf Çıkışı Mili Hızı - Ağdan Hatalı Veri Alındı. J1939 multipleks kontrolör takograf çıkış mili hız sensöründe bir arıza gösterdi. | Performansa hiçbir etkisi yok.
SAE J1939 Omurga Devresi

Devre Açıklaması

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Daha sonra sensör, gaz pedalı ve anahtar gibi parçalardan gelen değerler ve durum bilgileri OEM VECU'sundan Cummins® ECM'sine SAE J1939 veri bağlantısı yoluyla aktarılabilir.

OEM VECU'larından veya şanzıman ECU'larından gönderilen iletiler Cummins® ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'ları, çoğullanan bileşenlerin düzgün çalışmasının sağlanması için doğru şekilde yapılandırılmalıdır.

Bileşen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

OEM VECU takograf çıkış mili hız sensörü sisteminde bir arıza olduğunu belirledi.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

J1939 multipleks kontrolör takograf çıkış mili hız sensöründe bir arıza gösterdi.

Bkz. Sorun Giderme, Arıza Kodu 3213.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Emme NOx Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 3228

Egzoz Emisyon 1 Emme NOx Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3228 PID: SPN: 3216 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Egzoz Emisyon Emme NOx Sensörü - Veriler Düzensiz, Kesik veya Hatalı. Egzoz emisyon emme NOx sensörü tarafından hatalı bir NOx sensörü okuması algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Giriş NOx Sensörü Devresi

Devre Açıklaması

Egzoz emisyon giriş NOx (nitrojen oksit) sensörü akıllı bir aygıttır ve J1939 veri bağlantısı aracılığıyla motor kontrol modülüyle (ECM) iletişim kurar. Egzoz emisyon giriş NOx sensörü kendi dahili diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil ECM'ye bildirir. NOx sensörü NOx kontrol modülüne kalıcı olarak sabitlenmiştir. Tek parça halinde servise tabi tutulur ve ayrı ayrı değiştirilemez. Egzoz emisyon giriş NOx sensörü, egzoz emisyon sisteminin girişinde NOx emisyonlarını ölçmek için kullanılır.

Bileşen Konumu

Egzoz emisyon giriş NOx sensörü DOC girişinin yanına monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik egzoz emisyon dizel oksidasyon katalist giriş sıcaklık sensörü motor çalışıyorken 5 dakika boyunca 150° C'nin [302° F] üzerinde olduğunda çalışır.

Bu diyagnostiğin çalışması ve tamamlanması motor ve egzoz emisyon koşulları karşılaması gerekir.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motorun çalışma koşullarında son işlem emme NOx ölçüm değerinin hesaplanmış son işlem emme NOx değerinden daha yüksek veya daha düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için, aracı şasi dinamometresi üzerinde çalıştırmak veya diyagnostiğin çalışması için yeterli yükseklikte motor yükünü edinmek üzere aracı sürmek gerekli olabilir.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • EGR sisteminde sızıntı var
  • Egzoz sistemi sızıntı yapıyor.
  • Hatalı takılmış bir egzoz emisyon emme NOx sensörü
  • Sensörünün ucunda karbon birikmiş bir egzoz emisyon emme NOx sensörü
  • Arızalı EGR diferansiyel basınç sensörü.
  • Arızalı EGR supabı
  • Aşırı yağ tüketimi
  • Muhtemel motorun ateşleme yapmaması hatası
  • NOx sensörü parça numarası yanlış.
Bkz. Sorun Giderme, Arıza Kodu 3228.

Son Değiştirilme Tarihi: 12-ARA-2016


İşlem Sonrası 1 SCR Giriş Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 3229

İşlem Sonrası 1 SCR Giriş Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3229 PID: SPN: 4360 FMI: 0/0 LAMBA: Kırmızı SRT: | Egzoz Emisyon 1 SCR Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi. Seçici katalitik azaltımı (SCR) emme sıcaklığı sensöründe okunan değer, maksimum sıcaklık sınırını aştı. | Büyük olasılıkla motor performansında düşme.
İşlem Sonrası SCR Emme Sıcaklık Devresi

Devre Açıklaması

Seçici katalitik azaltma (SCR) emme sıcaklık sensörü, motor kontrol modülü (ECM) tarafından SCR katalizörüne giren motor egzozu sıcaklığını izlemek için kullanılır. ECM sinyal pimindeki voltajı izler ve bunu bir sıcaklık değerine dönüştürür.

Bileşen Konumu

SCR emme sıcaklık sensörü, işlem sonrası sisteminde bulunur. Dizel partikülat filtresi ve egzoz sistemindeki SCR katalizörü arasında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), SCR katalizörü giriş sıcaklık sensöründeki sıcaklığının 60 saniyeden uzun süre boyunca 700°C'den [1292°F] yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

ECM, diyagnostik çalışıp başarısız olduğunda hemen kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını ve/veya Arıza Gösterge Lambasını (MIL) yakar.

  • Motor Koruması İçin Kapanma özelliği etkinleştirilirse motor kapanır.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza, SCR emme sıcaklığı uyarı sınırının altına düştükten hemen sonra devre dışı olur ve tanılama sırasında devre dışıdır. Bu nedenler yüzünden, bu sorun giderme ağacı hem etkin hem de devre dışı arıza kodları için kullanılmalıdır.

Bu arıza kodunun olası nedenleri şunlardır:

  • Bozulmuş, seyreltilmiş veya yanlış dizel egzoz sıvısı
  • Arızalı aralık içi SCR emme sıcaklık sensörü
  • Yukarı akışlı egzoz sistemi arızası

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3229.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 SCR Emme Kanalı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 3231

Egzoz Emisyon 1 SCR Emme Kanalı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3231 PID: SPN: 4360 FMI: 0/16 LAMBA: Kırmızı SRT: | İşlem Sonrası SCR Emme Kanalı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi SCR giriş sıcaklığı sensöründe okunan değer, maksimum sıcaklık sınırını aştı. | Büyük olasılıkla motor performansında düşme.
İşlem Sonrası SCR Emme Sıcaklık Sensörü Devresi

Devre Açıklaması

Seçici katalitik azaltma (SCR) emme sıcaklık sensörü, motor kontrol modülü (ECM) tarafından SCR katalizörüne giren motor egzozu sıcaklığını izlemek için kullanılır. ECM sinyal pimindeki voltajı izler ve bunu bir sıcaklık değerine dönüştürür.

Bileşen Konumu

SCR emme sıcaklık sensörü, işlem sonrası sisteminde bulunur. Dizel partikülat filtresi ve egzoz sistemindeki SCR katalizörü arasında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, motor çalışırken ve işlem sonrası dizel parçacık filtresinin etkin reaksiyon işlemi gerçekleşmediğinde sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), SCR katalizörü giriş sıcaklık sensöründeki sıcaklığının 60 saniyeden uzun süre boyunca 650°C'den [1202°F] yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

ECM, diyagnostik çalışıp başarısız olduğunda hemen kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını ve/veya Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza, SCR emme sıcaklığı uyarı sınırının altına düştükten hemen sonra devre dışı olur ve tanılama sırasında devre dışıdır. Bu nedenler yüzünden, bu sorun giderme ağacı hem etkin hem de devre dışı arıza kodları için kullanılmalıdır.

Bu arıza kodunun olası nedenleri şunlardır:

  • Bozulmuş, seyreltilmiş veya yanlış dizel egzoz sıvısı
  • Arızalı aralık içi SCR emme sıcaklık sensörü
  • Yukarı akışlı egzoz sistemi arızası

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3231.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Emme NOx Sensörü - Anormal Güncelleme Hızı

ARIZA KODU 3232

Egzoz Emisyon 1 Emme NOx Sensörü - Anormal Güncelleme Hızı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3232 PID: SPN: 3216 FMI: 9/9 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Emme NOx Sensörü - Anormal Güncelleştirme Hızı. ECM ile egzoz emisyon giriş NOx sensörü arasındaki J1939 veri bağlantısında iletişimin olmadığı veya geçersiz veri aktarım hızının olduğu algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Giriş NOx Sensörü Devresi

Devre Açıklaması

Egzoz emisyon giriş NOx (nitrojen oksit) sensörü akıllı bir aygıttır ve J1939 veri bağlantısı aracılığıyla motor kontrol modülüyle (ECM) iletişim kurar. Egzoz emisyon giriş NOx sensörü kendi dahili diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil ECM'ye bildirir. NOx sensörü NOx kontrol modülüne kalıcı olarak sabitlenmiştir. Tek parça halinde servise tabi tutulur ve ayrı ayrı değiştirilemez. Egzoz emisyon giriş NOx sensörü, egzoz emisyon sisteminin girişinde NOx emisyonlarını ölçmek için kullanılır.

Bileşen Konumu

Egzoz emisyon giriş NOx sensörü DOC girişinin yanına monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, egzoz emisyon giriş NOx sensörüyle J1939 veri bağlantısı iletişimini kaybettiğinde bu arıza kodu tetiklenir.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Motor torku aşırı derecede düşürülür.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Egzoz emisyon giriş NOx sensörü OEM enstelasyonundaki akü besleme devresinden güç almıyor. Bunun nedeni, güç besleme kablosundaki bir açık devre, yanmış NOx sensör sigortası veya aküden düşük voltaj beslenmesi olabilir.
  • Akü devresi ile egzoz emisyon giriş NOx sensörü arasındaki egzoz emisyon giriş NOx sensörü devresinde açık dönüş devresi.
  • Motor ECM'si ile egzoz emisyon giriş NOx sensörü arasındaki J1939 veri bağlantısı devresinde açık veya kısa devre.
  • J1939 veri bağlantısındaki egzoz emisyon emme NOx sensörü ile ECM arasında kesintili iletişim

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3232.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 SCR Çıkış Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 3235

Egzoz Emisyon 1 SCR Çıkış Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3235 PID: SPN: 4363 FMI: 0/16 LAMBA: Kırmızı SRT: | İşlem Sonrası SCR Çıkış Sıcaklığı - Veri Geçerli ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi SCR çıkış sıcaklığı sensöründe okunan değer, maksimum sıcaklık sınırını aştı. | Büyük olasılıkla motor performansında düşme.
İşlem sonrası SCR Sıcaklık Sensörü Modülü

Devre Açıklaması

İşlem sonrası SCR (seçici katalitik azaltma) sıcaklık sensörü modülü akıllı bir aygıttır, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kurar. Egzoz emisyon SCR sıcaklığı sensörü modülü kendi dahili diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. İşlem sonrası SCR sıcaklığı sensörü modülü, işlem sonrası SCR ara sıcaklığını ve işlem sonrası SCR çıkış ölçmek için kullanılır. Sıcaklık çubukları işlem sonrası SCR sıcaklığı sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez.

Bileşen Konumu

İşlem sonrası SCR sıcaklığı sensörü modülü işlem sonrası SCR'ye montelidir.

Conditions for Running the Diagnostics

Bu diyagnostik, motor çalışırken ve işlem sonrası dizel parçacık filtresinin etkin reaksiyon işlemi gerçekleşmediğinde sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), SCR katalizörü çıkış sıcaklık sensöründeki sıcaklığının 60 saniyeden uzun süre boyunca 650°C'den [1202°F] yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

ECM, diyagnostik çalışıp başarısız olduğunda hemen kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını ve/veya Arıza Gösterge Lambasını (MIL) yakar.

  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza, SCR çıkış sıcaklığı uyarı sınırının altına düştükten hemen sonra devre dışı olur ve tanılama sırasında devre dışıdır. Bu nedenler yüzünden, bu sorun giderme ağacı hem etkin hem de devre dışı arıza kodları için kullanılmalıdır.

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı SCR katalizörü
  • Bozulmuş, seyreltilmiş veya yanlış dizel egzoz sıvısı
  • Arızalı aralık içi SCR çıkış sıcaklık sensörü.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3235.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Egzozu Sıvı Hattı Isıtıcısı 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 3237

Egzoz Emisyon 1 Dizel Egzozu Sıvı Hattı Isıtıcısı 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3237 PID: S254 SPN: 4340 FMI: 3/3 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Dizel Egzozu Sıvı Hattı Isıtıcısı 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Dizel egzozu sıvı hattı ısıtıcısı 1 devresinde yüksek sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
İşlem Sonrası Dizel Egzozu Sıvı Hattı Isıtıcı 1 Devresi

Devre Açıklaması

İşlem sonrası dizel egzozu sıvı hattı ısıtıcıları buz çözme veya dizel egzozu sıvısının donmasını önlemek için kullanılır.

Bileşen Konumu

İşlem sonrası dizel egzozu sıvı hattı ısıtıcısı 1 besleme hattında, dizel egzozu sıvı dozlama birimi ile dizel egzozu işlem sonrası sıvı dozlama supabı arasında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve hat ısıtıcısıyla açılması için komut verildiğinde çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) hat ısıtıcısı voltajının kalibre edilebilir değerin üzerinde olduğunu ve hat ısıtıcısı akımının kalibre edilebilir değerin üzerinde olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.
  • Hat ısıtıcısı devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için, bir anahtar döngüsü gerçekleştirin ve ardından "ECM Diyagnostik Testleri" altında bulunan "Dizel Egzozu Sıvı Dozlama Sistemi Isıtıcı Testi"ni gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Arızalı hat ısıtıcısı
  • OEM enstelasyonunda aküye kısa devre

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3237.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Egzozu Sıvı Hattı Isıtıcısı 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 3238

Egzoz Emisyon 1 Dizel Egzozu Sıvı Hattı Isıtıcısı 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3238 PID: SPN: 4340 FMI: 4/4 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Dizel Egzoz Sıvısı Hat Isıtıcısı 1 Devresi - Voltaj normalin altında veya düşük kaynağa kısa devre. Dizel egzozu sıvı hattı ısıtıcısı 1 devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
İşlem Sonrası Dizel Egzozu Sıvı Hattı Isıtıcı 1 Devresi

Devre Açıklaması

İşlem sonrası dizel egzozu sıvı hattı ısıtıcıları buz çözme veya dizel egzozu sıvısının donmasını önlemek için kullanılır.

Bileşen Konumu

İşlem sonrası dizel egzozu sıvı hattı ısıtıcısı 1 besleme hattında, dizel egzozu sıvı dozlama birimi ile dizel egzozu işlem sonrası sıvı dozlama supabı arasında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve hat ısıtıcısıyla açılması için komut verildiğinde çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) hat ısıtıcısı voltajının kalibre edilebilir değerin altında olduğunu ve hat ısıtıcısı akımının kalibre edilebilir değerin üzerinde olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.
  • Hat ısıtıcısı devre dışı bırakılır.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için, bir anahtar döngüsü gerçekleştirin ve ardından "ECM Diyagnostik Testleri" altında bulunan "Dizel Egzozu Sıvı Dozlama Sistemi Isıtıcı Testi"ni gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • OeM kablo demetinde topraklama ile kısa devre
  • Arızalı hat ısıtıcısı
Bkz. Sorun Giderme, Arıza Kodu 3238.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Egzozu Sıvı Hattı Isıtıcısı 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 3239

Egzoz Emisyon 1 Dizel Egzozu Sıvı Hattı Isıtıcısı 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3239 PID: SPN: 4342 FMI: 3/3 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Dizel Egzozu Sıvı Hattı Isıtıcısı 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Dizel egzozu sıvı hattı ısıtıcısı 2 devresinde yüksek sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
İşlem Sonrası Dizel Egzozu Sıvı Hattı Isıtıcı 2 Devresi

Devre Açıklaması

İşlem sonrası dizel egzozu sıvı hattı ısıtıcıları buz çözme veya dizel egzozu sıvısının donmasını önlemek için kullanılır.

Bileşen Konumu

İşlem sonrası dizel egzozu sıvı hattı ısıtıcısı 2 dönüş hattında, dizel egzozu sıvı dozlama birimi ile dizel egzozu sıvı deposu arasında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve hat ısıtıcısıyla açılması için komut verildiğinde çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) hat ısıtıcısı voltajının kalibre edilebilir değerin üzerinde olduğunu ve hat ısıtıcısı akımının kalibre edilebilir değerin üzerinde olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.
  • Hat ısıtıcısı devre dışı bırakılır.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için, bir anahtar döngüsü gerçekleştirin ve ardından "ECM Diyagnostik Testleri" altında bulunan "Dizel Egzozu Sıvı Dozlama Sistemi Isıtıcı Testi"ni gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Arızalı hat ısıtıcısı
  • OEM enstelasyonunda aküye kısa devre

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3239.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Egzozu Sıvı Hattı Isıtıcısı 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 3241

Egzoz Emisyon 1 Dizel Egzozu Sıvı Hattı Isıtıcısı 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3241 PID: SPN: 4342 FMI: 4/4 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Dizel Egzoz Sıvısı Hat Isıtıcısı 2 Devresi - Voltaj normalin altında veya düşük kaynağa kısa devre. Dizel egzozu sıvı hattı ısıtıcısı 2 devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
İşlem Sonrası Dizel Egzozu Sıvı Hattı Isıtıcı 2 Devresi

Devre Açıklaması

İşlem sonrası dizel egzozu sıvı hattı ısıtıcıları buz çözme veya dizel egzozu sıvısının donmasını önlemek için kullanılır.

Bileşen Konumu

İşlem sonrası dizel egzozu sıvı hattı ısıtıcısı 2 dönüş hattında, dizel egzozu sıvı dozlama birimi ile dizel egzozu sıvı deposu arasında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve hat ısıtıcısıyla açılması için komut verildiğinde çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) hat ısıtıcısı voltajının kalibre edilebilir değerin altında olduğunu ve hat ısıtıcısı akımının kalibre edilebilir değerin üzerinde olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.
  • Hat ısıtıcısı devre dışı bırakılır.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için, bir anahtar döngüsü gerçekleştirin ve ardından "ECM Diyagnostik Testleri" altında bulunan "Dizel Egzozu Sıvı Dozlama Sistemi Isıtıcı Testi"ni gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • OeM kablo demetinde topraklama ile kısa devre
  • Arızalı hat ısıtıcısı
Bkz. Sorun Giderme, Arıza Kodu 3241.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Egzozu Sıvı Deposu Isıtıcısı - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

ARIZA KODU 3242

Egzoz Emisyon 1 Dizel Egzozu Sıvı Deposu Isıtıcısı - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3242 PID: SPN: 3363 FMI: 7/7 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Dizel Egzozu Sıvı Deposu Isıtıcısı - Mekanik Sistem Yanıt Vermiyor veya Ayarsız. İşlem sonrası dizel egzozu sıvı deposu ısıtıcısına açılması için komut verildiğinde işlem sonrası dizel egzozu sıvı sıcaklığı artmadı. | Büyük olasılıkla motor performansında düşme.
İşlem Sonrası Dizel Egzozu Sıvı Deposu Isıtıcı Devresi

Devre Açıklaması

İşlem sonrası dizel egzozu sıvı deposu ısıtıcısı, dizel egzozu sıvısının dizel egzozu sıvı deposu içinde donmasını önler. Depo ısıtıcısı, dizel egzozu deposundaki bir ısıtma bobinine motor soğutma sıvısı akışını kontrol eden ve elektrikle güç verilen bir depo ısıtıcısı kontrol supabından oluşur. Isıtma komutu verildiğinde depo ısıtıcısı kontrol supabı, soğutma sıvısının ısıtma bobinine akmasına olanak sağlamak için açılır ve artık ısıtma gerekmediğinde kapanır.

Bileşen Konumu

Dizel egzozu sıvı deposu ısıtıcı kontrol supabı, dizel egzozu sıvı deposu yanında bulunur. Belirli konum, OEM'e bağlı olarak değişir. Depo ısıtıcı bobini dizel egzoz sıvı deposuna dahilidir.

Conditions for Running the Diagnostics

Diyagnostik, dizel egzozu sıvı deposu ısıtıcısına ilk komut verildikten sonra, kalibre edilen bir süre boyunca çalışır.

Conditions for Setting the Fault Codes

Motor kontrol modülü (ECM) tarafından işlem sonrası dizel egzozu sıvı deposu ısıtıcısına açılması için komut verildi, ancak depo sıcaklık sensörü tarafından işlem sonrası dizel egzozu sıvı deposu sıcaklığında bu komuta karşılık gelen herhangi bir sıcaklık artışı kaydedilmedi.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • INSITE™ elektronik servis aparatındaki arıza kodu durumu, sistem doğru bir şekilde ısıtma yapabildikten ve diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir. Isıtma tamamlanamazsa, depo ısıtıcısına ve tüm boru ısıtıcılarına ısıtma komutu vermek için INSITE™ elektronik servis aparatındaki "ECM Diyagnostik Testi" altında bulunan "Dizel Egzoz Sıvısı Dozlama Sistemi Isıtıcı Testi"ni kullanın.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • İşlem sonrası dizel egzozu sıvı deposu ısıtıcısı kontrol supabı kapalı durumda takılı kalmış
  • Dizel egzozu sıvı deposu ısıtıcısı soğutma sıvısı tesisatındaki tıkanma veya kısıtlamalar
  • Motor soğutma sıvısı düzeyi düşük
  • Arızalı işlem sonrası dizel egzozu sıvı deposu ısıtıcısı kontrol supabı

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 3242.

Son Değiştirilme Tarihi: 12-ARA-2016


Motor Soğutma Sistemi Monitörü - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 3243

Motor Soğutma Sistemi Monitörü - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3243 PID: SPN: 3060 FMI: 1/18 LAMBA: Koyu Sarı SRT: | Motor Soğutma Sistemi Monitörü - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi. Motor beklenildiği şekilde ısınmıyor. | Performansa hiçbir etkisi yok.
Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi

Devre Açıklaması

Soğutma sıvısı sıcaklığı sensörü, değişken bir rezistans sensörüdür ve motorun soğutma sıvısı sıcaklığının ölçülmesi için kullanılır. Motor kontrol modülü (ECM), soğutma sıvısı sıcaklığı sinyal devresine 5 voltluk akım sağlar. ECM, soğutma sıvısı sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Bileşen Konumu

Motor soğutma sıvısı sıcaklık sensörü, termostat yuvasının üzerindedir.

Conditions for Running the Diagnostics

Bu diyagnostik, motor çalışır durumdayken soğutma sıvısı sıcaklığı 52°C'den [126°F] az olursa motor çalıştığında sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motor soğutma sıvısı sıcaklığının belirtilen bir sürede 72°C'ye [162°F] ulaşmadığını algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 5 dakikaya kadar rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Düşük soğutma sıvısı düzeyi veya soğutma sisteminde hava.
  • Arızalı soğutma sıvısı sıcaklığı sensörü
  • Arızalı motor soğutma sıvısı termostatı.
Bkz. Sorun Giderme, Arıza Kodu 3243.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Oksitlenme Katalizörü Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 3251

Egzoz Emisyon 1 Dizel Oksitlenme Katalizörü Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3251 PID: S326 SPN: 4765 FMI: 0/16 LAMBA: Kırmızı SRT: | İşlem Sonrası Dizel Oksitlenme Katalizörü Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi. Dizel oksitlenme katalizörü emme sıcaklığı sensörü değeri, maksimum sıcaklık sınırını aştı. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç ve/veya hız azalması. Motor Koruması Kapanma özelliği etkinse, kırmızı DURMA lambası yanıp sönmeye başladıktan 30 saniye sonra motor kapanır.
İşlem Sonrası Dizel Parçacık Filtresi Sıcaklığı Sensörü Modülü

Devre Açıklaması

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü akıllı bir aygıttır, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kurar. Egzoz emisyon dizel parçacık filtresi sıcaklığı sensörü modülü kendi dahili diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. İşlem sonrası dizel parçacık filtresi sıcaklığı sensörü modülü, işlem sonrası dizel oksitlenme katalizörü emme sıcaklığını, işlem sonrası dizel parçacık filtresi emme sıcaklığını ve işlem sonrası dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık çubukları işlem sonrası dizel parçacık filtresi sıcaklığı sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez.

Bileşen Konumu

İşlem sonrası dizel oksitlenme katalizörü emme sıcaklığı sensörü, işlem sonrası sisteminde bulunur. İşlem sonrası katalizörünün girişinde bulunur. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motor çalışırken ve işlem sonrası dizel parçacık filtresinin etkin reaksiyon işlemi gerçekleşmediğinde sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), dizel oksidasyon katalizörü giriş sıcaklık sensöründeki sıcaklığının 65 saniyeden uzun süre boyunca 745°C'den [1373°F] yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.

Bu arıza kodunun etkin olduğu kısa bir süre boyunca ECM, Arıza Gösterge Lambasını (MIL) yakar.

  • İşlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı sensörünün okuduğu varsayılan değer kullanılır.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Motor Koruması İçin Kapanma özelliği etkinleştirilirse motor kapanır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

ECM, işlem sonrası sisteminde yüksek bir sıcaklık koşulu algıladığında ve işlem sonrası dizel parçacık filtresinin etkin reaksiyon işlemi gerçekleşmediğinde bu arıza kodu günlüğe kaydedilir. Bu arıza kodu, ikincil yakıt kaynağının işlem sonrası sistemine girdiğini ve işlem sonrası dizel oksitlenme katalizörü ve/veya işlem sonrası dizel parçacık filtresinde sıcaklık artışı oluşturduğunu belirtir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Motordan egzoz sistemine taşınmakta olan aşırı motor yağı veya dizel yakıtı
  • Yanmamış dizel yakıtın egzoz sistemine girmesine neden olan hasarlı motor yakıtı enjektörü

Bu arıza kodu sorun giderme ağacında açıklanan uygun onarım yapıldıktan sonra, işlem sonrası sisteminin incelenmesi gerekir. İşlem sonrası sisteminde aşamalı hasar oluşmuş olabilir. Egzoz işlem sonrası sistemini araçtan çıkarın ve olası hasar ve yeniden kullanım için inceleyin. OEM servis el kitabına bakın.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 3251.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 3253

Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3253 PID: SPN: 3242 FMI: 0/16 LAMBA: Kırmızı SRT: | İşlem Sonrası Dizel Parçacık Filtresi Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi. İşlem sonrası dizel parçacık filtresi emme sıcaklığı sensöründe okunan değer, maksimum motor koruması sıcaklık sınırını aştı. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç ve/veya hız azalması. Motor Koruması Kapanma özelliği etkinse, kırmızı DURMA lambası yanıp sönmeye başladıktan 30 saniye sonra motor kapanır.
İşlem Sonrası Dizel Parçacık Filtresi Sıcaklığı Sensörü Modülü

Devre Açıklaması

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü akıllı bir aygıttır, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kurar. Egzoz emisyon dizel parçacık filtresi sıcaklığı sensörü modülü kendi dahili diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. İşlem sonrası dizel parçacık filtresi sıcaklığı sensörü modülü, işlem sonrası dizel oksitlenme katalizörü emme sıcaklığını, işlem sonrası dizel parçacık filtresi emme sıcaklığını ve işlem sonrası dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık çubukları işlem sonrası dizel parçacık filtresi sıcaklığı sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez.

Bileşen Konumu

İşlem sonrası dizel parçacık filtresi emme sıcaklığı sensörü, işlem sonrası sisteminde bulunur. Dizel oksitlenme katalizörünün çıkışında ve dizel parçacık filtresinden önce bulunur. Orijinal cihaz üreticisi (OEM) servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motor çalışırken ve işlem sonrası dizel parçacık filtresinin etkin reaksiyon işlemi gerçekleşmediğinde sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Egzoz emisyon dizel parçacık filtresi giriş sıcaklık sensörü değeri, 145 saniye boyunca 735°C'den [1355°F] yüksektir.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor Koruması İçin Kapanma özelliği etkinleştirilirse motor kapanır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

ECM, işlem sonrası sisteminde yüksek bir sıcaklık koşulu algıladığında ve işlem sonrası dizel parçacık filtresinin etkin reaksiyon işlemi gerçekleşmediğinde bu arıza kodu günlüğe kaydedilir. Bu arıza kodu, ikincil yakıt kaynağının işlem sonrası sistemine girdiğini ve işlem sonrası dizel parçacık filtresinde sıcaklık artışı oluşturduğunu belirtir. Bu arıza, egzoz emisyonı sıcaklıklar ısıtma sınırının altına düştükten hemen sonra devre dışı olur ve araç mağazadayken devre dışıdır. Bu nedenler yüzünden, bu sorun giderme ağacı hem etkin hem de devre dışı arıza kodları için kullanılmalıdır.

Bu arıza kodunun olası nedenleri şunlardır:

  • Motordan egzoz sistemine taşınmakta olan aşırı motor yağı veya dizel yakıtı
  • Yanmamış dizel yakıtın egzoz sistemine girmesine neden olan hasarlı motor yakıtı enjektörü
  • Yüzü tıkanmış işlem sonrası dizel oksitlenme katalizörü

Bu arıza kodu sorun giderme ağacında açıklanan uygun onarım yapıldıktan sonra, işlem sonrası sisteminin incelenmesi gerekir. İşlem sonrası sisteminde aşamalı hasar oluşmuş olabilir. Egzoz işlem sonrası sistemini araçtan çıkarın ve olası hasar ve yeniden kullanım için inceleyin. OEM servis el kitabına bakın.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 3253.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

ARIZA KODU 3254

Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3254 PID: SPN: 3242 FMI: 0/15 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Dizel Parçacık Filtresi Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi. İşlem sonrası dizel parçacık filtresi emme sıcaklığı sensöründe okunan değer, maksimum motor koruması sıcaklık sınırını aştı. | Büyük olasılıkla motor performansında düşme.
İşlem Sonrası Dizel Parçacık Filtresi Sıcaklığı Sensörü Modülü

Devre Açıklaması

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü akıllı bir aygıttır, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kurar. Egzoz emisyon dizel parçacık filtresi sıcaklığı sensörü modülü kendi dahili diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. İşlem sonrası dizel parçacık filtresi sıcaklığı sensörü modülü, işlem sonrası dizel oksitlenme katalizörü emme sıcaklığını, işlem sonrası dizel parçacık filtresi emme sıcaklığını ve işlem sonrası dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık çubukları işlem sonrası dizel parçacık filtresi sıcaklığı sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez.

Bileşen Konumu

İşlem sonrası dizel parçacık filtresi emme sıcaklığı sensörü, işlem sonrası sisteminde bulunur. Dizel oksitlenme katalizörünün çıkışında ve dizel parçacık filtresinden önce bulunur. Orijinal cihaz üreticisi (OEM) servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumunda ve motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Egzoz emisyon dizel parçacık filtresi giriş sıcaklık sensörü değeri, beş farklı durumda 5 saniye boyunca 650°C'den [1202°F] yüksektir.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için, motoru çalıştırın ve INSITE™ elektronik servis aparatı Egzoz Emisyon Dizel Parçacık Filtresi Reaksiyon Testi uygulayın.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza, egzoz emisyon sıcaklıkları uyarı sınırının altına düştükten hemen sonra devre dışı olur ve tanılama sırasında devre dışıdır. Bu nedenler yüzünden, bu sorun giderme ağacı hem etkin hem de devre dışı arıza kodları için kullanılmalıdır.

Bu arıza kodunun olası nedenleri şunlardır:

  • Motordan egzoz sistemine taşınmakta olan aşırı motor yağı veya dizel yakıtı
  • Yanmamış dizel yakıtın egzoz sistemine girmesine neden olan hasarlı motor yakıtı enjektörü
  • Yüzü tıkanmış işlem sonrası dizel oksitlenme katalizörü

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 3254.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 3255

Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3255 PID: SPN: 3246 FMI: 0/16 LAMBA: Kırmızı SRT: | İşlem Sonrası Dizel Parçacık Filtresi Çıkış Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi. İşlem sonrası dizel parçacık filtresi çıkış sıcaklığı sensöründe okunan değer, maksimum motor koruması sıcaklık sınırını aştı. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç ve/veya hız azalması. Motor Koruması Kapanma özelliği etkinse, kırmızı DURMA lambası yanıp sönmeye başladıktan 30 saniye sonra motor kapanır.
İşlem Sonrası Dizel Parçacık Filtresi Sıcaklığı Sensörü Modülü

Devre Açıklaması

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü akıllı bir aygıttır, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kurar. Egzoz emisyon dizel parçacık filtresi sıcaklığı sensörü modülü kendi dahili diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. İşlem sonrası dizel parçacık filtresi sıcaklığı sensörü modülü, işlem sonrası dizel oksitlenme katalizörü emme sıcaklığını, işlem sonrası dizel parçacık filtresi emme sıcaklığını ve işlem sonrası dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık çubukları işlem sonrası dizel parçacık filtresi sıcaklığı sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez.

Bileşen Konumu

İşlem sonrası dizel parçacık filtresi çıkış sıcaklığı sensörü, işlem sonrası sisteminde bulunur. İşlem sonrası dizel parçacık filtresinin çıkışında bulunur. Orijinal cihaz üreticisi (OEM) servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motor çalışırken ve işlem sonrası dizel parçacık filtresinin etkin reaksiyon işlemi gerçekleşmediğinde sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Egzoz emisyon dizel parçacık filtresi giriş sıcaklık sensörü değeri, 145 saniye boyunca 735°C'den [1355°F] yüksektir.

Action Taken When the Fault Code is Active

ECM, diyagnostik çalışıp başarısız olduğunda hemen kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını ve/veya Arıza Gösterge Lambasını (MIL) yakar.

  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.
  • Motor Koruması İçin Kapanma özelliği etkinleştirilirse motor kapanır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza, egzoz emisyon sıcaklıkları uyarı sınırının altına düştükten hemen sonra devre dışı olur ve tanılama sırasında devre dışıdır. Bu nedenler yüzünden, bu sorun giderme ağacı hem etkin hem de devre dışı arıza kodları için kullanılmalıdır.

Bu arıza kodunun olası nedenleri şunlardır:

  • Motordan egzoz sistemine taşınmakta olan aşırı motor yağı veya dizel yakıtı
  • Yanmamış dizel yakıtın egzoz sistemine girmesine neden olan hasarlı motor yakıtı enjektörü
  • Yüzü tıkanmış işlem sonrası dizel oksitlenme katalizörü

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 3255.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

ARIZA KODU 3256

Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3256 PID: SPN: 3246 FMI: 0/15 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Dizel Parçacık Filtresi Çıkış Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi. İşlem sonrası dizel parçacık filtresi çıkış sıcaklığı sensöründe okunan değer, maksimum motor koruması sıcaklık sınırını aştı. | Büyük olasılıkla motor performansında düşme.
İşlem Sonrası Dizel Parçacık Filtresi Sıcaklığı Sensörü Modülü

Devre Açıklaması

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü akıllı bir aygıttır, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kurar. Egzoz emisyon dizel parçacık filtresi sıcaklığı sensörü modülü kendi dahili diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. İşlem sonrası dizel parçacık filtresi sıcaklığı sensörü modülü, işlem sonrası dizel oksitlenme katalizörü emme sıcaklığını, işlem sonrası dizel parçacık filtresi emme sıcaklığını ve işlem sonrası dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık çubukları işlem sonrası dizel parçacık filtresi sıcaklığı sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez.

Bileşen Konumu

İşlem sonrası dizel parçacık filtresi çıkış sıcaklığı sensörü, işlem sonrası sisteminde bulunur. İşlem sonrası dizel parçacık filtresinin çıkışında bulunur. Orijinal cihaz üreticisi (OEM) servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumunda ve motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Egzoz emisyon dizel parçacık filtresi çıkış sıcaklık sensörü değeri, beş farklı durumda 5 saniye boyunca 650°C'den [1202°F] yüksektir.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için, motoru çalıştırın ve INSITE™ elektronik servis aparatı Egzoz Emisyon Dizel Parçacık Filtresi Reaksiyon Testi uygulayın.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza, egzoz emisyon sıcaklıkları uyarı sınırının altına düştükten hemen sonra devre dışı olur ve tanılama sırasında devre dışıdır. Bu nedenler yüzünden, bu sorun giderme ağacı hem etkin hem de devre dışı arıza kodları için kullanılmalıdır.

Bu arıza kodunun olası nedenleri şunlardır:

  • Motordan egzoz sistemine taşınmakta olan aşırı motor yağı veya dizel yakıtı
  • Yanmamış dizel yakıtın egzoz sistemine girmesine neden olan hasarlı motor yakıtı enjektörü
  • Yüzü tıkanmış işlem sonrası dizel oksitlenme katalizörü

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 3256.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Egzozu Sıvı Hattı Isıtıcısı 1 Devresi - Akım Normalden Düşük veya Açık Devre

ARIZA KODU 3258

Egzoz Emisyon 1 Dizel Egzozu Sıvı Hattı Isıtıcısı 1 Devresi - Akım Normalden Düşük veya Açık Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3258 PID: SPN: 4340 FMI: 5/5 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Dizel Egzozu Sıvı Hattı Isıtıcısı 1 Devresi - Akım Normalden Düşük veya Açık Devre. Dizel egzozu sıvı hattı ısıtıcı 1'de açık devre algılandı. | Büyük olasılıkla motor performansında düşme.
İşlem Sonrası Dizel Egzozu Sıvı Hattı Isıtıcı 1 Devresi

Devre Açıklaması

İşlem sonrası dizel egzozu sıvı hattı ısıtıcıları buz çözme veya dizel egzozu sıvısının donmasını önlemek için kullanılır.

Bileşen Konumu

İşlem sonrası dizel egzozu sıvı hattı ısıtıcısı 1 besleme hattında, dizel egzozu sıvı dozlama birimi ile dizel egzozu işlem sonrası sıvı dozlama supabı arasında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve hat ısıtıcısıyla açılması için komut verildiğinde çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) hat ısıtıcı devresinde bir açık devre algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.
  • Motor torku aşırı derecede düşürülür.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için, bir anahtar döngüsü gerçekleştirin ve ardından "ECM Diyagnostik Testleri" altında bulunan "Dizel Egzozu Sıvı Dozlama Sistemi Isıtıcı Testi"ni gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Arızalı hat ısıtıcısı rölesi
  • Arızalı hat ısıtıcısı
  • OEM enstelasyonunda açık devre

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3258.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Egzozu Sıvı Hattı Isıtıcısı 2 Devresi - Akım Normalden Düşük veya Açık Devre

ARIZA KODU 3261

Egzoz Emisyon 1 Dizel Egzozu Sıvı Hattı Isıtıcısı 2 Devresi - Akım Normalden Düşük veya Açık Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3261 PID: S254 SPN: 4342 FMI: 5/5 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Dizel Egzozu Sıvı Hattı Isıtıcısı 2 Devresi - Akım Normalden Düşük veya Açık Devre. Dizel egzozu sıvı hattı ısıtıcısı 2'de açık devre algılandı. | Büyük olasılıkla motor performansında düşme.
İşlem Sonrası Dizel Egzozu Sıvı Hattı Isıtıcı 2 Devresi

Devre Açıklaması

İşlem sonrası dizel egzozu sıvı hattı ısıtıcıları buz çözme veya dizel egzozu sıvısının donmasını önlemek için kullanılır.

Bileşen Konumu

İşlem sonrası dizel egzozu sıvı hattı ısıtıcısı 2 dönüş hattında, dizel egzozu sıvı dozlama birimi ile dizel egzozu sıvı deposu arasında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve hat ısıtıcısıyla açılması için komut verildiğinde çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) hat ısıtıcı devresinde bir açık devre algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.
  • Motor torku aşırı derecede düşürülür.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için, bir anahtar döngüsü gerçekleştirin ve ardından "ECM Diyagnostik Testleri" altında bulunan "Dizel Egzozu Sıvı Dozlama Sistemi Isıtıcı Testi"ni gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Arızalı hat ısıtıcısı rölesi
  • Arızalı hat ısıtıcısı
  • OEM enstelasyonunda açık devre

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3261.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 3311

Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3311 PID: SPN: 3242 FMI: 0/0 LAMBA: Kırmızı SRT: | Egzoz Emisyon Dizel Parçacık Filtresi Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi İşlem sonrası dizel parçacık filtresi emme sıcaklığı sensöründe okunan değer, maksimum motor koruması sıcaklık sınırını aştı. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç ve/veya hız azalması. Motor Koruması Kapanma özelliği etkinse, kırmızı DURMA lambası yanıp sönmeye başladıktan 30 saniye sonra motor kapanır.
İşlem Sonrası Dizel Parçacık Filtresi Sıcaklığı Sensörü Modülü

Devre Açıklaması

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü akıllı bir aygıttır, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kurar. Egzoz emisyon dizel parçacık filtresi sıcaklığı sensörü modülü kendi dahili diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. İşlem sonrası dizel parçacık filtresi sıcaklığı sensörü modülü, işlem sonrası dizel oksitlenme katalizörü emme sıcaklığını, işlem sonrası dizel parçacık filtresi emme sıcaklığını ve işlem sonrası dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık çubukları işlem sonrası dizel parçacık filtresi sıcaklığı sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez.

Bileşen Konumu

İşlem sonrası dizel parçacık filtresi emme sıcaklığı sensörü, işlem sonrası sisteminde bulunur. Dizel oksitlenme katalizörünün çıkışında ve dizel parçacık filtresinden önce bulunur. Orijinal cihaz üreticisi (OEM) servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motor çalışırken ve işlem sonrası dizel parçacık filtresinin etkin reaksiyon işlemi gerçekleşirken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) egzoz emisyon dizel parçacık filtresi giriş sıcaklığı değerinin 30 saniyeden daha uzun bir süre boyunca 800°C'nin [1472°F] üzerinde olduğunu ya da oksidasyon katalizörü boyunca sıcaklık diferansiyelinin 90 saniyeden daha uzun bir süre boyunca 540°C'nin [1004°F] üzerinde olduğunu algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor Koruması İçin Kapanma özelliği etkinleştirilirse motor kapanır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza, egzoz emisyon sıcaklıkları uyarı sınırının altına düştükten hemen sonra devre dışı olur ve tanılama sırasında devre dışıdır. Bu nedenler yüzünden, bu sorun giderme ağacı hem etkin hem de devre dışı arıza kodları için kullanılmalıdır.

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı yakıt egzoz sistemine girmesine neden olan hasarlı motor yakıtı enjektörü
  • Motordan egzoz sistemine taşınmakta olan aşırı motor yağı.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 3311.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 3312

Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3312 PID: SPN: 3246 FMI: 0/0 LAMBA: Kırmızı SRT: | İşlem Sonrası Dizel Parçacık Filtresi Çıkış Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi İşlem sonrası dizel parçacık filtresi çıkış sıcaklığı sensöründe okunan değer, maksimum motor koruması sıcaklık sınırını aştı. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç ve/veya hız azalması. Motor Koruması Kapanma özelliği etkinse, kırmızı DURMA lambası yanıp sönmeye başladıktan 30 saniye sonra motor kapanır.
İşlem Sonrası Dizel Parçacık Filtresi Sıcaklığı Sensörü Modülü

Devre Açıklaması

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü akıllı bir aygıttır, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kurar. Egzoz emisyon dizel parçacık filtresi sıcaklığı sensörü modülü kendi dahili diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. İşlem sonrası dizel parçacık filtresi sıcaklığı sensörü modülü, işlem sonrası dizel oksitlenme katalizörü emme sıcaklığını, işlem sonrası dizel parçacık filtresi emme sıcaklığını ve işlem sonrası dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık çubukları işlem sonrası dizel parçacık filtresi sıcaklığı sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez.

Bileşen Konumu

İşlem sonrası dizel parçacık filtresi çıkış sıcaklığı sensörü, işlem sonrası sisteminde bulunur. İşlem sonrası dizel parçacık filtresinin çıkışında bulunur. Orijinal cihaz üreticisi (OEM) servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumunda ve motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), işlem sonrası dizel parçacık filtresi çıkış sıcaklık değerinin, 35 saniye boyunca 810°C'den [1490°F] yüksek olduğunu algılar.

Action Taken When the Fault Code is Active

ECM, diyagnostik çalışıp başarısız olduğunda hemen kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını ve/veya Arıza Gösterge Lambasını (MIL) yakar.

  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor Koruması İçin Kapanma özelliği etkinleştirilirse motor kapanır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza, egzoz emisyon sıcaklıkları uyarı sınırının altına düştükten devre dışı olur ve bir anahtar döngüsü meydana gelir ve tanılama sırasında devre dışıdır. Bu nedenler yüzünden, bu sorun giderme ağacı hem etkin hem de devre dışı arıza kodları için kullanılmalıdır.

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı yakıt egzoz sistemine girmesine neden olan hasarlı motor yakıtı enjektörü
  • Motordan egzoz sistemine taşınmakta olan aşırı motor yağı.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 3312.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Oksitlenme Katalizörü Emme Sıcaklığı Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 3313

Egzoz Emisyon 1 Dizel Oksitlenme Katalizörü Emme Sıcaklığı Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3313 PID: SPN: 4765 FMI: 4/4 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Dizel Oksitlenme Katalizörü Emme Sıcaklığı Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre Katalizör giriş sensörü devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
İşlem Sonrası Dizel Parçacık Filtresi Sıcaklığı Sensörü Modülü

Devre Açıklaması

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü akıllı bir aygıttır, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kurar. Egzoz emisyon dizel parçacık filtresi sıcaklığı sensörü modülü kendi dahili diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. İşlem sonrası dizel parçacık filtresi sıcaklığı sensörü modülü, işlem sonrası dizel oksitlenme katalizörü emme sıcaklığını, işlem sonrası dizel parçacık filtresi emme sıcaklığını ve işlem sonrası dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık çubukları işlem sonrası dizel parçacık filtresi sıcaklığı sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez.

Bileşen Konumu

İşlem sonrası dizel oksitlenme katalizörü emme sıcaklığı sensörü, işlem sonrası sisteminde bulunur. İşlem sonrası katalizörünün girişinde bulunur. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumunda ve motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

İşlem sonrası dizel parçacık filtresi sıcaklık sensörü modülü işlem sonrası dizel oksidasyon katalizörü emme sıcaklığı sinyalinin aralık dışında olduğunu bildirdi.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • İşlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı sensörünün okuduğu varsayılan değer kullanılır.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Arızalı işlem sonrası dizel oksitlenme katalizörü emme sıcaklığı sensörü.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3313.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Oksitlenme Katalizörü Emme Sıcaklığı Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 3314

Egzoz Emisyon 1 Dizel Oksitlenme Katalizörü Emme Sıcaklığı Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3314 PID: SPN: 4765 FMI: 3/3 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Dizel Oksitlenme Katalizörü Emme Sıcaklığı Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağı ile Kısa Devre Katalizör emme sıcaklık sensörü devresinde yüksek sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
İşlem Sonrası Dizel Parçacık Filtresi Sıcaklığı Sensörü Modülü

Devre Açıklaması

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü akıllı bir aygıttır, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kurar. Egzoz emisyon dizel parçacık filtresi sıcaklığı sensörü modülü kendi dahili diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. İşlem sonrası dizel parçacık filtresi sıcaklığı sensörü modülü, işlem sonrası dizel oksitlenme katalizörü emme sıcaklığını, işlem sonrası dizel parçacık filtresi emme sıcaklığını ve işlem sonrası dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık çubukları işlem sonrası dizel parçacık filtresi sıcaklığı sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez.

Bileşen Konumu

İşlem sonrası dizel oksitlenme katalizörü emme sıcaklığı sensörü, işlem sonrası sisteminde bulunur. İşlem sonrası katalizörünün girişinde bulunur. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumunda ve motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

İşlem sonrası dizel parçacık filtresi sıcaklık sensörü modülü işlem sonrası dizel oksidasyon katalizörü emme sıcaklığı sinyalinin aralık dışında olduğunu bildirdi.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • İşlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı sensörünün okuduğu varsayılan değer kullanılır.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Arızalı işlem sonrası dizel oksitlenme katalizörü emme sıcaklığı sensörü.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3314.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Oksitlenme Katalizörü Emme Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 3315

Egzoz Emisyon 1 Dizel Oksitlenme Katalizörü Emme Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3315 PID: SPN: 4765 FMI: 2/2 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Dizel Oksitlenme Katalizörü Emme Sıcaklığı - Veriler Düzensiz, Kesik veya Hatalı. İşlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı sensörü, motorun çalışma koşullarıyla birlikte değişmez. | Büyük olasılıkla motor performansında düşme.
İşlem Sonrası Dizel Parçacık Filtresi Sıcaklığı Sensörü Modülü

Devre Açıklaması

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü akıllı bir aygıttır, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kurar. Egzoz emisyon dizel parçacık filtresi sıcaklığı sensörü modülü kendi dahili diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. İşlem sonrası dizel parçacık filtresi sıcaklığı sensörü modülü, işlem sonrası dizel oksitlenme katalizörü emme sıcaklığını, işlem sonrası dizel parçacık filtresi emme sıcaklığını ve işlem sonrası dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık çubukları işlem sonrası dizel parçacık filtresi sıcaklığı sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez.

Bileşen Konumu

İşlem sonrası dizel oksitlenme katalizörü emme sıcaklığı sensörü, işlem sonrası sisteminde bulunur. İşlem sonrası katalizörünün girişinde bulunur. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumunda ve motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) işlem sonrası dizel oksidasyon katalizörü giriş sıcaklığı sensör verileri ve dizel parçacık filtresi giriş sıcaklık sensörü arasındaki farklık mevcut motor çalışma koşulları için beklenen değerle eşleşmediğini algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • İşlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı sensörünün okuduğu varsayılan değer kullanılır.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 15 dakika yüksek rölantide çalışmasını bekleyin. Bu arıza kodunun silinmesi için egzoz akışının yükseltilmesi gerekir. Belirli uygulamalarda, yeterli egzoz akışı elde etmek üzere aracın sürülmesi gerekebilir.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı işlem sonrası dizel parçacık filtresi emme sıcaklık sensörü.
  • Arızalı işlem sonrası dizel oksitlenme katalizörü emme sıcaklığı sensörü.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3315.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklığı Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 3316

Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklığı Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3316 PID: SPN: 3242 FMI: 4/4 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Dizel Parçacık Filtresi Emme Sıcaklığı Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. İşlem sonrası dizel parçacık filtresi emme sıcaklığı sensörü devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
İşlem Sonrası Dizel Parçacık Filtresi Sıcaklığı Sensörü Modülü

Devre Açıklaması

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü akıllı bir aygıttır, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kurar. Egzoz emisyon dizel parçacık filtresi sıcaklığı sensörü modülü kendi dahili diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. İşlem sonrası dizel parçacık filtresi sıcaklığı sensörü modülü, işlem sonrası dizel oksitlenme katalizörü emme sıcaklığını, işlem sonrası dizel parçacık filtresi emme sıcaklığını ve işlem sonrası dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık çubukları işlem sonrası dizel parçacık filtresi sıcaklığı sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez.

Bileşen Konumu

İşlem sonrası dizel parçacık filtresi emme sıcaklığı sensörü, işlem sonrası sisteminde bulunur. Dizel oksitlenme katalizörünün çıkışında ve dizel parçacık filtresinden önce bulunur. Orijinal cihaz üreticisi (OEM) servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumunda ve motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

İşlem sonrası dizel parçacık filtresi sıcaklık sensörü modülü işlem sonrası partikülat filtresi emme sıcaklığı sinyalinin aralık dışında olduğunu bildirdi.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • İşlem sonrası dizel parçacık filtresi giriş sıcaklığının okunan varsayılan değeri kullanılır.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Arızalı işlem sonrası dizel parçacık filtresi emme sıcaklık sensörü.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3316.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklığı Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 3317

Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklığı Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3317 PID: SPN: 3242 FMI: 3/3 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Dizel Parçacık Filtresi Emme Sıcaklığı Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağı ile Kısa Devre. İşlem sonrası dizel parçacık filtresi emme sıcaklığı sensörü devresinde yüksek sinyal voltajı veya açık devre algılandı. | Büyük olasılıkla motor performansında düşme.
İşlem Sonrası Dizel Parçacık Filtresi Sıcaklığı Sensörü Modülü

Devre Açıklaması

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü akıllı bir aygıttır, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kurar. Egzoz emisyon dizel parçacık filtresi sıcaklığı sensörü modülü kendi dahili diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. İşlem sonrası dizel parçacık filtresi sıcaklığı sensörü modülü, işlem sonrası dizel oksitlenme katalizörü emme sıcaklığını, işlem sonrası dizel parçacık filtresi emme sıcaklığını ve işlem sonrası dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık çubukları işlem sonrası dizel parçacık filtresi sıcaklığı sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez.

Bileşen Konumu

İşlem sonrası dizel parçacık filtresi emme sıcaklığı sensörü, işlem sonrası sisteminde bulunur. Dizel oksitlenme katalizörünün çıkışında ve dizel parçacık filtresinden önce bulunur. Orijinal cihaz üreticisi (OEM) servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumunda ve motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

İşlem sonrası dizel parçacık filtresi sıcaklık sensörü modülü işlem sonrası dizel partikülat filtresi emme sıcaklığı sinyalinin aralık dışında olduğunu bildirdi.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • İşlem sonrası dizel parçacık filtresi giriş sıcaklığının okunan varsayılan değeri kullanılır.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Arızalı işlem sonrası dizel parçacık filtresi emme sıcaklık sensörü.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3317.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 3318

Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3318 PID: SPN: 3242 FMI: 2/2 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Dizel Parçacık Filtresi Emme Sıcaklığı - Veriler Düzensiz, Kesik veya Hatalı İşlem sonrası parçacık filtresi giriş sıcaklığı sensörü, motorun çalışma koşullarıyla birlikte değişmez. | Büyük olasılıkla motor performansında düşme.
İşlem Sonrası Dizel Parçacık Filtresi Sıcaklığı Sensörü Modülü

Devre Açıklaması

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü akıllı bir aygıttır, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kurar. Egzoz emisyon dizel parçacık filtresi sıcaklığı sensörü modülü kendi dahili diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. İşlem sonrası dizel parçacık filtresi sıcaklığı sensörü modülü, işlem sonrası dizel oksitlenme katalizörü emme sıcaklığını, işlem sonrası dizel parçacık filtresi emme sıcaklığını ve işlem sonrası dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık çubukları işlem sonrası dizel parçacık filtresi sıcaklığı sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez.

Bileşen Konumu

İşlem sonrası dizel parçacık filtresi emme sıcaklığı sensörü, işlem sonrası sisteminde bulunur. Dizel oksitlenme katalizörünün çıkışında ve dizel parçacık filtresinden önce bulunur. Orijinal cihaz üreticisi (OEM) servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumunda ve motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) işlem sonrası dizel partikülat filtresi giriş sıcaklığı sensör verileri ve dizel parçacık filtresi çıkış sıcaklık sensörü arasındaki farklık mevcut motor çalışma koşulları için beklenen değerle eşleşmediğini algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • İşlem sonrası dizel parçacık filtresi giriş sıcaklığının okunan varsayılan değeri kullanılır.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 15 dakika yüksek rölantide çalışmasını bekleyin. Bu arıza kodunun silinmesi için egzoz akışının yükseltilmesi gerekir. Belirli uygulamalarda, yeterli egzoz akışı elde etmek üzere aracın sürülmesi gerekebilir.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı işlem sonrası dizel parçacık filtresi emme sıcaklık sensörü.
  • Arızalı işlem sonrası dizel parçacık filtresi çıkış sıcaklık sensörü.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3318.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklığı Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 3319

Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklığı Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3319 PID: SPN: 3246 FMI: 3/3 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Dizel Parçacık Filtresi Çıkış Sıcaklığı Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağı ile Kısa Devre. İşlem sonrası dizel parçacık filtresi çıkış sıcaklığı sensörü devresinde yüksek sinyal voltajı veya açık devre algılandı. | Büyük olasılıkla motor performansında düşme.
İşlem Sonrası Dizel Parçacık Filtresi Sıcaklığı Sensörü Modülü

Devre Açıklaması

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü akıllı bir aygıttır, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kurar. Egzoz emisyon dizel parçacık filtresi sıcaklığı sensörü modülü kendi dahili diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. İşlem sonrası dizel parçacık filtresi sıcaklığı sensörü modülü, işlem sonrası dizel oksitlenme katalizörü emme sıcaklığını, işlem sonrası dizel parçacık filtresi emme sıcaklığını ve işlem sonrası dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık çubukları işlem sonrası dizel parçacık filtresi sıcaklığı sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez.

Bileşen Konumu

İşlem sonrası dizel parçacık filtresi çıkış sıcaklığı sensörü, işlem sonrası sisteminde bulunur. İşlem sonrası dizel parçacık filtresinin çıkışında bulunur. Orijinal cihaz üreticisi (OEM) servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumunda ve motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

İşlem sonrası dizel parçacık filtresi sıcaklık sensörü modülü işlem sonrası dizel partikülat filtresi çıkış sıcaklığı sinyalinin aralık dışında olduğunu bildirdi.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • İşlem sonrası dizel parçacık filtresi çıkış sıcaklığı sensörünün okunan varsayılan değeri kullanılır.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Arızalı işlem sonrası dizel parçacık filtresi çıkış sıcaklık sensörü.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3319.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklığı Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 3321

Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklığı Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3321 PID: SPN: 3246 FMI: 4/4 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Dizel Parçacık Filtresi Çıkış Sıcaklığı Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. İşlem sonrası dizel parçacık filtresi çıkış sıcaklığı sensörü devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
İşlem Sonrası Dizel Parçacık Filtresi Sıcaklığı Sensörü Modülü

Devre Açıklaması

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü akıllı bir aygıttır, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kurar. Egzoz emisyon dizel parçacık filtresi sıcaklığı sensörü modülü kendi dahili diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. İşlem sonrası dizel parçacık filtresi sıcaklığı sensörü modülü, işlem sonrası dizel oksitlenme katalizörü emme sıcaklığını, işlem sonrası dizel parçacık filtresi emme sıcaklığını ve işlem sonrası dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık çubukları işlem sonrası dizel parçacık filtresi sıcaklığı sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez.

Bileşen Konumu

İşlem sonrası dizel parçacık filtresi çıkış sıcaklığı sensörü, işlem sonrası sisteminde bulunur. İşlem sonrası dizel parçacık filtresinin çıkışında bulunur. Orijinal cihaz üreticisi (OEM) servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumunda ve motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

İşlem sonrası dizel parçacık filtresi sıcaklık sensörü modülü işlem sonrası dizel partikülat filtresi çıkış sıcaklığı sinyalinin aralık dışında olduğunu bildirdi.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • İşlem sonrası dizel parçacık filtresi çıkış sıcaklığı sensörünün okunan varsayılan değeri kullanılır.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Arızalı işlem sonrası dizel parçacık filtresi çıkış sıcaklık sensörü.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3321.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 3322

Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3322 PID: SPN: 3246 FMI: 2/2 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Dizel Parçacık Filtresi Çıkış Sıcaklığı - Veriler Düzensiz, Kesik veya Hatalı İşlem sonrası parçacık filtresi çıkış sıcaklığı, motorun çalışma koşullarıyla birlikte değişmez. | Büyük olasılıkla motor performansında düşme.
İşlem Sonrası Dizel Parçacık Filtresi Sıcaklığı Sensörü Modülü

Devre Açıklaması

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü akıllı bir aygıttır, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kurar. Egzoz emisyon dizel parçacık filtresi sıcaklığı sensörü modülü kendi dahili diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. İşlem sonrası dizel parçacık filtresi sıcaklığı sensörü modülü, işlem sonrası dizel oksitlenme katalizörü emme sıcaklığını, işlem sonrası dizel parçacık filtresi emme sıcaklığını ve işlem sonrası dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık çubukları işlem sonrası dizel parçacık filtresi sıcaklığı sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez.

Bileşen Konumu

İşlem sonrası dizel parçacık filtresi çıkış sıcaklığı sensörü, işlem sonrası sisteminde bulunur. İşlem sonrası dizel parçacık filtresinin çıkışında bulunur. Orijinal cihaz üreticisi (OEM) servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumunda ve motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), işlem sonrası parçacık filtresi çıkış sıcaklığı sensörünün, motorun çalışma koşullarıyla birlikte değişmediğini algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • İşlem sonrası dizel parçacık filtresi çıkış sıcaklığı sensörünün okunan varsayılan değeri kullanılır.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 15 dakika yüksek rölantide çalışmasını bekleyin. Bu arıza kodunun silinmesi için egzoz akışının yükseltilmesi gerekir. Belirli uygulamalarda, yeterli egzoz akışı elde etmek üzere aracın sürülmesi gerekebilir.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı işlem sonrası dizel parçacık filtresi emme sıcaklık sensörü.
  • Arızalı işlem sonrası dizel parçacık filtresi çıkış sıcaklık sensörü.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3322.

Son Değiştirilme Tarihi: 12-ARA-2016


SAE J1939 Çoğullanmış Gaz Pedalı veya Gaz Kolu Sensörü Sistemi - Anormal Güncelleştirme Hızı

ARIZA KODU 3326

SAE J1939 Çoğullanmış Gaz Pedalı veya Gaz Kolu Sensörü Sistemi - Anormal Güncelleştirme Hızı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3326 PID: SPN: 91 FMI: 9/9 LAMBA: Kırmızı SRT: | SAE J1939 Çoğullanmış Gaz Pedalı veya Gaz Kolu Sensörü Sistemi - Anormal Güncelleştirme Hızı. ECM, çoğullanmış bir gaz pedalı veya gaz kolu sensöründen bilgi bekledi, ancak bu bilgiyi yeterince erken alamadı veya hiç almadı. | Motor yalnızca rölantide çalışır.
SAE J1939 Veri Bağlantısı Devresi

Devre Açıklaması

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Daha sonra sensör, gaz pedalı ve anahtar gibi parçalardan gelen değerler ve durum bilgileri OEM VECU'sundan Cummins® ECM'sine SAE J1939 veri bağlantısı yoluyla aktarılabilir.

OEM VECU'larından veya şanzıman ECU'larından gönderilen iletiler Cummins® ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'ları, çoğullanan bileşenlerin düzgün çalışmasının sağlanması için doğru şekilde yapılandırılmalıdır.

Bileşen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), çoğullanmış bir cihazdan ileti almadı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu etkin hale geldiğinde, bazı çoğullanmış cihazlar istenildiği gibi çalışmayabilir.

Bu arıza aşağıdaki nedenlerden kaynaklanabilir:

  • ECM, OEM VECU'sundan bilgi almak üzere düzgün şekilde (bileşenler etkinleştirilmiş ve OEM VECU kaynak adresi doğru verilmiş olarak) ayarlandığında, ancak OEM VECU'su gerçekte bileşenin çoğullama için kullanılamayacağını belirten bir ileti ilettiğinde ortaya çıkabilir. Bunun nedeni, Cummins® ECM'sinde çoğullanmış bir parça etkinleştirilmesine karşın, parça iletisini ileten VECU'ya ait OEM VECU'su kaynak adresinin Cummins® ECM'sinde hatalı olması veya OEM VECU'sunun çoğullanmış parça iletisini iletecek şekilde ayarlanmamış olması olabilir.
  • Ayrıca, bu arıza OEM VECU'su ile Cummins® ECM'si arasındaki hasarlı bir J1939 veri bağlantısı bağlantısından, bileşen ile OEM VECU'su arasındaki hasarlı bir bağlantıdan, hasarlı OEM VECU'su veya hasarlı Cummins® ECM'sinden kaynaklanabilir. Doğru çoğullama yapılandırması için OEM ile bağlantı kurmak gerekebilir.

Çoğullanan bileşenleri izlemek için INSITE™ elektronik servis aparatı kullanılabilir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 3326.

Son Değiştirilme Tarihi: 12-ARA-2016


Şanzıman Çıkış Mili Hızı - Anormal Güncelleştirme Hızı

ARIZA KODU 3328

Şanzıman Çıkış Mili Hızı - Anormal Güncelleştirme Hızı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3328 PID: SPN: 191 FMI: 9/9 LAMBA: Koyu Sarı SRT: | Şanzıman Çıkış Mili Hızı - Anormal Güncelleştirme Hızı ECM ile şanzıman çıkış mili hız sensörü arasındaki J1939 veri bağlantısında iletişimin olmadığı veya geçersiz veri aktarım hızının olduğu algılandı. | Performansa hiçbir etkisi yok.
SAE J1939 Veri Bağlantısı Devresi

Devre Açıklaması

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Daha sonra sensör, gaz pedalı ve anahtar gibi parçalardan gelen değerler ve durum bilgileri OEM VECU'sundan Cummins® ECM'sine SAE J1939 veri bağlantısı yoluyla aktarılabilir.

OEM VECU'larından veya şanzıman ECU'larından gönderilen iletiler Cummins® ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'ları, çoğullanan bileşenlerin düzgün çalışmasının sağlanması için doğru şekilde yapılandırılmalıdır.

Bileşen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), çoğullanmış bir cihazdan ileti almadı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu etkin hale geldiğinde, bazı çoğullanmış aygıtlar istenildiği gibi çalışmayabilir.

Bu arıza aşağıdaki nedenlerden kaynaklanabilir:

  • ECM, OEM VECU'sundan bilgi almak üzere düzgün şekilde (bileşenler etkinleştirilmiş ve OEM VECU kaynak adresi doğru verilmiş olarak) ayarlandığında, ancak OEM VECU'su gerçekte bileşenin çoğullama için kullanılamayacağını belirten bir ileti ilettiğinde ortaya çıkabilir. Bunun nedeni, Cummins® ECM'sinde çoğullanmış bir parça etkinleştirilmesine karşın, parça iletisini ileten VECU'ya ait OEM VECU'su kaynak adresinin Cummins® ECM'sinde hatalı olması veya OEM VECU'sunun çoğullanmış parça iletisini iletecek şekilde ayarlanmamış olması olabilir.
  • Ayrıca, bu arıza OEM VECU ile Cummins ECM arasındaki kötü bir J1939 veri bağlantısı bağlantısından, parça ile OEM VECU arasındaki kötü bir bağlantıdan, kötü durumdaki OEM VECU veya Cummins ECM'sinden kaynaklanabilir. Doğru çoğullama yapılandırması için OEM ile bağlantı kurmak gerekebilir.

Çoğullanan bileşenleri izlemek için INSITE™ elektronik servis aparatı kullanılabilir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 3328.

Son Değiştirilme Tarihi: 12-ARA-2016


Motor Egzoz Gazı Devridaim Soğutucu Verimliliği - Sol Manifold - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 3342

Motor Egzoz Gazı Devridaim Soğutucu Verimliliği - Sol Manifold - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3342 PID: P091 SPN: 4752 FMI: 1/18 LAMBA: Koyu Sarı SRT: | Motor Egzoz Gazı Devridaim Soğutucu Verimliliği - Sol Manifold - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi. EGR soğutucusu devridaim egzoz gazını yeterince soğutmuyor. | Performansa hiçbir etkisi yok.
Motor Egzoz Gazı Devridaim Sıcaklık Sensörü Devresi

Devre Açıklaması

Egzoz gazı devridaim (EGR) sıcaklık sensörü, değişken bir rezistans sensörü olup EGR soğutucusundan çıktıktan sonra EGR gaz akışının sıcaklığını ölçmek için kullanılır. Motor kontrol modülü (ECM), EGR sıcaklığı sinyal devresine 5 voltluk akım sağlar. ECM, EGR akışı sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

EGR sıcaklık değeri, ECM tarafından motor koruma sistemi ve motor emisyonlarının kontrolü için kullanılır.

Bileşen Konumu

EGR sıcaklık sensörü; EGR soğutucu ile hava emiş bağlantısı arasındaki EGR bağlantı borusunda bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), EGR sıcaklığının 5 saniye boyunca eşiğin üzerinde olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 5 dakikaya kadar rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı EGR sıcaklık sensörü
  • Arızalı EGR soğutucusu.
Bkz. Sorun Giderme, Arıza Kodu 3342.

Son Değiştirilme Tarihi: 12-ARA-2016


Motor Şarjı Hava Soğutucusu Verimliliği - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 3343

Motor Şarjı Hava Soğutucusu Verimliliği - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3343 PID: SPN: 5285 FMI: 1/18 LAMBA: Koyu Sarı SRT: | Motor Şarjı Hava Soğutucusu Verimliliği - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi. Motor şarjlı hava soğutucusu emme hava akışını yeterince soğutmuyor. | Performansa hiçbir etkisi yok.
Emme Manifoldu Basınç/Sıcaklık Sensörü Devresi

Devre Açıklaması

Motor Kontrol Modülü (ECM), emme manifoldu sıcaklığı sinyal devresine 5 volt sağlar ve emme manifoldu sıcaklığını belirlemek için, sensörün direncindeki değişikliklerin voltajda neden olduğu değişiklikleri izler. Emilen hava soğuk olduğunda, sensör (veya termistör) direnci yüksek olur. ECM sinyal voltajı, sensör aracılığıyla yalnızca az bir miktarı topraklamaya çeker. Dolayısıyla, ECM yüksek bir sinyal voltajı veya düşük sıcaklık algılar. Emilen hava sıcak olduğunda, sensör rezistansı düşük olur. Sinyal voltajı büyük bir miktar çeker. Dolayısıyla, ECM düşük bir sinyal voltajı veya yüksek sıcaklık algılar.

Bileşen Konumu

Emme manifoldu 1 basınç/sıcaklık sensörü, hava emme manifoldunda bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), emme manifoldu basınç değerinin motor çalışma koşulları için beklenenden daha yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 5 dakikaya kadar rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Arızalı emme manifoldu sıcaklık sensörü
  • Arızalı şarj-hava soğutucusu.
Bkz. Sorun Giderme, Arıza Kodu 3343.

Son Değiştirilme Tarihi: 12-ARA-2016


Emme Manifoldu 1 Basıncı - Anormal Değişiklik Hızı

ARIZA KODU 3361

Emme Manifoldu 1 Basıncı - Anormal Değişiklik Hızı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3361 PID: SPN: 102 FMI: 10/10 LAMBA: Koyu Sarı SRT: | Emme Manifoldu 1 Basıncı - Anormal Değişiklik Hızı. VGT konum değeri tıkalı. | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü (ECM)

Devre Açıklaması

Değişken geometrili turboşarj (VGT), VGT kumanda elemanı tarafından elektronik olarak etkinleştirilir. VGT kumanda elemanı akıllı bir aygıttır ve birincil motor kontrol modülünden (ECM) J1939 veri bağlantısı yoluyla bilgileri alır. VGT kumanda elemanı, kendi diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil motor ECM'sine bildirir. ECM de hata iletisinin kodunu çözer ve iletiyi bir arıza koduna dönüştürür.

Bileşen Konumu

VGT kumanda elemanı, turboşarj yatak yuvasının üzerinde bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), Değişken Geometrili Turboşarj (VGT) kumanda elemanının komut verilen pozisyonu karşılamak için yavaş olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 5 dakikaya kadar rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Değişken geometrili turboşarj (VGT) arızası
  • Yüksek egzoz kısıtlaması.
Bkz. Sorun Giderme, Arıza Kodu 3361.

Son Değiştirilme Tarihi: 12-ARA-2016


Soğutma Sıvısı Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 3366

Soğutma Sıvısı Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3366 PID: SPN: 111 FMI: 1/18 LAMBA: Yok SRT: | Soğutma Sıvısı Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi Çok düşük motor soğutma sıvısı düzeyi algılandı. | Performansa hiçbir etkisi yok.
Motor Soğutma Sıvısı Düzeyi Sensör Devresi

Devre Açıklaması

Soğutma sıvısı düzeyi sensörü bir anahtardır ve radyatör üst deposundaki motor soğutma sıvısının düzeyini ölçmek için kullanılır. Soğutma sıvısı düzeyi sensörü soğutma sıvısına daldırılır ve soğutma sıvısına daldırıldığında soğutma sıvısına daldırılmadığı zamankinden farklı bir sinyal voltajı verir. Motor kontrol modülü (ECM), motor soğutma sıvısı düzeyini belirlemek için sinyal voltajındaki değişikliği izler.

Bileşen Konumu

Motor soğutma sıvısı düzeyi sensörü genel olarak radyatör üst deposunda veya taşma deposundadır. Konum için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), soğutma sıvısı düzeyi sensörü sinyal voltajının 30 saniyeden daha uzun süre boyunca 3 VDC'den yüksek olduğunu algıladı, bu çok düşük soğutucu seviyesi olduğunu gösterir.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda ECM hemen arıza kodunu günlüğe kaydeder.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olmadığı üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu, radyatör üst deposundaki veya taşma deposundaki soğutma sıvısı düzeyi, sensör düzeyinin altına düştüğünde etkinleşir. Üst depoyu soğutma sıvısıyla doldurun.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 3366.

Son Değiştirilme Tarihi: 12-ARA-2016


Devrilme Koruma Fren Kontrolü Etkin - Durum Mevcut

ARIZA KODU 3374

Devrilme Koruma Fren Kontrolü Etkin - Durum Mevcut

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3374 PID: SPN: 1818 FMI: 11/31 LAMBA: Yok SRT: | Devrilme Koruma Fren Kontrolü Etkin - Durum Mevcut. Anti-kilit frenleme (ABS) kontrolöründen gelen ECM mesajı seyir kontrolü çalışmasını engeller. | Seyir kontrolü düzgün şekilde çalışmayabilir.
Motor Kontrol Modülü (ECM)

Devre Açıklaması

Belli anti-kilit frenleme (ABS) kontrolörleri SAE J1939 veri bağlantısı ile motor kontrol modülü (ECM) ile iletişim kurar. Belli sürüş koşulları altında, anti-kilit frenleme (ABS) kontrolörü ECM'ye bir seyir kontrolü önleme mesajı gönderebilir ve seyir kontrolü geçici olarak devre dışı bırakılır.

Bileşen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Anti-kilit frenleme (AB) kontrolörü belli sürüş koşulları algıladı ve seyir kontrolünü engelledi.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda ECM hemen arıza kodunu günlüğe kaydeder.
  • Seyir kontrolü geçici olarak engellendi.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu etkin hale geldiğinde, seyir kontrolü çalışmayabilir. Bu yalnızca arıza koduna ilişkin bilgidir ve anti-kilit frenleme (ABS) kontrolörünün belirli sürüş koşulları algıladığını ve seyir kontrol işlemini geçici olarak engellediğini gösterir. OEM servis el kitabına bakın.

Bkz. Sorun Giderme, Arıza Kodu 3374.

Son Değiştirilme Tarihi: 12-ARA-2016


İşlem Sonrası Dizel Parçacık Filtresi Rejenerasyonu Çok Sık - Durum Mevcut

ARIZA KODU 3375

İşlem Sonrası Dizel Parçacık Filtresi Rejenerasyonu Çok Sık - Durum Mevcut

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3375 PID: S115 SPN: 5397 FMI: 11/31 LAMBA: Koyu Sarı SRT: | Egzoz Emisyon Dizel Parçacık Filtresi Rejenerasyonu Çok Sık - Durum Mevcut. Sistem, son etkin reaksiyondan sonra işlem aktif bir rejenerasyona gerek olduğunu algıladı. | Performansa hiçbir etkisi yok.
Motor Kontrol Modülü (ECM)

Devre Açıklaması

ECM, ECM dizel partikülat filtresinin aktif rejenerasyonunu talepetmeyinceye kadar egzoz emisyon dizel partikülat filtresinin aktif rejenerasyonunun tamamlanmasından sonra geçen süreyi kaydeder.

Bileşen Konumu

İşlem sonrası dizel parçacık filtresi, egzoz sisteminde bulunur ve orijinal cihaz üreticisi (OEM) tarafından kurulur. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, yalnızca işlem sonrası dizel parçacık filtresinin etkin bir reaksiyonunun başarılı şekilde tamamlanmasından sonra çalışır.

Conditions for Setting the Fault Codes

Başarılı bir aktif rejerasyonun tamamlanması ve aktif bir rejenerasyonun talepedilmemesi arasındaki süre eşiğin altındadır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

Bu diyagnostik mağaza ortamında çalıştırılamaz.

  • Onarımı doğrulamak için, motoru çalıştırın ve INSITE™ elektronik servis aparatı Egzoz Emisyon Dizel Parçacık Filtresi Reaksiyon Testi uygulayın.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.

Bu arızayı gidermek ve koyu sarı MOTOR KONTROL lambasını ve/veya Arıza Gösterge Lambasını (MIL) gidermek için, INSITE™ elektronik servis aparatındaki "Tüm Arızaları Sıfırla" komutunu kullanmak gerekir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Yüzü tıkanmış işlem sonrası dizel oksitlenme katalizörü
  • Arızalı bir egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü var.
  • Yüksek motor dumanıyla sonuçlanan motor arızası
Bkz. Sorun Giderme, Arıza Kodu 3375.

Son Değiştirilme Tarihi: 12-ARA-2016


İşlem Sonrası Dizel Parçacık Filtresi Eksik Rejenerasyonu - Durum Mevcut

ARIZA KODU 3376

İşlem Sonrası Dizel Parçacık Filtresi Eksik Rejenerasyonu - Durum Mevcut

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3376 PID: SPN: 5319 FMI: 11/31 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Dizel Parçacık Filtresi Eksik Rejenerasyonu - Durum Mevcut Sistem etkin bir reaksiyondan sonra işlem sonrası dizel parçacık filtresi diferansiyel basıncının çok yüksek olduğunu algıladı. | Olası işlem sonrası reaksiyon sıklığı ihtiyacı.
Motor Kontrol Modülü (ECM)

Devre Açıklaması

Motor işlem sonrası sistemi, işlem sonrası dizel parçacık filtresindeki is yükünü izler. Normal çalışma koşulları altında, işlem sonrası dizel parçacık filtresi otomatik temizlemelidir; burada is, karbondioksite, nitrojene ve suya dönüştürülür. Hafif yükte çalışma koşulları altında, işlem sonrası dizel parçacık filtresinin sabit reaksiyonunun gerçekleştirilmesi gerekebilir. İşlem sonrası diferansiyel basınç sensörü ve ve motorun hesaplanan is çıkışı kullanılarak, işlem sonrası dizel parçacık filtresindeki is yükü tahmin edilir.

Bileşen Konumu

Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü dizel parçacık filtresine monte edilir. Hem dizel parçacık filtresi diferansiyel basıncını hem de çıkış basıncını algılayan bir kombinasyon sensördür. Orijinal cihaz üreticisi (OEM) servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, yalnızca işlem sonrası dizel parçacık filtresinin etkin bir reaksiyonunun başarılı şekilde tamamlanmasından sonra çalışır.

Conditions for Setting the Fault Codes

İşlem sonrası dizel parçacık filtresindeki tahmini is kalibre edilebilir değerin üzerindedir.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için, motoru çalıştırın ve INSITE™ elektronik servis aparatı Egzoz Emisyon Dizel Parçacık Filtresi Reaksiyon Testi uygulayın.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı işlem sonrası sıcaklığı sensörleri
  • Arızalı bir işlem sonrası dizel oksitlenme katalizörü
  • Arızalı veya tıkalı işlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü boruları
  • Yüksek motor dumanıyla sonuçlanan motor arızası
  • Diferansiyel basınç sensörü için hasarlı veya arızalı OEM kablo enstelasyonu.
Bkz. Sorun Giderme, Arıza Kodu 3376.

Son Değiştirilme Tarihi: 12-ARA-2016


Motor Egzoz Gazı Devridaim (EGR) Sistemi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 3382

Motor Egzoz Gazı Devridaim (EGR) Sistemi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3382 PID: SPN: 3058 FMI: 1/18 LAMBA: Koyu Sarı SRT: | Motor Egzoz Gazı Devridaim (EGR) Sistemi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi. Ölçülen EGR akışı, komut verilenden düşük. | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü (ECM)

Devre Açıklaması

Egzoz gazı devridaimi (EGR) diferansiyel basınç sensörünün egzoz basıncını algılayan iki bağlantı noktası vardır. Sensör, EGR borusundaki bir ağızda bulunan iki bağlantı noktası arasındaki basınç farkını gösteren bir voltaj çıkışı sağlar. Motor kontrol modülü (ECM), EGR bağlantı borusundan emme manifolduna akan egzoz gazı miktarını belirlemek için bu basıncı kullanır. Bu bilgi EGR valfini doğru emisyon seviyelerinde kontrol etmek için kullanılır. ECM, sensör besleme devresinde egzoz emisyon dizel parçacık filtresi EGR diferansiyel basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. EGR diferansiyel basınç sensörü, EGR diferansiyel basınç sensörü sinyal devresindeki ECM'ye bir sinyal sağlar. Bu sensör sinyali voltajı, EGR çapraz borusundaki diferansiyel basınca bağlı olarak değişir. EGR diferansiyel basınç sensörü EGR diferansiyel basınç ağzı boyunca egzoz gazı basınç düşüşünü ölçer. Bu basınç düşüşü emme manifolduna giden EGR akış miktarını hesaplamak için kullanılır.

Bileşen Konumu

EGR Supabı ve EGR Diferansiyel Basınç Sensörü konumu motor modeline bağlı olarak değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), gerçek EGR akışının, geçerli motor çalışma koşullarına göre komut verilenden düşük olduğunu belirler.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Onarımı doğrulamak için, aracı şasi dinamometresi üzerinde çalıştırmak veya diyagnostiğin çalışması için yeterli yükseklikte motor yükünü edinmek üzere aracı sürmek gerekli olabilir.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • EGR akış tesisatında sızıntı veya kısıtlama
  • İçeriden sızıntı yapan EGR supabı
  • Kapalı kalmış EGR supabı
  • Arızalı EGR diferansiyel basınç sensörü.
Bkz. Sorun Giderme, Arıza Kodu 3382.

Son Değiştirilme Tarihi: 12-ARA-2016


Motor Egzoz Gazı Devridaim (EGR) Sistemi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 3383

Motor Egzoz Gazı Devridaim (EGR) Sistemi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3383 PID: P411 SPN: 3058 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Motor Egzoz Gazı Devridaim (EGR) Sistemi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi. Ölçülen EGR akışı, komut verilenden yüksek. | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü (ECM)

Devre Açıklaması

Egzoz gazı devridaimi (EGR) diferansiyel basınç sensörünün egzoz basıncını algılayan iki bağlantı noktası vardır. Sensör, EGR borusundaki bir ağızda bulunan iki bağlantı noktası arasındaki basınç farkını gösteren bir voltaj çıkışı sağlar. Motor kontrol modülü (ECM), EGR bağlantı borusundan emme manifolduna akan egzoz gazı miktarını belirlemek için bu basıncı kullanır. Bu bilgi EGR valfini doğru emisyon seviyelerinde kontrol etmek için kullanılır. ECM, sensör besleme devresinde egzoz emisyon dizel parçacık filtresi EGR diferansiyel basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. EGR diferansiyel basınç sensörü, EGR diferansiyel basınç sensörü sinyal devresindeki ECM'ye bir sinyal sağlar. Bu sensör sinyali voltajı, EGR çapraz borusundaki diferansiyel basınca bağlı olarak değişir. EGR diferansiyel basınç sensörü EGR diferansiyel basınç ağzı boyunca egzoz gazı basınç düşüşünü ölçer. Bu basınç düşüşü emme manifolduna giden EGR akış miktarını hesaplamak için kullanılır.

Bileşen Konumu

EGR Supabı ve EGR Diferansiyel Basınç Sensörü konumu motor modeline bağlı olarak değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), ölçülen EGR akışının, geçerli motor çalışma koşullarına göre komut verilenden yüksek olduğunu belirler.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arızanın nedenleri arasında aşağıdakiler yer alır:

  • EGR diferansiyel basınç sensörü portlarında tıkanma, kısıtlama veya kaçak
  • Sızıntı yapan EGR supabı
  • Açık kalmış EGR supabı
  • Arızalı EGR diferansiyel basınç sensörü.
Bkz. Sorun Giderme, Arıza Kodu 3383.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon Dizel Parçacık Filtresi 1 Koşulları Aktif Rejenerasyon İçin Karşılanmadı - Durum Mevcut

ARIZA KODU 3396

Egzoz Emisyon Dizel Parçacık Filtresi 1 Koşulları Aktif Rejenerasyon İçin Karşılanmadı - Durum Mevcut

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3396 PID: SPN: 3750 FMI: 11/31 LAMBA: Koyu Sarı SRT: | Dizel Parçacık Filtresi 1 Koşulları Aktif Rejenerasyon İçin Karşılanmadı - Durum Mevcut. İşlem sonrası sıcaklıklar işlem sonrası enjeksiyon için yeterli sıcaklıkta değil. | Olası işlem sonrası reaksiyon sıklığı ihtiyacı.
Motor Kontrol Modülü (ECM)

Devre Açıklaması

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü akıllı bir aygıttır, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kurar. Egzoz emisyon dizel parçacık filtresi sıcaklığı sensörü modülü kendi dahili diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. İşlem sonrası dizel parçacık filtresi sıcaklığı sensörü modülü, işlem sonrası dizel oksitlenme katalizörü emme sıcaklığını, işlem sonrası dizel parçacık filtresi emme sıcaklığını ve işlem sonrası dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık çubukları işlem sonrası dizel parçacık filtresi sıcaklığı sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez.

Bileşen Konumu

İşlem sonrası dizel parçacık filtresi, egzoz sisteminde bulunur ve orijinal cihaz üreticisi (OEM) tarafından kurulur. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motor çalışırken ve ECM işlem sonrası dizel parçacık filtresinin etkin reaksiyon işlemini talep ediyorsa sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), işlem sonrası dizel oksidasyon katalizör sıcaklığının dizel parçacık filtresinin aktif bir rejenerasyonu için çok düşük olduğunu hesapladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Bu arıza kodunun etkin olduğu kısa bir süre boyunca ECM, Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için, motoru çalıştırın ve INSITE™ elektronik servis aparatı Egzoz Emisyon Dizel Parçacık Filtresi Reaksiyon Testi uygulayın.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu işlem sonrası dizel oksidasyon katalizör sıcaklığının dizel parçacık filtresinin aktif bir rejenerasyonu için yakıt enjekte etmek üzere yeterince sıcak OLMADIĞINI gösterir.

Bkz. Sorun Giderme, Arıza Kodu 3396.

Son Değiştirilme Tarihi: 12-ARA-2016


Şanzıman Çıkışı Mil Hızı - Ağdan Hatalı Veri Alındı

ARIZA KODU 3418

Şanzıman Çıkışı Mil Hızı - Ağdan Hatalı Veri Alındı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3418 PID: SPN: 191 FMI: 2/19 LAMBA: Koyu Sarı SRT: | Şanzıman Çıkışı Mil Hızı - Ağdan Hatalı Veri Alındı. J1939 multipleks kontrolör şanzıman çıkış mili hız sensöründe bir arıza gösterdi. | Performansa hiçbir etkisi yok.
SAE J1939 Veri Bağlantısı Devresi

Devre Açıklaması

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Daha sonra sensör, gaz pedalı ve anahtar gibi parçalardan gelen değerler ve durum bilgileri OEM VECU'sundan Cummins® ECM'sine SAE J1939 veri bağlantısı yoluyla aktarılabilir.

OEM VECU'larından veya şanzıman ECU'larından gönderilen iletiler Cummins® ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'ları, çoğullanan bileşenlerin düzgün çalışmasının sağlanması için doğru şekilde yapılandırılmalıdır.

Bileşen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

OEM VECU şanzıman çıkış mili hız sensörü sisteminde bir arıza olduğunu belirledi.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

J1939 multipleks kontrolör şanzıman çıkış mili hız sensöründe bir arıza gösterdi.

Bkz. Sorun Giderme, Arıza Kodu 3418.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Egzozu Sıvı Hattı Isıtıcısı 3 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 3422

Egzoz Emisyon 1 Dizel Egzozu Sıvı Hattı Isıtıcısı 3 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3422 PID: SPN: 4344 FMI: 3/3 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Dizel Egzozu Sıvı Hattı Isıtıcısı 3 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Dizel egzozu sıvı hattı ısıtıcısı 3 devresinde yüksek sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
İşlem Sonrası Dizel Egzozu Sıvı Hattı Isıtıcı 3 Devresi

Devre Açıklaması

İşlem sonrası dizel egzozu sıvı hattı ısıtıcıları buz çözme veya dizel egzozu sıvısının donmasını önlemek için kullanılır.

Bileşen Konumu

İşlem sonrası dizel egzozu sıvı hattı ısıtıcısı 3 emme hattında, dizel egzozu sıvı deposu ile dizel egzozu sıvı dozlama birimi arasında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve hat ısıtıcısıyla açılması için komut verildiğinde çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) hat ısıtıcısı voltajının kalibre edilebilir değerin üzerinde olduğunu ve hat ısıtıcısı akımının kalibre edilebilir değerin üzerinde olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.
  • Hat ısıtıcısı devre dışı bırakılır.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için, bir anahtar döngüsü gerçekleştirin ve ardından "ECM Diyagnostik Testleri" altında bulunan "Dizel Egzozu Sıvı Dozlama Sistemi Isıtıcı Testi"ni gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Arızalı hat ısıtıcısı
  • Arızalı işlem sonrası dizel egzozu sıvı kontrolörü.
  • OEM enstelasyonunda aküye kısa devre

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3422.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Egzozu Sıvı Hattı Isıtıcısı 3 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 3423

Egzoz Emisyon 1 Dizel Egzozu Sıvı Hattı Isıtıcısı 3 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3423 PID: SPN: 4344 FMI: 4/4 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Dizel Egzoz Sıvısı Hat Isıtıcısı 3 Devresi - Voltaj normalin altında veya düşük kaynağa kısa devre. Dizel egzozu sıvı hattı ısıtıcısı 3 devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
İşlem Sonrası Dizel Egzozu Sıvı Hattı Isıtıcı 3 Devresi

Devre Açıklaması

İşlem sonrası dizel egzozu sıvı hattı ısıtıcıları buz çözme veya dizel egzozu sıvısının donmasını önlemek için kullanılır.

Bileşen Konumu

İşlem sonrası dizel egzozu sıvı hattı ısıtıcısı 3 emme hattında, dizel egzozu sıvı deposu ile dizel egzozu sıvı dozlama birimi arasında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve hat ısıtıcısıyla açılması için komut verildiğinde çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) hat ısıtıcısı voltajının kalibre edilebilir değerin altında olduğunu ve hat ısıtıcısı akımının kalibre edilebilir değerin üzerinde olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.
  • Hat ısıtıcısı devre dışı bırakılır.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için, bir anahtar döngüsü gerçekleştirin ve ardından "ECM Diyagnostik Testleri" altında bulunan "Dizel Egzozu Sıvı Dozlama Sistemi Isıtıcı Testi"ni gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı hat ısıtıcısı
  • OeM kablo demetinde topraklama ile kısa devre
Bkz. Sorun Giderme, Arıza Kodu 3423.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Egzozu Sıvı Hattı Isıtıcısı 3 Devresi - Akım Normalden Düşük veya Açık Devre

ARIZA KODU 3425

Egzoz Emisyon 1 Dizel Egzozu Sıvı Hattı Isıtıcısı 3 Devresi - Akım Normalden Düşük veya Açık Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3425 PID: S254 SPN: 4344 FMI: 5/5 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Dizel Egzozu Sıvı Hattı Isıtıcısı 3 Devresi - Akım Normalden Düşük veya Açık Devre. Dizel egzozu sıvı hattı ısıtıcı 3'de açık devre algılandı. | Büyük olasılıkla motor performansında düşme.
İşlem Sonrası Dizel Egzozu Sıvı Hattı Isıtıcı 3 Devresi

Devre Açıklaması

İşlem sonrası dizel egzozu sıvı hattı ısıtıcıları buz çözme veya dizel egzozu sıvısının donmasını önlemek için kullanılır.

Bileşen Konumu

İşlem sonrası dizel egzozu sıvı hattı ısıtıcısı 3 emme hattında, dizel egzozu sıvı deposu ile dizel egzozu sıvı dozlama birimi arasında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve hat ısıtıcısıyla açılması için komut verildiğinde çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) hat ısıtıcı devresinde bir açık devre algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.
  • Motor torku aşırı derecede düşürülür.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için, bir anahtar döngüsü gerçekleştirin ve ardından "ECM Diyagnostik Testleri" altında bulunan "Dizel Egzozu Sıvı Dozlama Sistemi Isıtıcı Testi"ni gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Arızalı hat ısıtıcısı rölesi
  • Arızalı hat ısıtıcısı

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3425.

Son Değiştirilme Tarihi: 12-ARA-2016


Kilitlenmeyi Önleyici Fren Sistemi (ABS) Kontrolörü - Anormal Güncelleştirme Hızı

ARIZA KODU 3488

Kilitlenmeyi Önleyici Fren Sistemi (ABS) Kontrolörü - Anormal Güncelleştirme Hızı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3488 PID: SPN: 563 FMI: 9/9 LAMBA: Koyu Sarı SRT: | Kilitlenmeyi Önleyici Fren Sistemi (ABS) Kontrolörü - Anormal Güncelleştirme Hızı ECM ile anti-kilit frenleme (ABS) ABS kontrolörü arasındaki J1939 veri bağlantısında iletişimin olmadığı veya geçersiz veri aktarım hızının olduğu algılandı. | Performansa hiçbir etkisi yok.
SAE J1939 Veri Bağlantısı Devresi

Devre Açıklaması

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Daha sonra sensör, gaz pedalı ve anahtar gibi parçalardan gelen değerler ve durum bilgileri OEM VECU'sundan Cummins® ECM'sine SAE J1939 veri bağlantısı yoluyla aktarılabilir.

OEM VECU'larından veya şanzıman ECU'larından gönderilen iletiler Cummins® ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'ları, çoğullanan bileşenlerin düzgün çalışmasının sağlanması için doğru şekilde yapılandırılmalıdır.

Bileşen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), çoğullanmış bir cihazdan ileti almadı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda ECM hemen arıza kodunu günlüğe kaydeder.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu etkin hale geldiğinde, bazı çoğullanmış aygıtlar istenildiği gibi çalışmayabilir.

Bu arıza kodunun olası nedenleri arasında şunlar yer alır:

  • ECM, OEM VECU'sundan bilgi almak üzere düzgün şekilde (bileşenler etkinleştirilmiş ve OEM VECU kaynak adresi doğru verilmiş olarak) ayarlandığında, ancak OEM VECU'su gerçekte bileşenin çoğullama için kullanılamayacağını belirten bir ileti ilettiğinde ortaya çıkabilir. Bunun nedeni, Cummins® ECM'sinde çoğullanmış bir parça etkinleştirilmesine karşın, parça iletisini ileten VECU'ya ait OEM VECU'su kaynak adresinin Cummins® ECM'sinde hatalı olması veya OEM VECU'sunun çoğullanmış parça iletisini iletecek şekilde ayarlanmamış olması olabilir.
  • Ayrıca, bu arıza OEM VECU ile Cummins® ECM arasındaki kötü bir J1939 veri bağlantısı bağlantısından, parça ile OEM VECU arasındaki kötü bir bağlantıdan, kötü durumdaki OEM VECU veya Cummins® ECM'sinden kaynaklanabilir. Doğru çoğullama yapılandırması için OEM ile bağlantı kurmak gerekebilir.

Çoğullanan bileşenleri izlemek için INSITE™ elektronik servis aparatı kullanılabilir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3488.

Son Değiştirilme Tarihi: 12-ARA-2016


Gerçek Zamanlı Saat - Anormal Değişiklik Hızı

ARIZA KODU 3492

Gerçek Zamanlı Saat - Anormal Değişiklik Hızı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3492 PID: SPN: 251 FMI: 10/10 LAMBA: Koyu Sarı SRT: | Gerçek Zamanlı Saat - Anormal Değişiklik Hızı. Gerçek zamanlı saat, sabit motor kapanma zamanlayıcısını belirtir. | Performansa hiçbir etkisi yok.
Motor Kontrol Modülü (ECM)

Devre Açıklaması

Gerçek zamanlı saat, motor kontrol modülünde (ECM) dahili olarak bulunan ve motor kapanma süresini (örn. motorun ne kadar süre kapalı kaldığı) izleyen bir zamanlama çipinden oluşur.

Bileşen Konumu

Gerçek zamanlı saat, ECM'de dahili olarak bulunan bir zamanlama çipidir ve buna ayrıca servis uygulanamaz.

Conditions for Running the Diagnostics

Bu diyagnostik, anahtar ilk kez ON (AÇIK) konumuna getirildiğinde çalışır.

Conditions for Setting the Fault Codes

Motor kapanma zamanlayıcısı doğru şekilde hesap yapmıyor ve ECM'deki diğer zamanlayıcılarla eşleşmiyor.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.
  • ECM, motor kapanma süresini doğru şekilde izleyemez.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın ve anahtarı 1 dakika boyunca ON (AÇIK) konumunda bırakın.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Motor kapanma süresinin izlenmesi, diğer tüm motor sensörlerinin ve kumanda elemanlarının doğru şekilde çalıştığından emin olmak için gerekir. Onarım sırasında ECM yeniden kalibre edilir veya değiştirilirse ve arıza kodu ortadan kalkarsa, diyagnostiğin yeniden çalıştırılması ve onarımın doğrulanması için "Silmeye İlişkin Koşullar" bölümündeki talimatların izlenmesi gerekir.

Bu arıza kodunun olası nedenleri arasında şunlar yer alır:

  • ECM'de dahili olarak bulunan arızalı gerçek zamanlı saat çipi
  • Motor kalibrasyonu sorunu.
Bkz. Sorun Giderme, Arıza Kodu 3492.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Egzozu Sıvı Deposu Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi

ARIZA KODU 3497

Egzoz Emisyon 1 Dizel Egzozu Sıvı Deposu Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3497 PID: SPN: 1761 FMI: 1/17 LAMBA: Bakım SRT: | İşlem Sonrası Dizel Egzozu Sıvı Deposu Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi. İşlem sonrası dizel egzozu sıvı deposu seviyesi düşük. | Performansa hiçbir etkisi yok.
Egzoz Emisyon Sıvısı Depo Düzeyi Sensörü Devresi

Devre Açıklaması

İşlem sonrası dizel egzozu sıvı düzeyi sensörü, dizel egzozu sıvı deposu içindeki dizel egzozu sıvı düzeyini izlemek için kullanılır.

Bileşen Konumu

İşlem sonrası dizel egzozu sıvı deposu düzeyi sensörü, işlem sonrası dizel egzozu sıvı deposunda bulunur. Daha fazla bilgi için, deponun ve düzey sensörünün konumu OEM'ye bağlıdır. Daha fazla bilgi için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Dizel egzoz deposu seviyesi düşük.

Action Taken When the Fault Code is Active

  • Dizel Egzoz sıvısı Lambası yanıyor.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • ECM, diyagnostik çalıştırıldıktan ve geçtikten hemen sonra dizel egzoz sıvısı lambasını kapatır.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu, dizel egzoz sıvısı seviyesinin düşük olduğunu ve deponun kullanıcı ilk uygun olduğu anda yeniden doldurulması gerektiğini gösterir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3497.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Egzozu Sıvı Deposu Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 3498

Egzoz Emisyon 1 Dizel Egzozu Sıvı Deposu Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3498 PID: SPN: 1761 FMI: 1/18 LAMBA: Bakım SRT: | Egzoz Emisyon Sıvısı Depo Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi. Egzoz emisyon sıvısı deposu seviyesi çok düşük. | Performansa hiçbir etkisi yok.
Egzoz Emisyon Sıvısı Depo Düzeyi Sensörü Devresi

Devre Açıklaması

İşlem sonrası dizel egzozu sıvı düzeyi sensörü, dizel egzozu sıvı deposu içindeki dizel egzozu sıvı düzeyini izlemek için kullanılır.

Bileşen Konumu

İşlem sonrası dizel egzozu sıvı deposu düzeyi sensörü, işlem sonrası dizel egzozu sıvı deposunda bulunur. Daha fazla bilgi için, deponun ve düzey sensörünün konumu OEM'ye bağlıdır. Daha fazla bilgi için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Dizel egzoz deposu seviyesi çok düşük.

Action Taken When the Fault Code is Active

  • Dizel Egzoz sıvısı Lambası yanıp sönüyor.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • ECM, diyagnostik çalıştırıldıktan ve geçtikten hemen sonra dizel egzoz sıvısı lambasını kapatır.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu dizel egzoz sıvı seviyesinin çok düşük olduğunu gösterir. Dizel egzoz sıvısı deposu yeniden doldurulmalıdır.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3498.

Son Değiştirilme Tarihi: 12-ARA-2016


Tekerleğe Göre Araç Hızı - Ağdan Hatalı Veri Alındı

ARIZA KODU 3525

Tekerleğe Göre Araç Hızı - Ağdan Hatalı Veri Alındı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3525 PID: SPN: 84 FMI: 2/19 LAMBA: Koyu Sarı SRT: | Tekerleğe Göre Araç Hızı - Ağdan Hatalı Veri Alındı. J1939 multipleks kontrolör tekerlek temelli araç hız sensöründe bir arıza gösterdi. | Motor devri, VSS parametre değeri olmadan Maksimum Motor Devri ile sınırlandırılır. Seyir Kontrolü, Vites Küçültme Koruması ve Yol Hız Regülatörü çalışmaz.
SAE J1939 Veri Bağlantısı Devresi

Devre Açıklaması

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Daha sonra sensör, gaz pedalı ve anahtar gibi parçalardan gelen değerler ve durum bilgileri OEM VECU'sundan Cummins® ECM'sine SAE J1939 veri bağlantısı yoluyla aktarılabilir.

OEM VECU'larından veya şanzıman ECU'larından gönderilen iletiler Cummins® ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'ları, çoğullanan bileşenlerin düzgün çalışmasının sağlanması için doğru şekilde yapılandırılmalıdır.

Bileşen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

OEM VECU tekerlek temelli araç hız sensörü sisteminde bir arıza olduğunu belirledi.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

J1939 multipleks kontrolör tekerlek temelli araç hız sensöründe bir arıza gösterdi.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3525.

Son Değiştirilme Tarihi: 12-ARA-2016


Tekerleğe Göre Araç Hızı - Anormal Güncelleştirme Hızı

ARIZA KODU 3526

Tekerleğe Göre Araç Hızı - Anormal Güncelleştirme Hızı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3526 PID: SPN: 84 FMI: 9/9 LAMBA: Koyu Sarı SRT: | Tekerleğe Göre Araç Hızı - Anormal Güncelleştirme Hızı. ECM ile tekerlek temelli araç hız sensörü arasındaki J1939 veri bağlantısında iletişimin olmadığı veya geçersiz veri aktarım hızının olduğu algılandı. | Motor devri, VSS parametre değeri olmadan Maksimum Motor Devri ile sınırlandırılır. Seyir Kontrolü, Vites Küçültme Koruması ve Yol Hız Regülatörü çalışmaz.
SAE J1939 Veri Bağlantısı Devresi

Devre Açıklaması

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Daha sonra sensör, gaz pedalı ve anahtar gibi parçalardan gelen değerler ve durum bilgileri OEM VECU'sundan Cummins® ECM'sine SAE J1939 veri bağlantısı yoluyla aktarılabilir.

OEM VECU'larından veya şanzıman ECU'larından gönderilen iletiler Cummins® ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'ları, çoğullanan bileşenlerin düzgün çalışmasının sağlanması için doğru şekilde yapılandırılmalıdır.

Bileşen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), çoğullanmış bir cihazdan ileti almadı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu etkin hale geldiğinde, bazı çoğullanmış cihazlar istenildiği gibi çalışmayabilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • ECM, OEM VECU'sundan bilgi almak üzere düzgün şekilde (bileşenler etkinleştirilmiş ve OEM VECU kaynak adresi doğru verilmiş olarak) ayarlandığında, ancak OEM VECU'su gerçekte bileşenin çoğullama için kullanılamayacağını belirten bir ileti ilettiğinde ortaya çıkabilir. Bunun nedeni, Cummins® ECM'sinde çoğullanmış bir parça etkinleştirilmesine karşın, parça iletisini ileten VECU'ya ait OEM VECU'su kaynak adresinin Cummins® ECM'sinde hatalı olması veya OEM VECU'sunun çoğullanmış parça iletisini iletecek şekilde ayarlanmamış olması olabilir.
  • Ayrıca, bu arıza OEM VECU ile Cummins® ECM arasındaki kötü bir J1939 veri bağlantısı bağlantısından, parça ile OEM VECU arasındaki kötü bir bağlantıdan, kötü durumdaki OEM VECU veya Cummins® ECM'sinden kaynaklanabilir. Doğru çoğullama yapılandırması için OEM ile bağlantı kurmak gerekebilir.

Çoğullanan bileşenleri izlemek için INSITE™ elektronik servis aparatı kullanılabilir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 3526.

Son Değiştirilme Tarihi: 12-ARA-2016


Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Anahtar Devresi - Ağdan Hatalı Veri Alındı

ARIZA KODU 3527

Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Anahtar Devresi - Ağdan Hatalı Veri Alındı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3527 PID: P91 SPN: 558 FMI: 2/19 LAMBA: Kırmızı SRT: | Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Anahtar Devresi - Ağdan Hatalı Veri Alındı. J1939 multipleks kontrolör gaz pedalında veya kol rölanti validasyon svicinde bir arıza gösterdi. | Motor yalnızca rölantide çalışır.
SAE J1939 Veri Bağlantısı Devresi

Devre Açıklaması

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Daha sonra sensör, gaz pedalı ve anahtar gibi parçalardan gelen değerler ve durum bilgileri OEM VECU'sundan Cummins® ECM'sine SAE J1939 veri bağlantısı yoluyla aktarılabilir.

OEM VECU'larından veya şanzıman ECU'larından gönderilen iletiler Cummins® ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'ları, çoğullanan bileşenlerin düzgün çalışmasının sağlanması için doğru şekilde yapılandırılmalıdır.

Bileşen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

OEM VECU gaz pedalında veya kol rölanti validasyon svicinde bir arıza olduğunu belirledi.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda ECM hemen arıza kodunu günlüğe kaydeder.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

J1939 multipleks kontrolör gaz pedalında veya kol rölanti validasyon svicinde bir arıza gösterdi.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 3527.

Son Değiştirilme Tarihi: 12-ARA-2016


Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Anahtar Devresi - Anormal Güncelleştirme Hızı

ARIZA KODU 3528

Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Anahtar Devresi - Anormal Güncelleştirme Hızı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3528 PID: SPN: 558 FMI: 9/9 LAMBA: Kırmızı SRT: | Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Anahtar Devresi - Anormal Güncelleştirme Hızı ECM ile gaz pedalı veya kol rölanti validasyon svici arasındaki J1939 veri bağlantısında iletişimin olmadığı veya geçersiz veri aktarım hızının olduğu algılandı. | Motor yalnızca rölantide çalışır.
SAE J1939 Veri Bağlantısı Devresi

Devre Açıklaması

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Daha sonra sensör, gaz pedalı ve anahtar gibi parçalardan gelen değerler ve durum bilgileri OEM VECU'sundan Cummins® ECM'sine SAE J1939 veri bağlantısı yoluyla aktarılabilir.

OEM VECU'larından veya şanzıman ECU'larından gönderilen iletiler Cummins® ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'ları, çoğullanan bileşenlerin düzgün çalışmasının sağlanması için doğru şekilde yapılandırılmalıdır.

Bileşen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), çoğullanmış bir cihazdan ileti almadı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu etkin hale geldiğinde, bazı çoğullanmış aygıtlar istenildiği gibi çalışmayabilir.

Bu arıza aşağıdaki nedenlerden kaynaklanabilir:

  • ECM, OEM VECU'sundan bilgi almak üzere düzgün şekilde (bileşenler etkinleştirilmiş ve OEM VECU kaynak adresi doğru verilmiş olarak) ayarlandığında, ancak OEM VECU'su gerçekte bileşenin çoğullama için kullanılamayacağını belirten bir ileti ilettiğinde ortaya çıkabilir. Bunun nedeni, Cummins® ECM'sinde çoğullanmış bir parça etkinleştirilmesine karşın, parça iletisini ileten VECU'ya ait OEM VECU'su kaynak adresinin Cummins® ECM'sinde hatalı olması veya OEM VECU'sunun çoğullanmış parça iletisini iletecek şekilde ayarlanmamış olması olabilir.
  • Ayrıca, bu arıza OEM VECU'su ile Cummins® ECM'si arasındaki arızalı bir J1939 veri bağlantısı bağlantısından, bileşen ile OEM VECU'su arasındaki hasarlı bir bağlantıdan, hasarlı OEM VECU'su veya hasarlı Cummins® ECM'sinden kaynaklanabilir. Doğru çoğullama yapılandırması için OEM ile bağlantı kurmak gerekebilir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3528.

Son Değiştirilme Tarihi: 12-ARA-2016


Ortam Havası Sıcaklığı - Anormal Güncelleştirme Hızı

ARIZA KODU 3531

Ortam Havası Sıcaklığı - Anormal Güncelleştirme Hızı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3531 PID: SPN: 171 FMI: 9/9 LAMBA: Koyu Sarı SRT: | Ortam Havası Sıcaklığı - Anormal Güncelleştirme Hızı. ECM ile ortam hava sıcaklığı sensörü arasındaki J1939 veri bağlantısında iletişimin olmadığı veya geçersiz veri aktarım hızının olduğu algılandı. | Büyük olasılıkla motor performansında düşme.
J1939 Veri Bağlantısı Devresi

Devre Açıklaması

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Daha sonra sensör, gaz pedalı ve anahtar gibi parçalardan gelen değerler ve durum bilgileri OEM VECU'sundan Cummins® ECM'sine SAE J1939 veri bağlantısı yoluyla aktarılabilir.

OEM VECU'larından veya şanzıman ECU'larından gönderilen iletiler Cummins® ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'ları, çoğullanan bileşenlerin düzgün çalışmasının sağlanması için doğru şekilde yapılandırılmalıdır.

Bileşen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), çoğullanmış bir cihazdan ileti almadı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu etkin hale geldiğinde, bazı çoğullanmış aygıtlar istenildiği gibi çalışmayabilir.

Bu arıza aşağıdaki nedenlerden kaynaklanabilir:

  • ECM, OEM VECU'sundan bilgi almak üzere düzgün şekilde (bileşenler etkinleştirilmiş ve OEM VECU kaynak adresi doğru verilmiş olarak) ayarlandığında, ancak OEM VECU'su gerçekte bileşenin çoğullama için kullanılamayacağını belirten bir ileti ilettiğinde ortaya çıkabilir. Bunun nedeni, ECM'de çoğullanmış bir parçanın etkinleştirilmesine karşın, parça iletisini ileten VECU'ya ait OEM VECU kaynak adresinin Cummins® ECM'sinde hatalı olması veya OEM VECU'sunun çoğullanmış parça iletisini iletecek şekilde ayarlanmamış olması olabilir.
  • Ayrıca, bu arıza OEM VECU'su ile Cummins® ECM'si arasındaki hasarlı bir J1939 veri bağlantısı bağlantısından, bileşen ile OEM VECU'su arasındaki hasarlı bir bağlantıdan, hasarlı OEM VECU'su veya hasarlı Cummins® ECM'sinden kaynaklanabilir. Doğru çoğullama yapılandırması için OEM ile iletişim kurulması gerekebilir.

Çoğullanan bileşenleri izlemek için INSITE™ elektronik servis aparatı kullanılabilir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3531.

Son Değiştirilme Tarihi: 12-ARA-2016


Ortam Havası Sıcaklığı - Ağdan Hatalı Bilgi Alındı

ARIZA KODU 3532

Ortam Havası Sıcaklığı - Ağdan Hatalı Bilgi Alındı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3532 PID: SPN: 171 FMI: 2/19 LAMBA: Koyu Sarı SRT: | Ortam Havası Sıcaklığı - Ağdan Hatalı Bilgi Alındı. J1939 multipleks kontrolör ortam hava sıcaklığı sensöründe bir arıza gösterdi. | Büyük olasılıkla motor performansında düşme.
J1939 Çoğullama

Devre Açıklaması

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Daha sonra sensör, gaz pedalı ve anahtar gibi parçalardan gelen değerler ve durum bilgileri OEM VECU'sundan Cummins® ECM'sine SAE J1939 veri bağlantısı yoluyla aktarılabilir.

OEM VECU'larından veya şanzıman ECU'larından gönderilen iletiler Cummins® ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'ları, çoğullanan bileşenlerin düzgün çalışmasının sağlanması için doğru şekilde yapılandırılmalıdır.

Bileşen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

OEM VECU ortam hava sıcaklığı sensörü sisteminde bir arıza olduğunu belirledi.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

J1939 multipleks kontrolör ortam hava sıcaklığı sensöründe bir arıza gösterdi.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3532.

Son Değiştirilme Tarihi: 13-OCA-2017


Yetersiz Reaktif Kalitesi nedeniyle NOx Sınırları Aşıldı - Durum Mevcut

ARIZA KODU 3543

Yetersiz Reaktif Kalitesi nedeniyle NOx Sınırları Aşıldı - Durum Mevcut

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3543 PID: S115 SPN: 4094 FMI: 11/31 LAMBA: Koyu Sarı SRT: | Yetersiz Reaktif Kalitesi nedeniyle NOx Sınırları Aşıldı - Durum Mevcut. Dizel egzoz kalitesi yeterli NOx azaltma sağlayacak kadar yeterli değil. | Büyük olasılıkla motor performansında düşme.
ECM

Devre Açıklaması

Motor kontrol modülü (ECM), egzoz emisyon NOx sensörünü ve egzoz emisyon çıkış NOx sensörünü kullanarak motorun egzoz gazlarındaki NOx konsantrasyonunu izler. Bu iki değeri karşılaştırarak, ECM SCR katalizörünün ve dozlama sisteminin dönüştürme etkililiğini belirleyebilir.

Bileşen Konumu

SCR katalizörü dizel parçacık filtresinden ve ayrıştırma borusundan sonra aracın egzoz sisteminde bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik dizel egzoz sıvı deposu yeniden doldurulduktan sonra çalışır. Belirli motor ve işlem sonrası koşullar karşılanmalıdır. NOx sensör verileri çeşitli motor devirlerinde ve yüklerinde toplanır. Yeterli veri toplandıktan sonra, diyagnostik çalışır, başarılı/başarısız kararı verir ve tekrar veri toplamaya başlar.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), SCR katalizör boyunca NOx dönüştürmenin beklenenden düşük olduğunu ve dizel egzoz sıvısı deposunun henüz doldurulduğunu algılar.

Action Taken When the Fault Code is Active

Bu arıza kodu etkin olduğunda, ECM tarafından üç işlem seviyesi alınır:

Düzey 1: Diyagnostik çalıştıktan ve başarısız olduktan hemen sonra alınan önlem.

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.

Düzey 2: Motor, arıza kodu etkinken uzun bir süre boyunca etkinken alınan önlem:

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Motor torku aşırı derecede düşürülür.

Düzey 3: Motor uzun süre bu arıza kodu etkinken çalıştığında, motor kapatıldığında veya arıza kodu etkinken uzun süre rölantideyken alınan önlem.

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Motor torku aşırı derecede düşürülür.

Düzey 4: Bu arıza kodu aktifken motor uzun süre çalıştığında alınan önlem.

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Motorun, arıza kodu etkin durumdayken uzun süreli çalıştırılması sonrasında Araç Hızı saatte 20 km olarak sınırlandırılacaktır.

Conditions for Clearing the Fault Code

Sabit rejenerasyon (bu arıza kodu sorun giderme ağacında belirtildiği gibi) tamamlandıktan ve hiçbir ek arıza aktif olmadığında, onarım onaylanmıştır.

Bu arızayı gidermek ve koyu sarı MOTOR KONTROL lambasını ve/veya Arıza Gösterge Lambasını (MIL) gidermek için, INSITE™ elektronik servis aparatındaki "Tüm Arızaları Sıfırla" komutunu kullanmak gerekir.

Yararlı Notlar

Bu arızadan önce diğer etkin NOx sensörü ve SCR dozlama sistemiyle ilgili tüm arıza kodlarına ilişkin sorunları giderin.

SCR kontrol sistemi saf dizel egzoz sıvısı (DEF) dizel egzoz sıvı deposunda olduğunda algılanabilir.

Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Arızalı egzoz emisyon dizel egzoz sıvısı dozlama sistemi.
  • Egzoz sistemi sızıntı yapıyor.
  • Arızalı SCR katalizörü
  • Bozulmuş, seyreltilmiş veya yanlış dizel egzoz sıvısı
  • Ayrıştırma borusunda dizel egzoz sıvısı kalıntıları.

Bu arıza kodu çoklu arıza modları sonucu verilebilir. Sorun giderme ağacındaki tüm adımlar tamamlanmalıdır.

Bkz. Sorun Giderme, Arıza Kodu 3543.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Çıkış NOx Sıcaklığı Sensörü - Anormal Değişiklik Hızı

ARIZA KODU 3545

Egzoz Emisyon 1 Çıkış NOx Sıcaklığı Sensörü - Anormal Değişiklik Hızı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3545 PID: P2202 SPN: 3226 FMI: 10/10 LAMBA: Koyu Sarı SRT: | Egzoz Emisyon Çıkış NOx Sensörü Devresi - Anormal Değişiklik Hızı. İşlem sonrası çıkış NOx sensörü değeri geçerli değil. | Performansa hiçbir etkisi yok.
Egzoz Emisyon Çıkış NOx Sensörü Devresi

Devre Açıklaması

Egzoz emisyon çıkış NOx (nitrojen oksit) sensörü akıllı bir aygıttır ve J1939 veri bağlantısı aracılığıyla motor kontrol modülüyle (ECM) iletişim kurar. Egzoz emisyon çıkış NOx sensörü kendi dahili diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil ECM'ye bildirir. NOx sensörü NOx kontrol modülüne kalıcı olarak sabitlenmiştir. Tek parça halinde servise tabi tutulur ve ayrı ayrı değiştirilemez. Egzoz emisyon çıkış NOx sensörü, işlem sonrası sisteminin çıkışında NOx emisyonlarını ölçmek için kullanılır.

Bileşen Konumu

Egzoz emisyon çıkış NOx sensörü konumu motor uygulamasına bağlı olarak değişebilir. Genellikle egzoz sisteminde, seçici katalitik azaltımı (SCR) katalizörünün çıkışında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik işlem sonrası SCR çıkış sıcaklığı motor çalışıyorken kalibre edilebilir bir süre boyunca 200°C [392° F] üzerinde olduğunda çalışır.

Conditions for Setting the Fault Codes

İşlem sonrası çıkış NOx sensör değeri geçerli değil.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru, egzoz sıcaklıklarını artırmak üzere motoru çalıştırın. Bu araç sürülerek veya INSITE™ elektronik servis aparatı kullanılarak bir sabit rejenerasyon başlatılarak yapılabilir.
  • İşlem sonrası SCR çıkış sıcaklığı işlem sonrası çıkış NOx sensörü kendi dahili diyagnostiklerini başlatmadan önce 60 saniye boyunca 200° C [392° F] üstünde olmalıdır
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu, işlem sonrası çıkış NOx sensörü ECM'nin geçerli veri sağlamadığını gösterdiğinde verilir.

Bu arıza kodunda sorun gidermeden önce, işlem sonrası çıkış NOx sensöründe Arıza Kodları 1887, 2771 veya 3682 için sorun giderin.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu t05-3545.

Son Değiştirilme Tarihi: 13-OCA-2017


Egzoz Emisyon Dizel Egzozu Sıvı Deposu Boş - Durum Mevcut

ARIZA KODU 3547

Egzoz Emisyon Dizel Egzozu Sıvı Deposu Boş - Durum Mevcut

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3547 PID: S115 SPN: 4096 FMI: 11/31 LAMBA: Koyu Sarı SRT: | Egzoz Emisyon Dizel Egzozu Sıvı Deposu Boş - Durum Mevcut. Dizel egzoz sıvı deposu boş. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Sıvısı Depo Düzeyi Sensörü Devresi

Devre Açıklaması

İşlem sonrası dizel egzozu sıvı düzeyi sensörü, dizel egzozu sıvı deposu içindeki dizel egzozu sıvı düzeyini izlemek için kullanılır.

Bileşen Konumu

İşlem sonrası dizel egzozu sıvı deposu düzeyi sensörü, işlem sonrası dizel egzozu sıvı deposunda bulunur. Daha fazla bilgi için, deponun ve düzey sensörünün konumu OEM'ye bağlıdır. Daha fazla bilgi için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Dizel egzoz sıvı deposu boş ve dozlama birimi doldurulamıyor.

Action Taken When the Fault Code is Active

Bu arıza kodu etkin olduğunda, ECM tarafından iki işlem seviyesi alınır:

Düzey 1: Dizel egzoz sıvı deposu boşken alınan önlem.

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Dizel Egzoz sıvısı Lambası yanıp sönüyor.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Motor torku aşırı derecede düşürülür.

Düzey 2: Dizel egzoz sıvı deposu boşken ve motor kapalıyken veya uzun süreli rölantideyken alınan önlem.

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Dizel Egzoz sıvısı Lambası yanıp sönüyor.
  • Motor torku aşırı derecede düşürülür.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • ECM, diyagnostik çalıştırıldıktan ve geçtikten hemen sonra dizel egzoz sıvısı lambasını kapatır.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu işlem sonrası dizel egzoz sıvısı deposunun boş olduğunu ve derhal yeniden doldurulması gerektiğini gösterir.

Bkz. Sorun Giderme, Arıza Kodu 3547.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Egzozu Sıvı Dozlama Birimi- Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 3558

Egzoz Emisyon 1 Dizel Egzozu Sıvı Dozlama Birimi- Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3558 PID: SPN: 3361 FMI: 3/3 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Dizel Egzozu Sıvı Dozlama Birimi- Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. İşlem sonrası dizel egzozu sıvı dozlama biriminde yüksek sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi

Devre Açıklaması

İşlem sonrası dizel egzozu sıvı dozlama birimi birçok işlevi gerçekleştirir; işlevlerinden biri de dozlamaya olanak vermek için bir pompa kullanarak hatlarda yeterli dizel egzozu sıvı basıncı üretmektir. ECM, dizel egzozu sıvı dozlama birimine akü voltajı beslemesi ve topraklama sağlar. ECM, ayrıca dizel egzozu sıvı çıkışını kontrol etmek için dozlama birimine bir sinyal besler. Bu sinyal, komut verilen dizel egzozu sıvı basıncına bağlı olarak değişir.

Bileşen Konumu

İşlem sonrası dizel egzozu sıvı dozlama biriminin konumu orijinal ekipman üreticisine (OEM) bağlıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, dizel egzozu sıvı dozaj birimi doldurma veya dozlama durumundayken çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) işlem sonrası dizel egzoz sıvısı dozlama birimi sinyal voltajının kalibre edilebilir değerden daha yüksek olduğunu veya dizel egzoz sıvısı dozlama birimi kaynağının aküye kısa devre veya açık devre yaptığını algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için, "ECM Diyagnostik Testleri" altındaki "İşlem Sonrası Dizel Egzozu Sıvı Sistem Kaçağı Testini"ni gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Dizel egzozu sıvı dozlama biriminde akü voltajına kısa devre
  • OEM enstelasyonunda aküye kısa devre

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3558.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Egzozu Sıvı Dozlama Birimi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 3559

Egzoz Emisyon 1 Dizel Egzozu Sıvı Dozlama Birimi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3559 PID: SPN: 3361 FMI: 4/4 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Dizel Egzozu Sıvı Dozlama Birimi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. İşlem sonrası dizel egzozu sıvı dozlama biriminde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi

Devre Açıklaması

İşlem sonrası dizel egzozu sıvı dozlama birimi birçok işlevi gerçekleştirir; işlevlerinden biri de dozlamaya olanak vermek için bir pompa kullanarak hatlarda yeterli dizel egzozu sıvı basıncı üretmektir. ECM, dizel egzozu sıvı dozlama birimine akü voltajı beslemesi ve topraklama sağlar. ECM, ayrıca dizel egzozu sıvı çıkışını kontrol etmek için dozlama birimine bir sinyal besler. Bu sinyal, komut verilen dizel egzozu sıvı basıncına bağlı olarak değişir.

Bileşen Konumu

İşlem sonrası dizel egzozu sıvı dozlama biriminin konumu orijinal ekipman üreticisine (OEM) bağlıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, dizel egzozu sıvı dozaj birimi doldurma veya dozlama durumundayken çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) işlem sonrası dizel egzoz sıvısı dozlama birimi sinyal voltajının veya işlem sonrası dizel egzoz sıvısı dozlama birimi kaynak voltajının aralık dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için, "ECM Diyagnostik Testleri" altındaki "İşlem Sonrası Dizel Egzozu Sıvı Sistem Kaçağı Testini"ni gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Dizel egzozu sıvı dozlama biriminde topraklama ile kısa devre
  • OeM kablo demetinde topraklama ile kısa devre

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3559.

Son Değiştirilme Tarihi: 12-ARA-2016


İşlem Sonrası Dizel Egzozu Sıvı Hattı Isıtıcı Rölesi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 3562

İşlem Sonrası Dizel Egzozu Sıvı Hattı Isıtıcı Rölesi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3562 PID: SPN: 5491 FMI: 3/3 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Dizel Egzozu Sıvı Hattı Isıtıcı Rölesi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Dizel egzozu sıvı hattı ısıtıcı rölesinde yüksek sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzozu Sıvı Hattı Isıtıcı Rölesini Devresi

Devre Açıklaması

Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı rölesini, egzoz emisyon dizel egzozu sıvı hattı ısıtıcılarına güç sağlamak için kullanılır.

Bileşen Konumu

İşlem sonrası dizel egzozu sıvı hattı ısıtıcı rölesinin konumu, orijinal ekipman üreticisine (OEM) bağlıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve hat ısıtıcısıyla açılması için komut verildiğinde çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi sürücü sinyalinin yüksek kaynağa kısa devre yaptığını algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için, bir anahtar döngüsü gerçekleştirin ve ardından "ECM Diyagnostik Testleri" altında bulunan "Dizel Egzozu Sıvı Dozlama Sistemi Isıtıcı Testi"ni gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Dizel egzozu sıvı hattı ısıtıcı rölesi devresinde akü voltajına kısa devre.
  • OEM enstelasyonunda aküye kısa devre

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3562.

Son Değiştirilme Tarihi: 12-ARA-2016


İşlem Sonrası Dizel Egzozu Sıvı Hattı Isıtıcı Rölesi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 3563

İşlem Sonrası Dizel Egzozu Sıvı Hattı Isıtıcı Rölesi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3563 PID: SPN: 5491 FMI: 4/4 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Dizel Egzozu Sıvı Hattı Isıtıcı Rölesi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Dizel egzozu sıvı hattı ısıtıcı rölesinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
İşlem Sonrası Dizel Egzozu Sıvı Hattı Isıtıcı Devresi

Devre Açıklaması

Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı rölesini, egzoz emisyon dizel egzozu sıvı hattı ısıtıcılarına güç sağlamak için kullanılır.

Bileşen Konumu

İşlem sonrası dizel egzozu sıvı hattı ısıtıcı rölesinin konumu, orijinal ekipman üreticisine (OEM) bağlıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) işlem sonrası dizel egzoz sıvısı hattı ısıtıcı rölesi kontrol sinyalinin aralık dışında veya açık devre yaptığını algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • İşlem sonrası dizel egzozu sıvı hattı ısıtıcı rölesi devresinde topraklama ile kısa devre.
  • OeM kablo demetinde topraklama ile kısa devre
  • OEM enstelasyonunda açık devre

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3563.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Supabı 1 Devresi - Akım Normalin Altında veya Açık Devre

ARIZA KODU 3567

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Supabı 1 Devresi - Akım Normalin Altında veya Açık Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3567 PID: SPN: 5394 FMI: 5/5 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Dizel Egzozu Sıvı Dozlama Supabı - Akım Normalden Düşük veya Açık Devre. Egzoz emisyon dizel egzozu sıvı dozlama supabı devresinde bir hata algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Supabı Devresi

Devre Açıklaması

Egzoz emisyon dizel egzozu sıvı dozlama supabı, ECM tarafından kontrol edilir. Motor kontrol modülü (ECM), DEF dozlama komutu verdiğinde, ECM dozlama supabına bir darbe genişliği modüle edilmiş (PWM) sinyal gönderir ve bu, dozlama supabını açıp DEF'nin egzoz sistemine püskürtülmesine olanak sağlar.

Bileşen Konumu

İşlem sonrası dizel egzozu sıvı dozlama supabı egzoz sistemine takılır. Doğruca, seçici katalitik azaltımı (SCR) katalizöründen önceki işlem sonrası ayrıştırma borusuna monte edilir. Takma pozisyonu, işlem sonrası mimarisine ve orijinal ekipman üreticisine (OEM) bağlı olarak değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, dizel egzozu sıvı dozlama supabına açma komutu verildiğinde çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) egzoz emisyon dizel egzoz sıvısı dozlama supabı devresinin yüksek voltaj kaynağına kısa devre, düşük voltaj kaynağına kısa devre veya açık devre yaptığını algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.
  • Motor torku aşırı derecede düşürülür.

Conditions for Clearing the Fault Code

Onarımı doğrulamak için:

  • Bir anahtar döngüsü gerçekleştirin.
  • Motoru çalıştırın ve rölantide çalışmasını bekleyin.
  • INSITE™ elektronik servis aparatıyla Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi Sıfırlama Durumunu izleyin.
  • INSITE™ elektronik servis aparatındaki Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Durumu Dozlama durumuna geçerek sistemin doldurulduğunu göstermelidir.
  • Açma/kapatma anahtarını KAPALI duruma getirin ve ECM'nin tamamen kapanmasını sağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Dizel egzozu sıvı dozlama supabında açık devre
  • OEM enstelasyonunda aküye kısa devre
  • OeM kablo demetinde topraklama ile kısa devre
  • OEM enstelasyonunda açık devre

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3567.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Supabı 1 - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

ARIZA KODU 3568

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Supabı 1 - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3568 PID: SPN: 5394 FMI: 7/7 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Dizel Egzozu Sıvı (DEF) Dozlama Supabı - Mekanik Sistem Yanıt Vermiyor veya Ayarsız. DEF dozlama supabında mekanik bir arıza algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Supabı Devresi

Devre Açıklaması

Egzoz emisyon dizel egzozu sıvı dozlama supabı, ECM tarafından kontrol edilir. Motor kontrol modülü (ECM), DEF dozlama komutu verdiğinde, ECM dozlama supabına bir darbe genişliği modüle edilmiş (PWM) sinyal gönderir ve bu, dozlama supabını açıp DEF'nin egzoz sistemine püskürtülmesine olanak sağlar.

Bileşen Konumu

İşlem sonrası dizel egzozu sıvı dozlama supabı egzoz sistemine takılır. Doğruca, seçici katalitik azaltımı (SCR) katalizöründen önceki işlem sonrası ayrıştırma borusuna monte edilir. Takma pozisyonu, işlem sonrası mimarisine ve orijinal ekipman üreticisine (OEM) bağlı olarak değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, dizel egzozu sıvı dozlama supabına açma komutu verildiğinde çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) işlem sonrası dizel egzoz sıvısı dozlama supabının mekanik olarak tıkalı olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için, "ECM Diyagnostik Testleri" altındaki "İşlem Sonrası Dizel Egzozu Sıvı Dozlama Pompası Geçersiz Testini"ni gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı işlem sonrası dizel egzoz sıvısı dozaj supabı.

DEF'in kontamnasyonu bu arıza kodunun olası bir nedeni olabilir.

Bkz. Sorun Giderme, Arıza Kodu 3568.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Egzozu Sıvı Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 3571

Egzoz Emisyon 1 Dizel Egzozu Sıvı Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3571 PID: SPN: 4334 FMI: 3/3 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Dizel Egzozu Sıvı Basınç Sensörü - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Egzoz emisyon dizel egzozu sıvı basınç sensör devresinde yüksek sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi

Devre Açıklaması

Motor Kontrol Modülü (ECM), egzoz emisyon dizel egzozu sıvı basıncı sensörüne 5 voltluk besleme ve topraklama sağlar. Basınç sensörü sensör sinyal devresindeki ECM'ye bir sinyal gönderir. Bu sensör sinyali voltajı, dozaj birimi tarafından sağlanan işlem sonrası dizel egzozu sıvı basıncına bağlı olarak değişir. ECM, düşük dizel egzozu sıvı basınçlarında düşük sinyal voltajı ve yüksek dizel egzozu sıvı basınçlarında yüksek sinyal voltajı algılar.

Bileşen Konumu

İşlem sonrası dizel egzozu sıvı basıncı sensörü, işlem sonrası dizel egzozu sıvı dozlama biriminde dahili olarak bulunur ve buna ayrıca servis uygulanamaz.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel egzozu sıvı basınç sensörünün sinyal voltajının aralık dışında olduğunu algılandı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Sensör beslemesiyle veya akü voltajıyla kısa devre yapmış sinyal kablosu
  • Arızalı egzoz emisyon sıvısı basınç sensörü

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3571.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Egzozu Sıvı Basıncı Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 3572

Egzoz Emisyon 1 Dizel Egzozu Sıvı Basıncı Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3572 PID: SPN: 4334 FMI: 4/4 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Dizel Egzozu Sıvı Basıncı Sensörü - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Dizel egzozu sıvı basınç sensörü devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi

Devre Açıklaması

Motor Kontrol Modülü (ECM), egzoz emisyon dizel egzozu sıvı basıncı sensörüne 5 voltluk besleme ve topraklama sağlar. Basınç sensörü sensör sinyal devresindeki ECM'ye bir sinyal gönderir. Bu sensör sinyali voltajı, dozaj birimi tarafından sağlanan işlem sonrası dizel egzozu sıvı basıncına bağlı olarak değişir. ECM, düşük dizel egzozu sıvı basınçlarında düşük sinyal voltajı ve yüksek dizel egzozu sıvı basınçlarında yüksek sinyal voltajı algılar.

Bileşen Konumu

İşlem sonrası dizel egzozu sıvı basıncı sensörü, işlem sonrası dizel egzozu sıvı dozlama biriminde dahili olarak bulunur ve buna ayrıca servis uygulanamaz.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) egzoz emisyon dizel egzozu sıvı basınç sensörünün sinyal voltajının aralık dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Sinyal kablosu ile topraklama arasında kısa devre
  • Arızalı egzoz emisyon sıvısı basınç sensörü

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3572.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 3574

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3574 PID: SPN: 4334 FMI: 1/18 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Dizel Egzozu Sıvı Basıncı Sensörü - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi. Dozaj biriminde düşük dizel egzozu sıvı basıncı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi

Devre Açıklaması

Motor Kontrol Modülü (ECM), egzoz emisyon dizel egzozu sıvı basıncı sensörüne 5 voltluk besleme ve topraklama sağlar. Basınç sensörü sensör sinyal devresindeki ECM'ye bir sinyal gönderir. Bu sensör sinyali voltajı, dozaj birimi tarafından sağlanan işlem sonrası dizel egzozu sıvı basıncına bağlı olarak değişir. ECM, düşük dizel egzozu sıvı basınçlarında düşük sinyal voltajı ve yüksek dizel egzozu sıvı basınçlarında yüksek sinyal voltajı algılar.

Bileşen Konumu

İşlem sonrası dizel egzozu sıvı basıncı sensörü, işlem sonrası dizel egzozu sıvı dozlama biriminde dahili olarak bulunur ve buna ayrıca servis uygulanamaz.

Conditions for Running the Diagnostics

Bu diyagnostik, dizel egzozu sıvı dozaj birimi doldurma veya dozlama durumundayken çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel egzoz sıvı basıncının bir eşik değerin altında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.
  • Motor torku aşırı derecede düşürülür.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için, "ECM Diyagnostik Testleri" altındaki "İşlem Sonrası Dizel Egzozu Sıvı Dozlama Pompası Geçersiz Testini"ni gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arızadan önce, SCR ile ilgili diğer etkin arızalara ilişkin sorun giderme adımlarını uygulayın.

Bu arıza kodunun olası nedenleri şunlardır:

  • Düşük dizel egzozu sıvı deposu düzeyi
  • Tıkalı, kısıtlanmış veya donmuş dizel egzozu sıvı dozaj birimi besleme hattı
  • Tıkalı veya kısıtlanmış dizel egzozu sıvı deposu filtresi
  • Tıkalı veya kısıtlanmış dizel egzozu sıvı dozaj birimi filtresi
  • Tıkalı veya kısıtlanmış dizel egzozu sıvı dozaj birimi besleme hattı bağlantı parçası
  • Arızalı dizel egzozu sıvı dozaj birimi
  • Kitli dizel egzozu sıvısı
  • Dizel egzozu sıvı deposunda yabancı madde. Dizel egzoz sıvı deposunda yabancı madde bulunursa, dizel egzozu sıvı deposunu iyice temizleyin ve onaylı dizel egzozu sıvısıyla yeniden doldurun.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3574.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 3575

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3575 PID: SPN: 4334 FMI: 0/16 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Dizel Egzozu Sıvı Basıncı Sensörü - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi. Dizel egzozu sıvı dozaj birimi, dizel egzozu sıvı dönüş akışında tıkanma algıladı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi

Devre Açıklaması

Motor Kontrol Modülü (ECM), egzoz emisyon dizel egzozu sıvı basıncı sensörüne 5 voltluk besleme ve topraklama sağlar. Basınç sensörü sensör sinyal devresindeki ECM'ye bir sinyal gönderir. Bu sensör sinyali voltajı, dozaj birimi tarafından sağlanan işlem sonrası dizel egzozu sıvı basıncına bağlı olarak değişir. ECM, düşük dizel egzozu sıvı basınçlarında düşük sinyal voltajı ve yüksek dizel egzozu sıvı basınçlarında yüksek sinyal voltajı algılar.

Bileşen Konumu

İşlem sonrası dizel egzozu sıvı basıncı sensörü, işlem sonrası dizel egzozu sıvı dozlama biriminde dahili olarak bulunur ve buna ayrıca servis uygulanamaz.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz işlem sonrası dizel basınç sıvı basıncının 20 saniyeden daha uzun süre boyunca 1100 kpa'dan [159 psi] yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.
  • Motor torku aşırı derecede düşürülür.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için, "ECM Diyagnostik Testleri" altındaki "İşlem Sonrası Dizel Egzozu Sıvı Dozlama Pompası Geçersiz Testini"ni gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arızadan önce, SCR ile ilgili diğer etkin arızalara ilişkin sorun giderme adımlarını uygulayın.

Bu arıza kodunun olası nedenleri şunlardır:

  • Tıkalı, kısıtlanmış veya donmuş dizel egzoz sıvısı dozlama birimi dönüş hattı veya dönüş hattı aksamı
  • Arızalı dizel egzozu sıvı dozaj birimi.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3575.

Son Değiştirilme Tarihi: 12-ARA-2016


İşlem Sonrası Dizel Egzozu Sıvı Dönüş Supabı - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 3577

İşlem Sonrası Dizel Egzozu Sıvı Dönüş Supabı - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3577 PID: SPN: 4376 FMI: 3/3 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Dizel Egzozu Sıvı Dönüş Supabı - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Dizel egzozu sıvı dönüş supabında yüksek sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi

Devre Açıklaması

Egzoz emisyon dizel egzozu sıvı dönüş supabı, Motor Kontrol Modülü (ECM) tarafından kontrol edilir. Dönüş supabı konumu dizel egzoz sıvısının dozlama birimi varken nereye akacağını belirler. Dönüş supabı etkinleştirildiğinde, dozlama sistemi dolar ve hatlardaki dizel egzoz sıvısı depoya geri döner.

Bileşen Konumu

İşlem sonrası dizel egzozu sıvı dönüş supabı, işlem sonrası dizel egzozu sıvı dozlama biriminde dahili olarak bulunur ve buna ayrıca servis uygulanamaz.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) egzoz emisyon dizel egzozu sıvı dönüş supabı devresinin aralık dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza etkin olursa, dozlama sistemi boşaltılamayabilir; başka bir deyişle, hatlarda işlem sonrası dizel egzozu sıvısı kalır. Bağlantılar çıkarılırken dikkatli olunması gerekir. Ayrıca, sistem düzgün şekilde boşaltılmazsa, soğuk havalarda hatlar donabilir ve SCR sistemi hasar görebilir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3577.

Son Değiştirilme Tarihi: 12-ARA-2016


İşlem Sonrası Dizel Egzozu Sıvı Dönüş Supabı - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 3578

İşlem Sonrası Dizel Egzozu Sıvı Dönüş Supabı - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3578 PID: SPN: 4376 FMI: 4/4 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Dizel Egzozu Sıvı Dönüş Supabı - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Dizel egzozu sıvı dönüş supabında düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi

Devre Açıklaması

Egzoz emisyon dizel egzozu sıvı dönüş supabı, Motor Kontrol Modülü (ECM) tarafından kontrol edilir. Dönüş supabı konumu dizel egzoz sıvısının dozlama birimi varken nereye akacağını belirler. Dönüş supabı etkinleştirildiğinde, dozlama sistemi dolar ve hatlardaki dizel egzoz sıvısı depoya geri döner.

Bileşen Konumu

İşlem sonrası dizel egzozu sıvı dönüş supabı, işlem sonrası dizel egzozu sıvı dozlama biriminde dahili olarak bulunur ve buna ayrıca servis uygulanamaz.

Conditions for Running the Diagnostics

Bu diyagnostik, yalnızca egzoz emisyon dizel egzozu sıvısı dozlama sistemi doldurulurken çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) egzoz emisyon dizel egzozu sıvı dönüş supabı voltajının aralık dışında olduğunu algılandı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza etkin olursa, dozlama sistemi boşaltılamayabilir; başka bir deyişle, hatlarda dizel egzozu sıvısı kalır. Bağlantılar çıkarılırken dikkatli olunmalıdır. Ayrıca, sistem düzgün şekilde boşaltılmazsa, soğuk havalarda hatlar donup hasar görebilir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3578.

Son Değiştirilme Tarihi: 12-ARA-2016


İşlem Sonrası SCR Katalizörü Dönüştürme Verimliliği - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 3582

İşlem Sonrası SCR Katalizörü Dönüştürme Verimliliği - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3582 PID: SPN: 4364 FMI: 1/18 LAMBA: Koyu Sarı SRT: | İşlem Sonrası SCR Katalizörü Dönüştürme Verimliliği - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi. SCR katalizörü boyunca NOx dönüştürme çok düşük. | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü (ECM)

Devre Açıklaması

Motor kontrol modülü (ECM), egzoz emisyon NOx sensörünü ve egzoz emisyon çıkış NOx sensörünü kullanarak motorun egzoz gazlarındaki NOx konsantrasyonunu izler. Bu iki değeri karşılaştırarak, ECM SCR katalizörünün ve dozlama sisteminin dönüştürme etkililiğini belirleyebilir.

Bileşen Konumu

SCR katalizörü dizel parçacık filtresinden ve ayrıştırma borusundan sonra aracın egzoz sisteminde bulunur.

Conditions for Running the Diagnostics

Bu diyagnostiğin çalışması ve tamamlanması motor ve egzoz emisyon koşulları karşılaması gerekir.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), SCR katalizörü boyunca NOx dönüştürmenin beklenenden daha düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

Bu arızayı gidermek ve koyu sarı MOTOR KONTROL lambasını ve/veya Arıza Gösterge Lambasını (MIL) gidermek için, INSITE™ elektronik servis aparatındaki "Tüm Arızaları Sıfırla" komutunu kullanmak gerekir.

Yararlı Notlar

Bu arızadan önce diğer etkin NOx sensörü ve SCR dozlama sistemiyle ilgili tüm arıza kodlarına ilişkin sorunları giderin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı egzoz emisyon dizel egzoz sıvısı dozlama sistemi.
  • Egzoz sistemi sızıntı yapıyor.
  • Arızalı SCR katalizörü
  • Bozulmuş, seyreltilmiş veya yanlış dizel egzoz sıvısı
  • Ayrıştırma borusunda dizel egzoz sıvısı kalıntıları.
  • Arızanın tekrarlanması şikayetiyle tekrar gelen birim için müşterinin Çok düşük sülfürlü Dizel yakıt kullanmaması olasılığını göz önünde bulundurun
Bkz. Sorun Giderme, Arıza Kodu 3582.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Çıkış NOx Sensörü Isıtıcısı - Anormal Değişiklik Hızı

ARIZA KODU 3583

Egzoz Emisyon 1 Çıkış NOx Sensörü Isıtıcısı - Anormal Değişiklik Hızı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3583 PID: SPN: 5031 FMI: 10/10 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Çıkış NOx Sensörü Isıtıcısı - Anormal Değişiklik Hızı. İşlem sonrası çıkış NOx sensörü ısıtıcısı normal çalışma sıcaklığını koruyamıyor. | Performansa hiçbir etkisi yok.
Egzoz Emisyon Çıkış NOx Sensörü Isıtıcı Devresi

Devre Açıklaması

Egzoz emisyon çıkış NOx (nitrojen oksit) sensörü akıllı bir aygıttır ve J1939 veri bağlantısı aracılığıyla motor kontrol modülüyle (ECM) iletişim kurar. Egzoz emisyon çıkış NOx sensörü kendi dahili diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil ECM'ye bildirir. NOx sensörü NOx kontrol modülüne kalıcı olarak sabitlenmiştir. Tek parça halinde servise tabi tutulur ve ayrı ayrı değiştirilemez. Egzoz emisyon çıkış NOx sensörü, işlem sonrası sisteminin çıkışında NOx emisyonlarını ölçmek için kullanılır.

Bileşen Konumu

Egzoz emisyon çıkış NOx sensörü konumu motor uygulamasına bağlı olarak değişebilir. Genellikle egzoz sisteminde, seçici katalitik azaltımı (SCR) katalizörünün çıkışında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, motor çalışır durumdayken egzoz emisyon SCR çıkış sıcaklığı kalibre edilebilir bir süre boyunca 150 C [302 F] üzerinde olduğunda çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) NOx sensörü ısıtıcısının normal çalışma sıcaklığını koruyamadığını algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru, egzoz sıcaklıklarını artırmak üzere motoru çalıştırın. Bu araç sürülerek veya INSITE™ elektronik servis aparatı kullanılarak bir sabit rejenerasyon başlatılarak yapılabilir.
  • İşlem sonrası SCR çıkış sıcaklığı işlem sonrası çıkış NOx sensörü kendi dahili diyagnostiklerini başlatmadan önce 60 saniye boyunca 200° C [392° F] üstünde olmalıdır
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

NOx sensörü ısıtıcısı NOx sensör kurulumuna dahilidir ve bakımı ayrı olarak yapılamaz.

Bu arıza kodunun olası nedenleri şunlardır:

  • Hasarlı işlem sonrası çıkış NOx sensörü
  • İşlem sonrası çıkış NOx sensörüne kesintili güç bağlantısı.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3583.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 3596

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3596 PID: SPN: 4334 FMI: 2/2 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Dizel Egzozu Sıvı Basıncı Sensörü - Veriler Düzensiz, Kesintili veya Hatalı. Dizel egzozu sıvı basıncı sensörü, çalışma koşulları için çok yüksek veya düşük bir ölçüm bildirdi. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi

Devre Açıklaması

Motor Kontrol Modülü (ECM), egzoz emisyon dizel egzozu sıvı basıncı sensörüne 5 voltluk besleme ve topraklama sağlar. Basınç sensörü sensör sinyal devresindeki ECM'ye bir sinyal gönderir. Bu sensör sinyali voltajı, dozaj birimi tarafından sağlanan işlem sonrası dizel egzozu sıvı basıncına bağlı olarak değişir. ECM, düşük dizel egzozu sıvı basınçlarında düşük sinyal voltajı ve yüksek dizel egzozu sıvı basınçlarında yüksek sinyal voltajı algılar.

Bileşen Konumu

İşlem sonrası dizel egzozu sıvı basıncı sensörü, işlem sonrası dizel egzozu sıvı dozlama biriminde dahili olarak bulunur ve buna ayrıca servis uygulanamaz.

Conditions for Running the Diagnostics

Bu diyagnostik, dizel egzozu sıvı dozlama birimi tamamen doldurulduğunda çalışır ve dozlama sistemindeki dizel egzozu sıvı basıncını etkin olarak sağlar.

Conditions for Setting the Fault Codes

Dizel egzozu sıvı dozlama birimi, komut verilen dizel egzozu sıvı basıncını koruyamaz.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için, "ECM Diyagnostik Testleri" altındaki "İşlem Sonrası Dizel Egzozu Sıvı Dozlama Pompası Geçersiz Testini"ni gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Sızıntı yapan dizel egzozu sıvı hatları
  • Arızalı dizel egzozu sıvı dozaj birimi
  • Tıkalı veya kısıtlanmış dizel egzozu sıvı dozaj birimi besleme hattı bağlantı parçası
  • Tıkalı veya kısıtlanmış dizel egzozu sıvı filtreleri
  • Arızalı dizel egzozu sıvı basıncı sensörü
  • Arızalı dizel egzozu sıvı kontrolörü.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3596.

Son Değiştirilme Tarihi: 12-ARA-2016


Soğutma Sıvısı Düzeyi Sensörü - Anormal Güncelleştirme Hızı

ARIZA KODU 3613

Soğutma Sıvısı Düzeyi Sensörü - Anormal Güncelleştirme Hızı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3613 PID: SPN: 111 FMI: 9/9 LAMBA: Koyu Sarı SRT: | Soğutma Sıvısı Düzeyi Sensörü - Anormal Güncelleştirme Hızı. ECM ile soğutma suyu seviye sensörü arasındaki J1939 veri bağlantısında iletişimin olmadığı veya geçersiz veri aktarım hızının olduğu algılandı. | Büyük olasılıkla motor performansında düşme.
J1939 Veri Bağlantısı Devresi

Devre Açıklaması

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Daha sonra sensör, gaz pedalı ve anahtar gibi parçalardan gelen değerler ve durum bilgileri OEM VECU'sundan Cummins® ECM'sine SAE J1939 veri bağlantısı yoluyla aktarılabilir.

Bileşen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), çoğullanmış bir cihazdan ileti almadı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza aşağıdaki nedenlerden kaynaklanabilir:

  • ECM, OEM VECU'sundan bilgi almak üzere düzgün şekilde (bileşenler etkinleştirilmiş ve OEM VECU kaynak adresi doğru verilmiş olarak) ayarlandığında, ancak OEM VECU'su gerçekte bileşenin çoğullama için kullanılamayacağını belirten bir ileti ilettiğinde ortaya çıkabilir. Bunun nedeni, ECM'de çoğullanan bir bileşenin etkinleştirilmesine karşın, bileşen iletisini ileten VECU'ya ait OEM VECU kaynak adresinin Cummins® ECM'sinde hatalı olması veya OEM VECU'sunun çoğullanan bileşen iletisini iletecek şekilde ayarlanmamış olması olabilir.
  • Ayrıca, bu arıza OEM VECU'su ile Cummins® ECM'si arasındaki hasarlı bir J1939 veri bağlantısı bağlantısından, bileşen ile OEM VECU'su arasındaki hasarlı bir bağlantıdan, hasarlı OEM VECU'su veya hasarlı Cummins® ECM'sinden kaynaklanabilir. Doğru çoğullama yapılandırması için OEM ile iletişim kurulması gerekebilir.
Bkz. Sorun Giderme, Arıza Kodu 3613.

Son Değiştirilme Tarihi: 12-ARA-2016


Soğutma Sıvısı Düzeyi Sensörü - Ağdan Hatalı Bilgi Alındı

ARIZA KODU 3614

Soğutma Sıvısı Düzeyi Sensörü - Ağdan Hatalı Bilgi Alındı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3614 PID: SPN: 111 FMI: 2/19 LAMBA: Koyu Sarı SRT: | Soğutma Sıvısı Düzeyi - Ağdan Hatalı Bilgi Alındı. J1939 multipleks kontrolör Soğutma Suyu Seviye sensöründe bir arıza gösterdi. | Büyük olasılıkla motor performansında düşme.
J1939 Veri Bağlantısı Devresi

Devre Açıklaması

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Daha sonra sensör, gaz pedalı ve anahtar gibi parçalardan gelen değerler ve durum bilgileri OEM VECU'sundan Cummins® ECM'sine SAE J1939 veri bağlantısı yoluyla aktarılabilir.

Bileşen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

OEM VECU soğutma suyu seviyesi sensörü sisteminde bir arıza olduğunu belirledi.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

J1939 multipleks kontrolör Soğutma Suyu Seviye sensöründe bir arıza gösterdi.

Bkz. Sorun Giderme, Arıza Kodu 3614.

Son Değiştirilme Tarihi: 13-OCA-2017


Motor VGT Püskürtme Deliği Pozisyonu - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

ARIZA KODU 3616

Motor VGT Püskürtme Deliği Pozisyonu - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3616 PID: S27 SPN: 2633 FMI: 7/7 LAMBA: Yok SRT: | VGT Kumanda Elemanı Pozisyonu - Özel Talimatlar. | Büyük olasılıkla motor performansında düşme.
Motor VGT Püskürtme Deliği Pozisyonu

Devre Açıklaması

Değişken geometrili turboşarj (VGT), VGT kumanda elemanı tarafından elektronik olarak etkinleştirilir. VGT kumanda elemanı akıllı bir aygıttır ve birincil motor kontrol modülünden (ECM) J1939 veri bağlantısı yoluyla bilgileri alır. VGT kumanda elemanı, kendi diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil motor ECM'sine bildirir. ECM de hata iletisinin kodunu çözer ve iletiyi bir arıza koduna dönüştürür.

Bileşen Konumu

VGT kumanda elemanı, turboşarj yatak yuvasının üzerinde bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Bu diyagnostiğin ilk çalıştırmada çalışmasından önce, açma/kapatma anahtarı 30 saniyeden uzun bir süre OFF (KAPALI) konumunda kalmalıdır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) anahtar açıkken anormal araç Değişken Geometrili Turboşarj (VGT) konumu algıladı.

Action Taken When the Fault Code is Active

  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

Bu diyagnostiğin ilk çalıştırmada çalışmasından önce, açma/kapatma anahtarı 30 saniyeden uzun bir süre tamamen OFF (KAPALI) konumunda kalmalıdır.

  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

ECM kalibrasyonunun doğru olduğunu onaylayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin.

Bu, anahtar ON (AÇIK) konumundayken VGT kumanda elemanının istenen pozisyona gidemediğini belirten, bilgilendirici bir arıza kodudur. Etkinken, ECM, motor soğutma sıvısı sıcaklığı 74°C'ye [165°F] ulaşıncaya kadar normal VGT çalışmasını sürekli olarak geri yüklemeye çalışır.

Bkz. Sorun Giderme, Arıza Kodu 3616.

Son Değiştirilme Tarihi: 12-ARA-2016


Şanzıman Çıkış Şaft Freni - Anormal Güncelleştirme Hızı

ARIZA KODU 3641

Şanzıman Çıkış Şaft Freni - Anormal Güncelleştirme Hızı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3641 PID: S231 SPN: 748 FMI: 9/9 LAMBA: Koyu Sarı SRT: | Şanzıman Çıkış Şaft Freni - Anormal güncelleştirme hızı. ECM ile şanzıman çıkış şaft freni arasındaki J1939 veri bağlantısında iletişimin olmadığı veya geçersiz veri aktarım hızının olduğu algılandı. | Performansa hiçbir etkisi yok.
Şanzıman Çıkış Şaft Freni

Devre Açıklaması

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Daha sonra sensör, gaz pedalı ve anahtar gibi parçalardan gelen değerler ve durum bilgileri OEM VECU'sundan Cummins® ECM'sine SAE J1939 veri bağlantısı yoluyla aktarılabilir.

OEM VECU'larından veya şanzıman ECU'larından gönderilen iletiler Cummins® ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'ları, çoğullanan bileşenlerin düzgün çalışmasının sağlanması için doğru şekilde yapılandırılmalıdır.

Bileşen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), çoğullanmış bir cihazdan ileti almadı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu etkin hale geldiğinde, bazı çoğullanmış aygıtlar istenildiği gibi çalışmayabilir.

Bu arıza aşağıdaki nedenlerden kaynaklanabilir:

  • ECM, OEM Araç Kontrol Biriminden (ECU) bilgi almak üzere düzgün şekilde (parçalar etkinleştirilmiş ve OEM VECU kaynak adresi doğru verilmiş olarak) ayarlandığında, ancak OEM VECU gerçekte parçanın çoğullama için kullanılamayacağını belirten bir ileti ilettiğinde ortaya çıkabilir. Bunun nedeni, Cummins® ECM'sinde çoğullanmış bir parça etkinleştirilmesine karşın, parça iletisini ileten VECU'ya ait OEM VECU'su kaynak adresinin Cummins® ECM'sinde hatalı olması veya OEM VECU'sunun çoğullanmış parça iletisini iletecek şekilde ayarlanmamış olması olabilir.
  • Ayrıca, bu arıza OEM VECU ile Cummins ECM arasındaki kötü bir J1939 veri bağlantısı bağlantısından, parça ile OEM VECU arasındaki kötü bir bağlantıdan, kötü durumdaki OEM VECU veya Cummins ECM'sinden kaynaklanabilir. Doğru çoğullama yapılandırması için OEM ile bağlantı kurmak gerekebilir. Çoğullanan bileşenleri izlemek için INSITE™ elektronik servis aparatı kullanılabilir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3641.

Son Değiştirilme Tarihi: 13-OCA-2017


Egzoz Emisyon 1 Emme NOx Sıcaklığı Sensörü Isıtıcısı - Anormal Değişiklik Hızı

ARIZA KODU 3649

Egzoz Emisyon 1 Emme NOx Sıcaklığı Sensörü Isıtıcısı - Anormal Değişiklik Hızı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3649 PID: SPN: 5024 FMI: 10/10 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Emme NOx Sensörü Isıtıcısı - Anormal değişiklik hızı. İşlem sonrası emme NOx sensörü ısıtıcısı normal çalışma sıcaklığını koruyamıyor. | Performansa hiçbir etkisi yok.
Egzoz Emisyon Giriş NOx Sensörü Devresi

Devre Açıklaması

Egzoz emisyon giriş NOx (nitrojen oksit) sensörü akıllı bir aygıttır ve J1939 veri bağlantısı aracılığıyla motor kontrol modülüyle (ECM) iletişim kurar. Egzoz emisyon giriş NOx sensörü kendi dahili diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil ECM'ye bildirir. NOx sensörü NOx kontrol modülüne kalıcı olarak sabitlenmiştir. Tek parça halinde servise tabi tutulur ve ayrı ayrı değiştirilemez. Egzoz emisyon giriş NOx sensörü, egzoz emisyon sisteminin girişinde NOx emisyonlarını ölçmek için kullanılır.

Bileşen Konumu

Egzoz emisyon giriş NOx sensörü DOC girişinin yanına monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik egzoz emisyon dizel oksidasyon katalist giriş sıcaklık sensörü motor çalışıyorken 5 dakika boyunca 150° C'nin [302° F] üzerinde olduğunda çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) NOx sensörü ısıtıcısının normal çalışma sıcaklığını koruyamadığını algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru, egzoz sıcaklıklarını artırmak üzere motoru çalıştırın. Bu araç sürülerek veya INSITE™ elektronik servis aparatı kullanılarak bir sabit rejenerasyon başlatılarak yapılabilir.
  • Egzoz emisyon dizel oksidasyon katalist giriş sıcaklığı egzoz emisyon giriş NOx sensörü kendi dahili diyagnostiklerini başlatmadan önce 5 saniye boyunca 150°C [302°F] üstünde olmalıdır.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

NOx sensörü ısıtıcısı NOx sensör kurulumuna dahilidir ve bakımı ayrı olarak yapılamaz.

Bu arıza kodunun olası nedenleri şunlardır:

  • Hasarlı işlem sonrası emme NOx sensörü
  • İşlem sonrası emme NOx sensörüne kesintili güç bağlantısı.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3649.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Çıkış NOx Sensörü Güç Beslemesi - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 3681

Egzoz Emisyon 1 Çıkış NOx Sensörü Güç Beslemesi - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3681 PID: P411 SPN: 3228 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Egzoz emisyon çıkış NOx sensörü güç kaynağı - Veriler düzensiz, kesintili veya hatalı. Egzoz emisyon çıkış NOx sensörü, sensöre giden güç beslemesinin hatalı olduğunu gösteriyor. | Performansa hiçbir etkisi yok.
Egzoz Emisyon Çıkış NOx Sensörü Devresi

Devre Açıklaması

Egzoz emisyon çıkış NOx (nitrojen oksit) sensörü akıllı bir aygıttır ve J1939 veri bağlantısı aracılığıyla motor kontrol modülüyle (ECM) iletişim kurar. Egzoz emisyon çıkış NOx sensörü kendi dahili diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil ECM'ye bildirir. NOx sensörü NOx kontrol modülüne kalıcı olarak sabitlenmiştir. Tek parça halinde servise tabi tutulur ve ayrı ayrı değiştirilemez. Egzoz emisyon çıkış NOx sensörü, işlem sonrası sisteminin çıkışında NOx emisyonlarını ölçmek için kullanılır.

Bileşen Konumu

Egzoz emisyon çıkış NOx sensörü konumu motor uygulamasına bağlı olarak değişebilir. Genellikle egzoz sisteminde, seçici katalitik azaltımı (SCR) katalizörünün çıkışında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, motor çalışıyorken egzoz emisyon SCR orta düzey sıcaklığı kalibre edilebilir bir süre boyunca 150°C [302°F] üzerinde olduğunda çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), çıkış NOx sensöründeki güç kaynağının kalibre edilmiş bir eşiğin üstünde veya altında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru, egzoz sıcaklıklarını artırmak üzere motoru çalıştırın. Bu araç sürülerek veya INSITE™ elektronik servis aparatı kullanılarak bir sabit rejenerasyon başlatılarak yapılabilir.
  • Egzoz emisyon dizel oksidasyon katalist giriş sıcaklığı egzoz emisyon giriş NOx sensörü kendi dahili diyagnostiklerini başlatmadan önce 5 saniye boyunca 150°C [302°F] üstünde olmalıdır.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • OEM kablo demetinde aküye veya topraklama ile kısa devre
  • NOx sensörü güç devresini OEM kablo demetinde açın
  • INSITE™ elektronik servis aparatında yanlış sistemi voltajı ayarı.
  • Dahili çıkış NOx sensörü arızası
  • NOx sensörü parça numarası yanlış.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3681.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Emme NOx Sensörü Güç Kaynağı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 3682

Egzoz Emisyon 1 Emme NOx Sensörü Güç Kaynağı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3682 PID: P190 SPN: 3218 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Egzoz Emisyon Emme NOx Sensörü Güç Beslemesi - Veri Düzensiz, Kesintili veya Hatalı. Egzoz emisyon emme NOx sensörü, sensöre giden güç beslemesinin hatalı olduğunu gösteriyor. | Performansa hiçbir etkisi yok.
Egzoz Emisyon Giriş NOx Sensörü Devresi

Devre Açıklaması

Egzoz emisyon giriş NOx (nitrojen oksit) sensörü akıllı bir aygıttır ve J1939 veri bağlantısı aracılığıyla motor kontrol modülüyle (ECM) iletişim kurar. Egzoz emisyon giriş NOx sensörü kendi dahili diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil ECM'ye bildirir. NOx sensörü NOx kontrol modülüne kalıcı olarak sabitlenmiştir. Tek parça halinde servise tabi tutulur ve ayrı ayrı değiştirilemez. Egzoz emisyon giriş NOx sensörü, egzoz emisyon sisteminin girişinde NOx emisyonlarını ölçmek için kullanılır.

Bileşen Konumu

Egzoz emisyon giriş NOx sensörü DOC girişinin yanına monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik egzoz emisyon dizel oksidasyon katalist giriş sıcaklık sensörü motor çalışıyorken 5 dakika boyunca 150° C'nin [302° F] üzerinde olduğunda çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), emme NOx sensöründeki güç kaynağının kalibre edilmiş bir eşiğin üstünde veya altında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru, egzoz sıcaklıklarını artırmak üzere motoru çalıştırın. Bu araç sürülerek veya INSITE™ elektronik servis aparatı kullanılarak bir sabit rejenerasyon başlatılarak yapılabilir.
  • Egzoz emisyon dizel oksidasyon katalist giriş sıcaklığı egzoz emisyon giriş NOx sensörü kendi dahili diyagnostiklerini başlatmadan önce 5 saniye boyunca 150°C [302°F] üstünde olmalıdır.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • OEM kablo demetinde aküye veya topraklama ile kısa devre
  • NOx sensörü güç devresini OEM kablo demetinde açın
  • INSITE™ elektronik servis aparatında yanlış sistemi voltajı ayarı.
  • Dahili giriş NOx sensörü arızası
  • NOx sensörü parça numarası yanlış.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3682.

Son Değiştirilme Tarihi: 05-NİS-2017


Motor Kontrol Modülü Kalibrasyon Belleği - Hatalı Akıllı Cihaz veya Bileşen

ARIZA KODU 3697

Motor Kontrol Modülü Kalibrasyon Belleği - Hatalı Akıllı Cihaz veya Bileşen

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3697 PID: S253 SPN: 630 FMI: 12/12 LAMBA: Kırmızı SRT: | Motor Kontrol Modülü Kalibrasyon Belleği - Hatalı Akıllı Cihaz veya Bileşen. ECM'de motor yazılımı arızalarıyla ilgili dahili hata. | Motor çalışmayabilir veya motorun çalıştırılması zor olabilir.
Motor Kontrol Modülü (ECM)

Devre Açıklaması

ECM'de sürekli çalışan ve dahili belleği kontrol eden dahili diyagnostikler vardır.

Bileşen Konumu

ECM montaj konumu, motor modeline bağlı olarak değişiklik gösterir ve motor üzerinde veya dışında bulunabilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) bir yazılım veya kalibrasyon hatası algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.

ECM anahtar açıkken Arıza Gösterge Lambasını (MIL) yakıp söndürür

  • Motor çalışmayabilir.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

  • ECM yazılımında arıza hatası.
Bkz. Sorun Giderme, Arıza Kodu 3697.

Son Değiştirilme Tarihi: 12-ARA-2016


İşlem Sonrası SCR Kullanıcı Tahriki - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 3712

İşlem Sonrası SCR Kullanıcı Tahriki - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3712 PID: P105 SPN: 5246 FMI: 0/0 LAMBA: Kırmızı SRT: | İşlem Sonrası SCR Operatör Tahriki - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi Uzun bir süre boyunca kritik SCR ile ilgili arıza kodları aktifti ve anında önlem alınması gerekiyor. | Motor gücünde azalma.
Motor Kontrol Modülü (ECM)

Devre Açıklaması

ECM başarılı motor çalışması için kritik herhangi bir arıza kodunun etkin olup olmadığını belirlemek için arıza kodu durumunu sürekli olarak izler.

Bileşen Konumu

ECM montaj konumu, motor modeline bağlı olarak değişiklik gösterir ve motor üzerinde veya dışında bulunabilir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) motorun kritik SCR arızaları aktifken uzun bir süre çalıştığını algıladı ve hiçbir onarım işlemi gerçekleştirilmedi. Bu süre hangi SCR arızalarının aktif olduğuna bağlı olarak değişebilir.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.
  • Motor torku düşürülür.

Conditions for Clearing the Fault Code

  • Bu arıza kodu, tüm diğer etkin arıza kodları ele alındıktan sonra DEVRE DIŞI hale gelir. Uygun arıza kodu sorun giderme belirti ağacına bakın.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.

Yararlı Notlar

Bu arıza kodu yalnızca bilgi içindir ve ECM'de geçerli olarak etkin olan kritik arıza kodlarının olabildiğince çabuk ele alındığından emin olmak için motorun güç azalmasının ve araç hızı sınırının uygulandığını belirtir.

Bkz. Sorun Giderme, Arıza Kodu 3712.

Son Değiştirilme Tarihi: 12-ARA-2016


Motor Koruma Tork Azalması - Durum Mevcut

ARIZA KODU 3714

Motor Koruma Tork Azalması - Durum Mevcut

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3714 PID: S115 SPN: 1569 FMI: 11/31 LAMBA: Koyu Sarı SRT: | Motor Koruma Tork Azalması - Durum Mevcut. Motor çalışmasıyla ilgili kritik arıza kodları etkin. | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü (ECM)

Devre Açıklaması

ECM başarılı motor çalışması için kritik herhangi bir arıza kodunun etkin olup olmadığını belirlemek için arıza kodu durumunu sürekli olarak izler.

Bileşen Konumu

ECM montaj konumu, motor modeline bağlı olarak değişiklik gösterir ve motor üzerinde veya dışında bulunabilir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motor çalışması ile ilgili belirli kritik arıza kodlarının etkin olduğunu ve motorun çalışmaya devam ettiğini algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Motor torku düşürülür.

Conditions for Clearing the Fault Code

  • Bu arıza kodu, tüm diğer etkin arıza kodları ele alındıktan sonra DEVRE DIŞI hale gelir. Uygun arıza kodu sorun giderme belirti ağacına bakın.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.

Yararlı Notlar

Bu arıza kodu yalnızca bilgi içindir ve ECM'de geçerli olarak etkin olan kritik arıza kodlarının olabildiğince çabuk ele alındığından emin olmak için motorun güç azalmasının uygulandığını belirtir.

Bkz. Sorun Giderme, Arıza Kodu 3714.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Çıkış NOx Sensörü - Kalibrasyon Dışında

ARIZA KODU 3717

Egzoz Emisyon 1 Çıkış NOx Sensörü - Kalibrasyon Dışında

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3717 PID: SPN: 3226 FMI: 13/13 LAMBA: Koyu Sarı SRT: | Egzoz Emisyon Çıkış NOx Sensörü - Kalibrasyon Dışında Egzoz emisyon çıkış NOx sensörü tarafından nominal sistem voltajı uyuşmazlığı algılandı. | Performansa hiçbir etkisi yok.
İşlem sonrası Çıkış NOx Sensörü Güç Kaynağı

Devre Açıklaması

Egzoz emisyon çıkış NOx (nitrojen oksit) sensörü akıllı bir aygıttır ve J1939 veri bağlantısı aracılığıyla motor kontrol modülüyle (ECM) iletişim kurar. Egzoz emisyon çıkış NOx sensörü kendi dahili diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil ECM'ye bildirir. NOx sensörü NOx kontrol modülüne kalıcı olarak sabitlenmiştir. Tek parça halinde servise tabi tutulur ve ayrı ayrı değiştirilemez. Egzoz emisyon çıkış NOx sensörü, işlem sonrası sisteminin çıkışında NOx emisyonlarını ölçmek için kullanılır.

Bileşen Konumu

Egzoz emisyon çıkış NOx sensörü konumu motor uygulamasına bağlı olarak değişebilir. Genellikle egzoz sisteminde, seçici katalitik azaltımı (SCR) katalizörünün çıkışında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) motorun elektrik sistem voltajı ve NOx sensör voltajı oranı arasında uyuşmazlık algılandı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • İşlem sonrası çıkış NOx sensörü ve ECM kalibrasyonu arasında kalibrasyon uyumsuzluğu.
  • Sistem voltajı takılı işlem sonrası çıkış NOx sensörü parçası numarası için yanlış.
  • Egzoz sistemine yanlış işlem sonrası çıkış NOx sensörü takıldı.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3717.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Emme NOx - Kalibrasyon Dışında

ARIZA KODU 3718

Egzoz Emisyon 1 Emme NOx - Kalibrasyon Dışında

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3718 PID: SPN: 3216 FMI: 13/13 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Emme NOx - Kalibrasyon Dışında. Egzoz emisyon emme NOx sensörü tarafından nominal sistem voltajı uyuşmazlığı algılandı. | Performansa hiçbir etkisi yok.
İşlem sonrası giriş NOx Sensörü Güç Kaynağı

Devre Açıklaması

Egzoz emisyon giriş NOx (nitrojen oksit) sensörü akıllı bir aygıttır ve J1939 veri bağlantısı aracılığıyla motor kontrol modülüyle (ECM) iletişim kurar. Egzoz emisyon giriş NOx sensörü kendi dahili diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil ECM'ye bildirir. NOx sensörü NOx kontrol modülüne kalıcı olarak sabitlenmiştir. Tek parça halinde servise tabi tutulur ve ayrı ayrı değiştirilemez. Egzoz emisyon giriş NOx sensörü, egzoz emisyon sisteminin girişinde NOx emisyonlarını ölçmek için kullanılır.

Bileşen Konumu

Egzoz emisyon giriş NOx sensörü DOC girişinin yanına monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) motorun elektrik sistem voltajı ve NOx sensör voltajı oranı arasında uyuşmazlık algılandı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • İşlem sonrası giriş NOx sensörü ve ECM kalibrasyonu arasında kalibrasyon uyumsuzluğu.
  • Sistem voltajı takılı işlem sonrası NOx sensörü parçası numarası için yanlış.
  • Egzoz sistemine yanlış işlem sonrası giriş NOx sensörü takıldı.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3718.

Son Değiştirilme Tarihi: 12-ARA-2016


Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi

ARIZA KODU 3724

Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3724 PID: P168 SPN: 168 FMI: 1/17 LAMBA: Koyu Sarı SRT: | Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi. EGR supabı cihaz sürücüsüne düşük voltaj algılandı. | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü (ECM)

Devre Açıklaması

ECM'deki EGR supabı cihaz sürücüsü EGR supap motoruna güç sağlar. EGR supabı motoru EGR supabını ECM tarafından komut verildiği şekilde doğru konuma hareket ettirmek için kullanılır.

Bileşen Konumu

EGR supap cihaz sürücüsü ECM'de dahili olarak bulunur ve buna ayrıca servis uygulanamaz.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) EGR supabı cihaz sürücüsünde düşük güç algıladı. ECM EGR supabını artık kontrol edemiyor.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu ECM'de dahili bir rıza olduğunu gösterir.

Bkz. Sorun Giderme, Arıza Kodu 3724.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Emme NOx Sıcaklığı Sensörü - Anormal Değişiklik Hızı

ARIZA KODU 3725

Egzoz Emisyon 1 Emme NOx Sıcaklığı Sensörü - Anormal Değişiklik Hızı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3725 PID: P102 SPN: 3216 FMI: 10/10 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Emme NOx Sıcaklığı Sensörü - Anormal Değişiklik Hızı İşlem sonrası giriş NOx sensör değeri geçerli değil. | Performansa hiçbir etkisi yok.
Egzoz Emisyon Giriş NOx Sensörü Devresi

Devre Açıklaması

Egzoz emisyon giriş NOx (nitrojen oksit) sensörü akıllı bir aygıttır ve J1939 veri bağlantısı aracılığıyla motor kontrol modülüyle (ECM) iletişim kurar. Egzoz emisyon giriş NOx sensörü kendi dahili diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil ECM'ye bildirir. NOx sensörü NOx kontrol modülüne kalıcı olarak sabitlenmiştir. Tek parça halinde servise tabi tutulur ve ayrı ayrı değiştirilemez. Egzoz emisyon giriş NOx sensörü, egzoz emisyon sisteminin girişinde NOx emisyonlarını ölçmek için kullanılır.

Bileşen Konumu

Egzoz emisyon giriş NOx sensörü DOC girişinin yanına monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik egzoz emisyon dizel oksidasyon katalist giriş sıcaklık sensörü motor çalışıyorken 5 dakika boyunca 150° C'nin [302° F] üzerinde olduğunda çalışır.

Conditions for Setting the Fault Codes

İşlem sonrası giriş NOx sensör değeri geçerli değil.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru, egzoz sıcaklıklarını artırmak üzere motoru çalıştırın. Bu araç sürülerek veya INSITE™ elektronik servis aparatı kullanılarak bir sabit rejenerasyon başlatılarak yapılabilir.
  • Egzoz emisyon dizel oksidasyon katalist giriş sıcaklığı egzoz emisyon giriş NOx sensörü kendi dahili diyagnostiklerini başlatmadan önce 5 saniye boyunca 150°C [302°F] üstünde olmalıdır.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

  • Bu arıza kodu, işlem sonrası giriş NOx sensörü ECM'nin geçerli veri sağlamadığını gösterdiğinde verilir.
  • Bu arıza kodunda sorun gidermeden önce, işlem sonrası çıkış NOx sensöründe Arıza Kodları 1885, 3232 veya 3681 için sorun giderin.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3725.

Son Değiştirilme Tarihi: 12-ARA-2016


Yüksek Basınç Common Rail Yakıt Basıncı Emniyet Supabı - Mekanik Sistem Tepki Vermiyor veya Ayarsız

ARIZA KODU 3727

Yüksek Basınç Common Rail Yakıt Basıncı Emniyet Supabı - Mekanik Sistem Tepki Vermiyor veya Ayarsız

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3727 PID: S254 SPN: 5571 FMI: 7/7 LAMBA: Yok SRT: | Yüksek Basınçlı Common Rail Yakıt Basıncı Emniyet Supabı - Mekanik Sistem Tepki Vermiyor veya Ayarsız. Yakıt borusu yüksek basınç emniyet supabı beklenen basınçtan daha düşük bir değerde açıldı. | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü (ECM)

Devre Açıklaması

Yüksek basınç emniyet supabı, yakıt borusundaki yakıt basıncı kritik sınırı aştığında açılan mekanik bir cihazdır.

Bileşen Konumu

Yüksek basınç yakıt pompası, dişli yuvasına monte edilmiştir. Yakıt pompası yakıt pompasına monte edilmiştir. Yakıt borusu basınç sensörü, yüksek basınçlı yakıt borusuna monte edilir. Yakıt basınç emniyet supabı yüksek basınç yakıt rayına monte edilmiştir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), yakıt basıncı emniyet supabının beklenen basınçtan daha düşük bir değerde açıldığını algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda ECM hemen arıza kodunu günlüğe kaydeder.

Conditions for Clearing the Fault Code

  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu her bir açma/kapatma anahtarı OFF (KAPALI) olayında devre dışı olur ve arıza kodu koşulu tekrar meydana gelinceye dek etkin olmaz. Bu arıza kodunun devre dışı veya etkin oluşumları için aynı şekilde sorun giderin.

Bu arıza kodu, yakıt sistemindeki ani ve belirgin yakıt basıncı kaybı ile de tetiklenebilir.

Bkz. Sorun Giderme, Arıza Kodu t05-3727.

Son Değiştirilme Tarihi: 13-OCA-2017


Motor Marş Modu Aşırı Krank Koruması - Durum Mevcut

ARIZA KODU 3737

Motor Marş Modu Aşırı Krank Koruması - Durum Mevcut

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3737 PID: S115 SPN: 1675 FMI: 11/31 LAMBA: Yok SRT: | Motor Marş Modu Aşırı Krank Koruması - Durum Mevcut. Marş motoru marş hasarını önlemek için geçici olarak devre dışı bırakıldı. | Marş çalışması marş motoru yeterli derecede soğuyuncaya kadar engellendi.
Motor Kontrol Modülü (ECM)

Devre Açıklaması

Krank üstü koruma özelliği (veya marş kilidi) sert çalıştırma koşulları sırasında marş motorunun hasar görmesini önlemek için tasarlanmıştır. Motorun aşırı kranklanması marş motorunun aşırı ısınmasına neden olarak parametre değişikliklerine neden olabilir. Aşırı motor kranklaması algılandığında, krank üstü koruma özelliği marş motoru yeterince soğuyuncaya ve tekrar çalıştırmak için güvenli oluncaya kadar marşı kilitler.

Bileşen Konumu

Krank üstü koruma özelliği ECM tarafından kontrol edilir ve değiştirilemez.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) marş motorunun uzun bir süre boyunca etkin olduğunu ve sürekli kranklamanın marş hasarına neden olabileceğini algıladı. Kümülatif süre sürekli kranklamayı ve/veya belirli bir zaman içinde bir dizi daha kısa kranklama denemesini içerir.

Action Taken When the Fault Code is Active

  • Marş kilitlenir ve motor marş motoru yeterli düzeyde soğuyuncaya kadar kranklanamaz.

Conditions for Clearing the Fault Code

  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu bilgi yalnızca arıza kodudur ve marşla ilgili bir sorun olduğunu göstermez.

Bkz. Sorun Giderme, Arıza Kodu 3737.

Son Değiştirilme Tarihi: 12-ARA-2016


Yüksek Basınç Common Rail Yakıt Basıncı Emniyet Supabı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 3741

Yüksek Basınç Common Rail Yakıt Basıncı Emniyet Supabı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3741 PID: SPN: 5571 FMI: 0/0 LAMBA: Koyu Sarı SRT: | Yüksek Basınç Common Rail Yakıt Basıncı Emniyet Supabı - Veri geçerli ancak normal çalışma aralığının üstünde - Yüksek Önem Düzeyi. Yakıt borusu basınç emniyet supabı yüksek yakıt borusu basıncı nedeniyle açıldı. | Motor sarsıntılı çalışabilir, çalışmayı durdurabilir, çalışmayabilir veya motorun çalıştırılması zor olabilir.
Yakıt Borusu Basınç Sensörü Devresi

Devre Açıklaması

Yüksek basınç emniyet supabı, yakıt borusundaki yakıt basıncı kritik sınırı aştığında açılan mekanik bir cihazdır.

Bileşen Konumu

Yüksek basınç yakıt pompası, dişli yuvasına monte edilmiştir. Yakıt pompası yakıt pompasına monte edilmiştir. Yakıt borusu basınç sensörü, yüksek basınçlı yakıt borusuna monte edilir. Yakıt basınç emniyet supabı yüksek basınç yakıt rayına monte edilmiştir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), yakıt borusu basıncının yakıt basıncı emniyet supabı açılış basıncını aştığını ve yakıt basıncı emniyet supabının açık olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 5 dakika yüksek rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Yüksek yakıt boşaltma borusu kısıtlaması
  • Kaçak yapan veya tıkalı yakıt pompası kumanda elemanı
  • Yakıtta hava
  • Tıkalı yakıt pompası kumanda elemanı montaj adaptörü

Bu arıza, yakıt borusu basıncının yakıt boru basıncı emniyet subabını açmak için yeterli derecede olduğunu gösterir.

Bkz. Sorun Giderme, Arıza Kodu 3741.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Emme NOx Sensörü - Veriler Mantıklı Değil - Yükseğe Doğru Kararsız

ARIZA KODU 3748

Egzoz Emisyon 1 Emme NOx Sensörü - Veriler Mantıklı Değil - Yükseğe Doğru Kararsız

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3748 PID: SPN: 3216 FMI: 2/20 LAMBA: Koyu Sarı SRT: | Egzoz Emisyon Emme NOx Sensörü - Veriler Mantıklı Değil - Yükseğe Doğru Kararsız Giriş NOx sensörü okumasında ofset algılandı. | Performansa hiçbir etkisi yok.
Egzoz Emisyon Giriş NOx Sensörü Devresi

Devre Açıklaması

Egzoz emisyon giriş NOx (nitrojen oksit) sensörü akıllı bir aygıttır ve J1939 veri bağlantısı aracılığıyla motor kontrol modülüyle (ECM) iletişim kurar. Egzoz emisyon giriş NOx sensörü kendi dahili diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil ECM'ye bildirir. NOx sensörü NOx kontrol modülüne kalıcı olarak sabitlenmiştir. Tek parça halinde servise tabi tutulur ve ayrı ayrı değiştirilemez. Egzoz emisyon giriş NOx sensörü, egzoz emisyon sisteminin girişinde NOx emisyonlarını ölçmek için kullanılır.

Bileşen Konumu

Egzoz emisyon giriş NOx sensörü DOC girişinin yanına monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, egzoz emisyon dizel oksidasyon katalizörü giriş sıcaklığı 150°C [302°F] değerinin üzerindeyken ve motor izleme koşulundayken çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) egzoz emisyon giriş NOx sensörünün izleme koşu sırasında sıfır okumadığını algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Motorun, arıza kodu etkin durumdayken uzun süreli çalıştırılması sonrasında Araç Hızı saatte 20 km olarak sınırlandırılacaktır.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.
  • Motor torku aşırı derecede düşürülür.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru, egzoz sıcaklıklarını artırmak üzere motoru çalıştırın. Bu araç sürülerek veya INSITE™ elektronik servis aparatı kullanılarak bir sabit rejenerasyon başlatılarak yapılabilir.
  • Egzoz emisyon dizel oksidasyon katalist giriş sıcaklığı egzoz emisyon giriş NOx sensörü kendi dahili diyagnostiklerini başlatmadan önce 5 saniye boyunca 150°C [302°F] üstünde olmalıdır.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı egzoz emisyon giriş NOx sensörü.
  • Yanlış takılmış egzoz emisyon giriş NOx sensörü.
Bkz. Sorun Giderme, Arıza Kodu 3748.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Çıkış NOx Sensörü - Veriler Mantıklı değil - Yükseğe Doğru Kararsız

ARIZA KODU 3749

Egzoz Emisyon 1 Çıkış NOx Sensörü - Veriler Mantıklı değil - Yükseğe Doğru Kararsız

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3749 PID: S254 SPN: 3226 FMI: 2/20 LAMBA: Koyu Sarı SRT: | Egzoz Emisyon Çıkış NOx Sensörü - Veriler Mantıklı Değil - Yükseğe Doğru Kararsız. Çıkış NOx sensörü okumasında ofset algılandı. | Performansa hiçbir etkisi yok.
Egzoz Emisyon Çıkış NOx Sensörü Devresi

Devre Açıklaması

Egzoz emisyon çıkış NOx (nitrojen oksit) sensörü akıllı bir aygıttır ve J1939 veri bağlantısı aracılığıyla motor kontrol modülüyle (ECM) iletişim kurar. Egzoz emisyon çıkış NOx sensörü kendi dahili diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil ECM'ye bildirir. NOx sensörü NOx kontrol modülüne kalıcı olarak sabitlenmiştir. Tek parça halinde servise tabi tutulur ve ayrı ayrı değiştirilemez. Egzoz emisyon çıkış NOx sensörü, işlem sonrası sisteminin çıkışında NOx emisyonlarını ölçmek için kullanılır.

Bileşen Konumu

Egzoz emisyon çıkış NOx sensörü konumu motor uygulamasına bağlı olarak değişebilir. Genellikle egzoz sisteminde, seçici katalitik azaltımı (SCR) katalizörünün çıkışında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, işlem sonrası SCR çıkış sıcaklığı 200°C [392°F] değerinin üzerindeyken ve motor izleme koşulundayken çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) işlem sonrası NOx sensörünün izleme koşu sırasında sıfır okumadığını algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru, egzoz sıcaklıklarını artırmak üzere motoru çalıştırın. Bu araç sürülerek veya INSITE™ elektronik servis aparatı kullanılarak bir sabit rejenerasyon başlatılarak yapılabilir.
  • İşlem sonrası SCR çıkış sıcaklığı işlem sonrası çıkış NOx sensörü kendi dahili diyagnostiklerini başlatmadan önce 60 saniye boyunca 200° C [392° F] üstünde olmalıdır
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı egzoz emisyon çıkış NOx sensörü.
  • Dizel egzoz sıvısı kristallenmesi veya kalıntıları
  • Yanlış takılmış işlem sonrası çıkış NOx sensörü.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

İşlem Sonrası Bileşenleri ile ilgili kesik güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3749.

Son Değiştirilme Tarihi: 12-ARA-2016


İşlem Sonrası Dizel Parçacık Filtresi Sıcaklık Sensörü Modu - Anormal Güncelleme Hızı

ARIZA KODU 4151

İşlem Sonrası Dizel Parçacık Filtresi Sıcaklık Sensörü Modu - Anormal Güncelleme Hızı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 4151 PID: SPN: 5742 FMI: 9/9 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Dizel Parçacık Filtresi Sıcaklık Sensörü Modu - Anormal güncelleme hızı. ECM ve işlem sonrası dizel parçacık filtresi sıcaklık sensörü modülü arasında J1939 veri bağlantısında iletişim yok. | Büyük olasılıkla motor performansında düşme.
İşlem Sonrası Dizel Parçacık Filtresi Sıcaklığı Sensörü Modülü

Devre Açıklaması

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü akıllı bir aygıttır, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kurar. Egzoz emisyon dizel parçacık filtresi sıcaklığı sensörü modülü kendi dahili diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. İşlem sonrası dizel parçacık filtresi sıcaklığı sensörü modülü, işlem sonrası dizel oksitlenme katalizörü emme sıcaklığını, işlem sonrası dizel parçacık filtresi emme sıcaklığını ve işlem sonrası dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık çubukları işlem sonrası dizel parçacık filtresi sıcaklığı sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez.

Bileşen Konumu

İşlem sonrası dizel parçacık filtresi sıcaklık sensörü modülü işlem sonrası dizel parçacık filtresine monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), işlem sonrası dizel parçacık filtresi sıcaklığı sensörü modülü ile iletişim kaybı algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Düşük akü voltajı beslemesi
  • SAE J1939 veri bağlantısı devresinin yanlış sonlandırma direnci.
  • INSITE™'de yanlış Akü Sistemi Voltajı ayarı
  • Uygulama için yanlış sensör (12 VDC'ye oranla 24 VDC)
Bkz. Sorun Giderme, Arıza Kodu 4151.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon Seçici Katalitik Azaltımı Sıcaklık Sensörü Modülü - Anormal Güncelleme Hızı

ARIZA KODU 4152

Egzoz Emisyon Seçici Katalitik Azaltımı Sıcaklık Sensörü Modülü - Anormal Güncelleme Hızı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 4152 PID: SPN: 5743 FMI: 9/9 LAMBA: Koyu Sarı SRT: | Egzoz Emisyon Seçici Katalitik Azaltımı Sıcaklık Sensörü Modülü - Anormal güncelleme hızı. ECM ile egzoz emisyon SCR sıcaklık sensörü modülü arasındaki J1939 veri bağlantısında iletişim yok. | Büyük olasılıkla motor performansında düşme.
İşlem sonrası SCR Sıcaklık Sensörü Modülü Devresi

Devre Açıklaması

İşlem sonrası SCR (seçici katalitik azaltma) sıcaklık sensörü modülü akıllı bir aygıttır, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kurar. Egzoz emisyon SCR sıcaklığı sensörü modülü kendi dahili diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. İşlem sonrası SCR sıcaklığı sensörü modülü, egzoz emisyon SCR emme sıcaklığını ve işlem sonrası SCR çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık çubukları işlem sonrası SCR sıcaklığı sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez.

Bileşen Konumu

İşlem sonrası SCR sıcaklığı sensörü modülü işlem sonrası SCR'ye montelidir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), işlem sonrası SCR sıcaklığı sensörü modülü ile iletişim kaybı algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Düşük akü voltajı beslemesi
  • SAE J1939 veri bağlantısı devresinin yanlış sonlandırma direnci.
  • Uygulama için yanlış sensör (12 VDC'ye oranla 24 VDC)
  • INSITE™'de yanlış Akü Sistemi Voltajı ayarı
Bkz. Sorun Giderme, Arıza Kodu 4152.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi Isıtıcı Röle Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 4155

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi Isıtıcı Röle Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 4155 PID: SPN: 5746 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Egzoz Emisyon 1 Dizel Egzozu Sıvı Dozlama Birimi Isıtıcı Rölesi- Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Egzoz emisyon dizel egzozu sıvı dozlama birimi ısıtıcı rölesi devresinde yüksek sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi

Devre Açıklaması

Egzoz emisyon dizel egzozu sıvı dozlama birimi ısıtıcı rölesini, egzoz emisyon dizel egzozu sıvı dozlama birimi ısıtıcısına güç sağlamak için kullanılır.

Egzoz emisyon dizel egzozu sıvı dozlama birimi ısıtıcısı buz çözme veya dizel egzozu sıvı dozlama biriminin donmasını önlemek için kullanılır.

Bileşen Konumu

Egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcı rölesini bir OEM bileşenidir. Bileşenin konumu için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, egzoz emisyon dizel egzozu sıvı dozlama birimi ısıtıcısına AÇIK komutu verildiğinde çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) egzoz emisyon dizel egzozu sıvı dozlama birimi ısıtıcı rölesi sinyal voltajının aralık dışında olduğunu algılandı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için, bir anahtar döngüsü gerçekleştirin ve ardından "ECM Diyagnostik Testleri" altında bulunan "Dizel Egzozu Sıvı Dozlama Sistemi Isıtıcı Testi"ni gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcı rölesi
  • OEM enstelasyonunda aküye kısa devre
Bkz. Sorun Giderme, Arıza Kodu 4155.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi Isıtıcı Röle Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 4156

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi Isıtıcı Röle Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 4156 PID: SPN: 5746 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Egzoz Emisyon 1 Dizel Egzozu Sıvı Dozlama Birimi Isıtıcı Rölesi- Voltaj normalden düşük veya düşük voltaj kaynağına kısa devre. İşlem sonrası dizel egzozu sıvı dozlama birimi ısıtıcı rölesi devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi

Devre Açıklaması

Egzoz emisyon dizel egzozu sıvı dozlama birimi ısıtıcı rölesini, egzoz emisyon dizel egzozu sıvı dozlama birimi ısıtıcısına güç sağlamak için kullanılır.

Egzoz emisyon dizel egzozu sıvı dozlama birimi ısıtıcısı buz çözme veya dizel egzozu sıvı dozlama biriminin donmasını önlemek için kullanılır.

Bileşen Konumu

Egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcı rölesini bir OEM bileşenidir. Bileşenin konumu için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, işlem sonrası dizel egzozu sıvı dozlama birimi ısıtıcısına KAPALI komutu verildiğinde çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) işlem sonrası dizel egzozu sıvı dozlama birimi ısıtıcı rölesi sinyal voltajının aralık dışında olduığunu algılandı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Motor torku aşırı derecede düşürülür.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcı rölesi
  • OeM kablo demetinde topraklama ile kısa devre
  • OEM enstelasyonunda açık devre
Bkz. Sorun Giderme, Arıza Kodu 4156.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon Dizel Egzozu Sıvı Dönüş Supabı - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

ARIZA KODU 4157

Egzoz Emisyon Dizel Egzozu Sıvı Dönüş Supabı - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 4157 PID: SPN: 4376 FMI: 7/7 LAMBA: Koyu Sarı SRT: | Egzoz Emisyon Dizel Egzozu Sıvı Dönüş Supabı - Mekanik sistem yanıt vermiyor veya ayarsız. Tıkalı bir işlem sonrası dizel egzozu sıvı dönüş supabı algılandı. | Performansa hiçbir etkisi yok.
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi

Devre Açıklaması

İşlem sonrası dizel egzoz sıvısı dönüş supabı, dizel egzoz sıvısının egzoz sisteminin doldurulması için kullanılır. Dönüş supabı etkinleştirildiğinde, dozlama sistemi dolar ve işlem sonrası dizel egzoz sıvısı depoya geri döner.

Bileşen Konumu

İşlem sonrası dizel egzozu sıvı dönüş supabı, işlem sonrası dizel egzozu sıvı dozlama biriminde dahili olarak bulunur ve buna ayrıca servis uygulanamaz.

Conditions for Running the Diagnostics

Bu diyagnostik, yalnızca egzoz emisyon dizel egzozu sıvısı dozlama sistemi doldurulurken çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) İşlem sonrası dizel egzozu sıvı dönüş supabına açılması için komut verildiğinde işlem sonrası dizel egzozu sıvı basıncı düşmedi.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için, "ECM Diyagnostik Testleri" altındaki "İşlem Sonrası Dizel Egzozu Sıvı Sistem Kaçağı Testini"ni gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı işlem sonrası dizel egzoz sıvısı dönüş supabı.
Bkz. Sorun Giderme, Arıza Kodu 4157.

Son Değiştirilme Tarihi: 12-ARA-2016


İşlem Sonrası Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü - Hatalı Akıllı Cihaz veya Bileşen

ARIZA KODU 4158

İşlem Sonrası Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü - Hatalı Akıllı Cihaz veya Bileşen

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 4158 PID: SPN: 5742 FMI: 12/12 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü - Hatalı akıllı cihaz veya bileşen. İşlem sonrası dizel parçacık filtresi sıcaklığı sensörü modülünde dahili hata algılandı. | Büyük olasılıkla motor performansında düşme.
İşlem Sonrası Dizel Parçacık Filtresi Sıcaklığı Sensörü Modülü Devresi

Devre Açıklaması

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü akıllı bir aygıttır, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kurar. Egzoz emisyon dizel parçacık filtresi sıcaklığı sensörü modülü kendi dahili diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. İşlem sonrası dizel parçacık filtresi sıcaklığı sensörü modülü, işlem sonrası dizel oksitlenme katalizörü emme sıcaklığını, işlem sonrası dizel parçacık filtresi emme sıcaklığını ve işlem sonrası dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık çubukları işlem sonrası dizel parçacık filtresi sıcaklığı sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez.

Bileşen Konumu

İşlem sonrası dizel parçacık filtresi sıcaklık sensörü modülü işlem sonrası dizel parçacık filtresine monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

İşlem sonrası dizel parçacık filtresi sıcaklığı sensörü modülü dahili bir hata bildirmiştir.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı işlem sonrası dizel parçacık filtresi sıcaklık sensörü modülü.
Bkz. Sorun Giderme, Arıza Kodu 4158.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon Seçici Katalitik Azaltımı Sıcaklık Sensörü Modülü - Hatalı Akıllı Cihaz veya Bileşen

ARIZA KODU 4159

Egzoz Emisyon Seçici Katalitik Azaltımı Sıcaklık Sensörü Modülü - Hatalı Akıllı Cihaz veya Bileşen

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 4159 PID: SPN: 5743 FMI: 12/12 LAMBA: Koyu Sarı SRT: | Egzoz Emisyon Seçici Katalitik Azaltımı Sıcaklık Sensörü Modülü - Hatalı akıllı cihaz veya bileşen. Egzoz emisyon SCR sıcaklık sensörü modülünde bir dahili hata algılandı. | Büyük olasılıkla motor performansında düşme.
İşlem sonrası SCR Sıcaklık Sensörü Modülü Devresi

Devre Açıklaması

İşlem sonrası SCR (seçici katalitik azaltma) sıcaklık sensörü modülü akıllı bir aygıttır, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kurar. Egzoz emisyon SCR sıcaklığı sensörü modülü kendi dahili diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. İşlem sonrası SCR sıcaklığı sensörü modülü, egzoz emisyon SCR emme sıcaklığını ve işlem sonrası SCR çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık çubukları işlem sonrası SCR sıcaklığı sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez.

Bileşen Konumu

İşlem sonrası SCR sıcaklığı sensörü modülü işlem sonrası SCR'ye montelidir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

İşlem sonrası SCR sıcaklık sensörü modülü dahili bir hata bildirdi.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı bir işlem sonrası SCR sıcaklık sensör modülü
Bkz. Sorun Giderme, Arıza Kodu 4159.

Son Değiştirilme Tarihi: 12-ARA-2016


İşlem Sonrası Dizel Parçacık Filtresi Emme Sıcaklığı Sensör Modülü - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 4161

İşlem Sonrası Dizel Parçacık Filtresi Emme Sıcaklığı Sensör Modülü - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 4161 PID: SPN: 5742 FMI: 3/3 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Dizel Parçacık Filtresi Emme Sıcaklığı Sensör Modülü - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. İşlem sonrası dizel parçacık filtresi sıcaklığı sensörü modülünde yüksek akü besleme voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
İşlem Sonrası Dizel Parçacık Filtresi Sıcaklığı Sensörü Modülü Devresi

Devre Açıklaması

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü akıllı bir aygıttır, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kurar. Egzoz emisyon dizel parçacık filtresi sıcaklığı sensörü modülü kendi dahili diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. İşlem sonrası dizel parçacık filtresi sıcaklığı sensörü modülü, işlem sonrası dizel oksitlenme katalizörü emme sıcaklığını, işlem sonrası dizel parçacık filtresi emme sıcaklığını ve işlem sonrası dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık çubukları işlem sonrası dizel parçacık filtresi sıcaklığı sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez.

Bileşen Konumu

İşlem sonrası dizel parçacık filtresi sıcaklık sensörü modülü işlem sonrası dizel parçacık filtresine monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

İşlem sonrası dizel parçacık filtresi sıcaklığı sensörü modülü yüksek akü besleme voltajı bildirdi.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • INSITE™'de yanlış Akü Sistemi Voltajı ayarı
  • Uygulama için yanlış sensör (12 VDC'ye oranla 24 VDC)
  • Yüksek akü voltajı beslemesi
Bkz. Sorun Giderme, Arıza Kodu 4161.

Son Değiştirilme Tarihi: 12-ARA-2016


İşlem Sonrası Dizel Parçacık Filtresi Emme Sıcaklığı Sensör Modülü - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 4162

İşlem Sonrası Dizel Parçacık Filtresi Emme Sıcaklığı Sensör Modülü - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 4162 PID: SPN: 5742 FMI: 4/4 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Dizel Parçacık Filtresi Emme Sıcaklığı Sensör Modülü - Voltaj normalden düşük veya düşük voltaj kaynağına kısa devre İşlem sonrası dizel parçacık filtresi sıcaklığı sensörü modülünde düşük akü besleme voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
İşlem Sonrası Dizel Parçacık Filtresi Sıcaklığı Sensörü Modülü

Devre Açıklaması

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü akıllı bir aygıttır, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kurar. Egzoz emisyon dizel parçacık filtresi sıcaklığı sensörü modülü kendi dahili diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. İşlem sonrası dizel parçacık filtresi sıcaklığı sensörü modülü, işlem sonrası dizel oksitlenme katalizörü emme sıcaklığını, işlem sonrası dizel parçacık filtresi emme sıcaklığını ve işlem sonrası dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık çubukları işlem sonrası dizel parçacık filtresi sıcaklığı sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez.

Bileşen Konumu

İşlem sonrası dizel parçacık filtresi sıcaklık sensörü modülü işlem sonrası dizel parçacık filtresine monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

İşlem sonrası dizel parçacık filtresi sıcaklığı sensörü modülü düşük akü besleme voltajı bildirdi.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • INSITE™'de yanlış Akü Sistemi Voltajı ayarı
  • Uygulama için yanlış sensör (12 VDC'ye oranla 24 VDC)
  • Düşük akü voltajı beslemesi
Bkz. Sorun Giderme, Arıza Kodu 4162.

Son Değiştirilme Tarihi: 12-ARA-2016


İşlem Sonrası Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 4163

İşlem Sonrası Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 4163 PID: SPN: 5742 FMI: 0/16 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi. İşlem sonrası dizel parçacık filtresi sıcaklığı sensörü modülünde yüksek dahili sıcaklık algılandı. | Büyük olasılıkla motor performansında düşme.
İşlem Sonrası Dizel Parçacık Filtresi Sıcaklığı Sensörü Modülü

Devre Açıklaması

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü akıllı bir aygıttır, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kurar. Egzoz emisyon dizel parçacık filtresi sıcaklığı sensörü modülü kendi dahili diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. İşlem sonrası dizel parçacık filtresi sıcaklığı sensörü modülü, işlem sonrası dizel oksitlenme katalizörü emme sıcaklığını, işlem sonrası dizel parçacık filtresi emme sıcaklığını ve işlem sonrası dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık çubukları işlem sonrası dizel parçacık filtresi sıcaklığı sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez.

Bileşen Konumu

İşlem sonrası dizel parçacık filtresi sıcaklık sensörü modülü işlem sonrası dizel parçacık filtresine monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

İşlem sonrası dizel parçacık filtresi sıcaklığı sensörü modülü dahili devre kartı sıcaklığının çok yüksek olduğunu bildirdi.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu işlem sonrası dizel parçacık filtresi sıcaklığı sensörü modülünün sıcaklığının çok yüksek olduğunu belirtir. Egzoz sistemine sızıntılar, eksik ısı kalkanları veya işlem sonrası dizel parçacık filtresi sıcaklık sensörü modülünün aşırı ısınmasına yol açabilen kir ve tortu açısından sorun giderme uygulayın.

Bkz. Sorun Giderme, Arıza Kodu 4163.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon Seçici Katalitik Azaltımı Sıcaklığı Sensör Modülü- Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 4164

Egzoz Emisyon Seçici Katalitik Azaltımı Sıcaklığı Sensör Modülü- Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 4164 PID: SPN: 5743 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Egzoz Emisyon Seçici Katalitik Azaltımı Sıcaklığı Sensör Modülü- Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre İşlem sonrası SCR sıcaklığı sensörü modülünde yüksek akü besleme voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
İşlem sonrası SCR Sıcaklık Sensörü Modülü

Devre Açıklaması

İşlem sonrası SCR (seçici katalitik azaltma) sıcaklık sensörü modülü akıllı bir aygıttır, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kurar. Egzoz emisyon SCR sıcaklığı sensörü modülü kendi dahili diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. İşlem sonrası SCR sıcaklığı sensörü modülü, egzoz emisyon SCR emme sıcaklığını ve işlem sonrası SCR çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık çubukları işlem sonrası SCR sıcaklığı sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez.

Bileşen Konumu

İşlem sonrası SCR sıcaklığı sensörü modülü işlem sonrası SCR'ye montelidir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

İşlem sonrası SCR sıcaklığı sensörü modülü yüksek akü besleme voltajı bildirdi.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • INSITE™'de yanlış Akü Sistemi Voltajı ayarı
  • Uygulama için yanlış sensör (12 VDC'ye oranla 24 VDC)
  • Yüksek akü voltajı beslemesi
Bkz. Sorun Giderme, Arıza Kodu 4164.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon Seçici Katalitik Azaltımı Sıcaklığı Sensör Modülü- Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 4165

Egzoz Emisyon Seçici Katalitik Azaltımı Sıcaklığı Sensör Modülü- Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 4165 PID: SPN: 5743 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Egzoz Emisyon Seçici Katalitik Azaltımı Sıcaklığı Sensör Modülü- Voltaj Normalden düşük veya düşük voltaj kaynağına kısa devre. İşlem sonrası SCR sıcaklığı sensörü modülünde düşük akü besleme voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
İşlem sonrası SCR Sıcaklık Sensörü Modülü

Devre Açıklaması

İşlem sonrası SCR (seçici katalitik azaltma) sıcaklık sensörü modülü akıllı bir aygıttır, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kurar. Egzoz emisyon SCR sıcaklığı sensörü modülü kendi dahili diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. İşlem sonrası SCR sıcaklığı sensörü modülü, egzoz emisyon SCR emme sıcaklığını ve işlem sonrası SCR çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık çubukları işlem sonrası SCR sıcaklığı sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez.

Bileşen Konumu

İşlem sonrası SCR sıcaklığı sensörü modülü işlem sonrası SCR'ye montelidir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

İşlem sonrası SCR sıcaklığı sensörü modülü düşük akü besleme voltajı bildirdi.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • INSITE™'de yanlış Akü Sistemi Voltajı ayarı
  • Uygulama için yanlış sensör (12 VDC'ye oranla 24 VDC)
  • Düşük akü voltajı beslemesi
Bkz. Sorun Giderme, Arıza Kodu 4165.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon Seçici Katalitik Azaltımı Sıcaklık Sensörü Modülü - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 4166

Egzoz Emisyon Seçici Katalitik Azaltımı Sıcaklık Sensörü Modülü - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 4166 PID: SPN: 5743 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Egzoz Emisyon Seçici Katalitik Azaltımı Sıcaklık Sensörü Modülü - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi İşlem sonrası SCR sıcaklığı sensörü modülünde yüksek dahili sıcaklık algılandı. | Büyük olasılıkla motor performansında düşme.
İşlem sonrası SCR Sıcaklık Sensörü Modülü

Devre Açıklaması

İşlem sonrası SCR (seçici katalitik azaltma) sıcaklık sensörü modülü akıllı bir aygıttır, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kurar. Egzoz emisyon SCR sıcaklığı sensörü modülü kendi dahili diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. İşlem sonrası SCR sıcaklığı sensörü modülü, egzoz emisyon SCR emme sıcaklığını ve işlem sonrası SCR çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık çubukları işlem sonrası SCR sıcaklığı sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez.

Bileşen Konumu

İşlem sonrası SCR sıcaklığı sensörü modülü işlem sonrası SCR'ye montelidir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

İşlem sonrası SCR sıcaklığı sensörü modülü dahili devre kartı sıcaklığının çok yüksek olduğunu bildirdi.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu işlem sonrası SCR sıcaklığı sensörü modülünün sıcaklığının çok yüksek olduğunu belirtir. Egzoz sistemine sızıntılar, eksik ısı kalkanları veya işlem sonrası SCR sıcaklığı sensörü modülünün aşırı ısınmasına yol açabilen kir ve tortu açısından sorun giderme uygulayın.

Bkz. Sorun Giderme, Arıza Kodu 4166.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi 1 Isıtıcı Devresi - Voltaj Normalin Üstünde veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 4168

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi 1 Isıtıcı Devresi - Voltaj Normalin Üstünde veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 4168 PID: SPN: 5745 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Isıtıcısı - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. İşlem sonrası dizel egzozu sıvı dozlama birimi ısıtıcısının tıkalı olduğu algılandı. | Performansa hiçbir etkisi yok.
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi

Devre Açıklaması

Egzoz emisyon dizel egzozu sıvı dozlama birimi ısıtıcısı buz çözme veya dizel egzozu sıvı dozlama biriminin donmasını önlemek için kullanılır.

Bileşen Konumu

İşlem sonrası dizel egzozu sıvı dozlama biriminin konumu orijinal ekipman üreticisine (OEM) bağlıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, işlem sonrası dizel egzozu sıvı dozlama birimi ısıtıcısına KAPALI komutu verildiğinde çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) işlem sonrası dizel egzozu sıvı dozlama birimi ısıtıcısı sıcaklığı işlem sonrası dizel egzoz sıvısı dozlama birimi ısıtıcına KAPALI komutu verildiğinde artmadığını algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcı rölesi
  • OEM enstelasyonunda aküye kısa devre
Bkz. Sorun Giderme, Arıza Kodu 4168.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi 1 Isıtıcı Devresi - Voltaj Normalin Altında veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 4169

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi 1 Isıtıcı Devresi - Voltaj Normalin Altında veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 4169 PID: SPN: 5745 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Isıtıcısı - Voltaj normalden düşük veya düşük voltaj kaynağına kısa devre. İşlem sonrası dizel egzozu sıvı dozlama birimi ısıtıcısının tıkalı olduğu algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi

Devre Açıklaması

Egzoz emisyon dizel egzozu sıvı dozlama birimi ısıtıcısı buz çözme veya dizel egzozu sıvı dozlama biriminin donmasını önlemek için kullanılır.

Bileşen Konumu

İşlem sonrası dizel egzozu sıvı dozlama biriminin konumu orijinal ekipman üreticisine (OEM) bağlıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, egzoz emisyon dizel egzozu sıvı dozlama birimi ısıtıcısına AÇIK komutu verildiğinde çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) işlem sonrası dizel egzozu sıvı dozlama birimi ısıtıcısı sıcaklığı işlem sonrası dizel egzoz sıvısı dozlama birimi ısıtıcına AÇIK komutu verildiğinde artmadığını algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Motor torku aşırı derecede düşürülür.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için, bir anahtar döngüsü gerçekleştirin ve ardından "ECM Diyagnostik Testleri" altında bulunan "Dizel Egzozu Sıvı Dozlama Sistemi Isıtıcı Testi"ni gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcı rölesi
  • OeM kablo demetinde topraklama ile kısa devre
Bkz. Sorun Giderme, Arıza Kodu 4169.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi 1 Isıtıcısı - Veriler Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 4171

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi 1 Isıtıcısı - Veriler Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 4171 PID: SPN: 5745 FMI: 1/18 LAMBA: Koyu Sarı SRT: | Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi Isıtıcısı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi. İşlem sonrası dizel egzozu sıvı dozlama birimi erimedi. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi

Devre Açıklaması

Egzoz emisyon dizel egzozu sıvı dozlama birimi ısıtıcısı buz çözme veya dizel egzozu sıvı dozlama biriminin donmasını önlemek için kullanılır.

Bileşen Konumu

İşlem sonrası dizel egzozu sıvı dozlama biriminin konumu orijinal ekipman üreticisine (OEM) bağlıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, egzoz emisyon dizel egzozu sıvı dozlama birimi ısıtıcısına AÇIK komutu verildiğinde çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) işlem sonrası dizel egzozu sıvı dozlama biriminin kalibre edilebilir bir süre boyunca ısınmadan sonra hedef sıcaklığa varamadığını algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için, bir anahtar döngüsü gerçekleştirin ve ardından "ECM Diyagnostik Testleri" altında bulunan "Dizel Egzozu Sıvı Dozlama Sistemi Isıtıcı Testi"ni gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı işlem sonrası dizel egzoz sıvısı dozlama birimi ısıtıcısı
Bkz. Sorun Giderme, Arıza Kodu 4171.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon Rejenerasyon Önleme Anahtarı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 4213

Egzoz Emisyon Rejenerasyon Önleme Anahtarı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 4213 PID: SPN: 3695 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Egzoz Emisyon Rejenerasyon Önleme Anahtarı - Veriler düzensiz, kesintili veya hatalı. Egzoz emisyon rejenerasyon izni anahtarı, OFF (KAPALI) veya INHIBIT (ENGELLEME) konumunda. | Olası işlem sonrası reaksiyon sıklığı ihtiyacı.
Motor Kontrol Modülü (ECM)

Devre Açıklaması

OEM araç üreticisi, gösterge paneline bir izin anahtarı takabilir veya J1939 veri bağlantısı aracılığıyla motor ECM'sine engelleme iletisi gönderebilir. Engelleme iletisinin işlevi, işlem sonrası sisteminin mobil reaksiyonları gerçekleştirmesini önlemektir.

Bileşen Konumu

Egzoz emisyon rejenerasyonu, araç gösterge panelindeki gerçek bir anahtar olabileceği gibi J1939 veri bağlantısı aracılığıyla gönderilmiş bir J1939 iletisi de olabilir. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon rejenerasyon izni anahtarının OFF (KAPALI) veya INHIBIT (ENGELLEME) konumunda olduğunu ve ECM'nin etkin rejenerasyon isteğinde bulunduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için, motoru çalıştırın ve INSITE™ elektronik servis aparatı Egzoz Emisyon Dizel Parçacık Filtresi Reaksiyon Testi uygulayın.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı bir egzoz emisyon rejenerasyon izni anahtar devresi.
  • Yanlış özellik veya parametre ayarları
Bkz. Sorun Giderme, Arıza Kodu 4213.

Son Değiştirilme Tarihi: 12-ARA-2016


Kilitlenme Önleyici Fren Sistemi (ABS) Etkin - Durum Mevcut

ARIZA KODU 4215

Kilitlenme Önleyici Fren Sistemi (ABS) Etkin - Durum Mevcut

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 4215 PID: SPN: 563 FMI: 11/31 LAMBA: Yok SRT: | Kilitlenme Önleyici Fren Sistemi (ABS) Etkin - Durum Mevcut. Seyir kontrolü, ABS kontrolöründen gelen tekerlek kayması önleyici mesaj nedeniyle duraklatıldı. | Uyarlanabilir seyir kontrolü çalışmayacak. Standart seyir kontrolü çalışmayabilir.
Motor Kontrol Modülü (ECM)

Devre Açıklaması

Belli anti-kilit frenleme (ABS) kontrolörleri SAE J1939 veri bağlantısı ile motor kontrol modülü (ECM) ile iletişim kurar. Belli sürüş koşulları altında, anti-kilit frenleme (ABS) kontrolörü ECM'ye bir seyir kontrolü önleme mesajı gönderebilir ve seyir kontrolü geçici olarak devre dışı bırakılır.

Bileşen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Anti-kilit frenleme (ABS) kontrolöründen gelen tekerlek kayması önleyici mesaj nedeniyle Motor Kontrol Modülü (ECM) seyir kontrolünü devre dışı bırakmıştır.

Action Taken When the Fault Code is Active

  • Seyir kontrolü geçici olarak engellendi.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın ve anahtarı 1 dakika boyunca ON (AÇIK) konumunda bırakın.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.

Yararlı Notlar

Bu, ABS kontrolöründen gelen mesaj nedeniyle seyir kontrolünün kesintiye uğradığını belirtmek için yalnızca bilgi veren bir arıza kodudur. Sorun giderme işlemine gerek yoktur.

Bkz. Sorun Giderme, Arıza Kodu 4215.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Egzozu Sıvı Dozaj Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 4244

Egzoz Emisyon 1 Dizel Egzozu Sıvı Dozaj Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 4244 PID: SPN: 4337 FMI: 2/2 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Dizel Egzozu Sıvı Dozlama Birimi Sıcaklığı - Veriler düzensiz, kesintili veya hatalı İşlem sonrası dizel egzozu sıvı dozaj sıcaklığı irrasyonel. | Performansa hiçbir etkisi yok.
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi

Devre Açıklaması

Egzoz emisyon dizel egzozu sıvı dozlama birimi ısıtıcısı buz çözme veya dizel egzozu sıvı dozlama biriminin donmasını önlemek için kullanılır.

Bileşen Konumu

İşlem sonrası dizel egzozu sıvı dozlama biriminin konumu orijinal ekipman üreticisine (OEM) bağlıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik çalıştırılmadan önce, motorun 8 saat süreyle kapalı kalması gerekir. Bu diyagnostik, 8 saatlik soğutma ardından açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), işlem sonrası dizel egzoz sıvısı dozlama birimi sıcaklığı motorun kapalı olduğu uzun bir sürenin ardından motordaki diğer sıcaklık sensörlerinden daha yüksek veya düşük olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Arıza kodu devre dışı kalmazsa, diyagnostiğin anahtar ON (AÇIK) konumundaki bölümün çalıştırılması için anahtar OFF (KAPALI) konumundayken 8 saatlik soğutma gerçekleştirilmesi ve ardından, açma/kapatma anahtarının ON (AÇIK) konumuna getirilmesi gerekebilir.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı işlem sonrası dizel egzoz sıvısı dozlama birimi ısıtıcı sıcaklık sensörü

Düşük Soğutma Suyu arızası aktifse veya çok yakın bir zamanda devre dışıysa, motor soğutma suyunun yeterli derecede çözündüğünü ve tüm havanın sorun giderme öncesi sistemden çıktığından emin olun

Bkz. Sorun Giderme, Arıza Kodu 4244.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Egzozu Sıvı Dozlama Birimi Isıtıcı Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 4245

Egzoz Emisyon 1 Dizel Egzozu Sıvı Dozlama Birimi Isıtıcı Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 4245 PID: SPN: 5798 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Egzoz Emisyon Dizel Egzozu Sıvı Dozlama Birimi Isıtıcı Sıcaklığı - Veriler düzensiz, kesintili veya hatalı. İşlem sonrası dizel egzozu sıvı dozlama birimi ısıtıcı sıcaklığı irrasyonel. | Performansa hiçbir etkisi yok.
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi

Devre Açıklaması

Egzoz emisyon dizel egzozu sıvı dozlama birimi ısıtıcısı buz çözme veya dizel egzozu sıvı dozlama biriminin donmasını önlemek için kullanılır.

Bileşen Konumu

İşlem sonrası dizel egzozu sıvı dozlama biriminin konumu orijinal ekipman üreticisine (OEM) bağlıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik çalıştırılmadan önce, motorun 8 saat süreyle kapalı kalması gerekir. Bu diyagnostik, 8 saatlik soğutma ardından açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), işlem sonrası dizel egzoz sıvısı dozlama birimi ısıtıcı sıcaklık değerinin motorun kapalı olduğu uzun bir sürenin ardından motordaki diğer sıcaklık sensörlerinden daha yüksek veya düşük olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Arıza kodu devre dışı kalmazsa, diyagnostiğin anahtar ON (AÇIK) konumundaki bölümün çalıştırılması için anahtar OFF (KAPALI) konumundayken 8 saatlik soğutma gerçekleştirilmesi ve ardından, açma/kapatma anahtarının ON (AÇIK) konumuna getirilmesi gerekebilir.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı işlem sonrası dizel egzoz sıvısı dozlama birimi ısıtıcı sıcaklık sensörü

Düşük Soğutma Suyu arızası aktifse veya çok yakın bir zamanda devre dışıysa, motor soğutma suyunun yeterli derecede çözündüğünü ve tüm havanın sorun giderme öncesi sistemden çıktığından emin olun

Bkz. Sorun Giderme, Arıza Kodu 4245.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Egzozu Sıvı Dozaj Sıcaklığı - Anormal Değişiklik Hızı

ARIZA KODU 4249

Egzoz Emisyon 1 Dizel Egzozu Sıvı Dozaj Sıcaklığı - Anormal Değişiklik Hızı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 4249 PID: SPN: 4337 FMI: 10/10 LAMBA: Koyu Sarı SRT: | Egzoz Emisyon Dizel Egzozu Sıvı Dozaj Sıcaklığı - Anormal Değişiklik Hızı. İşlem sonrası dizel egzozu sıvı dozlama birimi sıcaklığı tıkalı. | Performansa hiçbir etkisi yok.
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi

Devre Açıklaması

Egzoz emisyon dizel egzozu sıvı dozlama birimi ısıtıcısı buz çözme veya dizel egzozu sıvı dozlama biriminin donmasını önlemek için kullanılır.

Bileşen Konumu

İşlem sonrası dizel egzozu sıvı dozlama biriminin konumu orijinal ekipman üreticisine (OEM) bağlıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, egzoz emisyon dizel egzozu sıvı dozlama birimi ısıtıcısına AÇIK komutu verildiğinde çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) işlem sonrası dizel egzoz sıvısı dozlama birimi dahili sıcaklığının ısıtıcıya AÇIK komutu verildiğinde değişmediğini algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için, bir anahtar döngüsü gerçekleştirin ve ardından "ECM Diyagnostik Testleri" altında bulunan "Dizel Egzozu Sıvı Dozlama Sistemi Isıtıcı Testi"ni gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı işlem sonrası dizel egzoz sıvısı dozlama birimi ısıtıcısı
  • Arızalı işlem sonrası dizel egzoz sıvısı dozlama birimi ısıtıcı sıcaklık sensörü
Bkz. Sorun Giderme, Arıza Kodu 4249.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Egzozu Sıvı Dozlama Birimi Isıtıcı Sıcaklığı - Anormal Değişiklik Hızı

ARIZA KODU 4251

Egzoz Emisyon 1 Dizel Egzozu Sıvı Dozlama Birimi Isıtıcı Sıcaklığı - Anormal Değişiklik Hızı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 4251 PID: SPN: 5798 FMI: 10/10 LAMBA: Koyu Sarı SRT: | Egzoz Emisyon 1 Dizel Egzozu Sıvı Dozlama Birimi Isıtıcı Sıcaklığı - Anormal Değişiklik Hızı. İşlem sonrası dizel egzozu sıvı dozlama birimi ısıtıcısı sensör değeri tıkalı. | Performansa hiçbir etkisi yok.
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi

Devre Açıklaması

Egzoz emisyon dizel egzozu sıvı dozlama birimi ısıtıcısı buz çözme veya dizel egzozu sıvı dozlama biriminin donmasını önlemek için kullanılır.

Bileşen Konumu

İşlem sonrası dizel egzozu sıvı dozlama biriminin konumu orijinal ekipman üreticisine (OEM) bağlıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, egzoz emisyon dizel egzozu sıvı dozlama birimi ısıtıcısına AÇIK komutu verildiğinde çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) işlem sonrası dizel egzoz sıvısı dozlama birimi ısıtıcı sıcaklığı sensör değerinin ısıtıcıya AÇIK komutu verildiğinde değişmediğini algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için, bir anahtar döngüsü gerçekleştirin ve ardından "ECM Diyagnostik Testleri" altında bulunan "Dizel Egzozu Sıvı Dozlama Sistemi Isıtıcı Testi"ni gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı işlem sonrası dizel egzoz sıvısı dozlama birimi ısıtıcısı
  • Arızalı işlem sonrası dizel egzoz sıvısı dozlama birimi ısıtıcı sıcaklık sensörü
Bkz. Sorun Giderme, Arıza Kodu 4251.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modu - Temel Neden Bilinmiyor

ARIZA KODU 4259

Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modu - Temel Neden Bilinmiyor

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 4259 PID: SPN: 5742 FMI: 11/11 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Dizel Parçacık Filtresi Sıcaklık Sensörü Modu - Temel Neden Bilinmiyor. Egzoz emisyon dizel parçacık filtresi sıcaklığı sensörü modülünde kesintili akü voltajı beslemesi algılandı. | Büyük olasılıkla motor performansında düşme.
İşlem Sonrası Dizel Parçacık Filtresi Sıcaklığı Sensörü Modülü

Devre Açıklaması

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü akıllı bir aygıttır, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kurar. Egzoz emisyon dizel parçacık filtresi sıcaklığı sensörü modülü kendi dahili diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. İşlem sonrası dizel parçacık filtresi sıcaklığı sensörü modülü, işlem sonrası dizel oksitlenme katalizörü emme sıcaklığını, işlem sonrası dizel parçacık filtresi emme sıcaklığını ve işlem sonrası dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık çubukları işlem sonrası dizel parçacık filtresi sıcaklığı sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez.

Bileşen Konumu

İşlem sonrası dizel parçacık filtresi sıcaklık sensörü modülü işlem sonrası dizel parçacık filtresine monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) dahili bir modül sıfırlanması ile sonuçlanan, egzoz emisyon dizel parçacık filtresi sıcaklığı sensörü modülüne aralıklı akü voltaj beslemesi algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu, ECM sensörün dahili sıfırlamasını algıladığında etkinleşir. Bu dahili sıfırlamaya kesintili bir akü voltaj beslemesi neden olur. Bu arıza kodu kesintili kablo sorunu algılandığını gösterir. Tüm kablo ve konnektörler kesintili bağlantılar için yakından incelenir.

Bkz. Sorun Giderme, Arıza Kodu 4259.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon Seçici Katalitik Azaltımı Sıcaklık Sensörü Modülü - Temel Neden Bilinmiyor

ARIZA KODU 4261

Egzoz Emisyon Seçici Katalitik Azaltımı Sıcaklık Sensörü Modülü - Temel Neden Bilinmiyor

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 4261 PID: SPN: 5743 FMI: 11/11 LAMBA: Koyu Sarı SRT: | Egzoz Emisyon Seçici Katalitik Azaltımı Sıcaklık Sensörü Modülü - Temel Neden Bilinmiyor. İşlem sonrası SCR sıcaklığı sensörü modülünde kesintili akü voltajı beslemesi algılandı. | Büyük olasılıkla motor performansında düşme.
İşlem sonrası SCR Sıcaklık Sensörü Modülü

Devre Açıklaması

İşlem sonrası SCR (seçici katalitik azaltma) sıcaklık sensörü modülü akıllı bir aygıttır, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kurar. Egzoz emisyon SCR sıcaklığı sensörü modülü kendi dahili diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. İşlem sonrası SCR sıcaklığı sensörü modülü, işlem sonrası SCR ara sıcaklığını ve işlem sonrası SCR çıkış ölçmek için kullanılır. Sıcaklık çubukları işlem sonrası SCR sıcaklığı sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez.

Bileşen Konumu

İşlem sonrası SCR sıcaklığı sensörü modülü işlem sonrası SCR'ye montelidir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) dahili bir modül sıfırlanması ile sonuçlanan, işlem sonrası SCR sıcaklık sensörü modülüne aralıklı akü voltaj beslemesi algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu, ECM sensörün dahili sıfırlamasını algıladığında etkinleşir. Bu dahili sıfırlamaya kesintili bir akü voltaj beslemesi neden olur. Bu arıza kodu kesintili kablo sorunu algılandığını gösterir. Tüm kablo ve konnektörler kesintili bağlantılar için yakından incelenir.

Bkz. Sorun Giderme, Arıza Kodu 4261.

Son Değiştirilme Tarihi: 12-ARA-2016


İstenilen Motor Yakıt Besleme Durumu - Anormal Güncelleme Hızı

ARIZA KODU 4284

İstenilen Motor Yakıt Besleme Durumu - Anormal Güncelleme Hızı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 4284 PID: SPN: 5793 FMI: 9/9 LAMBA: Koyu Sarı SRT: | İstenilen Motor Yakıt Besleme Durumu - Anormal Güncelleme Hızı. Harici bir cihazdan geçerli bir ileti ALINMADI. | Motor çalışmayabilir veya motorun çalıştırılması zor olabilir.
SAE J1939 Devresi

Devre Açıklaması

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Daha sonra sensör, gaz pedalı ve anahtar gibi parçalardan gelen değerler ve durum bilgileri OEM VECU'sundan Cummins® ECM'sine SAE J1939 veri bağlantısı yoluyla aktarılabilir.

Bileşen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

  • Diyagnostiğin ilk kısmı, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), çoğullanmış bir cihazdan ileti almadı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı şanzıman ECU'su
  • Bu uygulama için yanlış ECM yazılımı
  • Arızalı SAE J1939 veri bağlantısı devresi
Bkz. Sorun Giderme, Arıza Kodu 4284.

Son Değiştirilme Tarihi: 12-ARA-2016


EGR Supabı Arızası - Durum Mevcut

ARIZA KODU 4485

EGR Supabı Arızası - Durum Mevcut

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 4485 PID: SPN: 5838 FMI: 11/31 LAMBA: Koyu Sarı SRT: | EGR Supabı Arızası - Durum Mevcut. Uzun bir süre boyunca kritik EGR ile ilgili arıza kodları aktifti ve anında önlem alınması gerekiyor. | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü (ECM)

Devre Açıklaması

ECM başarılı motor çalışması için kritik herhangi bir arıza kodunun etkin olup olmadığını belirlemek için arıza kodu durumunu sürekli olarak izler.

Bileşen Konumu

ECM montaj konumu, motor modeline bağlı olarak değişiklik gösterir ve motor üzerinde veya dışında bulunabilir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Bu arıza kodu diğer EGR'yle ilgili arızalar kaydedildiğinde tetiklenir.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Bu arıza kodu, tüm diğer etkin arıza kodları ele alındıktan sonra DEVRE DIŞI hale gelir. Uygun arıza kodu sorun giderme belirti ağacına bakın.

Yararlı Notlar

Bu arıza kodu YALNIZCA bilgi içindir ve ECM'de geçerli olarak etkin olan EGR ile ilgili arıza kodlarının olabildiğince çabuk ele alındığından emin olmak için kullanılır.

Bkz. Sorun Giderme, Arıza Kodu 4485.

Son Değiştirilme Tarihi: 13-OCA-2017


Dizel Egzoz Sıvı Tüketimi Arızası - Durum Mevcut

ARIZA KODU 4486

Dizel Egzoz Sıvı Tüketimi Arızası - Durum Mevcut

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 4486 PID: SPN: 5839 FMI: 11/31 LAMBA: Koyu Sarı SRT: | Dizel Egzoz Sıvı Tüketimi Arızası - Durum Mevcut. Uzun bir süre boyunca kritik DEF ile ilgili arıza kodları aktifti ve anında önlem alınması gerekiyor. | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü (ECM)

Devre Açıklaması

ECM başarılı motor çalışması için kritik herhangi bir arıza kodunun etkin olup olmadığını belirlemek için arıza kodu durumunu sürekli olarak izler.

Bileşen Konumu

ECM montaj konumu, motor modeline bağlı olarak değişiklik gösterir ve motor üzerinde veya dışında bulunabilir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Bu arıza kodu diğer DEF uygulama ile ilgili arızalar kaydedildiğinde tetiklenir.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Bu arıza kodu, tüm diğer etkin arıza kodları ele alındıktan sonra DEVRE DIŞI hale gelir. Uygun arıza kodu sorun giderme belirti ağacına bakın.

Yararlı Notlar

Bu arıza kodu YALNIZCA bilgi içindir ve ECM'de geçerli olarak etkin olan dozlama ile ilgili arıza kodlarının olabildiğince çabuk ele alındığından emin olmak için kullanılır.

Arıza Kodu 4573 bu arıza için ana neden değildir.

Bkz. Sorun Giderme, Arıza Kodu 4486.

Son Değiştirilme Tarihi: 13-OCA-2017


Dizel Egzoz Sıvı Dozaj Arızası - Durum Mevcut

ARIZA KODU 4487

Dizel Egzoz Sıvı Dozaj Arızası - Durum Mevcut

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 4487 PID: SPN: 5840 FMI: 11/31 LAMBA: Koyu Sarı SRT: | Dizel Egzoz Sıvı Dozaj Arızası - Durum Mevcut. Uzun bir süre boyunca kritik DEF dozlama ile ilgili arıza kodları aktifti ve anında önlem alınması gerekiyor. | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü (ECM)

Devre Açıklaması

ECM başarılı motor çalışması için kritik herhangi bir arıza kodunun etkin olup olmadığını belirlemek için arıza kodu durumunu sürekli olarak izler.

Bileşen Konumu

ECM montaj konumu, motor modeline bağlı olarak değişiklik gösterir ve motor üzerinde veya dışında bulunabilir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Bu arıza kodu diğer DEF Dozlama ile ilgili arızalar kaydedildiğinde tetiklenir.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Bu arıza kodu, tüm diğer etkin arıza kodları ele alındıktan sonra DEVRE DIŞI hale gelir. Uygun arıza kodu sorun giderme belirti ağacına bakın.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.

Yararlı Notlar

ECM'de geçerli olarak etkin olan kritik Dozlama ile ilgili arıza kodlarının olabildiğince çabuk ele alındığından emin olmak için kullanılır.

Bkz. Sorun Giderme, Arıza Kodu 4487.

Son Değiştirilme Tarihi: 13-OCA-2017


Dizel Egzoz Sıvı Kalite Arızası - Durum Mevcut

ARIZA KODU 4488

Dizel Egzoz Sıvı Kalite Arızası - Durum Mevcut

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 4488 PID: SPN: 5841 FMI: 11/31 LAMBA: Koyu Sarı SRT: | Dizel Egzoz Sıvı Kalite Arızası - Durum Mevcut. Uzun bir süre boyunca kritik DEF miktarı ile ilgili arıza kodları aktifti ve anında önlem alınması gerekiyor. | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü

Devre Açıklaması

ECM başarılı motor çalışması için kritik herhangi bir arıza kodunun etkin olup olmadığını belirlemek için arıza kodu durumunu sürekli olarak izler.

Bileşen Konumu

ECM montaj konumu, motor modeline bağlı olarak değişiklik gösterir ve motor üzerinde veya dışında bulunabilir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Bu arıza kodu DEF miktarıyla ilgili arızalar kaydedildiğinde tetiklenir.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Bu arıza kodu, tüm diğer etkin arıza kodları ele alındıktan sonra DEVRE DIŞI hale gelir. Uygun arıza kodu sorun giderme belirti ağacına bakın.

Yararlı Notlar

Bu arıza kodu yalnızca bilgi içindir ve ECM'de geçerli olarak etkin olan kritik DEF miktarı arıza kodlarının olabildiğince çabuk ele alındığından emin olmak için kullanılır.

Bkz. Sorun Giderme, Arıza Kodu 4488.

Son Değiştirilme Tarihi: 13-OCA-2017


SCR İzleme Sistemi Arızası - Durum Mevcut

ARIZA KODU 4489

SCR İzleme Sistemi Arızası - Durum Mevcut

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 4489 PID: SPN: 5842 FMI: 11/31 LAMBA: Koyu Sarı SRT: | SCR İzleme Sistemi Arızası - Durum Mevcut. Kritik SCR ile ilgili arıza kodları aktifti ve anında önlem alınması gerekiyor. | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü (ECM)

Devre Açıklaması

ECM başarılı motor çalışması için kritik herhangi bir arıza kodunun etkin olup olmadığını belirlemek için arıza kodu durumunu sürekli olarak izler.

Bileşen Konumu

ECM montaj konumu, motor modeline bağlı olarak değişiklik gösterir ve motor üzerinde veya dışında bulunabilir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Bu arıza kodu SCR'yle ilgili arızalar kaydedildiğinde tetiklenir.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Bu arıza kodu, tüm diğer etkin arıza kodları ele alındıktan sonra DEVRE DIŞI hale gelir. Uygun arıza kodu sorun giderme belirti ağacına bakın.

Yararlı Notlar

ECM'de geçerli olarak etkin olan kritik Dozlama ile ilgili arıza kodlarının olabildiğince çabuk ele alındığından emin olmak için kullanılır.

Bkz. Sorun Giderme, Arıza Kodu 4489.

Son Değiştirilme Tarihi: 13-OCA-2017


Araç Kimlik Numarası - Kalibrasyon Dışında

ARIZA KODU 4517

Araç Kimlik Numarası - Kalibrasyon Dışında

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 4517 PID: SPN: 237 FMI: 13/13 LAMBA: Koyu Sarı SRT: | Araç Kimlik Numarası - Kalibrasyon Dışında. Araç kimlik numarası ECM'ye programlanmamış. | Performansa hiçbir etkisi yok.
Motor Kontrol Modülü (ECM)

Devre Açıklaması

OEM VECU'larından veya şanzıman ECU'larından gönderilen iletiler Cummins® ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'ları, çoğullanan bileşenlerin düzgün çalışmasının sağlanması için doğru şekilde yapılandırılmalıdır.

Bileşen Konumu

Motor Kontrol Modülü (ECM), motorun emme manifoldu tarafına monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) Araç kimlik numarası (VIN) ECM'de programlanmamış olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın ve anahtarı 1 dakika boyunca ON (AÇIK) konumunda bırakın.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Yanlış özellik veya parametre ayarları
Bkz. Sorun Giderme, Arıza Kodu 4517.

Son Değiştirilme Tarihi: 12-ARA-2016


İşlem Sonrası 1 Dizel Egzoz Sıvısı Ortalama Tüketimi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 4573

İşlem Sonrası 1 Dizel Egzoz Sıvısı Ortalama Tüketimi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 4573 PID: SPN: 3826 FMI: 1/18 LAMBA: Koyu Sarı SRT: | İşlem Sonrası 1 Dizel Egzoz Sıvısı Ortalama Tüketimi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi. Düşük işlem sonrası dizel egzozu sıvısı akışı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzozu Sıvısı Dozlama Birimi

Devre Açıklaması

İşlem sonrası dizel egzozu sıvı dozlama birimi birçok işlevi gerçekleştirir; işlevlerinden biri de dozlamaya olanak vermek için bir pompa kullanarak hatlarda yeterli dizel egzozu sıvı basıncı üretmektir. ECM, dizel egzozu sıvı dozlama birimine akü voltajı beslemesi ve topraklama sağlar. ECM, ayrıca dizel egzozu sıvı çıkışını kontrol etmek için dozlama birimine bir sinyal besler. Bu sinyal, komut verilen dizel egzozu sıvı basıncına bağlı olarak değişir.

Bileşen Konumu

İşlem sonrası dizel egzozu sıvı dozlama biriminin konumu orijinal ekipman üreticisine (OEM) bağlıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, Seçici Katalitik Azaltımı (SCR) sistemi, işlem sonrası sistemine dizel egzozu sıvısını dozlarken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) işlem sonrası dizel egzozu sıvı dozlama performansının düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Motor torku düşürülür.
  • Belirli bir süre sonra, motor devri düşürülür.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için, "ECM Diyagnostik Testleri" altındaki "İşlem Sonrası Dizel Egzozu Sıvı Dozlama Pompası Geçersiz Testini"ni gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

  • Arızalı işlem sonrası dizel egzoz sıvısı dozaj sistemi.
  • Arızalı işlem sonrası dizel egzoz sıvısı dozaj supabı.
  • Kısıtlı veya tıkanmış DEF besleme hattı
Bkz. Sorun Giderme, Arıza Kodu 4573.

Son Değiştirilme Tarihi: 12-ARA-2016


İşlem Sonrası 1 SCR Geri Bildirim Kontrol Durumu - Durum Mevcut

ARIZA KODU 4586

İşlem Sonrası 1 SCR Geri Bildirim Kontrol Durumu - Durum Mevcut

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 4586 PID: SPN: 4339 FMI: 11/31 LAMBA: Koyu Sarı SRT: | İşlem Sonrası 1 SCR Geri Bildirim Kontrol Durumu - Durum Mevcut. Maksimum dozlama ayarına erişildi. | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü (ECM)

Devre Açıklaması

İşlem sonrası dizel egzozu sıvı dozlama birimi birçok işlevi gerçekleştirir; işlevlerinden biri de dozlamaya olanak vermek için bir pompa kullanarak hatlarda yeterli dizel egzozu sıvı basıncı üretmektir. ECM, dizel egzozu sıvı dozlama birimine akü voltajı beslemesi ve topraklama sağlar. ECM, ayrıca dizel egzozu sıvı çıkışını kontrol etmek için dozlama birimine bir sinyal besler. Bu sinyal, komut verilen dizel egzozu sıvı basıncına bağlı olarak değişir.

Bileşen Konumu

İşlem sonrası dizel egzozu sıvı dozlama biriminin konumu orijinal ekipman üreticisine (OEM) bağlıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) ayarlanan işlem sonrası dizel egzoz sıvısı dozlama komutunun maksimum sınıra eriştiğini algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için, aracı şasi dinamometresi üzerinde çalıştırmak veya diyagnostiğin çalışması için yeterli yükseklikte motor yükünü edinmek üzere aracı sürmek gerekli olabilir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

  • Arızalı bir işlem sonrası çıkış NOx sensörü
  • Arızalı egzoz emisyon giriş NOx sensörü.
  • Arızalı işlem sonrası dizel egzoz sıvısı dozlama birimi.
  • Kitli dizel egzozu sıvısı
Bkz. Sorun Giderme, Arıza Kodu 4586.

Son Değiştirilme Tarihi: 13-OCA-2017


Motor Emme Manifoldu Basıncı Sistem Monitörü - Durum Mevcut

ARIZA KODU 4612

Motor Emme Manifoldu Basıncı Sistem Monitörü - Durum Mevcut

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 4612 PID: SPN: 5321 FMI: 11/31 LAMBA: Koyu Sarı SRT: | Motor Emme Manifoldu Basıncı Sistem Monitörü - Durum Mevcut. Motor hava işleme sistem komutlarını karşılayamıyor. | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü (ECM)

Devre Açıklaması

Değişken geometrili turboşarj (VGT), VGT kumanda elemanı tarafından elektronik olarak etkinleştirilir. VGT kumanda elemanı akıllı bir aygıttır ve birincil motor kontrol modülünden (ECM) J1939 veri bağlantısı yoluyla bilgileri alır. VGT kumanda elemanı, kendi diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil motor ECM'sine bildirir. ECM de hata iletisinin kodunu çözer ve iletiyi bir arıza koduna dönüştürür.

Egzoz gazı devridaimi (EGR) supabı, EGR supabının en üstünde bulunan fırçasız bir motor tarafından kontrol edilir. EGR supabı motoru, hareket aralığı boyunca supabı hareket ettirmek için üç farklı motor ayağı kullanır. Motor kontrol modülü (ECM), EGR akış hedeflerini karşılamak için EGR supabına ilgili pozisyon için komut vermek üzere EGR motoru A, B ve C kablolarını kullanır. EGR supabı motoru, EGR supabının konumunu algılayan üç pozisyon sensörü içerir. Bu sensörler, supabın pozisyonunu EGR supabı pozisyonu A, B ve C kabloları üzerinden ECM'ye iletir.

Bileşen Konumu

VGT kumanda elemanı, turboşarj yatak yuvasının üzerinde bulunur.

EGR Supabı ve EGR Diferansiyel Basınç Sensörü konumu motor modeline bağlı olarak değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) EGR akışının, emme manifold basıncının veya egzoz basıncının komutu karşılayamadığını algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için, aracı şasi dinamometresi üzerinde çalıştırmak veya diyagnostiğin çalışması için yeterli yükseklikte motor yükünü edinmek üzere aracı sürmek gerekli olabilir.

Yararlı Notlar

Sorun giderme 4612'den önce, emme manifold basıncı/sıcaklığı, EGR diferansiyel, barometrik basınç, egzoz gaz basıncı, VGT, EGR veya motor emme gaz kelebeği ile ilgili tüm arıza kodlarında sorun giderin.

Bkz. Sorun Giderme, Arıza Kodu 4612.

Son Değiştirilme Tarihi: 12-ARA-2016


İşlem Sonrası 1 Dizel Egzozu Sıvı Deposu Sıcaklığı Sensörü - Kalibrasyon Dışında

ARIZA KODU 4731

İşlem Sonrası 1 Dizel Egzozu Sıvı Deposu Sıcaklığı Sensörü - Kalibrasyon Dışında

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 4731 PID: SPN: 3031 FMI: 13/13 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Dizel Egzozu Sıvı Deposu Sıcaklığı Sensörü - Kalibrasyon Dışında. Alınan veri bağlantısı mesajı geçerli değil. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzozu Sıvı Deposu Düzeyi Sensörü

Devre Açıklaması

Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü, egzoz emisyon dizel egzozu sıvı deposu içindeki egzoz emisyon dizel egzozu sıvı sıcaklığını izlemek için kullanılır.

Bileşen Konumu

Egzoz emisyon dizel egzozu sıvı deposu sıcaklığı sensörü, dizel egzozu sıvı deposunda bulunur. Daha fazla bilgi için, deponun ve sıcaklık sensörünün konumu OEM'ye bağlıdır. Daha fazla bilgi için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) işlem sonrası dizel egzoz sıvı deposu sıcaklık sensöründen alınan SAE J1939 veri bağlantı mesajının geçerli OLMADIĞINI algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.
  • İşlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı egzoz emisyon sıvısı depo sıcaklık sensörü
Bkz. Sorun Giderme, Arıza Kodu 4731.

Son Değiştirilme Tarihi: 13-OCA-2017


Değişken Geometrili Turboşarj Kumanda Elemanı Yazılımı - Kalibrasyon Dışı

ARIZA KODU 4956

Değişken Geometrili Turboşarj Kumanda Elemanı Yazılımı - Kalibrasyon Dışı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 4956 PID: SPN: 6713 FMI: 13/13 LAMBA: Kırmızı SRT: | Motor Değişken Geometrili Turbo (VGT) Yazılımı - Kalibrasyon Dışı. VGT yazılımı uygulamayla eşleşmiyor. | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü (ECM)

Devre Açıklaması

Değişken geometrili turboşarj (VGT), VGT kumanda elemanı tarafından elektronik olarak etkinleştirilir. VGT kumanda elemanı akıllı bir aygıttır ve birincil motor kontrol modülünden (ECM) J1939 veri bağlantısı yoluyla bilgileri alır. VGT kumanda elemanı, kendi diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil motor ECM'sine bildirir. ECM de hata iletisinin kodunu çözer ve iletiyi bir arıza koduna dönüştürür.

Bileşen Konumu

VGT kumanda elemanı, turboşarj yatak yuvasının üzerinde bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) Turboşarj kumanda elemanı kalibrasyonu ile bir uygulama yazılımı uyuşmazlığı algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Yanlış Turboşarj kumanda elemanı kalibrasyon kodu
Bkz. Sorun Giderme, Arıza Kodu 4956.

Son Değiştirilme Tarihi: 12-ARA-2016


Değişken Geometrili Turboşarj Kumanda Elemanı Yazılımı - Koşul Mevcut

ARIZA KODU 4957

Değişken Geometrili Turboşarj Kumanda Elemanı Yazılımı - Koşul Mevcut

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 4957 PID: SPN: 6713 FMI: 11/31 LAMBA: Kırmızı SRT: | Motor Değişken Geometrili Turbo (VGT) Yazılımı - Koşul Mevcut. VGT kumanda elemanı ECM yazılımı uyumlu değil. | Büyük olasılıkla motor performansında düşme.
VGT Kumanda Elemanı devresi

Devre Açıklaması

Değişken geometrili turboşarj (VGT), VGT kumanda elemanı tarafından elektronik olarak etkinleştirilir. VGT kumanda elemanı akıllı bir aygıttır ve birincil motor kontrol modülünden (ECM) J1939 veri bağlantısı yoluyla bilgileri alır. VGT kumanda elemanı, kendi diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil motor ECM'sine bildirir. ECM de hata iletisinin kodunu çözer ve iletiyi bir arıza koduna dönüştürür.

Bileşen Konumu

VGT kumanda elemanı, turboşarj yatak yuvasının üzerinde bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

VGT kumanda elemanındaki turboşarj kumanda elemanı kalibrasyon revizyonu ECM yazılımı ile uyumlu değil.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Yanlış Turboşarj kumanda elemanı kalibrasyon kodu
  • ECM Kalibrasyon güncellemesi
Bkz. Sorun Giderme, Arıza Kodu 4957.

Son Değiştirilme Tarihi: 12-ARA-2016


Şanzıman Motor Krank Etkin - Ağdan Hatalı Veri Alındı

ARIZA KODU 5173

Şanzıman Motor Krank Etkin - Ağdan Hatalı Veri Alındı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 5173 PID: P SPN: 2900 FMI: 2/19 LAMBA: Koyu Sarı SRT: | Şanzıman Motor Krank Etkin - Ağdan Hatalı Veri Alındı. Şanzıman ECU bir arıza bildirdi | Motor çalışmayabilir veya motorun çalıştırılması zor olabilir.
J1939 Veri Bağlantısı Devresi

Devre Açıklaması

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Daha sonra sensör, gaz pedalı ve anahtar gibi parçalardan gelen değerler ve durum bilgileri OEM VECU'sundan Cummins® ECM'sine SAE J1939 veri bağlantısı yoluyla aktarılabilir.

Bileşen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumunda ve motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) OEM şanzıman ECU'dan bir hata mesajı aldı

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı onaylamak için, anahtarı 1 dakika boyunca KAPALI konuma getirin ve ardından 1 dakika AÇIK konuma getirin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

  • Arızalı SAE J1939 veri bağlantısı devresi
  • arızalı OEM VECU
  • ECM, OEM VECU'sundan bilgi almak üzere düzgün şekilde (bileşenler etkinleştirilmiş ve OEM VECU kaynak adresi doğru verilmiş olarak) ayarlandığında, ancak OEM VECU'su gerçekte bileşenin çoğullama için kullanılamayacağını belirten bir ileti ilettiğinde ortaya çıkabilir. Bunun nedeni, ECM'de çoğullanan bir bileşenin etkinleştirilmesine karşın, bileşen iletisini ileten VECU'ya ait OEM VECU kaynak adresinin Cummins® ECM'sinde hatalı olması veya OEM VECU'sunun çoğullanan bileşen iletisini iletecek şekilde ayarlanmamış olması olabilir.
Bkz. Sorun Giderme, Arıza Kodu 5173.

Son Değiştirilme Tarihi: 13-OCA-2017


Şanzıman Motor Krank Etkin - Anormal Güncelleştirme Hızı

ARIZA KODU 5174

Şanzıman Motor Krank Etkin - Anormal Güncelleştirme Hızı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 5174 PID: P SPN: 2900 FMI: 9/9 LAMBA: Koyu Sarı SRT: | Şanzıman Motor Krank Etkin - Anormal Güncelleştirme Hızı. ECM ile Şanzıman ECU arasındaki J1939 veri bağlantısında iletişimin olmadığı veya geçersiz veri aktarım hızının olduğu algılandı. | Motor çalışmayabilir veya motorun çalıştırılması zor olabilir.
J1939 Veri Bağlantısı Devresi

Devre Açıklaması

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Daha sonra sensör, gaz pedalı ve anahtar gibi parçalardan gelen değerler ve durum bilgileri OEM VECU'sundan Cummins® ECM'sine SAE J1939 veri bağlantısı yoluyla aktarılabilir.

Bileşen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), çoğullanmış bir cihazdan ileti almadı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın ve anahtarı 1 dakika boyunca ON (AÇIK) konumunda bırakın.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

  • Arızalı SAE J1939 veri bağlantısı devresi
  • arızalı OEM VECU
Bkz. Sorun Giderme, Arıza Kodu 5174.

Son Değiştirilme Tarihi: 13-OCA-2017


Değişken Geometrili Turboşarj Kumanda Elemanı Yazılımı - Anormal Güncelleme Hızı

ARIZA KODU 5177

Değişken Geometrili Turboşarj Kumanda Elemanı Yazılımı - Anormal Güncelleme Hızı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 5177 PID: P SPN: 6713 FMI: 9/9 LAMBA: Koyu Sarı SRT: | Değişken Geometrili Turboşarj Kumanda Elemanı Yazılımı - Anormal Güncelleme Hızı. ECM iletişimi kaybetti veya VGT kumanda elemanından gelen mesajı desteklemedi. | Büyük olasılıkla motor performansında düşme.
VGT devresi

Devre Açıklaması

Değişken geometrili turboşarj (VGT), VGT kumanda elemanı tarafından elektronik olarak etkinleştirilir. VGT kumanda elemanı akıllı bir aygıttır ve birincil motor kontrol modülünden (ECM) J1939 veri bağlantısı yoluyla bilgileri alır. VGT kumanda elemanı, kendi diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil motor ECM'sine bildirir. ECM de hata iletisinin kodunu çözer ve iletiyi bir arıza koduna dönüştürür.

Bileşen Konumu

VGT kumanda elemanı, turboşarj yatak yuvasının üzerinde bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) kumanda elemanı, Değişken Geometrili Turboşarj (VTG) kumanda elemanından 1 saniyeden daha uzun süreyle geçerli bir J1939 veri bağlantısı iletisini almaz.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • VGT etkinleştirmesi devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

  • Arızalı bir turboşarj kumanda elemanı
  • Arızalı SAE J1939 veri bağlantısı devresi
  • Yanlış Turboşarj kumanda elemanı kalibrasyon kodu

Bu arıza kodu, Turboşarj kumanda elemanına bir yüklemeden sonra belirdiyse, INSITE™'daki doğru kalibrasyon kodunu kontrol edin.

Bkz. Sorun Giderme, Arıza Kodu 5177.

Son Değiştirilme Tarihi: 12-ARA-2016


Maksimum Araç Hızı Sınır 1 - Anormal Güncelleştirme Hızı

ARIZA KODU 5216

Maksimum Araç Hızı Sınır 1 - Anormal Güncelleştirme Hızı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 5216 PID: P SPN: 2588 FMI: 9/9 LAMBA: Koyu Sarı SRT: | Maksimum Araç Hızı Sınır 1 - Anormal Güncelleştirme Hızı. ECM ile değiştirilebilir maksimum araç hızı arasındaki J1939 veri bağlantısında iletişimin olmadığı veya geçersiz veri aktarım hızının olduğu algılandı. | Performansa hiçbir etkisi yok.
J1939 SAE Devresi

Devre Açıklaması

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Daha sonra sensör, gaz pedalı ve anahtar gibi parçalardan gelen değerler ve durum bilgileri OEM VECU'sundan Cummins® ECM'sine SAE J1939 veri bağlantısı yoluyla aktarılabilir.

Bileşen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), çoğullanmış bir cihazdan ileti almadı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza aşağıdaki nedenlerden kaynaklanabilir:

  • ECM, OEM VECU'sundan bilgi almak üzere düzgün şekilde (bileşenler etkinleştirilmiş ve OEM VECU kaynak adresi doğru verilmiş olarak) ayarlandığında, ancak OEM VECU'su gerçekte bileşenin çoğullama için kullanılamayacağını belirten bir ileti ilettiğinde ortaya çıkabilir. Bunun nedeni, Cummins® ECM'sinde çoğullanmış bir parça etkinleştirilmesine karşın, parça iletisini ileten VECU'ya ait OEM VECU'su kaynak adresinin Cummins® ECM'sinde hatalı olması veya OEM VECU'sunun çoğullanmış parça iletisini iletecek şekilde ayarlanmamış olması olabilir.
  • Ayrıca, bu arıza OEM VECU ile Cummins® ECM arasındaki kötü bir J1939 veri bağlantısı bağlantısından, parça ile OEM VECU arasındaki kötü bir bağlantıdan, kötü durumdaki OEM VECU veya Cummins® ECM'sinden kaynaklanabilir. Doğru çoğullama yapılandırması için OEM ile bağlantı kurmak gerekebilir.
Bkz. Sorun Giderme, Arıza Kodu 5216.

Son Değiştirilme Tarihi: 13-OCA-2017


Maksimum Araç Hızı Sınırı 1 - Alınan Ağ Verisi Hatalı

ARIZA KODU 5217

Maksimum Araç Hızı Sınırı 1 - Alınan Ağ Verisi Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 5217 PID: P SPN: 2588 FMI: 2/19 LAMBA: Koyu Sarı SRT: | Maksimum Araç Hız Limiti 1 - J1939 multipleks kontrolör Değiştirilebilir Maksimum araç hızı arızası gösterdi. | Performansa hiçbir etkisi yok.
J1939 Veri Bağlantısı Devresi

Devre Açıklaması

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Daha sonra sensör, gaz pedalı ve anahtar gibi parçalardan gelen değerler ve durum bilgileri OEM VECU'sundan Cummins® ECM'sine SAE J1939 veri bağlantısı yoluyla aktarılabilir.

Bileşen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

OEM VECU değiştirilebilir maksimum araç hızı 1 arızası olduğunu belirledi.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza aşağıdaki nedenlerden kaynaklanabilir:

  • ECM, OEM VECU'sundan bilgi almak üzere düzgün şekilde (bileşenler etkinleştirilmiş ve OEM VECU kaynak adresi doğru verilmiş olarak) ayarlandığında, ancak OEM VECU'su gerçekte bileşenin çoğullama için kullanılamayacağını belirten bir ileti ilettiğinde ortaya çıkabilir. Bunun nedeni, Cummins® ECM'sinde çoğullanmış bir parça etkinleştirilmesine karşın, parça iletisini ileten VECU'ya ait OEM VECU'su kaynak adresinin Cummins® ECM'sinde hatalı olması veya OEM VECU'sunun çoğullanmış parça iletisini iletecek şekilde ayarlanmamış olması olabilir.
  • Ayrıca, bu arıza OEM VECU'su ile Cummins® ECM'si arasındaki hasarlı bir J1939 veri bağlantısı bağlantısından, bileşen ile OEM VECU'su arasındaki hasarlı bir bağlantıdan, hasarlı OEM VECU'su veya hasarlı Cummins® ECM'sinden kaynaklanabilir. Doğru çoğullama yapılandırması için OEM ile iletişim kurulması gerekebilir.
Bkz. Sorun Giderme, Arıza Kodu 5217.

Son Değiştirilme Tarihi: 13-OCA-2017


Maksimum Araç Hızı Sınır 2 - Anormal Güncelleştirme Hızı

ARIZA KODU 5218

Maksimum Araç Hızı Sınır 2 - Anormal Güncelleştirme Hızı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 5218 PID: P SPN: 2589 FMI: 9/9 LAMBA: Koyu Sarı SRT: | Maksimum Araç Hızı Sınır 2 - Anormal Güncelleştirme Hızı. ECM ile değiştirilebilir maksimum araç hızı arasındaki J1939 veri bağlantısında iletişimin olmadığı veya geçersiz veri aktarım hızının olduğu algılandı. | Performansa hiçbir etkisi yok.
J1939 Veri Bağlantısı Devresi

Devre Açıklaması

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Daha sonra sensör, gaz pedalı ve anahtar gibi parçalardan gelen değerler ve durum bilgileri OEM VECU'sundan Cummins® ECM'sine SAE J1939 veri bağlantısı yoluyla aktarılabilir.

Bileşen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), çoğullanmış bir cihazdan ileti almadı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza aşağıdaki nedenlerden kaynaklanabilir:

  • ECM, OEM VECU'sundan bilgi almak üzere düzgün şekilde (bileşenler etkinleştirilmiş ve OEM VECU kaynak adresi doğru verilmiş olarak) ayarlandığında, ancak OEM VECU'su gerçekte bileşenin çoğullama için kullanılamayacağını belirten bir ileti ilettiğinde ortaya çıkabilir. Bunun nedeni, Cummins® ECM'sinde çoğullanmış bir parça etkinleştirilmesine karşın, parça iletisini ileten VECU'ya ait OEM VECU'su kaynak adresinin Cummins® ECM'sinde hatalı olması veya OEM VECU'sunun çoğullanmış parça iletisini iletecek şekilde ayarlanmamış olması olabilir.
  • Ayrıca, bu arıza OEM VECU'su ile Cummins® ECM'si arasındaki hasarlı bir J1939 veri bağlantısı bağlantısından, bileşen ile OEM VECU'su arasındaki hasarlı bir bağlantıdan, hasarlı OEM VECU'su veya hasarlı Cummins® ECM'sinden kaynaklanabilir. Doğru çoğullama yapılandırması için OEM ile iletişim kurulması gerekebilir.
Bkz. Sorun Giderme, Arıza Kodu 5218.

Son Değiştirilme Tarihi: 13-OCA-2017


Maksimum Araç Hızı Sınırı 2 - Alınan Ağ Verisi Hatalı

ARIZA KODU 5219

Maksimum Araç Hızı Sınırı 2 - Alınan Ağ Verisi Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 5219 PID: P SPN: 2589 FMI: 2/19 LAMBA: Koyu Sarı SRT: | Maksimum Araç Hız Limiti 2 - J1939 multipleks kontrolör değiştirilebilir maksimum araç hızı arızası gösterdi. | Performansa hiçbir etkisi yok.
J1939 Veri Bağlantısı Devresi

Devre Açıklaması

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Daha sonra sensör, gaz pedalı ve anahtar gibi parçalardan gelen değerler ve durum bilgileri OEM VECU'sundan Cummins® ECM'sine SAE J1939 veri bağlantısı yoluyla aktarılabilir.

Bileşen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

OEM VECU değiştirilebilir maksimum araç hızı 2 arızası olduğunu belirledi

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza aşağıdaki nedenlerden kaynaklanabilir:

  • ECM, OEM VECU'sundan bilgi almak üzere düzgün şekilde (bileşenler etkinleştirilmiş ve OEM VECU kaynak adresi doğru verilmiş olarak) ayarlandığında, ancak OEM VECU'su gerçekte bileşenin çoğullama için kullanılamayacağını belirten bir ileti ilettiğinde ortaya çıkabilir. Bunun nedeni, Cummins® ECM'sinde çoğullanmış bir parça etkinleştirilmesine karşın, parça iletisini ileten VECU'ya ait OEM VECU'su kaynak adresinin Cummins® ECM'sinde hatalı olması veya OEM VECU'sunun çoğullanmış parça iletisini iletecek şekilde ayarlanmamış olması olabilir.
  • Ayrıca, bu arıza OEM VECU'su ile Cummins® ECM'si arasındaki hasarlı bir J1939 veri bağlantısı bağlantısından, bileşen ile OEM VECU'su arasındaki hasarlı bir bağlantıdan, hasarlı OEM VECU'su veya hasarlı Cummins® ECM'sinden kaynaklanabilir. Doğru çoğullama yapılandırması için OEM ile iletişim kurulması gerekebilir.
Bkz. Sorun Giderme, Arıza Kodu 5219.

Son Değiştirilme Tarihi: 13-OCA-2017


Takograf Çıkış Mili Hızı - Kalibrasyon Dışında

ARIZA KODU 5248

Takograf Çıkış Mili Hızı - Kalibrasyon Dışında

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 5248 PID: SPN: 1623 FMI: 13/13 LAMBA: Koyu Sarı SRT: | Takograf Çıkış Mili Hızı - Kalibrasyon Dışında - Alınan veri bağlantısı mesajı geçerli değil. | Performansa hiçbir etkisi yok.
SAE J1939 Omurga Devresi

Devre Açıklaması

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Daha sonra sensör, gaz pedalı ve anahtar gibi parçalardan gelen değerler ve durum bilgileri OEM VECU'sundan Cummins® ECM'sine SAE J1939 veri bağlantısı yoluyla aktarılabilir.

OEM VECU'larından veya şanzıman ECU'larından gönderilen iletiler Cummins® ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'ları, çoğullanan bileşenlerin düzgün çalışmasının sağlanması için doğru şekilde yapılandırılmalıdır.

Bileşen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

OEM VECU takograf çıkış mili hız sensörü sisteminde bir arıza olduğunu belirledi.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Arıza kodunun etkin olduğu uzun bir süreden sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

J1939 multipleks kontrolör takograf çıkış mili hız sensöründe bir arıza gösterdi.

Bkz. Sorun Giderme, Arıza Kodu 5248.

Son Değiştirilme Tarihi: 12-ARA-2016


Bağıl Yanmamış Yakıt Kitlesi - Veriler Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi.

ARIZA KODU 5384

Bağıl Yanmamış Yakıt Kitlesi - Veriler Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi.

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 5384 PID: P SPN: 5502 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Bağıl Yanmamış Yakıt Kitlesi - Veriler Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi. İşlem sonrası sıcaklıklar işlem sonrası rejenerasyon için yeterli sıcaklıkta değil. | Performansa hiçbir etkisi yok.
Motor Kontrol Modülü

Devre Açıklaması

Motor işlem sonrası sistemi, işlem sonrası dizel parçacık filtresindeki is yükünü izler. Normal çalışma koşulları altında, işlem sonrası dizel parçacık filtresi otomatik temizlemelidir; burada is, karbondioksite, nitrojene ve suya dönüştürülür. Hafif yükte çalışma koşulları altında, işlem sonrası dizel parçacık filtresinin sabit reaksiyonunun gerçekleştirilmesi gerekebilir. İşlem sonrası diferansiyel basınç sensörü ve ve motorun hesaplanan is çıkışı kullanılarak, işlem sonrası dizel parçacık filtresindeki is yükü tahmin edilir.

Bileşen Konumu

İşlem sonrası dizel parçacık filtresi, egzoz sisteminde bulunur ve orijinal cihaz üreticisi (OEM) tarafından kurulur. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak rölantide çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), rölanti sırasında belirli bir süre işlem sonrası sıcaklığın çok düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

Sabit rejenerasyon (bu arıza kodu sorun giderme ağacında belirtildiği gibi) tamamlandıktan ve hiçbir ek arıza aktif olmadığında, onarım onaylanmıştır.

  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza aşağıdaki nedenlerden kaynaklanabilir:

  • Motor, işlem sonrası dizel parçacık filtresini etkin olarak reaksiyon işlemine tabi tutmak için gereken yükseklikteki egzoz sıcaklıklarını önleyen bir hafif yük koşulunda çalışmaktadır.
Bkz. Sorun Giderme, Arıza Kodu 5384.

Son Değiştirilme Tarihi: 12-ARA-2016


Bağıl Yanmamış Yakıt Kitlesi - Veriler Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 5385

Bağıl Yanmamış Yakıt Kitlesi - Veriler Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 5385 PID: P SPN: 5502 FMI: 0/0 LAMBA: Kırmızı SRT: | Bağıl Yanmamış Yakıt Kitlesi - Veriler Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi. İşlem sonrası sıcaklıklar işlem sonrası rejenerasyon için yeterli sıcaklıkta değil. | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü

Devre Açıklaması

Motor işlem sonrası sistemi, işlem sonrası dizel parçacık filtresindeki is yükünü izler. Normal çalışma koşulları altında, işlem sonrası dizel parçacık filtresi otomatik temizlemelidir; burada is, karbondioksite, nitrojene ve suya dönüştürülür. Hafif yükte çalışma koşulları altında, işlem sonrası dizel parçacık filtresinin sabit reaksiyonunun gerçekleştirilmesi gerekebilir. İşlem sonrası diferansiyel basınç sensörü ve ve motorun hesaplanan is çıkışı kullanılarak, işlem sonrası dizel parçacık filtresindeki is yükü tahmin edilir.

Bileşen Konumu

İşlem sonrası dizel parçacık filtresi, egzoz sisteminde bulunur ve orijinal cihaz üreticisi (OEM) tarafından kurulur. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), sürüş sırasında belirli bir süre işlem sonrası sıcaklığın çok düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

ECM, diyagnostik çalışıp başarısız olduğunda hemen kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını ve/veya Arıza Gösterge Lambasını (MIL) yakar.

  • Motor torku düşürülür.

Conditions for Clearing the Fault Code

Sabit rejenerasyon (bu arıza kodu sorun giderme ağacında belirtildiği gibi) tamamlandıktan ve hiçbir ek arıza aktif olmadığında, onarım onaylanmıştır.

  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan sonra, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını ve/veya MIL'yi söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza aşağıdaki nedenlerden kaynaklanabilir:

  • Motor, işlem sonrası dizel parçacık filtresini etkin olarak reaksiyon işlemine tabi tutmak için gereken yükseklikteki egzoz gaz sıcaklıklarını önleyen hafif yük koşullarında çalışmaktadır.
Bkz. Sorun Giderme, Arıza Kodu 5385.

Son Değiştirilme Tarihi: 12-ARA-2016


Dizel Parçacık Filtresi Aktif Rejenerasyonu Sistemde Zaman Aşımı Nedeniyle Engellendi - Durum Mevcut

ARIZA KODU 5616

Dizel Parçacık Filtresi Aktif Rejenerasyonu Sistemde Zaman Aşımı Nedeniyle Engellendi - Durum Mevcut

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 5616 PID: SPN: 3713 FMI: 11/31 LAMBA: Bakım SRT: | Dizel Parçacık Filtresi Aktif Rejenerasyonu Sistemde Zaman Aşımı Nedeniyle Engellendi - Durum Mevcut. Sistem işlem sonrası dizel parçacık filtresinin aktif rejenerasyonunu gerçekleştiremiyor. | Performansa hiçbir etkisi yok.
Motor Kontrol Modülü

Devre Açıklaması

Motor işlem sonrası sistemi, işlem sonrası dizel parçacık filtresindeki is yükünü izler. Normal çalışma koşulları altında, işlem sonrası dizel parçacık filtresi otomatik temizlemelidir; burada is, karbondioksite, nitrojene ve suya dönüştürülür. Hafif yükte çalışma koşulları altında, işlem sonrası dizel parçacık filtresinin sabit reaksiyonunun gerçekleştirilmesi gerekebilir. İşlem sonrası diferansiyel basınç sensörü ve ve motorun hesaplanan is çıkışı kullanılarak, işlem sonrası dizel parçacık filtresindeki is yükü tahmin edilir.

Bileşen Konumu

İşlem sonrası dizel parçacık filtresi, egzoz sisteminde bulunur ve orijinal cihaz üreticisi (OEM) tarafından kurulur. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motor çalışırken ve ECM işlem sonrası dizel parçacık filtresinin etkin reaksiyon işlemini talep ediyorsa sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) sistemin uzun bir süre boyunca işlem sonrası dizel partikülat filtresinin aktif rejenerasyonunu talep ediyor.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp art arda iki ateşleme döngüsünde başarısız olduktan hemen sonra, ECM beyaz BAKIM lambasını yakar veya koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakıp söndürür.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için, motoru çalıştırın ve INSITE™ elektronik servis aparatı Egzoz Emisyon Dizel Parçacık Filtresi Reaksiyon Testi uygulayın.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakıp söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu yalnızca sistemin işlem sonrası sistemin aktif rejenerasyonunu talep ettiğini, ancak aktif rejenerasyon gerçekleştiremediğini gösteren arıza kodudur.

Bkz. Sorun Giderme, Arıza Kodu 5616.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Parçacık Filtresi Diferansiyel Basıncı - Anormal Değişiklik Hızı

ARIZA KODU 5715

Egzoz Emisyon 1 Dizel Parçacık Filtresi Diferansiyel Basıncı - Anormal Değişiklik Hızı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 5715 PID: SPN: 3251 FMI: 10/10 LAMBA: Koyu Sarı SRT: | Egzoz Emisyon 1 Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü - Anormal Değişiklik Hızı. İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü, anahtar ilk kez ON (AÇIK) konumuna getirildiğinde veya motor çalışması sırasında düzensiz bir değer okuyor. | Etkin egzoz emisyon dizel parçacık filtresi reaksiyonu devre dışı bırakılır.
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Devresi

Devre Açıklaması

Motor kontrol modülü (ECM), sensör besleme devresinde egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü, işlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyali voltajı, işlem sonrası dizel parçacık filtresindeki diferansiyel basınca göre değişiklik gösterir.

Bileşen Konumu

Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü dizel parçacık filtresine monte edilir. Hem dizel parçacık filtresi diferansiyel basıncını hem de çıkış basıncını algılayan bir kombinasyon sensördür. Orijinal cihaz üreticisi (OEM) servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik iki bölümden oluşur:

  • Bir kısım motor çalıştırılmadan önce açma/kapatma düğmesi ilk kez açık konumuna getirildiğinde çalışır.
  • İkinci parça, sürekli olarak motorla birlikte çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), işlem sonrası parçacık filtresi diferansiyel basıncın başlangıç anahtarı AÇIK durumdayken 1,5 kpa [HG'de 0,44] üzerinde olduğunu veya motor koşullarının değişmediğini algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • İşlem sonrası dizel parçacık filtresi diferansiyel basıncının varsayılan değeri kullanılır.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın ve anahtarı 2 dakika boyunca AÇIK konumda bırakın. Ardından motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Onarımı doğrulamak için, aracı şasi dinamometresi üzerinde çalıştırmak veya diyagnostiğin çalışması için yeterli yükseklikte motor yükünü edinmek üzere aracı sürmek gerekli olabilir.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü aralık dahilinde takılmış
  • İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü sinyal veya dönüş kablolarında yüksek direnç
  • Bağlantısı kesilmiş veya hasar görmüş işlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü borularını ayırın.
  • Motor kapatıldıktan sonra basınç portta tutulursa, tıkanmış işlem sonrası diferansiyel basınç sensörü portları bu arıza koduna neden olabilir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Egzoz emisyon bileşenleri ile ilgili kesik güç kaynağı ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortalarının ve rölelerinin gevşeklik, eksiklik veya kesik bağlantılar açısından kapsamlı olarak kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 5715.

Son Değiştirilme Tarihi: 12-ARA-2016


Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Basıncı - Anormal Değişiklik Hızı

ARIZA KODU 5716

Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Basıncı - Anormal Değişiklik Hızı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 5716 PID: SPN: 3610 FMI: 10/10 LAMBA: Koyu Sarı SRT: | Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Basıncı - Anormal Değişiklik Hızı. Egzoz Emisyon dizel parçacık filtresi çıkış basınç sensörü, anahtar ilk kez ON (AÇIK) konumuna getirildiğinde veya motor çalışması sırasında düzensiz bir değer okuyor. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Parçacık Filtresi Çıkış Basıncı Sensörü Devresi

Devre Açıklaması

Motor kontrol modülü (ECM), sensör besleme devresinde egzoz emisyon dizel parçacık filtresi çıkış basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü, egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyali voltajı, egzoz emisyon dizel parçacık filtresindeki çıkışında basınca göre değişiklik gösterir.

Bileşen Konumu

Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü dizel parçacık filtresine monte edilir. Hem dizel parçacık filtresi diferansiyel basıncını hem de çıkış basıncını algılayan bir kombinasyon sensördür. Orijinal cihaz üreticisi (OEM) servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik iki bölümden oluşur:

  • Bir kısım motor çalıştırılmadan önce açma/kapatma düğmesi ilk kez açık konumuna getirildiğinde çalışır.
  • İkinci parça, sürekli olarak motorla birlikte çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), işlem sonrası parçacık filtresi çıkış basıncının başlangıç anahtarı AÇIK durumdayken 1,5 kpa [0,22 in HG] üzerinde veya -1,5 kpa [0,22 psi] altında olduğunu veya motor koşullarının değişmediğini algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz Gazı Devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Diyagnostik Yol Testi kullanarak onarımı doğrulamak için, hem şehirde durup kalkmalı sürüş hem de otoyolda sabit durumda sürüşü kapsayan bir güzergah kullanın. ECM'de belirli diyagnostiklerin çalışması için birimin yüklenmesi gerekli olabilir.
  • Şasi Dinamometresi Testi kullanarak onarımı doğrulamak için, hızlanma ve motorun çalıştırılmasına yönelik etkinlikler, otoyolda sabit durumda sürüş ve yüklemeyi kapsayan bir rutin kullanın. Bu, normal sürüş simülasyonu sağlar ve ECM'de diyagnostiklerin çalıştırılmasına olanak tanır.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü aralık dahilinde takılmış
  • Egzoz emisyon dizel parçacık filtresi çıkış basıncı sensörü sinyal veya dönüş kablolarında yüksek direnç
  • Beklenen dizel parçacık filtresi çıkış basıncından yüksek
  • Egzoz emisyon ayrıştırma borusunda aşırı dizel egzozu sıvısı (DEF) kalıntıları bulundu
  • Motor kapatıldıktan sonra basınç portta tutulursa, tıkanmış egzoz emisyon çıkış basıncı sensörü portları bu arıza koduna neden olabilir.

Not: Egzoz havalandırma sistemine bağlı bir kuyruk borusu ile anahtar çevrimi gerçekleştirerek bir atölye ortamında bu arızayı ayarlamak mümkündür.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Egzoz emisyon bileşenleri ile ilgili kesintili güç beslemesi ve veri bağlantısı iletişimi sorunları için, OEM Güç Dağıtım Merkezi sigortaları ve rölelerinin gevşeklik, eksiklik veya kesintili bağlantılar açısından kapsamlıca kontrol edilmesi şiddetle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 5716.

Son Değiştirilme Tarihi: 12-ARA-2016


Motor Pozisyon Sensörü - Veriler Düzensiz, Kesik veya Hatalı

ARIZA KODU 6127

Motor Pozisyon Sensörü - Veriler Düzensiz, Kesik veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 6127 PID: SPN: 636 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Motor Devri/Pozisyonu Eksantrik Mili ile Krank Mili Arasında Mekanik Hizasızlık - Mekanik Sistem Tepki Vermiyor veya Ayarsız. Krank mili pozisyon sensörü ve eksantrik mili pozisyon sensöründen gelen motor pozisyonu sinyali eşleşmiyor. | Kazanç ayarı özelliği devre dışı bırakılır ve varsayılan değer olan sıfır kullanılır. Düşük performans olasılığı.
Krank Mili Pozisyon Sensörü Devreleri

Devre Açıklaması

Krank mili pozisyon ve eksantrik mili pozisyon sensörleri Hall etkisi türünde olan sensörlerdir. Motor kontrol modülü (ECM), pozisyon sensörü ve dönüş sensörü için 5 voltluk bir besleme sağlar. Krank mili devir halkasındaki dişler veya eksantrik dişlisinin arkasındaki çukurlar pozisyon sensörünü geçtikçe, pozisyon sensörü sinyal devresinde bir sinyal oluşturulur. ECM, bu sinyali yorumlar ve bir motor devri değerine dönüştürür. Krank mili dişlisindeki eksik bir diş, motorun pozisyonunun belirlenmesi için ECM tarafından kullanılır.

Bileşen Konumu

Motor modeline bağlı olarak, krank mili pozisyon ve eksantrik mili pozisyon sensörü konumu değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), ECM'ye krank mili pozisyonu ve eksantrik mili pozisyonu sinyali girişlerinin ters çevrildiğini algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın, 1 dakika rölantide çalışmasını bekleyin ve düzgün şekilde kapatın.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı sensör
Bkz. Sorun Giderme, Arıza Kodu 6127.

Son Değiştirilme Tarihi: 12-ARA-2016


Motor Devri - Temel Neden Bilinmiyor

ARIZA KODU 6595

Motor Devri - Temel Neden Bilinmiyor

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 6595 PID: SPN: 190 FMI: 11/11 LAMBA: Yok SRT: | Motor Devri - Temel Neden Bilinmiyor. Motor kontrol modülü, birincil ve yedek devir sensörü sinyallerinin senkronizasyonu kaybettiğini veya ters bağlandığını algıladı. | Motor kapatılmış olabilir.
Motor Krank Mili Devir/Pozisyon ve Eksantrik Mili Devir/Pozisyon Sensörü Devreleri

Devre Açıklaması

Krank mili pozisyon ve eksantrik mili pozisyon sensörleri Hall etkisi türünde olan sensörlerdir. Motor kontrol modülü (ECM), pozisyon sensörü ve dönüş sensörü için 5 voltluk bir besleme sağlar. Krank mili devir halkasındaki dişler veya eksantrik dişlisinin arkasındaki çukurlar pozisyon sensörünü geçtikçe, pozisyon sensörü sinyal devresinde bir sinyal oluşturulur. ECM, bu sinyali yorumlar ve bir motor devri değerine dönüştürür. Krank mili dişlisindeki eksik bir diş, motorun pozisyonunun belirlenmesi için ECM tarafından kullanılır.

Bileşen Konumu

Motor modeline bağlı olarak, krank mili pozisyon ve eksantrik mili pozisyon sensörü konumu değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, motor çalışırken ve marşa basılırken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) motor devri/pozisyon sinyallerinin kaybolduğunu algıladı.

Action Taken When the Fault Code is Active

  • Araç Üstü Diyagnostik (OBD) motorlarında, diyagnostik çalışıp başarısız olduğunda ECM hemen Arıza Gösterge Lambasını (MIL) yakar.
  • Motor çalışmayabilir.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu, krank mili pozisyon sensörü ve eksantrik mili pozisyon sensörünün senkronizasyonu kaybettiğini veya enstelasyon konektörlerinin ters çevrildiğini gösterir.

Bkz. Sorun Giderme, Arıza Kodu 6595.

Son Değiştirilme Tarihi: 12-ARA-2016


Motor Pozisyon Sensörü - Anormal Frekans, Darbe Genişliği veya Periyod

ARIZA KODU 6712

Motor Pozisyon Sensörü - Anormal Frekans, Darbe Genişliği veya Periyod

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 6712 PID: SPN: 636 FMI: 8/8 LAMBA: Koyu Sarı SRT: | Motor Devri/Pozisyonu Eksantrik Mili ile Krank Mili Arasında Mekanik Hizasızlık - Mekanik Sistem Tepki Vermiyor veya Ayarsız. Krank mili pozisyon sensörü ve eksantrik mili pozisyon sensöründen gelen motor pozisyonu sinyali eşleşmiyor. | Kazanç ayarı özelliği devre dışı bırakılır ve varsayılan değer olan sıfır kullanılır. Düşük performans olasılığı.
Krank Mili Pozisyon Sensörü Devreleri

Devre Açıklaması

Krank mili pozisyon ve eksantrik mili pozisyon sensörleri Hall etkisi türünde olan sensörlerdir. Motor kontrol modülü (ECM), pozisyon sensörü ve dönüş sensörü için 5 voltluk bir besleme sağlar. Krank mili devir halkasındaki dişler veya eksantrik dişlisinin arkasındaki çukurlar pozisyon sensörünü geçtikçe, pozisyon sensörü sinyal devresinde bir sinyal oluşturulur. ECM, bu sinyali yorumlar ve bir motor devri değerine dönüştürür. Krank mili dişlisindeki eksik bir diş, motorun pozisyonunun belirlenmesi için ECM tarafından kullanılır.

Bileşen Konumu

Motor modeline bağlı olarak, krank mili pozisyon ve eksantrik mili pozisyon sensörü konumu değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), krank mili pozisyonunun ECM'ye giren eksantrik mili pozisyonu sinyaliyle eşleşmediğini algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.

Yararlı Notlar

Bu arıza kodu, yalnızca VTG kumanda elemanı çıkarılıp veya değiştirilip ardından düzgün şekilde takılmazsa kaydedilir. Kumanda elemanı ve turboşarj yuvası arasındaki dişli hizalaması yanlış. Doğru kurulum prosedürü VTG kumanda elemanı değiştirilirken izlenmelidir.

Bkz. Sorun Giderme, Arıza Kodu 6712.

Son Değiştirilme Tarihi: 12-ARA-2016


Motor Pozisyon Sensörü - Durum Mevcut

ARIZA KODU 6713

Motor Pozisyon Sensörü - Durum Mevcut

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 6713 PID: SPN: 636 FMI: 31/31 LAMBA: Koyu Sarı SRT: | Motor Devri/Pozisyonu Eksantrik Mili ile Krank Mili Arasında Mekanik Hizasızlık - Mekanik Sistem Tepki Vermiyor veya Ayarsız. Krank mili pozisyon sensörü ve eksantrik mili pozisyon sensöründen gelen motor pozisyonu sinyali eşleşmiyor. | Kazanç ayarı özelliği devre dışı bırakılır ve varsayılan değer olan sıfır kullanılır. Düşük performans olasılığı.
Krank Mili Pozisyon Sensörü Devreleri

Devre Açıklaması

Krank mili pozisyon ve eksantrik mili pozisyon sensörleri Hall etkisi türünde olan sensörlerdir. Motor kontrol modülü (ECM), pozisyon sensörü ve dönüş sensörü için 5 voltluk bir besleme sağlar. Krank mili devir halkasındaki dişler veya eksantrik dişlisinin arkasındaki çukurlar pozisyon sensörünü geçtikçe, pozisyon sensörü sinyal devresinde bir sinyal oluşturulur. ECM, bu sinyali yorumlar ve bir motor devri değerine dönüştürür. Krank mili dişlisindeki eksik bir diş, motorun pozisyonunun belirlenmesi için ECM tarafından kullanılır.

Bileşen Konumu

Motor modeline bağlı olarak, krank mili pozisyon ve eksantrik mili pozisyon sensörü konumu değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), krank mili pozisyonunun ECM'ye giren eksantrik mili pozisyonu sinyaliyle eşleşmediğini algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı sensör
Bkz. Sorun Giderme, Arıza Kodu 6713.

Son Değiştirilme Tarihi: 12-ARA-2016


ARIZA KODU 235 - Soğutma Sıvısı Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Soğutma Sistemi | Bkz. Prosedür 008-018 | B6.7 CM2350 B148B | 5411262
Soğutma Sistemi Diyagnostikleri | Bkz. Prosedür 008-020 | B6.7 CM2350 B148B | 5411262
Radyatör Basınç Kapağı | Bkz. Prosedür 008-047 | B6.7 CM2350 B148B | 5411262
Egzoz Gazı Devridaimi (EGR) Soğutucusu | Bkz. Prosedür 011-019 | B6.7 CM2350 B148B | 5411262
Motor Soğutma Sıvısı Seviye Sensörü | Bkz. Prosedür 019-017 | B6.7 CM2350 B148B | 5411262

Dikkat ve Uyarı Mesajları

UYARI

Motor sıcakken basınç kapağını yerinden çıkarmayın. Basınç kapağını çıkarmak için soğutma sıvısı sıcaklığının 50°C [120°F] altına düşmesini bekleyin. Isıtılmış soğutma sıvısının püskürmesi veya buhar kişisel yaralanmalara neden olabilir.
DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası - 3822917 dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Soğutma sıvısı seviyesini ve soğutma sıvısı kaybı olup olmadığını kontrol edin. |
 | ADIM 1A. Soğutma sıvısı seviyesini inceleyin. | Soğutma sıvısı seviyesi düşük mü?
 | ADIM 1B. Motor bileşenlerinde soğutma sıvısı sızıntısı izleri olup olmadığını inceleyin. | Harici soğutma sıvısı sızıntısı belirtileri var mı?
 | ADIM 1C. Önceki soğutma sıvısı kaybı şikayetini kontrol edin. | Motor, geçmişte soğutma sıvısı kaybı şikayetiyle gelmiş ancak harici soğutma sıvısı sızıntısı yok mu?
ADIM 2. | Soğutma sıvısı seviye sensöründe hasar olup olmadığını kontrol edin. |
 | ADIM 2A. Soğutma sıvısı seviye sensöründe hasar olup olmadığını inceleyin. | Soğutma sıvısı seviye sensörü hasarlı veya arızalı mı?
ADIM 3. | Soğutma sıvısı seviye sensörü devresini kontrol edin. |
 | ADIM 3A. Soğutma sıvısı seviye sensörü açık devre kontrolü. | Direnç 10 ohm'dan yüksek mi?
 | ADIM 3B. Soğutma sıvısı seviye sensörü devresinde pim ile topraklama arasında kısa devre. | Direnç 100k ohm'dan düşük mü?
 | ADIM 3C. Soğutma sıvısı seviye sensörü devresinde pimler arasında kısa devre. | Direnç 100k ohm'dan düşük mü?
ADIM 4. | Soğutma sistemi bileşeninde sızıntı olup olmadığını kontrol edin. |
 | ADIM 4A. Soğutma sistemi bileşeninde sızıntı olup olmadığını görsel olarak inceleyin. | Herhangi bir bileşende sızıntı algılandı mı?
ADIM 5. | EGR soğutucusunda sızıntı olup olmadığını kontrol edin. |
 | ADIM 5A. EGR Soğutucusu Basınç Testini gerçekleştirin. | EGR soğutucusu, test spesifikasyonunu karşılıyor mu?
ADIM 6. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 6A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 6B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Soğutma sıvısı seviyesini ve soğutma sıvısı kaybı olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Soğutma sıvısı seviyesini inceleyin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Soğutma sıvısı seviyesini inceleyin. Orijinal ekipman üreticisi (OEM) servis bilgilerine bakın.

Soğutma sıvısı seviyesi düşük mü?
EVET HAYIR

  • Düşük soğutma sıvısı seviyesi için soğutma sıvısı ekleyin ve motor bileşenlerinde soğutma sıvısı sızıntısı izleri olup olmadığını inceleyin. Bkz. Prosedür 008-018, İlgili Prosedür Tablosu.

 Onarım Yok

Git 1B

Git 2A

Yönlendirilen Adım 1B - Motor bileşenlerinde soğutma sıvısı sızıntısı izleri olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Harici sızıntı olup olmadığını inceleyin.

  • Harici soğutma sıvısı sızıntısı olup olmadığını inceleyin.

Harici soğutma sıvısı sızıntısı belirtileri var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4A

Git 1C

Yönlendirilen Adım 1C - Önceki soğutma sıvısı kaybı şikayetini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Soğutma sıvısı şikayetini kontrol edin.

  • Önceki soğutma sıvısı kaybı şikayetini kontrol edin.

Motor, geçmişte soğutma sıvısı kaybı şikayetiyle gelmiş ancak harici soğutma sıvısı sızıntısı yok mu?

EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4C

Git 6A

Yönlendirilen Adım 2 - Soğutma sıvısı seviye sensöründe hasar olup olmadığını kontrol edin.

Yönlendirilen Adım 2A - Soğutma sıvısı seviye sensöründe hasar olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Soğutma sıvısı seviye sensörü hasarını kontrol edin.

  • Doğru soğutma sıvısı seviye sensörünün takılı olup olmadığını inceleyin. Bkz. Prosedür 019-017, İlgili Prosedürler Tablosu. OEM servis bilgilerine bakın.
  • Soğutma sıvısı seviye sensöründe hasar olup olmadığını inceleyin. Bkz. Prosedür 019-017, İlgili Prosedürler Tablosu. OEM servis bilgilerine bakın.

Soğutma sıvısı seviye sensörü hasarlı veya arızalı mı?
EVET HAYIR

Arızalı bir soğutma sıvısı seviye sensörü varsa soğutma sıvısı seviye sensörünü değiştirin. Bkz. Prosedür 019-017, İlgili Prosedürler Tablosu. OEM servis bilgilerine bakın.

Onarım Yok

Git 6A

Git 3A

Yönlendirilen Adım 3 - Soğutma sıvısı seviye sensörü devresini kontrol edin.

Yönlendirilen Adım 3A - Soğutma sıvısı seviye sensörü açık devre kontrolü.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı seviye sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü OEM'den ayırın.

Eylem

Soğutma sıvısı seviye sensörü açık devre kontrolü.

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin. Bkz. Prosedür 019-361, Bölüm 19.
  • Soğutma sıvısı seviye sensörü OEM kablo demeti konnektöründeki soğutma sıvısı seviye sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki soğutma sıvısı seviye sensörü SİNYAL pimi arasındaki direnci ölçün.
  • Soğutma sıvısı seviye sensörü OEM kablo demeti konnektöründeki soğutma sıvısı seviye sensörü DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki soğutma sıvısı seviye sensörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Soğutma sıvısı seviye sensörü OEM kablo demeti konnektöründeki soğutma sıvısı seviye sensörü BESLEME pimi ile OEM kablo demeti ECM konnektöründeki soğutma sıvısı seviye sensörü BESLEME pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Direnç 10 ohm'dan yüksek mi?
EVET HAYIR

  • OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 6A

Git 3B

Yönlendirilen Adım 3B - Soğutma sıvısı seviye sensörü devresinde pim ile topraklama arasında kısa devre.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı seviye sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

Soğutma sıvısı seviye sensörü devresinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin. Bkz. Prosedür 019-361, Bölüm 19.
  • OEM kablo demeti ECM konnektöründeki soğutma sıvısı seviye sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Direnç 100k ohm'dan düşük mü?
EVET HAYIR

  • OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 6A

Git 3C

Yönlendirilen Adım 3C - Soğutma sıvısı seviye sensörü devresinde pimler arasında kısa devre.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı seviye sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

Soğutma sıvısı seviye sensörü ile kablo demeti arasındaki direnci ölçün.

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin. Bkz. Prosedür 019-361, Bölüm 19.
  • OEM kablo demeti ECM konnektöründeki soğutma sıvısı seviye sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki soğutma sıvısı seviye sensörü BESLEME pimi ile OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Direnç 100k ohm'dan düşük mü?
EVET HAYIR

  • OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

  • Soğutma sıvısı seviye sensörünü değiştirin. Bkz. Prosedür: 019-017, İlgili Prosedürler Tablosu. OEM servis bilgilerine bakın.

Git 6A

Git 6A

Yönlendirilen Adım 4 - Soğutma sistemi bileşeninde sızıntı olup olmadığını kontrol edin.

Yönlendirilen Adım 4A - Soğutma sistemi bileşeninde sızıntı olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Soğutma sistemi bileşeninde sızıntı olup olmadığını kontrol edin.

  • Soğutma Sistemi Basınç Testini gerçekleştirin. Bkz. Prosedür 008-020, İlgili Prosedürler Tablosu.
  • Motor ve motor bileşenlerinde conta, sızdırmazlık contası veya boşaltma musluğu sızıntısı olup olmadığını inceleyin.
  • Radyatör, ısı eşanjörü, kabin ısıtıcısı, hortumlar ve bağlantılarda sızıntı olup olmadığını inceleyin.
  • Radyatör basınç kapağının işlevselliğini test etmek için radyatör basınç kapağı takılıyken taşma deposuna basınç uygulayın. Bkz. Prosedür 008-047, İlgili Prosedürler Tablosu. OEM servis bilgilerine bakın.

Herhangi bir bileşende sızıntı algılandı mı?
EVET HAYIR

Yalnızca spesifikasyon dışında olduğu tespit edilen bileşenleri onarın veya değiştirin.

  • Kaçak olan bileşenleri onarın veya değiştirin. Bkz. Prosedür 008-020, İlgili Prosedür Tablosu. OEM servis bilgilerine bakın.

Onarım Yok

Git 6A

Git 5A

Yönlendirilen Adım 5 - EGR Soğutucusunda sızıntı olup olmadığını kontrol edin.

Yönlendirilen Adım 5A - EGR soğutucusu Basınç Testini gerçekleştirin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

EGR Soğutucusu Basınç Testini gerçekleştirin. Bkz. Prosedür 011-019, İlgili Prosedürler Tablosu.

EGR soğutucusu, test spesifikasyonunu karşılıyor mu?
EVET HAYIR
Onarım Yok

  • EGR soğutucusunu değiştirin. Bkz. Prosedür 011-019, İlgili Prosedürler Tablosu.

Git 6A

Git 6A

Yönlendirilen Adım 6 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 6A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekiyorsa ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 6B

Git 6B

Yönlendirilen Adım 6B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Tüm adımların tamamlandığını doğrulayın. Tüm adımlar tamamlandıysa teknik yükseltme işlemini uygulayın.

Onarım tamamlandı

Destek çağırın veya yardım almak için arayın.

Son Değiştirilme Tarihi: 19-MAR-2019


ARIZA KODU 323 - Enjektör Solenoid Sürücüsü Silindir 5 Devresi - Akım Normalden Düşük veya Açık Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | B6.7 CM2350 B148B | 5411262
Enjektör | Bkz. Prosedür 006-026 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262

Dikkat ve Uyarı Mesajları

UYARI

Enjektör solenoidlerine motor çalışırken fazla voltaj gidiyor. Elektrik çarpması nedeniyle yaralanma olasılığını azaltmak için takı takmayın veya nemli elbiseler giymeyin ve motor çalışırken enjektör solenoidlerine ve solenoid kablolarına dokunmayın.
DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164133 - erkek Deutsch™ test ara kablosu, Parça Numarası 3164132 - dişi Deutsch™ test ara kablosu, Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Etkin arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun. | Arıza Kodu 323 etkin mi?
 | ADIM 1B. Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun. | Aynı silindir sırasındaki diğer enjektörlere ilişkin etkin Arıza kodları var mı?
ADIM 2. | Enjektörde ve enjektör devresinde açık devre olup olmadığını kontrol edin. |
 | ADIM 2A. Motor enstelasyonu bağlantılarını inceleyin. | Konnektörler düzgün bağlanmış mı?
 | ADIM 2B. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2C. Açık devre olup olmadığını kontrol edin. | 2 ohm'dan düşük mü?
 | ADIM 2C-1. Enjektör solenoidinde ve devresinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin. |
 | ADIM 2D. Enjektör solenoidinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin. | Arıza kodu enjektörü izliyor mu?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve enjektör geçmeli konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Enjektör kablo demeti devrelerinde topraklamayla kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Enjektör solenoidlerinde topraklamaya kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | ECM veya enjektör arızasını yalıtın. |
 | ADIM 4A. Etkin arıza kodu olup olmadığını kontrol edin. | Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
 | ADIM 4A-1. Enjektör izolasyonu. |
 | ADIM 4A-2. Enjektör izolasyonu. |
 | ADIM 4A-3. Etkin arıza kodu olup olmadığını kontrol edin. |
ADIM 5. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 5B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Etkin arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 323 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 1B - Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Silindir 1, 2 ve 3 (4 silindirli motorlarda Silindir 1 ve 2) aynı enjektör sırasındadır. Silindir 4, 5 ve 6 (4 silindirli motorlarda Silindir 3 ve 4) aynı enjektör sırasındadır.

Aynı silindir sırasındaki diğer enjektörlere ilişkin etkin Arıza kodları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Git 2A

Yönlendirilen Adım 2 - Enjektörde ve enjektör devresinde açık devre olup olmadığını kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonu bağlantılarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Aşağıdaki motor enstelasyonu bağlantılarının düzgün yapıldığından emin olun:

  • Motor enstelasyonu ECM'ye bağlı
  • Motor enstelasyonu, külbütör yuvasında enjektör geçmeli konnektörlerine bağlı.

Konnektörler düzgün bağlanmış mı?
EVET HAYIR
Onarım Yok

Motor enstelasyonu konnektörlerini düzgün şekilde takın.

Git 2B

Git 5A

Yönlendirilen Adım 2B - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Yakıt enjektöründe, motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın.

Motor enstelasyonunu onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 5A

Git 2C

Yönlendirilen Adım 2C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Enstelasyondaki 5 numaralı silindir SÜRÜCÜ pimi ile 5 numaralı silindir DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

2 ohm'dan düşük mü?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 2C-1

Yönlendirilen Adım 2C-1 - Enjektör solenoidinde ve devresinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Enjektör kablo demetini enjektör solenoidinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Enjektör solenoidindeki 5 numaralı silindir SÜRÜCÜ pimi ile 5 numaralı silindir DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

2 ohm'dan düşük mü?
EVET HAYIR

Motor enstelasyonu, enjektör enstelasyonu ve geçmeli konnektördeki açık devre sorununu giderin.

Hasarlı bileşeni onarın veya değiştirin.

Enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adım 2D - Enjektör solenoidinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Enjektör kablo demetini enjektör solenoidinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Enjektörü çıkarın ve başka bir silindir sırasındaki bir enjektörle değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın ve rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

1, 2 ve 3 numaralı Silindirler (4 silindirli motorlar için 1 ve 2 numaralı Silindirler) aynı enjektör silindir sırasında yer alır. 4, 5 ve 6 numaralı Silindirler (4 silindirli motorlar için 3 ve 4 numaralı Silindirler) aynı enjektör silindir sırasında yer alır.

Arıza kodu enjektörü izliyor mu?
EVET HAYIR

Enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve enjektör geçmeli konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın.

Motor enstelasyonunu onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 5A

Git 3B

Yönlendirilen Adım 3B - Enjektör kablo demeti devrelerinde topraklamayla kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Topraklamaya kısa devre olup olmadığını kontrol edin.

  • Silindir 4 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Silindir 5 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Silindir 6 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4A

Git 3C

Yönlendirilen Adım 3C - Enjektör solenoidlerinde topraklamaya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Enjektör kablo demetini test edilen enjektörlerden ayırın.

Eylem

Topraklamaya kısa devre olup olmadığını kontrol edin.

  • Silindir 4 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Silindir 5 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Silindir 6 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

Motor enstelasyonu, enjektör enstelasyonu ve geçmeli konnektördeki kısa devre sorununu giderin.

  • Hasarlı bileşeni onarın veya değiştirin.

Enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adım 4 - ECM veya enjektör arızasını yalıtın.

Yönlendirilen Adım 4A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Külbütör kapağını silindir kapağının üzerine yerleştirin ve başlık vidalarını gevşek bir şekilde takın (böylece motor rölantide çalışabilir).
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Silindir Sırası Arıza Kodları:

  • Silindir Sırası 1 - Ön Silindir Sırası: Arıza Kodları 322, 324, 331.
  • Silindir Sırası 2 - Arka Silindir Sırası: Arıza Kodları 323, 325, 332.

Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4A-1

Git 5A

Yönlendirilen Adım 4A-1 - Enjektör izolasyonu.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Tam enjektör izolasyonu.

  • Külbütör kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyonunu 4 numaralı enjektörden ayırın. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyon uçlarının birbirine veya motor bloğuna temas etmediğinden emin olmak için enjektör enstelasyonunun uçlarına bant takın.
  • Motora supap kapağı yerleştirin.

Supap kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • 1. Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • 2. Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • 3. Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) enjektör arıza kodu mu etkin?
EVET HAYIR
Onarım Yok

4 numaralı enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 4A-2

Git 5A

Yönlendirilen Adım 4A-2 - Enjektör izolasyonu.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Tam enjektör izolasyonu.

  • Külbütör kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyonunu 4 numaralı enjektöre bağlayın.
  • Enjektör enstelasyonunu 5 numaralı enjektörden ayırın. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyon uçlarının birbirine veya motor bloğuna temas etmediğinden emin olmak için enjektör enstelasyonunun uçlarına bant takın.
  • Motora supap kapağı yerleştirin.

Supap kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • 1. Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • 2. Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • 3. Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) enjektör arıza kodu mu etkin?
EVET HAYIR
Onarım Yok

5 numaralı enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 4A-3

Git 5A

Yönlendirilen Adım 4A-3 - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Külbütör kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyonunu 5 numaralı enjektöre bağlayın.
  • Enjektör enstelasyonunu 6 numaralı enjektörden ayırın. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyon ucunun birbirine veya motor bloğuna temas etmediğinden emin olmak için enjektör enstelasyonunun uçlarına bant takın.
  • Motora supap kapağı yerleştirin.

Supap kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • 1. Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • 2. Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • 3. Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) enjektör arıza kodu mu etkin?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

6 numaralı enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adım 5 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 5B

Git 5B

Yönlendirilen Adım 5B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 02-ARA-2016


ARIZA KODU 325 - Enjektör Solenoid Sürücüsü Silindir 6 Devresi - Akım Normalden Düşük veya Açık Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | B6.7 CM2350 B148B | 5411262
Enjektör | Bkz. Prosedür 006-026 | B6.7 CM2350 B148B | 5411262
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262

Dikkat ve Uyarı Mesajları

UYARI

Enjektör solenoidlerine motor çalışırken fazla voltaj gidiyor. Elektrik çarpması nedeniyle yaralanma olasılığını azaltmak için takı takmayın veya nemli elbiseler giymeyin ve motor çalışırken enjektör solenoidlerine ve solenoid kablolarına dokunmayın.
DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164133 - erkek Deutsch™ test ara kablosu, Parça Numarası 3164132 - dişi Deutsch™ test ara kablosu, Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Etkin arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun. | Arıza Kodu 325 etkin mi?
 | ADIM 1B. Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun. | Aynı silindir sırasındaki diğer enjektörlere ilişkin etkin Arıza kodları var mı?
ADIM 2. | Enjektörde ve enjektör devresinde açık devre olup olmadığını kontrol edin. |
 | ADIM 2A. Motor enstelasyonu bağlantılarını inceleyin. | Konnektörler düzgün bağlanmış mı?
 | ADIM 2B. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2C. Açık devre olup olmadığını kontrol edin. | 2 ohm'dan düşük mü?
 | ADIM 2C-1. Enjektör solenoidinde ve devresinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin. |
 | ADIM 2D. Enjektör solenoidinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin. | Arıza kodu enjektörü izliyor mu?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve enjektör geçmeli konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Enjektör kablo demeti devrelerinde topraklamayla kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Enjektör solenoidlerinde topraklamaya kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | ECM veya enjektör arızasını yalıtın. |
 | ADIM 4A. Etkin arıza kodu olup olmadığını kontrol edin. | Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
 | ADIM 4A-1. Enjektör izolasyonu. |
 | ADIM 4A-2. Enjektör izolasyonu. |
 | ADIM 4A-3. Etkin arıza kodu olup olmadığını kontrol edin. |
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Etkin arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 325 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 1B - Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Silindir 1, 2 ve 3 (4 silindirli motorlarda Silindir 1 ve 2) aynı enjektör sırasındadır. Silindir 4, 5 ve 6 (4 silindirli motorlarda Silindir 3 ve 4) aynı enjektör sırasındadır.

Aynı silindir sırasındaki diğer enjektörlere ilişkin etkin Arıza kodları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Git 2A

Yönlendirilen Adım 2 - Enjektörde ve enjektör devresinde açık devre olup olmadığını kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonu bağlantılarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Aşağıdaki motor enstelasyonu bağlantılarının düzgün yapıldığından emin olun:

  • Motor enstelasyonu ECM'ye bağlı
  • Motor enstelasyonu, külbütör yuvasında enjektör geçmeli konnektörlerine bağlı.

Konnektörler düzgün bağlanmış mı?
EVET HAYIR
Onarım Yok

Motor enstelasyonu konnektörlerini düzgün şekilde takın.

Git 2B

Git 5A

Yönlendirilen Adım 2B - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Yakıt enjektöründe, motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın.

Motor enstelasyonunu onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 5A

Git 2C

Yönlendirilen Adım 2C - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Enstelasyondaki 6 numaralı silindir sürücü pimi ile 6 numaralı silindir DÖNÜŞ pimi arasındaki direnci ölçün

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

2 ohm'dan düşük mü?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 2C-1

Yönlendirilen Adım 2C-1 - Enjektör solenoidinde ve devresinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Enjektör kablo demetini enjektör solenoidinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Enjektör solenoidindeki 6 numaralı silindir sürücü pimi ile 6 numaralı silindir DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

2 ohm'dan düşük mü?
EVET HAYIR

Motor enstelasyonu, enjektör enstelasyonu ve geçmeli konnektördeki açık devre sorununu giderin.

Hasarlı bileşeni onarın veya değiştirin.

Enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adım 2D - Enjektör solenoidinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Enjektör kablo demetini enjektör solenoidinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Enjektörü çıkarın ve başka bir silindir sırasındaki bir enjektörle değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın ve rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

1, 2 ve 3 numaralı Silindirler (4 silindirli motorlar için 1 ve 2 numaralı Silindirler) aynı enjektör silindir sırasında yer alır. 4, 5 ve 6 numaralı Silindirler (4 silindirli motorlar için 3 ve 4 numaralı Silindirler) aynı enjektör silindir sırasında yer alır.

Arıza kodu enjektörü izliyor mu?
EVET HAYIR

Enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve enjektör geçmeli konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın.

Motor enstelasyonunu onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 5A

Git 3B

Yönlendirilen Adım 3B - Enjektör kablo demeti devrelerinde topraklamayla kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Topraklamaya kısa devre olup olmadığını kontrol edin.

  • Silindir 4 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Silindir 5 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Silindir 6 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4A

Git 3C

Yönlendirilen Adım 3C - Enjektör solenoidlerinde topraklamaya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın
  • Enjektör kablo demetini test edilen enjektörlerden ayırın.

Eylem

Topraklamaya kısa devre olup olmadığını kontrol edin.

  • Silindir 4 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Silindir 5 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Silindir 6 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

Motor enstelasyonu, enjektör enstelasyonu ve geçmeli konnektördeki kısa devre sorununu giderin.

  • Hasarlı bileşeni onarın veya değiştirin.

Enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adım 4 - ECM veya enjektör arızasını yalıtın.

Yönlendirilen Adım 4A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Külbütör kapağını silindir kapağının üzerine yerleştirin ve başlık vidalarını gevşek bir şekilde takın (böylece motor rölantide çalışabilir).
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Silindir Sırası Arıza Kodları:

  • Silindir Sırası 1 - Ön Silindir Sırası: Arıza Kodları 322, 324, 331.
  • Silindir Sırası 2 - Arka Silindir Sırası: Arıza Kodları 323, 325, 332.

Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4A-1

Git 5A

Yönlendirilen Adım 4A-1 - Enjektör izolasyonu.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Tam enjektör izolasyonu.

  • Külbütör kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyonunu 4 numaralı enjektörden ayırın. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyon uçlarının birbirine veya motor bloğuna temas etmediğinden emin olmak için enjektör enstelasyonunun uçlarına bant takın.
  • Motora supap kapağı yerleştirin.

Supap kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • 1. Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • 2. Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • 3. Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) enjektör arıza kodu mu etkin?
EVET HAYIR
Onarım Yok

4 numaralı enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 4A-2

Git 5A

Yönlendirilen Adım 4A-2 - Enjektör izolasyonu.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Tam enjektör izolasyonu.

  • Külbütör kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyonunu 4 numaralı enjektöre bağlayın.
  • Enjektör enstelasyonunu 5 numaralı enjektörden ayırın. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyon uçlarının birbirine veya motor bloğuna temas etmediğinden emin olmak için enjektör enstelasyonunun uçlarına bant takın.
  • Motora supap kapağı yerleştirin.

Supap kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • 1. Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • 2. Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • 3. Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) enjektör arıza kodu mu etkin?
EVET HAYIR
Onarım Yok

5 numaralı enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 4A-3

Git 5A

Yönlendirilen Adım 4A-3 - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Külbütör kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyonunu 5 numaralı enjektöre bağlayın.
  • Enjektör enstelasyonunu 6 numaralı enjektörden ayırın. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyon ucunun birbirine veya motor bloğuna temas etmediğinden emin olmak için enjektör enstelasyonunun uçlarına bant takın.
  • Motora supap kapağı yerleştirin.

Supap kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • 1. Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • 2. Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • 3. Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) enjektör arıza kodu mu etkin?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

6 numaralı enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adım 5 - Arıza kodlarını silin.

Yönlendirilen Adım 5A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarının devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
EVET HAYIR

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Onarım Yok

Git 1B

Git 5B

Yönlendirilen Adım 5B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarım Yok

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme adımları.

Son Değiştirilme Tarihi: 22-KAS-2016


ARIZA KODU 383 - Motor Emilen Hava Isıtıcısı 1 Devresi - Akım Normalden Düşük veya Açık Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Hava Emme Manifoldu | Bkz. Prosedür 010-023 | B6.7 CM2350 B148B | 5411262

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 383 etkin mi?
ADIM 2. | Emilen hava ısıtıcısı besleme devresini kontrol edin. |
 | ADIM 2A. Emilen hava ısıtıcısı elektrik bağlantılarını kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Emilen hava ısıtıcısındaki voltajı ölçün. | Sigorta atmış mı?
 | ADIM 2C. Emilen hava ısıtıcısındaki voltajı ölçün. | Emilen hava ısıtıcısı akü besleme bağlantısındaki voltaj, akü voltajının 1 VDC'si dahilinde mi?
ADIM 3. | Emilen hava ısıtıcısı rölesini ve enstelasyonunu kontrol edin. |
 | ADIM 3A. Emilen hava ısıtıcısı rölesi bağlantılarını kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Emilen hava ısıtıcısı rölesindeki voltajı ölçün. | Emilen hava ısıtıcısı rölesindeki voltaj akü voltajının 1 VDC'si dahilinde mi?
 | ADIM 3C. Emilen hava ısıtıcısı rölesindeki voltajı ölçün. | Emilen hava ısıtıcısı rölesindeki voltaj akü voltajının 1 VDC'si dahilinde mi?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 383 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Emilen hava ısıtıcısı besleme devresini kontrol edin.

Yönlendirilen Adım 2A - Emilen hava ısıtıcısı elektrik bağlantılarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Akü besleme bağlantılarını emilen hava ısıtıcısından ayırın.

Eylem

Emilen hava ısıtıcısı konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Emilen hava ısıtıcısında hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Ekipman üreticisinin servis bilgilerine bakın.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Emilen hava ısıtıcısındaki voltajı ölçün.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Patlamış bir emilen hava ısıtıcısı sigortası olup olmadığını kontrol edin.

Sigorta atmış mı?
EVET HAYIR

Emilen hava ısıtıcısı sigortasını değiştirin.

Ekipman üreticisinin servis bilgilerine bakın.

 Onarım Yok

Git 4A

Git 2C

Yönlendirilen Adım 2C - Emilen hava ısıtıcısındaki voltajı ölçün.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emilen hava ısıtıcısındaki emilen hava ısıtıcısı akü besleme bağlantısını ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Emilen hava ısıtıcısı beslemesindeki voltajı ölçün.

  • Emilen hava ısıtıcısı sıfırlama testini gerçekleştirmek için INSITE elektronik servis aparatını kullanın.
  • Emilen hava ısıtıcısı akü besleme bağlantısından motor bloğu topraklamasına giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

Emilen hava ısıtıcısı akü besleme bağlantısındaki voltaj, akü voltajının 1 VDC'si dahilinde mi?
EVET HAYIR

Hava emme manifoldunu değiştirin.

  • Bkz. Prosedür 010-023, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3A

Yönlendirilen Adım 3 - Emilen hava ısıtıcısı rölesini ve enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Emilen hava ısıtıcısı rölesi bağlantılarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emilen hava ısıtıcısı röle konnektöründeki emilen hava ısıtıcısı rölesinden akü bağlantılarını ayırın.

Eylem

Emilen hava ısıtıcısı rölesi konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Emilen hava ısıtıcısında hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Ekipman üreticisinin servis bilgilerine bakın.

 Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Emilen hava ısıtıcısındaki voltajı ölçün.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emilen hava ısıtıcısı rölesindeki emilen hava ısıtıcısı akü besleme bağlantısını ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Emilen hava ısıtıcısı beslemesindeki voltajı ölçün.

  • INSITE™ elektronik servis aparatını kullanarak emilen hava ısıtıcısı sıfırlama testini uygulayın.
  • Emilen hava ısıtıcısı rölesinin pim 30'u ila emilen hava ısıtıcısı rölesinin pim 87'sindeki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

Emilen hava ısıtıcısı rölesindeki voltaj akü voltajının 1 VDC'si dahilinde mi?
EVET HAYIR
Onarım Yok

Emilen hava ısıtıcısı rölesini değiştirin.

Ekipman üreticisinin servis bilgilerine bakın.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Emilen hava ısıtıcısı rölesindeki voltajı ölçün.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emilen hava ısıtıcısı rölesindeki emilen hava ısıtıcısı akü besleme bağlantısını ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Emilen hava ısıtıcısı beslemesindeki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

Emilen hava ısıtıcısı rölesindeki voltaj akü voltajının 1 VDC'si dahilinde mi?
EVET HAYIR
Onarım Yok

OEM akü besleme konnektörünü onarın veya değiştirin.

Ekipman üreticisinin servis bilgilerine bakın.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 02-ARA-2016


ARIZA KODU 1144 - Enjektör Solenoid Sürücüsü Silindiri 5 - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Yakıt Pompası | Bkz. Prosedür 005-016 | B6.7 CM2350 B148B | 5411262
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | B6.7 CM2350 B148B | 5411262
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | B6.7 CM2350 B148B | 5411262
Enjektör | Bkz. Prosedür 006-026 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | B6.7 CM2350 B148B | 5411262

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1144 etkin mi?
 | ADIM 1B. Enjektör devresiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 322, 323, 324, 325, 331, 332, 451 ve 452'nin etkin veya devre dışı sayıları var mı?
ADIM 2. | Enjektör diyagnostiği. |
 | ADIM 2A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1144 motor belirtileriyle birlikte var mı?
 | ADIM 2B. Tek bir Silindir Devreden Çıkarma Diyagnostik Testi uygulayın. | Belirti silindir 5'de olabilir mi?
ADIM 3. | Yakıt sistemi kontrolleri. |
 | ADIM 3A. Etkin arıza kodu olup olmadığını kontrol edin. | Başka performans belirtileri olmadan Arıza Kodu 1139, 1141, 1142, 1143 veya 1145 etkin mi ya da devre dışı mı?
 | ADIM 3B. Yakıt borusu yakıt basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3C. Yakıt borusu basınç sensörü devresini kontrol edin. | Yakıt basınç sensörü sinyali düzensiz mi?
ADIM 4. | Yakıt sistemi kontrolleri. |
 | ADIM 4A. Komut verilen yakıt borusu basıncı ve ölçülen yakıt borusu basıncını izleyin. | Ölçülen yakıt borusu basıncı, komut verilen yakıt borusu basıncına göre ± 100 bar'dan [± 1450 psi] fazla değişiyor mu?
 | ADIM 4B. Yüksek basınçlı yakıt pompası yakıt boşaltma akışını ölçün. | Yüksek basınçlı yakıt pompası yakıt boşaltma akışı spesifikasyonun üzerinde mi?
 | ADIM 4C. Yakıt boşaltma borusunda kısıtlama olup olmadığını kontrol edin. | Boşaltma kanalı kısıtlaması spesifikasyonun altında mı?
ADIM 5. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 5B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1144 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Git 1B

Yönlendirilen Adım 1B - Enjektör devresiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Enjektör devresiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Yakıt basınç sensörü arıza kodlarını kontrol edin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 322, 323, 324, 325, 331, 332, 451 ve 452'nin etkin veya devre dışı sayıları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - Enjektör diyagnostiği.

Yönlendirilen Adım 2A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza Kodu 1144, Adım 1A'da etkindi.

Müşterinin sarsıntılı çalışma, motor vuruntusu, motorun ateşleme yapmaması veya tek bir silindire atfedilebilecek herhangi bir şikayetini araştırın.

Arıza Kodu 1144 motor belirtileriyle birlikte var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2B

Git 3A

Yönlendirilen Adım 2B - Tek bir Silindir Devreden Çıkarma Diyagnostik Testi uygulayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru düşük rölantide çalıştırın.

Eylem

Tek Silindir Devreden Çıkarma Diyagnostik Testini gerçekleştirmek için INSITE™ elektronik servis aparatı kullanın.

  • Motoru şikayetin ortaya çıktığı koşullar altında çalıştırın.
  • Enjektörü (enjektörleri) tek tek devreden çıkarmak üzere silindiri devreden çıkarma testini gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.

Belirti silindir 5'de olabilir mi?
EVET HAYIR

5 numaralı yakıt enjektörünü değiştirin.

  • Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Onarım Yok

Git 5A

Git 3A

Yönlendirilen Adım 3 - Yakıt sistemi kontrolleri.

Yönlendirilen Adım 3A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Başka performans belirtileri olmadan Arıza Kodu 1139, 1141, 1142, 1143 veya 1145 etkin mi ya da devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3B

Git 5A

Yönlendirilen Adım 3B - Yakıt borusu yakıt basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu yakıt basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Yakıt borusu basınç sensöründe ve konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin. Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 5A

Git 3C

Yönlendirilen Adım 3C - Yakıt borusu basınç sensörü devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Yakıt borusu basınç sensörü değerini izlemek için INSITE™ elektronik servis aparatını kullanın.

  • Yakıt borusu basınç sensörü devresini ECM'den gevşetip sallayarak basınç sensörünü test edin. Yakıt borusu basıncı iyi bir devre üzerinde sabit kalacaktır.

Yakıt basınç sensörü sinyali düzensiz mi?
EVET HAYIR

Motor kablo demetinde açık veya kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 5A

Git 4A

Yönlendirilen Adım 4 - Yakıt sistemi kontrolleri.

Yönlendirilen Adım 4A - Komut verilen yakıt borusu basıncı ve ölçülen yakıt borusu basıncını izleyin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Elektronik servis aparatını bağlayın.
  • Motor rölantide.

Eylem

Komut verilen yakıt borusu basıncı ve ölçülen yakıt borusu basıncını izleyin.

  • Motor rölantide çalışırken Komut Verilen Yakıt Borusu Basıncını ve Ölçülen Yakıt Borusu Basıncını izlemek için elektronik servis aparatını kullanın.
  • İzleme sırasında, motor tarafından tahrik edilen aksesuarın (klima kompresörü, hava kompresörü, fan kavraması, vb.) açılıp açılmadığını not edin. Ayrıca aksesuarların alternatöre (emilen hava ısıtıcısı, araç aksesuarları, vb.) talep/yük getirip getirmediğini de not edin. Bu öğeler, bu kontrolün sonucunu etkileyebilir. Motordaki yük sabit olmalıdır.

Ölçülen yakıt borusu basıncı, komut verilen yakıt borusu basıncına göre ± 100 bar'dan [± 1450 psi] fazla değişiyor mu?
EVET HAYIR

Yakıt pompası kumanda elemanını değiştirin. Bkz. Prosedür 019-117, İlgili Prosedürler Tablosu.

 Onarım Yok

Onarım tamamlandı

Git 4B

Yönlendirilen Adım 4B - Yüksek basınçlı yakıt pompası yakıt boşaltma akışını ölçün.

Koşullar

  • Aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-236, İlgili Prosedürler Tablosu.

Eylem

Yüksek basınçlı yakıt borusu dönüş akışını ölçün.

  • Bkz. Prosedür 005-236, İlgili Prosedürler Tablosu.

Yüksek basınçlı yakıt pompası yakıt boşaltma akışı spesifikasyonun üzerinde mi?
EVET HAYIR

Yüksek basınç yakıt besleme pompasını değiştirin. Bkz. Prosedür 005-016, İlgili Prosedürler Tablosu.

 Onarım Yok

Onarım tamamlandı

Git 4C

Yönlendirilen Adım 4C - Yakıt boşaltma borusunda kısıtlama olup olmadığını kontrol edin.

Koşullar

  • Aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-012, İlgili Prosedürler Tablosu.

Eylem

Yakıt boşaltma borusunda kısıtlama olup olmadığını kontrol edin.

  • Bkz. Prosedür 006-012, İlgili Prosedürler Tablosu.

Boşaltma kanalı kısıtlaması spesifikasyonun altında mı?
EVET HAYIR

Depoya giden orijinal ekipman üreticisi (OEM) yakıt boşaltma borularının boyutunun uygunluğunu, borularda sızıntı, kıvrım veya tıkanma olup olmadığını ve yakıt deposu havalandırmalarında tıkanma olup olmadığını kontrol edin.

Onarım Yok

Git 5A

Git 5A

Yönlendirilen Adım 5 - Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR

ECM, mevcut olan en güncel revizyonu içerse bile ECM'yi en güncel kalibrasyon revizyonuna göre kalibre edin. Bu kalibrasyon işlemi, arıza kodu sayacını sıfırlamak için gereklidir. Sayaç, INSITE™ elektronik servis aparatındaki sıfırlama işlevlerinden herhangi birisi kullanılarak sıfırlanmayacaktır. ECM kalibre edilmezse, bu arıza koduyla tekrar karşılaşılabilir. Bkz. Prosedür 019-032, Bölüm 19.

ECM, mevcut olan en güncel revizyonu içerse bile ECM'yi en güncel kalibrasyon revizyonuna göre kalibre edin. Bu kalibrasyon işlemi, arıza kodu sayacını sıfırlamak için gereklidir. Sayaç, INSITE™ elektronik servis aparatındaki sıfırlama işlevlerinden herhangi birisi kullanılarak sıfırlanmayacaktır. ECM kalibre edilmezse, bu arıza koduyla tekrar karşılaşılabilir. Bkz. Prosedür 019-032, Bölüm 19.

Git 5B

Git 5B

Yönlendirilen Adım 5B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 05-ARA-2016


ARIZA KODU 1145 - Enjektör Solenoid Sürücüsü Silindiri 6 - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Yakıt Pompası | Bkz. Prosedür 005-016 | B6.7 CM2350 B148B | 5411262
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | B6.7 CM2350 B148B | 5411262
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | B6.7 CM2350 B148B | 5411262
Enjektör | Bkz. Prosedür 006-026 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | B6.7 CM2350 B148B | 5411262

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1145 etkin mi?
 | ADIM 1B. Enjektör devresiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 322, 323, 324, 325, 331, 332, 451 ve 452'nin etkin veya devre dışı sayıları var mı?
ADIM 2. | Enjektör diyagnostiği. |
 | ADIM 2A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1145 motor belirtileriyle birlikte var mı?
 | ADIM 2B. Tek bir Silindir Devreden Çıkarma Diyagnostik Testi uygulayın. | Belirti silindir 6'de olabilir mi?
ADIM 3. | Yakıt sistemi kontrolleri. |
 | ADIM 3A. Etkin arıza kodu olup olmadığını kontrol edin. | Başka performans belirtileri olmadan Arıza Kodu 1139, 1141, 1142, 1143 veya 1144 etkin mi ya da devre dışı mı?
 | ADIM 3B. Yakıt borusu yakıt basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3C. Yakıt borusu basınç sensörü devresini kontrol edin. | Yakıt basınç sensörü sinyali düzensiz mi?
ADIM 4. | Yakıt sistemi kontrolleri. |
 | ADIM 4A. Komut verilen yakıt borusu basıncı ve ölçülen yakıt borusu basıncını izleyin. | Ölçülen yakıt borusu basıncı, komut verilen yakıt borusu basıncına göre ± 100 bar'dan [± 1450 psi] fazla değişiyor mu?
 | ADIM 4B. Yüksek basınçlı yakıt pompası yakıt boşaltma akışını ölçün. | Yüksek basınçlı yakıt pompası yakıt boşaltma akışı spesifikasyonun üzerinde mi?
 | ADIM 4C. Yakıt boşaltma borusunda kısıtlama olup olmadığını kontrol edin. | Boşaltma kanalı kısıtlaması spesifikasyonun altında mı?
ADIM 5. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 5B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1145 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Git 1B

Yönlendirilen Adım 1B - Enjektör devresiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Enjektör devresiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Yakıt basınç sensörü arıza kodlarını kontrol edin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 322, 323, 324, 325, 331, 332, 451 ve 452'nin etkin veya devre dışı sayıları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - Enjektör diyagnostiği.

Yönlendirilen Adım 2A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza Kodu 1145, Adım 1A'da etkindi.

Müşterinin sarsıntılı çalışma, motor vuruntusu, motorun ateşleme yapmaması veya tek bir silindire atfedilebilecek herhangi bir şikayetini araştırın.

Arıza Kodu 1145 motor belirtileriyle birlikte var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2B

Git 3A

Yönlendirilen Adım 2B - Tek bir Silindir Devreden Çıkarma Diyagnostik Testi uygulayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru düşük rölantide çalıştırın.

Eylem

Tek Silindir Devreden Çıkarma Diyagnostik Testini gerçekleştirmek için INSITE™ elektronik servis aparatı kullanın.

  • Motoru şikayetin ortaya çıktığı koşullar altında çalıştırın.
  • Enjektörü (enjektörleri) tek tek devreden çıkarmak üzere silindiri devreden çıkarma testini gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.

Belirti silindir 6'de olabilir mi?
EVET HAYIR

6 numaralı yakıt enjektörünü değiştirin.

  • Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Onarım Yok

Git 5A

Git 3A

Yönlendirilen Adım 3 - Yakıt sistemi kontrolleri.

Yönlendirilen Adım 3A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Başka performans belirtileri olmadan Arıza Kodu 1139, 1141, 1142, 1143 veya 1144 etkin mi ya da devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3B

Git 5A

Yönlendirilen Adım 3B - Yakıt borusu yakıt basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu yakıt basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Yakıt borusu basınç sensöründe ve konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin. Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 5A

Git 3C

Yönlendirilen Adım 3C - Yakıt borusu basınç sensörü devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Yakıt borusu basınç sensörü değerini izlemek için INSITE™ elektronik servis aparatını kullanın.

  • Yakıt borusu basınç sensörü devresini ECM'den gevşetip sallayarak basınç sensörünü test edin. Yakıt borusu basıncı iyi bir devre üzerinde sabit kalacaktır.

Yakıt basınç sensörü sinyali düzensiz mi?
EVET HAYIR

Motor kablo demetinde açık veya kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 5A

Git 4A

Yönlendirilen Adım 4 - Yakıt sistemi kontrolleri.

Yönlendirilen Adım 4A - Komut verilen yakıt borusu basıncı ve ölçülen yakıt borusu basıncını izleyin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Elektronik servis aparatını bağlayın.
  • Motor rölantide.

Eylem

Komut verilen yakıt borusu basıncı ve ölçülen yakıt borusu basıncını izleyin.

  • Motor rölantide çalışırken Komut Verilen Yakıt Borusu Basıncını ve Ölçülen Yakıt Borusu Basıncını izlemek için elektronik servis aparatını kullanın.
  • İzleme sırasında, motor tarafından tahrik edilen aksesuarın (klima kompresörü, hava kompresörü, fan kavraması, vb.) açılıp açılmadığını not edin. Ayrıca aksesuarların alternatöre (emilen hava ısıtıcısı, araç aksesuarları, vb.) talep/yük getirip getirmediğini de not edin. Bu öğeler, bu kontrolün sonucunu etkileyebilir. Motordaki yük sabit olmalıdır.

Ölçülen yakıt borusu basıncı, komut verilen yakıt borusu basıncına göre ± 100 bar'dan [± 1450 psi] fazla değişiyor mu?
EVET HAYIR

Yakıt pompası kumanda elemanını değiştirin. Bkz. Prosedür 019-117, İlgili Prosedürler Tablosu.

 Onarım Yok

Onarım tamamlandı

Git 4B

Yönlendirilen Adım 4B - Yüksek basınçlı yakıt pompası yakıt boşaltma akışını ölçün.

Koşullar

  • Aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-236, İlgili Prosedürler Tablosu.

Eylem

Yüksek basınçlı yakıt borusu dönüş akışını ölçün.

  • Bkz. Prosedür 005-236, İlgili Prosedürler Tablosu.

Yüksek basınçlı yakıt pompası yakıt boşaltma akışı spesifikasyonun üzerinde mi?
EVET HAYIR

Yüksek basınç yakıt besleme pompasını değiştirin. Bkz. Prosedür 005-016, İlgili Prosedürler Tablosu.

 Onarım Yok

Onarım tamamlandı

Git 4C

Yönlendirilen Adım 4C - Yakıt boşaltma borusunda kısıtlama olup olmadığını kontrol edin.

Koşullar

  • Aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-012, İlgili Prosedürler Tablosu.

Eylem

Yakıt boşaltma borusunda kısıtlama olup olmadığını kontrol edin.

  • Bkz. Prosedür 006-012, İlgili Prosedürler Tablosu.

Boşaltma kanalı kısıtlaması spesifikasyonun altında mı?
EVET HAYIR

Depoya giden orijinal ekipman üreticisi (OEM) yakıt boşaltma borularının boyutunun uygunluğunu, borularda sızıntı, kıvrım veya tıkanma olup olmadığını ve yakıt deposu havalandırmalarında tıkanma olup olmadığını kontrol edin.

Onarım Yok

Git 5A

Git 5A

Yönlendirilen Adım 5 - Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR

ECM, mevcut olan en güncel revizyonu içerse bile ECM'yi en güncel kalibrasyon revizyonuna göre kalibre edin. Bu kalibrasyon işlemi, arıza kodu sayacını sıfırlamak için gereklidir. Sayaç, INSITE™ elektronik servis aparatındaki sıfırlama işlevlerinden herhangi birisi kullanılarak sıfırlanmayacaktır. ECM kalibre edilmezse, bu arıza koduyla tekrar karşılaşılabilir. Bkz. Prosedür 019-032, Bölüm 19.

ECM, mevcut olan en güncel revizyonu içerse bile ECM'yi en güncel kalibrasyon revizyonuna göre kalibre edin. Bu kalibrasyon işlemi, arıza kodu sayacını sıfırlamak için gereklidir. Sayaç, INSITE™ elektronik servis aparatındaki sıfırlama işlevlerinden herhangi birisi kullanılarak sıfırlanmayacaktır. ECM kalibre edilmezse, bu arıza koduyla tekrar karşılaşılabilir. Bkz. Prosedür 019-032, Bölüm 19.

Git 5B

Git 5B

Yönlendirilen Adım 5B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 22-KAS-2016


ARIZA KODU 3228 - Egzoz Emisyon Emme NOx Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Emme NOx Sensörü | Bkz. Prosedür 019-463 | B6.7 CM2350 B148B | 5411262

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3228 etkin mi?
 | ADIM 1B. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1885, 3232, 3649, 3682 veya 3748 etkin mi?
ADIM 2. | Egzoz gazı devridaimi (EGR) sisteminde sızıntı olup olmadığını kontrol edin. |
 | ADIM 2A. EGR sisteminde sızıntı olup olmadığını kontrol edin. | EGR sisteminde sızıntı bulundu mu?
ADIM 3. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3228 etkin mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3228 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Git 3A

Yönlendirilen Adım 1B - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1885, 3232, 3649, 3682 veya 3748 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun Arıza Kodu Sorun Giderme Ağacına Gidin

Git 2A

Yönlendirilen Adım 2 - EGR sisteminde sızıntı olup olmadığını kontrol edin.

Yönlendirilen Adım 2A - EGR sisteminde sızıntı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

EGR sisteminde harici yakıt sızıntıları olup olmadığını inceleyin.

  • Sızıntılar, is izleri ile kolaylıkla saptanabilir.
  • Gerekirse, EGR sızıntılarının algılanmasına yardımcı olması için motoru rölanti devrinde çalıştırın.

EGR sisteminde sızıntı bulundu mu?
EVET HAYIR

Sızıntı yapan EGR sistemi bileşenini onarın veya değiştirin.

Hasarlı bir egzoz emisyon emme nitrojen oksit (NOx) sensörü algılandı.

Egzoz emisyon emme NOx sensörünü değiştirin.

Bkz. Prosedür 019-463, İlgili Prosedürler Tablosu.

Git 3A

Git 3A

Yönlendirilen Adım 3 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, İlgili Prosedürler Tablosu.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3228 etkin mi?
EVET HAYIR

Arızalı bir egzoz emisyon emme NOx sensörü algılandı.

Egzoz emisyon emme NOx sensörünü değiştirin. Bkz. Prosedür 019-463, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Onarım tamamlandı

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 16-OCA-2017


ARIZA KODU 3361 - Emme Manifoldu 1 Basıncı - Anormal Değişiklik Hızı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Soğutma Sistemi | Bkz. Prosedür 008-018 | B6.7 CM2350 B148B | 5411262
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | B6.7 CM2350 B148B | 5411262
İşlem Sonrası Sistemi | Bkz. Prosedür 011-050 | B6.7 CM2350 B148B | 5411262
Kapatma-Hızlandırma Testi | Bkz. Prosedür 014-017 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görmesini önlemek için, ECM'yi değiştirmeden önce diğer tüm etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3361 etkin mi?
 | ADIM 1B. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1938 veya 2636 etkin mi?
ADIM 2. | Değişken geometrili turboşarj (VGT) kumanda elemanını kontrol edin. |
 | ADIM 2A. VGT kumanda elemanını ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. VGT kumanda elemanını inceleyin. | Dişli, VGT kumanda elemanında kırılmış veya hasar görmüş mü?
 | ADIM 2C. Turboşarj mil hareketini inceleyin. | Sektör dişli göstergesinde, püskürtme deliği hareketi gereksinimleri karşılıyor mu? Bkz. Prosedür 010-134, İlgili Prosedürler Tablosu.
 | ADIM 2D. Arıza Kodu 3361'in bulunup bulunmadığını kontrol edin. | Arıza Kodu 3361 etkin mi?
ADIM 3. | İşlem sonrası sistemini kontrol edin. |
 | ADIM 3A. İşlem sonrası sisteminde aşamalı hasar olup olmadığını kontrol edin. | İşlem sonrası sisteminde aşamalı hasar algılandı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza Kodu 3361'un etkin olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3361 etkin mi?
EVET HAYIR
Onarım Yok

Arıza Kodu 3361 etkinleşmiyorsa, sorun giderme gerekli değildir.

Git 1B

Git 3A

Yönlendirilen Adım 1B - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1938 veya 2636 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - VGT kumanda elemanını kontrol edin.

Yönlendirilen Adım 2A - VGT kumanda elemanını ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • VGT kumanda elemanını, motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve VGT kumanda elemanı konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Kumanda elemanı konnektöründe veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

VGT kumanda elemanını değiştirin. Bkz. Prosedür 010-134, İlgili Prosedürler Tablosu.

Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - VGT kumanda elemanını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısını boşaltın. Bkz. Prosedür 008-018, İlgili Prosedürler Tablosu.
  • VGT kumanda elemanını turboşarjdan çıkarın. Bkz. Prosedür 010-134, İlgili Prosedürler Tablosu.

Eylem

VGT kumanda elemanını inceleyin.

  • VGT kumanda elemanında, kırılmış bir tahrik dişlisi olup olmadığını kontrol edin.

Dişli, VGT kumanda elemanında kırılmış veya hasar görmüş mü?
EVET HAYIR

VGT kumanda elemanında, hasar görmüş bir dişli algılandı.

VGT kumanda elemanını değiştirin.

Bkz. Prosedür 010-134, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 3A

Git 2C

Yönlendirilen Adım 2C - Turboşarj mil hareketini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • VGT kumanda elemanı, turboşarjdan çıkarıldı.

Eylem

Hasarlı veya kırılmış dişli dişleri için, turboşarjdaki sektör dişlisini inceleyin.

  • Turboşarj yuvasındaki sektör dişlisi kolunu duraklar arasında yukarı aşağı hareket ettirin. Duraklar arasında düz hareket olup olmadığını inceleyin.

Kumanda elemanı kolu hareket etmeden önce giderilmesi gereken bir ilk sürtünme gücü olacaktır. Hareket başlatıldığında kumanda elemanı kolu, el ile diğer durak pozisyonuna hareket ettirilmelidir. Bkz. Prosedür 010-134, İlgili Prosedürler Tablosu.

Sektör dişli göstergesinde, püskürtme deliği hareketi gereksinimleri karşılıyor mu? Bkz. Prosedür 010-134, İlgili Prosedürler Tablosu.

EVET HAYIR
Onarım Yok

Bir turboşarj mekanik arızası algılandı.

Bu arıza, motordan çıkan tozdan kaynaklanabilir ve turboşarj püskürtme deliği hareketinin durmasına neden olabilir. Temel motor bileşenlerinde hasar olup olmadığını inceleyin. Bkz. Prosedür 010-134, İlgili Prosedürler Tablosu.

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza Kodu 3361'un etkin olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza Kodu 3361'un etkin olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3361 etkin mi?
EVET HAYIR

VGT kumanda elemanını değiştirin. Bkz. Prosedür 010-134, İlgili Prosedürler Tablosu.

Onarım Yok

Git 3A

Git 3A

Yönlendirilen Adım 3 - İşlem sonrası sistemini kontrol edin.

Yönlendirilen Adım 3A - Egzoz emisyon sisteminde aşamalı hasar olup olmadığını kontrol edin.

Koşullar

  • Motoru çalıştırın.

Eylem

İşlem sonrası sisteminde hasar olup olmadığını kontrol edin.

  • Kapatma-Hızlandırma Testi - Egzoz Emisyon Bağlı Testini uygulayın. Bkz. Prosedür 014-017, İlgili Prosedürler Tablosu.

Kapatma-Hızlandırma Testi uygulamak için, INSITE™ elektronik servis aparatında araç devri sensörü parametresi olmadan maksimum motor devri'nin geçici olarak motorun yüksek rölanti devrine ayarlanması gerekebilir.

Egzoz emisyon sisteminde aşamalı hasar algılandı mı?
EVET HAYIR

Hasarlı işlem sonrası sistem bileşenini değiştirin.

Bkz. Prosedür 011-050, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 22-KAS-2016


ARIZA KODU 5715 - Egzoz Emisyon 1 Dizel Parçacık Filtresi Diferansiyel Basıncı - Anormal Değişiklik Hızı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B6.7 CM2350 B148B | 5411262

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza Kodları 1879 ve 1881'nin mevcut olup olmadığına bakın. | Arıza Kodu 1879 veya 1881 etkin mi?
ADIM 2. | Egzoz emisyon dizel parçacık filtresi (DPF) diferansiyel basınç sensörü borularını kontrol edin. |
 | ADIM 2A. Egzoz emisyon DPF diferansiyel basınç sensörü borularını kontrol edin. | Egzoz emisyon DPF diferansiyel basınç sensörü boruları hasarlı, bağlantısı kesilmiş veya tıkalı mı?
 | ADIM 2B. İşlem sonrası DPF diferansiyel basınç sensörünün voltajını izleyin. | İşlem sonrası DPF diferansiyel basınç sensörünün voltaj ölçümü spesifikasyonlara uygun mu? Bkz. Prosedür 019-443, İlgili Prosedürler Tablosu.
ADIM 3. | Egzoz emisyon DPF diferansiyel basınç sensörü ve devresini kontrol edin. |
 | ADIM 3A. Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü ve konektörü inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre yanıtını kontrol edin. | Arıza Kodu 1881 etkin mi?
 | ADIM 3C. Devre yanıtını kontrol edin. | Arıza Kodu 1879 etkin mi?
ADIM 4. | Motor kontrol modülü (ECM) enstelasyonunu ve orijinal ekipman üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 4A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. OEM kablo demetinde direnç olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 4C. Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 4D. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 4E. İşlem sonrası diferansiyel basınç sensörünün voltaj değerini kontrol edin. | Değer değişti mi?
ADIM 5. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 5B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodları 1879 ve 1881'nin mevcut olup olmadığına bakın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1879 veya 1881 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - Egzoz emisyon DPF diferansiyel basınç sensörü borularını kontrol edin.

Yönlendirilen Adım 2A - Egzoz emisyon DPF diferansiyel basınç sensörü borularını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Egzoz emisyon DPF diferansiyel basınç sensörü borularını inceleyin.

  • Boruların düzgün şekilde takıldığından (ters olmadığından) emin olun.
  • Boruların iki ucunun da güvenli bir şekilde bağlandığından emin olun.
  • Boruda sızıntı veya hasar olup olmadığını inceleyin.
  • Borularda tıkanma olup olmadığını inceleyin. Bkz. Prosedür 011-047, İlgili Prosedürler Tablosu.

Egzoz emisyon DPF diferansiyel basınç sensörü boruları hasarlı, bağlantısı kesilmiş veya tıkalı mı?
EVET HAYIR

Egzoz emisyon DPF diferansiyel basınç sensörü borularını onarın veya değiştirin.

  • Bkz. Prosedür 011-047, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 5A

Git 2B

Yönlendirilen Adım 2B - Bir elektronik servis aparatı ile işlem sonrası DPF diferansiyel basınç sensörünün voltajını izleyin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru OFF (KAPALI) konumunda bırakın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Bir elektronik servis aparatı ile işlem sonrası DPF diferansiyel basınç sensörünün voltajını izleyin.

  • Egzoza takılan bir egzoz havalandırma sistemi diferansiyel basınç sensörünün yanlış ölçüm yapmasına neden olabilir. INSITE™ elektronik servis aparatıyla diferansiyel basınç sensörünün değerini ölçmeden önce egzoz üzerindeki tüm havalandırma veya vakum ekipmanlarını çıkardığınızdan emin olun.
  • Bkz. Prosedür 019-443, İlgili Prosedürler Tablosu.

İşlem sonrası DPF diferansiyel basınç sensörünün voltaj ölçümü spesifikasyonlara uygun mu? Bkz. Prosedür 019-443, İlgili Prosedürler Tablosu.

EVET HAYIR
Onarım Yok

Egzoz emisyon DPF diferansiyel basınç sensörünü çıkarın.

  • Bkz. Prosedür 019-443, İlgili Prosedürler Tablosu.

Git 3A

Git 5A

Yönlendirilen Adım 3 - Egzoz emisyon DPF diferansiyel basınç sensörü ve devresini kontrol edin.

Yönlendirilen Adım 3A - Egzoz emisyon DPF diferansiyel basınç sensörü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DPF diferansiyel basınç sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve egzoz emisyon DPF diferansiyel basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 5A

Git 3B

Yönlendirilen Adım 3B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DPF diferansiyel basınç sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1881 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 4A

Yönlendirilen Adım 3C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DPF diferansiyel basınç sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • OEM kablo demetinin egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü konnektöründe, egzoz emisyon dizel parçacık filtresi diferansiyel basıncı 5 voltluk BESLEME pimi ile egzoz emisyon dizel parçacık filtresi diferansiyel basıncı SİNYAL pimi arasına bir atlatma kablosu yerleştirin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Arıza Kodu 1879 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 5A

Git 4A

Yönlendirilen Adım 4 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 4A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 5A

Git 4B

Yönlendirilen Adım 4B - OEM kablo demetinde direnç olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Egzoz emisyon DPF diferansiyel basınç sensörünü OEM kablo demetinden ayırın.

Eylem

Devrede direnç olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektörü egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü SİNYAL pimi ile OEM kablo demeti egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde sinyal devresinde yüksek direnç algılandı.

Açık dönüş devresinin hangisinde olduğunu belirlemek üzere, seri halindeki her kablo demeti konnektörü için sorun giderme adımlarını uygulayın.

OEM kablo demetini onarın veya değiştirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

Git 4C

Git 5A

Yönlendirilen Adım 4C - Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Egzoz emisyon DPF diferansiyel basınç sensörünü OEM kablo demetinden ayırın.

Eylem

Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SİNYAL kablosunda pimle topraklama arasında kısa devre algılandı.

Hangisinin topraklama ile kısa devre yapan sinyal devresini içerdiğini belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM kablo demetini onarın veya değiştirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

Git 4D

Git 5A

Yönlendirilen Adım 4D - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Egzoz emisyon DPF diferansiyel basınç sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SİNYAL kablosunda pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

Git 4E

Git 5A

Yönlendirilen Adım 4E - İşlem sonrası diferansiyel basınç sensörünün voltaj değerini kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Değerde değişiklik olup olmadığını kontrol edin.

  • İşlem sonrası diferansiyel basınç sensörünün voltajını izlemek için INSITE™ elektronik servis aparatını kullanın.
  • Kapatma-hızlandırma işlemi yapın.

Değer değişti mi?
EVET HAYIR
Onarım Yok

Egzoz emisyon DPF diferansiyel basınç sensörünü çıkarın.

Bkz. Prosedür 019-443, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adım 5 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 5B

Git 5B

Yönlendirilen Adım 5B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 22-KAS-2016


ARIZA KODU 5716 - Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Basıncı - Anormal Değişiklik Hızı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Kısıtlaması | Bkz. Prosedür 011-009 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Ayrıştırma Borusu | Bkz. Prosedür 011-062 | B6.7 CM2350 B148B | 5411262
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | B6.7 CM2350 B148B | 5411262

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza Kodları 3133 ve 3134'nin mevcut olup olmadığına bakın. | Arıza Kodu 3133 veya 3134 etkin mi?
ADIM 2. | İşlem sonrası sistemini kontrol edin. |
 | ADIM 2A. İşlem sonrası dizel parçacık filtresi (DPF) diferansiyel basınç sensörü borularında tıkanma olup olmadığını kontrol edin. | İşlem sonrası DPF diferansiyel basınç sensörü boruları tıkalı mı?
 | ADIM 2B. Bir elektronik servis aparatı ile egzoz emisyon Dizel Parçacık Filtresi çıkış basınç sensörü voltajını izleyin. | Egzoz emisyon Dizel Parçacık Filtresi çıkış basınç sensörü voltajı değeri, anahtar ON (AÇIK) ve motor OFF (KAPALI) konumundayken Prosedür 019-443 spesifikasyonları dahilinde mi?
 | ADIM 2C. Ayrıştırma borusunda birikinti olup olmadığını kontrol edin. | Ayrıştırma borusunun içinde aşırı dizel egzozu sıvısı (DEF) kalıntıları mı bulundu?
ADIM 3. | İşlem sonrası DPF çıkış basınç sensörünü ve devresini kontrol edin. |
 | ADIM 3A. Egzoz emisyon çıkış DPF sensörü ve basınç sensörü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre yanıtını kontrol edin. | Arıza Kodu 3134 etkin mi?
 | ADIM 3C. Devre yanıtını kontrol edin. | Arıza Kodu 3133 etkin mi?
ADIM 4. | Motor kontrol modülü (ECM), motor enstelasyonu ve orijinal ekipman üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 4A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. OEM kablo demetinde direnç olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 4C. OEM kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 4D. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 4E. Egzoz emisyon çıkış basınç sensörü voltajı değerini kontrol edin. | Değer değişti mi?
ADIM 5. | Egzoz sistemi kısıtlamasını kontrol edin. |
 | ADIM 5A. Egzoz sistemi kısıtlamasını kontrol edin. | Egzoz kısıtlaması spesifikasyonlar dahilinde mi?
ADIM 6. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 6A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 6B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodları 3133 ve 3134'nin mevcut olup olmadığına bakın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3133 veya 3134 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - İşlem sonrası sistemini kontrol edin.

Yönlendirilen Adım 2A - İşlem sonrası DPF diferansiyel basınç sensörü borularını tıkanma açısından kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası DPF diferansiyel basınç sensörü borularını ayırın.

Eylem

Egzoz emisyon DPF diferansiyel basınç sensörü borularını kontrol edin.

  • Borularda tıkanma olup olmadığını inceleyin.
  • Bkz. Prosedür 011-047, İlgili Prosedürler Tablosu.

İşlem sonrası DPF diferansiyel basınç sensörü boruları tıkalı mı?
EVET HAYIR

Egzoz emisyon DPF diferansiyel basınç sensörü borularını onarın veya değiştirin.

  • Bkz. Prosedür 011-047, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 6A

Git 2B

Yönlendirilen Adım 2B - Bir elektronik servis aparatı ile egzoz emisyon Dizel Parçacık Filtresi çıkış basınç sensörü voltajını izleyin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru OFF (KAPALI) konumunda bırakın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Bir elektronik servis aparatı ile egzoz emisyon Dizel Parçacık Filtresi çıkış basınç sensörü voltajını izleyin.

  • Egzoza bağlı bir egzoz havalandırma sistemi, çıkış basınç sensörünün yanlış değer vermesine neden olabilir. INSITE™ elektronik servis aparatıyla çıkış basınç sensörü değerini okumadan önce havalandırma veya vakum ekipmanını egzozdan ayırdığınızdan emin olun.
  • Bkz. Prosedür 019-443, İlgili Prosedürler Tablosu.

Egzoz emisyon Dizel Parçacık Filtresi çıkış basınç sensörü voltajı değeri, anahtar ON (AÇIK) ve motor OFF (KAPALI) konumundayken Prosedür 019-443 spesifikasyonları dahilinde mi?

EVET HAYIR
Onarım Yok

Egzoz emisyon DPF diferansiyel basınç sensörünü çıkarın.

  • Bkz. Prosedür 019-443, İlgili Prosedürler Tablosu.

Git 2C

Git 6A

Yönlendirilen Adım 2C - Ayrıştırma borusunda birikinti olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motoru çalıştırmayın.

Eylem

Ayrıştırma borusunu birikintiler açısından inceleyin.

  • Egzoz emisyon ayrıştırma borusunu araçtan çıkarın.
  • Aşırı DEF birikintisi olup olmadığını kontrol edin.
  • Bkz. Prosedür 011-062, İlgili Prosedürler Tablosu.

Ayrıştırma borusunda aşırı DEF birikintisi var mı?
EVET HAYIR

Ayrıştırma borusunu temizleyin ve takın. Bkz. Prosedür 011-062, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 6A

Git 3A

Yönlendirilen Adım 3 - İşlem sonrası DPF çıkış basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 3A - Egzoz emisyon çıkış DPF sensörü ve basınç sensörü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon DPF diferansiyel basınç sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve egzoz emisyon çıkış DPF çıkış basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 6A

Git 3B

Yönlendirilen Adım 3B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon çıkış DPF çıkış basıncı sensörünü OEM enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1881 de etkin olacaktır.

Arıza Kodu 3134 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 4A

Yönlendirilen Adım 3C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon Dizel Parçacık Filtresi diferansiyel/çıkış basınç sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • OEM kablo demetinin egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü konnektöründe, egzoz emisyon dizel parçacık filtresi çıkış basıncı 5 voltluk BESLEME pimi ile egzoz emisyon dizel parçacık filtresi çıkış basıncı SİNYAL pimi arasına bir atlatma kablosu yerleştirin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Arıza Kodu 1881 de etkin olacaktır.

Arıza Kodu 3133 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 5A

Git 4A

Yönlendirilen Adım 4 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 4A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 6A

Git 4B

Yönlendirilen Adım 4B - OEM kablo demetinde direnç olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Egzoz emisyon çıkış DPF çıkış basıncı sensörünü OEM enstelasyonundan ayırın.

Eylem

Devrede direnç olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektörü egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü SİNYAL pimi ile OEM kablo demeti egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde sinyal devresinde yüksek direnç algılandı.

Açık dönüş devresinin hangisinde olduğunu belirlemek üzere, seri halindeki her kablo demeti konnektörü için sorun giderme adımlarını uygulayın.

OEM kablo demetini onarın veya değiştirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

Git 4C

Git 6A

Yönlendirilen Adım 4C - OEM kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Egzoz emisyon çıkış DPF çıkış basıncı sensörünü OEM enstelasyonundan ayırın.

Eylem

Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SİNYAL kablosunda pimle topraklama arasında kısa devre algılandı.

Hangisinin topraklama ile kısa devre yapan sinyal devresini içerdiğini belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM kablo demetini onarın veya değiştirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

Git 4D

Git 6A

Yönlendirilen Adım 4D - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Egzoz emisyon çıkış DPF çıkış basıncı sensörünü OEM enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SİNYAL kablosunda pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

Git 4E

Git 6A

Yönlendirilen Adım 4E - Egzoz emisyon çıkış basınç sensörü voltajı değerini kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Değerde değişiklik olup olmadığını kontrol edin.

  • Egzoz emisyon çıkış basınç sensörü voltajını izlemek için INSITE™ elektronik servis aparatını kullanın.
  • Kapatma-hızlandırma işlemi yapın.

Değer değişti mi?
EVET HAYIR
Onarım Yok

Egzoz emisyon DPF diferansiyel basınç sensörünü çıkarın.

Bkz. Prosedür 019-443, İlgili Prosedürler Tablosu.

Git 6A

Git 6A

Yönlendirilen Adım 5 - Egzoz sistemi kısıtlamasını kontrol edin.

Yönlendirilen Adım 5A - Egzoz sistemi kısıtlamasını kontrol edin.

Koşullar

  • Bkz. Prosedür 011-009, İlgili Prosedürler Tablosu.

Eylem

Egzoz sistemi kısıtlamasını kontrol edin.

  • Bkz. Prosedür 011-009, İlgili Prosedürler Tablosu.

Egzoz kısıtlaması spesifikasyonlar dahilinde mi?
EVET HAYIR

Egzoz emisyon DPF diferansiyel basınç sensörünü çıkarın.

Bkz. Prosedür 019-443, İlgili Prosedürler Tablosu.

Yüksek egzoz kısıtlamasının nedenini araştırmaya devam edin.

Bkz. Prosedür 011-009, İlgili Prosedürler Tablosu.

Git 6A

Git 6A

Yönlendirilen Adım 6 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 6A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 6B

Git 6B

Yönlendirilen Adım 6B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 22-KAS-2016


INDEX
tr496-fc111.htm

tr00-t05-111.htm

tr496-fc122.htm

tr00-t05-122.htm

tr496-fc123.htm

tr00-t05-123.htm

tr496-fc124.htm

tr158-t05-124.htm

tr496-fc125.htm

tr158-t05-125.htm

tr496-fc131.htm

tr00-t05-131.htm

tr496-fc132.htm

tr00-t05-132.htm

tr496-fc133.htm

tr00-t05-133.htm

tr496-fc134.htm

tr00-t05-134.htm

tr496-fc135.htm

tr00-t05-135.htm

tr496-fc141.htm

tr00-t05-141.htm

tr496-fc143.htm

tr00-t05-143.htm

tr496-fc144.htm

tr00-t05-144.htm

tr496-fc145.htm

tr00-t05-145.htm

tr496-fc146.htm

tr00-t05-146.htm

tr496-fc151.htm

tr00-t05-151.htm

tr496-fc153.htm

tr00-t05-153.htm

tr496-fc154.htm

tr00-t05-154.htm

tr496-fc155.htm

tr00-t05-155.htm

tr496-fc187.htm

tr158-t05-187.htm

tr496-fc195.htm

tr496-fc195-2wire.htm

tr158-t05-195-2wire.htm

tr496-fc195-3wire.htm

tr158-t05-195-3wire.htm

tr496-fc196.htm

tr496-fc196-2wire.htm

tr158-t05-196-2wire.htm

tr496-fc196-3wire.htm

tr158-t05-196-3wire.htm

tr496-fc197.htm

tr00-t05-197.htm

tr496-fc221.htm

tr158-t05-221.htm

tr496-fc222.htm

tr158-t05-222.htm

tr496-fc227.htm

tr158-t05-227.htm

tr496-fc234.htm

tr00-t05-234.htm

tr496-fc235.htm

tr496-t05-235.htm

tr496-fc238.htm

tr00-t05-238.htm

tr496-fc239.htm

tr00-t05-239.htm

tr496-fc241.htm

tr00-t05-241.htm

tr496-fc245.htm

tr00-t05-245.htm

tr496-fc249.htm

tr00-t05-249.htm

tr496-fc256.htm

tr00-t05-256.htm

tr496-fc269.htm

tr00-t05-269.htm

tr496-fc271.htm

tr00-t05-271.htm

tr496-fc272.htm

tr00-t05-272.htm

tr496-fc285.htm

tr00-t05-285.htm

tr496-fc286.htm

tr00-t05-286.htm

tr496-fc288.htm

tr00-t05-288.htm

tr496-fc291.htm

tr00-t05-291.htm

tr496-fc295.htm

tr158-t05-295.htm

tr496-fc319.htm

tr00-t05-319.htm

tr496-fc322.htm

tr158-t05-322.htm

tr496-fc323.htm

tr496-t05-323.htm

tr496-fc324.htm

tr158-t05-324.htm

tr496-fc325.htm

tr496-t05-325.htm

tr496-fc331.htm

tr158-t05-331.htm

tr496-fc332.htm

tr158-t05-332.htm

tr496-fc334.htm

tr00-t05-334.htm

tr496-fc343.htm

tr00-t05-343.htm

tr496-fc351.htm

tr00-t05-351.htm

tr496-fc352.htm

tr158-t05-352.htm

tr496-fc383.htm

tr496-t05-383.htm

tr496-fc386.htm

tr158-t05-386.htm

tr496-fc415.htm

tr00-t05-415.htm

tr496-fc418.htm

tr00-t05-418.htm

tr496-fc428.htm

tr00-t05-428.htm

tr496-fc429.htm

tr00-t05-429.htm

tr496-fc435.htm

tr496-fc435sensor.htm

tr158-t05-435sensor.htm

tr496-fc435switch.htm

tr158-t05-435switch.htm

tr496-fc436.htm

tr00-t05-436.htm

tr496-fc441.htm

tr494-t05-441.htm

tr496-fc442.htm

tr00-t05-442.htm

tr496-fc451.htm

tr00-t05-451.htm

tr496-fc452.htm

tr00-t05-452.htm

tr496-fc515.htm

tr00-t05-515.htm

tr496-fc516.htm

tr00-t05-516.htm

tr496-fc553.htm

tr00-t05-553.htm

tr496-fc555.htm

tr158-t05-555.htm

tr496-fc556.htm

tr158-t05-556.htm

tr496-fc559.htm

tr158-t05-559.htm

tr496-fc584.htm

tr00-t05-584.htm

tr496-fc585.htm

tr00-t05-585.htm

tr496-fc595.htm

tr158-t05-595.htm

tr496-fc596.htm

tr494-t05-596.htm

tr496-fc597.htm

tr494-t05-597.htm

tr496-fc649.htm

tr00-t05-649.htm

tr496-fc687.htm

tr00-t05-687.htm

tr496-fc689.htm

tr00-t05-689.htm

tr496-fc691.htm

tr00-t05-691.htm

tr496-fc692.htm

tr00-t05-692.htm

tr496-fc693.htm

tr00-t05-693.htm

tr496-fc731.htm

tr158-t05-731.htm

tr496-fc778.htm

tr00-t05-778.htm

tr496-fc1117.htm

tr494-t05-1117.htm

tr496-fc1139.htm

tr158-t05-1139.htm

tr496-fc1141.htm

tr158-t05-1141.htm

tr496-fc1142.htm

tr158-t05-1142.htm

tr496-fc1143.htm

tr158-t05-1143.htm

tr496-fc1144.htm

tr496-t05-1144.htm

tr496-fc1145.htm

tr496-t05-1145.htm

tr496-fc1228.htm

tr158-t05-1228.htm

tr496-fc1239.htm

tr00-t05-1239.htm

tr496-fc1241.htm

tr00-t05-1241.htm

tr496-fc1242.htm

tr00-t05-1242.htm

tr496-fc1515.htm

tr00-t05-1515.htm

tr496-fc1664.htm

tr00-t05-1664.htm

tr496-fc1668.htm

tr496-fc1668-2wire.htm

tr158-t05-1668-2wire.htm

tr496-fc1668-3wire.htm

tr158-t05-1668-3wire.htm

tr496-fc1669.htm

tr496-fc1669-2wire.htm

tr158-t05-1669-2wire.htm

tr496-fc1669-3wire.htm

tr158-t05-1669-3wire.htm

tr496-fc1673.htm

tr158-t05-1673.htm

tr496-fc1677.htm

tr158-t05-1677.htm

tr496-fc1678.htm

tr158-t05-1678.htm

tr496-fc1679.htm

tr158-t05-1679.htm

tr496-fc1682.htm

tr158-t05-1682.htm

tr496-fc1683.htm

tr158-t05-1683.htm

tr496-fc1684.htm

tr158-t05-1684.htm

tr496-fc1695.htm

tr158-t05-1695.htm

tr496-fc1696.htm

tr158-t05-1696.htm

tr496-fc1712.htm

tr158-t05-1712.htm

tr496-fc1713.htm

tr158-t05-1713.htm

tr496-fc1843.htm

tr00-t05-1843.htm

tr496-fc1844.htm

tr00-t05-1844.htm

tr496-fc1866.htm

tr00-t05-1866.htm

tr496-fc1867.htm

tr158-t05-1867.htm

tr496-fc1879.htm

tr00-t05-1879.htm

tr496-fc1881.htm

tr00-t05-1881.htm

tr496-fc1883.htm

tr00-t05-1883.htm

tr496-fc1885.htm

tr00-t05-1885.htm

tr496-fc1887.htm

tr158-t05-1887.htm

tr496-fc1894.htm

tr158-t05-1894.htm

tr496-fc1896.htm

tr158-t05-1896.htm

tr496-fc1897.htm

tr158-t05-1897.htm

tr496-fc1898.htm

tr158-t05-1898.htm

tr496-fc1921.htm

tr00-t05-1921.htm

tr496-fc1922.htm

tr00-t05-1922.htm

tr496-fc1938.htm

tr00-t05-1938.htm

tr496-fc1939.htm

tr158-t05-1939.htm

tr496-fc1941.htm

tr158-t05-1941.htm

tr496-fc1942.htm

tr00-t05-1942.htm

tr496-fc1961.htm

tr00-t05-1961.htm

tr496-fc1962.htm

tr00-t05-1962.htm

tr496-fc1993.htm

tr00-t05-1993.htm

tr496-fc2185.htm

tr00-t05-2185.htm

tr496-fc2186.htm

tr00-t05-2186.htm

tr496-fc2198.htm

tr00-t05-2198.htm

tr496-fc2272.htm

tr158-t05-2272.htm

tr496-fc2273.htm

tr00-t05-2273.htm

tr496-fc2274.htm

tr00-t05-2274.htm

tr496-fc2288.htm

tr00-t05-2288.htm

tr496-fc2311.htm

tr158-t05-2311.htm

tr496-fc2321.htm

tr00-t05-2321.htm

tr496-fc2322.htm

tr00-t05-2322.htm

tr496-fc2349.htm

tr158-t05-2349.htm

tr496-fc2353.htm

tr158-t05-2353.htm

tr496-fc2373.htm

tr00-t05-2373.htm

tr496-fc2374.htm

tr00-t05-2374.htm

tr496-fc2375.htm

tr00-t05-2375.htm

tr496-fc2376.htm

tr00-t05-2376.htm

tr496-fc2377.htm

tr00-t05-2377.htm

tr496-fc2387.htm

tr158-t05-2387.htm

tr496-fc2398.htm

tr158-t05-2398.htm

tr496-fc2448.htm

tr00-t05-2448.htm

tr496-fc2554.htm

tr00-t05-2554.htm

tr496-fc2555.htm

tr00-t05-2555.htm

tr496-fc2556.htm

tr00-t05-2556.htm

tr496-fc2638.htm

tr158-t05-2638.htm

tr496-fc2639.htm

tr00-t05-2639.htm

tr496-fc2646.htm

tr158-t05-2646.htm

tr496-fc2771.htm

tr158-t05-2771.htm

tr496-fc2777.htm

tr00-t05-2777.htm

tr496-fc2961.htm

tr158-t05-2961.htm

tr496-fc2962.htm

tr158-t05-2962.htm

tr496-fc2963.htm

tr00-t05-2963.htm

tr496-fc2964.htm

tr00-t05-2964.htm

tr496-fc2973.htm

tr158-t05-2973.htm

tr496-fc2976.htm

tr158-t05-2976.htm

tr496-fc3133.htm

tr00-t05-3133.htm

tr496-fc3134.htm

tr00-t05-3134.htm

tr496-fc3135.htm

tr158-t05-3135.htm

tr496-fc3142.htm

tr158-t05-3142.htm

tr496-fc3143.htm

tr158-t05-3143.htm

tr496-fc3144.htm

tr158-t05-3144.htm

tr496-fc3146.htm

tr158-t05-3146.htm

tr496-fc3147.htm

tr158-t05-3147.htm

tr496-fc3148.htm

tr158-t05-3148.htm

tr496-fc3151.htm

tr158-t05-3151.htm

tr496-fc3164.htm

tr158-t05-3164.htm

tr496-fc3165.htm

tr158-t05-3165.htm

tr496-fc3168.htm

tr158-t05-3168.htm

tr496-fc3186.htm

tr00-t05-3186.htm

tr496-fc3213.htm

tr00-t05-3213.htm

tr496-fc3228.htm

tr496-t05-3228.htm

tr496-fc3229.htm

tr158-t05-3229.htm

tr496-fc3231.htm

tr158-t05-3231.htm

tr496-fc3232.htm

tr158-t05-3232.htm

tr496-fc3235.htm

tr158-t05-3235.htm

tr496-fc3237.htm

tr158-t05-3237.htm

tr496-fc3238.htm

tr158-t05-3238.htm

tr496-fc3239.htm

tr158-t05-3239.htm

tr496-fc3241.htm

tr158-t05-3241.htm

tr496-fc3242.htm

tr158-t05-3242.htm

tr496-fc3243.htm

tr158-t05-3243.htm

tr496-fc3251.htm

tr158-t05-3251.htm

tr496-fc3253.htm

tr158-t05-3253.htm

tr496-fc3254.htm

tr158-t05-3254.htm

tr496-fc3255.htm

tr158-t05-3255.htm

tr496-fc3256.htm

tr158-t05-3256.htm

tr496-fc3258.htm

tr158-t05-3258.htm

tr496-fc3261.htm

tr158-t05-3261.htm

tr496-fc3311.htm

tr158-t05-3311.htm

tr496-fc3312.htm

tr158-t05-3312.htm

tr496-fc3313.htm

tr158-t05-3313.htm

tr496-fc3314.htm

tr158-t05-3314.htm

tr496-fc3315.htm

tr158-t05-3315.htm

tr496-fc3316.htm

tr158-t05-3316.htm

tr496-fc3317.htm

tr158-t05-3317.htm

tr496-fc3318.htm

tr158-t05-3318.htm

tr496-fc3319.htm

tr158-t05-3319.htm

tr496-fc3321.htm

tr158-t05-3321.htm

tr496-fc3322.htm

tr158-t05-3322.htm

tr496-fc3326.htm

tr00-t05-3326.htm

tr496-fc3328.htm

tr00-t05-3328.htm

tr496-fc3342.htm

tr158-t05-3342.htm

tr496-fc3343.htm

tr158-t05-3343.htm

tr496-fc3361.htm

tr496-t05-3361.htm

tr496-fc3366.htm

tr00-t05-3366.htm

tr496-fc3374.htm

tr00-t05-3374.htm

tr496-fc3375.htm

tr158-t05-3375.htm

tr496-fc3376.htm

tr158-t05-3376.htm

tr496-fc3382.htm

tr158-t05-3382.htm

tr496-fc3383.htm

tr158-t05-3383.htm

tr496-fc3396.htm

tr158-t05-3396.htm

tr496-fc3418.htm

tr00-t05-3418.htm

tr496-fc3422.htm

tr158-t05-3422.htm

tr496-fc3423.htm

tr158-t05-3423.htm

tr496-fc3425.htm

tr158-t05-3425.htm

tr496-fc3488.htm

tr00-t05-3488.htm

tr496-fc3492.htm

tr00-t05-3492.htm

tr496-fc3497.htm

tr00-t05-3497.htm

tr496-fc3498.htm

tr00-t05-3498.htm

tr496-fc3525.htm

tr00-t05-3525.htm

tr496-fc3526.htm

tr00-t05-3526.htm

tr496-fc3527.htm

tr00-t05-3527.htm

tr496-fc3528.htm

tr00-t05-3528.htm

tr496-fc3531.htm

tr00-t05-3531.htm

tr496-fc3532.htm

tr00-t05-3532.htm

tr496-fc3543.htm

tr158-t05-3543.htm

tr496-fc3545.htm

tr00-t05-3545.htm

tr496-fc3547.htm

tr158-t05-3547.htm

tr496-fc3558.htm

tr158-t05-3558.htm

tr496-fc3559.htm

tr158-t05-3559.htm

tr496-fc3562.htm

tr158-t05-3562.htm

tr496-fc3563.htm

tr158-t05-3563.htm

tr496-fc3567.htm

tr158-t05-3567.htm

tr496-fc3568.htm

tr158-t05-3568.htm

tr496-fc3571.htm

tr158-t05-3571.htm

tr496-fc3572.htm

tr158-t05-3572.htm

tr496-fc3574.htm

tr158-t05-3574.htm

tr496-fc3575.htm

tr158-t05-3575.htm

tr496-fc3577.htm

tr158-t05-3577.htm

tr496-fc3578.htm

tr158-t05-3578.htm

tr496-fc3582.htm

tr158-t05-3582.htm

tr496-fc3583.htm

tr00-t05-3583.htm

tr496-fc3596.htm

tr158-t05-3596.htm

tr496-fc3613.htm

tr158-t05-3613.htm

tr496-fc3614.htm

tr158-t05-3614.htm

tr496-fc3616.htm

tr00-t05-3616.htm

tr496-fc3641.htm

tr00-t05-3641.htm

tr496-fc3649.htm

tr00-t05-3649.htm

tr496-fc3681.htm

tr00-t05-3681.htm

tr496-fc3682.htm

tr00-t05-3682.htm

tr496-fc3697.htm

tr00-t05-3697.htm

tr496-fc3712.htm

tr00-t05-3712.htm

tr496-fc3714.htm

tr00-t05-3714.htm

tr496-fc3717.htm

tr00-t05-3717.htm

tr496-fc3718.htm

tr00-t05-3718.htm

tr496-fc3724.htm

tr00-t05-3724.htm

tr496-fc3725.htm

tr00-t05-3725.htm

tr496-fc3727.htm

tr00-t05-3727.htm

tr496-fc3737.htm

tr494-t05-3737.htm

tr496-fc3741.htm

tr158-t05-3741.htm

tr496-fc3748.htm

tr158-t05-3748.htm

tr496-fc3749.htm

tr158-t05-3749.htm

tr496-fc4151.htm

tr158-t05-4151.htm

tr496-fc4152.htm

tr158-t05-4152.htm

tr496-fc4155.htm

tr158-t05-4155.htm

tr496-fc4156.htm

tr158-t05-4156.htm

tr496-fc4157.htm

tr158-t05-4157.htm

tr496-fc4158.htm

tr158-t05-4158.htm

tr496-fc4159.htm

tr158-t05-4159.htm

tr496-fc4161.htm

tr00-t05-4161.htm

tr496-fc4162.htm

tr00-t05-4162.htm

tr496-fc4163.htm

tr00-t05-4163.htm

tr496-fc4164.htm

tr00-t05-4164.htm

tr496-fc4165.htm

tr00-t05-4165.htm

tr496-fc4166.htm

tr00-t05-4166.htm

tr496-fc4168.htm

tr158-t05-4168.htm

tr496-fc4169.htm

tr158-t05-4169.htm

tr496-fc4171.htm

tr158-t05-4171.htm

tr496-fc4213.htm

tr00-t05-4213.htm

tr496-fc4215.htm

tr00-t05-4215.htm

tr496-fc4244.htm

tr158-t05-4244.htm

tr496-fc4245.htm

tr158-t05-4245.htm

tr496-fc4249.htm

tr158-t05-4249.htm

tr496-fc4251.htm

tr158-t05-4251.htm

tr496-fc4259.htm

tr158-t05-4259.htm

tr496-fc4261.htm

tr158-t05-4261.htm

tr496-fc4284.htm

tr00-t05-4284.htm

tr496-fc4485.htm

tr158-t05-4485.htm

tr496-fc4486.htm

tr158-t05-4486.htm

tr496-fc4487.htm

tr158-t05-4487.htm

tr496-fc4488.htm

tr158-t05-4488.htm

tr496-fc4489.htm

tr158-t05-4489.htm

tr496-fc4517.htm

tr158-t05-4517.htm

tr496-fc4573.htm

tr158-t05-4573.htm

tr496-fc4586.htm

tr158-t05-4586.htm

tr496-fc4612.htm

tr158-t05-4612.htm

tr496-fc4731.htm

tr00-t05-4731.htm

tr496-fc4956.htm

tr00-t05-4956.htm

tr496-fc4957.htm

tr00-t05-4957.htm

tr496-fc5173.htm

tr158-t05-5173.htm

tr496-fc5174.htm

tr158-t05-5174.htm

tr496-fc5177.htm

tr00-t05-5177.htm

tr496-fc5216.htm

tr158-t05-5216.htm

tr496-fc5217.htm

tr158-t05-5217.htm

tr496-fc5218.htm

tr158-t05-5218.htm

tr496-fc5219.htm

tr158-t05-5219.htm

tr496-fc5248.htm

tr158-t05-5248.htm

tr496-fc5384.htm

tr158-t05-5384.htm

tr496-fc5385.htm

tr158-t05-5385.htm

tr496-fc5616.htm

tr158-t05-5616.htm

tr496-fc5715.htm

tr496-t05-5715.htm

tr496-fc5716.htm

tr496-t05-5716.htm

tr496-fc6127.htm

tr00-t05-6127.htm

tr496-fc6595.htm

tr494-t05-6595.htm

tr496-fc6712.htm

tr00-t05-6712.htm

tr496-fc6713.htm

tr00-t05-6713.htm