QSF3.8 CM2880 F112

Son Degistirilme Tarihi: 12 February 2020

Telif Hakki ï¿½ 2020
Cummins Inc.
Tüm haklari saklidir

  • Diyagnostik Yöntemleri
    • Arıza Kodlarıyla İlgili Sorun Giderme
      • (tr390-fc111) Motor Kontrol Modülü (ECM) Önemli Dahili Arızası - Hatalı Akıllı Cihaz veya Bileşen
      • (tr390-fc1117) Kontak Açıkken Güç Kesilmesi - Veriler Düzensiz, Kesintili veya Hatalı
      • (tr390-fc115) Motor Manyetik Devri/Pozisyonu Her İki Sinyali de Kaybetti - Veriler Düzensiz, Kesintili veya Hatalı
      • (tr390-fc122) Emme Manifoldu 1 Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr390-fc123) Emme Manifoldu 1 Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr390-fc1239) Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr390-fc1241) Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr390-fc1242) Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 - Veriler Düzensiz, Kesik veya Hatalı
      • (tr390-fc131) Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr390-fc132) Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr390-fc133) Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr390-fc134) Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr390-fc143) Motor Yağ Kanalı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (tr390-fc144) Motor Soğutma Sıvısı Sıcaklığı 1 Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr390-fc145) Motor Soğutma Sıvısı Sıcaklığı 1 Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr390-fc146) Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (tr390-fc147) Gaz Pedalı veya Gaz Kolu Pozisyonu 1 Sensör Devresi Frekansı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi
      • (tr390-fc148) Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi.
      • (tr390-fc151) Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (tr390-fc1515) SAE J1939 Çoğullanmış Gaz Pedalı veya Gaz Kolu Sensörü Sistem Hatası - Ağdan Hatalı Bilgi Alındı
      • (tr390-fc153) Emme Manifoldu 1 Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr390-fc1539) Yedek Basınç Sensörü Giriş 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr390-fc154) Emme Manifoldu 1 Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr390-fc155) Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (tr390-fc1621) Yedek Basınç Sensörü Girişi 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr390-fc1695) Sensör Besleme 5 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr390-fc1696) Sensör Beslemesi 5 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr390-fc1852) Yakıttaki Su Göstergesi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (tr390-fc187) Sensör Beslemesi 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr390-fc195) Soğutma Sıvısı Düzeyi Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr390-fc196) Soğutma Sıvısı Düzeyi Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr390-fc197) Soğutma Sıvısı Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (tr390-fc2185) Sensör Besleme 4 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr390-fc2186) Sensör Beslemesi 4 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr390-fc221) Barometrik Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr390-fc222) Barometrik Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr390-fc227) Sensör Besleme 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr390-fc2311) Elektronik Yakıt Enjeksiyonu Kontrol Supabı Devresi - Durum Mevcut
      • (tr390-fc2321) Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı
      • (tr390-fc2322) Motor Eksantrik Mili Devir/Pozisyon Sensörü - Veriler Düzensiz, Kesintili veya Hatalı
      • (tr390-fc234) Motor Krank Mili Devri/Pozisyonu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (tr390-fc235) Soğutma Sıvısı Düzeyi - Veriler Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi
      • (tr390-fc2377) Fan Kontrol Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr390-fc238) Sensör Beslemesi 3 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr390-fc239) Sensör Besleme 3 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr390-fc241) Tekerleğe Göre Araç Hızı - Veriler Düzensiz, Kesintili veya Hatalı
      • (tr390-fc242) Tekerleğe Göre Araç Hızı Sensör Devresinde Tahrifat Algılandı - Anormal Değişiklik Hızı
      • (tr390-fc2442) Enjektör Solenoid Sürücüsü Silindiri 1 - Kalibrasyon Dışında
      • (tr390-fc2443) Enjektör Solenoid Sürücüsü Silindiri 2 - Kalibrasyon Dışında
      • (tr390-fc2444) Enjektör Solenoid Sürücüsü Silindiri 3 - Kalibrasyon Dışında
      • (tr390-fc2445) Enjektör Solenoid Sürücüsü Silindiri 4 - Kalibrasyon Dışında
      • (tr390-fc2448) Soğutma Sıvısı Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi
      • (tr390-fc245) Fan Kontrol Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr390-fc2555) Motor Emilen Hava Isıtıcısı 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr390-fc2556) Motor Emilen Hava Isıtıcısı 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr390-fc271) Motor Yakıt Pompası Basınç Oluşturma Grubu 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr390-fc272) Motor Yakıt Pompası Basınç Oluşturma Grubu 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr390-fc285) SAE J1939 Çoğullama PGN Zaman Aşımı Hatası - Anormal Güncelleştirme Hızı
      • (tr390-fc286) SAE J1939 Çoğullama Yapılandırma Hatası - Kalibrasyon Dışında
      • (tr390-fc288) SAE J1939 Çoğullamalı Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Sistem Hatası - Ağdan Hatalı Bilgi Alındı
      • (tr390-fc292) Yardımcı Sıcaklık Sensörü Girişi 1 - Özel Talimatlar
      • (tr390-fc293) Yedek Sıcaklık Sensörü Girişi 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr390-fc294) Yedek Sıcaklık Sensörü Giriş 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr390-fc296) Yardımcı Basınç Sensörü Girişi 2 - Özel Talimatlar
      • (tr390-fc2963) Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi
      • (tr390-fc2964) Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi
      • (tr390-fc3186) Takograf Çıkış Mili Hızı - Anormal Güncelleştirme Hızı
      • (tr390-fc3213) Takograf Çıkışı Mili Hızı - Ağdan Hatalı Veri Alındı.
      • (tr390-fc322) Enjektör Solenoid Sürücüsü Silindir 1 Devresi - Akım Normalden Düşük veya Açık Devre
      • (tr390-fc324) Enjektör Solenoid Sürücüsü Silindir 3 Devresi - Akım Normalden Düşük veya Açık Devre
      • (tr390-fc331) Enjektör Solenoid Sürücüsü Silindir 2 Devresi - Akım Normalden Düşük veya Açık Devre
      • (tr390-fc332) Enjektör Solenoid Sürücüsü Silindir 4 Devresi - Akım Normalden Düşük veya Açık Devre
      • (tr390-fc3326) SAE J1939 Çoğullanmış Gaz Pedalı veya Gaz Kolu Sensörü Sistemi - Anormal Güncelleştirme Hızı
      • (tr390-fc3328) Şanzıman Çıkış Mili Hızı - Anormal Güncelleştirme Hızı
      • (tr390-fc3418) Şanzıman Çıkışı Mil Hızı - Ağdan Hatalı Veri Alındı
      • (tr390-fc343) Motor Kontrol Modülü Uyarı Dahili Donanım Arızası - Hatalı Akıllı Cihaz veya Bileşen
      • (tr390-fc351) Enjektör Güç Kaynağı - Hatalı Akıllı Cihaz veya Bileşen
      • (tr390-fc3525) Tekerleğe Göre Araç Hızı - Ağdan Hatalı Veri Alındı
      • (tr390-fc3526) Tekerleğe Göre Araç Hızı - Anormal Güncelleştirme Hızı
      • (tr390-fc3527) Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Anahtar Devresi - Ağdan Hatalı Veri Alındı
      • (tr390-fc3528) Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Anahtar Devresi - Anormal Güncelleştirme Hızı
      • (tr390-fc3697) Motor Kontrol Modülü Kalibrasyon Belleği - Hatalı Akıllı Cihaz veya Bileşen
      • (tr390-fc3727) Yüksek Basınç Common Rail Yakıt Basıncı Emniyet Supabı - Mekanik Sistem Tepki Vermiyor veya Ayarsız
      • (tr390-fc3741) Yüksek Basınç Common Rail Yakıt Basıncı Emniyet Supabı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (tr390-fc415) Motor Yağı Kanal Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi
      • (tr390-fc418) Yakıtta Su Var Göstergesi - Veriler Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi
      • (tr390-fc428) Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr390-fc429) Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre.
      • (tr390-fc431) Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Anahtarı - Veriler Düzensiz, Kesik veya Hatalı
      • (tr390-fc432) Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Anahtar Devresi - Kalibrasyon Dışında
      • (tr390-fc435switch) Motor Yağ Kanalı Basıncı - Veriler Düzensiz, Kesintili veya Hatalı
      • (tr390-fc441) Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (tr390-fc442) Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (tr390-fc449) Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (tr390-fc451) Enjektör Dozaj Yakıt Borusu 1 Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr390-fc452) Enjektör Dozaj Yakıt Borusu 1 Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr390-fc4642) Yakıtta Su Var Göstergesi - Veriler Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (tr390-fc4734) Yardımcı Giriş/Çıkış 1 - Özel Talimatlar
      • (tr390-fc4789) Fan Hızı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (tr390-fc4791) Fan Hızı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi
      • (tr390-fc527) Yedek Giriş/Çıkış 2 Devre - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr390-fc528) Yedek Alternatif Tork Doğrulama Anahtarı - Veriler Düzensiz, Kesintili veya Hatalı
      • (tr390-fc529) Yedek Giriş/Çıkış 3 Devre - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr390-fc553) Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (tr390-fc559) Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (tr390-fc584) Marş Motoru Rölesi Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr390-fc585) Marş Motoru Rölesi Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr390-fc599) Yardımcı Kumandalı İkili Çıkış Kapanması - Özel Talimatlar
      • (tr390-fc6228) Sesli Alarm Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr390-fc6229) Sesli Alarm Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr390-fc6231) Şanzıman 1 İleri Solenoid Supabı Sürücü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr390-fc6232) Şanzıman 1 İleri Solenoid Supabı Sürücü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr390-fc6233) Şanzıman 1 Geri Solenoid Supabı Sürücü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr390-fc6234) Şanzıman 1 Geri Solenoid Supabı Sürücü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr390-fc6235) Şanzıman Aralığı Yüksek Kumanda Elemanı Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr390-fc6236) Şanzıman Aralığı Yüksek Kumanda Elemanı Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr390-fc6242) Forklift Direği Kumanda Elemanı Sürücü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr390-fc6243) Forklift Direği Kumanda Elemanı Sürücü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr390-fc649) Motor Yağı Değiştirme Aralığı - Durum Mevcut
      • (tr390-fc689) Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı
      • (tr390-fc697) Motor ECU Sıcaklığı Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (tr390-fc698) Motor ECU Sıcaklığı Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (tr390-fc731) Motor Devri/Pozisyonu Eksantrik Mili ile Krank Mili Arasında Mekanik Hizasızlık - Mekanik Sistem Tepki Vermiyor veya Ayarsız
      • (tr390-fc778) Motor Eksantrik Mili Devir/Pozisyon Sensörü - Veriler Düzensiz, Kesintili veya Hatalı
    • ECM - İletişim Yok Sorun Giderme Ağacı
      • (00-ttecm) ECM - İletişim Yok Sorun Giderme Ağacı


ECM - İletişim Yok Sorun Giderme Ağacı

Belirtiler

    • İletişim yok ve motor çalışmadı
    • İletişim yok ve motor çalıştı
    • INSITE™ elektronik servis aparatı hataları nedeniyle iletişim yok
    • Bazı ECM'lerle iletişim kuruldu ancak çok modüllü motordaki tüm ECM'lerle kurulmadı.

Bu Agaç Nasil Kullanilir

Bu sorun giderme prosedürü, elektronik servis aparatı ve ECM arasındaki J1939 ve J1587 veri bağlantısı sorunlarını gidermek için kullanılabilir. Bu sorun giderme ağacını desteklemek için kullanılabilecek dört prosedür vardır:

  • İlgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F, Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).
  • İlgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-165 (Veri Bağlantısı Devresi, SAE J1939).
  • İlgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-166 (Veri Bağlantısı Devresi, SAE J1587).

Bu prosedürdeki sorun giderme adımları, önceki adımlarda alınan bilgilere göre oluşturulur. Sorun giderme adımlarının, sorun giderme prosedüründe belirtilen sırada gerçekleştirilmesi gerekir.

Bu sorun giderme prosedürü, birkaç motor ailesini desteklediği için bazı talimatlar genel bir tarzda hazırlanmıştır. Belirli bir motor ailesi için istenen prosedürleri ve işlemleri, belirtilen motor ailesinin Sorun Giderme ve Onarım el kitaplarında bulabileceğiniz motora özel belgelerin desteğiyle gerçekleştirin.

Yararli Notlar

Bu ağaçta listelenen sorun giderme adımlarını tanımlamak ve sıralamak için üç temel ilke kullanılmıştır.

  • Sistemin bileşenlerinde ayrı ayrı sorun gidermeden önce sistemin yüksek düzeyde çalıştığını doğrulayın. Bunun amacı, sorun gidermenin sonraki adımlarına yönlendirmek için sistem davranışının belirlenmesidir.
  • İletişim olmamasına neden olabilecek araç sorunlarını ECM'de yalıtabilmek amacıyla ECM'yi araçtan ayırmak için Platform Üst Kablo Demetini kullanın.
  • Sistem bileşenlerinde ayrı ayrı sorun gidermeden önce yüksek düzeyli sistem sorunlarını yalıtmak için ikinci bir araç ya da ikinci bir ECM kullanın.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | INSITE™ elektronik servis aparatı hata kodu kontrolü |
 | ADIM 1A. INSITE™ elektronik servis aparatı hata kodu 5023 olup olmadığını kontrol edin. | INSITE™ elektronik servis aparatı hata kodu 5023 var mı?
 | ADIM 1B. INSITE™ elektronik servis aparatı hata kodu 5080 ya da 5081 olup olmadığını kontrol edin. | INSITE™ elektronik servis aparatı hata kodu 5080 ya da 5081 var mı?
 | ADIM 1C. INSITE™ elektronik servis aparatı diğer hata kodu kontrolleri. | 5023, 5080 ya da 5081 dışında herhangi bir INSITE™ elektronik servis aparatı hata kodu var mı?
 | ADIM 1D. ECM şifresi kontrolü | INSITE™ elektronik servis aparatı ECM'nin şifre korumalı olduğunu gösteriyor mu?
ADIM 2. | İlk veri bağlantısı adaptörü ve INSITE™ elektronik servis aparatı kontrolü |
 | ADIM 2A. İlk veri bağlantısı adaptörü kontrolü | Veri bağlantısı adaptörünün üzerindeki iletişim ışıkları yanıp sönüyor mu?
 | ADIM 2B. Veri bağlantısı adaptör sıfırlama kontrolü | ECM iletişim kuruyor mu?
 | ADIM 2C. İlk INSITE™ elektronik servis aparatı kontrolü | ECM iletişim kuruyor mu?
 | ADIM 2D. Veri bağlantısı adaptör doğrulama kontrolü | ECM ile iletişim kurmak için Inline ya da Inline I kullanılıyor mu?
 | ADIM 2E. Veri bağlantısı adaptör sabit yazılım kontrolü | Sabit yazılım sürümü ECM ile uyumlu mu?
ADIM 3. | Platform iletişim kurulumu kontrolleri |
 | ADIM 3A. Platform kurulumu kullanılabilirlik kontrolü | Platform kurulumu var mı?
 | ADIM 3A-1. Motor başlatma kontrolü |
 | ADIM 3B. İlk platform kurulumu iletişim kontrolü | ECM platform kurulumunu kullanarak iletişim kurdu mu?
 | ADIM 3B-1. Motor başlatma kontrolü |
 | ADIM 3C. Platform kurulumu için ikinci araç ya da ikinci ECM kontrolü | Platform kurulumuna bağlanmak için ikinci araç ya da ikinci ECM var mı?
 | ADIM 3D. İlk platform kurulumu işlevsellik kontrolü | İkinci ECM platform kurulumunu kullanarak iletişim kuruyor mu?
 | ADIM 3E. Platform kurulumunda sorun giderme | Platform kurulumu kontrolü başarılı oldu mu?
 | ADIM 3F. Veri bağlantısı adaptör değiştirme kontrolü | Platform kurulumu ikinci ECM ile iletişim kurarken yeni veri bağlantısı adaptörünü kullanıyor mu?
ADIM 4. | ECM açılış devresi kontrolü |
 | ADIM 4A. Motor konfigürasyonu kontrolü | Motorda bir yakıt kapatma supabı var mı?
 | ADIM 4A-1. Yakıt kesme supap voltajını kontrol edin |
 | ADIM 4A-2. Soğutma sıvısı sıcaklık sensörü sinyal voltajı kontrolü |
 | ADIM 4B. ECM açma/kapatma anahtarı voltaj kontrolü | Açma/kapatma anahtarı voltajı, araç sistem voltajının 1 VDC'lik aralığında mı?
 | ADIM 4C. ECM gücünü ve topraklamasını kontrol edin | ECM aküsünün besleme voltajı akü voltajıyla eşit mi?
ADIM 5. | İlk elektronik araç kontrolü |
 | ADIM 5A. Önceden sorun giderme kontrolü için kullanılan platform kurulumu | Adım 3 kontrollerinde, platform kurulumu ECM ile başarılı bir şekilde iletişim kurmak için kullanıldı mı?
 | ADIM 5B. Elektronik araç için ikinci araç kontrolü | Elektronik araca bağlanabilecek ikinci bir araç var mı?
 | ADIM 5C. İlk elektronik araç işlevsellik kontrolü | İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?
ADIM 6. | Veri bağlantısı adaptör güç kontrolü |
 | ADIM 6A. Veri bağlantısı adaptör belirleme kontrolü | INSITE™ elektronik servis aparatıyla iletişim kurmak için bir Inline I veri bağlantısı adaptörü kullanılıyor mu?
 | ADIM 6B. Veri bağlantısı adaptörü güç kontrolü | Veri bağlantısı adaptörü güç ışığı yanıyor mu?
 | ADIM 6C. OEM gösterge paneli konnektöründen iletişim kurulmaya çalışılıp çalışılmadığını belirleme | İletişim OEM veri bağlantısı gösterge paneli konnektöründen mi kurulmaya çalışılıyor?
 | ADIM 6D. OEM veri bağlantısı gösterge paneli konnektör voltajı kontrolü | Voltaj 9-VDC'ye eşit ya da 9-VDC'den yüksek mi?
 | ADIM 6E. Veri bağlantısı yedek güç kaynağındaki voltajı kontrol edin | Voltaj 9-VDC'ye eşit ya da 9-VDC'den yüksek mi?
 | ADIM 6F. Araç aküsündeki voltajı kontrol edin | Voltaj 11 VDC'ye eşit ya da 11 VDC'den yüksek mi?
 | ADIM 6G. Bilgisayar seri bağlantı noktası voltaj kontrolü | En az 5 VDC'lik akım var mı?
ADIM 7. | Veri bağlantısı devre kontrolü |
 | ADIM 7A. J1939 ya da J1587 devrelerini kontrol edin | Devre kontrolü başarıyla tamamlandı mı?
ADIM 8. | İlk elektronik araç kontrolü |
 | ADIM 8A. Elektronik araç için ikinci araç kontrolü | Elektronik araca bağlanabilecek ikinci bir araç var mı?
 | ADIM 8B. İlk elektronik araç işlevsellik kontrolü | İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?
ADIM 9. | Ayrıntılı elektronik araç kontrolü |
 | ADIM 9A. Elektronik araç donanımında sorun giderme | Elektronik araç donanımının kontrolü başarıyla tamamlandı mı?
ADIM 10. | Seri kablo ve bilgisayar kontrolü |
 | ADIM 10A. Seri kablo ve bilgisayar sorunlarını giderme | Seri kablo ve bilgisayar kontrolü başarıyla tamamlandı mı?
ADIM 11. | ROM önyükleme ECM'si |
 | ADIM 11A. ROM önyükleme aracı kontrolü | ROM önyükleme aracı var mı?
 | ADIM 11B. ROM önyükleme ECM'si | ECM iletişim kuruyor mu?

Yönlendirilen Adim 1 - INSITE™ elektronik servis aparatı hata kodu kontrolü

Yönlendirilen Adim 1A - INSITE™ elektronik servis aparatı hata kodu 5023 kontrolü

Kosullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

INSITE™ elektronik servis aparatı hata kodu 5023 olup olmadığını kontrol edin.

  • Hata kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

INSITE™ elektronik servis aparatı hata kodu 5023 var mı?

INSITE™ elektronik servis aparatı hata kodu 5023 var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2A

Git 1B

Yönlendirilen Adim 1B - INSITE™ elektronik servis aparatı hata kodu 5080 ya da 5081 kontrolü

Kosullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

INSITE™ hata kodu 5080 ya da 5081 olup olmadığını kontrol edin.

  • Hata kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

INSITE™ elektronik servis aparatı hata kodu 5080 ya da 5081 var mı?

INSITE™ elektronik servis aparatı hata kodu 5080 ya da 5081 var mı?
EVET HAYIR

ECM kalibrasyon indirme işlemini gerçekleştirin

 Onarim Yok

Onarım tamamlandı

Git 1C

Yönlendirilen Adim 1C - INSITE™ elektronik servis aparatı diğer hata kodu kontrolleri.

Kosullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

5023, 5080 ya da 5081 dışında herhangi bir INSITE™ elektronik servis aparatı hata kodu var mı?

  • Hata kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

5023, 5080 ya da 5081 dışında herhangi bir INSITE™ elektronik servis aparatı hata kodu var mı?

5023, 5080 ya da 5081 dışında herhangi bir INSITE™ elektronik servis aparatı hata kodu var mı?
EVET HAYIR

Sorun giderme talimatları için INSITE™ Elektronik Servis Aparatı el kitabına bakın.

 Onarim Yok

Onarım Tamamlandı

Git 1D

Yönlendirilen Adim 1D - ECM şifresi kontrolü

Kosullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

INSITE™ elektronik servis aparatı ECM'nin şifre korumalı olduğunu gösteriyor mu?

  • INSITE™ elektronik servis aparatını kullanın.

INSITE™ elektronik servis aparatı ECM'nin şifre korumalı olduğunu gösteriyor mu?

INSITE™ elektronik servis aparatı ECM'nin şifre korumalı olduğunu gösteriyor mu?
EVET HAYIR

Doğru şifreyi girin

Şifre yoksa, şifre bilgilerini istemek için müşteriye başvurun. Müşteri, şifre bilgilerini sağlayamazsa, şifre kaldırma bilgilerini görmek için INSITE™ elektronik servis aparatı el kitabına bakın. ECM şifresinin kaldırılması gerekiyorsa normal garanti talimatları geçerlidir.

 Onarim Yok

Onarım tamamlandı

Git 2A

Yönlendirilen Adim 2 - İlk veri bağlantısı adaptörü ve INSITE™ elektronik servis aparatı kontrolü

Yönlendirilen Adim 2A - İlk veri bağlantısı adaptörü kontrolü

Kosullar

  • Veri bağlantısı adaptörü, araç içindeki OEM veri bağlantısı konnektörüne bağlandı.
  • INSITE™ elektronik servis aparatı bilgisayarı bağlı olmamalıdır.
  • Not: 3 pimli motor veri bağlantısına bağlıyken iletişim ışıkları yanıp sönmezse, Adım 2B.'ye geçin.

Eylem

Açma/kapatma anahtarını açık konumuna getirin.

Veri bağlantısı adaptörünün üzerindeki iletişim ışıkları yanıp sönüyor mu?

  • Inline için J1708 ışığı
  • Inline II, Inline 4 ve Inline 5 için J1708 ya da J1939.

Veri bağlantısı adaptörünün üzerindeki iletişim ışıkları yanıp sönüyor mu?

  • Inline için J1708 ışığı
  • Inline II, Inline 4 ve Inline 5 için J1708 ya da J1939.
EVET HAYIR

Onarım Yok

 Onarim Yok

Git 2C

Git 2B

Yönlendirilen Adim 2B - Veri bağlantısı adaptör sıfırlama kontrolü

Kosullar

INSITE™ elektronik servis aparatı araca bağlandı.

Eylem

Veri bağlantısı adaptör sıfırlama kontrolü

  • Veri bağlantısı adaptörünün güç kablosunu çıkarın.
  • 30 saniye bekleyin
  • Güç kablosunu yeniden Inline adaptörüne bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

ECM iletişim kuruyor mu?

ECM iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı

Git 3A

Yönlendirilen Adim 2C - İlk INSITE™ elektronik servis aparatı kontrolü

Kosullar

  • INSITE™ elektronik servis aparatı araca bağlandı
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

INSITE™ elektronik servis aparatı PC'sini yeniden başlatın.

  • INSITE™ elektronik servis aparatını başlatın
  • İletişim olup olmadığını kontrol edin.

ECM iletişim kuruyor mu?

ECM iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı

Git 2D

Yönlendirilen Adim 2D - Veri bağlantısı adaptör doğrulama kontrolü

Kosullar

Yok

Eylem

ECM ile iletişim kurmak için bir Inline ya da Inline I veri bağlantısı adaptörünün kullanılıp kullanılmadığını doğrulayın.

Genel Bilgiler - veri bağlantısı Adaptörleri için veri bağlantısı adaptörü tanımlama bilgileri için ilgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

ECM ile iletişim kurmak için Inline ya da Inline I kullanılıyor mu?

ECM ile iletişim kurmak için Inline ya da Inline I kullanılıyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 8A

Git 2E

Yönlendirilen Adim 2E - Veri bağlantısı adaptör sabit yazılım kontrolü

Kosullar

Yok

Eylem

Veri bağlantısı adaptör sabit yazılımı sürümünün ECM ile uyumlu olduğunu doğrulayın.

Genel Bilgiler - Veri Bağlantısı Adaptörleri için veri bağlantısı adaptörü tanımlama bilgilerine ilişkin Elektronik Kontrol Sistemi Sorun Giderme ve Onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Sabit yazılım sürümü ECM ile uyumlu mu?

Sabit yazılım sürümü ECM ile uyumlu mu?
EVET HAYIR
Onarim Yok

Doğru sabit yazılım sürümünü yükleyin

Git 8A

Git 2C

Yönlendirilen Adim 3 - Platform iletişim kurulumu kontrolleri

Yönlendirilen Adim 3A - Platform kurulumu kullanılabilirlik kontrolü

Kosullar

  • Platform kurulumu var.

Eylem

Platform kurulumunun var olduğunu doğrulayın.

Platform kurulumu var mı?

Platform kurulumu var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3B

Git 3A-1

Yönlendirilen Adim 3A-1 - Motor başlatma kontrolü

Kosullar

  • Yok

Eylem

Motorun çalıştırılabildiğini doğrulayın.

Motor çalıştırılıyor mu?

Motor çalıştırılıyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 5A

Git 4A

Yönlendirilen Adim 3B - İlk platform kurulumu iletişim kontrolü.

Kosullar

  • Önceki kontrollerde kullanılan PC ile aynı INSITE™ elektronik servis aparatı PC'sini kullanın
  • Platform kurulumu ECM'ye bağlandı
  • Platform üst kalibrasyon kablo demeti açma/kapatma anahtarı AÇIK konumunda.

Eylem

Platform kurulumunu kullanarak ECM ile iletişim kurmayı deneyin.

ECM platform kurulumu ile iletişim kuruyor mu?

ECM platform kurulumu ile iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3B-1

Git 3C

Yönlendirilen Adim 3B-1 - Motor başlatma kontrolü

Kosullar

  • Yok

Eylem

Platform üst kalibrasyon kablosunu ECM'den sökün. ECM'yi orijinal motora ya da OEM kablo sistemi kablo demeti konnektörüne yeniden bağlayın. Motorun çalıştırılabildiğini doğrulayın.

Motor çalışıyor mu?

Motor çalışıyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 5A

Git 4A

Yönlendirilen Adim 3C - Platform kurulumu için ikinci araç ya da ikinci ECM kontrolü

Kosullar

  • Test için ikinci araç ya da ikinci ECM var.

Eylem

Platform kurulumuna bağlanmak için ikinci bir araç ya da ikinci ECM var olduğunu doğrulayın.

Platform kurulumuna bağlanmak için ikinci bir araç ya da ikinci ECM var mı?

Platform kurulumuna bağlanmak için ikinci bir araç ya da ikinci ECM var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3D

Git 3E

Yönlendirilen Adim 3D - İlk platform kurulumu işlevsellik kontrolü

Kosullar

  • Sorunlu araçta kullanılanla aynı INSITE™ elektronik servis aparatı PC'sini ve platform kurulumu araçlarını kullanın.
  • Platform kurulumu ikinci araca ya da ikinci ECM'ye bağlandı
  • Platform üst kalibrasyon kablo demeti açma/kapatma anahtarı AÇIK konumunda.

Eylem

İkinci araç üzerindeki ECM ya da platform kurulumunu kullanan yedek bir ECM ile iletişim kurmayı deneyin.

İkinci ECM platform kurulumunu kullanarak iletişim kuruyor mu?

İkinci ECM platform kurulumunu kullanarak iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 11A

Git 3E

Yönlendirilen Adim 3E - Platform kurulumu donanımında sorun giderme

Kosullar

  • Yok

Eylem

Platform kalibrasyon kablosunda, platform kalibrasyon kablo demetinde ve seri kabloda sorun giderin.

  • Platform kalibrasyon kablosunu, platform kalibrasyon kablo demetini ve seri kabloyu değerlendirmek için sorun giderme prosedürlerini gerçekleştirin. Direnç Kontrolü - Seri Kablo, Platform Üstü Kalibrasyon Kablo Demeti, Platform Üstü Kalibrasyon Kablosu için ilgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Platform kurulumu kontrolü başarılı oldu mu?

Platform kurulumu kontrolü başarılı oldu mu?
EVET HAYIR
Onarim Yok

Platform kalibrasyon kablosunu, platform kalibrasyon kablo demetini ya da seri kabloyu onarın ya da değiştirin.

Git 3F

Git 3B

Yönlendirilen Adim 3F - Veri bağlantısı adaptör değiştirme kontrolü

Kosullar

  • Yok

Eylem

Yeni bir veri bağlantısı kullanarak platform kurulumuyla iletişim kurmayı deneyin.

Platform kurulumu ikinci ECM ile iletişim kurarken yeni veri bağlantısı adaptörünü kullanıyor mu?

Platform kurulumu ikinci ECM ile iletişim kurarken yeni veri bağlantısı adaptörünü kullanıyor mu?
EVET HAYIR

Yeni veri bağlantısı adaptörü kullanın.

Platform kurulumuyla ilgili bir sorunun bulunmuş olması gerekir. Platform kurulumunda yeniden sorun giderin.

Git 3B

Git 3E

Yönlendirilen Adim 4 - ECM açılış devresi kontrolü

Yönlendirilen Adim 4A - Motor konfigürasyonu kontrolü

Kosullar

  • Yok

Eylem

Motorda yakıt kapatma supabı olup olmadığını belirleyin

Motorda bir yakıt kapatma supabı var mı?

Motorda bir yakıt kapatma supabı var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 4A-1

Git 4A-2

Yönlendirilen Adim 4A-1 - Yakıt kesme supap voltajını kontrol edin

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Yakıt kesme supap kutbu ile motor bloğu topraklaması arasındaki voltajı ölçün.

12 ve 24 voltluk sistemler vardır, yakıt kapatma supabı voltajının araç sistem voltajının 1 VDC'lik aralığında olması gerekir.

Yakıt kapatma supabı voltajı 1 VDC'lik araç sistemi voltajı dahilinde mi?

Yakıt kapatma supabı voltajı 1 VDC'lik araç sistemi voltajı dahilinde mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 5A

Git 4B

Yönlendirilen Adim 4A-2 - Soğutma sıvısı sıcaklık sensörü sinyal voltajı kontrolü

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Soğutma sıvısı sıcaklık sensörü konnektörünü sökün.

Eylem

Kablo sistemi kablo demeti konnektöründeki soğutma sıvısı sıcaklık sensörünün iki pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına veya devre şemasına bakın.

Soğutma sıvısı sıcaklığı sinyal voltajı 4,5 VDC'den yüksek mi?

Soğutma sıvısı sıcaklığı sinyal voltajı 4,5 VDC'den yüksek mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 5A

Git 4B

Yönlendirilen Adim 4B - ECM açma/kapatma anahtarı voltaj kontrolü

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • ECM'den gelen açma/kapatma anahtarı sinyalini barından kablo sistemi kablo demeti konnektörünü sökün.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Kablo sistemi kablo demetinin açma/kapatma anahtarı giriş SİNYAL kablosundan motor bloğu topraklamasına giden voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına veya devre şemasına bakın.

Açma/kapatma anahtarı voltajı, araç sistem voltajının 1 VDC'lik aralığında mı?

Açma/kapatma anahtarı voltajı, araç sistem voltajının 1 VDC'lik aralığında mı?
EVET HAYIR
Onarim Yok

Açma/kapatma anahtarı sinyalini barındıran kablo sistemi kablo demetini ya da açma/kapatma anahtarını onarın ya da değiştirin ya da akü bağlantısını kontrol edin. İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19'da Prosedür 019-064 (Açma/Kapatma Anahtarı Akü Güç Kaynağı Devresi).

Hiçbir başlatma koşulu yok sorunu devam ediyorsa, ilgili sorun giderme ve onarım el kitabında Motor Performansı Sorun Giderme Ağacı'na bakın.

Git 4C

Onarım tamamlandı

Yönlendirilen Adim 4C - ECM gücünü ve topraklamasını kontrol edin

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • ECM akü GÜÇ (-) ve GÜÇ (+) kablolarını içeren kablo sistemi kablo demeti konnektörünü ECM'den sökün.

Eylem

Kablo sistemi kablo demeti konnektöründeki her bir ECM akü GÜÇ (+) pimi ile tüm akü GÜÇ (-) pimleri arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına veya devre şemasına bakın.

ECM aküsünün besleme voltajı akü voltajıyla eşit mi?

ECM aküsünün besleme voltajı akü voltajıyla eşit mi?
EVET HAYIR

Yetki almak için arayın.

ECM'yi değiştirin. İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19'da Prosedür 019-031 (Elektronik Kontrol Modülü (ECM)).

ECM akü GÜÇ (+) ve akü GÜÇ (-) kablolarının bulunduğu kablo sistemi kablo demetini onarın ya da değiştirin.

Hiçbir başlangıç sorunu mevcut değilse Motor Performans Sorun Giderme Ağacı'na bakın.

Onarım tamamlandı

Onarım tamamlandı

Yönlendirilen Adim 5 - İlk elektronik araç kontrolü

Yönlendirilen Adim 5A - Önceden sorun giderme kontrolü için kullanılan platform kurulumu

Kosullar

  • Yok

Eylem

Adım 3 kontrollerinde, platform kurulumu ECM ile başarılı bir şekilde iletişim kurmak için kullanıldı mı?

Adım 3 kontrollerinde, platform kurulumu ECM ile başarılı bir şekilde iletişim kurmak için kullanıldı mı?

Adım 3 kontrollerinde, platform kurulumu ECM ile başarılı bir şekilde iletişim kurmak için kullanıldı mı?
EVET HAYIR

ECM düzgün çalışıyor, iletişimin OEM veri bağlantısı konnektörü ya da kablo demeti üzerinden kurulması gerekmiyorsa onarım tamamlanmıştır.

İletişimin OEM veri bağlantısı konnektörü ya da kablo demeti üzerinden kurulması gerekiyorsa, Adım 6A'dan devam edin.

 Onarim Yok

Git 6A

Git 5B

Yönlendirilen Adim 5B - Elektronik araç için ikinci araç kontrolü

Kosullar

  • Test için ikinci araç var

Eylem

Elektronik araca bağlanabilecek ikinci bir araç olduğunu doğrulayın.

Elektronik araca bağlanabilecek ikinci bir araç var mı?

Elektronik araca bağlanabilecek ikinci bir araç var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 5C

Git 6A

Yönlendirilen Adim 5C - İlk elektronik araç işlevsellik kontrolü

Kosullar

  • Elektronik araç ikinci bir araca bağlandı.
  • Açma/kapatma anahtarı "AÇIK" konumunda.

Eylem

Sorunlu araçta kullanılanla aynı elektronik araç donanımının kullanıldığı ikinci araçtaki ECM ile iletişim kurmayı deneyin.

İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?

İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 6A

Git 9A

Yönlendirilen Adim 6 - Veri bağlantısı adaptör güç kontrolü

Yönlendirilen Adim 6A - Veri bağlantısı adaptör belirleme kontrolü

Kosullar

  • Yok

Eylem

INSITE™ elektronik servis aparatıyla iletişim kurmak için bir Inline I veri bağlantısı adaptörü kullanılıp kullanılmadığını belirleyin.

Genel Bilgiler - veri bağlantısı adaptörü için, ilgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

INSITE™ elektronik servis aparatıyla iletişim kurmak için bir Inline I veri bağlantısı adaptörü kullanılıyor mu?

INSITE™ elektronik servis aparatıyla iletişim kurmak için bir Inline I veri bağlantısı adaptörü kullanılıyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 6G

Git 6B

Yönlendirilen Adim 6B - Veri bağlantısı adaptörü güç kontrolü

Kosullar

  • Inline I kullanmayın
  • Elektronik araç donanımı araca bağlandı.
  • INSITE™ elektronik servis aparatı başlatıldı
  • Açma/kapatma anahtarı "AÇIK" konumunda.

Eylem

Not: Inline I dışındaki tüm veri bağlantısı adaptörleri.

INSITE™ elektronik servis aparatıyla iletişim kurmayı deneyin ve veri bağlantısı adaptörü güç ışığının yanıp yanmadığını kontrol edin.

Genel Bilgiler - veri bağlantısı adaptörü için, ilgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Veri bağlantısı adaptörü güç ışığı yanıyor mu?

Veri bağlantısı adaptörü güç ışığı yanıyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 7A

Git 6C

Yönlendirilen Adim 6C - İletişimin OEM veri bağlantısı gösterge paneli konnektöründen kurulmaya çalışılıp çalışılmadığını belirleme

Kosullar

  • Yok

Eylem

İletişimin OEM veri bağlantısı gösterge paneli konnektöründe kurulmaya çalışılıp çalışılmadığını kontrol edin.

İletişim OEM veri bağlantısı gösterge paneli konnektöründen mi kurulmaya çalışılıyor?

İletişim OEM veri bağlantısı gösterge paneli konnektöründen mi kurulmaya çalışılıyor?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 6D

Git 6E

Yönlendirilen Adim 6D - OEM veri bağlantısı gösterge paneli konnektör voltajı kontrolü

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

KAYNAK ve OEM veri bağlantısı konnektörünün topraklama pimleri arasındaki voltajı ölçün.

Kabin İçi veri bağlantısı Konnektörü veya 6 pimli Kabin veri bağlantısı konnektörü için ilgili Elektronik Kontrol Sistemi Sorun Giderme ve Onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Voltaj 9 VDC'ye eşit ya da 9 VDC'den yüksek mi?

Voltaj 9 VDC'ye eşit ya da 9 VDC'den yüksek mi?
EVET HAYIR

Veri bağlantısı adaptörünü değiştirin

 Onarim Yok

Onarım tamamlandı

Git 6F

Yönlendirilen Adim 6E - Veri bağlantısı yedek güç kaynağındaki voltajı kontrol edin

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Veri bağlantısı adaptörü kablo demeti konnektöründeki veri bağlantısı adaptörü kaynak voltajını ölçün.

3 pimli veri bağlantısı kablosu için, ilgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Voltaj 9-VDC'ye eşit ya da 9-VDC'den yüksek mi?

Voltaj 9-VDC'ye eşit ya da 9-VDC'den yüksek mi?
EVET HAYIR

Veri bağlantısı adaptörünü değiştirin.

 Onarim Yok

Onarım tamamlandı

Git 6F

Yönlendirilen Adim 6F - Araç aküsündeki voltajı kontrol edin

Kosullar

  • Yok

Eylem

Inline I kullanımı dışında, tüm durumlarda araç akü voltajını ölçün.

Bir Inline I kullanılıyorsa, bilgisayarın veri bağlantısı adaptörü voltaj beslemesini ölçün.

Voltaj 11 VDC'ye eşit ya da 11 VDC'den yüksek mi?

Voltaj 11 VDC'ye eşit ya da 11 VDC'den yüksek mi?
EVET HAYIR

Hasarlı kabloları onarın veya değiştirin.

Akü bağlantılarını temizleyin veya aküleri değiştirin.

Onarım tamamlandı

Onarım tamamlandı

Yönlendirilen Adim 6G - Bilgisayar seri bağlantı noktası voltaj kontrolü

Kosullar

  • Yok

Eylem

Not: Yalnızca Inline I için.

SİNYAL topraklama pimi ile veri terminali hazır pimi arasındaki ve SİNYAL topraklama pimi ile bilgisayar seri bağlantı noktasındaki gönderi talebi pimi arasındaki voltajı ölçün.

Seri Kablo için, ilgili Elektronik Kontrol Sistemi Sorun Giderme ve Onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

En az 5 VDC'lik akım var mı?

En az 5 VDC'lik akım var mı?
EVET HAYIR

Veri bağlantısı adaptörünü değiştirin

PC yönetim desteğini arayın.

Onarım tamamlandı

Onarım tamamlandı

Yönlendirilen Adim 7 - Veri bağlantısı devre kontrolü

Yönlendirilen Adim 7A - J1939 ya da J1587 devrelerini kontrol edin

Kosullar

  • Yok

Eylem

Kullanılmakta olan veri bağlantısı devresine bağlı olarak J1939 ya da J1587 devre kontrollerini gerçekleştirmek için aşağıdaki prosedürleri kullanın.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-165 (Veri Bağlantısı Devresi, SAE J1939).

Bu prosedür eksiksiz direnç kontrolü, topraklama ile kısa devre kontrolü ve pimden pime kısa devre kontrolü için bilgi verir.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-166 (Veri Bağlantısı Devresi, SAE J1587).

Bu prosedür eksiksiz direnç kontrolü, topraklama ile kısa devre kontrolü ve pimden pime kısa devre kontrolü ve voltaj kontrolü için bilgi verir.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-428 (Motor veri bağlantıları). Direnç kontrolünü tamamlayın, topraklamada ve pimler arasında kısa devre olup olmadığını kontrol edin.

Devre kontrolü başarıyla tamamlandı mı?

Devre kontrolü başarıyla tamamlandı mı?
EVET HAYIR
Onarim Yok

Veri bağlantısı sorunu olan motor ya da OEM kablo demetini onarın ya da değiştirin.

Git 11A

Onarım tamamlandı

Yönlendirilen Adim 8 - İlk elektronik araç kontrolü

Yönlendirilen Adim 8A - Elektronik araç için ikinci araç kontrolü

Kosullar

  • Test için ikinci araç var

Eylem

Elektronik araca bağlanabilecek ikinci bir araç olduğunu doğrulayın.

Elektronik araca bağlanabilecek ikinci bir araç var mı?

Elektronik araca bağlanabilecek ikinci bir araç var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 8B

Git 10A

Yönlendirilen Adim 8B - İlk elektronik araç işlevsellik kontrolü

Kosullar

  • Elektronik araç ikinci araca bağlandı

Eylem

Elektronik aracı kullanarak ikinci aracın üzerindeki ECM ile iletişim kurmayı deneyin.

İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?

İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 11A

Git 10A

Yönlendirilen Adim 9 - Ayrıntılı elektronik araç kontrolü

Yönlendirilen Adim 9A - Elektronik araç donanımında sorun giderme

Kosullar

  • Yok

Eylem

Elektronik araç donanımını değerlendirmek için sorun giderme prosedürlerini gerçekleştirin:

  • veri bağlantısı adaptörü kablosu
  • veri bağlantısı adaptörü güç kaynağı kablosu
  • veri bağlantısı adaptörü
  • Seri kablo
  • Bilgisayar.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm F, Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Aşağıdaki kontrolleri tamamlayın:

  • İlk Kontrol – INSITE™ elektronik servis aparatı
  • İlk Kontrol – veri bağlantı Adaptörleri
  • Direnç Kontrolü – Seri Kablo
  • Veri bağlantısı adaptörü kablosu ve veri bağlantısı adaptörü güç kaynağı kablosu için Direnç Kontrolü.

Elektronik araç donanımının kontrolü başarıyla tamamlandı mı?

Elektronik araç donanımının kontrolü başarıyla tamamlandı mı?
EVET HAYIR

İletişim sorunu bulundu.

Hasarlı donanımı onarın veya değiştirin.

Git 11A

Onarım tamamlandı

Yönlendirilen Adim 10 - Seri kablo ve bilgisayar kontrolü

Yönlendirilen Adim 10A - Seri kablo ve bilgisayar sorunlarını giderme

Kosullar

  • Yok

Eylem

Seri kablo ve bilgisayarı değerlendirmek için sorun giderme prosedürlerini gerçekleştirin.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm F, Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Aşağıdaki kontrolleri tamamlayın:

  • İlk Kontrol – INSITE™ elektronik servis aparatı
  • Direnç Kontrolü – Seri Kablo.

Seri kablo ve bilgisayar kontrolü başarıyla tamamlandı mı?

Seri kablo ve bilgisayar kontrolü başarıyla tamamlandı mı?
EVET HAYIR

İletişim sorunu bulundu

Hasarlı donanımı onarın veya değiştirin.

Git 11A

Onarım tamamlandı

Yönlendirilen Adim 11 - ROM önyükleme ECM'si

Yönlendirilen Adim 11A - ROM önyükleme aracı kontrolü

Kosullar

  • Yok

Eylem

Belirli bir ECM'ye ilişkin ROM önyükleme aracının olduğunu doğrulayın.

ROM önyükleme aracı var mı?

ROM önyükleme aracı var mı?
EVET HAYIR
Onarim Yok

Ön yetki almak için arama

ECM'yi değiştirin.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19'da Prosedür 019-031 (Elektronik Kontrol Modülü (ECM)).

Git 11B

Onarım tamamlandı

Yönlendirilen Adim 11B - ROM önyükleme ECM'si

Kosullar

  • Yok

Eylem

ROM önyükleme ECM'si

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-427 (ECM ROM Önyüklemesi).

ECM iletişim kuruyor mu?

ECM iletişim kuruyor mu?
EVET HAYIR

ECM'yi yeniden kalibre edin.

Ön yetki almak için arama

ECM'yi değiştirin.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19'da Prosedür 019-031 (Elektronik Kontrol Modülü (ECM)).

Onarım tamamlandı

Onarım tamamlandı

Son Degistirilme Tarihi: 07-ARA-2007
Telif Hakki © 2000-2009 Cummins Inc. Tüm haklari saklidir.


ARIZA KODU 599 - Yardımcı Kumandalı İkili Çıkış Kapanması - Özel Talimatlar

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 599'in bulunup bulunmadığını kontrol edin. | Arıza Kodu 599'in etkin veya devre dışı sayıları var mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 599'in bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 599'in etkin veya devre dışı sayıları var mı?
EVET HAYIR

Orijinal ekipman üreticisi (OEM) tarafından sağlanan yedek cihazda motor koruması sınırı aşıldı. Ekipman üreticisinin servis bilgilerine bakın.

Onarım Yok

Ekipman üreticisinin servis bilgilerine bakın.

Onarım tamamlandı.

Son Değiştirilme Tarihi: 25-ŞUB-2016
Telif Hakkı © 2000-2010 Cummins Inc. Tüm hakları saklıdır.


ARIZA KODU 3326 - SAE J1939 Çoğullamalı Gaz Pedalı veya Gaz Kolu Sensörü Sistemi - Anormal Güncelleme Hızı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 SN | 4022190
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 SN | 4022196
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISZ13 CM2150 | 4022133
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2250 | 4022254
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISC8.3 ve ISL9 CM2250 | 4022257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 GX CM2250 | 4022254
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 | 4022256
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 | 4022255
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 EC | 2883621
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX11.9 CM2250 ECF | 2883561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 ECF | 2883557
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.3 CM2250 EC | 2883647
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B101 | 2883567
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L101 | 4310787
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX12 CM2350 X102 | 4310646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2350 X101 | 4310641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISX15 CM2250 SN | 4310736
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2350 B104 | 4332646
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B103 | 4332641
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B105 | 4332778
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L102 | 4332796
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB4.5 CM2150 B119 ISD4.5 CM2150 B119 | 4358465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2150 B120 ISD6.7 CM2150 B120 | 4358470
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2150 L110 | 4358475
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F110 | 4358480
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B112 | 4358498
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSZ13 CM2150 Z101 | 4358364
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSZ13 CM2150 Z102 | 4358369
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F105 | 4358561
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F107 | 4367316
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2350 F109 | 4367218
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9 CM2350 L111 | 4367223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B106 | 4367376
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2350 F109 | 4367218
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2350 G110 | 4367323
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISV5.0 CM3250 V104 | 4367291
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F114 | 4383734
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2880 F112 | 4383825
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2250 B128 | 4388601
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2250 L115 | 4388626
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L107 | 4367386
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F116 | 4383664
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9.3 CM2880 L113 | 4383811
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B130 | 4388668
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L118 | 4388673
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F118 | 4388708
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2350 F119 | 4388703
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSC8.3 CM2880 C102 | 4388785
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2250 B131 | 4388774
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.3 CM2250 B137 | 5411058
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 X115 | 4388739
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB6.7 CM2350 B142 | 5411131
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X114B | 5411181
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X116B | 5411186
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B121B | 5411223
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2250 X115 | 4388739
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L116B | 5411330
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B129B | 5411247
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B135B | 5411257
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B147B | 5411252
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.7 CM2350 B148B | 5411262
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L119B | 5411267
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F120B | 5411237
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B145 | 5411273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L122 | 5411278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2350 B144 | 5411382
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2350 L123B | 5411465
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F124 | 5411484
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2880 F125 | 5411494
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF4.5 CM2220 F123 | 5411320
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F131 | 5411489
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F132B | 5467327
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F134B | 5504165
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F128C | 5504273
Motor Enstelasyonu | Bkz. Prosedür 019-043 | F3.8 CM2350 F133C | 5504278
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B4.5 CM2350 B146C | 5504283
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X15 CM2350 X125M | 5504345

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Motor kontrol modülünün (ECM) INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin. |
 | ADIM 1A. ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin. | INSITE™ elektronik servis aparatı ile ECM arasında iletişim kurulabiliyor mu?
ADIM 2. | Arıza kodlarını kontrol edin. |
 | ADIM 2A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3326 etkin mi?
ADIM 3. | Düzgün çoğullama yapılandırması için orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimini (VECU) ve motor ECM'sini kontrol edin. |
 | ADIM 3A. J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları ve sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın. | ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
ADIM 4. | Hizmet veri bağlantısı kablo demetini kontrol edin. |
 | ADIM 4A. Hizmet veri bağlantısı kablo demetini ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin. | 50 ohm - 70 ohm arasında mı?
ADIM 5. | OEM kablo demetini kontrol edin. |
 | ADIM 5A. ECM ve OEM kablo demeti konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 5B. ECM J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin. | 50 ohm - 70 ohm arasında mı?
 | ADIM 5C. ECM J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 5D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3326 devre dışı mı?
ADIM 6. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 6A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 6B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin.

Yönlendirilen Adım 1A - ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM iletişimi olup olmadığını kontrol edin.

  • INSITE™ elektronik servis aparatının ECM ile iletişim kurduğunu doğrulayın.

INSITE™ elektronik servis aparatı ile ECM arasında iletişim kurulabiliyor mu?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 4A

Yönlendirilen Adım 2 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 2A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3326 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 3 - OEM VECU'su ve motor ECM'sinin çoğullama yapılandırmasının doğru olup olmadığını kontrol edin.

Yönlendirilen Adım 3A - J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları veya sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın.

Koşullar

  • Doğru OEM VECU çoğullama yapılandırması parçasının belirlenmesi, OEM VECU kaynak adreslerinin uygun OEM bilgilerinden veya kaydedilmiş bir iş görüntüsünden alınmasına olanak tanır.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkinleştirilmiş motor ECM çoğullanmış parçalarının ve kaynak adreslerinin, etkinleştirilmiş OEM VECU çoğullanmış parçaları ve kaynak adresleriyle aynı olup olmadığını kontrol edin.

OEM'e özgü belirli çoğullama yapılandırma bilgileri için bkz. Çoğullamada Sorun Giderme, Bülten 4021378.

ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
EVET HAYIR

Bir OEM sorunu algılandı.

Diğer onarım talimatları için OEM ile bağlantı kurun. VECU'da, VECU kurulumunda veya VECU ile veri bağlantısı arasında sorun olabilir.

Cummins® motor ECM'sinde hatalı bir kurulum algılandı.

İlgili OEM uygulamasında, çoğullama için uygun parçaları etkinleştirin ve her parçanın OEM VECU kaynak adreslerinin doğru olduğundan emin olun.

Git 6A

Git 6A

Yönlendirilen Adım 4 - Hizmet veri bağlantısı kablo demetini kontrol edin.

Yönlendirilen Adım 4A - Hizmet veri bağlantısı kablo demetini ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Veri bağlantısı adaptörünü servis veri bağlantısı konnektöründen ayırın.

Eylem

Servis veri bağlantısı konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Servis veri bağlantısı kablosunda hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 6A

Git 4B

Yönlendirilen Adım 4B - J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Veri bağlantısı adaptörünü servis veri bağlantısı konnektöründen ayırın.

Eylem

Açık veya kısa devre olup olmadığını kontrol edin.

  • Servis veri bağlantısı konnektöründeki Otomotiv Mühendisleri Derneği (SAE) J1939 veri bağlantısı (+) kablosu ile SAE J1939 veri bağlantısı (-) kablosu arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

50 ohm - 70 ohm arasında mı?
EVET HAYIR
Onarım Yok

Servis veri bağlantısı konnektöründe veya J1939 veri bağlantısı omurgasında açık veya kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 5A

Git 6A

Yönlendirilen Adım 5 - OEM kablo demetini kontrol edin

Yönlendirilen Adım 5A - ECM ve OEM kablo demeti konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

ECM veri bağlantısı kablo demeti konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

J1939 veri bağlantısı konnektöründe veya kablo demetinde, Cummins® ECM ile hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 6A

Git 5B

Yönlendirilen Adım 5B - ECM J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

Açık veya kısa devre olup olmadığını kontrol edin.

  • Uygun Cummins® ECM OEM bağlantısındaki SAE J1939 veri bağlantısı (+) kablosu ve SAE J1939 veri bağlantısı (-) kablosu ile J1939 veri bağlantısı kablo demeti arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın.

Bkz. Prosedür 019-360, Bölüm 19.

50 ohm - 70 ohm arasında mı?
EVET HAYIR
Onarım Yok

OEM motor enstelasyonunda açık veya kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 5C

Git 6A

Yönlendirilen Adım 5C - ECM J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Cummins® ECM OEM konnektöründeki SAE J1939 veri bağlantısı (+) kablosu ve SAE J1939 veri bağlantısı (-) kablosu ile OEM konnektöründeki diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

Not: SAE J1939 veri bağlantısı (+) ve SAE J1939 veri bağlantısı (-) pimleri arasındaki 50 ve 70 ohm arasındaki tüm dirençleri göz ardı edin.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 5D

Git 6A

Yönlendirilen Adım 5D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3326 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Bu arıza koduna, ECM ve veri bağlantısı arasındaki bir iletişim sorunu veya arızalı bir ECM ya da yanlış kalibrasyon neden oluyor.

Git 6A

Uygun ECM İletişim Yok belirti ağacı.

Yönlendirilen Adım 6 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 6A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 6B

Git 6B

Yönlendirilen Adım 6B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 29-NİS-2019


ARIZA KODU 3727 - Yüksek Basınç Common Rail Yakıt Basıncı Emniyet Supabı - Mekanik Sistem Tepki Vermiyor veya Ayarsız

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | ISB4.5 CM2350 B104 | 4332646
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | ISB6.7 CM2350 B103 | 4332641
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | QSB7 CM2880 B117 | 4358390
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | ISX15 CM2250 | 4022250
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | QSL9 CM2350 | 4332796
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | QSL9 M CM2250 L106 | 4358343
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | QSF2.8 CM2880 F105 | 4358561
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | ISF3.8 CM2350 F109 | 4367218
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | ISL8.9 CM2880 L112 | 4358493
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | ISL9 CM2350 L111 | 4367223
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | QSG12 CM2350 G110 | 4367323
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | QSF2.8 CM2880 F114 | 4383734
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | ISB5.9 CM2880 B127 | 4383645
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | QSF3.8 CM2880 F112 | 4383825
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | ISF2.8 CM2220 F117 | 4388578
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | QSL9 CM2350 L107 | 4367386
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | QSL9 CM2350 L118 | 4388673
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | QSL9.3 CM2880 L113 | 4383811
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | QSB6.7 CM2350 B130 | 4388668
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | QSC8.3 CM2880 C102 | 4388785
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | ISF2.8 CM2220 F122 | 5467376
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | ISF2.8 CM2220 F126 | 5411159
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | X15 CM2350 X114B | 5411181
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | X15 CM2350 X116B | 5411186
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | QSB4.5 CM2250 B131 | 4388774
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | QSB3.3 CM2250 B137 | 5411058
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | B6.7 CM2350 B121B | 5411223
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | ISB6.7 CM2350 B142 | 5411131
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | QSX15 CM2250 X115 | 4388739
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | L9 CM2350 L116B | 5411330
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | F3.8 CM2350 F120B | 5411237
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | QSL9 CM2350 L122 | 5411278
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | L9 CM2350 L119B | 5411267
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | B4.5 CM2350 B129B | 5411247
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | B6.7 CM2350 B135B | 5411257
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | B4.5 CM2350 B147B | 5411252
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | B6.7 CM2350 B148B | 5411262
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | L9 CM2350 L123B | 5411465
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | QSF2.8 CM2880 F124 | 5411484
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | QSF2.8 CM2880 F131 | 5411489
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | QSX15 CM2350 X118 | 5467247
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | QSG12 CM2350 G113 | 5467252
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | ISF4.5 CM2220 F123 | 5411320
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | F3.8 CM2350 F132B | 5467327
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | L9 CM2350 L120C | 5504199
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | ISF3.8 CM2220 F134B | 5504165
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | F2.8 CM2620 F135B | 5504616
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | F2.8 CM2620 F136B | 5504621

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını okuyun. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3727 etkin veya devre dışı mı?
 | ADIM 1B. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3741 etkin mi veya ek devre dışı sayısı var mı?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını okuyun.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3727'in etkin veya devre dışı sayıları var mı?
EVET HAYIR

Yakıt basıncı emniyet supabını değiştirin. Bkz. Prosedür 006-061, İlgili Prosedürler Tablosu.

Onarım Yok

Git 1B

Git 2A

Yönlendirilen Adım 1B - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın. Arıza Kodu 3741'in sayısını not edin.
  • Otoyol uygulamaları için birden çok hızlanma ve yavaşlamadan yararlanarak yüklü römork olmaksızın araca yol testi uygulayın.
  • Endüstriyel uygulamalar için hafifçe yüklüyken birden çok hızlanma ve yavaşlamadan yararlanan bir şekilde motoru çalıştırın.
  • Arıza Kodu 3741'in etkin veya ek devre dışı sayıları olup olmadığını kontrol edin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3741 etkin mi veya ek devre dışı sayısı var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 3741'yi düzeltin.

Git 2A

Yönlendirilen Adım 2 - Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyonunu, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 25-MAR-2019


ARIZA KODU 111 - Motor Kontrol Modülü (ECM) Önemli Dahili Arıza - Hatalı Akıllı Cihaz veya Bileşen

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2880 L112 | 4358493
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9.5 CM2150 SN | 4310608
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB3.9 CM2220 B107 | 4310792
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2150 B108 | 4326163
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2150 B109 | 4326168
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB7 CM2880 B117 | 4358390
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G106 | 4332695
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G107 | 4332690
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G108 | 4332901
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G109 | 4332906
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSNT14 CM876 N102 | 4325993
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F104 | 4332741
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F108 | 4332746
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B127 | 4383645
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F116 | 4383664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9.3 CM2880 L113 | 4383811
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSC8.3 CM2880 C102 | 4388785
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB5.9 CM2880 B139 | 4388870
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.9 CM2880 B138 | 5411050
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISD6.7 CM2880 D101 | 5411372
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F129 | 5411325
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF4.5 CM2220 F123 | 5411320
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2880 G112 | 4388731
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F134B | 5504165
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | Z14 CM2670 Z103B | 5504577
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | D6.7 CM2670 D102B | 5504515
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.2 CM2670 B156B | 5579510
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X12 CM2670 X121B | 5504455
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2670 L128B | 5504589

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | ECM'yi kontrol edin. |
 | ADIM 1A. ECM'yi kontrol edin. | Arıza Kodu 111 devre dışı mı?
 | ADIM 1B. Arıza Kodu 111'ün devre dışı sayısını kontrol edin. | 3'ten az mı?
ADIM 2. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - ECM'yi kontrol edin.

Yönlendirilen Adım 1A - ECM'yi kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.

Eylem

ECM'yi kontrol edin.

  • Açma/kapatma anahtarını 5 saniye süreyle OFF (KAPALI) konumunda tutun.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.

Arıza Kodu 111 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 1B

Git 2A

Yönlendirilen Adım 1B - Arıza Kodu 111'ün devre dışı sayısını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza Kodu 111'ün devre dışı sayısını kontrol edin.

  • Arıza Kodu 111'in devre dışı sayımını okumak için INSITE™ elektronik servis aparatını kullanın.

3'ten az mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 2

Onarım tamamlandı.

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 22-AĞU-2019


ARIZA KODU 115 - Motor Manyetik Devri/Pozisyonu Her İki Sinyali de Kaybetti - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 115'in bulunup bulunmadığını kontrol edin. | Arıza Kodu 115'in etkin veya devre dışı sayıları var mı?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 115'in bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 115'in etkin veya devre dışı sayıları var mı?
EVET HAYIR

Motor pozisyon sensörü konnektörlerini değiştirin.

 Onarım Yok

Git 2A

Onarım tamamlandı

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 16-ŞUB-2014


ARIZA KODU 122 - Emme Manifoldu 1 Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağı ile Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9.5 CM2150 SN | 4310608
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB3.9 CM2220 B107 | 4310792
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2150 B108 | 4326163
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2150 B109 | 4326168
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB7 CM2880 B117 | 4358390
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G106 | 4332695
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G107 | 4332690
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G108 | 4332901
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G109 | 4332906
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSNT14 CM876 N102 | 4325993
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F104 | 4332741
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F108 | 4332746
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2880 L112 | 4358493
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B127 | 4383645
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F116 | 4383664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9.3 CM2880 L113 | 4383811
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSC8.3 CM2880 C102 | 4388785
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB5.9 CM2880 B139 | 4388870
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.9 CM2880 B138 | 5411050
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISD6.7 CM2880 D101 | 5411372
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F129 | 5411325
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF4.5 CM2220 F123 | 5411320
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2880 G112 | 4388731
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F134B | 5504165
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | Z14 CM2670 Z103B | 5504577
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | D6.7 CM2670 D102B | 5504515
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.2 CM2670 B156B | 5579510
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X12 CM2670 X121B | 5504455
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2670 L128B | 5504589
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9.5 CM2150 SN | 4310608
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB3.9 CM2220 B107 | 4310792
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2150 B108 | 4326163
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2150 B109 | 4326168
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB7 CM2880 B117 | 4358390
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG11 CM2880 G106 | 4332695
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG12 CM2880 G107 | 4332690
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG11 CM2880 G108 | 4332901
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG12 CM2880 G109 | 4332906
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSNT14 CM876 N102 | 4325993
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F104 | 4332741
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F108 | 4332746
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2880 L112 | 4358493
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2880 F112 | 4383825
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB5.9 CM2880 B127 | 4383645
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F116 | 4383664
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9.3 CM2880 L113 | 4383811
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSC8.3 CM2880 C102 | 4388785
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB5.9 CM2880 B139 | 4388870
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.9 CM2880 B138 | 5411050
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISD6.7 CM2880 D101 | 5411372
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F129 | 5411325
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF4.5 CM2220 F123 | 5411320
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2880 G112 | 4388731
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F134B | 5504165
Motor Enstelasyonu | Bkz. Prosedür 019-043 | Z14 CM2670 Z103B | 5504577
Motor Enstelasyonu | Bkz. Prosedür 019-043 | D6.7 CM2670 D102B | 5504515
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.2 CM2670 B156B | 5579510
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X12 CM2670 X121B | 5504455
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2670 L128B | 5504589
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISL9.5 CM2150 SN | 4310608
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB3.9 CM2220 B107 | 4310792
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB4.5 CM2150 B108 | 4326163
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB6.7 CM2150 B109 | 4326168
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB7 CM2880 B117 | 4358390
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISG11 CM2880 G106 | 4332695
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISG12 CM2880 G107 | 4332690
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISG11 CM2880 G108 | 4332901
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISG12 CM2880 G109 | 4332906
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSNT14 CM876 N102 | 4325993
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSF2.8 CM2880 F104 | 4332741
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSF2.8 CM2880 F108 | 4332746
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISL8.9 CM2880 L112 | 4358493
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSF3.8 CM2880 F112 | 4383825
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB5.9 CM2880 B127 | 4383645
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF3.8 CM2220 F116 | 4383664
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB/ISD6.7 CM2880 B126 | 4383693
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSL9.3 CM2880 L113 | 4383811
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSC8.3 CM2880 C102 | 4388785
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB5.9 CM2880 B139 | 4388870
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB3.9 CM2880 B138 | 5411050
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISD6.7 CM2880 D101 | 5411372
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF2.8 CM2220 F129 | 5411325
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF4.5 CM2220 F123 | 5411320
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSG12 CM2880 G112 | 4388731
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF3.8 CM2220 F134B | 5504165
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | Z14 CM2670 Z103B | 5504577
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | D6.7 CM2670 D102B | 5504515
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B6.2 CM2670 B156B | 5579510
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | X12 CM2670 X121B | 5504455
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | L9 CM2670 L128B | 5504589

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Sensör beslemesi arıza kodları etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 122 devre dışı mı?
ADIM 2. | Emme manifoldu basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Emme manifoldu basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 123 etkin ve Arıza Kodu 122 devre dışı mı?
 | ADIM 2C. Sensör besleme voltajını ve dönüş devresini kontrol edin. | Değer, 4,75 VDC ile 5,25 VDC arasında mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 122 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. ECM yanıtını kontrol edin. |
 | ADIM 3A-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
 | ADIM 3B. ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B-1. Sensör besleme voltajını ve dönüş devresini kontrol edin. |
 | ADIM 3B-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Sensör beslemesi arıza kodları etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 122 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Emme manifoldu basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Emme manifoldu basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve emme manifoldu basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 123 etkin ve Arıza Kodu 122 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun sensör konnektöründe, emme manifoldu basıncı +5 VOLT BESLEME piminden emme manifoldu basıncı DÖNÜŞ pimine giden voltajı ölçün.

Pim tanımlama için bir kablo sistemi şemasını ve genel multimetre kullanımı için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

Değer, 4,75 VDC ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3B

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç sensörünü motor enstelasyonuna takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 122 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Emme manifoldu basınç sensörünü değiştirin. Bkz. Prosedür 019-159, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın.Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3A-1

Yönlendirilen Adım 3A-1 - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 123 etkin ve Arıza Kodu 122 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3A-2

Git 4A

Yönlendirilen Adım 3A-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 122 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunun SİNYAL telinde pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 3B - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3B-1

Yönlendirilen Adım 3B-1 - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • ECM motor konnektöründeki emme manifoldu basıncı +5 VOLT BESLEME piminden emme manifoldu basıncı DÖNÜŞ pimine giden voltajı ölçün.

Pim tanımlama için bir kablo sistemi şemasını ve genel multimetre kullanımı için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

Değer, 4,75 VDC ile 5,25 VDC arasında mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3B-2

Git 4A

Yönlendirilen Adım 3B-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 122 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunda açık dönüş devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 22-AĞU-2019


ARIZA KODU 123 - Emme Manifoldu 1 Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9.5 CM2150 SN | 4310608
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB3.9 CM2220 B107 | 4310792
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2150 B108 | 4326163
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2150 B109 | 4326168
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB7 CM2880 B117 | 4358390
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G106 | 4332695
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G107 | 4332690
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G108 | 4332901
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G109 | 4332906
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSNT14 CM876 N102 | 4325993
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F104 | 4332741
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F108 | 4332746
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2880 L112 | 4358493
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B127 | 4383645
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F116 | 4383664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9.3 CM2880 L113 | 4383811
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSC8.3 CM2880 C102 | 4388785
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB5.9 CM2880 B139 | 4388870
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.9 CM2880 B138 | 5411050
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISD6.7 CM2880 D101 | 5411372
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F129 | 5411325
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF4.5 CM2220 F123 | 5411320
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2880 G112 | 4388731
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F134B | 5504165
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | Z14 CM2670 Z103B | 5504577
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | D6.7 CM2670 D102B | 5504515
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.2 CM2670 B156B | 5579510
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X12 CM2670 X121B | 5504455
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2670 L128B | 5504589
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9.5 CM2150 SN | 4310608
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB3.9 CM2220 B107 | 4310792
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2150 B108 | 4326163
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB7 CM2150 B109 | 4326168
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2880 B117 | 4358390
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG11 CM2880 G106 | 4332695
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG12 CM2880 G107 | 4332690
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG11 CM2880 G108 | 4332901
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG12 CM2880 G109 | 4332906
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSNT14 CM876 N102 | 4325993
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F104 | 4332741
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F108 | 4332746
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2880 L112 | 4358493
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2880 F112 | 4383825
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB5.9 CM2880 B127 | 4383645
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F116 | 4383664
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9.3 CM2880 L113 | 4383811
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSC8.3 CM2880 C102 | 4388785
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB5.9 CM2880 B139 | 4388870
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.9 CM2880 B138 | 5411050
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISD6.7 CM2880 D101 | 5411372
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F129 | 5411325
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF4.5 CM2220 F123 | 5411320
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2880 G112 | 4388731
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F134B | 5504165
Motor Enstelasyonu | Bkz. Prosedür 019-043 | Z14 CM2670 Z103B | 5504577
Motor Enstelasyonu | Bkz. Prosedür 019-043 | D6.7 CM2670 D102B | 5504515
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.2 CM2670 B156B | 5579510
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X12 CM2670 X121B | 5504455
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2670 L128B | 5504589
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISL9.5 CM2150 SN | 4310608
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB3.9 CM2220 B107 | 4310792
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB4.5 CM2150 B108 | 4326163
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB6.7 CM2150 B109 | 4326168
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB7 CM2880 B117 | 4358390
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISG11 CM2880 G106 | 4332695
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISG12 CM2880 G107 | 4332690
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISG11 CM2880 G108 | 4332901
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISG12 CM2880 G109 | 4332906
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSNT14 CM876 N102 | 4325993
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSF2.8 CM2880 F104 | 4332741
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSF2.8 CM2880 F108 | 4332746
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISL8.9 CM2880 L112 | 4358493
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSF3.8 CM2880 F112 | 4383825
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB/ISD6.7 CM2880 B126 | 4383693
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB5.9 CM2880 B127 | 4383645
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF3.8 CM2220 F116 | 4383664
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSL9.3 CM2880 L113 | 4383811
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSC8.3 CM2880 C102 | 4388785
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB5.9 CM2880 B139 | 4388870
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB3.9 CM2880 B138 | 5411050
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISD6.7 CM2880 D101 | 5411372
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF2.8 CM2220 F129 | 5411325
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF4.5 CM2220 F123 | 5411320
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSG12 CM2880 G112 | 4388731
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF3.8 CM2220 F134B | 5504165
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | Z14 CM2670 Z103B | 5504577
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | D6.7 CM2670 D102B | 5504515
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B6.2 CM2670 B156B | 5579510
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | X12 CM2670 X121B | 5504455
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | L9 CM2670 L128B | 5504589

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve kablo demetinin hasar görme olasılığını azaltmak için ölçüm yaparken şu test ara kablolarını kullanın; Parça Numarası 3164596 - erkek Framatome™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Sensör beslemesi arıza kodları etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 123 devre dışı mı?
ADIM 2. | Emme manifoldu basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Emme manifoldu basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | Değer, 4,75 VDC ile 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 122 etkin ve Arıza Kodu 123 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 123 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. Sensör besleme voltajını ve dönüş devresini kontrol edin. |
 | ADIM 3A-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
 | ADIM 3B. ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B-1. ECM yanıtını kontrol edin. |
 | ADIM 3B-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Sensör beslemesi arıza kodları etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun sorun giderme belirti ağacı

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Devre dışı arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 123 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya kesintili arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Emme manifoldu basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Emme manifoldu basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve emme manifoldu basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun sensör konnektöründe, emme manifoldu basıncı +5 VOLT BESLEME piminden emme manifoldu basıncı DÖNÜŞ pimine giden voltajı ölçün.

Pim tanımlama için bir kablo sistemi şemasını ve genel multimetre kullanımı için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

Değer, 4,75 VDC ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre yanıtını kontrol edin.

  • Motor enstelasyonunun emme manifoldu basınç sensörü konnektöründeki emme manifoldu basıncı sensöründe, emme manifoldu basıncı +5 VOLT BESLEME pimi ile SİNYAL pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 122 etkin ve Arıza Kodu 123 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3B

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç sensörünü motor enstelasyonuna takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 123 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Sensörü değiştirin. Bkz. Prosedür 019-159, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3A-1

Yönlendirilen Adım 3A-1 - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • ECM motor konnektöründeki emme manifoldu basıncı +5 VOLT BESLEME piminden emme manifoldu basıncı DÖNÜŞ pimine giden voltajı ölçün.

Pim tanımlama için bir kablo sistemi şemasını ve genel multimetre kullanımı için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

Değer, 4,75 VDC ile 5,25 VDC arasında mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3A-2

Git 4A

Yönlendirilen Adım 3A-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 123 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunda açık veya kısa devre yapmış bir besleme devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 3B - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3B-1

Yönlendirilen Adım 3B-1 - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM yanıtını kontrol edin.

  • Motor kontrol modülü motor konnektöründe, emme manifoldu basıncı +5 VOLT BESLEME pimi ile emme manifoldu basıncı SİNYAL pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 122 etkin ve Arıza Kodu 123 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3B-2

Git 4A

Yönlendirilen Adım 3B-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 123 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunun SİNYAL telinde açık bir devre veya pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 22-AĞU-2019


ARIZA KODU 131 - Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2880 L112 | 4358493
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9.5 CM2150 SN | 4310608
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB3.9 CM2220 B107 | 4310792
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2150 B108 | 4326163
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2150 B109 | 4326168
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB7 CM2880 B117 | 4358390
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G106 | 4332695
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G107 | 4332690
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G108 | 4332901
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G109 | 4332906
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSNT14 CM876 N102 | 4325993
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F104 | 4332741
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F108 | 4332746
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B127 | 4383645
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9.3 CM2880 L113 | 4383811
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F116 | 4383664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSC8.3 CM2880 C102 | 4388785
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB5.9 CM2880 B139 | 4388870
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.9 CM2880 B138 | 5411050
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISD6.7 CM2880 D101 | 5411372
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F129 | 5411325
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF4.5 CM2220 F123 | 5411320
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F134B | 5504165
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | Z14 CM2670 Z103B | 5504577
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | D6.7 CM2670 D102B | 5504515
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.2 CM2670 B156B | 5579510
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X12 CM2670 X121B | 5504455
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2670 L128B | 5504589

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3823996 - dişi Weather Pack™ test ara kablosu, Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 2185 etkin mi?
 | ADIM 1B. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 131 etkin mi?
ADIM 2. | Gaz pedalı veya gaz kolu pozisyon sensörü devresini kontrol edin. |
 | ADIM 2A. Gaz pedalı pozisyon sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Gaz pedalı pozisyon sensörünün voltajını ve dönüş devresini kontrol edin. | Değer, 4,75 VDC ile 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 132 etkin ve Arıza Kodu 131 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve gaz pedalı veya gaz kolu durumunu doğrulayın. | Arıza Kodu 132 etkin mi?
ADIM 3. | ECM ve orijinal ekipman üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 131 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2185 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 2185'i düzeltin

Git 1B

Yönlendirilen Adım 1B - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 131 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Gaz pedalı veya gaz kolu pozisyon sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Gaz pedalı veya gaz kolu pozisyon sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı veya gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve sensör konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Gaz pedalı pozisyon sensörünün voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • OEM kablo demetinin sensör konnektöründe, gaz pedal pozisyonu sensörü +5 VOLTLUK BESLEME piminden gaz pedal pozisyonu sensörü DÖNÜŞ pimine giden voltajı ölçün.

Pim tanımlama için bir kablo sistemi şemasını ve genel multimetre kullanımı için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

Değer, 4,75 VDC ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 132 etkin ve Arıza Kodu 131 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve gaz pedalı sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı veya gaz kolunu OEM kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 131 etkin mi?
EVET HAYIR

Hasarlı bir gaz pedalı veya gaz kolu algılandı. Onarım talimatları için bir Cummins® Yetkili Onarım Servisi'ne başvurun.

Gaz pedalını veya gaz kolunu değiştirin.

Ekipman üreticisinin servis bilgilerine bakın.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM ve orijinal ekipman üreticisi (OEM) kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki gaz pedalı DÖNÜŞ pimi ile OEM kablo demeti gaz pedalı DÖNÜŞ pimi arasındaki direnci ölçün.

Pim tanımı için bir kablo sistemi şemasını ve genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık dönüş devresi algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki gaz pedalı SİNYAL pimi ile OEM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 131 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 22-AĞU-2019


ARIZA KODU 132 - Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2880 L112 | 4358493
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9.5 CM2150 SN | 4310608
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB3.9 CM2220 B107 | 4310792
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2150 B108 | 4326163
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2150 B109 | 4326168
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB7 CM2880 B117 | 4358390
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G106 | 4332695
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G107 | 4332690
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G108 | 4332901
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G109 | 4332906
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSNT14 CM876 N102 | 4325993
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F104 | 4332741
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F108 | 4332746
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B127 | 4383645
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F116 | 4383664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9.3 CM2880 L113 | 4383811
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSC8.3 CM2880 C102 | 4388785
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB5.9 CM2880 B139 | 4388870
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.9 CM2880 B138 | 5411050
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISD6.7 CM2880 D101 | 5411372
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F129 | 5411325
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF4.5 CM2220 F123 | 5411320
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F134B | 5504165
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | Z14 CM2670 Z103B | 5504577
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | D6.7 CM2670 D102B | 5504515
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.2 CM2670 B156B | 5579510
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X12 CM2670 X121B | 5504455
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2670 L128B | 5504589

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3823995 - erkek Weather Pack™ test ara kablosu, Parça Numarası 3823996 - dişi Weather Pack™ test ara kablosu, Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 2185 veya 2186 etkin mi?
 | ADIM 1B. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 132 etkin mi?
ADIM 2. | Gaz pedalı veya gaz kolu pozisyon sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Gaz pedalı pozisyon sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Gaz pedalı pozisyon sensörünün voltajını ve dönüş devresini kontrol edin. | Değer, 4,75 VDC ile 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 131 etkin ve Arıza Kodu 132 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve gaz pedalı veya gaz kolu durumunu doğrulayın. | Arıza Kodu 132 etkin mi?
ADIM 3. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. OEM kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 132 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2185 veya 2186 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı

Git 1B

Yönlendirilen Adım 1B - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 132 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Gaz pedalı pozisyon sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Gaz pedalı pozisyon sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve sensör konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Gaz pedalı pozisyon sensörünün voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensör besleme voltajını ve dönüş devresini kontrol edin.

  • OEM kablo demetinin sensör konnektöründe, gaz pedalı pozisyonu +5 voltluk BESLEME piminden gaz pedalı pozisyonu DÖNÜŞ pimine giden voltajı ölçün.

Genel multimetre kullanımı için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

Değer, 4,75 VDC ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre yanıtını kontrol edin.

  • OEM enstelasyonunun sensör konnektöründe, gaz pedalı pozisyonu +5 voltluk BESLEME pimi ile gaz pedalı pozisyonu SİNYAL pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 131 etkin ve Arıza Kodu 132 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve gaz pedalı sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalını OEM kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 132 etkin mi?
EVET HAYIR

Hasarlı bir gaz pedalı algılandı. Onarım talimatları için ekipman üreticisinin servis bilgilerine bakın.

Gaz pedalını değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki gaz pedalı veya gaz kolu BESLEME pimi ile OEM kablo demeti gaz pedalı veya gaz kolu konnektörü BESLEME pimi arasındaki direnci ölçün.

Pim tanımı için bir kablo sistemi şemasını ve genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık besleme devresi algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalını OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki gaz pedalı veya gaz kolu SİNYAL pimi ile OEM kablo demeti gaz pedalı konnektörü SİNYAL pimi arasındaki direnci ölçün.

Pim tanımı için bir kablo sistemi şemasını ve genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık sinyal devresi algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki gaz pedalı SİNYAL pimi ile OEM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Pim tanımı için bir kablo sistemi şemasını ve genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - OEM kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki gaz pedalı SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Pim tanımı için bir kablo sistemi şemasını ve genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SİNYAL kablosu pimle topraklama arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 132 devre dışı mı?
EVET HAYIR

Konnektörü çıkarıp takmak arızayı giderdi.

.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 22-AĞU-2019


ARIZA KODU 133 - Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağı ile Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2880 L112 | 4358493
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9.5 CM2150 SN | 4310608
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9.5 CM2150 SN | 4310608
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB3.9 CM2220 B107 | 4310792
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2150 B108 | 4326163
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2150 B109 | 4326168
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB7 CM2880 B117 | 4358390
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G106 | 4332695
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G107 | 4332690
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G108 | 4332901
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G109 | 4332906
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F104 | 4332741
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F108 | 4332746
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B127 | 4383645
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F116 | 4383664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9.3 CM2880 L113 | 4383811
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSC8.3 CM2880 C102 | 4388785
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB5.9 CM2880 B139 | 4388870
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.9 CM2880 B138 | 5411050
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISD6.7 CM2880 D101 | 5411372
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F129 | 5411325
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF4.5 CM2220 F123 | 5411320
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F134B | 5504165
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | Z14 CM2670 Z103B | 5504577
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | D6.7 CM2670 D102B | 5504515
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.2 CM2670 B156B | 5579510
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X12 CM2670 X121B | 5504455
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2670 L128B | 5504589

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3823996 - dişi Weather Pack™ test ara kablosu, Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 1695 veya 1696 etkin mi?
 | ADIM 1B. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 133 etkin mi?
ADIM 2. | Uzak gaz pedalı veya gaz kolu pozisyon sensörünün voltajını ve dönüş devresini kontrol edin. |
 | ADIM 2A. Uzak gaz pedalı veya gaz kolu pozisyon sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Uzak gaz pedalı veya gaz kolu pozisyon sensörünün voltajını ve dönüş devresini kontrol edin. | Değer, 4,75 VDC ile 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 134 etkin ve Arıza Kodu 133 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve uzak gaz pedalı veya gaz kolu durumunu doğrulayın. | Arıza Kodu 134 etkin mi?
ADIM 3. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 133 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1695 veya 1696 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 1695 ve/veya 1696 için sorun giderme işlemlerini uygulayın.

Git 1B

Yönlendirilen Adım 1B - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 133 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Uzak gaz pedalı veya gaz kolu pozisyon sensörünü, devre besleme voltajını ve dönüş devresini kontrol edin.

Yönlendirilen Adım 2A - Uzak gaz pedalı veya gaz kolu pozisyon sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uzak gaz pedalı veya gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve sensör konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Uzak gaz pedalı veya gaz kolu pozisyon sensörünün voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uzak gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensör besleme voltajını ve dönüş devresini kontrol edin.

  • OEM kablo demetinin sensör konnektöründe, uzak gaz pedalı pozisyonu sensörü +5 voltluk BESLEME piminden uzak gaz pedalı pozisyonu sensörü DÖNÜŞ pimine giden voltajı ölçün.

Pim tanımlama için bir kablo sistemi şemasını ve genel multimetre kullanımı için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

Değer, 4,75 VDC ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uzak gaz pedalı veya gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 134 etkin ve Arıza Kodu 133 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve uzak gaz pedalı veya gaz kolu durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uzak gaz pedalı veya gaz kolunu OEM kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 134 etkin mi?
EVET HAYIR

Hasarlı bir uzak gaz pedalı veya gaz kolu algılandı. Onarımla ilgili talimatlar için uygun OEM bayisine başvurun.

Uzak gaz pedalını veya gaz kolunu değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Uzak gaz pedalı veya gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki uzak gaz pedalı veya gaz kolu DÖNÜŞ pimi ile OEM kablo demeti uzak gaz pedalı DÖNÜŞ pimi arasındaki direnci ölçün.

Pim tanımı için bir kablo sistemi şemasını ve genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık dönüş devresi algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Uzak gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki uzak gaz pedalı veya gaz kolu SİNYAL pimi ile OEM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 133 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 22-AĞU-2019


ARIZA KODU 134 - Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2880 L112 | 4358493
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9.5 CM2150 SN | 4310608
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB3.9 CM2220 B107 | 4310792
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2150 B108 | 4326163
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2150 B109 | 4326168
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB7 CM2880 B117 | 4358390
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G106 | 4332695
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G107 | 4332690
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G108 | 4332901
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G109 | 4332906
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSNT14 CM876 N102 | 4325993
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F104 | 4332741
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F108 | 4332746
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B127 | 4383645
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9.3 CM2880 L113 | 4383811
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F116 | 4383664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSC8.3 CM2880 C102 | 4388785
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB5.9 CM2880 B139 | 4388870
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.9 CM2880 B138 | 5411050
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISD6.7 CM2880 D101 | 5411372
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F129 | 5411325
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF4.5 CM2220 F123 | 5411320
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F134B | 5504165
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | Z14 CM2670 Z103B | 5504577
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | D6.7 CM2670 D102B | 5504515
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.2 CM2670 B156B | 5579510
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X12 CM2670 X121B | 5504455
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2670 L128B | 5504589

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3823995 - erkek Weather Pack™ test ara kablosu, Parça Numarası 3823996 - dişi Weather Pack™ test ara kablosu, Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Sensör beslemesi arıza kodları etkin mi?
 | ADIM 1B. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 134 etkin mi?
ADIM 2. | Uzak gaz pedalı veya gaz kolu pozisyon sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Uzak gaz pedalı veya pozisyon sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Uzak gaz pedalı veya gaz kolu pozisyon sensörünün voltajını ve dönüş devresini kontrol edin. | Değer, 4,75 VDC ile 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 133 etkin ve Arıza Kodu 134 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve uzak gaz pedalı veya gaz kolu durumunu doğrulayın. | Arıza Kodu 134 etkin mi?
ADIM 3. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. OEM kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 134 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Sensör beslemesi arıza kodları etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı

Git 1B

Yönlendirilen Adım 1B - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 134 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Uzak gaz pedalı pozisyon sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Uzak gaz pedalı pozisyon sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uzak gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve sensör konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Uzak gaz pedalı pozisyon sensörünün voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uzak gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensör besleme voltajını ve dönüş devresini kontrol edin.

  • OEM kablo demetinin sensör konnektöründe, uzak gaz pedalı pozisyonu +5 voltluk BESLEME piminden uzak gaz pedalı pozisyonu DÖNÜŞ pimine giden voltajı ölçün.

Pim tanımlama için bir kablo sistemi şemasını ve genel multimetre kullanımı için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

Değer, 4,75 VDC ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uzak gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre yanıtını kontrol edin.

  • OEM kablo demetinin sensör konnektöründe, uzak gaz pedalı pozisyonu +5 voltluk BESLEME pimi ile uzak gaz pedalı pozisyonu SİNYAL pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 133 etkin ve Arıza Kodu 134 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve uzak gaz pedalı durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uzak gaz pedalını OEM kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 134 etkin mi?
EVET HAYIR

Hasarlı bir uzak gaz pedalı algılandı.

Uzak gaz pedalını değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Uzak gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektörü uzak gaz pedalı veya gaz kolu BESLEME pimi ile OEM kablo demeti uzak gaz pedalı veya gaz kolu konnektörü BESLEME pimi arasındaki direnci ölçün.

Pim tanımı için bir kablo sistemi şemasını ve genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık besleme devresi algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Uzak gaz pedalını OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki uzak gaz pedalı veya gaz kolu SİNYAL pimi ile OEM kablo demeti uzak gaz pedalı konnektörü SİNYAL pimi arasındaki direnci ölçün.

Pim tanımı için bir kablo sistemi şemasını ve genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık sinyal devresi algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Uzak gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki uzak gaz pedalı SİNYAL pimi ile OEM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Pim tanımı için bir kablo sistemi şemasını ve genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - OEM kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Uzak gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki uzak gaz pedalı SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Pim tanımı için bir kablo sistemi şemasını ve genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SİNYAL kablosu pimle topraklama arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 134 devre dışı mı?
EVET HAYIR

Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 22-AĞU-2019


ARIZA KODU 143 - Motor Yağ Kanalı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 143'in bulunup bulunmadığını kontrol edin. | Arıza Kodu 143'in etkin veya devre dışı sayıları var mı?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 143'in bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 143'in etkin veya devre dışı sayıları var mı?
EVET HAYIR

İlgili servis el kitabında Kısım TS'de aşağıdaki Yağlama Yağı Basıncı Düşük veya Yağlama Yağı Basıncı Yüksek sorun giderme belirti ağacını kullanın.

Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 22-AĞU-2014


ARIZA KODU 144 - Motor Soğutma Sıvısı Sıcaklığı 1 Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISL9.5 CM2150 SN | 4310608
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISB3.9 CM2220 B107 | 4310792
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSB4.5 CM2150 B108 | 4326163
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSB6.7 CM2150 B109 | 4326168
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSB7 CM2880 B117 | 4358390
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISG11 CM2880 G106 | 4332695
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISG12 CM2880 G107 | 4332690
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSNT14 CM876 N102 | 4325993
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISG11 CM2880 G108 | 4332901
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISG12 CM2880 G109 | 4332906
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISL8.9 CM2880 L112 | 4358493
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSF2.8 CM2880 F104 | 4332741
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSF2.8 CM2880 F108 | 4332746
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSF3.8 CM2880 F112 | 4383825
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISB/ISD6.7 CM2880 B126 | 4383693
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISB5.9 CM2880 B127 | 4383645
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSL9.3 CM2880 L113 | 4383811
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISF3.8 CM2220 F116 | 4383664
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSC8.3 CM2880 C102 | 4388785
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSB5.9 CM2880 B139 | 4388870
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSB3.9 CM2880 B138 | 5411050
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISD6.7 CM2880 D101 | 5411372
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISF2.8 CM2220 F129 | 5411325
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISF4.5 CM2220 F123 | 5411320
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSG12 CM2880 G112 | 4388731
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISF3.8 CM2220 F134B | 5504165
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | Z14 CM2670 Z103B | 5504577
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | D6.7 CM2670 D102B | 5504515
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | B6.2 CM2670 B156B | 5579510
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | X12 CM2670 X121B | 5504455
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | L9 CM2670 L128B | 5504589
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9.5 CM2150 SN | 4310608
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB3.9 CM2220 B107 | 4310792
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2150 B108 | 4326163
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2150 B109 | 4326168
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB7 CM2880 B117 | 4358390
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G106 | 4332695
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G107 | 4332690
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSNT14 CM876 N102 | 4325993
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G108 | 4332901
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G109 | 4332906
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2880 L112 | 4358493
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F104 | 4332741
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F108 | 4332746
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B127 | 4383645
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9.3 CM2880 L113 | 4383811
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F116 | 4383664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSC8.3 CM2880 C102 | 4388785
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB5.9 CM2880 B139 | 4388870
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.9 CM2880 B138 | 5411050
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISD6.7 CM2880 D101 | 5411372
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F129 | 5411325
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF4.5 CM2220 F123 | 5411320
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2880 G112 | 4388731
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F134B | 5504165
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | Z14 CM2670 Z103B | 5504577
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | D6.7 CM2670 D102B | 5504515
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.2 CM2670 B156B | 5579510
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X12 CM2670 X121B | 5504455
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2670 L128B | 5504589
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9.5 CM2150 SN | 4310608
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB3.9 CM2220 B107 | 4310792
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2150 B108 | 4326163
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2150 B109 | 4326168
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB7 CM2880 B117 | 4358390
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG11 CM2880 G106 | 4332695
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG12 CM2880 G107 | 4332690
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSNT14 CM876 N102 | 4325993
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG11 CM2880 G108 | 4332901
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG12 CM2880 G109 | 4332906
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2880 L112 | 4358493
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F104 | 4332741
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F108 | 4332746
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2880 F112 | 4383825
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB5.9 CM2880 B127 | 4383645
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9.3 CM2880 L113 | 4383811
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F116 | 4383664
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSC8.3 CM2880 C102 | 4388785
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB5.9 CM2880 B139 | 4388870
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.9 CM2880 B138 | 5411050
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISD6.7 CM2880 D101 | 5411372
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F129 | 5411325
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF4.5 CM2220 F123 | 5411320
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2880 G112 | 4388731
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F134B | 5504165
Motor Enstelasyonu | Bkz. Prosedür 019-043 | Z14 CM2670 Z103B | 5504577
Motor Enstelasyonu | Bkz. Prosedür 019-043 | D6.7 CM2670 D102B | 5504515
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.2 CM2670 B156B | 5579510
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X12 CM2670 X121B | 5504455
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2670 L128B | 5504589

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve kablo demetinin hasar görme olasılığını azaltmak için ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3822758 - Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3822917 - Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 144 devre dışı mı?
ADIM 2. | Motor soğutma sıvısı sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Motor soğutma sıvısı sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör direncini kontrol edin. | 180 ohm - 160k ohm arasında mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 144 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM yanıtını kontrol edin. | Arıza Kodu 145 etkin ve Arıza Kodu 144 devre dışı mı?
 | ADIM 3C. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C-1. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. |
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 144 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 144 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Motor soğutma sıvısı sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Motor soğutma sıvısı sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Sensör direncini kontrol edin.

  • Motor soğutma sıvısı sıcaklık sensöründe, motor soğutma sıvısı sıcaklık sensörü SİNYAL pimi ile motor soğutma sıvısı sıcaklık sensörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

180 ohm - 160k ohm arasında mı?
EVET HAYIR
Onarım Yok

Motor soğutma sıvısı sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-019, İlgili Prosedürler Tablosu.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Soğutma sıvısı sıcaklık sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 144 etkin mi?
EVET HAYIR
Onarım Yok

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM yanıtını kontrol edin.

  • ECM konnektöründeki soğutma sıvısı sıcaklık sensörü SİNYAL pimi ile soğutma sıvısı sıcaklık sensörü DÖNÜŞ pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 145 etkin ve Arıza Kodu 144 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü motor soğutma sıvısı sıcaklık sensörü DÖNÜŞ pimi ile motor enstelasyonu motor soğutma sıvısı sıcaklık sensör konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık dönüş devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3C-1

Git 4A

Yönlendirilen Adım 3C-1 - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü motor soğutma sıvısı sıcaklık sensörü SİNYAL pimi ile motor enstelasyonu motor soğutma sıvısı sıcaklık sensör konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık sinyal devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki motor soğutma sıvısı sıcaklık sensörü SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun SİNYAL kablosunda pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 144 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor. Bir arıza modunun algılanmış olması gerekir.

Git 4A

Git 1A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 22-AĞU-2019


ARIZA KODU 145 - Motor Soğutma Sıvısı Sıcaklığı 1 Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISL9.5 CM2150 SN | 4310608
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISB3.9 CM2220 B107 | 4310792
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSB4.5 CM2150 B108 | 4326163
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSB6.7 CM2150 B109 | 4326168
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSB7 CM2880 B117 | 4358390
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISG11 CM2880 G106 | 4332695
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISG12 CM2880 G107 | 4332690
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSNT14 CM876 N102 | 4325993
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISG11 CM2880 G108 | 4332901
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISG12 CM2880 G109 | 4332906
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISL8.9 CM2880 L112 | 4358493
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSF2.8 CM2880 F104 | 4332741
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSF2.8 CM2880 F108 | 4332746
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSF3.8 CM2880 F112 | 4383825
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISB/ISD6.7 CM2880 B126 | 4383693
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISB5.9 CM2880 B127 | 4383645
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISF3.8 CM2220 F116 | 4383664
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSL9.3 CM2880 L113 | 4383811
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSC8.3 CM2880 C102 | 4388785
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSB5.9 CM2880 B139 | 4388870
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSB3.9 CM2880 B138 | 5411050
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISD6.7 CM2880 D101 | 5411372
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISF2.8 CM2220 F129 | 5411325
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISF4.5 CM2220 F123 | 5411320
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSG12 CM2880 G112 | 4388731
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISF3.8 CM2220 F134B | 5504165
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | Z14 CM2670 Z103B | 5504577
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | D6.7 CM2670 D102B | 5504515
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | B6.2 CM2670 B156B | 5579510
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | X12 CM2670 X121B | 5504455
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | L9 CM2670 L128B | 5504589
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9.5 CM2150 SN | 4310608
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB3.9 CM2220 B107 | 4310792
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2150 B108 | 4326163
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2150 B109 | 4326168
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB7 CM2880 B117 | 4358390
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G106 | 4332695
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G107 | 4332690
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSNT14 CM876 N102 | 4325993
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G108 | 4332901
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G109 | 4332906
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2880 L112 | 4358493
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F104 | 4332741
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F108 | 4332746
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B127 | 4383645
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F116 | 4383664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9.3 CM2880 L113 | 4383811
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSC8.3 CM2880 C102 | 4388785
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB5.9 CM2880 B139 | 4388870
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.9 CM2880 B138 | 5411050
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISD6.7 CM2880 D101 | 5411372
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F129 | 5411325
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF4.5 CM2220 F123 | 5411320
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2880 G112 | 4388731
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F134B | 5504165
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | Z14 CM2670 Z103B | 5504577
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | D6.7 CM2670 D102B | 5504515
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.2 CM2670 B156B | 5579510
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X12 CM2670 X121B | 5504455
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2670 L128B | 5504589
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9.5 CM2150 SN | 4310608
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB3.9 CM2220 B107 | 4310792
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2150 B108 | 4326163
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2150 B109 | 4326168
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB7 CM2880 B117 | 4358390
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG11 CM2880 G106 | 4332695
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG12 CM2880 G107 | 4332690
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSNT14 CM876 N102 | 4325993
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG11 CM2880 G108 | 4332901
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG12 CM2880 G109 | 4332906
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2880 L112 | 4358493
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F104 | 4332741
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F108 | 4332746
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2880 F112 | 4383825
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB5.9 CM2880 B127 | 4383645
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F116 | 4383664
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9.3 CM2880 L113 | 4383811
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSC8.3 CM2880 C102 | 4388785
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB5.9 CM2880 B139 | 4388870
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.9 CM2880 B138 | 5411050
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISD6.7 CM2880 D101 | 5411372
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F129 | 5411325
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF4.5 CM2220 F123 | 5411320
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2880 G112 | 4388731
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F134B | 5504165
Motor Enstelasyonu | Bkz. Prosedür 019-043 | Z14 CM2670 Z103B | 5504577
Motor Enstelasyonu | Bkz. Prosedür 019-043 | D6.7 CM2670 D102B | 5504515
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.2 CM2670 B156B | 5579510
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X12 CM2670 X121B | 5504455
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2670 L128B | 5504589

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve kablo demetinin hasar görme olasılığını azaltmak için ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 145 devre dışı mı?
ADIM 2. | Motor soğutma sıvısı sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Motor soğutma sıvısı sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 144 etkin ve Arıza Kodu 145 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 145 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM yanıtını kontrol edin. | Arıza Kodu 144 etkin ve Arıza Kodu 145 devre dışı mı?
 | ADIM 3C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 145 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 145 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Motor soğutma sıvısı sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Motor soğutma sıvısı sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 144 etkin ve Arıza Kodu 145 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 145 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Motor soğutma sıvısı sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-019, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 144 etkin ve Arıza Kodu 145 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki motor soğutma sıvısı sıcaklık sensörü SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun SİNYAL kablosunda pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki motor soğutma sıvısı sıcaklık sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonundaki SİNYAL kablosunda pim ile topraklama arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 145 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor. Bir arıza modunun algılanmış olması gerekir.

Git 4A

Git 1A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 22-AĞU-2019


ARIZA KODU 146 - Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISG11 CM2880 G106 | 4332695
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISG12 CM2880 G107 | 4332690
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISG11 CM2880 G108 | 4332901
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISG12 CM2880 G109 | 4332906
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSB7 CM2880 B117 | 4358390
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISL8.9 CM2880 L112 | 4358493
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSF2.8 CM2880 F104 | 4332741
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSF2.8 CM2880 F108 | 4332746
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSF3.8 CM2880 F112 | 4383825
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSL9.3 CM2880 L113 | 4383811
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSC8.3 CM2880 C102 | 4388785
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSB5.9 CM2880 B139 | 4388870
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSB3.9 CM2880 B138 | 5411050
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISF2.8 CM2220 F129 | 5411325
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSG12 CM2880 G112 | 4388731

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Okunan soğutma sıvısı sıcaklığını izleyin. |
 | ADIM 1A. Okunan soğutma sıvısı sıcaklığını izleyin. | INSITE™ elektronik servis aparatıyla okunan sıcaklık sensörü değeri, bilinen bir değer veya mekanik göstergeyle bağlantılı mıdır?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Okunan soğutma sıvısı sıcaklığını izleyin.

Yönlendirilen Adım 1A - Okunan soğutma sıvısı sıcaklığını izleyin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Okunan soğutma sıvısı sıcaklığını izleyin.

  • Soğutma sıvısı sıcaklık değerini izlemek için INSITE™ elektronik servis aparatını kullanın.
  • INSITE™ elektronik servis aparatıyla okunan sıcaklık sensörü değerini bir mekanik gösterge veya bilinen bir değerle karşılaştırın.

INSITE™ elektronik servis aparatıyla okunan sıcaklık sensörü değeri, bilinen bir değer veya mekanik göstergeyle bağlantılı mıdır?

EVET HAYIR

İlgili servis el kitabında, Kısım TS'deki Motor Soğutma Sıvısı Sıcaklığı Normalden Yüksek belirtisi sorun giderme ağacını kullanın.

Soğutma sıvısı sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-019, İlgili Prosedürler Tablosu.

Uygun sorun giderme belirti ağacı.

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 16-EKİ-2017


ARIZA KODU 147 - Gaz Pedalı veya Gaz Kolu Pozisyonu 1 Sensör Devresi Frekansı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F104 | 4332741
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F108 | 4332746
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB7 CM2880 B117 | 4358390
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9.3 CM2880 L113 | 4383811
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSC8.3 CM2880 C102 | 4388785
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB5.9 CM2880 B139 | 4388870
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.9 CM2880 B138 | 5411050

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 147 devre dışı mı?
ADIM 2. | Frekans gaz kelebeğini ve devreyi kontrol edin. |
 | ADIM 2A. Frekans gaz kelebeğini ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Frekans gaz kelebeğinde topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2C. Frekans gaz kelebeği giriş voltajının doğru olup olmadığını kontrol edin. | Voltaj, orijinal ekipman üreticisi (OEM) spesifikasyonlarından yüksek mi?
ADIM 3. | Motor kontrol modülünü (ECM) ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pimler.
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 147 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 147 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Frekans gaz kelebeğini ve devreyi kontrol edin.

Yönlendirilen Adım 2A - Frekans gaz kelebeğini ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Frekans gaz kelebeğini ve konnektör pimlerini ayırın.

Eylem

OEM kablo demetinde ve frekans gaz kelebeği konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçaları.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya enstelasyon konnektöründe hasarlı bir bağlantı algılandı.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Frekans gaz kelebeğinde topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Frekans gaz kelebeğini OEM kablo demetinden ayırın.

Eylem

Frekans gaz kelebeği çıkışında topraklama ile kısa devre olup olmadığını kontrol edin.

  • Frekans gaz kelebeği konnektöründeki frekans gaz kelebeği SİNYAL pimi ve topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Kısa devre yapmış bir frekans gaz kelebeği algılandı.

Frekans gaz kelebeğini onarın veya değiştirin.

Ekipman üreticisinin servis bilgilerine bakın.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Frekans gaz kelebeği giriş voltajının doğru olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Frekans gaz kelebeğini OEM kablo demetinden ayırın.

Eylem

Frekans gaz kelebeği referans (giriş) voltajını kontrol edin.

  • Frekans gaz kelebeği referans (giriş) voltajını ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Voltaj OEM spesifikasyonlarının üstünde mi?
EVET HAYIR
Onarım Yok

Frekans gaz kelebeğine giden hatalı bir referans (giriş) voltajı algılandı.

Frekans gaz kelebeği referans (giriş) devresini onarın veya değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • OEM kablo demetini ECM'den ayırın.

Eylem

OEM kablo demetinde ve frekans gaz kelebeği konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçaları.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya enstelasyon konnektöründe hasarlı bir bağlantı algılandı.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • OEM kablo demetini ECM'den ayırın
  • OEM kablo demetini frekans gaz kelebeğinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektörü frekans gaz kelebeği SİNYAL pimi ile OEM kablo demeti frekans gaz kelebeği konnektör SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık sinyal devresi algılandı.

Sinyal devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

  • OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • OEM kablo demetini ECM'den ayırın
  • Frekans gaz kelebeğini OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektörü frekans gaz kelebeği SİNYAL pimi ile motor bloku topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde topraklama ile kısa devre yapan bir sinyal devresi algılandı.

Sinyal devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

  • OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • OEM kablo demetini ECM'den ayırın
  • Frekans gaz kelebeğini OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki OEM basıncı SİNYAL pimi ile OEM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SİNYAL hattında pimler arasında kısa devre algılandı.

Hangisinin pimler arası kısa devre yapan sinyal devresini içerdiğini belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

  • OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 147 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

  • ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyonunu, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 12-TEM-2016


ARIZA KODU 148 - Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 148 devre dışı mı?
ADIM 2. | Frekans gaz kelebeğini ve devreyi kontrol edin. |
 | ADIM 2A. Frekans gaz kelebeğini ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 147 etkin ve Arıza Kodu 148 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 148 etkin mi?
ADIM 3. | Motor kontrol modülü (ECM), motor enstelasyonu ve orijinal ekipman üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pimler.
 | ADIM 3B. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 148 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 148 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Frekans gaz kelebeğini ve devreyi kontrol edin.

Yönlendirilen Adım 2A - Frekans gaz kelebeğini ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Frekans gaz kelebeğini OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve frekans gaz kelebeği konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Frekans gaz kelebeğini OEM kablo demetinden sökün.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 147 etkin ve Arıza Kodu 148 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Frekans gaz kelebeğini OEM kablo demetine bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 148 etkin mi?
EVET HAYIR

Arızalı bir frekans gaz kelebeği algılandı.

Frekans gaz kelebeğini onarın veya değiştirin.

Ekipman üreticisinin servis bilgilerine bakın.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası.
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçaları.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • OEM kablo demetini ECM konnektöründen ayırın
  • Frekans gaz kelebeğini OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki frekans gaz kelebeği SİNYAL pimi ile OEM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin sinyal hattında pimler arasında kısa devre algılandı.

Hangisinin pimler arası kısa devre yapan sinyal devresini içerdiğini belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

  • OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 148 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Arızalı bir frekans gaz kelebeği algılandı.

Frekans gaz kelebeğini onarın veya değiştirin.

Ekipman üreticisinin servis bilgilerine bakın.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyonunu, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 22-AĞU-2014


ARIZA KODU 151 - EGR Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde, Orta Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISL9.5 CM2150 SN | 4310608
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISB3.9 CM2220 B107 | 4310792
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSB4.5 CM2150 B108 | 4326163
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSB6.7 CM2150 B109 | 4326168
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSB7 CM2880 B117 | 4358390
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISG11 CM2880 G106 | 4332695
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISG12 CM2880 G107 | 4332690
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSNT14 CM876 N102 | 4325993
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISG11 CM2880 G108 | 4332901
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISG12 CM2880 G109 | 4332906
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISL8.9 CM2880 L112 | 4358493
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSF2.8 CM2880 F104 | 4332741
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSF2.8 CM2880 F108 | 4332746
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSF3.8 CM2880 F112 | 4383825
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISB/ISD6.7 CM2880 B126 | 4383693
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISB5.9 CM2880 B127 | 4383645
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISF3.8 CM2220 F116 | 4383664
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSL9.3 CM2880 L113 | 4383811
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSC8.3 CM2880 C102 | 4388785
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSB5.9 CM2880 B139 | 4388870
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSB3.9 CM2880 B138 | 5411050
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISD6.7 CM2880 D101 | 5411372
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISF2.8 CM2220 F129 | 5411325
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISF4.5 CM2220 F123 | 5411320
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSG12 CM2880 G112 | 4388731
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISF3.8 CM2220 F134B | 5504165
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | Z14 CM2670 Z103B | 5504577
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | D6.7 CM2670 D102B | 5504515
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | B6.2 CM2670 B156B | 5579510
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | X12 CM2670 X121B | 5504455
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | L9 CM2670 L128B | 5504589

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Okunan soğutma sıvısı sıcaklığını izleyin. |
 | ADIM 1A. Okunan soğutma sıvısı sıcaklığını izleyin. | INSITE™ elektronik servis aparatıyla okunan sıcaklık sensörü değeri, bilinen bir değer veya mekanik göstergeyle bağlantılı mıdır?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Okunan soğutma sıvısı sıcaklığını izleyin.

Yönlendirilen Adım 1A - Okunan soğutma sıvısı sıcaklığını izleyin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Okunan soğutma sıvısı sıcaklığını izleyin.

  • Soğutma sıvısı sıcaklık değerini izlemek için INSITE™ elektronik servis aparatını kullanın.
  • INSITE™ elektronik servis aparatıyla okunan sıcaklık sensörü değerini bir mekanik gösterge veya bilinen bir değerle karşılaştırın.

INSITE™ elektronik servis aparatıyla okunan sıcaklık sensörü değeri, bilinen bir değer veya mekanik göstergeyle bağlantılı mıdır?

EVET HAYIR

Bölüm TS'deki Motor Soğutma Sıvısı Sıcaklığı Normalin Üstünde sorun giderme belirti ağacına bakın.

Soğutma sıvısı sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-019, İlgili Prosedürler Tablosu.

Uygun sorun giderme belirti ağacı.

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 22-AĞU-2019


ARIZA KODU 153 - Emme Manifoldu 1 Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9.5 CM2150 SN | 4310608
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB3.9 CM2220 B107 | 4310792
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2150 B108 | 4326163
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2150 B109 | 4326168
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB7 CM2880 B117 | 4358390
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G106 | 4332695
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G107 | 4332690
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSNT14 CM876 N102 | 4325993
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G108 | 4332901
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G109 | 4332906
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2880 L112 | 4358493
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F104 | 4332741
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F108 | 4332746
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B127 | 4383645
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9.3 CM2880 L113 | 4383811
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F116 | 4383664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB5.9 CM2880 B139 | 4388870
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.9 CM2880 B138 | 5411050
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISD6.7 CM2880 D101 | 5411372
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F129 | 5411325
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF4.5 CM2220 F123 | 5411320
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2880 G112 | 4388731
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F134B | 5504165
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | Z14 CM2670 Z103B | 5504577
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | D6.7 CM2670 D102B | 5504515
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.2 CM2670 B156B | 5579510
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X12 CM2670 X121B | 5504455
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2670 L128B | 5504589
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9.5 CM2150 SN | 4310608
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB3.9 CM2220 B107 | 4310792
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2150 B108 | 4326163
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2150 B109 | 4326168
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB7 CM2880 B117 | 4358390
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG11 CM2880 G106 | 4332695
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG12 CM2880 G107 | 4332690
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSNT14 CM876 N102 | 4325993
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG11 CM2880 G108 | 4332901
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG12 CM2880 G109 | 4332906
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2880 L112 | 4358493
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F104 | 4332741
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F108 | 4332746
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2880 F112 | 4383825
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB5.9 CM2880 B127 | 4383645
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9.3 CM2880 L113 | 4383811
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F116 | 4383664
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB5.9 CM2880 B139 | 4388870
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.9 CM2880 B138 | 5411050
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISD6.7 CM2880 D101 | 5411372
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F129 | 5411325
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF4.5 CM2220 F123 | 5411320
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2880 G112 | 4388731
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F134B | 5504165
Motor Enstelasyonu | Bkz. Prosedür 019-043 | Z14 CM2670 Z103B | 5504577
Motor Enstelasyonu | Bkz. Prosedür 019-043 | D6.7 CM2670 D102B | 5504515
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.2 CM2670 B156B | 5579510
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X12 CM2670 X121B | 5504455
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2670 L128B | 5504589
Emme Manifoldu Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-159 | QSB4.5 CM2150 B108 | 4326163
Emme Manifoldu Hava Sıcaklığı Sensörü | Bkz. Prosedür 019-159 | QSB6.7 CM2150 B109 | 4326168
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISL9.5 CM2150 SN | 4310608
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB3.9 CM2220 B107 | 4310792
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISG11 CM2880 G106 | 4332695
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISG12 CM2880 G107 | 4332690
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSNT14 CM876 N102 | 4325993
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISG11 CM2880 G108 | 4332901
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISG12 CM2880 G109 | 4332906
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB7 CM2880 B117 | 4358390
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISL8.9 CM2880 L112 | 4358493
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSF2.8 CM2880 F104 | 4332741
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSF2.8 CM2880 F108 | 4332746
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSF3.8 CM2880 F112 | 4383825
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB/ISD6.7 CM2880 B126 | 4383693
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB5.9 CM2880 B127 | 4383645
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSL9.3 CM2880 L113 | 4383811
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF3.8 CM2220 F116 | 4383664
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB5.9 CM2880 B139 | 4388870
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB3.9 CM2880 B138 | 5411050
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISD6.7 CM2880 D101 | 5411372
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF2.8 CM2220 F129 | 5411325
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF4.5 CM2220 F123 | 5411320
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSG12 CM2880 G112 | 4388731
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF3.8 CM2220 F134B | 5504165
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | Z14 CM2670 Z103B | 5504577
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | D6.7 CM2670 D102B | 5504515
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B6.2 CM2670 B156B | 5579510
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | X12 CM2670 X121B | 5504455
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | L9 CM2670 L128B | 5504589

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve kablo demetinin hasar görme olasılığını azaltmak için ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3822758 - Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3822917 - Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 153 devre dışı mı?
ADIM 2. | Emme manifoldu hava sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Emme manifoldu hava sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 154 etkin ve Arıza Kodu 153 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 153 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM yanıtını kontrol edin. | Arıza Kodu 154 etkin ve Arıza Kodu 153 devre dışı mı?
 | ADIM 3C. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C-1. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. |
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 153 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 153 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Emme manifoldu hava sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Emme manifoldu hava sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu hava sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu hava sıcaklık sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre yanıtını kontrol edin.

  • Motor enstelasyonu emme manifoldu hava sıcaklığı sensörü konnektöründe emme manifoldu hava sıcaklığı sensörü SİNYAL pimi ve emme manifoldu hava sıcaklığı sensörü DÖNÜŞ pimi arasına bir atlama teli yerleştirin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Arıza Kodu 154 etkin ve Arıza Kodu 153 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu hava sıcaklık sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 153 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Emme manifoldu hava sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-059, İlgili Prosedürler Tablosu.

  • ISG11 CM2880 G106, ISG12 CM2880 G107 ve QSNT14 CM876 N102 motorları için: Emme manifoldu basıncı/sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-159, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM yanıtını kontrol edin.

  • ECM konnektöründeki emme manifoldu hava sıcaklık sensörü SİNYAL pimi ile emme manifoldu sıcaklık sensörü DÖNÜŞ pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 154 etkin ve Arıza Kodu 153 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Emme manifoldu hava sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü emme manifoldu hava sıcaklık sensörü DÖNÜŞ pimi ile motor enstelasyonu emme manifoldu hava sıcaklık sensörü konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık dönüş devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu

Git 3C-1

Git 4A

Yönlendirilen Adım 3C-1 - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Emme manifoldu hava sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü emme manifoldu hava sıcaklık sensörü SİNYAL pimi ile motor enstelasyonu emme manifoldu hava sıcaklık sensörü konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık sinyal devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Emme manifoldu hava sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki emme manifoldu sıcaklık sensörü SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun SİNYAL kablosunda pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 153 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor. Bir arıza modunun algılanmış olması gerekir.

Git 4A

Git 1A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 22-AĞU-2019


ARIZA KODU 154 - Emme Manifoldu 1 Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9.5 CM2150 SN | 4310608
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB3.9 CM2220 B107 | 4310792
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2150 B108 | 4326163
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2150 B109 | 4326168
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB7 CM2880 B117 | 4358390
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G106 | 4332695
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G107 | 4332690
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSNT14 CM876 N102 | 4325993
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G108 | 4332901
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G109 | 4332906
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2880 L112 | 4358493
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F104 | 4332741
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F108 | 4332746
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B127 | 4383645
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9.3 CM2880 L113 | 4383811
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F116 | 4383664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSC8.3 CM2880 C102 | 4388785
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB5.9 CM2880 B139 | 4388870
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.9 CM2880 B138 | 5411050
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISD6.7 CM2880 D101 | 5411372
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F129 | 5411325
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF4.5 CM2220 F123 | 5411320
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2880 G112 | 4388731
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F134B | 5504165
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | Z14 CM2670 Z103B | 5504577
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | D6.7 CM2670 D102B | 5504515
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.2 CM2670 B156B | 5579510
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X12 CM2670 X121B | 5504455
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2670 L128B | 5504589
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9.5 CM2150 SN | 4310608
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB3.9 CM2220 B107 | 4310792
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2150 B108 | 4326163
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2150 B109 | 4326168
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB7 CM2880 B117 | 4358390
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG11 CM2880 G106 | 4332695
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG12 CM2880 G107 | 4332690
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSNT14 CM876 N102 | 4325993
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG11 CM2880 G108 | 4332901
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG12 CM2880 G109 | 4332906
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2880 L112 | 4358493
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F104 | 4332741
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F108 | 4332746
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2880 F112 | 4383825
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB5.9 CM2880 B127 | 4383645
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9.3 CM2880 L113 | 4383811
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F116 | 4383664
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSC8.3 CM2880 C102 | 4388785
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB5.9 CM2880 B139 | 4388870
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.9 CM2880 B138 | 5411050
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISD6.7 CM2880 D101 | 5411372
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F129 | 5411325
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF4.5 CM2220 F123 | 5411320
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2880 G112 | 4388731
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F134B | 5504165
Motor Enstelasyonu | Bkz. Prosedür 019-043 | Z14 CM2670 Z103B | 5504577
Motor Enstelasyonu | Bkz. Prosedür 019-043 | D6.7 CM2670 D102B | 5504515
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.2 CM2670 B156B | 5579510
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X12 CM2670 X121B | 5504455
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2670 L128B | 5504589
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISL9.5 CM2150 SN | 4310608
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB3.9 CM2220 B107 | 4310792
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB4.5 CM2150 B108 | 4326163
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB6.7 CM2150 B109 | 4326168
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB7 CM2880 B117 | 4358390
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISG11 CM2880 G106 | 4332695
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISG12 CM2880 G107 | 4332690
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSNT14 CM876 N102 | 4325993
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISG11 CM2880 G108 | 4332901
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISG12 CM2880 G109 | 4332906
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISL8.9 CM2880 L112 | 4358493
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSF2.8 CM2880 F104 | 4332741
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSF2.8 CM2880 F108 | 4332746
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSF3.8 CM2880 F112 | 4383825
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB/ISD6.7 CM2880 B126 | 4383693
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB5.9 CM2880 B127 | 4383645
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSL9.3 CM2880 L113 | 4383811
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF3.8 CM2220 F116 | 4383664
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSC8.3 CM2880 C102 | 4388785
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB3.9 CM2880 B138 | 5411050
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB5.9 CM2880 B139 | 4388870
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISD6.7 CM2880 D101 | 5411372
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF2.8 CM2220 F129 | 5411325
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF4.5 CM2220 F123 | 5411320
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSG12 CM2880 G112 | 4388731
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF3.8 CM2220 F134B | 5504165
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | Z14 CM2670 Z103B | 5504577
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | D6.7 CM2670 D102B | 5504515
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B6.2 CM2670 B156B | 5579510
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | X12 CM2670 X121B | 5504455
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | L9 CM2670 L128B | 5504589

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve kablo demetinin hasar görme olasılığını azaltmak için ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 154 devre dışı mı?
ADIM 2. | Emme manifoldu hava sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Emme manifoldu hava sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 153 etkin ve Arıza Kodu 154 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 154 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM yanıtını kontrol edin. | Arıza Kodu 153 etkin ve Arıza Kodu 154 devre dışı mı?
 | ADIM 3C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 154 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 154 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Emme manifoldu hava sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Emme manifoldu hava sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor emme manifoldu hava sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu sıcaklık sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 153 etkin ve Arıza Kodu 154 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu sıcaklık sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 154 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Emme manifoldu hava sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-159, İlgili Prosedürler Tablosu.

Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 153 etkin ve Arıza Kodu 154 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Emme manifoldu sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki emme manifoldu sıcaklık sensörü SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın.Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun SİNYAL kablosunda pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Motor emme manifoldu sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki emme manifoldu hava sıcaklık sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonundaki SİNYAL kablosunda pim ile topraklama arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 154 devre dışı mı?
EVET HAYIR

Konnektörü çıkarıp takmak arızayı giderdi.

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor. Bir arıza modunun algılanmış olması gerekir.

Git 4A

Git 1A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 22-AĞU-2019


ARIZA KODU 155 - Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISL9.5 CM2150 SN | 4310608
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB3.9 CM2220 B107 | 4310792
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB4.5 CM2150 B108 | 4326163
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB6.7 CM2150 B109 | 4326168
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB7 CM2880 B117 | 4358390
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISG11 CM2880 G106 | 4332695
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISG12 CM2880 G107 | 4332690
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSNT14 CM876 N102 | 4325993
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISG11 CM2880 G108 | 4332901
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISG12 CM2880 G109 | 4332906
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISL8.9 CM2880 L112 | 4358493
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSF2.8 CM2880 F104 | 4332741
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSF2.8 CM2880 F108 | 4332746
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSF3.8 CM2880 F112 | 4383825
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB5.9 CM2880 B127 | 4383645
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB/ISD6.7 CM2880 B126 | 4383693
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF3.8 CM2220 F116 | 4383664
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSL9.3 CM2880 L113 | 4383811
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSC8.3 CM2880 C102 | 4388785
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB5.9 CM2880 B139 | 4388870
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB3.9 CM2880 B138 | 5411050
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISD6.7 CM2880 D101 | 5411372
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF2.8 CM2220 F129 | 5411325
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF4.5 CM2220 F123 | 5411320
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSG12 CM2880 G112 | 4388731
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF3.8 CM2220 F134B | 5504165
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | Z14 CM2670 Z103B | 5504577
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | D6.7 CM2670 D102B | 5504515
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B6.2 CM2670 B156B | 5579510
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | X12 CM2670 X121B | 5504455
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | L9 CM2670 L128B | 5504589

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Emme manifoldu hava sıcaklığı için okunan değeri izleyin. |
 | ADIM 1A. Emme manifoldu hava sıcaklığı için okunan değeri izleyin. | INSITE™ elektronik servis aparatıyla okunan sıcaklık sensörü değeri, bilinen bir değer veya mekanik göstergeyle bağlantılı mıdır?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Emme manifoldu hava sıcaklığı için okunan değeri izleyin.

Yönlendirilen Adım 1A - Emme manifoldu hava sıcaklığı için okunan değeri izleyin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Emme manifoldu sıcaklığı için okunan değeri izleyin.

  • Emme manifoldu havası sıcaklık değerini INSITE™ elektronik servis aparatı ile izleyin.
  • INSITE™ elektronik servis aparatıyla okunan sıcaklık sensörü değerini bir mekanik gösterge veya bilinen bir değerle karşılaştırın.

INSITE™ elektronik servis aparatıyla okunan sıcaklık sensörü değeri, bilinen bir değer veya mekanik göstergeyle bağlantılı mıdır?

EVET HAYIR

İlgili servis el kitabında Bölüm TS'deki Emme Manifoldu Hava Sıcaklığı Spesifikasyonun Üzerinde sorun giderme belirti ağacına bakın.

Emme manifoldu hava sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-159, İlgili Prosedürler Tablosu.

Uygun sorun giderme belirti ağacı.

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 22-AĞU-2019


ARIZA KODU 197 - Soğutma Sıvısı Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISL9.5 CM2150 SN | 4310608
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISG11 CM2880 G106 | 4332695
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISG12 CM2880 G107 | 4332690
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISG11 CM2880 G108 | 4332901
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISG12 CM2880 G109 | 4332906
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSNT14 CM876 N102 | 4325993
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSB7 CM2880 B117 | 4358390
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSF2.8 CM2880 F104 | 4332741
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSF2.8 CM2880 F108 | 4332746
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISB/ISD6.7 CM2880 B126 | 4383693
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSF3.8 CM2880 F112 | 4383825
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSL9.3 CM2880 L113 | 4383811
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSC8.3 CM2880 C102 | 4388785
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSB5.9 CM2880 B139 | 4388870
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSB3.9 CM2880 B138 | 5411050
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISD6.7 CM2880 D101 | 5411372
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISF2.8 CM2220 F129 | 5411325
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISF4.5 CM2220 F123 | 5411320
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSG12 CM2880 G112 | 4388731
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISF3.8 CM2220 F134B | 5504165
Soğutma Sistemi | Bkz. Prosedür 008-018 | Z14 CM2670 Z103B | 5504577
Soğutma Sistemi | Bkz. Prosedür 008-018 | D6.7 CM2670 D102B | 5504515
Soğutma Sistemi | Bkz. Prosedür 008-018 | B6.2 CM2670 B156B | 5579510
Soğutma Sistemi | Bkz. Prosedür 008-018 | X12 CM2670 X121B | 5504455
Soğutma Sistemi | Bkz. Prosedür 008-018 | L9 CM2670 L128B | 5504589

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 197'in bulunup bulunmadığını kontrol edin. | Arıza Kodu 197'in etkin veya devre dışı sayıları var mı?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 197'in bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 197'in etkin veya devre dışı sayıları var mı?
EVET HAYIR

Motora soğutma sıvısı ekleyin. Bkz. Prosedür 008-018, İlgili Prosedürler Tablosu.

Bölüm TS'deki Soğutma Sıvısı Kaybı sorun giderme belirti ağacına bakın.

Arıza Kodu 197 etkinse ve soğutma sıvısı düzeyi düşük değilse, sorunun nedeni büyük olasılıkla arızalı bir soğutma sıvısı düzeyi sensörüdür. Soğutma sıvısı seviye sensörünü değiştirmeden önce ekipman üreticisi servis bilgilerine bakın.

Onarım Yok

Git 2A

Onarım tamamlandı.

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 22-AĞU-2019


ARIZA KODU 234 - Motor Krank Mili Devri/Pozisyonu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2880 L112 | 4358493
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9.5 CM2150 SN | 4310608
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB3.9 CM2220 B107 | 4310792
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSNT14 CM876 N102 | 4325993
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2150 B108 | 4326163
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2150 B109 | 4326168
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB7 CM2880 B117 | 4358390
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G106 | 4332695
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G107 | 4332690
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G108 | 4332901
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G109 | 4332906
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F104 | 4332741
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F108 | 4332746
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B127 | 4383645
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9.3 CM2880 L113 | 4383811
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F116 | 4383664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSC8.3 CM2880 C102 | 4388785
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB5.9 CM2880 B139 | 4388870
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.9 CM2880 B138 | 5411050
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISD6.7 CM2880 D101 | 5411372
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F129 | 5411325
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF4.5 CM2220 F123 | 5411320
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2880 G112 | 4388731
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F134B | 5504165
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | Z14 CM2670 Z103B | 5504577
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | D6.7 CM2670 D102B | 5504515
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.2 CM2670 B156B | 5579510
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X12 CM2670 X121B | 5504455
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2670 L128B | 5504589

Dikkat ve Uyarı Mesajları

UYARI

PATLAYICI BUHARLARIN BULUNDUĞU VEYA BULUNABİLECEĞİ YERLERDE DİZEL MOTORLARI KULLANMAYIN. Bu buharlar hava emiş sistemi yoluyla emilerek, aracın yangına, patlamaya veya büyük çapta maddi hasara yol açabilecek şekilde hızlanmasına veya aşırı devir yapmasına yol açabilir. Motorun, yakıt dökülmesi veya gaz sızıntısı gibi bir durumum yol açtığı patlayıcı bir ortamda çalıştırılması nedeniyle uygulamadan kaynaklanan aşırı devir tehlikesini en az düzeye indirmek için hava girişi kapatma cihazları gibi birtakım güvenlik cihazları bulunmaktadır. Motorunuzun ne şekillerde kullanılabileceğini Cummins Inc. şirketinin bilmesine olanak yoktur. OLUMSUZ KOŞULLARIN BULUNDUĞU ORTAMLARDA, EKİPMAN SAHİBİ VE OPERATÖR GÜVENLİ KULLANIMDAN SORUMLUDUR. DAHA FAZLA BİLGİ İÇİN Cummins® YETKİLİ ONARIM SERVİSİNİZLE GÖRÜŞÜN.
DİKKAT

Motor devri 3.500 d/d'nin üzerinde kalırsa motorun derhal kapatılması gerekir; aksi durumda, motorda hasar oluşabilir.
DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Aşırı devrin nedenini belirleyin. |
 | ADIM 1A. Uygun çalıştırma koşullarının bulunup bulunmadığını kontrol edin. | Araç yokuş aşağı mı gidiyor?
 | ADIM 1B. Alternatif bir yakıt kaynağı olup olmadığını kontrol edin. | Alternatif yakıt kaynağı var mı?
 | ADIM 1C. Motor devrini INSITE™ elektronik servis aparatı ile kontrol edin. | Dakikadaki devir sayısı (rpm) okuması doğru mu?
 | ADIM 1D. Düşük motor devrinde etkin bir arıza kodu olup olmadığını kontrol edin. | Düşük devirde devre dışı arıza kodu var mı?
 | ADIM 1E. Aracı test edin. | Arıza Kodu 234 devre dışı mı?
ADIM 2. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Aşırı devrin nedenini belirleyin.

Yönlendirilen Adım 1A - Uygun çalıştırma koşullarının bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Uygun çalıştırma koşullarının bulunup bulunmadığını kontrol edin.

  • Arıza kaydedildiğinde motorun araç yokuş aşağı giderken kullanılıp kullanılmadığını kontrol edin.

Araç yokuş aşağı mı gidiyor?
EVET HAYIR
Onarım Yok

Motorda hasar olup olmadığını kontrol edin.

  • Elektronik öğelerde sorun yok.
  • Aşırı devir durumundan kaynaklanan hasar olup olmadığını görmek için temel motoru kontrol edin.

Git 1B

Git 2A

Yönlendirilen Adım 1B - Alternatif bir yakıt kaynağı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Alternatif bir yakıt kaynağı olup olmadığını kontrol edin.

  • Sürücünün, motor devrinin aniden motor takometresinin kırmızı alanına geldiği, yakıt kontrollü bir durum bildirip bildirmediğini kontrol edin.

Alternatif yakıt kaynağı var mı?
EVET HAYIR

Motorun yanıcı buharların (patlak turboşarj contalarının vb. yakınında çalıştırılması gibi) alternatif yakıt kaynaklarının konumunu belirleyin.

Onarım Yok

Git 2A

Git 1C

Yönlendirilen Adım 1C - Motor devrini INSITE™ elektronik servis aparatı ile kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor çalışıyor.

Eylem

Motor devrini INSITE™ elektronik servis aparatı ile kontrol edin.

INSITE™ elektronik servis aparatı üzerindeki motor devri değerlerini mekanik bir takometre veya gösterge panelindeki takometreyle karşılaştırın.

Dakikadaki devir sayısı (rpm) okuması doğru mu?
EVET HAYIR
Onarım Yok

Arıza Kodları 689 ile 778'de açıklandığı şekilde, krank mili motor devir sensörü ve eksantrik mili motor pozisyon sensörünü inceleyin.

Git 1D

Arıza Kodları 689 ve 778 için sorun giderme işlemi uygulayın.

Yönlendirilen Adım 1D - Düşük motor devrinde etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Motor yüksek rölantide çalışmıyorsa etkin Arıza Kodu 234 olup olmadığına bakın.

–

Düşük devirde devre dışı arıza kodu var mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 1E

Git 2A

Yönlendirilen Adım 1E - Aracı test edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Aşırı devir durumunun bulunup bulunmadığını belirlemek için aracı bir yol testinde veya tekneyi bir deniz izlemesinde test edin.

–

Arıza Kodu 234 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün; sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz bir Cummins® Yetkili Onarım Servisi ile görüşün.

Git 2A

Git 1A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 22-AĞU-2019


ARIZA KODU 235 - Soğutma Sıvısı Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISG11 CM2880 G106 | 4332695
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISG12 CM2880 G107 | 4332690
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISG11 CM2880 G108 | 4332901
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISG12 CM2880 G109 | 4332906
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSB7 CM2880 B117 | 4358390
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSF2.8 CM2880 F104 | 4332741
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSF2.8 CM2880 F108 | 4332764
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSF3.8 CM2880 F112 | 4383825
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISF3.8 CM2220 F116 | 4383664
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSL9.3 CM2880 L113 | 4383811
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSC8.3 CM2880 C102 | 4388785
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSB5.9 CM2880 B139 | 4388870
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSB3.9 CM2880 B138 | 5411050
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISD6.7 CM2880 D101 | 5411372
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISF2.8 CM2220 F129 | 5411325
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISF4.5 CM2220 F123 | 5411320
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSG12 CM2880 G112 | 4388731
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISF3.8 CM2220 F134B | 5504165

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 235'in bulunup bulunmadığını kontrol edin. | Arıza Kodu 235'in etkin veya devre dışı sayıları var mı?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 235'in bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 235'in etkin veya devre dışı sayıları var mı?
EVET HAYIR

Motora soğutma sıvısı ekleyin.

Bkz. Prosedür 008-018, İlgili Prosedürler Tablosu.

Arıza Kodu 235 etkinse ve soğutma sıvısı düzeyi düşük değilse, bu, arızalı bir soğutma sıvısı düzeyi sensöründen kaynaklanabilir. Soğutma sıvısı seviye sensörünü değiştirmeden önce ekipman üreticisi servis bilgilerine bakın.

Onarım Yok

Git 2A

Onarım tamamlandı.

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 16-OCA-2018


ARIZA KODU 238 - Sensör Beslemesi 3 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9.5 CM2150 SN | 4310608
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB3.9 CM2220 B107 | 4310792
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSNT14 CM876 N102 | 4325993
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2150 B108 | 4326163
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2150 B109 | 4326168
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB7 CM2880 B117 | 4358390
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G106 | 4332695
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G107 | 4332690
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G108 | 4332901
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G109 | 4332906
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2880 L112 | 4358493
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F104 | 4332741
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F108 | 4332746
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B127 | 4383645
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9.3 CM2880 l113 | 4383811
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F116 | 4383664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSC8.3 CM2880 C102 | 4388785
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB5.9 CM2880 B139 | 4388870
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.9 CM2880 B138 | 5411050
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISD6.7 CM2880 D101 | 5411372
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F129 | 5411325
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF4.5 CM2220 F123 | 5411320
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2880 G112 | 4388731
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F134B | 5504165
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9.5 CM2150 SN | 4310608
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB3.9 CM2220 B107 | 4310792
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSNT14 CM876 N102 | 4325993
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2150 B108 | 4326163
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2150 B109 | 4326168
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB7 CM2880 B117 | 4358390
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG11 CM2880 G106 | 4332695
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG12 CM2880 G107 | 4332690
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG11 CM2880 G108 | 4332901
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG12 CM2880 G109 | 4332906
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2880 L112 | 4358493
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F104 | 4332741
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F108 | 4332746
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2880 F112 | 4383825
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB5.9 CM2880 B127 | 4383645
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9.3 CM2880 l113 | 4383811
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSC8.3 CM2880 C102 | 4388785
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F116 | 4383664
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB5.9 CM2880 B139 | 4388870
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.9 CM2880 B138 | 5411050
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISD6.7 CM2880 D101 | 5411372
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F129 | 5411325
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF4.5 CM2220 F123 | 5411320
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2880 G112 | 4388731
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F134B | 5504165
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISL9.5 CM2150 SN | 4310608
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISB3.9 CM2220 B107 | 4310792
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSB4.5 CM2150 B108 | 4326163
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSB6.7 CM2150 B109 | 4326168
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSB7 CM2880 B117 | 4358390
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISG11 CM2880 G106 | 4332695
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISG12 CM2880 G107 | 4332690
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISG11 CM2880 G108 | 4332901
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISG12 CM2880 G109 | 4332906
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISL8.9 CM2880 L112 | 4358493
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSF2.8 CM2880 F104 | 4332741
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSF2.8 CM2880 F108 | 4332746
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSF3.8 CM2880 F112 | 4383825
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISB5.9 CM2880 B127 | 4383645
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISB/ISD6.7 CM2880 B126 | 4383693
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSL9.3 CM2880 l113 | 4383811
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISF3.8 CM2220 F116 | 4383664
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSC8.3 CM2880 C102 | 4388785
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSB5.9 CM2880 B139 | 4388870
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSB3.9 CM2880 B138 | 5411050
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISD6.7 CM2880 D101 | 5411372
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISF2.8 CM2220 F129 | 5411325
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSG12 CM2880 G112 | 4388731
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISF3.8 CM2220 F134B | 5504165

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görmesini önlemek için ECM'yi değiştirmeden önce diğer tüm etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 238 etkin mi?
ADIM 2. | Sensör besleme ve dönüş devresine bağlı sensörleri ve devreleri kontrol edin. |
 | ADIM 2A. Sensör besleme ve dönüşüne bağlı motor pozisyon sensörünü ve devresini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 238 etkin mi?
ADIM 3. | ECM'yi kontrol edin. |
 | ADIM 3A. ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre yanıtını kontrol edin. | Arıza Kodu 238 etkin mi?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 238 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Sensör besleme ve dönüş devresine bağlı sensörleri ve devreleri kontrol edin.

Yönlendirilen Adım 2A - Sensör besleme ve dönüşüne bağlı motor pozisyon sensörünü ve devresini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın.Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor pozisyon sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 238 etkin mi?
EVET HAYIR
Onarım Yok

Krank mili pozisyon sensörünü değiştirin. Bkz. Prosedür 019-365, İlgili Prosedürler Tablosu.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın.Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 238 etkin mi?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 16-OCA-2018


ARIZA KODU 239 - Sensör Beslemesi 3 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağı ile Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9.5 CM2150 SN | 4310608
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB3.9 CM2220 B107 | 4310792
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSNT14 CM876 N102 | 4325993
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2150 B108 | 4326163
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2150 B109 | 4326168
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB7 CM2880 B117 | 4358390
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G106 | 4332695
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G107 | 4332690
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G108 | 4332901
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G109 | 4332906
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2880 L112 | 4358493
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F104 | 4332741
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F108 | 4332746
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B127 | 4383645
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F116 | 4383664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9.3 CM2880 L113 | 4383811
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSC8.3 CM2880 C102 | 4388785
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB5.9 CM2880 B139 | 4388870
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.9 CM2880 B138 | 5411050
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISD6.7 CM2880 D101 | 5411372
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F129 | 5411325
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2880 G112 | 4388731
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9.5 CM2150 SN | 4310608
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB3.9 CM2220 B107 | 4310792
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSNT14 CM876 N102 | 4325993
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2150 B108 | 4326163
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2150 B109 | 4326168
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB7 CM2880 B117 | 4358390
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG11 CM2880 G106 | 4332695
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG12 CM2880 G107 | 4332690
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG11 CM2880 G108 | 4332901
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG12 CM2880 G109 | 4332906
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2880 L112 | 4358493
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F104 | 4332741
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F108 | 4332746
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2880 F112 | 4383825
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB5.9 CM2880 B127 | 4383645
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F116 | 4383664
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9.3 CM2880 L113 | 4383811
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSC8.3 CM2880 C102 | 4388785
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB5.9 CM2880 B139 | 4388870
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.9 CM2880 B138 | 5411050
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISD6.7 CM2880 D101 | 5411372
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F129 | 5411325
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2880 G112 | 4388731

Dikkat ve Uyarı Mesajları

UYARI

Akülerden patlayıcı gazlar yayılabilir. Yaralanma riskini azaltmak için akülere servis uygulamadan önce kabini her zaman havalandırın. Ark yapma olasılığını azaltmak için ilk önce eksi (-) akü kablosunu çıkarın ve en son eksi (-) akü kablosunu takın.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 239 etkin mi?
ADIM 2. | Motor kontrol modülünü (ECM) kontrol edin. |
 | ADIM 2A. ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 239 etkin mi?
ADIM 3. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 239 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Motor kontrol modülünü (ECM) kontrol edin.

Yönlendirilen Adım 2A - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya orijinal ekipman üreticisi (OEM) kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın.

OEM kablo demetini onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 239 etkin mi?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

3 numaralı motor enstelasyonu sensör besleme kablosunda bir voltaj kaynağına kısa devre vardır.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3A

Git 3A

Yönlendirilen Adım 3 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 17-EKİ-2017


ARIZA KODU 245 - Fan Kontrol Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2880 L112 | 4358493
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9.5 CM2150 SN | 4310608
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB3.9 CM2220 B107 | 4310792
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2150 B108 | 4326163
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2150 B109 | 4326168
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB7 CM2880 B117 | 4358390
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G106 | 4332695
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G107 | 4332690
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G108 | 4332901
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G109 | 4332906
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F104 | 4332741
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F108 | 4332746
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B127 | 4383645
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F116 | 4383664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9.3 CM2880 L113 | 4383811
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSC8.3 CM2880 C102 | 4388785
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB5.9 CM2880 B139 | 4388870
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.9 CM2880 B138 | 5411050
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISD6.7 CM2880 D101 | 5411372
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F129 | 5411325

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görmesini önlemek için, ECM'yi değiştirmeden önce diğer tüm etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 245 etkin mi?
ADIM 2. | Fan kontrolü solenoidini ve devresini kontrol edin. |
 | ADIM 2A. Fan kontrolü solenoidini ve konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Fan kontrol solenoidinde dahili bir kısa devre olup olmadığını kontrol edin. | Orijinal ekipman üreticisinin (OEM) direnç spesifikasyonu dahilinde mi?
 | ADIM 2B-1. Fan kontrolü solenoidinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin. |
 | ADIM 2C. Fan kontrolü solenoidi diyagnostik voltajını ve besleme hattını kontrol edin. | 5 VDC'den yüksek mi?
ADIM 3. | ECM'yi ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 245 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 245 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Fan kontrolü solenoidini ve devresini kontrol edin.

Yönlendirilen Adım 2A - Fan kontrolü solenoidini ve konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Fan kontrolü solenoidini OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın.Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Solenoidde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Fan kontrol solenoidinde dahili bir kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Fan kontrolü solenoidini OEM kablo demetinden ayırın.

Eylem

Fan kontrol solenoidinde düşük düzeyde bir dahili direnç olup olmadığını kontrol edin.

  • Bir multimetre kullanarak, fan kontrol solenoidi konnektöründeki SİNYAL ile DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Direnç spesifikasyonu için ekipman üreticisinin servis bilgilerine bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

OEM direnç spesifikasyonu dahilinde mi?
EVET HAYIR
Onarım Yok

Fan kontrolü solenoidini değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 2B-1

Git 4A

Yönlendirilen Adım 2B-1 - Fan kontrolü solenoidinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Fan kontrolü solenoidini OEM kablo demetinden ayırın.

Eylem

Bir konnektörde, topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

  • Fan kontrol SİNYALİ konnektör pimi ile topraklama arasındaki direnci ölçün ve kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Fan kontrolü solenoidini değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Fan kontrolü solenoidi diyagnostik BESLEME voltajını ve BESLEME kablosunu kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Fan kontrolü solenoidini OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

BESLEME voltajını ve BESLEME kablosunu kontrol edin.

  • OEM kablo demeti kumanda elemanı konnektöründeki fan kontrol SİNYAL pimi ile fan kontrol DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

5 VDC'den yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 3A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın.Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Solenoidde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Fan kontrolü solenoidini OEM kablo demetinden ayırın.

Eylem

Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki fan kontrol SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Fan kontrolü solenoidini OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki fan kontrol SİNYAL pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 245 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 12-ARA-2016


ARIZA KODU 271 - Motor Yakıt Pompası Basınç Oluşturma Grubu 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağı ile Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9.5 CM2150 SN | 4310608
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB3.9 CM2220 B107 | 4310792
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2150 B108 | 4326163
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2150 B109 | 4326168
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB7 CM2880 B117 | 4358390
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G106 | 4332695
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G107 | 4332690
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G108 | 4332901
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G109 | 4332906
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2280 F104 | 4332741
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2280 F108 | 4332746
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2880 L112 | 4358493
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9.3 CM2880 L113 | 4383811
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISD6.7 CM2880 D101 | 5411372
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F129 | 5411325
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2880 G112 | 4388731
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | Z14 CM2670 Z103B | 5504577
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | D6.7 CM2670 D102B | 5504515
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.2 CM2670 B156B | 5579510
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X12 CM2670 X121B | 5504455
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2670 L128B | 5504589
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9.5 CM2150 SN | 4310608
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB3.9 CM2220 B107 | 4310792
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2150 B108 | 4326163
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2150 B109 | 4326168
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB7 CM2880 B117 | 4358390
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG11 CM2880 G106 | 4332695
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG12 CM2880 G107 | 4332690
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG11 CM2880 G108 | 4332901
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG12 CM2880 G109 | 4332906
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2280 F104 | 4332741
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2280 F108 | 4332746
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2880 L112 | 4358493
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2880 F112 | 4383825
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9.3 CM2880 L113 | 4383811
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISD6.7 CM2880 D101 | 5411372
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F129 | 5411325
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2880 G112 | 4388731
Motor Enstelasyonu | Bkz. Prosedür 019-043 | Z14 CM2670 Z103B | 5504577
Motor Enstelasyonu | Bkz. Prosedür 019-043 | D6.7 CM2670 D102B | 5504515
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.2 CM2670 B156B | 5579510
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X12 CM2670 X121B | 5504455
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2670 L128B | 5504589
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISL9.5 CM2150 SN | 4310608
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISB3.9 CM2220 B107 | 4310792
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSB4.5 CM2150 B108 | 4326163
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSB6.7 CM2150 B109 | 4326168
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSB7 CM2880 B117 | 4358390
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISG11 CM2880 G106 | 4332695
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISG12 CM2880 G107 | 4332690
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISG11 CM2880 G108 | 4332901
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISG12 CM2880 G109 | 4332906
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSF2.8 CM2280 F104 | 4332741
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSF2.8 CM2280 F108 | 4332746
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISL8.9 CM2880 L112 | 4358493
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSF3.8 CM2880 F112 | 4383825
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSL9.3 CM2880 L113 | 4383811
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISD6.7 CM2880 D101 | 5411372
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISF2.8 CM2220 F129 | 5411325
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSG12 CM2880 G112 | 4388731
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | Z14 CM2670 Z103B | 5504577
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | D6.7 CM2670 D102B | 5504515
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | B6.2 CM2670 B156B | 5579510
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | X12 CM2670 X121B | 5504455
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | L9 CM2670 L128B | 5504589

Dikkat ve Uyarı Mesajları

UYARI

Akülerden patlayıcı gazlar yayılabilir. Yaralanma riskini azaltmak için akülere servis uygulamadan önce kabini her zaman havalandırın. Ark yapma olasılığını azaltmak için ilk önce eksi (-) akü kablosunu çıkarın ve en son eksi (-) akü kablosunu takın.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 271 etkin mi?
ADIM 2. | Yakıt pompası kumanda elemanını ve devresini kontrol edin. |
 | ADIM 2A. Yakıt pompası kumanda elemanını ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 272 etkin ve Arıza Kodu 271 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 271 etkin mi?
ADIM 3. | Motor kontrol modülünü (ECM) ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM yanıtını kontrol edin. | Arıza Kodu 272 etkin ve Arıza Kodu 271 devre dışı mı?
 | ADIM 3C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 271 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 271 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Yakıt pompası kumanda elemanını ve devresini kontrol edin.

Yönlendirilen Adım 2A - Yakıt pompası kumanda elemanını ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve kumanda elemanı konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Motor enstelasyonunun yanı sıra halkalı somun kablo demetini de inceleyerek kablo yalıtımında kısa devreye yol açabilecek bir hasar olup olmadığını kontrol edin.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 272 etkin ve Arıza Kodu 271 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 271 etkin mi?
EVET HAYIR

Hasarlı bir yakıt pompası kumanda elemanı algılandı.

Yakıt pompası kumanda elemanını değiştirin. Bkz. Prosedür 019-117, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - Motor kontrol modülünü (ECM) ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 272 etkin ve Arıza Kodu 271 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki yakıt pompası kumanda elemanı SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunun SİNYAL kablosunda pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki yakıt pompası kumanda elemanı SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonundaki SİNYAL kablosunda pim ile topraklama arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • INSITE™ elektronik servis aparatını kullanarak arıza kodlarını okuyun.

Arıza Kodu 271 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor. Bir arıza modunun algılanmış olması gerekir.

Git 4A

Git 1A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 22-AĞU-2019


ARIZA KODU 272 - Motor Yakıt Pompası Basınç Oluşturma Grubu 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9.5 CM2150 SN | 4310608
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2150 B108 | 4326163
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2150 B109 | 4326168
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB7 CM2880 B117 | 4358390
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G106 | 4332695
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G107 | 4332690
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G108 | 4332901
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G109 | 4332906
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F104 | 4332741
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F108 | 4332746
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2880 L112 | 4358493
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9.3 CM2880 L113 | 4383811
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISD6.7 CM2880 D101 | 5411372
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F129 | 5411325
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF4.5 CM2220 F123 | 5411320
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2880 G112 | 4388731
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F134B | 5504165
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | Z14 CM2670 Z103B | 5504577
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | D6.7 CM2670 D102B | 5504515
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.2 CM2670 B156B | 5579510
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X12 CM2670 X121B | 5504455
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2670 L128B | 5504589
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9.5 CM2150 SN | 4310608
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2150 B108 | 4326163
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2150 B109 | 4326168
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB7 CM2880 B117 | 4358390
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG11 CM2880 G106 | 4332695
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG12 CM2880 G107 | 4332690
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG11 CM2880 G108 | 4332901
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG12 CM2880 G109 | 4332906
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F104 | 4332741
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F108 | 4332746
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2880 L112 | 4358493
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2880 F112 | 4383825
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9.3 CM2880 L113 | 4383811
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISD6.7 CM2880 D101 | 5411372
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F129 | 5411325
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF4.5 CM2220 F123 | 5411320
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2880 G112 | 4388731
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F134B | 5504165
Motor Enstelasyonu | Bkz. Prosedür 019-043 | Z14 CM2670 Z103B | 5504577
Motor Enstelasyonu | Bkz. Prosedür 019-043 | D6.7 CM2670 D102B | 5504515
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.2 CM2670 B156B | 5579510
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X12 CM2670 X121B | 5504455
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2670 L128B | 5504589
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISL9.5 CM2150 SN | 4310608
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSB4.5 CM2150 B108 | 4326163
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSB6.7 CM2150 B109 | 4326168
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSB7 CM2880 B117 | 4358390
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISG11 CM2880 G106 | 4332695
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISG12 CM2880 G107 | 4332690
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISG11 CM2880 G108 | 4332901
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISG12 CM2880 G109 | 4332906
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSF2.8 CM2880 F104 | 4332741
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSF2.8 CM2880 F108 | 4332746
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISL8.9 CM2880 L112 | 4358493
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSF3.8 CM2880 F112 | 4383825
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSL9.3 CM2880 L113 | 4383811
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISB/ISD6.7 CM2880 B126 | 4383693
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISD6.7 CM2880 D101 | 5411372
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISF2.8 CM2220 F129 | 5411325
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISF4.5 CM2220 F123 | 5411320
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSG12 CM2880 G112 | 4388731
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISF3.8 CM2220 F134B | 5504165
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | Z14 CM2670 Z103B | 5504577
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | D6.7 CM2670 D102B | 5504515
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | B6.2 CM2670 B156B | 5579510
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | X12 CM2670 X121B | 5504455
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | L9 CM2670 L128B | 5504589

Dikkat ve Uyarı Mesajları

UYARI

Akülerden patlayıcı gazlar yayılabilir. Yaralanma riskini azaltmak için akülere servis uygulamadan önce kabini her zaman havalandırın. Ark yapma olasılığını azaltmak için ilk önce eksi (-) akü kablosunu çıkarın ve en son eksi (-) akü kablosunu takın.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 272 etkin veya devre dışı mı?
ADIM 2. | Yakıt pompası kumanda elemanını ve devresini kontrol edin. |
 | ADIM 2A. Yakıt pompası kumanda elemanını ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 271 etkin ve Arıza Kodu 272 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve yakıt pompası kumanda elemanı durumunu doğrulayın. | Arıza Kodu 272 etkin mi?
ADIM 3. | Motor kontrol modülünü (ECM) ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM yanıtını kontrol edin. | Arıza Kodu 271 etkin ve Arıza Kodu 272 devre dışı mı?
 | ADIM 3C. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 272 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 272 etkin veya devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Yakıt pompası kumanda elemanını ve devresini kontrol edin.

Yönlendirilen Adım 2A - Motor enstalasyonu ve kumanda elemanı konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve kumanda elemanı konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Kumanda elemanı konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 30 saniye bekleyin.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Devre yanıtını kontrol edin.

  • Motor enstelasyonunun yakıt pompası kumanda elemanı SİNYAL pimi ile yakıt pompası kumanda elemanı DÖNÜŞ pimi arasına bir atlatma kablosu yerleştirin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 271 etkin ve Arıza Kodu 272 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve yakıt pompası kumanda elemanı durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 272 etkin mi?
EVET HAYIR

Hasarlı bir yakıt pompası kumanda elemanı algılandı.

Yakıt pompası kumanda elemanını değiştirin. Bkz. Prosedür 019-117, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya orijinal ekipman üreticisi (OEM) kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Devre yanıtını kontrol edin.

  • ECM motor konnektöründe, yakıt pompası kumanda elemanı SİNYAL pimi ile yakıt pompası kumanda elemanı DÖNÜŞ pimi arasına bir atlatma kablosu takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 271 etkin ve Arıza Kodu 272 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki ECM konnektöründe bulunan yakıt pompası kumanda elemanı SİNYAL pimi ile motor enstelasyonundaki yakıt pompası kumanda elemanı konnektöründe bulunan yakıt pompası kumanda elemanı SİNYAL pimi arasındaki direnci ölçün.
  • Motor enstelasyonundaki ECM konnektöründe bulunan yakıt pompası kumanda elemanı DÖNÜŞ pimi ile motor enstelasyonundaki yakıt pompası kumanda elemanı konnektöründe bulunan yakıt pompası kumanda elemanı DÖNÜŞ pimi arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Bir konnektörde, pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki yakıt pompası kumanda elemanı SİNYAL pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 272 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Sorun giderme prosedürlerinin baştan tekrarlanması gerekiyor. Arıza modu algılanmış olmalıydı.

Git 4A

Git 1A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 22-AĞU-2019


ARIZA KODU 285 - SAE J1939 Çoğullama PGN Zaman Aşımı - Anormal Güncelleme Hızı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9.5 CM2150 SN | 4310608
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB3.9 CM2220 B107 | 4310792
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSNT14 CM876 N102 | 4325993
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2150 B108 | 4326163
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2150 B109 | 4326168
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB7 CM2880 B117 | 4358390
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG11 CM2880 G106 | 4332695
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG11 CM2880 G108 | 4332901
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG12 CM2880 G107 | 4332690
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG12 CM2880 G109 | 4332906
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F104 | 4332741
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F108 | 4332746
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2880 L112 | 4358493
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2880 F112 | 4363825
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB5.9 CM2880 B127 | 4383645
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F116 | 4383664
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2880 L113 | 4383811
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSC8.3 CM2880 C102 | 4388785
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB5.9 CM2880 B139 | 4388870
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.9 CM2880 B138 | 5411050
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISD6.7 CM2880 D101 | 5411372
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F129 | 5411325
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF4.5 CM2220 F123 | 5411320
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2880 G112 | 4388731
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F134B | 5504165
Motor Enstelasyonu | Bkz. Prosedür 019-043 | Z14 CM2670 Z103B | 5504577
Motor Enstelasyonu | Bkz. Prosedür 019-043 | D6.7 CM2670 D102B | 5504515
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.2 CM2670 B156B | 5579510
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X12 CM2670 X121B | 5504455

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Motor kontrol modülünün (ECM) INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin. |
 | ADIM 1A. ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin. | INSITE™ elektronik servis aparatı ile ECM arasında iletişim kurulabiliyor mu?
ADIM 2. | Arıza kodlarını kontrol edin. |
 | ADIM 2A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 285 etkin mi?
ADIM 3. | Düzgün çoğullama yapılandırması için orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimini (VECU) ve motor ECM'sini kontrol edin. |
 | ADIM 3A. J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları veya sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın. | ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
ADIM 4. | Hizmet veri bağlantısı kablo demetini kontrol edin. |
 | ADIM 4A. Hizmet veri bağlantısı kablo demetini ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin. | 50 ohm ile 70 ohm arasında mı?
ADIM 5. | OEM kablo demetini kontrol edin. |
 | ADIM 5A. ECM ve OEM kablo demeti konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 5B. ECM J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin. | 0 ohm ile 70 ohm arasında mı?
 | ADIM 5C. ECM J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 5D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 285 devre dışı mı?
ADIM 6. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 6A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 6B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin.

Yönlendirilen Adım 1A - ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatının ECM ile iletişim kurduğunu doğrulayın.

INSITE™ elektronik servis aparatı ile ECM arasında iletişim kurulabiliyor mu?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 4A

Yönlendirilen Adım 2 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 2A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 285 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 3 - OEM VECU'su ve motor ECM'sinin çoğullama yapılandırmasının doğru olup olmadığını kontrol edin.

Yönlendirilen Adım 3A - J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları veya sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın.

Koşullar

  • Doğru OEM VECU çoğullama yapılandırması parçasının belirlenmesi, OEM VECU kaynak adreslerinin uygun OEM bilgilerinden veya kaydedilmiş bir iş görüntüsünden alınmasına olanak tanır.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Çoğullanmış bileşenlerden hangisinin arızaya neden olduğunu belirlemek için Gelişmiş ECM verilerinde bulunan INSITE™ elektronik servis aparatı SAE J1939 Çoğullanmış Arıza Verilerini kullanın. Çoğullanmış bir bileşen için durum sütununda "Etkin" durumu gösteriliyorsa adresleri etkinleştiren ve kaynak adreslerini veren motor ECM'si çoğullanmış bileşeninin, adresleri etkinleştiren ve kaynak adreslerini veren OEM VECU'su çoğullanmış bileşeniyle uyuşup uyuşmadığını kontrol edin. Bu bileşenler, Özellikler ve Parametreler bölümündeki SAE J1939 Çoğullaması konusunda bulunabilir.

OEM'e özgü belirli çoğullama yapılandırma bilgileri için bkz. Çoğullamada Sorun Giderme, Bülten 4021378.

ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
EVET HAYIR

Bir OEM sorunu algılandı.

Diğer onarım talimatları için OEM ile bağlantı kurun. VECU'da, VECU kurulumunda veya VECU ile veri bağlantısı arasında sorun olabilir.

Cummins® ECM'sinde hatalı bir kurulum algılandı.

İlgili OEM uygulamasında, çoğullama için uygun parçaları etkinleştirin ve her parçanın OEM VECU kaynak adreslerinin doğru olduğundan emin olun.

Git 6A

Git 6A

Yönlendirilen Adım 4 - Hizmet veri bağlantısı kablo demetini kontrol edin.

Yönlendirilen Adım 4A - Hizmet veri bağlantısı kablo demetini ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Veri bağlantısı adaptörünü servis veri bağlantısı konnektöründen ayırın.

Eylem

Servis veri bağlantısı konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Servis veri bağlantısı kablosunda hasar görmüş bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.
  • Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 6A

Git 4B

Yönlendirilen Adım 4B - J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Veri bağlantısı adaptörünü servis veri bağlantısı konnektöründen ayırın.

Eylem

Açık veya kısa devre olup olmadığını kontrol edin.

  • Servis veri bağlantısı konnektöründeki SAE J1939 veri bağlantısı (+) kablosu ve SAE J1939 veri bağlantısı (-) kablosu arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

50 ohm ile 70 ohm arasında mı?
EVET HAYIR
Onarım Yok

Servis veri bağlantısı konnektöründe veya J1939 veri bağlantısı omurgasında açık veya kısa devre algılandı.

  • OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 5A

Git 6A

Yönlendirilen Adım 5 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 5A - ECM ve OEM kablo demeti konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

ECM veri bağlantısı kablo demeti konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

J1939 veri bağlantısı konnektöründe veya kablo demetinde, Cummins® ECM ile hasar görmüş bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.
  • Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 6A

Git 5B

Yönlendirilen Adım 5B - ECM J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

Açık veya kısa devre olup olmadığını kontrol edin.

  • Uygun Cummins® ECM OEM bağlantısındaki SAE J1939 veri bağlantısı (+) kablosu ve SAE J1939 veri bağlantısı (-) kablosu ile J1939 veri bağlantısı kablo demeti arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

50 ohm ile 70 ohm arasında mı?
EVET HAYIR
Onarım Yok

OEM motor enstelasyonunda açık veya kısa devre algılandı.

  • OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 5C

Git 6A

Yönlendirilen Adım 5C - ECM J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Cummins® ECM OEM bağlantısındaki SAE J1939 veri bağlantısı (+) kablosu ve SAE J1939 veri bağlantısı (-) kablosu ile OEM konnektöründeki diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

SAE J1939 veri bağlantısı (+) ve SAE J1939 veri bağlantısı (-) pimleri arasındaki 50 ve 70 ohm arasındaki tüm dirençleri göz ardı edin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde kısa devre algılandı.

  • OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 5D

Git 6A

Yönlendirilen Adım 5D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 285 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Bu arıza koduna, ECM ve veri bağlantısı arasındaki bir iletişim sorunu veya arızalı bir ECM ya da kalibrasyon neden oluyor.

Git 6A

Uygun ECM İletişim Yok belirti ağacı.

Yönlendirilen Adım 6 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 6A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 6B

Git 6B

Yönlendirilen Adım 6B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 25-TEM-2019


ARIZA KODU 286 - SAE J1939 Çoğullama Yapılandırma Hatası - Kalibrasyon Dışı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 286 etkin mi?
ADIM 2. | Düzgün çoğullama yapılandırması için Orijinal Ekipman Üreticisi (OEM) araç elektronik kontrol birimini ve Motor Kontrol Modülünü (ECM) kontrol edin. |
 | ADIM 2A. J1939 veri bağlantısı üzerinden ECM'ye çoğullanmak üzere hangi araç elektronik kontrol birimi çoğullanmış parçalarının (anahtarlar, gaz pedalları ve sensörler) etkinleştirildiğini belirleyin ve ECM yapılandırmasıyla karşılaştırın. | ECM çoğullama yapılandırması, OEM araç elektronik kontrol birimi çoğullama yapılandırmasıyla uyuşuyor mu?
ADIM 3. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 286 etkin mi?
EVET HAYIR
Onarım Yok

Bir OEM sorunu algılandı.

Diğer onarım talimatları için OEM ile bağlantı kurun. Hala bir araç elektronik kontrol birimi, araç elektronik kontrol birimi kurulumu veya veri bağlantısına araç elektronik kontrol birimi bağlantı sorunu olabilir.

Git 2A

Onarım tamamlandı.

Yönlendirilen Adım 2 - Düzgün çoğullama yapılandırması için Orijinal Ekipman Üreticisi (OEM) araç elektronik kontrol birimini ve Motor Kontrol Modülünü (ECM) kontrol edin.

Yönlendirilen Adım 2A - J1939 veri bağlantısı üzerinden ECM'ye çoğullanmak üzere hangi araç elektronik kontrol birimi çoğullanmış parçalarının (anahtarlar, gaz pedalları ve sensörler) etkinleştirildiğini belirleyin ve ECM yapılandırmasıyla karşılaştırın.

Koşullar

  • Doğru OEM araç elektronik kontrol birimi çoğullama konfigürasyonu parçasının belirlenmesi, OEM araç elektronik kontrol birimi kaynak adreslerinin uygun OEM bilgilerinden veya kaydedilmiş bir iş görüntüsünden alınmasına olanak tanır.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Çoğullama yapılandırmasını kontrol edin.

Çoğullanmış bileşenlerden hangisinin arızaya neden olduğunu belirlemek için Gelişmiş ECM verilerinde bulunan INSITE™ elektronik servis aparatı SAE J1939 Çoğullanmış Arıza Verilerini kullanın. Durum sütununda çoğullanmış bir bileşenin "Etkin" olduğu belirtiliyorsa etkinleştirilmiş ECM çoğullanmış bileşenin ve kaynak adreslerinin, etkinleştirilmiş OEM araç elektronik kontrol birimi çoğullanmış bileşeni ve kaynak adresleriyle eşleşip eşleşmediğini kontrol edin. Bu bileşenler, Özellikler ve Parametreler bölümündeki SAE J1939 Çoğullaması konusunda bulunabilir.

OEM'e özgü çoğullama yapılandırma bilgilerini için aşağıdakini kullanın. Bkz. Servis Bülteni, Çoğullamada Sorun Giderme, Bülten 4021378.

ECM çoğullama yapılandırması, OEM araç elektronik kontrol birimi çoğullama yapılandırmasıyla uyuşuyor mu?
EVET HAYIR

Bir OEM sorunu algılandı.

Diğer onarım talimatları için OEM ile bağlantı kurun. Hala bir araç elektronik kontrol birimi, araç elektronik kontrol birimi kurulumu veya veri bağlantısına araç elektronik kontrol birimi bağlantı sorunu olabilir.

Cummins® ECM'sinde hatalı bir kurulum algılandı.

İlgili OEM uygulamasında, çoğullama için uygun parçaları etkinleştirin ve her parçanın OEM araç elektronik kontrol birimi kaynak adreslerinin doğru olduğundan emin olun.

Git 3A

Git 3A

Yönlendirilen Adım 3 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 04-OCA-2019


ARIZA KODU 288 - SAE J1939 Çoğullamalı Uzak Gaz Pedalı veya Gaz Kolu Sensörü Sistemi - Ağdan Hatalı Bilgi Alındı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 288 etkin mi?
ADIM 2. | Düzgün çoğullama yapılandırması için orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimini (VECU) ve motor kontrol modülünü (ECM) kontrol edin. |
 | ADIM 2A. J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları veya sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın. | Motor ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
ADIM 3. | Uzak gaz pedalı parametrelerini INSITE™ elektronik servis aparatıyla izleyin. |
 | ADIM 3A. Uzak gaz kelebeği anahtarı ve/veya uzak gaz pedalı parametrelerinin motor ECM tarafından düzgün şekilde alındığını doğrulayın. | Uzak Gaz Kelebeği Anahtarı parametresi ON (AÇIK) değerini ve Yüzde Gaz Kelebeği parametresi 0 değerini mi gösteriyor?
 | ADIM 3B. Uzak gaz kelebeği anahtarı ve/veya uzak kelebeği parametrelerinin motor ECM tarafından düzgün şekilde alındığını doğrulayın. | Uzak Gaz Kelebeği Anahtarı parametresi ON (AÇIK) değerini ve Yüzde Gaz Kelebeği parametresi 0'dan büyük bir değeri mi gösteriyor?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 288 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Düzgün çoğullama yapılandırması için orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimini (VECU) ve motor kontrol modülünü (ECM) kontrol edin.

Yönlendirilen Adım 2A - Otomotiv Mühendisleri Derneği (SAE) J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları ve sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın

Koşullar

  • Doğru OEM VECU çoğullama yapılandırması parçasının belirlenmesi, OEM VECU kaynak adreslerinin uygun OEM bilgilerinden veya kaydedilmiş bir iş görüntüsünden alınmasına olanak tanır.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Çoğullama yapılandırmasının doğru olup olmadığını kontrol edin.

Etkinleştirilmiş motor ECM çoğullanan parçalarının ve kaynak adreslerinin, etkinleştirilmiş OEM VECU çoğullanan parçaları ve kaynak adresleriyle aynı olup olmadığını kontrol edin.

Motor ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
EVET HAYIR
Onarım Yok

Cummins® ECM'sinde hatalı bir kurulum algılandı.

İlgili OEM uygulamasında, çoğullama için uygun parçaları etkinleştirin ve her parçanın OEM VECU kaynak adreslerinin doğru olduğundan emin olun.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Uzak gaz pedalı parametrelerini INSITE™ elektronik servis aparatıyla izleyin.

Yönlendirilen Adım 3A - Uzak gaz kelebeği anahtarı ve/veya uzak gaz pedalı parametrelerinin motor ECM tarafından düzgün şekilde alındığını doğrulayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Uzak gaz kelebeği anahtarının ON (AÇIK) konumunda bulunduğunu ve uzak gaz pedalının serbest bırakılmış pozisyonda olduğunu doğrulayın.

Eylem

Aşağıdaki parametreleri INSITE™ elektronik servis aparatındaki Monitör Modu'nda izleyin:

  • Gaz Kelebeği Yüzdesi
  • Uzak Gaz Kelebeği Durumu/Rölanti Doğrulaması

Monitör parametreleri, elektronik servis aparatında tam olarak yukarda listelendiği gibi görünmeyebilir.

Uzak gaz kelebeği serbest bırakıldığında, Uzak Gaz Kelebeği Anahtarı parametresi ON (AÇIK) ifadesini görüntülemeli ve Yüzde Gaz Kelebeği parametresi 0 değerini göstermelidir.

Uzak Gaz Kelebeği Anahtarı parametresi ON (AÇIK) değerini ve Yüzde Gaz Kelebeği parametresi 0 değerini mi gösteriyor?
EVET HAYIR
Onarım Yok

Uzak gaz kelebeği anahtarında, uzak gaz kelebeğinde ya da OEM VECU'da bir OEM sorunu vardır.

Diğer talimatlar için uygun OEM servis el kitabını kullanın.

Git 3B

Git 4A

Yönlendirilen Adım 3B - Uzak gaz kelebeği anahtarı ve/veya uzak kelebeği parametrelerinin motor ECM tarafından düzgün şekilde alındığını doğrulayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Uzak gaz kelebeği anahtarının ON (AÇIK) konumunda bulunduğunu ve uzak gaz pedalının basılı pozisyonda olduğunu doğrulayın.

Eylem

Aşağıdaki parametreleri INSITE™ elektronik servis aparatındaki Monitör Modu'nda izleyin:

  • Gaz Kelebeği Yüzdesi
  • Uzak Gaz Kelebeği Anahtarı Durumu

Monitör parametreleri, elektronik servis aparatında tam olarak yukarda belirtildiği şekilde görünmeyebilir.

Uzak gaz kelebeği basıldığında, Uzak Gaz Kelebeği Anahtarı parametresi ON (AÇIK) ifadesini görüntülemeli ve Yüzde Gaz Kelebeği parametresi 0'dan büyük bir değeri göstermelidir.

Uzak Gaz Kelebeği Anahtarı parametresi ON (AÇIK) değerini ve Yüzde Gaz Kelebeği parametresi 0'dan büyük bir değeri mi gösteriyor?
EVET HAYIR
Onarım Yok

Uzak gaz kelebeği anahtarında, uzak gaz kelebeğinde ya da OEM VECU'da bir OEM sorunu vardır.

Diğer talimatlar için uygun OEM servis el kitabını kullanın.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 21-TEM-2015


ARIZA KODU 292 - Yardımcı Sıcaklık Sensörü Girişi 1 - Özel Talimatlar

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 292'in bulunup bulunmadığını kontrol edin. | Arıza Kodu 292'in etkin veya devre dışı sayıları var mı?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 292'in bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 292'in etkin veya devre dışı sayıları var mı?
EVET HAYIR

Orijinal ekipman üreticisi (OEM) tarafından sağlanan basınç veya sıcaklık girişi için motor koruması sınırı aşıldı. OEM servis el kitabına bakın.

Onarım Yok

OEM servis el kitabı

Onarım tamamlandı

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyonunu, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 1A

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 18-NİS-2014


ARIZA KODU 293 - Yedek Sıcaklık Sensörü Giriş 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F108 | 4332746
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB7 CM2880 B117 | 4358390
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9.3 CM2880 L113 | 4383811
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSC8.3 CM2880 C102 | 4388785
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB5.9 CM2880 B139 | 4388870
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.9 CM2880 B138 | 5411050

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 293 devre dışı mı?
ADIM 2. | Orijinal ekipman üreticisi (OEM) sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 2A. OEM sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör direncini kontrol edin. | 180 ohm - 160K ohm arasında mı?
ADIM 3. | Motor kontrol modülünü (ECM) ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3B-1. OEM kablo demetinde açık devre olup olmadığını kontrol edin |
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 293 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 293 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - OEM sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - OEM sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM sıcaklık sensörünü ve konnektör pimlerini ayırın.

Eylem

OEM kablo demetinde ve OEM sıcaklık sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM sıcaklık sensörünü OEM kablo demetinden ayırın.

Eylem

Sensör direncini kontrol edin.

  • OEM sıcaklık sensörü konnektöründeki SİNYAL pimi ile DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

180 ohm - 160K ohm arasında mı?
EVET HAYIR

Ek spefisikasyonlar için ekipman üreticisinin servis bilgilerine bakın.

OEM sıcaklık sensörünü değiştirin.

Ekipman üreticisinin servis bilgilerine bakın.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • OEM sıcaklık sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki OEM sıcaklık sensörü DÖNÜŞ pimi ile OEM kablo demeti OEM sıcaklık sensörü konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık DÖNÜŞ devresi algılandı.

Açık DÖNÜŞ devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 3B-1

Git 4A

Yönlendirilen Adım 3B-1 - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • OEM sıcaklık sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki OEM sıcaklık sensörü SİNYAL pimi ile OEM kablo demeti OEM sıcaklık sensörü konnektörü SİNYAL pimi arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık sinyal devresi algılandı.

Açık dönüş devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM enstelasyonunu onarın veya değiştirin

Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • OEM sıcaklık sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki OEM sıcaklık sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin sinyal hattında pimler arasında kısa devre algılandı.

Hangisinin pimler arası kısa devre yapan sinyal devresini içerdiğini belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 293 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

  • ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyonunu, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 12-TEM-2016


ARIZA KODU 294 - Yedek Sıcaklık Sensörü Giriş 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F108 | 4332746
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB7 CM2880 B117 | 4358390
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9.3 CM2880 L113 | 4383811
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSC8.3 CM2880 C102 | 4388785
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB5.9 CM2880 B139 | 4388870
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.9 CM2880 B138 | 5411050

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 294 devre dışı mı?
ADIM 2. | Orijinal ekipman üreticisi (OEM) sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 2A. OEM sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 293 etkin ve Arıza Kodu 294 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 294 etkin?
ADIM 3. | Motor kontrol modülünü (ECM) ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin. | 100K ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 294 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • INSITE™ elektronik servis aparatını kullanarak arıza kodlarını okuyun.

Arıza Kodu 294 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - OEM sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - OEM sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM sıcaklık sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve OEM sıcaklık sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM sıcaklık sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 293 etkin ve Arıza Kodu 294 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 294 etkin?
EVET HAYIR

Hasarlı bir sensör algılandı.

OEM sıcaklık sensörünü değiştirin.

OEM servis el kitabına bakın.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • OEM sıcaklık sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki OEM sıcaklık SİNYAL pimi ile OEM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SİNYAL kablosu pimler arasında kısa devre algılandı.

Hangisinin pimler arası kısa devre yapan sinyal devresini içerdiğini belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM konnektöründen ayırın.
  • OEM sıcaklık sensörünü OEM kablo demetinden ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki OEM sıcaklık SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Direnç ölçüm tekniği için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SİNYAL kablosu pimle topraklama arasında kısa devre algılandı.

Hangisinin topraklamaya kısa devre yapan sinyal devresini içerdiğini belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 294 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin.

Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyonunu, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 12-TEM-2016


ARIZA KODU 296 - Yardımcı Basınç Sensörü Girişi 2 - Özel Talimatlar

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 296'in bulunup bulunmadığını kontrol edin. | Arıza Kodu 296'in etkin veya devre dışı sayıları var mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 296'in bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 296'in etkin veya devre dışı sayıları var mı?
EVET HAYIR

Orijinal ekipman üreticisi (OEM) tarafından sağlanan basınç girişi için motor koruması sınırı aşıldı. OEM servis el kitabına bakın.

Onarım Yok

OEM servis el kitabı.

Onarım tamamlandı

Son Değiştirilme Tarihi: 18-NİS-2014


ARIZA KODU 322 - Enjektör Solenoid Sürücüsü Silindir 1 Devresi - Akım Normalden Düşük veya Açık Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISB3.9 CM2220 B107 | 4310792
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | QSB4.5 CM2150 B108 | 4326163
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | QSB6.7 CM2150 B109 | 4326168
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | QSB7 CM2880 B117 | 4358390
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISG11 CM2880 G106 | 4332695
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISG12 CM2880 G107 | 4332690
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISG11 CM2880 G108 | 4332901
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISG12 CM2880 G109 | 4332906
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | QSNT14 CM876 N102 | 4325993
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | QSNF2.8 CM2880 F104 | 4332741
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | QSNF2.8 CM2880 F108 | 4332746
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISL8.9 CM2880 L112 | 4358493
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | QSF3.8 CM2880 F112 | 4383825
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISB/ISD6.7 CM2880 B126 | 4383693
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISB5.9 CM2880 B127 | 4383645
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISF3.8 CM2220 F116 | 4383664
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | QSL9.3 CM2880 L113 | 4383811
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | QSC8.3 CM2880 C102 | 4388785
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISL9.5 CM2150 SN | 4310608
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISD6.7 CM2880 D101 | 5411372
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISF2.8 CM2220 F129 | 5411325
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISF4.5 CM2220 F123 | 5411320
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISF3.8 CM2220 F134B | 5504165
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | Z14 CM2670 Z103B | 5504577
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | D6.7 CM2670 D102B | 5504515
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | B6.2 CM2670 B156B | 5579510
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | X12 CM2670 X121B | 5504455
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | L9 CM2670 L128B | 5504589
Enjektör | Bkz. Prosedür 006-026 | ISB3.9 CM2220 B107 | 4310792
Enjektör | Bkz. Prosedür 006-026 | QSB4.5 CM2150 B108 | 4326163
Enjektör | Bkz. Prosedür 006-026 | QSB6.7 CM2150 B109 | 4326168
Enjektör | Bkz. Prosedür 006-026 | QSB7 CM2880 B117 | 4358390
Enjektör | Bkz. Prosedür 006-026 | ISG11 CM2880 G106 | 4332695
Enjektör | Bkz. Prosedür 006-026 | ISG12 CM2880 G107 | 4332690
Enjektör | Bkz. Prosedür 006-026 | ISG11 CM2880 G108 | 4332901
Enjektör | Bkz. Prosedür 006-026 | ISG12 CM2880 G109 | 4332906
Enjektör | Bkz. Prosedür 006-026 | QSNT14 CM876 N102 | 4325993
Enjektör | Bkz. Prosedür 006-026 | QSNF2.8 CM2880 F104 | 4332741
Enjektör | Bkz. Prosedür 006-026 | QSNF2.8 CM2880 F108 | 4332746
Enjektör | Bkz. Prosedür 006-026 | ISL8.9 CM2880 L112 | 4358493
Enjektör | Bkz. Prosedür 006-026 | QSF3.8 CM2880 F112 | 4383825
Enjektör | Bkz. Prosedür 006-026 | ISB/ISD6.7 CM2880 B126 | 4383693
Enjektör | Bkz. Prosedür 006-026 | ISB5.9 CM2880 B127 | 4383645
Enjektör | Bkz. Prosedür 006-026 | ISF3.8 CM2220 F116 | 4383664
Enjektör | Bkz. Prosedür 006-026 | QSL9.3 CM2880 L113 | 4383811
Enjektör | Bkz. Prosedür 006-026 | QSC8.3 CM2880 C102 | 4388785
Enjektör | Bkz. Prosedür 006-026 | ISL9.5 CM2150 SN | 4310608
Enjektör | Bkz. Prosedür 006-026 | ISD6.7 CM2880 D101 | 5411372
Enjektör | Bkz. Prosedür 006-026 | ISF2.8 CM2220 F129 | 5411325
Enjektör | Bkz. Prosedür 006-026 | ISF4.5 CM2220 F123 | 5411320
Enjektör | Bkz. Prosedür 006-026 | ISF3.8 CM2220 F134B | 5504165
Enjektör | Bkz. Prosedür 006-026 | Z14 CM2670 Z103B | 5504577
Enjektör | Bkz. Prosedür 006-026 | D6.7 CM2670 D102B | 5504515
Enjektör | Bkz. Prosedür 006-026 | B6.2 CM2670 B156B | 5579510
Enjektör | Bkz. Prosedür 006-026 | X12 CM2670 X121B | 5504455
Enjektör | Bkz. Prosedür 006-026 | L9 CM2670 L128B | 5504589
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9.5 CM2150 SN | 4310608
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB3.9 CM2220 B107 | 4310792
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2150 B108 | 4326163
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2150 B109 | 4326168
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB7 CM2880 B117 | 4358390
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G106 | 4332695
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G107 | 4332690
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G108 | 4332901
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G109 | 4332906
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSNT14 CM876 N102 | 4325993
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F104 | 4332741
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F108 | 4332746
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2880 L112 | 4358493
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B127 | 4383645
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F116 | 4383664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9.3 CM2880 L113 | 4383811
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSC8.3 CM2880 C102 | 4388785
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISD6.7 CM2880 D101 | 5411372
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F129 | 5411325
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF4.5 CM2220 F123 | 5411320
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F134B | 5504165
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | Z14 CM2670 Z103B | 5504577
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | D6.7 CM2670 D102B | 5504515
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.2 CM2670 B156B | 5579510
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X12 CM2670 X121B | 5504455
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2670 L128B | 5504589
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9.5 CM2150 SN | 4310608
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB3.9 CM2220 B107 | 4310792
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2150 B108 | 4326163
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2150 B109 | 4326168
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB7 CM2880 B117 | 4358390
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG11 CM2880 G106 | 4332695
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG12 CM2880 G107 | 4332690
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG11 CM2880 G108 | 4332901
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG12 CM2880 G109 | 4332906
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSNT14 CM876 N102 | 4325993
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F104 | 4332741
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F108 | 4332746
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2880 L112 | 4358493
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2880 F112 | 4383825
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB5.9 CM2880 B127 | 4383645
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F116 | 4383664
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9.3 CM2880 L113 | 4383811
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSC8.3 CM2880 C102 | 4388785
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISD6.7 CM2880 D101 | 5411372
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F129 | 5411325
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF4.5 CM2220 F123 | 5411320
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F134B | 5504165
Motor Enstelasyonu | Bkz. Prosedür 019-043 | Z14 CM2670 Z103B | 5504577
Motor Enstelasyonu | Bkz. Prosedür 019-043 | D6.7 CM2670 D102B | 5504515
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.2 CM2670 B156B | 5579510
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X12 CM2670 X121B | 5504455
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2670 L128B | 5504589

Dikkat ve Uyarı Mesajları

UYARI

Enjektör solenoidlerine motor çalışırken fazla voltaj gidiyor. Elektrik çarpması nedeniyle yaralanma ya da ölüm olasılığını azaltmak için takı takmayın veya nemli elbiseler giymeyin ve motor çalışırken enjektör solenoidlerine ve solenoid kablolarına dokunmayın.
DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Etkin arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun. | Son 25 ECM saatinde Arıza Kodu 322 etkin mi, yoksa devre dışı sayısı 1'den fazla mı?
 | ADIM 1B. Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun. | Aynı silindir sırasındaki diğer enjektörlere ilişkin etkin Arıza kodları var mı?
ADIM 2. | Yakıt enjektörü devresinde kısa devre olup olmadığını kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2A-1. Yakıt enjektörü devresinde topraklamayla kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2B. Yakıt enjektörü enstelasyonunun konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B-1. Yakıt enjektörü enstalasyonunda topraklamayla kısa devre olup olmadığını kontrol edin. |
 | ADIM 2B-2. Yakıt enjektörü solenoidinde topraklamayla kısa devre olup olmadığını kontrol edin. |
 | ADIM 2C. Yakıt enjektörü devresinde pimler arası kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Yakıt enjektörünü izole edin. |
 | ADIM 3A. Yakıt enjektörü 1'i izole edin. | Birden fazla (aynı silindir sırasında) yakıt enjektörü arıza kodu mu etkin?
 | ADIM 3A-1. Yakıt enjektörü 2'yi izole edin. |
 | ADIM 3A-2. Yakıt enjektörü 3'ü izole edin. |
ADIM 4. | Yakıt enjektörünü ve enjektör devresini kontrol edin. |
 | ADIM 4A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. Motor enstelasyonundaki yakıt enjektörü devresini kontrol edin. | 10 ohm'dan yüksek mi?
 | ADIM 4C. Yakıt enjektörü enstelasyonunun konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4D. Yakıt enjektörü enstelasyonunu kontrol edin. | 10 ohm'dan yüksek mi?
 | ADIM 4E. Yakıt enjektörü solenoid devresini kontrol edin. | 10 ohm'dan yüksek mi?
ADIM 5. | Yakıt enjektörü enstelasyonunu inceleyin. |
 | ADIM 5A. Yakıt enjektörü enstelasyonunun konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 5B. Yakıt enjektörü konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
ADIM 6. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 6A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 6B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Etkin arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 ECM saatinde Arıza Kodu 322 etkin mi, yoksa devre dışı sayısı 1'den fazla mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Git

Yönlendirilen Adım 1B - Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Silindir 1, 2 ve 3 (4 silindirli motorlarda Silindir 1 ve 2) aynı enjektör sırasındadır. Silindir 4, 5 ve 6 (4 silindirli motorlarda Silindir 3 ve 4) aynı enjektör sırasındadır.

Aynı silindir sırasındaki diğer enjektörlere ilişkin etkin Arıza kodları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 4A

Yönlendirilen Adım 2 - Yakıt enjektörü devresinde kısa devre olup olmadığını kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın ya da değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 6A

Git 2A-1

Yönlendirilen Adım 2A-1 - Yakıt enjektörü devresinde topraklamayla kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Topraklamaya kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki yakıt enjektörü solenoidi 1 SİNYAL pimi ile motor bloku topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektöründeki yakıt enjektörü solenoidi 2 SİNYAL pimi ile motor bloku topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektöründeki yakıt enjektörü solenoidi 3 SİNYAL pimi ile motor bloku topraklaması arasındaki direnci ölçün. 4 silindirli motorlar için bu gerekli değildir.

100.000 ohm'dan yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 2B

Yönlendirilen Adım 2B - Yakıt enjektörü enstelasyonunun konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt enjektörü enstelasyonunu motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve yakıt enjektörü enstelasyonu geçmeli konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın ya da değiştirin.

Yakıt enjektörü enstelasyonunu ve/veya motor enstelasyonunu onarın. Bkz. Prosedür 019-361, Bölüm 19.

Onarım Yok

Git 6A

Git 2B-1

Yönlendirilen Adım 2B-1 - Yakıt enjektörü enstalasyonunda topraklamayla kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu, yakıt enjektörü enstelasyonu geçmeli konnektöründen ayırın.

Eylem

Yakıt enjektörü enstalasyonunda topraklamayla kısa devre olup olmadığını kontrol edin.

  • Yakıt enjektörü enstelasyonu geçmeli konnektöründeki yakıt enjektörü solenoidi 1 SİNYAL pimi ile motor bloku topraklaması arasındaki direnci ölçün.
  • Yakıt enjektörü enstelasyonu geçmeli konnektöründeki yakıt enjektörü solenoidi 2 SİNYAL pimi ile motor bloku topraklaması arasındaki direnci ölçün.
  • Yakıt enjektörü enstelasyonu geçmeli konnektöründeki yakıt enjektörü solenoidi 3 SİNYAL pimi ile motor bloku topraklaması arasındaki direnci ölçün. 4 silindirli motorlar için bu gerekli değildir.

Bileşen pimi tanımı için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

Motor enstelasyonunda hasarlı bir bağlantı algılandı.

Mümkünse hasarlı enstelasyonu, konnektörü veya pimleri onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 6A

Git 2B-2

Yönlendirilen Adım 2B-2 - Yakıt enjektörü solenoidinde topraklamayla kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Yakıt enjektörü enstelasyonunu test edilmekte olan yakıt enjektörü solenoidlerinden ayırın.

Eylem

Yakıt enjektörü solenoidinde topraklamayla kısa devre olup olmadığını kontrol edin.

  • Yakıt enjektörü solenoidindeki yakıt enjektörü solenoidi 1 SİNYAL pimi ile motor bloku topraklaması arasındaki direnci ölçün.
  • Yakıt enjektörü solenoidindeki yakıt enjektörü solenoidi 2 SİNYAL pimi ile motor bloku topraklaması arasındaki direnci ölçün.
  • Yakıt enjektörü solenoidindeki yakıt enjektörü solenoidi 3 SİNYAL pimi ile motor bloku topraklaması arasındaki direnci ölçün. 4 silindirli motorlar için bu gerekli değildir.

Bileşen pimi tanımı için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

Hasarlı yakıt enjektörü enstelasyonunu onarın veya değiştirin.

Yakıt enjektörünü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 6A

Git 6A

Yönlendirilen Adım 2C - Yakıt enjektörü devresinde pimler arası kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Külbütör kapağını çıkarın.
  • Yakıt enjektörü enstelasyonunu test edilmekte olan enjektörlerden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Yakıt enjektörü solenoidi 1 SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Yakıt enjektörü solenoidi 1 DÖNÜŞ pimi ile motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Yakıt enjektörü solenoidi 2 SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Yakıt enjektörü solenoidi 2 DÖNÜŞ pimi ile motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Yakıt enjektörü solenoidi 3 SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün. 4 silindirli motorlar için gerekli değildir.
  • Silindir yakıt enjektörü solenoidi 3 DÖNÜŞ pimi ile enstelasyon ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün. 4 silindirli motorlar için gerekli değildir.

Bileşen pimi tanımı için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Yakıt enjektörü devresinde pimler arasında kısa devre algılandı. Motor enstelasyonunda, yakıt enjektörü enstelasyonunda ve enjektör geçmeli konnektöründe pimler arası kısa devre sorunlarını giderin.

Hasarlı bileşeni onarın veya değiştirin.

Git 3A

Git 6A

Yönlendirilen Adım 3 - Yakıt enjektörünü izole edin.

Yönlendirilen Adım 3A - Yakıt enjektörü 1'i izole edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Yakıt enjektörü izolasyonunu tamamlayın.

  • Külbütör kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Yakıt enjektörü enstelasyonunu 1 numaralı yakıt enjektöründen ayırın. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Yakıt enjektörü enstelasyonu uçlarının birbirine veya motor blokuna temas etmediğinden emin olmak için enstelasyon uçlarına bant takın.

Supap kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) yakıt enjektörü arıza kodu mu etkin?
EVET HAYIR
Onarım Yok

1 numaralı yakıt enjektörünü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 3A-1

Git 6A

Yönlendirilen Adım 3A-1 - Yakıt enjektörü 2'yi izole edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Yakıt enjektörü izolasyonunu tamamlayın.

  • Külbütör kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Yakıt enjektörü enstelasyonunu 1 numaralı yakıt enjektörüne bağlayın.
  • Yakıt enjektörü enstelasyonunu 2 numaralı yakıt enjektöründen ayırın. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Yakıt enjektörü enstelasyonu uçlarının birbirine veya motor blokuna temas etmediğinden emin olmak için enstelasyon uçlarına bant takın.
  • Külbütör kapağını motorun üzerine yerleştirin.

Supap kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) yakıt enjektörü arıza kodu mu etkin?
EVET HAYIR

6 silindirli motorlar için: Onarım yok.

4 silindirli motorlar için: ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu. Adım 6A.'ya gidin

2 numaralı yakıt enjektörünü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 3A-2

Git 6A

Yönlendirilen Adım 3A-2 - Yakıt enjektörü 3'ü izole edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Yakıt enjektörü izolasyonunu tamamlayın.

  • Külbütör kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Yakıt enjektörü enstelasyonunu 2 numaralı yakıt enjektörüne bağlayın.
  • Yakıt enjektörü enstelasyonunu 3 numaralı yakıt enjektöründen ayırın. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Yakıt enjektörü enstelasyonu uçlarının birbirine veya motor blokuna temas etmediğinden emin olmak için enstelasyon uçlarına bant takın.
  • Külbütör kapağını motorun üzerine yerleştirin.

Supap kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • 1. Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • 2. Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • 3. Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) yakıt enjektörü arıza kodu mu etkin?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu. Adım 6A.'ya gidin

3 numaralı yakıt enjektörünü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 6A

Git 6A

Yönlendirilen Adım 4 - Yakıt enjektörünü ve enjektör devresini kontrol edin.

Yönlendirilen Adım 4A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Motor enstelasyonunda hasarlı bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 6A

Git 4B

Yönlendirilen Adım 4B - Motor enstelasyonundaki yakıt enjektörü devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Yakıt enjektörü devresini kontrol edin.

  • Yakıt enjektörü solenoidi 1 SİNYAL pimi ile ECM motor enstelasyonu konnektöründeki yakıt enjektörü solenoidi 1 DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4C

Git 5A

Yönlendirilen Adım 4C - Yakıt enjektörü enstelasyonunun konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu, yakıt enjektörü enstelasyonu geçmeli konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve yakıt enjektörü enstelasyonu geçmeli konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Yakıt enjektörü enstelasyonunda ve/veya motor enstelasyonunda hasarlı bir bağlantı algılandı.

Mümkünse hasarlı yakıt enjektörü enstelasyonunu, konnektörü veya pimleri onarın ya da değiştirin. Bkz. Prosedür 019-361, Bölüm 19.

Onarım Yok

Git 6A

Git 4D

Yönlendirilen Adım 4D - Yakıt enjektörü enstelasyonunu kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu, yakıt enjektörü enstelasyonu geçmeli konnektöründen ayırın.

Eylem

Yakıt enjektörü devresini kontrol edin.

  • Yakıt enjektörü solenoidi 1 SİNYAL pimi ile yakıt enjektörü geçmeli konnektörünün yakıt enjektörü enstelasyonu tarafındaki enjektör solenoidi 1 DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Arızalı bir motor enstelasyonu algılandı.

Mümkünse hasarlı motor enstelasyonunu, konnektörleri veya pimleri onarın ya da değiştirin.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 4E

Git 6A

Yönlendirilen Adım 4E - Yakıt enjektörü solenoid devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın. Bkz. Prosedür 003-011, Bölüm 3.
  • Yakıt enjektörü enstelasyonunu yakıt enjektörü solenoidinden ayırın.

Eylem

Yakıt enjektörü solenoid devresini kontrol edin.

  • Külbütör kollarınının yakıt enjektörü enstelasyonuna temas etmediğini doğrulayın.
  • Yakıt enjektörü solenoidi 1 SİNYAL pimi ile yakıt enjektörü solenoidindeki yakıt enjektörü solenoidi 1 DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan yüksek mi?
EVET HAYIR

Arızalı bir yakıt enjektörü 1 algılandı. Yakıt enjektörü 1'i değiştirin.

Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Arızalı bir yakıt enjektörü enstelasyonu algılandı.

Mümkünse hasarlı yakıt enjektörü enstelasyonunu, konnektörü veya pimleri onarın ya da değiştirin.

Bkz. Prosedür 019-361, Bölüm 19.

Git 6A

Git 6A

Yönlendirilen Adım 5 - Yakıt enjektörü enstelasyonunu inceleyin.

Yönlendirilen Adım 5A - Yakıt enjektörü enstelasyonunun konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu, yakıt enjektörü enstelasyonu geçmeli konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve yakıt enjektörü enstelasyonu geçmeli konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Yakıt enjektörü enstelasyonunda hasarlı bir bağlantı algılandı.

Mümkünse hasarlı yakıt enjektörü enstelasyonunu, konnektörü veya pimleri onarın ya da değiştirin.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Onarım Yok

Git 6A

Git 5B

Yönlendirilen Adım 5B - Yakıt enjektörü konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kolu kapağını sökün. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.

Eylem

Yakıt enjektörü enstelasyonu enjektör solenoidi konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin.

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Yakıt enjektörü enstelasyonunda hasarlı bir bağlantı algılandı.

Mümkünse hasarlı yakıt enjektörü enstelasyonunu, konnektörü veya pimleri onarın ya da değiştirin.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Onarım Yok

Git 6A

Git 6A

Yönlendirilen Adım 6 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 6A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM Kalibrasyonu Revizyon Geçmişi'nde ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 6B

Git 6B

Yönlendirilen Adım 6B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Git

Son Değiştirilme Tarihi: 23-AĞU-2019


ARIZA KODU 324 - Enjektör Solenoid Sürücüsü Silindir 3 Devresi - Akım Normalden Düşük veya Açık Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISB3.9 CM2220 B107 | 4310792
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | QSB4.5 CM2150 B108 | 4326163
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | QSB6.7 CM2150 B109 | 4326168
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | QSB7 CM2880 B117 | 4358390
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISG11 CM2880 G106 | 4332695
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISG12 CM2880 G107 | 4332690
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISG11 CM2880 G108 | 4332901
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISG12 CM2880 G109 | 4332906
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | QSNT14 CM876 N102 | 4325993
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | QSNF2.8 CM2880 F104 | 4332741
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | QSNF2.8 CM2880 F108 | 4332746
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISL8.9 CM2880 L112 | 4358493
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | QSF3.8 CM2880 F112 | 4383825
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISB/ISD6.7 CM2880 B126 | 4383693
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISB5.9 CM2880 B127 | 4383645
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISF3.8 CM2220 F116 | 4383664
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | QSL9.3 CM2880 L113 | 4383811
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | QSC8.3 CM2880 C102 | 4388785
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISL9.5 CM2150 SN | 4310608
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISD6.7 CM2880 D101 | 5411372
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISF2.8 CM2220 F129 | 5411325
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISF4.5 CM2220 F123 | 5411320
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISF3.8 CM2220 F134B | 5504165
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | Z14 CM2670 Z103B | 5504577
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | D6.7 CM2670 D102B | 5504515
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | B6.2 CM2670 B156B | 5579510
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | X12 CM2670 X121B | 5504455
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | L9 CM2670 L128B | 5504589
Enjektör | Bkz. Prosedür 006-026 | ISB3.9 CM2220 B107 | 4310792
Enjektör | Bkz. Prosedür 006-026 | QSB4.5 CM2150 B108 | 4326163
Enjektör | Bkz. Prosedür 006-026 | QSB6.7 CM2150 B109 | 4326168
Enjektör | Bkz. Prosedür 006-026 | QSB7 CM2880 B117 | 4358390
Enjektör | Bkz. Prosedür 006-026 | ISG11 CM2880 G106 | 4332695
Enjektör | Bkz. Prosedür 006-026 | ISG12 CM2880 G107 | 4332690
Enjektör | Bkz. Prosedür 006-026 | ISG11 CM2880 G108 | 4332901
Enjektör | Bkz. Prosedür 006-026 | ISG12 CM2880 G109 | 4332906
Enjektör | Bkz. Prosedür 006-026 | QSNT14 CM876 N102 | 4325993
Enjektör | Bkz. Prosedür 006-026 | QSNF2.8 CM2880 F104 | 4332741
Enjektör | Bkz. Prosedür 006-026 | QSNF2.8 CM2880 F108 | 4332746
Enjektör | Bkz. Prosedür 006-026 | ISL8.9 CM2880 L112 | 4358493
Enjektör | Bkz. Prosedür 006-026 | QSF3.8 CM2880 F112 | 4383825
Enjektör | Bkz. Prosedür 006-026 | ISB/ISD6.7 CM2880 B126 | 4383693
Enjektör | Bkz. Prosedür 006-026 | ISB5.9 CM2880 B127 | 4383645
Enjektör | Bkz. Prosedür 006-026 | ISF3.8 CM2220 F116 | 4383664
Enjektör | Bkz. Prosedür 006-026 | QSL9.3 CM2880 L113 | 4383811
Enjektör | Bkz. Prosedür 006-026 | QSC8.3 CM2880 C102 | 4388785
Enjektör | Bkz. Prosedür 006-026 | ISL9.5 CM2150 SN | 4310608
Enjektör | Bkz. Prosedür 006-026 | ISD6.7 CM2880 D101 | 5411372
Enjektör | Bkz. Prosedür 006-026 | ISF2.8 CM2220 F129 | 5411325
Enjektör | Bkz. Prosedür 006-026 | ISF4.5 CM2220 F123 | 5411320
Enjektör | Bkz. Prosedür 006-026 | ISF3.8 CM2220 F134B | 5504165
Enjektör | Bkz. Prosedür 006-026 | Z14 CM2670 Z103B | 5504577
Enjektör | Bkz. Prosedür 006-026 | D6.7 CM2670 D102B | 5504515
Enjektör | Bkz. Prosedür 006-026 | B6.2 CM2670 B156B | 5579510
Enjektör | Bkz. Prosedür 006-026 | X12 CM2670 X121B | 5504455
Enjektör | Bkz. Prosedür 006-026 | L9 CM2670 L128B | 5504589
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9.5 CM2150 SN | 4310608
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB3.9 CM2220 B107 | 4310792
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2150 B108 | 4326163
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2150 B109 | 4326168
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB7 CM2880 B117 | 4358390
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G106 | 4332695
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G107 | 4332690
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G108 | 4332901
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G109 | 4332906
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSNT14 CM876 N102 | 4325993
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F104 | 4332741
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F108 | 4332746
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2880 L112 | 4358493
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B127 | 4383645
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F116 | 4383664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9.3 CM2880 L113 | 4383811
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSC8.3 CM2880 C102 | 4388785
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISD6.7 CM2880 D101 | 5411372
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F129 | 5411325
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF4.5 CM2220 F123 | 5411320
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F134B | 5504165
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | Z14 CM2670 Z103B | 5504577
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | D6.7 CM2670 D102B | 5504515
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.2 CM2670 B156B | 5579510
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X12 CM2670 X121B | 5504455
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2670 L128B | 5504589
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9.5 CM2150 SN | 4310608
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB3.9 CM2220 B107 | 4310792
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2150 B108 | 4326163
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2150 B109 | 4326168
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB7 CM2880 B117 | 4358390
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG11 CM2880 G106 | 4332695
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG12 CM2880 G107 | 4332690
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG11 CM2880 G108 | 4332901
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG12 CM2880 G109 | 4332906
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSNT14 CM876 N102 | 4325993
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F104 | 4332741
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F108 | 4332746
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2880 L112 | 4358493
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2880 F112 | 4383825
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB5.9 CM2880 B127 | 4383645
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F116 | 4383664
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9.3 CM2880 L113 | 4383811
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSC8.3 CM2880 C102 | 4388785
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISD6.7 CM2880 D101 | 5411372
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F129 | 5411325
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF4.5 CM2220 F123 | 5411320
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F134B | 5504165
Motor Enstelasyonu | Bkz. Prosedür 019-043 | Z14 CM2670 Z103B | 5504577
Motor Enstelasyonu | Bkz. Prosedür 019-043 | D6.7 CM2670 D102B | 5504515
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.2 CM2670 B156B | 5579510
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X12 CM2670 X121B | 5504455
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2670 L128B | 5504589

Dikkat ve Uyarı Mesajları

UYARI

Enjektör solenoidlerine motor çalışırken fazla voltaj gidiyor. Elektrik çarpması nedeniyle yaralanma ya da ölüm olasılığını azaltmak için takı takmayın veya nemli elbiseler giymeyin ve motor çalışırken enjektör solenoidlerine ve solenoid kablolarına dokunmayın.
DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Etkin arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun. | Son 25 ECM saatinde Arıza Kodu 324 etkin mi, yoksa devre dışı sayısı 1'den fazla mı?
 | ADIM 1B. Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun. | Aynı silindir sırasındaki diğer enjektörlere ilişkin etkin Arıza kodları var mı?
ADIM 2. | Yakıt enjektörü devresinde kısa devre olup olmadığını kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2A-1. Yakıt enjektörü devresinde topraklamayla kısa devre olup olmadığını kontrol edin. |
 | ADIM 2B. Yakıt enjektörü enstelasyonunun konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B-1. Yakıt enjektörü enstalasyonunda topraklamayla kısa devre olup olmadığını kontrol edin. |
 | ADIM 2B-2. Yakıt enjektörü solenoidinde topraklamayla kısa devre olup olmadığını kontrol edin. |
 | ADIM 2C. Yakıt enjektörü devresinde pimler arası kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Yakıt enjektörünü izole edin. |
 | ADIM 3A. Yakıt enjektörünü izole edin. | Birden fazla (aynı silindir sırasında) yakıt enjektörü arıza kodu mu etkin?
 | ADIM 3A-1. Yakıt enjektörünü izole edin. |
 | ADIM 3A-2. Yakıt enjektörünü izole edin. |
ADIM 4. | Yakıt enjektörünü ve enjektör devresini kontrol edin. |
 | ADIM 4A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. Motor enstelasyonundaki yakıt enjektörü devresini kontrol edin. | 10 ohm'dan yüksek mi?
 | ADIM 4C. Yakıt enjektörü enstelasyonunun konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4D. Yakıt enjektörü enstelasyonunu kontrol edin. | 10 ohm'dan yüksek mi?
 | ADIM 4E. Yakıt enjektörü solenoid devresini kontrol edin. | 10 ohm'dan yüksek mi?
ADIM 5. | Yakıt enjektörü enstelasyonunu inceleyin. |
 | ADIM 5A. Yakıt enjektörü enstelasyonunun konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 5B. Yakıt enjektörü konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
ADIM 6. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 6A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 6B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Etkin arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 ECM saatinde Arıza Kodu 324 etkin mi, yoksa devre dışı sayısı 1'den fazla mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Yönlendirilen Adım 1B - Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Silindir 1, 2 ve 3 (4 silindirli motorlarda Silindir 1 ve 2) aynı enjektör sırasındadır. Silindir 4, 5 ve 6 (4 silindirli motorlarda Silindir 3 ve 4) aynı enjektör sırasındadır.

Aynı silindir sırasındaki diğer enjektörlere ilişkin etkin Arıza kodları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 4A

Yönlendirilen Adım 2 - Yakıt enjektörü devresinde kısa devre olup olmadığını kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın ya da değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 6A

Git 2A-1

Yönlendirilen Adım 2A-1 - Yakıt enjektörü devresinde topraklamayla kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Topraklamaya kısa devre olup olmadığını kontrol edin.

6 silindirli motorlar için:

  • Motor enstelasyonu ECM konnektöründeki yakıt enjektörü solenoidi 1 SİNYAL pimi ile motor bloku topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektöründeki yakıt enjektörü solenoidi 2 SİNYAL pimi ile motor bloku topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektöründeki yakıt enjektörü solenoidi 3 SİNYAL pimi ile motor bloku topraklaması arasındaki direnci ölçün.

4 silindirli motorlar için:

  • Motor enstelasyonu ECM konnektöründeki yakıt enjektörü solenoidi 3 SİNYAL pimi ile motor bloku topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektöründeki yakıt enjektörü solenoidi 4 SİNYAL pimi ile motor bloku topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 2B

Yönlendirilen Adım 2B - Yakıt enjektörü enstelasyonunun konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt enjektörü enstelasyonunu motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve yakıt enjektörü enstelasyonu geçmeli konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın ya da değiştirin.

Yakıt enjektörü enstelasyonunu ve/veya motor enstelasyonunu onarın. Bkz. Prosedür 019-361, Bölüm 19.

Onarım Yok

Git 6A

Git 2B-1

Yönlendirilen Adım 2B-1 - Yakıt enjektörü enstalasyonunda topraklamayla kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu, yakıt enjektörü enstelasyonu geçmeli konnektöründen ayırın.

Eylem

Yakıt enjektörü enstalasyonunda topraklamayla kısa devre olup olmadığını kontrol edin.

6 silindirli motorlar için:

  • Yakıt enjektörü enstelasyonu geçmeli konnektöründeki yakıt enjektörü solenoidi 1 SİNYAL pimi ile motor bloku topraklaması arasındaki direnci ölçün.
  • Yakıt enjektörü enstelasyonu geçmeli konnektöründeki yakıt enjektörü solenoidi 2 SİNYAL pimi ile motor bloku topraklaması arasındaki direnci ölçün.
  • Yakıt enjektörü enstelasyonu geçmeli konnektöründeki yakıt enjektörü solenoidi 3 SİNYAL pimi ile motor bloku topraklaması arasındaki direnci ölçün.

4 silindirli motorlar için:

  • Yakıt enjektörü enstelasyonu geçmeli konnektöründeki yakıt enjektörü solenoidi 3 SİNYAL pimi ile motor bloku topraklaması arasındaki direnci ölçün.
  • Yakıt enjektörü enstelasyonu geçmeli konnektöründeki yakıt enjektörü solenoidi 4 SİNYAL pimi ile motor bloku topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

Motor enstelasyonunda hasarlı bir bağlantı algılandı.

Mümkünse hasarlı enstelasyonu, konnektörü veya pimleri onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 6A

Git 2B-2

Yönlendirilen Adım 2B-2 - Yakıt enjektörü enstalasyonunda topraklamayla kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Yakıt enjektörü enstelasyonunu test edilmekte olan yakıt enjektörü solenoidlerinden ayırın.

Eylem

Yakıt enjektöründe topraklamayla kısa devre olup olmadığını kontrol edin.

6 silindirli motorlar için:

  • Yakıt enjektörü solenoidindeki yakıt enjektörü solenoidi 1 SİNYAL pimi ile motor bloku topraklaması arasındaki direnci ölçün.
  • Yakıt enjektörü solenoidindeki yakıt enjektörü solenoidi 2 SİNYAL pimi ile motor bloku topraklaması arasındaki direnci ölçün.
  • Yakıt enjektörü solenoidindeki yakıt enjektörü solenoidi 3 SİNYAL pimi ile motor bloku topraklaması arasındaki direnci ölçün

4 silindirli motorlar için:

  • Yakıt enjektörü solenoidindeki yakıt enjektörü solenoidi 3 SİNYAL pimi ile motor bloku topraklaması arasındaki direnci ölçün.
  • Yakıt enjektörü solenoidindeki yakıt enjektörü solenoidi 4 SİNYAL pimi ile motor bloku topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

Hasarlı yakıt enjektörü enstelasyonunu onarın veya değiştirin.

Yakıt enjektörünü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 6A

Git 6A

Yönlendirilen Adım 2C - Yakıt enjektörü devresinde pimler arası kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Külbütör kapağını çıkarın.
  • Yakıt enjektörü enstelasyonunu test edilmekte olan yakıt enjektörlerinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

6 silindirli motorlar için:

  • Yakıt enjektörü solenoidi 1 SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Yakıt enjektörü solenoidi 1 DÖNÜŞ pimi ile motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Yakıt enjektörü solenoidi 2 SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Yakıt enjektörü solenoidi 2 DÖNÜŞ pimi ile motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Yakıt enjektörü solenoidi 3 SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Yakıt enjektörü solenoidi 3 DÖNÜŞ pimi ile motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

4 silindirli motorlar için:

  • Yakıt enjektörü solenoidi 3 SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Yakıt enjektörü solenoidi 3 DÖNÜŞ pimi ile motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Yakıt enjektörü solenoidi 4 SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Yakıt enjektörü solenoidi 4 DÖNÜŞ pimi ile motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Yakıt enjektörü devresinde pimler arasında kısa devre algılandı. Motor enstelasyonunda, yakıt enjektörü enstelasyonunda ve enjektör geçmeli konnektöründe pimler arası kısa devre sorunlarını giderin.

Hasarlı bileşeni onarın veya değiştirin.

Git 3A

Git 6A

Yönlendirilen Adım 3 - Yakıt enjektörünü izole edin.

Yönlendirilen Adım 3A - Yakıt enjektörünü izole edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Yakıt enjektörü izolasyonunu tamamlayın.

  • Külbütör kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • 6 silindirli motorlar için: Yakıt enjektörü enstelasyonunu 1 numaralı yakıt enjektöründen ayırın. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • 4 silindirli motorlar için: Yakıt enjektörü enstelasyonunu 3 numaralı yakıt enjektöründen ayırın. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Yakıt enjektörü enstelasyonu uçlarının birbirine veya motor blokuna temas etmediğinden emin olmak için enstelasyon uçlarına bant takın.
  • Külbütör kapağını motorun üzerine yerleştirin.

Supap kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) yakıt enjektörü arıza kodu mu etkin?
EVET HAYIR
Onarım Yok

6 silindirli motorlar için: 1 numaralı yakıt enjektörünü değiştirin.

4 silindirli motorlar için: 3 numaralı yakıt enjektörünü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 3A-1

Git 6A

Yönlendirilen Adım 3A-1 - Yakıt enjektörünü izole edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Yakıt enjektörü izolasyonunu tamamlayın.

  • Külbütör kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • 6 silindirli motorlar için: Yakıt enjektör enstelasyonunu 1 numaralı yakıt enjektörüne bağlayın ve yakıt enjektörü enstelasyonunu 2 numaralı yakıt enjektöründen ayırın. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • 4 silindirli motorlar için: Yakıt enjektör enstelasyonunu 3 numaralı yakıt enjektörüne bağlayın ve yakıt enjektörü enstelasyonunu 4 numaralı yakıt enjektöründen ayırın. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Yakıt enjektörü enstelasyonu uçlarının birbirine veya motor blokuna temas etmediğinden emin olmak için enstelasyon uçlarına bant takın.
  • Külbütör kapağını motorun üzerine yerleştirin.

Supap kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) yakıt enjektörü arıza kodu mu etkin?
EVET HAYIR

6 silindirli motorlar için: Onarım Yok.

4 silindirli motorlar için: ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu. Adım 6A.'ya gidin

6 silindirli motor için: 2 numaralı yakıt enjektörünü değiştirin.

4 silindirli motorlar için: 4 numaralı yakıt enjektörünü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 3A-2

Git 6A

Yönlendirilen Adım 3A-2 - Yakıt enjektörünü izole edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Yakıt enjektörü izolasyonunu tamamlayın.

  • Külbütör kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Yakıt enjektörü enstelasyonunu 2 numaralı yakıt enjektörüne bağlayın.
  • Yakıt enjektörü enstelasyonunu 3 numaralı yakıt enjektöründen ayırın. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Yakıt enjektörü enstelasyonu uçlarının birbirine veya motor blokuna temas etmediğinden emin olmak için enstelasyon uçlarına bant takın.
  • Külbütör kapağını motorun üzerine yerleştirin.

Supap kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) yakıt enjektörü arıza kodu mu etkin?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

3 numaralı yakıt enjektörünü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 6A

Git 6A

Yönlendirilen Adım 4 - Yakıt enjektörünü ve enjektör devresini kontrol edin.

Yönlendirilen Adım 4A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Motor enstelasyonunda hasarlı bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 6A

Git 4B

Yönlendirilen Adım 4B - Motor enstelasyonundaki yakıt enjektörü devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Yakıt enjektörü devresini kontrol edin.

  • Yakıt enjektörü solenoidi 3 SİNYAL pimi ile ECM motor enstelasyonu konnektöründeki yakıt enjektörü solenoidi 3 DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4C

Git 5A

Yönlendirilen Adım 4C - Yakıt enjektörü enstelasyonunun konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu, yakıt enjektörü enstelasyonu geçmeli konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve yakıt enjektörü enstelasyonu geçmeli konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Yakıt enjektörü enstelasyonunda ve/veya motor enstelasyonunda hasarlı bir bağlantı algılandı.

Mümkünse hasarlı yakıt enjektörü enstelasyonunu, konnektörü veya pimleri onarın ya da değiştirin. Bkz. Prosedür 019-361, Bölüm 19.

Onarım Yok

Git 6A

Git 4D

Yönlendirilen Adım 4D - Yakıt enjektörü enstelasyonunu kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu, yakıt enjektörü enstelasyonu geçmeli konnektöründen ayırın.

Eylem

Yakıt enjektörü devresini kontrol edin.

  • Yakıt enjektörü solenoidi 3 SİNYAL pimi ile yakıt enjektörü geçmeli konnektörünün yakıt enjektörü enstelasyonu tarafındaki enjektör solenoidi 3 DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Arızalı bir motor enstelasyonu algılandı.

Mümkünse hasarlı motor enstelasyonunu, konnektörleri veya pimleri onarın ya da değiştirin.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 4E

Git 6A

Yönlendirilen Adım 4E - Yakıt enjektörü solenoid devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Yakıt enjektörü enstelasyonunu yakıt enjektörü solenoidinden ayırın.

Eylem

Yakıt enjektörü solenoid devresini kontrol edin.

  • Külbütör kollarınının yakıt enjektörü enstelasyonuna temas etmediğini doğrulayın.
  • Yakıt enjektörü solenoidi 3 SİNYAL pimi ile yakıt enjektörü solenoidindeki yakıt enjektörü solenoidi 3 DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan yüksek mi?
EVET HAYIR

Arızalı bir yakıt enjektörü 3 algılandı. Yakıt enjektörü 3'ü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Arızalı bir yakıt enjektörü enstelasyonu algılandı.

Mümkünse hasarlı motor enstelasyonunu, konnektörleri veya pimleri onarın ya da değiştirin.

Bkz. Prosedür 019-361, Bölüm 19.

Git 6A

Git 6A

Yönlendirilen Adım 5 - Yakıt enjektörü enstelasyonunu inceleyin.

Yönlendirilen Adım 5A - Yakıt enjektörü enstelasyonunun konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu, yakıt enjektörü enstelasyonu geçmeli konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve yakıt enjektörü enstelasyonu geçmeli konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Yakıt enjektörü enstelasyonunda hasarlı bir bağlantı algılandı.

Mümkünse hasarlı yakıt enjektörü enstelasyonunu, konnektörü veya pimleri onarın ya da değiştirin.

Bkz. Prosedür 019-361, Bölüm 19.

Onarım Yok

Git 6A

Git 5B

Yönlendirilen Adım 5B - Yakıt enjektörü konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kolu kapağını sökün. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.

Eylem

Yakıt enjektörü enstelasyonu enjektör solenoidi konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Yakıt enjektörü enstelasyonunda hasarlı bir bağlantı algılandı.

Mümkünse hasarlı yakıt enjektörü enstelasyonunu, konnektörü veya pimleri onarın ya da değiştirin.

Bkz. Prosedür 019-361, Bölüm 19.

Onarım Yok

Git 6A

Git 6A

Yönlendirilen Adım 6 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 6A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM Kalibrasyonu Revizyon Geçmişi'nde ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 6B

Git 6B

Yönlendirilen Adım 6B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Git

Son Değiştirilme Tarihi: 23-AĞU-2019


ARIZA KODU 331 - Enjektör Solenoid Sürücüsü Silindir 2 Devresi - Akım Normalden Düşük veya Açık Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISB3.9 CM2220 B107 | 4310792
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | QSB4.5 CM2150 B108 | 4326163
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | QSB6.7 CM2150 B109 | 4326168
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | QSB7 CM2880 B117 | 4358390
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISG11 CM2880 G106 | 4332695
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISG12 CM2880 G107 | 4332690
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISG11 CM2880 G108 | 4332901
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISG12 CM2880 G109 | 4332906
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | QSNT14 CM876 N102 | 4325993
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | QSNF2.8 CM2880 F104 | 4332741
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | QSNF2.8 CM2880 F108 | 4332746
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISL8.9 CM2880 L112 | 4358493
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | QSF3.8 CM2880 F112 | 4383825
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISB/ISD6.7 CM2880 B126 | 4383693
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISB5.9 CM2880 B127 | 4383645
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISF3.8 CM2220 F116 | 4383664
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | QSL9.3 CM2880 L113 | 4383811
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | QSC8.3 CM2880 C102 | 4388785
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISL9.5 CM2150 SN | 4310608
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISD6.7 CM2880 D101 | 5411372
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISF2.8 CM2220 F129 | 5411325
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISF4.5 CM2220 F123 | 5411320
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISF3.8 CM2220 F134B | 5504165
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | Z14 CM2670 Z103B | 5504577
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | D6.7 CM2670 D102B | 5504515
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | B6.2 CM2670 B156B | 5579510
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | X12 CM2670 X121B | 5504455
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | L9 CM2670 L128B | 5504589
Enjektör | Bkz. Prosedür 006-026 | ISB3.9 CM2220 B107 | 4310792
Enjektör | Bkz. Prosedür 006-026 | QSB4.5 CM2150 B108 | 4326163
Enjektör | Bkz. Prosedür 006-026 | QSB6.7 CM2150 B109 | 4326168
Enjektör | Bkz. Prosedür 006-026 | QSB7 CM2880 B117 | 4358390
Enjektör | Bkz. Prosedür 006-026 | ISG11 CM2880 G106 | 4332695
Enjektör | Bkz. Prosedür 006-026 | ISG12 CM2880 G107 | 4332690
Enjektör | Bkz. Prosedür 006-026 | ISG11 CM2880 G108 | 4332901
Enjektör | Bkz. Prosedür 006-026 | ISG12 CM2880 G109 | 4332906
Enjektör | Bkz. Prosedür 006-026 | QSNT14 CM876 N102 | 4325993
Enjektör | Bkz. Prosedür 006-026 | QSNF2.8 CM2880 F104 | 4332741
Enjektör | Bkz. Prosedür 006-026 | QSNF2.8 CM2880 F108 | 4332746
Enjektör | Bkz. Prosedür 006-026 | ISL8.9 CM2880 L112 | 4358493
Enjektör | Bkz. Prosedür 006-026 | QSF3.8 CM2880 F112 | 4383825
Enjektör | Bkz. Prosedür 006-026 | ISB/ISD6.7 CM2880 B126 | 4383693
Enjektör | Bkz. Prosedür 006-026 | ISB5.9 CM2880 B127 | 4383645
Enjektör | Bkz. Prosedür 006-026 | ISF3.8 CM2220 F116 | 4383664
Enjektör | Bkz. Prosedür 006-026 | QSL9.3 CM2880 L113 | 4383811
Enjektör | Bkz. Prosedür 006-026 | QSC8.3 CM2880 C102 | 4388785
Enjektör | Bkz. Prosedür 006-026 | ISL9.5 CM2150 SN | 4310608
Enjektör | Bkz. Prosedür 006-026 | ISD6.7 CM2880 D101 | 5411372
Enjektör | Bkz. Prosedür 006-026 | ISF2.8 CM2220 F129 | 5411325
Enjektör | Bkz. Prosedür 006-026 | ISF4.5 CM2220 F123 | 5411320
Enjektör | Bkz. Prosedür 006-026 | ISF3.8 CM2220 F134B | 5504165
Enjektör | Bkz. Prosedür 006-026 | Z14 CM2670 Z103B | 5504577
Enjektör | Bkz. Prosedür 006-026 | D6.7 CM2670 D102B | 5504515
Enjektör | Bkz. Prosedür 006-026 | B6.2 CM2670 B156B | 5579510
Enjektör | Bkz. Prosedür 006-026 | X12 CM2670 X121B | 5504455
Enjektör | Bkz. Prosedür 006-026 | L9 CM2670 L128B | 5504589
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9.5 CM2150 SN | 4310608
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB3.9 CM2220 B107 | 4310792
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2150 B108 | 4326163
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2150 B109 | 4326168
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB7 CM2880 B117 | 4358390
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G106 | 4332695
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G107 | 4332690
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G108 | 4332901
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G109 | 4332906
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSNT14 CM876 N102 | 4325993
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F104 | 4332741
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F108 | 4332746
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2880 L112 | 4358493
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B127 | 4383645
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F116 | 4383664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9.3 CM2880 L113 | 4383811
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSC8.3 CM2880 C102 | 4388785
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISD6.7 CM2880 D101 | 5411372
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F129 | 5411325
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF4.5 CM2220 F123 | 5411320
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F134B | 5504165
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | Z14 CM2670 Z103B | 5504577
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | D6.7 CM2670 D102B | 5504515
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.2 CM2670 B156B | 5579510
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X12 CM2670 X121B | 5504455
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2670 L128B | 5504589
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9.5 CM2150 SN | 4310608
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB3.9 CM2220 B107 | 4310792
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2150 B108 | 4326163
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2150 B109 | 4326168
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB7 CM2880 B117 | 4358390
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG11 CM2880 G106 | 4332695
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG12 CM2880 G107 | 4332690
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG11 CM2880 G108 | 4332901
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG12 CM2880 G109 | 4332906
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSNT14 CM876 N102 | 4325993
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F104 | 4332741
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F108 | 4332746
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2880 L112 | 4358493
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2880 F112 | 4383825
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB5.9 CM2880 B127 | 4383645
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F116 | 4383664
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9.3 CM2880 L113 | 4383811
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSC8.3 CM2880 C102 | 4388785
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISD6.7 CM2880 D101 | 5411372
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F129 | 5411325
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF4.5 CM2220 F123 | 5411320
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F134B | 5504165
Motor Enstelasyonu | Bkz. Prosedür 019-043 | Z14 CM2670 Z103B | 5504577
Motor Enstelasyonu | Bkz. Prosedür 019-043 | D6.7 CM2670 D102B | 5504515
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.2 CM2670 B156B | 5579510
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X12 CM2670 X121B | 5504455
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2670 L128B | 5504589

Dikkat ve Uyarı Mesajları

UYARI

Enjektör solenoidlerine motor çalışırken fazla voltaj gidiyor. Elektrik çarpması nedeniyle yaralanma ya da ölüm olasılığını azaltmak için takı takmayın veya nemli elbiseler giymeyin ve motor çalışırken enjektör solenoidlerine ve solenoid kablolarına dokunmayın.
DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Etkin arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun. | Son 25 ECM saatinde Arıza Kodu 331 etkin mi, yoksa devre dışı sayısı 1'den fazla mı?
 | ADIM 1B. Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun. | Aynı silindir sırasındaki diğer enjektörlere ilişkin etkin Arıza kodları var mı?
ADIM 2. | Yakıt enjektörü devresinde kısa devre olup olmadığını kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2A-1. Yakıt enjektörü devresinde topraklamayla kısa devre olup olmadığını kontrol edin. |
 | ADIM 2B. Yakıt enjektörü enstelasyonunun konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B-1. Yakıt enjektörü enstalasyonunda topraklamayla kısa devre olup olmadığını kontrol edin. |
 | ADIM 2B-2. Yakıt enjektörü solenoidinde topraklamayla kısa devre olup olmadığını kontrol edin. |
 | ADIM 2C. Yakıt enjektörü devresinde pimler arası kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Yakıt enjektörünü izole edin. |
 | ADIM 3A. Yakıt enjektörü 1'i izole edin. | Birden fazla (aynı silindir sırasında) yakıt enjektörü arıza kodu mu etkin?
 | ADIM 3A-1. Yakıt enjektörü 2'yi izole edin. |
 | ADIM 3A-2. Yakıt enjektörü 3'ü izole edin. |
ADIM 4. | Yakıt enjektörünü ve enjektör devresini kontrol edin. |
 | ADIM 4A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. Motor enstelasyonundaki yakıt enjektörü devresini kontrol edin. | 10 ohm'dan yüksek mi?
 | ADIM 4C. Yakıt enjektörü enstelasyonunun konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4D. Yakıt enjektörü enstelasyonunu kontrol edin. | 10 ohm'dan yüksek mi?
 | ADIM 4E. Yakıt enjektörü solenoid devresini kontrol edin. | 10 ohm'dan yüksek mi?
ADIM 5. | Yakıt enjektörü enstelasyonunu inceleyin. |
 | ADIM 5A. Yakıt enjektörü enstelasyonunun konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 5B. Yakıt enjektörü konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
ADIM 6. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 6A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 6B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Etkin arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 ECM saatinde Arıza Kodu 331 etkin mi, yoksa devre dışı sayısı 1'den fazla mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Yönlendirilen Adım 1B - Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Silindir 1, 2 ve 3 (4 silindirli motorlarda Silindir 1 ve 2) aynı enjektör sırasındadır. Silindir 4, 5 ve 6 (4 silindirli motorlarda Silindir 3 ve 4) aynı enjektör sırasındadır.

Aynı silindir sırasındaki diğer enjektörlere ilişkin etkin Arıza kodları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 4A

Yönlendirilen Adım 2 - Yakıt enjektörü devresinde kısa devre olup olmadığını kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Bileşen pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın ya da değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 6A

Git 2A-1

Yönlendirilen Adım 2A-1 - Yakıt enjektörü devresinde topraklamayla kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Topraklamaya kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki yakıt enjektörü solenoidi 1 SİNYAL pimi ile motor bloku topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektöründeki yakıt enjektörü solenoidi 2 SİNYAL pimi ile motor bloku topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektöründeki yakıt enjektörü solenoidi 3 SİNYAL pimi ile motor bloku topraklaması arasındaki direnci ölçün. (4 silindirli motorlar için gerekli değildir.)

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 2B

Yönlendirilen Adım 2B - Yakıt enjektörü enstelasyonunun konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt enjektörü enstelasyonunu motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve yakıt enjektörü enstelasyonu geçmeli konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın ya da değiştirin.

Yakıt enjektörü enstelasyonunu ve/veya motor enstelasyonunu onarın. Bkz. Prosedür 019-361, Bölüm 19.

Onarım Yok

Git 6A

Git 2B-1

Yönlendirilen Adım 2B-1 - Yakıt enjektörü enstalasyonunda topraklamayla kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu, yakıt enjektörü enstelasyonu geçmeli konnektöründen ayırın.

Eylem

Yakıt enjektörü enstalasyonunda topraklamayla kısa devre olup olmadığını kontrol edin.

  • Yakıt enjektörü enstelasyonu geçmeli konnektöründeki yakıt enjektörü solenoidi 1 SİNYAL pimi ile motor bloku topraklaması arasındaki direnci ölçün.
  • Yakıt enjektörü enstelasyonu geçmeli konnektöründeki yakıt enjektörü solenoidi 2 SİNYAL pimi ile motor bloku topraklaması arasındaki direnci ölçün.
  • Yakıt enjektörü enstelasyonu geçmeli konnektöründeki yakıt enjektörü solenoidi 3 SİNYAL pimi ile motor bloku topraklaması arasındaki direnci ölçün. (4 silindirli motorlar için gerekli değildir.)

Bileşen pimi tanımı için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

Motor enstelasyonunda hasarlı bir bağlantı algılandı.

Mümkünse hasarlı enstelasyonu, konnektörü veya pimleri onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 6A

Git 2B-2

Yönlendirilen Adım 2B-2 - Yakıt enjektörü solenoidinde topraklamayla kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kolu kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Yakıt enjektörü enstelasyonunu test edilmekte olan yakıt enjektörü solenoidlerinden ayırın.

Eylem

Yakıt enjektörü solenoidinde topraklamayla kısa devre olup olmadığını kontrol edin.

  • Yakıt enjektörü solenoidindeki yakıt enjektörü solenoidi 1 SİNYAL pimi ile motor bloku topraklaması arasındaki direnci ölçün
  • Yakıt enjektörü solenoidindeki yakıt enjektörü solenoidi 2 SİNYAL pimi ile motor bloku topraklaması arasındaki direnci ölçün.
  • Yakıt enjektörü solenoidindeki yakıt enjektörü solenoidi 3 SİNYAL pimi ile motor bloku topraklaması arasındaki direnci ölçün. (4 silindirli motorlar için gerekli değildir.)

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

Hasarlı yakıt enjektörü enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Yakıt enjektörünü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 6A

Git 6A

Yönlendirilen Adım 2C - Yakıt enjektörü devresinde pimler arası kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Külbütör kapağını çıkarın.
  • Yakıt enjektörü enstelasyonunu test edilmekte olan yakıt enjektörlerinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Yakıt enjektörü solenoidi 1 SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Yakıt enjektörü solenoidi 1 DÖNÜŞ pimi ile motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Yakıt enjektörü solenoidi 2 SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Yakıt enjektörü solenoidi 2 DÖNÜŞ pimi ile motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Yakıt enjektörü solenoidi 3 SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün. (4 silindirli motorlar için gerekli değildir)
  • Silindir yakıt enjektörü solenoidi 3 DÖNÜŞ pimi ile motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün. (4 silindirli motorlar için gerekli değildir)

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Yakıt enjektörü devresinde pimler arasında kısa devre algılandı. Motor enstelasyonunda, yakıt enjektörü enstelasyonunda ve enjektör geçmeli konnektöründe pimler arası kısa devre sorunlarını giderin.

Hasarlı bileşeni onarın veya değiştirin.

Git 3A

Git 6A

Yönlendirilen Adım 3 - Yakıt enjektörünü izole edin.

Yönlendirilen Adım 3A - Yakıt enjektörü 1'i izole edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Yakıt enjektörü izolasyonunu tamamlayın.

  • Külbütör kolu kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Yakıt enjektörü enstelasyonunu 1 numaralı yakıt enjektöründen ayırın. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Yakıt enjektörü enstelasyonu uçlarının birbirine veya motor blokuna temas etmediğinden emin olmak için enstelasyon uçlarına bant takın
  • Külbütör kapağını motorun üzerine yerleştirin.

Supap kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) yakıt enjektörü arıza kodu mu etkin?
EVET HAYIR
Onarım Yok

1 numaralı yakıt enjektörünü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 3A-1

Git 6A

Yönlendirilen Adım 3A-1 - Yakıt enjektörü 2'yi izole edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Yakıt enjektörü izolasyonunu tamamlayın.

  • Külbütör kolu kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Yakıt enjektörü enstelasyonunu 1 numaralı yakıt enjektörüne bağlayın.
  • Yakıt enjektörü enstelasyonunu 2 numaralı yakıt enjektöründen ayırın. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyon uçlarının birbirine veya motor bloğuna temas etmediğinden emin olmak için enjektör enstelasyonunun uçlarına bant takın.
  • Külbütör kapağını motorun üzerine yerleştirin.

Supap kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) yakıt enjektörü arıza kodu mu etkin?
EVET HAYIR

6 silindirli motorlar için: Onarım yok.

4 silindirli motorlar için: ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu. Adım 6A.'ya gidin

2 numaralı yakıt enjektörünü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 3A-2

Git 6A

Yönlendirilen Adım 3A-2 - Yakıt enjektörü 3'ü izole edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Yakıt enjektörü izolasyonunu tamamlayın.

  • Külbütör kolu kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Yakıt enjektörü enstelasyonunu 2 numaralı yakıt enjektörüne bağlayın.
  • Yakıt enjektörü enstelasyonunu 3 numaralı yakıt enjektöründen ayırın. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Yakıt enjektörü enstelasyonu uçlarının birbirine veya motor blokuna temas etmediğinden emin olmak için enstelasyon uçlarına bant takın.
  • Külbütör kapağını motorun üzerine yerleştirin.

Supap kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) yakıt enjektörü arıza kodu mu etkin?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

3 numaralı yakıt enjektörünü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 6A

Git 6A

Yönlendirilen Adım 4 - Yakıt enjektörünü ve enjektör devresini kontrol edin.

Yönlendirilen Adım 4A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Motor enstelasyonunda hasarlı bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 6A

Git 4B

Yönlendirilen Adım 4B - Motor enstelasyonundaki yakıt enjektörü devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Yakıt enjektörü devresini kontrol edin.

  • Yakıt enjektörü solenoidi 2 SİNYAL pimi ile ECM motor enstelasyonu konnektöründeki yakıt enjektörü solenoidi 2 DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4C

Git 5A

Yönlendirilen Adım 4C - Yakıt enjektörü enstelasyonunun konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu, yakıt enjektörü enstelasyonu geçmeli konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve yakıt enjektörü enstelasyonu geçmeli konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Yakıt enjektörü enstelasyonunda ve/veya motor enstelasyonunda hasarlı bir bağlantı algılandı.

Mümkünse hasarlı yakıt enjektörü enstelasyonunu, konnektörü veya pimleri onarın ya da değiştirin. Bkz. Prosedür 019-361, Bölüm 19.

Onarım Yok

Git 6A

Git 4D

Yönlendirilen Adım 4D - Yakıt enjektörü enstelasyonunu kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu, yakıt enjektörü enstelasyonu geçmeli konnektöründen ayırın.

Eylem

Yakıt enjektörü devresini kontrol edin.

  • Yakıt enjektörü solenoidi 2 SİNYAL pimi ile yakıt enjektörü geçmeli konnektörünün yakıt enjektörü enstelasyonu tarafındaki enjektör solenoidi 2 DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Arızalı bir motor enstelasyonu algılandı.

Mümkünse hasarlı motor enstelasyonunu, konnektörleri veya pimleri onarın ya da değiştirin.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 4E

Git 6A

Yönlendirilen Adım 4E - Yakıt enjektörü solenoid devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kolu kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Yakıt enjektörü enstelasyonunu yakıt enjektörü solenoidinden ayırın.

Eylem

Yakıt enjektörü solenoid devresini kontrol edin.

  • Külbütör kollarınının yakıt enjektörü enstelasyonuna temas etmediğini doğrulayın.
  • Yakıt enjektörü solenoidi 2 SİNYAL pimi ile yakıt enjektörü solenoidindeki yakıt enjektörü solenoidi 2 DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan yüksek mi?
EVET HAYIR

Arızalı bir yakıt enjektörü 2 algılandı. Yakıt enjektörü 2'yi değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Arızalı bir yakıt enjektörü enstelasyonu algılandı.

Mümkünse hasarlı yakıt enjektörü enstelasyonunu, konnektörü veya pimleri onarın ya da değiştirin.

Bkz. Prosedür 019-361, Bölüm 19.

Git 6A

Git 6A

Yönlendirilen Adım 5 - Yakıt enjektörü enstelasyonunu inceleyin.

Yönlendirilen Adım 5A - Yakıt enjektörü enstelasyonunun konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu, yakıt enjektörü enstelasyonu geçmeli konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve yakıt enjektörü enstelasyonu geçmeli konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Yakıt enjektörü enstelasyonunda hasarlı bir bağlantı algılandı.

Mümkünse hasarlı yakıt enjektörü enstelasyonunu, konnektörü veya pimleri onarın ya da değiştirin.

Bkz. Prosedür 019-361, Bölüm 19.

Onarım Yok

Git 6A

Git 5B

Yönlendirilen Adım 5B - Yakıt enjektörü konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kolu kapağını sökün. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.

Eylem

Yakıt enjektörü enstelasyonu enjektör solenoidi konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Yakıt enjektörü enstelasyonunda hasarlı bir bağlantı algılandı.

Mümkünse hasarlı yakıt enjektörü enstelasyonunu, konnektörü veya pimleri onarın ya da değiştirin.

Bkz. Prosedür 019-361, Bölüm 19.

Onarım Yok

Git 6A

Git 6A

Yönlendirilen Adım 6 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 6A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM Kalibrasyonu Revizyon Geçmişi'nde ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 6B

Git 6B

Yönlendirilen Adım 6B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Git

Son Değiştirilme Tarihi: 23-AĞU-2019


ARIZA KODU 332 - Enjektör Solenoid Sürücüsü Silindir 4 Devresi - Akım Normalden Düşük veya Açık Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISB3.9 CM2220 B107 | 4310792
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | QSB4.5 CM2150 B108 | 4326163
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | QSB6.7 CM2150 B109 | 4326168
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | QSB7 CM2880 B117 | 4358390
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISG11 CM2880 G106 | 4332695
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISG12 CM2880 G107 | 4332690
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISG11 CM2880 G108 | 4332901
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISG12 CM2880 G109 | 4332906
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | QSNT14 CM876 N102 | 4325993
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | QSNF2.8 CM2880 F104 | 4332741
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | QSNF2.8 CM2880 F108 | 4332746
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISL8.9 CM2880 L112 | 4358493
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | QSF3.8 CM2880 F112 | 4383825
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISB/ISD6.7 CM2880 B126 | 4383693
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISB5.9 CM2880 B127 | 4383645
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISF3.8 CM2220 F116 | 4383664
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | QSL9.3 CM2880 L113 | 4383811
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | QSC8.3 CM2880 C102 | 4388785
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISL9.5 CM2150 SN | 4310608
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISD6.7 CM2880 D101 | 5411372
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISF2.8 CM2220 F129 | 5411325
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISF4.5 CM2220 F123 | 5411320
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISF3.8 CM2220 F134B | 5504165
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | Z14 CM2670 Z103B | 5504577
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | D6.7 CM2670 D102B | 5504515
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | B6.2 CM2670 B156B | 5579510
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | X12 CM2670 X121B | 5504455
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | L9 CM2670 L128B | 5504589
Enjektör | Bkz. Prosedür 006-026 | ISB3.9 CM2220 B107 | 4310792
Enjektör | Bkz. Prosedür 006-026 | QSB4.5 CM2150 B108 | 4326163
Enjektör | Bkz. Prosedür 006-026 | QSB6.7 CM2150 B109 | 4326168
Enjektör | Bkz. Prosedür 006-026 | QSB7 CM2880 B117 | 4358390
Enjektör | Bkz. Prosedür 006-026 | ISG11 CM2880 G106 | 4332695
Enjektör | Bkz. Prosedür 006-026 | ISG12 CM2880 G107 | 4332690
Enjektör | Bkz. Prosedür 006-026 | ISG11 CM2880 G108 | 4332901
Enjektör | Bkz. Prosedür 006-026 | ISG12 CM2880 G109 | 4332906
Enjektör | Bkz. Prosedür 006-026 | QSNT14 CM876 N102 | 4325993
Enjektör | Bkz. Prosedür 006-026 | QSNF2.8 CM2880 F104 | 4332741
Enjektör | Bkz. Prosedür 006-026 | QSNF2.8 CM2880 F108 | 4332746
Enjektör | Bkz. Prosedür 006-026 | ISL8.9 CM2880 L112 | 4358493
Enjektör | Bkz. Prosedür 006-026 | QSF3.8 CM2880 F112 | 4383825
Enjektör | Bkz. Prosedür 006-026 | ISB/ISD6.7 CM2880 B126 | 4383693
Enjektör | Bkz. Prosedür 006-026 | ISB5.9 CM2880 B127 | 4383645
Enjektör | Bkz. Prosedür 006-026 | ISF3.8 CM2220 F116 | 4383664
Enjektör | Bkz. Prosedür 006-026 | QSL9.3 CM2880 L113 | 4383811
Enjektör | Bkz. Prosedür 006-026 | QSC8.3 CM2880 C102 | 4388785
Enjektör | Bkz. Prosedür 006-026 | ISL9.5 CM2150 SN | 4310608
Enjektör | Bkz. Prosedür 006-026 | ISD6.7 CM2880 D101 | 5411372
Enjektör | Bkz. Prosedür 006-026 | ISF2.8 CM2220 F129 | 5411325
Enjektör | Bkz. Prosedür 006-026 | ISF4.5 CM2220 F123 | 5411320
Enjektör | Bkz. Prosedür 006-026 | ISF3.8 CM2220 F134B | 5504165
Enjektör | Bkz. Prosedür 006-026 | Z14 CM2670 Z103B | 5504577
Enjektör | Bkz. Prosedür 006-026 | D6.7 CM2670 D102B | 5504515
Enjektör | Bkz. Prosedür 006-026 | B6.2 CM2670 B156B | 5579510
Enjektör | Bkz. Prosedür 006-026 | X12 CM2670 X121B | 5504455
Enjektör | Bkz. Prosedür 006-026 | L9 CM2670 L128B | 5504589
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9.5 CM2150 SN | 4310608
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB3.9 CM2220 B107 | 4310792
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2150 B108 | 4326163
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2150 B109 | 4326168
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB7 CM2880 B117 | 4358390
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G106 | 4332695
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G107 | 4332690
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G108 | 4332901
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G109 | 4332906
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSNT14 CM876 N102 | 4325993
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F104 | 4332741
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F108 | 4332746
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2880 L112 | 4358493
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B127 | 4383645
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F116 | 4383664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9.3 CM2880 L113 | 4383811
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSC8.3 CM2880 C102 | 4388785
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISD6.7 CM2880 D101 | 5411372
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F129 | 5411325
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF4.5 CM2220 F123 | 5411320
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F134B | 5504165
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | Z14 CM2670 Z103B | 5504577
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | D6.7 CM2670 D102B | 5504515
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.2 CM2670 B156B | 5579510
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X12 CM2670 X121B | 5504455
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2670 L128B | 5504589
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9.5 CM2150 SN | 4310608
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB3.9 CM2220 B107 | 4310792
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2150 B108 | 4326163
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2150 B109 | 4326168
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB7 CM2880 B117 | 4358390
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG11 CM2880 G106 | 4332695
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG12 CM2880 G107 | 4332690
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG11 CM2880 G108 | 4332901
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG12 CM2880 G109 | 4332906
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSNT14 CM876 N102 | 4325993
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F104 | 4332741
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F108 | 4332746
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2880 L112 | 4358493
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2880 F112 | 4383825
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB5.9 CM2880 B127 | 4383645
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F116 | 4383664
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9.3 CM2880 L113 | 4383811
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSC8.3 CM2880 C102 | 4388785
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISD6.7 CM2880 D101 | 5411372
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F129 | 5411325
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF4.5 CM2220 F123 | 5411320
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F134B | 5504165
Motor Enstelasyonu | Bkz. Prosedür 019-043 | Z14 CM2670 Z103B | 5504577
Motor Enstelasyonu | Bkz. Prosedür 019-043 | D6.7 CM2670 D102B | 5504515
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.2 CM2670 B156B | 5579510
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X12 CM2670 X121B | 5504455
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2670 L128B | 5504589

Dikkat ve Uyarı Mesajları

UYARI

Enjektör solenoidlerine motor çalışırken fazla voltaj gidiyor. Elektrik çarpması nedeniyle yaralanma ya da ölüm olasılığını azaltmak için takı takmayın veya nemli elbiseler giymeyin ve motor çalışırken enjektör solenoidlerine ve solenoid kablolarına dokunmayın.
DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Etkin arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun. | Son 25 ECM saatinde Arıza Kodu 332 etkin mi, yoksa devre dışı sayısı 1'den fazla mı?
 | ADIM 1B. Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun. | Aynı silindir sırasındaki diğer enjektörlere ilişkin etkin Arıza kodları var mı?
ADIM 2. | Yakıt enjektörü devresinde kısa devre olup olmadığını kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2A-1. Yakıt enjektörü devresinde topraklamayla kısa devre olup olmadığını kontrol edin. |
 | ADIM 2B. Yakıt enjektörü enstelasyonunun konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B-1. Yakıt enjektörü enstalasyonunda topraklamayla kısa devre olup olmadığını kontrol edin. |
 | ADIM 2B-2. Yakıt enjektörü solenoidinde topraklamayla kısa devre olup olmadığını kontrol edin. |
 | ADIM 2C. Yakıt enjektörü devresinde pimler arası kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Yakıt enjektörünü izole edin. |
 | ADIM 3A. Yakıt enjektörünü izole edin. | Birden fazla (aynı silindir sırasında) yakıt enjektörü arıza kodu mu etkin?
 | ADIM 3A-1. Yakıt enjektörünü izole edin. |
 | ADIM 3A-2. Yakıt enjektörünü izole edin. |
ADIM 4. | Enjektör ve enjektör devresini kontrol edin. |
 | ADIM 4A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. Motor enstelasyonundaki yakıt enjektörü devresini kontrol edin. | 10 ohm'dan yüksek mi?
 | ADIM 4C. Yakıt enjektörü enstelasyonunun konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4D. Yakıt enjektörü enstelasyonunu kontrol edin. | 10 ohm'dan yüksek mi?
 | ADIM 4E. Yakıt enjektörü solenoid devresini kontrol edin. | 10 ohm'dan yüksek mi?
ADIM 5. | Yakıt enjektörü enstelasyonunu inceleyin. |
 | ADIM 5A. Yakıt enjektörü enstelasyonunun konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 5B. Yakıt enjektörü konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
ADIM 6. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 6A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 6B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Etkin arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 ECM saatinde Arıza Kodu 332 etkin mi, yoksa devre dışı sayısı 1'den fazla mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Yönlendirilen Adım 1B - Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Silindir 1, 2 ve 3 (4 silindirli motorlarda Silindir 1 ve 2) aynı enjektör sırasındadır. Silindir 4, 5 ve 6 (4 silindirli motorlarda Silindir 3 ve 4) aynı enjektör sırasındadır.

Aynı silindir sırasındaki diğer enjektörlere ilişkin etkin Arıza kodları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 4A

Yönlendirilen Adım 2 - Yakıt enjektörü devresinde kısa devre olup olmadığını kontrol edin.

Yönlendirilen Adım 2A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın ya da değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 6A

Git 2A-1

Yönlendirilen Adım 2A-1 - Yakıt enjektörü devresinde topraklamayla kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Topraklamaya kısa devre olup olmadığını kontrol edin.

6 silindirli motorlar için:

  • Motor enstelasyonu ECM konnektöründeki yakıt enjektörü solenoidi 4 SİNYAL pimi ile motor bloku topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektöründeki yakıt enjektörü solenoidi 5 SİNYAL pimi ile motor bloku topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektöründeki yakıt enjektörü solenoidi 6 SİNYAL pimi ile motor bloku topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

4 silindirli motorlar için:

  • Motor enstelasyonu ECM konnektöründeki yakıt enjektörü solenoidi 3 SİNYAL pimi ile motor bloku topraklaması arasındaki direnci ölçün.
  • Motor enstelasyonu ECM konnektöründeki yakıt enjektörü solenoidi 4 SİNYAL pimi ile motor bloku topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 2B

Yönlendirilen Adım 2B - Yakıt enjektörü enstelasyonunun konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt enjektörü enstelasyonunu motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve yakıt enjektörü enstelasyonu geçmeli konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın ya da değiştirin.

Yakıt enjektörü enstelasyonunu ve/veya motor enstelasyonunu onarın. Bkz. Prosedür 019-361, Bölüm 19.

Onarım Yok

Git 6A

Git 2B-1

Yönlendirilen Adım 2B-1 - Yakıt enjektörü enstalasyonunda topraklamayla kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu, yakıt enjektörü enstelasyonu geçmeli konnektöründen ayırın.

Eylem

Yakıt enjektörü enstalasyonunda topraklamayla kısa devre olup olmadığını kontrol edin:

6 silindirli motorlar için:

  • Yakıt enjektörü enstelasyonu geçmeli konnektöründeki yakıt enjektörü solenoidi 4 SİNYAL pimi ile motor bloku topraklaması arasındaki direnci ölçün.
  • Yakıt enjektörü enstelasyonu geçmeli konnektöründeki yakıt enjektörü solenoidi 5 SİNYAL pimi ile motor bloku topraklaması arasındaki direnci ölçün.
  • Yakıt enjektörü enstelasyonu geçmeli konnektöründeki yakıt enjektörü solenoidi 6 SİNYAL pimi ile motor bloku topraklaması arasındaki direnci ölçün.

4 silindirli motorlar için:

  • Yakıt enjektörü enstelasyonu geçmeli konnektöründeki yakıt enjektörü solenoidi 3 SİNYAL pimi ile motor bloku topraklaması arasındaki direnci ölçün.
  • Yakıt enjektörü enstelasyonu geçmeli konnektöründeki yakıt enjektörü solenoidi 4 SİNYAL pimi ile motor bloku topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

Motor enstelasyonunda hasarlı bir bağlantı algılandı.

Mümkünse hasarlı enstelasyonu, konnektörü veya pimleri onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 6A

Git 2B-2

Yönlendirilen Adım 2B-2 - Yakıt enjektörü solenoidinde topraklamayla kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kolu kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Yakıt enjektörü enstelasyonunu test edilmekte olan yakıt enjektörü solenoidlerinden ayırın.

Eylem

Yakıt enjektörü solenoidinde topraklamayla kısa devre olup olmadığını kontrol edin:

6 silindirli motorlar için:

  • Yakıt enjektörü solenoidindeki yakıt enjektörü solenoidi 4 SİNYAL pimi ile motor bloku topraklaması arasındaki direnci ölçün.
  • Yakıt enjektörü solenoidindeki yakıt enjektörü solenoidi 5 SİNYAL pimi ile motor bloku topraklaması arasındaki direnci ölçün.
  • Yakıt enjektörü solenoidindeki yakıt enjektörü solenoidi 6 SİNYAL pimi ile motor bloku topraklaması arasındaki direnci ölçün.

4 silindirli motorlar için:

  • Yakıt enjektörü solenoidindeki yakıt enjektörü solenoidi 3 SİNYAL pimi ile motor bloku topraklaması arasındaki direnci ölçün.
  • Yakıt enjektörü solenoidindeki yakıt enjektörü solenoidi 4 SİNYAL pimi ile motor bloku topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

Hasarlı yakıt enjektörü enstelasyonunu onarın veya değiştirin.

Yakıt enjektörünü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 6A

Git 6A

Yönlendirilen Adım 2C - Yakıt enjektörü devresinde pimler arası kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Külbütör kapağını çıkarın.
  • Yakıt enjektörü enstelasyonunu test edilmekte olan yakıt enjektörlerinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

6 silindirli motorlar için:

  • Yakıt enjektörü solenoidi 4 SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Yakıt enjektörü solenoidi 4 DÖNÜŞ pimi ile motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Yakıt enjektörü solenoidi 5 SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Yakıt enjektörü solenoidi 5 DÖNÜŞ pimi ile motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Yakıt enjektörü solenoidi 6 SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Yakıt enjektörü solenoidi 6 DÖNÜŞ pimi ile motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

4 silindirli motorlar için:

  • Yakıt enjektörü solenoidi 3 SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Yakıt enjektörü solenoidi 3 DÖNÜŞ pimi ile motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Yakıt enjektörü solenoidi 4 SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Yakıt enjektörü solenoidi 4 DÖNÜŞ pimi ile motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Bileşen pimi tanımı için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Yakıt enjektörü devresinde pimler arasında kısa devre algılandı. Motor enstelasyonunda, yakıt enjektörü enstelasyonunda ve enjektör geçmeli konnektöründe pimler arası kısa devre sorunlarını giderin.

Hasarlı bileşeni onarın veya değiştirin.

Git 3A

Git 6A

Yönlendirilen Adım 3 - Yakıt enjektörünü izole edin.

Yönlendirilen Adım 3A - Yakıt enjektörünü izole edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Yakıt enjektörü izolasyonunu tamamlayın.

  • Külbütör kolu kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Yakıt enjektörü enstelasyonunu 4 numaralı yakıt enjektöründen ayırın. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Yakıt enjektörü enstelasyonu uçlarının birbirine veya motor blokuna temas etmediğinden emin olmak için enstelasyon uçlarına bant takın.
  • Külbütör kapağını motorun üzerine yerleştirin.

Supap kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) yakıt enjektörü arıza kodu mu etkin?
EVET HAYIR
Onarım Yok

4 numaralı yakıt enjektörünü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 3A-1

Git 6A

Yönlendirilen Adım 3A-1 - Yakıt enjektörünü izole edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Yakıt enjektörü izolasyonunu tamamlayın.

  • Külbütör kolu kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Yakıt enjektörü enstelasyonunu 4 numaralı yakıt enjektörüne bağlayın.
  • 6 silindirli motorlar için: Yakıt enjektörü enstelasyonunu 5 numaralı yakıt enjektöründen ayırın. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • 4 silindirli motorlar için: Yakıt enjektörü enstelasyonunu 3 numaralı yakıt enjektöründen ayırın. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Yakıt enjektörü enstelasyonu uçlarının birbirine veya motor blokuna temas etmediğinden emin olmak için enstelasyon uçlarına bant takın.
  • Külbütör kapağını motorun üzerine yerleştirin.

Supap kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) yakıt enjektörü arıza kodu mu etkin?
EVET HAYIR

6 silindirli motorlar için: Onarım yok.

4 silindirli motorlar için: ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu. Adım 6A.'ya gidin

6 silindirli motorlar için: 5 numaralı enjektörü değiştirin.

4 silindirli motorlar için: 3 numaralı yakıt enjektörünü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 3A-2

Git 6A

Yönlendirilen Adım 3A-2 - Yakıt enjektörünü izole edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Yakıt enjektörü izolasyonunu tamamlayın.

  • Külbütör kolu kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Yakıt enjektörü enstelasyonunu 5 numaralı yakıt enjektörüne bağlayın.
  • Yakıt enjektörü enstelasyonunu 6 numaralı yakıt enjektöründen ayırın. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Yakıt enjektörü enstelasyonu uçlarının birbirine veya motor blokuna temas etmediğinden emin olmak için enstelasyon uçlarına bant takın.
  • Külbütör kolu kapağını motorun üzerine yerleştirin.

Supap kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) yakıt enjektörü arıza kodu mu etkin?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

6 numaralı yakıt enjektörünü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 6A

Git 6A

Yönlendirilen Adım 4 - Enjektör ve enjektör devresini kontrol edin.

Yönlendirilen Adım 4A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Motor enstelasyonunda hasarlı bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 6A

Git 4B

Yönlendirilen Adım 4B - Motor enstelasyonundaki yakıt enjektörü devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Yakıt enjektörü devresini kontrol edin.

  • Yakıt enjektörü solenoidi 4 SİNYAL pimi ile ECM motor enstelasyonu konnektöründeki yakıt enjektörü solenoidi 4 DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4C

Git 5A

Yönlendirilen Adım 4C - Yakıt enjektörü enstelasyonunun konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu, yakıt enjektörü enstelasyonu geçmeli konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve yakıt enjektörü enstelasyonu geçmeli konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Yakıt enjektörü enstelasyonunda ve/veya motor enstelasyonunda hasarlı bir bağlantı algılandı.

Mümkünse hasarlı yakıt enjektörü enstelasyonunu, konnektörü veya pimleri onarın ya da değiştirin. Bkz. Prosedür 019-361, Bölüm 19.

Onarım Yok

Git 6A

Git 4D

Yönlendirilen Adım 4D - Yakıt enjektörü enstelasyonunu kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu, yakıt enjektörü enstelasyonu geçmeli konnektöründen ayırın.

Eylem

Yakıt enjektörü devresini kontrol edin.

  • Yakıt enjektörü solenoidi 4 SİNYAL pimi ile yakıt enjektörü geçmeli konnektörünün yakıt enjektörü enstelasyonu tarafındaki enjektör solenoidi 4 DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Arızalı bir motor enstelasyonu algılandı.

Mümkünse hasarlı motor enstelasyonunu, konnektörleri veya pimleri onarın ya da değiştirin.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 4E

Git 6A

Yönlendirilen Adım 4E - Yakıt enjektörü solenoid devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kolu kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Yakıt enjektörü enstelasyonunu yakıt enjektörü solenoidinden ayırın.

Eylem

Yakıt enjektörü solenoid devresini kontrol edin.

  • Külbütör kollarınının yakıt enjektörü enstelasyonuna temas etmediğini doğrulayın.
  • Yakıt enjektörü solenoidi 4 SİNYAL pimi ile yakıt enjektörü solenoidindeki yakıt enjektörü solenoidi 4 DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan yüksek mi?
EVET HAYIR

Arızalı bir yakıt enjektörü 4 algılandı. Yakıt enjektörü 4'i değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Arızalı bir yakıt enjektörü enstelasyonu algılandı.

Mümkünse hasarlı yakıt enjektörü enstelasyonunu, konnektörleri veya pimleri onarın ya da değiştirin. Bkz. Prosedür 019-361, Bölüm 19.

Git 6A

Git 6A

Yönlendirilen Adım 5 - Yakıt enjektörü enstelasyonunu inceleyin.

Yönlendirilen Adım 5A - Yakıt enjektörü enstelasyonunun konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu, yakıt enjektörü enstelasyonu geçmeli konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve yakıt enjektörü enstelasyonu geçmeli konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Yakıt enjektörü enstelasyonunda hasarlı bir bağlantı algılandı.

Mümkünse hasarlı yakıt enjektörü enstelasyonunu, konnektörü veya pimleri onarın ya da değiştirin. Bkz. Prosedür 019-361, Bölüm 19.

Onarım Yok

Git 6A

Git 5B

Yönlendirilen Adım 5B - Yakıt enjektörü konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kolu kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.

Eylem

Yakıt enjektörü enstelasyonu enjektör solenoidi konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Yakıt enjektörü enstelasyonunda hasarlı bir bağlantı algılandı.

Mümkünse hasarlı yakıt enjektörü enstelasyonunu, konnektörü veya pimleri onarın ya da değiştirin. Bkz. Prosedür 019-361, Bölüm 19.

Onarım Yok

Git 6A

Git 6A

Yönlendirilen Adım 6 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 6A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM Kalibrasyonu Revizyon Geçmişi'nde ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 6B

Git 6B

Yönlendirilen Adım 6B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı

Git

Son Değiştirilme Tarihi: 23-AĞU-2019


ARIZA KODU 343 - Motor Kontrol Modülü Uyarı Dahili Donanım Arızası - Kusurlu Akıllı Cihaz veya Parçası

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2150 B108 | 4326163
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2150 B109 | 4326168
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB7 CM2880 B117 | 4358390
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9.5 CM2150 SN | 4310608
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G106 | 4332695
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G108 | 4332901
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G107 | 4332690
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G109 | 4332906
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSNT14 CM876 N102 | 4325993
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F104 | 4332741
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F108 | 4332746
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSC8.3 CM2880 C102 | 4388785
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F129 | 5411325

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3164133 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını kontrol edin. | Arıza Kodu 343 etkin mi, yoksa devre dışı sayısı 3'ten fazla mı?
ADIM 2. | Aküleri ve güç konnektörünü kontrol edin. |
 | ADIM 2A. Aküleri ve güç konnektörünü kontrol edin. | Bağlantılar sıkı mı ve passız/temiz mi?
 | ADIM 2B. Akü voltajını kontrol edin. | Normal koşullar: En az (+) 12 VDC [24 voltluk sistemlerde (+) 24 VDC]; Marşa Basılırken: En az (+) 6,2 VDC mi?
ADIM 3. | Orijinal cihaz üreticisi (OEM) güç enstelasyonunu kontrol edin. |
 | ADIM 3A. Kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Akü güç devresinde açık devre olup olmadığını kontrol edin. | En az (+) 10 VDC mi [24 voltluk bir sistem için (+) 20 VDC]?
 | ADIM 3B-1. OEM sigortasının doğru takıldığını doğrulayın. |
 | ADIM 3B-2. OEM sigortasının atıp atmadığını kontrol edin. |
 | ADIM 3B-3. Akünün artı (+) ucunda ek kablolar veya aksesuar kabloları olup olmadığını kontrol edin. |
 | ADIM 3C. Akü besleme devresinin direncini kontrol edin. | 1,0 ohm'dan düşük mü?
 | ADIM 3D. Açma/kapatma anahtarından ECM'ye giden kabloyu kontrol edin. | Açma/kapatma anahtarı giriş kablosunda akım kesintisiz mi?
 | ADIM 3E. Açma/kapatma anahtarı giriş devresini kontrol edin. | 5 ohm'dan düşük mü?
ADIM 4. | ECM'yi kalibre edin. |
 | ADIM 4A. ECM'yi kalibre edin. | ECM kalibre edildikten sonra Arıza Kodu 343 etkin mi?
ADIM 5. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 5B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını okuyun.

Yönlendirilen Adım 1A - Arıza kodlarını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 343 etkin mi, yoksa devre dışı sayısı 3'ten fazla mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 5A

Yönlendirilen Adım 2 - Aküleri ve güç konnektörünü kontrol edin.

Yönlendirilen Adım 2A - Aküleri ve güç konnektörünü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü bağlantılarını kontrol edin.

  • Akü ucu bağlantılarını kontrol edin.

Bağlantılar sıkı mı ve passız/temiz mi?
EVET HAYIR
Onarım Yok

Bağlantıları sıkılaştırın.

Gevşek bağlantıları sıkılaştırın ve uçları temizleyin.

OEM servis el kitabına bakın.

Git 2B

Git 5A

Yönlendirilen Adım 2B - Akü voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Akü voltajını kontrol edin.

  • Multimetrenin artı (+) çubuğunu akünün artı ucuna yerleştirin ve motoru çalıştırmayı denerken eksi (-) çubuğunu akünün eksi ucuna dokundurun.

Normal koşullar: En az (+) 12 VDC [24 voltluk sistemlerde (+) 24 VDC]; Marşa Basılırken: En az (+) 6,2 VDC mi?
EVET HAYIR
Onarım Yok

Aküyü şarj edin veya değiştirin.

OEM servis el kitabına bakın.

Git 3A

Git 5A

Yönlendirilen Adım 3 - Orijinal cihaz üreticisi (OEM) güç enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM güç kablo demeti konnektörünü ECM konnektöründen ayırın.

Eylem

ECM konnektörü pimlerinde aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

OEM kablo demetinde hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 5A

Git 3B

Yönlendirilen Adım 3B - Akü güç devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu ECM akü bağlantı birimini ECM konnektöründen ayırın.

Eylem

Akü güç devrelerinde açık devre olup olmadığını kontrol edin.

  • Bir multimetre kullanarak, motor enstelasyonu ECM akü bağlantı birimi konnektörünün ECM akü BESLEME (+) piminden ve motor bloku topraklamasından gelen voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

En az (+) 10 VDC mi [24 voltluk bir sistem için (+) 20 VDC]?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 3B-1

Yönlendirilen Adım 3B-1 - OEM sigortasının doğru takıldığını doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

OEM sigortasının doğru takılıp takılmadığını inceleyin.

Sigorta doğru takılmış mı?
EVET HAYIR
Onarım Yok

Sigortayı doğru şekilde takın. Bkz. Prosedür 019-198, Bölüm 19.

Git 3B-2

Git 5A

Yönlendirilen Adım 3B-2 - OEM sigortasının atıp atmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

OEM sigortasının atıp atmadığını doğrulayın.

Sigorta atmış mı?
EVET HAYIR

Kısa devrenin yerini bulun.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Atan sigortaları değiştirin. Bkz. Prosedür 019-198, Bölüm 19.

Onarım Yok

Git 5A

Git 3B-3

Yönlendirilen Adım 3B-3 - Akünün (+) ucuna ek kablolar veya aksesuar kabloları bağlı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akünün (+) ucuna ek kablolar veya aksesuar kabloları bağlı olup olmadığını kontrol edin.

  • Artı (+) uçtan başlayıp, tüm ek kabloları ve aksesuar kablolarını baştan sona inceleyerek, güç kablosunun motor bloğuna kısa devre yapmasına neden olabilecek hasarlı bir yalıtım veya bağlantı hatası olup olmadığını saptayın.

Kirli veya hasarlı kablo var mı?
EVET HAYIR

Hasarlı kabloları onarın veya değiştirin.

OEM güç konnektöründen akülere giden OEM güç kablo demetini onarın veya değiştirin. OEM servis el kitabına bakın.

Git 5A

Git 5A

Yönlendirilen Adım 3C - Akü besleme devresinin direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu ECM akü bağlantı birimini ECM konnektöründen ayırın.
  • Artı ucu aküden ayırın.
  • Dijital multimetre düşük direnç moduna ayarlandı ve sıfıra kalibre edildi.

Eylem

Akü besleme devresinin direncini kontrol edin.

  • Motor enstelasyonu ECM akü bağlantı birimi konnektörünün ECM akü BESLEME (+) pimi ve artı akü konnektörü arasındaki direnci ölçün.
  • Motor enstelasyonu ECM akü bağlantı birimi konnektörünün ECM akü BESLEME (-) pimi ve eksi akü konnektörü arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Akü besleme devresinin direnci normal olarak çok düşük olduğundan, devre direncini doğru olarak ölçmek için düşük dirence ayarlı, sıfıra kalibre edilmiş dijital bir multimetre kullanılması gerekir.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

1,0 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

ECM güç kablosu demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 5A

Yönlendirilen Adım 3D - Açma/kapatma anahtarından ECM'ye giden kabloyu kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Açma/kapatma anahtarı girişini kontrol edin.

  • Açma/kapatma anahtarı grubundaki açma/kapatma anahtarı ateşleme kutbundan ECM'ye giden açma/kapatma anahtarı giriş kablosunu inceleyin ve kabloda solenoid veya röle gibi akım kesilme noktaları olmadığından emin olun.

Açma/kapatma anahtarı giriş kablosunda akım kesintisiz mi?
EVET HAYIR

Varsa kablodaki akım kesilme noktalarını kaldırın.

 Onarım Yok

Git 5A

Git 3E

Yönlendirilen Adım 3E - Açma/kapatma anahtarı giriş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM konnektöründen ayırın.

Eylem

Açma/kapatma anahtarı giriş devresini kontrol edin.

  • Açma/kapatma anahtarı grubundaki açma/kapatma düğmesi ateşleme kutbu ile OEM kablo demeti konnektörünün açma/kapatma düğmesi giriş SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

5 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4A

Git 5A

Yönlendirilen Adım 4 - ECM'yi kalibre edin.

Yönlendirilen Adım 4A - ECM'yi kalibre edin

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Topraklamaya kısa devre olup olmadığını kontrol edin.

  • ECM'yi en yeni motor kalibrasyonuyla kalibre etmek için INSITE™ elektronik servis aparatını kullanın.

ECM kalibre edildikten sonra Arıza Kodu 343 etkin mi?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Onarım Yok

Git 5A

Git 5A

Yönlendirilen Adım 5 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 5B

Git 5B

Yönlendirilen Adım 5B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 13-ARA-2016


ARIZA KODU 351 - Enjektör Güç Kaynağı - Hatalı Akıllı Cihaz veya Bileşen

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2150 B108 | 4326163
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2150 B109 | 4326168
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F104 | 4332741
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F108 | 4332746
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB7 CM2880 B117 | 4358390
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB3.9 CM2200 B107 | 4310792
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9.5 CM2150 SN | 4310608
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSNT14 CM876 N102 | 4325993
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G106 | 4332695
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G108 | 4332901
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G107 | 4332690
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G109 | 4332906
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2880 L112 | 4358493
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B127 | 4383645
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9.3 CM2880 L113 | 4383811
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F116 | 4383664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSC8.3 CM2880 C102 | 4388785
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB5.9 CM2880 B139 | 4388870
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.9 CM2880 B138 | 5411050
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISD6.7 CM2880 D101 | 5411372
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F129 | 5411325
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF4.5 CM2220 F123 | 5411320
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2880 G112 | 4388731
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F134B | 5504165
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2150 B108 | 4326163
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2150 B109 | 4326168
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB7 CM2880 B117 | 4358390
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB2.8 CM2880 F104 | 4332741
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB2.8 CM2880 F108 | 4332746
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB3.9 CM2200 B107 | 4310792
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9.5 CM2150 SN | 4310608
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSNT14 CM876 N102 | 4325993
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG11 CM2880 G106 | 4332695
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG11 CM2880 G108 | 4332901
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG12 CM2880 G107 | 4332690
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG12 CM2880 G109 | 4332906
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2880 L112 | 4358493
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB5.9 CM2880 B127 | 4383645
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2880 F112 | 4383825
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9.3 CM2880 L113 | 4383811
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F116 | 4383664
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSC8.3 CM2880 C102 | 4388785
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB5.9 CM2880 B139 | 4388870
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.9 CM2880 B138 | 5411050
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISD6.7 CM2880 D101 | 5411372
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F129 | 5411325
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF4.5 CM2220 F123 | 5411320
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2880 G112 | 4388731
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F134B | 5504165

Dikkat ve Uyarı Mesajları

UYARI

Akülerden patlayıcı gazlar yayılabilir. Yaralanma riskini azaltmak için akülere servis uygulamadan önce kabini her zaman havalandırın. Ark yapma olasılığını azaltmak için ilk önce eksi (-) akü kablosunu çıkarın ve en son eksi (-) akü kablosunu takın.
DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3164133 - erkek Deutsch™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 441 etkin veya devre dışı mı?
 | ADIM 1B. Motoru çalıştırın. | Motor çalışıyor mu?
 | ADIM 1C. Arıza kodlarını okuyun. | Arıza Kodu 351 etkin mi?
ADIM 2. | ECM güç kaynağını kontrol edin. |
 | ADIM 2A. ECM güç kaynağı konnektörlerini ve sigortalarını inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Açık devre olup olmadığını kontrol edin. | 0,5 ohm'dan düşük mü?
 | ADIM 2C. ECM besleme devresinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
ADIM 3. | Bu arıza kodunun sıklığını değerlendirin. |
 | ADIM 3A. Motoru çalıştırın ve arıza kodu durumunun mevcut olup olmadığını belirleyin. | Motor çalışırken Arıza Kodu 351 oluşuyor mu?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 441 etkin veya devre dışı mı?
EVET HAYIR

Öncelikle Arıza Kodu 441'daki sorunu giderin.

 Onarım Yok

Uygun arıza kodu sorun giderme ağacı

Git 1B

Yönlendirilen Adım 1B - Motoru çalıştırın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Motoru çalıştırın.

Motor çalışıyor mu?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 1C

Git 4A

Yönlendirilen Adım 1C - Arıza kodlarını okuyun.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve arıza kodu durumunun hala mevcut olup olmadığını belirleyin.

  • Motoru yüksüz olarak, yüksek rölantide çalıştırın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 351 etkin mi?
EVET HAYIR

Özel bir akü voltajı durumu olabilir. Akülerin tam şarj edildiğinden emin olun veya gerekirse aküleri değiştirin.

Özel bir akü durumu, marş basarken Arıza Kodu 351'in etkinleşmesine neden olabilir.

 Onarım Yok

Git 2A

Git 4A

Yönlendirilen Adım 2 - ECM güç kaynağını kontrol edin.

Yönlendirilen Adım 2A - ECM güç kaynağı konnektörlerini ve sigortalarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • ECM güç kaynağı kablo demetini ECM konnektöründen ayırın.

Eylem

ECM güç kaynağında ve sigortalarında aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Hasarlı kablo demetini, pimleri, sigortaları veya konnektörleri onarın ya da değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • ECM güç kaynağı kablo demetini ECM konnektöründen ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • ECM güç kaynağı kablo demetinin güç konnektöründeki ECM akü BESLEME (+) pimleri ile akünün artı (+) bağlantısındaki akünün artı (+) pimleri arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

0,5 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

ECM güç kaynağı kablo demetini, sigortaları veya sigorta yuvalarını onarın veya değiştirin.

Akü ucu bağlantılarını temizleyin. Ekipman üreticisinin servis bilgilerine bakın.

Git 2C

Git 4A

Yönlendirilen Adım 2C - ECM besleme devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • ECM güç kaynağı kablo demetini akü uçlarından ayırın.
  • ECM güç kaynağı kablo demetini ECM konnektöründen ayırın.

Eylem

ECM topraklama devresinde açık devre olup olmadığını kontrol edin.

  • ECM güç kaynağı konnektöründeki akü eksi (-) pimleri ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

ECM güç kaynağı kablo demetini, sigortaları veya sigorta yuvalarını onarın veya değiştirin.

Akü ucu bağlantılarını temizleyin. Ekipman üreticisinin servis bilgilerine bakın.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Bu arıza kodunun sıklığını değerlendirin.

Yönlendirilen Adım 3A - Motoru çalıştırın ve arıza kodu durumunun mevcut olup olmadığını belirleyin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve arıza kodu durumunun hala mevcut olup olmadığını belirleyin.

  • Motoru yüksüz olarak, yüksek rölantide çalıştırın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Motor çalışırken Arıza Kodu 351 oluşuyor mu?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Özel bir akü voltajı durumu olabilir. Akülerin tam şarj edildiğinden emin olun veya gerekirse aküleri değiştirin.

Özel bir akü durumu, marş basarken Arıza Kodu 351'in etkinleşmesine neden olabilir.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyonunu, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numaraları, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza Kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 16-OCA-2018


ARIZA KODU 415 - Motor Yağ Kanalı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını kontrol edin. | Arıza Kodu 415'in etkin veya devre dışı sayıları var mı?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motor rölantide çalışıyor.

Eylem

Arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 415'in etkin veya devre dışı sayıları var mı?
EVET HAYIR

Düşük motor yağı basıncı algılandı.

Uygun servis el kitabında Yağlama Yağı Basıncı Düşük belirti ağacına bakın.

 Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 17-ŞUB-2013


ARIZA KODU 418 - Yakıtta Su Göstergesi - Veriler Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 428 veya 429 etkin mi?
 | ADIM 1B. Arıza Kodu 418'in bulunup bulunmadığını kontrol edin. | Arıza Kodu 418'in etkin veya devre dışı sayıları var mı?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 428 veya 429 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

İlgili arıza kodu sorun giderme ağacına bakın.

Git 1B

Yönlendirilen Adım 1B - Arıza Kodu 418'in bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza Kodu 418'in bulunup bulunmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 418'in etkin veya devre dışı sayıları var mı?
EVET HAYIR

Yakıt filtresindeki suyu boşaltın.

Arıza Kodu 418 etkin kalırsa sensörde ve/veya konnektörde bir arıza meydana gelmiş olabilir. Sensörü ve/veya konnektörü gerektiği gibi onarın veya değiştirin.

Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 11-MAYIS-2016


ARIZA KODU 435 (Anahtar) - Motor Yağ Kanalı Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2150 B109 | 4326168
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2150 B108 | 4326163
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F129 | 5411325
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF4.5 CM2220 F123 | 5411320
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2150 B109 | 4326168
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2150 B108 | 4326163
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2880 F112 | 4383825
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F129 | 5411325
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF4.5 CM2220 F123 | 5411320
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | QSB6.7 CM2150 B109 | 4326168
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | QSB4.5 CM2150 B108 | 4326163
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | QSF3.8 CM2880 F112 | 4383825
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | ISF2.8 CM2220 F129 | 5411325
Motor Yağı Basınç Sensörü | Bkz. Prosedür 019-066 | ISF4.5 CM2220 F123 | 5411320

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 435 etkin mi?
ADIM 2. | Motor yağ basınç anahtarını ve devresini kontrol edin. |
 | ADIM 2A. Anahtarı ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Motor yağ basınç anahtarının direncini kontrol edin. | 10 Ohm'dan düşük mü?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 435 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 435 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Motor yağ basınç anahtarını ve devresini kontrol edin.

Yönlendirilen Adım 2A - Anahtarı ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu motor yağ basınç anahtarından ayırın.

Eylem

Anahtar ve konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın.

Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Motor yağ basınç anahtarının direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu motor yağ basınç anahtarından ayırın.

Eylem

Anahtarın direncini kontrol edin.

  • Motor yağ basınç anahtarındaki motor yağ basıncı SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Pim tanımı için bir kablo sistemi şemasını ve genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor yağ basınç anahtarını onarın veya değiştirin.

Bkz. Prosedür 019-066, İlgili Prosedürler Tablosu.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın.

Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu motor yağ basınç anahtarından ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun anahtar konnektöründeki motor yağ basıncı SİNYAL pimi ile motor enstelasyonunun ECM konnektöründeki motor yağ basınç SİNYAL pimi arasındaki direnci ölçün.

Pim tanımı için bir kablo sistemi şemasını ve genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Motor enstelasyonunu motor yağ basınç anahtarından ayırın.

Eylem

Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki motor yağı basıncı SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

Pim tanımı için bir kablo sistemi şemasını ve genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 435 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, İlgili Prosedürler Tablosu.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün özet bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 17-OCA-2017


ARIZA KODU 441 - Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Akülerden patlayıcı gazlar yayılabilir. Yaralanma riskini azaltmak için, akülere servis uygulamadan önce kabini her zaman havalandırın. Ark yapma olasılığını azaltmak için, ilk önce eksi (-) akü kablosunu çıkarın ve en son eksi (-) akü kablosunu takın.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Aküyü kontrol edin. |
 | ADIM 1A. Akü bağlantılarını kontrol edin. | Bağlantılar sıkı mı ve passız/temiz mi?
 | ADIM 1B. Akü voltajını kontrol edin. | Akü voltajı normal durumda ve marşa basılırken kabul edilebilir düzeyde mi?
ADIM 2. | Sigortayı kontrol edin. |
 | ADIM 2A. Sigortanın doğru takıldığını doğrulayın. | Sigorta doğru takılmış mı?
 | ADIM 2B. Atmış sigorta olup olmadığını kontrol edin. | Sigorta atmış mı?
ADIM 3. | Orijinal cihaz üreticisi (OEM) güç enstelasyonunu kontrol edin. |
 | ADIM 3A. OEM güç kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. Güç kablo demetinde kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Topraklamaya kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Akünün artı (+) ucuna ek kablolar veya aksesuar kabloları bağlı olup olmadığını kontrol edin. | Hasarlı kablo var mı?
ADIM 4. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Aküyü kontrol edin.

Yönlendirilen Adım 1A - Akü bağlantılarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü voltajını kontrol edin.

  • Hem artı (+) hem de eksi (-) kutuplardaki akü ucu bağlantılarını kontrol edin.

Bağlantılar sıkı mı ve passız/temiz mi?
EVET HAYIR
Onarım Yok

Gevşek bağlantıları sıkılaştırın ve uçları temizleyin. Ekipman üreticisinin servis bilgilerine bakın.

Git 1B

Git 4A

Yönlendirilen Adım 1B - Akü voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Motoru çalıştırmayı denerken, artı (+) akü ucundan eksi (-) akü ucuna giden voltajı ölçün.

Normal koşullar:

  • En az +12 VDC (12 voltluk sistemler)
  • En az +24 VDC (24 voltluk sistemler).

Marş basma koşulları:

  • En az +6,2 VDC (12 voltluk sistemler)
  • En az +12 VDC (24 voltluk sistemler).

Akü voltajı normal durumda ve marşa basılırken kabul edilebilir düzeyde mi?
EVET HAYIR
Onarım Yok

Aküleri şarj edin veya değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 2A

Git 4A

Yönlendirilen Adım 2 - Sigortayı kontrol edin.

Yönlendirilen Adım 2A - Sigortanın doğru takıldığını doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

30 amperlik sigortanın doğru takıldığını onaylayın.

  • 30 amperlik sigortanın doğru takılıp takılmadığını inceleyin.

Sigorta doğru takılmış mı?
EVET HAYIR
Onarım Yok

Sigortayı doğru şekilde takın.

Bkz. Prosedür 019-198, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Atmış sigorta olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Atmış sigorta olup olmadığını kontrol edin.

  • 30 amperlik sigortanın atıp atmadığını inceleyin.

Sigorta atmış mı?
EVET HAYIR

Sigortayı değiştirin.

Bkz. Prosedür 019-198, Bölüm 19.

Onarım Yok

Git 4A

Git 3A

Yönlendirilen Adım 3 - OEM güç kablo demetini kontrol edin.

Yönlendirilen Adım 3A - OEM güç kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM güç kablo demetini ECM konnektöründen ayırın.

Eylem

Güç kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM güç kablo demetini ECM konnektöründen ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki artı (+) uçlu kutup ile tüm ECM akü BESLEME (+) pimleri arasındaki direnci birer birer ölçün.
  • OEM kablo demeti ECM konnektöründeki eksi (-) uçlu kutup ile tüm ECM akü BESLEME (-) pimleri arasındaki direnci birer birer ölçün.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM güç kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Güç kablo demetinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM güç kablo demetini ECM konnektöründen ayırın.
  • Aküyü ayırın.

Eylem

Güç kablo demetinde kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki ECM akü BESLEME (+) pimleri ile ECM akü BESLEME (-) pimleri arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM güç kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Topraklamaya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM güç kablo demetini ECM konnektöründen ayırın.

Eylem

Topraklamaya kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki ECM akü BESLEME (+) pimleri ile motor bloğu topraklaması arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM güç kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM güç kablo demetini ECM konnektöründen ayırın.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Aküyü ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki ECM akü BESLEME (+) pimlerinden biri ile OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki ikinci ECM akü BESLEME (+) pimi ile OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM güç kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Akünün artı (+) ucunda eklenti veya aksesuar kabloları bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akünün artı (+) ucuna ek kablolar veya aksesuar kabloları bağlı olup olmadığını kontrol edin.

  • Artı (+) uçtan başlayıp, tüm ek kabloları ve aksesuar kablolarını baştan sona inceleyerek, BESLEME kablosunun motor bloğuna kısa devre yapmasına neden olabilecek hasarlı bir yalıtım veya kurulum hatası olup olmadığını saptayın.

Hasarlı kablo var mı?
EVET HAYIR

Hasarlı kabloları onarın veya değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

 Onarım Yok

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 03-HAZ-2015


ARIZA KODU 442 - Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 442 etkin mi?
ADIM 2. | Akü sistemini kontrol edin. |
 | ADIM 2A. Akü voltajını kontrol edin. | 12 voltluk sistemler için +20 VDC'den düşük, 24 voltluk sistemler için +32 VDC'den düşük mü?
 | ADIM 2B. Alternatörü kontrol edin. | Alternatif dolum orijinal ekipman üreticisinin (OEM) spesifikasyonları dahilinde mi?
ADIM 3. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 442 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 3B

Yönlendirilen Adım 2 - Akü sistemini kontrol edin.

Yönlendirilen Adım 2A - Akü voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Tüm pazarlama sonrası cihazlarını akü güç devresinden ayırın.
  • OEM güç kablo demeti konnektörünü ECM konnektöründen ayırın.

Eylem

Akü voltajını kontrol edin.

  • OEM güç kablo demeti ECM konnektöründeki ECM akü BESLEME (+) pimleri ile motor bloğu topraklaması arasındaki akü voltajını ölçün.
  • OEM kablo demeti ECM konnektöründeki ikinci ECM akü BESLEME (+) pimi için de yukarıdaki adımı tekrarlayın.

12 voltluk sistem için +20 VDC'den düşük

24 voltluk sistem için +32 VDC'den düşük mü?
EVET HAYIR
Onarım Yok

Akü sistemini doğru şekilde takın. OEM servis el kitabına bakın.

Git 2B

Git 3A

Yönlendirilen Adım 2B - Alternatörü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM ampermetresini kullanın veya alternatör ve akü arasına bir ampermetre takın.

Eylem

Alternatörü kontrol edin.

  • Motoru çalıştırın ve alternatörün şarj düzeyini (amper) kontrol edin.

Alternatör çıkışını doğru şekilde ölçebilmek için gerekirse akülere yük bindirin.

Alternatör şarjı OEM spesifikasyonlarına uygun mu?
EVET HAYIR
Onarım Yok

Alternatörü, regülatörü ve/veya alternatöre yapılmış OEM kablo sistemini onarın veya değiştirin.

OEM servis el kitabına bakın.

Git 3A

Git 3A

Yönlendirilen Adım 3 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 07-HAZ-2014


ARIZA KODU 452 - 1 Numaralı Enjektör Dozaj Yakıt Borusu Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9.5 CM2150 SN | 4310608
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G106 | 4332695
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G107 | 4332690
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G108 | 4332901
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G109 | 4332906
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2880 L112 | 4358493
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9.3 CM2880 L113 | 4383811
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISD6.7 CM2880 D101 | 5411372
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F129 | 5411325
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2880 G112 | 4388731
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | Z14 CM2670 Z103B | 5504577
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | D6.7 CM2670 D102B | 5504515
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.2 CM2670 B156B | 5579510
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X12 CM2670 X121B | 5504455
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2670 L128B | 5504589
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9.5 CM2150 SN | 4310608
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG11 CM2880 G106 | 4332695
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG12 CM2880 G107 | 4332690
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG11 CM2880 G108 | 4332901
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG11 CM2880 G108 | 4332901
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2880 L112 | 4358493
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2880 F112 | 4383825
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9.3 CM2880 L113 | 4383811
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISD6.7 CM2880 D101 | 5411372
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F129 | 5411325
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2880 G112 | 4388731
Motor Enstelasyonu | Bkz. Prosedür 019-043 | Z14 CM2670 Z103B | 5504577
Motor Enstelasyonu | Bkz. Prosedür 019-043 | D6.7 CM2670 D102B | 5504515
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.2 CM2670 B156B | 5579510
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X12 CM2670 X121B | 5504455
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2670 L128B | 5504589
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISL9.5 CM2150 SN | 4310608
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISG11 CM2880 G106 | 4332695
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISG12 CM2880 G107 | 4332690
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISG11 CM2880 G108 | 4332901
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISG12 CM2880 G109 | 4332906
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISL8.9 CM2880 L112 | 4358493
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSF3.8 CM2880 F112 | 4383825
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSL9.3 CM2880 L113 | 4383811
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISD6.7 CM2880 D101 | 5411372
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | ISF2.8 CM2220 F129 | 5411325
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSG12 CM2880 G112 | 4388731
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | Z14 CM2670 Z103B | 5504577
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | D6.7 CM2670 D102B | 5504515
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | B6.2 CM2670 B156B | 5579510
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | X12 CM2670 X121B | 5504455
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | L9 CM2670 L128B | 5504589

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164111 - erkek Bosch™ test ara kablosu, Parça Numarası 3164110 - dişi Bosch™ test ara kablosu, Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 187 veya 516 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 452 devre dışı mı?
ADIM 2. | Yakıt borusu yakıt basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Yakıt borusu yakıt basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 VDC - 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 451 etkin ve Arıza Kodu 452 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 452 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. Sensör besleme voltajını ve dönüş devresini kontrol edin. |
 | ADIM 3A-2. Devre dışı bir arıza kodu olup olmadığını kontrol edin. |
 | ADIM 3B. ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B-1. ECM yanıtını kontrol edin. |
 | ADIM 3B-2. Devre dışı bir arıza kodu olup olmadığını kontrol edin. |
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 187 veya 516 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun sorun giderme ağacı

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 452 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Yakıt borusu yakıt basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Yakıt borusu yakıt basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu yakıt basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve yakıt borusu yakıt basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu yakıt basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun sensör konnektöründe, yakıt borusu yakıt basıncı 5 volt BESLEME piminden yakıt borusu yakıt basıncı DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

4,75 VDC - 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu yakıt basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 451 etkin ve Arıza Kodu 452 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3B

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu yakıt basınç sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 452 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Yakıt borusu yakıt basınç sensörünü değiştirin. Bkz. Prosedür 019-115, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 3A-1

Yönlendirilen Adım 3A-1 - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme ve dönüş devresini kontrol edin.

  • ECM motor konnektöründe, yakıt borusu yakıt basıncı 5 volt BESLEME piminden yakıt borusu yakıt basıncı DÖNÜŞ pimine giden voltajı ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

4,75 VDC - 5,25 VDC arasında mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3A-2

Git 4A

Yönlendirilen Adım 3A-2 - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 452 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunda açık veya kısa devre yapmış bir besleme devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 3B - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 3B-1

Yönlendirilen Adım 3B-1 - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 451 etkin ve Arıza Kodu 452 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3B-2

Git 4A

Yönlendirilen Adım 3B-2 - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 452 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunun SİNYAL telinde açık bir dönüş devresi veya pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza Kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 23-AĞU-2019


ARIZA KODU 527 - Yardımcı Giriş/Çıkış 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F104 | 4332741
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F108 | 4332746
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB7 CM2880 B117 | 4358390
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9.3 CM2880 L113 | 4383811
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSC8.3 CM2880 C102 | 4388785
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.9 CM2880 B138 | 5411050
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB5.9 CM2880 B139 | 4388870

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 527 devre dışı mı?
ADIM 2. | Orijinal ekipman üreticisi (OEM) çıkış kontrol solenoidi ve devresini kontrol edin. |
 | ADIM 2A. OEM çıkış kontrolü solenoidini ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. OEM çıkış kontrol solenoidinde açık devre olup olmadığını kontrol edin. | 100 Ohm'dan düşük mü?
 | ADIM 2C. OEM çıkış kontrol solenoidi diyagnostik besleme voltajını, besleme kablosunu ve dönüş devresini kontrol edin. | 3,75 VDC'den yüksek mi?
 | ADIM 2D. OEM çıkış kontrolü solenoid devresinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
ADIM 3. | Motor kontrol modülünü (ECM) ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM çıkış kontrolü sinyal devresinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 527 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 527 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - OEM çıkış kontrolü solenoidini ve devresini kontrol edin.

Yönlendirilen Adım 2A - OEM çıkış kontrolü solenoidini ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM çıkış kontrolü solenoidini OEM kablo demetinden ayırın.

Eylem

OEM çıkış kontrolü kablo demetinde ve OEM çıkış kontrol solenoidi konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üzerinde veya içinde kir ya da toz.
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - OEM çıkış kontrol solenoidinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM çıkış kontrolü solenoidini OEM kablo demetinden ayırın.

Eylem

OEM çıkış kontrolü solenoidi direncini kontrol edin.

  • OEM çıkış kontrolü solenoidi konnektöründeki OEM çıkış kontrolü solenoidi SİNYAL pimi ile OEM çıkış kontrolü solenoidi DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM çıkış kontrolü solenoidinde açık devre algılandı.

OEM çıkış kontrolü solenoidini değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 2C

Git 4A

Yönlendirilen Adım 2C - OEM çıkış kontrol solenoidi diyagnostik besleme voltajını, besleme kablosunu ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM çıkış kontrolü solenoidini OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

OEM çıkış kontrolü solenoidi diyagnostik voltajını ve dönüş devresini kontrol edin.

  • OEM kablo demetinin OEM çıkış kontrolü solenoidi konnektöründeki OEM çıkış kontrolü solenoidi SİNYAL piminden OEM çıkış kontrolü solenoidi DÖNÜŞ pimine giden voltajı ölçün.

3,75 VDC'den yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 2D

Yönlendirilen Adım 2D - OEM çıkış kontrolü solenoid devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM çıkış kontrolü solenoidini OEM çıkış kontrolü kablo demetinden ayırın.

Eylem

OEM çıkış kontrolü solenoidi diyagnostik voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonundaki OEM çıkış kontrolü solenoidi DÖNÜŞ pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

DÖNÜŞ kablosunda açık devre algılandı. DÖNÜŞ kablosu yapılandırması için OEM devre şemasına veya kablo sistemi şemasına bakın.

DÖNÜŞ kablosu ECM'ye bağlıysa, OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

DÖNÜŞ kablosu şasi veya motor bloğuna topraklanmışsa arızalı bağlantının kaynağını onarın.

OEM kablo demetini temizleyin, onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini OEM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya OEM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM çıkış kontrolü sinyal devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • OEM çıkış kontrolü solenoidini OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM OEM çıkış kontrolü solenoidi SİNYAL pimi ile OEM kablo demeti OEM çıkış kontrolü solenoid konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık bir OEM çıkış kontrol solenoidi sinyal devresi algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • OEM çıkış kontrolü solenoidini OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki OEM çıkış kontrolü solenoidi SİNYAL pimi ile OEM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde, OEM çıkış kontrol solenoidi sinyal hattında pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 527 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 12-TEM-2016


ARIZA KODU 529 - Yardımcı Giriş/Çıkış 3 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F104 | 4332746
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB7 CM2880 B117 | 4358390
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9.3 CM2880 L113 | 4383811
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSC8.3 CM2880 C102 | 4388785
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.9 CM2880 B138 | 5411050
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB5.9 CM2880 B139 | 4388870

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 529 devre dışı mı?
ADIM 2. | Orijinal ekipman üreticisi (OEM) çıkış kontrol solenoidi ve devresini kontrol edin. |
 | ADIM 2A. OEM çıkış kontrolü solenoidini ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. OEM çıkış kontrol solenoidinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2C. OEM çıkış kontrol solenoidi diyagnostik besleme voltajını, besleme kablosunu ve dönüş devresini kontrol edin. | 3,75 VDC'den yüksek mi?
 | ADIM 2D. OEM çıkış kontrolü solenoid devresinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
ADIM 3. | Motor kontrol modülünü (ECM) ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM çıkış kontrolü sinyal devresinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 529 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 529 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - OEM çıkış kontrolü solenoidini ve devresini kontrol edin.

Yönlendirilen Adım 2A - OEM çıkış kontrolü solenoidini ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM çıkış kontrolü solenoidini OEM kablo demetinden ayırın.

Eylem

OEM çıkış kontrolü kablo demetinde ve OEM çıkış kontrol solenoidi konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - OEM çıkış kontrol solenoidinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM çıkış kontrolü solenoidini OEM kablo demetinden ayırın.

Eylem

OEM çıkış kontrolü solenoidi direncini kontrol edin.

  • OEM çıkış kontrolü solenoidi konnektöründeki OEM çıkış kontrolü solenoidi SİNYAL pimi ile OEM çıkış kontrolü solenoidi DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM çıkış kontrolü solenoidinde açık devre algılandı.

OEM çıkış kontrolü solenoidini değiştirin.

Ekipman üreticisinin servis bilgilerine bakın.

Git 2C

Git 4A

Yönlendirilen Adım 2C - OEM çıkış kontrol solenoidi diyagnostik voltajını, besleme hattını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM çıkış kontrolü solenoidini OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

OEM çıkış kontrolü solenoidi diyagnostik voltajını ve dönüş devresini kontrol edin.

  • OEM kablo demetinin OEM çıkış kontrolü solenoidi konnektöründeki OEM çıkış kontrolü solenoidi SİNYAL piminden OEM çıkış kontrolü solenoidi DÖNÜŞ pimine giden voltajı ölçün.

3,75 VDC'den yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 2D

Yönlendirilen Adım 2D - OEM çıkış kontrolü solenoid devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM çıkış kontrolü solenoidini OEM çıkış kontrolü kablo demetinden ayırın.

Eylem

OEM çıkış kontrolü solenoidi diyagnostik voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonundaki OEM çıkış kontrolü solenoidi DÖNÜŞ pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

DÖNÜŞ kablosunda açık devre algılandı. DÖNÜŞ kablosu yapılandırması için OEM kablo sistemi şemasına bakın.

DÖNÜŞ kablosu ECM'ye bağlıysa, OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

DÖNÜŞ kablosu şasi veya motor bloğuna topraklanmışsa arızalı bağlantının kaynağını onarın.

OEM kablo demetini temizleyin, onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya OEM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM çıkış kontrolü sinyal devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • OEM çıkış kontrolü solenoidini OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM OEM çıkış kontrolü solenoidi SİNYAL pimi ile OEM kablo demeti OEM çıkış kontrolü solenoid konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık bir OEM çıkış kontrol solenoidi sinyal devresi algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • OEM çıkış kontrolü solenoidini OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki OEM çıkış kontrolü solenoidi SİNYAL pimi ile OEM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde, OEM çıkış kontrol solenoidi sinyal hattında pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 529 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 12-TEM-2016


ARIZA KODU 584 - Marş Motoru Rölesi Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağı ile Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2150 B108 | 4326163
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2150 B109 | 4326168
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB7 CM2880 B117 | 4358390
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB3.9 CM2220 B107 | 4310792
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9.5 CM2150 SN | 4310608
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSNT14 CM876 N102 | 4325993
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G106 | 4332695
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G107 | 4332690
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G108 | 4332901
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G109 | 4332906
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F104 | 4332741
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F108 | 4332746
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2880 L112 | 4358493
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B127 | 4383645
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9.3 CM2880 L113 | 4383811
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F116 | 4383664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.9 CM2880 B138 | 5411050
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB5.9 CM2880 B139 | 4388870
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISD6.7 CM2880 D101 | 5411372
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F129 | 5411325
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF4.5 CM2220 F123 | 5411320
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F134B | 5504165

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görmesini önlemek için ECM'yi değiştirmeden önce diğer tüm etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve kablo demetinin hasar görmesini önlemek için ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 584 etkin mi?
ADIM 2. | Marş motoru kilitleme rölesi devresini kontrol edin. |
 | ADIM 2A. Marş motoru kilitleme rölesini ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Marş motoru kilitleme rölesinin direncini kontrol edin. | 10K ohm'dan düşük mü?
 | ADIM 2C. Marş motoru kilitleme rölesi dönüş devresinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
ADIM 3. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 584 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 584 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Marş motoru kilitleme rölesi devresini kontrol edin.

Yönlendirilen Adım 2A - Marş motoru kilitleme rölesini ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru rölesini OEM kablo demetinden ayırın.

Eylem

OEM marş motoru rölesini ve konnektör pimlerini inceleyin.

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Marş motoru kilitleme rölesinin direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.

Eylem

Marş motoru kilitleme rölesinin direncini kontrol edin.

  • Marş motoru kilitleme rölesi SİNYAL pimi ile marş motoru kilitleme rölesi DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10K ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Marş motoru kilitleme rölesini değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Marş motoru kilitleme rölesi dönüş devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Marş motoru kilitleme rölesi konnektöründeki marş motoru kilitleme rölesi DÖNÜŞ pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

DÖNÜŞ kablosunda açık devre algılandı.

Dönüş kablosu ECM'ye bağlıysa OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

DÖNÜŞ kablosu topraklaması şasi veya motor bloğu ile yapılmışsa arızalı bağlantının kaynağını onarın.

OEM kablo demetini temizleyin, onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya OEM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Marş motoru kilitleme rölesi konnektöründeki marş motoru kilitleme rölesi SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki marş motoru kilitleme rölesi SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM enstelasyonunda, marş motoru kilitleme rölesi SİNYAL kablosunda açık devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM ECM konnektöründeki marş motoru kilitleme rölesi SİNYAL pimi ile OEM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin çıkış cihazı sürücüsü SİNYAL kablosunda pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 584 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 16-OCA-2018


ARIZA KODU 585 - Marş Motoru Rölesi Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağı ile Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2150 B108 | 4326163
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2150 B109 | 4326168
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB7 CM2880 B117 | 4358390
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB3.9 CM2220 B107 | 4310792
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9.5 CM2150 SN | 4310608
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSNT14 CM876 N102 | 4325993
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G106 | 4332695
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G107 | 4332690
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G108 | 4332901
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G109 | 4332906
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F104 | 4332741
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F108 | 4332746
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2880 L112 | 4358493
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B127 | 4383645
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9.3 CM2880 L113 | 4383811
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F116 | 4383664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSC8.3 CM2880 C102 | 4388785
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.9 CM2880 B138 | 5411050
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB5.9 CM2880 B139 | 4388870
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISD6.7 CM2880 D101 | 5411372
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F129 | 5411325
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF4.5 CM2220 F123 | 5411320
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F134B | 5504165

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görmesini önlemek için ECM'yi değiştirmeden önce diğer tüm etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve kablo demetinin hasar görmesini önlemek için ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 585 etkin mi?
ADIM 2. | Marş motoru kilitleme rölesini ve devresini kontrol edin. |
 | ADIM 2A. Marş motoru rölesini ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Marş motoru kilitleme rölesinin direncini kontrol edin. | 6 ohm'dan yüksek mi?
 | ADIM 2B-1. Marş motoru kilitleme rölesinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin. |
 | ADIM 2C. Marş motoru kilitleme rölesi diyagnostik voltajını, BESLEME kablosunu ve dönüş devresini kontrol edin. | 3,75 VDC'den yüksek mi?
ADIM 3. | Orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde topraklamaya kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 585 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 585 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Marş motoru kilitleme rölesini ve devresini kontrol edin.

Yönlendirilen Adım 2A - Marş motoru rölesini ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru rölesini OEM kablo demetinden ayırın.

Eylem

OEM marş motoru rölesini ve konnektör pimlerini inceleyin.

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Marş motoru kilitleme rölesinin direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.

Eylem

Röle direnci kontrol edin.

  • Röle bobinindeki direnci ölçün ve marş motoru kilitleme rölesi SİNYAL pimi ile röle DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

6 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Marş motoru kilitleme rölesini değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 2B-1

Git 4A

Yönlendirilen Adım 2B-1 - Marş motoru kilitleme rölesinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.

Eylem

Topraklamaya kısa devre olup olmadığını kontrol edin.

  • Marş motoru kilitleme rölesi SİNYAL pimi ile topraklama arasındaki direnci ölçün ve kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Marş motoru kilitleme rölesini değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Marş motoru kilitleme rölesi diyagnostik voltajını, BESLEME kablosunu ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Marş motoru kilitleme rölesi diyagnostik voltajını ve dönüş devresini kontrol edin.

  • OEM kablo demeti marş motoru kilitleme rölesi konnektöründeki marş motoru kilitleme rölesi SİNYAL pimi ile marş motoru kilitleme rölesi DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

3,75 VDC'den yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 3A

Yönlendirilen Adım 3 - Orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde topraklamaya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.
  • OEM kablo demetini ECM'den ayırın.

Eylem

OEM kablo demetinde topraklamaya kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki marş motoru kilitleme rölesi SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki marş motoru kilitleme rölesi SİNYAL pimi ile diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 585 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 16-OCA-2018


ARIZA KODU 649 - Motor Yağı Değiştirme Aralığı - Durum Mevcut

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 649'in bulunup bulunmadığını kontrol edin. | Arıza Kodu 649 etkin mi?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 649'in bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza Kodu 649'in bulunup bulunmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 649 etkin mi?
EVET HAYIR

Motor yağlama yağını ve filtresini değiştirin.

Bakım İzlemeyi sıfırlamak için INSITE™ elektronik servis aparatını kullanın.

 Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 01-HAZ-2014


ARIZA KODU 689 - Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2150 B108 | 4326163
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2150 B109 | 4326168
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB7 CM2880 B117 | 4358390
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB3.9 CM2220 B107 | 4310792
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9.5 CM2150 SN | 4310608
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G106 | 4332695
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G107 | 4332690
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G108 | 4332901
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G109 | 4332906
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSNT14 CM876 N102 | 4325993
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F104 | 4332741
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F108 | 4332746
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2880 L112 | 4358493
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B127 | 4383645
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.9 CM2880 B138 | 5411050
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9.3 CM2880 L113 | 4383811
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F116 | 4383664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSC8.3 CM2880 C102 | 4388785
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.9 CM2880 B138 | 5411050
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB5.9 CM2880 B139 | 4388870
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISD6.7 CM2880 D101 | 5411372
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F129 | 5411325
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF4.5 CM2220 F123 | 5411320
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2880 G112 | 4388731
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F134B | 5504165
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2150 B108 | 4326163
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2150 B109 | 4326168
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB7 CM2880 B117 | 4358390
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9.5 CM2150 SN | 4310608
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB3.9 CM2220 B107 | 4310792
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG11 CM2880 G106 | 4332695
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG12 CM2880 G107 | 4332690
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG11 CM2880 G108 | 4332901
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG12 CM2880 G109 | 4332906
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F104 | 4332741
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F108 | 4332746
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2880 L112 | 4358493
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2880 F112 | 4383825
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB5.9 CM2880 B127 | 4383645
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9.3 CM2880 L113 | 4383811
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F116 | 4383664
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSC8.3 CM2880 C102 | 4388785
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.9 CM2880 B138 | 5411050
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB5.9 CM2880 B139 | 4388870
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISD6.7 CM2880 D101 | 5411372
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F129 | 5411325
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF4.5 CM2220 F123 | 5411320
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2880 G112 | 4388731
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F134B | 5504165
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSB4.5 CM2150 B108 | 4326163
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSB6.7 CM2150 B109 | 4326168
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSB7 CM2880 B117 | 4358390
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISL9.5 CM2150 SN | 4310608
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISB3.9 CM2220 B107 | 4310792
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISG11 CM2880 G106 | 4332695
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISG12 CM2880 G107 | 4332690
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISG11 CM2880 G108 | 4332901
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISG12 CM2880 G109 | 4332906
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSF2.8 CM2880 F104 | 4332741
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSF2.8 CM2880 F108 | 4332746
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISL8.9 CM2880 L112 | 4358493
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISB/ISD6.7 CM2880 B126 | 4383693
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSF3.8 CM2880 F112 | 4383825
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISB5.9 CM2880 B127 | 4383645
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSL9.3 CM2880 L113 | 4383811
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISF3.8 CM2220 F116 | 4383664
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSC8.3 CM2880 C102 | 4388785
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSB3.9 CM2880 B138 | 5411050
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSB5.9 CM2880 B139 | 4388870
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISD6.7 CM2880 D101 | 5411372
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISF2.8 CM2220 F129 | 5411325
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISF4.5 CM2220 F123 | 5411320
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSG12 CM2880 G112 | 4388731
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISF3.8 CM2220 F134B | 5504165

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 238 veya 239 etkin mi?
 | ADIM 1B. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 689 etkin mi?
ADIM 2. | Motor devri sensörünü ve konnektörünü kontrol edin. |
 | ADIM 2A. Krank mili pozisyon sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Krank mili pozisyon sensörünün zarar görüp görmediğini inceleyin. | Sensör hasarlı mı?
ADIM 3. | Krank mili pozisyon sensörü devresini kontrol edin. |
 | ADIM 3A. Krank mili pozisyon sensörü besleme voltajını ve dönüş devresini kontrol edin. | 4,75 ile 5,25 VDC arasında mı?
 | ADIM 3B. ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B-1. Motor enstelasyonunda, açık bir krank mili pozisyon sensörü sinyal devresi olup olmadığını kontrol edin. |
 | ADIM 3B-2. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını görmek için krank mili pozisyon sensörü sinyal devresini kontrol edin. |
 | ADIM 3B-3. Hava boşluğunu ve hedef tekerleği inceleyin. |
 | ADIM 3B-4. Arıza kodunu kontrol edin ve krank mili pozisyon sensörü durumunu doğrulayın. |
 | ADIM 3C. ECM ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3C-1. Sensör besleme voltajını ve dönüş devresini kontrol edin. |
 | ADIM 3C-2. Arıza kodunu kontrol edin ve krank mili pozisyon sensörü durumunu doğrulayın. |
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 238 veya 239 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı

Git 1B

Yönlendirilen Adım 1B - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 689 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Motor devri sensörünü ve konnektörünü kontrol edin.

Yönlendirilen Adım 2A - Krank mili pozisyon sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank mili pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonu ve krank mili pozisyon sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Motor devri sensörü konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Krank mili pozisyon sensörünün zarar görüp görmediğini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank mili pozisyon sensörünü motor enstelasyonundan ayırın.
  • Krank mili pozisyon sensörünü dişli yuvasından çıkarın. Bkz. Prosedür 019-365, İlgili Prosedürler Tablosu.

Eylem

Motor pozisyon sensöründe aşağıdakilerin bulunup bulunmadığını inceleyin:

  • Sensörün ucunda metal tozu
  • Sensör ucunda, eksantrik dişlisinden kaynaklanan hasar
  • Yağ sızıntısı ya da şişme gibi yalıtım sorunları
  • Sensörün algılayan ucunda hasarlı elektrik yuvası.

Sensör hasarlı mı?
EVET HAYIR

Hasarlı bir sensör veya mekanik hasar algılandı.

  • Sensörü değiştirin. Mekanik hasar gözlemlenirse krank mili dişlisini ve ilgili bileşenleri inceleyin. Bkz. Prosedür 019-365, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3A

Yönlendirilen Adım 3 - Krank mili pozisyon sensörü devresini kontrol edin.

Yönlendirilen Adım 3A - Krank mili pozisyon sensörü besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank mili pozisyon sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Krank mili pozisyon sensörü besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun krank mili pozisyon sensörü konnektöründe, krank mili pozisyon sensörü +5 voltluk BESLEME pimi ile 1 numaralı krank mili pozisyon sensörü DÖNÜŞ pimi arasındaki sensör besleme voltajını ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3B

Git 3C

Yönlendirilen Adım 3B - ECM'yi ve motor kablo demeti konnektör pimlerini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

ECM'de ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3B-1

Yönlendirilen Adım 3B-1 - Motor enstelasyonunda, açık bir krank mili pozisyon sensörü sinyal devresi olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank mili pozisyon sensörünü motor enstelasyonundan ayırın.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

  • Krank mili pozisyon sensörü motor enstelasyonu konnektöründeki krank mili pozisyon sensörü SİNYAL pimi ile motor enstelasyonu ECM konnektörü arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık devre algılandı.

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3B-2

Git 4A

Yönlendirilen Adım 3B-2 - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını görmek için krank mili pozisyon sensörü sinyal devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Krank mili pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörünün krank mili pozisyon sensörü SİNYAL pimi ile konnektörün diğer tüm pimleri arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda kısa devre algılandı.

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3B-3

Git 4A

Yönlendirilen Adım 3B-3 - Hava boşluğunu ve hedef tekerleği inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Krank mili pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

Hava boşluğunu ve hedef tekerleği inceleyin.

  • Krank mili pozisyon sensörünü motor bloğundan çıkarın ve krank mili devrindeki birkaç noktada hava boşluğunu ölçün.

Bkz. Prosedür 019-365, İlgili Prosedürler Tablosu.

Hava boşluğu spesifikasyonlara uygun mu?

  • Minimum Hava Boşluğu: 0,25 mm [ 0,009 in]
  • Maksimum Hava Boşluğu: 2,25 mm [ 0,089 in]
  • Maksimum Hedef Bitimi: 0,5 mm [ 0,02 in]
EVET HAYIR
Onarım Yok

Hava boşluğu spesifikasyon dışındaysa sensörü değiştirin veya ayarlayın. Hedef bitimi aşırı orandaysa hedefi değiştirin.

Git 3B-4

Git 4A

Yönlendirilen Adım 3B-4 - Arıza kodunu kontrol edin ve krank mili pozisyon sensörü durumunu doğrulayın.

Koşullar

  • Tüm bileşenleri doğru pozisyonlara bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 689 etkin mi?
EVET HAYIR

Hasar görmüş bir krank mili pozisyon sensörü algılandı.

Krank mili pozisyon sensörünü değiştirin. Bkz. Prosedür 019-365, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3C - ECM ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3C-1

Yönlendirilen Adım 3C-1 - Motor enstelasyonunda, açık bir krank mili pozisyon sensörü sinyal devresi olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Krank mili pozisyon sensörü besleme voltajını ve dönüş devresini kontrol edin.

  • ECM'deki krank mili pozisyon sensörü +5 voltluk BESLEME pimi ve krank mili pozisyon sensörü DÖNÜŞ pimi arasındaki sensör besleme voltajını ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

4,75 ile 5,25 VDC arasında mı?
EVET HAYIR

Motor enstelasyonunda hasarlı bir bağlantı algılandı.

Hasarlı kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 3C-2

Yönlendirilen Adım 3C-2 - Arıza kodunu kontrol edin ve krank mili pozisyon sensörü durumunu doğrulayın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 689 etkin mi?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 16-OCA-2018


ARIZA KODU 697 - Motor ECU Dahili Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9.5 CM2150 SN | 4310608
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB3.9 CM2220 B107 | 4310792
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2120 B108 | 4326163
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2150 B109 | 4326168
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB7 CM2880 B117 | 4358390
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSNT14 CM876 N102 | 4325993
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F104 | 4332741
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F108 | 4332746
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2880 L112 | 4358493
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B127 | 4383645
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9.3 CM2880 L113 | 4383811
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F116 | 4383664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSC8.3 CM2880 C102 | 4388785
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.9 CM2880 B138 | 5411050
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB5.9 CM2880 B139 | 4388870
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISD6.7 CM2880 D101 | 5411372
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F129 | 5411325
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF4.5 CM2220 F123 | 5411320
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F134B | 5504165

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 697 etkin mi?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 697 etkin mi?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 16-OCA-2018


ARIZA KODU 698 - Motor ECU Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9.5 CM2150 SN | 4310608
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB3.9 CM2220 B107 | 4310792
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2120 B108 | 4326163
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2150 B109 | 4326168
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB7 CM2880 B117 | 4358390
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSNT14 CM876 N102 | 4325993
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F104 | 4332741
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F108 | 4332746
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2880 L112 | 4358493
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B127 | 4383645
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9.3 CM2880 L113 | 4383811
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F116 | 4383664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSC8.3 CM2880 C102 | 4388785
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.9 CM2880 B138 | 5411050
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB5.9 CM2880 B139 | 4388870
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISD6.7 CM2880 D101 | 5411372
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F129 | 5411325
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF4.5 CM2220 F123 | 5411320
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F134B | 5504165

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 698 etkin mi?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 698 etkin mi?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 16-OCA-2018


ARIZA KODU 731 - Motor Devri/Pozisyonu Eksantrik Mili ile Krank Mili Arasında Mekanik Hizasızlık - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Eksantrik Mili | Bkz. Prosedür 001-008 | ISL9.5 CM2150 SN | 4310608
Eksantrik Mili | Bkz. Prosedür 001-008 | ISB3.9 CM2220 B107 | 4310792
Eksantrik Mili | Bkz. Prosedür 001-008 | QSB4.5 CM2120 B108 | 4326163
Eksantrik Mili | Bkz. Prosedür 001-008 | QSB6.7 CM2150 B109 | 4326168
Eksantrik Mili | Bkz. Prosedür 001-008 | ISL8.9 CM2880 L112 | 4358493
Eksantrik Mili | Bkz. Prosedür 001-008 | ISB5.9 CM2880 B127 | 4383645
Eksantrik Mili | Bkz. Prosedür 001-008 | QSF3.8 CM2880 F112 | 4383825
Eksantrik Mili | Bkz. Prosedür 001-008 | ISB/ISD6.7 CM2880 B126 | 4383693
Eksantrik Mili | Bkz. Prosedür 001-008 | QSL9.3 CM2880 L113 | 4383811
Eksantrik Mili | Bkz. Prosedür 001-008 | QSC8.3 CM2880 C102 | 4388785
Eksantrik Mili | Bkz. Prosedür 001-008 | QSB3.9 CM2880 B138 | 5411050
Eksantrik Mili | Bkz. Prosedür 001-008 | QSB5.9 CM2880 B139 | 4388870
Eksantrik Mili | Bkz. Prosedür 001-008 | ISD6.7 CM2880 D101 | 5411372
Eksantrik Mili | Bkz. Prosedür 001-008 | ISF4.5 CM2220 F123 | 5411320
Eksantrik Mili | Bkz. Prosedür 001-008 | ISF3.8 CM2220 F134B | 5504165
Eksantrik Mili | Bkz. Prosedür 001-008 | D6.7 CM2670 D102B | 5504515
Eksantrik Mili | Bkz. Prosedür 001-008 | B6.2 CM2670 B156B | 5579510
Krank Mili | Bkz. Prosedür 001-016 | ISL9.5 CM2150 SN | 4310608
Krank Mili | Bkz. Prosedür 001-016 | ISB3.9 CM2220 B107 | 4310792
Krank Mili | Bkz. Prosedür 001-016 | QSB4.5 CM2120 B108 | 4326163
Krank Mili | Bkz. Prosedür 001-016 | QSB6.7 CM2150 B109 | 4326168
Krank Mili | Bkz. Prosedür 001-016 | ISG11 CM2880 G106 | 4332695
Krank Mili | Bkz. Prosedür 001-016 | ISG12 CM2880 G107 | 4332690
Krank Mili | Bkz. Prosedür 001-016 | ISG11 CM2880 G108 | 4332901
Krank Mili | Bkz. Prosedür 001-016 | ISG12 CM2880 G109 | 4332906
Krank Mili | Bkz. Prosedür 001-016 | ISL8.9 CM2880 L112 | 4358493
Krank Mili | Bkz. Prosedür 001-016 | ISB5.9 CM2880 B127 | 4383645
Krank Mili | Bkz. Prosedür 001-016 | QSF3.8 CM2880 F112 | 4383825
Krank Mili | Bkz. Prosedür 001-016 | ISB/ISD6.7 CM2880 B126 | 4383693
Krank Mili | Bkz. Prosedür 001-016 | QSL9.3 CM2880 L113 | 4383811
Krank Mili | Bkz. Prosedür 001-016 | QSC8.3 CM2880 C102 | 4388785
Krank Mili | Bkz. Prosedür 001-016 | QSB3.9 CM2880 B138 | 5411050
Krank Mili | Bkz. Prosedür 001-016 | QSB5.9 CM2880 B139 | 4388870
Krank Mili | Bkz. Prosedür 001-016 | ISD6.7 CM2880 D101 | 5411372
Krank Mili | Bkz. Prosedür 001-016 | ISF4.5 CM2220 F123 | 5411320
Krank Mili | Bkz. Prosedür 001-016 | QSG12 CM2880 G112 | 4388731
Krank Mili | Bkz. Prosedür 001-016 | ISF3.8 CM2220 F134B | 5504165
Krank Mili | Bkz. Prosedür 001-016 | D6.7 CM2670 D102B | 5504515
Krank Mili | Bkz. Prosedür 001-016 | B6.2 CM2670 B156B | 5579510
Dişli Kapağı, Ön | Bkz. Prosedür 001-031 | ISL9.5 CM2150 SN | 4310608
Dişli Kapağı, Ön | Bkz. Prosedür 001-031 | ISB3.9 CM2220 B107 | 4310792
Dişli Kapağı, Ön | Bkz. Prosedür 001-031 | QSB4.5 CM2120 B108 | 4326163
Dişli Kapağı, Ön | Bkz. Prosedür 001-031 | QSB6.7 CM2150 B109 | 4326168
Dişli Kapağı, Ön | Bkz. Prosedür 001-031 | ISG11 CM2880 G106 | 4332695
Dişli Kapağı, Ön | Bkz. Prosedür 001-031 | ISG12 CM2880 G107 | 4332690
Dişli Kapağı, Ön | Bkz. Prosedür 001-031 | ISG11 CM2880 G108 | 4332901
Dişli Kapağı, Ön | Bkz. Prosedür 001-031 | ISG12 CM2880 G109 | 4332906
Dişli Kapağı, Ön | Bkz. Prosedür 001-031 | ISL8.9 CM2880 L112 | 4358493
Dişli Kapağı, Ön | Bkz. Prosedür 001-031 | ISB5.9 CM2880 B127 | 4383645
Dişli Kapağı, Ön | Bkz. Prosedür 001-031 | QSF3.8 CM2880 F112 | 4383825
Dişli Kapağı, Ön | Bkz. Prosedür 001-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Dişli Kapağı, Ön | Bkz. Prosedür 001-031 | QSL9.3 CM2880 L113 | 4383811
Dişli Kapağı, Ön | Bkz. Prosedür 001-031 | QSC8.3 CM2880 C102 | 4388785
Dişli Kapağı, Ön | Bkz. Prosedür 001-031 | QSB3.9 CM2880 B138 | 5411050
Dişli Kapağı, Ön | Bkz. Prosedür 001-031 | QSB5.9 CM2880 B139 | 4388870
Dişli Kapağı, Ön | Bkz. Prosedür 001-031 | ISD6.7 CM2880 D101 | 5411372
Dişli Kapağı, Ön | Bkz. Prosedür 001-031 | ISF4.5 CM2220 F123 | 5411320
Dişli Kapağı, Ön | Bkz. Prosedür 001-031 | QSG12 CM2880 G112 | 4388731
Dişli Kapağı, Ön | Bkz. Prosedür 001-031 | ISF3.8 CM2220 F134B | 5504165
Dişli Kapağı, Ön | Bkz. Prosedür 001-031 | D6.7 CM2670 D102B | 5504515
Dişli Kapağı, Ön | Bkz. Prosedür 001-031 | B6.2 CM2670 B156B | 5579510
Silindir Başı Eksantrik Mili Zamanlama Devir Halkası | Bkz. Prosedür 002-034 | ISG11 CM2880 G106 | 4332695
Silindir Başı Eksantrik Mili Zamanlama Devir Halkası | Bkz. Prosedür 002-034 | ISG12 CM2880 G107 | 4332690
Silindir Başı Eksantrik Mili Zamanlama Devir Halkası | Bkz. Prosedür 002-034 | ISG11 CM2880 G108 | 4332901
Silindir Başı Eksantrik Mili Zamanlama Devir Halkası | Bkz. Prosedür 002-034 | ISG12 CM2880 G109 | 4332906
Silindir Başı Eksantrik Mili Zamanlama Devir Halkası | Bkz. Prosedür 002-034 | QSG12 CM2880 G112 | 4388731
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISL9.5 CM2150 SN | 4310608
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISB3.9 CM2220 B107 | 4310792
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSB4.5 CM2120 B108 | 4326163
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSB6.7 CM2150 B109 | 4326168
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISG11 CM2880 G106 | 4332695
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISG12 CM2880 G107 | 4332690
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISG11 CM2880 G108 | 4332901
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISG12 CM2880 G109 | 4332906
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISL8.9 CM2880 L112 | 4358493
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISB5.9 CM2880 B127 | 4383645
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSF3.8 CM2880 F112 | 4383825
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISB/ISD6.7 CM2880 B126 | 4383693
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSL9.3 CM2880 L113 | 4383811
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSC8.3 CM2880 C102 | 4388785
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSB3.9 CM2880 B138 | 5411050
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSB5.9 CM2880 B139 | 4388870
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISD6.7 CM2880 D101 | 5411372
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISF4.5 CM2220 F123 | 5411320
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSG12 CM2880 G112 | 4388731
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISF3.8 CM2220 F134B | 5504165
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | D6.7 CM2670 D102B | 5504515
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | B6.2 CM2670 B156B | 5579510
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISL9.5 CM2150 SN | 4310608
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISB3.9 CM2220 B107 | 4310792
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSB4.5 CM2120 B108 | 4326163
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSB6.7 CM2150 B109 | 4326168
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISG11 CM2880 G106 | 4332695
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISG12 CM2880 G107 | 4332690
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISG11 CM2880 G108 | 4332901
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISG12 CM2880 G109 | 4332906
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISL8.9 CM2880 L112 | 4358493
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISB5.9 CM2880 B127 | 4383645
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSF3.8 CM2880 F112 | 4383825
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISB/ISD6.7 CM2880 B126 | 4383693
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSL9.3 CM2880 L113 | 4383811
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSC8.3 CM2880 C102 | 4388785
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSB3.9 CM2880 B138 | 5411050
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSB5.9 CM2880 B139 | 4388870
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISD6.7 CM2880 D101 | 5411372
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISF4.5 CM2220 F123 | 5411320
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSG12 CM2880 G112 | 4388731
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISF3.8 CM2220 F134B | 5504165
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | D6.7 CM2670 D102B | 5504515
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | B6.2 CM2670 B156B | 5579510

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Fonik tekerlekleri ve devir/pozisyon sensörlerini inceleyin. |
 | ADIM 1A. Motor devir ve pozisyon sensörlerinde hasar olup olmadığını inceleyin. | Hasar bulundu mu?
 | ADIM 1B. Fonik tekerleklerde hasar olup olmadığını inceleyin. | Hasar bulundu mu?
ADIM 2. | Motor statik zamanlamasının doğru olup olmadığını kontrol edin. |
 | ADIM 2A. Statik zamanlamayı kontrol edin. | Eksantrik mili ve krank mili dişlileri düzgün şekilde takılmış mı?
 | ADIM 2B. Dişli organlarını inceleyin. | Hasar bulundu mu?
ADIM 3. | Motor ve araç toprak hattını inceleyin. |
 | ADIM 3A. Motor bloğu, marş motoru, alternatör, şasi ve akü toprak hatlarını inceleyin. | Tüm toprak hatları mevcut mu, düzgün bir şekilde topraklanmış mı, pastan arınmış mı ve sıkı mı?
ADIM 4. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Fonik tekerlekleri ve devir/pozisyon sensörlerini inceleyin.

Yönlendirilen Adım 1A - Motor devir ve pozisyon sensörlerinde hasar olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Motor devir ve pozisyon sensörlerinde hasar olup olmadığını inceleyin.

Hasar bulundu mu?
EVET HAYIR

Devir veya pozisyon sensörünü değiştirin.

Bkz. Prosedür 019-363, İlgili Prosedürler Tablosu.

Bkz. Prosedür 019-365, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 1B

Yönlendirilen Adım 1B - Fonik tekerleklerde hasar olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Krank mili ve eksantrik mili fonik tekerleklerinde hasar olup olmadığını inceleyin.

Hasar bulundu mu?
EVET HAYIR

Fonik tekerleği değiştirin.

Krank milini çıkarma ve takma işlemleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 001-016, İlgili Prosedürler Tablosu.

ISG11 ve ISG12 motorlarda, eksantrik milini çıkarma ve takma işlemleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 002-034, İlgili Prosedürler Tablosu.

Diğer tüm motorlarda, eksantrik milini çıkarma ve takma işlemleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 001-008, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2A

Yönlendirilen Adım 2 - Motor statik zamanlamasının doğru olup olmadığını kontrol edin.

Yönlendirilen Adım 2A - Statik zamanlamayı kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Dişli kapağını çıkarın. Bkz. Prosedür 001-031, İlgili Prosedürler Tablosu.
  • Motoru 1 numaralı silindirin üst ölü noktasına (TDC) döndürün ve eksantrik mili ve krank mili dişli zamanlama işaretlerinin düzgün şekilde hizalandığını doğrulayın.
  • ISG11 ve ISG12 motorları için aşağıdaki prosedürü kullanın. Bkz. Prosedür 002-034, İlgili Prosedürler Tablosu.
  • Diğer tüm motorlar için aşağıdaki prosedürü kullanın: Bkz. Prosedür 001-008, İlgili Prosedürler Tablosu.

Eylem

Motor statik zamanlamasını inceleyin.

Eksantrik mili ve krank mili dişlileri düzgün şekilde takılmış mı?
EVET HAYIR
Onarım Yok

Eksantrik mili ve krank mili dişlisini doğru takın.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Dişli organlarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Dişli kapağını çıkarın.

Bkz. Prosedür 001-031, İlgili Prosedürler Tablosu.

Dişli organlarında kaymaya neden olacak hasar olup olmadığını inceleyin.

Hasar bulundu mu?
EVET HAYIR

  • Hasarlı bileşenleri onarın.
  • Onarım prosedürü için uygun servis el kitabını kullanın.

 Onarım Yok

Git 4A

Git 3A

Yönlendirilen Adım 3 - Motor ve araç toprak hattını inceleyin.

Yönlendirilen Adım 3A - Motor bloğu, marş motoru, alternatör, şasi ve akü toprak hatlarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Motor ve araç toprak hattını inceleyin.

  • Tüm motor bloku, marş motoru, alternatör, şasi ve akü topraklamalarını kontrol edin.
  • Tüm toprak hatlarının eksiksiz mevcut olduğunu ve düzgün şekilde topraklandığını doğrulayın.
  • Tüm bağlantıların sıkı ve paslanmamış olduğunu doğrulayın.

Tüm toprak hatları mevcut mu, düzgün bir şekilde topraklanmış mı, pastan arınmış mı ve sıkı mı?
EVET HAYIR
Onarım Yok

Toprak kablolarını veya bağlantılarını değiştirin, sıkılaştırın veya temizleyin.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 13-TEM-2019


ARIZA KODU 778 - Motor Eksantrik Mili Devir/Pozisyon Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9.5 CM2150 SN | 4310608
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G106 | 4332695
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G107 | 4332690
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2120 B108 | 4326163
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2150 B109 | 4326168
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB7 CM2880 B117 | 4358390
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G108 | 4332901
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G109 | 4332906
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F104 | 4332741
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F108 | 4332746
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2880 L112 | 4358493
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B127 | 4383645
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9.3 CM2880 L113 | 4383811
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F116 | 4383664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSC8.3 CM2880 C102 | 4388785
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.9 CM2880 B138 | 5411050
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB5.9 CM2880 B139 | 4388870
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISD6.7 CM2880 D101 | 5411372
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F129 | 5411325
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF4.5 CM2220 F123 | 5411320
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2880 G112 | 4388731
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F134B | 5504165
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | Z14 CM2670 Z103B | 5504577
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | D6.7 CM2670 D102B | 5504515
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.2 CM2670 B156B | 5579510
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X12 CM2670 X121B | 5504455
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2670 L128B | 5504589
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9.5 CM2150 SN | 4310608
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG11 CM2880 G106 | 4332695
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG12 CM2880 G107 | 4332690
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB3.9 CM2220 B107 | 4310792
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2120 B108 | 4326163
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2150 B109 | 4326168
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB7 CM2880 B117 | 4358390
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG11 CM2880 G108 | 4332901
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG12 CM2880 G109 | 4332906
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F104 | 4332741
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F108 | 4332746
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2880 L112 | 4358493
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2880 F112 | 4383825
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB5.9 CM2880 B127 | 4383645
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9.3 CM2880 L113 | 4383811
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F116 | 4383664
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSC8.3 CM2880 C102 | 4388785
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.9 CM2880 B138 | 5411050
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB5.9 CM2880 B139 | 4388870
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISD6.7 CM2880 D101 | 5411372
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F129 | 5411325
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF4.5 CM2220 F123 | 5411320
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2880 G112 | 4388731
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F134B | 5504165
Motor Enstelasyonu | Bkz. Prosedür 019-043 | Z14 CM2670 Z103B | 5504577
Motor Enstelasyonu | Bkz. Prosedür 019-043 | D6.7 CM2670 D102B | 5504515
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.2 CM2670 B156B | 5579510
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X12 CM2670 X121B | 5504455
Motor Enstelasyonu | Bkz. Prosedür 019-043 | L9 CM2670 L128B | 5504589
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISL9.5 CM2150 SN | 4310608
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISG11 CM2880 G106 | 4332695
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISG12 CM2880 G107 | 4332690
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISB3.9 CM2220 B107 | 4310792
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSB4.5 CM2120 B108 | 4326163
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSB6.7 CM2150 B109 | 4326168
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSB7 CM2880 B117 | 4358390
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISG11 CM2880 G108 | 4332901
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISG12 CM2880 G109 | 4332906
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSF2.8 CM2880 F104 | 4332741
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSF2.8 CM2880 F108 | 4332746
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISL8.9 CM2880 L112 | 4358493
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSF3.8 CM2880 F112 | 4383825
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISB/ISD6.7 CM2880 B126 | 4383693
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISB5.9 CM2880 B127 | 4383645
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSL9.3 CM2880 L113 | 4383811
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISF3.8 CM2220 F116 | 4383664
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSC8.3 CM2880 C102 | 4388785
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSB3.9 CM2880 B138 | 5411050
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSB5.9 CM2880 B139 | 4388870
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISD6.7 CM2880 D101 | 5411372
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISF2.8 CM2220 F129 | 5411325
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISF4.5 CM2220 F123 | 5411320
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSG12 CM2880 G112 | 4388731
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISF3.8 CM2220 F134B | 5504165
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | Z14 CM2670 Z103B | 5504577
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | D6.7 CM2670 D102B | 5504515
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | B6.2 CM2670 B156B | 5579510
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | X12 CM2670 X121B | 5504455
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | L9 CM2670 L128B | 5504589

Dikkat ve Uyarı Mesajları

UYARI

Akülerden patlayıcı gazlar yayılabilir. Yaralanma riskini azaltmak için akülere servis uygulamadan önce kabini her zaman havalandırın. Ark yapma olasılığını azaltmak için ilk önce eksi (-) akü kablosunu çıkarın ve en son eksi (-) akü kablosunu takın.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Sensör beslemesi arıza kodları etkin mi?
 | ADIM 1B. Arıza kodunun bulunup bulunmadığını kontrol edin. | Arıza Kodu 778 etkin veya devre dışı mı?
ADIM 2. | Eksantrik mili pozisyon sensörünü ve konnektörü kontrol edin. |
 | ADIM 2A. Eksantrik mili pozisyon sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Eksantrik mili pozisyon sensörünün zarar görüp görmediğini kontrol edin. | Sensör hasarlı mı?
ADIM 3. | Eksantrik mili pozisyon sensörü devresini kontrol edin. |
 | ADIM 3A. Eksantrik mili pozisyon sensörü besleme voltajını ve dönüş devresini kontrol edin. | 4,75 VDC - 5,25 VDC arasında mı?
 | ADIM 3B. Motor kontrol modülünü (ECM) ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B-1. Motor enstelasyonunda, açık bir eksantrik mili pozisyon sensörü sinyal devresi olup olmadığını kontrol edin. |
 | ADIM 3B-2. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını görmek için eksantrik mili pozisyon sensörü sinyal devresini kontrol edin. |
 | ADIM 3B-3. Eksantrik mili pozisyon sensörü hava boşluğunun yeterli olduğunu doğrulayın. |
 | ADIM 3B-4. Arıza kodunu kontrol edin ve eksantrik mili pozisyon sensörü durumunu doğrulayın. |
 | ADIM 3C. ECM ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3C-1. Sensör besleme voltajını ve dönüş devresini kontrol edin. |
 | ADIM 3C-2. Arıza kodunu kontrol edin ve eksantrik mili pozisyon sensörü durumunu doğrulayın. |
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Sensör beslemesi arıza kodları etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı.

Git 1B

Yönlendirilen Adım 1B - Arıza kodunun bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 778 etkin veya devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Eksantrik mili pozisyon sensörünü ve konnektörü kontrol edin.

Yönlendirilen Adım 2A - Eksantrik mili pozisyon sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonu ve eksantrik mili pozisyon sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın.Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Eksantrik mili pozisyon sensörünün zarar görüp görmediğini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili pozisyon sensörünü motor enstelasyonundan ayırın.
  • Eksantrik mili pozisyon sensörünü dişli yuvasından çıkarın. Bkz. Prosedür 019-363, İlgili Prosedürler Tablosu.

Eylem

Motor pozisyon sensöründe aşağıdakilerin bulunup bulunmadığını inceleyin:

  • Sensörün ucunda metal tozu
  • Sensör ucunda, eksantrik dişlisinden kaynaklanan hasar
  • Yağ sızıntısı ya da şişme gibi yalıtım sorunları
  • Sensörün algılayan ucunda hasarlı elektrik yuvası.

Sensör hasarlı mı?
EVET HAYIR

Hasarlı bir sensör veya mekanik hasar algılandı.

Sensörü değiştirin. Mekanik hasar gözlemlenirse eksantrik dişlisini ve ilgili bileşenleri inceleyin. Bkz. Prosedür 019-363, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3A

Yönlendirilen Adım 3 - Eksantrik mili pozisyon sensörü devresini kontrol edin.

Yönlendirilen Adım 3A - Eksantrik mili pozisyon sensörü besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili pozisyon sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Eksantrik mili pozisyon sensörü besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun eksantrik mili pozisyon sensörü konnektöründe, eksantrik mili pozisyon sensörü +5 voltluk BESLEME pimi ile 1 numaralı eksantrik mili pozisyon sensörü DÖNÜŞ pimi arasındaki sensör besleme voltajını ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3B

Git 3C

Yönlendirilen Adım 3B - Motor kontrol modülünü (ECM) ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

ECM'de ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın.Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 3B-1

Yönlendirilen Adım 3B-1 - Motor enstelasyonunda, açık bir eksantrik mili pozisyon sensörü sinyal devresi olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili pozisyon sensörünü motor enstelasyonundan ayırın.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

  • Eksantrik mili pozisyon sensörü motor enstelasyonu konnektöründeki eksantrik mili pozisyon sensörü SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki eksantrik mili pozisyon sensörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda açık devre algılandı.

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3B-2

Git 4A

Yönlendirilen Adım 3B-2 - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını görmek için eksantrik mili pozisyon sensörü sinyal devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Eksantrik mili pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörünün eksantrik mili pozisyon sensörü SİNYAL pimi ile konnektörün diğer tüm pimleri arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunda kısa devre algılandı.

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3B-3

Git 4A

Yönlendirilen Adım 3B-3 - Eksantrik mili pozisyon sensörü hava boşluğunun yeterli olduğunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Hava boşluğunu inceleyin.

  • Eksantrik mili pozisyon sensörünü dişli yuvasından çıkarın ve eksantrik mili devrindeki birkaç noktada hava boşluğunu ölçün.

Bkz. Prosedür 019-363, İlgili Prosedürler Tablosu.

Hava boşluğu spesifikasyonlar dahilinde mi?

  • Minimum Hava Boşluğu: 0,25 mm [ 0,009 in]
  • Maksimum Hava Boşluğu: 2,25 mm [ 0,089 in]
  • Maksimum Hedef Bitimi: 0,5 mm [ 0,02 in]
EVET HAYIR
Onarım Yok

Hava boşluğu spesifikasyon dışındaysa sensörü değiştirin veya ayarlayın. Hedef bitimi aşırı orandaysa hedefi değiştirin.

Git 3B-4

Git 4A

Yönlendirilen Adım 3B-4 - Arıza kodunu kontrol edin ve eksantrik mili pozisyon sensörü durumunu doğrulayın.

Koşullar

  • Tüm bileşenleri doğru pozisyonlara bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 778 etkin mi?
EVET HAYIR

Hasar görmüş bir eksantrik mili pozisyon sensörü algılandı.

Eksantrik mili pozisyon sensörünü değiştirin. Bkz. Prosedür 019-363, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3C - ECM ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın.Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3C-1

Yönlendirilen Adım 3C-1 - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Eksantrik mili pozisyon sensörü besleme voltajını ve dönüş devresini kontrol edin

  • ECM'deki eksantrik mili pozisyon sensörü +5 voltluk BESLEME pimi ve eksantrik mili pozisyon sensörü DÖNÜŞ pimi arasındaki sensör besleme voltajını ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

4,75 ile 5,25 VDC arasında mı?
EVET HAYIR

Motor enstelasyonunda hasarlı bir bağlantı algılandı.

Hasarlı kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 3C-2

Yönlendirilen Adım 3C-2 - Arıza kodunu kontrol edin ve eksantrik mili pozisyon sensörü durumunu doğrulayın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 778 etkin mi?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 23-AĞU-2019


ARIZA KODU 1117 - Kontak Açıkken Güç Kesilmesi - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3164133 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını kontrol edin. | Arıza Kodu 1117 etkin mi?
ADIM 2. | Aküleri ve güç konnektörünü kontrol edin. |
 | ADIM 2A. Aküleri ve güç konnektörünü kontrol edin. | Bağlantılar sıkı mı ve passız/temiz mi?
 | ADIM 2B. Akü voltajını kontrol edin. | Normal koşullar: En az (+) 12 VDC [24 voltluk sistemlerde (+) 24 VDC]; Marşa basılırken: En az (+) 6,2 VDC mi?
ADIM 3. | Orijinal cihaz üreticisi (OEM) güç enstelasyonunu kontrol edin. |
 | ADIM 3A. Kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Akü güç devresinde açık devre olup olmadığını kontrol edin. | En az (+) 10 VDC mi [24 voltluk bir sistem için (+) 20 VDC]?
 | ADIM 3B-1. OEM sigortasının doğru takıldığını doğrulayın. |
 | ADIM 3B-2. OEM sigortasının atıp atmadığını kontrol edin. |
 | ADIM 3B-3. Akünün artı (+) ucunda ek kablolar veya aksesuar kabloları olup olmadığını kontrol edin. |
 | ADIM 3C. Akü topraklamasını veya topraklamalarını, motor bloğunu ve şasi topraklamasını kontrol edin. | Bağlantılar sıkı mı ve passız/temiz mi?
 | ADIM 3D. Akü besleme devresinin direncini kontrol edin. | 1,0 ohm'dan düşük mü?
 | ADIM 3E. Açma/kapatma anahtarından ECM'ye giden kabloyu kontrol edin. | Açma/kapatma anahtarı giriş kablosunda akım kesintisiz mi?
 | ADIM 3F. Açma/kapatma anahtarı giriş devresini kontrol edin. | 5 ohm'dan düşük mü?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1117 etkin mi?
EVET HAYIR
Onarım Yok

ECM içinde yüksek sayıda devre dışı Arıza Kodu 1117 bulunması halinde, araçtaki akü bağlantı kesme parçalarını kontrol edin.

Eğer açma/kapatma anahtarı ve ECM gücü bağlantısı aynı anda kesilmişse Arıza Kodu 1117 kaydedilir.

Git 2A

Git 4A

Yönlendirilen Adım 2 - Aküleri ve güç konnektörünü kontrol edin.

Yönlendirilen Adım 2A - Aküleri ve güç konnektörünü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü bağlantılarını kontrol edin.

  • Akü ucu bağlantılarını kontrol edin.

Bağlantılar sıkı mı ve passız/temiz mi?
EVET HAYIR
Onarım Yok

Gevşek bağlantıları sıkılaştırın ve uçları temizleyin. Ekipman üreticisinin servis bilgilerine bakın.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Akü voltajını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Akü voltajını kontrol edin.

  • Multimetrenin artı (+) çubuğunu akünün artı ucuna yerleştirin ve motoru çalıştırmayı denerken eksi (-) çubuğunu akünün eksi ucuna dokundurun.

Normal koşullar: En az (+) 12 VDC [24 voltluk sistem ile (+) 24 VDC];

Marşa basılırken: En az (+) 6,2 VDC mi?
EVET HAYIR
Onarım Yok

Aküyü şarj edin veya değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 3A

Git 4A

Yönlendirilen Adım 3 - OEM güç kablo demetini kontrol edin.

Yönlendirilen Adım 3A - Kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM güç kablo demeti/OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

Kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya OEM güç kablo demeti/OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Akü güç devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM güç kablo demeti/OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

Akü güç devrelerinde açık devre olup olmadığını kontrol edin.

  • OEM güç kablo demeti/OEM kablo demeti konnektörünün ECM akü BESLEME (+) piminden ve motor bloğu topraklamasından gelen voltajı bir multimetreyle ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

En az (+) 10 VDC mi [24 voltluk bir sistem için (+) 20 VDC]?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 3B-1

Yönlendirilen Adım 3B-1 - OEM sigortasının doğru takıldığını doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

OEM sigortasının doğru takılıp takılmadığını inceleyin.

.

Sigorta doğru takılmış mı?
EVET HAYIR
Onarım Yok

Sigortayı doğru şekilde takın. Bkz. Prosedür 019-198, Bölüm 19.

Git 3B-2

Git 4A

Yönlendirilen Adım 3B-2 - OEM sigortasının atıp atmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

OEM sigortasının atmadığını doğrulayın.

.

Sigorta atmış mı?
EVET HAYIR

Kısa devrenin yerini bulun.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Atan sigortaları değiştirin. Bkz. Prosedür 019-198, Bölüm 19.

Onarım Yok

Git 4A

Git 3B-3

Yönlendirilen Adım 3B-3 - Akünün (+) ucuna ek kablolar veya aksesuar kabloları bağlı olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akünün (+) ucuna ek kablolar veya aksesuar kabloları bağlı olup olmadığını kontrol edin.

  • Artı (+) uçtan başlayıp, tüm ek kabloları ve aksesuar kablolarını baştan sona inceleyerek, güç kablosunun motor bloğuna kısa devre yapmasına neden olabilecek hasarlı bir yalıtım veya bağlantı hatası olup olmadığını saptayın.

Hasarlı kablo var mı?
EVET HAYIR

Hasarlı kabloları onarın veya değiştirin.

OEM güç konnektöründen akülere giden OEM kablo demetini onarın veya değiştirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 3C - Akü topraklamasını veya topraklamalarını, motor bloğunu ve şasi topraklamasını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü topraklamasını veya topraklamalarını, motor bloğunu ve şasi topraklamasını kontrol edin.

  • Tüm akü topraklamalarının, motor bloğunun ve şasi topraklamasının düzgün topraklandığını, sıkıldığını ve korozyon bulunmadığını kontrol edin.

Topraklama bilgileri için ekipman üreticisinin servis bilgilerine ve kablo sistemi şemasına bakın.

Bağlantılar sıkı mı ve passız/temiz mi?
EVET HAYIR
Onarım Yok

Gevşek bağlantıları sıkılaştırın ve uçları temizleyin. Ekipman üreticisinin servis bilgilerine bakın.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Akü besleme devresinin direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM güç kablo demeti/OEM kablo demeti konnektörünü ECM'den ayırın.
  • Artı ucu aküden ayırın.
  • Dijital multimetre düşük direnç moduna ayarlandı ve sıfıra kalibre edildi.

Eylem

Akü besleme devresinin direncini kontrol edin.

  • OEM güç kablo demeti/OEM kablo demeti konnektörünün ECM akü BESLEME (+) pimi ile artı akü konnektörü arasındaki direnci ölçün.
  • OEM güç kablo demeti/OEM kablo demeti konnektörünün ECM akü BESLEME (-) pimi ile eksi akü konnektörü arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Akü besleme devresinin direnci normal olarak çok düşük olduğundan, devre direncini doğru olarak ölçmek için düşük dirence ayarlı, sıfıra kalibre edilmiş dijital bir multimetre kullanılması gerekir.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

1,0 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM güç kablo demetini/OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Açma/kapatma anahtarından ECM'ye giden kabloyu kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Açma/kapatma anahtarı grubundaki açma/kapatma anahtarı ateşleme kutbundan ECM'ye giden açma/kapatma anahtarı giriş kablosunu inceleyin ve kabloda solenoid veya röle gibi akım kesilme noktaları olmadığından emin olun.

Açma/kapatma anahtarı giriş kablosunda akım kesintisiz mi?
EVET HAYIR
Onarım Yok

Varsa kablodaki akım kesilme noktalarını kaldırın.

Git 4A

Git 3F

Yönlendirilen Adım 3F - Açma/kapatma anahtarı giriş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.

Eylem

Açma/kapatma anahtarı giriş devresini kontrol edin.

  • Açma/kapatma anahtarı grubundaki açma/kapatma düğmesi ateşleme kutbu ile OEM kablo demeti konnektörünün açma/kapatma düğmesi giriş SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

5 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 20-NİS-2017


ARIZA KODU 1239 - Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağı ile Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9.5 CM2150 SN | 4310608
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G106 | 4332695
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G107 | 4332690
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB3.9 CM2220 B107 | 4310792
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2120 B108 | 4326163
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2150 B109 | 4326168
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB7 CM2880 B117 | 4358390
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSNT14 CM876 N102 | 4325993
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G108 | 4332901
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G109 | 4332906
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F104 | 4332741
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F108 | 4332746
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2880 L112 | 4358493
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B127 | 4383645
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9.3 CM2880 L113 | 4383811
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F116 | 4383664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSC8.3 CM2880 C102 | 4388785
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.9 CM2880 B138 | 5411050
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB5.9 CM2880 B139 | 4388870
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISD6.7 CM2880 D101 | 5411372
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F129 | 5411325
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF4.5 CM2220 F123 | 5411320
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F134B | 5504165

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3823996 - dişi Weather Pack™ test ara kablosu, Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 1695 etkin mi?
ADIM 2. | Gaz pedalı pozisyon sensörü devresini kontrol edin. |
 | ADIM 2A. Gaz pedalı pozisyon sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Gaz pedalı pozisyon sensörünün voltajını ve dönüş devresini kontrol edin. | 4,75 VDC - 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 1241 etkin ve Arıza Kodu 1239 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve gaz pedalı veya gaz kolu durumunu doğrulayın. | Arıza Kodu 1239 etkin mi?
ADIM 3. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1239 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1695 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 1695'yi düzeltin.

Git 2A

Yönlendirilen Adım 2 - Gaz pedalı pozisyon sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Gaz pedalı veya gaz kolu pozisyon sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı veya gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve sensör konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Gaz pedalı pozisyon sensörünün voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Gaz pedalı besleme voltajını kontrol edin.

  • OEM kablo demetinin sensör konnektöründe, gaz pedal pozisyonu sensörü 5 voltluk BESLEME piminden gaz pedal pozisyonu sensörü DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

4,75 VDC - 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1241 etkin ve Arıza Kodu 1239 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve gaz pedalı sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı veya gaz kolunu OEM kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1239 etkin mi?
EVET HAYIR

Hasarlı bir gaz pedalı veya gaz kolu algılandı. Bir Cummins® Yetkili Onarım Servisi'ne başvurun.

Gaz pedalını veya gaz kolunu değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki gaz pedalı DÖNÜŞ pimi ile OEM kablo demeti gaz pedalı DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık dönüş devresi algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki gaz pedalı SİNYAL pimi ile OEM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1239 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 16-OCA-2018


ARIZA KODU 1241 - Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağı ile Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9.5 CM2150 SN | 4310608
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB3.9 CM2220 B107 | 4310792
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G106 | 4332695
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G107 | 4332690
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2120 B108 | 4326163
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2150 B109 | 4326168
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB7 CM2880 B117 | 4358390
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSNT14 CM876 N102 | 4325993
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G108 | 4332901
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G109 | 4332906
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F104 | 4332741
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F108 | 4332746
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2880 L112 | 4358493
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B127 | 4383645
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9.3 CM2880 L113 | 4383811
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F116 | 4383664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSC8.3 CM2880 C102 | 4388785
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSC3.9 CM2880 B138 | 5411050
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSC5.9 CM2880 B139 | 4388870
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISD6.7 CM2880 D101 | 5411372
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F129 | 5411325
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF4.5 CM2220 F123 | 5411320
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F134B | 5504165

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve kablo demetinin hasar görme olasılığını azaltmak için ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3823995 - erkek Weather Pack™ test ara kablosu, Parça Numarası 3823996 - dişi Weather Pack™ test ara kablosu ve Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 1696 etkin mi?
ADIM 2. | Gaz pedalı pozisyon sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Gaz pedalı pozisyon sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Gaz pedalı pozisyon sensörünün voltajını ve dönüş devresini kontrol edin. | 4,75 VDC - 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 1239 etkin ve Arıza Kodu 1241 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve gaz pedalı veya gaz kolu durumunu doğrulayın. | Arıza Kodu 1241 etkin mi?
ADIM 3. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. OEM kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1241 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1696 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 1696

Git 2A

Yönlendirilen Adım 2 - Gaz pedalı pozisyon sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Gaz pedalı pozisyon sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve sensör konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Hasarlı kablo demetini onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Gaz pedalı pozisyon sensörünün voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Gaz pedalı pozisyon sensörü besleme voltajını kontrol edin.

  • OEM kablo demetinin sensör konnektöründe, gaz pedal pozisyonu sensörü 5 voltluk BESLEME piminden gaz pedal pozisyonu sensörü DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

4,75 VDC - 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • OEM kablo demetinin sensör konnektöründe, gaz pedalı pozisyonu 5 voltluk BESLEME pimi ile gaz pedalı pozisyonu SİNYAL pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1239 etkin ve Arıza Kodu 1241 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve gaz pedalı sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalını OEM kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1241 etkin?
EVET HAYIR

Hasarlı bir gaz pedalı algılandı. Onarım talimatları için bir Cummins® Yetkili Onarım Servisi'ne başvurun.

Gaz pedalını değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın.Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki gaz pedalı veya gaz kolu BESLEME pimi ile OEM kablo demeti gaz pedalı veya gaz kolu konnektörü BESLEME pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık besleme devresi algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalını OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki gaz pedalı SİNYAL pimi ile OEM kablo demeti gaz pedalı konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık sinyal devresi algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki gaz pedalı SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - OEM kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki gaz pedalı SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SİNYAL hattında bir pim ile topraklama arasında kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1241 devre dışı mı?
EVET HAYIR

Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 16-OCA-2018


ARIZA KODU 1242 - Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını kontrol edin. | Arıza Kodu 131, 132, 1239 veya 1241 etkin mi?
ADIM 2. | Gaz pedalı pozisyon sensörünü değerlerini kontrol edin. |
 | ADIM 2A. Gaz pedalı pozisyon sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | 132 ve 1241 Arıza Kodlarının her ikisi de aktif mi?
 | ADIM 2C. 1 numaralı gaz pedalı pozisyon sensörü besleme voltajını ve dönüş devresini kontrol edin. | 4,75 VDC - 5,25 VDC arasında mı?
 | ADIM 2D. 2 numaralı gaz pedalı pozisyon sensörü besleme voltajını ve dönüş devresini kontrol edin. | 4,75 VDC - 5,25 VDC arasında mı?
 | ADIM 2E. Arıza kodlarını kontrol edin. | Arıza Kodu 1242 devre dışı mı?
ADIM 3. | Motor kontrol modülü (ECM), motor enstelasyonu ve orijinal ekipman üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 131, 132, 1239 veya 1241 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı

Git 2A

Yönlendirilen Adım 2 - Gaz pedalı pozisyon sensörünü değerlerini kontrol edin.

Yönlendirilen Adım 2A - Gaz pedalı pozisyon sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve gaz pedalı sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

132 ve 1241 Arıza Kodlarının her ikisi de aktif mi?
EVET HAYIR
Onarım Yok

Arıza Kodu 132 etkin hale gelmediyse, Arıza Kodu 132 sorun giderme ağacını izleyin.

Arıza Kodu 1241 etkin hale gelmediyse, Arıza Kodu 1241 sorun giderme ağacını izleyin.

Git 2C

Uygun arıza kodu sorun giderme ağacı

Yönlendirilen Adım 2C - 1 numaralı gaz pedalı pozisyon sensörü besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

OEM kablo demetinin sensör konnektöründe, 1 numaralı gaz pedalı pozisyon sensörü +5 voltluk BESLEME pimi ile gaz pedalı pozisyon sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

4,75 VDC - 5,25 VDC arasında mı?
EVET HAYIR
Onarım Yok

Düşük sensör besleme voltajı algılandı.

Arıza Kodu 132 sorun giderme ağacına bakın.

Git 2D

Arıza Kodu 132 sorun giderme ağacı

Yönlendirilen Adım 2D - 2 numaralı gaz pedalı pozisyon sensörü besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

OEM kablo demetinin sensör konnektöründe, 2 numaralı gaz pedalı pozisyon sensörü +5 voltluk BESLEME pimi ile gaz pedalı pozisyon sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

4,75 VDC - 5,25 VDC arasında mı?
EVET HAYIR
Onarım Yok

Düşük sensör besleme voltajı algılandı.

Arıza Kodu 1241 sorun giderme ağacına bakın.

Git 2E

Arıza Kodu 1241 sorun giderme ağacı

Yönlendirilen Adım 2E - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalını OEM kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1242 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

 Onarım Yok

Git 4A

Git 3A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demeti ECM konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya OEM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalını OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki 1 numaralı gaz pedalı pozisyonu sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektörünün diğer tüm pimleri arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın.Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SİNYAL hattında pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalını OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki 2 numaralı gaz pedalı pozisyonu sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektörünün diğer tüm pimleri arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın.Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

Hasarlı bir gaz pedalı algılandı. Onarım talimatları için bir Cummins® Yetkili Onarım Servisi'ne başvurun.

Gaz pedalını değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

OEM kablo demetinin SİNYAL hattında pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 08-HAZ-2014


ARIZA KODU 1515 - SAE J1939 Çoğullamalı Gaz Pedalı veya Gaz Kolu Sensörü Sistemi - Ağdan Hatalı Bilgi Alındı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1515 etkin mi?
ADIM 2. | Düzgün çoğullama yapılandırması için orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimini (VECU) ve motor kontrol modülünü (ECM) kontrol edin. |
 | ADIM 2A. J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları veya sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın. | Motor ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
ADIM 3. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1515 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Düzgün çoğullama yapılandırması için orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimini (VECU) ve motor kontrol modülünü (ECM) kontrol edin.

Yönlendirilen Adım 2A - SAE J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları ve sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın.

Koşullar

  • Doğru OEM VECU çoğullama yapılandırması parçasının belirlenmesi, OEM VECU kaynak adreslerinin uygun OEM bilgilerinden veya kaydedilmiş bir iş görüntüsünden alınmasına olanak tanır.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Çoğullama yapılandırmasının doğru olup olmadığını kontrol edin.

Etkinleştirilmiş motor ECM çoğullanan parçalarının ve kaynak adreslerinin, etkinleştirilmiş OEM VECU çoğullanan parçaları ve kaynak adresleriyle aynı olup olmadığını kontrol edin.

Motor ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
EVET HAYIR

Çoğullanmış gaz pedalı veya gaz kolu sensörü sistemiyle veya OEM VECU ile ilgili bir OEM sorunu vardır. Ekipman üreticisinin servis bilgilerine bakın.

Cummins® ECM'sinde hatalı bir kurulum algılandı.

İlgili OEM uygulamasında, çoğullama için uygun parçaları etkinleştirin ve her parçanın OEM VECU kaynak adreslerinin doğru olduğundan emin olun.

Git 3A

Git 3A

Yönlendirilen Adım 3 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 21-TEM-2015


ARIZA KODU 1539 - Yedek Basınç Sensörü Giriş 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2350 B105 | 4332778
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB7 CM2880 B117 | 4358390
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9 CM2350 L102 | 4332796
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2350 X105 | 4332667
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSX15 CM2350 X106 | 4332712
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F104 | 4332741
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F108 | 4332746
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9.3 CM2880 L113 | 4383811
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSC8.3 CM2880 C102 | 4388785
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.9 CM2880 B138 | 5411050
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB5.9 CM2880 B139 | 4388870

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Birden fazla arıza kodu olup olmadığını kontrol edin. | Sensör beslemesi arıza kodları etkin mi?
ADIM 2. | Orijinal ekipman üreticisi (OEM) basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. OEM basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 1621 etkin ve Arıza Kodu 1539 devre dışı mı?
 | ADIM 2C. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 1539 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1539 etkin mi?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin

Yönlendirilen Adım 1A - Birden fazla arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Sensör beslemesi arıza kodları etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı.

Git 2A

Yönlendirilen Adım 2 - OEM basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - OEM basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM basınç sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve OEM basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM basınç sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1621 etkin ve Arıza Kodu 1539 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM basınç sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • OEM kablo demetinin sensör konnektöründe, OEM basınç sensörü +5 volt BESLEME piminden OEM basınç sensörü DÖNÜŞ pimine olan voltajı ölçün.

Konnektör pimi tanımları için devre veya kablo sistemi şemasını kullanın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM basınç sensörünü OEM kablo demetine takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1539 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

OEM basınç sensörünü değiştirin.

OEM servis el kitabına bakın.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

Motor enstelasyonlarında, OEM kablo demetinde, ECM konnektöründe ve pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Konnektörü ve pimleri temizleyin. Bkz. Prosedür 019-071, Bölüm 19

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • OEM basınç sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki OEM basıncı DÖNÜŞ pimi ile OEM kablo demeti OEM basınç sensörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık dönüş devresi algılandı.

Açık dönüş devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • OEM basınç sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki OEM basıncı SİNYAL pimi ile ECM OEM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin sinyal hattında pimler arasında kısa devre algılandı.

Hangisinin pimler arası kısa devre yapan sinyal devresini içerdiğini belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3D - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • OEM basınç sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki OEM basıncı BESLEME pimi ile ECM OEM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin besleme hattında pimler arasında kısa devre algılandı.

Hangisinin pimler arası kısa devre yapan sinyal devresini içerdiğini belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1539 etkin mi?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 12-TEM-2016


ARIZA KODU 1852 - Yakıtta Su Göstergesi - Veriler Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Akülerden patlayıcı gazlar yayılabilir. Yaralanma riskini azaltmak için, akülere servis uygulamadan önce kabini her zaman havalandırın. Ark yapma olasılığını azaltmak için, ilk önce eksi (-) akü kablosunu çıkarın ve en son eksi (-) akü kablosunu takın.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını kontrol edin. | Arıza Kodu 1852'in etkin veya devre dışı sayıları var mı?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza Kodu 1852'in bulunup bulunmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1852'in etkin veya devre dışı sayıları var mı?
EVET HAYIR

Yakıt filtresindeki suyu boşaltın.

 Onarım Yok

Git 2A

Onarım tamamlandı

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse, ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 20-HAZ-2014


ARIZA KODU 2185 - Sensör Beslemesi 4 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağı ile Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB3.9 CM2220 B107 | 4310792
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G106 | 4332695
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G107 | 4332690
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9.5 CM2150 SN | 4310608
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2120 B108 | 4326163
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F104 | 4332741
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F108 | 4332746
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2150 B109 | 4326168
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB7 CM2880 B117 | 4358390
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSNT14 CM876 N102 | 4325993
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G108 | 4332901
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G109 | 4332906
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2880 L112 | 4358493
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B127 | 4383645
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9.3 CM2880 L113 | 4383811
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F116 | 4383664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSC8.3 CM2880 C102 | 4388785
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.9 CM2880 B138 | 5411050
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB5.9 CM2880 B139 | 4388870
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISD6.7 CM2880 D101 | 5411372
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F129 | 5411325
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF4.5 CM2220 F123 | 5411320
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F134B | 5504165

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164133 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu: Parça Numarası 3822917 - dişi erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2185 etkin mi?
ADIM 2. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 2A. OEM kablo demetinde aküye kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2B. OEM kablo demetinde açma/kapatma anahtarı gücüyle kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodları devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2185 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 2A - OEM kablo demetinde aküye kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM enstelasyonunda akü ile kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti konnektöründeki gaz pedalı pozisyonu +5 VOLT BESLEME pimi ile ECM akü BESLEME (+) pimleri arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adım 2B - OEM enstelasyonunda açma/kapatma anahtarı gücüyle kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM enstelasyonunda açma/kapatma anahtarı gücüyle kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti konnektöründeki gaz pedalı pozisyonu +5 VOLT BESLEME pimi ile ECM açma/kapatma anahtarı SİNYAL pimi arasında kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 16-OCA-2018


ARIZA KODU 2186 - Sensör Beslemesi 4 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görmesini önlemek için, ECM'yi değiştirmeden önce diğer tüm etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2186 etkin mi?
ADIM 2. | Sensör besleme ve dönüş devresine bağlı sensörleri ve devreleri kontrol edin. |
 | ADIM 2A. Sensör besleme ve dönüş devresine bağlı gaz pedalı/gaz kolu pozisyon sensörünü ve devresini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 2186 etkin mi?
ADIM 3. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3B-1. OEM kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin. |
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2186 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Sensör besleme ve dönüş devresine bağlı sensörleri ve devreleri kontrol edin.

Yönlendirilen Adım 2A - Sensör besleme ve dönüş devresine bağlı gaz pedalı/gaz kolu pozisyon sensörünü ve devresini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Gaz pedalı/gaz kolu pozisyon sensörünü OEM enstelasyonundan ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı/gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2186 etkin mi?
EVET HAYIR
Onarım Yok

Gaz pedalı/gaz kolu pozisyon sensörünü değiştirin.

Ekipman üreticisinin servis bilgilerine bakın.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

OEM kablo demeti konnektöründe veya ECM konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalı/gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki gaz pedalı +5 voltluk BESLEME ile diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için devre resmine veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 3B-1

Git 4A

Yönlendirilen Adım 3B-1 - OEM kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalı/gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

  • Gaz pedalı +5 voltluk BESLEME pimi ve motor bloğu topraklaması arasındaki direnci ölçün ve kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 20-HAZ-2014


ARIZA KODU 2311 - Elektronik Yakıt Enjeksiyonu Kontrol Supabı Devresi - Durum Mevcut

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B105 | 4332778
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F104 | 4332741
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F108 | 4332746
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9 CM2350 L102 | 4332796
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2350 X105 | 4332667
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSX15 CM2350 X106 | 4332712
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2350 B112 | 4358498
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB7 CM2880 B117 | 4358390
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2880 F112 | 4383825
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9.3 CM2880 L113 | 4383811
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISD6.7 CM2880 D101 | 5411372
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSB6.7 CM2350 B105 | 4332778
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSF2.8 CM2880 F104 | 4332741
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSF2.8 CM2880 F108 | 4332746
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSL9 CM2350 L102 | 4332796
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSX15 CM2350 X105 | 4332667
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSX15 CM2350 X106 | 4332712
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSB6.7 CM2350 B112 | 4358498
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSB7 CM2880 B117 | 4358390
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSF3.8 CM2880 F112 | 4383825
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSL9.3 CM2880 L113 | 4383811
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | ISD6.7 CM2880 D101 | 5411372

Dikkat ve Uyarı Mesajları

DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2311 etkin mi?
 | ADIM 1B. Arıza kodlarını okuyun. | Arıza Kodu 271 veya 272 etkin ya da devre dışı sayıları var mı?
ADIM 2. | Yakıt pompası kumanda elemanını kontrol edin. |
 | ADIM 2A. Yakıt pompası kumanda elemanı ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Yakıt pompası kumanda elemanının direncini kontrol edin. | 1 ve 5 ohm arasında mı?
 | ADIM 2C. Yakıt pompası kumanda elemanının topraklama ile kısa devre yapıp yapmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonu direncini kontrol edin. | 1 ve 5 ohm arasında mı?
 | ADIM 3C. Motor enstelasyonunda topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Kesintili bir motor enstelasyonu arızası olup olmadığını kontrol edin. | Arıza Kodu 2311, 271 ve/veya 272 etkinleşiyor mu?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2311 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 1B

Git 4A

Yönlendirilen Adım 1B - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 271 veya 272 etkin ya da devre dışı sayıları var mı?
EVET HAYIR

Önce Arıza Kodu 271 veya 272 için sorun giderme işlemi uygulayın.

 Onarım Yok

Uygun sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - Yakıt pompası kumanda elemanını kontrol edin.

Yönlendirilen Adım 2A - Yakıt pompası kumanda elemanı ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Yakıt pompası kumanda elemanını, örgülü kabloları ve kablo demeti konnektör pimlerini aşağıdakilere karşı kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?

EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Yakıt pompası kumanda elemanının direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Yakıt pompası kumanda elemanının direncini kontrol edin.

  • Kumanda elemanı konnektöründeki yakıt pompası kumanda elemanı SİNYAL pimi ile yakıt pompası kumanda elemanı DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

1 ve 5 ohm arasında mı?
EVET HAYIR
Onarım Yok

Yakıt pompası kumanda elemanını değiştirin. Bkz. Prosedür 019-117, İlgili Prosedürler Tablosu.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Yakıt pompası kumanda elemanının topraklama ile kısa devre yapıp yapmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Yakıt pompası kumanda elemanının direncini kontrol edin.

  • Yakıt pompası kumanda elemanı SİNYAL pimi ile motor bloku topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Konnektör pimi tanımları için devre veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Yakıt pompası kumanda elemanını değiştirin. Bkz. Prosedür 019-117, İlgili Prosedürler Tablosu.

Git 3A

Git 4A

Yönlendirilen Adım 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektör pimlerini temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Motor enstelasyonu direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonuna bağlayın.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonu direncini ölçün.

  • Motor enstelasyonunun ECM konnektöründe, yakıt pompası kumanda elemanı SİNYAL pimi ile yakıt pompası kumanda elemanı DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

5 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunda topraklama ile kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonu ve yakıt pompası kumanda elemanı direncini kontrol edin.

  • Motor enstelasyonunun yakıt pompası kumanda elemanı konnektöründeki yakıt pompası kumanda elemanı SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Kesintili bir motor enstelasyonu arızası olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru düşük rölantide çalıştırın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Kesintili bir motor enstelasyonu bağlantısı veya arızası olup olmadığını kontrol edin.

  • ECM motor enstelasyonu konnektöründen başlayıp yakıt pompası kumanda elemanına giden motor enstelasyonunu yönlendirin.

Motor çalışırken bir kısa veya açık devre ortaya çıkarsa, yakıt borusu basınç emniyet supabı açılacaktır.

Arıza Kodu 2311, 271 ve/veya 272 etkinleşiyor mu?
EVET HAYIR

Motor enstelasyonunda aralıklı olarak oluşan bir bağlantı algılandı.

Motor enstelasyonunu veya yakıt pompası kumanda elemanı konnektörünü ve/veya pimlerini değiştirin ya da onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Yakıt pompası kumanda elemanını değiştirin. Bkz. Prosedür 019-117, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodlarını devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodları devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 13-ARA-2016


ARIZA KODU 2321 - Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB3.9 CM2220 B107 | 4310792
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG11 CM2880 G106 | 4332695
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG12 CM2880 G107 | 4332690
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9.5 CM2150 SN | 4310608
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2120 B108 | 4326163
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2150 B109 | 4326168
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB7 CM2880 B117 | 4358390
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG11 CM2880 G108 | 4332901
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG12 CM2880 G109 | 4332906
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F104 QSF2.8 CM2880 F108 | 4332741 4332746
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2880 L112 | 4358493
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB5.9 CM2880 B127 | 4383645
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2880 F112 | 4383825
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9.3 CM2880 L113 | 4383811
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F116 | 4383664
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSC8.3 CM2880 C102 | 4388785
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.9 CM2880 B138 | 5411050
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB5.9 CM2880 B139 | 4388870
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISD6.7 CM2880 D101 | 5411372
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F129 | 5411325
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF4.5 CM2220 F123 | 5411320
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2880 G112 | 4388731
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F134B | 5504165
Motor Enstelasyonu | Bkz. Prosedür 019-043 | Z14 CM2670 Z103B | 5504577
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISB3.9 CM2220 B107 | 4310792
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISG11 CM2880 G106 | 4332695
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISG12 CM2880 G107 | 4332690
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISL9.5 CM2150 SN | 4310608
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSB4.5 CM2120 B108 | 4326163
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSB6.7 CM2150 B109 | 4326168
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSB7 CM2880 B117 | 4358390
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISG11 CM2880 G108 | 4332901
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISG12 CM2880 G109 | 4332906
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSF2.8 CM2880 K104 | 4332741
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSF2.8 CM2880 K108 | 4332746
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISL8.9 CM2880 L112 | 4358493
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISB5.9 CM2880 B127 | 4383645
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSF3.8 CM2880 F112 | 4383825
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISB/ISD6.7 CM2880 B126 | 4383693
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSL9.3 CM2880 L113 | 4383811
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISF3.8 CM2220 F116 | 4383664
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSC8.3 CM2880 C102 | 4388785
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSB3.9 CM2880 B138 | 5411050
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSB5.9 CM2880 B139 | 4388870
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISD6.7 CM2880 D101 | 5411372
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISF2.8 CM2220 F129 | 5411325
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISF4.5 CM2220 F123 | 5411320
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | QSG12 CM2880 G112 | 4388731
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | ISF3.8 CM2220 F134B | 5504165
Krank Mili Pozisyon Sensörü | Bkz. Prosedür 019-365 | Z14 CM2670 Z103B | 5504577

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 689 etkin mi ya da devre dışı sayısı yüksek mi?
ADIM 2. | Birincil devir sensörü devresini (krank mili sensörü) kontrol edin. |
 | ADIM 2A. Birincil devir sensörü konnektör pimlerini (krank mili sensörü) inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Motor enstelasyonunu inceleyin. | Hasar görmüş kablo yalıtımı var mı?
 | ADIM 2C. Motor enstelasyonu motor kontrol modülü (ECM) konnektöründeki birincil devir sensörünü (krank mili sensörü) inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2D. Motor enstelasyonunu inceleyin. | Hasar görmüş kablo yalıtımı var mı?
ADIM 3. | Araç testi. |
 | ADIM 3A. Arıza durumunun mevcut olup olmadığını belirlemek için yapılan yol testi. | Arıza Kodu 2321, motor çalışması sırasında etkinleşiyor mu?
 | ADIM 3B. Hava boşluğunu ve hedef tekerleği inceleyin. | Hava boşluğu spesifikasyon dahilinde mi?
 | ADIM 3C. Motor enstelasyonunu, motor enstelasyonundaki bir aralıklı arıza koşulunu test etmek üzere kullanın. | Motor enstelasyonu kullanılırken Arıza Kodu 2321 durumu devre dışından etkin durumuna mı dönüşüyor?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 689 etkin mi ya da devre dışı sayısı yüksek mi?

Arıza Kodu 689'un devre dışı sayısı yüksekse büyük olasılıkla birincil devir sensörünün devresinde aralıklı olarak oluşan bir devre sorunu (kısa devre veya açık devre) vardır.

EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 689 sorun giderme ağacına bakın

Git 2A

Yönlendirilen Adım 2 - Birincil devir sensörü devresini (krank mili sensörü) kontrol edin.

Yönlendirilen Adım 2A - Birincil devir sensörü konnektör pimlerini (krank mili sensörü) inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Birincil devir sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve kumanda elemanı konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Motor enstelasyonunu inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Birincil devir sensörünü (krank mili) motor enstelasyonundan ayırın.

Eylem

Birincil devir sensörünün yanındaki motor enstelasyonunu yakından inceleyin.

  • Kablo demeti yalıtımının hasarlı olması nedeniyle motor blokuyla veya bitişikteki parçalarla aralıklı olarak kısa devre yapabileceği yerler olup olmadığına bakın.

Hasar görmüş kablo yalıtımı var mı?
EVET HAYIR

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2C

Yönlendirilen Adım 2C - Motor enstelasyonu ECM konnektöründeki birincil devir sensörünü (krank mili sensörü) inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonu ECM konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2D

Yönlendirilen Adım 2D - Motor enstelasyonunu inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Birincil devir sensörünü (krank mili) motor enstelasyonundan ayırın.

Eylem

ECM konnektörünün yanındaki motor enstelasyonunu yakından inceleyin.

  • Kablo demeti yalıtımının hasarlı olması nedeniyle motor bloğuyla veya bitişikteki parçalarla aralıklı olarak kısa devre yapabileceği yerleri kontrol edin.

Hasar görmüş kablo yalıtımı var mı?
EVET HAYIR

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 3A

Yönlendirilen Adım 3 - Araç testi.

Yönlendirilen Adım 3A - Arıza durumunun mevcut olup olmadığını belirlemek için yapılan yol testi.

Koşullar

  • Birincil devir sensörünü (krank mili sensörü) motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın. Motor çalışırken, motoru birkaç kez hızlandırın.

  • Arıza kodlarını incelemek için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2321, motor çalışması sırasında etkinleşiyor mu?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3B

Git 4A

Yönlendirilen Adım 3B - Hava boşluğunu ve hedef tekerleği inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Birincil motor devir sensörünü (krank mili) motor bloğundan çıkarın ve krank mili devrindeki birkaç noktada hava boşluğunu ölçün.

  • Bkz. Prosedür 019-365, İlgili Prosedürler Tablosu.

Hava boşluğu spesifikasyonlar dahilinde mi?

  • Minimum Hava Boşluğu: 0,96 mm [0,038 in]
  • Maksimum Hava Boşluğu: 2,25 mm [ 0,089 in]
  • Maksimum Hedef Bitimi: 0,5 mm [ 0,02 in]
EVET HAYIR
Onarım Yok

Hava boşluğu spesifikasyon dışındaysa sensörü değiştirin veya ayarlayın. Hedef bitimi aşırı orandaysa hedefi değiştirin.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunu, motor enstelasyonundaki bir aralıklı arıza koşulunu test etmek üzere kullanın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Aralıklı olarak ortaya çıkan bir arıza durumunun bulunup bulunmadığını test edin.

Arıza Kodu 2321'nin durumunu izlemek için INSITE™ elektronik servis aparatını kullanın.

  • Motoru çalıştırın ve rölantide çalışmaya bırakın.
  • ECM konnektöründen başlayarak, motor enstelasyonunu el ile çalıştırın. Geriye doğru çalışarak, ECM konnektöründen motor devri sensör konnektörüne doğru gidin.

Motor enstelasyonu kullanılırken Arıza Kodu 2321 durumu devre dışından etkin durumuna mı dönüşüyor?
EVET HAYIR

Motor enstelasyonunda aralıklı olarak oluşan bir bağlantı algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 21-MAYIS-2019


ARIZA KODU 2322 - Motor Eksantrik Mili Devir/Pozisyon Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB3.9 CM2220 B107 | 4310792
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL9.5 CM2150 SN | 4310608
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB4.5 CM2120 B108 | 4326163
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB6.7 CM2150 B109 | 4326168
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB7 CM2880 B117 | 4358390
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG11 CM2880 G106 | 4332695
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG12 CM2880 G107 | 4332690
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG11 CM2880 G108 | 4332901
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISG12 CM2880 G109 | 4332906
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 K104 QSF2.8 CM2880 K108 | 4332741 4332746
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISL8.9 CM2880 L112 | 4358493
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB5.9 CM2880 B127 | 4383645
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2880 F112 | 4383825
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9.3 CM2880 L113 | 4383811
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F116 | 4383664
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSC8.3 CM2880 C102 | 4388785
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.9 CM2880 B138 | 5411050
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB5.9 CM2880 B139 | 4388870
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISD6.7 CM2880 D101 | 5411372
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF2.8 CM2220 F129 | 5411325
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF4.5 CM2220 F123 | 5411320
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSG12 CM2880 G112 | 4388731
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISF3.8 CM2220 F134B | 5504165
Motor Enstelasyonu | Bkz. Prosedür 019-043 | Z14 CM2670 Z103B | 5504577
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISB3.9 CM2220 B107 | 4310792
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISL9.5 CM2150 SN | 4310608
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSB4.5 CM2120 B108 | 4326163
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSB6.7 CM2150 B109 | 4326168
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSB7 CM2880 B117 | 4358390
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISG11 CM2880 G106 | 4332695
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISG12 CM2880 G107 | 4332690
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISG11 CM2880 G108 | 4332901
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISG12 CM2880 G109 | 4332906
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSF2.8 CM2880 K104 | 4332741
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSF2.8 CM2880 K108 | 4332746
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISL8.9 CM2880 L112 | 4358493
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISB5.9 CM2880 B127 | 4383645
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSF3.8 CM2880 F112 | 4383825
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISB/ISD6.7 CM2880 B126 | 4383693
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSL9.3 CM2880 L113 | 4383811
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISF3.8 CM2220 F116 | 4383664
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSC8.3 CM2880 C102 | 4388785
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSB3.9 CM2880 B138 | 5411050
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSB5.9 CM2880 B139 | 4388870
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISD6.7 CM2880 D101 | 5411372
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISF2.8 CM2220 F129 | 5411325
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISF4.5 CM2220 F123 | 5411320
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSG12 CM2880 G112 | 4388731
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | ISF3.8 CM2220 F134B | 5504165
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | Z14 CM2670 Z103B | 5504577

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 778 etkin mi ya da devre dışı sayısı yüksek mi?
ADIM 2. | İkincil devir sensörü devresini (eksantrik mili sensörü) kontrol edin. |
 | ADIM 2A. İkincil devir sensörü (krank mili sensörü) konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Motor enstelasyonunu inceleyin. | Hasar görmüş kablo yalıtımı var mı?
 | ADIM 2C. Motor enstelasyonu konnektöründeki ikincil devir sensörünü (eksantrik mili sensörü) inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2D. Motor enstelasyonunu inceleyin. | Hasar görmüş kablo yalıtımı var mı?
ADIM 3. | Araç testi. |
 | ADIM 3A. Arıza durumunun mevcut olup olmadığını belirlemek için yapılan yol testi. | Arıza Kodu 2322, motor çalışması sırasında etkinleşiyor mu?
 | ADIM 3B. Hava boşluğunu ve hedef tekerleği inceleyin. | Hava boşluğu spesifikasyon dahilinde mi?
 | ADIM 3C. Motor enstelasyonunu, motor enstelasyonundaki bir aralıklı arıza koşulunu test etmek üzere kullanın. | Motor enstelasyonu kullanılırken Arıza Kodu 2322 durumu devre dışından etkin durumuna mı dönüşüyor?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Motor kontrol modülü (ECM) kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 778 etkin mi ya da devre dışı sayısı yüksek mi?

Arıza Kodu 778'un devre dışı sayısı yüksekse büyük olasılıkla birincil devir sensörünün devresinde aralıklı olarak oluşan bir devre sorunu (kısa devre veya açık devre) vardır.

EVET | HAYIR
Onarım Yok | Onarım Yok

Arıza Kodu 778 sorun giderme ağacına bakın

Git 2A

Yönlendirilen Adım 2 - İkincil devir sensörü devresini (eksantrik mili sensörü) kontrol edin.

Yönlendirilen Adım 2A - İkincil devir sensörü (krank mili sensörü) konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İkincil devir sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve kumanda elemanı konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Motor enstelasyonunu inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İkincil devir sensörünü motor enstelasyonundan ayırın.

Eylem

İkincil devir sensörünün yanındaki motor enstelasyonunu yakından inceleyin.

  • Kablo demeti yalıtımının hasarlı olması nedeniyle motor bloğuyla veya bitişikteki parçalarla aralıklı olarak kısa devre yapabileceği yerler olup olmadığına bakın.

Hasar görmüş kablo yalıtımı var mı?
EVET HAYIR

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2C

Yönlendirilen Adım 2C - Motor enstelasyonu ECM konnektöründeki ikincil devir sensörünü (eksantrik mili sensörü) inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonu ECM konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 2D

Yönlendirilen Adım 2D - Motor enstelasyonunu inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İkincil devir sensörünü motor enstelasyonundan ayırın.

Eylem

ECM konnektörünün yanındaki motor enstelasyonunu yakından inceleyin.

  • Kablo demeti yalıtımının hasarlı olması nedeniyle motor bloğuyla veya bitişikteki parçalarla aralıklı olarak kısa devre yapabileceği yerler olup olmadığına bakın.

Hasar görmüş kablo yalıtımı var mı?
EVET HAYIR

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 3A

Yönlendirilen Adım 3 - Araç testi.

Yönlendirilen Adım 3A - Arıza durumunun mevcut olup olmadığını belirlemek için yapılan yol testi.

Koşullar

  • İkincil devir sensörünü (eksantrik mili sensörü) motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor çalışırken, motoru birkaç kez hızlandırın.

  • Arıza kodlarını incelemek için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2322, motor çalışması sırasında etkinleşiyor mu?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3B

Git 4A

Yönlendirilen Adım 3B - Hava boşluğunu ve hedef tekerleği inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Hava boşluğunu inceleyin.

  • İkincil motor devir sensörünü (eksantrik mili sensörü) dişli yuvasından çıkarın ve krank mili devrindeki birkaç noktada hava boşluğunu ölçün. Bkz. Prosedür 019-363, İlgili Prosedürler Tablosu.

Hava boşluğu spesifikasyonlar dahilinde mi?

  • Minimum Hava Boşluğu: 0,25 mm [ 0,009 in]
  • Maksimum Hava Boşluğu: 2,25 mm [ 0,089 in]
  • Maksimum Hedef Bitimi: 0,5 mm [ 0,02 in]
EVET HAYIR
Onarım Yok

Hava boşluğu spesifikasyon dışındaysa sensörü değiştirin veya ayarlayın. Hedef bitimi aşırı orandaysa hedefi değiştirin.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Motor enstelasyonunu, motor enstelasyonundaki bir aralıklı arıza koşulunu test etmek üzere kullanın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Aralıklı olarak ortaya çıkan bir arıza durumunun bulunup bulunmadığını test edin.

Arıza Kodu 2322'nin durumunu izlemek için INSITE™ elektronik servis aparatını kullanın.

  • Motoru çalıştırın ve rölantide çalışmaya bırakın.
  • ECM konnektöründen başlayarak, motor enstelasyonunu el ile çalıştırın. Geriye doğru çalışarak, ECM konnektöründen motor devir sensörü konnektörüne doğru gidin.

Motor enstelasyonu kullanılırken Arıza Kodu 2322 durumu devre dışından etkin durumuna mı dönüşüyor?
EVET HAYIR

Motor enstelasyonunda aralıklı olarak oluşan bir bağlantı algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 4A

Git 4A

Yönlendirilen Adım 4 - Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 21-MAYIS-2019


ARIZA KODU 2377 - Fan Kontrol Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB3.9 CM2220 B107 | 4310792
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9.5 CM2150 SN | 4310608
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2120 B108 | 4326163
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2150 B109 | 4326168
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB7 CM2880 B117 | 4358390
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G106 | 4332695
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G107 | 4332690
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G108 | 4332901
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G109 | 4332906
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 K104 QSF2.8 CM2880 K108 | 4332741 4332746
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2880 L112 | 4358493
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B127 | 4383645
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F116 | 4383664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9.3 CM2880 L113 | 4383811
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSC8.3 CM2880 C102 | 4388785
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.9 CM2880 B138 | 5411050
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB5.9 CM2880 B139 | 4388870
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISD6.7 CM2880 D101 | 5411372
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F129 | 5411325

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2377 devre dışı mı?
ADIM 2. | Fan kontrolü solenoidini ve devresini kontrol edin. |
 | ADIM 2A. Fan kontrolü solenoidini ve konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Fan kontrolü solenoidinde açık devre olup olmadığını kontrol edin. | 10K ohm'dan düşük mü?
 | ADIM 2C. Fan kontrolü solenoidi diyagnostik voltajını, BESLEME kablosunu ve dönüş devresini kontrol edin. | 5 VDC'den yüksek mi?
 | ADIM 2D. Fan kontrolü solenoidi dönüş devresinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
ADIM 3. | ECM ve orijinal ekipman üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Fan kontrolü sinyal devresinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2377 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2377 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Fan kontrolü solenoidini ve devresini kontrol edin.

Yönlendirilen Adım 2A - Fan kontrolü solenoidini ve konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Fan solenoidini OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve fan solenoidi konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörü veya pimleri onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Fan kontrolü solenoidinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Fan kontrolü solenoidini OEM kablo demetinden ayırın.

Eylem

Fan kontrol solenoidi direncini kontrol edin.

  • Fan kontrolü solenoidi konnektöründeki fan kontrolü solenoidi SİNYAL pimi ile fan kontrolü solenoidi DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10K ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Fan kontrolü solenoidinde açık devre algılandı.

Fan kontrolü solenoidini değiştirin.

Ekipman üreticisinin servis bilgilerine bakın.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Fan kontrolü solenoidi diyagnostik voltajını, BESLEME kablosunu ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Fan kontrolü solenoidini OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Fan kontrol solenoidi diyagnostik besleme voltajını ve dönüş devresini kontrol edin.

  • OEM kablo demetindeki fan kontrolü solenoidi konnektöründeki fan kontrolü solenoidi SİNYAL pimi ile fan kontrolü solenoidi DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

5 VDC'den yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 2D

Yönlendirilen Adım 2D - Fan kontrolü solenoidi dönüş devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Fan kontrolü solenoidini motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki fan kontrolü solenoidi DÖNÜŞ pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

DÖNÜŞ kablosunda açık devre algılandı. DÖNÜŞ kablosu yapılandırması için OEM kablo sistemi şemasına bakın.

Dönüş kablosu ECM'ye bağlıysa, OEM kablo demetini onarın veya değiştirin.

DÖNÜŞ kablosu şasi veya motor bloğu ile topraklama yapmışsa, arızalı bağlantının kaynağını onarın.

OEM kablo demetini temizleyin, onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya OEM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörü veya pimleri onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Fan kontrolü sinyal devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Fan kontrolü solenoidini OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM fan kontrolü solenoidi SİNYAL pimi ile OEM kablo demeti fan kontrolü solenoid konnektörü fan kontrolü solenoidi SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık bir fan kontrolü solenoidi sinyal devresi algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Fan kontrolü solenoidini OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki kontrol solenoidi SİNYAL pimi ile OEM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde, fan kontrolü solenoidi SİNYAL kablosuna pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2377 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 12-ARA-2016


ARIZA KODU 2442 - Enjektör Solenoid Sürücüsü Silindiri 1 - Kalibrasyon Dışında

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2442 etkin mi?
ADIM 2. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza Kodu 2442'un etkin olup olmadığını kontrol edin.

  • INSITE™ elektronik servis aparatını kullanarak arıza kodlarını okuyun.

Arıza Kodu 2442 etkin mi?
EVET HAYIR

1 numaralı silindire ilişkin enjektör barkodu ayarlanabilir parametresi, INSITE™ elektronik servis aparatında doğru değil.

Fabrikada kurulan enjektör barkodu değerleri, doğru motor seri numarası (ESN) girilip Servis ve sonra, Motor Veri Levhası seçilerek QuickServe™ Online'da bulunabilir. Bu ESN'ye ilişkin doğru enjektör barkodu değerleri, motor veri levhası bölümünde yer alır. Motora önceden enjektörlerin değiştirildiği bir onarım uygulanmışsa, enjektör barkodu değerleri, ek parçaların çıkarılmasına gerek kalmadan doğrudan her bir enjektörün üst kısmından okunabilir.

Enjektör barkodu parametrelerini doğru bir şekilde ECM'ye girmek için INSITE™ elektronik servis aparatını kullanın.

 Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 07-HAZ-2014


ARIZA KODU 2443 - Enjektör Solenoid Sürücüsü Silindiri 2 - Kalibrasyon Dışında

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2443 etkin mi?
ADIM 2. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza Kodu 2443'un etkin olup olmadığını kontrol edin.

  • INSITE™ elektronik servis aparatını kullanarak arıza kodlarını okuyun.

Arıza Kodu 2443 etkin mi?
EVET HAYIR

2 numaralı silindire ilişkin enjektör barkodu ayarlanabilir parametresi, INSITE™ elektronik servis aparatında doğru değil.

Fabrikada kurulan enjektör barkodu değerleri, doğru motor seri numarası (ESN) girilip Servis ve sonra, Motor Veri Levhası seçilerek QuickServe™ Online'da bulunabilir. Bu ESN'ye ilişkin doğru enjektör barkodu değerleri, motor veri levhası bölümünde yer alır. Motora önceden enjektörlerin değiştirildiği bir onarım uygulanmışsa, enjektör barkodu değerleri, ek parçaların çıkarılmasına gerek kalmadan doğrudan her bir enjektörün üst kısmından okunabilir.

Enjektör barkodu parametrelerini doğru bir şekilde ECM'ye girmek için INSITE™ elektronik servis aparatını kullanın.

 Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 07-HAZ-2014


ARIZA KODU 2444 - Enjektör Solenoid Sürücüsü Silindiri 3 - Kalibrasyon Dışında

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2444 etkin mi?
ADIM 2. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza Kodu 2444'un etkin olup olmadığını kontrol edin.

  • INSITE™ elektronik servis aparatını kullanarak arıza kodlarını okuyun.

Arıza Kodu 2444 etkin mi?
EVET HAYIR

3 numaralı silindire ilişkin enjektör barkodu ayarlanabilir parametresi, INSITE™ elektronik servis aparatında doğru değil.

Fabrikada kurulan enjektör barkodu değerleri, doğru motor seri numarası (ESN) girilip Servis ve sonra, Motor Veri Levhası seçilerek QuickServe™ Online'da bulunabilir. Bu ESN'ye ilişkin doğru enjektör barkodu değerleri, motor veri levhası bölümünde yer alır. Motora önceden enjektörlerin değiştirildiği bir onarım uygulanmışsa, enjektör barkodu değerleri, ek parçaların çıkarılmasına gerek kalmadan doğrudan her bir enjektörün üst kısmından okunabilir.

Enjektör barkodu parametrelerini doğru bir şekilde ECM'ye girmek için INSITE™ elektronik servis aparatını kullanın.

 Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 07-HAZ-2014


ARIZA KODU 2445 - Enjektör Solenoid Sürücüsü Silindiri 4 - Kalibrasyon Dışında

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2445 etkin mi?
ADIM 2. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza Kodu 2445'un etkin olup olmadığını kontrol edin.

  • INSITE™ elektronik servis aparatını kullanarak arıza kodlarını okuyun.

Arıza Kodu 2445 etkin mi?
EVET HAYIR

4 numaralı silindire ilişkin enjektör barkodu ayarlanabilir parametresi, INSITE™ elektronik servis aparatında doğru değil.

Fabrikada kurulan enjektör barkodu değerleri, doğru motor seri numarası (ESN) girilip Servis ve sonra, Motor Veri Levhası seçilerek QuickServe™ Online'da bulunabilir. Bu ESN'ye ilişkin doğru enjektör barkodu değerleri, motor veri levhası bölümünde yer alır. Motora önceden enjektörlerin değiştirildiği bir onarım uygulanmışsa, enjektör barkodu değerleri, ek parçaların çıkarılmasına gerek kalmadan doğrudan her bir enjektörün üst kısmından okunabilir.

Enjektör barkodu parametrelerini doğru bir şekilde ECM'ye girmek için INSITE™ elektronik servis aparatını kullanın.

 Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 07-HAZ-2014


ARIZA KODU 2448 - Soğutma Sıvısı Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Soğutma Sistemi | Bkz. Prosedür 008-018 | ISL9.5 CM2150 SN | 4310608
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSB4.5 CM2120 B108 | 4326163
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSB6.7 CM2150 B109 | 4326168
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSB7 CM2880 B117 | 4358390
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSF2.8 CM2880 F104 QSF2.8 CM2880 F108 | 4332741 4332744
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSF3.8 CM2880 F112 | 4383825
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSL9.3 CM2880 L113 | 4383811
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSC8.3 CM2880 C102 | 4388785
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSB3.9 CM2880 B138 | 5411050
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSB5.9 CM2880 B139 | 4388870
Soğutma Sistemi | Bkz. Prosedür 008-018 | QSG12 CM2880 G112 | 4388731
Soğutma Sistemi | Bkz. Prosedür 008-018 | Z14 CM2670 Z103B | 5504577
Soğutma Sistemi | Bkz. Prosedür 008-018 | D6.7 CM2670 D102B | 5504515
Soğutma Sistemi | Bkz. Prosedür 008-018 | B6.2 CM2670 B156B | 5579510
Soğutma Sistemi | Bkz. Prosedür 008-018 | X12 CM2670 X121B | 5504455
Soğutma Sistemi | Bkz. Prosedür 008-018 | L9 CM2670 L128B | 5504589

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 2448'in bulunup bulunmadığını kontrol edin. | Arıza Kodu 2448'in etkin veya devre dışı sayıları var mı?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 2448'in bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2448'in etkin veya devre dışı sayıları var mı?
EVET HAYIR

Motora soğutma sıvısı ekleyin. Bkz. Prosedür 008-018, İlgili Prosedürler Tablosu.

Arıza Kodu 2448 etkinse ve soğutma sıvısı düzeyi düşük değilse, bu, arızalı bir soğutma sıvısı düzeyi sensöründen kaynaklanabilir. Soğutma sıvısı seviye sensörünü değiştirmeden önce ekipman üreticisi servis bilgilerine bakın.

Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 22-AĞU-2019


ARIZA KODU 2555 - Motor Emilen Hava Isıtıcısı 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB3.9 CM2220 B107 | 4310792
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9.5 CM2150 SN | 4310608
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2120 B108 | 4326163
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2150 B109 | 4326168
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB7 CM2880 B117 | 4358390
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G106 | 4332695
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G107 | 4332690
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G108 | 4332901
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G109 | 4332906
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 K104 QSF2.8 CM2880 K108 | 4332741 4332746
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2880 L112 | 4358493
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B127 | 4383645
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9.3 CM2880 L113 | 4383811
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F116 | 4383664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSC8.3 CM2880 C102 | 4388785
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.9 CM2880 B138 | 5411050
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB5.9 CM2880 B139 | 4388870
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISD6.7 CM2880 D101 | 5411372
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F129 | 5411325
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF4.5 CM2220 F123 | 5411320
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F134B | 5504165

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2555 devre dışı mı?
ADIM 2. | Emilen hava ısıtıcısı rölesini ve devresini kontrol edin. |
 | ADIM 2A. Emilen hava ısıtıcısı rölesini ve elektrik bağlantılarını kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Emilen hava ısıtıcısı rölesinde açık devre olup olmadığını kontrol edin. | 100 Ohm'dan düşük mü?
 | ADIM 2C. Emilen hava ısıtıcısı diyagnostik voltajını, BESLEME kablosunu ve dönüş devresini kontrol edin. | 3,75 VDC'den yüksek mi?
 | ADIM 2D. Emilen hava ısıtıcısı rölesi dönüş devresinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
ADIM 3. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2555 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2555 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Emilen hava ısıtıcısı rölesini ve devresini kontrol edin.

Yönlendirilen Adım 2A - Emilen hava ısıtıcısı rölesini ve elektrik bağlantılarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emilen hava ısıtıcısı rölesini OEM kablo demetinden ayırın.

Eylem

OEM kablo demeti ve emilen hava ısıtıcısı rölesi bağlantılarında aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Emilen hava ısıtıcısı rölesinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emilen hava ısıtıcısı rölesini OEM kablo demetinden ayırın.

Eylem

Emilen hava ısıtıcısı rölesi direncini kontrol edin.

  • Emelin hava ısıtıcısı rölesindeki emilen hava ısıtıcısı SİNYAL pimi ile emilen hava ısıtıcısı DÖNÜŞ pimi arasındaki direnci ölçün.

12 voltluk sistemlerde, her iki rölenin de kontrol edilmesi gerekir.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Emilen hava ısıtıcısı rölesinde açık bir devre algılandı.

Emilen hava ısıtıcısı rölesini değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Emilen hava ısıtıcısı diyagnostik voltajını, BESLEME kablosunu ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emilen hava ısıtıcısı rölesini OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Emilen hava ısıtıcısı besleme voltajını ve dönüş devresini kontrol edin.

  • OEM kablo demetinde bulunan emilen hava ısıtıcısı rölesi konnektöründeki emilen hava ısıtıcısı rölesi sinyal hattı ile emilen hava ısıtıcısı rölesi DÖNÜŞ kablosu arasındaki voltajı ölçün.

12 voltluk sistemlerde, her iki ara kablonun da test edilmesi gerekir.

3,75 VDC'den yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 2D

Yönlendirilen Adım 2D - Emilen hava ısıtıcısı rölesi dönüş devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emilen hava ısıtıcısı rölesini OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Emilen hava ısıtıcısı rölesi konnektöründeki emilen hava ısıtıcısı rölesi DÖNÜŞ pimi ile topraklama arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

DÖNÜŞ kablosunda açık devre algılandı.

DÖNÜŞ kablosu yapılandırması için OEM kablo sistemi şemasına bakın.

Dönüş kablosu ECM'ye bağlıysa OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

DÖNÜŞ kablosu şasi veya motor bloğu ile topraklama yapmışsa arızalı bağlantının kaynağını onarın.

Mümkünse OEM kablo demetini temizleyin, onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demeti ECM konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya OEM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Emilen hava ısıtıcısı rölesini OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektörü emilen hava ısıtıcısı rölesi SİNYAL pimi ile OEM kablo demeti emilen hava ısıtıcısı rölesi konnektörü SİNYAL pimi arasındaki direnci ölçün.

12 voltluk sistemlerde, her iki ara kablonun da test edilmesi gerekir.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık bir emilen hava ısıtıcısı röle sinyali devresi algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Emilen hava ısıtıcısını OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki emilen hava ısıtıcısı rölesi SİNYAL pimi ile ECM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin emilen hava ısıtıcısı rölesi SİNYAL kablosunda pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2555 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 16-OCA-2018


ARIZA KODU 2556 - Motor Emilen Hava Isıtıcısı 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB3.9 CM2220 B107 | 4310792
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL9.5 CM2150 SN | 4310608
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB4.5 CM2120 B108 | 4326163
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB6.7 CM2150 B109 | 4326168
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB7 CM2880 B117 | 4358390
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G106 | 4332695
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G107 | 4332690
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G108 | 4332901
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G109 | 4332906
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 K104 QSF2.8 CM2880 K108 | 4332741 4332746
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2880 L112 | 4358493
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B127 | 4383645
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F116 | 4383664
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9.3 CM2220 L113 | 4383811
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSC8.3 CM2880 C102 | 4388785
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.9 CM2880 B138 | 5411050
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB5.9 CM2880 B139 | 4388870
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISD6.7 CM2880 D101 | 5411372
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F129 | 5411325
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF4.5 CM2220 F123 | 5411320
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF3.8 CM2220 F134B | 5504165
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X12 CM2670 X121B | 5504455

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2556 devre dışı mı?
ADIM 2. | Emilen hava ısıtıcısı rölesini ve devresini kontrol edin. |
 | ADIM 2A. Emilen hava ısıtıcısı rölesini ve elektrik bağlantılarını kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 2555 etkin ve Arıza Kodu 2556 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 2556 etkin mi?
ADIM 3. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2556 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2556 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Emilen hava ısıtıcısı rölesini ve devresini kontrol edin.

Yönlendirilen Adım 2A - Emilen hava ısıtıcısı rölesini ve elektrik bağlantılarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emilen hava ısıtıcısı rölesini OEM kablo demetinden ayırın.

Eylem

OEM kablo demeti ve emilen hava ısıtıcısı rölesi bağlantılarında aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emilen hava ısıtıcısı rölelerini motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2555 etkin ve Arıza Kodu 2556 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emilen hava ısıtıcısı rölesini motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2556 etkin mi?
EVET HAYIR

Arızalı bir emilen hava ısıtıcısı rölesi algılandı.

Emilen hava ısıtıcısı rölesini değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demeti ECM konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Emilen hava ısıtıcısı rölesini OEM kablo demetinden ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki emilen hava ısıtıcısı rölesi SİNYAL pimi ile topraklama arasındaki direnci ölçün.

12 voltluk sistemlerde, her iki ara kablonun da test edilmesi gerekir.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin emilen hava ısıtıcısı rölesi kablosunda pim ile topraklama arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Emilen hava ısıtıcısı rölesini OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki emilen hava ısıtıcısı rölesi SİNYAL pimi ile OEM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin emilen hava ısıtıcısı SİNYAL kablosunda pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2556 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 25-TEM-2019


ARIZA KODU 2963 - Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | ISB3.9 CM2220 B107 | 4310792
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | ISL9.5 CM2150 SN | 4310608
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | QSB4.5 CM2120 B108 | 4326163
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | QSB6.7 CM2150 B109 | 4326168
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | QSB7 CM2880 B117 | 4358390
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | QSNT14 CM876 N102 | 4325993
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | ISG11 CM2880 G106 | 4332695
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | ISG12 CM2880 G107 | 4332690
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | QSF2.8 CM2880 K104 QSF2.8 CM2880 K108 | 4332741 4332746
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | ISL8.9 CM2880 L112 | 4358493
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | ISB/ISD6.7 CM2880 B126 | 4383693
Soğutma Sıvısı Sıcaklığı Sensörü | Bkz. Prosedür 019-019 | QSF3.8 CM2880 F112 | 4383825
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISB5.9 CM2880 B127 | 4383645
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSL9.3 CM2880 L113 | 4383811
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISF3.8 CM2220 F116 | 4383664
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSC8.3 CM2880 C102 | 4388785
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSB3.9 CM2880 B138 | 5411050
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | QSB5.9 CM2880 B139 | 4388870
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISD6.7 CM2880 D101 | 5411372
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISF2.8 CM2220 F129 | 5411325
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISF4.5 CM2220 F123 | 5411320
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | ISF3.8 CM2220 F134B | 5504165
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | Z14 CM2670 Z103B | 5504577
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | D6.7 CM2670 D102B | 5504515
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | B6.2 CM2670 B156B | 5579510
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | X12 CM2670 X121B | 5504455
Motor Soğutma Sıvısı Sıcaklık Sensörü | Bkz. Prosedür 019-019 | L9 CM2670 L128B | 5504589

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Soğutma sıvısı sıcaklığını izleyin. |
 | ADIM 1A. Soğutma sıvısı sıcaklığını izleyin. | INSITE™ elektronik servis aparatıyla okunan sıcaklık sensörü değeri, bilinen bir değer veya mekanik göstergeyle bağlantılı mıdır?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Soğutma sıvısı sıcaklığını izleyin.

Yönlendirilen Adım 1A - Soğutma sıvısı sıcaklığını izleyin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Soğutma sıvısı sıcaklığını izleyin.

  • Soğutma Sıvısı Sıcaklığı değerini izlemek için INSITE™ elektronik servis aparatını kullanın.
  • INSITE™ elektronik servis aparatıyla okunan sıcaklık sensörü değerini bir mekanik gösterge veya bilinen bir değerle karşılaştırın.

INSITE™ elektronik servis aparatıyla okunan sıcaklık sensörü değeri, bilinen bir değer veya mekanik göstergeyle bağlantılı mıdır?

EVET HAYIR

Bölüm TS'deki Motor Soğutma Sıvısı Sıcaklığı Normalin Üstünde belirti ağacına bakın.

Soğutma sıvısı sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-019, İlgili Prosedürler Tablosu.

Uygun sorun giderme belirti ağacı.

Git 2A

Yönlendirilen Adım 2 - Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 23-AĞU-2019


ARIZA KODU 2964 - Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB3.9 CM2220 B107 | 4310792
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB7 CM2880 B117 | 4358390
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISL9.5 CM2150 SN | 4310608
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISG11 CM2880 G106 | 4332695
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISG12 CM2880 G107 | 4332690
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISG11 CM2880 G108 | 4332901
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISG12 CM2880 G109 | 4332906
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSF2.8 CM2880 K104 QSF2.8 CM2880 K108 | 4332741 4332746
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISL8.9 CM2880 L112 | 4358493
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB/ISD6.7 CM2880 B126 | 4383693
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISB5.9 CM2880 B127 | 4383645
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSF3.8 CM2880 F112 | 4383825
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSL9.3 CM2880 L113 | 4383811
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF3.8 CM2220 F116 | 4383664
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSC8.3 CM2880 C102 | 4388785
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB3.9 CM2880 B138 | 5411050
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSB5.9 CM2880 B139 | 4388870
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISD6.7 CM2880 D101 | 5411372
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF2.8 CM2220 F129 | 5411325
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF4.5 CM2220 F123 | 5411320
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | ISF3.8 CM2220 F134B | 5504165
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | Z14 CM2670 Z103B | 5504577
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | D6.7 CM2670 D102B | 5504515
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | B6.2 CM2670 B156B | 5579510
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | X12 CM2670 X121B | 5504455
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | L9 CM2670 L128B | 5504589

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Emme manifoldu sıcaklığını izleyin. |
 | ADIM 1A. Emme manifoldu sıcaklığını izleyin. | INSITE™ elektronik servis aparatıyla okunan sıcaklık sensörü değeri, bilinen bir değer veya mekanik göstergeyle bağlantılı mıdır?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Emme manifoldu sıcaklığını izleyin.

Yönlendirilen Adım 1A - Emme manifoldu sıcaklığını izleyin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Emme manifoldu sıcaklığını izleyin.

  • Emme manifoldu sıcaklığı değerini izlemek için INSITE™ elektronik servis aparatını kullanın.
  • INSITE™ elektronik servis aparatıyla okunan sıcaklık sensörü değerini bir mekanik gösterge veya bilinen bir değerle karşılaştırın.

INSITE™ elektronik servis aparatıyla okunan sıcaklık sensörü değeri, bilinen bir değer veya mekanik göstergeyle bağlantılı mıdır?

EVET HAYIR

Bölüm TS'deki Emme Manifoldu Hava Sıcaklığı Spesifikasyonun Üstünde sorun giderme belirti ağacına bakın.

Emme manifoldu sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-159, İlgili Prosedürler Tablosu.

Uygun sorun giderme belirti ağacı

Git 2A

Yönlendirilen Adım 2 - Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 23-AĞU-2019


ARIZA KODU 3186 - Takograf Çıkış Mili Hızı - Anormal Güncelleştirme Hızı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Motor kontrol modülünün (ECM) INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin. |
 | ADIM 1A. ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin. | INSITE™ elektronik servis aparatı ile ECM arasında iletişim kurulabiliyor mu?
ADIM 2. | Arıza kodlarını kontrol edin. |
 | ADIM 2A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3186 etkin mi?
ADIM 3. | Düzgün çoğullama yapılandırması için orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimini (VECU) ve motor ECM'sini kontrol edin. |
 | ADIM 3A. J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları veya sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın. | ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
ADIM 4. | Hizmet veri bağlantısı kablo demetini kontrol edin. |
 | ADIM 4A. Hizmet veri bağlantısı kablo demetini ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin. | 50 - 70 ohm arasında mı?
ADIM 5. | OEM kablo demetini kontrol edin. |
 | ADIM 5A. ECM ve OEM kablo demeti konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 5B. ECM J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin. | 50 - 70 ohm arasında mı?
 | ADIM 5C. ECM J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 5D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3186 devre dışı mı?
ADIM 6. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 6A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 6B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin.

Yönlendirilen Adım 1A - ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatının ECM ile iletişim kurduğunu doğrulayın.

–

INSITE™ elektronik servis aparatı ile ECM arasında iletişim kurulabiliyor mu?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 4A

Yönlendirilen Adım 2 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 2A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3186 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 3 - OEM VECU'su ve motor ECM'sinin çoğullama yapılandırmasının doğru olup olmadığını kontrol edin.

Yönlendirilen Adım 3A - J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları veya sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın.

Koşullar

  • Doğru OEM VECU çoğullama yapılandırması parçasının belirlenmesi, OEM VECU kaynak adreslerinin uygun OEM bilgilerinden veya kaydedilmiş bir iş görüntüsünden alınmasına olanak tanır.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkinleştirilmiş motor ECM çoğullanmış parçalarının ve kaynak adreslerinin, etkinleştirilmiş OEM VECU çoğullanmış parçaları ve kaynak adresleriyle aynı olup olmadığını kontrol edin.

OEM'e özgü belirli çoğullama yapılandırma bilgileri için bkz. Çoğullamada Sorun Giderme, Bülten 4021378.

ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
EVET HAYIR

Bir OEM sorunu algılandı.

Diğer onarım talimatları için OEM ile bağlantı kurun. VECU'da, VECU kurulumunda veya VECU ile veri bağlantısı arasında sorun olabilir.

Cummins® ECM'sinde hatalı bir kurulum algılandı.

İlgili OEM uygulamasında, çoğullama için uygun parçaları etkinleştirin ve her parçanın OEM VECU kaynak adreslerinin doğru olduğundan emin olun.

Git 6A

Git 6A

Yönlendirilen Adım 4 - Hizmet veri bağlantısı kablo demetini kontrol edin.

Yönlendirilen Adım 4A - Hizmet veri bağlantısı kablo demetini ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Veri bağlantısı adaptörünü servis veri bağlantısı konnektöründen ayırın.

Eylem

Servis veri bağlantısı konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Servis veri bağlantısı kablosunda hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Onarım Yok

Git 6A

Git 4B

Yönlendirilen Adım 4B - J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Veri bağlantısı adaptörünü servis veri bağlantısı konnektöründen ayırın.

Eylem

Açık veya kısa devre olup olmadığını kontrol edin.

  • Servis veri bağlantısı konnektöründeki SAE J1939 veri bağlantısı (+) kablosu ve SAE J1939 veri bağlantısı (-) kablosu arasındaki direnci ölçün.

Pim tanımı için bir kablo sistemi şemasını ve genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

50 ohm - 70 ohm arasında mı?
EVET HAYIR
Onarım Yok

Servis veri bağlantısı konnektöründe veya J1939 veri bağlantısı omurgasında açık veya kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

Git 5A

Git 6A

Yönlendirilen Adım 5 - OEM kablo demetini kontrol edin

Yönlendirilen Adım 5A - ECM ve OEM kablo demeti konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

ECM veri bağlantısı kablo demeti konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

J1939 veri bağlantısı konnektöründe veya kablo demetinde, Cummins® ECM ile hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

 Onarım Yok

Git 6A

Git 5B

Yönlendirilen Adım 5B - ECM J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

Açık veya kısa devre olup olmadığını kontrol edin.

  • Uygun Cummins® ECM OEM bağlantısındaki SAE J1939 veri bağlantısı (+) kablosu ve SAE J1939 veri bağlantısı (-) kablosu ile J1939 veri bağlantısı kablo demeti arasındaki direnci ölçün.

Pim tanımı için bir kablo sistemi şemasını ve genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

50 ohm - 70 ohm arasında mı?
EVET HAYIR
Onarım Yok

OEM motor enstelasyonunda açık veya kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

Git 5C

Git 6A

Yönlendirilen Adım 5C - ECM J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Cummins® ECM OEM bağlantısındaki SAE J1939 veri bağlantısı (+) kablosu ve SAE J1939 veri bağlantısı (-) kablosu ile OEM konnektöründeki diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

SAE J1939 veri bağlantısı (+) ve SAE J1939 veri bağlantısı (-) pimleri arasındaki 50 ve 70 ohm arasındaki tüm dirençleri göz ardı edin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

Git 5D

Git 6A

Yönlendirilen Adım 5D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3186 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Bu arıza koduna, ECM ve veri bağlantısı arasındaki bir iletişim sorunu veya arızalı bir ECM ya da kalibrasyon neden oluyor.

Git 6A

Uygun ECM İletişim Yok belirti ağacı

Yönlendirilen Adım 6 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 6A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 6B

Git 6B

Yönlendirilen Adım 6B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 07-HAZ-2014


ARIZA KODU 3213 - Takograf Çıkış Mili Hızı - Ağdan Hatalı Veri Alındı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3213 etkin mi?
ADIM 2. | Düzgün çoğullama yapılandırması için orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimini (VECU) ve motor kontrol modülünü (ECM) kontrol edin. |
 | ADIM 2A. J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları veya sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın. | Motor ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
ADIM 3. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3213 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - OEM VECU ve ECM'nin çoğullama yapılandırmasının doğru olup olmadığını kontrol edin.

Yönlendirilen Adım 2A - J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları veya sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın.

Koşullar

  • Doğru OEM VECU çoğullama yapılandırması parçasının belirlenmesi, OEM VECU kaynak adreslerinin uygun OEM bilgilerinden veya kaydedilmiş bir iş görüntüsünden alınmasına olanak tanır.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Çoğullama yapılandırmasının doğru olup olmadığını kontrol edin.

Etkinleştirilmiş motor ECM çoğullanan parçalarının ve kaynak adreslerinin, etkinleştirilmiş OEM VECU çoğullanan parçaları ve kaynak adresleriyle aynı olup olmadığını kontrol edin.

Motor ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
EVET HAYIR
Onarım Yok

Cummins® ECM'sinde hatalı bir kurulum algılandı.

İlgili OEM uygulamasında, çoğullama için uygun parçaları etkinleştirin ve her parçanın OEM VECU kaynak adreslerinin doğru olduğundan emin olun.

Git 3A

Git 3A

Yönlendirilen Adım 3 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 21-TEM-2015


ARIZA KODU 3328 - Şanzıman Çıkış Mili Hızı - Anormal Güncelleştirme Hızı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Motor kontrol modülünün (ECM) INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin. |
 | ADIM 1A. ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin. | INSITE™ elektronik servis aparatı ile ECM arasında iletişim kurulabiliyor mu?
ADIM 2. | Arıza kodlarını kontrol edin. |
 | ADIM 2A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3328 etkin mi?
ADIM 3. | Düzgün çoğullama yapılandırması için orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimini (VECU) ve motor ECM'sini kontrol edin. |
 | ADIM 3A. J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları veya sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın. | ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
ADIM 4. | Hizmet veri bağlantısı kablo demetini kontrol edin. |
 | ADIM 4A. Hizmet veri bağlantısı kablo demetini ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin. | 50 ohm - 70 ohm arasında mı?
ADIM 5. | OEM kablo demetini kontrol edin. |
 | ADIM 5A. ECM ve OEM kablo demeti konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 5B. ECM J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin. | 50 ohm - 70 ohm arasında mı?
 | ADIM 5C. ECM J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 5D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3328 devre dışı mı?
ADIM 6. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 6A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 6B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin.

Yönlendirilen Adım 1A - ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatının ECM ile iletişim kurduğunu doğrulayın.

–

INSITE™ elektronik servis aparatı ile ECM arasında iletişim kurulabiliyor mu?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 4A

Yönlendirilen Adım 2 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 2A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3328 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 3 - OEM VECU'su ve motor ECM'sinin çoğullama yapılandırmasının doğru olup olmadığını kontrol edin.

Yönlendirilen Adım 3A - J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları veya sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın.

Koşullar

  • Doğru OEM VECU çoğullama yapılandırması parçasının belirlenmesi, OEM VECU kaynak adreslerinin uygun OEM bilgilerinden veya kaydedilmiş bir iş görüntüsünden alınmasına olanak tanır.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkinleştirilmiş motor ECM çoğullanmış parçalarının ve kaynak adreslerinin, etkinleştirilmiş OEM VECU çoğullanmış parçaları ve kaynak adresleriyle aynı olup olmadığını kontrol edin.

OEM'e özgü belirli çoğullama yapılandırma bilgileri için bkz. Çoğullamada Sorun Giderme Servis Bülteni, Bülten No 4021378.

ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
EVET HAYIR

Bir OEM sorunu algılandı.

Diğer onarım talimatları için OEM ile bağlantı kurun. VECU'da, VECU kurulumunda veya VECU ile veri bağlantısı arasında sorun olabilir.

Cummins® ECM'sinde hatalı bir kurulum algılandı.

İlgili OEM uygulamasında, çoğullama için uygun parçaları etkinleştirin ve her parçanın OEM VECU kaynak adreslerinin doğru olduğundan emin olun.

Git 6A

Git 6A

Yönlendirilen Adım 4 - Hizmet veri bağlantısı kablo demetini kontrol edin.

Yönlendirilen Adım 4A - Hizmet veri bağlantısı kablo demetini ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Veri bağlantısı adaptörünü servis veri bağlantısı konnektöründen ayırın.

Eylem

Servis veri bağlantısı konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Servis veri bağlantısı kablosunda hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Onarım Yok

Git 6A

Git 4B

Yönlendirilen Adım 4B - J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Veri bağlantısı adaptörünü servis veri bağlantısı konnektöründen ayırın.

Eylem

Açık veya kısa devre olup olmadığını kontrol edin.

  • Servis veri bağlantısı konnektöründeki SAE J1939 veri bağlantısı (-) kablosu ile Otomotiv Mühendisleri Derneği (SAE) J1939 veri bağlantısı (+) kablosu arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

50 ohm - 70 ohm arasında mı?
EVET HAYIR
Onarım Yok

Servis veri bağlantısı konnektöründe veya kablo demeti J1939 veri bağlantısı omurga bağlantısında açık veya kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 5A

Git 6A

Yönlendirilen Adım 5 - OEM kablo demetini kontrol edin

Yönlendirilen Adım 5A - ECM ve OEM kablo demeti konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

ECM veri bağlantısı kablo demeti konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

J1939 veri bağlantısı konnektöründe veya kablo demetinde, Cummins® ECM ile hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Onarım Yok

Git 6A

Git 5B

Yönlendirilen Adım 5B - ECM J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

Açık veya kısa devre olup olmadığını kontrol edin.

  • Uygun Cummins® ECM OEM bağlantısındaki SAE J1939 veri bağlantısı (+) kablosu ve SAE J1939 veri bağlantısı (-) kablosu ile J1939 veri bağlantısı kablo demeti arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

50 ohm - 70 ohm arasında mı?
EVET HAYIR
Onarım Yok

OEM motor enstelasyonunda açık veya kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 5C

Git 6A

Yönlendirilen Adım 5C - ECM J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Cummins® ECM OEM bağlantısındaki SAE J1939 veri bağlantısı (+) kablosu ve SAE J1939 veri bağlantısı (-) kablosu ile OEM konnektöründeki diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

SAE J1939 veri bağlantısı (+) ve SAE J1939 veri bağlantısı (-) pimleri arasındaki 50 ve 70 ohm arasındaki tüm dirençleri göz ardı edin.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 5D

Git 6A

Yönlendirilen Adım 5D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3328 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Bu arıza koduna, ECM ve veri bağlantısı arasındaki bir iletişim sorunu veya hasarlı bir ECM ya da kalibrasyon neden oluyor.

Git 6A

Bölüm TS'deki uygun ECM İletişim Yok sorun giderme belirti ağacı.

Yönlendirilen Adım 6 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 6A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 6B

Git 6B

Yönlendirilen Adım 6B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 07-HAZ-2014


ARIZA KODU 3418 - Şanzıman Çıkışı Mil Hızı - Ağdan Hatalı Veri Alındı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3418 etkin mi?
ADIM 2. | Düzgün çoğullama yapılandırması için orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimini (VECU) ve motor kontrol modülünü (ECM) kontrol edin. |
 | ADIM 2A. J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi araç elektronik kontrol birimi çoğullanmış parçalarının (anahtarlar, gaz pedalları veya sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın. | Motor ECM çoğullama yapılandırması, OEM araç elektronik kontrol birimi çoğullama yapılandırmasıyla uyuşuyor mu?
ADIM 3. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3418 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Düzgün çoğullama yapılandırması için orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimini (VECU) ve motor kontrol modülünü (ECM) kontrol edin.

Yönlendirilen Adım 2A - J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi araç elektronik kontrol birimi çoğullanmış parçalarının (anahtarlar, gaz pedalları veya sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın.

Koşullar

  • Doğru OEM araç elektronik kontrol birimi çoğullama konfigürasyonu parçasının belirlenmesi, OEM araç elektronik kontrol birimi kaynak adreslerinin uygun OEM bilgilerinden veya kaydedilmiş bir iş görüntüsünden alınmasına olanak tanır.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Çoğullama yapılandırmasının doğru olup olmadığını kontrol edin.

Etkinleştirilmiş motor ECM çoğullanan parçalarının ve kaynak adreslerinin, etkinleştirilmiş OEM araç elektronik kontrol birimi çoğullanan parçaları ve kaynak adresleriyle aynı olup olmadığını kontrol edin.

Motor ECM çoğullama yapılandırması, OEM araç elektronik kontrol birimi çoğullama yapılandırmasıyla uyuşuyor mu?
EVET HAYIR

Şanzıman çıkış hızı sensörü veya OEM araç elektronik kontrol ünitesinde bir OEM sorunu var. Ekipman üreticisinin servis bilgilerine bakın.

Cummins® ECM'sinde hatalı bir kurulum algılandı.

İlgili OEM uygulamasında, çoğullama için uygun parçaları etkinleştirin ve her parçanın OEM araç elektronik kontrol birimi kaynak adreslerinin doğru olduğundan emin olun.

Git 3A

Git 3A

Yönlendirilen Adım 3 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 21-TEM-2015


ARIZA KODU 3525 - Tekerleğe Göre Araç Hızı - Ağdan Hatalı Veri Alındı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3525 etkin mi?
ADIM 2. | Düzgün çoğullama yapılandırması için orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimini (VECU) ve motor kontrol modülünü (ECM) kontrol edin. |
 | ADIM 2A. J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi araç elektronik kontrol birimi çoğullanmış parçalarının (anahtarlar, gaz pedalları ve sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın. | Motor ECM çoğullama yapılandırması, OEM araç elektronik kontrol birimi çoğullama yapılandırmasıyla uyuşuyor mu?
ADIM 3. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza Kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3325 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Düzgün çoğullama yapılandırması için OEM araç elektronik kontrol birimini ve motor ECM'sini kontrol edin.

Yönlendirilen Adım 2A - J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi araç elektronik kontrol birimi çoğullanmış parçalarının (anahtarlar, gaz pedalları ve sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın.

Koşullar

  • Doğru OEM ve VECU yapılandırması parçasının belirlenmesi, OEM VECU kaynak adreslerinin uygun OEM bilgilerinden veya kaydedilmiş bir iş görüntüsünden alınmasına olanak tanır.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Çoğullama yapılandırmasının doğru olup olmadığını kontrol edin.

Etkinleştirilmiş motor ECM çoğullanan parçalarının ve kaynak adreslerinin, etkinleştirilmiş OEM VECU çoğullanan parçaları ve kaynak adresleriyle aynı olup olmadığını kontrol edin.

Motor ECM çoğullama yapılandırması, OEM araç elektronik kontrol birimi çoğullama yapılandırmasıyla uyuşuyor mu?
EVET HAYIR

Tekerleğe göre araç hızı sensörü veya OEM araç elektronik kontrol ünitesinde bir OEM sorunu var.

Ekipman üreticisinin servis bilgilerine bakın.

Cummins® ECM'sinde hatalı bir kurulum algılandı.

İlgili OEM uygulamasında, çoğullama için uygun parçaları etkinleştirin ve her parçanın OEM VECU kaynak adreslerinin doğru olduğundan emin olun.

Git 3A

Git 3A

Yönlendirilen Adım 3 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 07-HAZ-2014


ARIZA KODU 3526 - Tekerleğe Göre Araç Hızı - Anormal Güncelleştirme Hızı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Motor kontrol modülünün (ECM) INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin. |
 | ADIM 1A. ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin. | INSITE™ elektronik servis aparatı ile ECM arasında iletişim kurulabiliyor mu?
ADIM 2. | Arıza kodlarını kontrol edin. |
 | ADIM 2A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3526 etkin mi?
ADIM 3. | Düzgün çoğullama yapılandırması için orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimini (VECU) ve motor ECM'sini kontrol edin. |
 | ADIM 3A. J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları ve sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın. | ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
ADIM 4. | Hizmet veri bağlantısı kablo demetini kontrol edin. |
 | ADIM 4A. Hizmet veri bağlantısı kablo demetini ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin. | 50 ohm - 70 ohm arasında mı?
ADIM 5. | OEM kablo demetini kontrol edin. |
 | ADIM 5A. ECM ve OEM kablo demeti konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 5B. ECM J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin. | 50 ohm - 70 ohm arasında mı?
 | ADIM 5C. ECM J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 5D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3526 devre dışı mı?
ADIM 6. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 6A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 6B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin.

Yönlendirilen Adım 1A - ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatının ECM ile iletişim kurduğunu doğrulayın.

INSITE™ elektronik servis aparatı ile ECM arasında iletişim kurulabiliyor mu?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 4A

Yönlendirilen Adım 2 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 2A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3526 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 3 - OEM VECU'su ve motor ECM'sinin çoğullama yapılandırmasının doğru olup olmadığını kontrol edin.

Yönlendirilen Adım 3A - J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları veya sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın.

Koşullar

  • Doğru OEM VECU çoğullama yapılandırması parçasının belirlenmesi, OEM VECU kaynak adreslerinin uygun OEM bilgilerinden veya kaydedilmiş bir iş görüntüsünden alınmasına olanak tanır.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkinleştirilmiş motor ECM çoğullanmış parçalarının ve kaynak adreslerinin, etkinleştirilmiş OEM VECU çoğullanmış parçaları ve kaynak adresleriyle aynı olup olmadığını kontrol edin.

OEM'e özgü belirli çoğullama yapılandırma bilgileri için Çoğullamada Sorun Giderme, Bülten 4021378'e gidin.

ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
EVET HAYIR

Bir OEM sorunu algılandı.

Diğer onarım talimatları için OEM ile bağlantı kurun. VECU'da, araç elektronik kontrol birimi kurulumunda veya VECU ile veri bağlantısı arasında sorun olabilir.

Cummins® ECM'sinde hatalı bir kurulum algılandı.

İlgili OEM uygulamasında, çoğullama için uygun parçaları etkinleştirin ve her parçanın OEM araç elektronik kontrol birimi kaynak adreslerinin doğru olduğundan emin olun.

Git 6A

Git 6A

Yönlendirilen Adım 4 - Hizmet veri bağlantısı kablo demetini kontrol edin.

Yönlendirilen Adım 4A - Hizmet veri bağlantısı kablo demetini ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Veri bağlantısı adaptörünü servis veri bağlantısı konnektöründen ayırın.

Eylem

Servis veri bağlantısı konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Servis veri bağlantısı kablosunda hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Onarım Yok

Git 6A

Git 4B

Yönlendirilen Adım 4B - J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Veri bağlantısı adaptörünü servis veri bağlantısı konnektöründen ayırın.

Eylem

Açık veya kısa devre olup olmadığını kontrol edin.

  • Servis veri bağlantısı konnektöründeki SAE J1939 veri bağlantısı (-) kablosu ile Otomotiv Mühendisleri Derneği (SAE) J1939 veri bağlantısı (+) kablosu arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

50 ohm - 70 ohm arasında mı?
EVET HAYIR
Onarım Yok

Servis veri bağlantısı konnektöründe veya J1939 veri bağlantısı omurgasında açık veya kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

Git 5A

Git 6A

Yönlendirilen Adım 5 - OEM kablo demetini kontrol edin

Yönlendirilen Adım 5A - ECM ve OEM kablo demeti konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

ECM veri bağlantısı kablo demeti konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

J1939 veri bağlantısı konnektöründe veya kablo demetinde, Cummins® ECM ile hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Onarım Yok

Git 6A

Git 5B

Yönlendirilen Adım 5B - ECM J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

Açık veya kısa devre olup olmadığını kontrol edin.

  • Uygun Cummins® ECM OEM bağlantısındaki SAE J1939 veri bağlantısı (+) kablosu ve SAE J1939 veri bağlantısı (-) kablosu ile J1939 veri bağlantısı kablo demeti arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

50 ohm - 70 ohm arasında mı?
EVET HAYIR
Onarım Yok

OEM motor enstelasyonunda açık veya kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

Git 5C

Git 6A

Yönlendirilen Adım 5C - ECM J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Cummins® ECM OEM bağlantısındaki SAE J1939 veri bağlantısı (+) kablosu ve SAE J1939 veri bağlantısı (-) kablosu ile OEM konnektöründeki diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

SAE J1939 veri bağlantısı (+) ve SAE J1939 veri bağlantısı (-) pimleri arasındaki 50 ve 70 ohm arasındaki tüm dirençleri göz ardı edin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

Git 5D

Git 6A

Yönlendirilen Adım 5D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3526 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Bu arıza koduna, ECM ve veri bağlantısı arasındaki bir iletişim sorunu veya arızalı bir ECM ya da kalibrasyon neden oluyor.

Git 6A

Bölüm TT'deki uygun ECM - İletişim Yok sorun giderme belirti ağacı.

Yönlendirilen Adım 6 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 6A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 6B

Git 6B

Yönlendirilen Adım 6B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 07-HAZ-2014


ARIZA KODU 3527 - Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Anahtar Devresi - Ağdan Hatalı Veri Alındı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3527 etkin mi?
ADIM 2. | Düzgün çoğullama yapılandırması için orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimini ve motor kontrol modülünü (ECM) kontrol edin. |
 | ADIM 2A. J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi araç elektronik kontrol birimi çoğullanmış parçalarının (anahtarlar, gaz pedalları ve sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın. | Motor ECM çoğullama yapılandırması, OEM araç elektronik kontrol birimi çoğullama yapılandırmasıyla uyuşuyor mu?
ADIM 3. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3527 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Düzgün çoğullama yapılandırması için OEM araç elektronik kontrol birimini ve motor ECM'sini kontrol edin.

Yönlendirilen Adım 2A - J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi araç elektronik kontrol birimi çoğullanmış parçalarının (anahtarlar, gaz pedalları ve sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın.

Koşullar

  • Doğru OEM araç elektronik kontrol birimi çoğullama konfigürasyonu parçasının belirlenmesi, OEM araç elektronik kontrol birimi kaynak adreslerinin uygun OEM bilgilerinden veya kaydedilmiş bir iş görüntüsünden alınmasına olanak tanır.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Çoğullama yapılandırmasının doğru olup olmadığını kontrol edin.

Etkinleştirilmiş motor ECM çoğullanan parçalarının ve kaynak adreslerinin, etkinleştirilmiş OEM araç elektronik kontrol birimi çoğullanan parçaları ve kaynak adresleriyle aynı olup olmadığını kontrol edin.

Motor ECM çoğullama yapılandırması, OEM araç elektronik kontrol birimi çoğullama yapılandırmasıyla uyuşuyor mu?
EVET HAYIR

Gaz pedalının veya gaz kolunun rölanti doğrulama anahtarında veya ya da OEM araç elektronik kontrol biriminde OEM sorunu vardır.

OEM servis el kitabına bakın.

Cummins® ECM'sinde hatalı bir kurulum algılandı.

İlgili OEM uygulamasında, çoğullama için uygun parçaları etkinleştirin ve her parçanın OEM araç elektronik kontrol birimi kaynak adreslerinin doğru olduğundan emin olun.

Git 3A

Git 3A

Yönlendirilen Adım 3 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Bileşenleri takın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım Tamamlandı

Git 1A

Son Değiştirilme Tarihi: 09-EYL-2014


ARIZA KODU 3528 - Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Anahtarı - Anormal Güncelleme Hızı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F104 | 4332741
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF2.8 CM2880 F108 | 4332746
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB7 CM2880 B117 | 4358390
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2880 F112 | 4383825
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSL9.3 CM2880 L113 | 4383811
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSC8.3 CM2880 C102 | 4388785
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB3.9 CM2880 B138 | 5411050
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSB5.9 CM2880 B139 | 4388870
Motor Enstelasyonu | Bkz. Prosedür 019-043 | Z14 CM2670 Z103B | 5504577
Motor Enstelasyonu | Bkz. Prosedür 019-043 | D6.7 CM2670 D102B | 5504515
Motor Enstelasyonu | Bkz. Prosedür 019-043 | B6.2 CM2670 B156B | 5579510
Motor Enstelasyonu | Bkz. Prosedür 019-043 | X12 CM2670 X121B | 5504455

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Motor kontrol modülünün (ECM) INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin. |
 | ADIM 1A. ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin. | INSITE™ elektronik servis aparatı ile ECM arasında iletişim kurulabiliyor mu?
ADIM 2. | Arıza kodlarını kontrol edin. |
 | ADIM 2A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3528 etkin mi?
ADIM 3. | Düzgün çoğullama yapılandırması için orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimini ve motor ECM'sini kontrol edin. |
 | ADIM 3A. J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi araç elektronik kontrol birimi çoğullanmış parçalarının (anahtarlar, gaz pedalları ve sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın. | Motor ECM çoğullama yapılandırması, OEM araç elektronik kontrol birimi çoğullama yapılandırmasıyla uyuşuyor mu?
ADIM 4. | Hizmet veri bağlantısı kablo demetini kontrol edin. |
 | ADIM 4A. Hizmet veri bağlantısı kablo demetini ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin. | 50 ohm - 70 ohm arasında mı?
ADIM 5. | OEM kablo demetini kontrol edin. |
 | ADIM 5A. ECM ve OEM kablo demeti konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 5B. ECM J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin. | 50 ohm - 70 ohm arasında mı?
 | ADIM 5C. ECM J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 5D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3528 devre dışı mı?
ADIM 6. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 6A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 6B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin.

Yönlendirilen Adım 1A - ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatının ECM ile iletişim kurduğunu doğrulayın.

INSITE™ elektronik servis aparatı ile ECM arasında iletişim kurulabiliyor mu?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 4A

Yönlendirilen Adım 2 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 2A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3528 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3A

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 3 - Düzgün çoğullama yapılandırması için OEM araç elektronik kontrol birimini ve motor ECM'sini kontrol edin.

Yönlendirilen Adım 3A - J1939 veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi araç elektronik kontrol birimi çoğullanmış parçalarının (anahtarlar, gaz pedalları ve sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın.

Koşullar

  • Doğru OEM araç elektronik kontrol birimi çoğullama konfigürasyonu parçasının belirlenmesi, OEM araç elektronik kontrol birimi kaynak adreslerinin uygun OEM bilgilerinden veya kaydedilmiş bir iş görüntüsünden alınmasına olanak tanır.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkinleştirilmiş motor ECM çoğullanan parçalarının ve kaynak adreslerinin, etkinleştirilmiş OEM araç elektronik kontrol birimi çoğullanan parçaları ve kaynak adresleriyle aynı olup olmadığını kontrol edin.

Not: OEM'e özgü belirli çoğullama yapılandırma bilgileri için bkz. Çoğullamada Sorun Giderme, Bülten 4021378.

Motor ECM çoğullama yapılandırması, OEM araç elektronik kontrol birimi çoğullama yapılandırmasıyla uyuşuyor mu?
EVET HAYIR

Bir OEM sorunu algılandı.

Diğer onarım talimatları için OEM ile bağlantı kurun. Hala bir araç elektronik kontrol birimi, araç elektronik kontrol birimi kurulumu veya veri bağlantısına araç elektronik kontrol birimi bağlantı sorunu olabilir.

Cummins® ECM'sinde hatalı bir kurulum algılandı.

İlgili OEM uygulamasında, çoğullama için uygun parçaları etkinleştirin ve her parçanın OEM araç elektronik kontrol birimi kaynak adreslerinin doğru olduğundan emin olun.

Git 6A

Git 6A

Yönlendirilen Adım 4 - Hizmet veri bağlantısı kablo demetini kontrol edin.

Yönlendirilen Adım 4A - Hizmet veri bağlantısı kablo demetini ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Veri bağlantısı adaptörünü servis veri bağlantısı konnektöründen ayırın.

Eylem

Servis veri bağlantısı konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Servis veri bağlantısı kablosunda hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 6A

Git 4B

Yönlendirilen Adım 4B - J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Veri bağlantısı adaptörünü servis veri bağlantısı konnektöründen ayırın.

Eylem

Açık veya kısa devre olup olmadığını kontrol edin.

  • Servis veri bağlantısı konnektöründeki SAE J1939 veri bağlantısı (+) kablosu ve SAE J1939 veri bağlantısı (-) kablosu arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

50 ohm - 70 ohm arasında mı?
EVET HAYIR
Onarım Yok

Servis veri bağlantısı konnektöründe veya J1939 veri bağlantısı omurgasında açık veya kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

Git 5A

Git 6A

Yönlendirilen Adım 5 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 5A - ECM ve OEM kablo demeti konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

ECM veri bağlantısı kablo demeti konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

J1939 veri bağlantısı konnektöründe veya kablo demetinde, Cummins® ECM ile hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 6A

Git 5B

Yönlendirilen Adım 5B - ECM J1939 veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

Açık veya kısa devre olup olmadığını kontrol edin.

  • Uygun Cummins® ECM OEM konnektöründeki SAE J1939 veri bağlantısı (+) kablosu ve SAE J1939 veri bağlantısı (-) kablosu ile J1939 veri bağlantısı kablo demeti arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

50 ohm - 70 ohm arasında mı?
EVET HAYIR
Onarım Yok

OEM motor enstelasyonunda açık veya kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

Git 5C

Git 6A

Yönlendirilen Adım 5C - ECM J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Cummins® ECM OEM bağlantısındaki SAE J1939 veri bağlantısı (+) kablosu ve SAE J1939 veri bağlantısı (-) kablosu ile OEM konnektöründeki diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

Not: SAE J1939 veri bağlantısı (+) ve SAE J1939 veri bağlantısı (-) pimleri arasındaki 50 ve 70 ohm arasındaki tüm dirençleri göz ardı edin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

Git 5D

Git 6A

Yönlendirilen Adım 5D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3528 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Bu arıza koduna, ECM ve veri bağlantısı arasındaki bir iletişim sorunu veya hasarlı bir ECM ya da kalibrasyon neden oluyor.

Git 6A

Bölüm TT'deki uygun ECM - İletişim Yok sorun giderme belirti ağacı.

Yönlendirilen Adım 6 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 6A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 6B

Git 6B

Yönlendirilen Adım 6B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 25-TEM-2019


ARIZA KODU 3697 - Motor Kontrol Modülü Kalibrasyon Belleği - Hatalı Akıllı Cihaz veya Bileşen

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G106 | 4332695
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G107 | 4332690
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG11 CM2880 G108 | 4332901
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISG12 CM2880 G109 | 4332906
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB7 CM2880 B117 | 4358390
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISL8.9 CM2880 L112 | 4358493
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F104 | 4332741
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF2.8 CM2880 F108 | 4332746
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB5.9 CM2880 B127 | 4383645
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSL9.3 CM2880 L113 | 4383811
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSC8.3 CM2880 C102 | 4388785
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB3.9 CM2880 B138 | 5411050
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSB5.9 CM2880 B139 | 4388870
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISD6.7 CM2880 D101 | 5411372
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISF2.8 CM2220 F129 | 5411325
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSG12 CM2880 G112 | 4388731
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | Z14 CM2670 Z103B | 5504577
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | D6.7 CM2670 D102B | 5504515
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | B6.2 CM2670 B156B | 5579510
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | X12 CM2670 X121B | 5504455
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | L9 CM2670 L128B | 5504589

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 111 etkin mi?
ADIM 2. | Motor kontrol modülünü (ECM) kalibre edin. |
 | ADIM 2A. ECM'yi kalibre edin. | ECM kalibre edildikten sonra Arıza Kodu 3697 etkin mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın ve silin. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 111 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Sorun giderme belirti ağacında Arıza Kodu 111.

Git 2A

Yönlendirilen Adım 2 - ECM'yi kalibre edin.

Yönlendirilen Adım 2A - ECM'yi kalibre edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'yi en yeni motor kalibrasyonuyla kalibre etmek için INSITE™ elektronik servis aparatını kullanın. Servis uygulanan motor için kullanılabilir en son kalibrasyonu bulmak için ECM Kalibrasyon Revizyonu Geçmişi'nde listelenen kalibrasyon revizyonlarına bakın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

ECM kalibre edildikten sonra Arıza Kodu 3697 etkin mi?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

 Onarım Yok

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın ve silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 23-AĞU-2019


ARIZA KODU 6228 - Sesli Alarm Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 6228 etkin veya devre dışı mı?
ADIM 2. | Alarm rölesini ve devresini kontrol edin. |
 | ADIM 2A. Alarm rölesini ve elektrik bağlantılarını inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Alarm rölesinde açık devre olup olmadığını kontrol edin. | 10K ohm'dan düşük mü?
 | ADIM 2C. Alarm rölesi dönüş devresinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
ADIM 3. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2555 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 6228 etkin veya devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

2A

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Alarm rölesini ve devresini kontrol edin.

Yönlendirilen Adım 2A - Alarm rölesini ve elektrik bağlantılarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Alarm rölesini OEM kablo demetinden ayırın.

Eylem

OEM kablo demeti ve alarm rölesi bağlantılarında aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Rölede veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Alarm rölesinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Alarm rölesini OEM kablo demetinden ayırın.

Eylem

Alarm rölesi direncini kontrol edin.

  • Alarm rölesi bobini genelindeki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10K ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Alarm rölesinde açık devre algılandı.

Alarm rölesini değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Alarm rölesi dönüş devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Alarm rölesini OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demetinin alarm rölesi konnektöründeki alarm rölesi DÖNÜŞ pimi ile topraklama arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

DÖNÜŞ kablosunda açık devre algılandı.

DÖNÜŞ kablosu yapılandırması için OEM kablo sistemi şemasına bakın.

Dönüş kablosu ECM'ye bağlıysa, OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

DÖNÜŞ kablosu şasi veya motor bloğu ile topraklama yapmışsa, arızalı bağlantının kaynağını onarın.

Mümkünse, OEM kablo demetini temizleyin, onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demeti ECM konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya OEM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Alarm rölesini OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektörü alarm rölesi SİNYAL pimi ile OEM kablo demeti alarm rölesi konnektörü SİNYAL pimi arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık bir alarm rölesi sinyal devresi algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Alarm rölesini OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki alarm rölesi SİNYAL pimi ile ECM konnektöründe bulunan diğer tüm pimler arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde, alarm rölesi SİNYAL kablosunda pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 6228 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 04-EYL-2016


ARIZA KODU 6229 - Sesli Alarm Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 6229 etkin veya devre dışı mı?
ADIM 2. | Alarm rölesini ve devresini kontrol edin. |
 | ADIM 2A. Alarm rölesini ve elektrik bağlantılarını inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 6228 etkin ve Arıza Kodu 6229 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve röle durumunu doğrulayın. | Arıza Kodu 6229 etkin mi?
ADIM 3. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 6229 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 6229 etkin veya devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

2A

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Alarm rölesini ve devresini kontrol edin.

Yönlendirilen Adım 2A - Alarm rölesini ve elektrik bağlantılarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Alarm rölesini OEM kablo demetinden ayırın.

Eylem

OEM kablo demeti ve alarm rölesi bağlantılarında aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Rölede veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Alarm rölesini OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 6228 etkin ve Arıza Kodu 6229 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve röle durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Alarm rölesini OEM kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 6229 etkin mi?
EVET HAYIR

Hasarlı alarm rölesi algılandı.

Alarm rölesini değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demeti ECM konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Alarm rölesini OEM kablo demetinden ayırın.

Eylem

Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki alarm rölesi SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde, alarm rölesi SİNYAL kablosunda pim ve topraklama arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Alarm rölesini OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki alarm rölesi SİNYAL pimi ile ECM konnektöründe bulunan diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde, alarm rölesi SİNYAL kablosunda pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 6229 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 13-EYL-2016


ARIZA KODU 6231 - Şanzıman 1 İleri Solenoid Supabı Sürücü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | QSF3.8 CM2880 F112

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 6231 etkin veya devre dışı mı?
ADIM 2. | İleri vites solenoid supabı rölesini ve devresini kontrol edin. |
 | ADIM 2A. İleri vites solenoid supabı rölesini ve elektrik bağlantılarını inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. İleri vites solenoid supabı rölesinde açık devre olup olmadığını kontrol edin. | 10K ohm'dan düşük mü?
 | ADIM 2C. İleri vites solenoid supabı rölesi dönüş devresinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
ADIM 3. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 6231 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 6231 etkin veya devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - İleri vites solenoid supabı rölesini ve devresini kontrol edin.

Yönlendirilen Adım 2A - İleri vites solenoid supabı rölesini ve elektrik bağlantılarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İleri vites solenoid supabı rölesini OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve ileri vites solenoid supabı rölesi bağlantılarında aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Rölede veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - İleri vites solenoid supabı rölesinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İleri vites solenoid supabı rölesini OEM kablo demetinden ayırın.

Eylem

İleri vites solenoid supabı rölesinin direncini kontrol edin.

  • İleri vites solenoid supabı rölesi bobinindeki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10K ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

İleri vites solenoid supabı rölesinde açık devre algılandı.

İleri vites solenoid supabı rölesini değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 2C

Git 4A

Yönlendirilen Adım 2C - İleri vites solenoid supabı rölesi dönüş devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İleri vites solenoid supabı rölesini OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • İleri vites solenoid supabı rölesindeki ileri vites solenoid supabı rölesi DÖNÜŞ pimi ile topraklama arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

DÖNÜŞ kablosunda açık devre algılandı.

DÖNÜŞ kablosu yapılandırması için OEM kablo sistemi şemasına bakın.

Dönüş kablosu ECM'ye bağlıysa, OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

DÖNÜŞ kablosu şasi veya motor bloğu ile topraklama yapmışsa, arızalı bağlantının kaynağını onarın.

Mümkünse, OEM kablo demetini temizleyin, onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demeti ECM konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya OEM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • İleri vites solenoid supabı rölesini OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektörü ileri vites solenoid supabı rölesi SİNYAL pimi ve OEM kablo demeti ileri vites solenoid supabı rölesi konnektörü SİNYAL pimi arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde ileri vites solenoid supabı röle sinyalinde açık devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • İleri vites solenoid supabı rölesini OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki ileri vites solenoid supabı rölesi SİNYAL pimi ile ECM konnektöründe bulunan diğer tüm pimler arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde, ileri vites solenoid supabı rölesi SİNYAL kablosundaki pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 6231 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 16-AĞU-2016


ARIZA KODU 6232 - Şanzıman 1 İleri Solenoid Supabı Sürücü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 6232 etkin veya devre dışı mı?
ADIM 2. | İleri vites solenoid supabı rölesini ve devresini kontrol edin. |
 | ADIM 2A. İleri vites solenoid supabı rölesini ve elektrik bağlantılarını inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 6231 etkin ve Arıza Kodu 6232 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve röle durumunu doğrulayın. | Arıza Kodu 6232 etkin mi?
ADIM 3. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 6232 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 6232 etkin veya devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - İleri vites solenoid supabı rölesini ve devresini kontrol edin.

Yönlendirilen Adım 2A - İleri vites solenoid supabı rölesini ve elektrik bağlantılarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İleri vites solenoid supabı rölesini OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve ileri vites solenoid supabı rölesi bağlantılarında aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Rölede veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İleri vites solenoid supabı rölesini OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 6231 etkin ve Arıza Kodu 6232 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve röle durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İleri vites solenoid supabı rölesini OEM kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 6232 etkin mi?
EVET HAYIR

Hasarlı bir ileri vites solenoid supabı rölesi algılandı.

İleri vites solenoid supabı rölesini değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demeti ECM konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • İleri vites solenoid supabı rölesini OEM kablo demetinden ayırın.

Eylem

Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki ileri vites solenoid supabı rölesi SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde, ileri vites solenoid supabı rölesi kablosunda pim ve topraklama arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • İleri vites solenoid supabı rölesini OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki ileri vites solenoid supabı rölesi SİNYAL pimi ile ECM konnektöründe bulunan diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde, ileri vites solenoid supabı rölesi SİNYAL kablosundaki pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 6232 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 16-AĞU-2016


ARIZA KODU 6233 - Şanzıman 1 Geri Solenoid Supabı Sürücü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 6233 etkin veya devre dışı mı?
ADIM 2. | Geri vites solenoid supabı rölesini ve devresini kontrol edin. |
 | ADIM 2A. Geri vites solenoid supabı rölesini ve elektrik bağlantılarını inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Geri vites solenoid supabı rölesinde açık devre olup olmadığını kontrol edin. | 10K ohm'dan düşük mü?
 | ADIM 2C. Geri vites solenoid supabı rölesi dönüş devresinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
ADIM 3. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 6233 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 6233 etkin veya devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Geri vites solenoid supabı rölesini ve devresini kontrol edin.

Yönlendirilen Adım 2A - Geri vites solenoid supabı rölesini ve elektrik bağlantılarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Geri vites solenoid supabı rölesini OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve geri vites solenoid supabı rölesi bağlantılarında aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Rölede veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Geri vites solenoid supabı rölesinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Geri vites solenoid supabı rölesini OEM kablo demetinden ayırın.

Eylem

Geri vites solenoid supabı rölesinin direncini kontrol edin.

  • Geri vites solenoid supabı rölesi bobinindeki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10K ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Geri vites solenoid supabı rölesinde açık devre algılandı.

Geri vites solenoid supabı rölesini değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Geri vites solenoid supabı rölesi dönüş devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Geri vites solenoid supabı rölesini OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demetinin geri vites solenoid supabı rölesi konnektöründeki geri vites solenoid supabı rölesi DÖNÜŞ pimi ile topraklama arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

DÖNÜŞ kablosunda açık devre algılandı.

DÖNÜŞ kablosu yapılandırması için OEM kablo sistemi şemasına bakın.

Dönüş kablosu ECM'ye bağlıysa, OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

DÖNÜŞ kablosu şasi veya motor bloğu ile topraklama yapmışsa, arızalı bağlantının kaynağını onarın.

Mümkünse, OEM kablo demetini temizleyin, onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demeti ECM konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya OEM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Geri vites solenoid supabı rölesini OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektörü geri vites solenoid supabı rölesi SİNYAL pimi ve OEM kablo demeti geri vites solenoid supabı rölesi konnektörü SİNYAL pimi arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde geri vites solenoid supabı röle sinyalinde açık devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Geri vites solenoid supabı rölesini OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki geri vites solenoid supabı rölesi SİNYAL pimi ile ECM konnektöründe bulunan diğer tüm pimler arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde, geri vites solenoid supabı rölesi SİNYAL kablosundaki pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 6233 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 18-AĞU-2016


ARIZA KODU 6234 - Şanzıman 1 Geri Solenoid Supabı Sürücü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 6234 etkin veya devre dışı mı?
ADIM 2. | Geri vites solenoid supabı rölesini ve devresini kontrol edin. |
 | ADIM 2A. Geri vites solenoid supabı rölesini ve elektrik bağlantılarını inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 6233 etkin ve Arıza Kodu 6234 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve röle durumunu doğrulayın. | Arıza Kodu 6234 etkin mi?
ADIM 3. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 6234 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 6234 etkin veya devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Geri vites solenoid supabı rölesini ve devresini kontrol edin.

Yönlendirilen Adım 2A - Geri vites solenoid supabı rölesini ve elektrik bağlantılarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Geri vites solenoid supabı rölesini OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve geri vites solenoid supabı rölesi bağlantılarında aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Rölede veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Geri vites solenoid supabı rölesini OEM kablo demetinden ayırın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 6233 etkin ve Arıza Kodu 6234 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve röle durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Geri vites solenoid supabı rölesini OEM kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 6234 etkin mi?
EVET HAYIR

Hasarlı bir geri vites solenoid supabı rölesi algılandı.

Geri vites solenoid supabı rölesini değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demeti ECM konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Geri vites solenoid supabı rölesini OEM kablo demetinden ayırın.

Eylem

Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki geri vites solenoid supabı rölesi SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde, geri vites solenoid supabı rölesi kablosunda pim ve topraklama arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Geri vites solenoid supabı rölesini OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki geri vites solenoid supabı rölesi SİNYAL pimi ile OEM konnektöründe bulunan diğer tüm pimler arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde, geri vites solenoid supabı rölesi SİNYAL kablosundaki pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 6234 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 30-AĞU-2016


ARIZA KODU 6235 - Şanzıman Aralığı Yüksek Kumanda Elemanı Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 6235 etkin veya devre dışı mı?
ADIM 2. | Şanzıman aralığı yüksek kumanda elemanını ve devresini kontrol edin. |
 | ADIM 2A. Şanzıman aralığı yüksek kumanda elemanını ve elektrik bağlantılarını inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Şanzıman aralığı yüksek kumanda elemanında açık devre olup olmadığını kontrol edin. | 10K ohm'dan düşük mü?
 | ADIM 2C. Şanzıman aralığı yüksek kumanda elemanı dönüş devresinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
ADIM 3. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 6235 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 6235 etkin veya devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Şanzıman aralığı yüksek kumanda elemanını ve devresini kontrol edin.

Yönlendirilen Adım 2A - Şanzıman aralığı yüksek kumanda elemanını ve elektrik bağlantılarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Şanzıman aralığı yüksek kumanda elemanını OEM kablo demetinden ayırın.

Eylem

OEM enstelasyonunda ve şanzıman aralığı yüksek kumanda elemanı bağlantılarında aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Kumanda elemanı veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Şanzıman aralığı yüksek kumanda elemanında açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Şanzıman aralığı yüksek kumanda elemanını OEM kablo demetinden ayırın.

Eylem

Şanzıman aralığı yüksek kumanda elemanının direncini kontrol edin.

  • Şanzıman aralığı yüksek kumanda elemanının direncini ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10K ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Şanzıman aralığı yüksek kumanda elemanında açık devre algılandı.

Şanzıman aralığı yüksek kumanda elemanını değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Şanzıman aralığı yüksek kumanda elemanı dönüş devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Şanzıman aralığı yüksek kumanda elemanını OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demetinin şanzıman aralığı yüksek kumanda elemanı konnektöründeki şanzıman aralığı yüksek kumanda elemanı DÖNÜŞ pimi ve topraklama arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

DÖNÜŞ kablosunda açık devre algılandı.

DÖNÜŞ kablosu yapılandırması için OEM kablo sistemi şemasına bakın.

Dönüş kablosu ECM'ye bağlıysa, OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

DÖNÜŞ kablosu şasi veya motor bloğu ile topraklama yapmışsa, arızalı bağlantının kaynağını onarın.

Mümkünse, OEM kablo demetini temizleyin, onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demeti ECM konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya OEM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Şanzıman aralığı yüksek kumanda elemanını OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektörü şanzıman aralığı yüksek kumanda elemanı SİNYAL pimi ile OEM kablo demeti şanzıman aralığı yüksek kumanda elemanı konnektörü SİNYAL pimi arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetindeki şanzıman aralığı yüksek kumanda elemanı sinyal devresinde açık devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Şanzıman aralığı yüksek kumanda elemanını OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki şanzıman aralığı yüksek kumanda elemanı SİNYAL pimi ile ECM konnektöründe bulunan diğer tüm pimler arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin şanzıman aralığı yüksek kumanda elemanı SİNYAL kablosunda pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 6235 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 30-AĞU-2016


ARIZA KODU 6236 - Şanzıman Aralığı Yüksek Kumanda Elemanı Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 6236 etkin veya devre dışı mı?
ADIM 2. | Şanzıman aralığı yüksek kumanda elemanını ve devresini kontrol edin. |
 | ADIM 2A. Şanzıman aralığı yüksek kumanda elemanını ve elektrik bağlantılarını inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 6235 etkin ve Arıza Kodu 6236 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve kumanda elemanı durumunu doğrulayın. | Arıza Kodu 6236 etkin mi?
ADIM 3. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 6236 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 6236 etkin veya devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Şanzıman aralığı yüksek kumanda elemanını ve devresini kontrol edin.

Yönlendirilen Adım 2A - Şanzıman aralığı yüksek kumanda elemanını ve elektrik bağlantılarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Şanzıman aralığı yüksek kumanda elemanını OEM kablo demetinden ayırın.

Eylem

OEM enstelasyonunda ve şanzıman aralığı yüksek kumanda elemanı bağlantılarında aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Kumanda elemanı veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Şanzıman aralığı yüksek kumanda elemanını OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 6235 etkin ve Arıza Kodu 6236 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve kumanda elemanı durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Şanzıman aralığı yüksek kumanda elemanını OEM kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 6236 etkin mi?
EVET HAYIR

Hasarlı bir şanzıman aralığı yüksek kumanda elemanı algılandı.

Şanzıman aralığı yüksek kumanda elemanını değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demeti ECM konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Şanzıman aralığı yüksek kumanda elemanını OEM kablo demetinden ayırın.

Eylem

Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki şanzıman aralığı yüksek kumanda elemanı SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin şanzıman aralığı yüksek kumanda elemanı kablosunda pim ve topraklama arasında kısa devre algılandı. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Şanzıman aralığı yüksek kumanda elemanını OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki şanzıman aralığı yüksek kumanda elemanı SİNYAL pimi ile OEM konnektöründe bulunan diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin şanzıman aralığı yüksek kumanda elemanı SİNYAL kablosunda pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 6236 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 29-AĞU-2016


ARIZA KODU 6242 - Forklift Direği Kumanda Elemanı Sürücü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 6242 etkin veya devre dışı mı?
ADIM 2. | Forklift direği kumanda elemanı sürücü rölesini ve devresini kontrol edin. |
 | ADIM 2A. Forklift direği kumanda elemanı sürücü rölesini ve elektrik bağlantılarını inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Forklift direği kumanda elemanı sürücü rölesinde açık devre olup olmadığını kontrol edin. | 10.000 ohm'dan düşük mü?
 | ADIM 2C. Forklift direği kumanda elemanı sürücü rölesi dönüş devresinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
ADIM 3. | Motor kontrol modülü (ECM), motor enstelasyonu ve orijinal ekipman üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 6242 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. Motor kontrol modülü (ECM) kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 6242 etkin veya devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Forklift direği kumanda elemanı sürücü rölesini ve devresini kontrol edin.

Yönlendirilen Adım 2A - Forklift direği kumanda elemanı sürücü rölesini ve elektrik bağlantılarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Forklift direği kumanda elemanı sürücü rölesini OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve forklift direği kumanda elemanı sürücü rölesi bağlantılarında aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Rölede veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Forklift direği kumanda elemanı sürücü rölesinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Forklift direği kumanda elemanı sürücü rölesini OEM kablo demetinden ayırın.

Eylem

Forklift direği kumanda elemanı sürücü rölesinin direncini kontrol edin.

  • Forklift direği kumanda elemanı sürücü rölesi bobinindeki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10.000 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

Forklift direği kumanda elemanı sürücü rölesinde bir açık devre algılandı.

Forklift direği kumanda elemanı sürücü rölesini değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Forklift direği kumanda elemanı sürücü rölesi dönüş devresinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Forklift direği kumanda elemanı sürücü rölesini OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demetinin forklift direği kumanda elemanı sürücü rölesi konnektöründeki forklift direği kumanda elemanı sürücü rölesi DÖNÜŞ pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

DÖNÜŞ kablosunda açık devre algılandı.

DÖNÜŞ kablosu yapılandırması için OEM kablo sistemi şemasına bakın.

Dönüş kablosu ECM'ye bağlıysa, OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

DÖNÜŞ kablosu şasi veya motor bloğu ile topraklama yapmışsa, arızalı bağlantının kaynağını onarın.

Mümkünse, OEM kablo demetini temizleyin, onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demeti ECM konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya OEM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Forklift direği kumanda elemanı sürücü rölesini OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektörü forklift direği kumanda elemanı sürücü rölesi SİNYAL pimi ile OEM kablo demeti forklift direği kumanda elemanı sürücü rölesi konnektörü SİNYAL pimi arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde, forklift direği kumanda elemanı sürücü rölesinin sinyalinde bir açık devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Forklift direği kumanda elemanı sürücü rölesini OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki forklift direği kumanda elemanı sürücü rölesi SİNYAL pimi ile ECM konnektöründe bulunan tüm diğer pimler arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin forklift direği kumanda elemanı sürücü rölesi SİNYAL kablosundaki pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 6242 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 14-AĞU-2016


ARIZA KODU 6243 - Forklift Direği Kumanda Elemanı Sürücü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 6243 etkin veya devre dışı mı?
ADIM 2. | Forklift direği kumanda elemanı sürücü rölesini ve devresini kontrol edin. |
 | ADIM 2A. Forklift direği kumanda elemanı sürücü rölesini ve elektrik bağlantılarını inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 6242 etkin ve Arıza Kodu 6243 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve röle durumunu doğrulayın. | Arıza Kodu 6243 etkin mi?
ADIM 3. | Motor kontrol modülü (ECM), motor enstelasyonu ve orijinal ekipman üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 6243 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. Motor kontrol modülü (ECM) kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 6243 etkin veya devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Forklift direği kumanda elemanı sürücü rölesini ve devresini kontrol edin.

Yönlendirilen Adım 2A - Forklift direği kumanda elemanı sürücü rölesini ve elektrik bağlantılarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Forklift direği kumanda elemanı sürücü rölesini OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve forklift direği kumanda elemanı sürücü rölesi bağlantılarında aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Rölede veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Forklift direği kumanda elemanı sürücü rölesini OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 6242 etkin ve Arıza Kodu 6243 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve röle durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Forklift direği kumanda elemanı sürücü rölesini OEM kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 6243 etkin mi?
EVET HAYIR

Hasarlı bir forklift direği kumanda elemanı sürücü rölesi algılandı.

Forklift direği kumanda elemanı sürücü rölesini değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demeti ECM konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Forklift direği kumanda elemanı sürücü rölesini OEM kablo demetinden ayırın.

Eylem

Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki forklift direği kumanda elemanı sürücü rölesi SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin forklift direği kumanda elemanı sürücü rölesi kablosunda pim ve topraklama arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Forklift direği kumanda elemanı sürücü rölesini OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki forklift direği kumanda elemanı sürücü rölesi SİNYAL pimi ile ECM konnektöründe bulunan tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin forklift direği kumanda elemanı sürücü rölesi SİNYAL kablosundaki pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 6243 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 15-AĞU-2016


Motor Kontrol Modülü (ECM) Önemli Dahili Arızası - Hatalı Akıllı Cihaz veya Bileşen

ARIZA KODU 111

Motor Kontrol Modülü (ECM) Önemli Dahili Arızası - Hatalı Akıllı Cihaz veya Bileşen

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 111 PID: S254 SPN: 629 FMI: 12/12 LAMBA: Kırmızı SRT: | Motor Kontrol Modülü Önemli Dahili Arızası - Hatalı Akıllı Cihaz veya Bileşen. Elektronik kontrol modülü (ECM) dahilinde oluşan ve bellek donanım arızalarıyla veya dahili ECM voltajı besleme devreleriyle ilişkili hata. | Motor çalışmayabilir veya motorun çalıştırılması zor olabilir.
Motor Kontrol Modülü (ECM)

Devre Açıklaması

ECM'de sürekli çalışan ve dahili belleği kontrol eden dahili diyagnostikler vardır.

Bileşen Konumu

ECM montaj konumu, motor modeline bağlı olarak değişiklik gösterir ve motor üzerinde veya dışında bulunabilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) ECM için bir okuma veya yazma hatası algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.
  • Motor çalışmayabilir.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza koduna yalnızca dahili bir ECM sorunu neden olabilir. ECM'nin onarılması mümkün değildir.

Bkz. Sorun Giderme, Arıza Kodu 111.

Son Değiştirilme Tarihi: 01-MAR-2015


Motor Manyetik Devri/Pozisyonu Her İki Sinyali de Kaybetti - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 115

Motor Manyetik Devri/Pozisyonu Her İki Sinyali de Kaybetti - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 115 PID: P190 SPN: 612 FMI: 2/2 LAMBA: Kırmızı SRT: | Motor Manyetik Devri/Pozisyonu Her İki Sinyali de Kaybetti - Veriler Düzensiz, Kesintili veya Hatalı. ECM, birincil ve yedek devir sensörü sinyallerinin ters bağlandığını algıladı. | Motor kapanmayacak veya çalışmayacak.
Motor Krank Mili Devir/Pozisyon ve Eksantrik Mili Devir/Pozisyon Sensörü Devreleri

Devre Açıklaması

Krank mili pozisyon ve eksantrik mili pozisyon sensörleri Hall etkisi türünde olan sensörlerdir. Motor kontrol modülü (ECM), pozisyon sensörü ve dönüş sensörü için 5 voltluk bir besleme sağlar. Krank mili devir halkasındaki dişler veya eksantrik dişlisinin arkasındaki çukurlar pozisyon sensörünü geçtikçe, pozisyon sensörü sinyal devresinde bir sinyal oluşturulur. ECM, bu sinyali yorumlar ve bir motor devri değerine dönüştürür. Krank mili dişlisindeki eksik bir diş, motorun pozisyonunun belirlenmesi için ECM tarafından kullanılır.

Bileşen Konumu

Motor modeline bağlı olarak, krank mili pozisyon ve eksantrik mili pozisyon sensörü konumu değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), ECM'ye krank mili pozisyonu ve eksantrik mili pozisyonu sinyali girişlerinin ters çevrildiğini algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu, krank mili pozisyon sensörü ve eksantrik mili pozisyon sensörü kablo demeti konnektörlerinin ters çevrildiğini gösterir. Sonuç olarak, motor çalışmaz.

Bkz. Sorun Giderme, Arıza Kodu 115.

Son Değiştirilme Tarihi: 20-MAR-2015


Emme Manifoldu 1 Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 122

Emme Manifoldu 1 Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 122 PID: P102 SPN: 102 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Emme Manifoldu 1 Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Emme manifoldu basınç devresinde yüksek sinyal voltajı algılandı. | Motor gücünde azalma.
Emme Manifoldu Basınç/Sıcaklık Sensörü Devresi

Devre Açıklaması

Motor kontrol modülü (ECM), sensör besleme devresindeki emme manifoldu basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Emme manifoldu basınç sensörü, emme manifoldu basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyal voltajı, emme manifoldundaki basınca göre değişir.

Bileşen Konumu

Emme manifoldu 1 basınç/sıcaklık sensörü, hava emme manifoldunda bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), emme manifoldu basıncı sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Okunan emme manifoldu basıncının varsayılan değeri kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Emme manifoldu basınç sensörü, motor enstelasyonundaki güç ve dönüş kablolarını diğer sensörlerle paylaşır. Motor enstelasyonundaki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir. Arıza Kodu 122 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza olup olmadığını kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor enstelasyonunda, konnektörlerde veya sensörde açık dönüş devresi
  • Sensör beslemesiyle veya akü voltajıyla kısa devre yapmış sinyal kablosu.
  • Arızalı emme manifoldu basınç/sıcaklık sensörü
Bkz. Sorun Giderme, Arıza Kodu 122.

Son Değiştirilme Tarihi: 21-MAR-2015


Emme Manifoldu 1 Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 123

Emme Manifoldu 1 Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 123 PID: P102 SPN: 102 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Emme Manifoldu 1 Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Emme manifoldu basınç devresinde düşük sinyal voltajı veya açık devre algılandı. | Motor gücünde azalma.
Emme Manifoldu Basınç/Sıcaklık Sensörü Devresi

Devre Açıklaması

Motor kontrol modülü (ECM), sensör besleme devresindeki emme manifoldu basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Emme manifoldu basınç sensörü, emme manifoldu basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyal voltajı, emme manifoldundaki basınca göre değişir.

Bileşen Konumu

Emme manifoldu 1 basınç/sıcaklık sensörü, hava emme manifoldunda bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), emme manifoldu basıncı sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Okunan emme manifoldu basıncının varsayılan değeri kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Emme manifoldu basınç sensörü, motor enstelasyonundaki güç ve dönüş kablolarını diğer sensörlerle paylaşır. Motor enstelasyonundaki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir. Arıza Kodu 123 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza olup olmadığını kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor enstelasyonunda veya sensörde, sinyal devresi açık veya topraklama ile kısa devre yapmış
  • Besleme kablosunda açık devre veya topraklama ile kısa devre.
  • Arızalı emme manifoldu basınç/sıcaklık sensörü
Bkz. Sorun Giderme, Arıza Kodu 123.

Son Değiştirilme Tarihi: 21-MAR-2015


Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 131

Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 131 PID: P91 SPN: 91 FMI: 3/3 LAMBA: Kırmızı SRT: | Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. 1 numaralı gaz pedalı pozisyonu devresinde yüksek voltaj algılandı. | Motor Garaja Gitmeye Yeterli Gaz Kelebeği modunda çalışır.
Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Devresi

Devre Açıklaması

Gaz pedalı pozisyon sensörü, gaz pedalına tutturulmuş bir Hall etkisi sensörüdür. Gaz pedalına basılıp bırakıldığında, gaz pedalı pozisyon sensörü, motor kontrol modülüne (ECM) giden sinyali değiştirir. Gaz pedalı yüzde 0 olduğunda ECM tarafından düşük sinyal alınır. Gaz pedalı yüzde 100 olduğunda ECM tarafından yüksek sinyal alınır. Gaz pedal pozisyonu devresinde bir gaz pedal pozisyonu 5 voltluk güç kaynağı, gaz pedal pozisyon dönüşü ve gaz pedal pozisyon sinyali bulunur.

Gaz pedalında iki pozisyon sensörü bulunur. Bu pozisyon sensörleri, gaz kelebeği pozisyonunu ölçmek için kullanılır. Her iki pozisyon sensörü de ECM'den 5 voltluk bir güç ile beslenir. Gaz pedalının pozisyonu esasında buna karşılık gelen bir sinyal voltajı bundan sonra ECM'den alınır. Gaz pedalı 1. pozisyonunun sinyal voltajı, gaz pedalı 2. pozisyonundan gelen sinyal voltajının iki katıdır.

Bileşen Konumu

Gaz pedalı veya gaz kolu pozisyon sensörü, gaz pedalı aksamına takılıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), gaz pedalı sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Daha yeni motorlar, gaz kelebeği pozisyonunu belirlemek için iki gaz kelebeği pozisyon sensörü kullanır. Daha eski gaz kelebeği pedalları tek bir gaz kelebeği pozisyon sensörü ve bir rölanti doğrulama anahtarı kullanırdı. Gaz pedalı rölanti pozisyonundayken Arıza Kodu 132 ve 1241 etkinse ve gaz kelebeğine basıldığında Arıza Kodu 132 devreden çıkıp Arıza Kodu 1239 etkin hale geliyorsa, araca yanlış gaz kelebeği pedalı takılmıştır. İki gaz pedalı pozisyon sensörü olan bir gaz kelebeği pedalı takılmalıdır.

Aralıklı olarak oluşan bir gaz pedalı sorununu gidermeye çalışıyorsanız:

Kesintili bağlantıyı bulmak için kablo demetini bükerken, gaz pedalı veya gaz kolu pozisyon sensörü sinyal voltajı, INSITE™ elektronik servis aparatıyla izlenebilir. Kesintili bağlantılar, INSITE™ elektronik servis aparatı tarafından görüntülenen sinyal voltajında ani ve keskin değişiklikler şeklinde görülürler.

Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Gaz pedalı veya gaz kolu pozisyon sinyali devresi, aküyle veya (+) 5 volt beslemesiyle kısa devre yapmıştır
  • Kablo demetindeki veya bağlantılardaki gaz pedalı dönüş devresini açın
  • Gaz pedalı beslemesi aküyle kısa devre yapmıştır
  • Arızalı gaz pedalı veya gaz kolu pozisyon sensörü.

NOT: Gaz pedalı pozisyon sensörü devresindeki üç kablonun bir arada bükülmüş olması gerekir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 131.

Son Değiştirilme Tarihi: 21-MAR-2015


Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 132

Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 132 PID: P91 SPN: 91 FMI: 4/4 LAMBA: Kırmızı SRT: | Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. 1 numaralı gaz pedalı pozisyonu sinyal devresinde düşük voltaj algılandı. | Motor Garaja Gitmeye Yeterli Gaz Kelebeği modunda çalışır.
Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Devresi

Devre Açıklaması

Gaz pedalı pozisyon sensörü, gaz pedalına tutturulmuş bir Hall etkisi sensörüdür. Gaz pedalına basılıp bırakıldığında, gaz pedalı pozisyon sensörü, motor kontrol modülüne (ECM) giden sinyali değiştirir. Gaz pedalı yüzde 0 olduğunda ECM tarafından düşük sinyal alınır. Gaz pedalı yüzde 100 olduğunda ECM tarafından yüksek sinyal alınır. Gaz pedal pozisyonu devresinde bir gaz pedal pozisyonu 5 voltluk güç kaynağı, gaz pedal pozisyon dönüşü ve gaz pedal pozisyon sinyali bulunur.

Gaz pedalında iki pozisyon sensörü bulunur. Bu pozisyon sensörleri, gaz kelebeği pozisyonunu ölçmek için kullanılır. Her iki pozisyon sensörü de ECM'den 5 voltluk bir güç ile beslenir. Gaz pedalının pozisyonu esasında buna karşılık gelen bir sinyal voltajı bundan sonra ECM'den alınır. Gaz pedalı 1. pozisyonunun sinyal voltajı, gaz pedalı 2. pozisyonundan gelen sinyal voltajının iki katıdır.

Bileşen Konumu

Gaz pedalı veya gaz kolu pozisyon sensörü, gaz pedalı aksamına takılıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), gaz pedalı sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Daha yeni motorlar, gaz kelebeği pozisyonunu belirlemek için iki gaz kelebeği pozisyon sensörü kullanır. Daha eski gaz kelebeği pedalları tek bir gaz kelebeği pozisyon sensörü ve bir rölanti doğrulama anahtarı kullanırdı. Gaz pedalı rölanti pozisyonundayken 132 ve 1241 Arıza Kodları aktifse ve gaz kelebeğine basıldığında 132 Arıza Kodu devreden çıkıp 1239 Arıza Kodu aktif hale geliyorsa, araca hatalı gaz kelebeği takılmıştır. İki gaz pedalı pozisyon sensörü olan bir gaz kelebeği pedalı takılmalıdır. Aralıklı olarak oluşan bir gaz pedalı sorununu gidermeye çalışıyorsanız:

Kesintili bağlantıyı bulmak için kablo demetini bükerken, gaz pedalı veya gaz kolu pozisyon sensörü sinyal voltajı, INSITE™ elektronik servis aparatıyla izlenebilir. Kesintili bağlantılar, INSITE™ elektronik servis aparatı tarafından görüntülenen sinyal voltajında ani ve keskin değişiklikler şeklinde görülürler.

Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Gaz pedalı veya gaz kolu pozisyon sinyali motor topraklamasıyla veya OEM enstelasyonundaki veya sensöründeki dönüş kablolarıyla kısa devre yapmıştır
  • Hasarlı gaz pedalı veya gaz kolu pozisyon sensörü

Enstelasyondaki veya konnektörlerdeki gaz pedalı sinyali, besleme kablosunda açık devre

NOT: Gaz pedalı pozisyon sensörü devresindeki üç kablonun bir arada bükülmüş olması gerekir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 132.

Son Değiştirilme Tarihi: 29-NİS-2015


Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 133

Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 133 PID: P372 SPN: 974 FMI: 3/3 LAMBA: Kırmızı SRT: | Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Uzak gaz pedalı pozisyon sinyali devresinde yüksek sinyal voltajı algılandı. | Uzak gaz pedalı çalışmaz.
Uzak Gaz Pedalı Pozisyon Sensörü Devresi

Devre Açıklaması

Uzak gaz pedalı pozisyon sensörü, uzak gaz koluna bağlı bir potansiyometredir. Uzak gaz koluna basılıp bırakıldığında, uzak gaz pedalı pozisyon sensörü, motor kontrol modülüne (ECM) giden sinyal voltajını değiştirir. Uzak gaz pedalı yüzde 0 olduğunda ECM tarafından düşük sinyal voltajı alınır. Uzak gaz pedalı yüzde 100 olduğunda ECM tarafından yüksek sinyal voltajı alınır. Uzak gaz pedalı pozisyon devresinde bir uzak gaz pedalı pozisyonu 5 voltluk beslemesi, uzak gaz pedalı pozisyon dönüşü ve uzak gaz pedalı pozisyon sinyali bulunur.

Bileşen Konumu

Uzak gaz pedalının veya kolunun konumu orijinal ekipman üreticisine (OEM) göre değişir. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), uzak gaz pedalı sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Aralıklı olarak oluşan bir gaz pedalı sorununu gidermeye çalışıyorsanız:

Kesintili bağlantıyı bulmak için kablo demetini bükerken, uzak gaz pedalı veya gaz kolu pozisyon sensörü sinyal voltajı, INSITE™ elektronik servis aparatıyla izlenebilir. Kesintili bağlantılar, INSITE™ elektronik servis aparatı tarafından görüntülenen sinyal voltajında ani ve keskin değişiklikler şeklinde görülürler.

Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Uzak gaz pedalı veya kolu pozisyon sinyali devresi, aküyle ya da (+) 5 volt beslemesiyle kısa devre yapmıştır
  • Kablo demetindeki veya bağlantılardaki açık uzak gaz pedalı veya gaz kolu dönüş devresi
  • Uzak gaz pedalı beslemesi aküyle kısa devre yapmıştır
  • Arızalı uzak gaz pedalı veya gaz kolu pozisyon sensörü.

NOT: Uzak gaz pedalı pozisyon sensörü devresindeki üç kablonun bir arada sarılmış olması gerekir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 133.

Son Değiştirilme Tarihi: 21-MAR-2015


Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 134

Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 134 PID: P372 SPN: 974 FMI: 4/4 LAMBA: Kırmızı SRT: | Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Uzak gaz pedalı pozisyon sinyali devresinde düşük voltaj algılandı. | Uzak gaz pedalı çalışmaz.
Uzak Gaz Pedalı Pozisyon Sensörü Devresi

Devre Açıklaması

Uzak gaz pedalı pozisyon sensörü, uzak gaz koluna bağlı bir potansiyometredir. Uzak gaz koluna basılıp bırakıldığında, uzak gaz pedalı pozisyon sensörü, motor kontrol modülüne (ECM) giden sinyal voltajını değiştirir. Uzak gaz pedalı yüzde 0 olduğunda ECM tarafından düşük sinyal voltajı alınır. Uzak gaz pedalı yüzde 100 olduğunda ECM tarafından yüksek sinyal voltajı alınır. Uzak gaz pedalı pozisyon devresinde bir uzak gaz pedalı pozisyonu 5 voltluk beslemesi, uzak gaz pedalı pozisyon dönüşü ve uzak gaz pedalı pozisyon sinyali bulunur.

Bileşen Konumu

Uzak gaz pedalının veya kolunun konumu orijinal ekipman üreticisine (OEM) göre değişir. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), uzak gaz pedalı sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Aralıklı olarak oluşan bir gaz pedalı sorununu gidermeye çalışıyorsanız:

Kesintili bağlantıyı bulmak için kablo demetini bükerken, uzak gaz pedalı veya gaz kolu pozisyon sensörü sinyal voltajı, INSITE™ elektronik servis aparatıyla izlenebilir. Kesintili bağlantılar, INSITE™ elektronik servis aparatı tarafından görüntülenen sinyal voltajında ani ve keskin değişiklikler şeklinde görülürler.

Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Uzak gaz pedalı veya gaz kolu pozisyon sinyali motor topraklamasıyla veya OEM enstelasyonundaki veya sensöründeki dönüş kablolarıyla kısa devre yapmıştır
  • Hasarlı uzak gaz pedalı veya gaz kolu pozisyon sensörü

Enstelasyondaki veya konnektörlerdeki uzak gaz pedalı sinyal veya besleme kablosunda açık devre.

NOT: Uzak gaz pedalı pozisyon sensörü devresindeki üç kablonun bir arada sarılmış olması gerekir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 134.

Son Değiştirilme Tarihi: 29-NİS-2015


Motor Yağ Kanalı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 143

Motor Yağ Kanalı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 143 PID: P100 SPN: 100 FMI: 1/18 LAMBA: Koyu Sarı SRT: | Motor Yağ Kanalı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi. Motor yağ basıncı sinyali, motor yağ basıncının motor koruması uyarı sınır değerlerinin altında olduğunu göstermektedir. | Büyük olasılıkla motor performansında düşme.
Motor Yağı Kanal Basıncı Sensörü Devresi

Devre Açıklaması

Motor yağı basınç anahtarı veya yağ basıncı sensörü motor kontrol modülü (ECM) tarafından yağlama yağı basıncını izlemek için kullanılır. Yağ basınç anahtarlı motorlar için, normal olarak motor çalışmıyorken kapalı, yağ basıncı varken açıktır. Yağ basınç sensörlü motorlar için, ECM, yağ basıncının düşük olduğu çalışma şartlarında düşük bir sinyal voltajı algılar. Yağ basıncı yüksek olduğunda ECM, çalışma koşullarında bir yüksek sinyal voltajı algılar.

Bileşen Konumu

Motor yağı basınç sensörü yağ kanalında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motor yağı basıncının motor koruma sınırlarından 5 saniyeden uzun süre daha düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu, motor yağı basıncı motor koruma sınırının altına düştüğünde etkinleşir. Düşük yağ basıncıyla ilgili olarak motorda sorun giderin.

Bkz. Sorun Giderme, Arıza Kodu 143.

Son Değiştirilme Tarihi: 24-TEM-2015


Motor Soğutma Sıvısı Sıcaklığı 1 Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 144

Motor Soğutma Sıvısı Sıcaklığı 1 Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 144 PID: P110 SPN: 110 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Motor Soğutma Sıvısı Sıcaklığı 1 Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Motor soğutma sıvısı sıcaklık devresinde yüksek sinyal voltajı veya açık devre algılandı. | Büyük olasılıkla motor performansında düşme.
Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi

Devre Açıklaması

Soğutma sıvısı sıcaklığı sensörü, değişken bir rezistans sensörüdür ve motorun soğutma sıvısı sıcaklığının ölçülmesi için kullanılır. Motor kontrol modülü (ECM), soğutma sıvısı sıcaklığı sinyal devresine 5 voltluk akım sağlar. ECM, soğutma sıvısı sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Bileşen Konumu

Motor soğutma sıvısı sıcaklık sensörü, termostat yuvasının üzerindedir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motor soğutma sıvısı sıcaklığı sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Okunan motor yağı soğutma sıvısı sıcaklık değerinin varsayılan değeri kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Motor soğutma sıvısı sıcaklık sensörü, motor enstelasyonundaki dönüş kablolarını diğer sensörlerle paylaşır. Açık bir dönüş devresi, birden fazla arıza kodunun etkinleşmesine neden olabilir.

Arıza Kodu 144 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza kodu olup olmadığını kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi
  • Açık sinyal devresi veya voltaj kaynağına kısa devre.
  • Arızalı motor soğutma sıvısı sıcaklık sensörü
Bkz. Sorun Giderme, Arıza Kodu 144.

Son Değiştirilme Tarihi: 21-MAR-2015


Motor Soğutma Sıvısı Sıcaklığı 1 Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 145

Motor Soğutma Sıvısı Sıcaklığı 1 Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 145 PID: P110 SPN: 110 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Motor Soğutma Sıvısı Sıcaklığı 1 Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Motor soğutma sıvısı sıcaklık devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi

Devre Açıklaması

Soğutma sıvısı sıcaklığı sensörü, değişken bir rezistans sensörüdür ve motorun soğutma sıvısı sıcaklığının ölçülmesi için kullanılır. Motor kontrol modülü (ECM), soğutma sıvısı sıcaklığı sinyal devresine 5 voltluk akım sağlar. ECM, soğutma sıvısı sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Bileşen Konumu

Motor soğutma sıvısı sıcaklık sensörü, termostat yuvasının üzerindedir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motor soğutma sıvısı sıcaklığı sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Okunan motor yağı soğutma sıvısı sıcaklık değerinin varsayılan değeri kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Motor soğutma sıvısı sıcaklık sensörü, motor enstelasyonundaki dönüş kablolarını diğer sensörlerle paylaşır. Kısa devre yapan bir dönüş devresi, birden fazla arıza kodunun etkinleşmesine neden olabilir. Arıza Kodu 145 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza kodu olup olmadığını kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde topraklama ile kısa devre yapmış sinyal
  • Kablo demetinde topraklama veya dönüş devresi ile kısa devre yapmış sinyal.
  • Arızalı motor soğutma sıvısı sıcaklık sensörü
Bkz. Sorun Giderme, Arıza Kodu 145.

Son Değiştirilme Tarihi: 21-MAR-2015


Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 146

Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 146 PID: P110 SPN: 110 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi. Motor soğutma sıvısı sıcaklığı, motor koruması uyarı sınırının üstünde. | Motor gücünde azalma.
Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi

Devre Açıklaması

Soğutma sıvısı sıcaklığı sensörü, değişken bir rezistans sensörüdür ve motorun soğutma sıvısı sıcaklığının ölçülmesi için kullanılır. Motor kontrol modülü (ECM), soğutma sıvısı sıcaklığı sinyal devresine 5 voltluk akım sağlar. ECM, soğutma sıvısı sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Bileşen Konumu

Motor soğutma sıvısı sıcaklık sensörü, termostat yuvasının üzerindedir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM); motor soğutma sıvısı sıcaklığının kalibre edilen sınırdan yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu, motor soğutma sıvısı sıcaklığının, yüksek soğutma sıvısı sıcaklığı için motor koruması sınırını aştığını gösterir.

Bkz. Sorun Giderme, Arıza Kodu 146.

Son Değiştirilme Tarihi: 24-TEM-2015


Gaz Pedalı veya Gaz Kolu Pozisyonu 1 Sensör Devresi Frekansı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

ARIZA KODU 147

Gaz Pedalı veya Gaz Kolu Pozisyonu 1 Sensör Devresi Frekansı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 147 PID: P91 SPN: 91 FMI: 1/1 LAMBA: Kırmızı SRT: | Gaz Pedalı veya Gaz Kolu Pozisyonu 1 Sensör Devresi Frekansı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi. ECM'ye giden frekans gaz kelebeği girişinde 100 HZ'den az bir frekans algılandı. | Motor Garaja Gitmeye Yeterli Gaz Kelebeği modunda çalışır.
Motor Kontrol Modülü

Devre Açıklaması

Bu tipteki gaz kelebeği arayüzü, gaz kelebeği sinyali olarak değişken bir frekans sinyalini kabul edecek şekilde tasarlanmıştır. Bir elektronik parça, kare dalga mantık seviyesi sinyali üretir; burada sinyalin frekansı bir gaz kelebeği komutuna karşılık gelir . Frekans değerleri motor kontrol modülündeki (ECM) kalibrasyon tarafından belirlenir.

Bileşen Konumu

Gaz kelebeğinin yeri OEM'ye göre değişir. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), gaz kelebeği frekansının kalibre edilen bir değerden düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Frekans gaz kelebeği tek olarak ya da bir voltaj ayar vidasıyla bağlantılı olarak kullanılabilir.

Bkz. Sorun Giderme, Arıza Kodu 147.

Son Değiştirilme Tarihi: 21-MAR-2015


Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi.

ARIZA KODU 148

Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi.

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 148 PID: P91 SPN: 91 FMI: 0/0 LAMBA: Kırmızı SRT: | Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi. ECM'ye giden frekans gaz kelebeği girişinde 1500 Hz'den fazla bir frekans algılandı. | Motor Garaja Gitmeye Yeterli Gaz Kelebeği modunda çalışır.
Motor Kontrol Modülü

Devre Açıklaması

Bu tipteki gaz kelebeği arayüzü, gaz kelebeği sinyali olarak değişken bir frekans sinyalini kabul edecek şekilde tasarlanmıştır. Bir elektronik parça, kare dalga mantık seviyesi sinyali üretir; burada sinyalin frekansı bir gaz kelebeği komutuna karşılık gelir . Frekans değerleri motor kontrol modülündeki (ECM) kalibrasyon tarafından belirlenir.

Bileşen Konumu

Gaz kelebeğinin yeri OEM'ye göre değişir. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), gaz kelebeği frekansının kalibre edilen bir değerden yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

  • Frekans gaz kelebeği tek olarak ya da bir voltaj ayar vidasıyla bağlantılı olarak kullanılabilir.
Bkz. Sorun Giderme, Arıza Kodu 148.

Son Değiştirilme Tarihi: 21-MAR-2015


Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 151

Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 151 PID: P110 SPN: 110 FMI: 0/0 LAMBA: Kırmızı SRT: | Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi. Motor soğutma sıvısı sıcaklık sinyali, motor soğutma sıvısı sıcaklığının motor koruması kritik sınır değerlerinin üzerinde olduğunu gösteriyor. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç ve/veya hız azalması. Motor Koruması Kapanma özelliği etkinse, kırmızı DURMA lambası yanıp sönmeye başladıktan 30 saniye sonra motor kapanır.
Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi

Devre Açıklaması

Soğutma sıvısı sıcaklığı sensörü, değişken bir rezistans sensörüdür ve motorun soğutma sıvısı sıcaklığının ölçülmesi için kullanılır. Motor kontrol modülü (ECM), soğutma sıvısı sıcaklığı sinyal devresine 5 voltluk akım sağlar. ECM, soğutma sıvısı sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Motor soğutma sıvısı sıcaklık değeri, ECM tarafından motor koruma sistemi ve motor emisyonlarının kontrolü için kullanılır. Bu arıza kodu, motor soğutma sıvısı sıcaklığının motor koruma sınırını aştığını gösterir.

Bileşen Konumu

Motor soğutma sıvısı sıcaklık sensörü, termostat yuvasının üzerindedir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motor soğutma sıvısı sıcaklığının motor koruma sınırından yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.
  • Motor torku düşürülür.
  • Maksimum motor çalıştırma hızı düşürülür.
  • Motor Koruması İçin Kapanma özelliği etkinleştirilirse motor kapanır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu, soğutma sıvısı sıcaklığının, yüksek soğutma sıvısı sıcaklığı için motor koruması sınırının üstünde olduğunu gösterir.

Bkz. Sorun Giderme, Arıza Kodu 151.

Son Değiştirilme Tarihi: 12-HAZ-2015


Emme Manifoldu 1 Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 153

Emme Manifoldu 1 Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 153 PID: P105 SPN: 105 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Emme Manifoldu 1 Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Emme manifoldu hava sıcaklığı devresinde yüksek sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Emme Manifoldu Basınç/Sıcaklık Sensörü Devresi

Devre Açıklaması

Motor Kontrol Modülü (ECM), emme manifoldu sıcaklığı sinyal devresine 5 volt sağlar ve emme manifoldu sıcaklığını belirlemek için, sensörün direncindeki değişikliklerin voltajda neden olduğu değişiklikleri izler. Emilen hava soğuk olduğunda, sensör (veya termistör) direnci yüksek olur. ECM sinyal voltajı, sensör aracılığıyla yalnızca az bir miktarı topraklamaya çeker. Dolayısıyla, ECM yüksek bir sinyal voltajı veya düşük sıcaklık algılar. Emilen hava sıcak olduğunda, sensör rezistansı düşük olur. Sinyal voltajı büyük bir miktar çeker. Dolayısıyla, ECM düşük bir sinyal voltajı veya yüksek sıcaklık algılar.

Bileşen Konumu

Emme manifoldu 1 basınç/sıcaklık sensörü, hava emme manifoldunda bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), emme manifoldu sıcaklığı sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Okunan emme manifoldu sıcaklığı değeri için varsayılan bir değer kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Emme manifoldu hava sıcaklık sensörü, motor enstelasyonundaki dönüş kablolarını diğer sensörlerle paylaşır. Motor enstelasyonundaki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir. İlk olarak, etkin arıza kodlarını birden çok sayımla kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi
  • Açık sinyal devresi veya voltaj kaynağına kısa devre.
  • Arızalı emme manifoldu basınç/sıcaklık sensörü
Bkz. Sorun Giderme, Arıza Kodu 153.

Son Değiştirilme Tarihi: 21-MAR-2015


Emme Manifoldu 1 Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 154

Emme Manifoldu 1 Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 154 PID: P105 SPN: 105 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Emme Manifoldu 1 Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Emme manifoldu hava sıcaklığı devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Emme Manifoldu Basınç/Sıcaklık Sensörü Devresi

Devre Açıklaması

Motor Kontrol Modülü (ECM), emme manifoldu sıcaklığı sinyal devresine 5 volt sağlar ve emme manifoldu sıcaklığını belirlemek için, sensörün direncindeki değişikliklerin voltajda neden olduğu değişiklikleri izler. Emilen hava soğuk olduğunda, sensör (veya termistör) direnci yüksek olur. ECM sinyal voltajı, sensör aracılığıyla yalnızca az bir miktarı topraklamaya çeker. Dolayısıyla, ECM yüksek bir sinyal voltajı veya düşük sıcaklık algılar. Emilen hava sıcak olduğunda, sensör rezistansı düşük olur. Sinyal voltajı büyük bir miktar çeker. Dolayısıyla, ECM düşük bir sinyal voltajı veya yüksek sıcaklık algılar.

Bileşen Konumu

Emme manifoldu 1 basınç/sıcaklık sensörü, hava emme manifoldunda bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), emme manifoldu sıcaklığı sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Okunan emme manifoldu sıcaklığı değeri için varsayılan bir değer kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Emme manifoldu sıcaklık sensörü, motor enstelasyonundaki güç ve dönüş kablolarını diğer sensörlerle paylaşır. Motor enstelasyonundaki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir. İlk olarak, arıza kodlarını birden çok sayımla kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde topraklama ile kısa devre yapmış sinyal devresi.
  • Sensördeki topraklama veya dönüş devresi ile kısa devre yapmış sinyal devresi.
  • Arızalı emme manifoldu basınç/sıcaklık sensörü
Bkz. Sorun Giderme, Arıza Kodu 154.

Son Değiştirilme Tarihi: 21-MAR-2015


Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 155

Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 155 PID: P105 SPN: 105 FMI: 0/0 LAMBA: Kırmızı SRT: | Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi. Emme manifoldu hava sıcaklık sinyali, emme manifoldu havasının sıcaklığının motor koruması için kritik sınır değerlerinin üstünde olduğunu gösteriyor. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç ve/veya hız azalması. Motor Koruması Kapanma özelliği etkinse, kırmızı DURMA lambası yanıp sönmeye başladıktan 30 saniye sonra motor kapanır.
Emme Manifoldu Basınç/Sıcaklık Sensörü Devresi

Devre Açıklaması

Motor Kontrol Modülü (ECM), emme manifoldu sıcaklığı sinyal devresine 5 volt sağlar ve emme manifoldu sıcaklığını belirlemek için, sensörün direncindeki değişikliklerin voltajda neden olduğu değişiklikleri izler. Emilen hava soğuk olduğunda, sensör (veya termistör) direnci yüksek olur. ECM sinyal voltajı, sensör aracılığıyla yalnızca az bir miktarı topraklamaya çeker. Dolayısıyla, ECM yüksek bir sinyal voltajı veya düşük sıcaklık algılar. Emilen hava sıcak olduğunda, sensör rezistansı düşük olur. Sinyal voltajı büyük bir miktar çeker. Dolayısıyla, ECM düşük bir sinyal voltajı veya yüksek sıcaklık algılar.

Bileşen Konumu

Emme manifoldu 1 basınç/sıcaklık sensörü, hava emme manifoldunda bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), emme manifoldu sıcaklığının motor koruma sınırından yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.
  • Motor torku düşürülür.
  • Maksimum motor çalıştırma hızı düşürülür.
  • Motor Koruması İçin Kapanma özelliği etkinleştirilirse motor kapanır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu emme manifoldu hava sıcaklık sensörü, emme manifoldundan geçen şarjlı havanın sıcaklığını ölçer.

Bu arıza kodunun olası nedenleri şunlardır:

  • Şarjlı hava soğutucusundan geçen hava akışı kısıtlanmış
  • Küçük boyutta şarjlı hava soğutucusu
  • Yüksek turboşarj kompresör çıkış sıcaklığı.
Bkz. Sorun Giderme, Arıza Kodu 155.

Son Değiştirilme Tarihi: 12-HAZ-2015


Sensör Beslemesi 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 187

Sensör Beslemesi 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 187 PID: S211 SPN: 3510 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Sensör Beslemesi 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. 2 numaralı sensör besleme devresinde düşük voltaj algılandı. | Büyük olasılıkla motor performansında düşme.
Sensör Güç Besleme 2 Devresi

Devre Açıklaması

Motor kontrol modülünün (ECM) sensör beslemesi 2 devresi motor enstelasyonundaki çeşitli sensörlere 5 voltluk besleme sağlar. Sensör beslemesi tanımları için kablo sistemi şemasına bakın.

Bileşen Konumu

Sensör Beslemesi 2, ECM'nin Motor Konnektörü kısmında başlar. Motor enstelasyonundaki sensörlere 5 volt sağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), sensör beslemesi 2 sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • 2 numaralı sensör besleme devresindeki tüm sensörler için bir varsayılan değer kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

+5 voltluk besleme hattındaki düşük voltajın nedeni, bir besleme hattında topraklama ile kısa devre, besleme hattı ve dönüş hattı arasında kısa devre, arızalı bir sensör veya arızalı bir ECM güç kaynağı olabilir.

2 numaralı sensör beslemesine bağlı her bir sensör için anahatları anlatılan arıza kodu yanıt testi gerçekleştirilirken, Arıza Kodu 187'nin sensörler çıkarılmadan önce etkin olması gerekir. Arıza kodu etkin değilse, ancak motor çalıştırılarak kolayca tekrarlanabiliyorsa, aşağıdakiler gerçekleştirilebilir:

  • Kısa bir süreliğine günlüğe kaydetse bile, motoru, Arıza Kodu 187'nin etkin hale geleceği koşullarda çalıştırın. Arıza Kodu 187 test koşullarında günlüğe kaydetmeyi durduruncaya kadar her defasında bir sensörü çıkarın. Sensörler motor çalışırken çıkarılabilir. Not: Eksantrik mili pozisyon sensörü çıkarıldıysa, motor çalışmayabilir.
Bkz. Sorun Giderme, Arıza Kodu 187.

Son Değiştirilme Tarihi: 21-MAR-2015


Soğutma Sıvısı Düzeyi Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 195

Soğutma Sıvısı Düzeyi Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 195 PID: P111 SPN: 111 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Soğutma Sıvısı Düzeyi Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Motor soğutma sıvısı düzeyi devresinde yüksek sinyal voltajı algılandı. | Performansa hiçbir etkisi yok.
Motor Soğutma Sıvısı Düzeyi Sensörü

Devre Açıklaması

Motor kontrol modülü (ECM), motor soğutma sıvısı düzey sensörüne ortak bir sensör güç kaynağı devresi kullanarak 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Motor soğutma sıvısı düzey sensörü, motor soğutma sıvısı düzey sensörü sinyal devresi ECM'sine bir sinyal sağlar. Bu sensör sinyali voltajı, genişletme deposundaki soğutma sıvısı düzeyine bağlı olarak değişir.

Bileşen Konumu

Motor soğutma sıvısı düzeyi sensörü genel olarak radyatör üst deposunda veya taşma deposundadır. Konum için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), soğutma sıvısı düzeyi sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

OEM kablo demetinde, konnektörlerde veya sensörde açık sinyal devresi

  • Açık dönüş devresi.
  • Sensör beslemesiyle veya akü voltajıyla kısa devre yapmış sinyal devresi
  • Sensör güç kaynağı devresi, akü voltajına kısa devre yapmış.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 195.

Son Değiştirilme Tarihi: 21-MAR-2015


Soğutma Sıvısı Düzeyi Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 196

Soğutma Sıvısı Düzeyi Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 196 PID: P111 SPN: 111 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Soğutma Sıvısı Düzeyi Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Motor soğutma sıvısı düzey devresinde düşük sinyal voltajı algılandı. | Performansa hiçbir etkisi yok.
Motor Soğutma Sıvısı Düzeyi Sensörü

Devre Açıklaması

Motor kontrol modülü (ECM), motor soğutma sıvısı düzey sensörüne ortak bir sensör güç kaynağı devresi kullanarak 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Motor soğutma sıvısı düzey sensörü, motor soğutma sıvısı düzey sensörü sinyal devresi ECM'sine bir sinyal sağlar. Bu sensör sinyali voltajı, genişletme deposundaki soğutma sıvısı düzeyine bağlı olarak değişir.

Bileşen Konumu

Motor soğutma sıvısı düzeyi sensörü genel olarak radyatör üst deposunda veya taşma deposundadır. Konum için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), soğutma sıvısı düzeyi sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • 5 volt besleme kablosunda açık devre

OEM kablo demetinde, konnektörde veya sensörde sinyal devresi topraklama ile kısa devre yapmış

  • Hasarlı sensör.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 196.

Son Değiştirilme Tarihi: 21-MAR-2015


Soğutma Sıvısı Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 197

Soğutma Sıvısı Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 197 PID: P111 SPN: 111 FMI: 1/18 LAMBA: Koyu Sarı SRT: | Soğutma Sıvısı Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi. Düşük motor soğutma sıvısı düzeyi algılandı. | Performansa hiçbir etkisi yok.
Motor Soğutma Sıvısı Düzeyi Sensör Devresi

Devre Açıklaması

Motor kontrol modülü (ECM), ortak bir sensör güç kaynağı devresi kullanarak motor soğutma sıvısı düzeyi sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Motor soğutma sıvısı düzey sensörü, motor soğutma sıvısı düzey sensörü sinyal devresi ECM'sine bir sinyal sağlar. Bu sensör sinyali voltajı, genişletme deposundaki soğutma sıvısı düzeyine bağlı olarak değişir.

Bileşen Konumu

Motor soğutma sıvısı düzeyi sensörü genel olarak radyatör üst deposunda veya taşma deposundadır. Konum için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), soğutma sıvısı düzeyinin normalin altında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu, radyatör üst deposundaki veya taşma deposundaki soğutma sıvısı düzeyi, sensör düzeyinin altına düştüğünde etkinleşir. Üst depoyu soğutma sıvısıyla doldurun.

Bu arıza kodu etkinse ve soğutma sıvısı düzeyi düşük değilse, soğutma sıvısı düzeyi sensörünü ayırın ve konektörleri soğutma sıvısı izleri açısından kontrol edin. Elektrik konektörlerinde soğutma sıvısı bulunursa, sensör arızalanmıştır ve değiştirilmelidir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 197.

Son Değiştirilme Tarihi: 24-TEM-2015


Barometrik Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 221

Barometrik Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 221 PID: P108 SPN: 108 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Barometrik Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Barometrik basınç devresinde yüksek sinyal voltajı algılandı. | Motor gücünde azalma.
Motor Kontrol Modülü

Devre Açıklaması

Barometrik basınç sensörü, atmosferik basınçtaki basınç değişikliklerine yanıt verir. Motorun o anda çalıştığı rakıma göre basınç değişiklikleri meydana gelir. Barometrik basınç sensörünün 5 voltluk bir besleme devresi, bir sensör sinyal voltajı ve bir dönüş devresi vardır.

Bileşen Konumu

Barometrik basınç sensörü, ECM'de dahili olarak bulunur ve buna ayrıca servis uygulanamaz.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), barometrik hava basıncı sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Barometrik basınç değeri için bir varsayılan değer kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.

Arıza kodunun devre dışı olduğunu doğrulamak için INSITE elektronik servis aparatını kullanın.

  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı elektronik kontrol modülü (ECM)
Bkz. Sorun Giderme, Arıza Kodu 221.

Son Değiştirilme Tarihi: 21-MAR-2015


Barometrik Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 222

Barometrik Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 222 PID: P108 SPN: 108 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Barometrik Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Barometrik basınç devresinde düşük sinyal voltajı algılandı. | Motor gücünde azalma.
Motor Kontrol Modülü

Devre Açıklaması

Barometrik basınç sensörü, atmosferik basınçtaki basınç değişikliklerine yanıt verir. Motorun o anda çalıştığı rakıma göre basınç değişiklikleri meydana gelir. Barometrik basınç sensörünün 5 voltluk bir besleme devresi, bir sensör sinyal voltajı ve bir dönüş devresi vardır.

Bileşen Konumu

Barometrik basınç sensörü, ECM'de dahili olarak bulunur ve buna ayrıca servis uygulanamaz.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), barometrik hava basıncı sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Barometrik basınç değeri için bir varsayılan değer kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.

Arıza kodunun devre dışı olduğunu doğrulamak için INSITE elektronik servis aparatını kullanın.

  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı elektronik kontrol modülü (ECM)
Bkz. Sorun Giderme, Arıza Kodu 222.

Son Değiştirilme Tarihi: 21-MAR-2015


Sensör Besleme 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 227

Sensör Besleme 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 227 PID: S211 SPN: 3510 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Sensör Besleme 2 Numaralı Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. 2 numaralı sensör besleme devresinde yüksek voltaj algılandı. | Büyük olasılıkla motor performansında düşme.
Sensör Güç Besleme 2 Devresi

Devre Açıklaması

Motor kontrol modülünün (ECM) sensör beslemesi 2 devresi motor enstelasyonundaki çeşitli sensörlere 5 voltluk besleme sağlar. Sensör beslemesi tanımları için kablo sistemi şemasına bakın.

Bileşen Konumu

Sensör Beslemesi 2, ECM'nin Motor Konnektörü kısmında başlar. Motor enstelasyonundaki sensörlere 5 volt sağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), sensör beslemesi 2 sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • 2 numaralı sensör besleme devresindeki tüm sensörler için bir varsayılan değer kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

(+) 5 voltluk besleme hattındaki yüksek voltaj, motor enstelasyonu veya konnektörlerindeki akü voltajıyla kısa devre yapmasından veya arızalı bir ECM'den kaynaklanıyor olabilir.

Bkz. Sorun Giderme, Arıza Kodu 227.

Son Değiştirilme Tarihi: 21-MAR-2015


Motor Krank Mili Devri/Pozisyonu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 234

Motor Krank Mili Devri/Pozisyonu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 234 PID: P190 SPN: 190 FMI: 0/0 LAMBA: Kırmızı SRT: | Motor Krank Mili Devri/Pozisyonu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi. Motor devri sinyali, motor koruması sınır değerlerinin üzerinde motor devri gösteriyor. | Büyük olasılıkla motor performansında düşme.
Motor Krank Mili Devir/Pozisyon ve Eksantrik Mili Devir/Pozisyon Sensörü Devreleri

Devre Açıklaması

Krank mili pozisyon ve eksantrik mili pozisyon sensörleri Hall etkisi türünde olan sensörlerdir. Motor kontrol modülü (ECM), pozisyon sensörü ve dönüş sensörü için 5 voltluk bir besleme sağlar. Krank mili devir halkasındaki dişler veya eksantrik dişlisinin arkasındaki çukurlar pozisyon sensörünü geçtikçe, pozisyon sensörü sinyal devresinde bir sinyal oluşturulur. ECM, bu sinyali yorumlar ve bir motor devri değerine dönüştürür. Krank mili dişlisindeki eksik bir diş, motorun pozisyonunun belirlenmesi için ECM tarafından kullanılır.

Bileşen Konumu

Motor modeline bağlı olarak, krank mili pozisyon ve eksantrik mili pozisyon sensörü konumu değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motor devrinin kalibrasyon sınırını aştığını algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.
  • Motora giden yakıt beslemesi, motor devri normal çalıştırma hızına düşene kadar durdurulur.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Emilen hava geçidine çekilen harici yakıt kaynakları
  • Motordaki tersine güç uygulaması (araç kullanımı)
  • Motor devri/pozisyon sensörlerinin kurcalanması.

Yanıcı buhar kaynakları olup olmadığını görmek için emme manifoldunu inceleyin. Hiçbir yağ sızıntısı bulunmadığını doğrulamak için turboşarj contalarını kontrol edin. Motor devir/pozisyon sensörlerinde hasar veya kurcalama olup olmadığını inceleyin.

Bkz. Sorun Giderme, Arıza Kodu 234.

Son Değiştirilme Tarihi: 21-MAR-2015


Soğutma Sıvısı Düzeyi - Veriler Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

ARIZA KODU 235

Soğutma Sıvısı Düzeyi - Veriler Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 235 PID: P111 SPN: 111 FMI: 1/1 LAMBA: Kırmızı SRT: | Soğutma Sıvısı Düzeyi - Veriler Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi. Motor soğutma sıvısı ciddi şekilde düşük. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç ve/veya hız azalması. Motor Koruması Kapanma özelliği etkinse, kırmızı DURMA lambası yanıp sönmeye başladıktan 30 saniye sonra motor kapanır.
Motor Soğutma Sıvısı Düzeyi Sensör Devresi

Devre Açıklaması

Motor kontrol modülü (ECM), motor soğutma sıvısı düzey sensörüne ortak bir sensör güç kaynağı devresi kullanarak 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Motor soğutma sıvısı düzey sensörü, motor soğutma sıvısı düzey sensörü sinyal devresi ECM'sine bir sinyal sağlar. Bu sensör sinyali voltajı, genişletme deposundaki soğutma sıvısı düzeyine bağlı olarak değişir.

Bileşen Konumu

Motor soğutma sıvısı düzeyi sensörü genel olarak radyatör üst deposunda veya taşma deposundadır. Konum için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), soğutma sıvısı düzeyinin normalin altında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.
  • Motor Koruması İçin Kapanma özelliği etkinleştirilirse motor kapanır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Düşük soğutma sıvısı düzeyi
Bkz. Sorun Giderme, Arıza Kodu 235.

Son Değiştirilme Tarihi: 21-MAR-2015


Sensör Beslemesi 3 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 238

Sensör Beslemesi 3 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 238 PID: S232 SPN: 3511 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Sensör Beslemesi 3 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Motor devir sensörüne giden +5 volt sensör besleme devresinde düşük voltaj algılandı. | Motor sarsıntılı çalışabilir, çalışmayı durdurabilir, çalışmayabilir veya motorun çalıştırılması zor olabilir.
Sensör Güç Besleme 3 Devresi

Devre Açıklaması

Sensör beslemesi 3 devresi, birincil motor devri/pozisyonu sensörüne 5 voltluk bir besleme sağlar.

Bileşen Konumu

Sensör Beslemesi 3, ECM'nin motor konnektörü kısmında başlar. Motor krank mili devir/pozisyon sensörüne 5 VDC sağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), sensör beslemesi 3 sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Yedek motor devri sensörü, ECM tarafından motor devri sinyali için kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

ECM, motor devri sensörü +5 volt besleme devresindeki voltaj düzeyini izler. Voltaj kalibre edilebilir bir sınırın altına düşerse, bu arıza kaydedilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor enstelasyonunda, sensörde veya ECM'de topraklama ile kısa devre.
Bkz. Sorun Giderme, Arıza Kodu 238.

Son Değiştirilme Tarihi: 21-MAR-2015


Sensör Besleme 3 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 239

Sensör Besleme 3 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 239 PID: S232 SPN: 3511 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Sensör Beslemesi 3 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Motor devri sensörüne giden 5 voltluk sensör besleme devresinde yüksek voltaj algılandı. | Motor sarsıntılı çalışabilir, çalışmayı durdurabilir, çalışmayabilir veya motorun çalıştırılması zor olabilir.
Sensör Güç Besleme 3 Devresi

Devre Açıklaması

Sensör beslemesi 3 devresi, birincil motor devri/pozisyonu sensörüne 5 voltluk bir besleme sağlar.

Bileşen Konumu

Sensör Beslemesi 3, ECM'nin motor konnektörü kısmında başlar. Motor krank mili devir/pozisyon sensörüne 5 VDC sağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), sensör beslemesi 3 sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Yedek motor devri sensörü, ECM tarafından motor devri sinyali için kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

+ 5 voltluk besleme hattındaki yüksek voltaj, motor enstelasyonu veya konnektörlerindeki akü voltajıyla kısa devre yapmasından veya hasarlı bir ECM'den kaynaklanıyor olabilir.

Bkz. Sorun Giderme, Arıza Kodu 239.

Son Değiştirilme Tarihi: 21-MAR-2015


Tekerleğe Göre Araç Hızı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 241

Tekerleğe Göre Araç Hızı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 241 PID: P84 SPN: 84 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Tekerleğe Göre Araç Hızı - Veriler Düzensiz, Kesik veya Hatalı. ECM araç hızı sinyalini kaybetti veya okuma hatalı bir değer. | Motor devri, VSS parametre değeri olmadan Maksimum Motor Devri ile sınırlandırılır. Seyir Kontrolü, Vites Küçültme Koruması ve Yol Hız Regülatörü çalışmaz.
Araç Hız Sensörü Devresi

Devre Açıklaması

Araç hız sensörü devresi, aracın şanzımanındaki kuyruk mili dişlisinin hızını algılar. Bu devir sinyali daha sonra motor kontrol modülüne (ECM) gönderilir ve araç hızına dönüştürülür.

Bileşen Konumu

Araç hız sensörü, aracın şanzımanının arka tarafındadır. Konum için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

  • Özellik etkinleştirilirse, bu diyagnostik araç hareket halindeyken sürekli çalışır.

Conditions for Setting the Fault Codes

Diğer motor çalışma koşulları aracın hareket halinde olması gerektiğini gösterdiğinde, Motor Kontrol Modülü (ECM), araç hızında bir düşüş algılar. Hesaplanan vites oranı ve gerçek vites oranı araç hareket halindeyken tutarsızsa bu arıza kodu aktif hale gelir.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Motor devri çalıştırma aralığı, ayarlanabilir "VSS Olmadan Maksimum Motor Devri" parametresi ile sınırlıdır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için, motoru çalıştırın ve aracı hareket ettirin, böylece ECM araç hızını okuyabilir. Aracın diyagnostiğin çalışması ve arızanın devre dışı olması için 15 dakika boyunca sürülmesi gerekir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Birden çok araç hız sensörü türü bulunmaktadır. Çeşitli türler arasında manyetik çekme, veri bağlantısı, dijital ve takometre yer almaktadır. Aracınıza takılı olan özel türü öğrenmek için OEM'nize başvurun.

Diğer motor koşulları aracın hareket ettiğini gösterdiğinde ECM bir araç hız sinyalini kaybettiğinde bu arıza etkin duruma gelir. Bu arıza, araçta hiçbir hareket olmadığı durumda bir dizi debriyaj, servis freni veya gaz kelebeği hareketi olması halinde de etkinleşebilir. ECM geçerli bir araç hız sinyali aldığında arıza devre dışı kalır.

Araç hız sensörü OEM tarafından takılan bir bileşen olduğundan, bu sorun giderme prosedürü Cummins Inc. kontrolü altında olmayan bileşenlerden kaynaklanan tüm devre arızalarını saptayamaz. Sensör direnç değerleri, veri bağlantısı hızı sensörleri ve takometreler tamamıyla bu prosedür kapsamında yer almaz. Bu bileşenlere ilişkin daha fazla bilgi için, OEM servis el kitabına bakın.

Hasarlı araç hız sensörü veya sensörün ucundaki yabancı madde arızanın aktif olmasına neden olabilir.

Yanlış INSITE™ elektronik servis aracı özelliği veya parametre ayarları (vites oranı, lastik boyutu, arka aks oranı, vb) da arızanın aktif olmasına neden olabilir. Şanzıman Kurulumu ve Araç Hız kaynağı altındaki özellik ve parametre ayarlarının araç bileşenleriyle doğrulanması gerekir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 241.

Son Değiştirilme Tarihi: 21-TEM-2015


Tekerleğe Göre Araç Hızı Sensör Devresinde Tahrifat Algılandı - Anormal Değişiklik Hızı

ARIZA KODU 242

Tekerleğe Göre Araç Hızı Sensör Devresinde Tahrifat Algılandı - Anormal Değişiklik Hızı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 242 PID: P84 SPN: 84 FMI: 10/10 LAMBA: Koyu Sarı SRT: | Tekerleğe Göre Araç Hızı Sensör Devresinde Tahrifat Algılandı - Anormal Değişiklik Hızı. Sinyal, aralıklı bir bağlantıyı veya VSS kurcalamasını gösteriyor. | Motor devri, VSS parametre değeri olmadan Maksimum Motor Devri ile sınırlandırılır. Seyir Kontrolü, Vites Küçültme Koruması ve Yol Hız Regülatörü çalışmaz.
Araç Hız Sensörü Devresi

Devre Açıklaması

Araç hız sensörü devresi, aracın şanzımanındaki kuyruk mili dişlisinin hızını algılar. Bu devir sinyali daha sonra motor kontrol modülüne (ECM) gönderilir ve araç hızına dönüştürülür.

Bileşen Konumu

Araç hız sensörü, aracın şanzımanının arka tarafındadır. Konum için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

  • Ayarlanabilir “VSS Kurcalama Önleme” parametresi etkinleştirilmelidir.
  • Özellik etkinleştirilirse, bu diyagnostik araç hareket halindeyken sürekli çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), araç hız sinyalinde bir tahrifat olayı algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Motor devri çalıştırma aralığı, ayarlanabilir "VSS Olmadan Maksimum Motor Devri" parametresi ile sınırlıdır.
  • Seyir Kontrolü, Vites Küçültme Koruması ve Yol Hız Regülatörü özellikleri devre dışı bırakılır.

Conditions for Clearing the Fault Code

ECM, araç hız sensöründe geçerli bir motor devri sinyali algılar.

Açma/kapatma anahtarı ON (AÇIK) konumuna getirilmeli ve araç hızı ile motor devri 30 saniye boyunca sıfır olmalıdır.

  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Araç hız sensörü kurcalama önleme sistemine (Arıza Kodu 242), uygulama tipine ve otomatik şanzımana ait özellik ayarlarının doğru şekilde yapıldığından emin olun. Bunlardan herhangi biri söz konusu araç ve uygulama için hatalı şekilde ayarlanmışsa, hata sonucunda Arıza Kodu 242 ortaya çıkabilir.

Aracın uzun süre küçük viteslerde kullanımı gibi sürüş teknikleri Arıza Kodu 242'nin kaydedilmesine yol açabilir. Sürücünün sürekli şekilde açma/kapatma anahtarını açıp kapatarak yol hız regülatörünü iptal etmeye çalışması durumunda da Arazı Kodu 242 kaydedilebilir.

Hız sinyali geri yüklendiğinde, açma/kapatma anahtarının 30 saniye AÇIK konumunda kalmasıyla arıza kodu devre dışı kalır ve ECM sıfır araç hızı ve motor devri algılar.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 242.

Son Değiştirilme Tarihi: 21-TEM-2015


Fan Kontrol Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 245

Fan Kontrol Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 245 PID: S33 SPN: 647 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Fan Kontrol Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. ON (AÇIK) komutu verildiğinde fan kontrol devresinde düşük sinyal voltajı algılandı. | Fan sürekli açık kalabilir veya hiç çalışmayabilir.
Fan Kontrolü Devresi

Devre Açıklaması

Fan kontrol devresi, fanın çalışmasının kontrol edilmesi için motor tarafından kullanılan bir cihazdır. Motor kontrol modülü (ECM) fan kontrol devresine enerji sağladığında motor fanı devreye girer.

Fan kontrol devresi, darbe genişliği modüle edilmiş (PWM) sinyal kullanır. PWM sinyali, 0 VDC ile sistem voltajı aralığındaki bir darbeli voltaj sinyalidir. Darbeli voltaj sinyalinin frekansı uygulama gereksinimine bağlıdır.

Fan kontrol devresi tarafından desteklenen iki tür fan vardır: Değişken hızlı ve AÇIK/KAPALI. INSITE™ elektronik servis aparatı, hangi fan türünün kullanılmak üzere kurulu olduğunu belirlemek için kullanılabilir. Fan kontrol devresi OEM'ye göre değişir. OEM'ler ECM'ye bağlı bir solenoid dönüş kablosu veya motor bloğu veya şasi topraklamasına giden bir dönüş kablosu kullanabilir.

Bileşen Konumu

Kontrol solenoidinin konumu OEM'ye göre farklılık gösterir. Konumu belirlemek için uygun OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve darbe genişliği modüle edilmiş (PWM) cihaza güç verildiğinde veya aygıtın gücü kesildiğinde çalışır. Bazı durumlarda, diyagnostik sabit aralıklarla da çalışabilir.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), darbe genişliği modüle edilmiş (PWM) sinyale ON (AÇIK) komutu verildiğinde fan kontrol devresi darbe genişliği modüle edilmiş (PWM) sinyalinin sistem voltajında olmadığını algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Fan çalışması devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Fan kontrol mantığı, INSITE™ elektronik servis aparatıyla ayarlanabilir. İki seçenek vardır: 12 veya 24 volt AÇIK veya 0 volt AÇIK. Fanın hatasız şekilde çalışması için INSITE™ elektronik servis aparatındaki fan kontrol mantığı kurulumunun araçtaki donanım konfigürasyonuyla eşleşmesi gerekir.

Bu arıza kodu, ECM'nin fan kontrol solenoidine 12 veya 24 VDC komutunu göndermesi, ancak fan kontrol sinyali devresindeki voltajın 12 veya 24 VDC'den az olması durumunda kaydedilir. Sinyal devresindeki düşük voltaj genellikle kablo demetinde veya solenoidde topraklamayla kısa devre olduğunu gösterir.

Aşağıdaki sorun giderme adımlarını tamamladıktan sonra Arıza Kodu 245 hala etkinse, fan kontrol devresinde topraklamayla kısa devre olup olmadığını kontrol etmeyi sağlayan prosedürler için OEM servis el kitabına bakın.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 245.

Son Değiştirilme Tarihi: 21-MAR-2015


Motor Yakıt Pompası Basınç Oluşturma Grubu 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 271

Motor Yakıt Pompası Basınç Oluşturma Grubu 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 271 PID: S126 SPN: 1347 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Motor Yakıt Pompası Basınç Oluşturma Grubu 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Yakıt pompası kumanda elemanı devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Yakıt Pompası Kumanda Elemanı Devresi

Devre Açıklaması

Devre, yakıt pompası kumanda elemanını kontrol eden motor kontrol modülünde (ECM) bulunan bir darbe genişliği modülasyonu (PWM) sürücüsüdür. Kumanda elemanı ECM'de topraklanır. Kumanda elemanı normalde açıktır. Yakıt pompası kumanda elemanına giden PWM görev çevrimi, istenen yakıt borusu basıncı ile algılanan yakıt borusu basıncı arasındaki farka bağlıdır.

Bileşen Konumu

Yüksek basınç yakıt pompası, dişli yuvasına monte edilmiştir. Yakıt pompası yakıt pompasına monte edilmiştir. Yakıt borusu basınç sensörü, yüksek basınçlı yakıt borusuna monte edilir. Yakıt basınç emniyet supabı yüksek basınç yakıt rayına monte edilmiştir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Yakıt pompası kumanda elemanı devresi PWM sinyali, PWM sinyali açık konumdayken sistem voltajı olarak ALGILANMAZ.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Yakıt borusu basıncı, komut verilen boru basıncından daha yüksek olur.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza, ECM, elektronik yakıt pompası kumanda elemanı devresinde bir kısa devre algıladığında etkinleşir. Bu arıza kodunun oluşma nedenleri arasında, yakıt pompası kumanda elemanına ait devrede topraklamayla kısa devre veya düşük direnç (yakıt pompası kumanda elemanı bobini dahili olarak kısa devre yapmıştır) yer almaktadır. Aşırı akım veya bir kısa devre algılandığında, devreyi korumak için yakıt pompası kumanda elemanına giden ECM sürücüsü kapatılır. ECM arıza kodunun nedenine yönelik olarak yeniden test yapmadan önce açma/kapatma anahtarını kapatıp açmak gerekir. ECM sürücüsü, anahtar açık konumuna getirildiğinde yeniden etkinleştirilir; arıza nedeninin artık mevcut olmaması durumunda, arıza kodu devre dışı kalır ve silinebilir. Arıza kodu aralıklıysa, kablo demetinde veya konnektörlerde topraklamayla aralıklı kısa devre yapabilecek etkenler olup olmadığına bakın.

Arıza Kodu 2311, kısa devre koşulunun kesintili olması durumunda yüksek sayımlara sahip olabilir.

Bkz. Sorun Giderme, Arıza Kodu 271.

Son Değiştirilme Tarihi: 21-MAR-2015


Motor Yakıt Pompası Basınç Oluşturma Grubu 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 272

Motor Yakıt Pompası Basınç Oluşturma Grubu 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 272 PID: S126 SPN: 1347 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Motor Yakıt Pompası Basınç Oluşturma Grubu 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Yakıt pompası kumanda elemanı devresinde yüksek sinyal voltajı veya açık devre algılandı. | Motor sarsıntılı çalışabilir, çalışmayı durdurabilir, çalışmayabilir veya motorun çalıştırılması zor olabilir.
Yakıt Pompası Kumanda Elemanı Devresi

Devre Açıklaması

Devre, yakıt pompası kumanda elemanını kontrol eden motor kontrol modülünde (ECM) bulunan bir darbe genişliği modülasyonu (PWM) sürücüsüdür. Kumanda elemanı ECM'de topraklanır. Kumanda elemanı normalde açıktır. Yakıt pompası kumanda elemanına giden PWM görev çevrimi, istenen yakıt borusu basıncı ile algılanan yakıt borusu basıncı arasındaki farka bağlıdır.

Bileşen Konumu

Yüksek basınç yakıt pompası, dişli yuvasına monte edilmiştir. Yakıt pompası yakıt pompasına monte edilmiştir. Yakıt borusu basınç sensörü, yüksek basınçlı yakıt borusuna monte edilir. Yakıt basınç emniyet supabı yüksek basınç yakıt rayına monte edilmiştir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) yakıt pompası kumanda elemanı sinyalinde aküye, kısa pim-pime kısa devre veya açık devre algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Algılanan yakıt borusu basıncı, komut verilen boru basıncını izlemez.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza, ECM yakıt pompası kumanda elemanı devresinde bir açık veya kısa devre algıladığında etkinleşir. Bu arıza kodunun oluşma nedenleri arasında, yakıt pompası kumanda elemanına ait devrede topraklamayla pozitif voltaj, açık devre veya kısa devre veya düşük direnç (yakıt kontrolü kumanda elemanı devresi dahili olarak kısa devre yapmıştır) yer almaktadır. Yüksek kablo demeti direnci veya bir kesintili açık devre olması durumunda, Arıza Kodu 2311'de yüksek devre dışı sayımı bulunabilir. Aşırı akım veya bir kısa devre algılandığında, devreyi korumak için yakıt pompası kumanda elemanına giden ECM sürücüsü kapatılır. ECM arıza kodunun nedenine yönelik olarak yeniden test yapmadan önce açma/kapatma anahtarını kapatıp açmak gerekir. ECM sürücüsü anahtar AÇIK konumundayken yeniden etkinleştirilir ve arıza nedeninin artık mevcut olmaması durumunda, arıza kodu devre dışı kalır ve silinebilir.

Arıza kodunun aralıklı olması durumunda, ECM konnektörünü, enstelasyonu ve enstelasyon konnektörlerini gevşek pimler veya kötü bağlantılar gibi, aralıklı açık devre nedenlerini araştırın. Enstelasyonda veya konnektörlerde topraklamayla kısa veya açık devre yapabilecek gevşek kablo bağlantıları olup olmadığına yakından bakın. Kablo ve kablo bağlantılarının sağlamlaştırılmasına ve arıza kodu durum değişikliklerinin izlenmesine yardımcı olabilir.

Bkz. Sorun Giderme, Arıza Kodu 272.

Son Değiştirilme Tarihi: 21-MAR-2015


SAE J1939 Çoğullama PGN Zaman Aşımı Hatası - Anormal Güncelleştirme Hızı

ARIZA KODU 285

SAE J1939 Çoğullama PGN Zaman Aşımı Hatası - Anormal Güncelleştirme Hızı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 285 PID: S231 SPN: 639 FMI: 9/9 LAMBA: Koyu Sarı SRT: | SAE J1939 Çoğullama PGN Zaman Aşımı Hatası - Anormal Güncelleştirme Hızı. ECM çoğullanmış bir cihazdan bilgi bekledi, ancak bu bilgiyi yeterince erken almadı veya hiç almadı. | En az bir çoğullanmış cihaz düzgün çalışmaz.
SAE J1939 Omurga Devresi

Devre Açıklaması

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Daha sonra sensör, gaz pedalı ve anahtar gibi parçalardan gelen değerler ve durum bilgileri OEM VECU'sundan Cummins® ECM'sine SAE J1939 veri bağlantısı yoluyla aktarılabilir.

OEM VECU'larından veya şanzıman ECU'larından gönderilen iletiler Cummins® ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'ları, çoğullanan bileşenlerin düzgün çalışmasının sağlanması için doğru şekilde yapılandırılmalıdır.

Bileşen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), çoğullanmış bir cihazdan ileti almadı.

Motor Kontrol Modülü (ECM) J1939 veri bağlantısı kablo demetinde açık veya kısa devre durumu olup olmadığını kontrol edin.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Çoğullanan aygıt çalışmayacaktır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu etkin hale geldiğinde, bazı çoğullanmış aygıtlar istenildiği gibi çalışmayabilir.

Bu arıza aşağıdaki nedenlerden kaynaklanabilir:

  • ECM, OEM VECU'sundan bilgi almak üzere düzgün şekilde (bileşenler etkinleştirilmiş ve OEM VECU kaynak adresi doğru verilmiş olarak) ayarlandığında, ancak OEM VECU'su gerçekte bileşenin çoğullama için kullanılamayacağını belirten bir ileti ilettiğinde ortaya çıkabilir. Bunun nedeni, ECM'de çoğullanmış bir parçanın etkinleştirilmesine karşın, parça iletisini ileten VECU'ya ait OEM VECU kaynak adresinin Cummins® ECM'sinde hatalı olması veya OEM VECU'sunun çoğullanmış parça iletisini iletecek şekilde ayarlanmamış olması olabilir.
  • Ayrıca, bu arıza OEM VECU'su ile Cummins® ECM'si arasındaki hasarlı bir J1939 veri bağlantısı bağlantısından, bileşen ile OEM VECU'su arasındaki hasarlı bir bağlantıdan, hasarlı OEM VECU'su veya hasarlı Cummins® ECM'sinden kaynaklanabilir. Doğru çoğullama yapılandırması için OEM ile iletişim kurulması gerekebilir.

Çoğullanan bileşenleri izlemek için INSITE™ elektronik servis aparatı kullanılabilir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 285.

Son Değiştirilme Tarihi: 21-MAR-2015


SAE J1939 Çoğullama Yapılandırma Hatası - Kalibrasyon Dışında

ARIZA KODU 286

SAE J1939 Çoğullama Yapılandırma Hatası - Kalibrasyon Dışında

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 286 PID: S231 SPN: 639 FMI: 13/13 LAMBA: Koyu Sarı SRT: | SAE J1939 Çoğullama Yapılandırma Hatası - Kalibrasyon Dışı. ECM bilgileri çoğullanmış bir cihazdan beklemesine karşın gerekli bilgilerin yalnızca bir bölümünü aldı. | En az bir çoğullanmış cihaz düzgün çalışmaz.
SAE J1939 Omurga Devresi

Devre Açıklaması

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Daha sonra sensör, gaz pedalı ve anahtar gibi parçalardan gelen değerler ve durum bilgileri OEM VECU'sundan Cummins® ECM'sine SAE J1939 veri bağlantısı yoluyla aktarılabilir.

OEM VECU'larından veya şanzıman ECU'larından gönderilen iletiler Cummins® ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'ları, çoğullanan bileşenlerin düzgün çalışmasının sağlanması için doğru şekilde yapılandırılmalıdır.

Bileşen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), çoğullanmış bir aygıttan 1 saniyeden daha uzun süreyle geçersiz bir J1939 veri bağlantı iletisi alır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Çoğullanan aygıt çalışmayacaktır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza, ECM, OEM VECU'dan bilgi almak üzere düzgün şekilde (parçalar etkinleştirilmiş ve OEM VECU kaynak adresi doğru verilmiş olarak) ayarlandığında, ancak OEM VECU gerçekte parçanın çoğullama için kullanılamayacağını belirten bir ileti ilettiğinde ortaya çıkabilir.

Çoğullanan bileşenleri izlemek için INSITE™ elektronik servis aparatı kullanılabilir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 286.

Son Değiştirilme Tarihi: 21-MAR-2015


SAE J1939 Çoğullamalı Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Sistem Hatası - Ağdan Hatalı Bilgi Alındı

ARIZA KODU 288

SAE J1939 Çoğullamalı Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Sistem Hatası - Ağdan Hatalı Bilgi Alındı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 288 PID: P372 SPN: 974 FMI: 2/19 LAMBA: Kırmızı SRT: | SAE J1939 Çoğullamalı Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Sistem Hatası - Ağdan Hatalı Bilgi Alındı. OEM araç elektronik kontrol birimi (VECU), uzak gaz pedalında bir arıza algıladı. | Uzak gaz pedalı çalışmaz.
SAE J1939 Omurga Devresi

Devre Açıklaması

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Daha sonra sensör, gaz pedalı ve anahtar gibi parçalardan gelen değerler ve durum bilgileri OEM VECU'sundan Cummins® ECM'sine SAE J1939 veri bağlantısı yoluyla aktarılabilir.

OEM VECU'larından veya şanzıman ECU'larından gönderilen iletiler Cummins® ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'ları, çoğullanan bileşenlerin düzgün çalışmasının sağlanması için doğru şekilde yapılandırılmalıdır.

Bileşen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) J1939 veri bağlantısı aracılığıyla EOM VECU'dan uzak gaz kelebeği sinyal kablosunu gösteren veya etkinleştirme anahtarının yüksek veya düşük voltaj kaynağına kısa devre yaptığını belirten bir mesaj alır.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.
  • Çoğullanan aygıt çalışmayacaktır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza, OEM VECU, uzak gaz kelebeğinde veya uzak gaz kelebeği etkinleştirme anahtarında bir hata algıladığında ortaya çıkar. ECM, OEM VECU'sundaki J1939 veri bağlantısı üzerinden uzak gaz kelebeği etkinleştirme anahtarı durumlarına ve uzak gaz pedalı pozisyonuna yönelik çoğullanmış bilgileri almak üzere düzgün şekilde (bileşenler etkinleştirilmiş ve OEM VECU kaynak adresi doğru verilmiştir) ayarlanmıştır ve OEM VECU'su söz konusu bileşene ait iletiyi iletmektedir. Çoğu OEM VECU'sunda uzak gaz kelebeği anahtarı hatasını algılayacak devreler bulunmamaktadır.

Bu arızada oluşabilecek iki hata tipi şunlardır:

  • OEM VECU, uzak gaz kelebeği sinyal hattının yüksek veya düşük voltaj kaynağına kısa devre yaptığını belirler. Bu arıza durumu Cummins® ECM'sine, bu arızanın Cummins® ECM'sinde ortaya çıkmasına neden olan J1939 veri bağlantısı üstünden gönderilir.
  • Uzak gaz kelebeği etkinleştirme anahtarında, OEM VECU'nun algıladığı yüksek veya düşük voltaj kaynağına kısa devre hatası oluştuğunda, bu arıza durumu, J1939 veri bağlantısında ECM'ye iletilir ve bu da ECM'de bu arızanın oluşmasına neden olur. Çoğu OEM VECU'sunda, anahtar üzerinde hata algılaması bulunmamaktadır.

NOT: OEM VECU'su veya Cummins® ECM'sinde, diğer bileşenlerde veya uzak gaz kelebeğinde ve uzak gaz kelebeği anahtarında hatalı bir kurulum yapılmış olması veya veri bağlantısının hasar görmesi durumlarında da Arıza Kodu 285 veya 286'nın alınması mümkündür. Bu bileşenlere ilişkin J1939 çoğullama özelliğinin kullanılmasını sağlamak için OEM yapılandırmalarında uzak gaz kelebeği ve uzak gaz kelebeği anahtarı girişleri bir arada çoğullanmalıdır. Çoğullanan bileşenleri izlemek için INSITE™ elektronik servis aparatı kullanılabilir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 288.

Son Değiştirilme Tarihi: 21-MAR-2015


Yardımcı Sıcaklık Sensörü Girişi 1 - Özel Talimatlar

ARIZA KODU 292

Yardımcı Sıcaklık Sensörü Girişi 1 - Özel Talimatlar

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 292 PID: P441 SPN: 441 FMI: 14/14 LAMBA: Kırmızı SRT: | Yedek Sıcaklık Sensörü Girişi 1 - Özel Talimatlar. Orijinal ekipman üreticisi (OEM) yedek sıcaklık sensörü girişi, OEM tarafından kalibre edilen sınırı aştı. | Motor gücünde azalma.
Yedek Sıcaklık Sensörü Giriş 1 Devresi

Devre Açıklaması

Orijinal ekipman üreticisi (OEM), motor kontrol modülüne (ECM) bir yedek sıcaklık sensörü için kablo bağlantısı yapabilir. Yedek sıcaklık sensörü hakkında bilgi için OEM servis el kitabına bakın.

Bileşen Konumu

OEM sıcaklık sensörü girişi ve konumu değişir. Sensör konumu için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), OEM giriş cihazının motor koruması sınırının aşıldığını algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.
  • Motor Koruması İçin Kapanma özelliği etkinleştirilirse motor kapanır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu, OEM sensöründen gelen sıcaklık girişi OEM tarafından tanımlanan motor koruma sınırını aştığında etkinleşir. OEM uygulamasına bağlı olarak, motor gücünde azalma olabilir.

Bkz. Sorun Giderme, Arıza Kodu 292.

Son Değiştirilme Tarihi: 21-MAR-2015


Yedek Sıcaklık Sensörü Girişi 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 293

Yedek Sıcaklık Sensörü Girişi 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 293 PID: P441 SPN: 441 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Yedek Sıcaklık Sensörü Girişi 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Orijinal Ekipman Üreticisi (OEM) yedek sıcaklık devresinde yüksek sinyal voltajı algılandı. | Performansa hiçbir etkisi yok.
Yedek Sıcaklık Sensörü Giriş 1 Devresi

Devre Açıklaması

Orijinal ekipman üreticisi (OEM), motor kontrol modülüne (ECM) bir yedek sıcaklık sensörü için kablo bağlantısı yapabilir. Yedek sıcaklık sensörü hakkında bilgi için OEM servis el kitabına bakın.

Bileşen Konumu

OEM basınç veya sıcaklık sensörü girişi uygulamaya göre değişir. Sensör konumu için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), OEM sıcaklık sinyal devresinin yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arızanın nedenleri arasında aşağıdakiler yer alır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi.
  • Sensör beslemesiyle veya akü voltajıyla kısa devre yapmış sinyal devresi
Bkz. Sorun Giderme, Arıza Kodu 293.

Son Değiştirilme Tarihi: 21-MAR-2015


Yedek Sıcaklık Sensörü Giriş 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 294

Yedek Sıcaklık Sensörü Giriş 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 294 PID: P441 SPN: 441 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Yedek Sıcaklık Sensörü Giriş 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre OEM yedek sıcaklık devresinde düşük sinyal voltajı algılandı. | Performansa hiçbir etkisi yok.
Yedek Sıcaklık Sensörü Giriş 1 Devresi

Devre Açıklaması

Orijinal ekipman üreticisi (OEM), motor kontrol modülüne (ECM) bir yedek sıcaklık sensörü için kablo bağlantısı yapabilir. Yedek sıcaklık sensörü hakkında bilgi için OEM servis el kitabına bakın.

Bileşen Konumu

OEM basınç veya sıcaklık sensörü girişi uygulamaya göre değişir. Sensör konumu için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), OEM sıcaklık sinyal devresinin düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde topraklama ile kısa devre yapmış sinyal devresi.
  • Sensörde dönüş veya topraklama ile kısa devre yapmış sinyal devresi.
Bkz. Sorun Giderme, Arıza Kodu 294.

Son Değiştirilme Tarihi: 21-MAR-2015


Yardımcı Basınç Sensörü Girişi 2 - Özel Talimatlar

ARIZA KODU 296

Yardımcı Basınç Sensörü Girişi 2 - Özel Talimatlar

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 296 PID: P443 SPN: 1388 FMI: 14/14 LAMBA: Kırmızı SRT: | Yardımcı Basınç Sensörü Girişi 2 - Özel Talimatlar | Motor gücünde azalma.
Yedek Basınç Sensörü Giriş 2 Devresi

Devre Açıklaması

Orijinal ekipman üreticisi (OEM), motor kontrol modülüne (ECM) bir yedek basınç sensörü girişi için kablo bağlantısı yapabilir. Yedek basınç sensörü hakkında bilgi için OEM servis el kitabına bakın.

Bileşen Konumu

OEM basınç veya sıcaklık sensörü girişi uygulamaya göre değişir. Sensör konumu için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), OEM giriş cihazının motor koruması sınırının aşıldığını algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.
  • Motorun tork çıkışı azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu, OEM sensöründen gelen basınç girişi OEM tarafından tanımlanan motor koruması sınır değerlerini aştığında etkinleşir. OEM uygulamasına bağlı olarak, motor gücünde azalma olabilir.

Bkz. Sorun Giderme, Arıza Kodu 296.

Son Değiştirilme Tarihi: 21-MAR-2015


Enjektör Solenoid Sürücüsü Silindir 1 Devresi - Akım Normalden Düşük veya Açık Devre

ARIZA KODU 322

Enjektör Solenoid Sürücüsü Silindir 1 Devresi - Akım Normalden Düşük veya Açık Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 322 PID: S1 SPN: 651 FMI: 5/5 LAMBA: Koyu Sarı SRT: | Enjektör Solenoid Sürücüsü Silindiri 1 Devresi - Akım Normalden Düşük veya Açık Devre. Enjektör 1 devresinde arıza algılandı. | Büyük olasılıkla motor performansında düşme.
Enjektör Solenoid Sürücüsü Devreleri

Devre Açıklaması

Enjektör solenoid supapları, yakıt besleme miktarını ve enjeksiyon zamanlamasını kontrol eder. Motor kontrol modülü (ECM) solenoide bir yüksek taraf ve bir alçak taraf anahtarını kapatarak güç verir. Enjektör devre yolunu ECM içindeki topraklamayla tamamlayan, her enjektör devresine atanmış bir alçak taraf anahtarı vardır.

Bileşen Konumu

Motor enstelasyonu ECM'yi külbütör kolu yuvasında bulunan geçmeli konnektörlerle bağlar. Dahili enjektör kablo demetleri külbütör kapağının altındadır ve enjektörleri motor enstelasyonuna geçmeli konnektörlerle bağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) enjektör devresinde bir devre arızası algıladı. ECM, aşırı akım varsa etkilenen enjektör devresi için enjektör olayını devre dışı bırakır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Enjektör, arızalı silindir için devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Birden fazla enjektör arıza kodu oluşuyorsa ve oluşan arızalar aynı enjektör sırasındaki enjektör devrelerindeyse, kısa devre vardır.

Bir arıza koşulu kesintiliyse ve özellikle birden fazla enjektör arıza kodu varsa, külbütör yuvasındaki bileşenlerle kısa devre yapabilecek bir kablo demeti veya enjektör solenoidinde topraklama ile kısa devre olup olmadığına bakın. Enjektör kablo demetlerinde kısa devre olup olmadığını incelerken, kablo yalıtımına özellikle dikkat edin, bir külbütör koluna kısa devre olmadığından emin olun. Kablo demeti yalıtımı külbütör kolu yakınına sürtünürse kesintili bir kısa devre ortaya çıkabilir. Aralıklı oluşan bir kısa devre tek enjektör arıza koduna yol açabilir.

Arızalar kesintili meydana gelirse, enjektör devresi arıza kodu her zaman kaydedilmese dahi, motor ateşlememe davranışı sergileyebilir. Bir silindir ateşlememe davranışı gösteriyorsa, açık devre sorunu olup olmadığına bakın. Aynı enjektör sırasında birkaç silindir ateşlememe davranışı gösteriyorsa, enjektör sırası devresinin tamamında kısa devre olup olmadığına bakın.

Tek bir enjektör arızanın olası nedenleri şunlar olabilir:

•Motor enstelasyonunda/enstelasyonlarında veya enjektör solenoidinde açık devre

•Tek bir enjektörde veya enjektör solenoidinde yüksek direnç

• Bir enjektör solenoidinde çok düşük direnç (enjektörde topraklama ile olmayan dahili kısa devre)

• Arızalı veya hasarlı ECM.

Aynı silindir sırasındaki enjektörlerdeki birden fazla enjektör arıza kodunun olası nedenleri şunlar olabilir:

  • Motor enstelasyonlarında kısa devre: Topraklama ile veya motor enstelasyonundaki diğer kablolarla kısa devre
  • Silindir sırasındaki üç enjektörden herhangi birinde kısa devre: Topraklama ile kısa devre
  • Arızalı veya hasarlı ECM.

Aynı Enjektör Sırası Arıza Kodları:

Silindir Sırası 1 - Ön Silindir Sırası: Arıza Kodları 322, 331

Silindir Sırası 2 - Arka Silindir Sırası: Arıza Kodları 324, 332.

Bkz. Sorun Giderme, Arıza Kodu 322.

Son Değiştirilme Tarihi: 21-MAR-2015


Enjektör Solenoid Sürücüsü Silindir 3 Devresi - Akım Normalden Düşük veya Açık Devre

ARIZA KODU 324

Enjektör Solenoid Sürücüsü Silindir 3 Devresi - Akım Normalden Düşük veya Açık Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 324 PID: S3 SPN: 653 FMI: 5/5 LAMBA: Koyu Sarı SRT: | Enjektör Solenoid Sürücüsü Silindiri 3 Devresi - Akım Normalden Düşük veya Açık Devre. Enjektör 3 devresinde arıza algılandı. | Büyük olasılıkla motor performansında düşme.
Enjektör Solenoid Sürücüsü Devreleri

Devre Açıklaması

Enjektör solenoid supapları, yakıt besleme miktarını ve enjeksiyon zamanlamasını kontrol eder. Motor kontrol modülü (ECM) solenoide bir yüksek taraf ve bir alçak taraf anahtarını kapatarak güç verir. Enjektör devre yolunu ECM içindeki topraklamayla tamamlayan, her enjektör devresine atanmış bir alçak taraf anahtarı vardır.

Bileşen Konumu

Motor enstelasyonu ECM'yi külbütör kolu yuvasında bulunan geçmeli konnektörlerle bağlar. Dahili enjektör kablo demetleri külbütör kapağının altındadır ve enjektörleri motor enstelasyonuna geçmeli konnektörlerle bağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) enjektör devresinde bir devre arızası algıladı. ECM, aşırı akım varsa etkilenen enjektör devresi için enjektör olayını devre dışı bırakır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Enjektör, arızalı silindir için devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Birden fazla enjektör arıza kodu oluşuyorsa ve oluşan arızalar aynı enjektör sırasındaki enjektör devrelerindeyse, kısa devre vardır.

Bir arıza koşulu kesintiliyse ve özellikle birden fazla enjektör arıza kodu varsa, külbütör yuvasındaki bileşenlerle kısa devre yapabilecek bir kablo demeti veya enjektör solenoidinde topraklama ile kısa devre olup olmadığına bakın. Enjektör kablo demetlerinde kısa devre olup olmadığını incelerken, kablo yalıtımına özellikle dikkat edin, bir külbütör koluna kısa devre olmadığından emin olun. Kablo demeti yalıtımı külbütör kolu yakınına sürtünürse kesintili bir kısa devre ortaya çıkabilir. Aralıklı oluşan bir kısa devre tek enjektör arıza koduna yol açabilir.

Arızalar kesintili meydana gelirse, enjektör devresi arıza kodu her zaman kaydedilmese dahi, motor ateşlememe davranışı sergileyebilir. Bir silindir ateşlememe davranışı gösteriyorsa, açık devre sorunu olup olmadığına bakın. Aynı enjektör sırasında birkaç silindir ateşlememe davranışı gösteriyorsa, enjektör sırası devresinin tamamında kısa devre olup olmadığına bakın.

Tek bir enjektör arızanın olası nedenleri şunlar olabilir:

•Motor enstelasyonunda/enstelasyonlarında veya enjektör solenoidinde açık devre

•Tek bir enjektörde veya enjektör solenoidinde yüksek direnç

• Bir enjektör solenoidinde çok düşük direnç (enjektörde topraklama ile olmayan dahili kısa devre)

• Arızalı veya hasarlı ECM.

Aynı silindir sırasındaki enjektörlerdeki birden fazla enjektör arıza kodunun olası nedenleri şunlar olabilir:

  • Motor enstelasyonlarında kısa devre: Topraklama ile veya motor enstelasyonundaki diğer kablolarla kısa devre
  • Silindir sırasındaki üç enjektörden herhangi birinde kısa devre: Topraklama ile kısa devre
  • Arızalı veya hasarlı ECM.

Aynı Enjektör Sırası Arıza Kodları:

Silindir Sırası 1 - Ön Silindir Sırası: Arıza Kodları 322, 331

Silindir Sırası 2 - Arka Silindir Sırası: Arıza Kodları 324, 332.

Bkz. Sorun Giderme, Arıza Kodu 324.

Son Değiştirilme Tarihi: 21-MAR-2015


Enjektör Solenoid Sürücüsü Silindir 2 Devresi - Akım Normalden Düşük veya Açık Devre

ARIZA KODU 331

Enjektör Solenoid Sürücüsü Silindir 2 Devresi - Akım Normalden Düşük veya Açık Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 331 PID: S2 SPN: 652 FMI: 5/5 LAMBA: Koyu Sarı SRT: | Enjektör Solenoid Sürücüsü Silindiri 2 Devresi - Akım Normalden Düşük veya Açık Devre. Enjektör 2 devresinde arıza algılandı. | Büyük olasılıkla motor performansında düşme.
Enjektör Solenoid Sürücüsü Devreleri

Devre Açıklaması

Enjektör solenoid supapları, yakıt besleme miktarını ve enjeksiyon zamanlamasını kontrol eder. Motor kontrol modülü (ECM) solenoide bir yüksek taraf ve bir alçak taraf anahtarını kapatarak güç verir. Enjektör devre yolunu ECM içindeki topraklamayla tamamlayan, her enjektör devresine atanmış bir alçak taraf anahtarı vardır.

Bileşen Konumu

Motor enstelasyonu ECM'yi külbütör kolu yuvasında bulunan geçmeli konnektörlerle bağlar. Dahili enjektör kablo demetleri külbütör kapağının altındadır ve enjektörleri motor enstelasyonuna geçmeli konnektörlerle bağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) enjektör devresinde bir devre arızası algıladı. ECM, aşırı akım varsa etkilenen enjektör devresi için enjektör olayını devre dışı bırakır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Enjektör, arızalı silindir için devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Birden fazla enjektör arıza kodu oluşuyorsa ve oluşan arızalar aynı enjektör sırasındaki enjektör devrelerindeyse, kısa devre vardır.

Bir arıza koşulu kesintiliyse ve özellikle birden fazla enjektör arıza kodu varsa, külbütör yuvasındaki bileşenlerle kısa devre yapabilecek bir kablo demeti veya enjektör solenoidinde topraklama ile kısa devre olup olmadığına bakın. Enjektör kablo demetlerinde kısa devre olup olmadığını incelerken, kablo yalıtımına özellikle dikkat edin, bir külbütör koluna kısa devre olmadığından emin olun. Kablo demeti yalıtımı külbütör kolu yakınına sürtünürse kesintili bir kısa devre ortaya çıkabilir. Aralıklı oluşan bir kısa devre tek enjektör arıza koduna yol açabilir.

Arızalar kesintili meydana gelirse, enjektör devresi arıza kodu her zaman kaydedilmese dahi, motor ateşlememe davranışı sergileyebilir. Bir silindir ateşlememe davranışı gösteriyorsa, açık devre sorunu olup olmadığına bakın. Aynı silindir sırasında birkaç silindir ateşlememe davranışı gösteriyorsa, silindir sırasının tamamında açık devre sorunu olup olmadığına bakın.

Tek bir enjektör arızanın olası nedenleri şunlar olabilir:

  • Motor enstelasyonunda/enstelasyonlarında veya enjektör solenoidinde açık devre
  • Tek bir enjektörde veya enjektör solenoidinde yüksek rezistans
  • Bir enjektör solenoidinde çok düşük direnç (enjektörde topraklama ile olmayan dahili kısa devre)
  • Arızalı veya hasarlı ECM.

Aynı silindir sırasındaki enjektörlerdeki birden fazla enjektör arıza kodunun olası nedenleri şunlar olabilir:

  • Motor enstelasyonlarında kısa devre: Topraklama ile veya motor enstelasyonundaki diğer kablolarla kısa devre
  • Silindir sırasındaki üç enjektörden herhangi birinde kısa devre: Topraklama ile kısa devre
  • Arızalı veya hasarlı ECM.

Aynı Enjektör Sırası Arıza Kodları:

Silindir Sırası 1 - Ön Silindir Sırası: Arıza Kodları 322, 331

Silindir Sırası 2 - Arka Silindir Sırası: Arıza Kodları 324, 332.

Bkz. Sorun Giderme, Arıza Kodu 331.

Son Değiştirilme Tarihi: 21-MAR-2015


Enjektör Solenoid Sürücüsü Silindir 4 Devresi - Akım Normalden Düşük veya Açık Devre

ARIZA KODU 332

Enjektör Solenoid Sürücüsü Silindir 4 Devresi - Akım Normalden Düşük veya Açık Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 332 PID: S4 SPN: 654 FMI: 5/5 LAMBA: Koyu Sarı SRT: | Enjektör Solenoid Sürücüsü Silindiri 4 Devresi - Akım Normalden Düşük veya Açık Devre. Enjektör 4 devresinde arıza algılandı. | Büyük olasılıkla motor performansında düşme.
Enjektör Solenoid Sürücüsü Silindir 4 Devresi

Devre Açıklaması

Enjektör solenoid supapları, yakıt besleme miktarını ve enjeksiyon zamanlamasını kontrol eder. Motor kontrol modülü (ECM) solenoide bir yüksek taraf ve bir alçak taraf anahtarını kapatarak güç verir. Enjektör devre yolunu ECM içindeki topraklamayla tamamlayan, her enjektör devresine atanmış bir alçak taraf anahtarı vardır.

Bileşen Konumu

Motor enstelasyonu ECM'yi külbütör kolu yuvasında bulunan geçmeli konnektörlerle bağlar. Dahili enjektör kablo demetleri külbütör kapağının altındadır ve enjektörleri motor enstelasyonuna geçmeli konnektörlerle bağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) enjektör devresinde bir devre arızası algıladı. ECM, aşırı akım varsa etkilenen enjektör devresi için enjektör olayını devre dışı bırakır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Enjektör, arızalı silindir için devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Birden fazla enjektör arıza kodu oluşuyorsa ve oluşan arızalar aynı enjektör sırasındaki enjektör devrelerindeyse, kısa devre vardır.

Bir arıza koşulu kesintiliyse ve özellikle birden fazla enjektör arıza kodu varsa, külbütör yuvasındaki bileşenlerle kısa devre yapabilecek bir kablo demeti veya enjektör solenoidinde topraklama ile kısa devre olup olmadığına bakın. Enjektör kablo demetlerinde kısa devre olup olmadığını incelerken, kablo yalıtımına özellikle dikkat edin, bir külbütör koluna kısa devre olmadığından emin olun. Kablo demeti yalıtımı külbütör kolu yakınına sürtünürse kesintili bir kısa devre ortaya çıkabilir. Aralıklı oluşan bir kısa devre tek enjektör arıza koduna yol açabilir.

Arızalar kesintili meydana gelirse, enjektör devresi arıza kodu her zaman kaydedilmese dahi, motor ateşlememe davranışı sergileyebilir. Bir silindir ateşlememe davranışı gösteriyorsa, açık devre sorunu olup olmadığına bakın. Aynı silindir sırasında birkaç silindir ateşlememe davranışı gösteriyorsa, silindir sırasının tamamında açık devre sorunu olup olmadığına bakın.

Tek bir enjektör arızanın olası nedenleri şunlar olabilir:

  • Motor enstelasyonunda/enstelasyonlarında veya enjektör solenoidinde açık devre
  • Tek bir enjektörde veya enjektör solenoidinde yüksek rezistans
  • Bir enjektör solenoidinde çok düşük direnç (enjektörde topraklama ile olmayan dahili kısa devre)
  • Arızalı veya hasarlı ECM.

Aynı silindir sırasındaki enjektörlerdeki birden fazla enjektör arıza kodunun olası nedenleri şunlar olabilir:

  • Motor enstelasyonlarında kısa devre: Topraklama ile veya motor enstelasyonundaki diğer kablolarla kısa devre
  • Silindir sırasındaki üç enjektörden herhangi birinde kısa devre: Topraklama ile kısa devre
  • Arızalı veya hasarlı ECM.

Aynı Enjektör Sırası Arıza Kodları:

Silindir Sırası 1 - Ön Silindir Sırası: Arıza Kodları 322, 331

Silindir Sırası 2 - Arka Silindir Sırası: Arıza Kodları 324, 332.

Bkz. Sorun Giderme, Arıza Kodu 332.

Son Değiştirilme Tarihi: 21-MAR-2015


Motor Kontrol Modülü Uyarı Dahili Donanım Arızası - Hatalı Akıllı Cihaz veya Bileşen

ARIZA KODU 343

Motor Kontrol Modülü Uyarı Dahili Donanım Arızası - Hatalı Akıllı Cihaz veya Bileşen

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 343 PID: S254 SPN: 629 FMI: 12/12 LAMBA: Koyu Sarı SRT: | Motor Kontrol Modülü Uyarı Dahili Donanım Arızası - Kusurlu Akıllı Cihaz veya Parçası. ECM güç beslemesi hataları saptandı. | Büyük olasılıkla performans üzerinde fark edilebilir bir etkisi olmaz veya motor durabilir ya da zor çalışabilir. Arıza bilgileri, yolculuk bilgileri ve bakım monitörü verileri doğru olmayabilir.
Motor Kontrol Modülü (ECM)

Devre Açıklaması

Motor kontrol modülü (ECM), doğrudan artı (+) akü kutbuna bağlı anahtarlamasız akü kabloları yoluyla akülerden sabit voltaj alır. ECM, açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde anahtarlamalı akü girişini açma/kapatma anahtarı kablosu yoluyla alır.

Bileşen Konumu

ECM aküye OEM kablo demetiyle bağlıdır. Bu doğrudan bağlantı ECM için sabit bir güç kaynağı sağlar. Akünün yeri orijinal ekipman üreticisine (OEM) göre değişir. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) ECM için bir okuma veya yazma hatası algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

ECM anahtarlamasız akü beslemesinin, marş motorundan değil doğrudan aküden geldiğinden emin olun. Anahtarlamasız güç marş motorundan geliyorsa, akü voltajı marşa basılırken bu arızayı etkin hale getirmeye neden olacak kadar düşebilir.

Bu arızanın bir başka nedeni de, ECM akü besleme (+) veya (-) devrelerindeki direnç olabilir. Bu devrelerdeki direnç, ECM girişindeki voltaj düzeyinin Arıza Kodu 343'yi etkin hale getirecek kadar düşmesine neden olabilir.

Bkz. Sorun Giderme, Arıza Kodu 343.

Son Değiştirilme Tarihi: 21-MAR-2015


Enjektör Güç Kaynağı - Hatalı Akıllı Cihaz veya Bileşen

ARIZA KODU 351

Enjektör Güç Kaynağı - Hatalı Akıllı Cihaz veya Bileşen

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 351 PID: S251 SPN: 3597 FMI: 12/12 LAMBA: Koyu Sarı SRT: | Enjektör Güç Kaynağı - Hatalı Akıllı Cihaz veya Bileşen. ECM tarafından ölçülen enjektör yükseltme voltajı düşük. | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü

Devre Açıklaması

Her enjeksiyon işlemi arasında, Motor Kontrol Modülü (ECM) enjektör güç kaynağını yeniden şarj etmeyi dener. Enjektör güç kaynağı bir dizi kondansatörden oluşur. Bu güç kaynağı yüksek voltajda tutulur. Yeniden şarj, enjektör solenoidlerinde depolanmış enerji açığa çıkarılarak sağlanır. Enjektör güç kaynağının tam şarj olmuş durumda kalması için, yeterli ECM akü gücü ve topraklaması, kaliteli bir motor devri/pozisyon sensörü ve kaliteli enjektör devreleri olmalıdır.

Bileşen Konumu

Enjektör güç kaynağı ECM'nin içindedir.

Conditions for Running the Diagnostics

Bu diyagnostik, motor devri 500 d/d değerinden yüksek olduğunda, birincil motor devri sensör sinyali mevcut olduğunda ve akü şarjı minimum eşiğin üstünde olduğunda sürekli çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), ölçülen enjektör güç kaynağı voltajının komut verilen enjektör güç kaynağı voltajından düşük olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu motor çalışır durumdayken, anahtar AÇIK duruma getirildikten sonra akü şarjı minimum eşik değerinin üzerindeyse ve aynı zamanda ölçülen enjektör güç kaynağı voltajı komut verilen enjektör güç kaynağı voltajından düşük olduğunda etkin hale gelebilir.

Bu arıza kodu, açma/kapatma anahtarının açık konumuna her getirilişinde devre dışı kalır.

Bu arıza kodu, motor çalışıyor durumdayken ölçülen enjektör güç kaynağı voltajı komut verilen enjektör güç kaynağı voltajına eriştiğinde devre dışı olur.

Bkz. Sorun Giderme, Arıza Kodu 351.

Son Değiştirilme Tarihi: 21-MAR-2015


Motor Yağı Kanal Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

ARIZA KODU 415

Motor Yağı Kanal Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 415 PID: P100 SPN: 100 FMI: 1/1 LAMBA: Kırmızı SRT: | Motor Yağ Kanalı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi. Yağ basıncı sinyali, yağ basıncının motor koruması kritik sınırının altında olduğunu gösteriyor. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç ve/veya hız azalması. Motor Koruması Kapanma özelliği etkinse, kırmızı DURMA lambası yanıp sönmeye başladıktan 10 saniye sonra motor kapanır.
Motor Yağı Kanal Basıncı Sensörü Devresi

Devre Açıklaması

Motor yağı basınç anahtarı veya yağ basıncı sensörü motor kontrol modülü (ECM) tarafından yağlama yağı basıncını izlemek için kullanılır. Yağ basınç anahtarlı motorlar için, normal olarak motor çalışmıyorken kapalı, yağ basıncı varken açıktır. Yağ basınç sensörlü motorlar için, ECM, yağ basıncının düşük olduğu çalışma şartlarında düşük bir sinyal voltajı algılar. Yağ basıncı yüksek olduğunda ECM, çalışma koşullarında bir yüksek sinyal voltajı algılar.

Bileşen Konumu

Motor yağı basınç sensörü yağ kanalında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motor yağı basıncının minimum çalışma sınırları altında olduğunu algılar.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.
  • Motor torku düşürülür.
  • Maksimum motor çalıştırma hızı düşürülür.
  • Motor Koruması İçin Kapanma özelliği etkinleştirilirse motor kapanır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Düşük yağ basıncı
  • Yanlış yağ düzeyi
  • Hasarlı yağ basıncı anahtarı
  • Motor enstelasyonunda topraklama ile kısa devre.
Bkz. Sorun Giderme, Arıza Kodu 415.

Son Değiştirilme Tarihi: 12-HAZ-2015


Yakıtta Su Var Göstergesi - Veriler Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

ARIZA KODU 418

Yakıtta Su Var Göstergesi - Veriler Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 418 PID: P97 SPN: 97 FMI: 0/15 LAMBA: Bakım SRT: | Yakıtta Su Var Göstergesi - Veriler Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi. Yakıt filtresinde su algılandı. | Güç kaybı veya zor çalışma olasılığı.
Yakıttaki Su Göstergesi Devresi

Devre Açıklaması

Yakıtta su var sensörü yakıt filtresinde. Motor kontrol modülü (ECM), yakıttaki su sensörü için 5 voltluk bir referans sinyali sağlar. Yakıt filtresinde toplanan su, sensör çubuklarını kaplarsa yakıtta su var sensörü 5 VDC'lik referans voltajını düşürerek yakıt filtresinde çok fazla su birikmesi olduğunu gösterir.

Bileşen Konumu

Yakıttaki su sensörü, OEM tarafından sağlanan emme yakıt filtresinin en altına takılıdır.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), yakıt filtresindeki suyun sensör düzeyi üstünde olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp art arda iki ateşleme döngüsünde başarısız olduktan hemen sonra, ECM beyaz BAKIM lambasını yakar veya koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakıp söndürür.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakıp söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu, su ayırma yakıt filtresinde suyun algılandığını gösterir. Yakıt filtresindeki suyu boşaltın.

Bu arıza kodu etkinse ve yakıt filtresinde su yoksa, arızalı bir Yakıtta Su Var sensörü veya sensör konnektöründeki su arızaya yol açıyor olabilir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 418.

Son Değiştirilme Tarihi: 21-MAR-2015


Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 428

Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 428 PID: P97 SPN: 97 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalin Üstünde veya Yüksek Voltaj Kaynağına Kısa Devre. Yakıttaki su devresinde yüksek voltaj algılandı. | Performansa hiçbir etkisi yok.
Yakıtta Su Var Göstergesi Sensör Devresi

Devre Açıklaması

Yakıtta su var sensörü yakıt filtresinde. Motor kontrol modülü (ECM), yakıttaki su sensörü için 5 voltluk bir referans sinyali sağlar. Yakıt filtresinde toplanan su, sensör çubuklarını kaplarsa yakıtta su var sensörü 5 VDC'lik referans voltajını düşürerek yakıt filtresinde çok fazla su birikmesi olduğunu gösterir.

Bileşen Konumu

Yakıttaki su sensörü, OEM tarafından sağlanan emme yakıt filtresinin en altına takılıdır.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), yakıtta su var sensör voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun nedenleri arasında aşağıdakiler vardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık DÖNÜŞ veya SİNYAL devresi
  • Sensör beslemesiyle veya akü voltajıyla kısa devre yapmış SİNYAL kablosu.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 428.

Son Değiştirilme Tarihi: 21-MAR-2015


Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre.

ARIZA KODU 429

Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre.

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 429 PID: P97 SPN: 97 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Yakıttaki su devresinde düşük voltaj algılandı. | Büyük olasılıkla motor performansında düşme.
Yakıtta Su Var Göstergesi Sensör Devresi

Devre Açıklaması

Yakıtta su var sensörü yakıt filtresinde. Motor kontrol modülü (ECM), yakıttaki su sensörü için 5 voltluk bir referans sinyali sağlar. Yakıt filtresinde toplanan su, sensör çubuklarını kaplarsa yakıtta su var sensörü 5 VDC'lik referans voltajını düşürerek yakıt filtresinde çok fazla su birikmesi olduğunu gösterir.

Bileşen Konumu

Yakıttaki su sensörü, OEM tarafından sağlanan emme yakıt filtresinin en altına takılıdır.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), yakıtta su var sensör voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, sensörde veya konnektörde sinyal devresi topraklama ile kısa devre yapmış.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 429.

Son Değiştirilme Tarihi: 21-MAR-2015


Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Anahtarı - Veriler Düzensiz, Kesik veya Hatalı

ARIZA KODU 431

Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Anahtarı - Veriler Düzensiz, Kesik veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 431 PID: S230 SPN: 558 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Anahtarı - Veriler Düzensiz, Kesik veya Hatalı. Hem rölanti doğrulama hem de rölanti dışı doğrulama anahtarında aynı anda voltaj algılandı. | Motor yalnızca rölantide çalışır.
Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi

Devre Açıklaması

Gaz pedalı veya gaz kolu rölanti doğrulama anahtarı, elektronik kontrol modülü (ECM) tarafından gaz pedalının serbest bırakıldığını (rölanti) veya pedala basıldığını (rölanti dışı) belirtmek için kullanılır. Bu anahtar, üretici tarafından, doğru gaz pedalı pozisyonunda rölantiden rölanti dışı konumuna geçecek şekilde ayarlanır. Rölanti doğrulama anahtarı dönüşü diğer orijinal ekipman üreticisi (OEM) kabin anahtarlarıyla paylaşılan bir dönüştür.

Bileşen Konumu

Rölanti doğrulama anahtarı gaz pedalı aksamındadır.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), rölanti doğrulama rölanti veya rölanti dışı sinyal devresinde bir açık devre algıladı

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Motor yalnızca rölantide çalışır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza koduna genellikle rölanti doğrulama rölanti veya rölanti dışı sinyal devresindeki açık bir devre, gevşek bir bağlantı, kalibre edilmemiş gaz pedalı veya gaz kolu aksamı ya da kablo bağlantısı yanlış yapılmış bir rölanti doğrulama anahtarı neden olur.

Yeni bir gaz pedalı veya gaz kolu aksamı takarken, bu aksam motor çalıştırılmadan önce kalibre edilmelidir. Kalibre etmek için, açma/kapatma anahtarını ON (AÇIK) konumuna getirin ve pedala üç kez sonuna kadar basın ve serbest bırakın.

Bkz. Sorun Giderme, Arıza Kodu 431.

Son Değiştirilme Tarihi: 21-MAR-2015


Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Anahtar Devresi - Kalibrasyon Dışında

ARIZA KODU 432

Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Anahtar Devresi - Kalibrasyon Dışında

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 432 PID: S230 SPN: 558 FMI: 13/13 LAMBA: Kırmızı SRT: | Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Anahtar Devresi - Kalibrasyon Dışında. Rölanti doğrulama rölanti ve rölanti dışı devresindeki voltaj, gaz pedalı pozisyonundakine uymuyor. | Motor yalnızca rölantide çalışır.
Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Devresi

Devre Açıklaması

Gaz pedalı veya gaz kolu rölanti doğrulama anahtarı, elektronik kontrol modülü (ECM) tarafından gaz pedalının serbest bırakıldığını (rölanti) veya pedala basıldığını (rölanti dışı) belirtmek için kullanılır. Bu anahtar, üretici tarafından, doğru gaz pedalı pozisyonunda rölantiden rölanti dışı konumuna geçecek şekilde ayarlanır. Rölanti doğrulama anahtarı dönüşü diğer orijinal ekipman üreticisi (OEM) kabin anahtarlarıyla paylaşılan bir dönüştür.

Bileşen Konumu

Gaz pedalı veya gaz kolu pozisyon sensörü, gaz pedalı aksamına takılıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), gaz pedalı veya gaz kolu pozisyonu ile rölanti doğrulama anahtarının eşleşmediğini algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu, hem rölanti hem de rölanti dışı doğrulama anahtarları gaz pedalı veya gaz kolu pozisyon sinyaline uymadığında kaydedilir. Gaz pedalına veya gaz koluna yarım basarken açma/kapatma anahtarını ON (AÇIK) konumuna getirmek de bu arıza kodunun etkinleşmesine neden olabilir. Bu arıza kodu, pedal veya kol tam basılıp serbest bırakılana kadar etkin kalacaktır.

Bkz. Sorun Giderme, Arıza Kodu 432.

Son Değiştirilme Tarihi: 18-HAZ-2015


Motor Yağ Kanalı Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 435 (Anahtar)

Motor Yağ Kanalı Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 435 (Anahtar) PID: P100 SPN: 100 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Motor Yağ Kanalı Basıncı - Veriler Düzensiz, Kesintili veya Hatalı. ECM tarafından, motor yağı basınç anahtarı sinyalinde bir hata algılandı. | Performansa hiçbir etkisi yok.
Motor Yağ Basınç Devresi

Devre Açıklaması

Motor yağı basınç anahtarı, motor kontrol modülü (ECM) tarafından yağlama yağı basıncını izlemek için kullanılır. Yağ basıncı anahtarı, normal olarak motor çalışmıyorken kapalı, motor çalışıyorken ve yağ basıncı varken açıktır.

Bileşen Konumu

Motor yağı basınç sensörü yağ kanalında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumunda olduğunda ve motor devri algılanmadan önce çalışır.

Diyagnostik her yolculukta yalnızca bir kez çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), anahtar açık konumuna getirildiğinde yağ basıncı görmemeyi beklerken (anahtar kapalı), motor yağı basınç göstergesinin art arda iki anahtar döngüsünde anahtar ilk kez ON (AÇIK) konumuna getirildiğinde yağ basıncının olduğunu (anahtar açık) gösterdiğini algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Okunan motor yağı basınç değerinin varsayılan değeri kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir açma/kapatma anahtarı döngüsü uygulayın ve anahtarı 1 dakika boyunca ON (AÇIK) konumunda bırakın. Bu diyagnostiğin ilk çalıştırmada çalışmasından önce, açma/kapatma anahtarı 30 saniyeden uzun bir süre tamamen OFF (KAPALI) konumunda kalması gerektiğini unutmayın.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Hasarlı motor yağı basınç anahtarı
  • Motor yağı basınç anahtarı sinyal kablosunda açık devre
  • Hasarlı ECM.
  • Bir voltaj kaynağına giden motor yağ basınç anahtarı sinyal kablosunda kısa devre.
Bkz. Sorun Giderme, Arıza Kodu 435 (Anahtar).

Son Değiştirilme Tarihi: 21-MAR-2015


Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 441

Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 441 PID: P168 SPN: 168 FMI: 1/18 LAMBA: Koyu Sarı SRT: | Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi. ECM besleme voltajı minimum sistem voltajı düzeyinin altında. | Motor sarsıntılı çalışabilir, çalışmayı durdurabilir, çalışmayabilir veya motorun çalıştırılması zor olabilir.
Akü Güç Besleme Devresi

Devre Açıklaması

Motor kontrol modülü (ECM), doğrudan artı (+) akü kutbuna bağlı anahtarlamasız akü kabloları yoluyla akülerden sabit voltaj alır. ECM, açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde anahtarlamalı akü girişini açma/kapatma anahtarı kablosu yoluyla alır.

Bileşen Konumu

ECM aküye OEM kablo demetiyle bağlıdır. Bu doğrudan bağlantı ECM için sabit bir güç kaynağı sağlar. Akünün yeri orijinal ekipman üreticisine (OEM) göre değişir. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), düşük akü besleme voltajı algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

  • ECM anahtarlamasız güç beslemesinin, marş motorundan veya başka bir cihazdan değil aküden geldiğini doğrulayın. Zayıflamış akü olup olmadığını kontrol edin.
  • ECM anahtarlamasız akü besleme marş motorundan geliyorsa, marş basma sırasında düşük voltaj olup olmadığını kontrol edin. Marşa basıldığında düşük voltaj olması, ECM güç kaynağının spesifikasyonların altına düşmesine ve Arıza Kodu 441'in kaydedilmesine yol açabilir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 441.

Son Değiştirilme Tarihi: 24-TEM-2015


Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 442

Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 442 PID: P168 SPN: 168 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi. ECM besleme voltajı, maksimum sistem voltajı düzeyinin üzerinde. | Elektrikli bileşenlerde elektrik hasarı oluşabilir.
Akü Güç Besleme Devresi

Devre Açıklaması

Motor kontrol modülü (ECM), doğrudan artı (+) akü kutbuna bağlı anahtarlamasız akü kabloları yoluyla akülerden sabit voltaj alır. ECM, açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde anahtarlamalı akü girişini açma/kapatma anahtarı kablosu yoluyla alır.

Bileşen Konumu

ECM aküye OEM kablo demetiyle bağlıdır. Bu doğrudan bağlantı ECM için sabit bir güç kaynağı sağlar. Akünün yeri orijinal ekipman üreticisine (OEM) göre değişir. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), aşırı akü besleme voltajı algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

  • Sistemi aşırı şarj eden arızalı bir alternatör veya regülatör.
  • Paralel yerine seri bağlanmış aküler
  • Yanlış ani başlatma prosedürü.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 442.

Son Değiştirilme Tarihi: 24-TEM-2015


Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 449

Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 449 PID: P157 SPN: 157 FMI: 0/0 LAMBA: Kırmızı SRT: | Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi. Motor kontrol modülü (ECM), yakıt basıncının komut verilen basınçtan daha yüksek olduğunu algıladı. | Büyük olasılıkla motor performansında düşme.
1 Numaralı Enjektör Dozaj Yakıt Borusu Basıncı Sensörü Devresi

Devre Açıklaması

Motor kontrol modülü (ECM), yakıt borusu basıncının okunması dahil olmak üzere motor çalışma koşullarını izler ve yüksek basınç pompasına gönderilecek yakıtı artırmak (yakıt pompası kumandası elemanını açmak) veya azaltmak (yakıt pompası kumandası elemanını kapatmak) üzere akış komutunu değiştirir.

Bileşen Konumu

Yüksek basınç yakıt pompası, dişli yuvasına monte edilmiştir. Yakıt pompası yakıt pompasına monte edilmiştir. Yakıt borusu basınç sensörü, yüksek basınçlı yakıt borusuna monte edilir. Yakıt basınç emniyet supabı yüksek basınç yakıt rayına monte edilmiştir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), ölçülen yakıt borusu basıncının yakıt basıncı emniyet supabı açılış basıncının üstünde olduğunu algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Arıza Kodu 449, algılanan yakıt borusu basıncı normal çalıştırma yakıt sistemi basıncından daha yüksek olduğunda etkinleşir. Yakıt basıncı emniyet supabının açılmadığını veya basıncı regüle etmediğini göstermek için kullanılır. Sorun giderme, kısıtlamalar/engellemeler için yakıt basıncı emniyet supabının boşaltma borusu yolunun incelenmesine ve yakıt basıncı emniyet supabının kontrol edilmesine veya değiştirilmesine odaklanmalıdır. Depoya yakıt boşaltımı dönüş borusundaki bir kısıtlama, yakıt sisteminden gereksiz yakıtın çıkarılmasını önleyebilir. Yakıt borusundan depoya giden yakıt boşaltma borusu kısıtlamasında hasar olup olmadığını kontrol edin.

Bkz. Sorun Giderme, Arıza Kodu 449.

Son Değiştirilme Tarihi: 21-MAR-2015


Enjektör Dozaj Yakıt Borusu 1 Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 451

Enjektör Dozaj Yakıt Borusu 1 Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 451 PID: P157 SPN: 157 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Enjektör Dozaj Yakıt Borusu 1 Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Yakıt borusu basınç sensörü devresinde yüksek sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
1 Numaralı Enjektör Dozaj Yakıt Borusu Basıncı Sensörü Devresi

Devre Açıklaması

Yakıt borusu basınç sensörü, yakıt borusundaki basınç değişikliklerine tepki verir. Yakıt borusu basınç sensörünün 5 voltluk bir besleme devresi, bir sensör sinyal voltajı ve bir dönüş devresi vardır. Elektronik kontrol modülü (ECM) yakıt borusu basıncı sensörüne ortak bir sensör besleme devresini kullanarak 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Yakıt borusu basınç sensörü, yakıt borusu basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyal voltajı, yakıt borusundaki basınca göre değişir. ECM, düşük boru basınçlarında düşük bir sinyal voltajı algılar. ECM, yüksek boru basıncı koşullarında yüksek bir sinyal voltajı algılar.

Bileşen Konumu

Yakıt basınç sensörü yakıt borusuna takılıdır.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), yakıt borusu basıncı sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Okunan yakıt borusu basınç değeri için bir varsayılan değer kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun nedenleri arasında aşağıdakiler vardır:

Voltaj (sinyal kablosuna kısa devre yapmış +5 VDC veya daha yüksek bir değer)

Sinyal kablosunda açık devre

5 volt besleme kablosunda açık devre

Dönüş kablosunda açık devre

Arızalı sensör

Arızalı ECM.

Bkz. Sorun Giderme, Arıza Kodu 451.

Son Değiştirilme Tarihi: 19-ARA-2017


Enjektör Dozaj Yakıt Borusu 1 Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 452

Enjektör Dozaj Yakıt Borusu 1 Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 452 PID: P157 SPN: 157 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Enjektör Dozaj Yakıt Borusu 1 Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Yakıt borusu basınç sensörü devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
1 Numaralı Enjektör Dozaj Yakıt Borusu Basıncı Sensörü Devresi

Devre Açıklaması

Yakıt borusu basınç sensörü, yakıt borusundaki basınç değişikliklerine tepki verir. Yakıt borusu basınç sensörünün 5 voltluk bir besleme devresi, bir sensör sinyal voltajı ve bir dönüş devresi vardır. Elektronik kontrol modülü (ECM) yakıt borusu basıncı sensörüne ortak bir sensör besleme devresini kullanarak 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Yakıt borusu basınç sensörü, yakıt borusu basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyal voltajı, yakıt borusundaki basınca göre değişir. ECM, düşük boru basınçlarında düşük bir sinyal voltajı algılar. ECM, yüksek boru basıncı koşullarında yüksek bir sinyal voltajı algılar.

Bileşen Konumu

Yakıt basınç sensörü yakıt borusuna takılıdır.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), yakıt borusu basıncı sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Okunan yakıt borusu basınç değeri için bir varsayılan değer kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun nedenleri arasında aşağıdakiler vardır:

Besleme veya sinyal kablosu topraklamaya kısa devre yaptı.

Hasarlı sensör

Hasarlı ECM.

Bkz. Sorun Giderme, Arıza Kodu 452.

Son Değiştirilme Tarihi: 19-ARA-2017


Yedek Giriş/Çıkış 2 Devre - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 527

Yedek Giriş/Çıkış 2 Devre - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 527 PID: P154 SPN: 702 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Yedek Giriş/Çıkış 2 Devre - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. İkili çıkış A sinyal devresinde bir açık veya kısa devre algılandı. | Performansa hiçbir etkisi yok.
Yardımcı Giriş/Çıkış 2 Devresi

Devre Açıklaması

Motor Kontrol Modülü (ECM), orijinal ekipman üreticisi (OEM) tarafından sağlanan aksesuarı AÇIK ve KAPALI konuma getirmek için OEM çıkış kontrol solenoidine bir sinyal sağlar. OEM çıkış kontrol devresi OEM'ye göre değişir. Bunlar, ECM'ye bağlı bir solenoid dönüş kablosu veya motor bloğu veya şasi topraklamasına giden bir dönüş kablosu kullanabilir.

Bileşen Konumu

Kontrol solenoidinin konumu OEM'ye göre farklılık gösterir. Konumu belirlemek için uygun OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, ikili çıkış A sinyaline kapatılma komutu verildiğinde çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), kapatılma komutu verildiğinde ikili çıkış A sinyal devresinde voltaj algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için ikili çıkış A sinyaline 1 dakika boyunca kapatılma komutu verilmelidir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

ECM, bu devredeki voltaj düzeyini izler. ECM, OEM düşük çıkış sinyali komutu gönderdiğinde, voltaj düzeyinin yaklaşık sıfır volt olmasını bekler Yüksek voltaj algılarsa, bu arıza kodu kaydedilir. Aşağıdaki sorun giderme adımlarını tamamladıktan sonra Arıza Kodu 527 hala etkinse, OEM çıkış cihazında açık devre veya toprağa kısa devre olup olmadığını kontrol etmek için uygulanacak prosedürler için OEM servis el kitabına bakın. Bu arızanın nedenleri arasında aşağıdakiler vardır:

OEM kablo demetinde veya OEM çıkış kontrolü solenoidinde açık devre

Arızalı ECM.

Bkz. Sorun Giderme, Arıza Kodu 527.

Son Değiştirilme Tarihi: 21-MAR-2015


Yedek Alternatif Tork Doğrulama Anahtarı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 528

Yedek Alternatif Tork Doğrulama Anahtarı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 528 PID: P93 SPN: 93 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Yedek Alternatif Tork Doğrulama Anahtarı - Düzensiz, Aralıklı veya Hatalı Veriler. Alternatif tork anahtarı devresinde bir hata algılandı. | Tork eğrisi ayarları varsayılan eğriye ayarlanır.
Alternatif Tork Devresi

Devre Açıklaması

Tork eğrisi anahtarı devresi, OEM'in sağladığına bağlı olarak, operatörün iki veya üç pozisyonlu anahtarı kullanarak önceden programlanmış üç kadar tork eğrisi seçmesine olanak tanır.

Bileşen Konumu

Tork eğrisi anahtarı devresinin konumu her OEM ve ekipman modeline göre değişir. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), anahtar voltajının kalibre edilebilir değerle eşleşmediğini algıladı

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Anahtarın doğru çalışıp çalışmadığı INSITE™ elektronik servis aparatı kullanılarak izlenebilir. Anahtar servis aparatında doğru durum değiştiriyorsa, sorun anahtar devresinde değildir.

Üç pozisyonlu anahtarda üç durum vardır:

Pozisyon 1 - açık

Pozisyon 2 - kapalı

Pozisyon 3 - 1500 ohm direnç.

İki pozisyonlu anahtarda iki durum vardır:

Pozisyon 1 - açık

Pozisyon 2 - kapalı

Bkz. Sorun Giderme, Arıza Kodu 528.

Son Değiştirilme Tarihi: 21-MAR-2015


Yedek Giriş/Çıkış 3 Devre - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 529

Yedek Giriş/Çıkış 3 Devre - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 529 PID: S51 SPN: 703 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Yedek Giriş/Çıkış 3 Devre - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağı ile Kısa Devre. Yedek giriş/çıkış 3 devresinde yüksek sinyal voltajı algılandı. | Performansa hiçbir etkisi yok.
Elektronik Kontrol Modülü (ECM)

Devre Açıklaması

Motor Kontrol Modülü (ECM), orijinal ekipman üreticisi (OEM) tarafından sağlanan aksesuarı AÇIK ve KAPALI konuma getirmek için OEM çıkış kontrol solenoidine bir sinyal sağlar. OEM çıkış kontrol devresi OEM'ye göre değişir. Bunlar, ECM'ye bağlı bir solenoid dönüş kablosu veya motor bloğu veya şasi topraklamasına giden bir dönüş kablosu kullanabilir.

Bileşen Konumu

Kontrol solenoidinin konumu OEM'ye göre farklılık gösterir. Konumu belirlemek için uygun OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), kapatılma komutu verildiğinde ikili çıkış B sinyal devresinde voltaj algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun nedenleri arasında aşağıdakiler vardır:

Motor enstelasyonunda veya OEM çıkış kontrolü solenoidinde açık devre

Bkz. Sorun Giderme, Arıza Kodu 529.

Son Değiştirilme Tarihi: 21-MAR-2015


Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 553

Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 553 PID: P157 SPN: 157 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi. Motor kontrol modülü (ECM), yakıt basıncının komut verilen basınçtan daha yüksek olduğunu algıladı. | Büyük olasılıkla motor performansında düşme.
1 Numaralı Enjektör Dozaj Yakıt Borusu Basıncı Sensörü Devresi

Devre Açıklaması

Motor kontrol modülü (ECM), yakıt borusu basıncının okunması dahil olmak üzere motor çalışma koşullarını izler ve yüksek basınç pompasına gönderilecek yakıtı artırmak (yakıt pompası kumandası elemanını açmak) veya azaltmak (yakıt pompası kumandası elemanını kapatmak) üzere akış komutunu değiştirir.

Bileşen Konumu

Yüksek basınç yakıt pompası, dişli yuvasına monte edilmiştir. Yakıt pompası yakıt pompasına monte edilmiştir. Yakıt borusu basınç sensörü, yüksek basınçlı yakıt borusuna monte edilir. Yakıt basınç emniyet supabı yüksek basınç yakıt rayına monte edilmiştir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), yakıt borusundaki yakıt basıncının, komut verilen yakıt rayı basıncından yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Aşırı sızıntı yapan veya içteki o-halkası hasar görmüş bir yakıt pompası, rölantide veya hafif yükte yüksek yakıt borusu basıncına neden olur.

  • Yakıtta hava
Bkz. Sorun Giderme, Arıza Kodu 553.

Son Değiştirilme Tarihi: 21-MAR-2015


Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 559

Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 559 PID: P157 SPN: 157 FMI: 1/18 LAMBA: Koyu Sarı SRT: | Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi. ECM, yakıt basıncının istenilen basınçtan daha düşük olduğunu algıladı. | Motor sarsıntılı çalışabilir, çalışmayı durdurabilir, çalışmayabilir veya motorun çalıştırılması zor olabilir.
1 Numaralı Enjektör Dozaj Yakıt Borusu Basıncı Sensörü Devresi

Devre Açıklaması

Basınç kontrol döngüsü, yakıt dişli pompası tarafından yüksek basınç pompasına sağlanan yakıt basıncına bağlıdır. Elektronik kontrol modülü (ECM) yakıt borusu yakıt basıncını ve motor çalışma koşullarını izler ve uygun yakıt borusu yakıt basıncını korumak için akış komutunu değiştirir. Akış komutunda yapılan değişiklikler, yakıt pompası kumanda elemanının açılışında (veya kapanışında) yüksek basınç pompasına daha fazla (veya daha az) yakıt verilmesiyle sonuçlanır.

Bileşen Konumu

Yüksek basınç yakıt pompası, dişli yuvasına monte edilmiştir. Yakıt pompası yakıt pompasına monte edilmiştir. Yakıt borusu basınç sensörü, yüksek basınçlı yakıt borusuna monte edilir. Yakıt basınç emniyet supabı yüksek basınç yakıt rayına monte edilmiştir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), ölçülen yakıt borusu basıncının komut verilen yakıt borusu basıncından 7 saniye boyunca en az 250 bar [3625 psi] daha düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Yakıt sistemini veya dahili motor bileşenlerini potansiyel kirleticilere maruz bırakabilecek (yakıt hatları, yakıt pompası, enjektörler gibi) herhangi bir yakıt sistemi bileşenine servis işlemi için parçalarına ayırmadan önce bağlantıları, montaj donanımını ve çıkarılacak bileşenin çevresini temizleyin. Çevredeki alanlar temizlenmezse kirler veya kirleticiler yakıt sistemine ve motora girebilir ve bu yakıt sisteminin ve motorun zarar görmesi ile sonuçlanır.

Arıza Kodu 559 oluştuğunda yakıt sistemi, yakıt borusu yakıt basıncını koruma özelliğini kaybeder.

Bu arızanın nedenleri arasında aşağıdakiler vardır:

Yakıt girişi kısıtlamaları

Yakıt filtresi tıkanması

  • Yakıt dişli pompası çıkışının düşük olması

Yakıt dişli pompası basınç kumanda elemanının yapışması veya sızdırması

Yüksek basınç pompası kapasitesinin düşmesi (yüksek basınç pompasından yüksek sızıntıyla boşalması)

Yakıt borusu basınç emniyet supabının sızdırarak boşalması

Yakıt borusu basınç emniyet supabının çok düşük bir basınçta açılması

Enjektör yakıt devresinin sızdırarak boşalması

Yakıtta hava var.

Bkz. Sorun Giderme, Arıza Kodu 559.

Son Değiştirilme Tarihi: 21-MAR-2015


Marş Motoru Rölesi Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 584

Marş Motoru Rölesi Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 584 PID: S39 SPN: 677 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Marş Motoru Rölesi Sürücü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Marş motoru kilitleme devresinde açık devre veya yüksek voltaj algılandı. | Motor çalışmaz veya motorda marş motoru kilitleme koruması olmaz.
Marş Motoru Kilit Rölesi Devresi

Devre Açıklaması

Marş motoru kilitleme rölesi motor kontrol modülü (ECM) tarafından marş motoru kilitleme rölesi sinyal devresi ile kontrol edilir. Bu röle, motor çalışıyorken marş motorunun devreye girmesini önler. Röle dönüş devresi OEM kablo bağlantılarına bağımlıdır. Bazı araçlarda kabloyla ECM'ye bağlıyken, bazılarında şasiye veya blok topraklamasına bağlı olabilir. Dönüş devresi ayrıntıları için OEM kablo sistemi şemasına bakın. Marş motoru kilitleme rölesi devresi, bir darbe genişliği modüle edilmiş (PWM) sinyali kullanır. PWM sinyali, 0 VDC ile sistem voltajı aralığındaki bir darbeli voltaj sinyalidir. Darbeli voltaj sinyalinin frekansı uygulama gereksinimine bağlıdır.

Bileşen Konumu

Marş motoru kilitleme rölesi, aracın OEM'i tarafından takılır. Bileşenin konumu için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve darbe genişliği modüle edilmiş (PWM) cihaza güç verildiğinde veya aygıtın gücü kesildiğinde çalışır. Bazı durumlarda, diyagnostik sabit aralıklarla da çalışabilir.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) marş kilitleme rölesi puls modülasyonlu sinyale (PWM) KAPALI komutu verildiğinde sistem voltajında OLMADIĞINI algılamıştır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Marş Motoru Kilitleme özelliği devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

ECM, bu devredeki voltaj düzeyini izler. Sinyalin kapatılma komutu verildiğinde bir voltaj algılarsa bu arıza kodunu kaydeder. Bu arıza kodunun nedeni şunlar olabilir:

  • Marş motoru kilitleme rölesinde, OEM kablo demetinde veya konnektörlerinde açık devre
  • OEM kablo demeti veya rölesinde bir voltaj kaynağına kısa devre.

Diğer krank koruma özelliği (marş kilidi) etkinleştirilirse, fakat motor/ECM desteklemek için kablolanmazsa bu arıza etkin olarak ayarlanabilir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 584.

Son Değiştirilme Tarihi: 23-MAR-2015


Marş Motoru Rölesi Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 585

Marş Motoru Rölesi Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 585 PID: S39 SPN: 677 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Marş Motoru Rölesi Sürücü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Marş motoru kilitleme devresinde düşük voltaj algılandı. | Motor çalışmaz veya motorda marş motoru kilitleme koruması olmaz.
Marş Kilidi Röle Sürücü Devresi

Devre Açıklaması

Marş motoru kilitleme rölesi motor kontrol modülü (ECM) tarafından marş motoru kilitleme rölesi sinyal devresi ile kontrol edilir. Bu röle, motor çalışıyorken marş motorunun devreye girmesini önler. Röle dönüş devresi OEM kablo bağlantılarına bağımlıdır. Bazı araçlarda kabloyla ECM'ye bağlıyken, bazılarında şasiye veya blok topraklamasına bağlı olabilir. Dönüş devresi ayrıntıları için OEM kablo sistemi şemasına bakın. Marş motoru kilitleme rölesi devresi, bir darbe genişliği modüle edilmiş (PWM) sinyali kullanır. PWM sinyali, 0 VDC ile sistem voltajı aralığındaki bir darbeli voltaj sinyalidir. Darbeli voltaj sinyalinin frekansı uygulama gereksinimine bağlıdır.

Bileşen Konumu

Marş motoru kilitleme rölesi, aracın OEM'i tarafından takılır. Bileşenin konumu için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve darbe genişliği modüle edilmiş (PWM) cihaza güç verildiğinde veya aygıtın gücü kesildiğinde çalışır. Bazı durumlarda, diyagnostik sabit aralıklarla da çalışabilir.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) marş kilitleme rölesi puls modülasyonlu sinyale (PWM) AÇIK komutu verildiğinde sistem voltajında OLMADIĞINI algılamıştır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Marş Motoru Kilitleme özelliği devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

ECM, bu devredeki voltaj düzeyini izler. Sinyalin açılma komutu verildiğinde düşük voltaj algılarsa bu arıza kodunu kaydeder. Bu arıza koduna marş motoru kilitleme rölesinde, OEM kablo demetinde veya konnektörlerinde bir açık devre neden olabilir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 585.

Son Değiştirilme Tarihi: 23-MAR-2015


Yardımcı Kumandalı İkili Çıkış Kapanması - Özel Talimatlar

ARIZA KODU 599

Yardımcı Kumandalı İkili Çıkış Kapanması - Özel Talimatlar

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 599 PID: S25 SPN: 640 FMI: 14/14 LAMBA: Kırmızı SRT: | Yedek Komut Verilen İkili Çıkış Kapanması - Özel Talimatlar. İkili çıkış özelliği için kalibre edilmiş sınırlar aşıldı. | Motor kapatılacak.
Yardımcı Kumandalı İkili Çıkış Kapanması Devresi

Devre Açıklaması

Algılanan parametrelere dayalı ikili çıkışlar OEM'nin kullanımı için iki kadar ayrı anahtarlamalı çıkış sağlar. Anahtarlamalı her çıkışın durumu, motor platformuna bağlı olarak elektronik kontrol modülüne (ECM) farklı girişlerle belirlenebilir. ECM, girişlerin herhangi biri kalibre edilen eşiklerin altında veya üzerinde olduğunda OEM cihazlarına farklı çıkışlar sağlayabilir. Anahtarlamalı her çıkış, kontrol parametresi giriş ve eşik değeri ayarları bakımından diğerinden bağımsızdır.

Bileşen Konumu

Kontrol solenoidinin konumu OEM'ye göre farklılık gösterir. Konumu belirlemek için uygun OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), ikili çıkış kalibre edilen sınırlar için motor koruması sınırının aşıldığını algıladı

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.
  • Motor Koruması İçin Kapanma özelliği etkinleştirilirse motor kapanır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu, OEM tarafından tanımlanan girişlerden biri kalibre edilebilen bir sınırı aştığında etkinleşir. Kapanmayı tetikleyen nedenler OEM'ye bağlıdır.

Bkz. Sorun Giderme, Arıza Kodu 599.

Son Değiştirilme Tarihi: 21-MAR-2015


Motor Yağı Değiştirme Aralığı - Durum Mevcut

ARIZA KODU 649

Motor Yağı Değiştirme Aralığı - Durum Mevcut

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 649 PID: S115 SPN: 1378 FMI: 11/31 LAMBA: Bakım SRT: | Motor Yağı Değiştirme Aralığı - Durum Mevcut. Motor yağını ve filtresini değiştirin. | Performansa hiçbir etkisi yok.
Motor Kontrol Modülü

Devre Açıklaması

Motor kontrol modülü (ECM), Bakım İzleme özelliğinin yağlama yağı boşaltma sınırlarını kullanarak sürücüye bir bakım durumunu bildirir.

Bileşen Konumu

Ayrıntılı bileşen konumu görüntüsü için uygun servis el kitabına bakın. Yağ doldurma ağzının konumu için orijinal ekipman üreticisinin (OEM) sorun giderme ve onarım el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Bakım İzleme özelliğindeki programlanabilir ayara dayanarak Motor Kontrol Modülü (ECM), motor yağının ve filtresinin değiştirilmesi gerektiğini algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp art arda iki ateşleme döngüsünde başarısız olduktan hemen sonra, ECM beyaz BAKIM lambasını yakar veya koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakıp söndürür.

Conditions for Clearing the Fault Code

Bakım Monitörü özelliğini sıfırlamak için INSITE™ elektronik servis aparatını kullanın.

  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakıp söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu yalnızca, Bakım İzleme özelliği INSITE™ elektronik servis aparatında etkinleştirilmişse etkin hale gelir. Arıza kodunu silmeden önce yağın ve filtrenin değiştirildiğinden emin olun.

Bkz. Sorun Giderme, Arıza Kodu 649.

Son Değiştirilme Tarihi: 21-MAR-2015


Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 689

Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 689 PID: P190 SPN: 190 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı. ECM, motor devri sinyalinde bir hata algıladı. | Büyük olasılıkla motor performansında düşme.
Motor Krank Mili Devri/Pozisyon Devresi

Devre Açıklaması

Motor kontrol modülü (ECM) sensör besleme devresindeki motor krank mili devir/pozisyon sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Krank mili devir/pozisyon sensörü, krank mili devir/pozisyon sensörü sinyal devresindeki ECM'ye bir sinyal sağlar. Bu sensör, krank mili devir göstergesi halkası sensörden geçtikçe ECM'ye bir sinyal üretir. ECM bu sinyali bir motor devri değerine yorumlar ve motor pozisyonunu belirler.

Bileşen Konumu

Krank mili pozisyon sensörü konumu, motor modeline bağlı olarak değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) motor çalışıyorken krank mili devir/pozisyon sensöründe bir kayıp algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Yedek motor devri sensörü, ECM tarafından motor devri sinyali için kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Motor enstelasyonunda +5 VDC'lik besleme, sinyal veya dönüş kablosunun açık veya kısa devresi
  • Hasarlı veya arızalı motor devri sensörü.
  • Hasarlı fonik tekerlek
  • Sensör hava boşluğu çok küçük veya çok büyük.
Bkz. Sorun Giderme, Arıza Kodu 689.

Son Değiştirilme Tarihi: 21-MAR-2015


Motor ECU Sıcaklığı Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 697

Motor ECU Sıcaklığı Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 697 PID: P21 SPN: 1136 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Motor ECU Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Dahili ECM sıcaklık sensöründe yüksek sinyal voltajı veya açık devre algılandı. | Performansa hiçbir etkisi yok.
Elektronik Kontrol Modülü (ECM)

Devre Açıklaması

Motor kontrol modülünde (ECM) ECM içindeki sıcaklığı ölçmek için kullanılan dahili bir sıcaklık sensörü vardır.

Bileşen Konumu

Uygulanamıyor

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), dahili sıcaklık sensörü devresinin yüksek voltaj kaynağına kısa devre yaptığını algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu sensör, dahili olarak ECM'de bulunur. Bu arıza kodu için sorun giderme işlemi mümkün değildir. Arıza kodu etkinse, ECM'nin değiştirilmesi gerekir.

Bkz. Sorun Giderme, Arıza Kodu 697.

Son Değiştirilme Tarihi: 21-MAR-2015


Motor ECU Sıcaklığı Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 698

Motor ECU Sıcaklığı Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 698 PID: P21 SPN: 1136 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Motor ECU Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Dahili ECM sıcaklık sensöründe düşük sinyal voltajı algılandı. | Performansa hiçbir etkisi yok.
Elektronik Kontrol Modülü (ECM)

Devre Açıklaması

Motor kontrol modülünde (ECM) ECM içindeki sıcaklığı ölçmek için kullanılan dahili bir sıcaklık sensörü vardır.

Bileşen Konumu

ECM montaj konumu, motor modeline bağlı olarak değişiklik gösterir ve motor üzerinde veya dışında bulunabilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), dahili sıcaklık sensörü devresinin topraklamaya kısa devre yaptığını algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu sensör, dahili olarak ECM'de bulunur. Bu arıza kodu için sorun giderme işlemi mümkün değildir. Arıza kodu etkinse, ECM'nin değiştirilmesi gerekir.

Bkz. Sorun Giderme, Arıza Kodu 698.

Son Değiştirilme Tarihi: 21-MAR-2015


Motor Devri/Pozisyonu Eksantrik Mili ile Krank Mili Arasında Mekanik Hizasızlık - Mekanik Sistem Tepki Vermiyor veya Ayarsız

ARIZA KODU 731

Motor Devri/Pozisyonu Eksantrik Mili ile Krank Mili Arasında Mekanik Hizasızlık - Mekanik Sistem Tepki Vermiyor veya Ayarsız

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 731 PID: S64 SPN: 723 FMI: 7/7 LAMBA: Koyu Sarı SRT: | Motor Devri/Pozisyonu Eksantrik Mili ile Krank Mili Arasında Mekanik Hizasızlık - Mekanik Sistem Tepki Vermiyor veya Ayarsız. Krank mili pozisyon sensörü ve eksantrik mili pozisyon sensöründen gelen motor pozisyonu sinyali eşleşmiyor. | Büyük olasılıkla motor performansında düşme.
Krank Mili Devir/Pozisyon ve Eksantrik Mili Devir/Pozisyon Sensörü Devreleri

Devre Açıklaması

Krank mili pozisyon ve eksantrik mili pozisyon sensörleri Hall etkisi türünde olan sensörlerdir. Motor kontrol modülü (ECM), pozisyon sensörü ve dönüş sensörü için 5 voltluk bir besleme sağlar. Krank mili devir halkasındaki dişler veya eksantrik dişlisinin arkasındaki çukurlar pozisyon sensörünü geçtikçe, pozisyon sensörü sinyal devresinde bir sinyal oluşturulur. ECM, bu sinyali yorumlar ve bir motor devri değerine dönüştürür. Krank mili dişlisindeki eksik bir diş, motorun pozisyonunun belirlenmesi için ECM tarafından kullanılır.

Bileşen Konumu

Motor modeline bağlı olarak, krank mili pozisyon ve eksantrik mili pozisyon sensörü konumu değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), krank mili pozisyonunun ECM'ye giren eksantrik mili pozisyonu sinyaliyle eşleşmediğini algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını ve/veya Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

ECM, krank mili devri sensör hedefindeki ve eksantrik mili devri sensör hedefindeki eksik dişin pozisyonunu izler. İki pozisyon da eşleşmiyorsa, ECM iki sensörün mekanik olarak hizasızlık olduklarını belirler.

Bu arıza kodunun nedenleri arasında aşağıdakiler vardır:

  • Gevşek veya doğru şekilde hizalanmamış motor devri sensör halkaları
  • Mekanik hizasızlık.
Bkz. Sorun Giderme, Arıza Kodu 731.

Son Değiştirilme Tarihi: 21-TEM-2015


Motor Eksantrik Mili Devir/Pozisyon Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 778

Motor Eksantrik Mili Devir/Pozisyon Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 778 PID: S64 SPN: 723 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Motor Eksantrik Mili Devir/Pozisyon Sensörü - Veriler Düzensiz, Kesintili veya Hatalı. ECM, eksantrik mili pozisyon sensöründe sinyal kaybı olduğunu algıladı. | Büyük olasılıkla motor performansında düşme.
Motor Eksantrik Mili Devir/Pozisyon Sensörü Devresi

Devre Açıklaması

Motor kontrol modülü (ECM) sensör besleme devresindeki motor eksantrik mili devir/pozisyon sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Eksantrik mili devir/pozisyon sensörü, eksantrik mili devir/pozisyon sensörü sinyal devresindeki ECM'ye bir sinyal sağlar. Bu sensör, eksantrik mili devir göstergesi ucu sensörden geçtikçe ECM'ye bir sinyal üretir. ECM bu sinyali bir motor devri değerine yorumlar ve motor pozisyonunu belirler. Birincil motor krank mili devir/pozisyon sinyali kaybedilirse, bu sensör yedek sensör olarak kullanılır.

Bileşen Konumu

Eksantrik mili pozisyon sensörü konumu, motor modeline bağlı olarak değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) motor çalışıyorken kam mili devir/pozisyon sensöründe bir kayıp algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Motor enstelasyonunda 5 voltluk besleme, sinyal veya dönüş kablosunun açık veya kısa devresi
  • Hasarlı veya arızalı eksantrik mili pozisyon sensörü.
  • Hasarlı hız gösterge lambası.
  • Sensör hava boşluğu çok küçük veya çok büyük.
Bkz. Sorun Giderme, Arıza Kodu 778.

Son Değiştirilme Tarihi: 21-MAR-2015


Kontak Açıkken Güç Kesilmesi - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 1117

Kontak Açıkken Güç Kesilmesi - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1117 PID: S251 SPN: 3597 FMI: 2/2 LAMBA: Yok SRT: | Kontak Açıkken Güç Kesilmesi - Veriler Düzensiz, Kesik veya Hatalı. ECM'ye giden besleme voltajı bir an için kalibre edilen sınırın altına düştü veya ECM doğru şekilde güç kesemedi. | Motor gücünde azalma.
Motor Kontrol Modülü

Devre Açıklaması

Motor kontrol modülü (ECM), doğrudan artı (+) akü kutbuna bağlı anahtarlamasız akü kabloları yoluyla akülerden sabit voltaj alır. ECM, açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde anahtarlamalı akü girişini açma/kapatma anahtarı kablosu yoluyla alır.

Bileşen Konumu

ECM aküye OEM kablo demetiyle bağlıdır. Bu doğrudan bağlantı ECM için sabit bir güç kaynağı sağlar. Akünün yeri orijinal ekipman üreticisine (OEM) göre değişir. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), güç kesme parametreleri kaydedilmeden önce ECM güç kaynağının çıkarıldığını algıladı. Tamamlanmamış güç kesme olayının ardından açma/kapatma anahtarı açıldığında arıza kodu etkin hale gelecektir.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda ECM hemen arıza kodunu günlüğe kaydeder.
  • Açma/kapatma anahtarı OFF (KAPALI) konumuna getirildiğinde yolculuk bilgileri, bakım izleme ve arıza bilgileri gibi güç kesme verileri kalıcı belleğe kaydedilmez.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın, 1 dakika rölantide çalışmasını bekleyin ve düzgün şekilde kapatın.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

ECM anahtarlamasız akü beslemesinin, marş motorundan değil doğrudan aküden geldiğinden emin olun. Anahtarlamasız güç marş motorundan geliyorsa, akü voltajı marşa basılırken bu arızayı etkin hale getirmeye neden olacak kadar düşebilir. Bu arızanın bir başka nedeni de, ECM akü besleme (+) veya (-) devrelerindeki direnç olabilir. Bu devrelerdeki direnç, ECM girişindeki voltaj düzeyinin Arıza Kodu 1117'yi etkin hale getirecek kadar düşmesine neden olabilir. Akü bağlantı kesme anahtarlarının kullanılması bu arızanın etkin hale gelmesine neden olabilir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 1117.

Son Değiştirilme Tarihi: 21-MAR-2015


Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 1239

Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1239 PID: S385 SPN: 2623 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. 2 numaralı gaz pedalı pozisyonu sinyal devresinde yüksek voltaj algılandı. | Motor Garaja Gitmeye Yeterli Gaz Kelebeği modunda çalışır.
Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi

Devre Açıklaması

Gaz pedalı pozisyon sensörü, gaz pedalına tutturulmuş bir Hall etkisi sensörüdür. Gaz pedalına basılıp bırakıldığında, gaz pedalı pozisyon sensörü, motor kontrol modülüne (ECM) giden sinyali değiştirir. Gaz pedalı yüzde 0 olduğunda ECM tarafından düşük sinyal alınır. Gaz pedalı yüzde 100 olduğunda ECM tarafından yüksek sinyal alınır. Gaz pedal pozisyonu devresinde bir gaz pedal pozisyonu 5 voltluk güç kaynağı, gaz pedal pozisyon dönüşü ve gaz pedal pozisyon sinyali bulunur.

Gaz pedalında iki pozisyon sensörü bulunur. Bu pozisyon sensörleri, gaz kelebeği pozisyonunu ölçmek için kullanılır. Her iki pozisyon sensörü de ECM'den 5 voltluk bir güç ile beslenir. Gaz pedalının pozisyonu esasında buna karşılık gelen bir sinyal voltajı bundan sonra ECM'den alınır. Gaz pedalı 1. pozisyonunun sinyal voltajı, gaz pedalı 2. pozisyonundan gelen sinyal voltajının iki katıdır.

Bileşen Konumu

Gaz pedalı veya gaz kolu pozisyon sensörü, gaz pedalı aksamına takılıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), gaz pedalı sinyal voltajının 1 saniyeden daha uzun süre boyunca kalibre edilebilir bir değerden daha büyük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Daha yeni motorlar, gaz kelebeği pozisyonunu belirlemek için iki gaz kelebeği pozisyon sensörü kullanır. Daha eski gaz kelebeği pedalları tek bir gaz kelebeği pozisyon sensörü ve bir rölanti doğrulama anahtarı kullanırdı. Gaz pedalı rölanti pozisyonundayken 132 ve 1241 Arıza Kodları aktifse ve gaz kelebeğine basıldığında 132 Arıza Kodu devreden çıkıp 1239 Arıza Kodu aktif hale geliyorsa, araca hatalı gaz kelebeği takılmıştır. İki gaz pedalı pozisyon sensörü olan bir gaz kelebeği takılmalıdır. Kesintili gaz pedalı sorunu giderilmeye çalışılıyorsa, 2 numaralı gaz pedalı pozisyon sensörü sinyal voltajı, kesintili bağlantıyı bulmak amacıyla kablo demeti bükülürken INSITE™ elektronik servis aparatıyla izlenebilir.

Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • 2 numaralı gaz pedalı pozisyon sinyali devresi, aküyle ya da 5 VDC beslemesiyle kısa devre yapmıştır
  • Kablo demetindeki veya bağlantılardaki gaz pedalı dönüş devresini açın
  • Gaz pedalı beslemesi aküyle kısa devre yapmıştır
  • Hasarlı gaz pedalı pozisyon sensörü.

Gaz pedalı pozisyon sensörü devresindeki üç kablonun bir arada bükülmüş olması gerekir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 1239.

Son Değiştirilme Tarihi: 21-MAR-2015


Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 1241

Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1241 PID: S385 SPN: 2623 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. 2 numaralı gaz pedalı pozisyonu sinyal devresinde düşük voltaj algılandı. | Motor Garaja Gitmeye Yeterli Gaz Kelebeği modunda çalışır.
Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi

Devre Açıklaması

Gaz pedalı pozisyon sensörü, gaz pedalına tutturulmuş bir Hall etkisi sensörüdür. Gaz pedalına basılıp bırakıldığında, gaz pedalı pozisyon sensörü, motor kontrol modülüne (ECM) giden sinyali değiştirir. Gaz pedalı yüzde 0 olduğunda ECM tarafından düşük sinyal alınır. Gaz pedalı yüzde 100 olduğunda ECM tarafından yüksek sinyal alınır. Gaz pedal pozisyonu devresinde bir gaz pedal pozisyonu 5 voltluk güç kaynağı, gaz pedal pozisyon dönüşü ve gaz pedal pozisyon sinyali bulunur.

Gaz pedalında iki pozisyon sensörü bulunur. Bu pozisyon sensörleri, gaz kelebeği pozisyonunu ölçmek için kullanılır. Her iki pozisyon sensörü de ECM'den 5 voltluk bir güç ile beslenir. Gaz pedalının pozisyonu esasında buna karşılık gelen bir sinyal voltajı bundan sonra ECM'den alınır. Gaz pedalı 1. pozisyonunun sinyal voltajı, gaz pedalı 2. pozisyonundan gelen sinyal voltajının iki katıdır.

Bileşen Konumu

Gaz pedalı veya gaz kolu pozisyon sensörü, gaz pedalı aksamına takılıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), gaz pedalı sinyal voltajının 1 saniyeden daha uzun süre boyunca kalibre edilebilir bir değerden daha düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Daha yeni motorlar, gaz kelebeği pozisyonunu belirlemek için iki gaz kelebeği pozisyon sensörü kullanır. Daha eski gaz kelebeği pedalları tek bir gaz kelebeği pozisyon sensörü ve bir rölanti doğrulama anahtarı kullanırdı. Gaz pedalı rölanti pozisyonundayken 132 ve 1241 Arıza Kodları aktifse ve gaz kelebeğine basıldığında 132 Arıza Kodu devreden çıkıp 1239 Arıza Kodu aktif hale geliyorsa, araca hatalı gaz kelebeği takılmıştır. İki gaz pedalı pozisyon sensörü olan bir gaz kelebeği takılmalıdır. Kesintili gaz pedalı sorunu giderilmeye çalışılıyorsa, 2 numaralı gaz pedalı pozisyon sensörü sinyal voltajı, kesintili bağlantıyı bulmak amacıyla kablo demeti bükülürken INSITE™ elektronik servis aparatıyla izlenebilir.

Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Gaz pedalı pozisyon sinyali, motor topraklamasıyla veya enstelasyondaki ya da sensördeki dönüş kablolarıyla kısa devre yaptı
  • Hasarlı gaz pedalı pozisyon sensörü
  • Kablo demetindeki veya konnektörlerdeki gaz pedalı sinyal, besleme veya dönüş kablosunda açık devre.

Gaz pedalı pozisyon sensörü devresindeki üç kablonun bir arada bükülmüş olması gerekir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 1241.

Son Değiştirilme Tarihi: 21-MAR-2015


Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 - Veriler Düzensiz, Kesik veya Hatalı

ARIZA KODU 1242

Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 - Veriler Düzensiz, Kesik veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1242 PID: P91 SPN: 91 FMI: 2/2 LAMBA: Kırmızı SRT: | Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 ve 2 - Veriler Düzensiz, Kesik veya Hatalı. 1 ve 2 numaralı gaz pedalı pozisyon sensörleri farklı değerler gösteriyor. | Motor yalnızca rölantide çalışır.
Gaz Pedalı veya Gaz Kolu Pozisyonu Sensör Devreleri

Devre Açıklaması

Gaz pedalı pozisyon sensörü, gaz pedalına tutturulmuş bir Hall etkisi sensörüdür. Gaz pedalına basılıp bırakıldığında, gaz pedalı pozisyon sensörü, motor kontrol modülüne (ECM) giden sinyali değiştirir. Gaz pedalı yüzde 0 olduğunda ECM tarafından düşük sinyal alınır. Gaz pedalı yüzde 100 olduğunda ECM tarafından yüksek sinyal alınır. Gaz pedal pozisyonu devresinde bir gaz pedal pozisyonu 5 voltluk güç kaynağı, gaz pedal pozisyon dönüşü ve gaz pedal pozisyon sinyali bulunur.

Gaz pedalında iki pozisyon sensörü bulunur. Bu pozisyon sensörleri, gaz kelebeği pozisyonunu ölçmek için kullanılır. Her iki pozisyon sensörü de ECM'den 5 voltluk bir güç ile beslenir. Gaz pedalının pozisyonu esasında buna karşılık gelen bir sinyal voltajı bundan sonra ECM'den alınır. Gaz pedalı 1. pozisyonunun sinyal voltajı, gaz pedalı 2. pozisyonundan gelen sinyal voltajının iki katıdır.

Bileşen Konumu

Gaz pedalı veya gaz kolu pozisyon sensörü, gaz pedalı aksamına takılıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), 1 numaralı gaz pedalı pozisyon sensörü ile 2 numaralı gaz pedalı pozisyon sensörünün yüzde 2 oranında farklılık gösterdiğini belirler.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.
  • Motorun yalnızca garaja gitmeye yeterli gaz kelebeği kontrolü olacaktır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Daha yeni motorlar, gaz kelebeği pozisyonunu belirlemek için iki gaz kelebeği pozisyon sensörü kullanır. Daha eski gaz kelebeği pedalları tek bir gaz kelebeği pozisyon sensörü ve bir rölanti doğrulama anahtarı kullanırdı. Gaz pedalı rölanti pozisyonundayken 132 ve 1241 Arıza Kodları aktifse ve gaz kelebeğine basıldığında 132 Arıza Kodu devreden çıkıp 1239 Arıza Kodu aktif hale geliyorsa, araca hatalı gaz kelebeği takılmıştır. İki gaz pedalı pozisyon sensörü olan bir gaz kelebeği takılmalıdır. Bu arıza kodu, gaz pedalı pozisyonu 1 numaralı sensörü ve gaz pedalı pozisyonu 2 numaralı sensörü aynı değeri göstermiyorsa aktif hale gelir. Arızanın nedenleri arasında şunlar vardır:

  • Hasarlı 1 numaralı gaz pedalı pozisyon sensörü veya hasarlı 2 numaralı gaz pedalı pozisyon sensörü
  • 1 numaralı gaz pedalı pozisyon sensörü ve 2 numaralı gaz pedalı pozisyon sensörü kabloları birlikte kısa devre yapıyordur.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 1242.

Son Değiştirilme Tarihi: 21-MAR-2015


SAE J1939 Çoğullanmış Gaz Pedalı veya Gaz Kolu Sensörü Sistem Hatası - Ağdan Hatalı Bilgi Alındı

ARIZA KODU 1515

SAE J1939 Çoğullanmış Gaz Pedalı veya Gaz Kolu Sensörü Sistem Hatası - Ağdan Hatalı Bilgi Alındı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1515 PID: P91 SPN: 91 FMI: 2/19 LAMBA: Kırmızı SRT: | SAE J1939 Çoğullanmış Gaz Pedalı veya Gaz Kolu Sensörü Sistem Hatası - Ağdan Hatalı Bilgi Alındı. J1939 multipleks kontrolör multipleks gaz pedalında bir arıza gösterdi. | Motor yalnızca rölantide çalışır.
SAE J1939 Omurga Devresi

Devre Açıklaması

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Daha sonra sensör, gaz pedalı ve anahtar gibi parçalardan gelen değerler ve durum bilgileri OEM VECU'sundan Cummins® ECM'sine SAE J1939 veri bağlantısı yoluyla aktarılabilir.

OEM VECU'larından veya şanzıman ECU'larından gönderilen iletiler Cummins® ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'ları, çoğullanan bileşenlerin düzgün çalışmasının sağlanması için doğru şekilde yapılandırılmalıdır.

Bileşen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

OEM VECU multipleks gaz pedalında veya kol sensörü sisteminde bir arıza olduğunu belirledi.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

J1939 multipleks kontrolör multipleks gaz pedalında bir arıza gösterdi.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 1515.

Son Değiştirilme Tarihi: 21-MAR-2015


Yedek Basınç Sensörü Giriş 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 1539

Yedek Basınç Sensörü Giriş 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1539 PID: P137 SPN: 1387 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Yedek Basınç Sensörü Giriş 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre Orijinal ekipman üreticisinin (OEM) basınç sensörü devresinde yüksek sinyal voltajı algılandı. | Performansa hiçbir etkisi yok.
Yedek Basınç Sensörü Giriş 1 Devresi

Devre Açıklaması

Orijinal ekipman üreticisi (OEM), motor kontrol modülüne (ECM) bir yedek basınç sensörü girişi için kablo bağlantısı yapabilir. Yedek basınç sensörü hakkında bilgi için OEM servis el kitabına bakın.

Bileşen Konumu

OEM basınç sensörü girişi ve konumu değişir. Sensör konumu için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), OEM basınç sinyal devresinin yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi
  • Sensör beslemesiyle veya akü voltajıyla kısa devre yapmış sinyal devresi
Bkz. Sorun Giderme, Arıza Kodu 1539.

Son Değiştirilme Tarihi: 21-MAR-2015


Yedek Basınç Sensörü Girişi 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 1621

Yedek Basınç Sensörü Girişi 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1621 PID: P137 SPN: 1387 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Yedek Basınç Sensörü Girişi 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre Orijinal ekipman üreticisinin (OEM) basınç sensörü devresinde düşük sinyal voltajı algılandı. | Performansa hiçbir etkisi yok.
Yedek Basınç Sensörü Giriş 1 Devresi

Devre Açıklaması

Orijinal ekipman üreticisi (OEM), motor kontrol modülüne (ECM) bir yedek basınç sensörü girişi için kablo bağlantısı yapabilir. Yedek basınç sensörü hakkında bilgi için OEM servis el kitabına bakın.

Bileşen Konumu

OEM basınç sensörü girişi ve konumu değişir. Sensör konumu için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), OEM basınç sinyal devresinin düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun nedenleri arasında aşağıdakiler vardır:

  • Motor enstelasyonunda, sensörde veya ECM'de topraklama ile kısa devre.
  • OEM enstelasyonunda açık devre
Bkz. Sorun Giderme, Arıza Kodu 1621.

Son Değiştirilme Tarihi: 21-MAR-2015


Sensör Besleme 5 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 1695

Sensör Besleme 5 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1695 PID: S232 SPN: 3513 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Sensör Beslemesi 5 - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. OEM enstelasyonunda 5 numaralı sensör besleme devresinde yüksek voltaj algılandı. | Büyük olasılıkla motor performansında düşme.
Sensör Güç Besleme 5 Devresi

Devre Açıklaması

Motor kontrol modülünün (ECM) sensör beslemesi 5 devresi çeşitli sensörlere 5 voltluk besleme sağlar.

Bileşen Konumu

Sensör Beslemesi 5, ECM'nin OEM konnektör kısmında başlar.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), sensör beslemesi 5 sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

5 VDC'lik besleme kablosundaki yüksek voltajın nedeni, güç kaynağına kısa devre, hasarlı bir sensör veya hasarlı bir ECM güç kaynağı olabilir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 1695.

Son Değiştirilme Tarihi: 21-MAR-2015


Sensör Beslemesi 5 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 1696

Sensör Beslemesi 5 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1696 PID: S232 SPN: 3513 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Sensör Beslemesi 5 - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. OEM enstelasyonunda 5 numaralı sensör besleme devresinde düşük voltaj algılandı. | Büyük olasılıkla motor performansında düşme.
Sensör Güç Besleme 5 Devresi

Devre Açıklaması

Motor kontrol modülünün (ECM) sensör beslemesi 5 devresi çeşitli sensörlere 5 voltluk besleme sağlar.

Bileşen Konumu

Sensör Beslemesi 5, ECM'nin OEM konnektör kısmında başlar.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), sensör beslemesi 5 sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

5 voltluk besleme kablosundaki düşük voltajın nedeni, bir besleme kablosundaki topraklama ile kısa devre, besleme kablosu ve dönüş kablosu arasındaki kısa devre, arızalı bir sensör veya arızalı bir ECM güç kaynağı olabilir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 1696.

Son Değiştirilme Tarihi: 21-MAR-2015


Yakıttaki Su Göstergesi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 1852

Yakıttaki Su Göstergesi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 1852 PID: P97 SPN: 97 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Yakıttaki Su Göstergesi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi. Yakıttaki Su Göstergesi, su düzeyinin uyarı düzeyinin üstünde olduğunu belirtir. | Büyük olasılıkla motor performansında düşme.
Yakıtta Su Var Göstergesi Sensör Devresi

Devre Açıklaması

Yakıtta su var sensörü yakıt filtresinde. Motor kontrol modülü (ECM), yakıttaki su sensörü için 5 voltluk bir referans sinyali sağlar. Yakıt filtresinde toplanan su, sensör çubuklarını kaplarsa yakıtta su var sensörü 5 VDC'lik referans voltajını düşürerek yakıt filtresinde çok fazla su birikmesi olduğunu gösterir.

Bileşen Konumu

Yakıttaki su sensörü, OEM tarafından sağlanan emme yakıt filtresinin en altına takılıdır.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), uzun bir süre boyunca yakıtta su algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Yakıttaki su, yakıt sistemi bileşenlerinin sıkı toleransları nedeniyle yakıt sisteminde büyük çapta hasara yol açabilir.

Yakıt filtresinin hemen tahliye edilmesi gerekir.

Bu arıza kodu etkinse ve yakıt filtresinde su yoksa, arızalı bir Yakıtta Su Var sensörü veya sensör konnektöründeki su arızaya yol açıyor olabilir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 1852.

Son Değiştirilme Tarihi: 21-MAR-2015


Sensör Besleme 4 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 2185

Sensör Besleme 4 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2185 PID: S232 SPN: 3512 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Sensör Besleme 4 Numaralı Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Gaz pedalı pozisyon sensörüne giden +5 VDC sensörü güç devresinde yüksek voltaj algılandı. | Motor yalnızca rölantide çalışır.
Sensör Güç Besleme 4 Devresi

Devre Açıklaması

Motor kontrol modülünün (ECM) 4 numaralı sensör beslemesi, gaz pedalı pozisyon sensörüne 5 VDC'lik bir besleme sağlar.

Bileşen Konumu

Gaz pedalı veya gaz kolu pozisyon sensörü, gaz pedalı aksamına takılıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), sensör beslemesi 4 sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Motor yalnızca rölantide çalışır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun nedeni, OEM enstelasyonundaki bir voltaj kaynağına kısa devre veya 5 VDC'den yüksek bir kumanda elemanı sinyal devresine kısa devre olabilir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 2185.

Son Değiştirilme Tarihi: 21-MAR-2015


Sensör Beslemesi 4 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 2186

Sensör Beslemesi 4 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2186 PID: S232 SPN: 3512 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Sensör Beslemesi 4 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Gaz pedalı pozisyon sensörüne giden 5 VDC sensörü güç devresinde düşük voltaj algılandı. | Motor yalnızca rölantide çalışır.
Sensör Güç Besleme 4 Devresi

Devre Açıklaması

Motor kontrol modülünün (ECM) 4 numaralı sensör beslemesi, gaz pedalı pozisyon sensörüne 5 VDC'lik bir besleme sağlar.

Bileşen Konumu

Gaz pedalı veya gaz kolu pozisyon sensörü, gaz pedalı aksamına takılıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), sensör beslemesi 4 sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Motor yalnızca rölantide çalışır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

5 VDC'lik besleme kablosundaki düşük voltajın nedeni, besleme kablosunda topraklama ile kısa devre, besleme kablosu ile dönüş devresi arasında kısa devre, arızalı bir gaz pedalı veya arızalı bir ECM güç kaynağı olabilir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 2186.

Son Değiştirilme Tarihi: 21-MAR-2015


Elektronik Yakıt Enjeksiyonu Kontrol Supabı Devresi - Durum Mevcut

ARIZA KODU 2311

Elektronik Yakıt Enjeksiyonu Kontrol Supabı Devresi - Durum Mevcut

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2311 PID: S18 SPN: 633 FMI: 11/31 LAMBA: Koyu Sarı SRT: | Elektronik Yakıt Enjeksiyonu Kontrol Supabı Devresi - Durum Mevcut. Yakıt pompası kumanda elemanı devresi direnci çok yüksek veya çok düşük ya da kesintili bağlantı algılandı. | Büyük olasılıkla motor performansında düşme.
Elektronik Yakıt Enjeksiyonu Kontrol Supabı Devresi

Devre Açıklaması

Devre, yakıt pompası kumanda elemanını kontrol eden motor kontrol modülünde (ECM) bulunan bir darbe genişliği modülasyonu (PWM) sürücüsüdür. Kumanda elemanı ECM'de topraklanır. Kumanda elemanı normalde açıktır. Yakıt pompası kumanda elemanına giden PWM görev çevrimi, istenen yakıt borusu basıncı ile algılanan yakıt borusu basıncı arasındaki farka bağlıdır.

Bileşen Konumu

Yüksek basınç yakıt pompası, dişli yuvasına monte edilmiştir. Yakıt pompası yakıt pompasına monte edilmiştir. Yakıt borusu basınç sensörü, yüksek basınçlı yakıt borusuna monte edilir. Yakıt basınç emniyet supabı yüksek basınç yakıt rayına monte edilmiştir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Yakıt pompası kumanda elemanı devresinde kesintili devre sorunları olduğunda veya yakıt pompası kumanda elemanı direnci çok yüksek ya da düşük olduğunda ayarlanır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Algılanan yakıt borusu basıncı, komut verilen boru basıncını izlemez.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun yol testinde oluşması durumunda, parçaları değiştirmeden önce tüm konnektörlerin temiz ve pastan arındırılmış olduğunu doğrulayın.

Bu arıza kodunun etkinleşmesine aşağıdaki nedenlerden herhangi biri yol açabilir:

  • Yakıt pompası kumanda elemanı yüksek direnci
  • Motor enstelasyonu yüksek direnci
  • Yakıt pompası kumanda elemanında veya ECM konnektörlerinde gevşek, aşınmış veya paslanmış konnektörler ya da pimler
  • Düşük dahili dirence sahip yakıt pompası kumanda elemanı
  • Topraklama ile kısa devre yapan yakıt pompası kumanda elemanı veya motor enstelasyonu
  • Yakıt basıncının yakıt borusu basınç emniyet supabı açılış basıncını aşmasına yol açan aralıklı devre arızaları.

Yakıt pompası kumanda elemanı devresinde aralıklı olarak ortaya çıkan bir elektrik devresi sorunu varsa, normal motor çalışması sırasında arıza kodunun etkinleşmesi ve tekrar devre dışı kalması normaldir. Örneğin zayıf bir bağlantı aralıklı olarak oluşan bir açık ya da kısa devreye neden olursa, normalde açık olan supap, devre arızalıyken anlık olarak açılacak ve yakıt borusu basınç emniyet supabının açılmasına neden olacaktır. Yakıt borusu basınç emniyet supabının açılmasına neden olan olayın ardından, yakıt pompası kumanda elemanı devresinde hala arıza yoksa ECM, yakıt borusu basınç emniyet supabını sıfırlamaya çalışır.

Bkz. Sorun Giderme, Arıza Kodu 2311.

Son Değiştirilme Tarihi: 21-MAR-2015


Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 2321

Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2321 PID: P190 SPN: 190 FMI: 2/2 LAMBA: Yok SRT: | Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı. Krank mili motor devri sensörü aralıklı senkronizasyonu. | Büyük olasılıkla motor performansında düşme.
Motor Krank Mili Devir/Pozisyon Sensörü Devresi

Devre Açıklaması

Krank mili pozisyon ve eksantrik mili pozisyon sensörleri Hall etkisi türünde olan sensörlerdir. Motor kontrol modülü (ECM), pozisyon sensörü ve dönüş sensörü için 5 voltluk bir besleme sağlar. Krank mili devir halkasındaki dişler veya eksantrik dişlisinin arkasındaki çukurlar pozisyon sensörünü geçtikçe, pozisyon sensörü sinyal devresinde bir sinyal oluşturulur. ECM, bu sinyali yorumlar ve bir motor devri değerine dönüştürür. Krank mili dişlisindeki eksik bir diş, motorun pozisyonunun belirlenmesi için ECM tarafından kullanılır.

Bileşen Konumu

Krank mili pozisyon sensörü konumu, motor modeline bağlı olarak değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motorun uzun süre çalışması üzerine krank mili devir/pozisyon sensöründen kesintili veya düşük sinyal algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda ECM hemen arıza kodunu günlüğe kaydeder.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 5 dakika yüksek rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Motor çalışması sırasında, ECM birincil devir sensörü (krank mili devir sensörü) sinyalini izler. Birincil devir sensöründen alınan sinyalin mevcut olmaması veya art arda üç saniyeden uzun süre düşük olması durumunda, Arıza Kodu 689 etkinleşir ve sarı lamba yanar. Bu arada, birincil motor devri sensörü sinyalinin mevcut olmaması veya kısa bir an için (3 saniyeden az) düşük olması durumunda, ECM, birincil motor devri sensörünü temel alan enjeksiyon olaylarına son verir ve enjeksiyon olaylarına yedek motor devri sensörünü kullanarak devam eder. Enjeksiyon olayları yedek devir sensörünü temel alırken motor gücü düşecektir. Birincil devir sensörü sinyali geri döndüğünde, ECM otomatik olarak yedek devir sensörünü temel alan enjeksiyon olaylarına son verecek ve enjeksiyon olaylarına birincil devir sensörünü temel alarak devam edecektir. ECM, belirli bir süreden sonra birincil devir sensörü sinyali kaybına yönelik birkaç olay algılarsa, bu arıza kodu etkinleşecektir.

ECM, birincil ve ikincil devir sensörlerini temel alan kontrol değişikliği yaptığında enjeksiyon olaylarının kesintiye uğraması durumunda, araç operatörü aralıklı bir "ateşleme yapmama" durumunu fark edebilir. Ayrıca, birincil devir sensörü sinyalindeki bir "hata"nın motorun enjeksiyon kontrolü için aralıklı şekilde yedek devir sensörünü kullanmasına yol açması durumunda, araç operatörü aralıklarla oluşan "düşük güç" durumunu fark edebilir.

Bu arıza kodu, ECM kısa bir süre içinde birincil motor devri sensörü sinyalinde sürekli bir kaybı algıladığında etkinleşir.

Bu arıza, ECM en az 20 dakika süresince birincil motor devri sensörü sinyalinde bir kayıp algılamadığında devre dışı kalır.

Bu arıza kodunun olası nedenleri şunlardır:

  • Birincil devir sensörü sinyalinin aralıklı şekilde kaybının en olası nedeni, devir sensörü konnektör sorunlarında rastlanan ve aralıklı şekilde oluşan bir açık veya kısa devredir.
  • Çok küçük veya çok büyük sınır değerlerindeki sensör hava boşluğu.

Bu arıza aralıklı olarak ortaya çıkıyorsa yapılması gerekenler:

  • Birincil motor devri sensör devresinde aralıklı motor enstelasyonu bağlantıları olup olmadığına bakın.
  • ECM konnektöründe, pimlerin sokete kilitlenemediği gevşek bağlantılar olup olmadığını kontrol edin.
  • Motor enstelasyonunun bitişik bir parçaya değerek aşınması sonucu aralıklı olarak kısa devre yapabileceği noktalar olup olmadığına bakın.
  • Devir sensöründe pim aşınması olup olmadığına bakın.
  • Turboşarj kanatlarında hasar olup olmadığını inceleyin.
Bkz. Sorun Giderme, Arıza Kodu 2321.

Son Değiştirilme Tarihi: 21-MAR-2015


Motor Eksantrik Mili Devir/Pozisyon Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 2322

Motor Eksantrik Mili Devir/Pozisyon Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2322 PID: S64 SPN: 723 FMI: 2/2 LAMBA: Yok SRT: | Motor Eksantrik Mili Devir/Pozisyon Sensörü - Veriler Düzensiz, Kesik veya Hatalı. Eksantrik mili motor devri sensörü kesintili senkronizasyonu. | Performansa hiçbir etkisi yok.
Motor Eksantrik Mili Devir/Pozisyon Sensörü Devresi

Devre Açıklaması

Motor kontrol modülü (ECM) sensör besleme devresindeki motor eksantrik mili devir/pozisyon sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Eksantrik mili devir/pozisyon sensörü, eksantrik mili devir/pozisyon sensörü sinyal devresindeki ECM'ye bir sinyal sağlar. Bu sensör, eksantrik mili devir göstergesi ucu sensörden geçtikçe ECM'ye bir sinyal üretir. ECM bu sinyali bir motor devri değerine yorumlar ve motor pozisyonunu belirler. Birincil motor krank mili devir/pozisyon sinyali kaybedilirse, bu sensör yedek sensör olarak kullanılır.

Bileşen Konumu

Eksantrik mili pozisyon sensörü konumu, motor modeline bağlı olarak değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), eksantrik mili devir/pozisyon sensörü sinyalinin aralıklı şekilde kaybolduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda ECM hemen arıza kodunu günlüğe kaydeder.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 5 dakika yüksek rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Motor çalışması sırasında, ECM ikincil devir sensörü (eksantrik mili devir sensörü) sinyalini izler. İkincil devir sensöründen alınan sinyalin mevcut olmaması veya art arda üç saniyeden uzun süre düşük olması durumunda, Arıza Kodu 778 etkinleşir ve sarı lamba yanar. ECM, belirli bir süreden sonra ikincil devir sensörü sinyali kaybına yönelik birkaç olay algılarsa, ancak sinyal kaybının süresi kısaysa bu arıza kodu etkinleşir. İkincil motor devri sinyali normal motor çalışmasında kullanılmadığından, bir araç operatörünün bu sorunla ilgili belirtileri fark etmiyor olması gerekir.

Bu arıza kodu, ECM kısa bir süre içinde ikincil motor devri sensörü sinyalinde sürekli bir kaybı algıladığında etkinleşir.

Bu arıza, anahtar ON (AÇIK) konumuna getirildiğinde veya ECM en az 20 dakika süresince ikincil motor devri sensörü sinyalinde bir kayıp algılamadığında devre dışı kalır.

Bu arızaya neden olabilecek sorunlar:

  • Birincil devir sensörü sinyalinin aralıklı şekilde kaybının en olası nedeni, devir sensörü konnektör sorunlarında rastlanan ve aralıklı şekilde oluşan bir açık veya kısa devredir
  • Sensör hava boşluğu sınır değerlerde çok küçük veya çok büyüktür veya hedef tekerlek aşırı çalışma durumu sergilemektedir.

Bu arıza aralıklı olarak ortaya çıkıyorsa yapılması gerekenler:

  • İkincil motor devri sensör devresinde aralıklı motor enstelasyonu bağlantıları olup olmadığına bakın
  • ECM konnektöründe, pimlerin sokete kilitlenemediği gevşek bağlantılar olup olmadığını kontrol edin
  • Motor enstelasyonunun bitişik bir parçaya değerek aşınması sonucu aralıklı olarak kısa devre yapabileceği noktalar olup olmadığına bakın
  • Devir sensöründe pim aşınması olup olmadığına bakın
  • Turboşarj kanatlarında hasar olup olmadığını inceleyin.
Bkz. Sorun Giderme, Arıza Kodu 2322.

Son Değiştirilme Tarihi: 21-MAR-2015


Fan Kontrol Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 2377

Fan Kontrol Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2377 PID: S33 SPN: 647 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Fan Kontrol Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Fan kontrol devresinde açık devre veya yüksek voltaj algılandı. | Fan sürekli açık kalabilir veya hiç çalışmayabilir.
Fan Kontrolü Devresi

Devre Açıklaması

Fan kontrol devresi, fanın çalışmasının kontrol edilmesi için motor tarafından kullanılan bir cihazdır. Motor kontrol modülü (ECM) fan kontrol devresine enerji sağladığında motor fanı devreye girer.

Fan kontrol devresi, darbe genişliği modüle edilmiş (PWM) sinyal kullanır. PWM sinyali, 0 VDC ile sistem voltajı aralığındaki bir darbeli voltaj sinyalidir. Darbeli voltaj sinyalinin frekansı uygulama gereksinimine bağlıdır.

Fan kontrol devresi tarafından desteklenen iki tür fan vardır: Değişken hızlı ve AÇIK/KAPALI. INSITE™ elektronik servis aparatı, hangi fan türünün kullanılmak üzere kurulu olduğunu belirlemek için kullanılabilir. Fan kontrol devresi, orijinal ekipman üreticisine (OEM) göre değişir. Bazı OEM'ler ECM'ye kabloyla bağlı olan bir solenoid dönüş kablosu veya motor bloğuna ya da şasi topraklamasına giden bir dönüş kablosu kullanabilir.

Bileşen Konumu

Kontrol solenoidinin konumu OEM'ye göre farklılık gösterir. Konumu belirlemek için uygun OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

AÇIK/KAPALI ve değişken hızlı fan türleri için diyagnostik, fan kapatıldığında çalışır ve fan PWM sinyali yüzde 100 olduğunda etkin olarak sabitlenir. Diğer tüm fan türleri için, fan PWM sinyali yüzde 100'den düşük olduğunda diyagnostik çalışır ve fan PWM sinyali yüzde 100 olduğunda etkin olarak sabitlenir.

Conditions for Setting the Fault Codes

PWM sinyaline OFF (KAPALI) komutu verildiğinde, Motor Kontrol Modülü (ECM) fan kontrol devresi puls genişlik modülasyonlu (PWM) sinyal voltajının 0 VDC'den yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Fan çalışması devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın ve anahtarı 1 dakika boyunca ON (AÇIK) konumunda bırakın.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodundaki tüm adımlar tamamladıktan sonra Arıza Kodu 2377 hala etkinse, fan kavraması cihazında açık veya kısa devre olup olmadığını kontrol etmeye yönelik prosedürler için OEM servis kitaplarına bakın.

Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Enstelasyonda veya fan kontrolü solenoidinde açık devre.
  • OEM enstelasyonunda voltaj kaynağına kısa devre.
  • Arızalı bir ECM.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 2377.

Son Değiştirilme Tarihi: 26-MAR-2015


Enjektör Solenoid Sürücüsü Silindiri 1 - Kalibrasyon Dışında

ARIZA KODU 2442

Enjektör Solenoid Sürücüsü Silindiri 1 - Kalibrasyon Dışında

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2442 PID: S1 SPN: 651 FMI: 13/13 LAMBA: Koyu Sarı SRT: | Enjektör Solenoid Sürücüsü Silindiri 1 - Kalibrasyon Dışında. Geçersiz enjektör barkod bilgisi girildi. | Büyük olasılıkla motor performansında düşme.
Enjektör Solenoid Sürücüsü Devresi

Devre Açıklaması

ECM, geçersiz enjektör barkodu olup olmadığını kontrol etmek için diyagnostik yazılım kullanır.

Bileşen Konumu

Enjektör barkodları enjektörlerin üstünde yer alır.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), Silindir 1 için enjektör barkodu değerinin ECM'ye doğru girilmediğini algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Her yakıt enjektörünün belirli bir barkodu vardır. Barkod verileri belirli enjektör bilgilerini içerir. Bu barkod bilgilerinin ECM'ye INSITE™ elektronik servis aparatıyla girilmesi gerekir. Bir motorun enjektör barkodu değerlerinin yanlış olduğu belirlenirse, doğru enjektör barkodu değerlerinin girilmesi gerekir. Sarsıntılı rölanti, yanlış barkod değerlerinin motor belirtileri arasında yer alabilir. Fabrikada kurulan enjektör barkodu değerleri, doğru motor seri numarası (ESN) girilip Servis ve sonra, Motor Veri Levhası seçilerek QuickServe™ Online'da bulunabilir. Bu ESN'ye ilişkin doğru enjektör barkodu değerleri, motor veri levhası bölümünde yer alır. Motora önceden enjektörlerin değiştirildiği bir onarım uygulanmışsa, enjektör barkodu değerleri, ek parçaların çıkarılmasına gerek kalmadan doğrudan her bir enjektörün üst kısmından okunabilir. Bu arıza kodunun devre dışı kalması için ECM'ye barkod değerlerini girmek üzere INSITE™ elektronik servis aparatını kullanın.

Bkz. Sorun Giderme, Arıza Kodu 2442.

Son Değiştirilme Tarihi: 21-MAR-2015


Enjektör Solenoid Sürücüsü Silindiri 2 - Kalibrasyon Dışında

ARIZA KODU 2443

Enjektör Solenoid Sürücüsü Silindiri 2 - Kalibrasyon Dışında

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2443 PID: S2 SPN: 652 FMI: 13/13 LAMBA: Koyu Sarı SRT: | Enjektör Solenoid Sürücüsü Silindiri 2 - Kalibrasyon Dışında. Geçersiz enjektör barkod bilgisi girildi. | Büyük olasılıkla motor performansında düşme.
Enjektör Solenoid Sürücüsü Devresi

Devre Açıklaması

ECM, geçersiz enjektör barkodu olup olmadığını kontrol etmek için diyagnostik yazılım kullanır.

Bileşen Konumu

Enjektör barkodları enjektörlerin üstünde yer alır.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), Silindir 2 için enjektör barkodu değerinin ECM'ye doğru girilmediğini algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Her yakıt enjektörünün belirli bir barkodu vardır. Barkod verileri belirli enjektör bilgilerini içerir. Bu barkod bilgilerinin ECM'ye INSITE™ elektronik servis aparatıyla girilmesi gerekir. Bir motorun enjektör barkodu değerlerinin yanlış olduğu belirlenirse, doğru enjektör barkodu değerlerinin girilmesi gerekir. Sarsıntılı rölanti, yanlış barkod değerlerinin motor belirtileri arasında yer alabilir. Fabrikada kurulan enjektör barkodu değerleri, doğru motor seri numarası (ESN) girilip Servis ve sonra, Motor Veri Levhası seçilerek QuickServe™ Online'da bulunabilir. Bu ESN'ye ilişkin doğru enjektör barkodu değerleri, motor veri levhası bölümünde yer alır. Motora önceden enjektörlerin değiştirildiği bir onarım uygulanmışsa, enjektör barkodu değerleri, ek parçaların çıkarılmasına gerek kalmadan doğrudan her bir enjektörün üst kısmından okunabilir. Bu arıza kodunun devre dışı kalması için ECM'ye barkod değerlerini girmek üzere INSITE™ elektronik servis aparatını kullanın.

Bkz. Sorun Giderme, Arıza Kodu 2443.

Son Değiştirilme Tarihi: 21-MAR-2015


Enjektör Solenoid Sürücüsü Silindiri 3 - Kalibrasyon Dışında

ARIZA KODU 2444

Enjektör Solenoid Sürücüsü Silindiri 3 - Kalibrasyon Dışında

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2444 PID: S3 SPN: 653 FMI: 13/13 LAMBA: Koyu Sarı SRT: | Enjektör Solenoid Sürücüsü Silindiri 3 - Kalibrasyon Dışında. Geçersiz enjektör barkod bilgisi girildi. | Büyük olasılıkla motor performansında düşme.
Enjektör Solenoid Sürücüsü Devresi

Devre Açıklaması

ECM, geçersiz enjektör barkodu olup olmadığını kontrol etmek için diyagnostik yazılım kullanır.

Bileşen Konumu

Enjektör barkodları enjektörlerin üstünde yer alır.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), Silindir 3 için enjektör barkodu değerinin ECM'ye doğru girilmediğini algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Her yakıt enjektörünün belirli bir barkodu vardır. Barkod verileri belirli enjektör bilgilerini içerir. Bu barkod bilgilerinin ECM'ye INSITE™ elektronik servis aparatıyla girilmesi gerekir. Bir motorun enjektör barkodu değerlerinin yanlış olduğu belirlenirse, doğru enjektör barkodu değerlerinin girilmesi gerekir. Sarsıntılı rölanti, yanlış barkod değerlerinin motor belirtileri arasında yer alabilir. Fabrikada kurulan enjektör barkodu değerleri, doğru motor seri numarası (ESN) girilip Servis ve sonra, Motor Veri Levhası seçilerek QuickServe™ Online'da bulunabilir. Bu ESN'ye ilişkin doğru enjektör barkodu değerleri, motor veri levhası bölümünde yer alır. Motora önceden enjektörlerin değiştirildiği bir onarım uygulanmışsa, enjektör barkodu değerleri, ek parçaların çıkarılmasına gerek kalmadan doğrudan her bir enjektörün üst kısmından okunabilir. Bu arıza kodunun devre dışı kalması için ECM'ye barkod değerlerini girmek üzere INSITE™ elektronik servis aparatını kullanın.

Bkz. Sorun Giderme, Arıza Kodu 2444.

Son Değiştirilme Tarihi: 21-MAR-2015


Enjektör Solenoid Sürücüsü Silindiri 4 - Kalibrasyon Dışında

ARIZA KODU 2445

Enjektör Solenoid Sürücüsü Silindiri 4 - Kalibrasyon Dışında

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2445 PID: S4 SPN: 654 FMI: 13/13 LAMBA: Koyu Sarı SRT: | Enjektör Solenoid Sürücüsü Silindiri 4 - Kalibrasyon Dışında. Geçersiz enjektör barkod bilgisi girildi. | Büyük olasılıkla motor performansında düşme.
Enjektör Solenoid Sürücüsü Devresi

Devre Açıklaması

ECM, geçersiz enjektör barkodu olup olmadığını kontrol etmek için diyagnostik yazılım kullanır.

Bileşen Konumu

Enjektör barkodları enjektörlerin üstünde yer alır.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), Silindir 4 için enjektör barkodu değerinin ECM'ye doğru girilmediğini algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Her yakıt enjektörünün belirli bir barkodu vardır. Barkod verileri belirli enjektör bilgilerini içerir. Bu barkod bilgilerinin ECM'ye INSITE™ elektronik servis aparatıyla girilmesi gerekir. Bir motorun enjektör barkodu değerlerinin yanlış olduğu belirlenirse, doğru enjektör barkodu değerlerinin girilmesi gerekir. Sarsıntılı rölanti, yanlış barkod değerlerinin motor belirtileri arasında yer alabilir. Fabrikada kurulan enjektör barkodu değerleri, doğru motor seri numarası (ESN) girilip Servis ve sonra, Motor Veri Levhası seçilerek QuickServe™ Online'da bulunabilir. Bu ESN'ye ilişkin doğru enjektör barkodu değerleri, motor veri levhası bölümünde yer alır. Motora önceden enjektörlerin değiştirildiği bir onarım uygulanmışsa, enjektör barkodu değerleri, ek parçaların çıkarılmasına gerek kalmadan doğrudan her bir enjektörün üst kısmından okunabilir. Bu arıza kodunun devre dışı kalması için ECM'ye barkod değerlerini girmek üzere INSITE™ elektronik servis aparatını kullanın.

Bkz. Sorun Giderme, Arıza Kodu 2445.

Son Değiştirilme Tarihi: 21-MAR-2015


Soğutma Sıvısı Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi

ARIZA KODU 2448

Soğutma Sıvısı Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2448 PID: P111 SPN: 111 FMI: 1/17 LAMBA: Bakım SRT: | Soğutma Sıvısı Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi. Düşük motor soğutma sıvısı düzeyi algılandı. | Performansa hiçbir etkisi yok.
Motor Soğutma Sıvısı Düzeyi Sensörü

Devre Açıklaması

Motor kontrol modülü (ECM), motor soğutma sıvısı düzey sensörüne ortak bir sensör güç kaynağı devresi kullanarak 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Motor soğutma sıvısı düzey sensörü, motor soğutma sıvısı düzey sensörü sinyal devresi ECM'sine bir sinyal sağlar. Bu sensör sinyali voltajı, genişletme deposundaki soğutma sıvısı düzeyine bağlı olarak değişir.

Bileşen Konumu

Motor soğutma sıvısı düzeyi sensörü genel olarak radyatör üst deposunda veya taşma deposundadır. Konum için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), soğutma sıvısı düzeyinin normalin altında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp art arda iki ateşleme döngüsünde başarısız olduktan hemen sonra, ECM beyaz BAKIM lambasını yakar veya koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakıp söndürür.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakıp söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu, radyatör üst deposundaki veya taşma deposundaki soğutma sıvısı düzeyi, sensör düzeyinin altına düştüğünde etkinleşir. Üst depoyu soğutma sıvısıyla doldurun.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 2448.

Son Değiştirilme Tarihi: 24-TEM-2015


Motor Emilen Hava Isıtıcısı 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 2555

Motor Emilen Hava Isıtıcısı 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2555 PID: S70 SPN: 729 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Motor Emilen Hava Isıtıcısı 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Emilen hava ısıtıcısı sinyal devresinde yüksek voltaj algılandı. | Emilen hava ısıtıcıları sürekli ON (AÇIK) veya OFF (KAPALI) durumunda olabilir.
Motor Emilen Hava Isıtıcısı Röle Devresi

Devre Açıklaması

Emilen hava ısıtıcısı, soğuk ortam koşullarında çalıştırmayı ve beyaz duman kontrolünü kolaylaştırır.

Motor kontrol modülü (ECM), emilen hava ısıtıcısına güç veren röleleri kontrol eder. 12 voltluk sistemlerdeki hava ısıtıcılarında iki röle vardır ve 24 voltluk sistemlerde yalnızca bir röle gereklidir.

Bileşen Konumu

Emilen hava ısıtıcısı emme manifolduna giden hava giriş bağlantısındadır. Emilen hava ısıtıcısı rölelerinin konumu araca ve motor yapılandırmasına göre değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve darbe genişliği modüle edilmiş (PWM) cihaza güç verildiğinde veya aygıtın gücü kesildiğinde çalışır. Bazı durumlarda, diyagnostik sabit aralıklarla da çalışabilir.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), emilen hava ısıtıcısı devresi darbe genişliği modülasyonlu (PMW) sinyalinin, PWM sinyali ECM tarafından kapatıldığında 0 VDC'den büyük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Emilen hava ısıtıcısı çalışması devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Emilen hava ısıtıcısı rölesi dönüş kablosu röleye bağlanmamış

Emilen hava ısıtıcısı rölesi sinyal kablosu röleye bağlanmamış

Emilen hava ısıtıcısı rölesi dönüş kablosunda açık devre

Emilen hava ısıtıcısı rölesi sinyal kablosunda açık devre

Emilen hava ısıtıcısı sinyal kablosu bir voltaj kaynağıyla kısa devre yapmış.

Bkz. Sorun Giderme, Arıza Kodu 2555.

Son Değiştirilme Tarihi: 21-MAR-2015


Motor Emilen Hava Isıtıcısı 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 2556

Motor Emilen Hava Isıtıcısı 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2556 PID: S70 SPN: 729 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Motor Emilen Hava Isıtıcısı 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Emilen hava ısıtıcısı sinyal devresinde düşük voltaj algılandı. | Emilen hava ısıtıcıları sürekli ON (AÇIK) veya OFF (KAPALI) durumunda olabilir.
Motor Emilen Hava Isıtıcısı Röle Devresi

Devre Açıklaması

Emilen hava ısıtıcısı, soğuk ortam koşullarında çalıştırmayı ve beyaz duman kontrolünü kolaylaştırır.

Motor kontrol modülü (ECM), emilen hava ısıtıcısına güç veren röleleri kontrol eder. 12 voltluk sistemlerdeki hava ısıtıcılarında iki röle vardır ve 24 voltluk sistemlerde yalnızca bir röle gereklidir.

Bileşen Konumu

Emilen hava ısıtıcısı emme manifolduna giden hava giriş bağlantısındadır. Emilen hava ısıtıcısı rölelerinin konumu araca ve motor yapılandırmasına göre değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve darbe genişliği modüle edilmiş (PWM) cihaza güç verildiğinde veya aygıtın gücü kesildiğinde çalışır. Bazı durumlarda, diyagnostik sabit aralıklarla da çalışabilir.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), emilen hava ısıtıcısı devresi darbe genişliği modülasyonlu (PWM) sinyalinin, PWM sinyali açıkken sistem voltajı olmadığını algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • Emilen hava ısıtıcısı çalışması devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Kısa devre yapmış bir emilen hava ısıtıcısı rölesi

  • Emilen hava ısıtıcısı rölesi besleme kablosu topraklama ile kısa devre yapmış
Bkz. Sorun Giderme, Arıza Kodu 2556.

Son Değiştirilme Tarihi: 21-MAR-2015


Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

ARIZA KODU 2963

Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2963 PID: P110 SPN: 110 FMI: 0/15 LAMBA: Yok SRT: | Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi. Motor soğutma sıvısı sıcaklığı, motor koruması uyarı sınırının üstünde. | Büyük olasılıkla motor performansında düşme.
Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi

Devre Açıklaması

Soğutma sıvısı sıcaklığı sensörü, değişken bir rezistans sensörüdür ve motorun soğutma sıvısı sıcaklığının ölçülmesi için kullanılır. Motor kontrol modülü (ECM), soğutma sıvısı sıcaklığı sinyal devresine 5 voltluk akım sağlar. ECM, soğutma sıvısı sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Bileşen Konumu

Motor soğutma sıvısı sıcaklık sensörü, termostat yuvasının üzerindedir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motor soğutma sıvısı sıcaklığının motor koruma sınırından yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda ECM hemen arıza kodunu günlüğe kaydeder.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu, soğutma sıvısı sıcaklığının, yüksek soğutma sıvısı sıcaklığı için motor koruması sınırının üstünde olduğunu gösterir. İlgili motor servis el kitabındaki Motor Soğutma Sıvısı Sıcaklığı Normalden Yüksek belirtisi sorun giderme ağacına bakın.

Bkz. Sorun Giderme, Arıza Kodu 2963.

Son Değiştirilme Tarihi: 24-TEM-2015


Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

ARIZA KODU 2964

Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 2964 PID: P105 SPN: 105 FMI: 0/15 LAMBA: Yok SRT: | Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi Emme manifoldu hava sıcaklığı sinyali, emme manifoldu hava sıcaklığının motor koruması uyarı sınırının üstünde olduğunu gösteriyor. | Büyük olasılıkla motor performansında düşme.
Emme Manifoldu Basınç/Sıcaklık Sensörü Devresi

Devre Açıklaması

Motor Kontrol Modülü (ECM), emme manifoldu sıcaklığı sinyal devresine 5 volt sağlar ve emme manifoldu sıcaklığını belirlemek için, sensörün direncindeki değişikliklerin voltajda neden olduğu değişiklikleri izler. Emilen hava soğuk olduğunda, sensör (veya termistör) direnci yüksek olur. ECM sinyal voltajı, sensör aracılığıyla yalnızca az bir miktarı topraklamaya çeker. Dolayısıyla, ECM yüksek bir sinyal voltajı veya düşük sıcaklık algılar. Emilen hava sıcak olduğunda, sensör rezistansı düşük olur. Sinyal voltajı büyük bir miktar çeker. Dolayısıyla, ECM düşük bir sinyal voltajı veya yüksek sıcaklık algılar.

Bileşen Konumu

Emme manifoldu 1 basınç/sıcaklık sensörü, hava emme manifoldunda bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), emme manifoldu sıcaklığının motor koruma sınırından yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda ECM hemen arıza kodunu günlüğe kaydeder.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Emme manifoldu 1 sıcaklık sensörü, emme manifoldundan geçen şarjlı havanın sıcaklığını ölçer.

Bu arıza kodunun olası nedenleri şunlardır:

  • Şarjlı hava soğutucusu kanatlarında tıkanma
  • Şarjlı hava soğutucusundan geçen havanın kısıtlanmış olması
  • Küçük boyutta şarjlı hava soğutucusu
  • Yüksek turboşarj kompresör çıkış sıcaklığı.
Bkz. Sorun Giderme, Arıza Kodu 2964.

Son Değiştirilme Tarihi: 24-TEM-2015


Takograf Çıkış Mili Hızı - Anormal Güncelleştirme Hızı

ARIZA KODU 3186

Takograf Çıkış Mili Hızı - Anormal Güncelleştirme Hızı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3186 PID: SPN: 1623 FMI: 9/9 LAMBA: Koyu Sarı SRT: | Takograf Çıkış Mili Hızı - Anormal Güncelleştirme Hızı ECM ile takograf çıkış mili hız sensörü arasındaki J1939 veri bağlantısında iletişimin olmadığı veya geçersiz veri aktarım hızının olduğu algılandı. | Performansa hiçbir etkisi yok.
SAE J1939 Omurga Devresi

Devre Açıklaması

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Daha sonra sensör, gaz pedalı ve anahtar gibi parçalardan gelen değerler ve durum bilgileri OEM VECU'sundan Cummins® ECM'sine SAE J1939 veri bağlantısı yoluyla aktarılabilir.

OEM VECU'larından veya şanzıman ECU'larından gönderilen iletiler Cummins® ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'ları, çoğullanan bileşenlerin düzgün çalışmasının sağlanması için doğru şekilde yapılandırılmalıdır.

Bileşen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), çoğullanmış bir cihazdan ileti almadı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu etkin hale geldiğinde, bazı çoğullanmış aygıtlar istenildiği gibi çalışmayabilir.

  • ECM, OEM VECU'sundan bilgi almak üzere düzgün şekilde (bileşenler etkinleştirilmiş ve OEM VECU kaynak adresi doğru verilmiş olarak) ayarlandığında, ancak OEM VECU'su gerçekte bileşenin çoğullama için kullanılamayacağını belirten bir ileti ilettiğinde ortaya çıkabilir. Bunun nedeni, Cummins® ECM'sinde çoğullanmış bir parça etkinleştirilmesine karşın, parça iletisini ileten VECU'ya ait OEM VECU'su kaynak adresinin Cummins® ECM'sinde hatalı olması veya OEM VECU'sunun çoğullanmış parça iletisini iletecek şekilde ayarlanmamış olması olabilir.
  • Ayrıca, bu arıza OEM VECU ile Cummins® ECM arasındaki kötü bir J1939 veri bağlantısı bağlantısından, parça ile OEM VECU arasındaki kötü bir bağlantıdan, kötü durumdaki OEM VECU veya Cummins® ECM'sinden kaynaklanabilir. Doğru çoğullama yapılandırması için OEM ile bağlantı kurmak gerekebilir.

Çoğullanan bileşenleri izlemek için INSITE™ elektronik servis aparatı kullanılabilir.

Bkz. Sorun Giderme, Arıza Kodu 3186.

Son Değiştirilme Tarihi: 21-MAR-2015


Takograf Çıkışı Mili Hızı - Ağdan Hatalı Veri Alındı.

ARIZA KODU 3213

Takograf Çıkışı Mili Hızı - Ağdan Hatalı Veri Alındı.

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3213 PID: SPN: 1623 FMI: 2/19 LAMBA: Koyu Sarı SRT: | Takograf Çıkışı Mili Hızı - Ağdan Hatalı Veri Alındı. J1939 multipleks kontrolör takograf çıkış mili hız sensöründe bir arıza gösterdi. | Performansa hiçbir etkisi yok.
SAE J1939 Omurga Devresi

Devre Açıklaması

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Daha sonra sensör, gaz pedalı ve anahtar gibi parçalardan gelen değerler ve durum bilgileri OEM VECU'sundan Cummins® ECM'sine SAE J1939 veri bağlantısı yoluyla aktarılabilir.

OEM VECU'larından veya şanzıman ECU'larından gönderilen iletiler Cummins® ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'ları, çoğullanan bileşenlerin düzgün çalışmasının sağlanması için doğru şekilde yapılandırılmalıdır.

Bileşen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

OEM VECU takograf çıkış mili hız sensörü sisteminde bir arıza olduğunu belirledi.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

J1939 multipleks kontrolör takograf çıkış mili hız sensöründe bir arıza gösterdi.

Bkz. Sorun Giderme, Arıza Kodu 3213.

Son Değiştirilme Tarihi: 21-MAR-2015


SAE J1939 Çoğullanmış Gaz Pedalı veya Gaz Kolu Sensörü Sistemi - Anormal Güncelleştirme Hızı

ARIZA KODU 3326

SAE J1939 Çoğullanmış Gaz Pedalı veya Gaz Kolu Sensörü Sistemi - Anormal Güncelleştirme Hızı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3326 PID: SPN: 91 FMI: 9/9 LAMBA: Kırmızı SRT: | SAE J1939 Çoğullanmış Gaz Pedalı veya Gaz Kolu Sensörü Sistemi - Anormal Güncelleştirme Hızı. ECM, çoğullanmış bir gaz pedalı veya gaz kolu sensöründen bilgi bekledi, ancak bu bilgiyi yeterince erken alamadı veya hiç almadı. | Motor yalnızca rölantide çalışır.
SAE J1939 Veri Bağlantısı Devresi

Devre Açıklaması

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Daha sonra sensör, gaz pedalı ve anahtar gibi parçalardan gelen değerler ve durum bilgileri OEM VECU'sundan Cummins® ECM'sine SAE J1939 veri bağlantısı yoluyla aktarılabilir.

OEM VECU'larından veya şanzıman ECU'larından gönderilen iletiler Cummins® ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'ları, çoğullanan bileşenlerin düzgün çalışmasının sağlanması için doğru şekilde yapılandırılmalıdır.

Bileşen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), çoğullanmış bir cihazdan ileti almadı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu etkin hale geldiğinde, bazı çoğullanmış aygıtlar istenildiği gibi çalışmayabilir.

Bu arıza aşağıdaki nedenlerden kaynaklanabilir:

  • ECM, OEM VECU'sundan bilgi almak üzere düzgün şekilde (bileşenler etkinleştirilmiş ve OEM VECU kaynak adresi doğru verilmiş olarak) ayarlandığında, ancak OEM VECU'su gerçekte bileşenin çoğullama için kullanılamayacağını belirten bir ileti ilettiğinde ortaya çıkabilir. Bunun nedeni, Cummins® ECM'sinde çoğullanmış bir parça etkinleştirilmesine karşın, parça iletisini ileten VECU'ya ait OEM VECU'su kaynak adresinin Cummins® ECM'sinde hatalı olması veya OEM VECU'sunun çoğullanmış parça iletisini iletecek şekilde ayarlanmamış olması olabilir.
  • Ayrıca, bu arıza OEM VECU'su ile Cummins® ECM'si arasındaki hasarlı bir J1939 veri bağlantısı bağlantısından, bileşen ile OEM VECU'su arasındaki hasarlı bir bağlantıdan, hasarlı OEM VECU'su veya hasarlı Cummins® ECM'sinden kaynaklanabilir. Doğru çoğullama yapılandırması için OEM ile iletişim kurulması gerekebilir.

Çoğullanan bileşenleri izlemek için INSITE™ elektronik servis aparatı kullanılabilir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 3326.

Son Değiştirilme Tarihi: 21-MAR-2015


Şanzıman Çıkış Mili Hızı - Anormal Güncelleştirme Hızı

ARIZA KODU 3328

Şanzıman Çıkış Mili Hızı - Anormal Güncelleştirme Hızı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3328 PID: SPN: 191 FMI: 9/9 LAMBA: Koyu Sarı SRT: | Şanzıman Çıkış Mili Hızı - Anormal Güncelleştirme Hızı ECM ile şanzıman çıkış mili hız sensörü arasındaki J1939 veri bağlantısında iletişimin olmadığı veya geçersiz veri aktarım hızının olduğu algılandı. | Performansa hiçbir etkisi yok.
SAE J1939 Omurga Devresi

Devre Açıklaması

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Daha sonra sensör, gaz pedalı ve anahtar gibi parçalardan gelen değerler ve durum bilgileri OEM VECU'sundan Cummins® ECM'sine SAE J1939 veri bağlantısı yoluyla aktarılabilir.

OEM VECU'larından veya şanzıman ECU'larından gönderilen iletiler Cummins® ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'ları, çoğullanan bileşenlerin düzgün çalışmasının sağlanması için doğru şekilde yapılandırılmalıdır.

Bileşen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), çoğullanmış bir cihazdan ileti almadı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu etkin hale geldiğinde, bazı çoğullanmış aygıtlar istenildiği gibi çalışmayabilir.

Bu arıza aşağıdaki nedenlerden kaynaklanabilir:

  • ECM, OEM VECU'sundan bilgi almak üzere düzgün şekilde (bileşenler etkinleştirilmiş ve OEM VECU kaynak adresi doğru verilmiş olarak) ayarlandığında, ancak OEM VECU'su gerçekte bileşenin çoğullama için kullanılamayacağını belirten bir ileti ilettiğinde ortaya çıkabilir. Bunun nedeni, Cummins® ECM'sinde çoğullanmış bir parça etkinleştirilmesine karşın, parça iletisini ileten VECU'ya ait OEM VECU'su kaynak adresinin Cummins® ECM'sinde hatalı olması veya OEM VECU'sunun çoğullanmış parça iletisini iletecek şekilde ayarlanmamış olması olabilir.
  • Ayrıca, bu arıza OEM VECU ile Cummins® ECM arasındaki kötü bir J1939 veri bağlantısı bağlantısından, parça ile OEM VECU arasındaki kötü bir bağlantıdan, kötü durumdaki OEM VECU veya Cummins® ECM'sinden kaynaklanabilir. Doğru çoğullama yapılandırması için OEM ile bağlantı kurmak gerekebilir.

Çoğullanan bileşenleri izlemek için INSITE™ elektronik servis aparatı kullanılabilir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 3328.

Son Değiştirilme Tarihi: 21-MAR-2015


Şanzıman Çıkışı Mil Hızı - Ağdan Hatalı Veri Alındı

ARIZA KODU 3418

Şanzıman Çıkışı Mil Hızı - Ağdan Hatalı Veri Alındı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3418 PID: SPN: 191 FMI: 2/19 LAMBA: Koyu Sarı SRT: | Şanzıman Çıkışı Mil Hızı - Ağdan Hatalı Veri Alındı. J1939 multipleks kontrolör şanzıman çıkış mili hız sensöründe bir arıza gösterdi. | Performansa hiçbir etkisi yok.
SAE J1939 Omurga Devresi

Devre Açıklaması

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Daha sonra sensör, gaz pedalı ve anahtar gibi parçalardan gelen değerler ve durum bilgileri OEM VECU'sundan Cummins® ECM'sine SAE J1939 veri bağlantısı yoluyla aktarılabilir.

OEM VECU'larından veya şanzıman ECU'larından gönderilen iletiler Cummins® ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'ları, çoğullanan bileşenlerin düzgün çalışmasının sağlanması için doğru şekilde yapılandırılmalıdır.

Bileşen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

OEM VECU şanzıman çıkış mili hız sensörü sisteminde bir arıza olduğunu belirledi.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

J1939 multipleks kontrolör şanzıman çıkış mili hız sensöründe bir arıza gösterdi.

Bkz. Sorun Giderme, Arıza Kodu 3418.

Son Değiştirilme Tarihi: 21-MAR-2015


Tekerleğe Göre Araç Hızı - Ağdan Hatalı Veri Alındı

ARIZA KODU 3525

Tekerleğe Göre Araç Hızı - Ağdan Hatalı Veri Alındı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3525 PID: SPN: 84 FMI: 2/19 LAMBA: Koyu Sarı SRT: | Tekerleğe Göre Araç Hızı - Ağdan Hatalı Veri Alındı. J1939 multipleks kontrolör tekerlek temelli araç hız sensöründe bir arıza gösterdi. | Motor devri, VSS parametre değeri olmadan Maksimum Motor Devri ile sınırlandırılır. Seyir Kontrolü, Vites Küçültme Koruması ve Yol Hız Regülatörü çalışmaz.
SAE J1939 Omurga Devresi

Devre Açıklaması

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Daha sonra sensör, gaz pedalı ve anahtar gibi parçalardan gelen değerler ve durum bilgileri OEM VECU'sundan Cummins® ECM'sine SAE J1939 veri bağlantısı yoluyla aktarılabilir.

OEM VECU'larından veya şanzıman ECU'larından gönderilen iletiler Cummins® ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'ları, çoğullanan bileşenlerin düzgün çalışmasının sağlanması için doğru şekilde yapılandırılmalıdır.

Bileşen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

OEM VECU tekerlek temelli araç hız sensörü sisteminde bir arıza olduğunu belirledi.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

J1939 multipleks kontrolör tekerlek temelli araç hız sensöründe bir arıza gösterdi.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 3525.

Son Değiştirilme Tarihi: 21-MAR-2015


Tekerleğe Göre Araç Hızı - Anormal Güncelleştirme Hızı

ARIZA KODU 3526

Tekerleğe Göre Araç Hızı - Anormal Güncelleştirme Hızı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3526 PID: SPN: 84 FMI: 9/9 LAMBA: Koyu Sarı SRT: | Tekerleğe Göre Araç Hızı - Anormal Güncelleştirme Hızı. ECM ile tekerlek temelli araç hız sensörü arasındaki J1939 veri bağlantısında iletişimin olmadığı veya geçersiz veri aktarım hızının olduğu algılandı. | Motor devri, VSS parametre değeri olmadan Maksimum Motor Devri ile sınırlandırılır. Seyir Kontrolü, Vites Küçültme Koruması ve Yol Hız Regülatörü çalışmaz.
SAE J1939 Omurga Devresi

Devre Açıklaması

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Daha sonra sensör, gaz pedalı ve anahtar gibi parçalardan gelen değerler ve durum bilgileri OEM VECU'sundan Cummins® ECM'sine SAE J1939 veri bağlantısı yoluyla aktarılabilir.

OEM VECU'larından veya şanzıman ECU'larından gönderilen iletiler Cummins® ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'ları, çoğullanan bileşenlerin düzgün çalışmasının sağlanması için doğru şekilde yapılandırılmalıdır.

Bileşen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), çoğullanmış bir cihazdan ileti almadı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu etkin hale geldiğinde, bazı çoğullanmış aygıtlar istenildiği gibi çalışmayabilir.

Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • ECM, OEM VECU'sundan bilgi almak üzere düzgün şekilde (bileşenler etkinleştirilmiş ve OEM VECU kaynak adresi doğru verilmiş olarak) ayarlandığında, ancak OEM VECU'su gerçekte bileşenin çoğullama için kullanılamayacağını belirten bir ileti ilettiğinde ortaya çıkabilir. Bunun nedeni, Cummins® ECM'sinde çoğullanmış bir parça etkinleştirilmesine karşın, parça iletisini ileten VECU'ya ait OEM VECU'su kaynak adresinin Cummins® ECM'sinde hatalı olması veya OEM VECU'sunun çoğullanmış parça iletisini iletecek şekilde ayarlanmamış olması olabilir.
  • Ayrıca, bu arıza OEM VECU ile Cummins® ECM arasındaki kötü bir J1939 veri bağlantısı bağlantısından, parça ile OEM VECU arasındaki kötü bir bağlantıdan, kötü durumdaki OEM VECU veya Cummins® ECM'sinden kaynaklanabilir. Doğru çoğullama yapılandırması için OEM ile bağlantı kurmak gerekebilir.

Çoğullanan bileşenleri izlemek için INSITE™ elektronik servis aparatı kullanılabilir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 3526.

Son Değiştirilme Tarihi: 21-MAR-2015


Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Anahtar Devresi - Ağdan Hatalı Veri Alındı

ARIZA KODU 3527

Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Anahtar Devresi - Ağdan Hatalı Veri Alındı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3527 PID: SPN: 558 FMI: 2/19 LAMBA: Kırmızı SRT: | Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Anahtar Devresi - Ağdan Hatalı Veri Alındı. J1939 multipleks kontrolör gaz pedalında veya kol rölanti validasyon svicinde bir arıza gösterdi. | Motor yalnızca rölantide çalışır.
SAE J1939 Omurga Devresi

Devre Açıklaması

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Daha sonra sensör, gaz pedalı ve anahtar gibi parçalardan gelen değerler ve durum bilgileri OEM VECU'sundan Cummins® ECM'sine SAE J1939 veri bağlantısı yoluyla aktarılabilir.

OEM VECU'larından veya şanzıman ECU'larından gönderilen iletiler Cummins® ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'ları, çoğullanan bileşenlerin düzgün çalışmasının sağlanması için doğru şekilde yapılandırılmalıdır.

Bileşen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

OEM VECU gaz pedalında veya kol rölanti validasyon svicinde bir arıza olduğunu belirledi.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

J1939 multipleks kontrolör gaz pedalında veya kol rölanti validasyon svicinde bir arıza gösterdi.

Bkz. Sorun Giderme, Arıza Kodu 3527.

Son Değiştirilme Tarihi: 21-MAR-2015


Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Anahtar Devresi - Anormal Güncelleştirme Hızı

ARIZA KODU 3528

Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Anahtar Devresi - Anormal Güncelleştirme Hızı

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3528 PID: SPN: 558 FMI: 9/9 LAMBA: Kırmızı SRT: | Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Anahtar Devresi - Anormal Güncelleştirme Hızı ECM ile gaz pedalı veya kol rölanti validasyon svici arasındaki J1939 veri bağlantısında iletişimin olmadığı veya geçersiz veri aktarım hızının olduğu algılandı. | Motor yalnızca rölantide çalışır.
SAE J1939 Omurga Devresi

Devre Açıklaması

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Daha sonra sensör, gaz pedalı ve anahtar gibi parçalardan gelen değerler ve durum bilgileri OEM VECU'sundan Cummins® ECM'sine SAE J1939 veri bağlantısı yoluyla aktarılabilir.

OEM VECU'larından veya şanzıman ECU'larından gönderilen iletiler Cummins® ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'ları, çoğullanan bileşenlerin düzgün çalışmasının sağlanması için doğru şekilde yapılandırılmalıdır.

Bileşen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), çoğullanmış bir cihazdan ileti almadı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodu etkin hale geldiğinde, bazı çoğullanmış aygıtlar istenildiği gibi çalışmayabilir.

Bu arıza aşağıdaki nedenlerden kaynaklanabilir:

  • ECM, OEM VECU'sundan bilgi almak üzere düzgün şekilde (bileşenler etkinleştirilmiş ve OEM VECU kaynak adresi doğru verilmiş olarak) ayarlandığında, ancak OEM VECU'su gerçekte bileşenin çoğullama için kullanılamayacağını belirten bir ileti ilettiğinde ortaya çıkabilir. Bunun nedeni, Cummins® ECM'sinde çoğullanmış bir parça etkinleştirilmesine karşın, parça iletisini ileten VECU'ya ait OEM VECU'su kaynak adresinin Cummins® ECM'sinde hatalı olması veya OEM VECU'sunun çoğullanmış parça iletisini iletecek şekilde ayarlanmamış olması olabilir.
  • Ayrıca, bu arıza OEM VECU'su ile Cummins® ECM'si arasındaki arızalı bir J1939 veri bağlantısı bağlantısından, bileşen ile OEM VECU'su arasındaki hasarlı bir bağlantıdan, hasarlı OEM VECU'su veya hasarlı Cummins® ECM'sinden kaynaklanabilir. Doğru çoğullama yapılandırması için OEM ile bağlantı kurmak gerekebilir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 3528.

Son Değiştirilme Tarihi: 21-MAR-2015


Motor Kontrol Modülü Kalibrasyon Belleği - Hatalı Akıllı Cihaz veya Bileşen

ARIZA KODU 3697

Motor Kontrol Modülü Kalibrasyon Belleği - Hatalı Akıllı Cihaz veya Bileşen

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3697 PID: S253 SPN: 630 FMI: 12/12 LAMBA: Kırmızı SRT: | Motor Kontrol Modülü Kalibrasyon Belleği - Hatalı Akıllı Cihaz veya Bileşen. ECM'de motor yazılımı arızalarıyla ilgili dahili hata. | Motor çalışmayabilir veya motorun çalıştırılması zor olabilir.
Motor Kontrol Modülü (ECM)

Devre Açıklaması

ECM'de sürekli çalışan ve dahili belleği kontrol eden dahili diyagnostikler vardır.

Bileşen Konumu

ECM montaj konumu, motor modeline bağlı olarak değişiklik gösterir ve motor üzerinde veya dışında bulunabilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) bir yazılım veya kalibrasyon hatası algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.
  • Motor çalışmayabilir.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.

Arıza kodunun devre dışı olduğunu doğrulamak için INSITE elektronik servis aparatını kullanın.

  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza koduna yalnızca dahili bir ECM arızası neden olabilir. ECM için onarımlar mümkün değildir.

Bu arıza kodunun olası nedenleri şunlardır.

  • Arızalı bir ECM.
Bkz. Sorun Giderme, Arıza Kodu 3697.

Son Değiştirilme Tarihi: 21-MAR-2015


Yüksek Basınç Common Rail Yakıt Basıncı Emniyet Supabı - Mekanik Sistem Tepki Vermiyor veya Ayarsız

ARIZA KODU 3727

Yüksek Basınç Common Rail Yakıt Basıncı Emniyet Supabı - Mekanik Sistem Tepki Vermiyor veya Ayarsız

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3727 PID: SPN: 5571 FMI: 7/7 LAMBA: Yok SRT: | Yüksek Basınçlı Common Rail Yakıt Basıncı Emniyet Supabı - Mekanik Sistem Tepki Vermiyor veya Ayarsız. Yakıt borusu yüksek basınç emniyet supabı beklenen basınçtan daha düşük bir değerde açıldı. | Motor sarsıntılı çalışabilir, çalışmayı durdurabilir, çalışmayabilir veya motorun çalıştırılması zor olabilir.
Motor Kontrol Modülü

Devre Açıklaması

Yüksek basınç emniyet supabı, yakıt borusundaki yakıt basıncı kritik sınırı aştığında açılan mekanik bir cihazdır.

Bileşen Konumu

Yakıt pompası kumanda elemanı, yüksek basınç pompasına takılıdır. Yüksek basınç emniyet supabı yakıt borusunda bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), yakıt basıncı emniyet supabının beklenen basınçtan daha düşük bir değerde açıldığını algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda ECM hemen arıza kodunu günlüğe kaydeder.

Conditions for Clearing the Fault Code

  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı bir yakıt basıncı emniyet supabı

Bu arıza kodu, yakıt sistemindeki ani ve belirgin yakıt basıncı kaybı ile de tetiklenebilir.

Bu arıza kodu her bir açma/kapatma anahtarı OFF (KAPALI) olayında devre dışı olur ve arıza kodu koşulu tekrar meydana gelinceye dek etkin olmaz. Bu arıza kodunun devre dışı veya etkin oluşumları için aynı şekilde sorun giderin.

Bkz. Sorun Giderme, Arıza Kodu 3727.

Son Değiştirilme Tarihi: 21-MAR-2015


Yüksek Basınç Common Rail Yakıt Basıncı Emniyet Supabı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 3741

Yüksek Basınç Common Rail Yakıt Basıncı Emniyet Supabı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 3741 PID: SPN: 5571 FMI: 0/0 LAMBA: Koyu Sarı SRT: | Yüksek Basınç Common Rail Yakıt Basıncı Emniyet Supabı - Veri geçerli ancak normal çalışma aralığının üstünde - Yüksek Önem Düzeyi. Yakıt borusu basınç emniyet supabı yüksek yakıt borusu basıncı nedeniyle açıldı. | Motor sarsıntılı çalışabilir, çalışmayı durdurabilir, çalışmayabilir veya motorun çalıştırılması zor olabilir.
Motor Kontrol Modülü

Devre Açıklaması

Yüksek basınç emniyet supabı, yakıt borusundaki yakıt basıncı kritik sınırı aştığında açılan mekanik bir cihazdır.

Bileşen Konumu

Yüksek basınç yakıt pompası, dişli yuvasına monte edilmiştir. Yakıt pompası yakıt pompasına monte edilmiştir. Yakıt borusu basınç sensörü, yüksek basınçlı yakıt borusuna monte edilir. Yakıt basınç emniyet supabı yüksek basınç yakıt rayına monte edilmiştir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), yakıt borusu basıncının yakıt basıncı emniyet supabı açılış basıncını aştığını ve yakıt basıncı emniyet supabının açık olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Yüksek yakıt boşaltma borusu kısıtlaması

Yakıt pompası kumanda elemanında aşırı sızıntı varsa, yakıt borusunun basıncı, yakıt borusu basınç emniyet supabının açılış basıncına ulaşabilir.

  • Yakıtta hava
Bkz. Sorun Giderme, Arıza Kodu 3741.

Son Değiştirilme Tarihi: 21-MAR-2015


Yakıtta Su Var Göstergesi - Veriler Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 4642

Yakıtta Su Var Göstergesi - Veriler Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 4642 PID: SPN: 97 FMI: 0/0 LAMBA: Kırmızı SRT: | Yakıtta Su Göstergesi - Veriler Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi. Yakıtta su algılandı. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç ve/veya hız azalması. Motor Koruması Kapanma özelliği etkinse, kırmızı DURMA lambası yanıp sönmeye başladıktan 10 saniye sonra motor kapanır.
Yakıtta Su Var Göstergesi Sensör Devresi

Devre Açıklaması

Yakıtta su var sensörü yakıt filtresinde. Motor kontrol modülü (ECM), yakıttaki su sensörü için 5 voltluk bir referans sinyali sağlar. Yakıt filtresinde toplanan su, sensör çubuklarını kaplarsa yakıtta su var sensörü 5 VDC'lik referans voltajını düşürerek yakıt filtresinde çok fazla su birikmesi olduğunu gösterir.

Bileşen Konumu

Yakıttaki su sensörü, OEM tarafından sağlanan emme yakıt filtresinin en altına takılıdır.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), uzun bir süre boyunca yakıtta su algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Yakıttaki su, yakıt sistemi bileşenlerinin sıkı toleransları nedeniyle yakıt sisteminde büyük çapta hasara yol açabilir. Motor gücü, koruma amacıyla düşürülecektir.

Yakıt filtresinin hemen tahliye edilmesi gerekir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu 4642.

Son Değiştirilme Tarihi: 21-MAR-2015


Yardımcı Giriş/Çıkış 1 - Özel Talimatlar

ARIZA KODU 4734

Yardımcı Giriş/Çıkış 1 - Özel Talimatlar

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 4734 PID: SPN: 701 FMI: 14/14 LAMBA: Kırmızı SRT: | Yardımcı Giriş/Çıkış 1 - Özel Talimatlar. EPD (Motor Koruması Azalması) OEM anahtarıyla devreye girmiştir | Motor gücünde azalma.
OEM Anahtarı Devresi

Devre Açıklaması

Orijinal ekipman üreticisi (OEM), motoru veya OEM ekipmanını korumak için bir OEM anahtarı takmıştır. Bu anahtar girişinin tanınması için özel bir kalibrasyon oluşturulur. Arıza kodu, motor çalışma durumu (Zaman ve Devir durumu) OEM'in tanımladığı motor koruması sınırını aştığı zaman etkinleştirilir. OEM gereksinimlerine bağlı olarak, bir Motor Koruması azalması bu arıza koduyla ilişkilendirilebilir.

Bileşen Konumu

OEM'in taktığı OEM Anahtarının montaj konumu, uygulamaya bağlı olarak değişiklik gösterir. Anahtarın konumu için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), OEM anahtarı girişini aldığında motor çalışma durumunun OEM tarafından tanımlanmış motor koruma sınırını aştığını algılar.

Action Taken When the Fault Code is Active

ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğerindeki "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Motor Kontrol Modülü (ECM), motor çalışma durumunun OEM tarafından tanımlanmış motor koruma sınırını aştığını algılar.

  • OEM kablo demetinde açık veya kısa devre. Özellikler ve Parametreler'de yapılandırmanın düzgün olması amacıyla OEM anahtarını kontrol etmek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Arızalı OEM anahtarı.

Bkz. Sorun Giderme, Arıza Kodu 4734 .

Son Değiştirilme Tarihi: 09-AĞU-2019


Fan Hızı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 4789

Fan Hızı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 4789 PID: SPN: 1639 FMI: 0/0 LAMBA: Koyu Sarı SRT: | Fan Hızı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi | Büyük olasılıkla motor performansında düşme.
Fan Hızı Sensörü Devresi

Devre Açıklaması

OEM bu özelliği etkinleştirme seçeneğine sahiptir ve Motor Kontrol Modülü (ECM) tarafından izlenir.

Bileşen Konumu

Fan hızı sensörü, fan göbeği düzeneğinin içinde bulunur. OEM sorun giderme ve onarım el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), fan hızının komut verilenden yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı bir fan hızı sensörü

Bkz. Sorun Giderme, Arıza Kodu 4789.

Son Değiştirilme Tarihi: 21-MAR-2015


Fan Hızı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

ARIZA KODU 4791

Fan Hızı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 4791 PID: SPN: 1639 FMI: 1/1 LAMBA: Koyu Sarı SRT: | Fan Hızı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi | Büyük olasılıkla motor performansında düşme.
Fan Hızı Sensörü Devresi

Devre Açıklaması

OEM bu özelliği etkinleştirme seçeneğine sahiptir ve Motor Kontrol Modülü (ECM) tarafından izlenir.

Bileşen Konumu

Fan hızı sensörü, fan göbeği düzeneğinin içinde bulunur. OEM sorun giderme ve onarım el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), fan hızının komut verilenden düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı bir fan hızı sensörü

Bkz. Sorun Giderme, Arıza Kodu 4791.

Son Değiştirilme Tarihi: 21-MAR-2015


Sesli Alarm Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 6228

Sesli Alarm Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 6228 PID: SPN: 920 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Sesli Alarm Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Alarm rölesi devresinde açık devre veya yüksek voltaj algılandı. | Performansa hiçbir etkisi yok.
Alarm Rölesi Devresi

Devre Açıklaması

Motor Kontrol Modülü (ECM), orijinal ekipman üreticisi (OEM) tarafından sağlanan aksesuarı AÇIK ve KAPALI konuma getirmek için OEM çıkış kontrol solenoidine bir sinyal sağlar. OEM çıkış kontrol devresi OEM'ye göre değişir. Bunlar, ECM'ye bağlı bir solenoid dönüş kablosu veya motor bloğu veya şasi topraklamasına giden bir dönüş kablosu kullanabilir.

Bileşen Konumu

OEM çıkış solenoid konumu OEM'ye göre değişir. Konumu belirlemek için uygun OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), kontrol sinyal devresinde yüksek voltaj algıladı.

Action Taken When the Fault Code is Active

Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (Motoru Kontrol Edin) ışığını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın ve anahtarı 1 dakika boyunca ON (AÇIK) konumunda bırakın.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun nedenleri arasında aşağıdakiler vardır:

OEM kablo demetinde veya OEM çıkış kontrolü solenoidinde açık devre

OEM kablo demetinde voltaj kaynağına kısa devre.

Arızalı ECM.

Bkz. Sorun Giderme, Arıza Kodu 6228.

Son Değiştirilme Tarihi: 29-TEM-2016


Sesli Alarm Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 6229

Sesli Alarm Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 6229 PID: SPN: 920 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Sesli Alarm Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Alarm rölesi devresinde düşük voltaj algılandı. | Performansa hiçbir etkisi yok.
Alarm Rölesi Devresi

Devre Açıklaması

Motor Kontrol Modülü (ECM), orijinal ekipman üreticisi (OEM) tarafından sağlanan aksesuarı AÇIK ve KAPALI konuma getirmek için OEM çıkış kontrol solenoidine bir sinyal sağlar. OEM çıkış kontrol devresi OEM'ye göre değişir. Bunlar, ECM'ye bağlı bir solenoid dönüş kablosu veya motor bloğu veya şasi topraklamasına giden bir dönüş kablosu kullanabilir.

Bileşen Konumu

OEM çıkış solenoid konumu OEM'ye göre değişir. Konumu belirlemek için uygun OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), kontrol sinyal devresinde düşük voltaj algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın ve anahtarı 1 dakika boyunca ON (AÇIK) konumunda bırakın.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun nedenleri arasında aşağıdakiler vardır:

  • Sinyal, topraklamaya veya dönüşe kısa devre yaptı.
  • Alarm Rölesi Arızalı
  • Arızalı ECM
Bkz. Sorun Giderme, Arıza Kodu 6229.

Son Değiştirilme Tarihi: 29-TEM-2016


Şanzıman 1 İleri Solenoid Supabı Sürücü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 6231

Şanzıman 1 İleri Solenoid Supabı Sürücü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 6231 PID: SPN: 741 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Şanzıman 1 İleri Solenoid Supabı Sürücü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Şanzıman 1 ileri vites solenoid supabı sürücü devresinde açık devre veya yüksek voltaj algılandı. | Performansa hiçbir etkisi yok.
İleri Vites Solenoid Supabı Sürücü Devresi

Devre Açıklaması

Motor Kontrol Modülü (ECM), orijinal ekipman üreticisi (OEM) tarafından sağlanan aksesuarı AÇIK ve KAPALI konuma getirmek için OEM çıkış kontrol solenoidine bir sinyal sağlar. OEM çıkış kontrol devresi OEM'ye göre değişir. Bunlar, ECM'ye bağlı bir solenoid dönüş kablosu veya motor bloğu veya şasi topraklamasına giden bir dönüş kablosu kullanabilir.

Bileşen Konumu

OEM çıkış solenoid konumu OEM'ye göre değişir. Konumu belirlemek için uygun OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), kontrol sinyal devresinde yüksek voltaj algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın ve anahtarı 1 dakika boyunca ON (AÇIK) konumunda bırakın.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Olası nedenleri:

OEM kablo demetinde veya OEM çıkış kontrolü solenoidinde açık devre

OEM kablo demetinde voltaj kaynağına kısa devre.

Arızalı ECM.

Bkz. Sorun Giderme, Arıza Kodu 6231.

Son Değiştirilme Tarihi: 29-TEM-2016


Şanzıman 1 İleri Solenoid Supabı Sürücü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 6232

Şanzıman 1 İleri Solenoid Supabı Sürücü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 6232 PID: SPN: 741 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Şanzıman 1 İleri Solenoid Supabı Sürücü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Şanzıman 1 ileri vites solenoid supabı sürücü devresinde düşük voltaj algılandı. | Performansa hiçbir etkisi yok.
İleri Vites Solenoid Supabı Sürücü Devresi

Devre Açıklaması

Motor Kontrol Modülü (ECM), orijinal ekipman üreticisi (OEM) tarafından sağlanan aksesuarı AÇIK ve KAPALI konuma getirmek için OEM çıkış kontrol solenoidine bir sinyal sağlar. OEM çıkış kontrol devresi OEM'ye göre değişir. Bunlar, ECM'ye bağlı bir solenoid dönüş kablosu veya motor bloğu veya şasi topraklamasına giden bir dönüş kablosu kullanabilir.

Bileşen Konumu

OEM çıkış solenoid konumu OEM'ye göre değişir. Konumu belirlemek için uygun OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), kontrol sinyal devresinde düşük voltaj algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın ve anahtarı 1 dakika boyunca ON (AÇIK) konumunda bırakın.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Olası nedenleri:

  • Sinyal, topraklamaya veya dönüşe kısa devre yaptı.
  • İleri Vites Solenoid Supabı Rölesi Arızalı
  • Arızalı ECM
Bkz. Sorun Giderme, Arıza Kodu 6232.

Son Değiştirilme Tarihi: 29-TEM-2016


Şanzıman 1 Geri Solenoid Supabı Sürücü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 6233

Şanzıman 1 Geri Solenoid Supabı Sürücü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 6233 PID: SPN: 4216 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Şanzıman 1 Geri Solenoid Supabı Sürücü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Şanzıman 1 geri vites solenoid supabı sürücü devresinde açık devre veya yüksek voltaj algılandı. | Performansa hiçbir etkisi yok.
Geri Vites Solenoid Supabı Sürücü Devresi

Devre Açıklaması

Motor Kontrol Modülü (ECM), orijinal ekipman üreticisi (OEM) tarafından sağlanan aksesuarı AÇIK ve KAPALI konuma getirmek için OEM çıkış kontrol solenoidine bir sinyal sağlar. OEM çıkış kontrol devresi OEM'ye göre değişir. Bunlar, ECM'ye bağlı bir solenoid dönüş kablosu veya motor bloğu veya şasi topraklamasına giden bir dönüş kablosu kullanabilir.

Bileşen Konumu

OEM çıkış solenoid konumu OEM'ye göre değişir. Konumu belirlemek için uygun OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), kontrol sinyal devresinde yüksek voltaj algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın ve anahtarı 1 dakika boyunca ON (AÇIK) konumunda bırakın.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun nedenleri arasında aşağıdakiler vardır:

OEM kablo demetinde veya OEM çıkış kontrolü solenoidinde açık devre

OEM kablo demetinde voltaj kaynağına kısa devre.

Arızalı ECM.

Bkz. Sorun Giderme, Arıza Kodu 6233.

Son Değiştirilme Tarihi: 29-TEM-2016


Şanzıman 1 Geri Solenoid Supabı Sürücü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 6234

Şanzıman 1 Geri Solenoid Supabı Sürücü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 6234 PID: SPN: 4216 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Şanzıman 1 Geri Solenoid Supabı Sürücü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Şanzıman 1 geri vites solenoid supabı sürücü devresinde düşük voltaj algılandı. | Performansa hiçbir etkisi yok.
Geri Vites Solenoid Supabı Sürücü Devresi

Devre Açıklaması

Motor Kontrol Modülü (ECM), orijinal ekipman üreticisi (OEM) tarafından sağlanan aksesuarı AÇIK ve KAPALI konuma getirmek için OEM çıkış kontrol solenoidine bir sinyal sağlar. OEM çıkış kontrol devresi OEM'ye göre değişir. Bunlar, ECM'ye bağlı bir solenoid dönüş kablosu veya motor bloğu veya şasi topraklamasına giden bir dönüş kablosu kullanabilir.

Bileşen Konumu

OEM çıkış solenoid konumu OEM'ye göre değişir. Konumu belirlemek için uygun OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), kontrol sinyal devresinde düşük voltaj algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın ve anahtarı 1 dakika boyunca ON (AÇIK) konumunda bırakın.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun nedenleri arasında aşağıdakiler vardır:

  • Sinyal, topraklamaya veya dönüşe kısa devre yaptı.
  • Geri Vites Solenoid Supabı Rölesi Arızalı
  • Arızalı ECM.
Bkz. Sorun Giderme, Arıza Kodu 6234.

Son Değiştirilme Tarihi: 29-TEM-2016


Şanzıman Aralığı Yüksek Kumanda Elemanı Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 6235

Şanzıman Aralığı Yüksek Kumanda Elemanı Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 6235 PID: SPN: 768 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Şanzıman Aralığı Yüksek Kumanda Elemanı Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Şanzıman aralığı yüksek kumanda elemanı devresinde açık devre veya yüksek voltaj algılandı. | Performansa hiçbir etkisi yok.
Şanzıman Aralığı Yüksek Kumanda Elemanı Devresi

Devre Açıklaması

Motor Kontrol Modülü (ECM), orijinal ekipman üreticisi (OEM) tarafından sağlanan aksesuarı AÇIK ve KAPALI konuma getirmek için OEM çıkış kontrol solenoidine bir sinyal sağlar. OEM çıkış kontrol devresi OEM'ye göre değişir. Bunlar, ECM'ye bağlı bir solenoid dönüş kablosu veya motor bloğu veya şasi topraklamasına giden bir dönüş kablosu kullanabilir.

Bileşen Konumu

OEM çıkış solenoid konumu OEM'ye göre değişir. Konumu belirlemek için uygun OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), kontrol sinyal devresinde yüksek voltaj algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın ve anahtarı 1 dakika boyunca ON (AÇIK) konumunda bırakın.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun nedenleri arasında aşağıdakiler vardır:

OEM kablo demetinde veya OEM çıkış kontrolü solenoidinde açık devre

OEM kablo demetinde voltaj kaynağına kısa devre.

Arızalı ECM.

Bkz. Sorun Giderme, Arıza Kodu 6235.

Son Değiştirilme Tarihi: 29-TEM-2016


Şanzıman Aralığı Yüksek Kumanda Elemanı Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 6236

Şanzıman Aralığı Yüksek Kumanda Elemanı Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 6236 PID: SPN: 768 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Şanzıman Aralığı Yüksek Kumanda Elemanı Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Şanzıman aralığı yüksek kumanda elemanı devresinde düşük voltaj algılandı. | Performansa hiçbir etkisi yok.
Şanzıman Aralığı Yüksek Kumanda Elemanı Devresi

Devre Açıklaması

Motor Kontrol Modülü (ECM), orijinal ekipman üreticisi (OEM) tarafından sağlanan aksesuarı AÇIK ve KAPALI konuma getirmek için OEM çıkış kontrol solenoidine bir sinyal sağlar. OEM çıkış kontrol devresi OEM'ye göre değişir. Bunlar, ECM'ye bağlı bir solenoid dönüş kablosu veya motor bloğu veya şasi topraklamasına giden bir dönüş kablosu kullanabilir.

Bileşen Konumu

OEM çıkış solenoid konumu OEM'ye göre değişir. Konumu belirlemek için uygun OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), kontrol sinyal devresinde düşük voltaj algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın ve anahtarı 1 dakika boyunca ON (AÇIK) konumunda bırakın.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun nedenleri arasında aşağıdakiler vardır:

  • Sinyal, topraklamaya veya dönüşe kısa devre yaptı.
  • Şanzıman Aralığı Yüksek Kumanda Elemanı Arızalı
  • Arızalı ECM.
Bkz. Sorun Giderme, Arıza Kodu 6236.

Son Değiştirilme Tarihi: 29-TEM-2016


Forklift Direği Kumanda Elemanı Sürücü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 6242

Forklift Direği Kumanda Elemanı Sürücü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 6242 PID: SPN: 520973 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Forklift Direği Kumanda Elemanı Sürücü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Forklift direği kumanda elemanı sürücü devresinde açık devre veya yüksek voltaj algılandı. | Performansa hiçbir etkisi yok.
Forklift Direği Kumanda Elemanı Sürücü Devresi

Devre Açıklaması

Motor Kontrol Modülü (ECM), orijinal ekipman üreticisi (OEM) tarafından sağlanan aksesuarı AÇIK ve KAPALI konuma getirmek için OEM çıkış kontrol solenoidine bir sinyal sağlar. OEM çıkış kontrol devresi OEM'ye göre değişir. Bunlar, ECM'ye bağlı bir solenoid dönüş kablosu veya motor bloğu veya şasi topraklamasına giden bir dönüş kablosu kullanabilir.

Bileşen Konumu

OEM çıkış solenoid konumu OEM'ye göre değişir. Konumu belirlemek için uygun OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve solenoide enerji verilirken ya da solenoidden enerji alınırken çalışır. Bazı durumlarda, diyagnostik sabit aralıklarla da çalışabilir.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), kapatılma komutu verilince, forklift direği kumanda elemanı sinyal devresinde kalibre edilmiş bir değerden yüksek voltaj algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın ve anahtarı 1 dakika boyunca ON (AÇIK) konumunda bırakın.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun nedenleri arasında aşağıdakiler vardır:

OEM kablo demetinde veya OEM çıkış kontrolü solenoidinde açık devre

OEM kablo demetinde voltaj kaynağına kısa devre.

Arızalı ECM.

Bkz. Sorun Giderme, Arıza Kodu 6242.

Son Değiştirilme Tarihi: 29-TEM-2016


Forklift Direği Kumanda Elemanı Sürücü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 6243

Forklift Direği Kumanda Elemanı Sürücü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakış

KOD | NEDENİ | ETKİSİ
Arıza Kodu: 6243 PID: SPN: 520973 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Forklift Direği Kumanda Elemanı Sürücü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Forklift direği kumanda elemanı sürücü devresinde düşük voltaj algılandı. | Performansa hiçbir etkisi yok.
Forklift Direği Kumanda Elemanı Sürücü Devresi

Devre Açıklaması

Motor Kontrol Modülü (ECM), orijinal ekipman üreticisi (OEM) tarafından sağlanan aksesuarı AÇIK ve KAPALI konuma getirmek için OEM çıkış kontrol solenoidine bir sinyal sağlar. OEM çıkış kontrol devresi OEM'ye göre değişir. Bunlar, ECM'ye bağlı bir solenoid dönüş kablosu veya motor bloğu veya şasi topraklamasına giden bir dönüş kablosu kullanabilir.

Bileşen Konumu

OEM çıkış solenoid konumu OEM'ye göre değişir. Konumu belirlemek için uygun OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve solenoide enerji verilirken ya da solenoidden enerji alınırken çalışır. Bazı durumlarda, diyagnostik sabit aralıklarla da çalışabilir.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), açılma komutu verilince, forklift direği kumanda elemanı sinyal devresinde kalibre edilmiş bir değerden düşük voltaj algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın ve anahtarı 1 dakika boyunca ON (AÇIK) konumunda bırakın.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • INSITE™ elektronik servis aparatındaki Tüm Arızaları Sıfırla komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararlı Notlar

Bu arıza kodunun nedenleri arasında aşağıdakiler vardır:

  • Sinyal, topraklamaya veya dönüşe kısa devre yaptı.
  • Forklift Direği Kumanda Elemanı Rölesi Arızalı
  • Arızalı ECM.
Bkz. Sorun Giderme, Arıza Kodu 6243.

Son Değiştirilme Tarihi: 29-TEM-2016


ARIZA KODU 187 - Sensör Beslemesi 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağı ile Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2880 F112 | 4383825
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSF3.8 CM2880 F112 | 4383825
Emme Manifoldu Basınç/Sıcaklık Sensörü | Bkz. Prosedür 019-159 | QSF3.8 CM2880 F112 | 4383825
Eksantrik Mili Pozisyon Sensörü | Bkz. Prosedür 019-363 | QSF3.8 CM2880 F112 | 4383825

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 187 etkin mi?
ADIM 2. | 2 numaralı sensör beslemesine ve dönüşüne bağlı sensörleri ve devreleri kontrol edin. |
 | ADIM 2A. 2 numaralı sensör beslemesine ve dönüşüne bağlı eksantrik mili pozisyon sensörünü ve devresini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. 2 numaralı sensör beslemesine ve dönüşüne bağlı eksantrik mili pozisyon sensörünü ve devresini inceleyin. | Arıza Kodu 187 etkin mi?
 | ADIM 2C. 2 numaralı sensör beslemesine ve dönüşüne bağlı emme manifoldu basınç sensörünü ve devresini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2D. Devre yanıtını kontrol edin. | Arıza Kodu 187 etkin mi?
 | ADIM 2E. 2 numaralı sensör beslemesine ve dönüşüne bağlı yakıt borusu basınç sensörünü ve devresini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2F. 2 numaralı sensör beslemesine ve dönüşüne bağlı yakıt borusu basınç sensörünü ve devresini inceleyin. | Arıza Kodu 187 etkin mi?
ADIM 3. | ECM'yi kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre yanıtını kontrol edin. | Arıza Kodu 187 etkin mi?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 187 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

2A

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - 2 numaralı sensör beslemesine ve dönüşüne bağlı sensörleri ve devreleri kontrol edin.

Yönlendirilen Adım 2A - 2 numaralı sensör beslemesine ve dönüşüne bağlı eksantrik mili pozisyon sensörünü ve devresini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonu sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - 2 numaralı sensör beslemesine ve dönüşüne bağlı eksantrik mili pozisyon sensörünü ve devresini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili pozisyon sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 187 etkin mi?
EVET HAYIR
Onarım Yok

Eksantrik mili pozisyon sensörünü değiştirin.

Bkz. Prosedür 019-363, İlgili Prosedürler Tablosu.

Git 2C

Git 4A

Yönlendirilen Adım 2C - 2 numaralı sensör beslemesine ve dönüşüne bağlı emme manifoldu basınç sensörünü ve devresini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basıncı/sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 2D

Yönlendirilen Adım 2D - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basıncı/sıcaklık sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 187 etkin mi?
EVET HAYIR
Onarım Yok

Emme manifoldu basıncı/sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-159, İlgili Prosedürler Tablosu.

Git 2E

Git 3A

Yönlendirilen Adım 2E - 2 numaralı sensör beslemesine ve dönüşüne bağlı yakıt borusu basınç sensörünü ve devresini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonu sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 2F

Yönlendirilen Adım 2F - 2 numaralı sensör beslemesine ve dönüşüne bağlı yakıt borusu basınç sensörünü ve devresini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 187 etkin mi?
EVET HAYIR
Onarım Yok

Yakıt borusu basınç sensörünü değiştirin.

Bkz. Prosedür 019-115, İlgili Prosedürler Tablosu.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 187 etkin mi?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 19-MAYIS-2015


ARIZA KODU 195 - Soğutma Sıvısı Düzeyi Sensör 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825
Motor Soğutma Sıvısı Düzeyi Sensörü | Bkz. Prosedür 019-017 | QSF3.8 CM2880 F112 | 4383825

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1695 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 195 devre dışı mı?
ADIM 2. | Motor soğutma sıvısı düzey sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Motor soğutma sıvısı düzey sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 VDC - 5,25 VDC arasında mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 195 etkin mi?
ADIM 3. | Motor kontrol modülü (ECM), motor enstelasyonu ve orijinal ekipman üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3D. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3E. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Devre yanıtını kontrol edin. | Arıza Kodu 196 etkin ve Arıza Kodu 195 devre dışı mı?
 | ADIM 3G. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 195 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza Kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1695 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Arıza Kodu 1695.

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 195 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Motor soğutma sıvısı düzey sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Motor soğutma sıvısı düzey sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve motor soğutma sıvısı düzey sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Bağlantı yuvası hasar görmüş konnektör

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • OEM kablo demetinin motor soğutma sıvısı düzey sensörü konnektöründe, motor soğutma sıvısı düzey sensörü BESLEME pimi ile motor soğutma sıvısı düzey sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

4,75 VDC - 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 195 etkin mi?
EVET HAYIR
Onarım Yok

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 3C

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Bağlantı yuvası hasar görmüş konnektör

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektörü motor soğutma sıvısı düzey sensörü DÖNÜŞ pimi ile OEM kablo demeti motor soğutma sıvısı düzey sensörü konnektör DÖNÜŞ pimi arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık dönüş devresi algılandı.

Açık dönüş devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3C - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Bağlantı yuvası hasar görmüş konnektör

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3D

Yönlendirilen Adım 3D - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektörü motor soğutma sıvısı düzey sensörü SİNYAL pimi ile OEM kablo demeti motor soğutma sıvısı düzey sensörü konnektör SİNYAL pimi arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık SİNYAL devresi algılandı.

Açık dönüş devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki motor soğutma sıvısı düzeyi SİNYAL pimi ile OEM kablo demeti konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SİNYAL kablosu pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • OEM kablo demetinin motor soğutma sıvısı düzeyi sensörü konnektöründe, motor soğutma sıvısı düzeyi sensörü DÖNÜŞ pimi ile motor soğutma sıvısı düzeyi sensörü SİNYAL pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Arıza kodlarını okumak için INSTIE™ elektronik servis aparatını kullanın.

Arıza Kodu 196 etkin ve Arıza Kodu 195 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3G

Git 4A

Yönlendirilen Adım 3G - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 195 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Hasarlı bir sensör algılandı.

Motor soğutma sıvısı düzey sensörünü değiştirin. Bkz. Prosedür 019-017, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyonunu, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunan geçerli ECM kodu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 27-TEM-2015


ARIZA KODU 196 - Soğutma Sıvısı Düzeyi Sensör 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825
Motor Soğutma Sıvısı Düzeyi Sensörü | Bkz. Prosedür 019-017 | QSF3.8 CM2880 F112 | 4383825

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 1696 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 196 devre dışı mı?
ADIM 2. | Motor soğutma sıvısı düzey sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Motor soğutma sıvısı düzey sensörünü ve elektrik bağlantılarını inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 VDC - 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin | Arıza Kodu 195 etkin ve Arıza Kodu 196 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 196 etkin mi?
ADIM 3. | Motor kontrol modülü (ECM), motor enstelasyonu ve orijinal ekipman üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100k ohm'dan büyük.
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 196 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1696 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Bkz. Arıza Kodu 1696.

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 196 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Motor soğutma sıvısı düzey sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Motor soğutma sıvısı düzey sensörünü ve elektrik bağlantılarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

OEM enstelasyonunda ve motor soğutma sıvısı düzey sensörü bağlantılarında aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Bağlantı yuvası hasar görmüş konnektör

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • OEM kablo demetinin motor soğutma sıvısı düzey sensörü konnektöründe, motor soğutma sıvısı düzey BESLEME pimi ile motor soğutma sıvısı düzey sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

4,75 VDC - 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 195 etkin ve Arıza Kodu 196 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 196 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Motor soğutma sıvısı düzey sensörünü değiştirin. Bkz. Prosedür 019-017, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Bağlantı yuvası hasar görmüş konnektör

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektörü motor soğutma sıvısı düzey sensörü BESLEME pimi ile OEM kablo demeti motor soğutma sıvısı düzey sensörü konnektör BESLEME pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık besleme devresi algılandı.

Açık dönüş devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki motor soğutma sıvısı düzeyi SİNYAL pimi ile OEM kablo demeti konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SİNYAL kablosu pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki motor soğutma sıvısı düzey sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SİNYAL kablosu pimle topraklama arasında kısa devre algılandı.

Hangisinin topraklamaya kısa devre yapan sinyal devresini içerdiğini belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 196 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 20-MAYIS-2015


ARIZA KODU 221 - Barometrik Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 221 etkin mi?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 221 etkin mi?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 19-MAYIS-2015


ARIZA KODU 222 - Barometrik Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağı ile Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 222 etkin mi?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 222 etkin mi?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 14-MAYIS-2015


ARIZA KODU 227 - Sensör Beslemesi 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2880 F112 | 4383825

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görmesini önlemek için, ECM'yi değiştirmeden önce diğer tüm etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 227 etkin mi?
ADIM 2. | ECM'yi kontrol edin. |
 | ADIM 2A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 227 etkin mi?
ADIM 3. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 227 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - ECM'yi kontrol edin.

Yönlendirilen Adım 2A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör.
  • Paslanmış pimler.
  • Bükülmüş veya kırık pimler.
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üstünde veya içinde nem.
  • Eksik veya hasarlı konnektör contaları.
  • Konnektör pimlerinin üzerinde veya içinde kir ya da toz.
  • Kırık konnektör muhafazası.
  • Kablo yalıtımında hasar.
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın.

Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 227 etkin mi?
EVET HAYIR

ECM'yi değiştirin.

  • Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

2 numaralı motor enstelasyonu sensör besleme hattında bir voltaj kaynağına kısa devre vardır.

Motor enstelasyonunu onarın veya değiştirin.

  • Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3A

Git 3A

Yönlendirilen Adım 3 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 1A

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 14-MAYIS-2015


ARIZA KODU 241 - Tekerleğe Göre Araç Hızı - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görmesini önlemek için, ECM'yi değiştirmeden önce diğer tüm etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Sensör beslemesi arıza kodları etkin mi?
 | ADIM 1B. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 241 etkin mi?
 | ADIM 1C. Araç yapılandırmasının ve INSITE™ elektronik servis aparatı içerisindeki ayarların birbiriyle eşleştiğini doğrulayın. | INSITE™ elektronik servis aparatı içerisindeki ayarlar, araç yapılandırmasıyla eşleşiyor mu?
ADIM 2. | Araç sensöründe ve şanzımanda hasar olup olmadığını inceleyin. |
 | ADIM 2A. Araç sensöründe hasar olup olmadığını inceleyin. | Sensör hasarlı mı?
 | ADIM 2B. Yeterli araç hız sensörü hava boşluğu olduğunu doğrulayın. | Hava boşluğu spesifikasyonlar dahilinde mi?
 | ADIM 2C. Milde dişli kayması olup olmadığını kontrol edin. | Dişli veya fonik tekerlek hasar görmüş mü ya da kayıyor mu?
 | ADIM 2D. Araç hız sensörü devresinde ek cihazlar olup olmadığını kontrol edin. | Ek cihaz var mı?
ADIM 3. | Araç hız sensörü, ECM ve OEM kablo demeti konnektör pimlerini kontrol edin. |
 | ADIM 3A. Araç hız sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
ADIM 4. | Araç sensörü devresini kontrol edin. |
 | ADIM 4A. Araç hız sensörü besleme voltajını ve dönüş devresini kontrol edin. | Voltaj 4,75 ile 5,25 VDC arasında mı?
 | ADIM 4B. OEM kablo demetinde açık araç hız sensörü +5 VDC besleme devresi olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 4C. OEM kablo demetinde açık araç hız sensörü dönüş devresi olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 4D. OEM kablo demetinde açık araç hız sensörü sinyal devresi olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 4E. OEM kablo demetinde araç hız sensöründe pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 4F. Arıza kodunu kontrol edin ve araç hız sensörü durumunu doğrulayın. | Arıza Kodu 241 etkin mi?
ADIM 5. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 5B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Sensör beslemesi arıza kodları etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı

Git 1B

Yönlendirilen Adım 1B - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 241 etkin mi?
EVET HAYIR
Onarım Yok

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 1C

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 1C - Araç yapılandırmasının ve INSITE™ elektronik servis aparatı içerisindeki ayarların birbiriyle eşleştiğini doğrulayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatını kullanın. Özellikler ve Parametreler'e gidin ve aşağıdaki parametrelerin araç yapılandırmasıyla eşleştiğini doğrulayın.

  • Şanzıman Kurulumu - En Yüksek Vites Şanzıman Dişli Oranı
  • Araç Hız Kaynağı - Arka Aks Oranı
  • Araç Hız Kaynağı - Lastik Ebadı
  • Araç Hız Kaynağı - Araç Hızı Sensör Tipi.

INSITE™ elektronik servis aparatı içerisindeki ayarlar, araç yapılandırmasıyla eşleşiyor mu?
EVET HAYIR
Onarım Yok

INSITE™ elektronik servis aparatını kullanarak ECM'deki ayarları araç hız yapılandırmasına uyacak şekilde değiştirin.

Git 2A

Git 5A

Yönlendirilen Adım 2 - Araç sensöründe ve şanzımanda hasar olup olmadığını inceleyin.

Yönlendirilen Adım 2A - Araç sensöründe hasar olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Araç hız sensörünü OEM kablo demetinden ayırın.
  • Araç hız sensörünü şanzımandan çıkarın. OEM servis el kitabına bakın.

Eylem

Araç hızı sensöründe aşağıdakilerin bulunup bulunmadığını inceleyin:

  • Sensörün ucunda metal tozu
  • Sensör ucunda, eksantrik dişlisinden kaynaklanan hasar
  • Yağ sızıntısı ya da şişme gibi yalıtım sorunları
  • Sensörün algılayan ucunda hasarlı elektrik yuvası.

Sensör hasarlı mı?
EVET HAYIR

Hasarlı bir sensör veya mekanik hasar algılandı.

Sensörü değiştirin. Mekanik hasar gözlemlenirse, şanzıman dişlisini ve ilgili bileşenleri inceleyin. OEM servis el kitabına bakın.

Onarım Yok

Git 5A

Git 2B

Yönlendirilen Adım 2B - Yeterli araç hız sensörü hava boşluğu olduğunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Hava boşluğunu inceleyin.

  • Araç hız sensörünü şanzımandan çıkarın ve şanzıman devrindeki birkaç noktada hava boşluğunu ölçün. OEM servis el kitabına bakın.

Hava boşluğu spesifikasyonlar dahilinde mi?

  • Minimum Hava Boşluğu: 0,25 mm [0,010 in]
  • Maksimum Hava Boşluğu: 2,25 mm [ 0,089 in]
  • Maksimum Hedef Bitimi: 0,5 mm [ 0,02 in]
EVET HAYIR
Onarım Yok

Hava boşluğu spesifikasyon dışındaysa sensörü değiştirin veya ayarlayın. Hedef bitimi aşırı orandaysa, hedefi değiştirin.

Git 2C

Git 5A

Yönlendirilen Adım 2C - Milde dişli kayması olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Araç hız sensörünü şanzımandan çıkarın.

Eylem

Dişli kayması olup olmadığını kontrol edin.

  • Şanzımanın arka kısmında, hız sensörünün hız sinyalini aldığı yerde bulunan dişliyi veya fonik tekerleği inceleyin. Dişli veya fonik tekerleğin hasar görmediğinden veya mil üstünde kaymadığından emin olun.

Dişli veya fonik tekerlek hasar görmüş mü ya da kayıyor mu?
EVET HAYIR

Dişliyi veya fonik tekerleği onarın veya değiştirin. OEM servis el kitabına bakın.

 Onarım Yok

Git 5A

Git 2D

Yönlendirilen Adım 2D - Araç hız sensörü devresinde ek cihazlar olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Araç hızı sensörü devresini kontrol edin.

  • Araç hızı sensörü devresinde hız sinyaliyle parazit yapabilecek eklenmiş veya fazladan cihaz olup olmadığını inceleyin.

Ek cihaz var mı?
EVET HAYIR

Cihazı çıkarın veya bir OEM temsilcisiyle bağlantı kurun.

 Onarım Yok

Git 5A

Git 3A

Yönlendirilen Adım 3 - Araç hız sensörü, ECM ve OEM kablo demeti konnektör pimlerini kontrol edin.

Yönlendirilen Adım 3A - Araç hız sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Araç hızı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

OEM enstelasyonunda ve araç hızı sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 5A

Git 3B

Yönlendirilen Adım 3B - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen çıkarın.

Eylem

OEM enstelasyonunda ve araç hızı sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 5A

Git 4A

Yönlendirilen Adım 4 - Araç sensörü devresini kontrol edin.

Yönlendirilen Adım 4A - Araç hız sensörü besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Araç hız sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Araç hız sensörü besleme voltajını ve dönüş devresini kontrol edin.

  • OEM kablo demetinin araç hız sensörü konnektöründe, araç hız sensörü +5 VDC BESLEME pimi ile 1 numaralı araç hız sensörü DÖNÜŞ pimi arasındaki sensör besleme voltajını ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Voltaj 4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4D

Git 4B

Yönlendirilen Adım 4B - OEM kablo demetinde açık araç hız sensörü +5 VDC besleme devresi olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Araç hız sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demetini ECM konnektöründen çıkarın.

Eylem

OEM kablo demetinde açık devre olup olmadığını kontrol edin.

  • Araç hız sensörü OEM kablo demeti konnektöründeki araç hız sensörü +5 VDC güç BESLEME pimi ile OEM kablo demeti ECM konnektöründeki araç hız sensörü +5 VDC güç BESLEME pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık devre algılandı.

OEM kablo demetini değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4C

Git 5A

Yönlendirilen Adım 4C - OEM kablo demetinde açık araç hız sensörü dönüş devresi olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Araç hız sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demetini ECM konnektöründen çıkarın.

Eylem

OEM kablo demetinde açık devre olup olmadığını kontrol edin.

  • Araç hız sensörü OEM kablo demeti konnektöründeki araç hız sensörü DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki araç hız sensörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR

Arızalı bir motor kontrol modülü algılandı.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

OEM kablo demetinde açık devre algılandı.

OEM kablo demetini değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 5A

Git 5A

Yönlendirilen Adım 4D - OEM kablo demetinde açık araç hız sensörü sinyal devresi olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Araç hız sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demetini ECM konnektöründen çıkarın.

Eylem

OEM kablo demetinde açık devre olup olmadığını kontrol edin.

  • Araç hız sensörü OEM kablo demeti konnektöründeki araç hız sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki araç hız sensörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık devre algılandı.

OEM kablo demetini değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4E

Git 5A

Yönlendirilen Adım 4E - OEM kablo demetinde araç hız sensöründe pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Araç hız sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demetini ECM konnektöründen çıkarın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektörünün araç hızı SİNYAL pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde kısa devre algılandı.

OEM kablo demetini değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4F

Git 5A

Yönlendirilen Adım 4F - Arıza kodunu kontrol edin ve araç hız sensörü durumunu doğrulayın.

Koşullar

  • Tüm bileşenleri doğru pozisyonlara bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 241 etkin mi?
EVET HAYIR

Araç hız sensörünü değiştirin.

OEM servis el kitabına bakın.

Araç hız sensörü değiştirildikten sonra Arıza Kodu 241 etkin durumdaysa arızalı bir ECM algılanmıştır.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 5A

Git 5A

Yönlendirilen Adım 5 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 5B

Git 5B

Yönlendirilen Adım 5B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 21-TEM-2015


ARIZA KODU 242 - Tekerleğe Göre Araç Hızı Sensör Devresinde Tahrifat Algılandı - Anormal Değişiklik Hızı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görmesini önlemek için, ECM'yi değiştirmeden önce diğer tüm etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu: Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Özellik ayarlarının doğru olduğunu onaylayın. |
 | ADIM 1A. Müşterinin Araç Hızı Kurcalama Önleme Sisteminin (Arıza Kodu 242) etkinleştirilmesini istediğini doğrulayın. | Müşteri, Araç Hızı Sensörü Kurcalama Önleme Sisteminin etkinleştirilmesini istiyor mu?
 | ADIM 1B. Araç hız sensörü ve INSITE™ elektronik servis aparatı içerisindeki ayarın birbiriyle eşleştiğini doğrulayın. | INSITE™ elektronik servis aparatı içindeki ayar araçtaki hız sensörü tipiyle uyuşuyor mu?
 | ADIM 1C. Kurcalama Önleme Sistemi Duyarlılık Düzeyinin uygulama için doğru ayarlandığını onaylayın. | Duyarlılık düzeyi doğru ayarlanmış mı?
ADIM 2. | Kurcalanma izi veya belirtisi olup olmadığına bakın. |
 | ADIM 2A. Araç hız sensörünü inceleyin. | Tahrifat kanıtı, hatalı takma veya harici cihaz mevcut mu?
 | ADIM 2B. Yeterli araç hız sensörü hava boşluğu olduğunu doğrulayın. | Hava boşluğu spesifikasyonlara uygun mu?
ADIM 3. | Araç hız sensörü, ECM ve OEM kablo demeti konnektör pimlerini kontrol edin. |
 | ADIM 3A. Araç hız sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
ADIM 4. | Araç sensörü devresini kontrol edin. |
 | ADIM 4A. Araç hız sensörü besleme voltajını ve dönüş devresini kontrol edin. | Voltaj 4,75 - 5,25 VDC arasında mı?
 | ADIM 4B. OEM kablo demetinde açık araç hız sensörü +5 VDC besleme devresi olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 4C. OEM kablo demetinde açık araç hız sensörü dönüş devresi olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 4D. OEM kablo demetinde açık araç hız sensörü sinyal devresi olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 4E. OEM kablo demetinde pimler arasında kısa devre açısından araç hız sensörü sinyal devresini kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 4F. Arıza kodunu kontrol edin ve araç hız sensörü durumunu doğrulayın. | Arıza Kodu 242 etkin mi?
ADIM 5. | Araç hızı sinyalini izleyin ve araç hızını doğrulayın. |
 | ADIM 5A. Araç hızı sinyalini INSITE™ ile izleyin. | INSITE™ elektronik servis aparatı okuması ve araç hız göstergesi aynı mı?
 | ADIM 5B. Araç hızını doğrulayın. | Araç hızı doğru mu?
ADIM 6. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 6A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 6B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Özellik ayarlarının doğru olduğunu onaylayın.

Yönlendirilen Adım 1A - Müşterinin Araç Hızı Kurcalama Önleme Sisteminin (Arıza Kodu 242) etkinleştirilmesini istediğini doğrulayın.

Eylem

Müşterinin Araç Hız Sensörü Kurcalama Önleme Sistemi özelliğinin etkinleştirilmesini istediğini doğrulayın.

Müşteri, Araç Hızı Sensörü Kurcalama Önleme Sisteminin etkinleştirilmesini istiyor mu?
EVET HAYIR
Onarım Yok

INSITE™ elektronik servis aparatı ile, Araç Hız Sensörü Kurcalama Önleme Sistemi Özelliği'ni devre dışı bırakın.

Git 1B

Git 6A

Yönlendirilen Adım 1B - Araç hız sensörü ve INSITE™ elektronik servis aparatı içerisindeki ayarın birbiriyle eşleştiğini doğrulayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatını kullanın ve Ayarlar, Özellikler ve Parametreler altındaki Araç Hız Kaynağı özelliğine gidin.

  • INSITE™ elektronik servis aparatındaki Araç Hız Sensörü Tipi parametre ayarının araçtaki fiziksel sensör tipiyle eşleştiğini doğrulayın.

INSITE™ elektronik servis aparatı içindeki ayar araçtaki hız sensörü tipiyle uyuşuyor mu?
EVET HAYIR
Onarım Yok

ECM'deki ayarı INSITE™ elektronik servis aparatı ile, araç hızı sensörüne uyacak şekilde değiştirin.

Git 1C

Git 6A

Yönlendirilen Adım 1C - Kurcalama Önleme Sistemi Duyarlılık Düzeyinin uygulama için doğru ayarlandığını onaylayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Araç Hız Sinyali Kurcalama Duyarlılık Düzeyinin uygulama için doğru ayarlandığını onaylayın.

  • INSITE™ elektronik servis aparatını kullanın ve Ayarlar, Özellikler ve Parametreler altındaki Araç Hız Kaynağı özelliğine gidin.
  • Araç Hız Sinyali Kurcalama Duyarlılık düzeyine ait ECM ayarını kontrol edin.

Duyarlılık Düzeyi doğru ayarlanmış mı?
EVET HAYIR
Onarım Yok

INSITE™ elektronik servis aparatını kullanarak, Araç Hız Sinyali Kurcalama Duyarlılık Düzeyi'ni araca ait doğru değere göre ayarlayın.

Git 2A

Git 6A

Yönlendirilen Adım 2 - Kurcalanma izi veya belirtisi olup olmadığına bakın.

Yönlendirilen Adım 2A - Araç hız sensörünü inceleyin.

Eylem

Araç hızı sensöründe aşağıdakilerin bulunup bulunmadığını inceleyin:

  • Araç hız sensörü hatalı şekilde takılmış
  • Araç hız sensörü OEM kablo demetine hatalı şekilde bağlanmış
  • Araç hız sensörünün yerine başka bir harici cihaz bağlanmış
  • Araç hız sensörünün kurcalandığına yönelik herhangi bir kanıt.

Tahrifat kanıtı, hatalı takma veya harici cihaz mevcut mu?
EVET HAYIR

Kurcalama cihazını çıkarın.

Sensörü doğru şekilde takın veya harici cihazı çıkarın.

 Onarım Yok

Git 6A

Git 2B

Yönlendirilen Adım 2B - Yeterli araç hız sensörü hava boşluğu olduğunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Hava boşluğunu inceleyin.

  • Araç hız sensörünü şanzımandan çıkarın ve şanzıman devrindeki birkaç noktada hava boşluğunu ölçün.

Hava boşluğu spesifikasyonlara uygun mu?

  • Minimum Hava Boşluğu: 0,25 mm [0,010 in]
  • Maksimum Hava Boşluğu: 2,25 mm [ 0,089 in]
  • Maksimum Hedef Bitimi: 0,5 mm [0,02 in].
EVET HAYIR
Onarım Yok

Hava boşluğu spesifikasyon dışındaysa sensörü değiştirin veya ayarlayın. Hedef bitimi aşırı orandaysa, hedefi değiştirin.

Git 3A

Git 6A

Yönlendirilen Adım 3 - Araç hız sensörü, ECM ve OEM kablo demeti konnektör pimlerini kontrol edin.

Yönlendirilen Adım 3A - Araç hız sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Araç hız sensörünü motor enstelasyonundan ayırın.

Eylem

OEM enstelasyonunda ve araç hızı sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 6A

Git 3B

Yönlendirilen Adım 3B - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

ECM ve OEM enstelasyon konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 6A

Git 4A

Yönlendirilen Adım 4 - Araç sensörü devresini kontrol edin.

Yönlendirilen Adım 4A - Araç hız sensörü besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Araç hız sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Araç hız sensörü besleme voltajını ve dönüş devresini kontrol edin.

  • OEM kablo demetinin araç hız sensörü konnektöründe, araç hız sensörü +5 volt BESLEME pimi ile 1 numaralı araç hız sensörü DÖNÜŞ pimi arasındaki sensör besleme voltajını ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Voltaj 4,75 - 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4D

Git 4B

Yönlendirilen Adım 4B - OEM kablo demetinde açık araç hız sensörü +5 VDC besleme devresi olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Araç hız sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde açık devre olup olmadığını kontrol edin.

  • Araç hız sensörü OEM kablo demeti konnektöründeki araç hız sensörü +5 VDC güç BESLEME pimi ile OEM kablo demeti ECM konnektöründeki araç hız sensörü +5 VDC güç BESLEME pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık devre algılandı.

OEM kablo demetini değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4C

Git 6A

Yönlendirilen Adım 4C - OEM kablo demetinde açık araç hız sensörü dönüş devresi olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Araç hız sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde açık devre olup olmadığını kontrol edin.

  • Araç hız sensörü OEM kablo demeti konnektöründeki araç hız sensörü DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki araç hız sensörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR

Arızalı bir ECM algılandı. Motor kontrol modülünü değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

OEM kablo demetinde açık devre algılandı.

OEM kablo demetini değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 6A

Git 6A

Yönlendirilen Adım 4D - OEM kablo demetinde açık araç hız sensörü sinyal devresi olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Araç hız sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde açık devre olup olmadığını kontrol edin.

  • Araç hız sensörü OEM kablo demeti konnektöründeki araç hız sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki araç hız sensörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık devre algılandı.

OEM kablo demetini değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4E

Git 6A

Yönlendirilen Adım 4E - OEM kablo demetinde pimler arasında kısa devre açısından araç hız sensörü sinyal devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Araç hız sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektörünün araç hızı SİNYAL pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde kısa devre algılandı.

OEM kablo demetini değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4F

Git 6A

Yönlendirilen Adım 4F - Arıza kodunu kontrol edin ve araç hız sensörü durumunu doğrulayın.

Koşullar

  • Tüm bileşenleri doğru pozisyonlara bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Arıza Kodu 242 etkin mi?
EVET HAYIR

Araç hız sensörünü değiştirin. OEM servis el kitabına bakın.

Araç hız sensörü değiştirildikten sonra Arıza Kodu 241 hala etkin durumdaysa arızalı bir motor kontrol modülü algılanmıştır.

Motor kontrol modülünü değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 6A

Git 5A

Yönlendirilen Adım 5 - Araç hızı sinyalini izleyin ve araç hızını doğrulayın.

Yönlendirilen Adım 5A - Araç hızı sinyalini INSITE™ ile izleyin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Araç hızını kontrol etmek için INSITE™ elektronik servis aparatını kullanın.

  • Araç hareket halinde olmadığı sırada motor çalışırken araç hızının 0 olduğunu doğrulayın.
  • Aracı sürün veya bir dinamometrede çalıştırın. INSITE™ elektronik servis aparatında okunan araç hızını gösterge panelindeki hız göstergesiyle karşılaştırın.

INSITE™ elektronik servis aparatı okuması ve araç hız göstergesi aynı mı?
EVET HAYIR
Onarım Yok

Lastik ebadının, arka aks oranının ve kuyruk mili dişlisi parametrelerinin ECM'de doğru ayarlandığını onaylayın.

Git 5B

Git 6A

Yönlendirilen Adım 5B - Araç hızını doğrulayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Araç hareket ediyor.

Eylem

INSITE™ elektronik servis aparatını kullanarak, bildirilen hızın kullanılan vites açısından doğru ve makul olup olmadığını onaylayın.

  • (Örneğin: En yüksek vitesteki 64 km/s [40 mil/s] büyük olasılıkla hatalı verileri yansıtır).

Araç hızı doğru mu?
EVET HAYIR
Onarım Yok

Lastik ebadının, arka aks oranının ve kuyruk mili dişlisi parametrelerinin ECM'de doğru ayarlandığını onaylayın.

Git 6A

Git 6A

Yönlendirilen Adım 6 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 6A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 6B

Git 6B

Yönlendirilen Adım 6B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 21-TEM-2015


ARIZA KODU 428 - Yakıtta Su Göstergesi Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSF3.8 CM2880 F112 | 4383825

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 428 etkin mi?
ADIM 2. | Yakıtta su var sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Yakıtta su var sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör direncini kontrol edin. | 4,6 Mega-ohm'dan (MΩ) yüksek mi?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 428 etkin mi?
ADIM 3. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. ECM yanıtını kontrol edin. | Arıza Kodu 429 etkin ve Arıza Kodu 428 devre dışı mı?
 | ADIM 3F. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 428 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 428 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Yakıtta su var sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Yakıtta su var sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini yakıtta su var sensöründen ayırın.

Eylem

OEM kablo demetinde ve yakıtta su var konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör.
  • Paslanmış pimler.
  • Bükülmüş veya kırık pimler.
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üstünde veya içinde nem.
  • Eksik veya hasarlı konnektör contaları.
  • Konnektör pimlerinin üzerinde veya içinde kir ya da toz.
  • Kırık konnektör muhafazası.
  • Kablo yalıtımında hasar.
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıtta su var sensörünü OEM kablo demetinden ayırın.

Eylem

Sensör direncini kontrol edin.

  • Yakıtta su var sensör konnektöründeki yakıtta su var SİNYAL pimi ile yakıtta su var DÖNÜŞ pimi arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

4,6 Mega-ohm'dan (MΩ) yüksek mi?
EVET HAYIR

Yakıtta su var sensörünü değiştirin. Bkz. Prosedür 019-127, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 2C

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıtta su var sensörünü OEM kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 428 etkin mi?
EVET HAYIR
Onarım Yok

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör.
  • Paslanmış pimler.
  • Bükülmüş veya kırık pimler.
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üstünde veya içinde nem.
  • Eksik veya hasarlı konnektör contaları.
  • Konnektör pimlerinin üzerinde veya içinde kir ya da toz.
  • Kırık konnektör muhafazası.
  • Kablo yalıtımında hasar.
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Yakıtta su var sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki yakıtta su var sensörü DÖNÜŞ pimi ile OEM kablo demeti yakıtta su var sensörü konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık dönüş devresi algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Yakıtta su var sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektörü yakıtta su var sensörü SİNYAL pimi ile yakıtta su var sensör konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık sinyal devresi algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Yakıtta su var sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki yakıtta su var SİNYAL pimi ile OEM kablo demeti konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin SİNYAL kablosu pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıtta su var sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM yanıtını kontrol edin.

  • OEM kablo demeti yakıtta su var sensörü konnektöründeki yakıtta su var SİNYAL pimi ile yakıtta su var DÖNÜŞ pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için devreye veya kablo sistemi şemasına bakın.

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 429 etkin ve Arıza Kodu 428 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 428 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arıza kodunu giderdi.

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor. Bir arıza modunun algılanmış olması gerekir.

Git 4A

Git 1A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 24-HAZ-2015


ARIZA KODU 429 - Yakıtta Su Göstergesi Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağı ile Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825
Yakıtta Su Var Sensörü | Bkz. Prosedür 019-127 | QSF3.8 CM2880 F112 | 4383825

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 429 etkin mi?
ADIM 2. | Yakıtta su var sensörünü kontrol edin. |
 | ADIM 2A. Orijinal ekipman üreticisi (OEM) kablo demetini ve sensör konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 428 etkin ve Arıza Kodu 429 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 429 etkin mi?
ADIM 3. | OEM kablo demetini kontrol edin. |
 | ADIM 3A. OEM kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 429 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 429 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Yakıtta su var sensörünü kontrol edin.

Yönlendirilen Adım 2A - OEM kablo demetini ve sensör konnektörü pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini yakıtta su var sensöründen ayırın.

Eylem

OEM kablo demetinde ve sensör konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör.
  • Paslanmış pimler.
  • Bükülmüş veya kırık pimler.
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üstünde veya içinde nem.
  • Eksik veya hasarlı konnektör contaları.
  • Konnektör pimlerinin üzerinde veya içinde kir ya da toz.
  • Kırık konnektör muhafazası.
  • Kablo yalıtımında hasar.
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya OEM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini yakıtta su var sensöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 428 etkin ve Arıza Kodu 429 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıtta su var sensörünü OEM kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 429 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Yakıtta su var sensörünü değiştirin. Bkz. Prosedür 019-127, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - OEM kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör.
  • Paslanmış pimler.
  • Bükülmüş veya kırık pimler.
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üstünde veya içinde nem.
  • Eksik veya hasarlı konnektör contaları.
  • Konnektör pimlerinin üzerinde veya içinde kir ya da toz.
  • Kırık konnektör muhafazası.
  • Kablo yalıtımında hasar.
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini yakıtta su var sensöründen ayırın.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demetinin ECM konnektöründeki yakıtta su var SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin sinyal kablosu pimle topraklama arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini yakıtta su var sensöründen ayırın.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demetinin ECM konnektörü yakıtta su var SİNYAL pimi ile ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinde kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 429 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 01-TEM-2015


ARIZA KODU 431 - Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Veriler Düzensiz, Aralıklı veya Hatalı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Entegre edilmiş sensör anahtarını (ISS) kontrol edin. |
 | ADIM 1A. ISS'nin orijinal cihaz üreticisi (OEM) enstelasyonuna bağlı olduğunu doğrulayın. | ISS, OEM kablo demetine bağlı mı?
 | ADIM 1B. ISS ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1C. ISS'de açık devre olup olmadığını kontrol edin. | 125 Ohm'dan düşük mü?
 | ADIM 1D. ISS'de pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 2. | OEM kablo demetini kontrol edin. |
 | ADIM 2A. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 4,0 VDC'den yüksek mi?
 | ADIM 2B. OEM kablo demeti ve motor kontrol modülü (ECM) konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2C. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 2D. OEM kablo demeti anahtar dönüş devresini kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 2E. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2F. ECM yanıtını kontrol edin. | Arıza Kodu 431 devre dışı mı?
ADIM 3. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - ISS'yi kontrol edin.

Yönlendirilen Adım 1A - ISS'nin OEM kablo demetine bağlı olduğunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

ISS'nin kablo demetine bağlı olduğunu doğrulayın.

ISS'nin OEM kablo demetine bağlı olduğunu doğrulayın.

ISS, OEM kablo demetine bağlı mı?
EVET HAYIR
Onarım Yok

ISS'yi OEM kablo demetine bağlayın. Ekipman üreticisinin servis bilgilerine bakın.

Git 1B

Git 3A

Yönlendirilen Adım 1B - ISS konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • ISS'yi OEM kablo demetinden ayırın.

Eylem

OEM enstelasyonunda ve ISS konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya OEM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 3A

Git 1C

Yönlendirilen Adım 1C - ISS'de açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • ISS'yi OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Gaz pedalı veya gaz kolu serbestken, ISS konnektörü rölanti doğrulama rölanti SİNYAL pimi ile anahtar DÖNÜŞ pimi arasındaki direnci ölçün.
  • Gaz pedalı veya gaz kolu basılıyken, ISS konnektörü rölanti doğrulama rölanti dışı SİNYAL pimi ile anahtar DÖNÜŞ pimi arasındaki direnci ölçün.

Pim tanımı için bir kablo sistemi şemasını ve genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

125 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

ISS'yi değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 1D

Git 3A

Yönlendirilen Adım 1D - ISS'de pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • ISS'yi OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Gaz pedalı veya gaz kolu serbestken ve basılıyken, ISS konnektöründeki rölanti doğrulama rölanti SİNYAL pimi ile rölanti doğrulama rölanti dışı SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için bir devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

ISS'yi değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 2A

Git 3A

Yönlendirilen Adım 2 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 2A - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • ISS'yi OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demetinin ISS konnektöründeki rölanti doğrulama rölanti SİNYAL piminden OEM kablo demetinin ISS konnektöründeki anahtar DÖNÜŞ pimine giden voltajı ölçün.
  • OEM kablo demetinin ISS konnektöründeki rölanti doğrulama rölanti dışı SİNYAL piminden OEM kablo demetinin ISS konnektöründeki anahtar DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devreye veya kablo sistemi şemasına bakın.

Genel multimetre kullanımı için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

4,0 VDC'den yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2E

Git 2B

Yönlendirilen Adım 2B - OEM kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya OEM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 3A

Git 2C

Yönlendirilen Adım 2C - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • ISS'yi OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demetinin ECM konnektöründeki rölanti doğrulama rölanti SİNYAL pimi ile ISS konnektörü arasındaki direnci ölçün.
  • OEM kablo demetinin ECM konnektöründeki rölanti doğrulama rölanti dışı SİNYAL pimi ile ISS konnektörü arasındaki direnci ölçün.

Konnektör pimi tanımları için bir devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adım 2D - OEM kablo demeti anahtar dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • ISS'yi OEM kablo demetinden ayırın.

Eylem

Açık bir anahtar dönüş devresi olup olmadığını kontrol edin.

  • OEM kablo demetinde ECM konnektörü ile ISS konnektörü arasındaki anahtar DÖNÜŞ piminin direncini ölçün.

Konnektör pimi tanımları için bir devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2E

Git 3A

Yönlendirilen Adım 2E - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • ISS'yi OEM kablo demetinden ayırın.

Eylem

Açık bir anahtar dönüş devresi olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektöründeki rölanti doğrulama rölanti SİNYAL pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM enstelasyonu ECM konnektöründeki rölanti doğrulama rölanti dışı SİNYAL pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için bir devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2F

Git 3A

Yönlendirilen Adım 2F - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Tüm bileşenleri bağlayın.

Eylem

ECM yanıtını kontrol edin.

  • Gaz pedalına veya gaz koluna üç kez sonuna kadar basıp bırakın.
  • Arıza Kodu 431'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 431 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3A.

Git 3A

Yönlendirilen Adım 3 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 21-TEM-2015


ARIZA KODU 432 - Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Anahtarı Devresi - Kalibrasyon Dışı

Associated Procedures

Dikkat ve Uyarı Mesajları

UYARI

Otomotiv uygulamalarında, römork freninin elle kumanda edilen supabını kullanarak servis frenini çekin. Fren basınç anahtarını etkinleştirmeye yetecek kadar basınç olduğundan emin olun. Tekerlere takoz koyun. Sorun giderme sırasında aracın hareket etmesi ekipmana önemli ölçüde zarar verebilir ve çalışanların yaralanmasına veya ölüme neden olabilir.
DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3823995 - erkek Weather-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 432 etkin mi?
ADIM 2. | Arıza kodlarını kontrol edin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakma prosedürünü uygulayın. | Arıza Kodu 432 etkin mi?
ADIM 3. | Orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. OEM kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Gaz pedalı veya gaz kolu pozisyon sensörünün direncini kontrol edin. | 1500 - 3000 ohm (pedal serbest), 250 - 1500 ohm (pedal basılı) arasında mı?
 | ADIM 3B-1. Gaz pedalı veya gaz kolu pozisyon sensörünün direncini kontrol edin. |
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 432 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodunu silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 432 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 2A - Arıza kodunu devre dışı bırakma prosedürünü uygulayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Tüm bileşenleri bağlayın.

Eylem

Arıza kodunu devre dışı bırakma prosedürünü uygulayın.

  • Gaz pedalını veya kolunu üç kez yavaşça tam gaz kelebeği pozisyonuna basıp tamamen bırakın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 432 etkin mi?
EVET HAYIR
Onarım Yok

Gaz pedalı veya gaz kolu aksamını değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 3A

Git 4A

Yönlendirilen Adım 3 - OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - OEM kablo demetini ve ECM konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - Gaz pedalı veya gaz kolu pozisyon sensörünün direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

Gaz pedalı veya gaz kolu pozisyon sensörünü kontrol edin.

  • OEM kablo demetinin ECM konnektöründeki gaz pedalı veya kolu pozisyon SİNYAL pimi ile gaz pedalı veya kolu pozisyon +5 volt BESLEME pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için bir devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Pedal serbestken oluşan direnç, pedal basılıyken oluşan dirençten en az 1000 ohm daha yüksek olmalıdır.

1500 - 3000 ohm (pedal serbest) [250 - 1500 ohm (pedal basılı)] arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 3C

Git 3B-1

Yönlendirilen Adım 3B-1 - Gaz pedalı veya gaz kolu pozisyon sensörünün direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı veya gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Gaz pedalı veya gaz kolu pozisyon sensörünü kontrol edin.

  • Gaz pedalı veya kolu pozisyon sensöründe, gaz pedalı veya kolu pozisyon SİNYAL pimi ile gaz pedalı veya kolu pozisyon +5 volt BESLEME pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için bir devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Pedal serbestken oluşan direnç, pedal basılıyken oluşan dirençten en az 1000 ohm daha yüksek olmalıdır.

1500 - 3000 ohm (pedal serbest) [250 - 1500 ohm (pedal basılı)] arasında mı?
EVET HAYIR

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Gaz pedalı veya gaz kolu aksamını değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 4A

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalı veya gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Bir konnektörün pimler arası kontrolünde kısa devre:

  • OEM enstelasyonu ECM konnektöründeki gaz pedalı veya gaz kolu pozisyonu +5 voltluk BESLEME pimi ile OEM enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM enstelasyonu ECM konnektöründeki gaz pedalı veya gaz kolu pozisyon SİNYAL pimi ile OEM enstelasyonu ECM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için bir devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - Arıza kodunu silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin ve gaz pedalına veya gaz koluna üç kez sonuna kadar basıp bırakın.
  • Açma/kapatma anahtarını 30 saniye süreyle OFF (KAPALI) konumunda tutun.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 432'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 432 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Devre dışı arıza kodlarını silin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Onarım tamamlandı.

Uygun sorun giderme adımları.

Son Değiştirilme Tarihi: 26-HAZ-2015


ARIZA KODU 449 - Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Yakıt Pompası | Bkz. Prosedür 005-016 | QSF3.8 CM2880 F112 | 4383825
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | QSF3.8 CM2880 F112 | 4383825
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | QSF3.8 CM2880 F112 | 4383825
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSF3.8 CM2880 F112 | 4383825

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 449 etkin mi?
ADIM 2. | Yüksek basınçlı yakıt borusu boşaltma hattı kısıtlamasını kontrol edin. |
 | ADIM 2A. Boşaltma borusu kısıtlamasını kontrol edin. | Yakıt boşaltma hattı kısıtlaması, Prosedür 006-012'de açıklanan spesifikasyonlar dahilinde mi?
ADIM 3. | Yakıt basıncı emniyet supabını inceleyin. |
 | ADIM 3A. Yakıt basıncı emniyet supabında tahrifat veya parça numarasının yanlış olup olmadığını inceleyin. | Doğru parça numarasına sahip yakıt basıncı emniyet supabı takılmış mı ve tahrifat bulunamadı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 449 devre dışı mı?
 | ADIM 4B. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1117 veya 2311 etkin mi ya da devre dışı sayısı yüksek mi?
ADIM 5. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 5B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 449 etkin?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Git 2A

Yönlendirilen Adım 2 - Yüksek basınçlı yakıt borusu boşaltma hattı kısıtlamasını kontrol edin.

Yönlendirilen Adım 2A - Boşaltma borusu kısıtlamasını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.

Eylem

Yüksek basınç emniyet supabı ile OEM bağlantı noktası arasındaki boşaltma hattında hasar (tıkanma, bükülme veya kıvrılma) olup olmadığını inceleyin.

Yakıt boşaltma borusunda aşırı kısıtlama olup olmadığını kontrol edin.

  • Bkz. Prosedür 006-012, İlgili Prosedürler Tablosu.

Yakıt boşaltma hattı kısıtlaması, Prosedür 006-012'de açıklanan spesifikasyonlar dahilinde mi?
EVET HAYIR
Onarım Yok

Boşaltma hattını değiştirin veya yüksek yakıt boşaltma hattı kısıtlaması kaynağını onarın.

  • Bkz. Prosedür 006-012, İlgili Prosedürler Tablosu.

Git 3A

Git 5A

Yönlendirilen Adım 3 - Yakıt basıncı emniyet supabını inceleyin.

Yönlendirilen Adım 3A - Yakıt basıncı emniyet supabında tahrifat veya parça numarasının yanlış olup olmadığını inceleyin.

Koşullar

  • Motoru çalıştırmayın.

Eylem

Doğru parça numarasına sahip yakıt basıncı emniyet supabının takıldığından emin olun.

  • Yakıt basıncı emniyet supabında tahrifat izi arayın.

Doğru parça numarasına sahip yakıt basıncı emniyet supabı takılmış mı ve tahrifat bulunamadı mı?
EVET HAYIR

Yakıt pompası kumanda elemanını değiştirin. Bkz. Prosedür 019-117, İlgili Prosedürler Tablosu.

Yakıt pompası kumanda elemanının değiştirilmesi sorunu çözmüyorsa aşağıdaki eylemi uygulayın:

Yakıt pompasını değiştirin. Bkz. Prosedür 005-016, İlgili Prosedürler Tablosu.

Yakıt basınç emniyet supabının tahrifatını onarın veya supabı değiştirin.

  • Bkz. Prosedür 006-061, İlgili Prosedürler Tablosu.

Git 4A

Git 5A

Yönlendirilen Adım 4 - Arıza kodlarını silin.

Yönlendirilen Adım 4A - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarının devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 449 devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün; sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz bir Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adım 4B - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodları 1117 veya 2311 etkin mi ya da devre dışı sayıları yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı.

Git 5A

Yönlendirilen Adım 5 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 5B

Git 5B

Yönlendirilen Adım 5B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 27-HAZ-2015


ARIZA KODU 451 - 1 Numaralı Enjektör Dozaj Yakıt Borusu Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2880 F112 | 4383825
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSF3.8 CM2880 F112 | 4383825

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 227 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 451 devre dışı mı?
ADIM 2. | Yakıt borusu yakıt basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Yakıt borusu yakıt basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 VDC - 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 452 etkin ve Arıza Kodu 451 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 451 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. ECM yanıtını kontrol edin. |
 | ADIM 3A-2. Devre dışı bir arıza kodu olup olmadığını kontrol edin. |
 | ADIM 3B. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B-1. Sensör besleme voltajını ve dönüş devresini kontrol edin. |
 | ADIM 3B-2. Devre dışı bir arıza kodu olup olmadığını kontrol edin. |
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 227 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun sorun giderme ağacı

Git 1B

Yönlendirilen Adım 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 451 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - Yakıt borusu yakıt basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - Yakıt borusu yakıt basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve yakıt borusu yakıt basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörü veya pimleri onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Bkz. Prosedür 019-115, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun sensör konnektöründe, yakıt borusu basıncı 5 volt BESLEME piminden yakıt borusu basıncı DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

4,75 VDC - 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3B

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor enstelasyonunun yakıt borusu yakıt basıncı sensörü konnektöründe, yakıt borusu basıncı DÖNÜŞ pimi ve SİNYAL pimi arasına bir atlatma kablosu takın.

  • 30 saniye sonra uygun devre yanıtını kontrol edin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Arıza Kodu 452 etkin ve Arıza Kodu 451 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu yakıt basınç sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 451 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

Yakıt borusu basınç sensörünü değiştirin. Bkz. Prosedür 019-115, İlgili Prosedürler Tablosu.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektör pimlerini temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 3A-1

Yönlendirilen Adım 3A-1 - ECM yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM motor konnektöründe, yakıt borusu yakıt basıncı DÖNÜŞ pimi ile yakıt borusu yakıt basıncı SİNYAL pimi arasına bir atlatma kablosu takın.

  • 30 saniye sonra uygun devre yanıtını kontrol edin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Arıza Kodu 452 etkin ve Arıza Kodu 451 devre dışı mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3A-2

Git 4A

Yönlendirilen Adım 3A-2 - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 451 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunun SİNYAL telinde pimler arasında kısa devre algılandı.

Motor enstelasyonunun SİNYAL telinde bir açık devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 3B - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektör pimlerini temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 3B-1

Yönlendirilen Adım 3B-1 - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme ve dönüş devresini kontrol edin.

  • ECM motor enstelasyonu konnektöründe, yakıt borusu yakıt basıncı 5 volt BESLEME piminden yakıt borusu yakıt basıncı DÖNÜŞ pimine giden voltajı ölçün.

Genel direnç ölçüm teknikleri için bir kablo sistemi şemasını ve aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

4,75 VDC - 5,25 VDC arasında mı?
EVET HAYIR
Onarım Yok

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 3B-2

Git 4A

Yönlendirilen Adım 3B-2 - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 451 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Motor enstelasyonunda açık dönüş devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza Kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 21-TEM-2015


ARIZA KODU 528 - Yardımcı Alternatif Tork Doğrulama Anahtarı - Veriler Düzensiz, Kesik veya Hatalı

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 528 devre dışı mı?
ADIM 2. | Orijinal cihaz üreticisi (OEM) anahtar devresini kontrol edin. |
 | ADIM 2A. OEM anahtarını inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. OEM anahtarını kontrol edin. | Alternatif tork anahtarı düzgün çalışıyor mu?
ADIM 3. | Motor kontrol modülünü (ECM) ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 528 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 528 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - OEM anahtarı devresini kontrol edin.

Yönlendirilen Adım 2A - OEM anahtarını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Alternatif tork anahtarını OEM kablo demetinden ayırın.

Eylem

Alternatif tork anahtarında ve OEM kablo demeti pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Anahtarda veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - OEM anahtarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Alternatif tork anahtarını OEM kablo demetinden ayırın.

Eylem

Alternatif tork anahtarının çalışmasını kontrol edin.

Alternatif tork anahtarıyla ilgili sorun giderme bilgileri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-282, Bölüm 19.

Alternatif tork anahtarı düzgün çalışıyor mu?
EVET HAYIR
Onarım Yok

Alternatif tork anahtarını değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin,
  • OEM kablo demetini ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM veya OEM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • Alternatif tork anahtarını OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • OEM kablo demeti ECM konnektöründeki alternatif tork anahtarı pimi ile OEM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM enstelasyonunun alternatif tork anahtarı devresinde pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • Alternatif tork anahtarını OEM kablo demetinden ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki alternatif tork anahtarı pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM enstelasyonunda pimle topraklama arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • Alternatif tork anahtarını OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki alternatif tork anahtarı pimi ile OEM kablo demeti alternatif tork anahtarı pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 528 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp tekrar takmak arızayı giderdi.

Ekipman üreticisinin servis bilgilerine bakın.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 19-HAZ-2015


ARIZA KODU 553 - Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | QSF3.8 CM2880 F112 | 4383825
Yakıtta Hava Var | Bkz. Prosedür 006-003 | QSF3.8 CM2880 F112 | 4383825
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | QSF3.8 CM2880 F112 | 4383825
Yakıt Filtresi (Kendi Üzerinde Dönebilen Tip) | Bkz. Prosedür 006-015 | QSF3.8 CM2880 F112 | 4383825
Yakıt Girişi Kısıtlaması | Bkz. Prosedür 006-020 | QSF3.8 CM2880 F112 | 4383825
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2880 F112 | 4383825
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSF3.8 CM2880 F112 | 4383825
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSF3.8 CM2880 F112 | 4383825

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodları 271, 272, 449 veya 2311 etkin mi ya da devre dışı sayıları yüksek mi?
ADIM 2. | Yakıt borusu yakıt basınç sensörünü kontrol edin. |
 | ADIM 2A. Yakıt borusu yakıt basınç sensörünün parça numarasını onaylayın. | Motor kontrol parçaları listesi (CPL) için doğru yakıt borusu basınç sensörü takılmış mı?
ADIM 3. | Ön yakıt sistemi kontrollerini gerçekleştirin. |
 | ADIM 3A. Boşaltma borusu kısıtlamasını kontrol edin. | Yakıt boşaltma borusu kısıtlaması, Prosedür 006-012'de açıklanan spesifikasyonlar dahilinde mi?
 | ADIM 3B. Yakıtta hava olup olmadığını kontrol edin. | Yakıtta hava mı var?
 | ADIM 3C. Yakıt girişi kısıtlamasını ölçün. | Yakıt girişi kısıtlaması, Prosedür 006-020'de açıklanan spesifikasyonlar dahilinde mi?
 | ADIM 3D. Yakıt filtresi basınç düşüşünü kontrol edin. | Yakıt basıncı düşüşü, Prosedür 005-236'te açıklanan spesifikasyonlar dahilinde mi?
ADIM 4. | Yakıt pompası kumanda elemanını kontrol edin. |
 | ADIM 4A. Yakıt pompası kumanda elemanı ve motor enstelasyonu konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. Yakıt pompası kumanda elemanının direncini kontrol edin. | Yakıt pompası kumanda elemanı direnci, Prosedür 019-117'de açıklanan spesifikasyonlar dahilinde mi?
 | ADIM 4C. Rölantide yakıt borusu basıncını izlemeye alın. | Ölçülen Yakıt Borusu Basıncında, Komut Verilen Yakıt Borusu Basıncından 100 bar'dan [1.450 psi] fazla sapma var ve rölantide kararsız mı?
 | ADIM 4D. Yakıt pompası kumanda elemanında hasar olup olmadığını inceleyin. | Yakıt pompası kumanda elemanı hasar görmüş mü?
ADIM 5. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 5B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
  • Düşük veya yüksek voltaj kaynağı ile kısa devre olan elektronik yakıt kontrolü (EFC) kumanda elemanıyla ilgili arıza kodu olup olmadığını kontrol edin.

Arıza Kodları 271, 272, 449 veya 2311 etkin mi ya da devre dışı sayıları yüksek mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı

Git 2A

Yönlendirilen Adım 2 - Yakıt borusu basınç sensörünü kontrol edin.

Yönlendirilen Adım 2A - Yakıt borusu basınç sensörünün parça numarasını onaylayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor çalışmıyor.

Eylem

Yakıt borusu basınç sensörünü kontrol edin ve motor CPL'si için doğru olduğundan emin olun.

Motor CPL'si için doğru yakıt borusu basınç sensörü takılmış mı?
EVET HAYIR
Onarım Yok

Yakıt borusu basınç sensörünü değiştirin. Bkz. Prosedür 019-115, İlgili Prosedürler Tablosu.

Git 3A

Git 5A

Yönlendirilen Adım 3 - Ön yakıt sistemi kontrollerini gerçekleştirin.

Yönlendirilen Adım 3A - Boşaltma borusu kısıtlamasını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor çalışıyor.

Eylem

Yakıt boşaltma borusunda aşırı kısıtlama olup olmadığını kontrol edin.

  • Bkz. Prosedür 006-012, İlgili Prosedürler Tablosu.

Yakıt boşaltma borusu kısıtlaması, Prosedür 006-012'de açıklanan spesifikasyonlar dahilinde mi?
EVET HAYIR
Onarım Yok

Yakıt boşaltma borusundaki kısıtlamanın kaynağını onarın. Bkz. Prosedür 006-012, İlgili Prosedürler Tablosu.

Git 3B

Git 5A

Yönlendirilen Adım 3B - Yakıtta hava olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor çalışıyor.

Eylem

Yakıtta hava olup olmadığını kontrol edin.

  • Bkz. Prosedür 006-003, İlgili Prosedürler Tablosu.

Yakıtta hava mı var?
EVET HAYIR

Test sırasında borudan bir kaç baloncuk çıkması normaldir.

Köpüklü bir görünüm, hava girmesine izin veren bir sızıntı olduğuna, kavitasyona neden olan ciddi bir giriş kısıtlaması olduğuna veya henüz havası alınmamış bir sisteme işaret eder.

Yakıt girişi kısıtlaması fazla değilse aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-020, İlgili Prosedürler Tablosu.

Hava girişi kaynağının aşağıdakiler için bir tane olacak şekilde yalıtılması gerekir:

  • Yakıt emme hatları
  • Orijinal ekipman üreticisi (OEM) yakıt hatları
  • Emme tarafındaki yakıt filtresi aksamları
  • Yakıt deposundaki (depolarındaki) dikey boru (borular).

 Onarım Yok

Git 5A

Git 3C

Yönlendirilen Adım 3C - Yakıt girişi kısıtlamasını ölçün.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor çalışıyor.

Eylem

Yakıt girişi kısıtlamasını ölçün.

  • Bkz. Prosedür 006-020, İlgili Prosedürler Tablosu.

Yakıt girişi kısıtlaması, Prosedür 006-020'de açıklanan spesifikasyonlar dahilinde mi?
EVET HAYIR
Onarım Yok

Yakıt giriş kısıtlaması fazlaysa, temel nedeni araştırın:

  • Emme tarafındaki yakıt filtreleri takılı
  • Yakıt ısıtıcı supapları kısıtlanmış
  • OEM yakıt boruları sıkışmış veya kısıtlanmış.
  • Yakıt deposu dikey boruları kısıtlanmış.

Yakıt girişi kısıtlaması çok yüksekse, depodan gelen OEM yakıt borularının doğru boyutta olup olmadıklarını kontrol edin. Yakıt borularında bükülme veya eğilme olmadığından ve yakıt borularının tıkalı olmadığından emin olun.

OEM yakıt besleme depolarında, yakıt emme borularını kesintili olarak engelleyebilecek tortular (plastik, kağıt, vb.) olup olmadığını kontrol edin.

OEM yakıt borularında, yakıt akışını aralıklı olarak kesintiye uğratabilecek, hasarlı boru kaplamaları gibi dahili hasarların olup olmadığını kontrol edin.

Tıkalı OEM yakıt süzgeçlerinin, filtrelerin veya arızalı denetleme supaplarının olmadığından emin olun.

Herhangi bir sorun bulunmazsa, emme tarafındaki yakıt filtresini değiştirin ve yakıt sistemini doldurun.

Ekipman üreticisinin servis bilgilerine bakın.

Git 3D

Git 5A

Yönlendirilen Adım 3D - Yakıt filtresi basınç düşüşünü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor çalışıyor.

Eylem

Filtredeki yakıt basıncı düşüşünü kontrol edin.

  • Bkz. Prosedür 005-236, İlgili Prosedürler Tablosu.

Yakıt basıncı düşüşü, Prosedür 005-236'te açıklanan spesifikasyonlar dahilinde mi?
EVET HAYIR
Onarım Yok

Fitreye giden filtre pompası basıncının spesifikasyon dahilinde olduğundan emin olun.

  • Bkz. Prosedür 005-236, İlgili Prosedürler Tablosu.

Pompa spesifikasyonları karşılıyorsa, yakıt filtresini değiştirin ve yakıt sistemini doldurun.

  • Bkz. Prosedür 006-015, İlgili Prosedürler Tablosu.

Git 4A

Git 5A

Yönlendirilen Adım 4 - Yakıt pompası kumanda elemanını kontrol edin.

Yönlendirilen Adım 4A - Yakıt pompası kumanda elemanı ve motor enstelasyonu konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Yakıt pompası kumanda elemanını, örgülü kabloları ve kablo demeti konnektör pimlerini aşağıdakilere karşı kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Kumanda elemanı veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 5A

Git 4B

Yönlendirilen Adım 4B - Yakıt pompası kumanda elemanının direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Yakıt pompası kumanda elemanı direncini ölçün.

Bkz. Prosedür 019-117, İlgili Prosedürler Tablosu.

Yakıt pompası kumanda elemanı direnci, Prosedür 019-117'de açıklanan spesifikasyonlar dahilinde mi?
EVET HAYIR
Onarım Yok

Yakıt pompası kumanda elemanını değiştirin. Bkz. Prosedür 019-117, İlgili Prosedürler Tablosu.

Git 4C

Git 5A

Yönlendirilen Adım 4C - Rölantide yakıt borusu basıncını izlemeye alın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın.

Eylem

Daha önceki adımlarda giren havayı boşaltmak için motoru rölantide en az 1 dakika çalıştırın.

  • Komut Verilen Yakıt Borusu Basıncını ve Ölçülen Yakıt Borusu Basıncını izlemek için INSITE™ elektronik servis aparatını kullanın.

Ölçülen Yakıt Borusu Basıncında, Komut Verilen Yakıt Borusu Basıncından 100 bar'dan [1.450 psi] fazla sapma var ve rölantide kararsız mı?

EVET HAYIR

Yakıt pompası kumanda elemanını değiştirin. Bkz. Prosedür 019-117, İlgili Prosedürler Tablosu.

Onarım Yok

Git 5A

Git 4D

Yönlendirilen Adım 4D - Yakıt pompası kumanda elemanında hasar olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını çıkarın.

Eylem

Yakıt pompası kumanda elemanını çıkarın ve hasar olup olmadığını inceleyin (kesilmiş o-halkaları).

Bkz. Prosedür 019-117, İlgili Prosedürler Tablosu.

Yakıt pompası kumanda elemanı hasar görmüş mü?
EVET HAYIR

Yakıt pompası kumanda elemanını değiştirin. Bkz. Prosedür 019-117, İlgili Prosedürler Tablosu.

Onarım Yok

Git 5A

Git 5A

Yönlendirilen Adım 5 - Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 5B

Git 5B

Yönlendirilen Adım 5B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 01-TEM-2015


ARIZA KODU 559 - Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Yakıt Pompası | Bkz. Prosedür 005-016 | QSF3.8 CM2880 F112 | 4383825
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | QSF3.8 CM2880 F112 | 4383825
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | QSF3.8 CM2880 F112 | 4383825
Yakıt Filtresi (Kendi Üzerinde Dönebilen Tip) | Bkz. Prosedür 006-015 | QSF3.8 CM2880 F112 | 4383825
Yakıt Girişi Kısıtlaması | Bkz. Prosedür 006-020 | QSF3.8 CM2880 F112 | 4383825
Enjektör | Bkz. Prosedür 006-026 | QSF3.8 CM2880 F112 | 4383825
Yakıt Borusu | Bkz. Prosedür 006-060 | QSF3.8 CM2880 F112 | 4383825
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | QSF3.8 CM2880 F112 | 4383825
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSF3.8 CM2880 F112 | 4383825
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSF3.8 CM2880 F112 | 4383825

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 322, 324, 331 veya 332 etkin mi?
 | ADIM 1B. Etkin veya devre dışı arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 271, 272, 449, 451, 452, 553, 1117, 2311 veya 3727'nin etkin ya da devre dışı sayıları var mı?
ADIM 2. | Ön yakıt sistemi kontrollerini gerçekleştirin. |
 | ADIM 2A. Yeterli yakıt beslemesi olup olmadığını kontrol edin. | Ekipman/araç yeterli yakıta sahip mi?
 | ADIM 2B. Harici yakıt sızıntısını inceleyin. | Yakıt sızıntısı var mı?
 | ADIM 2C. Yakıt borusu basınç sensörünün doğruluğunu onaylayın. | Yakıt borusu basıncı, 0 ±43 bar [0 ±624 psi] değerinde mi?
ADIM 3. | Ön yakıt sistemi kontrollerini gerçekleştirin. |
 | ADIM 3A. harici yakıt sızıntıları olup olmadığını inceleyin. | Yakıt sızıntısı var mı?
 | ADIM 3B. Yakıtta hava olup olmadığını kontrol edin. | Yakıtta hava var mı?
 | ADIM 3C. Basınç tarafı yakıt filtresi çıkışındaki yakıtı kontrol edin. | Yakıt filtresi çıkış basıncı, Bölüm 5'teki Prosedür 005-236'da açıklanan spesifikasyonlar dahilinde mi?
 | ADIM 3C-1. Yakıt filtresi basınç düşüşünü kontrol edin. |
 | ADIM 3C-2. Yakıt girişi kısıtlamasını ölçün. |
 | ADIM 3C-3. Orijinal ekipman üreticisi (OEM) yakıt sistemi bileşenini kontrol edin. | Herhangi bir sorun bulundu mu?
ADIM 4. | Yüksek basınç yakıt sistemini kontrol edin. |
 | ADIM 4A. Yüksek basınçlı enjektör dönüş akışını kontrol edin. | Enjektör dönüş akışı, Bölüm 5'teki Prosedür 005-236'da açıklanan spesifikasyonlar dahilinde mi?
 | ADIM 4A-1. Enjektörün sızıntı yapıp yapmadığını kontrol edin. |
 | ADIM 4B. Yüksek basınçlı yakıt pompası dönüş akışını kontrol edin. | Yakıt dönüşü akışı, Bölüm 5'teki Prosedür 005-236'da açıklanan spesifikasyonlar dahilinde mi?
 | ADIM 4C. Yüksek basınçlı yakıt borusu dönüş akışını kontrol edin. | Yakıt dönüşü akışı, Bölüm 5'teki Prosedür 005-236'da açıklanan spesifikasyonlar dahilinde mi?
 | ADIM 4D. Yüksek basınçlı enjeksiyon pompası akış testini yapın. | Yakıt pompası akışı, Bölüm 5'teki Prosedür 005-236'da açıklanan spesifikasyonları karşılıyor mu?
ADIM 5. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin enjektörle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 322, 324, 331 veya 332 etkin mi?
EVET HAYIR

Öncelikle yukarıda listelenen arıza kodlarıyla ilgili sorun giderme işlemleri uygulayın.

 Onarım Yok

Uygun arıza kodu sorun giderme ağacı

Git 1B

Yönlendirilen Adım 1B - Etkin veya devre dışı arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza veya yüksek sayıda devre dışı arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 271, 272, 449, 451, 452, 553, 1117, 2311 veya 3727'nin etkin ya da devre dışı sayıları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - Ön yakıt sistemi kontrollerini gerçekleştirin.

Yönlendirilen Adım 2A - Yeterli yakıt beslemesi olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Yeterli yakıt beslemesi olup olmadığını kontrol edin.

  • Aracın yakıt göstergesine güvenmeyin.
  • Depoda yakıt olduğunu doğrulayın.
  • Ekipman/araç yakıt göstergesini kontrol edin.
  • Yakıt göstergesinin doğruluğundan herhangi bir şüpheniz varsa, yakıt deposunu inceleyin.

Ekipman/araç yeterli yakıta sahip mi?
EVET HAYIR
Onarım Yok

Yakıt deposuna yakıt ekleyin veya aracın deposunu ya da yakıt göstergesini onarın. Ekipman üreticisinin servis bilgilerine bakın.

Git 2B

Git 5A

Yönlendirilen Adım 2B - harici yakıt sızıntıları olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Harici yakıt sızıntıları olup olmadığını kontrol edin.

  • Gevşek yakıt bağlantılarından yakıt sızıp sızmadığını, hasarlı yakıt hatları ve/veya bileşenler olup olmadığını kontrol edin.

Yakıt sızıntısı var mı?
EVET HAYIR

Yakıt sızıntısını onarın. Ekipman üreticisinin servis bilgilerine bakın.

 Onarım Yok

Git 5A

Git 2C

Yönlendirilen Adım 2C - Yakıt borusu basınç sensörünün doğruluğunu onaylayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • INSITE™ Monitör'ü çalıştırın.
  • Yakıt basıncını, yüksek basınçlı yakıt borusundan bırakın.
  • Motor çalışmıyor.

Eylem

Yüksek basınçlı yakıt borusuna doğru sensör parça numarasının takıldığından emin olun.

  • Yakıt borusu basınç sensörünün doğruluğunu kontrol ederken, yüksek basınçlı yakıt borusuna basınç uygulanmadığından emin olun. Yakıt pompası yüksek basınçlı yakıt hattı ve yakıt borusunda çok yüksek basınçlı yakıt olabilir. Motor çalışırken hiçbir bağlantıyı gevşetmeyin. Motorun anahtarı OFF (KAPALI) konumuna getirildikten sonra, yakıt borusundaki basıncın sıfır değerine ulaşması için uzun süre beklenmesi gerekebilir. Basıncı, yüksek basınçlı yakıt borusundan manuel olarak boşaltmak gerekebilir.

Yakıt borusundaki pompa-boru hattını gevşeterek yakıt basıncını yüksek basınçlı yakıt borusundan bırakın. Bkz. Prosedür 006-060, İlgili Prosedürler Tablosu.

Yakıt borusu basıncını izlemeye alın.

  • Yakıt borusu basıncını ölçmek için INSITE™ elektronik servis aparatını kullanın.

Yakıt borusu basıncı, 0 ±43 bar [0 ±624 psi] değerinde mi?
EVET HAYIR
Onarım Yok

Yakıt borusu basınç sensörünü onarın. Bkz. Prosedür 019-115, İlgili Prosedürler Tablosu.

Git 3A

Git 5A

Yönlendirilen Adım 3 - Ön yakıt sistemi kontrollerini gerçekleştirin.

Yönlendirilen Adım 3A - harici yakıt sızıntıları olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor çalışıyor.

Motor çalışmazsa, bu test gerçekleştirilemez. Motor çalışmazsa, sonraki adıma ilerleyin.

Eylem

Harici yakıt sızıntıları olup olmadığını kontrol edin.

  • Motoru çalıştırın ve rölantide çalışmaya bırakın.
  • Gevşek yakıt bağlantılarından yakıt sızıp sızmadığını, hasarlı yakıt hatları ve/veya bileşenler olup olmadığını kontrol edin.

Yakıt sızıntısı var mı?
EVET HAYIR

Yakıt sızıntısını onarın. Ekipman üreticisinin servis bilgilerine bakın.

 Onarım Yok

Git 5A

Git 3B

Yönlendirilen Adım 3B - Yakıtta hava olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.

Motor çalışmazsa, bu test gerçekleştirilebilir. Motor çalışmazsa, bu testi marşa basarken uygulayın.

Eylem

Yakıtta hava olup olmadığını kontrol edin.

  • Bkz. Prosedür 005-236, İlgili Prosedürler Tablosu.

Yakıtta hava var mı?
EVET HAYIR

Test sırasında borudan bir kaç baloncuk çıkması normaldir.

Köpüklü bir görünüm, hava girmesine izin veren bir sızıntı olduğuna, kavitasyona neden olan ciddi bir giriş kısıtlaması olduğuna veya henüz havası alınmamış bir sisteme işaret eder. Yakıt girişi kısıtlaması aşırı değilse, hava girişinin kaynağı aşağıdaki yerlerden birine yalıtılabilir:

  • Yakıt emme hatları
  • Orijinal ekipman üreticisi (OEM) yakıt hatları
  • Emme tarafındaki yakıt filtresi aksamları
  • Yakıt deposundaki (depolarındaki) dikey borular.

Yakıt kısıtlamasını kontrol edin. Bkz. Prosedür 006-020, İlgili Prosedürler Tablosu.

Onarım Yok

Git 5A

Git 3C

Yönlendirilen Adım 3C - Basınç tarafı yakıt filtresi çıkışındaki yakıtı kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor çalışıyor.

Motor çalışmazsa, bu test gerçekleştirilebilir. Motor çalışmazsa, testi marşa basarken uygulayın.

Eylem

Basınç tarafı yakıt filtresinin çıkışındaki yakıt basıncını kontrol edin.

  • Bkz. Prosedür 005-236, İlgili Prosedürler Tablosu.

Yakıt filtresi çıkış basıncı, Bölüm 5'teki Prosedür 005-236'da açıklanan spesifikasyonlar dahilinde mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4A

Git 3C-1

Yönlendirilen Adım 3C-1 - Yakıt filtresi basınç düşüşünü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor çalışıyor.

Motor çalışmazsa, bu test gerçekleştirilebilir. Motor çalışmazsa, testi marşa basarken uygulayın.

Eylem

Filtredeki yakıt basıncı düşüşünü kontrol edin.

  • Bkz. Prosedür 005-236, İlgili Prosedürler Tablosu.

Yakıt basıncı düşüşü, Bölüm 5'daki Prosedür 005-236'te açıklanan spesifikasyonlar dahilinde mi?
EVET HAYIR
Onarım Yok

Yakıt filtresine giden yakıt pompası basıncının spesifikasyonlar dahilinde olduğundan emin olun. Bkz. Prosedür 005-236, İlgili Prosedürler Tablosu.

Pompada sorun yoksa yakıt filtresini değiştirin ve yakıt sistemini doldurun. Bkz. Prosedür 006-015, İlgili Prosedürler Tablosu.

Git 3C-2

Git 5A

Yönlendirilen Adım 3C-2 - Yakıt girişi kısıtlamasını ölçün.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru yüksek rölantide çalıştırın.

Motor çalışmazsa, bu test gerçekleştirilemez. Motor çalışmazsa, sonraki adıma ilerleyin.

Eylem

Yakıt girişi kısıtlamasını ölçün.

  • Bkz. Prosedür 006-020, İlgili Prosedürler Tablosu.

Yakıt girişi kısıtlaması, Bölüm 6'daki Prosedür 006-020'de açıklanan spesifikasyonlar dahilinde mi?
EVET HAYIR

Yakıt pompasını değiştirin. Bkz. Prosedür 005-016, İlgili Prosedürler Tablosu.

Giriş kısıtlaması fazlaysa temel nedeni araştırın.

  • Emme tarafındaki filtreler tıkalı
  • Yakıt ısıtıcı supapları engellemiştir
  • OEM yakıt boruları sıkışmış veya kısıtlanmış
  • Yakıt deposu boruları kısıtlanmış.

Yakıt girişi kısıtlaması çok yüksekse, depodan gelen OEM yakıt borularının doğru boyutta olup olmadıklarını kontrol edin. Yakıt borularında bükülme veya eğilme olmadığından ve yakıt borularının tıkalı olmadıklarından emin olun.

OEM yakıt besleme depolarında, yakıt emme borularını kesintili olarak engelleyebilecek tortular (plastik, kağıt, vb.) olup olmadığını kontrol edin.

OEM yakıt borularında, yakıt akışını aralıklı olarak kesintiye uğratabilecek, hasarlı boru kaplamaları gibi dahili hasarların olup olmadığını kontrol edin.

Tıkalı OEM yakıt süzgeçlerinin, filtrelerin veya arızalı denetleme supaplarının olmadığından emin olun.

Herhangi bir sorun bulunmazsa emme tarafındaki yakıt filtresini değiştirin ve yakıt sistemini doldurun.

  • Ekipman üreticisinin servis bilgilerine bakın.

Git 5A

Git 5A

Yönlendirilen Adım 3C-3 - Orijinal ekipman üreticisi (OEM) yakıt sistemi bileşenini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Yakıt girişi kısıtlamasını ölçün.

  • Emme tarafındaki filtreler tıkalı.
  • Yakıt ısıtıcı supapları engellenmiştir.
  • OEM yakıt boruları sıkışmış veya kısıtlanmış.
  • Yakıt deposu boruları kısıtlanmış.
  • Yakıt deposunda tortu var.

Tıkalı OEM yakıt süzgeçlerinin, filtrelerin veya arızalı denetleme supaplarının olmadığından emin olun.

Ekipman üreticisinin servis bilgilerine bakın.

Herhangi bir sorun bulundu mu?
EVET HAYIR

OEM yakıt sistemi bileşenini onarın veya değiştirin.

Ekipman üreticisinin servis bilgilerine bakın.

Yakıt pompasını değiştirin. Bkz. Prosedür 005-016, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adım 4 - Yüksek basınç yakıt sistemini kontrol edin.

Yönlendirilen Adım 4A - Yüksek basınçlı enjektör dönüş akışını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın ve rölantide çalışmasını bekleyin.
  • INSITE™ elektronik servis aparatı Yakıt Sistemi Sızıntı Testi uygulayın.

Motor çalışmazsa, bu test gerçekleştirilebilir.

Motor çalışmazsa, bu testi marşa basarken uygulayın.

Eylem

Enjektörlerde aşırı yakıt sızıntısı olup olmadığını kontrol edin.

  • Bkz. Prosedür 005-236, İlgili Prosedürler Tablosu.

Enjektör dönüş akışı, Bölüm 5'teki Prosedür 005-236'da açıklanan spesifikasyonlar dahilinde mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 4B

Git 4A-1

Yönlendirilen Adım 4A-1 - Enjektörlerin sızıntı yapıp yapmadığını tek tek kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru rölantide çalıştırın.
  • INSITE™ elektronik servis aparatı Yakıt Sistemi Sızıntı Testi uygulayın.

Motor çalışmazsa, bu test gerçekleştirilebilir.

Motor çalışmazsa, bu testi marşa basarken uygulayın.

Eylem

Tek tek enjektörlerdeki yakıt sızıntılarını kontrol edin.

  • Bkz. Prosedür 005-236, İlgili Prosedürler Tablosu.

Yakıt enjektörü dönüş akışı, Bölüm 5'teki Prosedür 005-236'da açıklanan spesifikasyonlar dahilinde mi?
EVET HAYIR

Yüksek dönüş akışına katkıda bulunan silindir enjektörünü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Yüksek enjektör dönüş akışının kaynağını belirlemek için, ek enjektörlerin kapağını açın. Yüksek enjektör dönüş akışına yol açan silindirler için enjektörleri değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adım 4B - Yüksek basınçlı yakıt pompası dönüş akışını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın ve rölantide çalışmasını bekleyin.

Motor çalışmazsa, bu test gerçekleştirilebilir.

Motor çalışmazsa, bu testi marşa basarken uygulayın.

Eylem

Yüksek basınç yakıt pompasından aşırı yakıt dönüp dönmediğini kontrol edin.

  • Bkz. Prosedür 005-236, İlgili Prosedürler Tablosu.

Yakıt dönüşü akışı, Bölüm 5'teki Prosedür 005-236'da açıklanan spesifikasyonlar dahilinde mi?
EVET HAYIR
Onarım Yok

Bu problemin bir başka kaynağı da müşterinin belirtilenden daha ince yağlar kullanması olabilir. Düşük viskoziteli yağlar daha yüksek sızıntıya ve daha yüksek boşaltma akışı hızına yol açabilir.

Yüksek basınçlı enjeksiyon pompası, akış spesifikasyonlarını karşılamıyorsa ve yakıt girişi kısıtlaması ve yakıttaki hava kontrolleri spesifikasyon dahilindeyse yakıt pompasını değiştirin.

Yakıt pompası tahrik milinin o-halka contasında hasar veya yakıt sızıntısı olup olmadığını inceleyin. Hasar bulunursa yakıt pompasını değiştirmeden önce yakıt boşaltma borusu kısıtlamasının spesifikasyonlar dahilinde olduğundan emin olun.

  • Yakıt pompasını inceleyin ve değiştirin. Bkz. Prosedür 005-016, İlgili Prosedürler Tablosu.
  • Yakıt boşaltma borusu tıkanıklığı. Bkz. Prosedür 006-012, İlgili Prosedürler Tablosu.

Git 4C

Git 5A

Yönlendirilen Adım 4C - Yüksek basınçlı yakıt borusu dönüş akışını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru rölantide çalıştırın.
  • INSITE™ elektronik servis aparatı Yakıt Sistemi Sızıntı Testi ETKİN (varsa).

Motor çalışmazsa, bu test gerçekleştirilebilir.

Motor çalışmazsa, bu testi marşa basarken uygulayın.

Eylem

Yakıt basınç emniyet supabında aşırı yakıt dönüşü olup olmadığını kontrol edin.

  • Bkz. Prosedür 005-236, İlgili Prosedürler Tablosu.

Yakıt dönüşü akışı, Bölüm 5'teki Prosedür 005-236'da açıklanan spesifikasyonlar dahilinde mi?
EVET HAYIR
Onarım Yok

  • Yakıt borusu yakıt basınç emniyet supabını değiştirin.
  • Yakıt borusu basınç emniyet supabı atlamasının nedenini belirleyin. Aksi takdirde bu, arızaların yinelenmesine yol açabilir.

Örnekler:

  • Elektronik yakıt kontrol supabı takılı değilken çalıştırma.
  • Takılı bir yakıt filtresi veya aşırı giriş kısıtlaması ile çalıştırma.

Bkz. Prosedür 006-061, İlgili Prosedürler Tablosu.

Git 4D

Git 5A

Yönlendirilen Adım 4D - Yüksek basınç yakıt pompası akışını test edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Marş motorunu çalıştırın.

Eylem

Yüksek basınç enjeksiyon pompası yakıt akışını kontrol edin.

Yakıt hattına giden yüksek basınçlı yakıt borusunu, yüksek basınçlı enjeksiyon pompasından ayırın.

  • Bkz. Prosedür 005-236, İlgili Prosedürler Tablosu.

Yüksek basınç enjeksiyon pompası yakıt akışını kontrol edin.

Yakıt pompası akışı, Bölüm 5'teki Prosedür 005-236'da açıklanan spesifikasyonları karşılıyor mu?
EVET HAYIR
Onarım Yok

Yüksek basınçlı enjeksiyon pompası, akış spesifikasyonlarını karşılamıyorsa ve yakıt girişi kısıtlaması, yakıttaki hava ve yakıt filtresi kısıtlaması kontrolleri spesifikasyon dahilindeyse yakıt pompası kumanda elemanını değiştirin. Bkz. Prosedür 019-117, İlgili Prosedürler Tablosu.

Yakıt pompası kumanda elemanını değiştirdikten sonra, yakıt pompası besleme akışını yeniden ölçün. Besleme akışı spesifikasyon dahilinde değilse, yakıt pompasını değiştirin. Bkz. Prosedür 005-016, İlgili Prosedürler Tablosu.

Yakıt pompasını değiştirmeden önce, yakıt pompası tahrik milinin o-halka contasında hasar veya yakıt sızıntısı olup olmadığını inceleyin. Hasar bulunursa yakıt boşaltma borusu kısıtlamasının spesifikasyonlar dahilinde olduğundan emin olun. Bkz. Prosedür 006-012, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adım 5 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 5B

Git 5B

Yönlendirilen Adım 5B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 23-HAZ-2015


ARIZA KODU 1621 - Yedek Basınç Sensörü Giriş 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve kablo demetinin hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablolarını kullanın; Parça Numarası 3164596 - erkek Framatome™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Sensör beslemesi arıza kodları etkin mi?
ADIM 2. | Orijinal ekipman üreticisi (OEM) basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. OEM basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 1539 etkin ve Arıza Kodu 1621 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 1621 etkin mi?
ADIM 3. | ECM'yi ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1621 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Sensör beslemesi arıza kodları etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı.

Git 2A

Yönlendirilen Adım 2 - OEM basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adım 2A - OEM basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM basınç sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve OEM basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B

Yönlendirilen Adım 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM basınç sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • OEM kablo demetinin sensör konnektöründe, OEM basıncı +5 volt BESLEME piminden OEM basıncı DÖNÜŞ pimine olan voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2C

Git 3A

Yönlendirilen Adım 2C - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM basınç sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

OEM kablo demetinin OEM basınç sensörü konnektöründe, OEM basıncı BESLEME pimi ile OEM basıncı SİNYAL pimi arasına bir atlatma kablosu takın.

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1539 etkin ve Arıza Kodu 1621 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2D

Git 3A

Yönlendirilen Adım 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM basınç sensörünü OEM kablo demetine takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1621 etkin mi?
EVET HAYIR

Hasarlı bir sensör algılandı.

OEM basınç sensörünü değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

 Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM'den ayırın.
  • OEM basınç sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki OEM basıncı BESLEME pimi ile OEM kablo demeti OEM basınç sensörü konnektörü BESLEME pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık besleme devresi algılandı.

Açık dönüş devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • OEM basınç sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki OEM basıncı SİNYAL pimi ile OEM kablo demeti OEM basınç sensörü konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Konnektör pimi tanımları için devre veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarım Yok

OEM kablo demetinde açık sinyal devresi algılandı.

Sinyal devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adım 3D - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • OEM basınç sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki OEM basıncı SİNYAL pimi ile OEM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin sinyal kablosu pimler arasında kısa devre algılandı.

Hangisinin pimler arası kısa devre yapan sinyal devresini içerdiğini belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adım 3E - Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • OEM basınç sensörünü OEM kablo demetinden ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki OEM basınç SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetinin sinyal kablosu pimle topraklama arasında kısa devre algılandı.

Hangisinin topraklamaya kısa devre yapan sinyal devresini içerdiğini belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adım 3F - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1621 devre dışı mı?
EVET HAYIR

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 06-TEM-2015


ARIZA KODU 1695 - Sensör Beslemesi 5 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağı ile Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DİKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1695 devre dışı mı?
ADIM 2. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 2A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2C. OEM enstelasyonunda ECM aküsü (+) ile devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1695 devre dışı mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adım 2 - ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin.

Yönlendirilen Adım 2A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

ECM ve OEM enstelasyon konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 3A

Git 2B

Yönlendirilen Adım 2B - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalını OEM kablo demetinden ayırın.
  • Soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.
  • Dijital araç hızı sensörünü, varsa, OEM kablo demetinden ayırın.
  • Uzak gaz pedalı pozisyon sensörünü, varsa, OEM kablo demetinden ayırın.
  • OEM basınç sensörünü OEM kablo demetinden ayırın.
  • Fan hızı sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektöründeki sensör BESLEME 5 pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2C

Git 3A

Yönlendirilen Adım 2C - OEM enstelasyonunda ECM aküsü (+) ile devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalını OEM kablo demetinden ayırın.
  • Soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.
  • Dijital araç hızı sensörünü, varsa, OEM kablo demetinden ayırın.
  • Uzak gaz pedalı pozisyon sensörünü, varsa, OEM kablo demetinden ayırın.
  • OEM basınç sensörünü OEM kablo demetinden ayırın.
  • Fan hızı sensörünü OEM kablo demetinden ayırın.

Eylem

ECM aküsü (+) ile kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki OEM +5 volt BESLEME pimi ile OEM kablo demeti konnektöründeki ECM akü (+) pimleri arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adım 3 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adım 3B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 21-TEM-2015


ARIZA KODU 1696 - Sensör Beslemesi 5 - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağı ile Kısa Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Motor Soğutma Sıvısı Düzeyi Sensörü | Bkz. Prosedür 019-017 | QSF3.8 CM2880 F112 | 4383825
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | QSF3.8 CM2880 F112 | 4383825
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2880 F112 | 4383825

Dikkat ve Uyarı Mesajları

DİKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1696 etkin mi?
ADIM 2. | Sensör besleme ve dönüş devresine bağlı sensörleri ve devreleri kontrol edin. |
 | ADIM 2A. Sensör besleme ve dönüş devresine bağlı gaz pedalı/gaz kolu pozisyon sensörünü ve devresini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2A-1. Devre yanıtını kontrol edin. |
 | ADIM 2B. Araç hız sensörü besleme ve dönüşünü inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B-1. Devre yanıtını kontrol edin. |
 | ADIM 2C. Sensör besleme ve dönüşüne bağlı motor soğutma suyu seviye sensörünü ve devresini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2C-1. Devre yanıtını kontrol edin. |
 | ADIM 2D. Sensör besleme ve dönüş devresine bağlı uzak gaz pedalı/gaz kolu pozisyon sensörünü ve devresini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 2D-1. Devre yanıtını kontrol edin. |
 | ADIM 2E. Sensör besleme ve dönüşüne bağlı fan devri sensörünü ve devresini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 2E-1. Devre yanıtını kontrol edin. |
 | ADIM 2F. Sensör besleme ve dönüşüne bağlı orijinal ekipman üreticisi (OEM) basınç sensörünü ve devresini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2F-1. Devre yanıtını kontrol edin. |
ADIM 3. | ECM'yi ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. OEM kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1696 etkin mi?
EVET | HAYIR
Onarım Yok | Onarım Yok

Git 2A

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adım 2 - Sensör besleme ve dönüş devresine bağlı sensörleri ve devreleri kontrol edin.

Yönlendirilen Adım 2A - Sensör besleme ve dönüş devresine bağlı gaz pedalı/gaz kolu pozisyon sensörünü ve devresini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı/gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve sensör konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2A-1

Yönlendirilen Adım 2A-1 - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı/gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1696 etkin mi?
EVET HAYIR
Onarım Yok

Gaz pedalı/gaz kolu pozisyon sensörünü değiştirin.

Ekipman üreticisinin servis bilgilerine bakın.

Git 2B

Git 4A

Yönlendirilen Adım 2B - Sensör besleme ve dönüşüne bağlı araç devri sensörünü ve devresini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Araç hız sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve sensör konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Araç hız sensöründe veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2B-1

Yönlendirilen Adım 2B-1 - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Araç hız sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1696 etkin mi?
EVET HAYIR
Onarım Yok

Araç hız sensörünü değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 2C

Git 4A

Yönlendirilen Adım 2C - Sensör besleme ve dönüşüne bağlı motor soğutma suyu seviye sensörünü ve devresini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve sensör konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-017, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 2C-1

Yönlendirilen Adım 2C-1 - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1696 etkin mi?
EVET HAYIR
Onarım Yok

Motor soğutma sıvısı düzey sensörünü değiştirin. Bkz. Prosedür 019-017, İlgili Prosedürler Tablosu.

Git 2D

Git 4A

Yönlendirilen Adım 2D - Sensör besleme ve dönüş devresine bağlı uzak gaz pedalı/gaz kolu pozisyon sensörünü ve devresini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uzak gaz pedalını/kolunu OEM enstelasyonundan ayırın.

Eylem

OEM kablo demetinde ve sensör konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2D-1

Yönlendirilen Adım 2D-1 - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uzak gaz pedalını/kolunu OEM enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1696 etkin mi?
EVET HAYIR
Onarım Yok

Uzak gaz pedalını/gaz kolunu değiştirin.

Ekipman üreticisinin servis bilgilerine bakın.

Git 2E

Git 4A

Yönlendirilen Adım 2E - Sensör besleme ve dönüşüne bağlı fan devri sensörünü ve devresini inceleyin

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Fan hızı sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve sensör konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2E-1

Yönlendirilen Adım 2E-1 - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Fan hızı sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1696 etkin mi?
EVET HAYIR
Onarım Yok

Fan hızı sensörünü değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 2F

Git 4A

Yönlendirilen Adım 2F - Sensör besleme ve dönüşüne bağlı OEM basınç sensörü ve devresini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM basınç sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve sensör konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin içinde veya üstünde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarım Yok

Git 4A

Git 2F-1

Yönlendirilen Adım 2F-1 - Devre yanıtını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM basınç sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1696 etkin mi?
EVET HAYIR
Onarım Yok

OEM basınç sensörünü değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 3A

Git 4A

Yönlendirilen Adım 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adım 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu, OEM kablo demetini onarın veya değiştirin ya da ECM'yi değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

  • ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Onarım Yok

Git 4A

Git 3B

Yönlendirilen Adım 3B - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalı/gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.
  • Fan hızı sensörünü OEM kablo demetinden ayırın.
  • Varsa, motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.
  • Varsa, uzak gaz pedalını OEM kablo demetinden ayırın.
  • Araç hız sensörünü OEM kablo demetinden ayırın.
  • OEM basınç sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki gaz pedalı 5 VDC'lik BESLEME ile diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.
  • OEM kablo demeti ECM konnektöründeki araç hız sensörü 5 VDC BESLEME ile diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.
  • VDC kablo demeti OEM konnektöründeki OEM basınç sensörü 5 VDC BESLEME ile diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adım 3C - OEM kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalı/gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.
  • Fan hızı sensörünü OEM kablo demetinden ayırın.
  • Varsa, motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.
  • Varsa, uzak gaz pedalını OEM kablo demetinden ayırın.
  • Araç hız sensörünü OEM kablo demetinden ayırın.
  • OEM basınç sensörünü OEM kablo demetinden ayırın.

Eylem

Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

  • Gaz pedalı 5 VDC'lik BESLEME pimi ve motor bloku topraklaması arasındaki direnci ölçün ve kısa devre olup olmadığını kontrol edin.
  • OEM kablo demeti ECM konnektöründeki araç hız sensörü 5 VDC BESLEME ile diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.
  • VDC kablo demeti OEM konnektöründeki OEM basınç sensörü 5 VDC BESLEME ile diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarım Yok

OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adım 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adım 4B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 13-TEM-2015


ARIZA KODU 3741 - Yüksek Basınç Common Rail Yakıt Basıncı Emniyet Supabı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Yakıt Sistemi Diyagnostiği | Bkz. Prosedür 005-236 | QSF3.8 CM2880 F112 | 4383825
Yakıtta Hava Var | Bkz. Prosedür 006-003 | QSF3.8 CM2880 F112 | 4383825
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | QSF3.8 CM2880 F112 | 4383825
Yakıt Filtresi (Kendi Üzerinde Dönebilen Tip) | Bkz. Prosedür 006-015 | QSF3.8 CM2880 F112 | 4383825
Yakıt Girişi Kısıtlaması | Bkz. Prosedür 006-020 | QSF3.8 CM2880 F112 | 4383825
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | QSF3.8 CM2880 F112 | 4383825
Yakıt Borusu Besleme Hattı (Yüksek Basınçlı) | Bkz. Prosedür 006-071 | QSF3.8 CM2880 F112 | 4383825
Motor Enstelasyonu | Bkz. Prosedür 019-043 | QSF3.8 CM2880 F112 | 4383825
Yakıt Borusu Yakıt Basınç Sensörü | Bkz. Prosedür 019-115 | QSF3.8 CM2880 F112 | 4383825
Yakıt Pompası Kumanda Elemanı | Bkz. Prosedür 019-117 | QSF3.8 CM2880 F112 | 4383825

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 271, 272, 449, 451, 452, 553, 1117, 2311 veya 3727'nin etkin veya devre dışı sayıları var mı?
ADIM 2. | Ray yakıt basıncı sensörünü ve yakıt basıncı emniyet supabını kontrol edin. |
 | ADIM 2A. Yakıt borusu yakıt basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Yakıt basıncı sensöründe tahrifat veya parça numarasının yanlış olup olmadığını inceleyin. | Doğru parça numarasına sahip yakıt basıncı sensörü takılmış mı ve tahrifat bulunamadı mı?
 | ADIM 2C. Yakıt borusu yakıt basınç sensörünün doğruluğunu onaylayın. | Yakıt borusu basıncı, 0 ±43 bar [0 ±624 psi] değerinde mi?
 | ADIM 2D. Yakıt basıncı emniyet supabında tahrifat veya parça numarasının yanlış olup olmadığını inceleyin. | Doğru parça numarasına sahip yakıt basıncı emniyet supabı takılmış mı ve tahrifat bulunamadı mı?
ADIM 3. | Ön yakıt sistemi kontrollerini gerçekleştirin. |
 | ADIM 3A. Yakıtta hava olup olmadığını kontrol edin. | Yakıtta hava mı var?
 | ADIM 3B. Yakıt girişi kısıtlamasını ölçün. | Yakıt girişi kısıtlaması, Prosedür 006-020'de açıklanan spesifikasyonlar dahilinde mi?
 | ADIM 3C. Yakıt filtresi basınç düşüşünü kontrol edin. | Yakıt basıncı düşüşü, Prosedür 005-236'te açıklanan spesifikasyonlar dahilinde mi?
ADIM 4. | Yakıt dönüşü boşaltma borusunda kısıtlama olup olmadığını kontrol edin. |
 | ADIM 4A. Boşaltma borusu kısıtlamasını kontrol edin. | Yakıt boşaltma hattı kısıtlaması, Prosedür 006-012'de açıklanan spesifikasyonlar dahilinde mi?
ADIM 5. | Yakıt pompası kumanda elemanını kontrol edin. |
 | ADIM 5A. Yakıt pompası kumanda elemanı ve motor enstelasyonu konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 5B. Yakıt pompası kumanda elemanının direncini kontrol edin. | Yakıt pompası kumanda elemanı direnci, Prosedür 019-117'de açıklanan spesifikasyonlar dahilinde mi?
 | ADIM 5C. Rölantide yakıt borusu basıncını izlemeye alın. | Ölçülen Yakıt Borusu Basıncında 100 bar'dan [1450 psi] fazla sapma var ve rölantide kararsız mı?
 | ADIM 5D. Yakıt pompası kumanda elemanında hasar olup olmadığını inceleyin. | Yakıt pompası kumanda elemanı hasar görmüş mü?
ADIM 6. | Motor kontrol modülüne (ECM) giden topraklamayı kontrol edin. |
 | ADIM 6A. ECM topraklama parçasını inceleyin. | ECM ile topraklama şeridi eksik mi veya bağlantılar düşük mü?
ADIM 7. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 7A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 7B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını okuyun.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 271, 272, 449, 451, 452, 553, 1117, 2311 veya 3727'nin etkin veya devre dışı sayıları var mı?
EVET | HAYIR
Onarım Yok | Onarım Yok

Uygun arıza kodu sorun giderme ağacı

Git 2A

Yönlendirilen Adım 2 - Ray yakıt basıncı sensörünü ve yakıt basıncı emniyet supabını kontrol edin.

Yönlendirilen Adım 2A - Yakıt borusu yakıt basınç sensörünü ve konnektör pimlerini inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu yakıt basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve yakıt borusu yakıt basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör.
  • Paslanmış pimler.
  • Bükülmüş veya kırık pimler.
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üstünde veya içinde nem.
  • Eksik veya hasarlı konnektör contaları.
  • Konnektör pimlerinin üstünde veya içinde kir veya toz.
  • Kırık konnektör muhafazası.
  • Kablo yalıtımında hasar.
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörü veya pimleri onarın veya değiştirin.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Yakıt borusu yakıt basınç sensörünü değiştirin.

Bkz. Prosedür 019-115, İlgili Prosedürler Tablosu.

Onarım Yok

Git 7A

Git 2B

Yönlendirilen Adım 2B - Yakıt basıncı sensöründe tahrifat veya parça numarasının yanlış olup olmadığını inceleyin.

Koşullar

  • Motoru çalıştırmayın.

Eylem

Doğru parça numarasına sahip yakıt basıncı sensörünün takıldığından emin olun.

  • Yakıt basıncı sensöründe tahrifat izi arayın.

Doğru parça numarasına sahip yakıt basıncı sensörü takılmış mı ve tahrifat bulunamadı mı?
EVET HAYIR
Onarım Yok

Yakıt basınç sensörünün tahrifatını onarın veya supabı değiştirin.

  • Bkz. Prosedür 019-115, İlgili Prosedürler Tablosu.

Git 2C

Git 7A

Yönlendirilen Adım 2C - Yakıt borusu yakıt basınç sensörünün doğruluğunu onaylayın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • INSITE™ elektronik servis aparatı monitörünü çalıştırın.
  • Yakıt basıncını, yüksek basınçlı yakıt borusundan bırakın.
  • Motoru çalıştırmayın.

Eylem

Yakıt borusu yakıt basınç sensörünün doğruluğunu onaylayın.

  • Yakıt borusu basınç sensörünün doğruluğunu kontrol ederken, yüksek basınçlı yakıt borusuna basınç uygulanmadığından emin olun. Yakıt pompası yüksek basınçlı yakıt hattı ve yakıt borusunda çok yüksek basınçlı yakıt olabilir. Motor çalışırken hiçbir bağlantıyı gevşetmeyin. Yüksek basınçlı yakıt sistemindeki bağlantıları gevşetmeden önce, basıncın daha düşük bir seviyeye inmesini sağlamak için motoru durdurduktan sonra en az 10 dakika bekleyin. Yakıt borusu basıncının sıfır değerine ulaşması için uzun süre beklenmesi gerekebilir. Basıncın yüksek basınçlı yakıt borusundan manuel olarak boşaltılması gerekebilir.

Yakıt basıncını, yüksek basınçlı yakıt borusundan bırakın.

Bkz. Prosedür 006-071, İlgili Prosedürler Tablosu.

Yakıt borusu basıncını izlemeye alın.

  • Yakıt borusu basıncını ölçmek için INSITE™ elektronik servis aparatını kullanın.

Yakıt borusu basıncı, 0 ±43 bar [0 ±624 psi] değerinde mi?
EVET HAYIR
Onarım Yok

Yakıt borusu yakıt basınç sensörünü değiştirin.

  • Bkz. Prosedür 019-115, İlgili Prosedürler Tablosu.

Git 2D

Git 7A

Yönlendirilen Adım 2D - Yakıt basıncı emniyet supabında tahrifat veya parça numarasının yanlış olup olmadığını inceleyin.

Koşullar

  • Motoru çalıştırmayın.

Eylem

Doğru parça numarasına sahip yakıt basıncı sensörünün takıldığından emin olun.

  • Yakıt basıncı emniyet supabında tahrifat izi arayın.

Doğru parça numarasına sahip yakıt basıncı emniyet supabı takılmış mı ve tahrifat bulunamadı mı?
EVET HAYIR
Onarım Yok

Yakıt basınç emniyet supabı parçasının tahrifatını onarın veya supabı değiştirin.

  • Bkz. Prosedür 006-061, İlgili Prosedürler Tablosu.

Git 3A

Git 7A

Yönlendirilen Adım 3 - Ön yakıt sistemi kontrollerini gerçekleştirin.

Yönlendirilen Adım 3A - Yakıtta hava olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.

Eylem

Yakıtta hava olup olmadığını kontrol edin.

  • Bkz. Prosedür 006-003, İlgili Prosedürler Tablosu.

Yakıtta hava mı var?
EVET HAYIR

Test sırasında borudan bir kaç baloncuk çıkması normaldir.

Köpüklü bir görünüm, hava girmesine izin veren bir sızıntı olduğuna, kavitasyona neden olan ciddi bir giriş kısıtlaması olduğuna veya henüz havası alınmamış bir sisteme işaret eder.

Yakıt girişi kısıtlaması fazla değilse aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-020, İlgili Prosedürler Tablosu.

Hava girişi kaynağının aşağıdakiler için bir tane olacak şekilde yalıtılması gerekir:

  • Yakıt emme hatları
  • Orijinal ekipman üreticisi (OEM) yakıt hatları
  • Emme tarafındaki yakıt filtresi aksamları
  • Yakıt deposundaki (depolarındaki) dikey boru (borular).

 Onarım Yok

Git 7A

Git 3B

Yönlendirilen Adım 3B - Yakıt girişi kısıtlamasını ölçün.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.

Eylem

Yakıt girişi kısıtlamasını ölçün.

  • Bkz. Prosedür 006-020, İlgili Prosedürler Tablosu.

Yakıt girişi kısıtlaması, Prosedür 006-020'de açıklanan spesifikasyonlar dahilinde mi?
EVET HAYIR
Onarım Yok

Yakıt giriş kısıtlaması fazlaysa, temel nedeni araştırın:

  • Emme tarafındaki yakıt filtreleri takılı.
  • Yakıt ısıtıcı supapları kısıtlanmış.
  • OEM yakıt boruları sıkışmış veya kısıtlanmış.
  • Yakıt deposu dikey boruları kısıtlanmış.

Yakıt girişi kısıtlaması çok yüksekse, depodan gelen OEM yakıt borularının doğru boyutta olup olmadıklarını kontrol edin. Yakıt borularında bükülme veya eğilme olmadığından ve yakıt borularının tıkalı olmadığından emin olun.

OEM yakıt besleme depolarında, yakıt emme borularını kesintili olarak engelleyebilecek tortular (plastik, kağıt, vb.) olup olmadığını kontrol edin.

OEM yakıt borularında, yakıt akışını aralıklı olarak kesintiye uğratabilecek, hasarlı boru kaplamaları gibi dahili hasarların olup olmadığını kontrol edin.

Tıkalı OEM yakıt süzgeçlerinin, filtrelerin veya arızalı denetleme supaplarının olmadığından emin olun.

Herhangi bir sorun bulunmazsa, emme tarafındaki yakıt filtresini değiştirin ve yakıt sistemini doldurun.

  • Ekipman üreticisinin servis bilgilerine bakın.

Git 3C

Git 7A

Yönlendirilen Adım 3C - Yakıt filtresi basınç düşüşünü kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.

Eylem

Filtredeki yakıt basıncı düşüşünü kontrol edin.

  • Bkz. Prosedür 005-236, İlgili Prosedürler Tablosu.

Yakıt basıncı düşüşü, Prosedür 005-236'te açıklanan spesifikasyonlar dahilinde mi?
EVET HAYIR
Onarım Yok

Fitreye giden dişli pompa basıncının spesifikasyon dahilinde olduğundan emin olun.

  • Bkz. Prosedür 005-236, İlgili Prosedürler Tablosu.

Pompa spesifikasyonları karşılıyorsa, yakıt filtresini değiştirin ve yakıt sistemini doldurun.

  • Bkz. Prosedür 006-015, İlgili Prosedürler Tablosu.

Git 4A

Git 7A

Yönlendirilen Adım 4 - Yakıt dönüşü boşaltma borusunda kısıtlama olup olmadığını kontrol edin.

Yönlendirilen Adım 4A - Boşaltma borusu kısıtlamasını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.

Eylem

Yakıt boşaltma borusunda aşırı kısıtlama olup olmadığını kontrol edin.

  • Bkz. Prosedür 006-012, İlgili Prosedürler Tablosu.

Yakıt boşaltma hattı kısıtlaması, Prosedür 006-012'de açıklanan spesifikasyonlar dahilinde mi?
EVET HAYIR
Onarım Yok

Yakıt boşaltma borusundaki kısıtlamanın kaynağını onarın.

  • Bkz. Prosedür 006-012, İlgili Prosedürler Tablosu.

Git 5A

Git 7A

Yönlendirilen Adım 5 - Yakıt pompası kumanda elemanını kontrol edin.

Yönlendirilen Adım 5A - Yakıt pompası kumanda elemanı ve motor enstelasyonu konnektör pimlerini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Yakıt pompası kumanda elemanını, örgülü kabloları ve kablo demeti konnektör pimlerini aşağıdakilere karşı kontrol edin:

  • Gevşek konnektör.
  • Paslanmış pimler.
  • Bükülmüş veya kırık pimler.
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üstünde veya içinde nem.
  • Eksik veya hasarlı konnektör contaları.
  • Konnektör pimlerinin üstünde veya içinde kir veya toz.
  • Kırık konnektör muhafazası.
  • Kablo yalıtımında hasar.
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Kumanda elemanı veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarım Yok

Git 7A

Git 5B

Yönlendirilen Adım 5B - Yakıt pompası kumanda elemanının direncini kontrol edin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Yakıt pompası kumanda elemanı direncini ölçün.

Bkz. Prosedür 019-117, İlgili Prosedürler Tablosu.

Yakıt pompası kumanda elemanı direnci, Prosedür 019-117'de açıklanan spesifikasyonlar dahilinde mi?
EVET HAYIR
Onarım Yok

Yakıt pompası kumanda elemanını değiştirin. Bkz. Prosedür 019-117, İlgili Prosedürler Tablosu.

Git 5C

Git 7A

Yönlendirilen Adım 5C - Rölantide yakıt borusu basıncını izlemeye alın.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın.

Eylem

Daha önceki adımlarda giren havayı boşaltmak için motoru rölantide en az 1 dakika çalıştırın.

  • Komut Verilen Yakıt Borusu Basıncını ve Ölçülen Yakıt Borusu Basıncını izlemek için INSITE™ elektronik servis aparatını kullanın.

Ölçülen Yakıt Borusu Basıncında 100 bar'dan [1450 psi] fazla sapma var ve rölantide kararsız mı?
EVET HAYIR

Yakıt pompası kumanda elemanını değiştirin. Bkz. Prosedür 019-117, İlgili Prosedürler Tablosu.

Onarım Yok

Git 7A

Git 5D

Yönlendirilen Adım 5D - Yakıt pompası kumanda elemanında hasar olup olmadığını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını çıkarın.

Eylem

Yakıt pompası kumanda elemanını çıkarın ve hasar olup olmadığını inceleyin (kesilmiş o-halkaları).

Bkz. Prosedür 019-117, İlgili Prosedürler Tablosu.

Yakıt pompası kumanda elemanı hasar görmüş mü?
EVET HAYIR

Yakıt pompası kumanda elemanını değiştirin. Bkz. Prosedür 019-117, İlgili Prosedürler Tablosu.

Onarım Yok

Git 7A

Git 6A

Yönlendirilen Adım 6 - Motor kontrol modülüne (ECM) giden topraklamayı kontrol edin.

Yönlendirilen Adım 6A - ECM topraklama parçasını inceleyin.

Koşullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

ECM topraklama parçasını inceleyin.

  • Silindir bloku ile akü (-) negatif kutbu arasındaki topraklama bağlantılarını kontrol edin.
  • ECM ile silindir bloku arasındaki topraklamayı kontrol edin. Bkz. Prosedür 019-008, Bölüm 19.

ECM ile topraklama şeridi eksik mi veya bağlantılar düşük mü?
EVET HAYIR

Eksik veya düşük bağlantıları onarın veya değiştirin. OEM servis el kitabına bakın.

 Onarım Yok

Git 7A

Git 7A

Yönlendirilen Adım 7 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 7A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 7B

Git 7B

Yönlendirilen Adım 7B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 21-TEM-2015


ARIZA KODU 4642 - Yakıtta Su Göstergesi - Veriler Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını kontrol edin. | Arıza Kodu 4642'in etkin veya devre dışı sayıları var mı?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza kodlarını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza Kodu 4642'in bulunup bulunmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4642'in etkin veya devre dışı sayıları var mı?
EVET HAYIR

Yakıt filtresindeki suyu boşaltın.

 Onarım Yok

Git 2A

Onarım tamamlandı

Yönlendirilen Adım 2 - Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Değiştirilme Tarihi: 26-HAZ-2015


ARIZA KODU 4734 - Yardımcı Giriş/Çıkış 1 - Özel Talimatlar

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 4734'in bulunup bulunmadığını kontrol edin. | Arıza Kodu 4734'in etkin veya devre dışı sayıları var mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Arıza Kodu 4734'in bulunup bulunmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin veya devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 4734'in etkin veya devre dışı sayıları var mı?
EVET HAYIR

Motor koruması sınırı, motor koruması anahtarıyla devreye girmiştir.

Ekipman üreticisinin servis bilgileri.

 Onarım Yok

Ekipman üreticisinin servis bilgileri.

Onarım tamamlandı.

Son Değiştirilme Tarihi: 26-HAZ-2015


ARIZA KODU 4789 - Fan Hızı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Etkin ya da devre dışı Arıza Kodu 245 veya 2377 sayıları yüksek mi?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Başka arıza kodlarının olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Etkin ya da devre dışı Arıza Kodu 245 veya 2377 sayıları yüksek mi?
EVET HAYIR
Onarım Yok

İlgili servis el kitabında, Kısım TS'deki Motor Fanı Çalışmıyor, Düzensiz Çalışıyor Veya Sürekli Çalışıyor sorun giderme belirtisi ağacını kullanın.

Uygun arıza kodu sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adım 2 - Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 26-HAZ-2015


ARIZA KODU 4791 - Fan Hızı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

Associated Procedures

Sorun Giderme Adımları

ADIMLAR |  | SPESİFİKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Etkin ya da devre dışı Arıza Kodu 245 veya 2377 sayıları yüksek mi?
ADIM 2. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adım 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adım 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Koşullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Başka arıza kodlarının olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Etkin ya da devre dışı Arıza Kodu 245 veya 2377 sayıları yüksek mi?
EVET HAYIR
Onarım Yok

İlgili servis el kitabında, Kısım TS'deki Motor Fanı Çalışmıyor, Düzensiz Çalışıyor Veya Sürekli Çalışıyor sorun giderme belirtisi ağacını kullanın.

Uygun arıza kodu sorun giderme ağacı.

Git 2A

Yönlendirilen Adım 2 - Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adım 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarım Yok

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adım 2B - Arıza kodunu devre dışı bırakın.

Koşullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarım Yok

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Değiştirilme Tarihi: 26-HAZ-2015


INDEX
tr390-fc111.htm

tr178-t05-111.htm

tr390-fc115.htm

tr178-t05-115.htm

tr390-fc122.htm

tr178-t05-122.htm

tr390-fc123.htm

tr178-t05-123.htm

tr390-fc131.htm

tr178-t05-131.htm

tr390-fc132.htm

tr178-t05-132.htm

tr390-fc133.htm

tr178-t05-133.htm

tr390-fc134.htm

tr178-t05-134.htm

tr390-fc143.htm

tr178-t05-143.htm

tr390-fc144.htm

tr178-t05-144.htm

tr390-fc145.htm

tr178-t05-145.htm

tr390-fc146.htm

tr178-t05-146.htm

tr390-fc147.htm

tr178-t05-147.htm

tr390-fc148.htm

tr178-t05-148.htm

tr390-fc151.htm

tr178-t05-151.htm

tr390-fc153.htm

tr178-t05-153.htm

tr390-fc154.htm

tr178-t05-154.htm

tr390-fc155.htm

tr178-t05-155.htm

tr390-fc187.htm

tr390-t05-187.htm

tr390-fc195.htm

tr390-t05-195.htm

tr390-fc196.htm

tr390-t05-196.htm

tr390-fc197.htm

tr178-t05-197.htm

tr390-fc221.htm

tr390-t05-221.htm

tr390-fc222.htm

tr390-t05-222.htm

tr390-fc227.htm

tr390-t05-227.htm

tr390-fc234.htm

tr178-t05-234.htm

tr390-fc235.htm

tr178-t05-235.htm

tr390-fc238.htm

tr178-t05-238.htm

tr390-fc239.htm

tr178-t05-239.htm

tr390-fc241.htm

tr390-t05-241.htm

tr390-fc242.htm

tr390-t05-242.htm

tr390-fc245.htm

tr178-t05-245.htm

tr390-fc271.htm

tr178-t05-271.htm

tr390-fc272.htm

tr178-t05-272.htm

tr390-fc285.htm

tr178-t05-285.htm

tr390-fc286.htm

tr178-t05-286.htm

tr390-fc288.htm

tr178-t05-288.htm

tr390-fc292.htm

tr178-t05-292.htm

tr390-fc293.htm

tr178-t05-293.htm

tr390-fc294.htm

tr178-t05-294.htm

tr390-fc296.htm

tr178-t05-296.htm

tr390-fc322.htm

tr178-t05-322.htm

tr390-fc324.htm

tr178-t05-324.htm

tr390-fc331.htm

tr178-t05-331.htm

tr390-fc332.htm

tr178-t05-332.htm

tr390-fc343.htm

tr178-t05-343.htm

tr390-fc351.htm

tr178-t05-351.htm

tr390-fc415.htm

tr178-t05-415.htm

tr390-fc418.htm

tr178-t05-418.htm

tr390-fc428.htm

tr390-t05-428.htm

tr390-fc429.htm

tr390-t05-429.htm

tr390-fc431.htm

tr390-t05-431.htm

tr390-fc432.htm

tr390-t05-432.htm

tr390-fc435switch.htm

tr178-t05-435switch.htm

tr390-fc441.htm

tr178-t05-441.htm

tr390-fc442.htm

tr178-t05-442.htm

tr390-fc449.htm

tr390-t05-449.htm

tr390-fc451.htm

tr390-t05-451.htm

tr390-fc452.htm

tr178-t05-452.htm

tr390-fc527.htm

tr178-t05-527.htm

tr390-fc528.htm

tr390-t05-528.htm

tr390-fc529.htm

tr178-t05-529.htm

tr390-fc553.htm

tr390-t05-553.htm

tr390-fc559.htm

tr390-t05-559.htm

tr390-fc584.htm

tr178-t05-584.htm

tr390-fc585.htm

tr178-t05-585.htm

tr390-fc599.htm

tr00-t05-599.htm

tr390-fc649.htm

tr178-t05-649.htm

tr390-fc689.htm

tr178-t05-689.htm

tr390-fc697.htm

tr178-t05-697.htm

tr390-fc698.htm

tr178-t05-698.htm

tr390-fc731.htm

tr178-t05-731.htm

tr390-fc778.htm

tr178-t05-778.htm

tr390-fc1117.htm

tr178-t05-1117.htm

tr390-fc1239.htm

tr178-t05-1239.htm

tr390-fc1241.htm

tr178-t05-1241.htm

tr390-fc1242.htm

tr178-t05-1242.htm

tr390-fc1515.htm

tr178-t05-1515.htm

tr390-fc1539.htm

tr178-t05-1539.htm

tr390-fc1621.htm

tr390-t05-1621.htm

tr390-fc1695.htm

tr390-t05-1695.htm

tr390-fc1696.htm

tr390-t05-1696.htm

tr390-fc1852.htm

tr178-t05-1852.htm

tr390-fc2185.htm

tr178-t05-2185.htm

tr390-fc2186.htm

tr178-t05-2186.htm

tr390-fc2311.htm

tr178-t05-2311.htm

tr390-fc2321.htm

tr178-t05-2321.htm

tr390-fc2322.htm

tr178-t05-2322.htm

tr390-fc2377.htm

tr178-t05-2377.htm

tr390-fc2442.htm

tr178-t05-2442.htm

tr390-fc2443.htm

tr178-t05-2443.htm

tr390-fc2444.htm

tr178-t05-2444.htm

tr390-fc2445.htm

tr178-t05-2445.htm

tr390-fc2448.htm

tr178-t05-2448.htm

tr390-fc2555.htm

tr178-t05-2555.htm

tr390-fc2556.htm

tr178-t05-2556.htm

tr390-fc2963.htm

tr178-t05-2963.htm

tr390-fc2964.htm

tr178-t05-2964.htm

tr390-fc3186.htm

tr178-t05-3186.htm

tr390-fc3213.htm

tr178-t05-3213.htm

tr390-fc3326.htm

tr00-t05-3326.htm

tr390-fc3328.htm

tr178-t05-3328.htm

tr390-fc3418.htm

tr178-t05-3418.htm

tr390-fc3525.htm

tr178-t05-3525.htm

tr390-fc3526.htm

tr178-t05-3526.htm

tr390-fc3527.htm

tr178-t05-3527.htm

tr390-fc3528.htm

tr178-t05-3528.htm

tr390-fc3697.htm

tr178-t05-3697.htm

tr390-fc3727.htm

tr00-t05-3727.htm

tr390-fc3741.htm

tr390-t05-3741.htm

tr390-fc4642.htm

tr390-t05-4642.htm

tr390-fc4734.htm

tr390-t05-4734.htm

tr390-fc4789.htm

tr390-t05-4789.htm

tr390-fc4791.htm

tr390-t05-4791.htm

tr390-fc6228.htm

tr178-t05-6228.htm

tr390-fc6229.htm

tr178-t05-6229.htm

tr390-fc6231.htm

tr178-t05-6231.htm

tr390-fc6232.htm

tr178-t05-6232.htm

tr390-fc6233.htm

tr178-t05-6233.htm

tr390-fc6234.htm

tr178-t05-6234.htm

tr390-fc6235.htm

tr178-t05-6235.htm

tr390-fc6236.htm

tr178-t05-6236.htm

tr390-fc6242.htm

tr178-t05-6242.htm

tr390-fc6243.htm

tr178-t05-6243.htm