ISF2.8 CM2220 F117

Son Degistirilme Tarihi: 12 February 2020

Telif Hakki ï¿½ 2020
Cummins Inc.
Tüm haklari saklidir

  • Diyagnostik Yöntemleri
    • Arıza Kodlarıyla İlgili Sorun Giderme
      • (400-fc111) Motor Kontrol Modülü Önemli Dahili Arızası - Hatalı Akıllı Cihaz veya Bileşen
      • (400-fc1117) Kontak Açıkken Güç Kesilmesi - Veriler Düzensiz, Kesintili veya Hatalı
      • (400-fc115) Motor Manyetik Devri/Pozisyonu Her İki Sinyali de Kaybetti - Veriler Düzensiz, Kesintili veya Hatalı
      • (400-fc122) Emme Manifoldu 1 Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (400-fc1228) EGR Supabı Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı
      • (400-fc1229) VGT Pozisyon Sensörü - Veriler Düzensiz, Kesintili veya Hatalı
      • (400-fc123) Emme Manifoldu 1 Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (400-fc1239) Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (400-fc1241) Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (400-fc1242) Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 - Veriler Düzensiz, Kesintili veya Hatalı
      • (400-fc131) Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (400-fc132) Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (400-fc143) Motor Yağ Kanalı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (400-fc144) Motor Soğutma Sıvısı Sıcaklık 1 Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (400-fc145) Motor Soğutma Sıvısı Sıcaklık 1 Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (400-fc151) Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (400-fc153) Motor Emme Manifoldu 1 Sıcaklığı - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (400-fc154) Motor Emme Manifoldu 1 Sıcaklığı - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (400-fc155) Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (400-fc1664) Egzoz Emisyon 1 Dizel Oksitlenme Katalizörü Eksik - Durum Mevcut
      • (400-fc1691) Egzoz Emisyon 1 Dizel Oksitlenme Katalizörü Dönüştürme Verimliliği - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (400-fc1695) Sensör Beslemesi 5 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (400-fc1696) Sensör Beslemesi 5 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (400-fc1852) Yakıtta Su Var Göstergesi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (400-fc1854) VGT Kumanda Elemanı Sürücü Devresi - Durum Mevcut
      • (400-fc1879) Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (400-fc1881) Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (400-fc1894) VGT Kumanda Elemanı Sürücü Devresi - Anormal Güncelleme Hızı
      • (400-fc1896) EGR Supabı Kontrolörü - Kalibrasyon Dışında
      • (400-fc1897) VGT Kumanda Elemanı Kontrolörü - Hatalı Akıllı Cihaz veya Bileşen
      • (400-fc1898) VGT Kumanda Elemanı Kontrolörü - Kalibrasyon Dışında
      • (400-fc1911) Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (400-fc1921) Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (400-fc1922) Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (400-fc1938) ECU Güç Çıkışı Kaynak Voltajı 1 - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (400-fc1939) ECU Güç Çıkışı Kaynak Voltajı 1 - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (400-fc1941) ECU Güç Çıkışı Kaynak Voltajı 1 - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (400-fc1943) Ortam Havası Yoğunluğu - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi
      • (400-fc1993) Egzoz Emisyon 1 Dizel Parçacık Filtresi Eksik - Durum Mevcut
      • (400-fc2185) Sensör Beslemesi 4 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (400-fc2186) Sensör Beslemesi 4 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (400-fc2198) VGT Kumanda Elemanı Sürücü Devresi - Temel Neden Bilinmiyor
      • (400-fc221) Barometrik Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (400-fc222) Barometrik Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (400-fc2271) EGR Supabı Pozisyon Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (400-fc2272) EGR Supabı Pozisyon Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (400-fc2311) Elektronik Yakıt Enjeksiyonu Kontrol Supabı Devresi - Durum Mevcut
      • (400-fc2321) Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı
      • (400-fc2322) Motor Eksantrik Mili Devir/Pozisyon Sensörü - Veriler Düzensiz, Kesintili veya Hatalı
      • (400-fc234) Motor Krank Mili Devri/Pozisyonu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (400-fc2351) EGR Supabı Kontrol Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (400-fc2352) EGR Supabı Kontrol Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (400-fc2373) Egzoz Gazı Silindir Sırası 1 Basınç Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (400-fc2374) Egzoz Gazı Silindir Sırası 1 Basınç Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (400-fc2377) Fan Kontrol Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (400-fc238) Sensör Beslemesi 3 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (400-fc2385) VGT Kumanda Elemanı Sürücü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (400-fc2387) VGT Kumanda Elemanı Sürücü Devresi (Motor) - Mekanik Sistem Yanıt Vermiyor veya Ayarsız
      • (400-fc239) Sensör Beslemesi 3 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (400-fc241) Tekerleğe Göre Araç Hızı - Veriler Düzensiz, Kesintili veya Hatalı
      • (400-fc2442) Enjektör Solenoid Sürücüsü Silindir 1 - Kalibrasyon Dışında
      • (400-fc2443) Enjektör Solenoid Sürücüsü Silindir 2 - Kalibrasyon Dışında
      • (400-fc2444) Enjektör Solenoid Sürücüsü Silindir 3 - Kalibrasyon Dışında
      • (400-fc2445) Enjektör Solenoid Sürücüsü Silindir 4 - Kalibrasyon Dışında
      • (400-fc245) Fan Kontrol Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (400-fc2451) Turboşarj Türbini Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (400-fc2554) Egzoz Gazı Basıncı 1 - Veriler Düzensiz, Kesintili veya Hatalı
      • (400-fc2555) Motor Emilen Hava Isıtıcısı 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (400-fc2556) Motor Emilen Hava Isıtıcısı 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (400-fc2639) Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi
      • (400-fc271) Motor Yakıt Pompası Basınç Oluşturma Grubu 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (400-fc272) Motor Yakıt Pompası Basınç Oluşturma Grubu 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (400-fc2963) Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi
      • (400-fc2964) Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi
      • (400-fc2973) Emme Manifoldu 1 Basıncı - Veriler Düzensiz, Kesintili veya Hatalı
      • (400-fc3168) Egzoz Emisyon 1 Dizel Parçacık Filtresi Sistemi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (400-fc319) Gerçek Zamanlı Saat - Veriler Düzensiz, Kesintili veya Hatalı
      • (400-fc322) Enjektör Solenoid Sürücüsü Silindir 1 Devresi - Akım Normalden Düşük veya Açık Devre
      • (400-fc324) Enjektör Solenoid Sürücüsü Silindir 3 Devresi - Akım Normalden Düşük veya Açık Devre
      • (400-fc3243) Motor Soğutma Sistemi Monitörü - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (400-fc3251) Egzoz Emisyon 1 Dizel Oksitlenme Katalizörü Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (400-fc3253) Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (400-fc3254) Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi
      • (400-fc3255) Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (400-fc3256) Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi
      • (400-fc331) Enjektör Solenoid Sürücüsü Silindir 2 Devresi - Akım Normalden Düşük veya Açık Devre
      • (400-fc3311) Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (400-fc3312) Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (400-fc3313) Egzoz Emisyon 1 Dizel Oksitlenme Katalizörü Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (400-fc3314) Egzoz Emisyon 1 Dizel Oksitlenme Katalizörü Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (400-fc3316) Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (400-fc3317) Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (400-fc3319) Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (400-fc332) Enjektör Solenoid Sürücüsü Silindir 4 Devresi - Akım Normalden Düşük veya Açık Devre
      • (400-fc3321) Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (400-fc3376) Egzoz Emisyon Dizel Parçacık Filtresi Eksik Rejenerasyonu - Durum Mevcut
      • (400-fc3382) Motor Egzoz Gazı Devridaim (EGR) Sistemi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (400-fc3383) Motor Egzoz Gazı Devridaim (EGR) Sistemi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (400-fc351) Enjektör Güç Kaynağı - Hatalı Akıllı Cihaz veya Bileşen
      • (400-fc352) Sensör Beslemesi 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (400-fc3539) Motor Emme Gaz Kelebeği Kumanda Elemanı Pozisyon Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (400-fc3541) Motor Emme Gaz Kelebeği Kumanda Elemanı Pozisyon Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (400-fc356) Motor Emilen Hava Kütlesel Akış Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (400-fc357) Motor Emilen Hava Kütlesel Akış Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (400-fc3697) Motor Kontrol Modülü Kalibrasyon Belleği - Hatalı Akıllı Cihaz veya Bileşen
      • (400-fc3714) Motor Koruması Tork Azalması - Durum Mevcut
      • (400-fc3727) Yüksek Basınçlı Common Rail Yakıt Basıncı Emniyet Supabı - Mekanik Sistem Yanıt Vermiyor veya Ayarsız
      • (400-fc3731) Gösterge Kümesi Kontrol Modülü - Anormal Güncelleme Hızı
      • (400-fc383) Motor Emilen Hava Isıtıcısı 1 Devresi - Akım Normalden Düşük veya Açık Devre
    • ECM - İletişim Yok Sorun Giderme Ağacı
      • (00-ttecm) ECM - İletişim Yok Sorun Giderme Ağacı


ECM - İletişim Yok Sorun Giderme Ağacı

Belirtiler

    • İletişim yok ve motor çalışmadı
    • İletişim yok ve motor çalıştı
    • INSITE™ elektronik servis aparatı hataları nedeniyle iletişim yok
    • Bazı ECM'lerle iletişim kuruldu ancak çok modüllü motordaki tüm ECM'lerle kurulmadı.

Bu Agaç Nasil Kullanilir

Bu sorun giderme prosedürü, elektronik servis aparatı ve ECM arasındaki J1939 ve J1587 veri bağlantısı sorunlarını gidermek için kullanılabilir. Bu sorun giderme ağacını desteklemek için kullanılabilecek dört prosedür vardır:

  • İlgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F, Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).
  • İlgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-165 (Veri Bağlantısı Devresi, SAE J1939).
  • İlgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-166 (Veri Bağlantısı Devresi, SAE J1587).

Bu prosedürdeki sorun giderme adımları, önceki adımlarda alınan bilgilere göre oluşturulur. Sorun giderme adımlarının, sorun giderme prosedüründe belirtilen sırada gerçekleştirilmesi gerekir.

Bu sorun giderme prosedürü, birkaç motor ailesini desteklediği için bazı talimatlar genel bir tarzda hazırlanmıştır. Belirli bir motor ailesi için istenen prosedürleri ve işlemleri, belirtilen motor ailesinin Sorun Giderme ve Onarım el kitaplarında bulabileceğiniz motora özel belgelerin desteğiyle gerçekleştirin.

Yararli Notlar

Bu ağaçta listelenen sorun giderme adımlarını tanımlamak ve sıralamak için üç temel ilke kullanılmıştır.

  • Sistemin bileşenlerinde ayrı ayrı sorun gidermeden önce sistemin yüksek düzeyde çalıştığını doğrulayın. Bunun amacı, sorun gidermenin sonraki adımlarına yönlendirmek için sistem davranışının belirlenmesidir.
  • İletişim olmamasına neden olabilecek araç sorunlarını ECM'de yalıtabilmek amacıyla ECM'yi araçtan ayırmak için Platform Üst Kablo Demetini kullanın.
  • Sistem bileşenlerinde ayrı ayrı sorun gidermeden önce yüksek düzeyli sistem sorunlarını yalıtmak için ikinci bir araç ya da ikinci bir ECM kullanın.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | INSITE™ elektronik servis aparatı hata kodu kontrolü |
 | ADIM 1A. INSITE™ elektronik servis aparatı hata kodu 5023 olup olmadığını kontrol edin. | INSITE™ elektronik servis aparatı hata kodu 5023 var mı?
 | ADIM 1B. INSITE™ elektronik servis aparatı hata kodu 5080 ya da 5081 olup olmadığını kontrol edin. | INSITE™ elektronik servis aparatı hata kodu 5080 ya da 5081 var mı?
 | ADIM 1C. INSITE™ elektronik servis aparatı diğer hata kodu kontrolleri. | 5023, 5080 ya da 5081 dışında herhangi bir INSITE™ elektronik servis aparatı hata kodu var mı?
 | ADIM 1D. ECM şifresi kontrolü | INSITE™ elektronik servis aparatı ECM'nin şifre korumalı olduğunu gösteriyor mu?
ADIM 2. | İlk veri bağlantısı adaptörü ve INSITE™ elektronik servis aparatı kontrolü |
 | ADIM 2A. İlk veri bağlantısı adaptörü kontrolü | Veri bağlantısı adaptörünün üzerindeki iletişim ışıkları yanıp sönüyor mu?
 | ADIM 2B. Veri bağlantısı adaptör sıfırlama kontrolü | ECM iletişim kuruyor mu?
 | ADIM 2C. İlk INSITE™ elektronik servis aparatı kontrolü | ECM iletişim kuruyor mu?
 | ADIM 2D. Veri bağlantısı adaptör doğrulama kontrolü | ECM ile iletişim kurmak için Inline ya da Inline I kullanılıyor mu?
 | ADIM 2E. Veri bağlantısı adaptör sabit yazılım kontrolü | Sabit yazılım sürümü ECM ile uyumlu mu?
ADIM 3. | Platform iletişim kurulumu kontrolleri |
 | ADIM 3A. Platform kurulumu kullanılabilirlik kontrolü | Platform kurulumu var mı?
 | ADIM 3A-1. Motor başlatma kontrolü |
 | ADIM 3B. İlk platform kurulumu iletişim kontrolü | ECM platform kurulumunu kullanarak iletişim kurdu mu?
 | ADIM 3B-1. Motor başlatma kontrolü |
 | ADIM 3C. Platform kurulumu için ikinci araç ya da ikinci ECM kontrolü | Platform kurulumuna bağlanmak için ikinci araç ya da ikinci ECM var mı?
 | ADIM 3D. İlk platform kurulumu işlevsellik kontrolü | İkinci ECM platform kurulumunu kullanarak iletişim kuruyor mu?
 | ADIM 3E. Platform kurulumunda sorun giderme | Platform kurulumu kontrolü başarılı oldu mu?
 | ADIM 3F. Veri bağlantısı adaptör değiştirme kontrolü | Platform kurulumu ikinci ECM ile iletişim kurarken yeni veri bağlantısı adaptörünü kullanıyor mu?
ADIM 4. | ECM açılış devresi kontrolü |
 | ADIM 4A. Motor konfigürasyonu kontrolü | Motorda bir yakıt kapatma supabı var mı?
 | ADIM 4A-1. Yakıt kesme supap voltajını kontrol edin |
 | ADIM 4A-2. Soğutma sıvısı sıcaklık sensörü sinyal voltajı kontrolü |
 | ADIM 4B. ECM açma/kapatma anahtarı voltaj kontrolü | Açma/kapatma anahtarı voltajı, araç sistem voltajının 1 VDC'lik aralığında mı?
 | ADIM 4C. ECM gücünü ve topraklamasını kontrol edin | ECM aküsünün besleme voltajı akü voltajıyla eşit mi?
ADIM 5. | İlk elektronik araç kontrolü |
 | ADIM 5A. Önceden sorun giderme kontrolü için kullanılan platform kurulumu | Adım 3 kontrollerinde, platform kurulumu ECM ile başarılı bir şekilde iletişim kurmak için kullanıldı mı?
 | ADIM 5B. Elektronik araç için ikinci araç kontrolü | Elektronik araca bağlanabilecek ikinci bir araç var mı?
 | ADIM 5C. İlk elektronik araç işlevsellik kontrolü | İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?
ADIM 6. | Veri bağlantısı adaptör güç kontrolü |
 | ADIM 6A. Veri bağlantısı adaptör belirleme kontrolü | INSITE™ elektronik servis aparatıyla iletişim kurmak için bir Inline I veri bağlantısı adaptörü kullanılıyor mu?
 | ADIM 6B. Veri bağlantısı adaptörü güç kontrolü | Veri bağlantısı adaptörü güç ışığı yanıyor mu?
 | ADIM 6C. OEM gösterge paneli konnektöründen iletişim kurulmaya çalışılıp çalışılmadığını belirleme | İletişim OEM veri bağlantısı gösterge paneli konnektöründen mi kurulmaya çalışılıyor?
 | ADIM 6D. OEM veri bağlantısı gösterge paneli konnektör voltajı kontrolü | Voltaj 9-VDC'ye eşit ya da 9-VDC'den yüksek mi?
 | ADIM 6E. Veri bağlantısı yedek güç kaynağındaki voltajı kontrol edin | Voltaj 9-VDC'ye eşit ya da 9-VDC'den yüksek mi?
 | ADIM 6F. Araç aküsündeki voltajı kontrol edin | Voltaj 11 VDC'ye eşit ya da 11 VDC'den yüksek mi?
 | ADIM 6G. Bilgisayar seri bağlantı noktası voltaj kontrolü | En az 5 VDC'lik akım var mı?
ADIM 7. | Veri bağlantısı devre kontrolü |
 | ADIM 7A. J1939 ya da J1587 devrelerini kontrol edin | Devre kontrolü başarıyla tamamlandı mı?
ADIM 8. | İlk elektronik araç kontrolü |
 | ADIM 8A. Elektronik araç için ikinci araç kontrolü | Elektronik araca bağlanabilecek ikinci bir araç var mı?
 | ADIM 8B. İlk elektronik araç işlevsellik kontrolü | İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?
ADIM 9. | Ayrıntılı elektronik araç kontrolü |
 | ADIM 9A. Elektronik araç donanımında sorun giderme | Elektronik araç donanımının kontrolü başarıyla tamamlandı mı?
ADIM 10. | Seri kablo ve bilgisayar kontrolü |
 | ADIM 10A. Seri kablo ve bilgisayar sorunlarını giderme | Seri kablo ve bilgisayar kontrolü başarıyla tamamlandı mı?
ADIM 11. | ROM önyükleme ECM'si |
 | ADIM 11A. ROM önyükleme aracı kontrolü | ROM önyükleme aracı var mı?
 | ADIM 11B. ROM önyükleme ECM'si | ECM iletişim kuruyor mu?

Yönlendirilen Adim 1 - INSITE™ elektronik servis aparatı hata kodu kontrolü

Yönlendirilen Adim 1A - INSITE™ elektronik servis aparatı hata kodu 5023 kontrolü

Kosullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

INSITE™ elektronik servis aparatı hata kodu 5023 olup olmadığını kontrol edin.

  • Hata kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

INSITE™ elektronik servis aparatı hata kodu 5023 var mı?

INSITE™ elektronik servis aparatı hata kodu 5023 var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2A

Git 1B

Yönlendirilen Adim 1B - INSITE™ elektronik servis aparatı hata kodu 5080 ya da 5081 kontrolü

Kosullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

INSITE™ hata kodu 5080 ya da 5081 olup olmadığını kontrol edin.

  • Hata kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

INSITE™ elektronik servis aparatı hata kodu 5080 ya da 5081 var mı?

INSITE™ elektronik servis aparatı hata kodu 5080 ya da 5081 var mı?
EVET HAYIR

ECM kalibrasyon indirme işlemini gerçekleştirin

 Onarim Yok

Onarım tamamlandı

Git 1C

Yönlendirilen Adim 1C - INSITE™ elektronik servis aparatı diğer hata kodu kontrolleri.

Kosullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

5023, 5080 ya da 5081 dışında herhangi bir INSITE™ elektronik servis aparatı hata kodu var mı?

  • Hata kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

5023, 5080 ya da 5081 dışında herhangi bir INSITE™ elektronik servis aparatı hata kodu var mı?

5023, 5080 ya da 5081 dışında herhangi bir INSITE™ elektronik servis aparatı hata kodu var mı?
EVET HAYIR

Sorun giderme talimatları için INSITE™ Elektronik Servis Aparatı el kitabına bakın.

 Onarim Yok

Onarım Tamamlandı

Git 1D

Yönlendirilen Adim 1D - ECM şifresi kontrolü

Kosullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

INSITE™ elektronik servis aparatı ECM'nin şifre korumalı olduğunu gösteriyor mu?

  • INSITE™ elektronik servis aparatını kullanın.

INSITE™ elektronik servis aparatı ECM'nin şifre korumalı olduğunu gösteriyor mu?

INSITE™ elektronik servis aparatı ECM'nin şifre korumalı olduğunu gösteriyor mu?
EVET HAYIR

Doğru şifreyi girin

Şifre yoksa, şifre bilgilerini istemek için müşteriye başvurun. Müşteri, şifre bilgilerini sağlayamazsa, şifre kaldırma bilgilerini görmek için INSITE™ elektronik servis aparatı el kitabına bakın. ECM şifresinin kaldırılması gerekiyorsa normal garanti talimatları geçerlidir.

 Onarim Yok

Onarım tamamlandı

Git 2A

Yönlendirilen Adim 2 - İlk veri bağlantısı adaptörü ve INSITE™ elektronik servis aparatı kontrolü

Yönlendirilen Adim 2A - İlk veri bağlantısı adaptörü kontrolü

Kosullar

  • Veri bağlantısı adaptörü, araç içindeki OEM veri bağlantısı konnektörüne bağlandı.
  • INSITE™ elektronik servis aparatı bilgisayarı bağlı olmamalıdır.
  • Not: 3 pimli motor veri bağlantısına bağlıyken iletişim ışıkları yanıp sönmezse, Adım 2B.'ye geçin.

Eylem

Açma/kapatma anahtarını açık konumuna getirin.

Veri bağlantısı adaptörünün üzerindeki iletişim ışıkları yanıp sönüyor mu?

  • Inline için J1708 ışığı
  • Inline II, Inline 4 ve Inline 5 için J1708 ya da J1939.

Veri bağlantısı adaptörünün üzerindeki iletişim ışıkları yanıp sönüyor mu?

  • Inline için J1708 ışığı
  • Inline II, Inline 4 ve Inline 5 için J1708 ya da J1939.
EVET HAYIR

Onarım Yok

 Onarim Yok

Git 2C

Git 2B

Yönlendirilen Adim 2B - Veri bağlantısı adaptör sıfırlama kontrolü

Kosullar

INSITE™ elektronik servis aparatı araca bağlandı.

Eylem

Veri bağlantısı adaptör sıfırlama kontrolü

  • Veri bağlantısı adaptörünün güç kablosunu çıkarın.
  • 30 saniye bekleyin
  • Güç kablosunu yeniden Inline adaptörüne bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

ECM iletişim kuruyor mu?

ECM iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı

Git 3A

Yönlendirilen Adim 2C - İlk INSITE™ elektronik servis aparatı kontrolü

Kosullar

  • INSITE™ elektronik servis aparatı araca bağlandı
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

INSITE™ elektronik servis aparatı PC'sini yeniden başlatın.

  • INSITE™ elektronik servis aparatını başlatın
  • İletişim olup olmadığını kontrol edin.

ECM iletişim kuruyor mu?

ECM iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı

Git 2D

Yönlendirilen Adim 2D - Veri bağlantısı adaptör doğrulama kontrolü

Kosullar

Yok

Eylem

ECM ile iletişim kurmak için bir Inline ya da Inline I veri bağlantısı adaptörünün kullanılıp kullanılmadığını doğrulayın.

Genel Bilgiler - veri bağlantısı Adaptörleri için veri bağlantısı adaptörü tanımlama bilgileri için ilgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

ECM ile iletişim kurmak için Inline ya da Inline I kullanılıyor mu?

ECM ile iletişim kurmak için Inline ya da Inline I kullanılıyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 8A

Git 2E

Yönlendirilen Adim 2E - Veri bağlantısı adaptör sabit yazılım kontrolü

Kosullar

Yok

Eylem

Veri bağlantısı adaptör sabit yazılımı sürümünün ECM ile uyumlu olduğunu doğrulayın.

Genel Bilgiler - Veri Bağlantısı Adaptörleri için veri bağlantısı adaptörü tanımlama bilgilerine ilişkin Elektronik Kontrol Sistemi Sorun Giderme ve Onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Sabit yazılım sürümü ECM ile uyumlu mu?

Sabit yazılım sürümü ECM ile uyumlu mu?
EVET HAYIR
Onarim Yok

Doğru sabit yazılım sürümünü yükleyin

Git 8A

Git 2C

Yönlendirilen Adim 3 - Platform iletişim kurulumu kontrolleri

Yönlendirilen Adim 3A - Platform kurulumu kullanılabilirlik kontrolü

Kosullar

  • Platform kurulumu var.

Eylem

Platform kurulumunun var olduğunu doğrulayın.

Platform kurulumu var mı?

Platform kurulumu var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3B

Git 3A-1

Yönlendirilen Adim 3A-1 - Motor başlatma kontrolü

Kosullar

  • Yok

Eylem

Motorun çalıştırılabildiğini doğrulayın.

Motor çalıştırılıyor mu?

Motor çalıştırılıyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 5A

Git 4A

Yönlendirilen Adim 3B - İlk platform kurulumu iletişim kontrolü.

Kosullar

  • Önceki kontrollerde kullanılan PC ile aynı INSITE™ elektronik servis aparatı PC'sini kullanın
  • Platform kurulumu ECM'ye bağlandı
  • Platform üst kalibrasyon kablo demeti açma/kapatma anahtarı AÇIK konumunda.

Eylem

Platform kurulumunu kullanarak ECM ile iletişim kurmayı deneyin.

ECM platform kurulumu ile iletişim kuruyor mu?

ECM platform kurulumu ile iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3B-1

Git 3C

Yönlendirilen Adim 3B-1 - Motor başlatma kontrolü

Kosullar

  • Yok

Eylem

Platform üst kalibrasyon kablosunu ECM'den sökün. ECM'yi orijinal motora ya da OEM kablo sistemi kablo demeti konnektörüne yeniden bağlayın. Motorun çalıştırılabildiğini doğrulayın.

Motor çalışıyor mu?

Motor çalışıyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 5A

Git 4A

Yönlendirilen Adim 3C - Platform kurulumu için ikinci araç ya da ikinci ECM kontrolü

Kosullar

  • Test için ikinci araç ya da ikinci ECM var.

Eylem

Platform kurulumuna bağlanmak için ikinci bir araç ya da ikinci ECM var olduğunu doğrulayın.

Platform kurulumuna bağlanmak için ikinci bir araç ya da ikinci ECM var mı?

Platform kurulumuna bağlanmak için ikinci bir araç ya da ikinci ECM var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3D

Git 3E

Yönlendirilen Adim 3D - İlk platform kurulumu işlevsellik kontrolü

Kosullar

  • Sorunlu araçta kullanılanla aynı INSITE™ elektronik servis aparatı PC'sini ve platform kurulumu araçlarını kullanın.
  • Platform kurulumu ikinci araca ya da ikinci ECM'ye bağlandı
  • Platform üst kalibrasyon kablo demeti açma/kapatma anahtarı AÇIK konumunda.

Eylem

İkinci araç üzerindeki ECM ya da platform kurulumunu kullanan yedek bir ECM ile iletişim kurmayı deneyin.

İkinci ECM platform kurulumunu kullanarak iletişim kuruyor mu?

İkinci ECM platform kurulumunu kullanarak iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 11A

Git 3E

Yönlendirilen Adim 3E - Platform kurulumu donanımında sorun giderme

Kosullar

  • Yok

Eylem

Platform kalibrasyon kablosunda, platform kalibrasyon kablo demetinde ve seri kabloda sorun giderin.

  • Platform kalibrasyon kablosunu, platform kalibrasyon kablo demetini ve seri kabloyu değerlendirmek için sorun giderme prosedürlerini gerçekleştirin. Direnç Kontrolü - Seri Kablo, Platform Üstü Kalibrasyon Kablo Demeti, Platform Üstü Kalibrasyon Kablosu için ilgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Platform kurulumu kontrolü başarılı oldu mu?

Platform kurulumu kontrolü başarılı oldu mu?
EVET HAYIR
Onarim Yok

Platform kalibrasyon kablosunu, platform kalibrasyon kablo demetini ya da seri kabloyu onarın ya da değiştirin.

Git 3F

Git 3B

Yönlendirilen Adim 3F - Veri bağlantısı adaptör değiştirme kontrolü

Kosullar

  • Yok

Eylem

Yeni bir veri bağlantısı kullanarak platform kurulumuyla iletişim kurmayı deneyin.

Platform kurulumu ikinci ECM ile iletişim kurarken yeni veri bağlantısı adaptörünü kullanıyor mu?

Platform kurulumu ikinci ECM ile iletişim kurarken yeni veri bağlantısı adaptörünü kullanıyor mu?
EVET HAYIR

Yeni veri bağlantısı adaptörü kullanın.

Platform kurulumuyla ilgili bir sorunun bulunmuş olması gerekir. Platform kurulumunda yeniden sorun giderin.

Git 3B

Git 3E

Yönlendirilen Adim 4 - ECM açılış devresi kontrolü

Yönlendirilen Adim 4A - Motor konfigürasyonu kontrolü

Kosullar

  • Yok

Eylem

Motorda yakıt kapatma supabı olup olmadığını belirleyin

Motorda bir yakıt kapatma supabı var mı?

Motorda bir yakıt kapatma supabı var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 4A-1

Git 4A-2

Yönlendirilen Adim 4A-1 - Yakıt kesme supap voltajını kontrol edin

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Yakıt kesme supap kutbu ile motor bloğu topraklaması arasındaki voltajı ölçün.

12 ve 24 voltluk sistemler vardır, yakıt kapatma supabı voltajının araç sistem voltajının 1 VDC'lik aralığında olması gerekir.

Yakıt kapatma supabı voltajı 1 VDC'lik araç sistemi voltajı dahilinde mi?

Yakıt kapatma supabı voltajı 1 VDC'lik araç sistemi voltajı dahilinde mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 5A

Git 4B

Yönlendirilen Adim 4A-2 - Soğutma sıvısı sıcaklık sensörü sinyal voltajı kontrolü

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Soğutma sıvısı sıcaklık sensörü konnektörünü sökün.

Eylem

Kablo sistemi kablo demeti konnektöründeki soğutma sıvısı sıcaklık sensörünün iki pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına veya devre şemasına bakın.

Soğutma sıvısı sıcaklığı sinyal voltajı 4,5 VDC'den yüksek mi?

Soğutma sıvısı sıcaklığı sinyal voltajı 4,5 VDC'den yüksek mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 5A

Git 4B

Yönlendirilen Adim 4B - ECM açma/kapatma anahtarı voltaj kontrolü

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • ECM'den gelen açma/kapatma anahtarı sinyalini barından kablo sistemi kablo demeti konnektörünü sökün.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Kablo sistemi kablo demetinin açma/kapatma anahtarı giriş SİNYAL kablosundan motor bloğu topraklamasına giden voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına veya devre şemasına bakın.

Açma/kapatma anahtarı voltajı, araç sistem voltajının 1 VDC'lik aralığında mı?

Açma/kapatma anahtarı voltajı, araç sistem voltajının 1 VDC'lik aralığında mı?
EVET HAYIR
Onarim Yok

Açma/kapatma anahtarı sinyalini barındıran kablo sistemi kablo demetini ya da açma/kapatma anahtarını onarın ya da değiştirin ya da akü bağlantısını kontrol edin. İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19'da Prosedür 019-064 (Açma/Kapatma Anahtarı Akü Güç Kaynağı Devresi).

Hiçbir başlatma koşulu yok sorunu devam ediyorsa, ilgili sorun giderme ve onarım el kitabında Motor Performansı Sorun Giderme Ağacı'na bakın.

Git 4C

Onarım tamamlandı

Yönlendirilen Adim 4C - ECM gücünü ve topraklamasını kontrol edin

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • ECM akü GÜÇ (-) ve GÜÇ (+) kablolarını içeren kablo sistemi kablo demeti konnektörünü ECM'den sökün.

Eylem

Kablo sistemi kablo demeti konnektöründeki her bir ECM akü GÜÇ (+) pimi ile tüm akü GÜÇ (-) pimleri arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına veya devre şemasına bakın.

ECM aküsünün besleme voltajı akü voltajıyla eşit mi?

ECM aküsünün besleme voltajı akü voltajıyla eşit mi?
EVET HAYIR

Yetki almak için arayın.

ECM'yi değiştirin. İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19'da Prosedür 019-031 (Elektronik Kontrol Modülü (ECM)).

ECM akü GÜÇ (+) ve akü GÜÇ (-) kablolarının bulunduğu kablo sistemi kablo demetini onarın ya da değiştirin.

Hiçbir başlangıç sorunu mevcut değilse Motor Performans Sorun Giderme Ağacı'na bakın.

Onarım tamamlandı

Onarım tamamlandı

Yönlendirilen Adim 5 - İlk elektronik araç kontrolü

Yönlendirilen Adim 5A - Önceden sorun giderme kontrolü için kullanılan platform kurulumu

Kosullar

  • Yok

Eylem

Adım 3 kontrollerinde, platform kurulumu ECM ile başarılı bir şekilde iletişim kurmak için kullanıldı mı?

Adım 3 kontrollerinde, platform kurulumu ECM ile başarılı bir şekilde iletişim kurmak için kullanıldı mı?

Adım 3 kontrollerinde, platform kurulumu ECM ile başarılı bir şekilde iletişim kurmak için kullanıldı mı?
EVET HAYIR

ECM düzgün çalışıyor, iletişimin OEM veri bağlantısı konnektörü ya da kablo demeti üzerinden kurulması gerekmiyorsa onarım tamamlanmıştır.

İletişimin OEM veri bağlantısı konnektörü ya da kablo demeti üzerinden kurulması gerekiyorsa, Adım 6A'dan devam edin.

 Onarim Yok

Git 6A

Git 5B

Yönlendirilen Adim 5B - Elektronik araç için ikinci araç kontrolü

Kosullar

  • Test için ikinci araç var

Eylem

Elektronik araca bağlanabilecek ikinci bir araç olduğunu doğrulayın.

Elektronik araca bağlanabilecek ikinci bir araç var mı?

Elektronik araca bağlanabilecek ikinci bir araç var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 5C

Git 6A

Yönlendirilen Adim 5C - İlk elektronik araç işlevsellik kontrolü

Kosullar

  • Elektronik araç ikinci bir araca bağlandı.
  • Açma/kapatma anahtarı "AÇIK" konumunda.

Eylem

Sorunlu araçta kullanılanla aynı elektronik araç donanımının kullanıldığı ikinci araçtaki ECM ile iletişim kurmayı deneyin.

İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?

İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 6A

Git 9A

Yönlendirilen Adim 6 - Veri bağlantısı adaptör güç kontrolü

Yönlendirilen Adim 6A - Veri bağlantısı adaptör belirleme kontrolü

Kosullar

  • Yok

Eylem

INSITE™ elektronik servis aparatıyla iletişim kurmak için bir Inline I veri bağlantısı adaptörü kullanılıp kullanılmadığını belirleyin.

Genel Bilgiler - veri bağlantısı adaptörü için, ilgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

INSITE™ elektronik servis aparatıyla iletişim kurmak için bir Inline I veri bağlantısı adaptörü kullanılıyor mu?

INSITE™ elektronik servis aparatıyla iletişim kurmak için bir Inline I veri bağlantısı adaptörü kullanılıyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 6G

Git 6B

Yönlendirilen Adim 6B - Veri bağlantısı adaptörü güç kontrolü

Kosullar

  • Inline I kullanmayın
  • Elektronik araç donanımı araca bağlandı.
  • INSITE™ elektronik servis aparatı başlatıldı
  • Açma/kapatma anahtarı "AÇIK" konumunda.

Eylem

Not: Inline I dışındaki tüm veri bağlantısı adaptörleri.

INSITE™ elektronik servis aparatıyla iletişim kurmayı deneyin ve veri bağlantısı adaptörü güç ışığının yanıp yanmadığını kontrol edin.

Genel Bilgiler - veri bağlantısı adaptörü için, ilgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Veri bağlantısı adaptörü güç ışığı yanıyor mu?

Veri bağlantısı adaptörü güç ışığı yanıyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 7A

Git 6C

Yönlendirilen Adim 6C - İletişimin OEM veri bağlantısı gösterge paneli konnektöründen kurulmaya çalışılıp çalışılmadığını belirleme

Kosullar

  • Yok

Eylem

İletişimin OEM veri bağlantısı gösterge paneli konnektöründe kurulmaya çalışılıp çalışılmadığını kontrol edin.

İletişim OEM veri bağlantısı gösterge paneli konnektöründen mi kurulmaya çalışılıyor?

İletişim OEM veri bağlantısı gösterge paneli konnektöründen mi kurulmaya çalışılıyor?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 6D

Git 6E

Yönlendirilen Adim 6D - OEM veri bağlantısı gösterge paneli konnektör voltajı kontrolü

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

KAYNAK ve OEM veri bağlantısı konnektörünün topraklama pimleri arasındaki voltajı ölçün.

Kabin İçi veri bağlantısı Konnektörü veya 6 pimli Kabin veri bağlantısı konnektörü için ilgili Elektronik Kontrol Sistemi Sorun Giderme ve Onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Voltaj 9 VDC'ye eşit ya da 9 VDC'den yüksek mi?

Voltaj 9 VDC'ye eşit ya da 9 VDC'den yüksek mi?
EVET HAYIR

Veri bağlantısı adaptörünü değiştirin

 Onarim Yok

Onarım tamamlandı

Git 6F

Yönlendirilen Adim 6E - Veri bağlantısı yedek güç kaynağındaki voltajı kontrol edin

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Veri bağlantısı adaptörü kablo demeti konnektöründeki veri bağlantısı adaptörü kaynak voltajını ölçün.

3 pimli veri bağlantısı kablosu için, ilgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Voltaj 9-VDC'ye eşit ya da 9-VDC'den yüksek mi?

Voltaj 9-VDC'ye eşit ya da 9-VDC'den yüksek mi?
EVET HAYIR

Veri bağlantısı adaptörünü değiştirin.

 Onarim Yok

Onarım tamamlandı

Git 6F

Yönlendirilen Adim 6F - Araç aküsündeki voltajı kontrol edin

Kosullar

  • Yok

Eylem

Inline I kullanımı dışında, tüm durumlarda araç akü voltajını ölçün.

Bir Inline I kullanılıyorsa, bilgisayarın veri bağlantısı adaptörü voltaj beslemesini ölçün.

Voltaj 11 VDC'ye eşit ya da 11 VDC'den yüksek mi?

Voltaj 11 VDC'ye eşit ya da 11 VDC'den yüksek mi?
EVET HAYIR

Hasarlı kabloları onarın veya değiştirin.

Akü bağlantılarını temizleyin veya aküleri değiştirin.

Onarım tamamlandı

Onarım tamamlandı

Yönlendirilen Adim 6G - Bilgisayar seri bağlantı noktası voltaj kontrolü

Kosullar

  • Yok

Eylem

Not: Yalnızca Inline I için.

SİNYAL topraklama pimi ile veri terminali hazır pimi arasındaki ve SİNYAL topraklama pimi ile bilgisayar seri bağlantı noktasındaki gönderi talebi pimi arasındaki voltajı ölçün.

Seri Kablo için, ilgili Elektronik Kontrol Sistemi Sorun Giderme ve Onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

En az 5 VDC'lik akım var mı?

En az 5 VDC'lik akım var mı?
EVET HAYIR

Veri bağlantısı adaptörünü değiştirin

PC yönetim desteğini arayın.

Onarım tamamlandı

Onarım tamamlandı

Yönlendirilen Adim 7 - Veri bağlantısı devre kontrolü

Yönlendirilen Adim 7A - J1939 ya da J1587 devrelerini kontrol edin

Kosullar

  • Yok

Eylem

Kullanılmakta olan veri bağlantısı devresine bağlı olarak J1939 ya da J1587 devre kontrollerini gerçekleştirmek için aşağıdaki prosedürleri kullanın.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-165 (Veri Bağlantısı Devresi, SAE J1939).

Bu prosedür eksiksiz direnç kontrolü, topraklama ile kısa devre kontrolü ve pimden pime kısa devre kontrolü için bilgi verir.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-166 (Veri Bağlantısı Devresi, SAE J1587).

Bu prosedür eksiksiz direnç kontrolü, topraklama ile kısa devre kontrolü ve pimden pime kısa devre kontrolü ve voltaj kontrolü için bilgi verir.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-428 (Motor veri bağlantıları). Direnç kontrolünü tamamlayın, topraklamada ve pimler arasında kısa devre olup olmadığını kontrol edin.

Devre kontrolü başarıyla tamamlandı mı?

Devre kontrolü başarıyla tamamlandı mı?
EVET HAYIR
Onarim Yok

Veri bağlantısı sorunu olan motor ya da OEM kablo demetini onarın ya da değiştirin.

Git 11A

Onarım tamamlandı

Yönlendirilen Adim 8 - İlk elektronik araç kontrolü

Yönlendirilen Adim 8A - Elektronik araç için ikinci araç kontrolü

Kosullar

  • Test için ikinci araç var

Eylem

Elektronik araca bağlanabilecek ikinci bir araç olduğunu doğrulayın.

Elektronik araca bağlanabilecek ikinci bir araç var mı?

Elektronik araca bağlanabilecek ikinci bir araç var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 8B

Git 10A

Yönlendirilen Adim 8B - İlk elektronik araç işlevsellik kontrolü

Kosullar

  • Elektronik araç ikinci araca bağlandı

Eylem

Elektronik aracı kullanarak ikinci aracın üzerindeki ECM ile iletişim kurmayı deneyin.

İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?

İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 11A

Git 10A

Yönlendirilen Adim 9 - Ayrıntılı elektronik araç kontrolü

Yönlendirilen Adim 9A - Elektronik araç donanımında sorun giderme

Kosullar

  • Yok

Eylem

Elektronik araç donanımını değerlendirmek için sorun giderme prosedürlerini gerçekleştirin:

  • veri bağlantısı adaptörü kablosu
  • veri bağlantısı adaptörü güç kaynağı kablosu
  • veri bağlantısı adaptörü
  • Seri kablo
  • Bilgisayar.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm F, Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Aşağıdaki kontrolleri tamamlayın:

  • İlk Kontrol – INSITE™ elektronik servis aparatı
  • İlk Kontrol – veri bağlantı Adaptörleri
  • Direnç Kontrolü – Seri Kablo
  • Veri bağlantısı adaptörü kablosu ve veri bağlantısı adaptörü güç kaynağı kablosu için Direnç Kontrolü.

Elektronik araç donanımının kontrolü başarıyla tamamlandı mı?

Elektronik araç donanımının kontrolü başarıyla tamamlandı mı?
EVET HAYIR

İletişim sorunu bulundu.

Hasarlı donanımı onarın veya değiştirin.

Git 11A

Onarım tamamlandı

Yönlendirilen Adim 10 - Seri kablo ve bilgisayar kontrolü

Yönlendirilen Adim 10A - Seri kablo ve bilgisayar sorunlarını giderme

Kosullar

  • Yok

Eylem

Seri kablo ve bilgisayarı değerlendirmek için sorun giderme prosedürlerini gerçekleştirin.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm F, Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Aşağıdaki kontrolleri tamamlayın:

  • İlk Kontrol – INSITE™ elektronik servis aparatı
  • Direnç Kontrolü – Seri Kablo.

Seri kablo ve bilgisayar kontrolü başarıyla tamamlandı mı?

Seri kablo ve bilgisayar kontrolü başarıyla tamamlandı mı?
EVET HAYIR

İletişim sorunu bulundu

Hasarlı donanımı onarın veya değiştirin.

Git 11A

Onarım tamamlandı

Yönlendirilen Adim 11 - ROM önyükleme ECM'si

Yönlendirilen Adim 11A - ROM önyükleme aracı kontrolü

Kosullar

  • Yok

Eylem

Belirli bir ECM'ye ilişkin ROM önyükleme aracının olduğunu doğrulayın.

ROM önyükleme aracı var mı?

ROM önyükleme aracı var mı?
EVET HAYIR
Onarim Yok

Ön yetki almak için arama

ECM'yi değiştirin.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19'da Prosedür 019-031 (Elektronik Kontrol Modülü (ECM)).

Git 11B

Onarım tamamlandı

Yönlendirilen Adim 11B - ROM önyükleme ECM'si

Kosullar

  • Yok

Eylem

ROM önyükleme ECM'si

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-427 (ECM ROM Önyüklemesi).

ECM iletişim kuruyor mu?

ECM iletişim kuruyor mu?
EVET HAYIR

ECM'yi yeniden kalibre edin.

Ön yetki almak için arama

ECM'yi değiştirin.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19'da Prosedür 019-031 (Elektronik Kontrol Modülü (ECM)).

Onarım tamamlandı

Onarım tamamlandı

Son Degistirilme Tarihi: 07-ARA-2007
Telif Hakki © 2000-2009 Cummins Inc. Tüm haklari saklidir.


Motor Kontrol Modülü Önemli Dahili Arızası - Hatalı Akıllı Cihaz veya Bileşen

ARIZA KODU 111

Motor Kontrol Modülü Önemli Dahili Arızası - Hatalı Akıllı Cihaz veya Bileşen

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 111 PID: S254 SPN: 629 FMI: 12/12 LAMBA: Kırmızı SRT: | Motor kontrol modülü (ECM) dahilinde oluşan ve bellek donanım arızalarıyla veya dahili ECM voltaj besleme devreleriyle ilgili hata. | Motor çalışmayabilir
Motor Kontrol Modülü (ECM)

Devre Açiklamasi

ECM'de sürekli çalışan ve dahili belleği kontrol eden dahili diyagnostikler vardır.

Bilesen Konumu

Motor Kontrol Modülü (ECM), motorun emme manifoldu tarafına monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), ECM için bir okuma veya yazma hatası algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Motor çalışmayabilir

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Motor Kontrol Modülü (ECM), diyagnostiğin çalıştığı ve başarılı olduğu 3 ardışık ateşleme döngüsünün ardından arıza gösterge lambasını (MIL) kapatır.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğerindeki "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararli Notlar

Bu arıza koduna yalnızca

Bkz. Sorun Giderme, Arıza Kodu 111 .

Son Degistirilme Tarihi: 03-AĞU-2020
Telif Hakki © 2000-2010 Cummins Inc. Tüm haklari saklidir.


Motor Manyetik Devri/Pozisyonu Her İki Sinyali de Kaybetti - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 115

Motor Manyetik Devri/Pozisyonu Her İki Sinyali de Kaybetti - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 115 PID: P190 SPN: 612 FMI: 2/2 LAMBA: Kırmızı SRT: | ECM, birincil ve yedek devir sensörü sinyallerinin ters bağlandığını algıladı. | Motor kapanır veya çalışmaz
Motor Manyetik Devri/Pozisyonu Sensör Devresi

Devre Açiklamasi

Krank mili pozisyon ve eksantrik mili pozisyon sensörleri Hall etkisi türünde olan sensörlerdir. Motor kontrol modülü (ECM), pozisyon sensörü ile dönüş devresine 5 voltluk besleme sağlar. Krank mili devir halkasındaki dişler veya eksantrik dişlisinin arkasındaki çukurlar pozisyon sensörünü geçtikçe, pozisyon sensörü sinyal devresinde bir sinyal oluşturulur. ECM, bu sinyali yorumlar ve bir motor devri değerine dönüştürür. Krank mili dişlisindeki eksik bir diş, motorun pozisyonunun belirlenmesi için ECM tarafından kullanılır.

Bilesen Konumu

Motor modeline bağlı olarak, krank mili pozisyon ve eksantrik mili pozisyon sensörü konumu değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), ECM'ye krank mili pozisyon ve eksantrik mili pozisyon sinyali girişlerinin ters çevrildiğini algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını ve/veya Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğerindeki "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu, krank mili pozisyon sensörü ve eksantrik mili pozisyon sensörü kablo demeti konnektörlerinin ters çevrildiğini gösterir. Sonuç olarak, motor çalışmaz

Bkz. Sorun Giderme, Arıza Kodu 115 .

Son Degistirilme Tarihi: 03-AĞU-2020


Emme Manifoldu 1 Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 122

Emme Manifoldu 1 Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 122 PID: P102 SPN: 102 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Emme manifoldu basınç devresinde yüksek sinyal voltajı algılandı. | Motor gücünde azalma.
Emme Manifoldu Basınç/Sıcaklık Sensörü Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), sensör besleme devresindeki emme manifoldu basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Emme manifoldu basınç sensörü, emme manifoldu basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyal voltajı, emme manifoldundaki basınca göre değişir.

Bilesen Konumu

Emme manifoldu 1 basınç/sıcaklık sensörü, hava emme manifoldunda bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), emme manifoldu basıncı sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.
  • Okunan emme manifoldu basıncının varsayılan değeri kullanılır.
  • Motorun tork çıkışı azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Bu arıza kodu, önerilen Cummins® elektronik servis aparatıyla veya eşdeğeriyle silinemez
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Arıza kodunun devre dışı olduğunu doğrulamak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Devre dışı arıza kodu, motorun yeniden oluşum olmadan 9600 saat çalıştırılmasından sonra bellekten silinecektir.

Yararli Notlar

Emme manifoldu basınç sensörü, motor kablo demetindeki besleme ve dönüş kablolarını diğer sensörlerle paylaşır. Motor kablo demetindeki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir. Arıza Kodu 122 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza olup olmadığını kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi
  • Sensör beslemesiyle veya akü voltajıyla kısa devre yapmış sinyal kablosu.
  • Arızalı emme manifoldu basınç/sıcaklık sensörü
Bkz. Sorun Giderme, Arıza Kodu 122 .

Son Degistirilme Tarihi: 03-AĞU-2020


Emme Manifoldu 1 Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 123

Emme Manifoldu 1 Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 123 PID: P102 SPN: 102 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Emme manifoldu basınç devresinde düşük sinyal voltajı veya açık devre algılandı. | Motor gücünde azalma.
Emme Manifoldu Basınç/Sıcaklık Sensörü Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), sensör besleme devresindeki emme manifoldu basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Emme manifoldu basınç sensörü, emme manifoldu basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyal voltajı, emme manifoldundaki basınca göre değişir.

Bilesen Konumu

Emme manifoldu 1 basınç/sıcaklık sensörü, hava emme manifoldunda bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), emme manifoldu basıncı sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.
  • Okunan emme manifoldu basıncının varsayılan değeri kullanılır.
  • Motor torku düşürülür.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Bu arıza kodu, önerilen Cummins® elektronik servis aparatıyla veya eşdeğeriyle silinemez
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Arıza kodunun devre dışı olduğunu doğrulamak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Devre dışı arıza kodu, motorun yeniden oluşum olmadan 9600 saat çalıştırılmasından sonra bellekten silinecektir.

Yararli Notlar

Emme manifoldu basınç sensörü, motor kablo demetindeki besleme ve dönüş kablolarını diğer sensörlerle paylaşır. Motor kablo demetindeki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir. Arıza Kodu 123 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza olup olmadığını kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor kablo demetinde veya sensörde sinyal devresi açık veya topraklama ile kısa devre
  • Besleme kablosunda açık devre veya topraklama ile kısa devre.
  • Arızalı emme manifoldu basınç/sıcaklık sensörü
Bkz. Sorun Giderme, Arıza Kodu 123 .

Son Degistirilme Tarihi: 03-AĞU-2020


Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 131

Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 131 PID: P91 SPN: 91 FMI: 3/3 LAMBA: Kırmızı SRT: | 1 numaralı gaz pedalı pozisyon devresinde yüksek voltaj algılandı. | Motor Garaja Çekmeye Yeterli modunda çalışır.
Gaz Pedalı veya Gaz Kolu Pozisyonu Sensör Devresi

Devre Açiklamasi

Gaz pedalı pozisyon sensörü, gaz pedalına tutturulmuş Hall etkisi türünde bir sensördür. Gaz pedalına basılıp bırakıldığında, gaz pedalı pozisyon sensörü, motor kontrol modülüne (ECM) giden sinyal voltajını değiştirir. Gaz pedalı yüzde 0 olduğunda ECM tarafından düşük sinyal voltajı alınır. Gaz pedalı yüzde 100 olduğunda ECM tarafından yüksek sinyal voltajı alınır. Gaz pedalı pozisyon devresinde gaz pedalı pozisyonu 5 voltluk beslemesi, gaz pedalı pozisyonu dönüşü ve gaz pedalı pozisyon sinyali bulunur.

Gaz pedalında iki pozisyon sensörü bulunur. Bu pozisyon sensörleri, gaz kelebeği pozisyonunu ölçmek için kullanılır. Her iki pozisyon sensörü de ECM'den 5 voltluk bir güç ile beslenir. Gaz pedalının pozisyonuna göre ilgili sinyal voltajı ECM'den alınır. Gaz pedalı pozisyonu 1'in sinyal voltajı, gaz pedalı pozisyonu 2'den gelen sinyal voltajının iki katıdır.

Bilesen Konumu

Gaz pedalı veya gaz kolu pozisyon sensörü, gaz pedalı aksamına takılıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), gaz pedalı sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını ve/veya Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Motor Kontrol Modülü (ECM), diyagnostiğin çalıştığı ve başarılı olduğu 3 ardışık ateşleme döngüsünün ardından arıza gösterge lambasını (MIL) kapatır.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Daha yeni motorlar, gaz kelebeği pozisyonunu belirlemek için iki gaz kelebeği pozisyon sensörü kullanır. Daha eski gaz kelebeği pedalları tek bir gaz kelebeği pozisyon sensörü ve bir rölanti doğrulama anahtarı kullanırdı. Gaz pedalı rölanti pozisyonundayken Arıza Kodu 132 ve 1241 etkinse ve gaz kelebeğine basıldığında Arıza Kodu 132 devreden çıkıp Arıza Kodu 1239 etkin hale geliyorsa, araca yanlış gaz kelebeği pedalı takılmıştır. İki gaz pedalı pozisyon sensörü olan bir gaz kelebeği pedalı takılmalıdır

Kesintili gaz pedalı sorununu gidermeye çalışıyorsanız:

Kesintili bağlantıyı bulmak için kablo demetini bükerken, gaz pedalı veya gaz kolu pozisyon sensörü sinyal voltajı, önerilen Cummins® elektronik servis aparatı veya eşdeğeriyle izlenebilir. Kesintili bağlantılar, önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen sinyal voltajında ani ve keskin değişiklikler şeklinde görülürler.

Bu arıza kodunun olası nedenleri şunlardır:

  • Gaz pedalı veya gaz kolu pozisyon sinyali devresi aküyle veya (+) 5 volt beslemeyle kısa devre yapmıştır
  • Kablo demetindeki veya bağlantılardaki gaz pedalı dönüş devresini açın
  • Gaz pedalı beslemesi aküyle kısa devre yapmıştır
  • Arızalı gaz pedalı veya gaz kolu pozisyon sensörü.

NOT: Gaz pedalı pozisyon sensörü devresindeki üç kablonun bir arada sarılmış olması gerekir

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 131 .

Son Degistirilme Tarihi: 03-AĞU-2020


Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 132

Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 132 PID: P91 SPN: 91 FMI: 4/4 LAMBA: Kırmızı SRT: | 1 numaralı gaz pedalı pozisyonu sinyal devresinde düşük voltaj algılandı. | Motor Garaja Çekmeye Yeterli modunda çalışır.
Gaz Pedalı veya Gaz Kolu Pozisyonu Sensör Devresi

Devre Açiklamasi

Gaz pedalı pozisyon sensörü, gaz pedalına tutturulmuş Hall etkisi türünde bir sensördür. Gaz pedalına basılıp bırakıldığında, gaz pedalı pozisyon sensörü, motor kontrol modülüne (ECM) giden sinyal voltajını değiştirir. Gaz pedalı yüzde 0 olduğunda ECM tarafından düşük sinyal voltajı alınır. Gaz pedalı yüzde 100 olduğunda ECM tarafından yüksek sinyal voltajı alınır. Gaz pedalı pozisyon devresinde gaz pedalı pozisyonu 5 voltluk beslemesi, gaz pedalı pozisyonu dönüşü ve gaz pedalı pozisyon sinyali bulunur.

Gaz pedalında iki pozisyon sensörü bulunur. Bu pozisyon sensörleri, gaz kelebeği pozisyonunu ölçmek için kullanılır. Her iki pozisyon sensörü de ECM'den 5 voltluk bir güç ile beslenir. Gaz pedalının pozisyonuna göre ilgili sinyal voltajı ECM'den alınır. Gaz pedalı pozisyonu 1'in sinyal voltajı, gaz pedalı pozisyonu 2'den gelen sinyal voltajının iki katıdır.

Bilesen Konumu

Gaz pedalı veya gaz kolu pozisyon sensörü, gaz pedalı aksamına takılıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), gaz pedalı sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını ve/veya Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Motor Kontrol Modülü (ECM), diyagnostiğin çalıştığı ve başarılı olduğu 3 ardışık ateşleme döngüsünün ardından arıza gösterge lambasını (MIL) kapatır.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Daha yeni motorlar, gaz kelebeği pozisyonunu belirlemek için iki gaz kelebeği pozisyon sensörü kullanır. Daha eski gaz kelebeği pedalları tek bir gaz kelebeği pozisyon sensörü ve bir rölanti doğrulama anahtarı kullanırdı. Gaz pedalı rölanti pozisyonundayken Arıza Kodu 132 ve 1241 etkinse ve gaz kelebeğine basıldığında Arıza Kodu 132 devreden çıkıp Arıza Kodu 1239 etkin hale geliyorsa, araca yanlış gaz kelebeği pedalı takılmıştır. İki gaz pedalı pozisyon sensörü olan bir gaz kelebeği takılmalıdır. Kesintili gaz pedalı sorunu giderilmeye çalışılıyorsa gaz pedalı pozisyon sensörü 2 sinyal voltajı, kesintili bağlantıyı bulmak amacıyla kablo demeti bükülürken önerilen Cummins® elektronik servis aparatı veya eşdeğeriyle izlenebilir.

Kesintili bağlantıyı bulmak için kablo demetini bükerken, gaz pedalı veya gaz kolu pozisyon sensörü sinyal voltajı, önerilen Cummins® elektronik servis aparatı veya eşdeğeriyle izlenebilir. Kesintili bağlantılar, önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen sinyal voltajında ani ve keskin değişiklikler şeklinde görülürler.

Bu arıza kodunun olası nedenleri şunlardır:

Gaz pedalı veya gaz kolu pozisyon sinyali motor topraklamasıyla ya da OEM kablo demetindeki veya sensöründeki dönüş kablolarıyla kısa devre yapmıştır

  • Hasarlı gaz pedalı veya gaz kolu pozisyon sensörü
  • Kablo demetindeki veya konnektörlerdeki gaz pedalı sinyal, besleme veya dönüş kablosunda açık devre.

NOT: Gaz pedalı pozisyon sensörü devresindeki üç kablonun bir arada sarılmış olması gerekir

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 132 .

Son Degistirilme Tarihi: 03-AĞU-2020


Motor Yağ Kanalı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 143

Motor Yağ Kanalı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 143 PID: P100 SPN: 100 FMI: 1/18 LAMBA: Koyu Sarı SRT: | Motor yağ basıncı sinyali, motor yağ basıncının motor koruması uyarı sınır değerlerinin altında olduğunu göstermektedir. | Büyük olasılıkla motor performansında düşme.
Motor Yağ Kanalı Basınç Sensörü Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), sensör besleme devresindeki motor yağı basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Motor yağı basınç sensörü, motor yağı basınç sensörü sinyal devresindeki ECM'ye bir sinyal sağlar. Bu sensör sinyal voltajı, yağ kanalındaki basınca göre değişir. ECM, yağ basıncının biraz daha düşük olabildiği çalışma şartlarında düşük bir sinyal voltajı algılar. ECM, yağ sıcaklığının düşük olduğu çalışma koşullarında veya yüksek motor devirlerinde yüksek bir sinyal voltajı algılar.

Bilesen Konumu

Motor yağı basınç sensörü yağ kanalında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motor yağı basıncının motor koruma sınırlarından 5 saniyeden uzun süre daha düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.
  • Motorun tork çıkışı azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğerindeki "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu, motor yağı basıncı motor koruma sınırının altına düştüğünde etkinleşir. Düşük yağ basıncıyla ilgili olarak motorda sorun giderin.

Bkz. Sorun Giderme, Arıza Kodu 143 .

Son Degistirilme Tarihi: 03-AĞU-2020


Motor Soğutma Sıvısı Sıcaklık 1 Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 144

Motor Soğutma Sıvısı Sıcaklık 1 Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 144 PID: P110 SPN: 110 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Motor soğutma sıvısı sıcaklığı devresinde yüksek sinyal voltajı veya açık devre algılandı. | Motor kontrol modülü (ECM) tarafından kontrol ediliyorsa fan ON (AÇIK) konumunda kalır.
Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi

Devre Açiklamasi

Soğutma sıvısı sıcaklık sensörü, değişken bir rezistans sensörüdür ve motorun soğutma sıvısı sıcaklığının ölçülmesi için kullanılır. Motor kontrol modülü (ECM), soğutma sıvısı sıcaklığı sinyal devresine 5 voltluk akım sağlar. ECM, soğutma sıvısı sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Bilesen Konumu

Motor soğutma sıvısı sıcaklık sensörü, termostat yuvasının üzerindedir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motor soğutma sıvısı sıcaklığı sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.
  • Okunan motor soğutma sıvısı sıcaklık değeri için bir varsayılan değer kullanılır.
  • Motor torku düşürülür.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Bu arıza kodu, önerilen Cummins® elektronik servis aparatıyla veya eşdeğeriyle silinemez
  • Diyagnostik çalışıp başarılı olduktan hemen sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya MIL'yi söndürür.
  • Arıza kodunun devre dışı olduğunu doğrulamak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Devre dışı arıza kodu, motorun yeniden oluşum olmadan 9600 saat çalıştırılmasından sonra bellekten silinecektir.

Yararli Notlar

Motor soğutma sıvısı sıcaklık sensörü, motor kablo demetindeki dönüş kablolarını diğer sensörlerle paylaşır. Açık bir dönüş devresi, birden fazla arıza kodunun etkinleşmesine neden olabilir.

Arıza Kodu 144 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza kodu olup olmadığını kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi
  • Açık sinyal devresi veya voltaj kaynağına kısa devre.
  • Arızalı motor soğutma sıvısı sıcaklık sensörü
Bkz. Sorun Giderme, Arıza Kodu 144 .

Son Degistirilme Tarihi: 03-AĞU-2020


Motor Soğutma Sıvısı Sıcaklık 1 Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 145

Motor Soğutma Sıvısı Sıcaklık 1 Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 145 PID: P110 SPN: 110 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Motor soğutma sıvısı sıcaklığı devresinde düşük sinyal voltajı algılandı. | Motor kontrol modülü (ECM) tarafından kontrol ediliyorsa fan ON (AÇIK) konumunda kalır.
Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi

Devre Açiklamasi

Soğutma sıvısı sıcaklık sensörü, değişken bir rezistans sensörüdür ve motorun soğutma sıvısı sıcaklığının ölçülmesi için kullanılır. Motor kontrol modülü (ECM), soğutma sıvısı sıcaklığı sinyal devresine 5 voltluk akım sağlar. ECM, soğutma sıvısı sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Bilesen Konumu

Motor soğutma sıvısı sıcaklık sensörü, termostat yuvasının üzerindedir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motor soğutma sıvısı sıcaklığı sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.
  • Okunan motor soğutma sıvısı sıcaklık değeri için bir varsayılan değer kullanılır.
  • Motor torku düşürülür.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Bu arıza kodu, önerilen Cummins® elektronik servis aparatıyla veya eşdeğeriyle silinemez
  • Diyagnostik çalışıp başarılı olduktan hemen sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya MIL'yi söndürür.
  • Arıza kodunun devre dışı olduğunu doğrulamak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Devre dışı arıza kodu, motorun yeniden oluşum olmadan 9600 saat çalıştırılmasından sonra bellekten silinecektir.

Yararli Notlar

Motor soğutma sıvısı sıcaklık sensörü, motor kablo demetindeki dönüş kablolarını diğer sensörlerle paylaşır. Kısa devre yapan bir dönüş devresi, birden fazla arıza kodunun etkinleşmesine neden olabilir. Arıza Kodu 145 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza kodu olup olmadığını kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde topraklama ile kısa devre yapmış sinyal
  • Sensörde topraklama veya dönüş ile kısa devre yapmış sinyal.
  • Arızalı motor soğutma sıvısı sıcaklık sensörü
Bkz. Sorun Giderme, Arıza Kodu 145 .

Son Degistirilme Tarihi: 03-AĞU-2020


Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 151

Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 151 PID: P110 SPN: 110 FMI: 0/0 LAMBA: Kırmızı SRT: | Motor soğutma sıvısı sıcaklığı motor koruması uyarı sınırının üstünde. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç ve/veya hızda azalma. Motor Koruması için Kapanma özelliği etkinse, kırmızı STOP (DUR) lambası yanıp sönmeye başladıktan 30 saniye sonra motor kapanır.
Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi

Devre Açiklamasi

Soğutma sıvısı sıcaklık sensörü, değişken bir rezistans sensörüdür ve motorun soğutma sıvısı sıcaklığının ölçülmesi için kullanılır. Motor kontrol modülü (ECM), soğutma sıvısı sıcaklığı sinyal devresine 5 voltluk akım sağlar. ECM, soğutma sıvısı sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Motor soğutma sıvısı sıcaklık değeri, ECM tarafından motor koruma sistemi ve motor emisyonlarının kontrolü için kullanılır. Bu arıza kodu, motor soğutma sıvısı sıcaklığının motor koruma sınırını aştığını gösterir.

Bilesen Konumu

Motor soğutma sıvısı sıcaklık sensörü, termostat yuvasının üzerindedir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motor soğutma sıvısı sıcaklığının motor koruma sınırından yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.
  • Motorun tork çıkışı azaltılır.
  • Maksimum motor çalıştırma hızı düşürülür.
  • Motor Koruması için Kapanma özelliği etkinleştirilirse motor kapanır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu, soğutma sıvısı sıcaklığının, yüksek soğutma sıvısı sıcaklığı için motor koruması sınırlarını aştığını gösterir.

Bkz. Sorun Giderme, Arıza Kodu 151 .

Son Degistirilme Tarihi: 03-AĞU-2020


Motor Emme Manifoldu 1 Sıcaklığı - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 153

Motor Emme Manifoldu 1 Sıcaklığı - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 153 PID: P105 SPN: 105 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Emme manifoldu hava sıcaklığı devresinde yüksek sinyal voltajı algılandı. | Motor kontrol modülü (ECM) tarafından kontrol ediliyorsa fan ON (AÇIK) konumunda kalır.
Emme Manifoldu Basınç/Sıcaklık Sensörü Devresi

Devre Açiklamasi

Motor Kontrol Modülü (ECM), emme manifoldu sıcaklığı sinyal devresine 5 volt sağlar ve emme manifoldu sıcaklığını belirlemek için sensörün direncindeki değişikliklerin voltajda neden olduğu değişiklikleri izler. Emilen hava soğuk olduğunda, sensör (veya termistör) direnci yüksek olur. ECM sinyal voltajı, sensör aracılığıyla yalnızca

Bilesen Konumu

Emme manifoldu 1 basınç/sıcaklık sensörü, hava emme manifoldunda bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), emme manifoldu sıcaklığı sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Okunan emme manifoldu sıcaklığı değeri için bir varsayılan değer kullanılır.
  • Motor torku düşürülür.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Bu arıza kodu, önerilen Cummins® elektronik servis aparatıyla veya eşdeğeriyle silinemez
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Arıza kodunun devre dışı olduğunu doğrulamak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Devre dışı arıza kodu, motorun yeniden oluşum olmadan 9600 saat çalıştırılmasından sonra bellekten silinecektir.

Yararli Notlar

Emme manifoldu hava sıcaklık sensörü, motor kablo demetindeki dönüş kablolarını diğer sensörlerle paylaşır. Motor kablo demetindeki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir. İlk olarak, etkin arıza kodlarını birden çok sayımla kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi
  • Açık sinyal devresi veya voltaj kaynağına kısa devre.
  • Arızalı emme manifoldu basınç/sıcaklık sensörü
Bkz. Sorun Giderme, Arıza Kodu 153 .

Son Degistirilme Tarihi: 01-HAZ-2021


Motor Emme Manifoldu 1 Sıcaklığı - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 154

Motor Emme Manifoldu 1 Sıcaklığı - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 154 PID: P105 SPN: 105 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Emme manifoldu hava sıcaklığı devresinde düşük sinyal voltajı algılandı. | Motor kontrol modülü (ECM) tarafından kontrol ediliyorsa fan ON (AÇIK) konumunda kalır.
Emme Manifoldu Basınç/Sıcaklık Sensörü Devresi

Devre Açiklamasi

Motor Kontrol Modülü (ECM), emme manifoldu sıcaklığı sinyal devresine 5 volt sağlar ve emme manifoldu sıcaklığını belirlemek için sensörün direncindeki değişikliklerin voltajda neden olduğu değişiklikleri izler. Emilen hava soğuk olduğunda, sensör (veya termistör) direnci yüksek olur. ECM sinyal voltajı, sensör aracılığıyla yalnızca

Bilesen Konumu

Emme manifoldu 1 basınç/sıcaklık sensörü, hava emme manifoldunda bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), emme manifoldu sıcaklığı sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Okunan emme manifoldu sıcaklığı değeri için bir varsayılan değer kullanılır.
  • Motor torku düşürülebilir.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Bu arıza kodu, önerilen Cummins® elektronik servis aparatıyla veya eşdeğeriyle silinemez
  • Diyagnostik çalışıp başarılı olduktan hemen sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya MIL'yi söndürür.
  • Arıza kodunun devre dışı olduğunu doğrulamak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Devre dışı arıza kodu, motorun yeniden oluşum olmadan 9600 saat çalıştırılmasından sonra bellekten silinecektir.

Yararli Notlar

Emme manifoldu sıcaklık sensörü, motor kablo demetindeki dönüş kablolarını diğer sensörlerle paylaşır. Motor kablo demetindeki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir. İlk olarak, arıza kodlarını birden çok sayımla kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde topraklama ile kısa devre yapmış sinyal devresi
  • Sensördeki topraklama veya dönüş devresi ile kısa devre yapmış sinyal devresi.
  • Arızalı emme manifoldu basınç/sıcaklık sensörü
Bkz. Sorun Giderme, Arıza Kodu 154 .

Son Degistirilme Tarihi: 01-HAZ-2021


Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 155

Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 155 PID: P105 SPN: 105 FMI: 0/0 LAMBA: Kırmızı SRT: | Emme manifoldu hava sıcaklık sinyali, emme manifoldu hava sıcaklığının motor koruması kritik sınırının üstünde olduğunu gösterir. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç ve/veya hızda azalma. Motor Koruması için Kapanma özelliği etkinse, kırmızı STOP (DUR) lambası yanıp sönmeye başladıktan 30 saniye sonra motor kapanır.
Emme Manifoldu Basınç/Sıcaklık Sensörü Devresi

Devre Açiklamasi

Motor Kontrol Modülü (ECM), emme manifoldu sıcaklığı sinyal devresine 5 volt sağlar ve emme manifoldu sıcaklığını belirlemek için sensörün direncindeki değişikliklerin voltajda neden olduğu değişiklikleri izler. Emilen hava soğuk olduğunda, sensör (veya termistör) direnci yüksek olur. ECM sinyal voltajı, sensör aracılığıyla yalnızca

Bilesen Konumu

Emme manifoldu 1 basınç/sıcaklık sensörü, hava emme manifoldunda bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), emme manifoldu hava sıcaklığının 5 saniyeden uzun süre boyunca 132°C'den [270°F] yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.
  • Motorun tork çıkışı azaltılır.
  • Maksimum motor çalıştırma hızı düşürülür.
  • Motor Koruması için Kapanma özelliği etkinleştirilirse motor kapanır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Emme manifoldu hava sıcaklık sensörü, emme manifoldundan geçen şarjlı havanın sıcaklığını ölçer.

Bu arıza kodunun olası nedenleri şunlardır:

  • Şarjlı hava soğutucusundan geçen hava akışı kısıtlanmış
  • Küçük boyutta şarjlı hava soğutucusu
  • Yüksek turboşarj kompresör çıkış sıcaklığı.
Bkz. Sorun Giderme, Arıza Kodu 155 .

Son Degistirilme Tarihi: 03-AĞU-2020


Barometrik Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 221

Barometrik Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 221 PID: P108 SPN: 108 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Barometrik basınç devresinde yüksek sinyal voltajı algılandı. | Motor gücünde azalma.
Barometrik Basınç Sensörü Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), ortam hava basınç sensörü veya bir kombinasyon turboşarj kompresörü emme basıncı/sıcaklık sensörünü kullanarak ortam hava basıncını izler. Bu sensörler atmosferde motorun çalışmakta olduğu yükseklikte meydana gelen basınç değişikliklerine yanıt verir. Bu basınç sensörünün 5 voltluk bir besleme devresi, bir sensör sinyal voltajı ve bir dönüş devresi vardır. Ortam hava basıncı veya kompresör emme basınç sensörü, basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyal voltajı, atmosfer basıncına dayalı olarak değişir. Araç yüksek rakımlarda çalışırken, ECM düşük bir sinyal voltajı algılar. Araç deniz seviyesi rakımında çalışırken, ECM yüksek bir sinyal voltajı algılar.

Bilesen Konumu

Barometrik basınç sensörü, ECM'nin yakınındaki motor enstelasyonunun ana koluna monte edilmiştir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), turboşarj kompresör emme basınç sensörü sinyal voltajının 10 saniyeden daha uzun süre boyunca 4,75 VDC'den yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Barometrik basınç değeri için bir varsayılan değer kullanılır.
  • Motor torku düşürülebilir.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Bu arıza kodu, önerilen Cummins® elektronik servis aparatıyla veya eşdeğeriyle silinemez
  • Diyagnostik çalışıp başarılı olduktan hemen sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya MIL'yi söndürür.
  • Arıza kodunun devre dışı olduğunu doğrulamak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Devre dışı arıza kodu, motorun yeniden oluşum olmadan 9600 saat çalıştırılmasından sonra bellekten silinecektir.

Yararli Notlar

Barometrik basınç sensörü, motor kablo demetindeki güç ve dönüş kablolarını diğer sensörlerle paylaşır. Motor kablo demetindeki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir. Arıza Kodu 221 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza kodu olup olmadığını kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor kablo demetimde açık dönüş devresi
  • Sensör beslemesiyle veya akü voltajıyla kısa devre yapmış sinyal devresi.
  • Arızalı bir barometrik hava basıncı sensörü
Bkz. Sorun Giderme, Arıza Kodu 221 .

Son Degistirilme Tarihi: 03-AĞU-2020


Barometrik Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 222

Barometrik Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 222 PID: P108 SPN: 108 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Barometrik basınç devresinde düşük sinyal voltajı algılandı. | Motor gücünde azalma.
Barometrik Basınç Sensörü Devresi

Devre Açiklamasi

Kombine turboşarj kompresörü giriş basınç/sıcaklık sensörü ortam havası basıncını ölçmek için kullanılır. Sensörün basınç ölçüm bölümü atmosferik basınçtaki basınç değişikliklerine yanıt verir, bu motorun o anda çalıştığı yüksekliğe göre oluşur. Turboşarj kompresörü emme basınç sensöründe 5 voltluk bir besleme devresi, bir basınç sensörü sinyal voltajı ve bir dönüş devresi bulunur. ECM, araç yüksek rakımlarda çalıştığında, düşük sinyal voltajı algılar. Araç deniz seviyesi rakımında çalışırken, ECM yüksek bir sinyal voltajı algılar.

Bilesen Konumu

Kombine turboşarj kompresörü giriş basınç/sıcaklık sensörü orijinal ekipman üreticisi (OEM) emme havası tesisatında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), turboşarj kompresörü emme basınç sensörü sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Barometrik basınç değeri için bir varsayılan değer kullanılır.
  • Motor torku düşürülebilir.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Bu arıza kodu, önerilen Cummins® elektronik servis aparatıyla veya eşdeğeriyle silinemez
  • Diyagnostik çalışıp başarılı olduktan hemen sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya MIL'yi söndürür.
  • Arıza kodunun devre dışı olduğunu doğrulamak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Devre dışı arıza kodu, motorun yeniden oluşum olmadan 9600 saat çalıştırılmasından sonra bellekten silinecektir.

Yararli Notlar

Barometrik basınç sensörü, motor enstelasyonundaki güç ve dönüş kablolarını diğer sensörlerle paylaşır. Motor enstelasyonundaki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir. Arıza Kodu 222 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza olup olmadığını kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

Motor enstelasyonunda veya sensörde, sinyal devresi açık veya topraklama ile kısa devre yapmış.

  • Besleme kablosunda açık devre veya topraklama ile kısa devre.
Bkz. Sorun Giderme, Arıza Kodu 222 .

Son Degistirilme Tarihi: 03-AĞU-2020


Motor Krank Mili Devri/Pozisyonu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 234

Motor Krank Mili Devri/Pozisyonu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 234 PID: P190 SPN: 190 FMI: 0/0 LAMBA: Kırmızı SRT: | Motor devri sinyali, motor koruması sınırının üzerinde motor devri gösteriyor. | Büyük olasılıkla motor performansında düşme.
Motor Krank Mili Devir/Pozisyon ve Eksantrik Mili Devir/Pozisyon Sensörü Devreleri

Devre Açiklamasi

Krank mili pozisyon ve eksantrik mili pozisyon sensörleri Hall etkisi türünde olan sensörlerdir. Motor kontrol modülü (ECM), pozisyon sensörü ile dönüş devresine 5 voltluk besleme sağlar. Krank mili devir halkasındaki dişler veya eksantrik dişlisinin arkasındaki çukurlar pozisyon sensörünü geçtikçe, pozisyon sensörü sinyal devresinde bir sinyal oluşturulur. ECM, bu sinyali yorumlar ve bir motor devri değerine dönüştürür. Krank mili dişlisindeki eksik bir diş, motorun pozisyonunun belirlenmesi için ECM tarafından kullanılır.

Bilesen Konumu

Motor modeline bağlı olarak, krank mili pozisyon ve eksantrik mili pozisyon sensörü konumu değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motor devrinin kalibrasyon sınırını aştığını algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.

Motora gelen yakıt beslemesi, motor devri normal çalışma devrine düşene kadar durdurulur.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Emilen hava kanalına çekilen harici yakıt kaynakları
  • Motordaki tersine güç uygulaması (araç kullanımı)
  • Motor devir/pozisyon sensörlerinin kurcalanması.

Yanıcı buhar kaynakları olup olmadığını görmek için emme manifoldunu inceleyin. Hiçbir yağ sızıntısı bulunmadığını doğrulamak için turboşarj contalarını kontrol edin. Motor devir/pozisyon sensörlerinde hasar veya kurcalama olup olmadığını inceleyin.

Bkz. Sorun Giderme, Arıza Kodu 234 .

Son Degistirilme Tarihi: 03-AĞU-2020


Sensör Beslemesi 3 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 238

Sensör Beslemesi 3 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 238 PID: S232 SPN: 3511 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Motor devir sensörüne gelen +5 volt sensör besleme devresinde düşük voltaj algılandı. | Motor sarsıntılı çalışabilir, çalışmayı durdurabilir, çalışmayabilir
Sensör Beslemesi 3 Devresi

Devre Açiklamasi

Sensör beslemesi 3 devresi, birincil motor devir/pozisyon sensörüne 5 voltluk besleme sağlar.

Bilesen Konumu

Sensör Beslemesi 3, ECM'nin motor konnektörü kısmında başlar. Motor krank mili devir/pozisyon sensörüne 5 VDC sağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), sensör beslemesi 3 sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Yedek motor devir sensörü, ECM tarafından motor devri sinyali için kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

ECM, motor devir sensörü +5 volt besleme devresindeki voltaj seviyesini izler. Voltaj kalibre edilebilir bir sınırın altına düşerse, bu arıza kaydedilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor kablo demetinde, sensörde veya ECM'de topraklama ile kısa devre.
Bkz. Sorun Giderme, Arıza Kodu 238 .

Son Degistirilme Tarihi: 03-AĞU-2020


Sensör Beslemesi 3 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 239

Sensör Beslemesi 3 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 239 PID: S232 SPN: 3511 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Motor devir sensörüne gelen 5 voltluk sensör besleme devresinde yüksek voltaj algılandı. | Motor sarsıntılı çalışabilir, çalışmayı durdurabilir, çalışmayabilir
Sensör Beslemesi 3 Devresi

Devre Açiklamasi

Sensör beslemesi 3 devresi, birincil motor devir/pozisyon sensörüne 5 voltluk besleme sağlar.

Bilesen Konumu

Sensör Beslemesi 3, ECM'nin motor konnektörü kısmında başlar. Motor krank mili devir/pozisyon sensörüne 5 VDC sağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), sensör beslemesi 3 sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Yedek motor devir sensörü, ECM tarafından motor devri sinyali için kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

  • + 5 voltluk besleme kablosundaki yüksek voltaj, motor kablo demetinde veya konnektörlerde akü voltajıyla kısa devreden veya hasarlı bir ECM'den kaynaklanıyor olabilir.
Bkz. Sorun Giderme, Arıza Kodu 239 .

Son Degistirilme Tarihi: 03-AĞU-2020


Tekerleğe Göre Araç Hızı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 241

Tekerleğe Göre Araç Hızı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 241 PID: P84 SPN: 84 FMI: 2/2 LAMBA: Koyu Sarı SRT: | ECM araç hızı sinyalini kaybetti veya hatalı bir değer okuyor. | Motor devri, VSS parametre değeri olmadan Maksimum Motor Devri ile sınırlıdır. Seyir Kontrolü, Vites Küçültme Koruması ve Yol Hız Regülatörü çalışmaz
Araç Hızı Sensörü Devresi

Devre Açiklamasi

Araç hız sensörü devresi, aracın şanzımanındaki kuyruk mili dişlisinin hızını algılar. Bu hız sinyali daha sonra motor kontrol modülüne (ECM) gönderilir ve araç hızına dönüştürülür.

Bilesen Konumu

Araç hız sensörü, aracın şanzımanının arka tarafındadır. Konum için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Özellik etkinleştirilirse bu diyagnostik araç hareket halindeyken sürekli çalışır.

Conditions for Setting the Fault Codes

Diğer motor çalışma koşulları aracın hareket halinde olması gerektiğini gösterdiğinde, Motor Kontrol Modülü (ECM), araç hızında bir düşüş algılar. Hesaplanan vites oranı ve gerçek vites oranı araç hareket halindeyken tutarsızsa

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Motor devri çalışma aralığı, ayarlanabilir "VSS Olmadan Maksimum Motor Devri" parametresi ile sınırlıdır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve aracı ECM'nin araç hızını okuyabileceği şekilde hareket ettirin. Diyagnostiğin çalışması ve arızanın devre dışı hale gelmesi için aracın en fazla 15 dakika sürülmesi gerekebilir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Birden çok araç hız sensörü türü bulunur. Çeşitli türler arasında manyetik çekme, veri bağlantısı, dijital ve takometre yer alır. Aracınıza takılı olan belirli türü öğrenmek için OEM'e başvurun.

Diğer motor koşulları aracın hareket ettiğini gösterdiğinde ECM araç hızı sinyalini kaybettiğinde bu arıza etkin hale gelir. Bu arıza, araçta hiçbir hareket olmadığı durumda bir dizi kavrama, servis freni veya gaz kelebeği hareketi olması halinde de etkin hale gelebilir. ECM geçerli bir araç hızı sinyali aldığında arıza devre dışı kalır.

Araç hız sensörü OEM tarafından takılan bir bileşen olduğundan, bu sorun giderme prosedürü Cummins® Inc. kontrolü altında olmayan

Hasarlı araç hız sensörü veya sensörün ucundaki birikinti arızanın etkin hale gelmesine neden olabilir.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 241 .

Son Degistirilme Tarihi: 03-AĞU-2020


Fan Kontrol Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 245

Fan Kontrol Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 245 PID: S33 SPN: 647 FMI: 4/4 LAMBA: Koyu Sarı SRT: | ON (AÇIK) komutu verildiğinde fan kontrol devresinde düşük sinyal voltajı algılandı. | Fan sürekli açık kalabilir veya hiç çalışmayabilir.
Fan Kontrolü Devresi

Devre Açiklamasi

Fan kontrol devresi, fanın çalışmasının kontrol edilmesi için motor tarafından kullanılan bir cihazdır. Motor kontrol modülü (ECM) fan kontrol devresine enerji sağladığında motor fanı devreye girer.

Fan kontrol devresi, darbe genişliği modüle edilmiş (PWM) sinyal kullanır. PWM sinyali, 0 VDC ile sistem voltajı aralığındaki bir darbeli voltaj sinyalidir. Darbeli voltaj sinyalinin frekansı uygulama gereksinimine bağlıdır.

Fan kontrol devresi tarafından desteklenen iki tür fan vardır: Değişken hızlı ve AÇIK/KAPALI. Önerilen Cummins® elektronik servis aparatı veya eşdeğeri, hangi fan türünün kullanılmak üzere ayarlandığını belirlemek için kullanılabilir. Fan kontrol devresi, orijinal ekipman üreticisine (OEM) göre değişir. Bazı OEM'ler ECM'ye kabloyla bağlı olan bir solenoid dönüş kablosu veya motor bloğuna ya da şasi topraklamasına giden bir dönüş kablosu kullanabilir.

Bilesen Konumu

Kontrol solenoidinin konumu OEM'ye göre farklılık gösterir. Konumu belirlemek için uygun OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve darbe genişliği modüle edilmiş (PWM) cihaza güç verildiğinde veya cihazın gücü kesildiğinde çalışır. Bazı durumlarda, diyagnostik sabit aralıklarla da çalışabilir.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), darbe genişliği modüle edilmiş (PWM) sinyale ON (AÇIK) komutu verildiğinde fan kontrol devresi darbe genişliği modüle edilmiş (PWM) sinyalinin sistem voltajında olmadığını algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.
  • Fan çalışması devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Fan kontrol mantığı, önerilen Cummins® elektronik servis aparatıyla veya eşdeğeriyle ayarlanabilir. İki seçenek vardır: 12 veya 24 volt AÇIK veya 0 volt AÇIK. Fanın düzgün şekilde çalışması için önerilen Cummins® elektronik servis aparatı veya eşdeğerindeki fan kontrol mantığı kurulumunun araçtaki donanım konfigürasyonuyla eşleşmesi gerekir.

Bu arıza kodu, ECM'nin fan kontrol solenoidine 12 veya 24 VDC komutunu göndermesi, ancak fan kontrol sinyali devresindeki voltajın 12 veya 24 VDC'den az olması durumunda kaydedilir. Sinyal devresindeki düşük voltaj genellikle kablo demetinde veya solenoidde topraklamayla kısa devre olduğunu gösterir.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 245 .

Son Degistirilme Tarihi: 03-AĞU-2020


Motor Yakıt Pompası Basınç Oluşturma Grubu 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 271

Motor Yakıt Pompası Basınç Oluşturma Grubu 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 271 PID: S126 SPN: 1347 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Yakıt pompası kumanda elemanı devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Yakıt Pompası Kumanda Elemanı Devresi

Devre Açiklamasi

Devre, yakıt pompası kumanda elemanını kontrol eden motor kontrol modülünde (ECM) bulunan bir darbe genişliği modülasyonu (PWM) sürücüsüdür. Kumanda elemanı ECM'de topraklanır. Kumanda elemanı normalde açıktır. Yakıt pompası kumanda elemanına giden PWM görev çevrimi, istenen yakıt borusu basıncı ile algılanan yakıt borusu basıncı arasındaki farka bağlıdır.

Bilesen Konumu

Yüksek basınçlı yakıt pompası, dişli yuvasına monte edilir. Yakıt pompası kumanda elemanı, yakıt pompasına monte edilir. Yakıt borusu basınç sensörü, yüksek basınçlı yakıt borusuna monte edilir. Yakıt basıncı emniyet supabı yüksek basınçlı yakıt borusuna monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Yakıt pompası kumanda elemanı devresi PWM sinyali, PWM sinyali açıldığında sistem voltajı olarak ALGILANMAZ.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Yakıt borusu basıncı, komut verilen boru basıncından daha yüksek olur.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Motor Kontrol Modülü (ECM), diyagnostiğin çalıştığı ve başarılı olduğu 3 ardışık ateşleme döngüsünün ardından arıza gösterge lambasını (MIL) kapatır.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza, ECM, elektronik yakıt pompası kumanda elemanı devresinde bir kısa devre algıladığında etkinleşir. Bu arıza kodunun nedenleri arasında, yakıt pompası kumanda elemanına ait devrede topraklamayla kısa devre veya düşük direnç (yakıt pompası kumanda elemanı bobini dahili olarak kısa devre yapmıştır) yer alır. Aşırı akım veya bir kısa devre algılandığında, devreyi korumak için yakıt pompası kumanda elemanına giden ECM sürücüsü kapatılır. ECM arıza kodunun nedeni için yeniden test yapmadan önce açma/kapatma anahtarının OFF (KAPALI) konumuna getirilip yeniden ON (AÇIK) konumuna getirilmesi gerekir. ECM sürücüsü, anahtar ON (AÇIK) konumuna getirildiğinde etkinleşir; arıza nedeni ortadan kalktığında, arıza kodu devre dışı kalır ve silinebilir. Arıza kodu aralıklı olarak ortaya çıkıyorsa kablo demetinde veya konnektörlerde topraklamayla aralıklı kısa devre nedenlerine bakın.

Arıza Kodu 2311, kısa devre koşulunun kesintili olması durumunda yüksek sayımlara sahip olabilir.

Bkz. Sorun Giderme, Arıza Kodu 271 .

Son Degistirilme Tarihi: 03-AĞU-2020


Motor Yakıt Pompası Basınç Oluşturma Grubu 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 272

Motor Yakıt Pompası Basınç Oluşturma Grubu 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 272 PID: S126 SPN: 1347 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Yakıt pompası kumanda elemanı devresinde yüksek sinyal voltajı veya açık devre algılandı. | Motor sarsıntılı çalışabilir, çalışmayı durdurabilir, çalışmayabilir
Yakıt Pompası Kumanda Elemanı Devresi

Devre Açiklamasi

Devre, yakıt pompası kumanda elemanını kontrol eden motor kontrol modülünde (ECM) bulunan bir darbe genişliği modülasyonu (PWM) sürücüsüdür. Kumanda elemanı ECM'de topraklanır. Kumanda elemanı normalde açıktır. Yakıt pompası kumanda elemanına giden PWM görev çevrimi, istenen yakıt borusu basıncı ile algılanan yakıt borusu basıncı arasındaki farka bağlıdır.

Bilesen Konumu

Yüksek basınçlı yakıt pompası, dişli yuvasına monte edilir. Yakıt pompası kumanda elemanı, yakıt pompasına monte edilir. Yakıt borusu basınç sensörü, yüksek basınçlı yakıt borusuna monte edilir. Yakıt basıncı emniyet supabı yüksek basınçlı yakıt borusuna monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), yakıt pompası kumanda elemanı devresinde akü ile kısa devre, pimler arasında kısa devre veya açık devre algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Algılanan yakıt borusu basıncı, komut verilen boru basıncını izlemez

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Motor Kontrol Modülü (ECM), diyagnostiğin çalıştığı ve başarılı olduğu 3 ardışık ateşleme döngüsünün ardından arıza gösterge lambasını (MIL) kapatır.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza, ECM yakıt pompası kumanda elemanı devresinde açık veya kısa devre algıladığında etkinleşir. Bu arıza kodunun nedenleri arasında, yakıt pompası kumanda elemanı devresinde pozitif voltaj ile kısa devre, açık devre, topraklamayla kısa devre veya düşük direnç (yakıt pompası kumanda elemanı dahili olarak kısa devre yapmıştır) yer alır. Yüksek kablo demeti direnci veya aralıklı açık devre varsa Arıza Kodu 2311'in devre dışı sayısı yüksek olabilir. Aşırı akım veya bir kısa devre algılandığında, devreyi korumak için yakıt pompası kumanda elemanına giden ECM sürücüsü kapatılır. ECM bu diyagnostiği tekrar çalıştırmadan önce açma/kapatma anahtarının OFF (KAPALI) konumuna getirilip yeniden ON (AÇIK) konumuna getirilmesi gerekir. ECM sürücüsü, anahtar ON (AÇIK) konumuna getirildiğinde etkinleşir; arıza nedeni ortadan kalktığında, arıza kodu devre dışı kalır ve silinebilir.

Arıza kodunun aralıklı olması durumunda ECM konnektöründe, kablo demetinde ve kablo demeti konnektörlerinde gevşek pim veya hatalı bağlantı olup olmadığını inceleyin. Kablo demetinde veya konnektörlerde topraklamayla aralıklı kısa devreye veya açık devreye neden olabilecek gevşek kablo bağlantısı olup olmadığına yakından bakın. Kablo demeti ve kablo demeti bağlantılarının sağlamlaştırılmasına ve arıza kodu durum değişikliklerinin izlenmesine yardımcı olabilir.

Bkz. Sorun Giderme, Arıza Kodu 272 .

Son Degistirilme Tarihi: 03-AĞU-2020


Gerçek Zamanlı Saat - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 319

Gerçek Zamanlı Saat - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 319 PID: P251 SPN: 251 FMI: 2/2 LAMBA: Bakım SRT: | Gerçek zamanlı saatte güç kaybı oluştu. | Performansa hiçbir etkisi yok.
Gerçek Zamanlı Saat Güç Devresi

Devre Açiklamasi

Normal çalışma koşullarında, Motor Kontrol Modülündeki (ECM) gerçek zamanlı saat gücünü aracın aküsünden alır. ECM'ye gelen akü gücü kesilirse, gerçek zamanlı saat motor kablo demetindeki bir aküden (varsa) güç alır.

Bilesen Konumu

Gerçek zamanlı saat, ECM'de dahili olarak bulunan bir zamanlama çipidir ve ayrı olarak tamir edilemez

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), gerçek zamanlı saat verisinin güç kaybı nedeniyle kaybolduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

ECM verilerindeki gerçek zamanlı saat değerleri yanlış olur.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakıp söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza ECM'deki gerçek zamanlı saat gücünün kesildiğini gösterir. Bu arızanın nedenleri zayıf veya hasarlı gerçek zamanlı saat pili, akü ile ECM arasında hasarlı kablo sistemi veya konnektörler ya da motorda gerçek zamanlı saat pili olmaması

Bkz. Sorun Giderme, Arıza Kodu 319 .

Son Degistirilme Tarihi: 03-AĞU-2020


Enjektör Solenoid Sürücüsü Silindir 1 Devresi - Akım Normalden Düşük veya Açık Devre

ARIZA KODU 322

Enjektör Solenoid Sürücüsü Silindir 1 Devresi - Akım Normalden Düşük veya Açık Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 322 PID: S1 SPN: 651 FMI: 5/5 LAMBA: Koyu Sarı SRT: | Enjektör 1 devresinde arıza algılandı. | Büyük olasılıkla motor performansında düşme.
Enjektör Solenoid Sürücüsü Devreleri

Devre Açiklamasi

Enjektör solenoid supapları, yakıt miktarını ve enjeksiyon zamanlamasını kontrol eder. Motor kontrol modülü (ECM), yüksek taraf ve alçak taraf anahtarını kapatarak solenoide güç verir. Her enjektör devresinde devre yolunu ECM içindeki topraklamayla tamamlayan özel olarak atanmış bir alçak taraf anahtarı bulunur.

Bilesen Konumu

Motor kablo demeti ECM'yi külbütör kolu yuvasında bulunan geçmeli konnektörlere bağlar. Dahili enjektör kablo demetleri külbütör kapağının altındadır ve enjektörleri geçmeli konnektörlerde motor kablo demetine bağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), enjektör devresinde bir devre hatası algıladı. Aşırı akım varsa ECM, etkilenen enjektör devresi için enjeksiyon olayını devre dışı bırakır.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Enjektör, arızalı silindir için devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Birden fazla enjektör arıza kodu oluşuyorsa ve oluşan arızalar aynı enjektör sırasındaki enjektör devrelerindeyse, kısa devre vardır.

Bir arıza koşulu aralıklıysa ve özellikle de birden fazla enjektör arıza kodu oluşuyorsa, külbütör yuvasındaki bileşenlerle kısa devre yapabilecek bir kablo demeti veya enjektör solenoidinde topraklama ile kısa devre olup olmadığına bakın. Enjektör kablo demetlerinde kısa devre olup olmadığını incelerken, kablo yalıtımına özellikle dikkat edin ve külbütör koluna kısa devre olmadığından emin olun. Kablo demeti yalıtımı, külbütör kolu yakınına sürtünürse aralıklı kısa devre ortaya çıkabilir. Aralıklı kısa devre tek bir enjektör arıza koduna yol açabilir.

Arızalar aralıklı oluşursa enjektör devresi arıza kodu her zaman

Tek bir enjektör arızanın olası nedenleri şunlar olabilir:

  • Motor kablo demetlerinde veya enjektör solenoidinde açık devre.
  • Tek bir enjektörde veya enjektör solenoidinde yüksek direnç.
  • Enjektör solenoidinde çok düşük direnç (enjektörde topraklama ile olmayan
  • Arızalı veya hasarlı ECM.

Aynı silindir sırasındaki enjektörlerdeki birden fazla enjektör arıza kodunun olası nedenleri şunlar olabilir:

  • Motor kablo demetlerinde kısa devre: Topraklama ile veya motor kablo demetindeki diğer kablolarla kısa devre

Silindir sırasındaki üç enjektörden herhangi birinde kısa devre: topraklama ile kısa devre

  • Arızalı veya hasarlı ECM.
Bkz. Sorun Giderme, Arıza Kodu 322 .

Son Degistirilme Tarihi: 03-AĞU-2020


Enjektör Solenoid Sürücüsü Silindir 3 Devresi - Akım Normalden Düşük veya Açık Devre

ARIZA KODU 324

Enjektör Solenoid Sürücüsü Silindir 3 Devresi - Akım Normalden Düşük veya Açık Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 324 PID: S3 SPN: 653 FMI: 5/5 LAMBA: Koyu Sarı SRT: | Enjektör 3 devresinde arıza algılandı. | Büyük olasılıkla motor performansında düşme.
Enjektör Solenoid Sürücüsü Devreleri

Devre Açiklamasi

Enjektör solenoid supapları, yakıt miktarını ve enjeksiyon zamanlamasını kontrol eder. Motor kontrol modülü (ECM), yüksek taraf ve alçak taraf anahtarını kapatarak solenoide güç verir. Her enjektör devresinde devre yolunu ECM içindeki topraklamayla tamamlayan özel olarak atanmış bir alçak taraf anahtarı bulunur.

Bilesen Konumu

Motor kablo demeti ECM'yi külbütör kolu yuvasında bulunan geçmeli konnektörlere bağlar. Dahili enjektör kablo demetleri külbütör kapağının altındadır ve enjektörleri geçmeli konnektörlerde motor kablo demetine bağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), enjektör devresinde bir devre hatası algıladı. Aşırı akım varsa ECM, etkilenen enjektör devresi için enjeksiyon olayını devre dışı bırakır.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Enjektör, arızalı silindir için devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Birden fazla enjektör arıza kodu oluşuyorsa ve oluşan arızalar aynı enjektör sırasındaki enjektör devrelerindeyse, kısa devre vardır.

Bir arıza koşulu aralıklıysa ve özellikle de birden fazla enjektör arıza kodu oluşuyorsa, külbütör yuvasındaki bileşenlerle kısa devre yapabilecek bir kablo demeti veya enjektör solenoidinde topraklama ile kısa devre olup olmadığına bakın. Enjektör kablo demetlerinde kısa devre olup olmadığını incelerken, kablo yalıtımına özellikle dikkat edin ve külbütör koluna kısa devre olmadığından emin olun. Kablo demeti yalıtımı, külbütör kolu yakınına sürtünürse aralıklı kısa devre ortaya çıkabilir. Aralıklı kısa devre tek bir enjektör arıza koduna yol açabilir.

Arızalar aralıklı oluşursa enjektör devresi arıza kodu her zaman

Tek bir enjektör arızanın olası nedenleri şunlar olabilir:

  • Motor kablo demetlerinde veya enjektör solenoidinde açık devre.
  • Tek bir enjektörde veya enjektör solenoidinde yüksek direnç.
  • Enjektör solenoidinde çok düşük direnç (enjektörde topraklama ile olmayan
  • Arızalı veya hasarlı ECM.

Aynı silindir sırasındaki enjektörlerdeki birden fazla enjektör arıza kodunun olası nedenleri şunlar olabilir:

  • Motor kablo demetlerinde kısa devre: Topraklama ile veya motor kablo demetindeki diğer kablolarla kısa devre

Silindir sırasındaki üç enjektörden herhangi birinde kısa devre: topraklama ile kısa devre

  • Arızalı veya hasarlı ECM.
Bkz. Sorun Giderme, Arıza Kodu 324 .

Son Degistirilme Tarihi: 03-AĞU-2020


Enjektör Solenoid Sürücüsü Silindir 2 Devresi - Akım Normalden Düşük veya Açık Devre

ARIZA KODU 331

Enjektör Solenoid Sürücüsü Silindir 2 Devresi - Akım Normalden Düşük veya Açık Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 331 PID: S2 SPN: 652 FMI: 5/5 LAMBA: Koyu Sarı SRT: | Enjektör 2 devresinde arıza algılandı. | Büyük olasılıkla motor performansında düşme.
Enjektör Solenoid Sürücüsü Devreleri

Devre Açiklamasi

Enjektör solenoid supapları, yakıt miktarını ve enjeksiyon zamanlamasını kontrol eder. Motor kontrol modülü (ECM), yüksek taraf ve alçak taraf anahtarını kapatarak solenoide güç verir. Her enjektör devresinde devre yolunu ECM içindeki topraklamayla tamamlayan özel olarak atanmış bir alçak taraf anahtarı bulunur.

Bilesen Konumu

Motor kablo demeti ECM'yi külbütör kolu yuvasında bulunan geçmeli konnektörlere bağlar. Dahili enjektör kablo demetleri külbütör kapağının altındadır ve enjektörleri geçmeli konnektörlerde motor kablo demetine bağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), enjektör devresinde bir devre hatası algıladı. Aşırı akım varsa ECM, etkilenen enjektör devresi için enjeksiyon olayını devre dışı bırakır.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Enjektör, arızalı silindir için devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Birden fazla enjektör arıza kodu oluşuyorsa ve oluşan arızalar aynı enjektör sırasındaki enjektör devrelerindeyse, kısa devre vardır.

Bir arıza koşulu aralıklıysa ve özellikle de birden fazla enjektör arıza kodu oluşuyorsa, külbütör yuvasındaki bileşenlerle kısa devre yapabilecek bir kablo demeti veya enjektör solenoidinde topraklama ile kısa devre olup olmadığına bakın. Enjektör kablo demetlerinde kısa devre olup olmadığını incelerken, kablo yalıtımına özellikle dikkat edin ve külbütör koluna kısa devre olmadığından emin olun. Kablo demeti yalıtımı, külbütör kolu yakınına sürtünürse aralıklı kısa devre ortaya çıkabilir. Aralıklı kısa devre tek bir enjektör arıza koduna yol açabilir.

Arızalar aralıklı oluşursa enjektör devresi arıza kodu her zaman

Tek bir enjektör arızanın olası nedenleri şunlar olabilir:

  • Motor kablo demetlerinde veya enjektör solenoidinde açık devre
  • Tek bir enjektörde veya enjektör solenoidinde yüksek direnç
  • Enjektör solenoidinde çok düşük direnç (enjektörde topraklama ile olmayan

Aynı silindir sırasındaki enjektörlerdeki birden fazla enjektör arıza kodunun olası nedenleri şunlar olabilir:

  • Motor kablo demetlerinde kısa devre: Topraklama ile veya motor kablo demetindeki diğer kablolarla kısa devre

Silindir sırasındaki üç enjektörden herhangi birinde kısa devre: topraklama ile kısa devre

  • Arızalı veya hasarlı ECM.
Bkz. Sorun Giderme, Arıza Kodu 331 .

Son Degistirilme Tarihi: 03-AĞU-2020


Enjektör Solenoid Sürücüsü Silindir 4 Devresi - Akım Normalden Düşük veya Açık Devre

ARIZA KODU 332

Enjektör Solenoid Sürücüsü Silindir 4 Devresi - Akım Normalden Düşük veya Açık Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 332 PID: S4 SPN: 654 FMI: 5/5 LAMBA: Koyu Sarı SRT: | Enjektör 4 devresinde arıza algılandı. | Büyük olasılıkla motor performansında düşme.
Enjektör Solenoid Sürücüsü Silindiri 4 Devresi

Devre Açiklamasi

Enjektör solenoid supapları, yakıt miktarını ve enjeksiyon zamanlamasını kontrol eder. Motor kontrol modülü (ECM), yüksek taraf ve alçak taraf anahtarını kapatarak solenoide güç verir. Her enjektör devresinde devre yolunu ECM içindeki topraklamayla tamamlayan özel olarak atanmış bir alçak taraf anahtarı bulunur.

Bilesen Konumu

Motor kablo demeti ECM'yi külbütör kolu yuvasında bulunan geçmeli konnektörlere bağlar. Dahili enjektör kablo demetleri külbütör kapağının altındadır ve enjektörleri geçmeli konnektörlerde motor kablo demetine bağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), enjektör devresinde bir devre hatası algıladı. Aşırı akım varsa ECM, etkilenen enjektör devresi için enjeksiyon olayını devre dışı bırakır.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Enjektör, arızalı silindir için devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Birden fazla enjektör arıza kodu oluşuyorsa ve oluşan arızalar aynı enjektör sırasındaki enjektör devrelerindeyse, kısa devre vardır.

Bir arıza koşulu aralıklıysa ve özellikle de birden fazla enjektör arıza kodu oluşuyorsa, külbütör yuvasındaki bileşenlerle kısa devre yapabilecek bir kablo demeti veya enjektör solenoidinde topraklama ile kısa devre olup olmadığına bakın. Enjektör kablo demetlerinde kısa devre olup olmadığını incelerken, kablo yalıtımına özellikle dikkat edin ve külbütör koluna kısa devre olmadığından emin olun. Kablo demeti yalıtımı, külbütör kolu yakınına sürtünürse aralıklı kısa devre ortaya çıkabilir. Aralıklı kısa devre tek bir enjektör arıza koduna yol açabilir.

Arızalar aralıklı oluşursa enjektör devresi arıza kodu her zaman

Tek bir enjektör arızanın olası nedenleri şunlar olabilir:

  • Motor kablo demetlerinde veya enjektör solenoidinde açık devre
  • Tek bir enjektörde veya enjektör solenoidinde yüksek direnç
  • Enjektör solenoidinde çok düşük direnç (enjektörde topraklama ile olmayan

Aynı silindir sırasındaki enjektörlerdeki birden fazla enjektör arıza kodunun olası nedenleri şunlar olabilir:

  • Motor kablo demetlerinde kısa devre: Topraklama ile veya motor kablo demetindeki diğer kablolarla kısa devre

Silindir sırasındaki üç enjektörden herhangi birinde kısa devre: topraklama ile kısa devre

  • Arızalı veya hasarlı ECM.
Bkz. Sorun Giderme, Arıza Kodu 332 .

Son Degistirilme Tarihi: 03-AĞU-2020


Enjektör Güç Kaynağı - Hatalı Akıllı Cihaz veya Bileşen

ARIZA KODU 351

Enjektör Güç Kaynağı - Hatalı Akıllı Cihaz veya Bileşen

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 351 PID: S251 SPN: 3597 FMI: 12/12 LAMBA: Koyu Sarı SRT: | ECM tarafından ölçülen enjektör yükseltme voltajı düşük. | Büyük olasılıkla motor performansında düşme.
Enjektör Güç Kaynağı Devresi

Devre Açiklamasi

Her enjeksiyon işlemi arasında, Motor Kontrol Modülü (ECM) enjektör güç kaynağını yeniden şarj etmeyi dener. Enjektör güç kaynağı bir dizi kondansatörden oluşur. Bu güç kaynağı yüksek voltajda tutulur. Yeniden şarj, enjektör solenoidlerinde depolanmış enerji açığa çıkarılarak sağlanır. Enjektör güç kaynağının tam şarj olmuş durumda kalması için, yeterli ECM akü gücü ve topraklaması, kaliteli bir motor devir/pozisyon sensörü ve kaliteli enjektör devreleri olmalıdır

Bilesen Konumu

Enjektör güç kaynağı ECM'nin içindedir.

Conditions for Running the Diagnostics

Bu diyagnostik, motor devri 500 d/d değerinden yüksek olduğunda, birincil motor devri sensör sinyali mevcut olduğunda ve akü şarjı minimum eşiğin üstünde olduğunda sürekli çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), ölçülen enjektör güç kaynağı voltajının komut verilen enjektör güç kaynağı voltajından düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu motor çalışır durumdayken, anahtar ON (AÇIK) konumuna getirildikten sonra akü şarjı minimum eşik değerinin üzerindeyse ve aynı zamanda ölçülen enjektör güç kaynağı voltajı, komut verilen enjektör güç kaynağı voltajından düşük olduğunda etkin hale gelebilir.

Bu arıza kodu, açma/kapatma anahtarının açık konumuna her getirilişinde devre dışı kalır.

Bu arıza kodu, motor çalışıyor durumdayken ölçülen enjektör güç kaynağı voltajı komut verilen enjektör güç kaynağı voltajına eriştiğinde devre dışı olur.

Bkz. Sorun Giderme, Arıza Kodu 351 .

Son Degistirilme Tarihi: 03-AĞU-2020


Sensör Beslemesi 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 352

Sensör Beslemesi 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 352 PID: S212 SPN: 3509 FMI: 4/4 LAMBA: Koyu Sarı SRT: | 1 numaralı sensör beslemesi devresinde düşük voltaj algılandı. | Büyük olasılıkla motor performansında düşme.
Sensör Beslemesi 1 Devresi

Devre Açiklamasi

Motor kontrol modülünün (ECM) sensör beslemesi 1 devresi motor kablo demetindeki çeşitli sensörlere 5 voltluk besleme sağlar. Sensör beslemesi tanımları için kablo sistemi şemasına bakın.

Bilesen Konumu

Sensör Beslemesi 1, ECM'nin Motor Konnektörü kısmında başlar. Motor kablo demetindeki sensörlere 5 volt sağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), sensör beslemesi 1 sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Sensör beslemesi 1 devresindeki tüm sensörler için bir varsayılan değer kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya MIL'yi söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.
  • Devre dışı arıza kodu, motorun yeniden oluşum olmadan 9600 saat çalıştırılmasından sonra bellekten silinecektir.

Yararli Notlar

+5 voltluk besleme kablosundaki düşük voltajın nedeni, bir besleme kablosunda topraklama ile kısa devre, besleme kablosu ve dönüş kablosu arasında kısa devre, arızalı bir sensör veya arızalı bir ECM güç kaynağı olabilir.

Bkz. Sorun Giderme, Arıza Kodu 352 .

Son Degistirilme Tarihi: 03-AĞU-2020


Motor Emilen Hava Kütlesel Akış Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 356

Motor Emilen Hava Kütlesel Akış Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 356 PID: P132 SPN: 132 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Okunan kütlesel hava akışı sensörü değeri izin verilebilir maksimum değerin üstündedir. | Büyük olasılıkla motor performansında düşme.
Motor Emilen Hava Kütlesel Akışı Sensör Devresi

Devre Açiklamasi

Kütlesel hava akışı sensörü, frekans tabanlı bir cihazdır. Isıtılan kabloya sabit bir voltaj uygulanır. Bu kablo hava akışına yerleştirilir ve voltajın ürettiği elektrik akımı tarafından ısıtılır. Hava üzerinden aktıkça, kablo soğur. Isınan kablo veya film, pozitif sıcaklık katsayılı (ptc) bir rezistanstır. Bunun anlamı, direncin sıcaklıkla birlikte düşmesidir. Dirençteki düşüş, programlanan sıcaklığı elde etmek için daha fazla akımın akmasına olanak tanır. Bu akım, ECM'ye gönderilen bir frekansa dönüştürülür ve hava akışı olarak yorumlanır. Hava sıcaklığı ve nem için ayarlamalar hesaba katılır, çünkü bunlar da ısıtılan kablonun veya filmin sıcaklığına etki eder. Kütlesel hava akışı sensörü, ECM'den 12 voltaj güç beslemesi alır.

Bilesen Konumu

Kütlesel hava akışı sensörü emme sisteminin hava kutusunda bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Bu diyagnostik iki bölümden oluşur. Bu diyagnostiğin ilk bölümü, anahtar ilk kez ON (AÇIK) konumuna getirildiğinde ve ikinci bölümü, motor çalışırken yürütülür.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), kütlesel hava akışı sensörü sinyalinin bir süre boyunca aküye kısa devre yaptığını algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı bir Kütlesel Hava Akışı Sensörü

Kablo demetinde akü ile kısa devre.

  • Motor kablo demetimde açık dönüş devresi
Bkz. Sorun Giderme, Arıza Kodu 356 .

Son Degistirilme Tarihi: 03-AĞU-2020


Motor Emilen Hava Kütlesel Akış Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 357

Motor Emilen Hava Kütlesel Akış Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 357 PID: P132 SPN: 132 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Okunan kütlesel hava akışı sensörü değeri izin verilebilir minimum değerin altındadır. | Büyük olasılıkla motor performansında düşme.
Motor Emilen Hava Kütlesel Akışı Sensör Devresi

Devre Açiklamasi

Kütlesel hava akışı sensörü, frekans tabanlı bir cihazdır. Isıtılan kabloya sabit bir voltaj uygulanır. Bu kablo hava akışına yerleştirilir ve voltajın ürettiği elektrik akımı tarafından ısıtılır. Hava üzerinden aktıkça, kablo soğur. Isınan kablo veya film, pozitif sıcaklık katsayılı (ptc) bir rezistanstır. Bunun anlamı, direncin sıcaklıkla birlikte düşmesidir. Dirençteki düşüş, programlanan sıcaklığı elde etmek için daha fazla akımın akmasına olanak tanır. Bu akım, ECM'ye gönderilen bir frekansa dönüştürülür ve hava akışı olarak yorumlanır. Hava sıcaklığı ve nem için ayarlamalar hesaba katılır, çünkü bunlar da ısıtılan kablonun veya filmin sıcaklığına etki eder. Kütlesel hava akışı sensörü, ECM'den 12 voltaj güç beslemesi alır.

Bilesen Konumu

Kütlesel hava akışı sensörü emme sisteminin hava kutusunda bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Bu diyagnostik iki bölümden oluşur. Bu diyagnostiğin ilk bölümü, anahtar ilk kez ON (AÇIK) konumuna getirildiğinde ve ikinci bölümü, motor çalışırken yürütülür.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), kütlesel hava akışı sensörü sinyalinin bir süre boyunca topraklama ile kısa devre yaptığını algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı bir Kütlesel Hava Akışı Sensörü

  • Motor kablo demetinde topraklama ile kısa devre
  • Motor kablo demetinde açık devre

Arızalı bir ECM.

Bkz. Sorun Giderme, Arıza Kodu 357 .

Son Degistirilme Tarihi: 03-AĞU-2020


Motor Emilen Hava Isıtıcısı 1 Devresi - Akım Normalden Düşük veya Açık Devre

ARIZA KODU 383

Motor Emilen Hava Isıtıcısı 1 Devresi - Akım Normalden Düşük veya Açık Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 383 PID: S70 SPN: 729 FMI: 5/5 LAMBA: Koyu Sarı SRT: | Arızalı bir motor emilen hava ısıtıcısı devresi algılandı. | Motor çalışmayabilir
Emilen Hava Isıtıcısı 1 Devresi

Devre Açiklamasi

Emilen hava ısıtıcısı, soğuk ortam koşullarında çalıştırmayı ve beyaz duman kontrolünü kolaylaştırır.

Bilesen Konumu

Emilen hava ısıtıcısı, emme manifolduna gelen hava giriş bağlantısındadır. Emilen hava ısıtıcısı rölelerinin konumu araca ve motor yapılandırmasına göre değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve darbe genişliği modüle edilmiş (PWM) cihaza güç verildiğinde veya cihazın gücü kesildiğinde çalışır. Bazı durumlarda, diyagnostik sabit aralıklarla da çalışabilir.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), emilen hava ısıtıcısının çalışması beklenenin altındayken voltaj düşüşü algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü gerçekleştirin ve anahtarı 2 dakika boyunca ON (AÇIK) konumunda bırakın. Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Ortam sıcaklığı Emilen Hava Isıtıcısını etkinleştiremeyecek kadar yüksek olduğunda arızanın giderilmesi için Emilen Hava Isıtıcısı Sıfırlama testini uygulamak gerekebilir.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Emilen hava ısıtıcısı rölesi sinyal kablosu röleye bağlanmamış

Emilen hava ısıtıcısı rölesi dönüş kablosu röleye bağlanmamış

  • Motor kablo demetinde topraklama ile kısa devre
Bkz. Sorun Giderme, Arıza Kodu 383 .

Son Degistirilme Tarihi: 03-AĞU-2020


Sensör Beslemesi 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 386

Sensör Beslemesi 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 386 PID: S212 SPN: 3509 FMI: 3/3 LAMBA: Koyu Sarı SRT: | 1 numaralı sensör beslemesi devresinde yüksek voltaj algılandı. | Büyük olasılıkla motor performansında düşme.
Sensör Beslemesi 1 Devresi

Devre Açiklamasi

Motor kontrol modülünün (ECM) sensör beslemesi 1 devresi motor kablo demetindeki çeşitli sensörlere 5 voltluk besleme sağlar. Sensör beslemesi tanımları için kablo sistemi şemasına bakın.

Bilesen Konumu

Sensör Beslemesi 1, ECM'nin Motor Konnektörü kısmında başlar. Motor kablo demetindeki sensörlere 5 volt sağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), sensör beslemesi 1 sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Sensör beslemesi 1 devresindeki tüm sensörler için bir varsayılan değer kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya MIL'yi söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.
  • Devre dışı arıza kodu, motorun yeniden oluşum olmadan 9600 saat çalıştırılmasından sonra bellekten silinecektir.

Yararli Notlar

  • (+) 5 voltluk besleme hattındaki yüksek voltaj, motor kablo demetinde veya konnektörlerde akü voltajı ile kısa devre veya arızalı bir ECM'den kaynaklanıyor olabilir.
Bkz. Sorun Giderme, Arıza Kodu 386 .

Son Degistirilme Tarihi: 03-AĞU-2020


Motor Yağ Kanalı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

ARIZA KODU 415

Motor Yağ Kanalı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 415 PID: P100 SPN: 100 FMI: 1/1 LAMBA: Kırmızı SRT: | Motor yağı basınç sensörü yağ basıncının motor koruması kritik sınırının altında olduğunu gösteriyor. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç ve/veya hızda azalma. Motor Koruması için Kapanma özelliği etkinse, kırmızı STOP (DUR) lambası yanıp sönmeye başladıktan 30 saniye sonra motor kapanır.
Motor Yağ Basınç Anahtarı Devresi

Devre Açiklamasi

Motor yağı basınç anahtarı veya yağ basınç sensörü motor kontrol modülü (ECM) tarafından yağlama yağı basıncını izlemek için kullanılır. Yağ basınç anahtarlı motorlar için, anahtar normalde motor çalışmıyorken

Bilesen Konumu

Motor yağı basınç sensörü yağ kanalında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motor yağı basıncının minimum çalışma sınırları altında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Düşük yağ basıncı
  • Yanlış yağ seviyesi
  • Hasarlı yağ basıncı sensörü

Motor kablo demetinde topraklama ile kısa devre.

Bkz. Sorun Giderme, Arıza Kodu 415 .

Son Degistirilme Tarihi: 03-AĞU-2020


Yakıtta Su Var Göstergesi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

ARIZA KODU 418

Yakıtta Su Var Göstergesi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 418 PID: P97 SPN: 97 FMI: 0/15 LAMBA: Bakım SRT: | Yakıtta Su Var Göstergesi su seviyesinin uyarı seviyesinin üstünde olduğunu gösteriyor. | Güç kaybı veya zor çalışma olasılığı.
Yakıttaki Su Var Göstergesi Devresi

Devre Açiklamasi

Yakıtta su var sensörü yakıt filtresinde. Motor kontrol modülü (ECM), yakıttaki su var sensörü için 5 voltluk bir referans sinyali sağlar. Yakıt filtresinde toplanan su, sensör sondalarını kaplarsa yakıtta su var sensörü 5 VDC'lik referans voltajını düşürerek yakıt filtresinde yüksek su birikmesi olduğunu gösterir.

Bilesen Konumu

Yakıtta su var sensörü, OEM tarafından sağlanan emme yakıt filtresinin altına takılıdır.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), yakıt filtresindeki suyun sensör seviyesinin üzerinde olduğunu algıladı.

Action Taken When the Fault Code is Active

Diyagnostik çalışıp başarısız olduktan hemen sonra, ECM bakım durumunu gösteren beyaz BAKIM lambasını yakar veya koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakıp söndürür.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakıp söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu, su ayırma yakıt filtresinde su algılandığını gösterir. Yakıt filtresindeki suyu boşaltın.

Bu arıza kodu etkinse ve yakıt filtresinde su yoksa, arızalı bir Yakıtta Su Var sensörü vardır veya sensör konnektöründeki su arızaya yol açıyor olabilir.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 418 .

Son Degistirilme Tarihi: 03-AĞU-2020


Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 428

Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 428 PID: P97 SPN: 97 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Yakıttaki su var devresinde yüksek voltaj algılandı. | Performansa hiçbir etkisi yok.
Yakıtta Su Var Göstergesi Sensör Devresi

Devre Açiklamasi

Yakıtta su var sensörü yakıt filtresinde. Motor kontrol modülü (ECM), yakıttaki su var sensörü için 5 voltluk bir referans sinyali sağlar. Yakıt filtresinde toplanan su, sensör sondalarını kaplarsa yakıtta su var sensörü 5 VDC'lik referans voltajını düşürerek yakıt filtresinde yüksek su birikmesi olduğunu gösterir.

Bilesen Konumu

Yakıtta su var sensörü, OEM tarafından sağlanan emme yakıt filtresinin altına takılıdır.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), yakıtta su var sensör voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Kablo demetinde, konnektörlerde veya sensörde açık DÖNÜŞ veya SİNYAL devresi

  • Sensör beslemesiyle veya akü voltajıyla kısa devre yapmış sinyal kablosu.
  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 428 .

Son Degistirilme Tarihi: 03-AĞU-2020


Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 429

Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 429 PID: P97 SPN: 97 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Yakıttaki su devresinde düşük voltaj algılandı. | Büyük olasılıkla motor performansında düşme.
Yakıtta Su Var Göstergesi Sensör Devresi

Devre Açiklamasi

Yakıtta su var sensörü yakıt filtresinde. Motor kontrol modülü (ECM), yakıttaki su var sensörü için 5 voltluk bir referans sinyali sağlar. Yakıt filtresinde toplanan su, sensör sondalarını kaplarsa yakıtta su var sensörü 5 VDC'lik referans voltajını düşürerek yakıt filtresinde yüksek su birikmesi olduğunu gösterir.

Bilesen Konumu

Yakıtta su var sensörü, OEM tarafından sağlanan emme yakıt filtresinin altına takılıdır.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), yakıt sensöründeki su sinyal voltajının 1 saniye boyunca 0,05 VDC'den az olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, sensörde veya konnektörde sinyal devresi topraklama ile kısa devre yapmış.
  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 429 .

Son Degistirilme Tarihi: 03-AĞU-2020


Motor Yağ Kanalı Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 435

Motor Yağ Kanalı Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 435 PID: P100 SPN: 100 FMI: 2/2 LAMBA: Koyu Sarı SRT: | ECM tarafından, motor yağı basınç anahtarı sinyalinde bir hata algılandı. | Performansa hiçbir etkisi yok.
Motor Yağ Basınç Anahtarı Devresi

Devre Açiklamasi

Motor yağı basınç anahtarı, motor kontrol modülü (ECM) tarafından yağlama yağı basıncını izlemek için kullanılır. Yağ basınç anahtarı normalde motor çalışmıyorken kapalı; motor çalışıyorken ve yağ basıncı varken açıktır.

Bilesen Konumu

Motor yağı basınç sensörü yağ kanalında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumunda olduğunda ve motor devri algılanmadan önce çalışır.

Diyagnostik her yolculukta yalnızca bir kez çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), anahtar açık konumuna getirildiğinde yağ basıncı görmemeyi beklerken (anahtar kapalı), motor yağı basınç göstergesinin art arda iki anahtar döngüsünde anahtar ilk kez ON (AÇIK) konumuna getirildiğinde yağ basıncının olduğunu (anahtar açık) gösterdiğini algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.
  • Okunan motor yağı basınç değerinin varsayılan değeri kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir açma/kapatma anahtarı döngüsü uygulayın ve anahtarı 1 dakika boyunca ON (AÇIK) konumunda bırakın. Bu diyagnostiğin anahtar ilk kez ON (AÇIK) konumuna getirildiğinde çalışmasından önce, açma/kapatma anahtarının 30 saniyeden uzun bir süre boyunca tamamen OFF (KAPALI) konumunda olması gerektiğini unutmayın
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Hasarlı yağ basıncı anahtarı

Motor yağı basınç anahtarı sinyal kablosunda açık devre

Hasarlı ECM

Bir voltaj kaynağına giden motor yağ basınç anahtarı sinyal kablosunda kısa devre.

Bkz. Sorun Giderme, Arıza Kodu 435 .

Son Degistirilme Tarihi: 03-AĞU-2020


Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 441

Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 441 PID: P168 SPN: 168 FMI: 1/18 LAMBA: Koyu Sarı SRT: | ECM besleme voltajı minimum sistem voltajı seviyesinin altında. | Motor sarsıntılı çalışabilir, çalışmayı durdurabilir, çalışmayabilir
Akü Güç Besleme Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), doğrudan artı (+) akü kutbuna bağlı anahtarlamasız akü kabloları yoluyla akülerden sabit voltaj alır. ECM, açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde anahtarlamalı akü girişini açma/kapatma anahtarı kablosu yoluyla alır.

Bilesen Konumu

ECM aküye OEM kablo demetiyle bağlıdır. Bu doğrudan bağlantı ECM için sabit bir güç kaynağı sağlar. Akünün yeri orijinal ekipman üreticisine (OEM) göre değişir. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), düşük akü besleme voltajı algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü gerçekleştirin ve anahtarı 1 dakika boyunca ON (AÇIK) konumunda bırakın.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

ECM anahtarlamasız güç kaynağının, marş motorundan veya başka bir cihazdan değil

ECM anahtarlamasız akü beslemesi marş motorundan alınıyorsa marşa basma sırasında düşük voltaj olup olmadığını kontrol edin. Marşa basıldığında düşük voltaj olması, ECM güç kaynağının spesifikasyonların altına düşmesine ve Arıza Kodu 441'in günlüğe kaydedilmesine yol açabilir.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 441 .

Son Degistirilme Tarihi: 03-AĞU-2020


Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 442

Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 442 PID: P168 SPN: 168 FMI: 0/16 LAMBA: Koyu Sarı SRT: | ECM besleme voltajı, maksimum sistem voltajı seviyesinin üzerinde. | Elektrikli bileşenlerde elektrik hasarı oluşabilir.
Akü Güç Besleme Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), doğrudan artı (+) akü kutbuna bağlı anahtarlamasız akü kabloları yoluyla akülerden sabit voltaj alır. ECM, açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde anahtarlamalı akü girişini açma/kapatma anahtarı kablosu yoluyla alır.

Bilesen Konumu

ECM aküye OEM kablo demetiyle bağlıdır. Bu doğrudan bağlantı ECM için sabit bir güç kaynağı sağlar. Akünün yeri orijinal ekipman üreticisine (OEM) göre değişir. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), aşırı akü besleme voltajı algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü gerçekleştirin ve anahtarı 1 dakika boyunca ON (AÇIK) konumunda bırakın.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

  • Sistemi aşırı şarj eden arızalı bir alternatör veya regülatör
  • Paralel yerine seri bağlanmış aküler
  • Yanlış ani başlatma prosedürü.
  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 442 .

Son Degistirilme Tarihi: 03-AĞU-2020


Enjektör Dozaj Yakıt Borusu 1 Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 451

Enjektör Dozaj Yakıt Borusu 1 Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 451 PID: P157 SPN: 157 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Yakıt borusu basınç sensörü devresinde yüksek sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Enjektör Dozaj Yakıt Borusu 1 Basınç Sensörü Devresi

Devre Açiklamasi

Yakıt borusu basınç sensörü, yakıt borusundaki basınç değişikliklerine tepki verir. Yakıt borusu basınç sensörünün 5 voltluk bir besleme devresi, bir sensör sinyal voltajı ve bir dönüş devresi vardır. Elektronik kontrol modülü (ECM) yakıt borusu basınç sensörüne ortak bir sensör besleme devresini kullanarak 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Yakıt borusu basınç sensörü, yakıt borusu basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyal voltajı, yakıt borusundaki basınca göre değişir. ECM, düşük boru basınçlarında düşük bir sinyal voltajı algılar. ECM, yüksek boru basıncı koşullarında yüksek bir sinyal voltajı algılar.

Bilesen Konumu

Yakıt basınç sensörü yakıt borusuna takılıdır.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), yakıt borusu basıncı sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Okunan yakıt borusu basınç değeri için bir varsayılan değer kullanılır.
  • Motor torku düşürülebilir.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya MIL'yi söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.
  • Devre dışı arıza kodu, motorun yeniden oluşum olmadan 9600 saat çalıştırılmasından sonra bellekten silinecektir.

Yararli Notlar

Bu arıza kodunun nedenleri şunlardır:

  • Voltaj (sinyal kablosuna kısa devre yapmış +5 VDC veya daha yüksek bir değer)
  • Sinyal kablosunda açık devre
  • 5 Volt besleme kablosunda açık devre
  • Dönüş kablosunda açık devre
  • Arızalı sensör
  • Arızalı ECM.
Bkz. Sorun Giderme, Arıza Kodu 451 .

Son Degistirilme Tarihi: 03-AĞU-2020


Enjektör Dozaj Yakıt Borusu 1 Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 452

Enjektör Dozaj Yakıt Borusu 1 Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 452 PID: P157 SPN: 157 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Yakıt borusu basınç sensörü devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Enjektör Dozaj Yakıt Borusu 1 Basınç Sensörü Devresi

Devre Açiklamasi

Yakıt borusu basınç sensörü, yakıt borusundaki basınç değişikliklerine tepki verir. Yakıt borusu basınç sensörünün 5 voltluk bir besleme devresi, bir sensör sinyal voltajı ve bir dönüş devresi vardır. Elektronik kontrol modülü (ECM) yakıt borusu basınç sensörüne ortak bir sensör besleme devresini kullanarak 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Yakıt borusu basınç sensörü, yakıt borusu basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyal voltajı, yakıt borusundaki basınca göre değişir. ECM, düşük boru basınçlarında düşük bir sinyal voltajı algılar. ECM, yüksek boru basıncı koşullarında yüksek bir sinyal voltajı algılar.

Bilesen Konumu

Yakıt basınç sensörü yakıt borusuna takılıdır.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), yakıt borusu basıncı sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Okunan yakıt borusu basınç değeri için bir varsayılan değer kullanılır.
  • Motor torku düşürülebilir.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya MIL'yi söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.
  • Devre dışı arıza kodu, motorun yeniden oluşum olmadan 9600 saat çalıştırılmasından sonra bellekten silinecektir.

Yararli Notlar

Bu arıza kodunun nedenleri şunlardır:

  • Besleme veya sinyal kablosu ile topraklama arasında kısa devre var.

Hasarlı sensör

Arızalı bir ECM.

Bkz. Sorun Giderme, Arıza Kodu 452 .

Son Degistirilme Tarihi: 03-AĞU-2020


Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 553

Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 553 PID: P157 SPN: 157 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Motor kontrol modülü (ECM), yakıt basıncının komut verilen basınçtan daha yüksek olduğunu algıladı. | Büyük olasılıkla motor performansında düşme.
1 Numaralı Dozaj Yakıt Borusu Basıncı Sensörü Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), yakıt borusu basıncının okunması dahil olmak üzere motor çalışma koşullarını izler ve yüksek basınç pompasına gönderilecek yakıtı artırmak (yakıt pompası kumandası elemanını AÇMAK) veya azaltmak (yakıt pompası kumandası elemanını KAPATMAK) üzere akış komutunu değiştirir.

Bilesen Konumu

Yüksek basınçlı yakıt pompası, dişli yuvasına monte edilir. Yakıt pompası kumanda elemanı, yakıt pompasına monte edilir. Yakıt borusu basınç sensörü, yüksek basınçlı yakıt borusuna monte edilir. Yakıt basıncı emniyet supabı yüksek basınçlı yakıt borusuna monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), okunan yakıt borusu basıncının, komut verilen yakıt borusu basıncından yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Aşırı sızıntı yapan veya içteki o-halkası hasar görmüş bir yakıt pompası kumanda elemanı, rölantide veya hafif yükte yüksek yakıt borusu basıncına neden olur.

Yakıt pompası kumanda elemanında aşırı sızıntı varsa, yakıt borusunun basıncı, yakıt borusu basınç emniyet supabının açılış basıncına ulaşabilir.

Yakıt borusu basınç sensörü de kontrol edilmelidir. Yakıt borusu basınç sensörünün doğruluğunu kontrol ederken, yüksek basınçlı yakıt borusuna basınç uygulanmadığından emin olun. Yakıt pompası yüksek basınçlı yakıt hattı ve yakıt borusunda çok yüksek basınçlı yakıt olabilir. Motor çalışırken hiçbir bağlantıyı gevşetmeyin. Yüksek basınçlı yakıt sistemindeki bağlantıları gevşetmeden önce, basıncın daha düşük bir seviyeye inmesini sağlamak için motoru durdurduktan sonra en az 10 dakika bekleyin. Bazı motorlarda, yakıt borusunda basıncın sıfır değerine ulaşması için uzun süre beklenmesi gerekebilir. Böyle durumlarda basıncı, yüksek basınçlı yakıt borusundan manuel olarak boşaltmak gerekebilir.

Bkz. Sorun Giderme, Arıza Kodu 553 .

Son Degistirilme Tarihi: 03-AĞU-2020


Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 559

Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 559 PID: P157 SPN: 157 FMI: 1/18 LAMBA: Koyu Sarı SRT: | ECM, yakıt basıncının komut verilen basınçtan daha düşük olduğunu algıladı. | Motor sarsıntılı çalışabilir, çalışmayı durdurabilir, çalışmayabilir
Motor Kontrol Modülü

Devre Açiklamasi

Basınç kontrol döngüsü, yakıt dişli pompası tarafından yüksek basınç pompasına sağlanan yakıt basıncına bağlıdır. Elektronik kontrol modülü (ECM) yakıt borusu yakıt basıncını ve motor çalışma koşullarını izler ve uygun yakıt borusu yakıt basıncını korumak için akış komutunu değiştirir. Akış komutunda yapılan değişiklikler, yakıt pompası kumanda elemanının açılışında (veya kapanışında) yüksek basınç pompasına daha fazla (veya daha az) yakıt verilmesiyle sonuçlanır.

Bilesen Konumu

Yüksek basınçlı yakıt pompası, dişli yuvasına monte edilir. Yakıt pompası kumanda elemanı, yakıt pompasına monte edilir. Yakıt borusu basınç sensörü, yüksek basınçlı yakıt borusuna monte edilir. Yakıt basıncı emniyet supabı yüksek basınçlı yakıt borusuna monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), ölçülen yakıt borusu basıncının komut verilen yakıt borusu basıncından 7 saniye boyunca en az 250 bar [3625 psi] daha düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 5 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Yakıt sistemini veya dahili motor bileşenlerini potansiyel kirleticilere maruz bırakabilecek (yakıt hatları, yakıt pompası, enjektörler gibi) herhangi bir yakıt sistemi bileşenine servis işlemi için parçalarına ayırmadan önce bağlantıları, montaj donanımını ve çıkarılacak bileşenin çevresini temizleyin. Çevredeki alanlar temizlenmezse kirler veya kirleticiler yakıt sistemine ve motora girebilir ve bu yakıt sisteminin ve motorun zarar görmesi ile sonuçlanır.

Arıza Kodu 559 oluştuğunda yakıt sistemi, yakıt borusu yakıt basıncını koruma özelliğini kaybeder.

Bu arızanın nedenleri şunlardır:

Yakıt girişi kısıtlamaları

  • Yakıt filtresi tıkanması

Yakıt dişli pompası çıkışının düşük olması

Yakıt dişli pompası basınç kumanda elemanının yapışması veya sızdırması

Yüksek basınç pompası kapasitesinin düşmesi (yüksek basınç pompasından yüksek sızıntıyla boşalması)

Yakıt borusu basınç emniyet supabının sızdırarak boşalması

Yakıt borusu basınç emniyet supabının çok düşük bir basınçta açılması

Enjektör yakıt devresinin sızdırarak boşalması

Yakıtta hava var.

Bkz. Sorun Giderme, Arıza Kodu 559 .

Son Degistirilme Tarihi: 03-AĞU-2020


Motor Marş Motoru Rölesi Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 584

Motor Marş Motoru Rölesi Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 584 PID: S39 SPN: 677 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Marş motoru kilitleme devresinde açık devre veya yüksek voltaj algılandı. | Motor çalışmaz
Marş Motoru Kilitleme Rölesi Devresi

Devre Açiklamasi

Marş motoru kilitleme rölesi motor kontrol modülü (ECM) tarafından marş motoru kilitleme rölesi sinyal devresi ile kontrol edilir. Bu röle, motor çalışıyorken marş motorunun devreye girmesini önler. Röle dönüş devresi OEM kablo bağlantılarına bağımlıdır. Bazı araçlarda kabloyla ECM'ye bağlıyken, bazılarında şasiye veya blok topraklamasına bağlı olabilir. Dönüş devresi ayrıntıları için OEM kablo sistemi şemasına bakın. Marş motoru kilitleme rölesi devresi, darbe genişliği modüle edilmiş (PWM) bir sinyal kullanır. PWM sinyali, 0 VDC ile sistem voltajı aralığındaki bir darbeli voltaj sinyalidir. Darbeli voltaj sinyalinin frekansı uygulama gereksinimine bağlıdır.

Bilesen Konumu

Marş motoru kilitleme rölesi, araç OEM'i tarafından takılır. Bileşenin konumu için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve darbe genişliği modüle edilmiş (PWM) cihaza güç verildiğinde veya cihazın gücü kesildiğinde çalışır. Bazı durumlarda, diyagnostik sabit aralıklarla da çalışabilir.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), darbe genişliği modüle edilmiş (PWM) sinyale ON (AÇIK) komutu verildiğinde sistem voltajında marş motoru kilitleme rölesi darbe genişliği modüle edilmiş (PWM) sinyalin OLMADIĞINI

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.
  • Marş Motoru Kilitleme özelliği devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

ECM, bu devredeki voltaj seviyesini izler. Sinyale kapatılma komutu verildiğinde bir voltaj algılarsa bu arıza kodunu kaydeder. Bu arıza kodunun nedeni şunlar olabilir:

  • Marş motoru kilitleme rölesinde, OEM kablo demetinde veya konnektörlerde açık devre

OEM kablo demeti veya rölede voltaj kaynağına kısa devre.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 584 .

Son Degistirilme Tarihi: 01-NIS-2021


Motor Marş Motoru Rölesi Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 585

Motor Marş Motoru Rölesi Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 585 PID: S39 SPN: 677 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Marş motoru kilitleme devresinde düşük voltaj algılandı. | Motor çalışmaz
Marş Motoru Kilitleme Rölesi Sürücü Devresi

Devre Açiklamasi

Marş motoru kilitleme rölesi motor kontrol modülü (ECM) tarafından marş motoru kilitleme rölesi sinyal devresi ile kontrol edilir. Bu röle, motor çalışıyorken marş motorunun devreye girmesini önler. Röle dönüş devresi OEM kablo bağlantılarına bağımlıdır. Bazı araçlarda kabloyla ECM'ye bağlıyken, bazılarında şasiye veya blok topraklamasına bağlı olabilir. Dönüş devresi ayrıntıları için OEM kablo sistemi şemasına bakın. Marş motoru kilitleme rölesi devresi, darbe genişliği modüle edilmiş (PWM) bir sinyal kullanır. PWM sinyali, 0 VDC ile sistem voltajı aralığındaki bir darbeli voltaj sinyalidir. Darbeli voltaj sinyalinin frekansı uygulama gereksinimine bağlıdır.

Bilesen Konumu

Marş motoru kilitleme rölesi, araç OEM'i tarafından takılır. Bileşenin konumu için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve darbe genişliği modüle edilmiş (PWM) cihaza güç verildiğinde veya cihazın gücü kesildiğinde çalışır. Bazı durumlarda, diyagnostik sabit aralıklarla da çalışabilir.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), darbe genişliği modüle edilmiş (PWM) sinyale OFF (KAPALI) komutu verildiğinde sistem voltajında marş motoru kilitleme rölesi darbe genişliği modüle edilmiş (PWM) sinyalin olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.
  • Marş Motoru Kilitleme özelliği devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

ECM, bu devredeki voltaj seviyesini izler. Sinyale ON (AÇIK) konumuna gelme komutu verildiğinde düşük voltaj algılarsa bu arıza kodunu kaydeder. Bu arıza koduna marş motoru kilitleme rölesinde, OEM kablo demetinde veya konnektörlerinde bir açık devre neden olabilir.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 585 .

Son Degistirilme Tarihi: 01-NIS-2021


Elektrikli Şarj Sistemi Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 596

Elektrikli Şarj Sistemi Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 596 PID: P167 SPN: 167 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Akü voltajı izleme özelliği tarafından yüksek akü voltajı algılandı. | Performansa hiçbir etkisi yok.
Akü Güç Besleme Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), doğrudan artı (+) akü kutbuna bağlı anahtarlamasız akü kabloları yoluyla akülerden sabit voltaj alır. ECM, açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde anahtarlamalı akü girişini açma/kapatma anahtarı kablosu yoluyla alır.

Bilesen Konumu

ECM aküye OEM kablo demetiyle bağlıdır. Bu doğrudan bağlantı ECM için sabit bir güç kaynağı sağlar. Akünün yeri orijinal ekipman üreticisine (OEM) göre değişir. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), akü voltajının kalibre edilebilir bir değerden yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Motor Kontrol Modülü (ECM), diyagnostiğin çalıştığı ve başarılı olduğu 3 ardışık ateşleme döngüsünün ardından arıza gösterge lambasını (MIL) kapatır.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu, Akü Voltajı İzleme özelliğinin bir parçasıdır. Rölanti devrini artırma özelliği etkinse ECM, rölanti devrini artırabilir ve rölanti düşürme anahtarını devre dışı bırakabilir. Akü Voltajı İzleme özelliği ayarlarını görüntülemek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın. Akü Voltajı İzleme özelliğinin devre dışı bırakılması bu arıza kodunu da devre dışı bırakır.

ECM akü beslemesinin (+), marş motorundan değil

Bu arıza kodunun olası nedeni şudur:

  • Arızalı bir alternatör veya regülatör nedeniyle fazla şarj edilmiş aküler.
  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 596 .

Son Degistirilme Tarihi: 03-AĞU-2020


Elektrikli Şarj Sistemi Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 597

Elektrikli Şarj Sistemi Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 597 PID: P167 SPN: 167 FMI: 1/18 LAMBA: Koyu Sarı SRT: | Akü voltajı izleme özelliği tarafından düşük akü voltajı algılandı. | Performansa hiçbir etkisi yok.
Akü Güç Besleme Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), doğrudan artı (+) akü kutbuna bağlı anahtarlamasız akü kabloları yoluyla akülerden sabit voltaj alır. ECM, açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde anahtarlamalı akü girişini açma/kapatma anahtarı kablosu yoluyla alır.

Bilesen Konumu

ECM aküye OEM kablo demetiyle bağlıdır. Bu doğrudan bağlantı ECM için sabit bir güç kaynağı sağlar. Akünün yeri orijinal ekipman üreticisine (OEM) göre değişir. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), akü voltajının kalibre edilebilir bir değerden düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya MIL'yi söndürür.
  • Motor Kontrol Modülü (ECM), diyagnostiğin çalıştığı ve başarılı olduğu 3 ardışık ateşleme döngüsünün ardından arıza gösterge lambasını (MIL) kapatır.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu, Akü Voltajı İzleme özelliğinin bir parçasıdır. Rölanti devrini artırma özelliği etkinse ECM, rölanti devrini artırabilir ve rölanti düşürme anahtarını devre dışı bırakabilir. Akü Voltajı İzleme özelliği ayarlarını görüntülemek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın. Akü Voltajı İzleme özelliğinin devre dışı bırakılması bu arıza kodunu da devre dışı bırakır.

ECM anahtarlamasız akü beslemesinin, marş motorundan değil

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı bir alternatör veya regülatör nedeniyle yeterli şarj edilmemiş aküler.

Araçta, halk bandı radyo amfileri, çok sayıda dış lamba veya diğer aksesuarlar gibi yüksek akım kullanan cihazlar.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 597 .

Son Degistirilme Tarihi: 03-AĞU-2020


Elektrikli Şarj Sistemi Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

ARIZA KODU 598

Elektrikli Şarj Sistemi Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 598 PID: P167 SPN: 167 FMI: 1/1 LAMBA: Kırmızı SRT: | Akü voltajı izleme özelliği tarafından düşük akü voltajı algılandı. | Performansa hiçbir etkisi yok.
Akü Güç Besleme Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), doğrudan artı (+) akü kutbuna bağlı anahtarlamasız akü kabloları yoluyla akülerden sabit voltaj alır. ECM, açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde anahtarlamalı akü girişini açma/kapatma anahtarı kablosu yoluyla alır.

Bilesen Konumu

ECM aküye OEM kablo demetiyle bağlıdır. Bu doğrudan bağlantı ECM için sabit bir güç kaynağı sağlar. Akünün yeri orijinal ekipman üreticisine (OEM) göre değişir. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), akü voltajının kalibre edilebilir bir değerden düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını ve/veya Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Motor Kontrol Modülü (ECM), diyagnostiğin çalıştığı ve başarılı olduğu 3 ardışık ateşleme döngüsünün ardından arıza gösterge lambasını (MIL) kapatır.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu, Akü Voltajı İzleme özelliğinin bir parçasıdır. Rölanti devrini artırma özelliği etkinse ECM, rölanti devrini artırabilir ve rölanti düşürme anahtarını devre dışı bırakabilir. Akü Voltajı İzleme özelliği ayarlarını görüntülemek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın. Akü Voltajı İzleme özelliğinin devre dışı bırakılması bu arıza kodunu da devre dışı bırakır.

ECM akü beslemesinin (+), marş motorundan değil

Bu arıza kodunun olası nedeni şudur:

Arızalı bir alternatör veya regülatör nedeniyle yeterli şarj edilmemiş aküler.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 598 .

Son Degistirilme Tarihi: 03-AĞU-2020


Motor Yağı Değiştirme Aralığı - Durum Mevcut

ARIZA KODU 649

Motor Yağı Değiştirme Aralığı - Durum Mevcut

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 649 PID: S115 SPN: 1378 FMI: 11/31 LAMBA: Bakım SRT: | Motor yağını ve filtresini değiştirin. | Performansa hiçbir etkisi yok.
Motor Kontrol Modülü

Devre Açiklamasi

Motor kontrol modülü (ECM), Bakım İzleme özelliğinin yağlama yağı boşaltma sınırlarını kullanarak sürücüye bir bakım durumunu bildirir.

Bilesen Konumu

Ayrıntılı bileşen konumu görüntüsü için uygun servis el kitabına bakın. Yağ doldurma ağzının konumu için orijinal ekipman üreticisinin (OEM) sorun giderme ve onarım el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), Bakım İzleme özelliğindeki programlanabilir ayara göre motor yağının ve filtrenin değiştirilmesi gerektiğini algıladı.

Action Taken When the Fault Code is Active

Diyagnostik çalışıp başarısız olduktan hemen sonra, ECM bakım durumunu gösteren beyaz BAKIM lambasını yakar veya koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakıp söndürür.

Conditions for Clearing the Fault Code

  • Bakım İzleme özelliğini sıfırlamak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakıp söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu yalnızca

Bkz. Sorun Giderme, Arıza Kodu 649 .

Son Degistirilme Tarihi: 03-AĞU-2020


Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 689

Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 689 PID: P190 SPN: 190 FMI: 2/2 LAMBA: Koyu Sarı SRT: | ECM, motor devri sinyalinde bir hata algıladı. | Büyük olasılıkla motor performansında düşme.
Motor Krank Mili Devri/Pozisyonu Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM) sensör besleme devresindeki motor krank mili devir/pozisyon sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Krank mili devir/pozisyon sensörü, krank mili devir/pozisyon sensörü sinyal devresindeki ECM'ye bir sinyal sağlar. Bu sensör, krank mili devir göstergesi halkası sensörden geçtikçe ECM'ye bir sinyal üretir. ECM bu sinyali bir motor devri değerine yorumlar ve motor pozisyonunu belirler.

Bilesen Konumu

Krank mili pozisyon sensörü konumu, motor modeline bağlı olarak değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motor çalışıyorken krank mili devir/pozisyon sensöründe bir kayıp algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Yedek motor devir sensörü, ECM tarafından motor devri sinyali için kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arızanın nedenleri şunlardır:

  • Motor kablo demetinde +5 VDC besleme, sinyal veya dönüş kablosunda açık veya kısa devre
  • Hasarlı veya arızalı motor devir sensörü
  • Hasarlı fonik tekerlek
  • Sensör hava boşluğu çok küçük veya çok büyük.
Bkz. Sorun Giderme, Arıza Kodu 689 .

Son Degistirilme Tarihi: 03-AĞU-2020


Turboşarj 1 Kompresörü Emme Sıcaklık Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 691

Turboşarj 1 Kompresörü Emme Sıcaklık Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 691 PID: P351 SPN: 1172 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Turboşarj kompresörü emilen hava sıcaklığı devresinde yüksek sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Turboşarj Kompresör Emme Sıcaklık Sensörü Devresi

Devre Açiklamasi

Kompresör emilen hava sıcaklık sensörü, değişken bir rezistans sensörüdür ve turboşarjın kompresör emmesine giren havanın sıcaklığını ölçmek için kullanılır. Motor kontrol modülü (ECM), kompresör emme sıcaklığı sinyal devresine 5 VDC sağlar. ECM, hava sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Bilesen Konumu

Turboşarj kompresörü emme sıcaklık sensörü turboşarjın kompresör girişinde bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), kompresör emme sıcaklığı sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Okunan kompresör emme sıcaklığı değeri için bir varsayılan değer kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğerindeki "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararli Notlar

Turboşarj kompresörü emilen hava sıcaklık sensörü, motor kablo demetindeki dönüş kablolarını diğer sensörlerle paylaşır. Açık bir dönüş devresi, birden fazla arıza kodunun etkinleşmesine neden olabilir. Arıza Kodu 691 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza kodu olup olmadığını kontrol edin. Turboşarj düzenlemesine bağlı olarak, ana motor kablo demeti ve turboşarj kompresörü emme sıcaklık sensörü arasında bir uzatma kablosu demeti kullanılabilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi
  • Açık sinyal devresi veya voltaj kaynağına kısa devre.
  • Hasarlı sensör.
Bkz. Sorun Giderme, Arıza Kodu 691 .

Son Degistirilme Tarihi: 01-NIS-2021


Turboşarj 1 Kompresörü Emme Sıcaklık Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 692

Turboşarj 1 Kompresörü Emme Sıcaklık Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 692 PID: P351 SPN: 1172 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Turboşarj kompresörü emilen hava sıcaklığı devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Turboşarj 1 Kompresörü Emme Sıcaklık Sensörü Devresi

Devre Açiklamasi

Turboşarj kompresörü emme sıcaklık sensörü, değişken bir rezistans sensörüdür ve turboşarjın kompresör emmesine giren havanın sıcaklığını ölçmek için kullanılır. Motor kontrol modülü (ECM), kompresör emme sıcaklığı sinyal devresine 5 VDC sağlar. ECM, hava sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Bilesen Konumu

Turboşarj kompresörü emme sıcaklık sensörü turboşarjın kompresör girişinde bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), kompresör emme sıcaklığı sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Okunan kompresör emme sıcaklığı değeri için bir varsayılan değer kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Motor Kontrol Modülü (ECM), diyagnostiğin çalıştığı ve başarılı olduğu 3 ardışık ateşleme döngüsünün ardından arıza gösterge lambasını (MIL) kapatır.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğerindeki "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararli Notlar

Turboşarj kompresörü emilen hava sıcaklık sensörü, motor kablo demetindeki dönüş kablolarını diğer sensörlerle paylaşır. Açık bir dönüş devresi, birden fazla arıza kodunun etkinleşmesine neden olabilir. Arıza Kodu 692 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza kodu olup olmadığını kontrol edin. Turboşarj düzenlemesine bağlı olarak, ana motor kablo demeti ve turboşarj kompresörü emme sıcaklık sensörü arasında bir uzatma kablosu demeti kullanılabilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde topraklama ile kısa devre yapmış sinyal devresi

Sensörde sinyal devresi ile dönüş veya topraklama arasında kısa devre

  • Hasarlı sensör.
Bkz. Sorun Giderme, Arıza Kodu 692 .

Son Degistirilme Tarihi: 01-NIS-2021


Motor Devri/Pozisyonu Eksantrik Mili ile Krank Mili Arasında Hizasızlık - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

ARIZA KODU 731

Motor Devri/Pozisyonu Eksantrik Mili ile Krank Mili Arasında Hizasızlık - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 731 PID: S64 SPN: 723 FMI: 7/7 LAMBA: Koyu Sarı SRT: | Krank mili pozisyon sensörü ve eksantrik mili pozisyon sensöründen gelen motor pozisyonu sinyali eşleşmiyor | Büyük olasılıkla motor performansında düşme. Motor sarsıntılı çalışabilir, çalışmayı durdurabilir, çalışmayabilir
Krank Mili Devir/Pozisyon ve Eksantrik Mili Devir/Pozisyon Sensörü Devreleri

Devre Açiklamasi

Krank mili pozisyon ve eksantrik mili pozisyon sensörleri Hall etkisi türünde olan sensörlerdir. Motor kontrol modülü (ECM), pozisyon sensörü ile dönüş devresine 5 voltluk besleme sağlar. Krank mili devir halkasındaki dişler veya eksantrik dişlisinin arkasındaki çukurlar pozisyon sensörünü geçtikçe, pozisyon sensörü sinyal devresinde bir sinyal oluşturulur. ECM, bu sinyali yorumlar ve bir motor devri değerine dönüştürür. Krank mili dişlisindeki eksik bir diş, motorun pozisyonunun belirlenmesi için ECM tarafından kullanılır.

Bilesen Konumu

Motor modeline bağlı olarak, krank mili pozisyon ve eksantrik mili pozisyon sensörü konumu değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), krank mili pozisyonunun ECM'ye gelen eksantrik mili pozisyon sinyaliyle eşleşmediğini

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

ECM, krank mili devir sensörü hedefindeki ve eksantrik mili devir sensörü hedefindeki eksik dişin pozisyonunu izler. İki pozisyon eşleşmiyorsa

Bu arıza kodunun olası nedenleri şunlardır:

Gevşek veya doğru şekilde hizalanmamış

  • Mekanik hizasızlık.
Bkz. Sorun Giderme, Arıza Kodu 731 .

Son Degistirilme Tarihi: 03-AĞU-2020


Motor Eksantrik Mili Devir/Pozisyon Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 778

Motor Eksantrik Mili Devir/Pozisyon Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 778 PID: S64 SPN: 723 FMI: 2/2 LAMBA: Koyu Sarı SRT: | ECM, eksantrik mili pozisyon sensöründe sinyal kaybı algıladı. | Büyük olasılıkla motor performansında düşme. Motor çalışmayabilir
Motor Eksantrik Mili Devir/Pozisyon Sensörü Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), sensör besleme devresindeki motor eksantrik mili devir/pozisyon sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Eksantrik mili devir/pozisyon sensörü, eksantrik mili devir/pozisyon sensörü sinyal devresindeki ECM'ye bir sinyal sağlar. Bu sensör, eksantrik mili devir göstergesi ucu sensörden geçtikçe ECM'ye bir sinyal üretir. ECM bu sinyali bir motor devri değerine yorumlar ve motor pozisyonunu belirler. Birincil motor krank mili devir/pozisyon sinyali kaybedilirse, bu sensör yedek sensör olarak kullanılır.

Bilesen Konumu

Eksantrik mili pozisyon sensörü konumu, motor modeline bağlı olarak değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motor çalışıyorken eksantrik mili devir/pozisyon sensöründe bir kayıp algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arızanın nedenleri şunlardır:

Motor kablo demetinde 5 voltluk besleme, sinyal veya dönüş kablosunda açık veya kısa devre.

  • Hasarlı veya arızalı eksantrik mili pozisyon sensörü.
  • Hasarlı devir göstergesi ucu.
  • Sensör hava boşluğu çok küçük veya çok büyük.
Bkz. Sorun Giderme, Arıza Kodu 778 .

Son Degistirilme Tarihi: 03-AĞU-2020


Kontak Açıkken Güç Kesilmesi - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 1117

Kontak Açıkken Güç Kesilmesi - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1117 PID: S251 SPN: 3597 FMI: 2/2 LAMBA: Yok SRT: | ECM'ye gelen besleme voltajı bir an için kalibre edilen sınırın altına düştü veya ECM gücü doğru şekilde kesemedi | Büyük olasılıkla performans üzerinde fark edilebilir bir etkisi olmaz veya motor durabilir ya da zor çalışabilir. Arıza bilgileri, yolculuk bilgileri ve bakım monitörü verileri doğru olmayabilir.
Motor Kontrol Modülü Güç Besleme Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), doğrudan artı (+) akü kutbuna bağlı anahtarlamasız akü kabloları yoluyla akülerden sabit voltaj alır. ECM, açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde anahtarlamalı akü girişini açma/kapatma anahtarı kablosu yoluyla alır.

Bilesen Konumu

ECM aküye OEM kablo demetiyle bağlıdır. Bu doğrudan bağlantı ECM için sabit bir güç kaynağı sağlar. Akünün yeri orijinal ekipman üreticisine (OEM) göre değişir. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), güç kesme parametreleri kaydedilmeden önce ECM güç kaynağının çıkarıldığını algıladı. Tamamlanmamış güç kesme olayının ardından açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde arıza kodu etkin hale gelir.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda ECM hemen arıza kodunu günlüğe kaydeder.

Açma/kapatma anahtarı OFF (KAPALI) konumuna getirildiğinde yolculuk bilgileri, bakım izleme ve arıza bilgileri gibi güç kesme verileri kalıcı belleğe kaydedilmez

  • Motor torku düşürülür.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın, 1 dakika rölantide çalışmasını bekleyin ve ardından motoru kapatın.
  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin ve ECM'nin tamamen kapanmasını sağlayın.
  • Bu arıza kodu, önerilen Cummins® elektronik servis aparatıyla veya eşdeğeriyle silinemez
  • Diyagnostik çalışıp başarılı olduktan hemen sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya MIL'yi söndürür.
  • Arıza kodunun devre dışı olduğunu doğrulamak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Devre dışı arıza kodu, motorun yeniden oluşum olmadan 9600 saat çalıştırılmasından sonra bellekten silinecektir.

Yararli Notlar

ECM anahtarlamasız akü beslemesinin, marş motorundan değil

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 1117 .

Son Degistirilme Tarihi: 03-AĞU-2020


EGR Supabı Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 1228

EGR Supabı Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1228 PID: P27 SPN: 27 FMI: 2/2 LAMBA: Koyu Sarı SRT: | EGR supabı komut verilen pozisyonu karşılamıyor | Büyük olasılıkla motor performansında düşme.
EGR Supap Konumu Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), supabın komut verilen pozisyonu karşılayıp karşılamadığını belirlemek için EGR supabı pozisyon sensörünü kullanır. ECM, EGR supabı pozisyon sinyali devresine 5 volt besler ve EGR supabı pozisyon sensörü, supap pozisyonuna göre ECM'ye bir voltaj sinyali verir. ECM bu sinyali supap konumunu gösteren 0 ila 100 arasında yüzdelik bir değere dönüştürür. Tam olarak açık bir supap yüzde 100'e eşittir.

Bilesen Konumu

EGR supap pozisyonu sensörü EGR supap aksamında dahili olarak bulunur ve buna ayrıca servis uygulanamaz.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), EGR supabının komut verilen pozisyona erişemediğini algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir açma/kapatma anahtarı döngüsü uygulayın ve anahtarı 1 dakika boyunca ON (AÇIK) konumunda bırakın. Bu diyagnostiğin anahtar ilk kez ON (AÇIK) konumuna getirildiğinde çalışmasından önce, açma/kapatma anahtarının 30 saniyeden uzun bir süre boyunca tamamen OFF (KAPALI) konumunda olması gerektiğini unutmayın
  • Şasi Dinamometresi Testini kullanarak onarımı doğrulamak için hızlanma ve motorun çalıştırılmasına yönelik olaylar, otoyolda sabit durumda sürüş ve yüklemeyi kapsayan bir güzergah kullanın. Bu, normal sürüş simülasyonu sağlar ve ECM'de diyagnostiklerin çalıştırılmasına olanak tanır.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde kesintili açık veya kısa devre
  • Arızalı EGR supap pozisyonu sensörü

Arızalı ECM

Bkz. Sorun Giderme, Arıza Kodu 1228 .

Son Degistirilme Tarihi: 03-AĞU-2020


VGT Pozisyon Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 1229

VGT Pozisyon Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1229 PID: S27 SPN: 2795 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Elektronik kontrol modülü (ECM) tarafından kesik kesik değişken geometrili turboşarj (VGT) pozisyon bilgileri alınıyor. | Büyük olasılıkla motor performansında düşme.
Değişken Geometrili Turboşarj Kumanda Elemanı Devresi

Devre Açiklamasi

Değişken geometrili turboşarj (VGT), VGT kumanda elemanı tarafından elektronik olarak etkinleştirilir. VGT kumanda elemanı akıllı bir aygıttır ve birincil motor kontrol modülünden (ECM) J1939 veri bağlantısı yoluyla bilgileri alır. VGT kumanda elemanı, kendi diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil motor ECM'sine bildirir. ECM de hata iletisinin kodunu çözer ve iletiyi bir arıza koduna dönüştürür.

Bilesen Konumu

VGT kumanda elemanı, turboşarj yatak yuvasının üzerinde bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), Değişken Geometrili Turboşarj (VGT) kumanda elemanının komut verilen pozisyonu karşılamak için yavaş olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Diyagnostik Yol Testini kullanarak onarımı doğrulamak için hem şehirde durup kalkmalı sürüş hem de otoyolda sabit durumda sürüşü kapsayan bir güzergah kullanın. ECM'de belirli diyagnostiklerin çalıştırılması için birimin yüklenmesi gerekebilir.
  • Şasi Dinamometresi Testini kullanarak onarımı doğrulamak için hızlanma ve motorun çalıştırılmasına yönelik olaylar, otoyolda sabit durumda sürüş ve yüklemeyi kapsayan bir güzergah kullanın. Bu, normal sürüş simülasyonu sağlar ve ECM'de diyagnostiklerin çalıştırılmasına olanak tanır.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı bir değişken geometrili turboşarj (VGT)

Bkz. Sorun Giderme, Arıza Kodu 1229 .

Son Degistirilme Tarihi: 03-AĞU-2020


Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 1239

Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1239 PID: S385 SPN: 2623 FMI: 3/3 LAMBA: Koyu Sarı SRT: | 2 numaralı gaz pedalı pozisyonu sinyal devresinde yüksek voltaj algılandı. | Motor Garaja Çekmeye Yeterli modunda çalışır.
Gaz Pedalı veya Gaz Kolu Pozisyonu Sensör 2 Devresi

Devre Açiklamasi

Gaz pedalı pozisyon sensörü, gaz pedalına tutturulmuş Hall etkisi türünde bir sensördür. Gaz pedalına basılıp bırakıldığında, gaz pedalı pozisyon sensörü, motor kontrol modülüne (ECM) giden sinyal voltajını değiştirir. Gaz pedalı yüzde 0 olduğunda ECM tarafından düşük sinyal voltajı alınır. Gaz pedalı yüzde 100 olduğunda ECM tarafından yüksek sinyal voltajı alınır. Gaz pedalı pozisyon devresinde gaz pedalı pozisyonu 5 voltluk beslemesi, gaz pedalı pozisyonu dönüşü ve gaz pedalı pozisyon sinyali bulunur.

Gaz pedalında iki pozisyon sensörü bulunur. Bu pozisyon sensörleri, gaz kelebeği pozisyonunu ölçmek için kullanılır. Her iki pozisyon sensörü de ECM'den 5 voltluk bir güç ile beslenir. Gaz pedalının pozisyonuna göre ilgili sinyal voltajı ECM'den alınır. Gaz pedalı pozisyonu 1'in sinyal voltajı, gaz pedalı pozisyonu 2'den gelen sinyal voltajının iki katıdır.

Bilesen Konumu

Gaz pedalı veya gaz kolu pozisyon sensörü, gaz pedalı aksamına takılıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), gaz kelebeği pedalı sinyal voltajının 1 saniyeden daha uzun süre boyunca kalibre edilebilir bir değerden daha yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Motor Kontrol Modülü (ECM), diyagnostiğin çalıştığı ve başarılı olduğu 3 ardışık ateşleme döngüsünün ardından arıza gösterge lambasını (MIL) kapatır.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Daha yeni motorlar, gaz kelebeği pozisyonunu belirlemek için iki gaz kelebeği pozisyon sensörü kullanır. Daha eski gaz kelebeği pedalları tek bir gaz kelebeği pozisyon sensörü ve bir rölanti doğrulama anahtarı kullanırdı. Gaz pedalı rölanti pozisyonundayken Arıza Kodu 132 ve 1241 etkinse ve gaz kelebeğine basıldığında Arıza Kodu 132 devreden çıkıp Arıza Kodu 1239 etkin hale geliyorsa, araca yanlış gaz kelebeği pedalı takılmıştır. İki gaz pedalı pozisyon sensörü olan bir gaz kelebeği takılmalıdır. Kesintili gaz pedalı sorunu giderilmeye çalışılıyorsa gaz pedalı pozisyon sensörü 2 sinyal voltajı, kesintili bağlantıyı bulmak amacıyla kablo demeti bükülürken önerilen Cummins® elektronik servis aparatı veya eşdeğeriyle izlenebilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Gaz pedalı pozisyonu 2 sinyal devresinde aküyle ya da 5 VDC beslemeyle kısa devre
  • Kablo demetindeki veya bağlantılardaki gaz pedalı dönüş devresini açın
  • Gaz pedalı beslemesi aküyle kısa devre yapmıştır
  • Hasarlı gaz pedalı pozisyon sensörü.

Gaz pedalı pozisyon sensörü devresindeki üç kablonun bir arada sarılmış olması gerekir

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 1239 .

Son Degistirilme Tarihi: 03-AĞU-2020


Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 1241

Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1241 PID: S385 SPN: 2623 FMI: 4/4 LAMBA: Koyu Sarı SRT: | 2 numaralı gaz pedalı pozisyonu sinyal devresinde düşük voltaj algılandı. | Motor Garaja Çekmeye Yeterli modunda çalışır.
Gaz Pedalı veya Gaz Kolu Pozisyonu Sensör 2 Devresi

Devre Açiklamasi

Gaz pedalı pozisyon sensörü, gaz pedalına tutturulmuş Hall etkisi türünde bir sensördür. Gaz pedalına basılıp bırakıldığında, gaz pedalı pozisyon sensörü, motor kontrol modülüne (ECM) giden sinyal voltajını değiştirir. Gaz pedalı yüzde 0 olduğunda ECM tarafından düşük sinyal voltajı alınır. Gaz pedalı yüzde 100 olduğunda ECM tarafından yüksek sinyal voltajı alınır. Gaz pedalı pozisyon devresinde gaz pedalı pozisyonu 5 voltluk beslemesi, gaz pedalı pozisyonu dönüşü ve gaz pedalı pozisyon sinyali bulunur.

Gaz pedalında iki pozisyon sensörü bulunur. Bu pozisyon sensörleri, gaz kelebeği pozisyonunu ölçmek için kullanılır. Her iki pozisyon sensörü de ECM'den 5 voltluk bir güç ile beslenir. Gaz pedalının pozisyonuna göre ilgili sinyal voltajı ECM'den alınır. Gaz pedalı pozisyonu 1'in sinyal voltajı, gaz pedalı pozisyonu 2'den gelen sinyal voltajının iki katıdır.

Bilesen Konumu

Gaz pedalı veya gaz kolu pozisyon sensörü, gaz pedalı aksamına takılıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), gaz kelebeği pedalı sinyal voltajının 1 saniyeden daha uzun süre boyunca kalibre edilebilir bir değerden daha düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Motor Kontrol Modülü (ECM), diyagnostiğin çalıştığı ve başarılı olduğu 3 ardışık ateşleme döngüsünün ardından arıza gösterge lambasını (MIL) kapatır.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Daha yeni motorlar, gaz kelebeği pozisyonunu belirlemek için iki gaz kelebeği pozisyon sensörü kullanır. Daha eski gaz kelebeği pedalları tek bir gaz kelebeği pozisyon sensörü ve bir rölanti doğrulama anahtarı kullanırdı. Gaz pedalı rölanti pozisyonundayken Arıza Kodu 132 ve 1241 etkinse ve gaz kelebeğine basıldığında Arıza Kodu 132 devreden çıkıp Arıza Kodu 1239 etkin hale geliyorsa, araca yanlış gaz kelebeği pedalı takılmıştır. İki gaz pedalı pozisyon sensörü olan bir gaz kelebeği takılmalıdır. Kesintili gaz pedalı sorunu giderilmeye çalışılıyorsa gaz pedalı pozisyon sensörü 2 sinyal voltajı, kesintili bağlantıyı bulmak amacıyla kablo demeti bükülürken önerilen Cummins® elektronik servis aparatı veya eşdeğeriyle izlenebilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Gaz pedalı pozisyon sinyalinde motor topraklamasıyla veya kablo demetindeki ya da sensördeki dönüş kablolarıyla kısa devre
  • Hasarlı gaz pedalı pozisyon sensörü
  • Kablo demetindeki veya konnektörlerdeki gaz pedalı sinyal, besleme veya dönüş kablosunda açık devre.

Gaz pedalı pozisyon sensörü devresindeki üç kablonun bir arada sarılmış olması gerekir

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 1241 .

Son Degistirilme Tarihi: 03-AĞU-2020


Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 1242

Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1242 PID: P91 SPN: 91 FMI: 2/2 LAMBA: Kırmızı SRT: | 1 ve 2 numaralı gaz pedalı pozisyon sensöründe farklı değerler okunuyor. | Motor yalnızca
Gaz Pedalı veya Gaz Kolu Pozisyonu Sensör Devreleri

Devre Açiklamasi

Gaz pedalı pozisyon sensörü, gaz pedalına tutturulmuş Hall etkisi türünde bir sensördür. Gaz pedalına basılıp bırakıldığında, gaz pedalı pozisyon sensörü, motor kontrol modülüne (ECM) giden sinyal voltajını değiştirir. Gaz pedalı yüzde 0 olduğunda ECM tarafından düşük sinyal voltajı alınır. Gaz pedalı yüzde 100 olduğunda ECM tarafından yüksek sinyal voltajı alınır. Gaz pedalı pozisyon devresinde gaz pedalı pozisyonu 5 voltluk beslemesi, gaz pedalı pozisyonu dönüşü ve gaz pedalı pozisyon sinyali bulunur.

Gaz pedalında iki pozisyon sensörü bulunur. Bu pozisyon sensörleri, gaz kelebeği pozisyonunu ölçmek için kullanılır. Her iki pozisyon sensörü de ECM'den 5 voltluk bir güç ile beslenir. Gaz pedalının pozisyonuna göre ilgili sinyal voltajı ECM'den alınır. Gaz pedalı pozisyonu 1'in sinyal voltajı, gaz pedalı pozisyonu 2'den gelen sinyal voltajının iki katıdır.

Bilesen Konumu

Gaz pedalı veya gaz kolu pozisyon sensörü, gaz pedalı aksamına takılıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), 1 numaralı gaz pedalı pozisyon sensörü ile 2 numaralı gaz pedalı pozisyon sensörü arasında yüzde 2'den fazla bir fark olduğunu algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.
  • Motorun yalnızca

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Daha yeni motorlar, gaz kelebeği pozisyonunu belirlemek için iki gaz kelebeği pozisyon sensörü kullanır. Daha eski gaz kelebeği pedalları tek bir gaz kelebeği pozisyon sensörü ve bir rölanti doğrulama anahtarı kullanırdı. Gaz pedalı rölanti pozisyonundayken Arıza Kodu 132 ve 1241 etkinse ve gaz kelebeğine basıldığında Arıza Kodu 132 devreden çıkıp Arıza Kodu 1239 etkin hale geliyorsa, araca yanlış gaz kelebeği pedalı takılmıştır. İki gaz pedalı pozisyon sensörü olan bir gaz kelebeği takılmalıdır. Bu arıza kodu, 1 numaralı gaz pedalı pozisyon sensörü ve 2 numaralı gaz pedalı pozisyon sensörü aynı değeri göstermiyorsa

Hasarlı 1 numaralı gaz pedalı pozisyon sensörü veya hasarlı 2 numaralı gaz pedalı pozisyon sensörü

1 numaralı gaz pedalı pozisyon sensörü ve 2 numaralı gaz pedalı pozisyon sensörü sinyal kabloları birlikte kısa devre yapmış.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 1242 .

Son Degistirilme Tarihi: 03-AĞU-2020


Egzoz Emisyon 1 Dizel Oksitlenme Katalizörü Eksik - Durum Mevcut

ARIZA KODU 1664

Egzoz Emisyon 1 Dizel Oksitlenme Katalizörü Eksik - Durum Mevcut

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1664 PID: S380 SPN: 4796 FMI: 11/31 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel oksitlenme katalizörü, egzoz sisteminde mevcut değil | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü (ECM)

Devre Açiklamasi

Egzoz emisyon sistemi, egzoz sisteminde bulunan sıcaklık sensörleri tarafından izlenir. Egzoz emisyon dizel oksitlenme katalizörü çevresindeki sıcaklık sensörleri, egzoz emisyon sisteminin etkin sistem sonrası SCR sistem temizliği sırasında katalizördeki sıcaklık farkını izlemek için kullanılır.

Bilesen Konumu

Egzoz emisyon dizel oksitlenme katalizörü, egzoz sisteminde bulunur. Katalizörün yeri, orijinal ekipman üreticisine (OEM) bağlı olarak değişebilir. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, egzoz emisyon dizel parçacık filtresinin etkin rejenerasyonu sırasında çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon sisteminin etkin rejenerasyonu sırasında egzoz emisyon dizel oksitlenme katalizörü emme sıcaklık sensörü sinyali ile egzoz emisyon dizel parçacık filtresi emme sıcaklık sensörü sinyali arasındaki farkın çok düşük olduğunu algıladı. Bu durum, eksik bir dizel oksitlenme katalizörü olduğunu gösterir.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Bu arızayı gidermek ve koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürmek için önerilen Cummins® elektronik servis aparatındaki veya eşdeğerindeki "Tüm Arızaları Sıfırla" komutunun kullanılması gerekir.

Yararli Notlar

Bu arıza kodu, egzoz emisyon dizel oksitlenme katalizörü emme ve egzoz emisyon dizel parçacık filtresi emme sıcaklık sensörleri, egzoz emisyon sisteminde bir katalizörün bulunduğunu algılamadığında

Bu arıza kodunun olası nedenleri şunlardır:

  • Katalizör sisteminin kurcalanması
  • Katalizör sisteminin araçtan çıkarılması
  • Hasarlı bir katalizör.
Bkz. Sorun Giderme, Arıza Kodu 1664 .

Son Degistirilme Tarihi: 03-AĞU-2020


Egzoz Emisyon 1 Dizel Oksitlenme Katalizörü Dönüştürme Verimliliği - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 1691

Egzoz Emisyon 1 Dizel Oksitlenme Katalizörü Dönüştürme Verimliliği - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1691 PID: S380 SPN: 5298 FMI: 1/18 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel oksitlenme katalizöründeki sıcaklık artışı beklenenden düşük. | Etkin egzoz emisyon dizel parçacık filtresi rejenerasyonu devre dışı bırakılır.
Egzoz Emisyon Dizel Oksidasyon Katalizörü

Devre Açiklamasi

Egzoz emisyon sistemi, egzoz sisteminde bulunan sıcaklık sensörleri tarafından izlenir. Egzoz emisyon dizel oksitlenme katalizörü çevresindeki sıcaklık sensörleri, egzoz emisyon sisteminin etkin sistem sonrası SCR sistem temizliği sırasında katalizördeki sıcaklık farkını izlemek için kullanılır.

Bilesen Konumu

Egzoz emisyon dizel oksitlenme katalizörü, egzoz sisteminde bulunur. Katalizörün yeri, orijinal ekipman üreticisine (OEM) bağlı olarak değişebilir. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motor çalışırken ve egzoz emisyon dizel parçacık filtresinin etkin rejenerasyon işlemi gerçekleşirken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), DOC verimliliğinin başarılı bir rejenerasyonu tamamlamak için gerekenden az olduğunu hesapladı.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Bu arızayı gidermek ve koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürmek için önerilen Cummins® elektronik servis aparatındaki veya eşdeğerindeki "Tüm Arızaları Sıfırla" komutunun kullanılması gerekir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı bir dizel oksitlenme katalizörü

Bkz. Sorun Giderme, Arıza Kodu 1691 .

Son Degistirilme Tarihi: 03-AĞU-2020


Sensör Beslemesi 5 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 1695

Sensör Beslemesi 5 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1695 PID: S232 SPN: 3513 FMI: 3/3 LAMBA: Koyu Sarı SRT: | OEM kablo demetinde 5 numaralı sensör beslemesi devresinde yüksek voltaj algılandı. | Büyük olasılıkla motor performansında düşme. Motor Garaja Çekmeye Yeterli modunda çalışır.
Sensör Beslemesi 5 Devresi

Devre Açiklamasi

Motor kontrol modülünün (ECM) sensör beslemesi 5 devresi, çeşitli egzoz emisyon ve OEM sensörleri için 5 voltluk besleme sağlar.

Bilesen Konumu

Sensör Beslemesi 5, ECM'nin OEM konnektörü kısmında başlar.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), sensör beslemesi 5 sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Motorun yalnızca

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Motor Kontrol Modülü (ECM), diyagnostiğin çalıştığı ve başarılı olduğu 3 ardışık ateşleme döngüsünün ardından arıza gösterge lambasını (MIL) kapatır.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

  • 5 VDC'lik besleme kablosundaki yüksek voltajın nedeni, güç kaynağına kısa devre, hasarlı sensör veya hasarlı bir ECM güç kaynağı olabilir.
  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 1695 .

Son Degistirilme Tarihi: 03-AĞU-2020


Sensör Beslemesi 5 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 1696

Sensör Beslemesi 5 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1696 PID: S232 SPN: 3513 FMI: 4/4 LAMBA: Koyu Sarı SRT: | OEM kablo demetinde 5 numaralı sensör beslemesi devresinde düşük voltaj algılandı. | Büyük olasılıkla motor performansında düşme. Motor Garaja Çekmeye Yeterli modunda çalışır.
Sensör Beslemesi 5 Devresi

Devre Açiklamasi

Motor kontrol modülünün (ECM) sensör beslemesi 5 devresi, çeşitli egzoz emisyon ve OEM sensörleri için 5 voltluk besleme sağlar.

Bilesen Konumu

Sensör Beslemesi 5, ECM'nin OEM konnektörü kısmında başlar.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), sensör beslemesi 5 sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Motorun yalnızca

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Motor Kontrol Modülü (ECM), diyagnostiğin çalıştığı ve başarılı olduğu 3 ardışık ateşleme döngüsünün ardından arıza gösterge lambasını (MIL) kapatır.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

  • 5 voltluk besleme kablosundaki düşük voltajın nedeni, bir besleme kablosunda topraklama ile kısa devre, besleme kablosu ile dönüş kablosu arasında kısa devre, hasarlı sensör veya hasarlı bir ECM güç kaynağı olabilir.
  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 1696 .

Son Degistirilme Tarihi: 03-AĞU-2020


Yakıtta Su Var Göstergesi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 1852

Yakıtta Su Var Göstergesi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1852 PID: P97 SPN: 97 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Yakıtta Su Var Göstergesi su seviyesinin uyarı seviyesinin üstünde olduğunu gösteriyor. | Büyük olasılıkla motor performansında düşme.
Yakıtta Su Var Göstergesi Sensör Devresi

Devre Açiklamasi

Yakıtta su var sensörü yakıt filtresinde. Motor kontrol modülü (ECM), yakıttaki su var sensörü için 5 voltluk bir referans sinyali sağlar. Yakıt filtresinde toplanan su, sensör sondalarını kaplarsa yakıtta su var sensörü 5 VDC'lik referans voltajını düşürerek yakıt filtresinde yüksek su birikmesi olduğunu gösterir.

Bilesen Konumu

Yakıtta su var sensörü, OEM tarafından sağlanan emme yakıt filtresinin altına takılıdır.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), uzun bir süre boyunca yakıtta su algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Motor Kontrol Modülü (ECM), diyagnostiğin çalıştığı ve başarılı olduğu 3 ardışık ateşleme döngüsünün ardından arıza gösterge lambasını (MIL) kapatır.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Yakıttaki su, yakıt sistemi bileşenlerinin sıkı toleransları nedeniyle yakıt sisteminde büyük çapta hasara yol açabilir.

Yakıt filtresinin hemen tahliye edilmesi gerekir.

Bu arıza kodu etkinse ve yakıt filtresinde su yoksa, arızalı bir Yakıtta Su Var sensörü vardır veya sensör konnektöründeki su arızaya yol açıyor olabilir.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 1852 .

Son Degistirilme Tarihi: 01-NIS-2021


VGT Kumanda Elemanı Sürücü Devresi - Durum Mevcut

ARIZA KODU 1854

VGT Kumanda Elemanı Sürücü Devresi - Durum Mevcut

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1854 PID: S27 SPN: 641 FMI: 11/31 LAMBA: Koyu Sarı SRT: | VGT kumanda elemanı ile ECM arasında bir kalibrasyon uyuşmazlığı algılandı. | VGT etkinleştirmesi devre dışı bırakılır.
VGT Kumanda Elemanı Sürücü Devresi

Devre Açiklamasi

Değişken geometrili turboşarj (VGT), VGT kumanda elemanı tarafından elektronik olarak etkinleştirilir. VGT kumanda elemanı akıllı bir aygıttır ve birincil motor kontrol modülünden (ECM) J1939 veri bağlantısı yoluyla bilgileri alır. VGT kumanda elemanı, kendi diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil motor ECM'sine bildirir. ECM de hata iletisinin kodunu çözer ve iletiyi bir arıza koduna dönüştürür.

Bilesen Konumu

VGT kumanda elemanı, turboşarj yatak yuvasının üzerinde bulunur.

Conditions for Running the Diagnostics

Diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Bu arıza kodu, aşağıdaki nedenlerle etkinleştirilebilir:

ECM, RTC kumanda elemanı ile ECM kalibrasyonu arasında bir kalibrasyon uyuşmazlığı algılamıştır.

Değişken Geometrili Turboşarj (VGT), takılan VGT kumanda elemanı parça numarası için sistem voltajının yanlış olduğunu algıladı.

ECM, turboşarja yanlış bir RTC kumanda elemanı takıldığını algılamıştır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

VGT etkinleştirmesi devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya MIL'yi söndürür.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğerindeki "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararli Notlar

ECM, turboşarja yanlış bir VGT kumanda elemanının takıldığını algıladığında bu arıza kodu günlüğe kaydedilir.

Bkz. Sorun Giderme, Arıza Kodu 1854 .

Son Degistirilme Tarihi: 03-AĞU-2020


Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 1879

Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1879 PID: S324 SPN: 3251 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Egzoz emisyon diferansiyel basınç sensörü devresinde yüksek sinyal voltajı algılandı. | Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), sensör besleme devresinde egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü, egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyali voltajı, egzoz emisyon dizel parçacık filtresindeki diferansiyel basınca göre değişiklik gösterir.

Bilesen Konumu

Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü dizel parçacık filtresine monte edilir. Hem dizel parçacık filtresi diferansiyel basıncını hem de çıkış basıncını algılayan bir kombinasyon sensörüdür. Orijinal ekipman üreticisi (OEM) servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel parçacık filtresi diferansiyel basınç sinyal voltajının aralık dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basıncı için bir varsayılan değer kullanılır.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi
  • Sensör beslemesiyle veya akü voltajıyla kısa devre yapmış sinyal devresi.
  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 1879 .

Son Degistirilme Tarihi: 03-AĞU-2020


Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 1881

Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1881 PID: S324 SPN: 3251 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Egzoz emisyon diferansiyel basınç sensörü devresinde düşük sinyal voltajı veya açık devre algılandı. | Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), sensör besleme devresinde egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü, egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyali voltajı, egzoz emisyon dizel parçacık filtresindeki diferansiyel basınca göre değişiklik gösterir.

Bilesen Konumu

Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü dizel parçacık filtresine monte edilir. Hem dizel parçacık filtresi diferansiyel basıncını hem de çıkış basıncını algılayan bir kombinasyon sensörüdür. Orijinal ekipman üreticisi (OEM) servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel parçacık filtresi diferansiyel basınç sinyal voltajının aralık dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basıncı için bir varsayılan değer kullanılır.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor kablo demetinde veya sensörde sinyal devresi açık veya topraklama ile kısa devre
  • Besleme kablosunda açık devre veya topraklama ile kısa devre.
  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 1881 .

Son Degistirilme Tarihi: 03-AĞU-2020


VGT Kumanda Elemanı Sürücü Devresi - Anormal Güncelleme Hızı

ARIZA KODU 1894

VGT Kumanda Elemanı Sürücü Devresi - Anormal Güncelleme Hızı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1894 PID: S27 SPN: 641 FMI: 9/9 LAMBA: Koyu Sarı SRT: | Motor ECM'si ile akıllı VGT kontrolörü arasındaki J1939 veri bağlantısında iletişim yok. | Büyük olasılıkla motor performansında düşme.
VGT Kumanda Elemanı Devresi

Devre Açiklamasi

Değişken geometrili turboşarj (VGT), VGT kumanda elemanı tarafından elektronik olarak etkinleştirilir. VGT kumanda elemanı akıllı bir aygıttır ve birincil motor kontrol modülünden (ECM) J1939 veri bağlantısı yoluyla bilgileri alır. VGT kumanda elemanı, kendi diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil motor ECM'sine bildirir. ECM de hata iletisinin kodunu çözer ve iletiyi bir arıza koduna dönüştürür.

Bilesen Konumu

VGT kumanda elemanı, turboşarj yatak yuvasının üzerinde bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) kumanda elemanı, Değişken Geometrili Turboşarj (VTG) kumanda elemanından 1 saniyeden daha uzun süreyle geçerli bir J1939 veri bağlantısı iletisini almaz.

Action Taken When the Fault Code is Active

VGT etkinleştirmesi devre dışı bırakılır.

  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya MIL'yi söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

VGT kumanda elemanı ECM'den güç almıyor. Bunun nedeni, güç kaynağı kablosundaki açık bir devre veya birincil motor ECM'si tarafından sağlanan düşük voltaj.

  • Açma/kapatma anahtarının hızlı döngüsü

VGT kumanda elemanı devresinde açık dönüş devresi

ECM ile VGT kumanda elemanı arasındaki J1939 veri bağlantısı devresinde açık veya kısa devre

J1939 veri bağlantısındaki VGT kumanda elemanı ile birincil motor ECM'si arasında kesintili iletişim

Motor veri bağlantısı kablo demetinde hasarlı bir sonlandırma rezistansı

Bkz. Sorun Giderme, Arıza Kodu 1894 .

Son Degistirilme Tarihi: 03-AĞU-2020


EGR Supabı Kontrolörü - Kalibrasyon Dışında

ARIZA KODU 1896

EGR Supabı Kontrolörü - Kalibrasyon Dışında

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1896 PID: S146 SPN: 2791 FMI: 13/13 LAMBA: Koyu Sarı SRT: | Anahtar ilk kez ON (AÇIK) konumuna getirildiğinde EGR supabı otomatik kalibrasyon prosedürünü gerçekleştiremedi. | Büyük olasılıkla motor performansında düşme.
EGR Supabı Devresi

Devre Açiklamasi

Egzoz gazı devridaimi (EGR) supabı, EGR supabının en üstünde bulunan fırçasız bir motor tarafından kontrol edilir. EGR supabı motoru, hareket aralığı boyunca supabı hareket ettirmek için üç farklı motor ayağı kullanır. ECM, EGR akış hedeflerini karşılamak amacıyla EGR supabına uygun pozisyon için komut vermek üzere EGR motoru A, B ve C kablolarını kullanır. EGR supabı motoru, EGR supabının konumunu algılayan üç pozisyon sensörü içerir. Bu sensörler, supabın pozisyonunu EGR supabı pozisyonu A, B ve C kabloları üzerinden ECM'ye iletir.

Bilesen Konumu

EGR Supabı ve EGR Diferansiyel Basınç Sensörü konumu motor modeline bağlı olarak değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, anahtar ilk ON (AÇIK) konumuna getirildikten ve EGR supabına kapalı komutu verildikten sonra normal motor çalışması sırasında çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) EGR supabının otomatik sıfırlama span kontrolünde başarısız olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü gerçekleştirin ve anahtarı 2 dakika boyunca ON (AÇIK) konumunda bırakın. Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Açma/kapatma anahtarı ilk kez ON (AÇIK) konumuna getirildiğinde ve motor çalışırken çeşitli zamanlarda, EGR supabının kapalı konumu kontrol edilir. Bu diyagnostik, EGR supabının açık kalıp kalmadığını kontrol eder.

Arıza kodu etkin olduğunda EGR supabı kapanır. Anahtar bir sonraki defa kapatılıp açılıncaya kadar arıza kodu etkin kalır.

Bu arıza kodu sorun giderme ağacında açıklanan uygun onarım yapıldıktan sonra, egzoz emisyon sisteminin incelenmesi gerekir. Egzoz emisyon sisteminde aşamalı hasar oluşmuş olabilir. Arızalı dizel parçacık filtresini kontrol etmek için Kapatma-Hızlandırma Testi uygulayın.

Bkz. Sorun Giderme, Arıza Kodu 1896 .

Son Degistirilme Tarihi: 03-AĞU-2020


VGT Kumanda Elemanı Kontrolörü - Hatalı Akıllı Cihaz veya Bileşen

ARIZA KODU 1897

VGT Kumanda Elemanı Kontrolörü - Hatalı Akıllı Cihaz veya Bileşen

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1897 PID: S27 SPN: 641 FMI: 12/12 LAMBA: Koyu Sarı SRT: | Akıllı VGT kontrolörü tarafından dahili bir hata algılandı. | VGT etkinleştirmesi devre dışı bırakılır.
VGT Kumanda Elemanı Devresi

Devre Açiklamasi

Değişken geometrili turboşarj (VGT), VGT kumanda elemanı tarafından elektronik olarak etkinleştirilir. VGT kumanda elemanı akıllı bir aygıttır ve birincil motor kontrol modülünden (ECM) J1939 veri bağlantısı yoluyla bilgileri alır. VGT kumanda elemanı, kendi diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil motor ECM'sine bildirir. ECM de hata iletisinin kodunu çözer ve iletiyi bir arıza koduna dönüştürür.

Bilesen Konumu

VGT kumanda elemanı, turboşarj yatak yuvasının üzerinde bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Değişken Geometrili Turboşarj VGT akıllı cihazında dahili bir hata algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

VGT etkinleştirmesi devre dışı bırakılır.

  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya MIL'yi söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

VGT akıllı kumanda elemanı, VGT kumanda elemanı içinde dahili bir hata algıladığında bu arıza kodu günlüğe kaydedilir. Bu arıza kodu etkin olduğunda VGT kumanda elemanı turboşarjı kontrol etmeyi durdurur.

Bkz. Sorun Giderme, Arıza Kodu 1897 .

Son Degistirilme Tarihi: 03-AĞU-2020


VGT Kumanda Elemanı Kontrolörü - Kalibrasyon Dışında

ARIZA KODU 1898

VGT Kumanda Elemanı Kontrolörü - Kalibrasyon Dışında

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1898 PID: S27 SPN: 641 FMI: 13/13 LAMBA: Koyu Sarı SRT: | Anahtar ilk kez ON (AÇIK) konumuna getirildiğinde VGT otomatik kalibrasyon prosedürünü gerçekleştiremedi. | VGT etkinleştirmesi devre dışı bırakılır.
VGT Kumanda Elemanı Devresi

Devre Açiklamasi

Değişken geometrili turboşarj (VGT), VGT kumanda elemanı tarafından elektronik olarak etkinleştirilir. VGT kumanda elemanı akıllı bir aygıttır ve birincil motor kontrol modülünden (ECM) J1939 veri bağlantısı yoluyla bilgileri alır. VGT kumanda elemanı, kendi diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil motor ECM'sine bildirir. ECM de hata iletisinin kodunu çözer ve iletiyi bir arıza koduna dönüştürür.

Bilesen Konumu

VGT kumanda elemanı, turboşarj yatak yuvasının üzerinde bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, yalnızca önerilen Cummins® elektronik servis aparatı veya eşdeğeri VGT Elektronik Kumanda Elemanı kalibrasyonu sırasında çalışır.

Conditions for Setting the Fault Codes

Dahili pozisyon referansı, Motor Kontrol Modülü (ECM) mekanik sistem sarma veya dahili koşul yüzünden span kontrolü komutunu algılanmaz. Gerçek VGT kumanda elemanı pozisyonu bilinmiyor.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

VGT etkinleştirmesi devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu, aşağıdaki hata koşullarından biri var olduğunda günlüğe kaydedilir.

Kumanda elemanı ve turboşarj yuvası arasındaki dişli hizalaması yanlış.

VGT kumanda elemanı turboşarjdan çıkarılır ve sonra açma/kapatma anahtarı yeniden ON (AÇIK) konumuna getirilirse, Arıza Kodu 1897 etkin hale gelir veya kumanda elemanı, kurma/kalibre etme prosedürünü gerçekleştiremezse bu arıza kodunun etkin hale gelmesi mümkün olabilir. Bu durumda, açma/kapatma anahtarı ON (AÇIK) konumundayken VGT kumanda elemanını motor enstelasyonundan ayırın ve VGT kumanda elemanını motor enstelasyonuna bağlayın. Arıza Kodu 1897 devre dışı kalmalıdır. VGT kumanda elemanını kurmak için VGT kumanda elemanı kurulum prosedürünü izleyin.

VGT turboşarjındaki yabancı maddeler, konumuna getirildiğinde kayan püskürtme deliğinin istenen noktaya hareket etmesini engelleyebilir.

Bu arıza kodu sorun giderme ağacında açıklanan uygun onarım yapıldıktan sonra, egzoz emisyon sisteminin incelenmesi gerekir

Bkz. Sorun Giderme, Arıza Kodu 1898 .

Son Degistirilme Tarihi: 03-AĞU-2020


Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 1911

Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1911 PID: P157 SPN: 157 FMI: 0/0 LAMBA: Koyu Sarı SRT: | ECM, yakıt borusundaki yakıt basıncının normal çalıştırma yakıt sistemi basıncından yüksek olduğunu algıladı. | Büyük olasılıkla motor performansında düşme.
Enjektör Dozaj Yakıt Borusu Basınç Sensörü Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), yakıt borusu basıncının okunması dahil olmak üzere motor çalışma koşullarını izler ve yüksek basınç pompasına gönderilecek yakıtı artırmak (yakıt pompası kumandası elemanını AÇMAK) veya azaltmak (yakıt pompası kumandası elemanını KAPATMAK) üzere akış komutunu değiştirir.

Bilesen Konumu

Yakıt pompası kumanda elemanı, yüksek basınç pompasına takılıdır. Yüksek basınç emniyet supabı yakıt borusunda bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), ölçülen yakıt borusu basıncının kalibre edilen sınır değeri tarafından komutu verilen yakıt borusu basıncının üstünde olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.

Yararli Notlar

Normal motor çalışması sırasında ECM kalibrasyonu, doğru yakıt borusu basıncına ulaşmak için akış komutunu yakıt pompası kumanda elemanına döndürür. Basınç kontrolünün kaybına yol açan sistem arızaları boru basıncı emniyet supabının açılmasına neden olabilir. Yakıt borusu basınç emniyet supabı yüksek basınçlı bileşenleri aşırı basınca maruz kalmaktan korur. ECM, yakıt borusu basınç emniyet supabının, yakıt pompası kumanda elemanında bir devre hatası olmadan açıldığını algılarsa, Arıza Kodu 1911 etkinleşir. Belirli uygulamalarda, ECM otomatik olarak bir saniyeden kısa bir süre için geçici bir güç kaybına yol açacak şekilde sıfırlanmayı dener.

Arıza Kodu 1911'e yol açabilecek koşullar:

Yakıt sistemindeki havanın boşaltılması bir basınç aşırılığına, dolayısıyla da Arıza Kodu 1911'in kaydedilmesine yol açabilir. Yakıttaki hava testi sırasında borudan birkaç baloncuk çıkması normaldir. Köpüklü bir görünüm, hava girmesine izin veren bir sızıntı olduğuna, kavitasyona neden olan ciddi bir giriş kısıtlaması olduğuna veya henüz havası alınmamış bir sisteme işaret eder. Yakıt girişi tıkanıklığı aşırı değilse, aşağıdakilerden birine giren havanın kaynağı yalıtılmalıdır: Yakıt emme boruları, OEM yakıt boruları, emme tarafı yakıt filtresi aksamları veya yakıt deposundaki (depolarındaki) dikey boru(lar).

Yük altında uzun süreli çok düşük basınç periyotları, basınç geri kazanım aşırılıkları ile takip edilir. Bunun nedeni, tıkanmış filtrelerden kaynaklanan yüksek kısıtlama olabilir (Arıza Kodu 559).

Düşük değer okuyan kurcalanmış bir yakıt basınç sensörü, sapmalı bir basınç sensörü veya zayıf bir elektrik bağlantısı.

Yakıt pompası kumanda elemanı devresinde aralıklı olarak ortaya çıkan bir elektrik devresi sorunu varsa, normal motor çalışması sırasında Arıza Kodu 1911'in etkinleşmesi ve tekrar devre dışı kalması normaldir. ECM Arıza Kodu 2311 kumanda elemanı ile elektrik devresi sorunlarını saptamak üzere tasarlanmıştır. Bu nedenle, başka bir arıza kodunun olmaması durumunda, Arıza Kodu 1911 için yalnızca kötü konnektörlerin veya kablo demeti sorunlarının kontrol edilmesi yeterlidir. Aşırı sızıntı yapan bir yakıt pompası kumanda elemanı, rölantide veya hafif yükte yüksek yakıt borusu basınçlarına yol açacaktır.

Diğer koşullar, aracı ani çalıştırırken olduğu gibi zayıf topraklamalar, ani akü voltajı yükselmeleri, elektrik gürültüsü, düşük alternatör çıkışı ve büyük akü voltajı karışıklıkları gibi ECM kablo demeti sorunları içerir.

Yakıt borusu basınç sensörü de kontrol edilmelidir. Yakıt borusu basınç sensörünün doğruluğunu kontrol ederken, yüksek basınçlı yakıt borusuna basınç uygulanmadığından emin olun. Yakıt pompası yüksek basınçlı yakıt hattı ve yakıt borusunda çok yüksek basınçlı yakıt olabilir. Motor çalışırken hiçbir bağlantıyı gevşetmeyin. Yüksek basınçlı yakıt sistemindeki bağlantıları gevşetmeden önce, basıncın daha düşük bir seviyeye inmesini sağlamak için motoru durdurduktan sonra en az 10 dakika bekleyin. Bazı motorlarda, yakıt borusunda basıncın sıfır değerine ulaşması için uzun süre beklenmesi gerekebilir. Böyle durumlarda basıncı, yüksek basınçlı yakıt borusundan manuel olarak boşaltmak gerekebilir.

Bkz. Sorun Giderme, Arıza Kodu 1911 .

Son Degistirilme Tarihi: 03-AĞU-2020


Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 1921

Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1921 PID: S324 SPN: 3251 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel parçacık filtresi is yükü, önerilen sınırları aştı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Devresi

Devre Açiklamasi

Motor egzoz emisyon sistemi, egzoz emisyon dizel parçacık filtresindeki is yükünü izler. Normal çalışma koşulları altında, egzoz emisyon dizel parçacık filtresi otomatik temizlemelidir; burada is, karbondioksite, azota ve suya dönüştürülür. Hafif yükte çalışma koşulları altında, egzoz emisyon dizel parçacık filtresinin sabit rejenerasyonunun gerçekleştirilmesi gerekebilir. Egzoz emisyon diferansiyel basınç sensörü ve motorun hesaplanan is çıkışı kullanılarak, egzoz emisyon dizel parçacık filtresindeki is yükü tahmin edilir.

Bilesen Konumu

Egzoz emisyon dizel parçacık filtresi, egzoz sisteminde bulunur ve orijinal ekipman üreticisi (OEM) tarafından takılır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel parçacık filtresinin is yükünün orta önem düzeyinde olduğunu algıladı. İsi gidermek için egzoz emisyon sisteminin rejenerasyon işlemine tabi tutulması gerekir.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

ECM, diyagnostik başarısız olduktan hemen sonra egzoz emisyon lambasını yakıp söndürür.

Egzoz emisyon dizel parçacık filtresindeki is yükü arttıkça motorun tork çıkışı azalır.

Dizel parçacık filtresinin mobil rejenerasyonu devre dışı bırakılır.

  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Sabit rejenerasyon (bu arıza kodu sorun giderme ağacında belirtildiği gibi) tamamlandıktan sonra ve hiçbir ek arıza etkin olmadığında, onarım doğrulanmıştır.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Not: Bu arıza kodu, egzoz emisyon dizel parçacık filtresinin, sabit rejenerasyon prosedürü gerçekleştirilerek bakım gerektirdiğini belirtir. Bu yalnızca

Not: Bu arıza kodunun tekrar oluşması motorun sık rejenerasyona gerek duyduğunu belirtebilir. Sık rejenerasyonun nedenini tanımlamak için bkz. belirti ağacı t147 (Egzoz Emisyon Dizel Parçacık Filtresi - Aşırı Otomatik ve/veya Sabit Rejenerasyon).

Bu arıza kodunun olası nedenleri şunlardır:

Motor, egzoz emisyon dizel parçacık filtresini etkin olarak rejenerasyon işlemine tabi tutmak için gereken yükseklikteki egzoz sıcaklıklarını önleyen bir hafif yük koşulunda çalışmaktadır.

Aşırı siyah is oluşmasına neden olan olası motor hasarı.

Arıza Kodu 2777, Arıza Kodu 1921 ile birlikte etkinse bu, motor ECM'si tarafından bir rejenerasyon engelleme iletisinin alındığını ve egzoz emisyon dizel parçacık filtresinin etkin rejenerasyon işlemine izin verilmediğini

Bkz. Sorun Giderme, Arıza Kodu 1921 .

Son Degistirilme Tarihi: 03-AĞU-2020


Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 1922

Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1922 PID: S324 SPN: 3251 FMI: 0/0 LAMBA: Kırmızı SRT: | Egzoz emisyon dizel parçacık filtresi is yükü, önerilen sınırları aştı. Motor koruması azalması etkinleştirilir. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Devresi

Devre Açiklamasi

Motor egzoz emisyon sistemi, egzoz emisyon dizel parçacık filtresindeki is yükünü izler. Normal çalışma koşulları altında, egzoz emisyon dizel parçacık filtresi otomatik temizlemelidir; burada is, karbondioksite, azota ve suya dönüştürülür. Hafif yükte çalışma koşulları altında, egzoz emisyon dizel parçacık filtresinin sabit rejenerasyonunun gerçekleştirilmesi gerekebilir. Egzoz emisyon diferansiyel basınç sensörü ve motorun hesaplanan is çıkışı kullanılarak, egzoz emisyon dizel parçacık filtresindeki is yükü tahmin edilir.

Bilesen Konumu

Egzoz emisyon dizel parçacık filtresi, egzoz sisteminde bulunur ve orijinal ekipman üreticisi (OEM) tarafından takılır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel parçacık filtresinin is yükünün maksimum çalışma sınırlarını aştığını algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.

Egzoz emisyon dizel parçacık filtresindeki is yükü arttıkça motorun tork çıkışı azalır.

  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Sabit rejenerasyon (bu arıza kodu sorun giderme ağacında belirtildiği gibi) tamamlandıktan sonra ve hiçbir ek arıza etkin olmadığında, onarım doğrulanmıştır.
  • Onarımı doğrulamak için motoru çalıştırın ve önerilen Cummins® elektronik servis aparatı veya eşdeğeri Egzoz Emisyon Dizel Parçacık Filtresi Rejenerasyon Testini geçekleştirin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.

Yararli Notlar

Not: Bu arıza kodunun tekrar oluşması motorun sık rejenerasyona gerek duyduğunu belirtebilir. Sık rejenerasyonun nedenini tanımlamak için bkz. belirti ağacı t147 (Egzoz Emisyon Dizel Parçacık Filtresi - Aşırı Otomatik ve/veya Sabit Rejenerasyon).

Bu arıza kodunun olası nedenleri şunlardır:

Egzoz emisyon kablo demeti veya egzoz emisyon sıcaklık sensörü konnektörü pim kurulumu yanlış olabilir.

Motor, egzoz emisyon dizel parçacık filtresini etkin olarak rejenerasyon işlemine tabi tutmak için gereken yükseklikteki egzoz sıcaklıklarını önleyen bir hafif yük koşulunda çalışmaktadır.

Aşırı siyah is oluşmasına neden olan olası bir temel motor arızası.

Arıza Kodu 1921 ve 2777, etkin Arıza Kodu 1922 ile birlikte devre dışıysa bu, motor ECM'si tarafından bir rejenerasyon engelleme iletisinin alındığını ve egzoz emisyon dizel parçacık filtresinin etkin rejenerasyon işlemine izin verilmediğini

Bkz. Sorun Giderme, Arıza Kodu 1922 .

Son Degistirilme Tarihi: 03-AĞU-2020


ECU Güç Çıkışı Kaynak Voltajı 1 - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 1938

ECU Güç Çıkışı Kaynak Voltajı 1 - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1938 PID: S212 SPN: 3597 FMI: 1/18 LAMBA: Koyu Sarı SRT: | VGT kumanda elemanı tarafından düşük akü voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
VGT Kumanda Elemanı Devresi

Devre Açiklamasi

Değişken geometrili turboşarj (VGT), VGT kumanda elemanı tarafından elektronik olarak etkinleştirilir. VGT kumanda elemanı akıllı bir aygıttır ve birincil motor kontrol modülünden (ECM) J1939 veri bağlantısı yoluyla bilgileri alır. VGT kumanda elemanı, kendi diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil motor ECM'sine bildirir. ECM de hata iletisinin kodunu çözer ve iletiyi bir arıza koduna dönüştürür.

Bilesen Konumu

VGT kumanda elemanı, turboşarj yatak yuvasının üzerinde bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Değişken Geometrili Turboşarj (VGT) kumanda elemanına besleme yapılan voltaj 10 saniye boyunca 10-VDC'nin altına düşmüştür ve motor devri sıfır rpm'dedir veya 575 rpm'nin üzerindedir.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu, VGT kumanda elemanına giden voltaj +10 VDC'nin altına düştüğünde kaydedilir. VGT, birincil motor ECM'sinden gelen komutlara yanıt vermeyi sürdürür.

Bkz. Sorun Giderme, Arıza Kodu 1938 .

Son Degistirilme Tarihi: 03-AĞU-2020


ECU Güç Çıkışı Kaynak Voltajı 1 - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 1939

ECU Güç Çıkışı Kaynak Voltajı 1 - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1939 PID: S212 SPN: 3597 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Değişken geometrili turboşarj kumanda elemanı tarafından yüksek akü voltajı algılandı. | Performansa hiçbir etkisi yok.
VGT sürücü devresi

Devre Açiklamasi

Değişken geometrili turboşarj (VGT), VGT kumanda elemanı tarafından elektronik olarak etkinleştirilir. VGT kumanda elemanı akıllı bir aygıttır ve birincil motor kontrol modülünden (ECM) J1939 veri bağlantısı yoluyla bilgileri alır. VGT kumanda elemanı, kendi diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil motor ECM'sine bildirir. ECM de hata iletisinin kodunu çözer ve iletiyi bir arıza koduna dönüştürür.

Bilesen Konumu

VGT kumanda elemanı, turboşarj yatak yuvasının üzerinde bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) değişken geometrili turboşarj kumanda elemanına sağlanan voltaj, açma/kapatma anahtarı OFF (KAPALI) pozisyonuna getirildikten sonra akü voltajından büyük veya ona eşit olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Bu arıza kodunun etkin olduğu kısa bir süre boyunca ECM, Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu, değişken geometrili turboşarj kumanda elemanı voltajı, anahtar OFF (KAPALI) pozisyonuna geldikten sonra akü voltajına büyük eşit olduğunda kaydedilir. Değişken geometrili turboşarj hala birincil motor ECM'sinden komutlara yanıt vermeye devam eder.

Bkz. Sorun Giderme, Arıza Kodu 1939 .

Son Degistirilme Tarihi: 03-AĞU-2020


ECU Güç Çıkışı Kaynak Voltajı 1 - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 1941

ECU Güç Çıkışı Kaynak Voltajı 1 - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1941 PID: S212 SPN: 3597 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Değişken geometrili turboşarj kumanda elemanı tarafından algılanan düşük akü voltajı. | Performansa hiçbir etkisi yok.
VGT sürücü devresi

Devre Açiklamasi

Değişken geometrili turboşarj (VGT), VGT kumanda elemanı tarafından elektronik olarak etkinleştirilir. VGT kumanda elemanı akıllı bir aygıttır ve birincil motor kontrol modülünden (ECM) J1939 veri bağlantısı yoluyla bilgileri alır. VGT kumanda elemanı, kendi diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil motor ECM'sine bildirir. ECM de hata iletisinin kodunu çözer ve iletiyi bir arıza koduna dönüştürür.

Bilesen Konumu

VGT kumanda elemanı, turboşarj yatak yuvasının üzerinde bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) Değişken Geometrili Turboşarj (VGT) kumanda elemanı voltajının düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Bu arıza kodunun etkin olduğu kısa bir süre boyunca ECM, Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu, değişken geometrili turboşarj kumanda elemanına giden voltaj düşüktür. Değişken geometrili turboşarj hala birincil motor ECM'sinden komutlara yanıt vermeye devam eder.

Bkz. Sorun Giderme, Arıza Kodu 1941 .

Son Degistirilme Tarihi: 03-AĞU-2020


Ortam Havası Yoğunluğu - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi

ARIZA KODU 1943

Ortam Havası Yoğunluğu - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1943 PID: S372 SPN: 3555 FMI: 1/17 LAMBA: Yok SRT: | Araç yüksek rakım koşulunda çalıştığından, motor torku düşürüldü. | Büyük olasılıkla motor performansında düşme.
Barometrik Basınç Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), ortam hava basınç sensörü veya bir kombinasyon turboşarj kompresörü emme basıncı/sıcaklık sensörünü kullanarak ortam hava basıncını izler. Bu sensörler atmosferde motorun çalışmakta olduğu yükseklikte meydana gelen basınç değişikliklerine yanıt verir. Bu basınç sensörünün 5 voltluk bir besleme devresi, bir sensör sinyal voltajı ve bir dönüş devresi vardır. Ortam hava basıncı veya kompresör emme basınç sensörü, basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyal voltajı, atmosfer basıncına dayalı olarak değişir. Araç yüksek rakımlarda çalışırken, ECM düşük bir sinyal voltajı algılar. Araç deniz seviyesi rakımında çalışırken, ECM yüksek bir sinyal voltajı algılar.

Bilesen Konumu

Barometrik basınç sensörü, ECM'nin yakınındaki motor enstelasyonunun ana koluna monte edilmiştir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), barometrik hava basıncı okumasının kalibre edilebilir bir değerden düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda ECM hemen arıza kodunu günlüğe kaydeder.

Motor tork çıkışı, motorun yüksek rakım koşullarında çalışması nedeniyle sınırlanır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Motor yüksek rakım konumunda çalıştırıldığında, bu arıza kodu kaydedilir. Bu arıza kodu yalnızca bilgi amaçlıdır ve herhangi bir onarım gerekmez. Motor yüksek rakım konumunda çalışırken, turboşarjı ve motoru yüksek egzoz sıcaklıklarından korumak için motor gücü azaltılabilir. Güç azalması, sıcaklığı maksimum sıcaklık sınırlarının altında tutmak için motorun tork çıkışını sınırlar.

Not: Bu arıza kodu, atölyedeki yüksüz durumda büyük olasılıkla etkinleşmeyecektir. Motor, başlangıçta kaydedildiğiyle aynı çalışma koşulunda (rakım ve sıcaklık) olmalıdır.

Bkz. Sorun Giderme, Arıza Kodu 1943 .

Son Degistirilme Tarihi: 03-AĞU-2020


Egzoz Emisyon 1 Dizel Parçacık Filtresi Eksik - Durum Mevcut

ARIZA KODU 1993

Egzoz Emisyon 1 Dizel Parçacık Filtresi Eksik - Durum Mevcut

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1993 PID: SPN: 4795 FMI: 11/31 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel parçacık filtresi, egzoz sisteminde mevcut değil | Büyük olasılıkla motor performansında düşme.
Elektronik Kontrol Modülü (ECM)

Devre Açiklamasi

Motor egzoz emisyon sistemi, egzoz emisyon dizel parçacık filtresindeki is yükünü izler. Normal çalışma koşulları altında, egzoz emisyon dizel parçacık filtresi otomatik temizlemelidir; burada is, karbondioksite, azota ve suya dönüştürülür. Hafif yükte çalışma koşulları altında, egzoz emisyon dizel parçacık filtresinin sabit rejenerasyonunun gerçekleştirilmesi gerekebilir. Egzoz emisyon diferansiyel basınç sensörü ve motorun hesaplanan is çıkışı kullanılarak, egzoz emisyon dizel parçacık filtresindeki is yükü tahmin edilir.

Bilesen Konumu

Egzoz emisyon dizel parçacık filtresi, egzoz sisteminde bulunur ve orijinal ekipman üreticisi (OEM) tarafından takılır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motor çalışırken ve egzoz akışı minimum düzeyin üzerinde olduğunda çalıştırılır.

Conditions for Setting the Fault Codes

Egzoz akış hızı kalibre edilebilir değerin üzerindeyken, egzoz emisyon dizel parçacık filtresi diferansiyel basıncı kalibre edilebilir değerin altındadır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp art arda iki tur başarısız olduktan hemen sonra, ECM koyu sarı MOTOR KONTROL lambasını yakar.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 15 dakika yüksek rölantide çalışmasını bekleyin. Bu arıza kodunun silinmesi için egzoz akışının yükseltilmesi gerekir. Belirli uygulamalarda, yeterli egzoz akışı elde etmek üzere aracın sürülmesi gerekebilir.
  • Şasi Dinamometresi Testini kullanarak onarımı doğrulamak için hızlanma ve motorun çalıştırılmasına yönelik olaylar, otoyolda sabit durumda sürüş ve yüklemeyi kapsayan bir güzergah kullanın. Bu, normal sürüş simülasyonu sağlar ve ECM'de diyagnostiklerin çalıştırılmasına olanak tanır.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Egzoz emisyon dizel parçacık filtresi, araçtan çıkarılmıştır

Egzoz emisyon dizel parçacık filtresi çatlamış veya kırılmıştır

Egzoz emisyon dizel parçacık filtresi diferansiyel boruları yanlış şekilde takılmış, kırılmış, gevşemiş veya kurcalanmıştır

Egzoz emisyon dizel parçacık filtresi diferansiyel boruları geriye doğru takılmıştır.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 1993 .

Son Degistirilme Tarihi: 03-AĞU-2020


Sensör Beslemesi 4 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 2185

Sensör Beslemesi 4 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2185 PID: S232 SPN: 3512 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Gaz pedalı pozisyon sensörüne gelen 5 VDC sensör beslemesi devresinde yüksek voltaj algılandı. | Motor yalnızca
Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Besleme Devresi

Devre Açiklamasi

Motor kontrol modülünün (ECM) 4 numaralı sensör beslemesi, gaz pedalı pozisyon sensörüne 5 VDC'lik besleme sağlar.

Gaz pedalı pozisyon sensörü, gaz pedalına tutturulmuş Hall etkisi türünde bir sensördür. Gaz pedalına basılıp bırakıldığında, gaz pedalı pozisyon sensörü, motor kontrol modülüne (ECM) giden sinyal voltajını değiştirir. Gaz pedalı yüzde 0 olduğunda ECM tarafından düşük sinyal voltajı alınır. Gaz pedalı yüzde 100 olduğunda ECM tarafından yüksek sinyal voltajı alınır. Gaz pedalı pozisyon devresinde gaz pedalı pozisyonu 5 voltluk beslemesi, gaz pedalı pozisyonu dönüşü ve gaz pedalı pozisyon sinyali bulunur.

Bilesen Konumu

Gaz pedalı veya gaz kolu pozisyon sensörü, gaz pedalı aksamına takılıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), sensör beslemesi 4 sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Motor yalnızca

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Motor Kontrol Modülü (ECM), diyagnostiğin çalıştığı ve başarılı olduğu 3 ardışık ateşleme döngüsünün ardından arıza gösterge lambasını (MIL) kapatır.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun nedeni, OEM kablo demetinde voltaj kaynağına kısa devre veya 5 VDC'den yüksek bir kumanda elemanı sinyal devresine kısa devre olabilir.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 2185 .

Son Degistirilme Tarihi: 03-AĞU-2020


Sensör Beslemesi 4 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 2186

Sensör Beslemesi 4 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2186 PID: S232 SPN: 3512 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Gaz pedalı pozisyon sensörüne gelen 5 VDC sensör beslemesi devresinde düşük voltaj algılandı. | Motor yalnızca
Gaz Pedalı Pozisyon Sensörü Beslemesi Voltaj Devresi

Devre Açiklamasi

Motor kontrol modülünün (ECM) 4 numaralı sensör beslemesi, gaz pedalı pozisyon sensörüne 5 VDC'lik besleme sağlar.

Gaz pedalı pozisyon sensörü, gaz pedalına tutturulmuş Hall etkisi türünde bir sensördür. Gaz pedalına basılıp bırakıldığında, gaz pedalı pozisyon sensörü, motor kontrol modülüne (ECM) giden sinyal voltajını değiştirir. Gaz pedalı yüzde 0 olduğunda ECM tarafından düşük sinyal voltajı alınır. Gaz pedalı yüzde 100 olduğunda ECM tarafından yüksek sinyal voltajı alınır. Gaz pedalı pozisyon devresinde gaz pedalı pozisyonu 5 voltluk beslemesi, gaz pedalı pozisyonu dönüşü ve gaz pedalı pozisyon sinyali bulunur.

Bilesen Konumu

Gaz pedalı veya gaz kolu pozisyon sensörü, gaz pedalı aksamına takılıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), sensör beslemesi 4 sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Motor yalnızca

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Motor Kontrol Modülü (ECM), diyagnostiğin çalıştığı ve başarılı olduğu 3 ardışık ateşleme döngüsünün ardından arıza gösterge lambasını (MIL) kapatır.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

5 VDC'lik besleme kablosundaki düşük voltajın nedeni, besleme kablosunda topraklama ile kısa devre, besleme kablosu ile dönüş devresi arasında kısa devre, arızalı bir gaz pedalı veya arızalı bir ECM güç kaynağı olabilir.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 2186 .

Son Degistirilme Tarihi: 03-AĞU-2020


VGT Kumanda Elemanı Sürücü Devresi - Temel Neden Bilinmiyor

ARIZA KODU 2198

VGT Kumanda Elemanı Sürücü Devresi - Temel Neden Bilinmiyor

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2198 PID: S27 SPN: 641 FMI: 11/11 LAMBA: Koyu Sarı SRT: | Akıllı VGT kontrolörü ile ECM arasında kesintili iletişim algılandı. VGT kontrolörü, ECM'den gelen J1939 iletisini doğru şekilde yorumlamıyor. | Büyük olasılıkla motor performansında düşme.
VGT Kumanda Elemanı Devresi

Devre Açiklamasi

Değişken geometrili turboşarj (VGT), VGT kumanda elemanı tarafından elektronik olarak etkinleştirilir. VGT kumanda elemanı akıllı bir aygıttır ve birincil motor kontrol modülünden (ECM) J1939 veri bağlantısı yoluyla bilgileri alır. VGT kumanda elemanı, kendi diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil motor ECM'sine bildirir. ECM de hata iletisinin kodunu çözer ve iletiyi bir arıza koduna dönüştürür.

Bilesen Konumu

VGT kumanda elemanı, turboşarj yatak yuvasının üzerinde bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Değişken Geometrili Turboşarj (VTG) kumanda elemanı, Motor Kontrol Modülü'nden (ECM) 4 saniyeden daha uzun süreyle geçerli bir J1939 veri bağlantısı iletisini almaz.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

VGT etkinleştirmesi devre dışı bırakılır.

  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedeni, kesintili J1939 veri bağlantıları veya J1939 ağındaki girişim olabilir. Ayrıca, VGT kumanda elemanına giden kesintili güç besleme ve topraklama bağlantılarını da kontrol edin.

Bkz. Sorun Giderme, Arıza Kodu 2198 .

Son Degistirilme Tarihi: 03-AĞU-2020


EGR Supabı Pozisyon Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 2271

EGR Supabı Pozisyon Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2271 PID: P27 SPN: 27 FMI: 3/3 LAMBA: Koyu Sarı SRT: | EGR supabı pozisyon sensörü devresinde yüksek sinyal voltajı algılandı. | EGR supabı etkinleştirmesi devre dışı bırakılır.
EGR Supap Konumu Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), supabın komut verilen pozisyonu karşılayıp karşılamadığını belirlemek için EGR supabı pozisyon sensörünü kullanır. ECM, EGR supabı pozisyon sinyali devresine 5 volt besler ve EGR supabı pozisyon sensörü, supap pozisyonuna göre ECM'ye bir voltaj sinyali verir. ECM bu sinyali supap konumunu gösteren 0 ila 100 arasında yüzdelik bir değere dönüştürür. Tam olarak açık bir supap yüzde 100'e eşittir.

Bilesen Konumu

EGR supap pozisyonu sensörü EGR supap aksamında dahili olarak bulunur ve buna ayrıca servis uygulanamaz.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), kontrol sinyal devresinde yüksek voltaj algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir açma/kapatma anahtarı döngüsü uygulayın ve anahtarı 1 dakika boyunca ON (AÇIK) konumunda bırakın. Bu diyagnostiğin anahtar ilk kez ON (AÇIK) konumuna getirildiğinde çalışmasından önce, açma/kapatma anahtarının 30 saniyeden uzun bir süre boyunca tamamen OFF (KAPALI) konumunda olması gerektiğini unutmayın
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.

Yararli Notlar

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi

Arızalı bir ECM.

  • Arızalı EGR supap pozisyonu sensörü
Bkz. Sorun Giderme, Arıza Kodu 2271 .

Son Degistirilme Tarihi: 03-AĞU-2020


EGR Supabı Pozisyon Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 2272

EGR Supabı Pozisyon Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2272 PID: P27 SPN: 27 FMI: 4/4 LAMBA: Koyu Sarı SRT: | EGR supap pozisyonu sensörü devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
EGR Supap Konumu Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), supabın komut verilen pozisyonu karşılayıp karşılamadığını belirlemek için EGR supabı pozisyon sensörünü kullanır. ECM, EGR supabı pozisyon sinyali devresine 5 volt besler ve EGR supabı pozisyon sensörü, supap pozisyonuna göre ECM'ye bir voltaj sinyali verir. ECM bu sinyali supap konumunu gösteren 0 ila 100 arasında yüzdelik bir değere dönüştürür. Tam olarak açık bir supap yüzde 100'e eşittir.

Bilesen Konumu

EGR supap pozisyonu sensörü EGR supap aksamında dahili olarak bulunur ve buna ayrıca servis uygulanamaz.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), EGR supap pozisyonu sensörü sinyal voltajının kalibre edilebilir değerden düşük olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü gerçekleştirin ve anahtarı 1 dakika boyunca ON (AÇIK) konumunda bırakın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

  • EGR supabı pozisyon sensörü kablolarının topraklamayla kısa devre, güç kaynağıyla açık devre veya kısa devre yapıp yapmadığını kontrol edin.
  • EGR supap pozisyonu sensörü besleme voltajı veya topraklama devresi kaybı.
Bkz. Sorun Giderme, Arıza Kodu 2272 .

Son Degistirilme Tarihi: 03-AĞU-2020


Elektronik Yakıt Enjeksiyonu Kontrol Supabı Devresi - Durum Mevcut

ARIZA KODU 2311

Elektronik Yakıt Enjeksiyonu Kontrol Supabı Devresi - Durum Mevcut

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2311 PID: S18 SPN: 633 FMI: 11/31 LAMBA: Koyu Sarı SRT: | Yakıt pompası kumanda elemanı devresi direnci çok yüksek veya çok düşük ya da kesintili bağlantı algılandı. | Büyük olasılıkla motor performansında düşme.
Elektronik Yakıt Enjeksiyonu Kontrol Supabı Devresi

Devre Açiklamasi

Devre, yakıt pompası kumanda elemanını kontrol eden motor kontrol modülünde (ECM) bulunan bir darbe genişliği modülasyonu (PWM) sürücüsüdür. Kumanda elemanı ECM'de topraklanır. Kumanda elemanı normalde açıktır. Yakıt pompası kumanda elemanına giden PWM görev çevrimi, istenen yakıt borusu basıncı ile algılanan yakıt borusu basıncı arasındaki farka bağlıdır.

Bilesen Konumu

Yüksek basınçlı yakıt pompası, dişli yuvasına monte edilir. Yakıt pompası kumanda elemanı, yakıt pompasına monte edilir. Yakıt borusu basınç sensörü, yüksek basınçlı yakıt borusuna monte edilir. Yakıt basıncı emniyet supabı yüksek basınçlı yakıt borusuna monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Yakıt pompası kumanda elemanı devresinde kesintili devre sorunları var veya yakıt pompası kumanda elemanı direnci çok yüksek ya da düşük.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Algılanan yakıt borusu basıncı, komut verilen boru basıncını izlemez

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Motor Kontrol Modülü (ECM), diyagnostiğin çalıştığı ve başarılı olduğu 3 ardışık ateşleme döngüsünün ardından arıza gösterge lambasını (MIL) kapatır.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun yol testinde oluşması durumunda, bileşenleri değiştirmeden önce tüm konnektörlerin temiz ve pastan arındırılmış olduğunu doğrulayın.

Bu arıza kodu aşağıdaki nedenlerle etkin hale gelebilir:

  • Yakıt pompası kumanda elemanı yüksek direnci

Motor kablo demeti yüksek direnci

Yakıt pompası kumanda elemanında veya ECM konnektörlerinde gevşek, aşınmış ya da paslanmış konnektörler veya pimler

Düşük dahili dirence sahip yakıt pompası kumanda elemanı

Topraklama ile kısa devre yapan yakıt pompası kumanda elemanı veya motor kablo demeti

Yakıt basıncının yakıt borusu basınç emniyet supabı açılış basıncını aşmasına yol açan kesintili devre arızaları.

Yakıt pompası kumanda elemanı devresinde kesintili bir elektrik devresi sorunu varsa, normal motor çalışması sırasında arıza kodunun etkin hale gelmesi ve tekrar devre dışı kalması normaldir. Örneğin zayıf bir bağlantı kesintili bir açık ya da kısa devreye neden olursa, normalde açık olan supap, devre arızalıyken anlık olarak açılır ve yakıt borusu basınç emniyet supabının açılmasına neden olur. Yakıt borusu basınç emniyet supabının açılmasına neden olan olayın ardından, yakıt pompası kumanda elemanı devresi hala arızalı değilse

Bkz. Sorun Giderme, Arıza Kodu 2311 .

Son Degistirilme Tarihi: 03-AĞU-2020


Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 2321

Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2321 PID: P190 SPN: 190 FMI: 2/2 LAMBA: Yok SRT: | Krank mili motor devir sensöründe kesintili senkronizasyon. | Büyük olasılıkla motor performansında düşme.
Motor Krank Mili Devir/Pozisyon Sensörü Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM) sensör besleme devresindeki motor krank mili devir/pozisyon sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Krank mili devir/pozisyon sensörü, krank mili devir/pozisyon sensörü sinyal devresindeki ECM'ye bir sinyal sağlar. Bu sensör, krank mili devir göstergesi halkası sensörden geçtikçe ECM'ye bir sinyal üretir. ECM bu sinyali bir motor devri değerine yorumlar ve motor pozisyonunu belirler.

Bilesen Konumu

Krank mili pozisyon sensörü konumu, motor modeline bağlı olarak değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motorun uzun süre çalışmasının ardından krank mili devir/pozisyon sensöründen kesintili veya düşük sinyal algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 5 dakika yüksek rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya MIL'yi söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Motorun çalışması sırasında, ECM birincil devir sensörü (krank mili devir sensörü) sinyalini izler. Birincil devir sensöründen alınan sinyalin mevcut olmaması

ECM, birincil ve ikincil devir sensörlerini temel alan kontrol değişikliği yaparken enjeksiyon olayları kesintiye uğrarsa araç kullanıcısı kesintili bir "ateşleme yapmama" durumu fark edebilir. Ayrıca birincil devir sensörü sinyalindeki bir "hatanın", motorun enjeksiyon kontrolü için kesintili şekilde yedek devir sensörünü kullanmasına yol açması durumunda, araç kullanıcısı kesintili "düşük güç" durumunu fark edebilir.

Bu arıza kodu, ECM kısa bir süre için birincil motor devir sensörü sinyalinde sürekli bir kayıp algıladığında etkin hale gelir.

Bu arıza, ECM en az 20 dakika süresince birincil motor devir sensörü sinyalinde bir kayıp algılamadığında

Bu arıza kodunun olası nedenleri şunlardır:

Birincil devir sensörü sinyalinin kesintili olarak kaybolmasının en olası nedeni, devir sensörü konnektör sorunlarında rastlanan kesintili bir açık ya da kısa devredir.

  • Çok küçük veya çok büyük değerlerdeki sensör hava boşluğu.

Bu arıza kesintili olarak ortaya çıkıyorsa yapılması gerekenler:

Birincil motor devir sensörü devresinde kesintili motor kablo demeti bağlantısı olup olmadığına bakın.

ECM konnektöründe, pimlerin sokete kilitlenemediği

Motor kablo demetinin bitişik bir bileşeni aşındırması sonucu kesintili bir kısa devreye neden olabileceği yerler olup olmadığına bakın.

Devir sensöründe pim aşınması olup olmadığına bakın.

Hedef tekerlekte hasar olup olmadığını inceleyin.

Bkz. Sorun Giderme, Arıza Kodu 2321 .

Son Degistirilme Tarihi: 03-AĞU-2020


Motor Eksantrik Mili Devir/Pozisyon Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 2322

Motor Eksantrik Mili Devir/Pozisyon Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2322 PID: S64 SPN: 723 FMI: 2/2 LAMBA: Yok SRT: | Eksantrik mili motor devir sensöründe kesintili senkronizasyon. | Performansa hiçbir etkisi yok.
Motor Eksantrik Mili Devir/Pozisyon Sensörü Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), sensör besleme devresindeki motor eksantrik mili devir/pozisyon sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Eksantrik mili devir/pozisyon sensörü, eksantrik mili devir/pozisyon sensörü sinyal devresindeki ECM'ye bir sinyal sağlar. Bu sensör, eksantrik mili devir göstergesi ucu sensörden geçtikçe ECM'ye bir sinyal üretir. ECM bu sinyali bir motor devri değerine yorumlar ve motor pozisyonunu belirler. Birincil motor krank mili devir/pozisyon sinyali kaybedilirse, bu sensör yedek sensör olarak kullanılır.

Bilesen Konumu

Eksantrik mili pozisyon sensörü konumu, motor modeline bağlı olarak değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), eksantrik mili devir/pozisyon sensörü sinyalinin kesintili şekilde kaybolduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 5 dakika yüksek rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya MIL'yi söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Motor çalışması sırasında, ECM ikincil devir sensörü (eksantrik mili devir sensörü) sinyalini izler. İkincil devir sensöründen alınan sinyalin mevcut olmaması

Bu arıza kodu, ECM kısa bir süre içinde ikincil motor devir sensörü sinyalinde sürekli bir kayıp algıladığında etkin hale gelir.

Bu arıza, ECM en az 20 dakika boyunca ikincil motor devir sensörü sinyalinde bir kayıp algılamazsa

Bu arızaya neden olabilecek sorunlar:

Birincil devir sensörü sinyalinin kesintili olarak kaybolmasının en olası nedeni, devir sensörü konnektör sorunlarında rastlanan kesintili bir açık ya da kısa devredir

Sensör hava boşluğu çok küçük veya çok büyük değerde olabilir veya hedef tekerlekte aşırı salgı var.

Bu arıza kesintili olarak ortaya çıkıyorsa yapılması gerekenler:

İkincil motor devir sensör devresinde kesintili motor kablo demeti bağlantıları olup olmadığına bakın

ECM konnektöründe, pimlerin sokete kilitlenemediği

Motor kablo demetinin bitişik bir bileşeni aşındırması sonucu kesintili bir kısa devreye neden olabileceği yerler olup olmadığına bakın

Devir sensöründe pim aşınması olup olmadığına bakın

Hedef tekerlekte hasar olup olmadığını inceleyin.

Bkz. Sorun Giderme, Arıza Kodu 2322 .

Son Degistirilme Tarihi: 03-AĞU-2020


EGR Supabı Kontrol Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 2351

EGR Supabı Kontrol Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2351 PID: S146 SPN: 2791 FMI: 4/4 LAMBA: Koyu Sarı SRT: | EGR supap pozisyonu sensörü devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
EGR Supap Konumu Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), supabın komut verilen pozisyonu karşılayıp karşılamadığını belirlemek için EGR supabı pozisyon sensörünü kullanır. ECM, EGR supabı pozisyon sinyali devresine 5 volt besler ve EGR supabı pozisyon sensörü, supap pozisyonuna göre ECM'ye bir voltaj sinyali verir. ECM bu sinyali supap konumunu gösteren 0 ila 100 arasında yüzdelik bir değere dönüştürür. Tam olarak açık bir supap yüzde 100'e eşittir.

Bilesen Konumu

EGR supabının konumu, motor uygulamasına bağlı olarak değişebilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), EGR motor besleme devrelerinde topraklama ile kısa devre algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir açma/kapatma anahtarı döngüsü uygulayın ve anahtarı 1 dakika boyunca ON (AÇIK) konumunda bırakın. Bu diyagnostiğin anahtar ilk kez ON (AÇIK) konumuna getirildiğinde çalışmasından önce, açma/kapatma anahtarının 30 saniyeden uzun bir süre boyunca tamamen OFF (KAPALI) konumunda olması gerektiğini unutmayın
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğerindeki "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararli Notlar

ECM, bu devredeki voltaj seviyesini izler. Sinyale ON (AÇIK) konumuna gelme komutu verildiğinde düşük voltaj algılarsa bu arıza kodunu kaydeder. Bu arıza koduna marş motoru kilitleme rölesinde, OEM kablo demetinde veya konnektörlerinde bir açık devre neden olabilir.

Bkz. Sorun Giderme, Arıza Kodu 2351 .

Son Degistirilme Tarihi: 03-AĞU-2020


EGR Supabı Kontrol Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 2352

EGR Supabı Kontrol Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2352 PID: S146 SPN: 2791 FMI: 3/3 LAMBA: Koyu Sarı SRT: | EGR supabı pozisyon sensörü devresinde yüksek sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
EGR Supap Konumu Devresi

Devre Açiklamasi

ECM'deki EGR supabı cihaz sürücüsü, EGR supabı motoruna güç sağlar. EGR supabı motoru, EGR supabını ECM tarafından komut verildiği şekilde doğru konuma hareket ettirmek için kullanılır.

Motor kontrol modülü (ECM), supabın komut verilen pozisyonu karşılayıp karşılamadığını belirlemek için EGR supabı pozisyon sensörünü kullanır. ECM, EGR supabı pozisyon sinyali devresine 5 volt besler ve EGR supabı pozisyon sensörü, supap pozisyonuna göre ECM'ye bir voltaj sinyali verir. ECM bu sinyali supap konumunu gösteren 0 ila 100 arasında yüzdelik bir değere dönüştürür. Tam olarak açık bir supap yüzde 100'e eşittir.

Bilesen Konumu

EGR supabı motorun sağ sırasındaki EGR soğutucusunun arkasına monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motor enstelasyonunda veya EGR supabı motor bobininde açık devre algılar.

Motor Kontrol Modülü (ECM), kontrol sinyal devresinde yüksek voltaj algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedeni şudur:

Motor kablo demetinde voltaj kaynağına kısa devre

  • Arızalı EGR supabı
  • Arızalı bir elektronik kontrol modülü (ECM)
Bkz. Sorun Giderme, Arıza Kodu 2352 .

Son Degistirilme Tarihi: 03-AĞU-2020


Egzoz Gazı Silindir Sırası 1 Basınç Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 2373

Egzoz Gazı Silindir Sırası 1 Basınç Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2373 PID: P131 SPN: 1209 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Egzoz gazı basınç devresinde yüksek sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Gazı Basınç Sensörü Devresi

Devre Açiklamasi

Egzoz gazı basınç sensörü, egzoz manifoldunda egzoz gazı basıncını ölçmek için kullanılır. Bu bilgiler, motor kontrol modülü (ECM) tarafından emisyonları ve egzoz gazı devridaimi (EGR) supabının çalışmasını kontrol etmek için kullanılır. ECM, sensör beslemesi devresindeki egzoz gazı basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Egzoz gazı basınç sensörü, egzoz gazı basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyali voltajı, egzoz manifoldundaki basınca bağlı olarak değişir.

Bilesen Konumu

Egzoz gazı basınç sensörü, egzoz manifoldunun ön bölümünün yukarısında bulunur ve egzoz manifolduna takılıdır.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz gazı basıncı sinyal voltajının 8 saniyeden daha uzun süre boyunca 4,75 VDC'den yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Okunan egzoz gazı basınç sensörü değeri için varsayılan bir değer kullanılır.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Egzoz gazı basınç sensörü, motor kablo demetindeki besleme ve dönüş kablolarını diğer sensörlerle paylaşır. Motor kablo demetindeki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi

Sinyal kablosunda sensör beslemesiyle veya akü voltajıyla kısa devre.

Bkz. Sorun Giderme, Arıza Kodu 2373 .

Son Degistirilme Tarihi: 03-AĞU-2020


Egzoz Gazı Silindir Sırası 1 Basınç Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 2374

Egzoz Gazı Silindir Sırası 1 Basınç Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2374 PID: P131 SPN: 1209 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Egzoz gazı basınç devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Gazı Basınç Sensörü Devresi

Devre Açiklamasi

Egzoz gazı basınç sensörü, egzoz manifoldunda egzoz gazı basıncını ölçmek için kullanılır. Bu bilgiler, motor kontrol modülü (ECM) tarafından emisyonları ve egzoz gazı devridaimi (EGR) supabının çalışmasını kontrol etmek için kullanılır. ECM, sensör beslemesi devresindeki egzoz gazı basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Egzoz gazı basınç sensörü, egzoz gazı basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyali voltajı, egzoz manifoldundaki basınca bağlı olarak değişir.

Bilesen Konumu

Egzoz gazı basınç sensörü, egzoz manifoldunun ön bölümünün yukarısında bulunur ve egzoz manifolduna takılıdır.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz gazı basıncı sinyal voltajının 8 saniyeden daha uzun süre boyunca 0,25 VDC'den düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Okunan egzoz gazı basınç sensörü değeri için varsayılan bir değer kullanılır.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Egzoz gazı basınç sensörü, motor kablo demetindeki besleme ve dönüş kablolarını diğer sensörlerle paylaşır. Motor kablo demetindeki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir.

Bu arıza kodunun olası nedenleri şunlardır:

Motor kablo demetinde veya sensörde sinyal devresinde açık devre veya topraklama ile kısa devre

  • Besleme kablosunda açık devre veya topraklama ile kısa devre.
Bkz. Sorun Giderme, Arıza Kodu 2374 .

Son Degistirilme Tarihi: 03-AĞU-2020


Fan Kontrol Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 2377

Fan Kontrol Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2377 PID: S33 SPN: 647 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Fan kontrol devresinde açık devre veya yüksek voltaj algılandı. | Fan sürekli açık kalabilir veya hiç çalışmayabilir.
Fan Kontrolü Devresi

Devre Açiklamasi

Fan kontrol devresi, fanın çalışmasının kontrol edilmesi için motor tarafından kullanılan bir cihazdır. Motor kontrol modülü (ECM) fan kontrol devresine enerji sağladığında motor fanı devreye girer.

Fan kontrol devresi, darbe genişliği modüle edilmiş (PWM) sinyal kullanır. PWM sinyali, 0 VDC ile sistem voltajı aralığındaki bir darbeli voltaj sinyalidir. Darbeli voltaj sinyalinin frekansı uygulama gereksinimine bağlıdır.

Fan kontrol devresi tarafından desteklenen iki tür fan vardır: Değişken hızlı ve AÇIK/KAPALI. Önerilen Cummins® elektronik servis aparatı veya eşdeğeri, hangi fan türünün kullanılmak üzere ayarlandığını belirlemek için kullanılabilir. Fan kontrol devresi, orijinal ekipman üreticisine (OEM) göre değişir. Bazı OEM'ler ECM'ye kabloyla bağlı olan bir solenoid dönüş kablosu veya motor bloğuna ya da şasi topraklamasına giden bir dönüş kablosu kullanabilir.

Bilesen Konumu

Kontrol solenoidinin konumu OEM'ye göre farklılık gösterir. Konumu belirlemek için uygun OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

AÇIK/KAPALI ve değişken hızlı fan türleri için diyagnostik, fan kapatıldığında çalışır ve fan PWM sinyali yüzde 100 olduğunda etkin olarak sabitlenir. Diğer tüm fan türleri için fan PWM sinyali yüzde 100'den düşük olduğunda diyagnostik çalışır ve fan PWM sinyali yüzde 100 olduğunda etkin olarak sabitlenir.

Conditions for Setting the Fault Codes

PWM sinyaline OFF (KAPALI) komutu verildiğinde, Motor Kontrol Modülü (ECM) fan kontrol devresi puls genişlik modülasyonlu (PWM) sinyal voltajının 0 VDC'den yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.
  • Fan çalışması devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü gerçekleştirin ve anahtarı 1 dakika boyunca ON (AÇIK) konumunda bırakın.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodundaki tüm adımlar tamamladıktan sonra Arıza Kodu 2377 hala etkinse, fan kavraması cihazında açık veya kısa devre olup olmadığını kontrol etmeye yönelik prosedürler için OEM servis kitaplarına bakın.

Bu arıza kodunun olası nedenleri şunlardır:

  • Enstelasyonda veya fan kontrolü solenoidinde açık devre.

OEM enstelasyonunda voltaj kaynağına kısa devre.

Arızalı bir ECM.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 2377 .

Son Degistirilme Tarihi: 03-AĞU-2020


VGT Kumanda Elemanı Sürücü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 2385

VGT Kumanda Elemanı Sürücü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2385 PID: S27 SPN: 641 FMI: 3/3 LAMBA: Koyu Sarı SRT: | VGT Kumanda Elemanı Sürücü Devresinde yüksek voltaj algılandı. | Büyük olasılıkla motor performansında düşme.
Turboşarj Kumanda Elemanı Motor Devresi

Devre Açiklamasi

Değişken geometrili turboşarj (VGT), VGT kumanda elemanı tarafından elektronik olarak etkinleştirilir. VGT kumanda elemanı akıllı bir aygıttır ve birincil motor kontrol modülünden (ECM) J1939 veri bağlantısı yoluyla bilgileri alır. VGT kumanda elemanı, kendi diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil motor ECM'sine bildirir. ECM de hata iletisinin kodunu çözer ve iletiyi bir arıza koduna dönüştürür.

Bilesen Konumu

VGT kumanda elemanı, turboşarj yatak yuvasının üzerinde bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Değişken Geometrili Turboşarj (VGT) kumanda elemanı kalibre edilebilir bir süre boyunca yüksek voltaj algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya MIL'yi söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

  • Motor kablo demetinde açık devre
  • Sinyal devresi voltaj kaynağına kısa devre.
Bkz. Sorun Giderme, Arıza Kodu 2385 .

Son Degistirilme Tarihi: 03-AĞU-2020


VGT Kumanda Elemanı Sürücü Devresi (Motor) - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

ARIZA KODU 2387

VGT Kumanda Elemanı Sürücü Devresi (Motor) - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2387 PID: S27 SPN: 641 FMI: 7/7 LAMBA: Koyu Sarı SRT: | Akıllı VGT kontrolörü yanlış durdurma sınırları algıladı veya VGT kapalı pozisyona geçemiyor. | VGT etkinleştirmesi devre dışı bırakılır.
VGT Kumanda Elemanı Sürücü Devresi

Devre Açiklamasi

Değişken geometrili turboşarj (VGT), VGT kumanda elemanı tarafından elektronik olarak etkinleştirilir. VGT kumanda elemanı akıllı bir aygıttır ve birincil motor kontrol modülünden (ECM) J1939 veri bağlantısı yoluyla bilgileri alır. VGT kumanda elemanı, kendi diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil motor ECM'sine bildirir. ECM de hata iletisinin kodunu çözer ve iletiyi bir arıza koduna dönüştürür.

Bilesen Konumu

VGT kumanda elemanı, turboşarj yatak yuvasının üzerinde bulunur.

Conditions for Running the Diagnostics

Diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Değişken Geometrili Turboşarj (VGT) kumanda elemanı pozisyonu, kalibre edilebilir zamandan daha uzun bir süre komut verilen pozisyonu karşılayamadı.

Action Taken When the Fault Code is Active

VGT kumanda elemanı, CHECK ENGINE (MOTORU KONTROL EDİN) lambası açık konumundayken dahi komut verilen pozisyonu karşılamaya çalışmaya devam eder.

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Conditions for Clearing the Fault Code

  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.

Yararli Notlar

Varsa, bu arıza kodu sorun giderme belirti ağacında açıklanan uygun onarım yapıldıktan sonra, olası hasar için egzoz emisyon sisteminin incelenmesi gerekir. Egzoz emisyon sisteminde aşamalı hasar oluşmuş olabilir.

Büyük yükseltme basıncı kaçakları da bu arıza koduna neden olabilir.

Bkz. Sorun Giderme, Arıza Kodu 2387 .

Son Degistirilme Tarihi: 03-AĞU-2020


Enjektör Solenoid Sürücüsü Silindir 1 - Kalibrasyon Dışında

ARIZA KODU 2442

Enjektör Solenoid Sürücüsü Silindir 1 - Kalibrasyon Dışında

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2442 PID: S1 SPN: 651 FMI: 13/13 LAMBA: Koyu Sarı SRT: | Geçersiz enjektör barkod bilgisi girildi. | Büyük olasılıkla motor performansında düşme.
Enjektör Solenoid Sürücüsü Silindiri 1 Devresi

Devre Açiklamasi

ECM, geçersiz enjektör barkodu olup olmadığını kontrol etmek için diyagnostik yazılım kullanır.

Bilesen Konumu

Enjektör barkodları enjektörlerin üstünde yer alır.

Conditions for Running the Diagnostics

Diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), Silindir 1 için enjektör barkodu değerinin ECM'ye doğru girilmediğini algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.

Yararli Notlar

Her yakıt enjektörünün belirli bir barkodu vardır. Barkod verileri belirli enjektör bilgilerini içerir. Bu barkod bilgilerinin, önerilen Cummins® elektronik servis aparatı veya eşdeğeriyle ECM'ye girilmesi gerekir. Bir motorun enjektör barkodu değerlerinin yanlış olduğu belirlenirse, doğru enjektör barkodu değerlerinin girilmesi gerekir. Sarsıntılı rölanti, yanlış barkod değerlerinin motor belirtileri arasında yer alabilir. Fabrikada takılan enjektör barkodu değerleri, doğru motor seri numarası (ESN) girilip Servis ve ardından Motor Veri Levhası seçilerek QuickServe® Online'da bulunabilir. Bu ESN'ye ilişkin doğru enjektör barkodu değerleri, motor veri levhası bölümünde yer alır. Motora önceden enjektörlerin değiştirildiği bir onarım uygulanmışsa değiştirilen enjektörlerdeki enjektör barkod değerlerini belirlemek için külbütör kapağı çıkarılmalıdır. Bu arıza kodunun devre dışı kalması için barkod değerlerini ECM'ye girmek üzere önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın. ECM'deki barkod bilgilerini kaydetmek için bir anahtar döngüsü gerekir.

Bkz. Sorun Giderme, Arıza Kodu 2442 .

Son Degistirilme Tarihi: 03-AĞU-2020


Enjektör Solenoid Sürücüsü Silindir 2 - Kalibrasyon Dışında

ARIZA KODU 2443

Enjektör Solenoid Sürücüsü Silindir 2 - Kalibrasyon Dışında

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2443 PID: S2 SPN: 652 FMI: 13/13 LAMBA: Koyu Sarı SRT: | Geçersiz enjektör barkod bilgisi girildi. | Büyük olasılıkla motor performansında düşme.
Enjektör Solenoid Sürücüsü Silindiri 2 Devresi

Devre Açiklamasi

ECM, geçersiz enjektör barkodu olup olmadığını kontrol etmek için diyagnostik yazılım kullanır.

Bilesen Konumu

Enjektör barkodları enjektörlerin üstünde yer alır.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), Silindir 2 için enjektör barkodu değerinin ECM'ye doğru girilmediğini algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğerindeki "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararli Notlar

Her yakıt enjektörünün belirli bir barkodu vardır. Barkod verileri belirli enjektör bilgilerini içerir. Bu barkod bilgilerinin, önerilen Cummins® elektronik servis aparatı veya eşdeğeriyle ECM'ye girilmesi gerekir. Bir motorun enjektör barkodu değerlerinin yanlış olduğu belirlenirse, doğru enjektör barkodu değerlerinin girilmesi gerekir. Sarsıntılı rölanti, yanlış barkod değerlerinin motor belirtileri arasında yer alabilir. Fabrikada takılan enjektör barkodu değerleri, doğru motor seri numarası (ESN) girilip Servis ve ardından Motor Veri Levhası seçilerek QuickServe® Online'da bulunabilir. Bu ESN'ye ilişkin doğru enjektör barkodu değerleri, motor veri levhası bölümünde yer alır. Motora önceden enjektörlerin değiştirildiği bir onarım uygulanmışsa değiştirilen enjektörlerdeki enjektör barkod değerlerini belirlemek için külbütör kapağı çıkarılmalıdır. Bu arıza kodunun devre dışı kalması için barkod değerlerini ECM'ye girmek üzere önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın. ECM'deki barkod bilgilerini kaydetmek için bir anahtar döngüsü gerekir.

Bkz. Sorun Giderme, Arıza Kodu 2443 .

Son Degistirilme Tarihi: 03-AĞU-2020


Enjektör Solenoid Sürücüsü Silindir 3 - Kalibrasyon Dışında

ARIZA KODU 2444

Enjektör Solenoid Sürücüsü Silindir 3 - Kalibrasyon Dışında

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2444 PID: S3 SPN: 653 FMI: 13/13 LAMBA: Koyu Sarı SRT: | Geçersiz enjektör barkod bilgisi girildi. | Büyük olasılıkla motor performansında düşme.
Enjektör Solenoid Sürücüsü Silindiri 3 Devresi

Devre Açiklamasi

ECM, geçersiz enjektör barkodu olup olmadığını kontrol etmek için diyagnostik yazılım kullanır.

Bilesen Konumu

Enjektör barkodları enjektörlerin üstünde yer alır.

Conditions for Running the Diagnostics

Diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), Silindir 3 için enjektör barkodu değerinin ECM'ye doğru girilmediğini algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğerindeki "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.

Yararli Notlar

Her yakıt enjektörünün belirli bir barkodu vardır. Barkod verileri belirli enjektör bilgilerini içerir. Bu barkod bilgilerinin, önerilen Cummins® elektronik servis aparatı veya eşdeğeriyle ECM'ye girilmesi gerekir. Bir motorun enjektör barkodu değerlerinin yanlış olduğu belirlenirse, doğru enjektör barkodu değerlerinin girilmesi gerekir. Sarsıntılı rölanti, yanlış barkod değerlerinin motor belirtileri arasında yer alabilir. Fabrikada takılan enjektör barkodu değerleri, doğru motor seri numarası (ESN) girilip Servis ve ardından Motor Veri Levhası seçilerek QuickServe® Online'da bulunabilir. Bu ESN'ye ilişkin doğru enjektör barkodu değerleri, motor veri levhası bölümünde yer alır. Motora önceden enjektörlerin değiştirildiği bir onarım uygulanmışsa değiştirilen enjektörlerdeki enjektör barkod değerlerini belirlemek için külbütör kapağı çıkarılmalıdır. Bu arıza kodunun devre dışı kalması için barkod değerlerini ECM'ye girmek üzere önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın. ECM'deki barkod bilgilerini kaydetmek için bir anahtar döngüsü gerekir.

Bkz. Sorun Giderme, Arıza Kodu 2444 .

Son Degistirilme Tarihi: 03-AĞU-2020


Enjektör Solenoid Sürücüsü Silindir 4 - Kalibrasyon Dışında

ARIZA KODU 2445

Enjektör Solenoid Sürücüsü Silindir 4 - Kalibrasyon Dışında

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2445 PID: S4 SPN: 654 FMI: 13/13 LAMBA: Koyu Sarı SRT: | Geçersiz enjektör barkod bilgisi girildi. | Büyük olasılıkla motor performansında düşme.
Enjektör Solenoid Sürücüsü Silindiri 4 Devresi

Devre Açiklamasi

ECM, geçersiz enjektör barkodu olup olmadığını kontrol etmek için diyagnostik yazılım kullanır.

Bilesen Konumu

Enjektör barkodları enjektörlerin üstünde yer alır.

Conditions for Running the Diagnostics

Diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), Silindir 4 için enjektör barkodu değerinin ECM'ye doğru girilmediğini algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğerindeki "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararli Notlar

Her yakıt enjektörünün belirli bir barkodu vardır. Barkod verileri belirli enjektör bilgilerini içerir. Bu barkod bilgilerinin, önerilen Cummins® elektronik servis aparatı veya eşdeğeriyle ECM'ye girilmesi gerekir. Bir motorun enjektör barkodu değerlerinin yanlış olduğu belirlenirse, doğru enjektör barkodu değerlerinin girilmesi gerekir. Sarsıntılı rölanti, yanlış barkod değerlerinin motor belirtileri arasında yer alabilir. Fabrikada takılan enjektör barkodu değerleri, doğru motor seri numarası (ESN) girilip Servis ve ardından Motor Veri Levhası seçilerek QuickServe® Online'da bulunabilir. Bu ESN'ye ilişkin doğru enjektör barkodu değerleri, motor veri levhası bölümünde yer alır. Motora önceden enjektörlerin değiştirildiği bir onarım uygulanmışsa değiştirilen enjektörlerdeki enjektör barkod değerlerini belirlemek için külbütör kapağı çıkarılmalıdır. Bu arıza kodunun devre dışı kalması için barkod değerlerini ECM'ye girmek üzere önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın. ECM'deki barkod bilgilerini kaydetmek için bir anahtar döngüsü gerekir.

Bkz. Sorun Giderme, Arıza Kodu 2445 .

Son Degistirilme Tarihi: 03-AĞU-2020


Turboşarj Türbini Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 2451

Turboşarj Türbini Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2451 PID: S384 SPN: 2789 FMI: 0/16 LAMBA: Yok SRT: | Turboşarj türbin emme kanalı sıcaklığı, motor koruması sınırını aşmıştır. | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü (ECM)

Devre Açiklamasi

Egzoz gazı sıcaklığı motor kontrol modülü (ECM) tarafından hesaplanır. Egzoz gazı sıcaklığı, emme manifoldu hava sıcaklığı, motor devri, enjeksiyon zamanlaması, emme manifoldu basıncı ve yakıt akışı gibi motor çalışma koşulları temel alınarak ECM tarafından türetilir.

Bilesen Konumu

Sistemde fiziksel bir egzoz gazı sıcaklık sensörü bulunmamaktadır. Egzoz gazı sıcaklığı, turboşarjdan önceki egzoz gazı sıcaklığı hesaplamasıdır ve aynı zamanda türbin emme kanalı sıcaklığı olarak da bilinir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), hesaplanan türbin giriş sıcaklığının kalibre edilebilir bir değerden yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda ECM hemen arıza kodunu günlüğe kaydeder.

Yakıt, turboşarja giren egzoz gazı sıcaklığını düşürme girişiminde sınırlanır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun en sık rastlanan nedeni düşük yükseltme basıncıdır. Düşük yükseltme basıncı birkaç etkenden kaynaklanabilir: sızıntı yapan şarjlı hava soğutucusu, hasar görmüş şarjlı hava soğutucusu borusu veya hortumu, gevşek şarjlı hava soğutucusu kelepçeleri, hasar görmüş emme manifoldu basınç sensörü, hasar görmüş değişken geometrili turboşarj, hasar görmüş turboşarj kontrol supabı veya hasar görmüş turboşarj kontrol kapatma supabıdır.

Bu arıza kodu, önerilen Cummins® elektronik servis aparatıyla veya eşdeğeriyle Motor Çalışma Durumu altında görüntülenebilecek bir turboşarj yakıt kontrolü azalmasından da kaynaklanabilir. Turboşarj yakıt kontrol azaltmasına birkaç etmen neden olabilir: yüksek egzoz sıcaklıkları, turboşarj kompresör giriş sıcaklıkları ve turboşarj kompresör çıkış sıcaklıkları.

Egzoz gazı devridaim (EGR) sistemi sızıntıları da bu arıza koduna neden olabilir. EGR körüklerinde ve EGR bağlantılarında sızıntı belirtileri olup olmadığını inceleyin.

Not: Bu arıza kodu, atölyedeki yüksüz durumda büyük olasılıkla etkinleşmeyecektir. Bu arıza kodunu gidermek ve nedenin bulunduğunu ve giderildiğini saptamak için motorun yüklenmesi gerekecektir. Birimlerin dinamometre üzerinde çalıştırılması, sabit doğası ve yüksek sıcaklıklar nedeniyle bazen bu arıza kodunun günlüğe kaydedilmesine neden olabilir.

Bkz. Sorun Giderme, Arıza Kodu 2451 .

Son Degistirilme Tarihi: 03-AĞU-2020


Egzoz Gazı Basıncı 1 - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 2554

Egzoz Gazı Basıncı 1 - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2554 PID: P131 SPN: 1209 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Egzoz gazı basınç sensörü hatalı bir değer okuyor. | Büyük olasılıkla motor performansında düşme.
Egzoz Gazı Basınç Sensörü Devresi

Devre Açiklamasi

Egzoz gazı basınç sensörü, egzoz manifoldunda egzoz gazı basıncını ölçmek için kullanılır. Bu bilgiler, motor kontrol modülü (ECM) tarafından emisyonları ve egzoz gazı devridaimi (EGR) supabının çalışmasını kontrol etmek için kullanılır. ECM, sensör beslemesi devresindeki egzoz gazı basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Egzoz gazı basınç sensörü, egzoz gazı basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyali voltajı, egzoz manifoldundaki basınca bağlı olarak değişir.

Bilesen Konumu

Egzoz gazı basınç sensörü, motorun emme manifoldunun sol sırası üzerinde yer alır.

Conditions for Running the Diagnostics

Bu diyagnostik iki bölümden oluşur:

Birinci parça, açma/kapama anahtarı OFF (KAPALI) konumuna getirildikten ve motor soğutma sıvısı sıcaklığı 70°C'nin (veya 158°F) üzerine çıktıktan hemen sonra çalışır.

İkinci kısım, motor çalışırken sürekli çalıştırılır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), açma/kapatma anahtarı OFF (KAPALI) konumundayken ve motor çalışmıyorken

Motor Kontrol Modülü (ECM), egzoz basıncının normal motor çalışması sırasında beklenenden daha yüksek veya daha düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Okunan egzoz gazı basınç sensörü değeri için varsayılan bir değer kullanılır.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için, motor soğutma sıvısı sıcaklığının 70°C veya 158°F'nin üzerinde olduğundan emin olun. Gerekirse, motoru çalıştırın.
  • Açma/kapatma anahtarını 30 saniye boyunca ON (AÇIK) konumuna getirin ve ardından 30 saniye boyunca OFF (KAPALI) konumuna getirin. Motoru çalıştırın ve 5 dakika yüksek rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Okunan egzoz gazı basınç sensörü değeri aralık dahilinde takılmış

Egzoz gazı basınç sensörü sinyali veya dönüş hatlarında yüksek direnç

  • Egzoz gazı basınç sensörü borusunda tıkanma veya kısıtlama
  • Egzoz sisteminde sızıntısı
Bkz. Sorun Giderme, Arıza Kodu 2554 .

Son Degistirilme Tarihi: 03-AĞU-2020


Motor Emilen Hava Isıtıcısı 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 2555

Motor Emilen Hava Isıtıcısı 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2555 PID: S70 SPN: 729 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Emilen hava ısıtıcısı sinyal devresinde yüksek voltaj algılandı. | Emilen hava ısıtıcıları sürekli ON (AÇIK) veya OFF (KAPALI) konumunda olabilir.
Motor Emilen Hava Isıtıcısı Röle Devresi

Devre Açiklamasi

Emilen hava ısıtıcısı, soğuk ortam koşullarında çalıştırmayı ve beyaz duman kontrolünü kolaylaştırır.

Motor kontrol modülü (ECM), emilen hava ısıtıcısına güç veren röleleri kontrol eder. 12 voltluk sistemlerdeki hava ısıtıcılarında iki röle vardır ve 24 voltluk sistemlerde yalnızca

Bilesen Konumu

Emilen hava ısıtıcısı, emme manifolduna gelen hava giriş bağlantısındadır. Emilen hava ısıtıcısı rölelerinin konumu araca ve motor yapılandırmasına göre değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve darbe genişliği modüle edilmiş (PWM) cihaza güç verildiğinde veya cihazın gücü kesildiğinde çalışır. Bazı durumlarda, diyagnostik sabit aralıklarla da çalışabilir.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), emilen hava ısıtıcısı devresi darbe genişliği modüle edilmiş (PWM) sinyalin, PWM sinyali ECM tarafından kapatıldığında 0 VDC'den yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Emilen hava ısıtıcısının çalışması devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğerindeki "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Emilen hava ısıtıcısı rölesi dönüş kablosu röleye bağlanmamış

Emilen hava ısıtıcısı rölesi sinyal kablosu röleye bağlanmamış

Emilen hava ısıtıcısı rölesi dönüş kablosunda açık devre

Emilen hava ısıtıcısı rölesi sinyal kablosunda açık devre

Emilen hava ısıtıcısı sinyal kablosunda bir voltaj kaynağıyla kısa devre.

Bkz. Sorun Giderme, Arıza Kodu 2555 .

Son Degistirilme Tarihi: 03-AĞU-2020


Motor Emilen Hava Isıtıcısı 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 2556

Motor Emilen Hava Isıtıcısı 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2556 PID: S70 SPN: 729 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Emilen hava ısıtıcısı sinyal devresinde düşük voltaj algılandı. | Emilen hava ısıtıcıları sürekli ON (AÇIK) veya OFF (KAPALI) konumunda olabilir.
Motor Emilen Hava Isıtıcısı Röle Devresi

Devre Açiklamasi

Emilen hava ısıtıcısı, soğuk ortam koşullarında çalıştırmayı ve beyaz duman kontrolünü kolaylaştırır.

Motor kontrol modülü (ECM), emilen hava ısıtıcısına güç veren röleleri kontrol eder. 12 voltluk sistemlerdeki hava ısıtıcılarında iki röle vardır ve 24 voltluk sistemlerde yalnızca

Bilesen Konumu

Emilen hava ısıtıcısı, emme manifolduna gelen hava giriş bağlantısındadır. Emilen hava ısıtıcısı rölelerinin konumu araca ve motor yapılandırmasına göre değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve darbe genişliği modüle edilmiş (PWM) cihaza güç verildiğinde veya cihazın gücü kesildiğinde çalışır. Bazı durumlarda, diyagnostik sabit aralıklarla da çalışabilir.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), emilen hava ısıtıcısı devresi darbe genişliği modüle edilmiş (PWM) sinyalin, PWM sinyali açıkken sistem voltajı olmadığını

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Emilen hava ısıtıcısının çalışması devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğerindeki "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Kısa devre yapmış bir emilen hava ısıtıcısı rölesi

Emilen hava ısıtıcısı rölesi besleme kablosunda topraklama ile kısa devre.

Bkz. Sorun Giderme, Arıza Kodu 2556 .

Son Degistirilme Tarihi: 03-AĞU-2020


Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

ARIZA KODU 2639

Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2639 PID: S324 SPN: 3251 FMI: 0/15 LAMBA: Yok SRT: | Egzoz emisyon dizel parçacık filtresi is yükü, önerilen sınırları aştı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Devresi

Devre Açiklamasi

Motor egzoz emisyon sistemi, egzoz emisyon dizel parçacık filtresindeki is yükünü izler. Normal çalışma koşulları altında, egzoz emisyon dizel parçacık filtresi otomatik temizlemelidir; burada is, karbondioksite, azota ve suya dönüştürülür. Hafif yükte çalışma koşulları altında, egzoz emisyon dizel parçacık filtresinin sabit rejenerasyonunun gerçekleştirilmesi gerekebilir. Egzoz emisyon diferansiyel basınç sensörü ve motorun hesaplanan is çıkışı kullanılarak, egzoz emisyon dizel parçacık filtresindeki is yükü tahmin edilir.

Bilesen Konumu

Egzoz emisyon dizel parçacık filtresi, egzoz sisteminde bulunur ve orijinal ekipman üreticisi (OEM) tarafından takılır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel parçacık filtresinin is yükünün ilk tıkanma aşamasına ulaştığını algıladı.

Action Taken When the Fault Code is Active

ECM, diyagnostik ayarlandıktan hemen sonra egzoz emisyon dizel parçacık filtresi lambasını yakar.

ECM, is yükünün önem düzeyi arttıkça, egzoz emisyon gösterge paneli lambasını yakıp söndürür.

Egzoz emisyon dizel parçacık filtresindeki is yükü arttıkça motorun tork çıkışı azalır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve önerilen Cummins® elektronik servis aparatı veya eşdeğeri Egzoz Emisyon Dizel Parçacık Filtresi Rejenerasyon Testini geçekleştirin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • ECM, diyagnostik çalıştırıldıktan ve başarılı olduktan hemen sonra egzoz emisyon dizel parçacık filtresi lambasını kapatır.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Not: Bu arıza kodu, egzoz emisyon dizel parçacık filtresinin, sabit rejenerasyon prosedürü gerçekleştirilerek bakım gerektirdiğini belirtir. Bu yalnızca

Not: Bu arıza kodunun tekrar oluşması motorun sık rejenerasyona gerek duyduğunu belirtebilir. Sık rejenerasyonun nedenini tanımlamak için bkz. belirti ağacı t147 (Egzoz Emisyon Dizel Parçacık Filtresi - Aşırı Otomatik ve/veya Sabit Rejenerasyon).

Bu arıza kodunun olası nedenleri şunlardır:

Motor, egzoz emisyon dizel parçacık filtresini rejenerasyon işlemine tabi tutmak için gereken yükseklikteki egzoz sıcaklıklarını önleyen hafif yükte çalışma koşullarında çalışmaktadır

Aşırı siyah duman oluşmasına neden olan olası motor hasarı.

İşlem sonrası dizel parçacık filtresi is yükü, dört farklı aşamaya sınıflandırılabilir. İs yükü arttıkça egzoz emisyon lambası ve Cummins® CHECK ENGINE (MOTORU KONTROL EDİN) (Koyu Sarı) veya STOP ENGINE (MOTORU DURDURMA) (Kırmızı) lambası, aşağıdaki tabloya göre çalışır. Sabit rejenerasyon prosedürü, aşama 1, 2 ve 3'te egzoz emisyon dizel parçacık filtresinden isi temizlemek için kullanılabilir. Seviye 4'te, egzoz emisyon dizel parçacık filtresi inceleme kriterlerini karşılamazsa egzoz emisyon dizel parçacık filtresi tamamen tıkanır ve incelenip temizlenmesi veya değiştirilmesi gerekir. İşlem sonrası sistemine giren egzoz sıcaklıklarının yetersiz olması, işlem sonrası dizel parçacık filtresinde yüksek is yüküne neden olabilir. Filtrede aşırı is birikmesini önlemek için uygulamanın görev döngüsünün artırılması gerekebilir.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 2639 .

Son Degistirilme Tarihi: 03-AĞU-2020


Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

ARIZA KODU 2963

Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2963 PID: P110 SPN: 110 FMI: 0/15 LAMBA: Yok SRT: | Motor soğutma sıvısı sıcaklığı motor koruması uyarı sınırının üstünde. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç ve/veya hızda azalma. Motor Koruması için Kapanma özelliği etkinse, kırmızı STOP (DUR) lambası yanıp sönmeye başladıktan 30 saniye sonra motor kapanır.
Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi

Devre Açiklamasi

Soğutma sıvısı sıcaklık sensörü, değişken bir rezistans sensörüdür ve motorun soğutma sıvısı sıcaklığının ölçülmesi için kullanılır. Motor kontrol modülü (ECM), soğutma sıvısı sıcaklığı sinyal devresine 5 voltluk akım sağlar. ECM, soğutma sıvısı sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Motor soğutma sıvısı sıcaklık değeri, ECM tarafından motor koruma sistemi ve motor emisyonlarının kontrolü için kullanılır. Bu arıza kodu, motor soğutma sıvısı sıcaklığının motor koruma sınırını aştığını gösterir.

Bilesen Konumu

Motor soğutma sıvısı sıcaklık sensörü, termostat yuvasının üzerindedir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM); motor soğutma sıvısı sıcaklığının kalibre edilmiş bir sınırdan yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda ECM hemen arıza kodunu günlüğe kaydeder.
  • Motorun tork çıkışı azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu, soğutma sıvısı sıcaklığının, yüksek soğutma sıvısı sıcaklığı için motor koruması sınırlarını aştığını gösterir.

Bkz. Sorun Giderme, Arıza Kodu 2963 .

Son Degistirilme Tarihi: 03-AĞU-2020


Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

ARIZA KODU 2964

Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2964 PID: P105 SPN: 105 FMI: 0/15 LAMBA: Yok SRT: | Emme manifoldu hava sıcaklığı sinyali, emme manifoldu hava sıcaklığının motor koruması uyarı sınırının üstünde olduğunu gösteriyor. | Büyük olasılıkla motor performansında düşme.
Emme Manifoldu Basınç/Sıcaklık Sensörü Devresi

Devre Açiklamasi

Motor Kontrol Modülü (ECM), emme manifoldu sıcaklığı sinyal devresine 5 volt sağlar ve emme manifoldu sıcaklığını belirlemek için sensörün direncindeki değişikliklerin voltajda neden olduğu değişiklikleri izler. Emilen hava soğuk olduğunda, sensör (veya termistör) direnci yüksek olur. ECM sinyal voltajı, sensör aracılığıyla yalnızca

Bilesen Konumu

Emme manifoldu 1 basınç/sıcaklık sensörü, hava emme manifoldunda bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), emme manifoldu sıcaklığının motor koruma sınırından yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Motorun tork çıkışı azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Emme manifoldu 1 sıcaklık sensörü, emme manifoldundan geçen şarjlı havanın sıcaklığını ölçer.

Bu arıza kodunun olası nedenleri şunlardır:

  • Şarjlı hava soğutucusu kanatlarında tıkanma

Şarjlı hava soğutucusunda kısıtlı hava akışı

Küçük boyutta şarjlı hava soğutucusu

  • Yüksek turboşarj kompresör çıkış sıcaklığı.
Bkz. Sorun Giderme, Arıza Kodu 2964 .

Son Degistirilme Tarihi: 03-AĞU-2020


Emme Manifoldu 1 Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 2973

Emme Manifoldu 1 Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2973 PID: P102 SPN: 102 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Emme manifoldu basınç sensörü hatalı bir değer okuyor. | Büyük olasılıkla motor performansında düşme.
Emme Manifoldu Basınç/Sıcaklık Sensörü Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), sensör besleme devresindeki emme manifoldu basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Emme manifoldu basınç sensörü, emme manifoldu basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyal voltajı, emme manifoldundaki basınca göre değişir.

Bilesen Konumu

Emme manifoldu 1 basınç/sıcaklık sensörü, hava emme manifoldunda bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), emme manifoldu basınç sensörünün anahtar kaplıyken veya normal motor çalışma koşullarında beklenenden daha yüksek veya daha düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Okunan emme manifoldu basıncının varsayılan değeri kullanılır.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için, motor soğutma sıvısı sıcaklığının 70°C veya 158°F'nin üzerinde olduğundan emin olun. Gerekirse, motoru çalıştırın.
  • Açma/kapatma anahtarını 30 saniye boyunca ON (AÇIK) konumuna getirin ve ardından 30 saniye boyunca OFF (KAPALI) konumuna getirin. Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğerindeki "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Hasarlı bir emme manifoldu basınç sensörü
  • Hasarlı bir barometrik basınç sensörü
  • Turboşarj ile emme manifoldu arasındaki hava emme sistemindeki kaçaklar
  • Şarjlı hava soğutucusunda kısıtlama
  • Hasarlı bir turboşarj hız sensörü
  • Hasarlı turboşarj kompresörü emme sıcaklık sensörü.
Bkz. Sorun Giderme, Arıza Kodu 2973 .

Son Degistirilme Tarihi: 03-AĞU-2020


Egzoz Emisyon 1 Dizel Parçacık Filtresi Sistemi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 3168

Egzoz Emisyon 1 Dizel Parçacık Filtresi Sistemi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3168 PID: SPN: 3936 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Sistem egzoz emisyon dizel parçacık filtresinin filtreleme özelliğinde bir arıza algıladı. | Performansa hiçbir etkisi yok.
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Devresi

Devre Açiklamasi

ECM, egzoz emisyon dizel parçacık filtresi diferansiyel basıncını ve hesaplanan egzoz akış hızını kullanarak egzoz emisyon dizel parçacık filtresi akış direncini hesaplar.

Bilesen Konumu

Egzoz emisyon dizel parçacık filtresi, egzoz sisteminde bulunur ve orijinal ekipman üreticisi (OEM) tarafından takılır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, yalnızca

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel parçacık filtresi akış direncinin egzoz emisyon dizel parçacık filtresinin başarılı rejenerasyonundan sonra çok düşük olduğunu hesapladı.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Bu arızayı gidermek ve koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya Arıza Gösterge Lambasını (MIL) söndürmek için önerilen Cummins® elektronik servis aparatındaki veya eşdeğerindeki "Tüm Arızaları Sıfırla" komutunun kullanılması gerekir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Hasarlı bir egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü

Eksik veya arızalı egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü boruları

Arızalı egzoz emisyon dizel parçacık filtresi.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 3168 .

Son Degistirilme Tarihi: 03-AĞU-2020


Motor Soğutma Sistemi Monitörü - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 3243

Motor Soğutma Sistemi Monitörü - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3243 PID: SPN: 3060 FMI: 1/18 LAMBA: Koyu Sarı SRT: | Motor beklendiği şekilde ısınmıyor | Performansa hiçbir etkisi yok.
Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi

Devre Açiklamasi

Soğutma sıvısı sıcaklık sensörü, değişken bir rezistans sensörüdür ve motorun soğutma sıvısı sıcaklığının ölçülmesi için kullanılır. Motor kontrol modülü (ECM), soğutma sıvısı sıcaklığı sinyal devresine 5 voltluk akım sağlar. ECM, soğutma sıvısı sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Bilesen Konumu

Motor soğutma sıvısı sıcaklık sensörü, termostat yuvasının üzerindedir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motor soğutma sıvısı sıcaklığının kalibre edilen eşiğin altında olduğunu algıladı

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 5 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Düşük soğutma sıvısı seviyesi veya soğutma sisteminde hava

  • Arızalı soğutma sıvısı sıcaklık sensörü
  • Arızalı motor soğutma sıvısı termostatı.
Bkz. Sorun Giderme, Arıza Kodu 3243 .

Son Degistirilme Tarihi: 03-AĞU-2020


Egzoz Emisyon 1 Dizel Oksitlenme Katalizörü Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 3251

Egzoz Emisyon 1 Dizel Oksitlenme Katalizörü Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3251 PID: S326 SPN: 4765 FMI: 0/16 LAMBA: Kırmızı SRT: | Dizel oksitlenme katalizörü emme sıcaklık sensöründe okunan değer maksimum sıcaklık sınırını aştı. | Etkin egzoz emisyon dizel parçacık filtresi rejenerasyonu devre dışı bırakılır.
Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü

Devre Açiklamasi

"Egzoz emisyon dizel oksitlenme katalizörü sıcaklık sensörü modülü, J1939 veri bağlantısı üzerinden motor kontrol modülü (ECM) ile iletişim kuran akıllı bir aygıttır. Egzoz emisyon dizel oksitlenme katalizörü sıcaklık sensörü modülü kendi dahili diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. Egzoz emisyon dizel oksitlenme katalizörü sıcaklık sensörü modülü, egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığını ve egzoz emisyon dizel oksitlenme katalizörü çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık ölçme çubukları egzoz emisyon dizel oksitlenme katalizörü sıcaklık sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez.

Bilesen Konumu

Egzoz emisyon dizel oksitlenme katalizörü emme sıcaklık sensörü, egzoz emisyon sisteminde bulunur. Egzoz emisyon katalizörünün emme biriminde bulunur. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motor çalışırken ve egzoz emisyon dizel parçacık filtresinin etkin rejenerasyonu gerçekleşmediğinde

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), dizel oksitlenme katalizörü emme sıcaklığının 60 saniye boyunca 687°C'den [1269°F] yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.
  • Egzoz emisyon dizel oksitlenme katalizörü emme sıcaklık sensöründe okunan değer için bir varsayılan değer kullanılır.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Motor Koruması için Kapanma özelliği etkinleştirilirse motor kapanır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

ECM, egzoz emisyon sisteminde yüksek bir sıcaklık koşulu algıladığında ve egzoz emisyon dizel parçacık filtresinin etkin rejenerasyonu gerçekleşmediğinde

Bu arıza kodunun olası nedenleri şunlardır:

Motordan egzoz sistemine taşınmakta olan aşırı motor yağı veya dizel yakıtı

Yanmamış dizel yakıtın egzoz sistemine girmesine neden olan hasarlı motor yakıtı enjektörü

Bu arıza kodu sorun giderme ağacında açıklanan uygun onarım yapıldıktan sonra, egzoz emisyon sisteminin incelenmesi gerekir

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 3251 .

Son Degistirilme Tarihi: 03-AĞU-2020


Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 3253

Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3253 PID: SPN: 3242 FMI: 0/16 LAMBA: Kırmızı SRT: | Egzoz emisyon dizel parçacık filtresi emme sıcaklık sensöründe okunan değer, maksimum motor koruması sıcaklık sınırını aştı. | Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü

Devre Açiklamasi

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kuran akıllı bir cihazdır. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığını, egzoz emisyon dizel parçacık filtresi emme sıcaklığını ve egzoz emisyon dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık sondaları egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon dizel parçacık filtresi emme sıcaklık sensörü, egzoz emisyon sisteminde bulunur. Bu, dizel oksitlenme katalizörünün çıkışında ve dizel parçacık filtresinin önünde bulunur. Orijinal ekipman üreticisi (OEM) servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motor çalışırken ve egzoz emisyon dizel parçacık filtresinin etkin rejenerasyon işlemi gerçekleşirken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Egzoz emisyon dizel parçacık filtresi emme sıcaklık sensöründe okunan değer, 145 saniye boyunca 735°C'den [1355°F] yüksek.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor Koruması için Kapanma özelliği etkinleştirilirse motor kapanır.

Conditions for Clearing the Fault Code

  • Diyagnostik Yol Testini kullanarak onarımı doğrulamak için hem şehirde durup kalkmalı sürüş hem de otoyolda sabit durumda sürüşü kapsayan bir güzergah kullanın. ECM'de belirli diyagnostiklerin çalıştırılması için birimin yüklenmesi gerekebilir.
  • Şasi Dinamometresi Testini kullanarak onarımı doğrulamak için hızlanma ve motorun çalıştırılmasına yönelik olaylar, otoyolda sabit durumda sürüş ve yüklemeyi kapsayan bir güzergah kullanın. Bu, normal sürüş simülasyonu sağlar ve ECM'de diyagnostiklerin çalıştırılmasına olanak tanır.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

ECM, egzoz emisyon sisteminde yüksek bir sıcaklık koşulu algıladığında ve egzoz emisyon dizel parçacık filtresinin etkin rejenerasyonu gerçekleşmediğinde

Bu arıza kodunun olası nedenleri şunlardır:

Motordan egzoz sistemine taşınmakta olan aşırı motor yağı veya dizel yakıtı

Yanmamış dizel yakıtın egzoz sistemine girmesine neden olan hasarlı motor yakıtı enjektörü

Yüzü tıkanmış egzoz emisyon dizel oksitlenme katalizörü

Bu arıza kodu sorun giderme ağacında açıklanan uygun onarım yapıldıktan sonra, egzoz emisyon sisteminin incelenmesi gerekir

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 3253 .

Son Degistirilme Tarihi: 03-AĞU-2020


Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

ARIZA KODU 3254

Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3254 PID: SPN: 3242 FMI: 0/15 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel parçacık filtresi emme sıcaklık sensöründe okunan değer, maksimum motor koruması sıcaklık sınırını aştı. | Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü

Devre Açiklamasi

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kuran akıllı bir cihazdır. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığını, egzoz emisyon dizel parçacık filtresi emme sıcaklığını ve egzoz emisyon dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık sondaları egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon dizel parçacık filtresi emme sıcaklık sensörü, egzoz emisyon sisteminde bulunur. Bu, dizel oksitlenme katalizörünün çıkışında ve dizel parçacık filtresinin önünde bulunur. Orijinal ekipman üreticisi (OEM) servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motor çalışırken ve egzoz emisyon dizel parçacık filtresinin etkin rejenerasyonu gerçekleşmediğinde

Conditions for Setting the Fault Codes

Egzoz emisyon dizel parçacık filtresi emme sıcaklık sensöründe okunan değer beş farklı durumda 5 saniye boyunca 650°C'den [1202°F] yüksek.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve önerilen Cummins® elektronik servis aparatı veya eşdeğeri Egzoz Emisyon Dizel Parçacık Filtresi Rejenerasyon Testini geçekleştirin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza, egzoz emisyon sıcaklıkları uyarı sınırının altına düştükten hemen sonra devre dışı kalır ve diyagnostik sırasında da devre dışı olabilir. Bu nedenle bu sorun giderme ağacı hem etkin hem de devre dışı arıza kodları için kullanılmalıdır

Bu arıza kodunun olası nedenleri şunlardır:

Motordan egzoz sistemine taşınmakta olan aşırı motor yağı veya dizel yakıtı

Yanmamış dizel yakıtın egzoz sistemine girmesine neden olan hasarlı motor yakıtı enjektörü

Yüzü tıkanmış egzoz emisyon dizel oksitlenme katalizörü

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 3254 .

Son Degistirilme Tarihi: 03-AĞU-2020


Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 3255

Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3255 PID: SPN: 3246 FMI: 0/16 LAMBA: Kırmızı SRT: | Egzoz emisyon dizel parçacık filtresi çıkış sıcaklık sensöründe okunan değer, maksimum motor koruması sıcaklık sınırını aştı. | Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü

Devre Açiklamasi

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kuran akıllı bir cihazdır. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığını, egzoz emisyon dizel parçacık filtresi emme sıcaklığını ve egzoz emisyon dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık sondaları egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon dizel parçacık filtresi çıkış sıcaklık sensörü, egzoz emisyon sisteminde bulunur. Egzoz emisyon dizel parçacık filtresinin çıkışında bulunur. Orijinal ekipman üreticisi (OEM) servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motor çalışırken ve egzoz emisyon dizel parçacık filtresinin etkin rejenerasyonu gerçekleşmediğinde

Conditions for Setting the Fault Codes

Egzoz emisyon dizel parçacık filtresi emme sıcaklık sensöründe okunan değer, 145 saniye boyunca 735°C'den [1355°F] yüksek.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.
  • Motor Koruması için Kapanma özelliği etkinleştirilirse motor kapanır.

Conditions for Clearing the Fault Code

  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza, egzoz emisyon sıcaklıkları uyarı sınırının altına düştükten hemen sonra devre dışı kalır ve diyagnostik sırasında da devre dışı olabilir. Bu nedenle bu sorun giderme ağacı hem etkin hem de devre dışı arıza kodları için kullanılmalıdır

Bu arıza kodunun olası nedenleri şunlardır:

Motordan egzoz sistemine taşınmakta olan aşırı motor yağı veya dizel yakıtı

Yanmamış dizel yakıtın egzoz sistemine girmesine neden olan hasarlı motor yakıtı enjektörü

Yüzü tıkanmış egzoz emisyon dizel oksitlenme katalizörü

Arızalı bir egzoz emisyon dizel parçacık filtresi çıkış sıcaklık sensörü

Bkz. Sorun Giderme, Arıza Kodu 3255 .

Son Degistirilme Tarihi: 03-AĞU-2020


Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

ARIZA KODU 3256

Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3256 PID: SPN: 3246 FMI: 0/15 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel parçacık filtresi çıkış sıcaklık sensöründe okunan değer, maksimum motor koruması sıcaklık sınırını aştı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü

Devre Açiklamasi

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kuran akıllı bir cihazdır. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığını, egzoz emisyon dizel parçacık filtresi emme sıcaklığını ve egzoz emisyon dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık sondaları egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon dizel parçacık filtresi çıkış sıcaklık sensörü, egzoz emisyon sisteminde bulunur. Egzoz emisyon dizel parçacık filtresinin çıkışında bulunur. Orijinal ekipman üreticisi (OEM) servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Egzoz emisyon dizel parçacık filtresi çıkış sıcaklık sensörü değeri beş farklı durumda 5 saniye boyunca 650°C'den [1202°F] yüksek.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve önerilen Cummins® elektronik servis aparatı veya eşdeğeri Egzoz Emisyon Dizel Parçacık Filtresi Rejenerasyon Testini geçekleştirin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza, egzoz emisyon sıcaklıkları uyarı sınırının altına düştükten hemen sonra devre dışı kalır ve diyagnostik sırasında da devre dışı olabilir. Bu nedenle bu sorun giderme ağacı hem etkin hem de devre dışı arıza kodları için kullanılmalıdır

Bu arıza kodunun olası nedenleri şunlardır:

Motordan egzoz sistemine taşınmakta olan aşırı motor yağı veya dizel yakıtı

Yanmamış dizel yakıtın egzoz sistemine girmesine neden olan hasarlı motor yakıtı enjektörü

Yüzü tıkanmış egzoz emisyon dizel oksitlenme katalizörü

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 3256 .

Son Degistirilme Tarihi: 03-AĞU-2020


Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 3311

Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3311 PID: SPN: 3242 FMI: 0/0 LAMBA: Kırmızı SRT: | Egzoz emisyon dizel parçacık filtresi emme sıcaklık sensöründe okunan değer, maksimum motor koruması sıcaklık sınırını aştı. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç ve/veya hızda azalma. Motor Koruması için Kapanma özelliği etkinse, kırmızı STOP (DUR) lambası yanıp sönmeye başladıktan 30 saniye sonra motor kapanır.
Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü

Devre Açiklamasi

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kuran akıllı bir cihazdır. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığını, egzoz emisyon dizel parçacık filtresi emme sıcaklığını ve egzoz emisyon dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık sondaları egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon dizel parçacık filtresi emme sıcaklık sensörü, egzoz emisyon sisteminde bulunur. Bu, dizel oksitlenme katalizörünün çıkışında ve dizel parçacık filtresinin önünde bulunur. Orijinal ekipman üreticisi (OEM) servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motor çalışırken ve egzoz emisyon dizel parçacık filtresinin etkin rejenerasyon işlemi gerçekleşirken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel parçacık filtresi emme sıcaklığı değerinin 30 saniyeden daha uzun bir süre boyunca 800°C'nin [1472°F] üzerinde olduğunu veya dizel oksitlenme katalizöründeki sıcaklık farkının 90 saniyeden daha uzun bir süre boyunca 540°C'nin [1004°F] üzerinde olduğunu algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.
  • Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor Koruması için Kapanma özelliği etkinleştirilirse motor kapanır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza, egzoz emisyon sıcaklıkları uyarı sınırının altına düştükten hemen sonra devre dışı kalır ve diyagnostik sırasında da devre dışı olabilir. Bu nedenle bu sorun giderme ağacı hem etkin hem de devre dışı arıza kodları için kullanılmalıdır

Bu arıza kodunun olası nedenleri şunlardır:

Egzoz sistemine yanmamış yakıt girmesine neden olan arızalı bir yakıt enjektörü

  • Motordan egzoz sistemine taşınmakta olan aşırı motor yağı.
  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 3311 .

Son Degistirilme Tarihi: 03-AĞU-2020


Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 3312

Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3312 PID: SPN: 3246 FMI: 0/0 LAMBA: Kırmızı SRT: | Egzoz emisyon dizel parçacık filtresi çıkış sıcaklık sensöründe okunan değer, maksimum motor koruması sıcaklık sınırını aştı. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç ve/veya hızda azalma. Motor Koruması için Kapanma özelliği etkinse, kırmızı STOP (DUR) lambası yanıp sönmeye başladıktan 30 saniye sonra motor kapanır.
Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü

Devre Açiklamasi

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kuran akıllı bir cihazdır. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığını, egzoz emisyon dizel parçacık filtresi emme sıcaklığını ve egzoz emisyon dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık sondaları egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon dizel parçacık filtresi çıkış sıcaklık sensörü, egzoz emisyon sisteminde bulunur. Egzoz emisyon dizel parçacık filtresinin çıkışında bulunur. Orijinal ekipman üreticisi (OEM) servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), okunan egzoz emisyon dizel parçacık filtresi çıkış sıcaklığı değerinin, 35 saniye boyunca 810°C'den [1490°F] yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor Koruması için Kapanma özelliği etkinleştirilirse motor kapanır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza, egzoz emisyon sıcaklıkları uyarı sınırının altına düştükten hemen sonra devre dışı kalır, bir anahtar döngüsü meydana gelir ve diyagnostik sırasında da devre dışı olabilir. Bu nedenle bu sorun giderme ağacı hem etkin hem de devre dışı arıza kodları için kullanılmalıdır

Bu arıza kodunun olası nedenleri şunlardır:

Egzoz sistemine yanmamış yakıt girmesine neden olan arızalı bir yakıt enjektörü

  • Motordan egzoz sistemine taşınmakta olan aşırı motor yağı.
  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 3312 .

Son Degistirilme Tarihi: 03-AĞU-2020


Egzoz Emisyon 1 Dizel Oksitlenme Katalizörü Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 3313

Egzoz Emisyon 1 Dizel Oksitlenme Katalizörü Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3313 PID: SPN: 4765 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Katalizör emme sıcaklık sensörü devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü

Devre Açiklamasi

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kuran akıllı bir cihazdır. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığını, egzoz emisyon dizel parçacık filtresi emme sıcaklığını ve egzoz emisyon dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık sondaları egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon dizel oksitlenme katalizörü emme sıcaklık sensörü, egzoz emisyon sisteminde bulunur. Egzoz emisyon katalizörünün emme biriminde bulunur. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığı sinyalinin düşük aralığın dışında olduğunu bildirdi.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz emisyon dizel oksitlenme katalizörü emme sıcaklık sensöründe okunan değer için bir varsayılan değer kullanılır.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı bir egzoz emisyon dizel oksitlenme katalizörü emme sıcaklık sensörü

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3313 .

Son Degistirilme Tarihi: 03-AĞU-2020


Egzoz Emisyon 1 Dizel Oksitlenme Katalizörü Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 3314

Egzoz Emisyon 1 Dizel Oksitlenme Katalizörü Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3314 PID: SPN: 4765 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Katalizör emme sıcaklık sensörü devresinde yüksek sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü

Devre Açiklamasi

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kuran akıllı bir cihazdır. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığını, egzoz emisyon dizel parçacık filtresi emme sıcaklığını ve egzoz emisyon dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık sondaları egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon dizel oksitlenme katalizörü emme sıcaklık sensörü, egzoz emisyon sisteminde bulunur. Egzoz emisyon katalizörünün emme biriminde bulunur. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığı sinyalinin yüksek aralığın dışında olduğunu bildirdi.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz emisyon dizel oksitlenme katalizörü emme sıcaklık sensöründe okunan değer için bir varsayılan değer kullanılır.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı bir egzoz emisyon dizel oksitlenme katalizörü emme sıcaklık sensörü

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3314 .

Son Degistirilme Tarihi: 03-AĞU-2020


Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 3316

Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3316 PID: SPN: 3242 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel parçacık filtresi emme sıcaklık sensörü devresinde düşük sinyal voltajı algılandı. | Etkin egzoz emisyon dizel parçacık filtresi rejenerasyonu devre dışı bırakılır.
Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü

Devre Açiklamasi

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kuran akıllı bir cihazdır. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığını, egzoz emisyon dizel parçacık filtresi emme sıcaklığını ve egzoz emisyon dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık sondaları egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon dizel parçacık filtresi emme sıcaklık sensörü, egzoz emisyon sisteminde bulunur. Bu, dizel oksitlenme katalizörünün çıkışında ve dizel parçacık filtresinin önünde bulunur. Orijinal ekipman üreticisi (OEM) servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon parçacık filtresi emme sıcaklığı sinyalinin düşük aralığın dışında olduğunu bildirdi.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı bir egzoz emisyon dizel parçacık filtresi emme sıcaklık sensörü

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3316 .

Son Degistirilme Tarihi: 03-AĞU-2020


Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 3317

Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3317 PID: SPN: 3242 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel parçacık filtresi emme sıcaklık sensörü devresinde yüksek sinyal voltajı veya açık devre algılandı. | Etkin egzoz emisyon dizel parçacık filtresi rejenerasyonu devre dışı bırakılır.
Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü

Devre Açiklamasi

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kuran akıllı bir cihazdır. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığını, egzoz emisyon dizel parçacık filtresi emme sıcaklığını ve egzoz emisyon dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık sondaları egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon dizel parçacık filtresi emme sıcaklık sensörü, egzoz emisyon sisteminde bulunur. Bu, dizel oksitlenme katalizörünün çıkışında ve dizel parçacık filtresinin önünde bulunur. Orijinal ekipman üreticisi (OEM) servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel parçacık filtresi emme sıcaklığı sinyalinin yüksek aralığın dışında olduğunu bildirdi.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı bir egzoz emisyon dizel parçacık filtresi emme sıcaklık sensörü

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3317 .

Son Degistirilme Tarihi: 03-AĞU-2020


Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 3319

Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3319 PID: SPN: 3246 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel parçacık filtresi çıkış sıcaklık sensörü devresinde yüksek sinyal voltajı veya açık devre algılandı. | Etkin egzoz emisyon dizel parçacık filtresi rejenerasyonu devre dışı bırakılır.
Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü

Devre Açiklamasi

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kuran akıllı bir cihazdır. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığını, egzoz emisyon dizel parçacık filtresi emme sıcaklığını ve egzoz emisyon dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık sondaları egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon dizel parçacık filtresi çıkış sıcaklık sensörü, egzoz emisyon sisteminde bulunur. Egzoz emisyon dizel parçacık filtresinin çıkışında bulunur. Orijinal ekipman üreticisi (OEM) servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel parçacık filtresi çıkış sıcaklığı sinyalinin yüksek aralığın dışında olduğunu bildirdi.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı bir egzoz emisyon dizel parçacık filtresi çıkış sıcaklık sensörü

Arızalı bir egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3319 .

Son Degistirilme Tarihi: 03-AĞU-2020


Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 3321

Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3321 PID: SPN: 3246 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel parçacık filtresi çıkış sıcaklık sensörü devresinde düşük sinyal voltajı algılandı. | Etkin egzoz emisyon dizel parçacık filtresi rejenerasyonu devre dışı bırakılır.
Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü

Devre Açiklamasi

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kuran akıllı bir cihazdır. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığını, egzoz emisyon dizel parçacık filtresi emme sıcaklığını ve egzoz emisyon dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık sondaları egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon dizel parçacık filtresi çıkış sıcaklık sensörü, egzoz emisyon sisteminde bulunur. Egzoz emisyon dizel parçacık filtresinin çıkışında bulunur. Orijinal ekipman üreticisi (OEM) servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel parçacık filtresi çıkış sıcaklığı sinyalinin düşük aralığın dışında olduğunu bildirdi.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı bir egzoz emisyon dizel parçacık filtresi çıkış sıcaklık sensörü

Arızalı bir egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3321 .

Son Degistirilme Tarihi: 03-AĞU-2020


Egzoz Emisyon Dizel Parçacık Filtresi Eksik Rejenerasyonu - Durum Mevcut

ARIZA KODU 3376

Egzoz Emisyon Dizel Parçacık Filtresi Eksik Rejenerasyonu - Durum Mevcut

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3376 PID: SPN: 5319 FMI: 11/31 LAMBA: Koyu Sarı SRT: | Sistem etkin bir rejenerasyondan sonra egzoz emisyon dizel parçacık filtresi diferansiyel basıncının çok yüksek olduğunu algıladı. | Olası bir sık egzoz emisyon rejenerasyonu ihtiyacı.
Motor Kontrol Modülü (ECM)

Devre Açiklamasi

Motor egzoz emisyon sistemi, egzoz emisyon dizel parçacık filtresindeki is yükünü izler. Normal çalışma koşulları altında, egzoz emisyon dizel parçacık filtresi otomatik temizlemelidir; burada is, karbondioksite, azota ve suya dönüştürülür. Hafif yükte çalışma koşulları altında, egzoz emisyon dizel parçacık filtresinin sabit rejenerasyonunun gerçekleştirilmesi gerekebilir. Egzoz emisyon diferansiyel basınç sensörü ve motorun hesaplanan is çıkışı kullanılarak, egzoz emisyon dizel parçacık filtresindeki is yükü tahmin edilir.

Bilesen Konumu

Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü dizel parçacık filtresine monte edilir. Hem dizel parçacık filtresi diferansiyel basıncını hem de çıkış basıncını algılayan bir kombinasyon sensörüdür. Orijinal ekipman üreticisi (OEM) servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, yalnızca

Conditions for Setting the Fault Codes

Egzoz emisyon dizel parçacık filtresindeki tahmini is yükü kalibre edilebilir değerden yüksek.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve önerilen Cummins® elektronik servis aparatı veya eşdeğeri Egzoz Emisyon Dizel Parçacık Filtresi Rejenerasyon Testini geçekleştirin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı egzoz emisyon sıcaklık sensörleri

Arızalı bir egzoz emisyon dizel oksitlenme katalizörü

Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü arızalı veya aralık dahilinde takılmış

Motordan yüksek duman çıkışıyla sonuçlanan motor arızası

Diferansiyel basınç sensöründe hasarlı veya arızalı OEM kablo demeti.

Bkz. Sorun Giderme, Arıza Kodu 3376 .

Son Degistirilme Tarihi: 01-NIS-2021


Motor Egzoz Gazı Devridaim (EGR) Sistemi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 3382

Motor Egzoz Gazı Devridaim (EGR) Sistemi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3382 PID: SPN: 3058 FMI: 1/18 LAMBA: Koyu Sarı SRT: | Ölçülen EGR akışı, komut verilenden düşük. | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü (ECM)

Devre Açiklamasi

Motor kontrol modülü (ECM), supabın komut verilen pozisyonu karşılayıp karşılamadığını belirlemek için EGR supabı pozisyon sensörünü kullanır. ECM, EGR supabı pozisyon sinyali devresine 5 volt besler ve EGR supabı pozisyon sensörü, supap pozisyonuna göre ECM'ye bir voltaj sinyali verir. ECM bu sinyali supap konumunu gösteren 0 ila 100 arasında yüzdelik bir değere dönüştürür. Tam olarak açık bir supap yüzde 100'e eşittir.

Bilesen Konumu

EGR supabının konumu, motor uygulamasına bağlı olarak değişebilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), gerçek EGR akışının, geçerli motor çalışma koşullarına göre komut verilenden düşük olduğunu belirler.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

EGR akış tesisatında sızıntı veya kısıtlama

İçeriden sızıntı yapan EGR supabı

Kapalı kalmış EGR supabı

Bkz. Sorun Giderme, Arıza Kodu 3382 .

Son Degistirilme Tarihi: 03-AĞU-2020


Motor Egzoz Gazı Devridaim (EGR) Sistemi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 3383

Motor Egzoz Gazı Devridaim (EGR) Sistemi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3383 PID: SPN: 3058 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Ölçülen EGR akışı, komut verilenden yüksek. | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü (ECM)

Devre Açiklamasi

Motor kontrol modülü (ECM), supabın komut verilen pozisyonu karşılayıp karşılamadığını belirlemek için EGR supabı pozisyon sensörünü kullanır. ECM, EGR supabı pozisyon sinyali devresine 5 volt besler ve EGR supabı pozisyon sensörü, supap pozisyonuna göre ECM'ye bir voltaj sinyali verir. ECM bu sinyali supap konumunu gösteren 0 ila 100 arasında yüzdelik bir değere dönüştürür. Tam olarak açık bir supap yüzde 100'e eşittir.

Bilesen Konumu

EGR supabının konumu, motor uygulamasına bağlı olarak değişebilir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), ölçülen EGR akışının, geçerli motor çalışma koşullarına göre komut verilenden yüksek olduğunu belirler.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Hasarlı bir EGR supabı
  • Sızıntı yapan EGR supabı
Bkz. Sorun Giderme, Arıza Kodu 3383 .

Son Degistirilme Tarihi: 03-AĞU-2020


Motor Emme Gaz Kelebeği Kumanda Elemanı Pozisyon Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 3539

Motor Emme Gaz Kelebeği Kumanda Elemanı Pozisyon Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3539 PID: SPN: 51 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Motor emilen hava gaz kelebeği pozisyon sensörü devresinde yüksek sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Motor Emilen Hava Gaz Kelebeği Pozisyon Sensörü Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), supabın komut verilen pozisyonu karşılayıp karşılamadığını belirlemek için EGR supabı pozisyon sensörünü kullanır. ECM, EGR supabı pozisyon sinyali devresine 5 volt besler ve EGR supabı pozisyon sensörü, supap pozisyonuna göre ECM'ye bir voltaj sinyali verir. ECM bu sinyali supap konumunu gösteren 0 ila 100 arasında yüzdelik bir değere dönüştürür. Tam olarak açık bir supap yüzde 100'e eşittir.

Bilesen Konumu

Motor emilen hava gaz kelebeği kumanda elemanı, şarjlı hava soğutucusu ve emme manifoldu arasındaki boruya monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motor emilen hava gaz kelebeği pozisyon sensörü devresi voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Motor emilen hava gaz kelebeği kumanda elemanı çalışması devre dışı bırakılır. Motor emilen hava gaz kelebeği varsayılan olarak açık konumuna geçer.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı bir motor emilen hava gaz kelebeği pozisyon sensörü

  • Motor kablo demetinde akü ile kısa devre.

Arızalı bir ECM.

Bkz. Sorun Giderme, Arıza Kodu 3539 .

Son Degistirilme Tarihi: 03-AĞU-2020


Motor Emme Gaz Kelebeği Kumanda Elemanı Pozisyon Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 3541

Motor Emme Gaz Kelebeği Kumanda Elemanı Pozisyon Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3541 PID: SPN: 51 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Motor emilen hava gaz kelebeği pozisyon sensörü devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Motor Emilen Hava Gaz Kelebeği Pozisyon Sensörü Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), supabın komut verilen pozisyonu karşılayıp karşılamadığını belirlemek için EGR supabı pozisyon sensörünü kullanır. ECM, EGR supabı pozisyon sinyali devresine 5 volt besler ve EGR supabı pozisyon sensörü, supap pozisyonuna göre ECM'ye bir voltaj sinyali verir. ECM bu sinyali supap konumunu gösteren 0 ila 100 arasında yüzdelik bir değere dönüştürür. Tam olarak açık bir supap yüzde 100'e eşittir.

Bilesen Konumu

Motor emilen hava gaz kelebeği kumanda elemanı, şarjlı hava soğutucusu ve emme manifoldu arasındaki boruya monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motor emilen hava gaz kelebeği pozisyon sensörü devresi voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Motor emilen hava gaz kelebeği kumanda elemanı çalışması devre dışı bırakılır. Motor emilen hava gaz kelebeği varsayılan olarak açık konumuna geçer.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğerindeki "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı bir motor emilen hava gaz kelebeği pozisyon sensörü

  • Motor kablo demetinde topraklama ile kısa devre
  • Motor kablo demetinde açık devre
Bkz. Sorun Giderme, Arıza Kodu 3541 .

Son Degistirilme Tarihi: 03-AĞU-2020


Motor Kontrol Modülü Kalibrasyon Belleği - Hatalı Akıllı Cihaz veya Bileşen

ARIZA KODU 3697

Motor Kontrol Modülü Kalibrasyon Belleği - Hatalı Akıllı Cihaz veya Bileşen

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3697 PID: S253 SPN: 630 FMI: 12/12 LAMBA: Kırmızı SRT: | ECM'de motor yazılımı arızalarıyla ilgili dahili hata. | Motor çalışmayabilir
Motor Kontrol Modülü (ECM)

Devre Açiklamasi

ECM'de sürekli çalışan ve dahili belleği kontrol eden dahili diyagnostikler vardır.

Bilesen Konumu

ECM montaj konumu, motor modeline bağlı olarak değişiklik gösterir ve motorun üzerine veya dışına monte edilebilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) bir yazılım veya kalibrasyon hatası algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Motor çalışmayabilir

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Motor Kontrol Modülü (ECM), diyagnostiğin çalıştığı ve başarılı olduğu 3 ardışık ateşleme döngüsünün ardından arıza gösterge lambasını (MIL) kapatır.

Yararli Notlar

Bu arıza koduna yalnızca dahili bir ECM arızası neden olabilir. ECM'nin onarılması mümkün değildir.

Bkz. Sorun Giderme, Arıza Kodu 3697 .

Son Degistirilme Tarihi: 03-AĞU-2020


Motor Koruması Tork Azalması - Durum Mevcut

ARIZA KODU 3714

Motor Koruması Tork Azalması - Durum Mevcut

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3714 PID: SPN: 1569 FMI: 11/31 LAMBA: Koyu Sarı SRT: | Motorun çalıştırılmasıyla ilgili kritik arıza kodları etkin. | Motor gücünde azalma.
Motor Kontrol Modülü (ECM)

Devre Açiklamasi

ECM, motorun başarılı bir şekilde çalıştırılması için kritik olan herhangi bir arıza kodunun etkin olup olmadığını belirlemek için arıza kodu durumunu sürekli olarak izler.

Bilesen Konumu

ECM montaj konumu, motor modeline bağlı olarak değişiklik gösterir ve motorun üzerine veya dışına monte edilebilir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motor çalıştırılmasıyla ilgili belirli kritik arıza kodlarının etkin olduğunu ve motorun çalışmaya devam ettiğini algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.
  • Motor torku düşürülür.

Conditions for Clearing the Fault Code

  • Bu arıza kodu diğer tüm etkin arıza kodları ele alındığında devre dışı bırakılır. Uygun arıza kodu sorun giderme ağacına bakın.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.

Yararli Notlar

Bu arıza kodu yalnızca

Bkz. Sorun Giderme, Arıza Kodu 3714 .

Son Degistirilme Tarihi: 03-AĞU-2020


Yüksek Basınçlı Common Rail Yakıt Basıncı Emniyet Supabı - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

ARIZA KODU 3727

Yüksek Basınçlı Common Rail Yakıt Basıncı Emniyet Supabı - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3727 PID: SPN: 5571 FMI: 7/7 LAMBA: Yok SRT: | Yakıt borusu yüksek basınçlı emniyet supabı beklenen basınçtan daha düşük bir değerde açıldı. | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü (ECM)

Devre Açiklamasi

Yüksek basınç emniyet supabı, yakıt borusundaki yakıt basıncı kritik sınırı aştığında açılan mekanik bir cihazdır.

Bilesen Konumu

Yüksek basınçlı yakıt pompası, dişli yuvasına monte edilir. Yakıt pompası kumanda elemanı, yakıt pompasına monte edilir. Yakıt borusu basınç sensörü, yüksek basınçlı yakıt borusuna monte edilir. Yakıt basıncı emniyet supabı yüksek basınçlı yakıt borusuna monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), yakıt basıncı emniyet supabının beklenen basınçtan daha düşük bir değerde açıldığını algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan hemen sonra ECM, arıza kodunu günlüğe kaydeder.

Conditions for Clearing the Fault Code

  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu her bir anahtar OFF (KAPALI) konumundayken devre dışı hale gelir ve arıza kodu durumu tekrar oluşuncaya kadar etkin hale gelmez

Bu arızanın oluşması, beklenenden düşük bir basınçta yüksek basınç emniyet supabının tetiklendiğini belirtir. Bu birden çok kez olduysa, bu arıza pek çok kez oluşur. ECM'de her iki arıza kodu mevcutsa, Arıza Kodu 1911'den önce Arıza Kodu 3727'ye yönelik sorun giderin.

Bu arıza kodu, yakıt sistemindeki ani ve belirgin yakıt basıncı kaybı ile de tetiklenebilir.

Bkz. Sorun Giderme, Arıza Kodu 3727 .

Son Degistirilme Tarihi: 03-AĞU-2020


Gösterge Kümesi Kontrol Modülü - Anormal Güncelleme Hızı

ARIZA KODU 3731

Gösterge Kümesi Kontrol Modülü - Anormal Güncelleme Hızı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3731 PID: SPN: 5110 FMI: 9/9 LAMBA: Koyu Sarı SRT: | ECM ile gösterge kümesi kontrol modülü arasındaki veri bağlantısında iletişimin olmadığı veya geçersiz veri aktarım hızının olduğu algılandı. | Performansa hiçbir etkisi yok.
SAE J1939 Veri Bağlantısı Devresi

Devre Açiklamasi

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu bileşenlerin bir orijinal ekipman üreticisi (OEM) elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Ardından sensör, gaz kelebeği girişi ve anahtar gibi bileşenlerden gelen bileşen değerleri ve durum bilgileri OEM ECU'sundan Cummins® ECM'sine SAE J1939 veri bağlantısı üzerinden aktarılabilir.

OEM VECU'larından veya şanzıman ECU'larından gönderilen iletiler, Cummins® ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'su, çoğullanmış bileşenlerin düzgün çalışmasını sağlamak için doğru şekilde yapılandırılmalıdır

Bilesen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

  • Diyagnostiğin ilk kısmı, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), çoğullanmış bir cihazdan ileti almadı

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir. Anahtar ON (AÇIK) konumuna getirildikten sonra arıza kodu devre dışı kalmazsa aracın en az 5 dakika boyunca aralıksız sürülmesi gerekebilir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu etkin hale geldiğinde, bazı çoğullanmış cihazlar istenildiği gibi çalışmayabilir

Bu arıza kodunun olası nedenleri şunlardır:

ECM, OEM VECU'sundan bilgi almak üzere düzgün şekilde (bileşenler etkinleştirilmiş ve OEM VECU kaynak adresi doğru verilmiş olarak) ayarlandığında ancak OEM VECU'su gerçekte bileşenin çoğullama için kullanılamayacağını

Ayrıca bu arıza OEM VECU'su ile Cummins® ECM arasındaki hatalı bir J1939 veri bağlantısından, bileşen ile OEM VECU'su arasındaki hatalı bir bağlantıdan, hatalı OEM VECU'su veya hatalı Cummins® ECM'sinden kaynaklanabilir. Doğru çoğullama yapılandırması için OEM ile bağlantı kurmak gerekebilir. Çoğullanmış bileşenleri izlemek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanmak mümkündür.

Çoğullanmış bileşenleri izlemek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanmak mümkündür.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3731 .

Son Degistirilme Tarihi: 03-AĞU-2020


Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü - Anormal Güncelleme Hızı

ARIZA KODU 4151

Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü - Anormal Güncelleme Hızı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 4151 PID: SPN: 5742 FMI: 9/9 LAMBA: Koyu Sarı SRT: | ECM ve egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü arasındaki J1939 veri bağlantısında iletişim yok. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü

Devre Açiklamasi

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kuran akıllı bir cihazdır. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığını, egzoz emisyon dizel parçacık filtresi emme sıcaklığını ve egzoz emisyon dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık sondaları egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel parçacık filtresine monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü ile iletişim kaybı algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Düşük akü voltajı beslemesi

SAE J1939 veri bağlantısı devresinin yanlış sonlandırma direnci

  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde yanlış akü voltajı ayarı.

Uygulama için yanlış sensör (24 VDC yerine 12 VDC)

Bkz. Sorun Giderme, Arıza Kodu 4151 .

Son Degistirilme Tarihi: 03-AĞU-2020


Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü - Hatalı Akıllı Cihaz veya Bileşen

ARIZA KODU 4158

Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü - Hatalı Akıllı Cihaz veya Bileşen

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 4158 PID: SPN: 5742 FMI: 12/12 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünde dahili hata algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü Devresi

Devre Açiklamasi

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kuran akıllı bir cihazdır. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığını, egzoz emisyon dizel parçacık filtresi emme sıcaklığını ve egzoz emisyon dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık sondaları egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel parçacık filtresine monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü dahili bir hata bildirdi.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı bir egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü

Bkz. Sorun Giderme, Arıza Kodu 4158 .

Son Degistirilme Tarihi: 03-AĞU-2020


Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 4161

Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 4161 PID: SPN: 5742 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünde yüksek akü besleme voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü Devresi

Devre Açiklamasi

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kuran akıllı bir cihazdır. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığını, egzoz emisyon dizel parçacık filtresi emme sıcaklığını ve egzoz emisyon dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık sondaları egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel parçacık filtresine monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü yüksek akü besleme voltajı bildirdi.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde yanlış akü voltajı ayarı.

Uygulama için yanlış sensör (24 VDC yerine 12 VDC)

Yüksek akü voltajı beslemesi

Bkz. Sorun Giderme, Arıza Kodu 4161 .

Son Degistirilme Tarihi: 03-AĞU-2020


Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 4162

Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 4162 PID: SPN: 5742 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünde düşük akü besleme voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü

Devre Açiklamasi

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kuran akıllı bir cihazdır. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığını, egzoz emisyon dizel parçacık filtresi emme sıcaklığını ve egzoz emisyon dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık sondaları egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel parçacık filtresine monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü düşük akü besleme voltajı bildirdi.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde yanlış akü voltajı ayarı.

Uygulama için yanlış sensör (24 VDC yerine 12 VDC)

Düşük akü voltajı beslemesi

Bkz. Sorun Giderme, Arıza Kodu 4162 .

Son Degistirilme Tarihi: 03-AĞU-2020


Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 4163

Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 4163 PID: SPN: 5742 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünde yüksek dahili sıcaklık algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü

Devre Açiklamasi

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kuran akıllı bir cihazdır. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığını, egzoz emisyon dizel parçacık filtresi emme sıcaklığını ve egzoz emisyon dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık sondaları egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel parçacık filtresine monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü dahili devre kartı sıcaklığının çok yüksek olduğunu bildirdi.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünün dahili sıcaklığının çok yüksek olduğunu belirtir. Egzoz sistemine sızıntılar, eksik ısı kalkanları veya egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünün aşırı ısınmasına yol açabilen kir ve birikinti olup olmadığına bakmak için sorun giderme işlemi gerçekleştirin.

Bkz. Sorun Giderme, Arıza Kodu 4163 .

Son Degistirilme Tarihi: 03-AĞU-2020


Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü - Temel Neden Bilinmiyor

ARIZA KODU 4259

Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü - Temel Neden Bilinmiyor

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 4259 PID: SPN: 5742 FMI: 11/11 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünde kesintili akü voltajı beslemesi algılandı. | Etkin egzoz emisyon dizel parçacık filtresi rejenerasyonu devre dışı bırakılır.
Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü

Devre Açiklamasi

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kuran akıllı bir cihazdır. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığını, egzoz emisyon dizel parçacık filtresi emme sıcaklığını ve egzoz emisyon dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık sondaları egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel parçacık filtresine monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), dahili bir modül sıfırlanması ile sonuçlanan, egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünde kesintili akü voltajı beslemesi algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

  • Yanlış veri bağlantısı sonlandırma direnci
  • J1939 veri bağlantısında açık veya kısa devre.
  • Bozuk motor kalibrasyonu

Arızalı motor ECM'si

Arızalı bir egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü

Bkz. Sorun Giderme, Arıza Kodu 4259 .

Son Degistirilme Tarihi: 03-AĞU-2020


Elektronik Gaz Kelebeği Kontrolü Kumanda Elemanı Sürücüsü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 5879

Elektronik Gaz Kelebeği Kontrolü Kumanda Elemanı Sürücüsü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 5879 PID: SPN: 3464 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Motor emilen hava gaz kelebeği kumanda elemanı sinyal devresinde açık devre veya aküye kısa devre algılandı. | Büyük olasılıkla motor performansında düşme.
Motor Emilen Hava Gaz Kelebeği Kumanda Elemanı Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), motor emilen hava gaz kelebeği kumanda elemanını kontrol eder. ECM, motora giden hava akışını regüle etmek için çalışma koşullarına bağlı olarak gaz kelebeğini açabilir ve kapatabilir.

Bilesen Konumu

Motor emilen hava gaz kelebeği kumanda elemanı, şarjlı hava soğutucusu ve emme manifoldu arasındaki boruya monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), kumanda elemanına OFF (KAPALI) komutu verildiğinde motor emilen hava gaz kelebeği kumanda elemanı sinyalinin voltaja kısa devre yaptığını algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Motor emilen hava gaz kelebeği kumanda elemanı çalışması devre dışı bırakılır. Motor emilen hava gaz kelebeği varsayılan olarak açık konumuna geçer.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 5 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor kablo demetinde açık devre veya akü ile kısa devre.

Arızalı bir motor emilen hava gaz kelebeği kumanda elemanı

Bkz. Sorun Giderme, Arıza Kodu 5879 .

Son Degistirilme Tarihi: 01-NIS-2021


Elektronik Gaz Kelebeği Kontrolü Kumanda Elemanı Sürücü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 5881

Elektronik Gaz Kelebeği Kontrolü Kumanda Elemanı Sürücü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 5881 PID: SPN: 3464 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Motor emilen hava gaz kelebeği kumanda elemanı sinyal devresinde topraklamaya kısa devre algılandı. | Büyük olasılıkla motor performansında düşme.
Motor Emilen Hava Gaz Kelebeği Kumanda Elemanı Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), motor emilen hava gaz kelebeği kumanda elemanını kontrol eder. ECM, motora giden hava akışını regüle etmek için çalışma koşullarına bağlı olarak gaz kelebeğini açabilir ve kapatabilir.

Bilesen Konumu

Motor emilen hava gaz kelebeği kumanda elemanı, şarjlı hava soğutucusu ve emme manifoldu arasındaki boruya monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, motor emilen hava gaz kelebeği kumanda elemanına ON (AÇIK) komutu verildiğinde çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), kumanda elemanına ON (AÇIK) komutu verildiğinde motor emilen hava gaz kelebeği kumanda elemanı sinyalinin topraklamayla kısa devre yaptığını algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Motor emilen hava gaz kelebeği kumanda elemanı çalışması devre dışı bırakılır. Motor emilen hava gaz kelebeği varsayılan olarak açık konumuna geçer.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 5 dakika rölantide çalışmasını bekleyin. 5 dakika sonra, motoru kapatın, bir anahtar döngüsü uygulayın ve anahtarı 1 dakika boyunca ON (AÇIK) konumunda bırakın.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor kablo demetinde topraklama ile kısa devre

Arızalı bir motor emilen hava gaz kelebeği kumanda elemanı

Bkz. Sorun Giderme, Arıza Kodu 5881 .

Son Degistirilme Tarihi: 03-AĞU-2020


Elektronik Gaz Kelebeği Kontrolü Kumanda Elemanı - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

ARIZA KODU 5882

Elektronik Gaz Kelebeği Kontrolü Kumanda Elemanı - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 5882 PID: SPN: 3464 FMI: 7/7 LAMBA: Koyu Sarı SRT: | Motor emilen hava gaz kelebeği kumanda elemanı, otomatik sıfırlama span kontrolünde başarısız oldu. | Büyük olasılıkla motor performansında düşme.
Motor Emilen Hava Gaz Kelebeği Kumanda Elemanı Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), motor emilen hava gaz kelebeği kumanda elemanını kontrol eder. ECM, motora giden hava akışını regüle etmek için çalışma koşullarına bağlı olarak gaz kelebeğini açabilir ve kapatabilir.

Bilesen Konumu

Motor emilen hava gaz kelebeği kumanda elemanı, şarjlı hava soğutucusu ve emme manifoldu arasındaki boruya monte edilir.

Conditions for Running the Diagnostics

Birinci parça, motor çalıştırılmadan önce açma/kapatma anahtarı ilk kez ON (AÇIK) konumuna getirildiğinde çalışır

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motor emilen hava gaz kelebeği kumanda elemanının otomatik sıfırlama span kontrolünde başarısız olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Motor emilen hava gaz kelebeği kumanda elemanı çalışması devre dışı bırakılır. Motor emilen hava gaz kelebeği varsayılan olarak açık konumuna geçer.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin
  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin ve ECM'nin tamamen kapanmasını sağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı bir motor emilen hava gaz kelebeği kumanda elemanı

İs birikmesi nedeniyle gaz kelebeği yapışması

Bkz. Sorun Giderme, Arıza Kodu 5882 .

Son Degistirilme Tarihi: 03-AĞU-2020


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 111 | SPN: 629 | FMI: 12
Motor Kontrol Modülü Önemli Dahili Arızası - Hatalı Akıllı Cihaz veya Bileşen

Troubleshooting Summary

  1. ECM kalibrasyonu revizyon geçmişi kontrolü
  2. ECM Arızası

1 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM Arızası

Çözüm: S00008831

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Önceki tüm çözüm doğrulamaları gerçekleştirildikten sonra arıza kodu hala etkinse arızalı bir ECM algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 115 | SPN: 612 | FMI: 2
Motor Manyetik Devri/Pozisyonu Her İki Sinyali de Kaybetti - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Akü veya akü kabloları arızalı
  3. Motor devir sensörü voltaj kontrolü
  4. ECM'de motor devir sensörü voltaj kontrolü
  5. Eksantrik mili pozisyon sensörü voltaj kontrolü
  6. ECM'de eksantrik mili pozisyon sensörü voltaj kontrolü
  7. Motor pozisyon sensörü voltaj kontrolü
  8. ECM'de motor pozisyon sensörü voltaj kontrolü
  9. Ters takılmış motor pozisyon sensörleri
  10. Krank mili/eksantrik mili sensörü
  11. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00002528

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 3: 238, 239
  • Sensör beslemesi 1: 352, 386
  • Voltaj: 411

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Akü veya akü kabloları arızalı

Çözüm: S00000451

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.
  • Akünün artı (+) ucundaki ek bileşenleri veya aksesuar kablolarını kontrol edin.

Bkz. Prosedür 013-009

  • Açma/kapatma anahtarı ON (AÇIK) konumundayken ve marşa basılırken akü voltajını ölçün.

Bkz. Prosedür 013-007

  • Marş motoruna basıldığında motor çalışmıyorsa akü besleme konnektörünü ECM'den ayırın.
  • ECM akü besleme konnektörünün OEM tarafındaki akü voltajı BESLEME ile akü voltajı DÖNÜŞÜ arasındaki voltajı ölçün.

Spesifikasyonlar

  • Aküdeki voltaj 10 VDC'den (24 Voltluk sistemlerde 20 VDC) düşükse arızalı bir akü algılanmıştır.
  • Akü besleme konnektörünün OEM tarafındaki voltaj, aşağıdaki akü voltajı spesifikasyonu dahilinde değilse arızalı bir sigorta veya OEM kablo demeti algılanmıştır: 1 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demeti ve tüm ara bağlantılardaki sorunları giderin.
  • Aküyü şarj edin veya değiştirin.

Bkz. Prosedür 013-007

  • Sigortayı değiştirin.

Bkz. Prosedür 019-198

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Motor devir sensörü voltaj kontrolü

Çözüm: S00003817

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor devir sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor kablo demetinin sensör konnektöründeki motor devir sensörü BESLEME pimi ile motor devir sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 4.75 - 5.25 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • ECM'de motor devir sensörü voltaj kontrolü

Bkz. S00003818

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3.1 - ECM'de motor devir sensörü voltaj kontrolü

Çözüm: S00003818

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • ECM'deki motor devir sensörü BESLEME pimi ile motor devir sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilinde değilse arızalı bir ECM algılanmıştır: 4.75 - 5.25 VDC
  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir motor kablo demeti algılanmıştır: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Arızalı bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Yok
Parent Solution

4 - Eksantrik mili pozisyon sensörü voltaj kontrolü

Çözüm: S00003970

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili pozisyon sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor kablo demetinin sensör konnektöründeki eksantrik mili pozisyon sensörü BESLEME pimi ile eksantrik mili pozisyon sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 4.75 - 5.25 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • ECM'de eksantrik mili pozisyon sensörü voltaj kontrolü

Bkz. S00003971

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4.1 - ECM'de eksantrik mili pozisyon sensörü voltaj kontrolü

Çözüm: S00003971

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • ECM konnektöründeki eksantrik mili pozisyon sensörü BESLEME pimi ile eksantrik mili pozisyon sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilinde değilse arızalı bir ECM algılanmıştır: 4.75 - 5.25 VDC
  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir motor kablo demeti algılanmıştır: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Arızalı bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Yok
Parent Solution

5 - Motor pozisyon sensörü voltaj kontrolü

Çözüm: S00003964

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank mili pozisyon sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor kablo demetinin sensör konnektöründeki krank mili pozisyon sensörü BESLEME pimi ile krank mili pozisyon sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 4.75 - 5.25 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • ECM'de motor pozisyon sensörü voltaj kontrolü

Bkz. S00003966

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5.1 - ECM'de motor pozisyon sensörü voltaj kontrolü

Çözüm: S00003966

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • ECM konnektöründeki krank mili pozisyon sensörü BESLEME pimi ile krank mili pozisyon sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilinde değilse arızalı bir ECM algılanmıştır: 4.75 - 5.25 VDC
  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir motor kablo demeti algılanmıştır: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Arızalı bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Yok
Parent Solution

6 - Ters takılmış motor pozisyon sensörleri

Çözüm: S00000318

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili pozisyon sensörünü motor kablo demetinden ayırın.
  • Krank mili pozisyon sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Eksantrik mili motor pozisyon ve krank mili motor pozisyon sensörünün düzgün şekilde bağlandığını görsel olarak doğrulayın.

Spesifikasyonlar

  • Sensörler düzgün şekilde bağlanmamışsa onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Eksantrik mili ve krank mili pozisyon sensörlerini doğru pozisyonda bağlayın.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - Krank mili/eksantrik mili sensörü

Çözüm: S00002938

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Mekanik veya dijital bir takometre takın.
  • Motoru rölantide çalıştırın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile okunan motor devri değerini bir mekanik veya dijital takometre ile karşılaştırın.
  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili pozisyon sensöründe hasar, yağ sızıntısı ve sensör ucunda metal tozu belirtisi olup olmadığını inceleyin.

Bkz. Prosedür 019-363

  • Krank mili pozisyon sensöründe hasar, yağ sızıntısı ve sensör ucunda metal tozu belirtisi olup olmadığını inceleyin.

Bkz. Prosedür 019-365

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile takometrede okunan sensör değerleri spesifikasyon dahilinde değilse arızalı bir sensör algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Arızalı bileşenleri onarın veya değiştirin.

  • Eksantrik mili pozisyon sensörünü değiştirin.

Bkz. Prosedür 019-363

  • Krank mili pozisyon sensörünü değiştirin.

Bkz. Prosedür 019-365

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

8 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 122 | SPN: 102 | FMI: 3
Emme Manifoldu 1 Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Emme manifoldu basınç sensörü voltaj kontrolü
  3. ECM'de emme manifoldu basınç sensörü voltaj kontrolü
  4. Emme manifoldu basınç sensörü devre yanıtı
  5. ECM'de emme manifoldu basınç sensörü devre yanıtı
  6. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00006545

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 1: 352, 386

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Emme manifoldu basınç sensörü voltaj kontrolü

Çözüm: S00000457

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç/sıcaklık sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor kablo demetinin sensör konnektöründeki emme manifoldu basınç sensörü BESLEME pimi ile emme manifoldu basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 4.75 - 5.25 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • ECM'de emme manifoldu basınç sensörü voltaj kontrolü

Bkz. S00000758

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - ECM'de emme manifoldu basınç sensörü voltaj kontrolü

Çözüm: S00000758

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • ECM'deki emme manifoldu basınç/sıcaklık sensörü BESLEME pimi ile emme manifoldu basınç/sıcaklık sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilinde değilse arızalı bir ECM algılanmıştır: 4.75 - 5.25 VDC
  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir motor kablo demeti algılanmıştır: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Emme manifoldu basınç sensörü devre yanıtı

Çözüm: S00000411

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç/sıcaklık sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Sensör bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir emme manifoldu basınç sensörü 1 algılanmıştır: 123

Bağlantılı Çözümler

  • Yok

Onarim

  • Emme manifoldu basınç/sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-159

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM'de emme manifoldu basınç sensörü devre yanıtı

Çözüm: S00000456

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale gelmezse arızalı bir ECM algılanmıştır: 123
  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir motor kablo demeti algılanmıştır: 123

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 123 | SPN: 102 | FMI: 4
Emme Manifoldu 1 Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Emme manifoldu basınç sensörü voltaj kontrolü
  3. ECM'de emme manifoldu basınç sensörü voltaj kontrolü
  4. Emme manifoldu basınç sensörü devre yanıtı
  5. ECM'de emme manifoldu basınç sensörü devre yanıtı
  6. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00006545

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 1: 352, 386

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Emme manifoldu basınç sensörü voltaj kontrolü

Çözüm: S00000457

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç/sıcaklık sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor kablo demetinin sensör konnektöründeki emme manifoldu basınç sensörü BESLEME pimi ile emme manifoldu basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 4.75 - 5.25 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • ECM'de emme manifoldu basınç sensörü voltaj kontrolü

Bkz. S00000758

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - ECM'de emme manifoldu basınç sensörü voltaj kontrolü

Çözüm: S00000758

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • ECM'deki emme manifoldu basınç/sıcaklık sensörü BESLEME pimi ile emme manifoldu basınç/sıcaklık sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilinde değilse arızalı bir ECM algılanmıştır: 4.75 - 5.25 VDC
  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir motor kablo demeti algılanmıştır: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Emme manifoldu basınç sensörü devre yanıtı

Çözüm: S00000352

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç/sıcaklık sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demetinin sensör konnektöründeki emme manifoldu basınç sensörü BESLEME pimi ile emme manifoldu basınç sensörü SİNYAL pimi arasına bir atlatma kablosu yerleştirin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir emme manifoldu basınç sensörü 1 algılanmıştır: 122

Bağlantılı Çözümler

  • Yok

Onarim

  • Emme manifoldu basınç/sıcaklık sensörünü temizleyin veya değiştirin.

Bkz. Prosedür 019-159

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM'de emme manifoldu basınç sensörü devre yanıtı

Çözüm: S00002392

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • ECM'deki emme manifoldu basınç sensörü BESLEME pimi ile emme manifoldu basınç sensörü SİNYAL pimi arasına bir atlatma kablosu yerleştirin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale gelmezse arızalı bir ECM algılanmıştır: 122
  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir motor kablo demeti algılanmıştır: 122

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 131 | SPN: 91 | FMI: 3
Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Gaz pedalı voltaj kontrolü
  3. Gaz pedalı devre kontrolü
  4. Gaz pedalı pozisyon sensörü devre yanıtı
  5. Gaz pedalı pozisyon sensörü açık devre kontrolü
  6. Gaz pedalı pozisyon sensörü devresinde pimler arasında kısa devre
  7. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000045

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 4: 2185, 2186

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Gaz pedalı voltaj kontrolü

Çözüm: S00000444

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM kablo demetinin sensör konnektöründeki gaz pedalı pozisyon 1 sensörü BESLEME pimi ile gaz pedalı pozisyon 1 sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 4.75 - 5.25 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • Gaz pedalı devre kontrolü

Bkz. S00000549

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - Gaz pedalı devre kontrolü

Çözüm: S00000549

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon sensörü BESLEME pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon sensörü BESLEME pimi arasındaki direnci ölçün.
  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon sensörü DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon sensörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir ECM algılanmıştır: 10 Ω
  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Gaz pedalı pozisyon sensörü devre yanıtı

Çözüm: S00000368

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Sensör bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir gaz pedalı pozisyon sensörü algılanmıştır: 132

Bağlantılı Çözümler

  • Yok

Onarim

  • Gaz pedalı pozisyon sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Gaz pedalı pozisyon sensörü açık devre kontrolü

Çözüm: S00000467

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon sensörü SİNYAL pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Gaz pedalı pozisyon sensörü devresinde pimler arasında kısa devre

Çözüm: S00000468

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalını veya gaz kolunu OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon sensörü SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 132 | SPN: 91 | FMI: 4
Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Gaz pedalı voltaj kontrolü
  3. Gaz pedalı devre kontrolü
  4. Gaz pedalı pozisyon sensörü devre yanıtı
  5. Gaz pedalı pozisyon sensörü açık devre kontrolü
  6. Gaz pedalı pozisyon sensörü devresinde pim ile topraklama arasında kısa devre
  7. Gaz pedalı pozisyon sensörü devresinde pimler arasında kısa devre
  8. Dahili ECM Hatası

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000045

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 4: 2185, 2186

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Gaz pedalı voltaj kontrolü

Çözüm: S00000444

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM kablo demetinin sensör konnektöründeki gaz pedalı pozisyon 1 sensörü BESLEME pimi ile gaz pedalı pozisyon 1 sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 4.75 - 5.25 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • Gaz pedalı devre kontrolü

Bkz. S00000549

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - Gaz pedalı devre kontrolü

Çözüm: S00000549

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon sensörü BESLEME pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon sensörü BESLEME pimi arasındaki direnci ölçün.
  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon sensörü DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon sensörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir ECM algılanmıştır: 10 Ω
  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Gaz pedalı pozisyon sensörü devre yanıtı

Çözüm: S00000369

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demetinin sensör konnektöründeki gaz pedalı pozisyon sensörü BESLEME pimi ile gaz pedalı pozisyon sensörü SİNYAL pimi arasına bir atlatma kablosu yerleştirin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir gaz pedalı pozisyon sensörü algılanmıştır: 131

Bağlantılı Çözümler

  • Yok

Onarim

  • Gaz pedalı pozisyon sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Gaz pedalı pozisyon sensörü açık devre kontrolü

Çözüm: S00000467

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon sensörü SİNYAL pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Gaz pedalı pozisyon sensörü devresinde pim ile topraklama arasında kısa devre

Çözüm: S00000448

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalını veya gaz kolunu OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100K Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Gaz pedalı pozisyon sensörü devresinde pimler arasında kısa devre

Çözüm: S00000468

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalını veya gaz kolunu OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon sensörü SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - Dahili ECM Hatası

Çözüm: S00001230

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Önceki tüm çözüm doğrulamaları gerçekleştirildikten sonra arıza kodu hala etkinse arızalı bir ECM algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 143 | SPN: 100 | FMI: 18
Motor Yağ Kanalı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Troubleshooting Summary

  1. Temel yağ sistemi kontrolleri
  2. Kirlenmiş yağlama yağı
  3. Yağlama yağı basınç anahtarı arızalı
  4. Gevşek veya kırık yağlama yağı emme borusu
  5. Ana yağlama yağı basınç regülatörü arızalı
  6. Yağlama yağı pompası arızalı
  7. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Temel yağ sistemi kontrolleri

Çözüm: S00000474

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

DİKKAT: Yağ seviyesinin doğru olduğu ve yağ filtresinin tıkalı olmadığı doğrulanana kadar düşük yağ basıncı arıza kodları/şikayetleri bulunan bir motoru çalıştırmayın. Dahili motor hasarı düşük yağ basıncına veya yağ basıncı olmamasına neden olabilir.

  • Kullanıcı ile şikayet hakkında görüşün. Motor açısallığının potansiyel bir sorun olup olmadığını belirlemek için dik bir tepeye çıkarken veya inerken arıza meydana gelip gelmediğini sorun.
  • Motorda harici yağlama yağı sızıntısı olup olmadığını görsel olarak inceleyin.
  • Yağlama yağı seviyesinin doğru olduğunu kontrol edin.

Bkz. OEM Servis El Kitabı

Spesifikasyonlar

  • Yağ sızıntısı varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Sızıntı kaynağı olan bileşeni onarın veya değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Kirlenmiş yağlama yağı

Çözüm: S00000462

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Yağlama yağının soğutma sıvısıyla veya yakıtla kirlenip kirlenmediğini belirleyin.

Spesifikasyonlar

  • Yağ seviyesi yüksekse ve soğutma sıvısı kirlenmesi algılandıysa aramayı Yağda soğutma sıvısı var olarak sıfırlayın.
  • Yağ seviyesi yüksekse ve yakıt kirlenmesi algılandıysa aramayı Yağda yakıt var olarak sıfırlayın.

Bağlantılı Çözümler

  • Yok

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Yağlama yağı basınç anahtarı arızalı

Çözüm: S00002162

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Motora bir mekanik gösterge takın.
  • Motoru çalıştırın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile sensörde okunan değeri bir mekanik gösterge ile karşılaştırın.

Bkz. Prosedür 007-037

Spesifikasyonlar

  • Ölçülen yağ basıncı spesifikasyon dahilindeyse arızalı bir yağlama yağı basınç anahtarı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yağlama yağı basınç anahtarını değiştirin.

Bkz. Prosedür 019-066

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Gevşek veya kırık yağlama yağı emme borusu

Çözüm: S00002808

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Yağlama yağı karterini çıkarın.

Bkz. Prosedür 007-025

  • Yağlama yağı emme borusunda ve o-halkada hasar olup olmadığını inceleyin.

Bkz. Prosedür 007-025

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yağlama yağı emme borusu o-halkasını veya hasarlı yağlama yağı emme borusunu değiştirin.

Bkz. Prosedür 007-025

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Ana yağlama yağı basınç regülatörü arızalı

Çözüm: S00001453

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Ana yağlama yağı basınç regülatörü aksamını görsel olarak inceleyin.

Bkz. Prosedür 007-029

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Ana yağlama yağı basınç regülatörü aksamını değiştirin.

Bkz. Prosedür 007-029

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Yağlama yağı pompası arızalı

Çözüm: S00000472

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Yağlama yağı pompasını çıkarın.

Bkz. Prosedür 007-031

  • Yağlama yağı pompasını inceleyin.

Bkz. Prosedür 007-031

Yağlama yağı pompasının hasarlı olduğu belirlendiyse yağlama yağı filtresinde metal olup olmadığını inceleyin.

Spesifikasyonlar

  • Hasarlı, gevşek veya aşınmış dişliler varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yağlama yağı pompasını değiştirin.

Bkz. Prosedür 007-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 144 | SPN: 110 | FMI: 3
Motor Soğutma Sıvısı Sıcaklık 1 Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Soğutma sıvısı sıcaklık sensörü direnç kontrolü
  2. Soğutma sıvısı sıcaklık sensörü devre yanıtı
  3. ECM'de motor soğutma sıvısı sıcaklık sensörü devre yanıtı kontrolü

1 - Soğutma sıvısı sıcaklık sensörü direnç kontrolü

Çözüm: S00000127

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Soğutma sıvısı sıcaklık sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor soğutma sıvısı sıcaklık sensöründeki motor soğutma sıvısı sıcaklık sensörü SİNYAL pimi ile motor soğutma sıvısı sıcaklık sensörü DÖNÜŞ pimi arasındaki direnci ölçün.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilinde değilse arızalı bir sıcaklık sensörü algılanmıştır: 180 - 160k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Soğutma sıvısı sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-019

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Soğutma sıvısı sıcaklık sensörü devre yanıtı

Çözüm: S00000128

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı sıcaklık sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demetinin sensör konnektöründeki motor soğutma sıvısı sıcaklık sensörü SİNYAL pimi ile motor soğutma sıvısı sıcaklık sensörü DÖNÜŞ pimi arasına bir atlatma kablosu yerleştirin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale gelirse arızalı bir motor soğutma sıvısı sıcaklık sensörü algılanmıştır: 145

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor soğutma sıvısı sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-019

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - ECM'de motor soğutma sıvısı sıcaklık sensörü devre yanıtı kontrolü

Çözüm: S00000175

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • ECM'deki motor soğutma sıvısı sıcaklık sensörü SİNYAL pimi ile motor soğutma sıvısı sıcaklık sensörü DÖNÜŞ pimi arasına bir atlatma kablosu yerleştirin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale gelmezse arızalı bir ECM algılanmıştır: 145
  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir motor kablo demeti algılanmıştır: 145

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 145 | SPN: 110 | FMI: 4
Motor Soğutma Sıvısı Sıcaklık 1 Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Soğutma sıvısı sıcaklık sensörü direnç kontrolü
  2. Soğutma sıvısı sıcaklık sensörü devre yanıtı
  3. ECM'de motor soğutma sıvısı sıcaklık sensörü devre yanıtı kontrolü

1 - Soğutma sıvısı sıcaklık sensörü direnç kontrolü

Çözüm: S00000127

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Soğutma sıvısı sıcaklık sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor soğutma sıvısı sıcaklık sensöründeki motor soğutma sıvısı sıcaklık sensörü SİNYAL pimi ile motor soğutma sıvısı sıcaklık sensörü DÖNÜŞ pimi arasındaki direnci ölçün.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilinde değilse arızalı bir sıcaklık sensörü algılanmıştır: 180 - 160k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Soğutma sıvısı sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-019

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Soğutma sıvısı sıcaklık sensörü devre yanıtı

Çözüm: S00000313

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı sıcaklık sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Sensör bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir motor soğutma sıvısı sıcaklık sensörü algılanmıştır: 144

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor soğutma sıvısı sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-019

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - ECM'de motor soğutma sıvısı sıcaklık sensörü devre yanıtı kontrolü

Çözüm: S00000319

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale gelmezse arızalı bir ECM algılanmıştır: 144
  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir motor kablo demeti algılanmıştır: 144

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 151 | SPN: 110 | FMI: 0
Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Soğutma fanı bileşen incelemesi
  3. Soğutma sistemi bileşeni sızıntı yapıyor
  4. Radyatör dıştan tıkalı
  5. Radyatör kapakları arızalı (varsa)
  6. Soğutma sıvısı sıcaklık sensörü direnç kontrolü
  7. Fan kavraması yanlış çalışıyor
  8. Termostat arızalı
  9. Out-of-chassis açılma sıcaklığı testi
  10. EGR soğutucusu içeriden sızıntı yapıyor
  11. Soğutma sistemine giren yanma gazları
  12. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00002207

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Motor soğutma sıvısı sıcaklığı: 144, 145

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Soğutma fanı bileşen incelemesi

Çözüm: S00001686

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Soğutma fanı ve soğutma fanı kanatlarını görsel olarak inceleyin.
  • Soğutma fanı koruyucusunu görsel olarak inceleyin.
  • Devridaim kapaklarını görsel olarak inceleyin.
  • Soğutma fanı kayışını inceleyin.

Bkz. Prosedür 008-002

  • Soğutma fanı göbek aksamını görsel olarak inceleyin.
  • Otomatik soğutucu fan kayışı gergisini görsel olarak inceleyin.

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Soğutma fanının düzgün çalışmasını engelleyen bileşeni ayarlayın, onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Soğutma sistemi bileşeni sızıntı yapıyor

Çözüm: S00002155

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Soğutma Sistemi Basınç Testini gerçekleştirin.

Bkz. Prosedür 008-020

  • Motor ve motor bileşenlerinde keçe, conta veya boşaltma musluğu sızıntısı olup olmadığını görsel olarak inceleyin.
  • Radyatör, ısı eşanjörü, kabin ısıtıcısı, hortumlar ve bağlantılarda sızıntı olup olmadığını görsel olarak inceleyin.
  • Radyatör basınç kapağının işlevselliğini test etmek için radyatör basınç kapağı takılı olan taşma deposuna basınç uygulayın.

Bkz. Prosedür 008-047

Bkz. OEM Servis El Kitabı

Spesifikasyonlar

  • Bileşenlerden herhangi birinde sızıntı gözlemlenirse sızıntı yapan bir soğutma sistemi bileşeni algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Sızıntı yapan bileşenleri onarın veya değiştirin.

Bkz. Prosedür 008-020

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Radyatör dıştan tıkalı

Çözüm: S00000485

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Radyatörde hasar olup olmadığını görsel olarak inceleyin.
  • Radyatörde herhangi bir harici tıkanıklık olup olmadığını görsel olarak inceleyin.
  • Kapalı soğuk hava radyatör kapağı veya ön siperlik olup olmadığını kontrol edin.

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Kısıtlı radyatörü onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

  • Engeli çıkarın.

Bkz. OEM Servis El Kitabı

  • Soğuk hava radyatör kapağını ya da ön siperliği onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Radyatör kapakları arızalı (varsa)

Çözüm: S00000484

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Radyatör kapaklarını manuel olarak çalıştırın.

Bkz. OEM Servis El Kitabı

  • Kapak statik ayarını kontrol edin.

Bkz. OEM Servis El Kitabı

Spesifikasyonlar

  • İncelemelerden herhangi biri spesifikasyon dahilinde değilse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Arızalı radyatör kapaklarını veya kapak statik ayarını onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Soğutma sıvısı sıcaklık sensörü direnç kontrolü

Çözüm: S00000127

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Soğutma sıvısı sıcaklık sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor soğutma sıvısı sıcaklık sensöründeki motor soğutma sıvısı sıcaklık sensörü SİNYAL pimi ile motor soğutma sıvısı sıcaklık sensörü DÖNÜŞ pimi arasındaki direnci ölçün.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilinde değilse arızalı bir sıcaklık sensörü algılanmıştır: 180 - 160k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Soğutma sıvısı sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-019

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - Fan kavraması yanlış çalışıyor

Çözüm: S00006090

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Ayarlanabilir parametre ayarlarını kontrol edin.

Aşağıdaki ayarlanabilir parametrelerin uygulama için doğru şekilde ayarlandığından emin olun:

  • Fan Kontrol Mantığı.
  • Fan Kontrol Anahtarı.
  • Klima Basınç Anahtarı Girişi.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Fan Sıfırlama Testini gerçekleştirin.
  • Fanın düzgün bir şekilde çalıştığını doğrulayın.
  • Fanın doğru motor sıcaklığında devreye girdiğini doğrulayın.

Bkz. Prosedür 008-027

Bkz. OEM Servis El Kitabı

Spesifikasyonlar

  • Fan doğru motor sıcaklığında devreye girmezse arızalı bir fan kavraması algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Soğutma fanının düzgün çalışmasını engelleyen bileşeni ayarlayın, onarın veya değiştirin.

Bkz. Prosedür 008-027

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

8 - Termostat arızalı

Çözüm: S00000785

Doğrulama

Kosullar

  • Motor çalışıyor.

Eylem

  • Motorun çalışma sıcaklığına ulaşmasını bekleyin.
  • Kızılötesi sıcaklık tabancasıyla termostatın açılma sıcaklığını kontrol edin.
  • Soğutma sıvısı termostatının düzgün çalışıp çalışmadığını kontrol edin.

Bkz. Prosedür 008-013

  • Hasarlı veya sızıntı yapan termostat contası olup olmadığını kontrol edin.

Bkz. Prosedür 008-013

  • Sıcaklık tabancası yoksa veya okunan sıcaklık tabancası değeri, doğru termostat açılma sıcaklığının üzerindeyse Bağlantılı Çözümler bölümüne ilerleyin.

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse veya termostat doğru sıcaklıkta açılmazsa arızalı bir soğutma sıvısı termostatı algılanmıştır.
  • Herhangi bir hasar veya termostat contasının sızdırdığı tespit edilirse arızalı bir termostat contası algılanmıştır.

Bağlantılı Çözümler

  • Out-of-chassis açılma sıcaklığı testi

Bkz. S00001359

Onarim

  • Motor soğutma sıvısı termostatını değiştirin.

Motor soğutma sıvısı termostatını değiştirirken yeni bir termostat contası kullanılmalıdır.

Termostat contası hasarlıysa ayrı olarak tamir edilebilir bir parça olmadığından motor soğutma sıvısı termostatının yine de değiştirilmesi gerekir.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

8.1 - Out-of-chassis açılma sıcaklığı testi

Çözüm: S00001359

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Out-of-chassis açılma sıcaklığı testini gerçekleştirin.

Bkz. Prosedür 008-013

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse veya termostat doğru sıcaklıkta açılmazsa arızalı bir soğutma sıvısı termostatı algılanmıştır.
  • Herhangi bir hasar veya termostat contasının sızdırdığı tespit edilirse arızalı bir termostat contası algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor soğutma sıvısı termostatını değiştirin.

Bkz. Prosedür 008-013

Motor soğutma sıvısı termostatını değiştirirken yeni bir termostat contası kullanılmalıdır.

Termostat contası hasarlıysa ayrı olarak tamir edilebilir bir parça olmadığından motor soğutma sıvısı termostatının yine de değiştirilmesi gerekir.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

9 - EGR soğutucusu içeriden sızıntı yapıyor

Çözüm: S00004048

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • EGR soğutucusu basınç testini gerçekleştirin.

Bkz. Prosedür 011-019

Spesifikasyonlar

  • EGR soğutucusu basınç testi spesifikasyonu karşılamazsa arızalı bir EGR soğutucusu algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • EGR soğutucusunu değiştirin.

Bkz. Prosedür 011-019

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

10 - Soğutma sistemine giren yanma gazları

Çözüm: S00001960

Doğrulama

Kosullar

  • Yok

Eylem

  • Soğutma sisteminde hava veya yanma gazları olup olmadığını kontrol edin.
  • Yanma gazı sızıntı testini gerçekleştirin.

Bkz. Prosedür 008-020

Spesifikasyonlar

  • Yanma gazı testi sırasında hava kabarcıkları varsa ve renk değişimi olmadıysa (Maviden Sarıya veya Yeşile) arızalı bir hava kompresörü algılanmıştır.
  • Yanma gazı testi sırasında renk değişimi olduysa (Maviden Sarıya veya Yeşile) arızalı motor silindir kapağı contası algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Hava kompresörü silindir kapağını değiştirin.

Bkz. Prosedür 012-007

  • Silindir kapağı contasını değiştirin.

Bkz. Prosedür 002-004

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

11 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 153 | SPN: 105 | FMI: 3
Motor Emme Manifoldu 1 Sıcaklığı - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Emme manifoldu sıcaklık sensörü devre yanıtı
  2. ECM'de emme manifoldu sıcaklık sensörü devre yanıtı kontrolü
  3. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Emme manifoldu sıcaklık sensörü devre yanıtı

Çözüm: S00000354

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç/sıcaklık sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demetinin sensör konnektöründeki emme manifoldu sıcaklık sensörü SİNYAL pimi ile emme manifoldu sıcaklık sensörü DÖNÜŞ pimi arasına bir atlatma kablosu yerleştirin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir emme manifoldu sıcaklık sensörü algılanmıştır: 154

Bağlantılı Çözümler

  • Yok

Onarim

  • Emme manifoldu basınç/sıcaklık sensörünü temizleyin veya değiştirin.

Bkz. Prosedür 019-159

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM'de emme manifoldu sıcaklık sensörü devre yanıtı kontrolü

Çözüm: S00000576

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • ECM'deki emme manifoldu sıcaklık sensörü SİNYAL pimi ile emme manifoldu sıcaklık sensörü DÖNÜŞ pimi arasına bir atlatma kablosu yerleştirin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale gelmezse arızalı bir ECM algılanmıştır: 154
  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir motor kablo demeti algılanmıştır: 154

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 01-HAZ-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 154 | SPN: 105 | FMI: 4
Motor Emme Manifoldu 1 Sıcaklığı - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Emme manifoldu sıcaklık sensörü devre yanıtı
  2. ECM'de emme manifoldu sıcaklık sensörü devre yanıtı kontrolü
  3. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Emme manifoldu sıcaklık sensörü devre yanıtı

Çözüm: S00001234

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç/sıcaklık sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Sensör bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir emme manifoldu sıcaklık sensörü algılanmıştır: 153

Bağlantılı Çözümler

  • Yok

Onarim

  • Emme manifoldu basınç/sıcaklık sensörünü temizleyin veya değiştirin.

Bkz. Prosedür 019-159

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM'de emme manifoldu sıcaklık sensörü devre yanıtı kontrolü

Çözüm: S00000479

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale gelmezse arızalı bir ECM algılanmıştır: 153
  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir motor kablo demeti algılanmıştır: 153

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 01-HAZ-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 155 | SPN: 105 | FMI: 0
Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Troubleshooting Summary

  1. Yüksek emme manifoldu sıcaklığı temel kontrolleri
  2. EGR supabı açık kalmış
  3. Emme manifoldu sıcaklık sensörü aralık dahilinde takılmış
  4. Fan kavraması yanlış çalışıyor
  5. Termostat arızalı
  6. Out-of-chassis açılma sıcaklığı testi
  7. Hava emme sisteminde sızıntılar
  8. Şarjlı hava soğutucusu veya egzoz sistemi sızıntısı
  9. Şarjlı hava soğutucusu sistemi sızıntısı
  10. Turboşarj arızalı
  11. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Yüksek emme manifoldu sıcaklığı temel kontrolleri

Çözüm: S00000459

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava filtresinin tıkalı olmadığından emin olmak için görsel olarak inceleyin.

Bkz. Prosedür 010-031

  • Şarjlı hava soğutucusunda hasar veya hava akışını engelleyen birikinti olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-027

  • Klima kondansatörünü görsel olarak inceleyin.

Bkz. OEM Servis El Kitabı

  • Radyatör kanatçıklarında hasar veya hava akışını engelleyen birikinti olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Arızalı bileşenleri onarın veya değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - EGR supabı açık kalmış

Çözüm: S00002025

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • EGR Supabı Kumanda Elemanı Testini gerçekleştirin.

Spesifikasyonlar

  • EGR supabı kumanda elemanı, EGR Supabı Kumanda Elemanı Testini geçmezse arızalı bir EGR supabı kumanda elemanı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • EGR supabını temizleyin veya değiştirin.

Bkz. Prosedür 011-022

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Emme manifoldu sıcaklık sensörü aralık dahilinde takılmış

Çözüm: S00000334

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Emme manifoldu sıcaklık sensöründe okunan değeri kızılötesi termometreyle veya bilinen bir değerle karşılaştırın.

Spesifikasyonlar

  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile bilinen değer arasında sensörde okunan değer şu aralık dahilinde olmalıdır: +/- 10C [18F]

Bağlantılı Çözümler

  • Yok

Onarim

  • Emme manifoldu basınç/sıcaklık sensörünü temizleyin veya değiştirin.

Bkz. Prosedür 019-159

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Fan kavraması yanlış çalışıyor

Çözüm: S00006090

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Ayarlanabilir parametre ayarlarını kontrol edin.

Aşağıdaki ayarlanabilir parametrelerin uygulama için doğru şekilde ayarlandığından emin olun:

  • Fan Kontrol Mantığı.
  • Fan Kontrol Anahtarı.
  • Klima Basınç Anahtarı Girişi.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Fan Sıfırlama Testini gerçekleştirin.
  • Fanın düzgün bir şekilde çalıştığını doğrulayın.
  • Fanın doğru motor sıcaklığında devreye girdiğini doğrulayın.

Bkz. Prosedür 008-027

Bkz. OEM Servis El Kitabı

Spesifikasyonlar

  • Fan doğru motor sıcaklığında devreye girmezse arızalı bir fan kavraması algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Soğutma fanının düzgün çalışmasını engelleyen bileşeni ayarlayın, onarın veya değiştirin.

Bkz. Prosedür 008-027

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Termostat arızalı

Çözüm: S00000785

Doğrulama

Kosullar

  • Motor çalışıyor.

Eylem

  • Motorun çalışma sıcaklığına ulaşmasını bekleyin.
  • Kızılötesi sıcaklık tabancasıyla termostatın açılma sıcaklığını kontrol edin.
  • Soğutma sıvısı termostatının düzgün çalışıp çalışmadığını kontrol edin.

Bkz. Prosedür 008-013

  • Hasarlı veya sızıntı yapan termostat contası olup olmadığını kontrol edin.

Bkz. Prosedür 008-013

  • Sıcaklık tabancası yoksa veya okunan sıcaklık tabancası değeri, doğru termostat açılma sıcaklığının üzerindeyse Bağlantılı Çözümler bölümüne ilerleyin.

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse veya termostat doğru sıcaklıkta açılmazsa arızalı bir soğutma sıvısı termostatı algılanmıştır.
  • Herhangi bir hasar veya termostat contasının sızdırdığı tespit edilirse arızalı bir termostat contası algılanmıştır.

Bağlantılı Çözümler

  • Out-of-chassis açılma sıcaklığı testi

Bkz. S00001359

Onarim

  • Motor soğutma sıvısı termostatını değiştirin.

Motor soğutma sıvısı termostatını değiştirirken yeni bir termostat contası kullanılmalıdır.

Termostat contası hasarlıysa ayrı olarak tamir edilebilir bir parça olmadığından motor soğutma sıvısı termostatının yine de değiştirilmesi gerekir.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5.1 - Out-of-chassis açılma sıcaklığı testi

Çözüm: S00001359

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Out-of-chassis açılma sıcaklığı testini gerçekleştirin.

Bkz. Prosedür 008-013

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse veya termostat doğru sıcaklıkta açılmazsa arızalı bir soğutma sıvısı termostatı algılanmıştır.
  • Herhangi bir hasar veya termostat contasının sızdırdığı tespit edilirse arızalı bir termostat contası algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor soğutma sıvısı termostatını değiştirin.

Bkz. Prosedür 008-013

Motor soğutma sıvısı termostatını değiştirirken yeni bir termostat contası kullanılmalıdır.

Termostat contası hasarlıysa ayrı olarak tamir edilebilir bir parça olmadığından motor soğutma sıvısı termostatının yine de değiştirilmesi gerekir.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

6 - Hava emme sisteminde sızıntılar

Çözüm: S00008386

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava emme sisteminde kaçak olup olmadığını görsel olarak inceleyin.
  • Emme tesisatında hava kaçağı olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Bileşenlerden herhangi birinde kaçak gözlemlenirse kaçak yapan bir hava sistemi bileşeni algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Sızıntı yapan bileşenleri onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - Şarjlı hava soğutucusu veya egzoz sistemi sızıntısı

Çözüm: S00000311

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava emme sisteminde kaçak olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Hava kompresörü tesisatında hava kaçağı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • EGR tesisatında hava kaçağı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Egzoz borularında sızıntı, çatlak ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Şarjlı hava soğutucusu hortumlarında hava kaçağı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Şarjlı hava soğutucusunda kaçak olup olmadığını kontrol etmek için basınç testi yapın.

Bkz. Prosedür 010-027

Spesifikasyonlar

  • Bileşenlerden herhangi birinde kaçak gözlemlenirse kaçak yapan bir hava sistemi bileşeni algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Aşağıdaki bileşenler spesifikasyon dahilinde değilse bu bileşenleri onarın veya değiştirin:

  • Sızıntı yapan bileşenleri onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

  • Hava kompresörü hava giriş borusunu temizleyin veya değiştirin.

Bkz. Prosedür 012-109

  • EGR soğutucusu bağlantı borusunu onarın veya değiştirin.

Bkz. Prosedür 011-024

  • Arka EGR bağlantı borusunu onarın veya değiştirin.

Bkz. Prosedür 011-069

  • EGR geçiş borusunu onarın veya değiştirin.

Bkz. Prosedür 011-070

  • Egzoz aktarım bağlantısı dirseğini onarın veya değiştirin.

Bkz. Prosedür 011-068

  • Egzoz manifoldu contalarını değiştirin.

Bkz. Prosedür 011-007

  • Egzoz manifoldunu değiştirin.

Bkz. Prosedür 011-007

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

8 - Şarjlı hava soğutucusu sistemi sızıntısı

Çözüm: S00008815

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Şarjlı hava soğutucusu hortumlarında hava kaçağı olup olmadığını görsel olarak inceleyin.
  • Şarjlı hava soğutucusunda kaçak olup olmadığını kontrol etmek için basınç testi yapın.

Bkz. Prosedür 010-027

Spesifikasyonlar

  • Sızıntı varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Şarjlı hava soğutucusunu onarın veya değiştirin.

Bkz. Prosedür 010-027

  • Şarjlı hava soğutucusu hortumlarını onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

9 - Turboşarj arızalı

Çözüm: S00000780

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme ve egzoz bağlantılarını turboşarjdan çıkarın.

Eylem

  • Egzoz ve emme tesisatında yağlama yağı kirlenme belirtisi olup olmadığını inceleyin.

Bkz. Prosedür 010-033

  • Kompresör tekerleği tespit somununda toz girme belirtisi olup olmadığını inceleyin.

Bkz. Prosedür 010-033

  • Turboşarj kompresörü ve türbin kanatlarında hasar veya aşınma olup olmadığını inceleyin.

Bkz. Prosedür 010-033

  • Turboşarj tekerleğinin radyal ve eksenel boşluğunu ölçün.

Bkz. Prosedür 010-033

Spesifikasyonlar

  • Herhangi bir kontrol spesifikasyon dahilinde değilse arızalı bir turboşarj algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Turboşarjı değiştirin.

Bkz. Prosedür 010-033

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

10 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 221 | SPN: 108 | FMI: 3
Barometrik Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Barometrik basınç sensörü voltaj kontrolü
  3. ECM'de barometrik basınç sensörü voltaj kontrolü
  4. Barometrik basınç sensörü devre yanıtı
  5. ECM'de barometrik sensör devre yanıtı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000060

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 1: 386
  • Sensör beslemesi 2: 227

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Barometrik basınç sensörü voltaj kontrolü

Çözüm: S00001076

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Barometrik basınç sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor kablo demetinin sensör konnektöründeki barometrik basınç sensörü BESLEME pimi ile barometrik basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • ECM'de barometrik basınç sensörü voltaj kontrolü

Bkz. S00001077

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

2.1 - ECM'de barometrik basınç sensörü voltaj kontrolü

Çözüm: S00001077

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • ECM'deki barometrik basınç sensörü BESLEME pimi ile barometrik basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilinde değilse arızalı bir ECM algılanmıştır: 4.75 - 5.25 VDC
  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir motor kablo demeti algılanmıştır: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Barometrik basınç sensörü devre yanıtı

Çözüm: S00000372

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Barometrik basınç sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Sensör bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir barometrik basınç sensörü algılanmıştır: 222

Bağlantılı Çözümler

  • Yok

Onarim

  • Barometrik hava basınç sensörünü değiştirin.

Bkz. Prosedür 019-004

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM'de barometrik sensör devre yanıtı

Çözüm: S00000579

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale gelmezse arızalı bir ECM algılanmıştır: 222
  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir motor kablo demeti algılanmıştır: 222

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 222 | SPN: 108 | FMI: 4
Barometrik Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Barometrik basınç sensörü voltaj kontrolü
  3. ECM'de barometrik basınç sensörü voltaj kontrolü
  4. Barometrik basınç sensörü devre yanıtı
  5. ECM'de barometrik sensör devre yanıtı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000062

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 1: 352
  • Sensör beslemesi 2: 187

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Barometrik basınç sensörü voltaj kontrolü

Çözüm: S00001076

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Barometrik basınç sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor kablo demetinin sensör konnektöründeki barometrik basınç sensörü BESLEME pimi ile barometrik basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • ECM'de barometrik basınç sensörü voltaj kontrolü

Bkz. S00001077

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

2.1 - ECM'de barometrik basınç sensörü voltaj kontrolü

Çözüm: S00001077

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • ECM'deki barometrik basınç sensörü BESLEME pimi ile barometrik basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilinde değilse arızalı bir ECM algılanmıştır: 4.75 - 5.25 VDC
  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir motor kablo demeti algılanmıştır: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Barometrik basınç sensörü devre yanıtı

Çözüm: S00000373

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Barometrik basınç sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demetinin sensör konnektöründeki barometrik basınç sensörü BESLEME pimi ile barometrik basınç sensörü SİNYAL pimi arasına bir atlatma kablosu yerleştirin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir barometrik basınç sensörü algılanmıştır: 221

Bağlantılı Çözümler

  • Yok

Onarim

  • Barometrik hava basınç sensörünü değiştirin.

Bkz. Prosedür 019-004

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM'de barometrik sensör devre yanıtı

Çözüm: S00000581

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • ECM'deki barometrik basınç sensörü BESLEME pimi ile barometrik basınç sensörü SİNYAL pimi arasına bir atlatma kablosu yerleştirin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale gelmezse arızalı bir ECM algılanmıştır: 221
  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir motor kablo demeti algılanmıştır: 221

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 234 | SPN: 190 | FMI: 0
Motor Krank Mili Devri/Pozisyonu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Troubleshooting Summary

  1. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 238 | SPN: 3511 | FMI: 4
Sensör Beslemesi 3 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. ECM sensör beslemesi 3 voltajı normalden düşük
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - ECM sensör beslemesi 3 voltajı normalden düşük

Çözüm: S00001086

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Aşağıdaki eylemleri teker teker gerçekleştirin:
  • Krank mili pozisyon sensörünü motor kablo demetinden ayırın.
  • Motor kablo demetini ECM'den ayırın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Bir bileşen bağlı değilken arıza kodu devre dışı kalırsa arızalı bir sensör beslemesi bileşeni algılanmıştır.
  • Motor kablo demeti bağlı değilken arıza kodu etkin olmaya devam ederse arızalı bir ECM algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Krank mili pozisyon sensörünü değiştirin.

Bkz. Prosedür 019-365

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 239 | SPN: 3511 | FMI: 3
Sensör Beslemesi 3 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. ECM sensör beslemesi 3 voltajı normalden yüksek
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - ECM sensör beslemesi 3 voltajı normalden yüksek

Çözüm: S00000819

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir ECM algılanmıştır: 239
  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale gelmediyse arızalı bir motor kablo demeti algılanmıştır: 239

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 241 | SPN: 84 | FMI: 2
Tekerleğe Göre Araç Hızı - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Araç hızı sensörü yapılandırması yanlış
  2. Araç hızı sensöründe kurcalanma
  3. Araç hız sensörü açık devre kontrolü
  4. Araç hızı sensörü devresinde pim ile topraklama arasında kısa devre
  5. Araç hızı sensörü devresinde pimler arasında kısa devre
  6. Düzensiz tekerlek hızı verilerine neden olan mekanik dişli kayması
  7. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Araç hızı sensörü yapılandırması yanlış

Çözüm: S00000824

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Parametrelerin araç yapılandırmasıyla eşleştiğini doğrulayın.
  • Şanzıman Kurulumu - En Yüksek Vites Şanzıman Dişli Oranı
  • Araç Hız Kaynağı - Arka Aks Oranı
  • Araç Hız Kaynağı - Lastik Ebadı
  • Araç Hız Kaynağı - Araç Hızı Sensörü Tipi
  • Çoğullanmış bir girdi olan araç hız kaynağı için etkinleştirilmiş motor ECM çoğullanmış bileşenin ve kaynak adreslerinin, etkinleştirilmiş OEM VECU'su çoğullanmış bileşeni ve kaynak adresleriyle eşleşip eşleşmediğini kontrol edin.

Spesifikasyonlar

  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeriyle görüntülenen ayarlar, araç yapılandırmasıyla eşleşmezse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Araç yapılandırma ayarlarını araç yapılandırmasıyla eşleşecek şekilde değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Araç hızı sensöründe kurcalanma

Çözüm: S00000825

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Araç hızı sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Araç hızı sensörünün düzgün takıldığını doğrulayın.
  • Araç hızı sensöründe manyetik sensör için uygun ayarlama yapıldığını doğrulayın.

Bkz. Prosedür 019-091

  • Araç hızı sensöründe dijital sensör için uygun ayarlama yapıldığını doğrulayın.

Bkz. Prosedür 019-090

  • Araç hızı sensörünün yerine başka bir harici cihaz bağlanmadığını doğrulayın.
  • Araç hızı sensörünün kurcalandığını gösteren herhangi bir iz olmadığını doğrulayın.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Kurcalanma veya yanlış takma belirtileri varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Dijital araç hızı sensörünü değiştirin.

Bkz. Prosedür 019-090

  • Manyetik araç hızı sensörünü değiştirin.

Bkz. Prosedür 019-091

  • Kurcalanan cihazı veya harici cihazları onarın veya çıkarın.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Araç hız sensörü açık devre kontrolü

Çözüm: S00000826

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Araç hızı sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektörü ile OEM kablo demeti manyetik araç hızı sensörü konnektörü arasındaki manyetik araç hızı sensörü SİNYAL (+) kablosunun direncini ölçün.
  • OEM kablo demeti ECM konnektörü ile OEM kablo demeti manyetik araç hızı sensörü konnektörü arasındaki manyetik araç hızı sensörü SİNYAL (-) kablosunun direncini ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Araç hızı sensörü devresinde pim ile topraklama arasında kısa devre

Çözüm: S00000827

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Araç hızı sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki manyetik araç hızı sensörü SİNYALİ (+) ile topraklama arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki manyetik araç hızı sensörü SİNYALİ (-) ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Araç hızı sensörü devresinde pimler arasında kısa devre

Çözüm: S00000828

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Araç hızı sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki manyetik araç hızı sensörü SİNYAL (+) pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki manyetik araç hızı sensörü SİNYAL (-) pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır:

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Düzensiz tekerlek hızı verilerine neden olan mekanik dişli kayması

Çözüm: S00000829

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Araç hızı sensörünü şanzımandan çıkarın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Şanzımanın arka kısmında, hız sensörünün hız sinyalini aldığı yerde bulunan dişliyi veya fonik tekerleği inceleyin.

Bkz. OEM Servis El Kitabı

Spesifikasyonlar

  • Fonik tekerlekte veya dişlide hasar veya arıza varsa Onarım bölümüne ilerleyin.
  • Fonik tekerlekte veya dişlide şafta göre kayma varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Dişliyi veya fonik tekerleği onarın ya da değiştirin.

Bkz. OEM Servis El Kitabı

  • Araç hızı sensörünü değiştirin.

Bkz. Prosedür 019-090

Bkz. Prosedür 019-091

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 245 | SPN: 647 | FMI: 4
Fan Kontrol Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Fan kontrol solenoidi direnç kontrolü
  2. Fan kontrol solenoidi devresinde pim ile topraklama arasında kısa devre
  3. Fan kontrol solenoidi devresinde pimler arasında kısa devre
  4. Fan kontrol solenoidi arızalı

1 - Fan kontrol solenoidi direnç kontrolü

Çözüm: S00001059

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Fan kontrol solenoidini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Fan kontrol solenoidinin direncini ölçün.

Bkz. OEM Servis El Kitabı

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Fan kontrol solenoidi spesifikasyonu karşılamazsa arızalı bir fan kontrol solenoidi algılanmıştır.

Bkz. OEM Servis El Kitabı

Bağlantılı Çözümler

  • Yok

Onarim

  • Fan kontrol solenoidini değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Fan kontrol solenoidi devresinde pim ile topraklama arasında kısa devre

Çözüm: S00001060

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Fan kontrol solenoidini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektörünün fan kontrolü SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
Next Solution

3 - Fan kontrol solenoidi devresinde pimler arasında kısa devre

Çözüm: S00004897

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Fan kontrol konnektörünü OEM kablo demeti konnektöründen ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektörünün fan kontrolü SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Fan kontrol solenoidi arızalı

Çözüm: S00005653

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Fan kontrol solenoidini değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 271 | SPN: 1347 | FMI: 4
Motor Yakıt Pompası Basınç Oluşturma Grubu 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Yakıt pompası kumanda elemanı direnç kontrolü
  2. Yakıt pompası kumanda elemanı ile topraklama arasında kısa devre
  3. Yakıt pompası kumanda elemanı devresinde pim ile topraklama arasında kısa devre
  4. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Yakıt pompası kumanda elemanı direnç kontrolü

Çözüm: S00001072

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Sensör konnektöründeki yakıt pompası kumanda elemanı SİNYAL pimi ile yakıt pompası kumanda elemanı DÖNÜŞ pimi arasındaki direnci ölçün.

Spesifikasyonlar

  • Yakıt pompası kumanda elemanının direnci 5 ohm'dan yüksekse arızalı bir yakıt pompası kumanda elemanı algılanmıştır.
  • Direnç spesifikasyon dahilindeyse Bağlantılı Çözümler bölümüne ilerleyin.

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Yakıt pompası kumanda elemanı ile topraklama arasında kısa devre

Bkz. S00001073

Onarim

  • Yakıt pompası kumanda elemanını değiştirin.

Bkz. Prosedür 019-117

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
Next Solution

1.1 - Yakıt pompası kumanda elemanı ile topraklama arasında kısa devre

Çözüm: S00001073

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Yakıt pompası kumanda elemanı SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir yakıt pompası kumanda elemanı algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıt pompası kumanda elemanını değiştirin.

Bkz. Prosedür 019-117

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
Parent Solution

2 - Yakıt pompası kumanda elemanı devresinde pim ile topraklama arasında kısa devre

Çözüm: S00000507

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektörünün yakıt pompası kumanda elemanı SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 272 | SPN: 1347 | FMI: 3
Motor Yakıt Pompası Basınç Oluşturma Grubu 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Yakıt pompası kumanda elemanı direnç kontrolü
  2. Yakıt pompası kumanda elemanı ile topraklama arasında kısa devre
  3. Yakıt pompası kumanda elemanı açık devre kontrolü
  4. Yakıt pompası kumanda elemanı devresinde pim ile topraklama arasında kısa devre
  5. ECM kalibrasyonu revizyon geçmişi kontrolü
  6. Yakıt pompası kumanda elemanı arızalı

1 - Yakıt pompası kumanda elemanı direnç kontrolü

Çözüm: S00001072

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Sensör konnektöründeki yakıt pompası kumanda elemanı SİNYAL pimi ile yakıt pompası kumanda elemanı DÖNÜŞ pimi arasındaki direnci ölçün.

Spesifikasyonlar

  • Yakıt pompası kumanda elemanının direnci 5 ohm'dan yüksekse arızalı bir yakıt pompası kumanda elemanı algılanmıştır.
  • Direnç spesifikasyon dahilindeyse Bağlantılı Çözümler bölümüne ilerleyin.

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Yakıt pompası kumanda elemanı ile topraklama arasında kısa devre

Bkz. S00001073

Onarim

  • Yakıt pompası kumanda elemanını değiştirin.

Bkz. Prosedür 019-117

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
Next Solution

1.1 - Yakıt pompası kumanda elemanı ile topraklama arasında kısa devre

Çözüm: S00001073

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Yakıt pompası kumanda elemanı SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir yakıt pompası kumanda elemanı algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıt pompası kumanda elemanını değiştirin.

Bkz. Prosedür 019-117

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
Parent Solution

2 - Yakıt pompası kumanda elemanı açık devre kontrolü

Çözüm: S00000508

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demetinin ECM konnektöründeki motor kablo demeti yakıt pompası kumanda elemanı DÖNÜŞ pimi ile yakıt pompası kumanda elemanı konnektöründeki yakıt pompası kumanda elemanı DÖNÜŞ pimi arasındaki direnci ölçün.
  • Motor kablo demetinin ECM konnektöründeki motor kablo demeti yakıt pompası kumanda elemanı SİNYAL pimi ile yakıt pompası kumanda elemanı konnektöründeki yakıt pompası kumanda elemanı SİNYAL pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Yakıt pompası kumanda elemanı devresinde pim ile topraklama arasında kısa devre

Çözüm: S00000507

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektörünün yakıt pompası kumanda elemanı SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Yakıt pompası kumanda elemanı arızalı

Çözüm: S00000980

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse arızalı bir yakıt pompası kumanda elemanı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıt pompası kumanda elemanını değiştirin.

Bkz. Prosedür 019-117

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 319 | SPN: 251 | FMI: 2
Gerçek Zamanlı Saat - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Gerçek zamanlı saat gücü kesintili veya yanlış
  2. Gerçek zamanlı saatin akü voltajı zayıf
  3. Gerçek zamanlı saat açık devre kontrolü
  4. Gerçek zamanlı saat devresinde pim ile topraklama arasında kısa devre
  5. Motor kablo demetinde pimler arasında kısa devre

1 - Gerçek zamanlı saat gücü kesintili veya yanlış

Çözüm: S00000525

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Gelişmiş ECM Verileri - Gerçek Zamanlı Saat Ayarlarını seçin.
  • Gerçek Zamanlı Saat sinyali adresinin OEM spesifikasyonuna göre doğru olup olmadığını kontrol edin.
  • Gerçek Zamanlı Saatin etkinleştirildiğinden emin olmak için kontrol edin ve gerekirse "Otomatik Ayar" olarak ayarlayın.

Bkz. Prosedür 019-311

Spesifikasyonlar

  • Yok

Bağlantılı Çözümler

  • Yok

Onarim

  • Gerçek zamanlı saat akü ayarını doğru yapılandırmaya değiştirin.

Bkz. Prosedür 019-311

  • Gerçek zamanlı saati etkinleştirin.

Bkz. Prosedür 019-311

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Gerçek zamanlı saatin akü voltajı zayıf

Çözüm: S00000526

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gerçek zamanlı saat aküsünü motor kablo demetinden ayırın.

Eylem

  • Gerçek zamanlı saat akü konnektöründeki gerçek zamanlı saat aküsü BESLEME pimi ile gerçek zamanlı saat aküsü DÖNÜŞ (-) pimi arasındaki voltajı ölçün.

Spesifikasyonlar

  • Voltajın aşağıdaki spesifikasyon dahilinde olması gerekir: 3.3 - 3.6 VDC

Bağlantılı Çözümler

  • Yok

Onarim

  • Gerçek zamanlı saat aküsünü değiştirin.

Bkz. Prosedür 019-311

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Gerçek zamanlı saat açık devre kontrolü

Çözüm: S00001966

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gerçek zamanlı saat aküsünü motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Gerçek zamanlı saat aküsü motor kablo demeti konnektöründeki gerçek zamanlı saat aküsü BESLEME pimi ile motor kablo demeti ECM konnektöründeki gerçek zamanlı saat aküsü BESLEME pimi arasındaki direnci ölçün.
  • Gerçek zamanlı saat aküsü motor kablo demeti konnektöründeki gerçek zamanlı saat aküsü DÖNÜŞ pimi ile motor kablo demeti ECM konnektöründeki gerçek zamanlı saat aküsü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Gerçek zamanlı saat devresinde pim ile topraklama arasında kısa devre

Çözüm: S00001964

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gerçek zamanlı saat aküsünü motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektöründeki gerçek zamanlı saat aküsü BESLEME pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Motor kablo demetinde pimler arasında kısa devre

Çözüm: S00001967

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gerçek zamanlı saat aküsünü motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demetinin ECM konnektöründeki gerçek zamanlı saat aküsü BESLEME pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 322 | SPN: 651 | FMI: 5
Enjektör Solenoid Sürücüsü Silindir 1 Devresi - Akım Normalden Düşük veya Açık Devre

Troubleshooting Summary

  1. Enjektör solenoid sürücüsü silindir 1 akımı normalden düşük veya açık devre
  2. Geçmeli konnektörde enjektör solenoid devresi kontrolü
  3. Yakıt enjektör solenoidinde açık devre
  4. Yakıt enjektörü tahrik solenoidi devresinde pim ile topraklama arasında kısa devre
  5. Yakıt enjektörü solenoidi ile motor bloğu topraklaması arasında direnç kontrolü
  6. Enjektör tahrik solenoidi devresinde pimler arasında kısa devre
  7. Yakıt enjektörü izolasyon testi
  8. ECM yakıt enjektörü solenoid sürücüsü arızalı

1 - Enjektör solenoid sürücüsü silindir 1 akımı normalden düşük veya açık devre

Çözüm: S00005260

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını silmek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Motoru 1 dakika rölantide çalıştırın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motorun son 25 saatte çalıştırılması sırasında aşağıdaki listedeki tüm arıza kodları etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse sonraki çözüme ilerleyin: 322, 331
  • Motorun son 25 saatte çalıştırılması sırasında aşağıdaki listeden bir arıza kodu etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse Bağlantılı Çözümler bölümüne ilerleyin: 322

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Geçmeli konnektörde enjektör solenoid devresi kontrolü

Bkz. S00000963

  • Yakıt enjektör solenoidinde açık devre

Bkz. S00001385

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

1.1 - Geçmeli konnektörde enjektör solenoid devresi kontrolü

Çözüm: S00000963

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demetini geçmeli konnektördeki yakıt enjektörü geçmeli kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Yakıt enjektörü geçmeli konnektöründeki yakıt enjektörü solenoidi SİNYALİ ile enjektör solenoidi DÖNÜŞÜ arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse sonraki Bağlantılı Çözüme ilerleyin: 10 Ω
  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

1.2 - Yakıt enjektör solenoidinde açık devre

Çözüm: S00001385

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Külbütör kollarının yakıt enjektörü kablo demetine temas etmediğini doğrulayın.
  • Yakıt enjektörü kablo demetini arıza koduyla ilişkili yakıt enjektörü solenoidinden ayırın.
  • Test edilen yakıt enjektörü için yakıt enjektörü solenoidindeki yakıt enjektörü solenoidi SİNYAL sütunu ile yakıt enjektörü solenoidi DÖNÜŞ sütunu arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir yakıt enjektörü algılanmıştır: 10 Ω
  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

2 - Yakıt enjektörü tahrik solenoidi devresinde pim ile topraklama arasında kısa devre

Çözüm: S00000505

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demetinin ECM konnektöründeki uygun silindir sürücüsünün SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Silindir 1, 2 ve 3 (4 silindirli motorlarda Silindir 1 ve 2) aynı yakıt enjektörü ECM sürücüsü üzerindedir.

Silindir 4, 5 ve 6 (4 silindirli motorlarda Silindir 3 ve 4) aynı yakıt enjektörü ECM sürücüsü üzerindedir.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse Bağlantılı Çözümler bölümüne ilerleyin: 100k Ω

Bağlantılı Çözümler

  • Yakıt enjektörü solenoidi ile motor bloğu topraklaması arasında direnç kontrolü

Bkz. S00000976

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

2.1 - Yakıt enjektörü solenoidi ile motor bloğu topraklaması arasında direnç kontrolü

Çözüm: S00000976

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Külbütör kollarının yakıt enjektörü kablo demetine temas etmediğini doğrulayın.
  • Yakıt enjektörü kablo demetini arıza koduyla ilişkili yakıt enjektörü solenoidinden ayırın.
  • Yakıt enjektörü solenoidindeki uygun yakıt enjektörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir yakıt enjektörü solenoidi algılanmıştır: 100k Ω
  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir motor kablo demeti veya enjektör geçmeli kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • Yakıt enjektörü geçmeli kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-063

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Enjektör tahrik solenoidi devresinde pimler arasında kısa devre

Çözüm: S00000501

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Motor kablo demetini test edilen enjektörlerden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Uygun silindirin SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Uygun silindirin DÖNÜŞ pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Aynı silindir sırasındaki tüm enjektörler için işlemi tekrar edin.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti, yakıt enjektörü geçmeli kablo demeti veya geçmeli konnektör algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • Yakıt enjektörü geçmeli kablo demetini onarın veya değiştirin.
  • Geçmeli konnektörü değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Yakıt enjektörü izolasyon testi

Çözüm: S00002648

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Yakıt enjektörü kablo demetini arıza koduyla ilişkili yakıt enjektörü solenoidinden ayırın.
  • Motoru çalıştırın.
  • Motoru 1 dakika rölantide çalıştırın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Yalnızca bağlantısı kesilmiş yakıt enjektörüyle ilişkili arıza kodu etkinse bu yakıt enjektöründe bir arıza algılanmıştır.
  • Aynı silindir sırasında birden fazla arıza kodu etkinse bağlantısı kesilmiş yakıt enjektörünü yeniden bağlayın ve silindir sırasındaki bir sonraki yakıt enjektörü için önceki adımları tekrarlayın.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - ECM yakıt enjektörü solenoid sürücüsü arızalı

Çözüm: S00000533

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Önceden bağlantısı kesilmiş bileşenleri yeniden bağlayın.

Eylem

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodlarını silmek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Motoru aşağıdaki sürelerde rölantide çalıştırın: 1
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Aynı yakıt enjektörü sürücüsü silindir sırasında birden fazla yakıt enjektörü arızası olup olmadığını kontrol edin.

Spesifikasyonlar

  • Aynı yakıt enjektörü sürücüsü silindir sırasında birden fazla yakıt enjektörü arızası varsa ve önceki tüm çözümler tamamlandıysa arızalı bir ECM algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 324 | SPN: 653 | FMI: 5
Enjektör Solenoid Sürücüsü Silindir 3 Devresi - Akım Normalden Düşük veya Açık Devre

Troubleshooting Summary

  1. Enjektör solenoid sürücüsü silindir 3 akımı normalden düşük veya açık devre
  2. Geçmeli konnektörde enjektör solenoid devresi kontrolü
  3. Yakıt enjektör solenoidinde açık devre
  4. Yakıt enjektörü tahrik solenoidi devresinde pim ile topraklama arasında kısa devre
  5. Yakıt enjektörü solenoidi ile motor bloğu topraklaması arasında direnç kontrolü
  6. Enjektör tahrik solenoidi devresinde pimler arasında kısa devre
  7. Yakıt enjektörü izolasyon testi
  8. ECM yakıt enjektörü solenoid sürücüsü arızalı

1 - Enjektör solenoid sürücüsü silindir 3 akımı normalden düşük veya açık devre

Çözüm: S00005385

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını silmek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Motoru 1 dakika rölantide çalıştırın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motorun son 25 saatte çalıştırılması sırasında aşağıdaki listedeki tüm arıza kodları etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse sonraki çözüme ilerleyin: 324, 332
  • Motorun son 25 saatte çalıştırılması sırasında aşağıdaki listeden bir arıza kodu etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse Bağlantılı Çözümler bölümüne ilerleyin: 324

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Geçmeli konnektörde enjektör solenoid devresi kontrolü

Bkz. S00000963

  • Yakıt enjektör solenoidinde açık devre

Bkz. S00001385

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

1.1 - Geçmeli konnektörde enjektör solenoid devresi kontrolü

Çözüm: S00000963

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demetini geçmeli konnektördeki yakıt enjektörü geçmeli kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Yakıt enjektörü geçmeli konnektöründeki yakıt enjektörü solenoidi SİNYALİ ile enjektör solenoidi DÖNÜŞÜ arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse sonraki Bağlantılı Çözüme ilerleyin: 10 Ω
  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

1.2 - Yakıt enjektör solenoidinde açık devre

Çözüm: S00001385

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Külbütör kollarının yakıt enjektörü kablo demetine temas etmediğini doğrulayın.
  • Yakıt enjektörü kablo demetini arıza koduyla ilişkili yakıt enjektörü solenoidinden ayırın.
  • Test edilen yakıt enjektörü için yakıt enjektörü solenoidindeki yakıt enjektörü solenoidi SİNYAL sütunu ile yakıt enjektörü solenoidi DÖNÜŞ sütunu arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir yakıt enjektörü algılanmıştır: 10 Ω
  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

2 - Yakıt enjektörü tahrik solenoidi devresinde pim ile topraklama arasında kısa devre

Çözüm: S00000505

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demetinin ECM konnektöründeki uygun silindir sürücüsünün SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Silindir 1, 2 ve 3 (4 silindirli motorlarda Silindir 1 ve 2) aynı yakıt enjektörü ECM sürücüsü üzerindedir.

Silindir 4, 5 ve 6 (4 silindirli motorlarda Silindir 3 ve 4) aynı yakıt enjektörü ECM sürücüsü üzerindedir.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse Bağlantılı Çözümler bölümüne ilerleyin: 100k Ω

Bağlantılı Çözümler

  • Yakıt enjektörü solenoidi ile motor bloğu topraklaması arasında direnç kontrolü

Bkz. S00000976

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

2.1 - Yakıt enjektörü solenoidi ile motor bloğu topraklaması arasında direnç kontrolü

Çözüm: S00000976

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Külbütör kollarının yakıt enjektörü kablo demetine temas etmediğini doğrulayın.
  • Yakıt enjektörü kablo demetini arıza koduyla ilişkili yakıt enjektörü solenoidinden ayırın.
  • Yakıt enjektörü solenoidindeki uygun yakıt enjektörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir yakıt enjektörü solenoidi algılanmıştır: 100k Ω
  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir motor kablo demeti veya enjektör geçmeli kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • Yakıt enjektörü geçmeli kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-063

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Enjektör tahrik solenoidi devresinde pimler arasında kısa devre

Çözüm: S00000501

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Motor kablo demetini test edilen enjektörlerden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Uygun silindirin SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Uygun silindirin DÖNÜŞ pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Aynı silindir sırasındaki tüm enjektörler için işlemi tekrar edin.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti, yakıt enjektörü geçmeli kablo demeti veya geçmeli konnektör algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • Yakıt enjektörü geçmeli kablo demetini onarın veya değiştirin.
  • Geçmeli konnektörü değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Yakıt enjektörü izolasyon testi

Çözüm: S00002648

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Yakıt enjektörü kablo demetini arıza koduyla ilişkili yakıt enjektörü solenoidinden ayırın.
  • Motoru çalıştırın.
  • Motoru 1 dakika rölantide çalıştırın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Yalnızca bağlantısı kesilmiş yakıt enjektörüyle ilişkili arıza kodu etkinse bu yakıt enjektöründe bir arıza algılanmıştır.
  • Aynı silindir sırasında birden fazla arıza kodu etkinse bağlantısı kesilmiş yakıt enjektörünü yeniden bağlayın ve silindir sırasındaki bir sonraki yakıt enjektörü için önceki adımları tekrarlayın.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - ECM yakıt enjektörü solenoid sürücüsü arızalı

Çözüm: S00000533

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Önceden bağlantısı kesilmiş bileşenleri yeniden bağlayın.

Eylem

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodlarını silmek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Motoru aşağıdaki sürelerde rölantide çalıştırın: 1
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Aynı yakıt enjektörü sürücüsü silindir sırasında birden fazla yakıt enjektörü arızası olup olmadığını kontrol edin.

Spesifikasyonlar

  • Aynı yakıt enjektörü sürücüsü silindir sırasında birden fazla yakıt enjektörü arızası varsa ve önceki tüm çözümler tamamlandıysa arızalı bir ECM algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 331 | SPN: 652 | FMI: 5
Enjektör Solenoid Sürücüsü Silindir 2 Devresi - Akım Normalden Düşük veya Açık Devre

Troubleshooting Summary

  1. Enjektör solenoid sürücüsü silindir 2 akımı normalden düşük veya açık devre
  2. Geçmeli konnektörde enjektör solenoid devresi kontrolü
  3. Yakıt enjektör solenoidinde açık devre
  4. Yakıt enjektörü tahrik solenoidi devresinde pim ile topraklama arasında kısa devre
  5. Yakıt enjektörü solenoidi ile motor bloğu topraklaması arasında direnç kontrolü
  6. Enjektör tahrik solenoidi devresinde pimler arasında kısa devre
  7. Yakıt enjektörü izolasyon testi
  8. ECM yakıt enjektörü solenoid sürücüsü arızalı

1 - Enjektör solenoid sürücüsü silindir 2 akımı normalden düşük veya açık devre

Çözüm: S00005383

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını silmek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Motoru 1 dakika rölantide çalıştırın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motorun son 25 saatte çalıştırılması sırasında aşağıdaki listedeki tüm arıza kodları etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse sonraki çözüme ilerleyin: 322, 331
  • Motorun son 25 saatte çalıştırılması sırasında aşağıdaki listeden bir arıza kodu etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse Bağlantılı Çözümler bölümüne ilerleyin: 331

Bağlantılı Çözümler

  • Geçmeli konnektörde enjektör solenoid devresi kontrolü

Bkz. S00000963

  • Yakıt enjektör solenoidinde açık devre

Bkz. S00001385

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

1.1 - Geçmeli konnektörde enjektör solenoid devresi kontrolü

Çözüm: S00000963

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demetini geçmeli konnektördeki yakıt enjektörü geçmeli kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Yakıt enjektörü geçmeli konnektöründeki yakıt enjektörü solenoidi SİNYALİ ile enjektör solenoidi DÖNÜŞÜ arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse sonraki Bağlantılı Çözüme ilerleyin: 10 Ω
  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

1.2 - Yakıt enjektör solenoidinde açık devre

Çözüm: S00001385

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Külbütör kollarının yakıt enjektörü kablo demetine temas etmediğini doğrulayın.
  • Yakıt enjektörü kablo demetini arıza koduyla ilişkili yakıt enjektörü solenoidinden ayırın.
  • Test edilen yakıt enjektörü için yakıt enjektörü solenoidindeki yakıt enjektörü solenoidi SİNYAL sütunu ile yakıt enjektörü solenoidi DÖNÜŞ sütunu arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir yakıt enjektörü algılanmıştır: 10 Ω
  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

2 - Yakıt enjektörü tahrik solenoidi devresinde pim ile topraklama arasında kısa devre

Çözüm: S00000505

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demetinin ECM konnektöründeki uygun silindir sürücüsünün SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Silindir 1, 2 ve 3 (4 silindirli motorlarda Silindir 1 ve 2) aynı yakıt enjektörü ECM sürücüsü üzerindedir.

Silindir 4, 5 ve 6 (4 silindirli motorlarda Silindir 3 ve 4) aynı yakıt enjektörü ECM sürücüsü üzerindedir.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse Bağlantılı Çözümler bölümüne ilerleyin: 100k Ω

Bağlantılı Çözümler

  • Yakıt enjektörü solenoidi ile motor bloğu topraklaması arasında direnç kontrolü

Bkz. S00000976

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

2.1 - Yakıt enjektörü solenoidi ile motor bloğu topraklaması arasında direnç kontrolü

Çözüm: S00000976

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Külbütör kollarının yakıt enjektörü kablo demetine temas etmediğini doğrulayın.
  • Yakıt enjektörü kablo demetini arıza koduyla ilişkili yakıt enjektörü solenoidinden ayırın.
  • Yakıt enjektörü solenoidindeki uygun yakıt enjektörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir yakıt enjektörü solenoidi algılanmıştır: 100k Ω
  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir motor kablo demeti veya enjektör geçmeli kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • Yakıt enjektörü geçmeli kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-063

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Enjektör tahrik solenoidi devresinde pimler arasında kısa devre

Çözüm: S00000501

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Motor kablo demetini test edilen enjektörlerden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Uygun silindirin SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Uygun silindirin DÖNÜŞ pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Aynı silindir sırasındaki tüm enjektörler için işlemi tekrar edin.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti, yakıt enjektörü geçmeli kablo demeti veya geçmeli konnektör algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • Yakıt enjektörü geçmeli kablo demetini onarın veya değiştirin.
  • Geçmeli konnektörü değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Yakıt enjektörü izolasyon testi

Çözüm: S00002648

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Yakıt enjektörü kablo demetini arıza koduyla ilişkili yakıt enjektörü solenoidinden ayırın.
  • Motoru çalıştırın.
  • Motoru 1 dakika rölantide çalıştırın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Yalnızca bağlantısı kesilmiş yakıt enjektörüyle ilişkili arıza kodu etkinse bu yakıt enjektöründe bir arıza algılanmıştır.
  • Aynı silindir sırasında birden fazla arıza kodu etkinse bağlantısı kesilmiş yakıt enjektörünü yeniden bağlayın ve silindir sırasındaki bir sonraki yakıt enjektörü için önceki adımları tekrarlayın.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - ECM yakıt enjektörü solenoid sürücüsü arızalı

Çözüm: S00000533

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Önceden bağlantısı kesilmiş bileşenleri yeniden bağlayın.

Eylem

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodlarını silmek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Motoru aşağıdaki sürelerde rölantide çalıştırın: 1
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Aynı yakıt enjektörü sürücüsü silindir sırasında birden fazla yakıt enjektörü arızası olup olmadığını kontrol edin.

Spesifikasyonlar

  • Aynı yakıt enjektörü sürücüsü silindir sırasında birden fazla yakıt enjektörü arızası varsa ve önceki tüm çözümler tamamlandıysa arızalı bir ECM algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 332 | SPN: 654 | FMI: 5
Enjektör Solenoid Sürücüsü Silindir 4 Devresi - Akım Normalden Düşük veya Açık Devre

Troubleshooting Summary

  1. Enjektör solenoid sürücüsü silindir 4 akımı normalden düşük veya açık devre
  2. Geçmeli konnektörde enjektör solenoid devresi kontrolü
  3. Yakıt enjektör solenoidinde açık devre
  4. Yakıt enjektörü tahrik solenoidi devresinde pim ile topraklama arasında kısa devre
  5. Yakıt enjektörü solenoidi ile motor bloğu topraklaması arasında direnç kontrolü
  6. Enjektör tahrik solenoidi devresinde pimler arasında kısa devre
  7. Yakıt enjektörü izolasyon testi
  8. ECM yakıt enjektörü solenoid sürücüsü arızalı

1 - Enjektör solenoid sürücüsü silindir 4 akımı normalden düşük veya açık devre

Çözüm: S00005384

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını silmek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Motoru 1 dakika rölantide çalıştırın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motorun son 25 saatte çalıştırılması sırasında aşağıdaki listedeki tüm arıza kodları etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse sonraki çözüme ilerleyin: 323, 325, 332
  • Motorun son 25 saatte çalıştırılması sırasında aşağıdaki listeden bir arıza kodu etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse Bağlantılı Çözümler bölümüne ilerleyin: 332

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Geçmeli konnektörde enjektör solenoid devresi kontrolü

Bkz. S00000963

  • Yakıt enjektör solenoidinde açık devre

Bkz. S00001385

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

1.1 - Geçmeli konnektörde enjektör solenoid devresi kontrolü

Çözüm: S00000963

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demetini geçmeli konnektördeki yakıt enjektörü geçmeli kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Yakıt enjektörü geçmeli konnektöründeki yakıt enjektörü solenoidi SİNYALİ ile enjektör solenoidi DÖNÜŞÜ arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse sonraki Bağlantılı Çözüme ilerleyin: 10 Ω
  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

1.2 - Yakıt enjektör solenoidinde açık devre

Çözüm: S00001385

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Külbütör kollarının yakıt enjektörü kablo demetine temas etmediğini doğrulayın.
  • Yakıt enjektörü kablo demetini arıza koduyla ilişkili yakıt enjektörü solenoidinden ayırın.
  • Test edilen yakıt enjektörü için yakıt enjektörü solenoidindeki yakıt enjektörü solenoidi SİNYAL sütunu ile yakıt enjektörü solenoidi DÖNÜŞ sütunu arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir yakıt enjektörü algılanmıştır: 10 Ω
  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

2 - Yakıt enjektörü tahrik solenoidi devresinde pim ile topraklama arasında kısa devre

Çözüm: S00000505

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demetinin ECM konnektöründeki uygun silindir sürücüsünün SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Silindir 1, 2 ve 3 (4 silindirli motorlarda Silindir 1 ve 2) aynı yakıt enjektörü ECM sürücüsü üzerindedir.

Silindir 4, 5 ve 6 (4 silindirli motorlarda Silindir 3 ve 4) aynı yakıt enjektörü ECM sürücüsü üzerindedir.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse Bağlantılı Çözümler bölümüne ilerleyin: 100k Ω

Bağlantılı Çözümler

  • Yakıt enjektörü solenoidi ile motor bloğu topraklaması arasında direnç kontrolü

Bkz. S00000976

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

2.1 - Yakıt enjektörü solenoidi ile motor bloğu topraklaması arasında direnç kontrolü

Çözüm: S00000976

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Külbütör kollarının yakıt enjektörü kablo demetine temas etmediğini doğrulayın.
  • Yakıt enjektörü kablo demetini arıza koduyla ilişkili yakıt enjektörü solenoidinden ayırın.
  • Yakıt enjektörü solenoidindeki uygun yakıt enjektörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir yakıt enjektörü solenoidi algılanmıştır: 100k Ω
  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir motor kablo demeti veya enjektör geçmeli kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • Yakıt enjektörü geçmeli kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-063

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Enjektör tahrik solenoidi devresinde pimler arasında kısa devre

Çözüm: S00000501

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Motor kablo demetini test edilen enjektörlerden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Uygun silindirin SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Uygun silindirin DÖNÜŞ pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Aynı silindir sırasındaki tüm enjektörler için işlemi tekrar edin.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti, yakıt enjektörü geçmeli kablo demeti veya geçmeli konnektör algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • Yakıt enjektörü geçmeli kablo demetini onarın veya değiştirin.
  • Geçmeli konnektörü değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Yakıt enjektörü izolasyon testi

Çözüm: S00002648

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Yakıt enjektörü kablo demetini arıza koduyla ilişkili yakıt enjektörü solenoidinden ayırın.
  • Motoru çalıştırın.
  • Motoru 1 dakika rölantide çalıştırın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Yalnızca bağlantısı kesilmiş yakıt enjektörüyle ilişkili arıza kodu etkinse bu yakıt enjektöründe bir arıza algılanmıştır.
  • Aynı silindir sırasında birden fazla arıza kodu etkinse bağlantısı kesilmiş yakıt enjektörünü yeniden bağlayın ve silindir sırasındaki bir sonraki yakıt enjektörü için önceki adımları tekrarlayın.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - ECM yakıt enjektörü solenoid sürücüsü arızalı

Çözüm: S00000533

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Önceden bağlantısı kesilmiş bileşenleri yeniden bağlayın.

Eylem

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodlarını silmek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Motoru aşağıdaki sürelerde rölantide çalıştırın: 1
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Aynı yakıt enjektörü sürücüsü silindir sırasında birden fazla yakıt enjektörü arızası olup olmadığını kontrol edin.

Spesifikasyonlar

  • Aynı yakıt enjektörü sürücüsü silindir sırasında birden fazla yakıt enjektörü arızası varsa ve önceki tüm çözümler tamamlandıysa arızalı bir ECM algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 351 | SPN: 3597 | FMI: 12
Enjektör Güç Kaynağı - Hatalı Akıllı Cihaz veya Bileşen

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Akü veya akü kabloları arızalı
  3. ECM güç kaynağı açık devre kontrolü
  4. Motor kontrol modülü güç kaynağı devresinde pim ile topraklama arasında kısa devre
  5. ECM kalibrasyonu revizyon geçmişi kontrolü
  6. Dahili ECM Hatası

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000077

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Voltaj: 441

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Akü veya akü kabloları arızalı

Çözüm: S00000451

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.
  • Akünün artı (+) ucundaki ek bileşenleri veya aksesuar kablolarını kontrol edin.

Bkz. Prosedür 013-009

  • Açma/kapatma anahtarı ON (AÇIK) konumundayken ve marşa basılırken akü voltajını ölçün.

Bkz. Prosedür 013-007

  • Marş motoruna basıldığında motor çalışmıyorsa akü besleme konnektörünü ECM'den ayırın.
  • ECM akü besleme konnektörünün OEM tarafındaki akü voltajı BESLEME ile akü voltajı DÖNÜŞÜ arasındaki voltajı ölçün.

Spesifikasyonlar

  • Aküdeki voltaj 10 VDC'den (24 Voltluk sistemlerde 20 VDC) düşükse arızalı bir akü algılanmıştır.
  • Akü besleme konnektörünün OEM tarafındaki voltaj, aşağıdaki akü voltajı spesifikasyonu dahilinde değilse arızalı bir sigorta veya OEM kablo demeti algılanmıştır: 1 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demeti ve tüm ara bağlantılardaki sorunları giderin.
  • Aküyü şarj edin veya değiştirin.

Bkz. Prosedür 013-007

  • Sigortayı değiştirin.

Bkz. Prosedür 019-198

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - ECM güç kaynağı açık devre kontrolü

Çözüm: S00001889

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti konnektöründeki ECM akü BESLEME (+) pimleri ile akü artı (+) bağlantısındaki akü artı (+) pimleri arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse Onarım bölümüne ilerleyin: 0.5 Ω
  • Direnç aşağıdaki spesifikasyondan düşükse Bağlantılı Çözümler bölümüne ilerleyin: 0.5 Ω

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Motor kontrol modülü güç kaynağı devresinde pim ile topraklama arasında kısa devre

Bkz. S00002882

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

  • Sigortayı değiştirin.

Bkz. OEM Servis El Kitabı

  • Gevşek veya paslanmış topraklama bağlantısı varsa topraklama bağlantısını sıkıştırın ve temizleyin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Yok
Next Solution

3.1 - Motor kontrol modülü güç kaynağı devresinde pim ile topraklama arasında kısa devre

Çözüm: S00002882

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti konnektöründeki akü eksi (-) pimleri ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse Onarım bölümüne ilerleyin: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Sigortayı değiştirin.

Bkz. OEM Servis El Kitabı

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Bkz. OEM Servis El Kitabı

  • Gevşek veya paslanmış topraklama bağlantısı varsa topraklama bağlantısını sıkıştırın ve temizleyin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Dahili ECM Hatası

Çözüm: S00001230

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Önceki tüm çözüm doğrulamaları gerçekleştirildikten sonra arıza kodu hala etkinse arızalı bir ECM algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 352 | SPN: 3509 | FMI: 4
Sensör Beslemesi 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. ECM sensör beslemesi 1 voltajı normalden düşük

1 - ECM sensör beslemesi 1 voltajı normalden düşük

Çözüm: S00003992

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Aşağıdaki eylemleri teker teker gerçekleştirin:
  • Eksantrik mili pozisyon sensörünü motor kablo demetinden ayırın.
  • Yakıt borusu basınç sensörünü motor kablo demetinden ayırın.
  • Motor emme manifoldu basınç/sıcaklık sensörünü motor kablo demetinden ayırın.
  • Egzoz gazı basınç sensörünü motor kablo demetinden ayırın.
  • Motor emme gaz kelebeği kumanda elemanını, motor kablo demetinden ayırın.
  • EGR supabı pozisyon sensörünü motor kablo demetinden ayırın.
  • Motor barometrik basınç sensörünü motor kablo demetinden ayırın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü OEM kablo demetinden ayırın.
  • Motor kablo demetini ECM'den ayırın.

Spesifikasyonlar

  • Bir bileşen bağlı değilken arıza kodu devre dışı kalırsa arızalı bir sensör beslemesi bileşeni algılanmıştır.
  • Motor kablo demeti bağlı değilken arıza kodu etkin olmaya devam ederse arızalı bir ECM algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Eksantrik mili pozisyon sensörünü değiştirin.

Bkz. Prosedür 019-363

  • Yakıt borusu basınç sensörünü değiştirin.

Bkz. Prosedür 019-115

  • Emme manifoldu basınç/sıcaklık sensörünü temizleyin veya değiştirin.

Bkz. Prosedür 019-159

  • Egzoz gazı basınç sensörünü değiştirin.

Bkz. Prosedür 019-376

  • Motor emme gaz kelebeği kumanda elemanını değiştirin.

Bkz. Prosedür 010-140

  • EGR supabı pozisyon sensörünü değiştirin.

Bkz. Prosedür 011-022

  • Barometrik hava basınç sensörünü değiştirin.

Bkz. Prosedür 019-004

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü değiştirin.

Bkz. Prosedür 019-443

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza Kodunu devre dışı bırakın
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 02-AĞU-2020


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 356 | SPN: 132 | FMI: 3
Motor Emilen Hava Kütlesel Akış Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Kütlesel hava akışı sensörü voltaj kontrolü
  3. ECM'de kütlesel hava akışı sensörü voltaj kontrolü
  4. Kütlesel hava akışı sensörü devre yanıtı
  5. ECM'de kütlesel hava akışı sensörü devre yanıtı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00002552

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Emme gaz kelebeği: 175, 176, 177, 3538, 3539, 3541, 3542

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Kütlesel hava akışı sensörü voltaj kontrolü

Çözüm: S00004272

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kütlesel hava akışı sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor kablo demetinin kütlesel hava akışı sensörü konnektöründeki kütlesel hava akışı sensörü BESLEME pimi ile kütlesel hava akışı sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 1 VDC

Bağlantılı Çözümler

  • ECM'de kütlesel hava akışı sensörü voltaj kontrolü

Bkz. S00004273

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza Kodunu devre dışı bırakın
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - ECM'de kütlesel hava akışı sensörü voltaj kontrolü

Çözüm: S00004273

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • ECM'deki kütlesel hava akışı sensörü BESLEME pimi ile kütlesel hava akışı sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilindeyse arızalı bir motor kablo demeti algılanmıştır: 1 VDC
  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilinde değilse arızalı bir ECM algılanmıştır: 1 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza Kodunu devre dışı bırakın
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Kütlesel hava akışı sensörü devre yanıtı

Çözüm: S00004269

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kütlesel hava akışı sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Sensör bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir kütlesel hava akışı sensörü algılanmıştır: 357

Bağlantılı Çözümler

  • Yok

Onarim

  • Kütlesel hava akışı sensörünü değiştirin.

Bkz. Prosedür 019-460

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza Kodunu devre dışı bırakın
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM'de kütlesel hava akışı sensörü devre yanıtı

Çözüm: S00006299

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale gelmezse arızalı bir ECM algılanmıştır: 357
  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir OEM kablo demeti veya motor kablo demeti algılanmıştır: 357

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza Kodunu devre dışı bırakın
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 02-AĞU-2020


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 357 | SPN: 132 | FMI: 4
Motor Emilen Hava Kütlesel Akış Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Kütlesel hava akışı sensörü voltaj kontrolü
  3. ECM'de kütlesel hava akışı sensörü voltaj kontrolü
  4. Kütlesel hava akışı sensörü devre yanıtı
  5. ECM'de kütlesel hava akışı sensörü devre yanıtı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00002552

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Emme gaz kelebeği: 175, 176, 177, 3538, 3539, 3541, 3542

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Kütlesel hava akışı sensörü voltaj kontrolü

Çözüm: S00004272

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kütlesel hava akışı sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor kablo demetinin kütlesel hava akışı sensörü konnektöründeki kütlesel hava akışı sensörü BESLEME pimi ile kütlesel hava akışı sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 1 VDC

Bağlantılı Çözümler

  • ECM'de kütlesel hava akışı sensörü voltaj kontrolü

Bkz. S00004273

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza Kodunu devre dışı bırakın
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - ECM'de kütlesel hava akışı sensörü voltaj kontrolü

Çözüm: S00004273

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • ECM'deki kütlesel hava akışı sensörü BESLEME pimi ile kütlesel hava akışı sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilindeyse arızalı bir motor kablo demeti algılanmıştır: 1 VDC
  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilinde değilse arızalı bir ECM algılanmıştır: 1 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza Kodunu devre dışı bırakın
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Kütlesel hava akışı sensörü devre yanıtı

Çözüm: S00004268

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kütlesel hava akışı sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demetinin sensör konnektöründeki kütlesel hava akışı sensörü BESLEME pimi ile kütlesel hava akışı sensörü SİNYAL pimi arasına bir atlatma kablosu yerleştirin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir kütlesel hava akışı sensörü algılanmıştır: 356

Bağlantılı Çözümler

  • Yok

Onarim

  • Kütlesel hava akışı sensörünü değiştirin.

Bkz. Prosedür 019-460

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza Kodunu devre dışı bırakın
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM'de kütlesel hava akışı sensörü devre yanıtı

Çözüm: S00006300

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • ECM'deki gaz kütlesel akış sensörü BESLEME pimi ile gaz kütlesel akış sensörü SİNYAL pimi arasına bir atlatma kablosu yerleştirin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale gelmezse arızalı bir ECM algılanmıştır: 356
  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir motor kablo demeti algılanmıştır: 356

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza Kodunu devre dışı bırakın
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 02-AĞU-2020


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 383 | SPN: 729 | FMI: 5
Motor Emilen Hava Isıtıcısı 1 Devresi - Akım Normalden Düşük veya Açık Devre

Troubleshooting Summary

  1. Yanmış veya yanlış takılmış OEM sigortası
  2. Emilen hava ısıtıcısı rölesi direnç kontrolü
  3. Emilen hava ısıtıcısı rölesi voltaj kontrolü

1 - Yanmış veya yanlış takılmış OEM sigortası

Çözüm: S00001424

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • OEM sigortalarının hasarlı veya arızalı olmadığını görsel olarak doğrulayın.

Spesifikasyonlar

  • Sigortanın yandığı veya hasarlı olduğu tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Sigortaları düzgün şekilde takın
  • Sigortayı değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Yok
Next Solution

2 - Emilen hava ısıtıcısı rölesi direnç kontrolü

Çözüm: S00001849

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emilen hava ısıtıcısı rölesini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Röleyi kontrol edin.

Bkz. Prosedür 019-642

Spesifikasyonlar

  • Röle spesifikasyonu karşılamazsa arızalı bir emilen hava ısıtıcısı rölesi algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Emilen hava ısıtıcısı rölesini değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Emilen hava ısıtıcısı rölesi voltaj kontrolü

Çözüm: S00001948

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emilen hava ısıtıcısı rölesini OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Emilen hava ısıtıcısı sıfırlama testini gerçekleştirin.
  • Emilen hava ısıtıcısı rölesi OEM kablo demeti konnektöründeki emilen hava ısıtıcısı rölesi BESLEME pimi ile motor bloğu topraklaması arasındaki voltajı ölçün.

Spesifikasyonlar

  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilindeyse arızalı bir emilen hava ısıtıcısı rölesi algılanmıştır: 1 VDC

Bağlantılı Çözümler

  • Yok

Onarim

  • Emilen hava ısıtıcısı rölesini değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Yok

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 386 | SPN: 3509 | FMI: 3
Sensör Beslemesi 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. ECM sensör beslemesi 1 voltajı normalden yüksek
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - ECM sensör beslemesi 1 voltajı normalden yüksek

Çözüm: S00002196

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale gelmediyse arızalı bir motor kablo demeti algılanmıştır: 386
  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir ECM algılanmıştır: 386

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 415 | SPN: 100 | FMI: 1
Motor Yağ Kanalı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

Troubleshooting Summary

  1. Temel yağ sistemi kontrolleri
  2. Kirlenmiş yağlama yağı
  3. Yağlama yağı basınç anahtarı arızalı
  4. Gevşek veya kırık yağlama yağı emme borusu
  5. Ana yağlama yağı basınç regülatörü arızalı
  6. Yağlama yağı pompası arızalı
  7. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Temel yağ sistemi kontrolleri

Çözüm: S00000474

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

DİKKAT: Yağ seviyesinin doğru olduğu ve yağ filtresinin tıkalı olmadığı doğrulanana kadar düşük yağ basıncı arıza kodları/şikayetleri bulunan bir motoru çalıştırmayın. Dahili motor hasarı düşük yağ basıncına veya yağ basıncı olmamasına neden olabilir.

  • Kullanıcı ile şikayet hakkında görüşün. Motor açısallığının potansiyel bir sorun olup olmadığını belirlemek için dik bir tepeye çıkarken veya inerken arıza meydana gelip gelmediğini sorun.
  • Motorda harici yağlama yağı sızıntısı olup olmadığını görsel olarak inceleyin.
  • Yağlama yağı seviyesinin doğru olduğunu kontrol edin.

Bkz. OEM Servis El Kitabı

Spesifikasyonlar

  • Yağ sızıntısı varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Sızıntı kaynağı olan bileşeni onarın veya değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Kirlenmiş yağlama yağı

Çözüm: S00000462

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Yağlama yağının soğutma sıvısıyla veya yakıtla kirlenip kirlenmediğini belirleyin.

Spesifikasyonlar

  • Yağ seviyesi yüksekse ve soğutma sıvısı kirlenmesi algılandıysa aramayı Yağda soğutma sıvısı var olarak sıfırlayın.
  • Yağ seviyesi yüksekse ve yakıt kirlenmesi algılandıysa aramayı Yağda yakıt var olarak sıfırlayın.

Bağlantılı Çözümler

  • Yok

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Yağlama yağı basınç anahtarı arızalı

Çözüm: S00002162

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Motora bir mekanik gösterge takın.
  • Motoru çalıştırın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile sensörde okunan değeri bir mekanik gösterge ile karşılaştırın.

Bkz. Prosedür 007-037

Spesifikasyonlar

  • Ölçülen yağ basıncı spesifikasyon dahilindeyse arızalı bir yağlama yağı basınç anahtarı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yağlama yağı basınç anahtarını değiştirin.

Bkz. Prosedür 019-066

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Gevşek veya kırık yağlama yağı emme borusu

Çözüm: S00002808

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Yağlama yağı karterini çıkarın.

Bkz. Prosedür 007-025

  • Yağlama yağı emme borusunda ve o-halkada hasar olup olmadığını inceleyin.

Bkz. Prosedür 007-025

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yağlama yağı emme borusu o-halkasını veya hasarlı yağlama yağı emme borusunu değiştirin.

Bkz. Prosedür 007-025

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Ana yağlama yağı basınç regülatörü arızalı

Çözüm: S00001453

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Ana yağlama yağı basınç regülatörü aksamını görsel olarak inceleyin.

Bkz. Prosedür 007-029

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Ana yağlama yağı basınç regülatörü aksamını değiştirin.

Bkz. Prosedür 007-029

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Yağlama yağı pompası arızalı

Çözüm: S00000472

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Yağlama yağı pompasını çıkarın.

Bkz. Prosedür 007-031

  • Yağlama yağı pompasını inceleyin.

Bkz. Prosedür 007-031

Yağlama yağı pompasının hasarlı olduğu belirlendiyse yağlama yağı filtresinde metal olup olmadığını inceleyin.

Spesifikasyonlar

  • Hasarlı, gevşek veya aşınmış dişliler varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yağlama yağı pompasını değiştirin.

Bkz. Prosedür 007-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 418 | SPN: 97 | FMI: 15
Yakıtta Su Var Göstergesi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Yakıt filtresinde su birikmesi
  3. Yakıtta su var sensörü devresinde pim ile topraklama arasında kısa devre
  4. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000079

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Yakıt: 428, 429

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Yakıt filtresinde su birikmesi

Çözüm: S00000545

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motorun son 25 saatte çalıştırılması sırasında aşağıdaki listeden bir arıza kodu etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse yakıt filtresinde su algılanmıştır: 418, 1852, 4642

Bağlantılı Çözümler

  • Yok

Onarim

  • Suyu yakıt filtresinden uzaklaştırmak için yakıt filtresinin alt kısmındaki su boşaltmasını açın.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Yakıtta su var sensörü devresinde pim ile topraklama arasında kısa devre

Çözüm: S00000874

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • Yakıtta su var sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektöründeki yakıtta su var sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 428 | SPN: 97 | FMI: 3
Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Yakıtta su var sensörü yanlış takılmış

1 - Yakıtta su var sensörü yanlış takılmış

Çözüm: S00000588

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Motor uygulaması için doğru yakıtta su var sensörünün kullanıldığını doğrulayın.

Spesifikasyonlar

  • Motor yapılandırması için yakıtta su var sensörü, doğru parça numaralı sensör değilse yanlış sensör takılmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor yapılandırması için doğru yakıtta su var sensörünü takın.

Bkz. Prosedür 019-127

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 429 | SPN: 97 | FMI: 4
Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Yakıtta su var sensörü devresinde pim ile topraklama arasında kısa devre

1 - Yakıtta su var sensörü devresinde pim ile topraklama arasında kısa devre

Çözüm: S00000874

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • Yakıtta su var sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektöründeki yakıtta su var sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 435 | SPN: 100 | FMI: 2
Motor Yağ Kanalı Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Yağlama yağı basınç anahtarı arızalı
  2. Ana yağlama yağı basınç regülatörü arızalı
  3. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Yağlama yağı basınç anahtarı arızalı

Çözüm: S00002892

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağlama yağı basınç anahtarını motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Yağlama yağı basınç anahtarındaki yağlama yağı basınç anahtarı SİNYAL pimi ile blok topraklaması arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse Onarım bölümüne ilerleyin: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Yağlama yağı basınç anahtarını değiştirin.

Bkz. Prosedür 019-066

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Ana yağlama yağı basınç regülatörü arızalı

Çözüm: S00001453

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Ana yağlama yağı basınç regülatörü aksamını görsel olarak inceleyin.

Bkz. Prosedür 007-029

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Ana yağlama yağı basınç regülatörü aksamını değiştirin.

Bkz. Prosedür 007-029

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 441 | SPN: 168 | FMI: 18
Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Troubleshooting Summary

  1. Akü veya akü kabloları arızalı
  2. Şarj sistemi alternatörü arızalı
  3. Anahtarlamasız akü açık devre kontrolü
  4. Anahtarlamasız akü devresinde pimler arasında kısa devre

1 - Akü veya akü kabloları arızalı

Çözüm: S00000451

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.
  • Akünün artı (+) ucundaki ek bileşenleri veya aksesuar kablolarını kontrol edin.

Bkz. Prosedür 013-009

  • Açma/kapatma anahtarı ON (AÇIK) konumundayken ve marşa basılırken akü voltajını ölçün.

Bkz. Prosedür 013-007

  • Marş motoruna basıldığında motor çalışmıyorsa akü besleme konnektörünü ECM'den ayırın.
  • ECM akü besleme konnektörünün OEM tarafındaki akü voltajı BESLEME ile akü voltajı DÖNÜŞÜ arasındaki voltajı ölçün.

Spesifikasyonlar

  • Aküdeki voltaj 10 VDC'den (24 Voltluk sistemlerde 20 VDC) düşükse arızalı bir akü algılanmıştır.
  • Akü besleme konnektörünün OEM tarafındaki voltaj, aşağıdaki akü voltajı spesifikasyonu dahilinde değilse arızalı bir sigorta veya OEM kablo demeti algılanmıştır: 1 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demeti ve tüm ara bağlantılardaki sorunları giderin.
  • Aküyü şarj edin veya değiştirin.

Bkz. Prosedür 013-007

  • Sigortayı değiştirin.

Bkz. Prosedür 019-198

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Şarj sistemi alternatörü arızalı

Çözüm: S00000532

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM ampermetre kullanın veya şarj sistemi alternatörü ile akü arasına bir ampermetre takın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Şarj sistemi alternatör çıkışını test edin.

Bkz. Prosedür 013-001

Spesifikasyonlar

  • Şarj sistemi alternatörü çıkışı spesifikasyonu karşılamazsa arızalı bir alternatör algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Alternatörü onarın veya değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Anahtarlamasız akü açık devre kontrolü

Çözüm: S00005285

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektörü ile akünün artı (+) ucu arasındaki ECM akü BESLEME (+) devresinin direncini ölçün.
  • OEM kablo demeti ECM konnektörü ile akünün eksi (-) ucu arasındaki ECM akü BESLEME (-) devresinin direncini ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Anahtarlamasız akü devresinde pimler arasında kısa devre

Çözüm: S00002997

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Aküyü ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki ECM akü BESLEME (+) pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki ECM akü BESLEME (-) pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 442 | SPN: 168 | FMI: 16
Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Troubleshooting Summary

  1. Akü veya akü kabloları arızalı
  2. Şarj sistemi alternatörü arızalı
  3. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Akü veya akü kabloları arızalı

Çözüm: S00000451

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.
  • Akünün artı (+) ucundaki ek bileşenleri veya aksesuar kablolarını kontrol edin.

Bkz. Prosedür 013-009

  • Açma/kapatma anahtarı ON (AÇIK) konumundayken ve marşa basılırken akü voltajını ölçün.

Bkz. Prosedür 013-007

  • Marş motoruna basıldığında motor çalışmıyorsa akü besleme konnektörünü ECM'den ayırın.
  • ECM akü besleme konnektörünün OEM tarafındaki akü voltajı BESLEME ile akü voltajı DÖNÜŞÜ arasındaki voltajı ölçün.

Spesifikasyonlar

  • Aküdeki voltaj 10 VDC'den (24 Voltluk sistemlerde 20 VDC) düşükse arızalı bir akü algılanmıştır.
  • Akü besleme konnektörünün OEM tarafındaki voltaj, aşağıdaki akü voltajı spesifikasyonu dahilinde değilse arızalı bir sigorta veya OEM kablo demeti algılanmıştır: 1 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demeti ve tüm ara bağlantılardaki sorunları giderin.
  • Aküyü şarj edin veya değiştirin.

Bkz. Prosedür 013-007

  • Sigortayı değiştirin.

Bkz. Prosedür 019-198

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Şarj sistemi alternatörü arızalı

Çözüm: S00000532

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM ampermetre kullanın veya şarj sistemi alternatörü ile akü arasına bir ampermetre takın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Şarj sistemi alternatör çıkışını test edin.

Bkz. Prosedür 013-001

Spesifikasyonlar

  • Şarj sistemi alternatörü çıkışı spesifikasyonu karşılamazsa arızalı bir alternatör algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Alternatörü onarın veya değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 451 | SPN: 157 | FMI: 3
Enjektör Dozaj Yakıt Borusu 1 Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Yakıt borusu basınç sensörü voltaj kontrolü
  3. ECM'de yakıt borusu basınç sensörü voltaj kontrolü
  4. Yakıt borusu basınç sensörü devre yanıtı
  5. ECM'de yakıt borusu basınç sensörü devre yanıtı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00006261

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 1: 352, 386

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Yakıt borusu basınç sensörü voltaj kontrolü

Çözüm: S00000616

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu basınç sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor kablo demetinin sensör konnektöründeki yakıt borusu basınç sensörü BESLEME pimi ile yakıt borusu basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 4.75 - 5.25 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • ECM'de yakıt borusu basınç sensörü voltaj kontrolü

Bkz. S00000617

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - ECM'de yakıt borusu basınç sensörü voltaj kontrolü

Çözüm: S00000617

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • ECM konnektöründeki yakıt borusu basınç sensörü BESLEME pimi ile yakıt borusu basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilinde değilse arızalı bir ECM algılanmıştır: 4.75 - 5.25 VDC
  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir motor kablo demeti algılanmıştır: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Yakıt borusu basınç sensörü devre yanıtı

Çözüm: S00000378

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu basınç sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demetinin sensör konnektöründeki yakıt borusu basınç sensörü SİNYAL 1 pimi ile yakıt borusu basınç sensörü DÖNÜŞ pimi arasına bir atlatma kablosu yerleştirin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir yakıt borusu basınç sensörü algılanmıştır: 452

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıt borusu basınç sensörünü değiştirin.

Bkz. Prosedür 019-115

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM'de yakıt borusu basınç sensörü devre yanıtı

Çözüm: S00000604

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektöründeki yakıt borusu basınç sensörü SİNYAL 1 pimi ile yakıt borusu basınç sensörü DÖNÜŞ pimi arasına bir atlatma kablosu yerleştirin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale gelmezse arızalı bir ECM algılanmıştır: 452
  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir motor kablo demeti algılanmıştır: 452

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 452 | SPN: 157 | FMI: 4
Enjektör Dozaj Yakıt Borusu 1 Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Yakıt borusu basınç sensörü voltaj kontrolü
  3. ECM'de yakıt borusu basınç sensörü voltaj kontrolü
  4. Yakıt borusu basınç sensörü devre yanıtı
  5. ECM'de yakıt borusu basınç sensörü devre yanıtı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00006261

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 1: 352, 386

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Yakıt borusu basınç sensörü voltaj kontrolü

Çözüm: S00000616

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu basınç sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor kablo demetinin sensör konnektöründeki yakıt borusu basınç sensörü BESLEME pimi ile yakıt borusu basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 4.75 - 5.25 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • ECM'de yakıt borusu basınç sensörü voltaj kontrolü

Bkz. S00000617

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - ECM'de yakıt borusu basınç sensörü voltaj kontrolü

Çözüm: S00000617

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • ECM konnektöründeki yakıt borusu basınç sensörü BESLEME pimi ile yakıt borusu basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilinde değilse arızalı bir ECM algılanmıştır: 4.75 - 5.25 VDC
  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir motor kablo demeti algılanmıştır: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Yakıt borusu basınç sensörü devre yanıtı

Çözüm: S00000379

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu basınç sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Sensör bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir yakıt borusu basınç sensörü algılanmıştır: 451

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıt borusu basınç sensörünü değiştirin.

Bkz. Prosedür 019-115

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM'de yakıt borusu basınç sensörü devre yanıtı

Çözüm: S00000605

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale gelmezse arızalı bir ECM algılanmıştır: 451
  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir motor kablo demeti algılanmıştır: 451

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 553 | SPN: 157 | FMI: 16
Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Yakıt borusu basınç sensörü arızalı
  3. Yakıt pompası kumanda elemanında yüksek direnç
  4. Yakıtta hava olup olmadığının kontrolü
  5. Yakıt pompası kumanda elemanı o-halkası arızalı
  6. ECM kalibrasyonu revizyon geçmişi kontrolü
  7. Yakıt pompası kumanda elemanı arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000108

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Yakıt: 271, 272, 449, 2311

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Yakıt borusu basınç sensörü arızalı

Çözüm: S00003999

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Yakıt borusu basınç sensörünün doğru yakıt borusu basınç sensörü olduğunu doğrulayın.

Bkz. Prosedür 019-115

Spesifikasyonlar

  • Sensör bu motor yapılandırması için doğru değilse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıt borusu basınç sensörünü değiştirin.

Bkz. Prosedür 019-115

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Yakıt pompası kumanda elemanında yüksek direnç

Çözüm: S00000859

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Yakıt pompası kumanda elemanının direncini ölçün.

Bkz. Prosedür 019-117

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Yakıt pompası kumanda elemanının direnci 5 ohm'dan yüksekse arızalı bir yakıt pompası kumanda elemanı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıt pompası kumanda elemanını değiştirin.

Bkz. Prosedür 019-117

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Yakıtta hava olup olmadığının kontrolü

Çözüm: S00004548

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Depodaki yakıt seviyesinin yeterli olduğunu doğrulayın

Eylem

  • Yakıta hava girip girmediğini inceleyin.

Bkz. Prosedür 006-003

Spesifikasyonlar

  • Yakıt akışında hava varsa hasarlı bir yakıt besleme hattı, gevşek veya hasarlı yakıt filtresi ya da gevşek bir bağlantı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Aşağıdaki bileşenler spesifikasyon dahilinde değilse bu bileşenleri onarın veya değiştirin:

  • Gevşek bağlantı parçasını sıkın veya yakıt sistemine hava girmesine neden olan hasarlı bileşeni değiştirin.

Bkz. Prosedür 006-024

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Yakıt pompası kumanda elemanı o-halkası arızalı

Çözüm: S00000620

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını çıkarın.

Eylem

  • Yakıt pompası kumanda elemanında kesik veya hasarlı o-halka olup olmadığını görsel olarak inceleyin.
  • Kumanda elemanının kablolarında veya gövdesinde hasar olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • O-halkayı değiştirin.

Bkz. Prosedür 019-117

  • Yakıt pompası kumanda elemanını değiştirin.

Bkz. Prosedür 019-117

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - Yakıt pompası kumanda elemanı arızalı

Çözüm: S00000980

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse arızalı bir yakıt pompası kumanda elemanı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıt pompası kumanda elemanını değiştirin.

Bkz. Prosedür 019-117

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 559 | SPN: 157 | FMI: 18
Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Motor çalışmıyor
  3. Yakıt filtresi diferansiyel ve dişli pompası basınç kontrolü
  4. Yakıt Girişi Kısıtlaması olup olmadığının kontrolü
  5. Yakıt enjektörü dönüş akışı kontrolü
  6. Yüksek Basınçlı Yakıt Pompası Besleme Akışı Testi
  7. Yakıt basıncı emniyet supabı arızalı
  8. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00001582

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Yakıt: 281, 449, 1911, 2311
  • Voltaj: 1117

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Motor çalışmıyor

Çözüm: S00000629

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

  • Motoru çalıştırmayı deneyin.

Spesifikasyonlar

  • Motor çalışırsa sonraki Çözüme ilerleyin.
  • Motor çalışmazsa aramayı marş motoru çalışmıyor olarak sıfırlayın.

Bağlantılı Çözümler

  • Yok

Onarim

  • Aramayı marş motoru çalışmıyor olarak sıfırlayın.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Yakıt filtresi diferansiyel ve dişli pompası basınç kontrolü

Çözüm: S00002784

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.

Eylem

  • Motoru yüksek rölantide çalıştırın.
  • Yakıt Filtresi Kısıtlama Testini gerçekleştirin.

Bkz. Prosedür 005-236

Spesifikasyonlar

  • Yakıt basınç filtresi girişindeki yakıt pompası dişli pompası basıncı spesifikasyonlar dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin.
  • Diferansiyel basınç spesifikasyonu karşılamazsa tıkalı veya engellenmiş bir yakıt filtresi algılanmıştır.

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Yakıt Girişi Kısıtlaması olup olmadığının kontrolü

Bkz. S00001206

  • Yukarıdaki kontrollerin tamamı spesifikasyon dahilindeyse arızalı bir yakıt dişli pompası algılanmıştır

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt pompası dişli pompasını değiştirin.

Bkz. Prosedür 005-016

  • Yakıt filtresini değiştirin.

Bkz. Prosedür 006-015

Doğrulama

  • Yok
Next Solution

3.1 - Yakıt Girişi Kısıtlaması olup olmadığının kontrolü

Çözüm: S00001206

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Yakıt girişi kısıtlamasını ölçün.

Bkz. Prosedür 006-020

Spesifikasyonlar

Giriş kısıtlaması aşırıysa temel nedeni araştırın:

Varsa, aşağıdaki bileşenleri inceleyin:

  • Emme tarafı yakıt filtreleri tıkalı.
  • Yakıt ısıtıcısı kısıtlı.

Bkz. OEM Servis El Kitabı

  • OEM yakıt hatları kısıtlı.

Bkz. OEM Servis El Kitabı

  • ECM soğutma plakası tıkalı.

Bkz. Prosedür 006-006

  • ECM soğutma plakası çek valfi kısıtlı.

Bkz. Prosedür 006-006

  • OEM yakıt hatları kısıtlı.

Bkz. OEM Servis El Kitabı

  • Yakıt deposu dikey boruları kısıtlı.

Bkz. OEM Servis El Kitabı

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt filtresini değiştirin.

Bkz. OEM Servis El Kitabı

  • Yakıt ısıtıcısını onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

  • OEM yakıt hatlarını onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

  • ECM soğutma plakasını onarın veya değiştirin.

Bkz. Prosedür 006-006

  • ECM soğutma plakası çek valfini onarın veya değiştirin.

Bkz. Prosedür 006-006

  • Yakıt deposu dikey borusunu onarın veya değiştirin.

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

4 - Yakıt enjektörü dönüş akışı kontrolü

Çözüm: S00004547

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Yüksek Basınç Enjektörü Dönüş Akışı Testini gerçekleştirin.

Bkz. Prosedür 005-236

Spesifikasyonlar

  • Yüksek Basınç Enjektörü Dönüş Akışı Testi spesifikasyon dahilinde değilse arızalı bir yakıt enjektörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Yüksek Basınçlı Yakıt Pompası Besleme Akışı Testi

Çözüm: S00002889

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Yüksek Basınçlı Yakıt Pompası Besleme Akışı Testini gerçekleştirin.

Bkz. Prosedür 005-236

Spesifikasyonlar

  • Yüksek basınçlı yakıt pompası akışı spesifikasyon dahilinde değilse arızalı bir yüksek basınçlı yakıt pompası algılanmıştır.

Bkz. Prosedür 005-016

Bağlantılı Çözümler

  • Yok

Onarim

  • Yüksek basınçlı yakıt pompasını değiştirin.

Bkz. Prosedür 005-016

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Yakıt basıncı emniyet supabı arızalı

Çözüm: S00001685

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motor çalışıyor.
  • Soğutma sıvısı sıcaklığı 80°C'den [176°F] yüksek.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Yakıt basıncı sıfırlama testini gerçekleştirin.

Bkz. Prosedür 006-061

Spesifikasyonlar

  • Yakıt borusu basınç emniyet supabındaki yakıt borusu dönüş akışı spesifikasyonu karşılamazsa arızalı bir yakıt borusu emniyet supabı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıt basıncı emniyet supabını değiştirin.

Bkz. Prosedür 006-061

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 584 | SPN: 677 | FMI: 3
Motor Marş Motoru Rölesi Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Marş motoru kilitleme rölesi etkin değil
  2. Marş motoru kilitleme rölesi arızalı
  3. Marş motoru kilitleme rölesi voltaj devresi kontrolü
  4. ECM'de marş motoru kilitleme rölesi devresi kontrolü
  5. Marş motoru kilitleme rölesi açık devre kontrolü
  6. Marş motoru kilitleme rölesi devresinde pimler arasında kısa devre

1 - Marş motoru kilitleme rölesi etkin değil

Çözüm: S00000639

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Bir marş motoru kilitleme rölesinin takılı olduğunu doğrulayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Marş motoru kilitleme rölesi parametresinin uygulama için düzgün ayarlandığını doğrulayın.

Spesifikasyonlar

  • Marş motoru kilitleme rölesi takılıysa ve parametre "Etkin" olarak ayarlanmadıysa yanlış ayarlanabilir parametre yapılandırılmıştır.
  • Marş motoru kilitleme rölesi takılı değilse ve parametre "Devre dışı" olarak ayarlanmadıysa yanlış ayarlanabilir parametre yapılandırılmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Özellikleri ve parametreleri doğru ayarlara ayarlayın.

Bkz. Prosedür 019-078

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Marş motoru kilitleme rölesi arızalı

Çözüm: S00000637

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Röleyi kontrol edin.

Bkz. Prosedür 019-642

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Röle spesifikasyonu karşılamazsa arızalı bir röle algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Marş motoru kilitleme rölesini değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Marş motoru kilitleme rölesi voltaj devresi kontrolü

Çözüm: S00000644

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM kablo demetinin marş motoru kilitleme rölesi konnektöründeki marş motoru kilitleme rölesi SİNYAL pimi ile marş motoru kilitleme rölesi DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 4.75 - 5.25 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • ECM'de marş motoru kilitleme rölesi devresi kontrolü

Bkz. S00000646

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

3.1 - ECM'de marş motoru kilitleme rölesi devresi kontrolü

Çözüm: S00000646

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Marş motoru kilitleme rölesi konnektöründeki marş motoru kilitleme rölesi SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki marş motoru kilitleme rölesi SİNYAL pimi arasındaki direnci ölçün.
  • Marş motoru kilitleme rölesi konnektöründeki marş motoru kilitleme rölesi DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki marş motoru kilitleme rölesi DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir ECM algılanmıştır: 10 Ω
  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

4 - Marş motoru kilitleme rölesi açık devre kontrolü

Çözüm: S00000642

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Röleyi kontrol edin.
  • OEM kablo demetinin marş motoru kilitleme rölesi konnektöründeki marş motoru kilitleme rölesi SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki marş motoru kilitleme rölesi SİNYAL pimi arasındaki direnci ölçün.
  • OEM kablo demetinin marş motoru kilitleme rölesi konnektöründeki marş motoru kilitleme rölesi DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki marş motoru kilitleme rölesi DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Marş motoru kilitleme rölesi devresinde pimler arasında kısa devre

Çözüm: S00000643

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki marş motoru kilitleme rölesi SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 585 | SPN: 677 | FMI: 4
Motor Marş Motoru Rölesi Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Marş motoru kilitleme rölesi etkin değil
  2. Marş motoru kilitleme rölesi arızalı
  3. Marş motoru kilitleme rölesi voltaj devresi kontrolü
  4. ECM'de marş motoru kilitleme rölesi devresi kontrolü
  5. Marş motoru kilitleme rölesi devresinde pim ile topraklama arasında kısa devre
  6. Marş motoru kilitleme rölesi devresinde pimler arasında kısa devre

1 - Marş motoru kilitleme rölesi etkin değil

Çözüm: S00000639

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Bir marş motoru kilitleme rölesinin takılı olduğunu doğrulayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Marş motoru kilitleme rölesi parametresinin uygulama için düzgün ayarlandığını doğrulayın.

Spesifikasyonlar

  • Marş motoru kilitleme rölesi takılıysa ve parametre "Etkin" olarak ayarlanmadıysa yanlış ayarlanabilir parametre yapılandırılmıştır.
  • Marş motoru kilitleme rölesi takılı değilse ve parametre "Devre dışı" olarak ayarlanmadıysa yanlış ayarlanabilir parametre yapılandırılmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Özellikleri ve parametreleri doğru ayarlara ayarlayın.

Bkz. Prosedür 019-078

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Marş motoru kilitleme rölesi arızalı

Çözüm: S00000637

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Röleyi kontrol edin.

Bkz. Prosedür 019-642

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Röle spesifikasyonu karşılamazsa arızalı bir röle algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Marş motoru kilitleme rölesini değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Marş motoru kilitleme rölesi voltaj devresi kontrolü

Çözüm: S00000644

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM kablo demetinin marş motoru kilitleme rölesi konnektöründeki marş motoru kilitleme rölesi SİNYAL pimi ile marş motoru kilitleme rölesi DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 4.75 - 5.25 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • ECM'de marş motoru kilitleme rölesi devresi kontrolü

Bkz. S00000646

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

3.1 - ECM'de marş motoru kilitleme rölesi devresi kontrolü

Çözüm: S00000646

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Marş motoru kilitleme rölesi konnektöründeki marş motoru kilitleme rölesi SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki marş motoru kilitleme rölesi SİNYAL pimi arasındaki direnci ölçün.
  • Marş motoru kilitleme rölesi konnektöründeki marş motoru kilitleme rölesi DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki marş motoru kilitleme rölesi DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir ECM algılanmıştır: 10 Ω
  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

4 - Marş motoru kilitleme rölesi devresinde pim ile topraklama arasında kısa devre

Çözüm: S00000650

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki marş motoru kilitleme rölesi SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Marş motoru kilitleme rölesi devresinde pimler arasında kısa devre

Çözüm: S00000643

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki marş motoru kilitleme rölesi SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 596 | SPN: 167 | FMI: 16
Elektrikli Şarj Sistemi Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Troubleshooting Summary

  1. Akü veya akü kabloları arızalı
  2. Şarj sistemi alternatörü arızalı
  3. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Akü veya akü kabloları arızalı

Çözüm: S00000451

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.
  • Akünün artı (+) ucundaki ek bileşenleri veya aksesuar kablolarını kontrol edin.

Bkz. Prosedür 013-009

  • Açma/kapatma anahtarı ON (AÇIK) konumundayken ve marşa basılırken akü voltajını ölçün.

Bkz. Prosedür 013-007

  • Marş motoruna basıldığında motor çalışmıyorsa akü besleme konnektörünü ECM'den ayırın.
  • ECM akü besleme konnektörünün OEM tarafındaki akü voltajı BESLEME ile akü voltajı DÖNÜŞÜ arasındaki voltajı ölçün.

Spesifikasyonlar

  • Aküdeki voltaj 10 VDC'den (24 Voltluk sistemlerde 20 VDC) düşükse arızalı bir akü algılanmıştır.
  • Akü besleme konnektörünün OEM tarafındaki voltaj, aşağıdaki akü voltajı spesifikasyonu dahilinde değilse arızalı bir sigorta veya OEM kablo demeti algılanmıştır: 1 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demeti ve tüm ara bağlantılardaki sorunları giderin.
  • Aküyü şarj edin veya değiştirin.

Bkz. Prosedür 013-007

  • Sigortayı değiştirin.

Bkz. Prosedür 019-198

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Şarj sistemi alternatörü arızalı

Çözüm: S00000532

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM ampermetre kullanın veya şarj sistemi alternatörü ile akü arasına bir ampermetre takın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Şarj sistemi alternatör çıkışını test edin.

Bkz. Prosedür 013-001

Spesifikasyonlar

  • Şarj sistemi alternatörü çıkışı spesifikasyonu karşılamazsa arızalı bir alternatör algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Alternatörü onarın veya değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 597 | SPN: 167 | FMI: 18
Elektrikli Şarj Sistemi Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Troubleshooting Summary

  1. Akü veya akü kabloları arızalı
  2. Şarj sistemi alternatörü arızalı
  3. Anahtarlamasız akü açık devre kontrolü
  4. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Akü veya akü kabloları arızalı

Çözüm: S00000451

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.
  • Akünün artı (+) ucundaki ek bileşenleri veya aksesuar kablolarını kontrol edin.

Bkz. Prosedür 013-009

  • Açma/kapatma anahtarı ON (AÇIK) konumundayken ve marşa basılırken akü voltajını ölçün.

Bkz. Prosedür 013-007

  • Marş motoruna basıldığında motor çalışmıyorsa akü besleme konnektörünü ECM'den ayırın.
  • ECM akü besleme konnektörünün OEM tarafındaki akü voltajı BESLEME ile akü voltajı DÖNÜŞÜ arasındaki voltajı ölçün.

Spesifikasyonlar

  • Aküdeki voltaj 10 VDC'den (24 Voltluk sistemlerde 20 VDC) düşükse arızalı bir akü algılanmıştır.
  • Akü besleme konnektörünün OEM tarafındaki voltaj, aşağıdaki akü voltajı spesifikasyonu dahilinde değilse arızalı bir sigorta veya OEM kablo demeti algılanmıştır: 1 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demeti ve tüm ara bağlantılardaki sorunları giderin.
  • Aküyü şarj edin veya değiştirin.

Bkz. Prosedür 013-007

  • Sigortayı değiştirin.

Bkz. Prosedür 019-198

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Şarj sistemi alternatörü arızalı

Çözüm: S00000532

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM ampermetre kullanın veya şarj sistemi alternatörü ile akü arasına bir ampermetre takın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Şarj sistemi alternatör çıkışını test edin.

Bkz. Prosedür 013-001

Spesifikasyonlar

  • Şarj sistemi alternatörü çıkışı spesifikasyonu karşılamazsa arızalı bir alternatör algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Alternatörü onarın veya değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Anahtarlamasız akü açık devre kontrolü

Çözüm: S00005285

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektörü ile akünün artı (+) ucu arasındaki ECM akü BESLEME (+) devresinin direncini ölçün.
  • OEM kablo demeti ECM konnektörü ile akünün eksi (-) ucu arasındaki ECM akü BESLEME (-) devresinin direncini ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 598 | SPN: 167 | FMI: 1
Elektrikli Şarj Sistemi Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

Troubleshooting Summary

  1. Kesintili topraklama bağlantısı
  2. Akü veya akü kabloları arızalı
  3. Şarj sistemi alternatörü arızalı
  4. Anahtarlamasız akü açık devre kontrolü
  5. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Kesintili topraklama bağlantısı

Çözüm: S00000690

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Tüm motor bloğunu, marş motorunu, alternatörü, şasiyi ve akü topraklama bağlantılarını inceleyin.

Bkz. OEM Servis El Kitabı

  • Tüm topraklamaların yerinde olduğunu ve uygun şekilde topraklandığını doğrulayın.
  • Tüm bağlantılarda korozyon veya gevşek bağlantı olup olmadığını inceleyin.

Bkz. OEM Servis El Kitabı

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Tüm topraklamaların yerinde, uygun şekilde topraklanmış, korozyonsuz ve sıkı olması gerekir.

Bağlantılı Çözümler

  • Yok

Onarim

  • Hasarlı bağlantıları onarın veya değiştirin.

Bkz. Prosedür 019-008

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Akü veya akü kabloları arızalı

Çözüm: S00000451

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.
  • Akünün artı (+) ucundaki ek bileşenleri veya aksesuar kablolarını kontrol edin.

Bkz. Prosedür 013-009

  • Açma/kapatma anahtarı ON (AÇIK) konumundayken ve marşa basılırken akü voltajını ölçün.

Bkz. Prosedür 013-007

  • Marş motoruna basıldığında motor çalışmıyorsa akü besleme konnektörünü ECM'den ayırın.
  • ECM akü besleme konnektörünün OEM tarafındaki akü voltajı BESLEME ile akü voltajı DÖNÜŞÜ arasındaki voltajı ölçün.

Spesifikasyonlar

  • Aküdeki voltaj 10 VDC'den (24 Voltluk sistemlerde 20 VDC) düşükse arızalı bir akü algılanmıştır.
  • Akü besleme konnektörünün OEM tarafındaki voltaj, aşağıdaki akü voltajı spesifikasyonu dahilinde değilse arızalı bir sigorta veya OEM kablo demeti algılanmıştır: 1 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demeti ve tüm ara bağlantılardaki sorunları giderin.
  • Aküyü şarj edin veya değiştirin.

Bkz. Prosedür 013-007

  • Sigortayı değiştirin.

Bkz. Prosedür 019-198

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Şarj sistemi alternatörü arızalı

Çözüm: S00000532

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM ampermetre kullanın veya şarj sistemi alternatörü ile akü arasına bir ampermetre takın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Şarj sistemi alternatör çıkışını test edin.

Bkz. Prosedür 013-001

Spesifikasyonlar

  • Şarj sistemi alternatörü çıkışı spesifikasyonu karşılamazsa arızalı bir alternatör algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Alternatörü onarın veya değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Anahtarlamasız akü açık devre kontrolü

Çözüm: S00005285

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektörü ile akünün artı (+) ucu arasındaki ECM akü BESLEME (+) devresinin direncini ölçün.
  • OEM kablo demeti ECM konnektörü ile akünün eksi (-) ucu arasındaki ECM akü BESLEME (-) devresinin direncini ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 649 | SPN: 1378 | FMI: 31
Motor Yağı Değiştirme Aralığı - Durum Mevcut

Troubleshooting Summary

  1. Yağ değiştirme aralığı bakım uyarısı
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Yağ değiştirme aralığı bakım uyarısı

Çözüm: S00000671

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motorun son 25 saatte çalıştırılması sırasında arıza kodu etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse yağlama yağı bakım aralığı aşılmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yağlama yağını değiştirin.

Bkz. Prosedür 007-037

  • Yağlama yağı filtresini değiştirin.

Bkz. Prosedür 007-013

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 689 | SPN: 190 | FMI: 2
Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Krank mili pozisyon sensörü voltaj kontrolü
  3. ECM'de krank mili pozisyon sensörü voltaj kontrolü
  4. Motor krank mili devir/pozisyon sensörü kontrolü
  5. Krank mili pozisyon sensörü açık devre kontrolü
  6. Krank mili pozisyon sensörü devresinde pimler arasında kısa devre
  7. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000113

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 3: 238, 239
  • Krank mili devir/pozisyon sensörü: 284

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Krank mili pozisyon sensörü voltaj kontrolü

Çözüm: S00000678

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank mili pozisyon sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor kablo demetinin sensör konnektöründeki krank mili pozisyon sensörü BESLEME pimi ile krank mili pozisyon sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 4.75 - 5.25 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • ECM'de krank mili pozisyon sensörü voltaj kontrolü

Bkz. S00000679

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

2.1 - ECM'de krank mili pozisyon sensörü voltaj kontrolü

Çözüm: S00000679

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • ECM konnektöründeki krank mili pozisyon sensörü BESLEME pimi ile krank mili pozisyon sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilinde değilse arızalı bir ECM algılanmıştır: 4.75 - 5.25 VDC
  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir motor kablo demeti algılanmıştır: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Motor krank mili devir/pozisyon sensörü kontrolü

Çözüm: S00000684

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Krank mili pozisyon sensörünü çıkarın.
  • Krank mili pozisyon sensöründe hasar, yağ sızıntısı ve sensör ucunda metal tozu belirtisi olup olmadığını inceleyin.
  • Krank mili pozisyon sensörünün düzgün şekilde bağlandığını doğrulayın.
  • Sensörü motordan çıkarmak için kullanılan soket aracının cırcırlı tarafını kullanarak soketin ucu sensörün ucuna gelecek şekilde sensöre yerleştirin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğerini kullanarak krank mili motor devir sensörünün durumunu ve sensörde durum iletimleri olup olmadığını kontrol etmek için (Motor Devri Ana Sensör Durumunu) izleyin.
  • Soketi yavaşça dikey yönden sensördeki işaretli çizgiye veya dikey yönden sensörün montaj desteğine kaydırın.

Spesifikasyonlar

  • Sensörde herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.
  • Krank mili pozisyon sensörü düzgün şekilde bağlanmamışsa Onarım bölümüne ilerleyin.
  • Krank mili pozisyon sensörünün durumu, yüksekten düşüğe veya düşükten yükseğe GEÇMİYORSA ya da durum tetiklenmiş GÖRÜNMÜYORSA arızalı bir krank mili motor pozisyon sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor krank mili devir/pozisyon sensörünü değiştirin.

Bkz. Prosedür 019-365

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Krank mili pozisyon sensörü açık devre kontrolü

Çözüm: S00000676

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank mili pozisyon sensörünü motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Krank mili pozisyon sensörü motor kablo demeti konnektöründeki krank mili pozisyon sensörü SİNYAL pimi ile motor kablo demeti ECM konnektöründeki krank mili pozisyon sensörü SİNYAL pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Krank mili pozisyon sensörü devresinde pimler arasında kısa devre

Çözüm: S00000674

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • Krank mili pozisyon sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektöründeki krank mili pozisyon sensörü SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 691 | SPN: 1172 | FMI: 3
Turboşarj 1 Kompresörü Emme Sıcaklık Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Kütlesel hava akışı sensörü devre yanıtı
  2. Turboşarj kompresörü emme sıcaklık sensörü devre yanıtı
  3. Kütlesel hava akışı sensörü devre yanıtı

1 - Kütlesel hava akışı sensörü devre yanıtı

Çözüm: S00004050

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kütlesel hava akışı sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demetinin sensör konnektöründeki kütlesel hava akışı sensörü SİNYAL pimi ile kütlesel hava akışı sensörü DÖNÜŞ pimi arasına bir atlatma kablosu yerleştirin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir kütlesel hava akışı sensörü algılanmıştır: 692

Bağlantılı Çözümler

  • Yok

Onarim

  • Kütlesel hava akışı sensörünü değiştirin.

Bkz. Prosedür 019-460

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Turboşarj kompresörü emme sıcaklık sensörü devre yanıtı

Çözüm: S00000382

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kompresörü emme sıcaklık sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demetinin sensör konnektöründeki turboşarj kompresörü emme sıcaklık sensörü SİNYAL pimi ile turboşarj kompresörü emme sıcaklık sensörü DÖNÜŞ pimi arasına bir atlatma kablosu yerleştirin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir turboşarj kompresörü emme sıcaklık sensörü algılanmıştır: 692

Bağlantılı Çözümler

  • Yok

Onarim

  • Turboşarj kompresörü emme sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-395

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Kütlesel hava akışı sensörü devre yanıtı

Çözüm: S00004249

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kütlesel hava akışı sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demetinin sensör konnektöründeki kütlesel hava akışı sensörü SİNYAL pimi ile kütlesel hava akışı sensörü DÖNÜŞ pimi arasına bir atlatma kablosu yerleştirin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir kütlesel hava akışı sensörü algılanmıştır: 692

Bağlantılı Çözümler

  • Yok

Onarim

  • Kütlesel hava akışı sensörünü değiştirin.

Bkz. Prosedür 019-460

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 692 | SPN: 1172 | FMI: 4
Turboşarj 1 Kompresörü Emme Sıcaklık Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Kütlesel hava akışı sensörü devre yanıtı
  2. ECM'de kütlesel hava akışı sensörü devre yanıtı

1 - Kütlesel hava akışı sensörü devre yanıtı

Çözüm: S00007926

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Kütlesel hava akışı sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Sensör bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir kütlesel hava akışı sensörü algılanmıştır: 691

Bağlantılı Çözümler

  • Yok

Onarim

  • Kütlesel hava akışı sensörünü değiştirin.

Bkz. Prosedür 019-460

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM'de kütlesel hava akışı sensörü devre yanıtı

Çözüm: S00004255

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir motor kablo demeti algılanmıştır: 691
  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale gelmezse arızalı bir ECM algılanmıştır: 691

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 01-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 731 | SPN: 723 | FMI: 7
Motor Devri/Pozisyonu Eksantrik Mili ile Krank Mili Arasında Hizasızlık - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Troubleshooting Summary

  1. Kesintili topraklama bağlantısı
  2. Krank mili/eksantrik mili sensörü
  3. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Kesintili topraklama bağlantısı

Çözüm: S00000690

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Tüm motor bloğunu, marş motorunu, alternatörü, şasiyi ve akü topraklama bağlantılarını inceleyin.

Bkz. OEM Servis El Kitabı

  • Tüm topraklamaların yerinde olduğunu ve uygun şekilde topraklandığını doğrulayın.
  • Tüm bağlantılarda korozyon veya gevşek bağlantı olup olmadığını inceleyin.

Bkz. OEM Servis El Kitabı

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Tüm topraklamaların yerinde, uygun şekilde topraklanmış, korozyonsuz ve sıkı olması gerekir.

Bağlantılı Çözümler

  • Yok

Onarim

  • Hasarlı bağlantıları onarın veya değiştirin.

Bkz. Prosedür 019-008

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Krank mili/eksantrik mili sensörü

Çözüm: S00002938

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Mekanik veya dijital bir takometre takın.
  • Motoru rölantide çalıştırın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile okunan motor devri değerini bir mekanik veya dijital takometre ile karşılaştırın.
  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili pozisyon sensöründe hasar, yağ sızıntısı ve sensör ucunda metal tozu belirtisi olup olmadığını inceleyin.

Bkz. Prosedür 019-363

  • Krank mili pozisyon sensöründe hasar, yağ sızıntısı ve sensör ucunda metal tozu belirtisi olup olmadığını inceleyin.

Bkz. Prosedür 019-365

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile takometrede okunan sensör değerleri spesifikasyon dahilinde değilse arızalı bir sensör algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Arızalı bileşenleri onarın veya değiştirin.

  • Eksantrik mili pozisyon sensörünü değiştirin.

Bkz. Prosedür 019-363

  • Krank mili pozisyon sensörünü değiştirin.

Bkz. Prosedür 019-365

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 778 | SPN: 723 | FMI: 2
Motor Eksantrik Mili Devir/Pozisyon Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Eksantrik mili pozisyon sensörü hasarlı
  3. Eksantrik mili pozisyon sensörü voltaj kontrolü
  4. ECM'de eksantrik mili pozisyon sensörü voltaj kontrolü
  5. Krank mili/eksantrik mili sensörü
  6. Eksantrik mili pozisyon sensörü açık devre kontrolü
  7. Eksantrik mili pozisyon sensörü devresinde pimler arasında kısa devre
  8. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00001825

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 1: 352, 386
  • Voltaj: 441, 442

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Eksantrik mili pozisyon sensörü hasarlı

Çözüm: S00001226

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Eksantrik mili pozisyon sensörünü çıkarın.

Bkz. Prosedür 019-363

  • Eksantrik mili pozisyon sensöründe hasar, yağ sızıntısı ve sensör ucunda metal tozu belirtisi olup olmadığını inceleyin.

Spesifikasyonlar

  • Eksantrik mili pozisyon sensöründe herhangi bir hasar belirtisi varsa arızalı bir eksantrik mili pozisyon sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Eksantrik mili pozisyon sensörünü değiştirin.

Bkz. Prosedür 019-363

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Eksantrik mili pozisyon sensörü voltaj kontrolü

Çözüm: S00000693

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili pozisyon sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor kablo demetinin sensör konnektöründeki eksantrik mili pozisyon sensörü BESLEME pimi ile eksantrik mili pozisyon sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 4.75 - 5.25 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • ECM'de eksantrik mili pozisyon sensörü voltaj kontrolü

Bkz. S00000694

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

3.1 - ECM'de eksantrik mili pozisyon sensörü voltaj kontrolü

Çözüm: S00000694

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • ECM konnektöründeki eksantrik mili pozisyon sensörü BESLEME pimi ile eksantrik mili pozisyon sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.

Spesifikasyonlar

  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilinde değilse arızalı bir ECM algılanmıştır: 4.75 - 5.25 VDC
  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir motor kablo demeti algılanmıştır: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

4 - Krank mili/eksantrik mili sensörü

Çözüm: S00002938

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Mekanik veya dijital bir takometre takın.
  • Motoru rölantide çalıştırın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile okunan motor devri değerini bir mekanik veya dijital takometre ile karşılaştırın.
  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili pozisyon sensöründe hasar, yağ sızıntısı ve sensör ucunda metal tozu belirtisi olup olmadığını inceleyin.

Bkz. Prosedür 019-363

  • Krank mili pozisyon sensöründe hasar, yağ sızıntısı ve sensör ucunda metal tozu belirtisi olup olmadığını inceleyin.

Bkz. Prosedür 019-365

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile takometrede okunan sensör değerleri spesifikasyon dahilinde değilse arızalı bir sensör algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Arızalı bileşenleri onarın veya değiştirin.

  • Eksantrik mili pozisyon sensörünü değiştirin.

Bkz. Prosedür 019-363

  • Krank mili pozisyon sensörünü değiştirin.

Bkz. Prosedür 019-365

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Eksantrik mili pozisyon sensörü açık devre kontrolü

Çözüm: S00000691

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili pozisyon sensörünü motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Eksantrik mili pozisyon sensörü motor kablo demeti konnektöründeki eksantrik mili pozisyon sensörü SİNYAL pimi ile motor kablo demeti ECM konnektöründeki eksantrik mili pozisyon sensörü SİNYAL pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Eksantrik mili pozisyon sensörü devresinde pimler arasında kısa devre

Çözüm: S00000692

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • Eksantrik mili pozisyon sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektöründeki eksantrik mili pozisyon sensörü SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 1117 | SPN: 3597 | FMI: 2
Kontak Açıkken Güç Kesilmesi - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Akü gücü, bağlantı kesme anahtarı tarafından kesilmiş
  2. Akü veya akü kabloları arızalı
  3. Düşük akü voltajı
  4. Akü yük testi
  5. Sigorta/dağıtım paneli kontrolü
  6. Topraklama incelemesi
  7. Anahtarlamasız akü açık devre kontrolü
  8. Açma kapatma anahtarı açık devre kontrolü
  9. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Akü gücü, bağlantı kesme anahtarı tarafından kesilmiş

Çözüm: S00000706

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Akü bağlantı kesme anahtarlarının düzgün şekilde kullanıldığını doğrulayın.

Herhangi bir akü bağlantı kesme anahtarı OFF (KAPALI) konumuna getirilmeden önce açma/kapatma anahtarı 90 saniye boyunca OFF (KAPALI) konumuna getirilmelidir.

Spesifikasyonlar

  • Akü bağlantı kesme anahtarı, düzgün şekilde kullanılmıyorsa Onarım sekmesine ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Kullanıcıya akü bağlantı kesme anahtarlarını nasıl düzgün şekilde kullanacağını hatırlatın.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Akü veya akü kabloları arızalı

Çözüm: S00000451

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.
  • Akünün artı (+) ucundaki ek bileşenleri veya aksesuar kablolarını kontrol edin.

Bkz. Prosedür 013-009

  • Açma/kapatma anahtarı ON (AÇIK) konumundayken ve marşa basılırken akü voltajını ölçün.

Bkz. Prosedür 013-007

  • Marş motoruna basıldığında motor çalışmıyorsa akü besleme konnektörünü ECM'den ayırın.
  • ECM akü besleme konnektörünün OEM tarafındaki akü voltajı BESLEME ile akü voltajı DÖNÜŞÜ arasındaki voltajı ölçün.

Spesifikasyonlar

  • Aküdeki voltaj 10 VDC'den (24 Voltluk sistemlerde 20 VDC) düşükse arızalı bir akü algılanmıştır.
  • Akü besleme konnektörünün OEM tarafındaki voltaj, aşağıdaki akü voltajı spesifikasyonu dahilinde değilse arızalı bir sigorta veya OEM kablo demeti algılanmıştır: 1 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demeti ve tüm ara bağlantılardaki sorunları giderin.
  • Aküyü şarj edin veya değiştirin.

Bkz. Prosedür 013-007

  • Sigortayı değiştirin.

Bkz. Prosedür 019-198

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Düşük akü voltajı

Çözüm: S00000669

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Artı (+) akü ucu ile eksi (-) akü ucu arasındaki voltajı ölçün.

Spesifikasyonlar

  • Akü voltajı 12 VDC (12 voltluk sistemler) veya 24 VDC (24 voltluk sistemler) değerinin altındaysa Bağlantılı Çözümler bölümüne ilerleyin.

Bağlantılı Çözümler

  • Akü yük testi

Bkz. S00001379

  • Sigorta/dağıtım paneli kontrolü

Bkz. S00000753

  • Topraklama incelemesi

Bkz. S00000754

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

3.1 - Akü yük testi

Çözüm: S00001379

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Aküleri birbirinden ayırın.
  • Her aküye ayrı ayrı yük test aleti bağlayın.
  • Artı (+) akü ucu ile eksi (-) akü ucu arasındaki voltajı ölçün.

Spesifikasyonlar

  • Yük test edilirken akü voltajı her akü için 12 VDC (12 voltluk sistemler) veya 24 VDC (24 voltluk sistemler) değerinin altındaysa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Aküleri şarj edin veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3.2 - Sigorta/dağıtım paneli kontrolü

Çözüm: S00000753

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • ECM akü besleme sigortalarında hasar, korozyon veya gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Egzoz emisyon akü besleme sigortalarında hasar, korozyon veya gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Akü besleme sigortalarında mikro çatlak olup olmadığını mikroskopla veya büyüteçle görsel olarak inceleyin.

Sigortaların yerleştirilmesi zor olabilir. Bazı uygulamalarda akü kutusunda sigorta dağıtım kutusu kullanılırken diğerlerinde yerleşik sigortalar kullanılır. Kafes rayı yanındaki kablo demetine sarılmış akü kutusunun arkasına yerleştirildikleri örnekler de vardır.

Mikro çatlaklar, genellikle sigortanın iç kısmında her iki tarafta bulunan kıvrımların yakınında oluşur.

Spesifikasyonlar

  • Hasar, korozyon veya çatlak varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Sigortayı değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3.3 - Topraklama incelemesi

Çözüm: S00000754

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • ECM topraklamasında hasar, korozyon ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Egzoz emisyon arayüzü kablo demeti topraklamasında hasar, korozyon ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Topraklamanın doğru şekilde yönlendirilip yönlendirilmediğini görsel olarak inceleyin.

Spesifikasyonlar

  • Hasar, korozyon veya yanlış topraklama yönlendirmesi varsa Onarım bölümüne ilerleyin

Bağlantılı Çözümler

  • Yok

Onarim

  • Bağlantıları temizleyin veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

4 - Anahtarlamasız akü açık devre kontrolü

Çözüm: S00005285

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektörü ile akünün artı (+) ucu arasındaki ECM akü BESLEME (+) devresinin direncini ölçün.
  • OEM kablo demeti ECM konnektörü ile akünün eksi (-) ucu arasındaki ECM akü BESLEME (-) devresinin direncini ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Açma kapatma anahtarı açık devre kontrolü

Çözüm: S00000530

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarı aksamındaki açma/kapatma anahtarı ateşleme kutbu ile OEM kablo demeti ECM konnektörünün açma/kapatma anahtarı giriş SİNYAL pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 1228 | SPN: 27 | FMI: 2
EGR Supabı Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. EGR supabı pozisyon sensörü voltaj kontrolü
  3. ECM'de EGR supabı pozisyon sensörü voltaj kontrolü
  4. EGR supabı kısıtlı
  5. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00001483

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 1: 352, 386
  • EGR: 2271, 2272

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - EGR supabı pozisyon sensörü voltaj kontrolü

Çözüm: S00000719

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR supabını motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor kablo demetinin EGR supabı konnektöründeki EGR supabı BESLEME pimi ile EGR supabı DÖNÜŞ pimi arasındaki voltajı ölçün.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • ECM'de EGR supabı pozisyon sensörü voltaj kontrolü

Bkz. S00000720

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - ECM'de EGR supabı pozisyon sensörü voltaj kontrolü

Çözüm: S00000720

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • ECM'deki EGR supabı BESLEME pimi ile EGR supabı DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir motor kablo demeti algılanmıştır: 4.75 - 5.25 VDC
  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilinde değilse arızalı bir ECM algılanmıştır: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - EGR supabı kısıtlı

Çözüm: S00000681

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • EGR supabını çıkarın.

Bkz. Prosedür 011-022

  • EGR supabını görsel olarak inceleyin.

Bkz. Prosedür 011-022

Spesifikasyonlar

  • Birikinti varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • EGR supabını temizleyin.

Bkz. Prosedür 011-022

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 1229 | SPN: 2795 | FMI: 2
VGT Pozisyon Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Değişken Geometrili Turboşarj Gecikmesi Testi

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00001946

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Voltaj: 1938

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Değişken Geometrili Turboşarj Gecikmesi Testi

Çözüm: S00000463

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Değişken Geometrili Turboşarj Gecikmesi Testini gerçekleştirin.

Bkz. Prosedür 010-152

Spesifikasyonlar

  • Motor, Değişken Geometrili Turboşarj Gecikmesi Testini geçmezse arızalı bir değişken geometrili turboşarj veya kumanda elemanı algılanmıştır. Onarım bölümüne ilerleyin.

Bkz. Prosedür 019-032

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Değişken geometrili turboşarjı değiştirin.
  • Değişken geometrili turboşarj kumanda elemanını değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 22-MAR-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 1239 | SPN: 2623 | FMI: 3
Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Gaz pedalı voltaj kontrolü
  2. Gaz pedalı devre kontrolü
  3. Gaz pedalı pozisyon sensörü açık devre kontrolü
  4. Gaz pedalı pozisyon sensörü devresinde pimler arasında kısa devre
  5. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Gaz pedalı voltaj kontrolü

Çözüm: S00000948

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demetinin sensör konnektöründeki gaz pedalı pozisyon 1 sensörü BESLEME pimi ile gaz pedalı pozisyon 1 sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • OEM kablo demetinin sensör konnektöründeki gaz pedalı pozisyon 2 sensörü BESLEME pimi ile gaz pedalı pozisyon 2 sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 4.75 - 5.25 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Gaz pedalı devre kontrolü

Bkz. S00000949

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

1.1 - Gaz pedalı devre kontrolü

Çözüm: S00000949

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon 1 sensörü BESLEME pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon 1 sensörü BESLEME pimi arasındaki direnci ölçün.
  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon 1 sensörü DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon 1 sensörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon 2 sensörü BESLEME pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon 2 sensörü BESLEME pimi arasındaki direnci ölçün.
  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon 2 sensörü DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon 2 sensörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω
  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir ECM algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

2 - Gaz pedalı pozisyon sensörü açık devre kontrolü

Çözüm: S00000467

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon sensörü SİNYAL pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Gaz pedalı pozisyon sensörü devresinde pimler arasında kısa devre

Çözüm: S00000721

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Test edilen kablo devresinden tüm bileşenleri ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki gaz pedalı 1 SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki gaz pedalı 2 SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Bkz. Prosedür 019-360

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 1241 | SPN: 2623 | FMI: 4
Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Gaz pedalı voltaj kontrolü
  3. Gaz pedalı devre kontrolü
  4. Gaz pedalı pozisyon sensörü açık devre kontrolü
  5. Gaz pedalı pozisyon sensörü devresinde pim ile topraklama arasında kısa devre
  6. Gaz pedalı pozisyon sensörü devresinde pimler arasında kısa devre
  7. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000135

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 5: 1696

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Gaz pedalı voltaj kontrolü

Çözüm: S00000948

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demetinin sensör konnektöründeki gaz pedalı pozisyon 1 sensörü BESLEME pimi ile gaz pedalı pozisyon 1 sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • OEM kablo demetinin sensör konnektöründeki gaz pedalı pozisyon 2 sensörü BESLEME pimi ile gaz pedalı pozisyon 2 sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 4.75 - 5.25 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Gaz pedalı devre kontrolü

Bkz. S00000949

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - Gaz pedalı devre kontrolü

Çözüm: S00000949

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon 1 sensörü BESLEME pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon 1 sensörü BESLEME pimi arasındaki direnci ölçün.
  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon 1 sensörü DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon 1 sensörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon 2 sensörü BESLEME pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon 2 sensörü BESLEME pimi arasındaki direnci ölçün.
  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon 2 sensörü DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon 2 sensörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω
  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir ECM algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Gaz pedalı pozisyon sensörü açık devre kontrolü

Çözüm: S00000467

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon sensörü SİNYAL pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Gaz pedalı pozisyon sensörü devresinde pim ile topraklama arasında kısa devre

Çözüm: S00000448

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalını veya gaz kolunu OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100K Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Gaz pedalı pozisyon sensörü devresinde pimler arasında kısa devre

Çözüm: S00000721

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Test edilen kablo devresinden tüm bileşenleri ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki gaz pedalı 1 SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki gaz pedalı 2 SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Bkz. Prosedür 019-360

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 1242 | SPN: 91 | FMI: 2
Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Gaz pedalı voltaj kontrolü
  3. Gaz pedalı devre kontrolü
  4. Gaz pedalı pozisyon sensörü açık devre kontrolü
  5. Gaz pedalı pozisyon sensörü devresinde pimler arasında kısa devre
  6. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000136

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Gaz Pedalı veya Gaz Kolu Pozisyonu: 131, 132, 1239, 1241

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Gaz pedalı voltaj kontrolü

Çözüm: S00000948

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demetinin sensör konnektöründeki gaz pedalı pozisyon 1 sensörü BESLEME pimi ile gaz pedalı pozisyon 1 sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • OEM kablo demetinin sensör konnektöründeki gaz pedalı pozisyon 2 sensörü BESLEME pimi ile gaz pedalı pozisyon 2 sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 4.75 - 5.25 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Gaz pedalı devre kontrolü

Bkz. S00000949

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - Gaz pedalı devre kontrolü

Çözüm: S00000949

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon 1 sensörü BESLEME pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon 1 sensörü BESLEME pimi arasındaki direnci ölçün.
  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon 1 sensörü DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon 1 sensörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon 2 sensörü BESLEME pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon 2 sensörü BESLEME pimi arasındaki direnci ölçün.
  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon 2 sensörü DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon 2 sensörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω
  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir ECM algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Gaz pedalı pozisyon sensörü açık devre kontrolü

Çözüm: S00000467

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon sensörü SİNYAL pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Gaz pedalı pozisyon sensörü devresinde pimler arasında kısa devre

Çözüm: S00000721

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Test edilen kablo devresinden tüm bileşenleri ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki gaz pedalı 1 SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki gaz pedalı 2 SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Bkz. Prosedür 019-360

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 1664 | SPN: 4796 | FMI: 31
Egzoz Emisyon 1 Dizel Oksitlenme Katalizörü Eksik - Durum Mevcut

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon dizel oksitlenme katalizörü arızalı
  3. Değişken Geometrili Turboşarj Gecikmesi Testi
  4. Silindir Devreden Çıkarma Testi
  5. EGR supabı arızalı
  6. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000139

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz Emisyon Dizel Oksitlenme Katalizörü: 3313, 3314, 3315
  • Egzoz Emisyon Dizel Parçacık Filtresi: 3316, 3317, 3318

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon dizel oksitlenme katalizörü arızalı

Çözüm: S00004002

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz emisyon dizel oksitlenme katalizörünün giriş yüzeyinin yeniden kullanılıp kullanılamayacağını inceleyin.

Bkz. Servis Bülteni 4021600

  • Egzoz emisyon dizel oksitlenme katalizörünün hücre duvarlarında çatlak olup olmadığını inceleyin.

Bkz. Servis Bülteni 4021600

  • Katalizörün ön yüzeyinde is veya yağ tıkanıklığı olup olmadığını inceleyin.

Bkz. Servis Bülteni 4021600

  • Egzoz Emisyon Bağlı Değilken - Kapatma-Hızlandırma Testini gerçekleştirin.

Bkz. Prosedür 014-017

Spesifikasyonlar

  • Tıkanma veya hasar varsa Onarım bölümüne ilerleyin.

Bkz. Prosedür 011-049

  • Egzoz emisyon dizel oksitlenme katalizörünün yüzeyi çatlak veya hasarlıysa Onarım bölümüne ilerleyin.

Bkz. Prosedür 011-049

  • Prosedüre göre siyah duman algılandıysa Bağlantılı Çözümler bölümüne ilerleyin.

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Değişken Geometrili Turboşarj Gecikmesi Testi

Bkz. S00004005

  • Silindir Devreden Çıkarma Testi

Bkz. S00000888

  • EGR supabı arızalı

Bkz. S00004017

Onarim

  • Egzoz emisyon dizel oksitlenme katalizörünün yüzeyi tıkalıysa egzoz emisyon dizel oksitlenme katalizörünü temizleyin.

Bkz. Prosedür 011-049

  • Egzoz emisyon dizel oksitlenme katalizörünün yüzeyi çatlak veya hasarlıysa egzoz emisyon dizel oksitlenme katalizörünü değiştirin.

Bkz. Prosedür 011-049

  • Egzoz Emisyon Sabit Rejenerasyon prosedürünü gerçekleştirin.

Bkz. Prosedür 014-016

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - Değişken Geometrili Turboşarj Gecikmesi Testi

Çözüm: S00004005

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Değişken Geometrili Turboşarj Gecikmesi Testini gerçekleştirin.

Bkz. Prosedür 010-152

Spesifikasyonlar

  • Motor, Değişken Geometrili Turboşarj Gecikmesi Testini geçmezse arızalı bir değişken geometrili turboşarj algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Turboşarjı değiştirin.

Bkz. Prosedür 010-033

  • Değişken geometrili turboşarj kumanda elemanı bağlantısını değiştirin.

Bkz. Prosedür 010-134

Doğrulama

  • Yok
Parent Solution

2.2 - Silindir Devreden Çıkarma Testi

Çözüm: S00000888

Doğrulama

Kosullar

  • Motor rölantide çalışıyor.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Silindir Devreden Çıkarma Testini gerçekleştirin.

Spesifikasyonlar

  • Motorun ateşleme yapmaması tek bir silindire indirgenebiliyorsa arızalı bir yakıt enjektörü algılanmıştır.
  • Motor, silindir devreden çıkarma testinde başarısız olursa yakıt enjektörünü değiştirmeden önce, şüphelenilen silindir için silindir kafası supap boşluğu ölçümlerinin doğru olduğundan emin olun ve gerekirse ayarlayın.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

  • Silindir kafasını ayarlayın.

Bkz. Prosedür 003-004

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

2.3 - EGR supabı arızalı

Çözüm: S00004017

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • EGR supabını çıkarın.

Bkz. Prosedür 011-022

  • EGR supabını görsel olarak inceleyin.

Bkz. Prosedür 011-022

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • EGR supabını değiştirin.

Bkz. Prosedür 011-022

Doğrulama

  • Yok
Parent Solution

3 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 1691 | SPN: 5298 | FMI: 18
Egzoz Emisyon 1 Dizel Oksitlenme Katalizörü Dönüştürme Verimliliği - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon engelleme özelliği ayarı yanlış
  3. Egzoz sızıntısı görsel kontrolü
  4. Turboşarj egzozu egzoz emisyon sistemine yağ sızdırıyor
  5. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000760

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz Emisyon Dizel Oksitlenme Katalizörü: 3313, 3314, 3315, 3251,
  • Egzoz Emisyon Dizel Parçacık Filtresi: 3311 3312, 3316, 3317, 3318, 3319, 3321, 3322, 3253, 3254, 3255, 3256, 4151, 4158, 4161, 4162, 4163, 4259
  • Turboşarj: 595, 687, 691, 692, 693, 1894, 1897, 1898, 1962, 1976, 2198, 2288, 2387, 2449, 2634, 2635, 2636, 6432
  • EGR: 1228, 1866, 1867, 1896, 1961, 2272, 2273, 2274, 2349, 2353, 2375, 2376, 2861, 2962, 3342, 3382, 3383
  • Yakıt: 271, 272, 449, 451, 452, 483, 484, 755, 2265, 2266, 2311, 2343, 2372, 3727, 3741, 4284, 4691, 4713, 4726, 4727, 4841, 6258, 6259

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon engelleme özelliği ayarı yanlış

Çözüm: S00000403

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Egzoz Emisyon Dizel Parçacık Filtresi İzin Anahtarının ON (AÇIK) konumunda olduğunu görsel olarak doğrulayın.

Spesifikasyonlar

  • Egzoz Emisyon Dizel Parçacık Filtresi İzin Anahtarı, ON (AÇIK) konumundaysa sonraki çözüme ilerleyin.
  • Egzoz Emisyon Dizel Parçacık Filtresi İzin Anahtarı, ON (AÇIK) konumunda değilse Onarım bölümüne ilerleyin.
  • Gösterge panelinde Egzoz Emisyon Dizel Parçacık Filtresi İzin Anahtarı yoksa yanlış bir parametre ayarı belirlenmiştir. Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz Emisyon Dizel Parçacık Filtresi İzin Anahtarını ON (AÇIK) konumuna getirin.
  • Özellikleri ve parametreleri doğru ayarlara ayarlayın.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz sızıntısı görsel kontrolü

Çözüm: S00002891

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz manifoldu ile kapak arasında sızıntı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Turboşarj ile egzoz manifoldu arasında sızıntı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Turboşarj çıkışı ile Egzoz Emisyon Dizel Oksitlenme Katalizörü emme bağlantısı arasındaki egzoz tesisatında sızıntı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Egzoz borularında sızıntı, çatlak ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

Spesifikasyonlar

  • Egzoz sisteminde hasar veya sızıntı varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Sızıntı yapan bileşenleri onarın veya değiştirin.

Bkz. Prosedür 010-024

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Turboşarj egzozu egzoz emisyon sistemine yağ sızdırıyor

Çözüm: S00000655

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz borularını turboşarj çıkışından çıkarın.

Eylem

  • Sıvı olup olmadığını inceleyin.
  • Turboşarj egzoz çıkışında yağ veya yakıt belirtisi olup olmadığını görsel olarak inceleyin.
  • Egzoz Emisyon Bağlı Değilken - Kapatma-Hızlandırma Testini gerçekleştirin.

Bkz. Prosedür 014-017

Spesifikasyonlar

  • Turboşarj egzoz çıkışında yağlama motor yağı kirlenmesi varsa aramayı dahili yağ tüketimi olarak sıfırlayın.
  • Aşırı siyah duman algılandıysa aramayı siyah duman olarak sıfırlayın.

Bağlantılı Çözümler

  • Yok

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

5 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 1695 | SPN: 3513 | FMI: 3
Sensör Beslemesi 5 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. OEM kablo demetinde akü ile kısa devre
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - OEM kablo demetinde akü ile kısa devre

Çözüm: S00000970

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Araç hızı sensörünü OEM kablo demetinden ayırın.
  • Motor soğutma sıvısı seviye sensörünü OEM kablo demetinden ayırın.
  • Uzak gaz pedalını veya gaz kolunu OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.
  • Fan hız sensörünü OEM kablo demetinden ayırın.
  • OEM basınç sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki OEM +5 volt BESLEME pimi ile OEM kablo demeti konnektöründeki ECM akü (+) pimleri arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω
  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir ECM algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 1696 | SPN: 3513 | FMI: 4
Sensör Beslemesi 5 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. ECM sensör beslemesi 5 voltajı normalden düşük
  2. OEM kablo demeti ile topraklama arasında kısa devre
  3. ECM sensör beslemesi 5 devresinde pimler arasında kısa devre
  4. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - ECM sensör beslemesi 5 voltajı normalden düşük

Çözüm: S00004806

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Bkz. OEM Servis El Kitabı

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü OEM kablo demetinden ayırın.

Bkz. Prosedür 019-443

  • Motor soğutma sıvısı seviye sensörünü OEM kablo demetinden ayırın.

Bkz. Prosedür 019-017

Bkz. OEM Servis El Kitabı

  • Uzak gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Bkz. OEM Servis El Kitabı

  • Fan hız sensörünü OEM kablo demetinden ayırın.

Bkz. OEM Servis El Kitabı

  • Takograf hız sensörünü OEM kablo demetinden ayırın.

Bkz. OEM Servis El Kitabı

  • OEM basınç sensörünü OEM kablo demetinden ayırın.

Bkz. OEM Servis El Kitabı

Spesifikasyonlar

  • Bir bileşen bağlı değilken arıza kodu devre dışı kalırsa arızalı bir sensör beslemesi bileşeni algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Gaz pedalı veya gaz kolu pozisyon sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü değiştirin.

Bkz. Prosedür 019-443

  • Motor soğutma sıvısı seviye sensörünü değiştirin.

Bkz. Prosedür 019-017

Bkz. OEM Servis El Kitabı

  • Uzak gaz pedalı aksamını değiştirin.

Bkz. OEM Servis El Kitabı

  • Fan hız sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

  • Takograf hız sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

  • OEM basınç sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - OEM kablo demeti ile topraklama arasında kısa devre

Çözüm: S00001229

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • OEM basınç sensörünü OEM kablo demetinden ayırın.
  • Ortam hava sıcaklığı sensörünü OEM kablo demetinden ayırın.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Fan hız sensörünü OEM kablo demetinden ayırın.
  • Araç hızı sensörünü OEM kablo demetinden ayırın.
  • Motor soğutma sıvısı seviye sensörünü OEM kablo demetinden ayırın.
  • Uzak gaz pedalını veya gaz kolunu OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel egzozu sıvı deposu seviye sensörünü OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel egzoz sıvısı basınç sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • 5 VDC BESLEME pimi ile motor bloğu topraklaması arasındaki direnci ölçün ve kısa devre olup olmadığını kontrol edin.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - ECM sensör beslemesi 5 devresinde pimler arasında kısa devre

Çözüm: S00000542

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • OEM basınç sensörünü OEM kablo demetinden ayırın.
  • Ortam hava sıcaklığı sensörünü OEM kablo demetinden ayırın.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Fan hız sensörünü OEM kablo demetinden ayırın.
  • Araç hızı sensörünü OEM kablo demetinden ayırın.
  • Motor soğutma sıvısı seviye sensörünü OEM kablo demetinden ayırın.
  • Uzak gaz pedalını veya gaz kolunu OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel egzozu sıvı deposu seviye sensörünü OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel egzoz sıvısı basınç sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki 5 VDC BESLEME pimi ile diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 1852 | SPN: 97 | FMI: 16
Yakıtta Su Var Göstergesi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Troubleshooting Summary

  1. Yakıt filtresinde su birikmesi
  2. Yakıtta su var sensörü devresinde pim ile topraklama arasında kısa devre
  3. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Yakıt filtresinde su birikmesi

Çözüm: S00000545

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motorun son 25 saatte çalıştırılması sırasında aşağıdaki listeden bir arıza kodu etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse yakıt filtresinde su algılanmıştır: 418, 1852, 4642

Bağlantılı Çözümler

  • Yok

Onarim

  • Suyu yakıt filtresinden uzaklaştırmak için yakıt filtresinin alt kısmındaki su boşaltmasını açın.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Yakıtta su var sensörü devresinde pim ile topraklama arasında kısa devre

Çözüm: S00000874

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • Yakıtta su var sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektöründeki yakıtta su var sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 1854 | SPN: 641 | FMI: 31
VGT Kumanda Elemanı Sürücü Devresi - Durum Mevcut

Troubleshooting Summary

  1. Motor uygulaması için yanlış değişken geometrili turboşarj kumanda elemanı

1 - Motor uygulaması için yanlış değişken geometrili turboşarj kumanda elemanı

Çözüm: S00001148

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • ECM kalibrasyonunu kontrol edin ve motor CPL'si için doğru olduğundan emin olun.
  • Özellikler ve Parametreler'e gidin.
  • ECM kodu kalibrasyon voltajını kontrol edin ve uygulama için doğru olduğundan emin olun.

Spesifikasyonlar

  • ECM kodu motor CPL'si ile eşleşirse yanlış bir değişken geometrili turboşarj kumanda elemanı takılmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Değişken geometrili turboşarj kumanda elemanını değiştirin.

Bkz. Prosedür 010-134

  • Özellikleri ve parametreleri doğru ayarlara ayarlayın.

Bkz. Prosedür 019-078

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 1879 | SPN: 3251 | FMI: 3
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü açık devre kontrolü
  3. Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü kablosunda pimler arasında kısa devre kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000047

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 5: 1695, 1696

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü açık devre kontrolü

Çözüm: S00000984

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektörü egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü DÖNÜŞ pimi ile OEM kablo demeti egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü kablosunda pimler arasında kısa devre kontrolü

Çözüm: S00007522

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • Eksantrik mili pozisyon sensörünü motor kablo demetinden ayırın.
  • Yakıt borusu basınç sensörünü motor kablo demetinden ayırın.
  • Emme manifoldu basınç/sıcaklık sensörünü motor kablo demetinden ayırın.
  • Motor emme gaz kelebeği kumanda elemanını motor kablo demetinden ayırın.
  • Egzoz gazı basınç sensörünü motor kablo demetinden ayırın.
  • EGR supabını motor kablo demetinden ayırın.
  • Barometrik basınç sensörünü motor kablo demetinden ayırın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektöründeki egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü BESLEME pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Motor kablo demeti ECM konnektöründeki egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demeti, motor kablo demeti ve tüm ara bağlantılardaki sorunları giderin.

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 1881 | SPN: 3251 | FMI: 4
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü devre yanıtı
  3. Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü açık devre kontrolü
  4. Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü devresinde pim ile topraklama arasında kısa devre
  5. Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü kablosunda pimler arasında kısa devre kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000157

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 5: 1696

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü devre yanıtı

Çözüm: S00000580

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demetinin sensör konnektöründeki egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü BESLEME pimi ile egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü SİNYAL pimi arasına bir atlatma kablosu yerleştirin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü algılanmıştır: 1879

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü değiştirin.

Bkz. Prosedür 019-443

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza Kodunu devre dışı bırakın
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü açık devre kontrolü

Çözüm: S00000996

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektörü egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü SİNYAL pimi ile OEM kablo demeti egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü konnektörü SİNYAL pimi arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektörü egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü BESLEME pimi ile OEM kablo demeti egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü konnektörü BESLEME pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza Kodunu devre dışı bırakın
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü devresinde pim ile topraklama arasında kısa devre

Çözüm: S00001539

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza Kodunu devre dışı bırakın
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü kablosunda pimler arasında kısa devre kontrolü

Çözüm: S00007522

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • Eksantrik mili pozisyon sensörünü motor kablo demetinden ayırın.
  • Yakıt borusu basınç sensörünü motor kablo demetinden ayırın.
  • Emme manifoldu basınç/sıcaklık sensörünü motor kablo demetinden ayırın.
  • Motor emme gaz kelebeği kumanda elemanını motor kablo demetinden ayırın.
  • Egzoz gazı basınç sensörünü motor kablo demetinden ayırın.
  • EGR supabını motor kablo demetinden ayırın.
  • Barometrik basınç sensörünü motor kablo demetinden ayırın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektöründeki egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü BESLEME pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Motor kablo demeti ECM konnektöründeki egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demeti, motor kablo demeti ve tüm ara bağlantılardaki sorunları giderin.

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza Kodunu devre dışı bırakın
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-EYL-2020


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 1894 | SPN: 641 | FMI: 9
VGT Kumanda Elemanı Sürücü Devresi - Anormal Güncelleme Hızı

Troubleshooting Summary

  1. Düşük akü voltajı
  2. Akü yük testi
  3. Sigorta/dağıtım paneli kontrolü
  4. Topraklama incelemesi
  5. Birden fazla OEM arıza kodu ile J1939 veri bağlantısındaki bir arıza tarafından tetiklenen Arıza Kodu 1894
  6. Değişken geometrili turboşarj kumanda elemanında J1939 sonlandırma direnci yanlış
  7. Değişken geometrili turboşarj kumanda elemanı voltaj kontrolü
  8. Motor kablo demeti açık devre kontrolü
  9. Kablo demeti yük testi
  10. 3 pimli servis konnektöründe J1939 veri bağlantısı motor kablo demeti voltaj kontrolü
  11. OEM sensörü voltaj kontrolü
  12. J1939 veri bağlantısı kablo demetinde pim ile topraklama arasında kısa devre
  13. J1939 veri bağlantısında sonlandırma direnci yanlış
  14. Değişken geometrili turboşarj kumanda elemanında J1939 sonlandırma direnci yanlış
  15. Motor kablo demetinde J1939 sonlandırma direnci yanlış
  16. OEM kablo demetinde J1939 sonlandırma direnci yanlış
  17. J1939 veri bağlantısı için OEM sonlandırma rezistansı Ω değerinin kontrolü
  18. J1939 veri bağlantısında J1939 veri bağlantılı bileşenin neden olduğu yanlış sonlandırma direnci
  19. Her bir bileşen için geçiş konnektöründe J1939 kablosu direnç kontrolü
  20. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Düşük akü voltajı

Çözüm: S00001110

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.
  • Artı (+) akü ucu ile eksi (-) akü ucu arasındaki voltajı ölçün.
  • Araç aynı arıza kodu için son 30 gün içinde onarılmışsa Bağlantılı Çözümler bölümüne ilerleyin.

Spesifikasyonlar

  • Akü voltajı 12 VDC (12 voltluk sistemler) veya 24 VDC (24 voltluk sistemler) değerinin altındaysa Bağlantılı Çözümler bölümüne ilerleyin.
  • Akü veya akü kablolarında korozyon belirtisi veya hasar varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Akü yük testi

Bkz. S00001379

  • Sigorta/dağıtım paneli kontrolü

Bkz. S00000753

  • Topraklama incelemesi

Bkz. S00000754

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Korozyonu temizleyin veya akü kablo bağlantılarını sıkılaştırın.

Bkz. OEM Servis El Kitabı

  • Aküleri şarj edin veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

1.1 - Akü yük testi

Çözüm: S00001379

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Aküleri birbirinden ayırın.
  • Her aküye ayrı ayrı yük test aleti bağlayın.
  • Artı (+) akü ucu ile eksi (-) akü ucu arasındaki voltajı ölçün.

Spesifikasyonlar

  • Yük test edilirken akü voltajı her akü için 12 VDC (12 voltluk sistemler) veya 24 VDC (24 voltluk sistemler) değerinin altındaysa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Aküleri şarj edin veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

1.2 - Sigorta/dağıtım paneli kontrolü

Çözüm: S00000753

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • ECM akü besleme sigortalarında hasar, korozyon veya gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Egzoz emisyon akü besleme sigortalarında hasar, korozyon veya gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Akü besleme sigortalarında mikro çatlak olup olmadığını mikroskopla veya büyüteçle görsel olarak inceleyin.

Sigortaların yerleştirilmesi zor olabilir. Bazı uygulamalarda akü kutusunda sigorta dağıtım kutusu kullanılırken diğerlerinde yerleşik sigortalar kullanılır. Kafes rayı yanındaki kablo demetine sarılmış akü kutusunun arkasına yerleştirildikleri örnekler de vardır.

Mikro çatlaklar, genellikle sigortanın iç kısmında her iki tarafta bulunan kıvrımların yakınında oluşur.

Spesifikasyonlar

  • Hasar, korozyon veya çatlak varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Sigortayı değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

1.3 - Topraklama incelemesi

Çözüm: S00000754

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • ECM topraklamasında hasar, korozyon ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Egzoz emisyon arayüzü kablo demeti topraklamasında hasar, korozyon ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Topraklamanın doğru şekilde yönlendirilip yönlendirilmediğini görsel olarak inceleyin.

Spesifikasyonlar

  • Hasar, korozyon veya yanlış topraklama yönlendirmesi varsa Onarım bölümüne ilerleyin

Bağlantılı Çözümler

  • Yok

Onarim

  • Bağlantıları temizleyin veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

2 - Birden fazla OEM arıza kodu ile J1939 veri bağlantısındaki bir arıza tarafından tetiklenen Arıza Kodu 1894

Çözüm: S00004139

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motorun son 25 saatte çalıştırılması sırasında aşağıdaki listeden herhangi bir arıza kodu etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse sonraki çözüme ilerleyin: 4151
  • Motorun son 25 saatte çalıştırılması sırasında aşağıdaki listeden bir arıza kodu etkin değilse ya da birden fazla kez devre dışı olarak kaydedilmediyse Bağlantılı Çözümler bölümüne ilerleyin: 4151

Bağlantılı Çözümler

  • Değişken geometrili turboşarj kumanda elemanında J1939 sonlandırma direnci yanlış

Bkz. S00004145

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - Değişken geometrili turboşarj kumanda elemanında J1939 sonlandırma direnci yanlış

Çözüm: S00004145

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Değişken geometrili turboşarj kumanda elemanını motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Değişken geometrili turboşarj kumanda elemanındaki değişken geometrili turboşarj kumanda elemanı SAE J1939 veri bağlantısı (+) pimi ile değişken geometrili turboşarj kumanda elemanı SAE J1939 veri bağlantısı (-) pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilinde değilse arızalı bir değişken geometrili turboşarj kumanda elemanı algılanmıştır: 54 - 66 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Değişken geometrili turboşarj kumanda elemanını değiştirin.

Bkz. Prosedür 010-134

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Değişken geometrili turboşarj kumanda elemanı voltaj kontrolü

Çözüm: S00003041

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Değişken geometrili turboşarj kumanda elemanını motor kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Değişken geometrili turboşarj kumanda elemanı motor kablo demeti konnektöründeki değişken geometrili turboşarj kumanda elemanı akü BESLEME pimi ile değişken geometrili turboşarj kumanda elemanı akü DÖNÜŞ pimi arasındaki voltajı ölçün.

Spesifikasyonlar

  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilindeyse sonraki çözüme ilerleyin: 1 VDC
  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilinde değilse sonraki Bağlantılı Çözüme ilerleyin: 1 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Motor kablo demeti açık devre kontrolü

Bkz. S00002393

  • Kablo demeti yük testi

Bkz. S00000877

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

3.1 - Motor kablo demeti açık devre kontrolü

Çözüm: S00002393

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • ECM'deki değişken geometrili turboşarj kumanda elemanı akü BESLEME pimi ile değişken geometrili turboşarj kumanda elemanı akü DÖNÜŞ pimi arasındaki voltajı ölçün.

Spesifikasyonlar

  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilinde değilse arızalı bir ECM algılanmıştır: 1 VDC

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Yok
Parent Solution

3.2 - Kablo demeti yük testi

Çözüm: S00000877

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Test edilen kablo devresinden tüm bileşenleri ayırın.

Eylem

Bu test, J1939 akıllı cihazlara veya sensörlere zarar verebileceğinden J1939 veri bağlantısı (+) ve (-) pimlerini kontrol etmek için uygun DEĞİLDİR.

  • Test edilen devre için kablo demeti yük testini gerçekleştirin.

Bkz. Prosedür 019-359

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj düşüşü spesifikasyon dahilinde değilse arızalı bir kablo demeti algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

4 - 3 pimli servis konnektöründe J1939 veri bağlantısı motor kablo demeti voltaj kontrolü

Çözüm: S00000594

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Tüm SAE J1939 bileşenlerini bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Bu kontrol sırasında servis aparatı veri bağlantısı adaptörü, 3 pimli J1939 veri bağlantısı konnektörüne BAĞLANAMAZ.

  • J1939 veri bağlantısı için 3 pimli konnektördeki akü topraklamasına gelen J1939 (+) piminin J1939 voltajını ölçün.

Bkz. Prosedür 019-417

  • J1939 veri bağlantısı için 3 pimli konnektördeki akü topraklamasına gelen J1939 (-) piminin J1939 voltajını ölçün.

Bkz. Prosedür 019-417

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyondan yüksekse J1939 veri bağlantısı devresinin voltaj kaynağına kısa devre yapması nedeniyle arızalı bir kablo demeti algılanmıştır: 4.5 VDC
  • Voltaj aşağıdaki spesifikasyondan düşükse Bağlantılı Çözümler bölümüne ilerleyin: 1 VDC
  • Voltaj, SAE J1939 veri bağlantısı (+) ve SAE J1939 veri bağlantısı (-) devrelerinin her ikisi için de aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 1 - 4.5 VDC

Bağlantılı Çözümler

  • OEM J1939 veri bağlantısı bileşen izolasyonu

Bkz. S00003176

  • Motor veya OEM kablo demeti ile topraklama arasında kısa devre

Bkz. S00003331

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demeti, motor kablo demeti ve tüm ara bağlantılardaki sorunları giderin.
  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4.1 - OEM sensörü voltaj kontrolü

Çözüm: S00003176

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Geçiş konnektörünü yeniden bağlayın.

Varsa, aşağıdaki bileşenleri inceleyin:

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Her bir bileşenin tek tek bağlantısı kesildiğinde değişken geometrili turboşarj kumanda elemanı motor kablo demeti konnektöründeki SAE J1939 veri bağlantısı (+) ve SAE veri bağlantısı J1939 (-) pimleri ile akü topraklaması arasındaki J1939 voltajını ölçün.
  • Egzoz emisyon çıkış NOx sensörünü ayırın
  • Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünü ayırın.
  • Egzoz emisyon SCR sıcaklık sensörü modülünü ayırın.
  • Egzoz emisyon ara NH3 sensörünü ayırın.
  • Egzoz emisyon parçacık sensörünü ayırın
  • Egzoz emisyon dizel egzozu sıvı deposu seviye/sıcaklık/kalite sensörünü ayırın.
  • Egzoz emisyon egzoz gazı sıcaklık sensörünü ayırın.
  • Egzoz emisyon emme NOx sensörünü ayırın.

Spesifikasyonlar

  • Bileşeninin bağlantısı kesildiğinde voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir SAE J1939 veri bağlantısı bileşeni algılanmıştır: 1 - 4.5 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon dizel egzozu sıvı deposu seviye/sıcaklık/kalite sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

  • Egzoz emisyon egzoz gazı sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

  • Egzoz emisyon parçacık sensörünü değiştirin

Bkz. Prosedür 019-478

  • Egzoz emisyon çıkış NOx sensörünü değiştirin.

Bkz. Prosedür 019-451

  • Egzoz emisyon emme NOx sensörünü değiştirin.

Bkz. Prosedür 019-463

  • Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

  • Egzoz emisyon SCR sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

  • Egzoz emisyon ara NH3 sensörünü değiştirin.

Bkz. Prosedür 019-479

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

4.2 - J1939 veri bağlantısı kablo demetinde pim ile topraklama arasında kısa devre

Çözüm: S00003331

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demetini OEM kablo demeti geçiş konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Bu kontrol sırasında servis aparatı veri bağlantısı adaptörü, 3 pimli J1939 veri bağlantısı konnektörüne BAĞLANAMAZ.

  • J1939 veri bağlantısı için 3 pimli konnektördeki akü topraklamasına gelen J1939 (+) piminin J1939 voltajını ölçün.

Bkz. Prosedür 019-417

  • J1939 veri bağlantısı için 3 pimli konnektördeki akü topraklamasına gelen J1939 (-) piminin J1939 voltajını ölçün.

Bkz. Prosedür 019-417

Spesifikasyonlar

  • Geçiş konnektörü bağlı değilken voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir OEM kablo demeti algılanmıştır: 1 - 4.5 VDC
  • Geçiş konnektörü bağlı değilken voltaj aşağıdaki spesifikasyon dahilinde değilse arızalı bir motor kablo demeti algılanmıştır: 1 - 4.5 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

5 - J1939 veri bağlantısında sonlandırma direnci yanlış

Çözüm: S00000593

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 90 saniye bekleyin.
  • INLINE adaptörünü 3 pimli servis veri bağlantısı konnektöründen ayırın.
  • Daha önce bağlantısı kesildiyse değişken geometrili turboşarj kumanda elemanını yeniden bağlayın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • 3 pimli servis veri bağlantısı konnektöründeki SAE J1939 veri bağlantısı (+) pimi ile SAE J1939 veri bağlantısı (-) pimi arasındaki direnci ölçün.

Bkz. Prosedür 019-417

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilindeyse teknik yükseltme işlemini uygulayın: 54 - 66 Ω
  • Direnç aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin. 54 - 66 Ω

Bağlantılı Çözümler

  • Değişken geometrili turboşarj kumanda elemanında J1939 sonlandırma direnci yanlış

Bkz. S00001242

  • Motor kablo demetinde J1939 sonlandırma direnci yanlış

Bkz. S00000972

  • OEM kablo demetinde J1939 sonlandırma direnci yanlış

Bkz. S00000971

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

5.1 - Değişken geometrili turboşarj kumanda elemanında J1939 sonlandırma direnci yanlış

Çözüm: S00001242

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Değişken geometrili turboşarj kumanda elemanını motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Değişken geometrili turboşarj kumanda elemanındaki değişken geometrili turboşarj kumanda elemanı SAE J1939 veri bağlantısı (+) pimi ile değişken geometrili turboşarj kumanda elemanı SAE J1939 veri bağlantısı (-) pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilinde değilse arızalı bir değişken geometrili turboşarj kumanda elemanı algılanmıştır: 108 Ω - 132 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Değişken geometrili turboşarj kumanda elemanını değiştirin.

Bkz. Prosedür 010-134

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

5.2 - Motor kablo demetinde J1939 sonlandırma direnci yanlış

Çözüm: S00000972

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Önceden bağlantısı kesilmiş bileşenleri yeniden bağlayın.
  • INLINE adaptörünü 3 pimli servis veri bağlantısı konnektöründen ayırın.
  • Egzoz emisyon emme NOx sensörünü motor kablo demetinden ayırın.
  • Motor kablo demetini OEM kablo demeti geçiş konnektöründen ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • 3 pimli servis veri bağlantısı konnektöründeki SAE J1939 veri bağlantısı (+) pimi ile SAE J1939 veri bağlantısı (-) pimi arasındaki direnci ölçün.

Bkz. Prosedür 019-417

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilinde değilse arızalı bir motor kablo demeti algılanmıştır: 108-132 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

5.3 - OEM kablo demetinde J1939 sonlandırma direnci yanlış

Çözüm: S00000971

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demetini OEM kablo demeti geçiş konnektöründen ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti konnektörünün geçişindeki SAE J1939 veri bağlantısı (+) pimi ile SAE J1939 veri bağlantısı (-) pimi arasındaki direnci ölçün.

Bkz. Prosedür 019-417

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilinde değilse sonraki çözüme ilerleyin: 108 - 132 Ω
  • Direnç aşağıdaki spesifikasyon dahilindeyse teknik yükseltme işlemini uygulayın: 108 - 132 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Parent Solution

6 - J1939 veri bağlantısı için OEM sonlandırma rezistansı Ω değerinin kontrolü

Çözüm: S00000907

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM sonlandırma rezistansını OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM sonlandırma rezistansında pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilinde değilse arızalı bir OEM sonlandırma rezistansı algılanmıştır: 108 - 132 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM sonlandırma rezistansı arızalıysa OEM sonlandırma rezistansını değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - J1939 veri bağlantısında J1939 veri bağlantılı bileşenin neden olduğu yanlış sonlandırma direnci

Çözüm: S00001002

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demetini OEM kablo demeti geçiş konnektöründen ayırın.
  • Önceden bağlantısı kesilmişse OEM sonlandırma rezistansını yeniden bağlayın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti konnektörünün geçişindeki SAE J1939 veri bağlantısı (+) pimi ile SAE J1939 veri bağlantısı (-) pimi arasındaki direnci ölçün.

Bkz. Prosedür 019-417

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin. 108 - 132 Ω

Bağlantılı Çözümler

  • Her bir bileşen için geçiş konnektöründe J1939 kablosu direnç kontrolü

Bkz. S00001003

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

7.1 - Her bir bileşen için geçiş konnektöründe J1939 kablosu direnç kontrolü

Çözüm: S00001003

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demetini OEM kablo demeti geçiş konnektöründen ayırın.
  • Önceden bağlantısı kesilmişse OEM sonlandırma rezistansını yeniden bağlayın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

Varsa, aşağıdaki bileşenleri inceleyin:

  • Her bir bileşenin tek tek bağlantısı kesildiğinde OEM kablo demeti konnektörünün geçişindeki SAE J1939 veri bağlantısı (+) pimi ile SAE J1939 veri bağlantısı (-) pimi arasındaki direnci ölçün.
  • Egzoz emisyon çıkış NOx sensörünü ayırın
  • Egzoz emisyon sıcaklık sensörü modülünü ayırın
  • Egzoz emisyon parçacık sensörünü ayırın
  • Egzoz emisyon dizel egzozu sıvı deposu seviye sensörünü ayırın
  • Egzoz emisyon dizel egzoz sıvısı sıcaklık sensörünü ayırın
  • Egzoz emisyon dizel egzoz sıvısı kalite sensörünü ayırın.
  • Egzoz emisyon ara NH3 sensörünü ayırın.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç 108 Ω ile 132 Ω arasında değilse ve J1939 bileşeninin bağlantısı kesildiğinde 108 Ω ile 132 Ω spesifikasyon aralığında oluyorsa arızalı J1939 bileşeni algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon dizel egzozu sıvı deposu seviye sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

  • Egzoz emisyon dizel egzoz sıvısı sıcaklık sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

  • Egzoz emisyon dizel egzoz sıvısı kalite sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

  • Egzoz emisyon çıkış NOx sensörünü değiştirin.

Bkz. Prosedür 019-451

  • Egzoz emisyon dizel oksitlenme katalizörü sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

  • Egzoz emisyon parçacık sensörünü değiştirin

Bkz. Prosedür 019-478

  • Egzoz emisyon ara NH3 sensörünü değiştirin.

Bkz. Prosedür 019-479

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

8 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 1896 | SPN: 2791 | FMI: 13
EGR Supabı Kontrolörü - Kalibrasyon Dışında

Troubleshooting Summary

  1. Şarjlı hava soğutucusu veya egzoz sistemi sızıntısı
  2. Hava emme sisteminde sızıntılar
  3. Şarjlı hava soğutucusu sistemi sızıntısı
  4. EGR supabı arızalı
  5. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Şarjlı hava soğutucusu veya egzoz sistemi sızıntısı

Çözüm: S00000311

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava emme sisteminde kaçak olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Hava kompresörü tesisatında hava kaçağı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • EGR tesisatında hava kaçağı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Egzoz borularında sızıntı, çatlak ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Şarjlı hava soğutucusu hortumlarında hava kaçağı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Şarjlı hava soğutucusunda kaçak olup olmadığını kontrol etmek için basınç testi yapın.

Bkz. Prosedür 010-027

Spesifikasyonlar

  • Bileşenlerden herhangi birinde kaçak gözlemlenirse kaçak yapan bir hava sistemi bileşeni algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Aşağıdaki bileşenler spesifikasyon dahilinde değilse bu bileşenleri onarın veya değiştirin:

  • Sızıntı yapan bileşenleri onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

  • Hava kompresörü hava giriş borusunu temizleyin veya değiştirin.

Bkz. Prosedür 012-109

  • EGR soğutucusu bağlantı borusunu onarın veya değiştirin.

Bkz. Prosedür 011-024

  • Arka EGR bağlantı borusunu onarın veya değiştirin.

Bkz. Prosedür 011-069

  • EGR geçiş borusunu onarın veya değiştirin.

Bkz. Prosedür 011-070

  • Egzoz aktarım bağlantısı dirseğini onarın veya değiştirin.

Bkz. Prosedür 011-068

  • Egzoz manifoldu contalarını değiştirin.

Bkz. Prosedür 011-007

  • Egzoz manifoldunu değiştirin.

Bkz. Prosedür 011-007

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Hava emme sisteminde sızıntılar

Çözüm: S00008386

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava emme sisteminde kaçak olup olmadığını görsel olarak inceleyin.
  • Emme tesisatında hava kaçağı olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Bileşenlerden herhangi birinde kaçak gözlemlenirse kaçak yapan bir hava sistemi bileşeni algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Sızıntı yapan bileşenleri onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Şarjlı hava soğutucusu sistemi sızıntısı

Çözüm: S00008815

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Şarjlı hava soğutucusu hortumlarında hava kaçağı olup olmadığını görsel olarak inceleyin.
  • Şarjlı hava soğutucusunda kaçak olup olmadığını kontrol etmek için basınç testi yapın.

Bkz. Prosedür 010-027

Spesifikasyonlar

  • Sızıntı varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Şarjlı hava soğutucusunu onarın veya değiştirin.

Bkz. Prosedür 010-027

  • Şarjlı hava soğutucusu hortumlarını onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - EGR supabı arızalı

Çözüm: S00004051

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Açma/kapatma anahtarı 1 dakika OFF (KAPALI).
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motorun son 25 saatte çalıştırılması sırasında aşağıdaki listeden bir arıza kodu etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse arızalı bir EGR supabı algılanmıştır: 1896

Bağlantılı Çözümler

  • Yok

Onarim

EGR supabı son 90 gün içinde değiştirilmişse aşağıda listelenen onarım işlemlerinden herhangi birini gerçekleştirmeden ÖNCE teknik yükseltme işleminizi uygulayın:

  • EGR supabını temizleyin veya değiştirin.

Bkz. Prosedür 011-022

  • EGR diferansiyel basınç bağlantı noktalarını temizleyin.

Bkz. Prosedür 010-080

  • Kapatma-Hızlandırma Testi - Egzoz Emisyon Bağlı Testini gerçekleştirin.

Bkz. Prosedür 014-017

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 1897 | SPN: 641 | FMI: 12
VGT Kumanda Elemanı Kontrolörü - Hatalı Akıllı Cihaz veya Bileşen

Troubleshooting Summary

  1. ECM kalibrasyonu revizyon geçmişi kontrolü
  2. Değişken geometrili turboşarj kumanda elemanı arızalı

1 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Değişken geometrili turboşarj kumanda elemanı arızalı

Çözüm: S00004052

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Önceki tüm çözüm doğrulamaları gerçekleştirildikten sonra arıza kodu hala etkinse arızalı bir değişken geometrili turboşarj kumanda elemanı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Değişken geometrili turboşarj kumanda elemanını değiştirin.

Bkz. Prosedür 010-134

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 1898 | SPN: 641 | FMI: 13
VGT Kumanda Elemanı Kontrolörü - Kalibrasyon Dışında

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Değişken geometrili turboşarj kumanda elemanı voltaj kontrolü
  3. Motor kablo demeti açık devre kontrolü
  4. Kablo demeti yük testi

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000162

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Turboşarj: 1894, 2387, 2636
  • Voltaj: 1938

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Değişken geometrili turboşarj kumanda elemanı voltaj kontrolü

Çözüm: S00003041

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Değişken geometrili turboşarj kumanda elemanını motor kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Değişken geometrili turboşarj kumanda elemanı motor kablo demeti konnektöründeki değişken geometrili turboşarj kumanda elemanı akü BESLEME pimi ile değişken geometrili turboşarj kumanda elemanı akü DÖNÜŞ pimi arasındaki voltajı ölçün.

Spesifikasyonlar

  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilindeyse sonraki çözüme ilerleyin: 1 VDC
  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilinde değilse sonraki Bağlantılı Çözüme ilerleyin: 1 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Motor kablo demeti açık devre kontrolü

Bkz. S00002393

  • Kablo demeti yük testi

Bkz. S00000877

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

2.1 - Motor kablo demeti açık devre kontrolü

Çözüm: S00002393

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • ECM'deki değişken geometrili turboşarj kumanda elemanı akü BESLEME pimi ile değişken geometrili turboşarj kumanda elemanı akü DÖNÜŞ pimi arasındaki voltajı ölçün.

Spesifikasyonlar

  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilinde değilse arızalı bir ECM algılanmıştır: 1 VDC

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Yok
Parent Solution

2.2 - Kablo demeti yük testi

Çözüm: S00000877

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Test edilen kablo devresinden tüm bileşenleri ayırın.

Eylem

Bu test, J1939 akıllı cihazlara veya sensörlere zarar verebileceğinden J1939 veri bağlantısı (+) ve (-) pimlerini kontrol etmek için uygun DEĞİLDİR.

  • Test edilen devre için kablo demeti yük testini gerçekleştirin.

Bkz. Prosedür 019-359

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj düşüşü spesifikasyon dahilinde değilse arızalı bir kablo demeti algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 1911 | SPN: 157 | FMI: 0
Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Yakıt pompası kumanda elemanında yüksek direnç
  3. Yakıtta hava olup olmadığının kontrolü
  4. Yakıt pompası kumanda elemanı açık devre kontrolü
  5. Yüksek yakıt boşaltma hattı kısıtlaması
  6. Yakıt pompası kumanda elemanı devresinde pim ile topraklama arasında kısa devre
  7. Yakıt basıncı emniyet supabı arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00001710

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Yakıt: 271, 272, 559, 2311
  • Voltaj: 1117

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Yakıt pompası kumanda elemanında yüksek direnç

Çözüm: S00000859

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Yakıt pompası kumanda elemanının direncini ölçün.

Bkz. Prosedür 019-117

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Yakıt pompası kumanda elemanının direnci 5 ohm'dan yüksekse arızalı bir yakıt pompası kumanda elemanı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıt pompası kumanda elemanını değiştirin.

Bkz. Prosedür 019-117

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Yakıtta hava olup olmadığının kontrolü

Çözüm: S00004548

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Depodaki yakıt seviyesinin yeterli olduğunu doğrulayın

Eylem

  • Yakıta hava girip girmediğini inceleyin.

Bkz. Prosedür 006-003

Spesifikasyonlar

  • Yakıt akışında hava varsa hasarlı bir yakıt besleme hattı, gevşek veya hasarlı yakıt filtresi ya da gevşek bir bağlantı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Aşağıdaki bileşenler spesifikasyon dahilinde değilse bu bileşenleri onarın veya değiştirin:

  • Gevşek bağlantı parçasını sıkın veya yakıt sistemine hava girmesine neden olan hasarlı bileşeni değiştirin.

Bkz. Prosedür 006-024

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Yakıt pompası kumanda elemanı açık devre kontrolü

Çözüm: S00000771

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Yakıt pompası kumanda elemanı motor kablo demeti konnektöründeki yakıt pompası kumanda elemanı SİNYAL pimi ile motor kablo demeti ECM konnektöründeki yakıt pompası kumanda elemanı SİNYAL pimi arasındaki direnci ölçün.
  • Yakıt pompası kumanda elemanı motor kablo demeti konnektöründeki yakıt pompası kumanda elemanı DÖNÜŞ pimi ile motor kablo demeti ECM konnektöründeki yakıt pompası kumanda elemanı DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Yüksek yakıt boşaltma hattı kısıtlaması

Çözüm: S00000537

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor çalışıyor.

Eylem

  • Tıkalı veya kısıtlı bir yakıt boşaltma hattı olup olmadığını inceleyin.
  • Yakıt boşaltma hattı kısıtlamasını ölçün.

Bkz. Prosedür 006-012

Spesifikasyonlar

  • Yakıt boşaltma hattı kısıtlaması spesifikasyon dahilinde değilse yüksek yakıt boşaltma hattı kısıtlaması algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıt boşaltma hattını değiştirin.

Bkz. Prosedür 006-013

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Yakıt pompası kumanda elemanı devresinde pim ile topraklama arasında kısa devre

Çözüm: S00000507

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektörünün yakıt pompası kumanda elemanı SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - Yakıt basıncı emniyet supabı arızalı

Çözüm: S00001685

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motor çalışıyor.
  • Soğutma sıvısı sıcaklığı 80°C'den [176°F] yüksek.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Yakıt basıncı sıfırlama testini gerçekleştirin.

Bkz. Prosedür 006-061

Spesifikasyonlar

  • Yakıt borusu basınç emniyet supabındaki yakıt borusu dönüş akışı spesifikasyonu karşılamazsa arızalı bir yakıt borusu emniyet supabı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıt basıncı emniyet supabını değiştirin.

Bkz. Prosedür 006-061

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 1921 | SPN: 3251 | FMI: 16
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Kısıtlı emilen hava filtresi
  3. Hasarlı veya eksik egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü boruları
  4. Aşırı siyah duman için kapatma-hızlandırma kontrolü
  5. ECM kalibrasyonu revizyon geçmişi kontrolü
  6. Sabit egzoz emisyon rejenerasyon işlemi gerekir

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00001900

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz Emisyon Dizel Parçacık Filtresi: 1879, 1881, 1922, 1993, 2639, 3168, 3245, 3253, 3254, 3255, 3256, 3311, 3312, 3316, 3317, 3321, 3376, 4151, 4158, 4161, 4162, 4163, 4259

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Kısıtlı emilen hava filtresi

Çözüm: S00000025

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava filtresinin tıkalı olmadığından emin olmak için görsel olarak inceleyin.

Spesifikasyonlar

  • Emilen hava filtresi tıkalıysa kısıtlı bir emilen hava filtresi algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Hava filtresini değiştirin.

Bkz. OEM Servis El Kitabı

Bkz. Prosedür 010-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Hasarlı veya eksik egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü boruları

Çözüm: S00000558

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü borularında hasar, tıkanma, bükülme, sızıntı belirtileri veya gevşek bağlantı olup olmadığını inceleyin.

Bkz. Prosedür 011-047

Spesifikasyonlar

  • Tıkanma veya hasar varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Dizel parçacık filtresi diferansiyel basınç sensörü borularını onarın veya değiştirin.

Bkz. Prosedür 011-047

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Aşırı siyah duman için kapatma-hızlandırma kontrolü

Çözüm: S00000602

Doğrulama

Kosullar

  • Motor çalışıyor.

Eylem

Hava emme sistemi motor kapağına entegre olan araçlarda motor kapağının kapalı olduğunu doğrulayın.

  • Egzoz Emisyon Bağlı Değilken - Kapatma-Hızlandırma Testini gerçekleştirin.

Bkz. Prosedür 014-017

Spesifikasyonlar

Yavaşlama sırasında oluşan beyaz duman bir arıza olduğunu göstermez.

  • Aşırı siyah duman algılandıysa aramayı siyah duman olarak sıfırlayın.

Bağlantılı Çözümler

  • Yok

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Sabit egzoz emisyon rejenerasyon işlemi gerekir

Çözüm: S00001113

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Başka arıza kodlarının etkin olmadığından emin olmak için kontrol edin.

Spesifikasyonlar

  • Motorun son 25 saatte çalıştırılması sırasında egzoz emisyon sabit rejenerasyonunu engelleyen başka arıza kodları etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse egzoz emisyon sabit rejenerasyon prosedürünü gerçekleştirmeden önce bu arıza kodu sorunlarını giderin.
  • Motorun son 25 saatte çalıştırılması sırasında egzoz emisyon sabit rejenerasyonunu engelleyen etkin ya da birden fazla kez devre dışı olarak kaydedilen başka arıza kodları yoksa doğrudan egzoz emisyon sabit rejenerasyon prosedürüne ilerleyin.

Bkz. Prosedür 014-016

Bağlantılı Çözümler

  • Yok

Onarim

  • Sabit rejenerasyonu başlatmak için uygun prosedür hakkında müşteriyi bilgilendirin.
  • Bazı araçların gösterge panelinde bir sabit rejenerasyon anahtarı bulunabilir. Bu anahtar sabit rejenerasyon prosedürünü gerçekleştirmek için de kullanılabilir. Üreticinin çalıştırma talimatlarına bakın.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 1922 | SPN: 3251 | FMI: 0
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Kısıtlı emilen hava filtresi
  3. Egzoz emisyon dizel parçacık filtresi kısmen engellenmiş veya tıkalı
  4. Değişken Geometrili Turboşarj Gecikmesi Testi
  5. Silindir Devreden Çıkarma Testi
  6. EGR supabı arızalı
  7. Hasarlı veya eksik egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü boruları
  8. Aşırı siyah duman için kapatma-hızlandırma kontrolü
  9. Silindir kafası bileşeni hasarlı veya ayarsız
  10. ECM kalibrasyonu revizyon geçmişi kontrolü
  11. Egzoz emisyon dizel parçacık filtresi arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000164

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz emisyon rejenerasyonu: 2777, 3375, 3376, 4213, 6416
  • Egzoz emisyon diferansiyel basıncı: 1879, 1881, 1883
  • Egzoz Emisyon Dizel Parçacık Filtresi: 1981, 2754, 3133, 3134, 3135, 3316, 3317, 3318, 3319, 3321, 3322, 3396, 5383
  • Egzoz Emisyon Dizel Oksitlenme Katalizörü: 3313, 3314, 3315
  • Yakıt: 559, 1139, 1141, 1142, 1143, 1144, 1145
  • EGR: 1228, 1896, 2272, 2349, 2353, 2357, 2961, 2962, 3136, 3137, 3138, 3342, 3382, 3383
  • Turboşarj: 1898, 2198, 2387, 2449, 2634, 2635, 2636, 3616
  • Emme manifoldu: 125, 2973, 4616
  • Emme gaz kelebeği: 175, 176, 177, 3539, 3541, 3542, 5879, 5881, 5882
  • EGR diferansiyel basıncı: 1866, 2273, 2274

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Kısıtlı emilen hava filtresi

Çözüm: S00000025

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava filtresinin tıkalı olmadığından emin olmak için görsel olarak inceleyin.

Spesifikasyonlar

  • Emilen hava filtresi tıkalıysa kısıtlı bir emilen hava filtresi algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Hava filtresini değiştirin.

Bkz. OEM Servis El Kitabı

Bkz. Prosedür 010-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon dizel parçacık filtresi kısmen engellenmiş veya tıkalı

Çözüm: S00004054

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel parçacık filtresi çıkarıldı.

Bkz. Prosedür 011-041

Eylem

  • Egzoz emisyon dizel parçacık filtresinde çatlak veya başka hasar olup olmadığını inceleyin.

Bkz. Servis Bülteni 4021600

  • Egzoz Emisyon Bağlı Değilken - Kapatma-Hızlandırma Testini gerçekleştirin.

Bkz. Prosedür 014-017

Spesifikasyonlar

  • Egzoz emisyon dizel parçacık filtresi servis bülteninde belirtilen sınırları aşarsa tıkalı veya kısıtlı bir egzoz emisyon dizel parçacık filtresi algılanmıştır.
  • Prosedüre göre siyah duman algılandıysa Bağlantılı Çözümler bölümüne ilerleyin.

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Değişken Geometrili Turboşarj Gecikmesi Testi

Bkz. S00004005

  • Silindir Devreden Çıkarma Testi

Bkz. S00000888

  • EGR supabı arızalı

Bkz. S00004017

Onarim

  • Egzoz emisyon dizel parçacık filtresini değiştirin.

Bkz. Prosedür 011-041

  • Egzoz Emisyon Sabit Rejenerasyon prosedürünü gerçekleştirin.

Bkz. Prosedür 014-016

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3.1 - Değişken Geometrili Turboşarj Gecikmesi Testi

Çözüm: S00004005

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Değişken Geometrili Turboşarj Gecikmesi Testini gerçekleştirin.

Bkz. Prosedür 010-152

Spesifikasyonlar

  • Motor, Değişken Geometrili Turboşarj Gecikmesi Testini geçmezse arızalı bir değişken geometrili turboşarj algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Turboşarjı değiştirin.

Bkz. Prosedür 010-033

  • Değişken geometrili turboşarj kumanda elemanı bağlantısını değiştirin.

Bkz. Prosedür 010-134

Doğrulama

  • Yok
Parent Solution

3.2 - Silindir Devreden Çıkarma Testi

Çözüm: S00000888

Doğrulama

Kosullar

  • Motor rölantide çalışıyor.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Silindir Devreden Çıkarma Testini gerçekleştirin.

Spesifikasyonlar

  • Motorun ateşleme yapmaması tek bir silindire indirgenebiliyorsa arızalı bir yakıt enjektörü algılanmıştır.
  • Motor, silindir devreden çıkarma testinde başarısız olursa yakıt enjektörünü değiştirmeden önce, şüphelenilen silindir için silindir kafası supap boşluğu ölçümlerinin doğru olduğundan emin olun ve gerekirse ayarlayın.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

  • Silindir kafasını ayarlayın.

Bkz. Prosedür 003-004

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3.3 - EGR supabı arızalı

Çözüm: S00004017

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • EGR supabını çıkarın.

Bkz. Prosedür 011-022

  • EGR supabını görsel olarak inceleyin.

Bkz. Prosedür 011-022

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • EGR supabını değiştirin.

Bkz. Prosedür 011-022

Doğrulama

  • Yok
Parent Solution

4 - Hasarlı veya eksik egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü boruları

Çözüm: S00000558

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü borularında hasar, tıkanma, bükülme, sızıntı belirtileri veya gevşek bağlantı olup olmadığını inceleyin.

Bkz. Prosedür 011-047

Spesifikasyonlar

  • Tıkanma veya hasar varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Dizel parçacık filtresi diferansiyel basınç sensörü borularını onarın veya değiştirin.

Bkz. Prosedür 011-047

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Aşırı siyah duman için kapatma-hızlandırma kontrolü

Çözüm: S00000602

Doğrulama

Kosullar

  • Motor çalışıyor.

Eylem

Hava emme sistemi motor kapağına entegre olan araçlarda motor kapağının kapalı olduğunu doğrulayın.

  • Egzoz Emisyon Bağlı Değilken - Kapatma-Hızlandırma Testini gerçekleştirin.

Bkz. Prosedür 014-017

Spesifikasyonlar

Yavaşlama sırasında oluşan beyaz duman bir arıza olduğunu göstermez.

  • Aşırı siyah duman algılandıysa aramayı siyah duman olarak sıfırlayın.

Bağlantılı Çözümler

  • Yok

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Silindir kafası bileşeni hasarlı veya ayarsız

Çözüm: S00000389

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Külbütör kollarını görsel olarak inceleyin.
  • Piston kafalarının düzgün yerleştirilip yerleştirilmediğini görsel olarak inceleyin.
  • Supap yaylarında hasar olup olmadığını görsel olarak inceleyin.
  • Silindir kafası supap boşluğu ayarlarını ve ayarlamasını kontrol edin.

Bkz. Prosedür 003-004

Spesifikasyonlar

  • İncelemelerden herhangi biri spesifikasyon dahilinde değilse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Hasarlı veya aşınmış silindir kafası bileşenini değiştirin.

Bkz. Prosedür 003-004

  • Silindir kafasını ayarlayın.

Bkz. Prosedür 003-004

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

8 - Egzoz emisyon dizel parçacık filtresi arızalı

Çözüm: S00005101

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Egzoz emisyon dizel parçacık filtresi bu onarım sırasında zaten değiştirildiyse bu çözümü dikkate almayın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Arıza kodu etkinse ya da motorun son 25 saatte çalıştırılması sırasında birden fazla kez devre dışı olarak kaydedildiyse ve günlüğe başka arıza kodu kaydedilmediyse tıkalı veya kısıtlı bir egzoz emisyon dizel parçacık filtresi algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel parçacık filtresini değiştirin.

Bkz. Prosedür 011-041

Doğrulama

  • Yok

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 1938 | SPN: 3597 | FMI: 18
ECU Güç Çıkışı Kaynak Voltajı 1 - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Troubleshooting Summary

  1. Kesintili topraklama bağlantısı
  2. Değişken geometrili turboşarj kumanda elemanı voltaj kontrolü
  3. Motor kablo demeti açık devre kontrolü
  4. Kablo demeti yük testi
  5. Düşük akü voltajı
  6. 3 pimli servis konnektöründe J1939 veri bağlantısı motor kablo demeti voltaj kontrolü
  7. OEM sensörü voltaj kontrolü
  8. J1939 veri bağlantısı kablo demetinde pim ile topraklama arasında kısa devre
  9. OEM kablo demetinde pimler arasında kısa devre
  10. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Kesintili topraklama bağlantısı

Çözüm: S00000690

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Tüm motor bloğunu, marş motorunu, alternatörü, şasiyi ve akü topraklama bağlantılarını inceleyin.

Bkz. OEM Servis El Kitabı

  • Tüm topraklamaların yerinde olduğunu ve uygun şekilde topraklandığını doğrulayın.
  • Tüm bağlantılarda korozyon veya gevşek bağlantı olup olmadığını inceleyin.

Bkz. OEM Servis El Kitabı

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Tüm topraklamaların yerinde, uygun şekilde topraklanmış, korozyonsuz ve sıkı olması gerekir.

Bağlantılı Çözümler

  • Yok

Onarim

  • Hasarlı bağlantıları onarın veya değiştirin.

Bkz. Prosedür 019-008

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Değişken geometrili turboşarj kumanda elemanı voltaj kontrolü

Çözüm: S00003041

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Değişken geometrili turboşarj kumanda elemanını motor kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Değişken geometrili turboşarj kumanda elemanı motor kablo demeti konnektöründeki değişken geometrili turboşarj kumanda elemanı akü BESLEME pimi ile değişken geometrili turboşarj kumanda elemanı akü DÖNÜŞ pimi arasındaki voltajı ölçün.

Spesifikasyonlar

  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilindeyse sonraki çözüme ilerleyin: 1 VDC
  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilinde değilse sonraki Bağlantılı Çözüme ilerleyin: 1 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Motor kablo demeti açık devre kontrolü

Bkz. S00002393

  • Kablo demeti yük testi

Bkz. S00000877

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

2.1 - Motor kablo demeti açık devre kontrolü

Çözüm: S00002393

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • ECM'deki değişken geometrili turboşarj kumanda elemanı akü BESLEME pimi ile değişken geometrili turboşarj kumanda elemanı akü DÖNÜŞ pimi arasındaki voltajı ölçün.

Spesifikasyonlar

  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilinde değilse arızalı bir ECM algılanmıştır: 1 VDC

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Yok
Parent Solution

2.2 - Kablo demeti yük testi

Çözüm: S00000877

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Test edilen kablo devresinden tüm bileşenleri ayırın.

Eylem

Bu test, J1939 akıllı cihazlara veya sensörlere zarar verebileceğinden J1939 veri bağlantısı (+) ve (-) pimlerini kontrol etmek için uygun DEĞİLDİR.

  • Test edilen devre için kablo demeti yük testini gerçekleştirin.

Bkz. Prosedür 019-359

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj düşüşü spesifikasyon dahilinde değilse arızalı bir kablo demeti algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Düşük akü voltajı

Çözüm: S00000536

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Akü voltajını kontrol edin.
  • Motoru çalıştırmayı denerken artı (+) akü ucu ile eksi (-) akü ucu arasındaki voltajı ölçün.
  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Aküdeki voltaj 10 VDC'den (24 Voltluk sistemlerde 20 VDC) düşükse arızalı bir akü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Aküleri şarj edin veya değiştirin.

Bkz. OEM Servis El Kitabı

  • Korozyonu temizleyin veya akü kablo bağlantılarını sıkılaştırın.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - 3 pimli servis konnektöründe J1939 veri bağlantısı motor kablo demeti voltaj kontrolü

Çözüm: S00000594

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Tüm SAE J1939 bileşenlerini bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Bu kontrol sırasında servis aparatı veri bağlantısı adaptörü, 3 pimli J1939 veri bağlantısı konnektörüne BAĞLANAMAZ.

  • J1939 veri bağlantısı için 3 pimli konnektördeki akü topraklamasına gelen J1939 (+) piminin J1939 voltajını ölçün.

Bkz. Prosedür 019-417

  • J1939 veri bağlantısı için 3 pimli konnektördeki akü topraklamasına gelen J1939 (-) piminin J1939 voltajını ölçün.

Bkz. Prosedür 019-417

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyondan yüksekse J1939 veri bağlantısı devresinin voltaj kaynağına kısa devre yapması nedeniyle arızalı bir kablo demeti algılanmıştır: 4.5 VDC
  • Voltaj aşağıdaki spesifikasyondan düşükse Bağlantılı Çözümler bölümüne ilerleyin: 1 VDC
  • Voltaj, SAE J1939 veri bağlantısı (+) ve SAE J1939 veri bağlantısı (-) devrelerinin her ikisi için de aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 1 - 4.5 VDC

Bağlantılı Çözümler

  • OEM J1939 veri bağlantısı bileşen izolasyonu

Bkz. S00003176

  • Motor veya OEM kablo demeti ile topraklama arasında kısa devre

Bkz. S00003331

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demeti, motor kablo demeti ve tüm ara bağlantılardaki sorunları giderin.
  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4.1 - OEM sensörü voltaj kontrolü

Çözüm: S00003176

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Geçiş konnektörünü yeniden bağlayın.

Varsa, aşağıdaki bileşenleri inceleyin:

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Her bir bileşenin tek tek bağlantısı kesildiğinde değişken geometrili turboşarj kumanda elemanı motor kablo demeti konnektöründeki SAE J1939 veri bağlantısı (+) ve SAE veri bağlantısı J1939 (-) pimleri ile akü topraklaması arasındaki J1939 voltajını ölçün.
  • Egzoz emisyon çıkış NOx sensörünü ayırın
  • Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünü ayırın.
  • Egzoz emisyon SCR sıcaklık sensörü modülünü ayırın.
  • Egzoz emisyon ara NH3 sensörünü ayırın.
  • Egzoz emisyon parçacık sensörünü ayırın
  • Egzoz emisyon dizel egzozu sıvı deposu seviye/sıcaklık/kalite sensörünü ayırın.
  • Egzoz emisyon egzoz gazı sıcaklık sensörünü ayırın.
  • Egzoz emisyon emme NOx sensörünü ayırın.

Spesifikasyonlar

  • Bileşeninin bağlantısı kesildiğinde voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir SAE J1939 veri bağlantısı bileşeni algılanmıştır: 1 - 4.5 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon dizel egzozu sıvı deposu seviye/sıcaklık/kalite sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

  • Egzoz emisyon egzoz gazı sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

  • Egzoz emisyon parçacık sensörünü değiştirin

Bkz. Prosedür 019-478

  • Egzoz emisyon çıkış NOx sensörünü değiştirin.

Bkz. Prosedür 019-451

  • Egzoz emisyon emme NOx sensörünü değiştirin.

Bkz. Prosedür 019-463

  • Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

  • Egzoz emisyon SCR sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

  • Egzoz emisyon ara NH3 sensörünü değiştirin.

Bkz. Prosedür 019-479

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

4.2 - J1939 veri bağlantısı kablo demetinde pim ile topraklama arasında kısa devre

Çözüm: S00003331

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demetini OEM kablo demeti geçiş konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Bu kontrol sırasında servis aparatı veri bağlantısı adaptörü, 3 pimli J1939 veri bağlantısı konnektörüne BAĞLANAMAZ.

  • J1939 veri bağlantısı için 3 pimli konnektördeki akü topraklamasına gelen J1939 (+) piminin J1939 voltajını ölçün.

Bkz. Prosedür 019-417

  • J1939 veri bağlantısı için 3 pimli konnektördeki akü topraklamasına gelen J1939 (-) piminin J1939 voltajını ölçün.

Bkz. Prosedür 019-417

Spesifikasyonlar

  • Geçiş konnektörü bağlı değilken voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir OEM kablo demeti algılanmıştır: 1 - 4.5 VDC
  • Geçiş konnektörü bağlı değilken voltaj aşağıdaki spesifikasyon dahilinde değilse arızalı bir motor kablo demeti algılanmıştır: 1 - 4.5 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

5 - OEM kablo demetinde pimler arasında kısa devre

Çözüm: S00003134

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM güç kaynağı kablo demeti konnektörünü ECM'den ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM güç kablo demeti ECM konnektöründeki ECM akü BESLEME (+) pimlerinden biri ile bu konnektördeki tüm pimler arasındaki direnci ölçün.
  • OEM güç kablo demeti ECM konnektöründeki ikinci ECM akü BESLEME (+) pimi ile bu konnektördeki tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM güç kaynağı kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 1939 | SPN: 3597 | FMI: 3
ECU Güç Çıkışı Kaynak Voltajı 1 - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Değişken geometrili turboşarj kumanda elemanı voltaj kontrolü
  2. ECM'de değişken geometrili turboşarj kumanda elemanı voltaj kontrolü

1 - Değişken geometrili turboşarj kumanda elemanı voltaj kontrolü

Çözüm: S00004060

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Değişken geometrili turboşarj kumanda elemanını motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Değişken geometrili turboşarj kumanda elemanı motor kablo demeti konnektöründeki değişken geometrili turboşarj kumanda elemanı akü BESLEME pimi ile değişken geometrili turboşarj kumanda elemanı akü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilindeyse sonraki çözüme ilerleyin: 1 VDC
  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 1 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • ECM'de değişken geometrili turboşarj kumanda elemanı voltaj kontrolü.

Bkz. S00001122

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza Kodunu devre dışı bırakın
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

1.1 - ECM'de değişken geometrili turboşarj kumanda elemanı voltaj kontrolü

Çözüm: S00001122

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • ECM'deki değişken geometrili turboşarj kumanda elemanı akü BESLEME pimi ile değişken geometrili turboşarj kumanda elemanı akü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilinde değilse arızalı bir ECM algılanmıştır: 1 VDC
  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilindeyse arızalı bir motor kablo demeti algılanmıştır: 1 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza Kodunu devre dışı bırakın
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

Son Degistirilme Tarihi: 02-AĞU-2020


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 1941 | SPN: 3597 | FMI: 4
ECU Güç Çıkışı Kaynak Voltajı 1 - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. ECM sensör beslemesi 1 voltajı normalden düşük
  3. Ayarlanabilir parametre ayarı yanlış

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00002150

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Voltaj: 441

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - ECM sensör beslemesi 1 voltajı normalden düşük

Çözüm: S00004157

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Aşağıdaki eylemleri teker teker gerçekleştirin:
  • Değişken geometrili turboşarj kumanda elemanını motor kablo demetinden ayırın.
  • Kütlesel hava akışı sensörünü motor kablo demetinden ayırın.
  • Motor kablo demetini ECM'den ayırın.

Spesifikasyonlar

  • Bir bileşen bağlı değilken arıza kodu devre dışı kalırsa arızalı bir sensör beslemesi bileşeni algılanmıştır.
  • Motor kablo demeti bağlı değilken arıza kodu etkin olmaya devam ederse arızalı bir ECM algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Değişken geometrili turboşarj kumanda elemanını değiştirin.

Bkz. Prosedür 010-134

  • Kütlesel hava akışı sensörünü değiştirin.

Bkz. Prosedür 019-460

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Ayarlanabilir parametre ayarı yanlış

Çözüm: S00000886

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeriyle Elektrik Sistemi Voltajı ayarının motor yapılandırması için doğru olduğunu onaylayın.

Spesifikasyonlar

  • Elektrik Sistemi Voltajı ayarı ölçülen voltajla eşleşmezse yanlış ayarlanabilir parametre yapılandırılmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Elektrik sistemi voltajını motor yapılandırması ile eşleşecek şekilde yapılandırın.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 22-MAR-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 1943 | SPN: 3555 | FMI: 17
Ortam Havası Yoğunluğu - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Barometrik hava basınç sensörü aralık dahilinde takılmış
  3. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000172

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Barometrik basınç: 221
  • Ortam hava sıcaklığı: 249

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Barometrik hava basınç sensörü aralık dahilinde takılmış

Çözüm: S00000340

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Barometrik hava basınç sensörünü izleyin

Spesifikasyonlar

  • Barometrik hava basınç sensörü aşağıdaki yerel ortam hava basıncı spesifikasyonu dahilinde değilse arızalı bir barometrik hava basınç sensörü algılanmıştır: 51 mm HG [2 in HG]

Bağlantılı Çözümler

  • Yok

Onarim

  • Barometrik hava basınç sensörünü değiştirin.

Bkz. Prosedür 019-004

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 1993 | SPN: 4795 | FMI: 31
Egzoz Emisyon 1 Dizel Parçacık Filtresi Eksik - Durum Mevcut

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon dizel parçacık filtresi kısmen engellenmiş veya tıkalı
  3. Değişken Geometrili Turboşarj Gecikmesi Testi
  4. Silindir Devreden Çıkarma Testi
  5. EGR supabı arızalı
  6. Hava emme sisteminde sızıntılar
  7. Şarjlı hava soğutucusu sistemi sızıntısı
  8. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00001449

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz Emisyon Dizel Parçacık Filtresi: 1879, 1881
  • Kütlesel hava akışı: 356, 357

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon dizel parçacık filtresi kısmen engellenmiş veya tıkalı

Çözüm: S00004054

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel parçacık filtresi çıkarıldı.

Bkz. Prosedür 011-041

Eylem

  • Egzoz emisyon dizel parçacık filtresinde çatlak veya başka hasar olup olmadığını inceleyin.

Bkz. Servis Bülteni 4021600

  • Egzoz Emisyon Bağlı Değilken - Kapatma-Hızlandırma Testini gerçekleştirin.

Bkz. Prosedür 014-017

Spesifikasyonlar

  • Egzoz emisyon dizel parçacık filtresi servis bülteninde belirtilen sınırları aşarsa tıkalı veya kısıtlı bir egzoz emisyon dizel parçacık filtresi algılanmıştır.
  • Prosedüre göre siyah duman algılandıysa Bağlantılı Çözümler bölümüne ilerleyin.

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Değişken Geometrili Turboşarj Gecikmesi Testi

Bkz. S00004005

  • Silindir Devreden Çıkarma Testi

Bkz. S00000888

  • EGR supabı arızalı

Bkz. S00004017

Onarim

  • Egzoz emisyon dizel parçacık filtresini değiştirin.

Bkz. Prosedür 011-041

  • Egzoz Emisyon Sabit Rejenerasyon prosedürünü gerçekleştirin.

Bkz. Prosedür 014-016

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - Değişken Geometrili Turboşarj Gecikmesi Testi

Çözüm: S00004005

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Değişken Geometrili Turboşarj Gecikmesi Testini gerçekleştirin.

Bkz. Prosedür 010-152

Spesifikasyonlar

  • Motor, Değişken Geometrili Turboşarj Gecikmesi Testini geçmezse arızalı bir değişken geometrili turboşarj algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Turboşarjı değiştirin.

Bkz. Prosedür 010-033

  • Değişken geometrili turboşarj kumanda elemanı bağlantısını değiştirin.

Bkz. Prosedür 010-134

Doğrulama

  • Yok
Parent Solution

2.2 - Silindir Devreden Çıkarma Testi

Çözüm: S00000888

Doğrulama

Kosullar

  • Motor rölantide çalışıyor.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Silindir Devreden Çıkarma Testini gerçekleştirin.

Spesifikasyonlar

  • Motorun ateşleme yapmaması tek bir silindire indirgenebiliyorsa arızalı bir yakıt enjektörü algılanmıştır.
  • Motor, silindir devreden çıkarma testinde başarısız olursa yakıt enjektörünü değiştirmeden önce, şüphelenilen silindir için silindir kafası supap boşluğu ölçümlerinin doğru olduğundan emin olun ve gerekirse ayarlayın.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

  • Silindir kafasını ayarlayın.

Bkz. Prosedür 003-004

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

2.3 - EGR supabı arızalı

Çözüm: S00004017

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • EGR supabını çıkarın.

Bkz. Prosedür 011-022

  • EGR supabını görsel olarak inceleyin.

Bkz. Prosedür 011-022

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • EGR supabını değiştirin.

Bkz. Prosedür 011-022

Doğrulama

  • Yok
Parent Solution

3 - Hava emme sisteminde sızıntılar

Çözüm: S00008386

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava emme sisteminde kaçak olup olmadığını görsel olarak inceleyin.
  • Emme tesisatında hava kaçağı olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Bileşenlerden herhangi birinde kaçak gözlemlenirse kaçak yapan bir hava sistemi bileşeni algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Sızıntı yapan bileşenleri onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Şarjlı hava soğutucusu sistemi sızıntısı

Çözüm: S00008815

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Şarjlı hava soğutucusu hortumlarında hava kaçağı olup olmadığını görsel olarak inceleyin.
  • Şarjlı hava soğutucusunda kaçak olup olmadığını kontrol etmek için basınç testi yapın.

Bkz. Prosedür 010-027

Spesifikasyonlar

  • Sızıntı varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Şarjlı hava soğutucusunu onarın veya değiştirin.

Bkz. Prosedür 010-027

  • Şarjlı hava soğutucusu hortumlarını onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 2185 | SPN: 3512 | FMI: 3
Sensör Beslemesi 4 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. ECM sensör beslemesi 4 voltajı normalden yüksek
  2. Sensör beslemesi 4 devresinde pimler arasında kısa devre

1 - ECM sensör beslemesi 4 voltajı normalden yüksek

Çözüm: S00000724

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon sensörü BESLEME pimi ile ECM akü BESLEME (+) pimlerinin tümü arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon sensörü BESLEME pimi ile ECM açma/kapatma anahtarı SİNYAL pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Sensör beslemesi 4 devresinde pimler arasında kısa devre

Çözüm: S00000538

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalını veya gaz kolunu OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon sensörü BESLEME pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 2186 | SPN: 3512 | FMI: 4
Sensör Beslemesi 4 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. OEM kablo demeti ile topraklama arasında kısa devre
  2. Sensör beslemesi 4 devresinde pimler arasında kısa devre
  3. Sensör beslemesi 4 devresinde pimler arasında kısa devre

1 - OEM kablo demeti ile topraklama arasında kısa devre

Çözüm: S00000731

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Gaz pedalını veya gaz kolunu OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon sensörü +5 volt BESLEME pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Sensör beslemesi 4 devresinde pimler arasında kısa devre

Çözüm: S00000538

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalını veya gaz kolunu OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon sensörü BESLEME pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Sensör beslemesi 4 devresinde pimler arasında kısa devre

Çözüm: S00003160

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Gaz pedalını veya gaz kolunu OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki 5 VDC BESLEME pimi ile diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 2198 | SPN: 641 | FMI: 11
VGT Kumanda Elemanı Sürücü Devresi - Temel Neden Bilinmiyor

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. ECM kalibrasyonu revizyon geçmişi kontrolü
  3. Değişken geometrili turboşarj kumanda elemanı arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000178

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Turboşarj: 1894, 2636, 5177

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Değişken geometrili turboşarj kumanda elemanı arızalı

Çözüm: S00001062

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse arızalı bir değişken geometrili turboşarj kumanda elemanı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Değişken geometrili turboşarj kumanda elemanını değiştirin.

Bkz. Prosedür 010-134

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 2271 | SPN: 27 | FMI: 3
EGR Supabı Pozisyon Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. EGR supabı pozisyon sensörü voltaj kontrolü
  3. ECM'de EGR supabı pozisyon sensörü voltaj kontrolü
  4. EGR supabı pozisyon sensörü devre yanıtı
  5. ECM'de EGR supabı pozisyon sensörü devre yanıtı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000183

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 1: 352, 386
  • Sensör beslemesi 2: 187, 227

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - EGR supabı pozisyon sensörü voltaj kontrolü

Çözüm: S00000719

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR supabını motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor kablo demetinin EGR supabı konnektöründeki EGR supabı BESLEME pimi ile EGR supabı DÖNÜŞ pimi arasındaki voltajı ölçün.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • ECM'de EGR supabı pozisyon sensörü voltaj kontrolü

Bkz. S00000720

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - ECM'de EGR supabı pozisyon sensörü voltaj kontrolü

Çözüm: S00000720

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • ECM'deki EGR supabı BESLEME pimi ile EGR supabı DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir motor kablo demeti algılanmıştır: 4.75 - 5.25 VDC
  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilinde değilse arızalı bir ECM algılanmıştır: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - EGR supabı pozisyon sensörü devre yanıtı

Çözüm: S00001648

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR supabı pozisyon sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Sensör bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir EGR supabı pozisyon sensörü algılanmıştır: 2272

Bağlantılı Çözümler

  • Yok

Onarim

  • EGR supabı pozisyon sensörünü değiştirin.

Bkz. Prosedür 019-372

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM'de EGR supabı pozisyon sensörü devre yanıtı

Çözüm: S00001780

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motor kablo demeti ECM'ye bağlı değilken Arıza Kodu 2272 etkin hale geldiyse arızalı bir motor kablo demeti algılanmıştır.
  • Motor kablo demeti ECM'ye bağlı değilken Arıza Kodu 2272 etkin hale gelmezse arızalı bir ECM algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 2272 | SPN: 27 | FMI: 4
EGR Supabı Pozisyon Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. EGR supabı pozisyon sensörü voltaj kontrolü
  3. ECM'de EGR supabı pozisyon sensörü voltaj kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000183

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 1: 352, 386
  • Sensör beslemesi 2: 187, 227

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - EGR supabı pozisyon sensörü voltaj kontrolü

Çözüm: S00000719

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR supabını motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor kablo demetinin EGR supabı konnektöründeki EGR supabı BESLEME pimi ile EGR supabı DÖNÜŞ pimi arasındaki voltajı ölçün.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • ECM'de EGR supabı pozisyon sensörü voltaj kontrolü

Bkz. S00000720

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - ECM'de EGR supabı pozisyon sensörü voltaj kontrolü

Çözüm: S00000720

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • ECM'deki EGR supabı BESLEME pimi ile EGR supabı DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir motor kablo demeti algılanmıştır: 4.75 - 5.25 VDC
  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilinde değilse arızalı bir ECM algılanmıştır: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 2311 | SPN: 633 | FMI: 31
Elektronik Yakıt Enjeksiyonu Kontrol Supabı Devresi - Durum Mevcut

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Yakıt pompası kumanda elemanı direnç kontrolü
  3. Yakıt pompası kumanda elemanı ile topraklama arasında kısa devre
  4. Yakıt pompası kumanda elemanı açık devre kontrolü
  5. Yakıt pompası kumanda elemanı devresinde pim ile topraklama arasında kısa devre
  6. ECM kalibrasyonu revizyon geçmişi kontrolü
  7. Yakıt pompası kumanda elemanı arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000184

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Yakıt: 271, 272

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Yakıt pompası kumanda elemanı direnç kontrolü

Çözüm: S00001072

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Sensör konnektöründeki yakıt pompası kumanda elemanı SİNYAL pimi ile yakıt pompası kumanda elemanı DÖNÜŞ pimi arasındaki direnci ölçün.

Spesifikasyonlar

  • Yakıt pompası kumanda elemanının direnci 5 ohm'dan yüksekse arızalı bir yakıt pompası kumanda elemanı algılanmıştır.
  • Direnç spesifikasyon dahilindeyse Bağlantılı Çözümler bölümüne ilerleyin.

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Yakıt pompası kumanda elemanı ile topraklama arasında kısa devre

Bkz. S00001073

Onarim

  • Yakıt pompası kumanda elemanını değiştirin.

Bkz. Prosedür 019-117

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
Next Solution

2.1 - Yakıt pompası kumanda elemanı ile topraklama arasında kısa devre

Çözüm: S00001073

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Yakıt pompası kumanda elemanı SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir yakıt pompası kumanda elemanı algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıt pompası kumanda elemanını değiştirin.

Bkz. Prosedür 019-117

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
Parent Solution

3 - Yakıt pompası kumanda elemanı açık devre kontrolü

Çözüm: S00000771

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Yakıt pompası kumanda elemanı motor kablo demeti konnektöründeki yakıt pompası kumanda elemanı SİNYAL pimi ile motor kablo demeti ECM konnektöründeki yakıt pompası kumanda elemanı SİNYAL pimi arasındaki direnci ölçün.
  • Yakıt pompası kumanda elemanı motor kablo demeti konnektöründeki yakıt pompası kumanda elemanı DÖNÜŞ pimi ile motor kablo demeti ECM konnektöründeki yakıt pompası kumanda elemanı DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Yakıt pompası kumanda elemanı devresinde pim ile topraklama arasında kısa devre

Çözüm: S00000507

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektörünün yakıt pompası kumanda elemanı SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Yakıt pompası kumanda elemanı arızalı

Çözüm: S00002783

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Önceki tüm çözüm doğrulamaları gerçekleştirildikten sonra arıza kodu hala etkinse arızalı bir yakıt pompası kumanda elemanı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıt pompası kumanda elemanını değiştirin.

Bkz. Prosedür 019-117

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 2321 | SPN: 190 | FMI: 2
Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Motor krank mili devir/pozisyon sensörü kontrolü
  3. Krank mili pozisyon sensörü açık devre kontrolü
  4. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000185

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Krank mili devir/pozisyon sensörü: 689

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Motor krank mili devir/pozisyon sensörü kontrolü

Çözüm: S00000684

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Krank mili pozisyon sensörünü çıkarın.
  • Krank mili pozisyon sensöründe hasar, yağ sızıntısı ve sensör ucunda metal tozu belirtisi olup olmadığını inceleyin.
  • Krank mili pozisyon sensörünün düzgün şekilde bağlandığını doğrulayın.
  • Sensörü motordan çıkarmak için kullanılan soket aracının cırcırlı tarafını kullanarak soketin ucu sensörün ucuna gelecek şekilde sensöre yerleştirin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğerini kullanarak krank mili motor devir sensörünün durumunu ve sensörde durum iletimleri olup olmadığını kontrol etmek için (Motor Devri Ana Sensör Durumunu) izleyin.
  • Soketi yavaşça dikey yönden sensördeki işaretli çizgiye veya dikey yönden sensörün montaj desteğine kaydırın.

Spesifikasyonlar

  • Sensörde herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.
  • Krank mili pozisyon sensörü düzgün şekilde bağlanmamışsa Onarım bölümüne ilerleyin.
  • Krank mili pozisyon sensörünün durumu, yüksekten düşüğe veya düşükten yükseğe GEÇMİYORSA ya da durum tetiklenmiş GÖRÜNMÜYORSA arızalı bir krank mili motor pozisyon sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor krank mili devir/pozisyon sensörünü değiştirin.

Bkz. Prosedür 019-365

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Krank mili pozisyon sensörü açık devre kontrolü

Çözüm: S00000676

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank mili pozisyon sensörünü motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Krank mili pozisyon sensörü motor kablo demeti konnektöründeki krank mili pozisyon sensörü SİNYAL pimi ile motor kablo demeti ECM konnektöründeki krank mili pozisyon sensörü SİNYAL pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 2322 | SPN: 723 | FMI: 2
Motor Eksantrik Mili Devir/Pozisyon Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Eksantrik mili pozisyon sensörü voltaj kontrolü
  3. ECM'de eksantrik mili pozisyon sensörü voltaj kontrolü
  4. Krank mili/eksantrik mili sensörü
  5. Eksantrik mili pozisyon sensörü açık devre kontrolü
  6. Eksantrik mili pozisyon sensörü devresinde pimler arasında kısa devre
  7. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000186

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Krank mili devir/pozisyon sensörü: 778

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Eksantrik mili pozisyon sensörü voltaj kontrolü

Çözüm: S00000693

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili pozisyon sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor kablo demetinin sensör konnektöründeki eksantrik mili pozisyon sensörü BESLEME pimi ile eksantrik mili pozisyon sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 4.75 - 5.25 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • ECM'de eksantrik mili pozisyon sensörü voltaj kontrolü

Bkz. S00000694

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

2.1 - ECM'de eksantrik mili pozisyon sensörü voltaj kontrolü

Çözüm: S00000694

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • ECM konnektöründeki eksantrik mili pozisyon sensörü BESLEME pimi ile eksantrik mili pozisyon sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.

Spesifikasyonlar

  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilinde değilse arızalı bir ECM algılanmıştır: 4.75 - 5.25 VDC
  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir motor kablo demeti algılanmıştır: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Krank mili/eksantrik mili sensörü

Çözüm: S00002938

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Mekanik veya dijital bir takometre takın.
  • Motoru rölantide çalıştırın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile okunan motor devri değerini bir mekanik veya dijital takometre ile karşılaştırın.
  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili pozisyon sensöründe hasar, yağ sızıntısı ve sensör ucunda metal tozu belirtisi olup olmadığını inceleyin.

Bkz. Prosedür 019-363

  • Krank mili pozisyon sensöründe hasar, yağ sızıntısı ve sensör ucunda metal tozu belirtisi olup olmadığını inceleyin.

Bkz. Prosedür 019-365

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile takometrede okunan sensör değerleri spesifikasyon dahilinde değilse arızalı bir sensör algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Arızalı bileşenleri onarın veya değiştirin.

  • Eksantrik mili pozisyon sensörünü değiştirin.

Bkz. Prosedür 019-363

  • Krank mili pozisyon sensörünü değiştirin.

Bkz. Prosedür 019-365

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Eksantrik mili pozisyon sensörü açık devre kontrolü

Çözüm: S00000691

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili pozisyon sensörünü motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Eksantrik mili pozisyon sensörü motor kablo demeti konnektöründeki eksantrik mili pozisyon sensörü SİNYAL pimi ile motor kablo demeti ECM konnektöründeki eksantrik mili pozisyon sensörü SİNYAL pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Eksantrik mili pozisyon sensörü devresinde pimler arasında kısa devre

Çözüm: S00000692

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • Eksantrik mili pozisyon sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektöründeki eksantrik mili pozisyon sensörü SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 2351 | SPN: 2791 | FMI: 4
EGR Supabı Kontrol Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. EGR supabı motoru ile topraklama arasında kısa devre
  2. EGR supabı motor devresinde pim ile topraklama arasında kısa devre
  3. EGR supabı motor devresinde pimler arasında kısa devre

1 - EGR supabı motoru ile topraklama arasında kısa devre

Çözüm: S00002085

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR supabı motorunu motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • EGR supabı motor SİNYAL (+) pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • EGR supabı motor SİNYAL (-) pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir EGR supabı motoru algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • EGR supabını değiştirin.

Bkz. Prosedür 011-022

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza Kodunu devre dışı bırakın
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - EGR supabı motor devresinde pim ile topraklama arasında kısa devre

Çözüm: S00001626

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • EGR supabını motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demetinin ECM konnektöründeki EGR supabı motor SİNYAL (+) pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Motor kablo demetinin ECM konnektöründeki EGR supabı motor SİNYAL (-) pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza Kodunu devre dışı bırakın
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - EGR supabı motor devresinde pimler arasında kısa devre

Çözüm: S00001620

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • EGR supabını motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demetinin ECM konnektöründeki EGR supabı motor SİNYAL (+) pimi ile ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Motor kablo demetinin ECM konnektöründeki EGR supabı motor SİNYAL (-) pimi ile ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza Kodunu devre dışı bırakın
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 31-AĞU-2020


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 2352 | SPN: 2791 | FMI: 3
EGR Supabı Kontrol Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. EGR supabı direnç kontrolü
  2. EGR supabı motor devresinde pimler arasında kısa devre

1 - EGR supabı direnç kontrolü

Çözüm: S00001621

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR supabını motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • EGR supabı motor konnektöründeki EGR supabı motor SİNYAL (+) pimi ile EGR supabı motor SİNYAL (-) pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir EGR supabı motoru algılanmıştır: 15 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • EGR supabını değiştirin.

Bkz. Prosedür 011-022

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza Kodunu devre dışı bırakın
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - EGR supabı motor devresinde pimler arasında kısa devre

Çözüm: S00001620

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • EGR supabını motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demetinin ECM konnektöründeki EGR supabı motor SİNYAL (+) pimi ile ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Motor kablo demetinin ECM konnektöründeki EGR supabı motor SİNYAL (-) pimi ile ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza Kodunu devre dışı bırakın
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 31-AĞU-2020


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 2373 | SPN: 1209 | FMI: 3
Egzoz Gazı Silindir Sırası 1 Basınç Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz gazı basınç sensörü voltaj kontrolü
  3. ECM'de egzoz gazı basınç sensörü voltaj kontrolü
  4. Egzoz gazı basınç sensörü devre yanıtı
  5. Tıkalı veya hasarlı egzoz gazı basınç sensörü borusu
  6. ECM'de egzoz gazı basınç sensörü devre yanıtı
  7. Egzoz gazı basınç sensörü devresinde pimler arasında kısa devre
  8. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00001088

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 1: 352, 386
  • Sensör beslemesi 2: 187, 227

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz gazı basınç sensörü voltaj kontrolü

Çözüm: S00000776

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı basınç sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor kablo demetinin sensör konnektöründeki egzoz gazı basınç sensörü BESLEME pimi ile egzoz gazı basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 4.75 - 5.25 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • ECM'de egzoz gazı basınç sensörü voltaj kontrolü

Bkz. S00000777

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

2.1 - ECM'de egzoz gazı basınç sensörü voltaj kontrolü

Çözüm: S00000777

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • ECM'deki egzoz gazı basınç sensörü BESLEME pimi ile egzoz gazı basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilinde değilse arızalı bir ECM algılanmıştır: 4.75 - 5.25 VDC
  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir motor kablo demeti algılanmıştır: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Egzoz gazı basınç sensörü devre yanıtı

Çözüm: S00000399

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı basınç sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Sensör bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir egzoz gazı basınç sensörü algılanmıştır: 2374

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz gazı basınç sensörünü değiştirin.

Bkz. Prosedür 019-376

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Tıkalı veya hasarlı egzoz gazı basınç sensörü borusu

Çözüm: S00000703

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz gazı basınç sensörü borusunu çıkarın.

Bkz. Prosedür 011-027

  • Egzoz gazı basınç sensörü borusunda çatlak ve diş hasarı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-027

  • Borunun içinde ve sensör adaptöründe birikinti veya is birikmesi olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-027

Spesifikasyonlar

  • Tıkanma veya hasar varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz gazı basınç sensörü borusunu temizleyin veya değiştirin.

Bkz. Prosedür 011-027

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - ECM'de egzoz gazı basınç sensörü devre yanıtı

Çözüm: S00001228

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale gelmezse arızalı bir ECM algılanmıştır: 2374
  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir motor kablo demeti algılanmıştır: 2374

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Egzoz gazı basınç sensörü devresinde pimler arasında kısa devre

Çözüm: S00000775

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz gazı basınç sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektöründeki egzoz gazı basınç sensörü SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 2374 | SPN: 1209 | FMI: 4
Egzoz Gazı Silindir Sırası 1 Basınç Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz gazı basınç sensörü voltaj kontrolü
  3. ECM'de egzoz gazı basınç sensörü voltaj kontrolü
  4. Egzoz gazı basınç sensörü devre yanıtı
  5. ECM'de egzoz gazı basınç sensörü devre yanıtı
  6. Egzoz gazı basınç sensörü devresinde pimler arasında kısa devre
  7. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00001088

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 1: 352, 386
  • Sensör beslemesi 2: 187, 227

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz gazı basınç sensörü voltaj kontrolü

Çözüm: S00000776

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı basınç sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor kablo demetinin sensör konnektöründeki egzoz gazı basınç sensörü BESLEME pimi ile egzoz gazı basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 4.75 - 5.25 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • ECM'de egzoz gazı basınç sensörü voltaj kontrolü

Bkz. S00000777

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

2.1 - ECM'de egzoz gazı basınç sensörü voltaj kontrolü

Çözüm: S00000777

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • ECM'deki egzoz gazı basınç sensörü BESLEME pimi ile egzoz gazı basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilinde değilse arızalı bir ECM algılanmıştır: 4.75 - 5.25 VDC
  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir motor kablo demeti algılanmıştır: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Egzoz gazı basınç sensörü devre yanıtı

Çözüm: S00000400

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı basınç sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demetinin sensör konnektöründeki egzoz gazı basınç sensörü BESLEME pimi ile egzoz gazı basınç sensörü SİNYAL pimi arasına bir atlatma kablosu yerleştirin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir egzoz gazı basınç sensörü algılanmıştır: 2373

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz gazı basınç sensörünü değiştirin.

Bkz. Prosedür 019-376

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM'de egzoz gazı basınç sensörü devre yanıtı

Çözüm: S00001126

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • ECM'deki egzoz gazı basınç sensörü BESLEME pimi ile egzoz gazı basınç sensörü SİNYAL pimi arasına bir atlatma kablosu yerleştirin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale gelmezse arızalı bir ECM algılanmıştır: 2373
  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir motor kablo demeti algılanmıştır: 2373

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Yok
Next Solution

5 - Egzoz gazı basınç sensörü devresinde pimler arasında kısa devre

Çözüm: S00000775

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz gazı basınç sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektöründeki egzoz gazı basınç sensörü SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 2377 | SPN: 647 | FMI: 3
Fan Kontrol Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Fan kontrol solenoidinde açık devre kontrolü
  2. Fan kontrol solenoidi devresinde pimler arasında kısa devre
  3. Fan kontrol solenoidi arızalı

1 - Fan kontrol solenoidinde açık devre kontrolü

Çözüm: S00001057

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Fan kontrol konnektörünü OEM kablo demeti konnektöründen ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti motor kontrol modülü fan kontrolü SİNYAL pimi ile OEM kablo demeti fan kontrol konnektörü SİNYAL pimi arasındaki direnci ölçün.
  • OEM kablo demeti motor kontrol modülü fan kontrolü DÖNÜŞ pimi ile OEM kablo demeti fan kontrol konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
Next Solution

2 - Fan kontrol solenoidi devresinde pimler arasında kısa devre

Çözüm: S00004897

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Fan kontrol konnektörünü OEM kablo demeti konnektöründen ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektörünün fan kontrolü SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Fan kontrol solenoidi arızalı

Çözüm: S00005653

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Fan kontrol solenoidini değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 2385 | SPN: 641 | FMI: 3
VGT Kumanda Elemanı Sürücü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Yardımcı darbe genişlik modülasyonu voltaj kontrolü
  3. Ayarlanabilir parametre ayarı yanlış
  4. Değişken geometrili turboşarj kumanda elemanı arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00001493

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Voltaj: 441, 442, 596, 597, 598

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Yardımcı darbe genişlik modülasyonu voltaj kontrolü

Çözüm: S00004140

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Değişken geometrili turboşarj kumanda elemanını motor kablo demetinden ayırın.
  • Motoru rölantide çalıştırın.
  • Değişken geometrili turboşarj kumanda elemanı motor kablo demeti konnektöründeki değişken geometrili turboşarj kumanda elemanı akü BESLEME pimi ile değişken geometrili turboşarj kumanda elemanı akü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyondan yüksekse Bağlantılı Çözümler bölümüne ilerleyin: 16-VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Ayarlanabilir parametre ayarı yanlış

Bkz. S00004142

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza Kodunu devre dışı bırakın
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - Ayarlanabilir parametre ayarı yanlış

Çözüm: S00004142

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeriyle Elektrik Sistemi Voltajı ayarının motor yapılandırması için doğru olduğunu onaylayın.

Spesifikasyonlar

  • Elektrik Sistemi Voltajı ayarı ölçülen voltajla eşleşmezse yanlış ayarlanabilir parametre yapılandırılmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Özellikleri ve parametreleri doğru ayarlara ayarlayın.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza Kodunu devre dışı bırakın
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Değişken geometrili turboşarj kumanda elemanı arızalı

Çözüm: S00004219

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse arızalı bir değişken geometrili turboşarj kumanda elemanı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Değişken geometrili turboşarj kumanda elemanını değiştirin.

Bkz. Prosedür 010-134

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 02-AĞU-2020


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 2387 | SPN: 641 | FMI: 7
VGT Kumanda Elemanı Sürücü Devresi (Motor) - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00001601

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • EGR: 1896, 3382, 3383
  • Turboşarj: 1894

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 2442 | SPN: 651 | FMI: 13
Enjektör Solenoid Sürücüsü Silindir 1 - Kalibrasyon Dışında

Troubleshooting Summary

  1. Enjektör ayar kodu kontrolü

1 - Enjektör ayar kodu kontrolü

Çözüm: S00003317

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Yüksek Basınçlı Common Rail Enjektör Kurulumunu seçin.
  • Her bir silindir için enjektör ayar kodlarını görüntüleyin.
  • Parametre ayarındaki enjektör ayar kodlarıyla her bir enjektör solenoidinde listelenen enjektör ayar kodlarını karşılaştırın.

Bkz. Prosedür 003-011

Spesifikasyonlar

  • Enjektör ayar kodları eşleşmezse onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Enjektör ayar kodlarını doğru ayarlara ayarlayın.

Bkz. Prosedür 006-026

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 2443 | SPN: 652 | FMI: 13
Enjektör Solenoid Sürücüsü Silindir 2 - Kalibrasyon Dışında

Troubleshooting Summary

  1. Enjektör ayar kodu kontrolü

1 - Enjektör ayar kodu kontrolü

Çözüm: S00003317

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Yüksek Basınçlı Common Rail Enjektör Kurulumunu seçin.
  • Her bir silindir için enjektör ayar kodlarını görüntüleyin.
  • Parametre ayarındaki enjektör ayar kodlarıyla her bir enjektör solenoidinde listelenen enjektör ayar kodlarını karşılaştırın.

Bkz. Prosedür 003-011

Spesifikasyonlar

  • Enjektör ayar kodları eşleşmezse onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Enjektör ayar kodlarını doğru ayarlara ayarlayın.

Bkz. Prosedür 006-026

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 2444 | SPN: 653 | FMI: 13
Enjektör Solenoid Sürücüsü Silindir 3 - Kalibrasyon Dışında

Troubleshooting Summary

  1. Enjektör ayar kodu kontrolü

1 - Enjektör ayar kodu kontrolü

Çözüm: S00003317

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Yüksek Basınçlı Common Rail Enjektör Kurulumunu seçin.
  • Her bir silindir için enjektör ayar kodlarını görüntüleyin.
  • Parametre ayarındaki enjektör ayar kodlarıyla her bir enjektör solenoidinde listelenen enjektör ayar kodlarını karşılaştırın.

Bkz. Prosedür 003-011

Spesifikasyonlar

  • Enjektör ayar kodları eşleşmezse onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Enjektör ayar kodlarını doğru ayarlara ayarlayın.

Bkz. Prosedür 006-026

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 2445 | SPN: 654 | FMI: 13
Enjektör Solenoid Sürücüsü Silindir 4 - Kalibrasyon Dışında

Troubleshooting Summary

  1. Enjektör ayar kodu kontrolü

1 - Enjektör ayar kodu kontrolü

Çözüm: S00003317

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Yüksek Basınçlı Common Rail Enjektör Kurulumunu seçin.
  • Her bir silindir için enjektör ayar kodlarını görüntüleyin.
  • Parametre ayarındaki enjektör ayar kodlarıyla her bir enjektör solenoidinde listelenen enjektör ayar kodlarını karşılaştırın.

Bkz. Prosedür 003-011

Spesifikasyonlar

  • Enjektör ayar kodları eşleşmezse onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Enjektör ayar kodlarını doğru ayarlara ayarlayın.

Bkz. Prosedür 006-026

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 2451 | SPN: 2789 | FMI: 16
Turboşarj Türbini Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Kısıtlı emilen hava filtresi
  3. Şarjlı hava soğutucusu veya egzoz sistemi sızıntısı
  4. Hava emme sisteminde sızıntılar
  5. Şarjlı hava soğutucusu sistemi sızıntısı
  6. Tıkalı veya hasarlı egzoz gazı basınç sensörü borusu
  7. Motor kapağı hava toplama kutusunda hava kaçakları
  8. Turboşarj arızalı
  9. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000197

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Turboşarj: 2387, 2449, 2634
  • Emme manifoldu: 2973

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Kısıtlı emilen hava filtresi

Çözüm: S00000025

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava filtresinin tıkalı olmadığından emin olmak için görsel olarak inceleyin.

Spesifikasyonlar

  • Emilen hava filtresi tıkalıysa kısıtlı bir emilen hava filtresi algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Hava filtresini değiştirin.

Bkz. OEM Servis El Kitabı

Bkz. Prosedür 010-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Şarjlı hava soğutucusu veya egzoz sistemi sızıntısı

Çözüm: S00000311

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava emme sisteminde kaçak olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Hava kompresörü tesisatında hava kaçağı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • EGR tesisatında hava kaçağı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Egzoz borularında sızıntı, çatlak ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Şarjlı hava soğutucusu hortumlarında hava kaçağı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Şarjlı hava soğutucusunda kaçak olup olmadığını kontrol etmek için basınç testi yapın.

Bkz. Prosedür 010-027

Spesifikasyonlar

  • Bileşenlerden herhangi birinde kaçak gözlemlenirse kaçak yapan bir hava sistemi bileşeni algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Aşağıdaki bileşenler spesifikasyon dahilinde değilse bu bileşenleri onarın veya değiştirin:

  • Sızıntı yapan bileşenleri onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

  • Hava kompresörü hava giriş borusunu temizleyin veya değiştirin.

Bkz. Prosedür 012-109

  • EGR soğutucusu bağlantı borusunu onarın veya değiştirin.

Bkz. Prosedür 011-024

  • Arka EGR bağlantı borusunu onarın veya değiştirin.

Bkz. Prosedür 011-069

  • EGR geçiş borusunu onarın veya değiştirin.

Bkz. Prosedür 011-070

  • Egzoz aktarım bağlantısı dirseğini onarın veya değiştirin.

Bkz. Prosedür 011-068

  • Egzoz manifoldu contalarını değiştirin.

Bkz. Prosedür 011-007

  • Egzoz manifoldunu değiştirin.

Bkz. Prosedür 011-007

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Hava emme sisteminde sızıntılar

Çözüm: S00008386

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava emme sisteminde kaçak olup olmadığını görsel olarak inceleyin.
  • Emme tesisatında hava kaçağı olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Bileşenlerden herhangi birinde kaçak gözlemlenirse kaçak yapan bir hava sistemi bileşeni algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Sızıntı yapan bileşenleri onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Şarjlı hava soğutucusu sistemi sızıntısı

Çözüm: S00008815

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Şarjlı hava soğutucusu hortumlarında hava kaçağı olup olmadığını görsel olarak inceleyin.
  • Şarjlı hava soğutucusunda kaçak olup olmadığını kontrol etmek için basınç testi yapın.

Bkz. Prosedür 010-027

Spesifikasyonlar

  • Sızıntı varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Şarjlı hava soğutucusunu onarın veya değiştirin.

Bkz. Prosedür 010-027

  • Şarjlı hava soğutucusu hortumlarını onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Tıkalı veya hasarlı egzoz gazı basınç sensörü borusu

Çözüm: S00000703

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz gazı basınç sensörü borusunu çıkarın.

Bkz. Prosedür 011-027

  • Egzoz gazı basınç sensörü borusunda çatlak ve diş hasarı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-027

  • Borunun içinde ve sensör adaptöründe birikinti veya is birikmesi olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-027

Spesifikasyonlar

  • Tıkanma veya hasar varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz gazı basınç sensörü borusunu temizleyin veya değiştirin.

Bkz. Prosedür 011-027

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - Motor kapağı hava toplama kutusunda hava kaçakları

Çözüm: S00003677

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava filtresi ile motor kapağı hava toplama kutusu arasındaki sızdırmazlık yüzeyinde hasar olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Yok

Bağlantılı Çözümler

  • Yok

Onarim

  • Sızıntı kaynağı olan bileşeni onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

8 - Turboşarj arızalı

Çözüm: S00000780

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme ve egzoz bağlantılarını turboşarjdan çıkarın.

Eylem

  • Egzoz ve emme tesisatında yağlama yağı kirlenme belirtisi olup olmadığını inceleyin.

Bkz. Prosedür 010-033

  • Kompresör tekerleği tespit somununda toz girme belirtisi olup olmadığını inceleyin.

Bkz. Prosedür 010-033

  • Turboşarj kompresörü ve türbin kanatlarında hasar veya aşınma olup olmadığını inceleyin.

Bkz. Prosedür 010-033

  • Turboşarj tekerleğinin radyal ve eksenel boşluğunu ölçün.

Bkz. Prosedür 010-033

Spesifikasyonlar

  • Herhangi bir kontrol spesifikasyon dahilinde değilse arızalı bir turboşarj algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Turboşarjı değiştirin.

Bkz. Prosedür 010-033

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

9 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 2554 | SPN: 1209 | FMI: 2
Egzoz Gazı Basıncı 1 - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz gazı basınç sensörü voltaj kontrolü
  3. ECM'de egzoz gazı basınç sensörü voltaj kontrolü
  4. Tıkalı veya hasarlı egzoz gazı basınç sensörü borusu
  5. Değişken Geometrili Turboşarj Gecikmesi Testi
  6. Egzoz gazı basınç sensörü açık devre kontrolü
  7. Egzoz sızıntısı görsel kontrolü
  8. Egzoz gazı basınç sensörü devresinde pimler arasında kısa devre
  9. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000199

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz gazı basıncı: 2373, 2374

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz gazı basınç sensörü voltaj kontrolü

Çözüm: S00000776

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı basınç sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor kablo demetinin sensör konnektöründeki egzoz gazı basınç sensörü BESLEME pimi ile egzoz gazı basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 4.75 - 5.25 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • ECM'de egzoz gazı basınç sensörü voltaj kontrolü

Bkz. S00000777

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

2.1 - ECM'de egzoz gazı basınç sensörü voltaj kontrolü

Çözüm: S00000777

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • ECM'deki egzoz gazı basınç sensörü BESLEME pimi ile egzoz gazı basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilinde değilse arızalı bir ECM algılanmıştır: 4.75 - 5.25 VDC
  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir motor kablo demeti algılanmıştır: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Tıkalı veya hasarlı egzoz gazı basınç sensörü borusu

Çözüm: S00000703

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz gazı basınç sensörü borusunu çıkarın.

Bkz. Prosedür 011-027

  • Egzoz gazı basınç sensörü borusunda çatlak ve diş hasarı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-027

  • Borunun içinde ve sensör adaptöründe birikinti veya is birikmesi olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-027

Spesifikasyonlar

  • Tıkanma veya hasar varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz gazı basınç sensörü borusunu temizleyin veya değiştirin.

Bkz. Prosedür 011-027

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Değişken Geometrili Turboşarj Gecikmesi Testi

Çözüm: S00000463

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Değişken Geometrili Turboşarj Gecikmesi Testini gerçekleştirin.

Bkz. Prosedür 010-152

Spesifikasyonlar

  • Motor, Değişken Geometrili Turboşarj Gecikmesi Testini geçmezse arızalı bir değişken geometrili turboşarj veya kumanda elemanı algılanmıştır. Onarım bölümüne ilerleyin.

Bkz. Prosedür 019-032

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Değişken geometrili turboşarjı değiştirin.
  • Değişken geometrili turboşarj kumanda elemanını değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Egzoz gazı basınç sensörü açık devre kontrolü

Çözüm: S00000778

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı basınç sensörünü motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Egzoz gazı basınç sensörü motor kablo demeti konnektöründeki egzoz gazı basınç sensörü SİNYAL pimi ile motor kablo demeti ECM konnektöründeki egzoz gazı basınç sensörü SİNYAL pimi arasındaki direnci ölçün.
  • Egzoz gazı basınç sensörü motor kablo demeti konnektöründeki egzoz gazı basınç sensörü BESLEME pimi ile motor kablo demeti ECM konnektöründeki egzoz gazı basınç sensörü BESLEME pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Egzoz sızıntısı görsel kontrolü

Çözüm: S00002891

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz manifoldu ile kapak arasında sızıntı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Turboşarj ile egzoz manifoldu arasında sızıntı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Turboşarj çıkışı ile Egzoz Emisyon Dizel Oksitlenme Katalizörü emme bağlantısı arasındaki egzoz tesisatında sızıntı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Egzoz borularında sızıntı, çatlak ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

Spesifikasyonlar

  • Egzoz sisteminde hasar veya sızıntı varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Sızıntı yapan bileşenleri onarın veya değiştirin.

Bkz. Prosedür 010-024

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - Egzoz gazı basınç sensörü devresinde pimler arasında kısa devre

Çözüm: S00000775

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz gazı basınç sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektöründeki egzoz gazı basınç sensörü SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

8 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 2555 | SPN: 729 | FMI: 3
Motor Emilen Hava Isıtıcısı 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Emilen hava ısıtıcısı rölesi direnç kontrolü
  2. Emilen hava ısıtıcısı rölesi açık devre kontrolü
  3. Emilen hava ısıtıcısı rölesi devresinde pimler arasında kısa devre
  4. Emilen hava ısıtıcısı arızalı

1 - Emilen hava ısıtıcısı rölesi direnç kontrolü

Çözüm: S00001849

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emilen hava ısıtıcısı rölesini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Röleyi kontrol edin.

Bkz. Prosedür 019-642

Spesifikasyonlar

  • Röle spesifikasyonu karşılamazsa arızalı bir emilen hava ısıtıcısı rölesi algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Emilen hava ısıtıcısı rölesini değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Emilen hava ısıtıcısı rölesi açık devre kontrolü

Çözüm: S00001884

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Emilen hava ısıtıcısı rölesini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demetinin emilen hava ısıtıcısı rölesi konnektöründeki emilen hava ısıtıcısı rölesi SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki emilen hava ısıtıcısı rölesi SİNYAL pimi arasındaki direnci ölçün.
  • OEM kablo demetinin emilen hava ısıtıcısı rölesi konnektöründeki emilen hava ısıtıcısı rölesi DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki emilen hava ısıtıcısı rölesi DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Emilen hava ısıtıcısı rölesi devresinde pimler arasında kısa devre

Çözüm: S00001847

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emilen hava ısıtıcısı rölesini OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki emilen hava ısıtıcısı rölesi SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Emilen hava ısıtıcısı arızalı

Çözüm: S00001108

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse arızalı bir emilen hava ısıtıcısı rölesi algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Emilen hava ısıtıcısı rölesini değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 2556 | SPN: 729 | FMI: 4
Motor Emilen Hava Isıtıcısı 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Emilen hava ısıtıcısı rölesi devre yanıtı
  2. Emilen hava ısıtıcısı rölesi devre yanıtı
  3. Emilen hava ısıtıcısı rölesi devresinde pim ile topraklama arasında kısa devre
  4. Emilen hava ısıtıcısı rölesi devresinde pimler arasında kısa devre

1 - Emilen hava ısıtıcısı rölesi devre yanıtı

Çözüm: S00002021

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emilen hava ısıtıcısı rölesini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Emilen hava ısıtıcısı sıfırlama testini gerçekleştirin.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.

Spesifikasyonlar

  • Emilen hava ısıtıcısı rölesi bağlı değilken Arıza Kodu 2555 etkin hale geldiyse Bağlantılı Çözümler bölümüne ilerleyin.
  • Emilen hava ısıtıcısı rölesi bağlı değilken Arıza Kodu 2555 etkin hale gelmediyse sonraki çözüme ilerleyin.

Bağlantılı Çözümler

  • Emilen hava ısıtıcısı rölesi devre yanıtı

Bkz. S00002022

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

1.1 - Emilen hava ısıtıcısı rölesi devre yanıtı

Çözüm: S00002022

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emilen hava ısıtıcısı rölesini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demetinin sensör konnektöründeki emilen hava ısıtıcısı rölesi SİNYAL pimi ile emilen hava ısıtıcısı rölesi DÖNÜŞ pimi arasına bir atlatma kablosu yerleştirin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken Arıza Kodu 2556 etkinse arızalı bir emilen hava ısıtıcısı rölesi algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Emilen hava ısıtıcısı rölesini değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

2 - Emilen hava ısıtıcısı rölesi devresinde pim ile topraklama arasında kısa devre

Çözüm: S00001893

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emilen hava ısıtıcısı rölesini OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki emilen hava ısıtıcısı rölesi SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Emilen hava ısıtıcısı rölesi devresinde pimler arasında kısa devre

Çözüm: S00001847

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emilen hava ısıtıcısı rölesini OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki emilen hava ısıtıcısı rölesi SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 2639 | SPN: 3251 | FMI: 15
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Troubleshooting Summary

  1. Kısıtlı emilen hava filtresi
  2. Aşırı siyah duman için kapatma-hızlandırma kontrolü
  3. Sabit egzoz emisyon rejenerasyon işlemi gerekir

1 - Kısıtlı emilen hava filtresi

Çözüm: S00000025

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava filtresinin tıkalı olmadığından emin olmak için görsel olarak inceleyin.

Spesifikasyonlar

  • Emilen hava filtresi tıkalıysa kısıtlı bir emilen hava filtresi algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Hava filtresini değiştirin.

Bkz. OEM Servis El Kitabı

Bkz. Prosedür 010-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Aşırı siyah duman için kapatma-hızlandırma kontrolü

Çözüm: S00000602

Doğrulama

Kosullar

  • Motor çalışıyor.

Eylem

Hava emme sistemi motor kapağına entegre olan araçlarda motor kapağının kapalı olduğunu doğrulayın.

  • Egzoz Emisyon Bağlı Değilken - Kapatma-Hızlandırma Testini gerçekleştirin.

Bkz. Prosedür 014-017

Spesifikasyonlar

Yavaşlama sırasında oluşan beyaz duman bir arıza olduğunu göstermez.

  • Aşırı siyah duman algılandıysa aramayı siyah duman olarak sıfırlayın.

Bağlantılı Çözümler

  • Yok

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Sabit egzoz emisyon rejenerasyon işlemi gerekir

Çözüm: S00001113

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Başka arıza kodlarının etkin olmadığından emin olmak için kontrol edin.

Spesifikasyonlar

  • Motorun son 25 saatte çalıştırılması sırasında egzoz emisyon sabit rejenerasyonunu engelleyen başka arıza kodları etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse egzoz emisyon sabit rejenerasyon prosedürünü gerçekleştirmeden önce bu arıza kodu sorunlarını giderin.
  • Motorun son 25 saatte çalıştırılması sırasında egzoz emisyon sabit rejenerasyonunu engelleyen etkin ya da birden fazla kez devre dışı olarak kaydedilen başka arıza kodları yoksa doğrudan egzoz emisyon sabit rejenerasyon prosedürüne ilerleyin.

Bkz. Prosedür 014-016

Bağlantılı Çözümler

  • Yok

Onarim

  • Sabit rejenerasyonu başlatmak için uygun prosedür hakkında müşteriyi bilgilendirin.
  • Bazı araçların gösterge panelinde bir sabit rejenerasyon anahtarı bulunabilir. Bu anahtar sabit rejenerasyon prosedürünü gerçekleştirmek için de kullanılabilir. Üreticinin çalıştırma talimatlarına bakın.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 2963 | SPN: 110 | FMI: 15
Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Troubleshooting Summary

  1. Soğutma fanı bileşen incelemesi
  2. Soğutma sistemi bileşeni sızıntı yapıyor
  3. Radyatör dıştan tıkalı
  4. Soğutma sıvısı sıcaklık sensörü direnç kontrolü
  5. Fan kavraması yanlış çalışıyor
  6. Termostat arızalı
  7. Out-of-chassis açılma sıcaklığı testi
  8. Soğutma sistemine giren yanma gazları

1 - Soğutma fanı bileşen incelemesi

Çözüm: S00001686

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Soğutma fanı ve soğutma fanı kanatlarını görsel olarak inceleyin.
  • Soğutma fanı koruyucusunu görsel olarak inceleyin.
  • Devridaim kapaklarını görsel olarak inceleyin.
  • Soğutma fanı kayışını inceleyin.

Bkz. Prosedür 008-002

  • Soğutma fanı göbek aksamını görsel olarak inceleyin.
  • Otomatik soğutucu fan kayışı gergisini görsel olarak inceleyin.

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Soğutma fanının düzgün çalışmasını engelleyen bileşeni ayarlayın, onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Soğutma sistemi bileşeni sızıntı yapıyor

Çözüm: S00002155

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Soğutma Sistemi Basınç Testini gerçekleştirin.

Bkz. Prosedür 008-020

  • Motor ve motor bileşenlerinde keçe, conta veya boşaltma musluğu sızıntısı olup olmadığını görsel olarak inceleyin.
  • Radyatör, ısı eşanjörü, kabin ısıtıcısı, hortumlar ve bağlantılarda sızıntı olup olmadığını görsel olarak inceleyin.
  • Radyatör basınç kapağının işlevselliğini test etmek için radyatör basınç kapağı takılı olan taşma deposuna basınç uygulayın.

Bkz. Prosedür 008-047

Bkz. OEM Servis El Kitabı

Spesifikasyonlar

  • Bileşenlerden herhangi birinde sızıntı gözlemlenirse sızıntı yapan bir soğutma sistemi bileşeni algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Sızıntı yapan bileşenleri onarın veya değiştirin.

Bkz. Prosedür 008-020

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Radyatör dıştan tıkalı

Çözüm: S00000485

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Radyatörde hasar olup olmadığını görsel olarak inceleyin.
  • Radyatörde herhangi bir harici tıkanıklık olup olmadığını görsel olarak inceleyin.
  • Kapalı soğuk hava radyatör kapağı veya ön siperlik olup olmadığını kontrol edin.

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Kısıtlı radyatörü onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

  • Engeli çıkarın.

Bkz. OEM Servis El Kitabı

  • Soğuk hava radyatör kapağını ya da ön siperliği onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Soğutma sıvısı sıcaklık sensörü direnç kontrolü

Çözüm: S00000127

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Soğutma sıvısı sıcaklık sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor soğutma sıvısı sıcaklık sensöründeki motor soğutma sıvısı sıcaklık sensörü SİNYAL pimi ile motor soğutma sıvısı sıcaklık sensörü DÖNÜŞ pimi arasındaki direnci ölçün.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilinde değilse arızalı bir sıcaklık sensörü algılanmıştır: 180 - 160k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Soğutma sıvısı sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-019

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Fan kavraması yanlış çalışıyor

Çözüm: S00006090

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Ayarlanabilir parametre ayarlarını kontrol edin.

Aşağıdaki ayarlanabilir parametrelerin uygulama için doğru şekilde ayarlandığından emin olun:

  • Fan Kontrol Mantığı.
  • Fan Kontrol Anahtarı.
  • Klima Basınç Anahtarı Girişi.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Fan Sıfırlama Testini gerçekleştirin.
  • Fanın düzgün bir şekilde çalıştığını doğrulayın.
  • Fanın doğru motor sıcaklığında devreye girdiğini doğrulayın.

Bkz. Prosedür 008-027

Bkz. OEM Servis El Kitabı

Spesifikasyonlar

  • Fan doğru motor sıcaklığında devreye girmezse arızalı bir fan kavraması algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Soğutma fanının düzgün çalışmasını engelleyen bileşeni ayarlayın, onarın veya değiştirin.

Bkz. Prosedür 008-027

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Termostat arızalı

Çözüm: S00000785

Doğrulama

Kosullar

  • Motor çalışıyor.

Eylem

  • Motorun çalışma sıcaklığına ulaşmasını bekleyin.
  • Kızılötesi sıcaklık tabancasıyla termostatın açılma sıcaklığını kontrol edin.
  • Soğutma sıvısı termostatının düzgün çalışıp çalışmadığını kontrol edin.

Bkz. Prosedür 008-013

  • Hasarlı veya sızıntı yapan termostat contası olup olmadığını kontrol edin.

Bkz. Prosedür 008-013

  • Sıcaklık tabancası yoksa veya okunan sıcaklık tabancası değeri, doğru termostat açılma sıcaklığının üzerindeyse Bağlantılı Çözümler bölümüne ilerleyin.

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse veya termostat doğru sıcaklıkta açılmazsa arızalı bir soğutma sıvısı termostatı algılanmıştır.
  • Herhangi bir hasar veya termostat contasının sızdırdığı tespit edilirse arızalı bir termostat contası algılanmıştır.

Bağlantılı Çözümler

  • Out-of-chassis açılma sıcaklığı testi

Bkz. S00001359

Onarim

  • Motor soğutma sıvısı termostatını değiştirin.

Motor soğutma sıvısı termostatını değiştirirken yeni bir termostat contası kullanılmalıdır.

Termostat contası hasarlıysa ayrı olarak tamir edilebilir bir parça olmadığından motor soğutma sıvısı termostatının yine de değiştirilmesi gerekir.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6.1 - Out-of-chassis açılma sıcaklığı testi

Çözüm: S00001359

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Out-of-chassis açılma sıcaklığı testini gerçekleştirin.

Bkz. Prosedür 008-013

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse veya termostat doğru sıcaklıkta açılmazsa arızalı bir soğutma sıvısı termostatı algılanmıştır.
  • Herhangi bir hasar veya termostat contasının sızdırdığı tespit edilirse arızalı bir termostat contası algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor soğutma sıvısı termostatını değiştirin.

Bkz. Prosedür 008-013

Motor soğutma sıvısı termostatını değiştirirken yeni bir termostat contası kullanılmalıdır.

Termostat contası hasarlıysa ayrı olarak tamir edilebilir bir parça olmadığından motor soğutma sıvısı termostatının yine de değiştirilmesi gerekir.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

7 - Soğutma sistemine giren yanma gazları

Çözüm: S00001960

Doğrulama

Kosullar

  • Yok

Eylem

  • Soğutma sisteminde hava veya yanma gazları olup olmadığını kontrol edin.
  • Yanma gazı sızıntı testini gerçekleştirin.

Bkz. Prosedür 008-020

Spesifikasyonlar

  • Yanma gazı testi sırasında hava kabarcıkları varsa ve renk değişimi olmadıysa (Maviden Sarıya veya Yeşile) arızalı bir hava kompresörü algılanmıştır.
  • Yanma gazı testi sırasında renk değişimi olduysa (Maviden Sarıya veya Yeşile) arızalı motor silindir kapağı contası algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Hava kompresörü silindir kapağını değiştirin.

Bkz. Prosedür 012-007

  • Silindir kapağı contasını değiştirin.

Bkz. Prosedür 002-004

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 2964 | SPN: 105 | FMI: 15
Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Troubleshooting Summary

  1. Yüksek emme manifoldu sıcaklığı temel kontrolleri
  2. EGR supabı açık kalmış
  3. Emme manifoldu sıcaklık sensörü aralık dahilinde takılmış
  4. Fan kavraması yanlış çalışıyor
  5. EGR soğutucusu tıkalı veya kısıtlı
  6. Silindir kafası bileşeni hasarlı veya ayarsız

1 - Yüksek emme manifoldu sıcaklığı temel kontrolleri

Çözüm: S00000459

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava filtresinin tıkalı olmadığından emin olmak için görsel olarak inceleyin.

Bkz. Prosedür 010-031

  • Şarjlı hava soğutucusunda hasar veya hava akışını engelleyen birikinti olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-027

  • Klima kondansatörünü görsel olarak inceleyin.

Bkz. OEM Servis El Kitabı

  • Radyatör kanatçıklarında hasar veya hava akışını engelleyen birikinti olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Arızalı bileşenleri onarın veya değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - EGR supabı açık kalmış

Çözüm: S00002025

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • EGR Supabı Kumanda Elemanı Testini gerçekleştirin.

Spesifikasyonlar

  • EGR supabı kumanda elemanı, EGR Supabı Kumanda Elemanı Testini geçmezse arızalı bir EGR supabı kumanda elemanı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • EGR supabını temizleyin veya değiştirin.

Bkz. Prosedür 011-022

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Emme manifoldu sıcaklık sensörü aralık dahilinde takılmış

Çözüm: S00000334

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Emme manifoldu sıcaklık sensöründe okunan değeri kızılötesi termometreyle veya bilinen bir değerle karşılaştırın.

Spesifikasyonlar

  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile bilinen değer arasında sensörde okunan değer şu aralık dahilinde olmalıdır: +/- 10C [18F]

Bağlantılı Çözümler

  • Yok

Onarim

  • Emme manifoldu basınç/sıcaklık sensörünü temizleyin veya değiştirin.

Bkz. Prosedür 019-159

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Fan kavraması yanlış çalışıyor

Çözüm: S00006090

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Ayarlanabilir parametre ayarlarını kontrol edin.

Aşağıdaki ayarlanabilir parametrelerin uygulama için doğru şekilde ayarlandığından emin olun:

  • Fan Kontrol Mantığı.
  • Fan Kontrol Anahtarı.
  • Klima Basınç Anahtarı Girişi.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Fan Sıfırlama Testini gerçekleştirin.
  • Fanın düzgün bir şekilde çalıştığını doğrulayın.
  • Fanın doğru motor sıcaklığında devreye girdiğini doğrulayın.

Bkz. Prosedür 008-027

Bkz. OEM Servis El Kitabı

Spesifikasyonlar

  • Fan doğru motor sıcaklığında devreye girmezse arızalı bir fan kavraması algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Soğutma fanının düzgün çalışmasını engelleyen bileşeni ayarlayın, onarın veya değiştirin.

Bkz. Prosedür 008-027

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - EGR soğutucusu tıkalı veya kısıtlı

Çözüm: S00001116

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • EGR soğutucusunda tıkanma olup olmadığını görsel olarak inceleyin.

Bkz. Servis Bülteni 2883594

Bkz. Prosedür 011-019

Spesifikasyonlar

  • EGR soğutucusu kısıtlıysa EGR soğutucusundaki kısıtlamayı temizleyin.
  • EGR soğutucusu kısıtlaması temizlenemiyorsa arızalı bir EGR soğutucusu algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • EGR Soğutucusunu temizleyin ve yeniden takın ya da değiştirin.

Bkz. Prosedür 011-019

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Silindir kafası bileşeni hasarlı veya ayarsız

Çözüm: S00000389

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Külbütör kollarını görsel olarak inceleyin.
  • Piston kafalarının düzgün yerleştirilip yerleştirilmediğini görsel olarak inceleyin.
  • Supap yaylarında hasar olup olmadığını görsel olarak inceleyin.
  • Silindir kafası supap boşluğu ayarlarını ve ayarlamasını kontrol edin.

Bkz. Prosedür 003-004

Spesifikasyonlar

  • İncelemelerden herhangi biri spesifikasyon dahilinde değilse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Hasarlı veya aşınmış silindir kafası bileşenini değiştirin.

Bkz. Prosedür 003-004

  • Silindir kafasını ayarlayın.

Bkz. Prosedür 003-004

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 2973 | SPN: 102 | FMI: 2
Emme Manifoldu 1 Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Kısıtlı emilen hava filtresi
  3. Barometrik hava basınç sensörü aralık dahilinde takılmış
  4. Emme manifoldu basınç sensörü aralık dahilinde takılmış
  5. Şarjlı hava soğutucusu veya egzoz sistemi sızıntısı
  6. Hava emme sisteminde sızıntılar
  7. Şarjlı hava soğutucusu sistemi sızıntısı
  8. Turboşarj arızalı
  9. Teknik Servis Bülteni mevcut
  10. ECM kalibrasyonu revizyon geçmişi kontrolü
  11. Emme manifoldu basınç sensörü arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00001390

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Emme manifoldu: 122, 123
  • Barometrik basınç: 221, 222, 295
  • Turboşarj: 595, 687, 691, 692, 693

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Kısıtlı emilen hava filtresi

Çözüm: S00000025

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava filtresinin tıkalı olmadığından emin olmak için görsel olarak inceleyin.

Spesifikasyonlar

  • Emilen hava filtresi tıkalıysa kısıtlı bir emilen hava filtresi algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Hava filtresini değiştirin.

Bkz. OEM Servis El Kitabı

Bkz. Prosedür 010-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Barometrik hava basınç sensörü aralık dahilinde takılmış

Çözüm: S00005632

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Barometrik hava basınç sensörünü izleyin

Spesifikasyonlar

  • Barometrik hava basınç sensörü aşağıdaki yerel ortam hava basıncı spesifikasyonu dahilinde değilse arızalı bir barometrik hava basınç sensörü algılanmıştır: 51 mm HG [2 in HG]

Bağlantılı Çözümler

  • Yok

Onarim

  • Barometrik hava basınç sensörünü değiştirin.

Bkz. Prosedür 019-004

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Emme manifoldu basınç sensörü aralık dahilinde takılmış

Çözüm: S00002814

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Emme manifoldu basınç sensörünü izleyin.
  • Emme manifoldu basınç/sıcaklık sensörünü çıkarın.

Bkz. Prosedür 019-159

  • Emme manifoldu basınç/sıcaklık sensöründe hasar olup olmadığını görsel olarak inceleyin.
  • Emme manifoldu basınç/sıcaklık sensörü o-halkalarında hasar olup olmadığını görsel olarak inceleyin.
  • Emme manifoldu basınç/sıcaklık sensörünün ucunda is veya karbon birikmesi olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Okunan emme manifoldu hava basıncı değeri aşağıdaki spesifikasyon dahilinde değilse arızalı bir emme manifoldu hava basıncı sensörü algılanmıştır: 0 ± 6.8 Kpa [0 ± 1 psi], 0 ± 51 mm-Hg [0 ± 2 in- Hg]
  • O-halkaların içinde veya üzerinde çentik veya kesik tespit edilirse hasarlı bir emme manifoldu basınç/sıcaklık sensörü o-halkası algılanmıştır.
  • Emme manifoldu basınç/sıcaklık sensörünün ucunda hasar veya karbon birikmesi varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Emme manifoldu basınç/sıcaklık sensörü o-halkasını değiştirin.

Bkz. Prosedür 019-159

  • Emme manifoldu basınç/sıcaklık sensörünü temizleyin veya değiştirin.

Bkz. Prosedür 019-159

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Şarjlı hava soğutucusu veya egzoz sistemi sızıntısı

Çözüm: S00000311

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava emme sisteminde kaçak olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Hava kompresörü tesisatında hava kaçağı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • EGR tesisatında hava kaçağı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Egzoz borularında sızıntı, çatlak ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Şarjlı hava soğutucusu hortumlarında hava kaçağı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Şarjlı hava soğutucusunda kaçak olup olmadığını kontrol etmek için basınç testi yapın.

Bkz. Prosedür 010-027

Spesifikasyonlar

  • Bileşenlerden herhangi birinde kaçak gözlemlenirse kaçak yapan bir hava sistemi bileşeni algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Aşağıdaki bileşenler spesifikasyon dahilinde değilse bu bileşenleri onarın veya değiştirin:

  • Sızıntı yapan bileşenleri onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

  • Hava kompresörü hava giriş borusunu temizleyin veya değiştirin.

Bkz. Prosedür 012-109

  • EGR soğutucusu bağlantı borusunu onarın veya değiştirin.

Bkz. Prosedür 011-024

  • Arka EGR bağlantı borusunu onarın veya değiştirin.

Bkz. Prosedür 011-069

  • EGR geçiş borusunu onarın veya değiştirin.

Bkz. Prosedür 011-070

  • Egzoz aktarım bağlantısı dirseğini onarın veya değiştirin.

Bkz. Prosedür 011-068

  • Egzoz manifoldu contalarını değiştirin.

Bkz. Prosedür 011-007

  • Egzoz manifoldunu değiştirin.

Bkz. Prosedür 011-007

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Hava emme sisteminde sızıntılar

Çözüm: S00008386

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava emme sisteminde kaçak olup olmadığını görsel olarak inceleyin.
  • Emme tesisatında hava kaçağı olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Bileşenlerden herhangi birinde kaçak gözlemlenirse kaçak yapan bir hava sistemi bileşeni algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Sızıntı yapan bileşenleri onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - Şarjlı hava soğutucusu sistemi sızıntısı

Çözüm: S00008815

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Şarjlı hava soğutucusu hortumlarında hava kaçağı olup olmadığını görsel olarak inceleyin.
  • Şarjlı hava soğutucusunda kaçak olup olmadığını kontrol etmek için basınç testi yapın.

Bkz. Prosedür 010-027

Spesifikasyonlar

  • Sızıntı varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Şarjlı hava soğutucusunu onarın veya değiştirin.

Bkz. Prosedür 010-027

  • Şarjlı hava soğutucusu hortumlarını onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

8 - Turboşarj arızalı

Çözüm: S00000780

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme ve egzoz bağlantılarını turboşarjdan çıkarın.

Eylem

  • Egzoz ve emme tesisatında yağlama yağı kirlenme belirtisi olup olmadığını inceleyin.

Bkz. Prosedür 010-033

  • Kompresör tekerleği tespit somununda toz girme belirtisi olup olmadığını inceleyin.

Bkz. Prosedür 010-033

  • Turboşarj kompresörü ve türbin kanatlarında hasar veya aşınma olup olmadığını inceleyin.

Bkz. Prosedür 010-033

  • Turboşarj tekerleğinin radyal ve eksenel boşluğunu ölçün.

Bkz. Prosedür 010-033

Spesifikasyonlar

  • Herhangi bir kontrol spesifikasyon dahilinde değilse arızalı bir turboşarj algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Turboşarjı değiştirin.

Bkz. Prosedür 010-033

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

9 - Teknik Servis Bülteni mevcut

Çözüm: S00009020

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Teknik Servis Bülteni mevcuttur.

Bkz. tsb200136

Spesifikasyonlar

  • Teknik Servis Bülteni varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Teknik Servis Bülteninde belirtilen işlemi tamamlayın.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

10 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

11 - Emme manifoldu basınç sensörü arızalı

Çözüm: S00001048

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse arızalı bir motor emme manifoldu basınç/sıcaklık sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Emme manifoldu basınç/sıcaklık sensörünü temizleyin veya değiştirin.

Bkz. Prosedür 019-159

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 3168 | SPN: 3936 | FMI: 16
Egzoz Emisyon 1 Dizel Parçacık Filtresi Sistemi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00001394

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz emisyon diferansiyel basıncı: 1879, 1881
  • Kütlesel hava akışı: 356, 357

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 3243 | SPN: 3060 | FMI: 18
Motor Soğutma Sistemi Monitörü - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Soğutma sıvısı sıcaklık sensörü direnç kontrolü
  3. Fan kavraması yanlış çalışıyor
  4. Termostat arızalı
  5. Out-of-chassis açılma sıcaklığı testi
  6. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000261

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Motor soğutma sıvısı sıcaklığı: 144, 145, 334

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Soğutma sıvısı sıcaklık sensörü direnç kontrolü

Çözüm: S00000127

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Soğutma sıvısı sıcaklık sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor soğutma sıvısı sıcaklık sensöründeki motor soğutma sıvısı sıcaklık sensörü SİNYAL pimi ile motor soğutma sıvısı sıcaklık sensörü DÖNÜŞ pimi arasındaki direnci ölçün.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilinde değilse arızalı bir sıcaklık sensörü algılanmıştır: 180 - 160k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Soğutma sıvısı sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-019

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Fan kavraması yanlış çalışıyor

Çözüm: S00006090

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Ayarlanabilir parametre ayarlarını kontrol edin.

Aşağıdaki ayarlanabilir parametrelerin uygulama için doğru şekilde ayarlandığından emin olun:

  • Fan Kontrol Mantığı.
  • Fan Kontrol Anahtarı.
  • Klima Basınç Anahtarı Girişi.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Fan Sıfırlama Testini gerçekleştirin.
  • Fanın düzgün bir şekilde çalıştığını doğrulayın.
  • Fanın doğru motor sıcaklığında devreye girdiğini doğrulayın.

Bkz. Prosedür 008-027

Bkz. OEM Servis El Kitabı

Spesifikasyonlar

  • Fan doğru motor sıcaklığında devreye girmezse arızalı bir fan kavraması algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Soğutma fanının düzgün çalışmasını engelleyen bileşeni ayarlayın, onarın veya değiştirin.

Bkz. Prosedür 008-027

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Termostat arızalı

Çözüm: S00000785

Doğrulama

Kosullar

  • Motor çalışıyor.

Eylem

  • Motorun çalışma sıcaklığına ulaşmasını bekleyin.
  • Kızılötesi sıcaklık tabancasıyla termostatın açılma sıcaklığını kontrol edin.
  • Soğutma sıvısı termostatının düzgün çalışıp çalışmadığını kontrol edin.

Bkz. Prosedür 008-013

  • Hasarlı veya sızıntı yapan termostat contası olup olmadığını kontrol edin.

Bkz. Prosedür 008-013

  • Sıcaklık tabancası yoksa veya okunan sıcaklık tabancası değeri, doğru termostat açılma sıcaklığının üzerindeyse Bağlantılı Çözümler bölümüne ilerleyin.

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse veya termostat doğru sıcaklıkta açılmazsa arızalı bir soğutma sıvısı termostatı algılanmıştır.
  • Herhangi bir hasar veya termostat contasının sızdırdığı tespit edilirse arızalı bir termostat contası algılanmıştır.

Bağlantılı Çözümler

  • Out-of-chassis açılma sıcaklığı testi

Bkz. S00001359

Onarim

  • Motor soğutma sıvısı termostatını değiştirin.

Motor soğutma sıvısı termostatını değiştirirken yeni bir termostat contası kullanılmalıdır.

Termostat contası hasarlıysa ayrı olarak tamir edilebilir bir parça olmadığından motor soğutma sıvısı termostatının yine de değiştirilmesi gerekir.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4.1 - Out-of-chassis açılma sıcaklığı testi

Çözüm: S00001359

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Out-of-chassis açılma sıcaklığı testini gerçekleştirin.

Bkz. Prosedür 008-013

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse veya termostat doğru sıcaklıkta açılmazsa arızalı bir soğutma sıvısı termostatı algılanmıştır.
  • Herhangi bir hasar veya termostat contasının sızdırdığı tespit edilirse arızalı bir termostat contası algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor soğutma sıvısı termostatını değiştirin.

Bkz. Prosedür 008-013

Motor soğutma sıvısı termostatını değiştirirken yeni bir termostat contası kullanılmalıdır.

Termostat contası hasarlıysa ayrı olarak tamir edilebilir bir parça olmadığından motor soğutma sıvısı termostatının yine de değiştirilmesi gerekir.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

5 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 3251 | SPN: 4765 | FMI: 16
Egzoz Emisyon 1 Dizel Oksitlenme Katalizörü Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Şarjlı hava soğutucusu veya egzoz sistemi sızıntısı
  3. Hava emme sisteminde sızıntılar
  4. Şarjlı hava soğutucusu sistemi sızıntısı
  5. Turboşarj egzozu egzoz emisyon sistemine yağ sızdırıyor
  6. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000280

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz Emisyon Dizel Parçacık Filtresi: 4151, 4161, 4162, 4163, 4259

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Şarjlı hava soğutucusu veya egzoz sistemi sızıntısı

Çözüm: S00000311

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava emme sisteminde kaçak olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Hava kompresörü tesisatında hava kaçağı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • EGR tesisatında hava kaçağı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Egzoz borularında sızıntı, çatlak ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Şarjlı hava soğutucusu hortumlarında hava kaçağı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Şarjlı hava soğutucusunda kaçak olup olmadığını kontrol etmek için basınç testi yapın.

Bkz. Prosedür 010-027

Spesifikasyonlar

  • Bileşenlerden herhangi birinde kaçak gözlemlenirse kaçak yapan bir hava sistemi bileşeni algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Aşağıdaki bileşenler spesifikasyon dahilinde değilse bu bileşenleri onarın veya değiştirin:

  • Sızıntı yapan bileşenleri onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

  • Hava kompresörü hava giriş borusunu temizleyin veya değiştirin.

Bkz. Prosedür 012-109

  • EGR soğutucusu bağlantı borusunu onarın veya değiştirin.

Bkz. Prosedür 011-024

  • Arka EGR bağlantı borusunu onarın veya değiştirin.

Bkz. Prosedür 011-069

  • EGR geçiş borusunu onarın veya değiştirin.

Bkz. Prosedür 011-070

  • Egzoz aktarım bağlantısı dirseğini onarın veya değiştirin.

Bkz. Prosedür 011-068

  • Egzoz manifoldu contalarını değiştirin.

Bkz. Prosedür 011-007

  • Egzoz manifoldunu değiştirin.

Bkz. Prosedür 011-007

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Hava emme sisteminde sızıntılar

Çözüm: S00008386

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava emme sisteminde kaçak olup olmadığını görsel olarak inceleyin.
  • Emme tesisatında hava kaçağı olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Bileşenlerden herhangi birinde kaçak gözlemlenirse kaçak yapan bir hava sistemi bileşeni algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Sızıntı yapan bileşenleri onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Şarjlı hava soğutucusu sistemi sızıntısı

Çözüm: S00008815

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Şarjlı hava soğutucusu hortumlarında hava kaçağı olup olmadığını görsel olarak inceleyin.
  • Şarjlı hava soğutucusunda kaçak olup olmadığını kontrol etmek için basınç testi yapın.

Bkz. Prosedür 010-027

Spesifikasyonlar

  • Sızıntı varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Şarjlı hava soğutucusunu onarın veya değiştirin.

Bkz. Prosedür 010-027

  • Şarjlı hava soğutucusu hortumlarını onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Turboşarj egzozu egzoz emisyon sistemine yağ sızdırıyor

Çözüm: S00000655

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz borularını turboşarj çıkışından çıkarın.

Eylem

  • Sıvı olup olmadığını inceleyin.
  • Turboşarj egzoz çıkışında yağ veya yakıt belirtisi olup olmadığını görsel olarak inceleyin.
  • Egzoz Emisyon Bağlı Değilken - Kapatma-Hızlandırma Testini gerçekleştirin.

Bkz. Prosedür 014-017

Spesifikasyonlar

  • Turboşarj egzoz çıkışında yağlama motor yağı kirlenmesi varsa aramayı dahili yağ tüketimi olarak sıfırlayın.
  • Aşırı siyah duman algılandıysa aramayı siyah duman olarak sıfırlayın.

Bağlantılı Çözümler

  • Yok

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

6 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 3253 | SPN: 3242 | FMI: 16
Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Turboşarj egzozu egzoz emisyon sistemine yağ sızdırıyor
  3. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000280

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz Emisyon Dizel Parçacık Filtresi: 4151, 4161, 4162, 4163, 4259

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Turboşarj egzozu egzoz emisyon sistemine yağ sızdırıyor

Çözüm: S00000655

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz borularını turboşarj çıkışından çıkarın.

Eylem

  • Sıvı olup olmadığını inceleyin.
  • Turboşarj egzoz çıkışında yağ veya yakıt belirtisi olup olmadığını görsel olarak inceleyin.
  • Egzoz Emisyon Bağlı Değilken - Kapatma-Hızlandırma Testini gerçekleştirin.

Bkz. Prosedür 014-017

Spesifikasyonlar

  • Turboşarj egzoz çıkışında yağlama motor yağı kirlenmesi varsa aramayı dahili yağ tüketimi olarak sıfırlayın.
  • Aşırı siyah duman algılandıysa aramayı siyah duman olarak sıfırlayın.

Bağlantılı Çözümler

  • Yok

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

3 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 3254 | SPN: 3242 | FMI: 15
Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Birincil arıza kodları olup olmadığını kontrol edin
  3. Turboşarj egzozu egzoz emisyon sistemine yağ sızdırıyor
  4. Silindir kafası bileşeni hasarlı veya ayarsız
  5. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000265

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz emisyon yakıtı: 1932
  • Egzoz Emisyon Dizel Parçacık Filtresi: 4151, 4158, 4161, 4162, 4259

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000280

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz Emisyon Dizel Parçacık Filtresi: 4151, 4161, 4162, 4163, 4259

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

3 - Turboşarj egzozu egzoz emisyon sistemine yağ sızdırıyor

Çözüm: S00000655

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz borularını turboşarj çıkışından çıkarın.

Eylem

  • Sıvı olup olmadığını inceleyin.
  • Turboşarj egzoz çıkışında yağ veya yakıt belirtisi olup olmadığını görsel olarak inceleyin.
  • Egzoz Emisyon Bağlı Değilken - Kapatma-Hızlandırma Testini gerçekleştirin.

Bkz. Prosedür 014-017

Spesifikasyonlar

  • Turboşarj egzoz çıkışında yağlama motor yağı kirlenmesi varsa aramayı dahili yağ tüketimi olarak sıfırlayın.
  • Aşırı siyah duman algılandıysa aramayı siyah duman olarak sıfırlayın.

Bağlantılı Çözümler

  • Yok

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

4 - Silindir kafası bileşeni hasarlı veya ayarsız

Çözüm: S00000389

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Külbütör kollarını görsel olarak inceleyin.
  • Piston kafalarının düzgün yerleştirilip yerleştirilmediğini görsel olarak inceleyin.
  • Supap yaylarında hasar olup olmadığını görsel olarak inceleyin.
  • Silindir kafası supap boşluğu ayarlarını ve ayarlamasını kontrol edin.

Bkz. Prosedür 003-004

Spesifikasyonlar

  • İncelemelerden herhangi biri spesifikasyon dahilinde değilse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Hasarlı veya aşınmış silindir kafası bileşenini değiştirin.

Bkz. Prosedür 003-004

  • Silindir kafasını ayarlayın.

Bkz. Prosedür 003-004

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 3255 | SPN: 3246 | FMI: 16
Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Turboşarj egzozu egzoz emisyon sistemine yağ sızdırıyor
  3. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000280

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz Emisyon Dizel Parçacık Filtresi: 4151, 4161, 4162, 4163, 4259

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Turboşarj egzozu egzoz emisyon sistemine yağ sızdırıyor

Çözüm: S00000655

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz borularını turboşarj çıkışından çıkarın.

Eylem

  • Sıvı olup olmadığını inceleyin.
  • Turboşarj egzoz çıkışında yağ veya yakıt belirtisi olup olmadığını görsel olarak inceleyin.
  • Egzoz Emisyon Bağlı Değilken - Kapatma-Hızlandırma Testini gerçekleştirin.

Bkz. Prosedür 014-017

Spesifikasyonlar

  • Turboşarj egzoz çıkışında yağlama motor yağı kirlenmesi varsa aramayı dahili yağ tüketimi olarak sıfırlayın.
  • Aşırı siyah duman algılandıysa aramayı siyah duman olarak sıfırlayın.

Bağlantılı Çözümler

  • Yok

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

3 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 3256 | SPN: 3246 | FMI: 15
Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Turboşarj egzozu egzoz emisyon sistemine yağ sızdırıyor
  3. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000267

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi: 1932
  • Egzoz Emisyon Dizel Parçacık Filtresi: 4151, 4158, 4162, 4259

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Turboşarj egzozu egzoz emisyon sistemine yağ sızdırıyor

Çözüm: S00000655

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz borularını turboşarj çıkışından çıkarın.

Eylem

  • Sıvı olup olmadığını inceleyin.
  • Turboşarj egzoz çıkışında yağ veya yakıt belirtisi olup olmadığını görsel olarak inceleyin.
  • Egzoz Emisyon Bağlı Değilken - Kapatma-Hızlandırma Testini gerçekleştirin.

Bkz. Prosedür 014-017

Spesifikasyonlar

  • Turboşarj egzoz çıkışında yağlama motor yağı kirlenmesi varsa aramayı dahili yağ tüketimi olarak sıfırlayın.
  • Aşırı siyah duman algılandıysa aramayı siyah duman olarak sıfırlayın.

Bağlantılı Çözümler

  • Yok

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

3 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 3311 | SPN: 3242 | FMI: 0
Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Turboşarj egzozu egzoz emisyon sistemine yağ sızdırıyor
  3. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000280

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz Emisyon Dizel Parçacık Filtresi: 4151, 4161, 4162, 4163, 4259

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Turboşarj egzozu egzoz emisyon sistemine yağ sızdırıyor

Çözüm: S00000655

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz borularını turboşarj çıkışından çıkarın.

Eylem

  • Sıvı olup olmadığını inceleyin.
  • Turboşarj egzoz çıkışında yağ veya yakıt belirtisi olup olmadığını görsel olarak inceleyin.
  • Egzoz Emisyon Bağlı Değilken - Kapatma-Hızlandırma Testini gerçekleştirin.

Bkz. Prosedür 014-017

Spesifikasyonlar

  • Turboşarj egzoz çıkışında yağlama motor yağı kirlenmesi varsa aramayı dahili yağ tüketimi olarak sıfırlayın.
  • Aşırı siyah duman algılandıysa aramayı siyah duman olarak sıfırlayın.

Bağlantılı Çözümler

  • Yok

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

3 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 3312 | SPN: 3246 | FMI: 0
Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Turboşarj egzozu egzoz emisyon sistemine yağ sızdırıyor
  3. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000280

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz Emisyon Dizel Parçacık Filtresi: 4151, 4161, 4162, 4163, 4259

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Turboşarj egzozu egzoz emisyon sistemine yağ sızdırıyor

Çözüm: S00000655

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz borularını turboşarj çıkışından çıkarın.

Eylem

  • Sıvı olup olmadığını inceleyin.
  • Turboşarj egzoz çıkışında yağ veya yakıt belirtisi olup olmadığını görsel olarak inceleyin.
  • Egzoz Emisyon Bağlı Değilken - Kapatma-Hızlandırma Testini gerçekleştirin.

Bkz. Prosedür 014-017

Spesifikasyonlar

  • Turboşarj egzoz çıkışında yağlama motor yağı kirlenmesi varsa aramayı dahili yağ tüketimi olarak sıfırlayın.
  • Aşırı siyah duman algılandıysa aramayı siyah duman olarak sıfırlayın.

Bağlantılı Çözümler

  • Yok

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

3 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 3313 | SPN: 4765 | FMI: 4
Egzoz Emisyon 1 Dizel Oksitlenme Katalizörü Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000280

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz Emisyon Dizel Parçacık Filtresi: 4151, 4161, 4162, 4163, 4259

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 22-MAR-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 3314 | SPN: 4765 | FMI: 3
Egzoz Emisyon 1 Dizel Oksitlenme Katalizörü Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000280

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz Emisyon Dizel Parçacık Filtresi: 4151, 4161, 4162, 4163, 4259

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 22-MAR-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 3316 | SPN: 3242 | FMI: 4
Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon DPF sıcaklık sensörü modülü arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000280

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz Emisyon Dizel Parçacık Filtresi: 4151, 4161, 4162, 4163, 4259

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon DPF sıcaklık sensörü modülü arızalı

Çözüm: S00001432

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Önceki tüm çözüm doğrulamaları gerçekleştirildikten sonra arıza kodu hala etkinse arızalı bir egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 22-MAR-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 3317 | SPN: 3242 | FMI: 3
Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon DPF sıcaklık sensörü modülü arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000280

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz Emisyon Dizel Parçacık Filtresi: 4151, 4161, 4162, 4163, 4259

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon DPF sıcaklık sensörü modülü arızalı

Çözüm: S00001432

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Önceki tüm çözüm doğrulamaları gerçekleştirildikten sonra arıza kodu hala etkinse arızalı bir egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 22-MAR-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 3319 | SPN: 3246 | FMI: 3
Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon DPF sıcaklık sensörü modülü arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000280

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz Emisyon Dizel Parçacık Filtresi: 4151, 4161, 4162, 4163, 4259

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon DPF sıcaklık sensörü modülü arızalı

Çözüm: S00008080

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Önceki tüm çözüm doğrulamaları gerçekleştirildikten sonra arıza kodu hala etkinse arızalı bir egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 22-MAR-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 3321 | SPN: 3246 | FMI: 4
Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon DPF sıcaklık sensörü modülü arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000280

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz Emisyon Dizel Parçacık Filtresi: 4151, 4161, 4162, 4163, 4259

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon DPF sıcaklık sensörü modülü arızalı

Çözüm: S00001432

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Önceki tüm çözüm doğrulamaları gerçekleştirildikten sonra arıza kodu hala etkinse arızalı bir egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 22-MAR-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 3376 | SPN: 5319 | FMI: 31
Egzoz Emisyon Dizel Parçacık Filtresi Eksik Rejenerasyonu - Durum Mevcut

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Kısıtlı emilen hava filtresi
  3. Şarjlı hava soğutucusu veya egzoz sistemi sızıntısı
  4. Egzoz emisyon dizel parçacık filtresi kısmen engellenmiş veya tıkalı
  5. Aşırı siyah duman için kapatma-hızlandırma kontrolü
  6. Silindir kafası bileşeni hasarlı veya ayarsız
  7. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00001486

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Yakıt: 322, 323, 324, 325, 331, 332, 351, 559, 1139, 1141, 1142, 1143, 1144, 1145, 2311, 2372
  • Motorun ateşleme yapmaması: 1654, 1655, 1656, 1657, 1658, 1659, 1718
  • Emme manifoldu: 125, 2973
  • Egzoz Emisyon Dizel Oksitlenme Katalizörü: 1664, 1691, 2637, 2638, 3315
  • Egzoz Emisyon Dizel Parçacık Filtresi: 1879, 1881, 1883, 2754, 3133, 3134, 3135, 3168, 3318, 3322
  • Egzoz emisyon yakıtı: 1925, 1926, 1932, 1963, 1964, 3167
  • EGR diferansiyel basıncı: 1866, 2273, 2274
  • EGR: 1228, 1896, 2272, 2349, 2353, 2357, 2961, 2962, 3136, 3137, 3138, 3342, 3382, 3383
  • Turboşarj: 1898, 2198, 2387, 2449, 2634, 2635, 2636, 3616

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Kısıtlı emilen hava filtresi

Çözüm: S00000025

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava filtresinin tıkalı olmadığından emin olmak için görsel olarak inceleyin.

Spesifikasyonlar

  • Emilen hava filtresi tıkalıysa kısıtlı bir emilen hava filtresi algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Hava filtresini değiştirin.

Bkz. OEM Servis El Kitabı

Bkz. Prosedür 010-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Şarjlı hava soğutucusu veya egzoz sistemi sızıntısı

Çözüm: S00000311

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava emme sisteminde kaçak olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Hava kompresörü tesisatında hava kaçağı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • EGR tesisatında hava kaçağı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Egzoz borularında sızıntı, çatlak ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Şarjlı hava soğutucusu hortumlarında hava kaçağı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Şarjlı hava soğutucusunda kaçak olup olmadığını kontrol etmek için basınç testi yapın.

Bkz. Prosedür 010-027

Spesifikasyonlar

  • Bileşenlerden herhangi birinde kaçak gözlemlenirse kaçak yapan bir hava sistemi bileşeni algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Aşağıdaki bileşenler spesifikasyon dahilinde değilse bu bileşenleri onarın veya değiştirin:

  • Sızıntı yapan bileşenleri onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

  • Hava kompresörü hava giriş borusunu temizleyin veya değiştirin.

Bkz. Prosedür 012-109

  • EGR soğutucusu bağlantı borusunu onarın veya değiştirin.

Bkz. Prosedür 011-024

  • Arka EGR bağlantı borusunu onarın veya değiştirin.

Bkz. Prosedür 011-069

  • EGR geçiş borusunu onarın veya değiştirin.

Bkz. Prosedür 011-070

  • Egzoz aktarım bağlantısı dirseğini onarın veya değiştirin.

Bkz. Prosedür 011-068

  • Egzoz manifoldu contalarını değiştirin.

Bkz. Prosedür 011-007

  • Egzoz manifoldunu değiştirin.

Bkz. Prosedür 011-007

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Egzoz emisyon dizel parçacık filtresi kısmen engellenmiş veya tıkalı

Çözüm: S00004325

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Egzoz emisyon dizel parçacık filtresinde çatlak veya başka hasar olup olmadığını inceleyin.

Bkz. Servis Bülteni 4021600

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Arıza kodu etkinse ya da motorun son 25 saatte çalıştırılması sırasında birden fazla kez devre dışı olarak kaydedildiyse ve günlüğe başka arıza kodu kaydedilmediyse tıkalı veya kısıtlı bir egzoz emisyon dizel parçacık filtresi algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel parçacık filtresini değiştirin.

Bkz. Prosedür 011-041

  • Egzoz Emisyon Sabit Rejenerasyon prosedürünü gerçekleştirin.

Bkz. Prosedür 014-016

Doğrulama

  • Yok
Next Solution

5 - Aşırı siyah duman için kapatma-hızlandırma kontrolü

Çözüm: S00000602

Doğrulama

Kosullar

  • Motor çalışıyor.

Eylem

Hava emme sistemi motor kapağına entegre olan araçlarda motor kapağının kapalı olduğunu doğrulayın.

  • Egzoz Emisyon Bağlı Değilken - Kapatma-Hızlandırma Testini gerçekleştirin.

Bkz. Prosedür 014-017

Spesifikasyonlar

Yavaşlama sırasında oluşan beyaz duman bir arıza olduğunu göstermez.

  • Aşırı siyah duman algılandıysa aramayı siyah duman olarak sıfırlayın.

Bağlantılı Çözümler

  • Yok

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Silindir kafası bileşeni hasarlı veya ayarsız

Çözüm: S00000389

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Külbütör kollarını görsel olarak inceleyin.
  • Piston kafalarının düzgün yerleştirilip yerleştirilmediğini görsel olarak inceleyin.
  • Supap yaylarında hasar olup olmadığını görsel olarak inceleyin.
  • Silindir kafası supap boşluğu ayarlarını ve ayarlamasını kontrol edin.

Bkz. Prosedür 003-004

Spesifikasyonlar

  • İncelemelerden herhangi biri spesifikasyon dahilinde değilse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Hasarlı veya aşınmış silindir kafası bileşenini değiştirin.

Bkz. Prosedür 003-004

  • Silindir kafasını ayarlayın.

Bkz. Prosedür 003-004

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 3382 | SPN: 3058 | FMI: 18
Motor Egzoz Gazı Devridaim (EGR) Sistemi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Kısıtlı emilen hava filtresi
  3. Kütlesel hava akışı sensörü arızalı
  4. Şarjlı hava soğutucusu veya egzoz sistemi sızıntısı
  5. Hava emme sisteminde sızıntılar
  6. EGR soğutucusu tıkalı veya kısıtlı
  7. EGR supabı kısıtlı
  8. Şarjlı hava soğutucusu sistemi sızıntısı
  9. Tıkalı veya hasarlı egzoz gazı basınç sensörü borusu
  10. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00001758

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • EGR: 1228, 2271, 2272, 2351, 2352, 2357
  • Emme gaz kelebeği: 3539, 3541, 3542, 5879, 5881, 5882
  • Kütlesel hava akışı: 356, 357, 358
  • Emme manifoldu: 2973

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Kısıtlı emilen hava filtresi

Çözüm: S00000025

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava filtresinin tıkalı olmadığından emin olmak için görsel olarak inceleyin.

Spesifikasyonlar

  • Emilen hava filtresi tıkalıysa kısıtlı bir emilen hava filtresi algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Hava filtresini değiştirin.

Bkz. OEM Servis El Kitabı

Bkz. Prosedür 010-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Kütlesel hava akışı sensörü arızalı

Çözüm: S00004162

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motor çalışmıyor.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Kütlesel hava akışı sensörünü izleyin.

Spesifikasyonlar

  • Okunan değer aşağıdaki spesifikasyon dahilinde değilse arızalı bir kütlesel hava akışı sensörü algılanmıştır: +/- 0.91 kg/min [+/- 2 lb/min]

Bağlantılı Çözümler

  • Yok

Onarim

  • Kütlesel hava akışı sensörünü değiştirin.

Bkz. Prosedür 019-460

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Şarjlı hava soğutucusu veya egzoz sistemi sızıntısı

Çözüm: S00000311

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava emme sisteminde kaçak olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Hava kompresörü tesisatında hava kaçağı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • EGR tesisatında hava kaçağı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Egzoz borularında sızıntı, çatlak ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Şarjlı hava soğutucusu hortumlarında hava kaçağı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Şarjlı hava soğutucusunda kaçak olup olmadığını kontrol etmek için basınç testi yapın.

Bkz. Prosedür 010-027

Spesifikasyonlar

  • Bileşenlerden herhangi birinde kaçak gözlemlenirse kaçak yapan bir hava sistemi bileşeni algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Aşağıdaki bileşenler spesifikasyon dahilinde değilse bu bileşenleri onarın veya değiştirin:

  • Sızıntı yapan bileşenleri onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

  • Hava kompresörü hava giriş borusunu temizleyin veya değiştirin.

Bkz. Prosedür 012-109

  • EGR soğutucusu bağlantı borusunu onarın veya değiştirin.

Bkz. Prosedür 011-024

  • Arka EGR bağlantı borusunu onarın veya değiştirin.

Bkz. Prosedür 011-069

  • EGR geçiş borusunu onarın veya değiştirin.

Bkz. Prosedür 011-070

  • Egzoz aktarım bağlantısı dirseğini onarın veya değiştirin.

Bkz. Prosedür 011-068

  • Egzoz manifoldu contalarını değiştirin.

Bkz. Prosedür 011-007

  • Egzoz manifoldunu değiştirin.

Bkz. Prosedür 011-007

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Hava emme sisteminde sızıntılar

Çözüm: S00008386

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava emme sisteminde kaçak olup olmadığını görsel olarak inceleyin.
  • Emme tesisatında hava kaçağı olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Bileşenlerden herhangi birinde kaçak gözlemlenirse kaçak yapan bir hava sistemi bileşeni algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Sızıntı yapan bileşenleri onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - EGR soğutucusu tıkalı veya kısıtlı

Çözüm: S00001116

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • EGR soğutucusunda tıkanma olup olmadığını görsel olarak inceleyin.

Bkz. Servis Bülteni 2883594

Bkz. Prosedür 011-019

Spesifikasyonlar

  • EGR soğutucusu kısıtlıysa EGR soğutucusundaki kısıtlamayı temizleyin.
  • EGR soğutucusu kısıtlaması temizlenemiyorsa arızalı bir EGR soğutucusu algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • EGR Soğutucusunu temizleyin ve yeniden takın ya da değiştirin.

Bkz. Prosedür 011-019

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - EGR supabı kısıtlı

Çözüm: S00000681

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • EGR supabını çıkarın.

Bkz. Prosedür 011-022

  • EGR supabını görsel olarak inceleyin.

Bkz. Prosedür 011-022

Spesifikasyonlar

  • Birikinti varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • EGR supabını temizleyin.

Bkz. Prosedür 011-022

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

8 - Şarjlı hava soğutucusu sistemi sızıntısı

Çözüm: S00008815

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Şarjlı hava soğutucusu hortumlarında hava kaçağı olup olmadığını görsel olarak inceleyin.
  • Şarjlı hava soğutucusunda kaçak olup olmadığını kontrol etmek için basınç testi yapın.

Bkz. Prosedür 010-027

Spesifikasyonlar

  • Sızıntı varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Şarjlı hava soğutucusunu onarın veya değiştirin.

Bkz. Prosedür 010-027

  • Şarjlı hava soğutucusu hortumlarını onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

9 - Tıkalı veya hasarlı egzoz gazı basınç sensörü borusu

Çözüm: S00000703

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz gazı basınç sensörü borusunu çıkarın.

Bkz. Prosedür 011-027

  • Egzoz gazı basınç sensörü borusunda çatlak ve diş hasarı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-027

  • Borunun içinde ve sensör adaptöründe birikinti veya is birikmesi olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-027

Spesifikasyonlar

  • Tıkanma veya hasar varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz gazı basınç sensörü borusunu temizleyin veya değiştirin.

Bkz. Prosedür 011-027

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

10 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 3383 | SPN: 3058 | FMI: 16
Motor Egzoz Gazı Devridaim (EGR) Sistemi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Kütlesel hava akışı sensörü arızalı
  3. EGR supabı kısıtlı
  4. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00001719

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • EGR: 1228, 2271, 2272, 2351, 2352, 2357
  • Emme gaz kelebeği: 5879, 5881, 5882, 3539, 3541, 3542
  • Emme manifoldu: 2973
  • Kütlesel hava akışı: 356, 357

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Kütlesel hava akışı sensörü arızalı

Çözüm: S00004162

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motor çalışmıyor.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Kütlesel hava akışı sensörünü izleyin.

Spesifikasyonlar

  • Okunan değer aşağıdaki spesifikasyon dahilinde değilse arızalı bir kütlesel hava akışı sensörü algılanmıştır: +/- 0.91 kg/min [+/- 2 lb/min]

Bağlantılı Çözümler

  • Yok

Onarim

  • Kütlesel hava akışı sensörünü değiştirin.

Bkz. Prosedür 019-460

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - EGR supabı kısıtlı

Çözüm: S00000681

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • EGR supabını çıkarın.

Bkz. Prosedür 011-022

  • EGR supabını görsel olarak inceleyin.

Bkz. Prosedür 011-022

Spesifikasyonlar

  • Birikinti varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • EGR supabını temizleyin.

Bkz. Prosedür 011-022

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 3539 | SPN: 51 | FMI: 3
Motor Emme Gaz Kelebeği Kumanda Elemanı Pozisyon Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Motor emme gaz kelebeği kumanda elemanı voltaj kontrolü
  3. Su pompası açık devre kontrolü
  4. ECM'de motor emme gaz kelebeği kumanda elemanı devre yanıtı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000183

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 1: 352, 386
  • Sensör beslemesi 2: 187, 227

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Motor emme gaz kelebeği kumanda elemanı voltaj kontrolü

Çözüm: S00000818

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor emme gaz kelebeği kumanda elemanını motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor kablo demetinin sensör konnektöründeki motor emme gaz kelebeği kumanda elemanı pozisyonu +5 VDC BESLEME pimi ile motor emme gaz kelebeği kumanda elemanı pozisyonu DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • ECM'de motor emme gaz kelebeği kumanda elemanı voltaj kontrolü

Bkz. S00008140

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

2.1 - Su pompası açık devre kontrolü

Çözüm: U10001037

Doğrulama

Kosullar

  • Jeneratör setini Yarı-Otomatik moda alın.
  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Yüksek sıcaklık su pompası kablo demeti konnektöründeki yüksek sıcaklık su pompası MÜŞTERİ BESLEME FAZI SİNYAL A pimi ile yüksek sıcaklık su pompası devre kesicideki yüksek sıcaklık su pompası MÜŞTERİ BESLEME FAZI SİNYAL A pimi arasındaki direnci ölçün.
  • Yüksek sıcaklık su pompası kablo demeti konnektöründeki yüksek sıcaklık su pompası MÜŞTERİ BESLEME FAZI SİNYAL B pimi ile yüksek sıcaklık su pompası devre kesicideki yüksek sıcaklık su pompası MÜŞTERİ BESLEME FAZI SİNYAL B pimi arasındaki direnci ölçün.
  • Yüksek sıcaklık su pompası kablo demeti konnektöründeki yüksek sıcaklık su pompası MÜŞTERİ BESLEME FAZI SİNYAL C pimi ile yüksek sıcaklık su pompası devre kesicideki yüksek sıcaklık su pompası MÜŞTERİ BESLEME FAZI SİNYAL C pimi arasındaki direnci ölçün.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir yüksek sıcaklık su pompası kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Yüksek sıcaklık su pompası kablo demetini onarın veya değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - ECM'de motor emme gaz kelebeği kumanda elemanı devre yanıtı

Çözüm: S00000395

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • ECM konnektöründeki motor emme gaz kelebeği kumanda elemanı pozisyon sensörü SİNYAL pimi ile motor emme gaz kelebeği kumanda elemanı pozisyon sensörü DÖNÜŞ pimi arasına bir atlatma kablosu yerleştirin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale gelmezse arızalı bir ECM algılanmıştır: 3541
  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir motor kablo demeti algılanmıştır: 3541

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 3541 | SPN: 51 | FMI: 4
Motor Emme Gaz Kelebeği Kumanda Elemanı Pozisyon Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Motor emme gaz kelebeği kumanda elemanı voltaj kontrolü
  3. Su pompası açık devre kontrolü
  4. ECM'de motor emme gaz kelebeği kumanda elemanı devre yanıtı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000183

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 1: 352, 386
  • Sensör beslemesi 2: 187, 227

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Motor emme gaz kelebeği kumanda elemanı voltaj kontrolü

Çözüm: S00000818

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor emme gaz kelebeği kumanda elemanını motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor kablo demetinin sensör konnektöründeki motor emme gaz kelebeği kumanda elemanı pozisyonu +5 VDC BESLEME pimi ile motor emme gaz kelebeği kumanda elemanı pozisyonu DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • ECM'de motor emme gaz kelebeği kumanda elemanı voltaj kontrolü

Bkz. S00008140

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

2.1 - Su pompası açık devre kontrolü

Çözüm: U10001037

Doğrulama

Kosullar

  • Jeneratör setini Yarı-Otomatik moda alın.
  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Yüksek sıcaklık su pompası kablo demeti konnektöründeki yüksek sıcaklık su pompası MÜŞTERİ BESLEME FAZI SİNYAL A pimi ile yüksek sıcaklık su pompası devre kesicideki yüksek sıcaklık su pompası MÜŞTERİ BESLEME FAZI SİNYAL A pimi arasındaki direnci ölçün.
  • Yüksek sıcaklık su pompası kablo demeti konnektöründeki yüksek sıcaklık su pompası MÜŞTERİ BESLEME FAZI SİNYAL B pimi ile yüksek sıcaklık su pompası devre kesicideki yüksek sıcaklık su pompası MÜŞTERİ BESLEME FAZI SİNYAL B pimi arasındaki direnci ölçün.
  • Yüksek sıcaklık su pompası kablo demeti konnektöründeki yüksek sıcaklık su pompası MÜŞTERİ BESLEME FAZI SİNYAL C pimi ile yüksek sıcaklık su pompası devre kesicideki yüksek sıcaklık su pompası MÜŞTERİ BESLEME FAZI SİNYAL C pimi arasındaki direnci ölçün.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir yüksek sıcaklık su pompası kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Yüksek sıcaklık su pompası kablo demetini onarın veya değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - ECM'de motor emme gaz kelebeği kumanda elemanı devre yanıtı

Çözüm: S00001368

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale gelmezse arızalı bir ECM algılanmıştır: 3539
  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir motor kablo demeti algılanmıştır: 3539

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 3697 | SPN: 630 | FMI: 12
Motor Kontrol Modülü Kalibrasyon Belleği - Hatalı Akıllı Cihaz veya Bileşen

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Dahili ECM Hatası

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000289

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • ECM: 111

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Dahili ECM Hatası

Çözüm: S00008078

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Tüm bileşenleri bağlayın.

Eylem

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • 90 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Aşağıdaki listeden bir arıza kodu etkinse veya 3'ten fazla kez devre dışı olarak kaydedildiyse arızalı bir ECM algılanmıştır: 111, 335, 342, 343, 1597, 3697, 3724, 5874, 6155, 7155

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 3714 | SPN: 1569 | FMI: 31
Motor Koruması Tork Azalması - Durum Mevcut

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00002715

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz Emisyon SCR: 3151, 3582
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi: 1682, 3558, 3559
  • Egzoz emisyon dizel egzoz sıvısı dozlama supabı: 3567, 3568
  • Egzoz emisyon dizel egzoz sıvısı sistemi: 4156, 4169
  • Egzoz emisyon dizel egzoz sıvısı sıcaklığı: 1683, 1713, 3238, 3241, 3258, 3261, 3423, 3425, 3563, 4769
  • Egzoz emisyon dizel egzoz sıvısı basıncı: 3572, 3574, 3575, 3596

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 3727 | SPN: 5571 | FMI: 7
Yüksek Basınçlı Common Rail Yakıt Basıncı Emniyet Supabı - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Troubleshooting Summary

  1. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 3731 | SPN: 5110 | FMI: 9
Gösterge Kümesi Kontrol Modülü - Anormal Güncelleme Hızı

Troubleshooting Summary

  1. Ayarlanabilir parametre ayarı yanlış

1 - Ayarlanabilir parametre ayarı yanlış

Çözüm: S00000902

Doğrulama

Kosullar

  • Uygun etkinleştirilmiş OEM VECU'su çoğullama yapılandırması bileşenini ve OEM VECU'su kaynak adreslerini belirleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Etkinleştirilmiş motor ECM çoğullanmış bileşenin ve kaynak adreslerinin, etkinleştirilmiş OEM VECU'su çoğullanmış bileşeni ve kaynak adresleriyle eşleşip eşleşmediğini kontrol edin.

Bkz. Servis Bülteni 4021378

Spesifikasyonlar

  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşirse bir OEM sorunu algılanmıştır.
  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşmiyorsa Cummins® motor ECM'sinde hatalı bir kurulum algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM sorunu için: Diğer onarım talimatları için OEM ile iletişim kurun.
  • Cummins motor ECM'sinde hatalı bir kurulum için geçerli OEM uygulamasında çoğullama için uygun bileşenleri etkinleştirin ve her bileşenin OEM VECU'su kaynak adreslerinin doğru olduğundan emin olun.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 3845 | SPN: 5603 | FMI: 31
Seyir Kontrolü Devre Dışı Bırakma Komutu - Durum Mevcut

Troubleshooting Summary

  1. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 4151 | SPN: 5742 | FMI: 9
Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü - Anormal Güncelleme Hızı

Troubleshooting Summary

  1. Düşük akü voltajı
  2. Akü yük testi
  3. Sigorta/dağıtım paneli kontrolü
  4. Topraklama incelemesi
  5. Birden fazla OEM arıza kodu ile J1939 veri bağlantısındaki bir arıza tarafından tetiklenen Arıza Kodu 4151
  6. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü voltaj kontrolü
  7. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü voltaj kontrolü
  8. 3 pimli servis konnektöründe J1939 veri bağlantısı motor kablo demeti voltaj kontrolü
  9. OEM sensörü voltaj kontrolü
  10. J1939 veri bağlantısı kablo demetinde pim ile topraklama arasında kısa devre
  11. J1939 veri bağlantısında sonlandırma direnci yanlış
  12. Değişken geometrili turboşarj kumanda elemanında J1939 sonlandırma direnci yanlış
  13. Motor kablo demetinde J1939 sonlandırma direnci yanlış
  14. OEM kablo demetinde J1939 sonlandırma direnci yanlış
  15. J1939 veri bağlantısı için OEM sonlandırma rezistansı Ω değerinin kontrolü
  16. J1939 veri bağlantısında J1939 veri bağlantılı bileşenin neden olduğu yanlış sonlandırma direnci
  17. Her bir bileşen için geçiş konnektöründe J1939 kablosu direnç kontrolü
  18. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Düşük akü voltajı

Çözüm: S00001110

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.
  • Artı (+) akü ucu ile eksi (-) akü ucu arasındaki voltajı ölçün.
  • Araç aynı arıza kodu için son 30 gün içinde onarılmışsa Bağlantılı Çözümler bölümüne ilerleyin.

Spesifikasyonlar

  • Akü voltajı 12 VDC (12 voltluk sistemler) veya 24 VDC (24 voltluk sistemler) değerinin altındaysa Bağlantılı Çözümler bölümüne ilerleyin.
  • Akü veya akü kablolarında korozyon belirtisi veya hasar varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Akü yük testi

Bkz. S00001379

  • Sigorta/dağıtım paneli kontrolü

Bkz. S00000753

  • Topraklama incelemesi

Bkz. S00000754

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Korozyonu temizleyin veya akü kablo bağlantılarını sıkılaştırın.

Bkz. OEM Servis El Kitabı

  • Aküleri şarj edin veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

1.1 - Akü yük testi

Çözüm: S00001379

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Aküleri birbirinden ayırın.
  • Her aküye ayrı ayrı yük test aleti bağlayın.
  • Artı (+) akü ucu ile eksi (-) akü ucu arasındaki voltajı ölçün.

Spesifikasyonlar

  • Yük test edilirken akü voltajı her akü için 12 VDC (12 voltluk sistemler) veya 24 VDC (24 voltluk sistemler) değerinin altındaysa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Aküleri şarj edin veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

1.2 - Sigorta/dağıtım paneli kontrolü

Çözüm: S00000753

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • ECM akü besleme sigortalarında hasar, korozyon veya gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Egzoz emisyon akü besleme sigortalarında hasar, korozyon veya gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Akü besleme sigortalarında mikro çatlak olup olmadığını mikroskopla veya büyüteçle görsel olarak inceleyin.

Sigortaların yerleştirilmesi zor olabilir. Bazı uygulamalarda akü kutusunda sigorta dağıtım kutusu kullanılırken diğerlerinde yerleşik sigortalar kullanılır. Kafes rayı yanındaki kablo demetine sarılmış akü kutusunun arkasına yerleştirildikleri örnekler de vardır.

Mikro çatlaklar, genellikle sigortanın iç kısmında her iki tarafta bulunan kıvrımların yakınında oluşur.

Spesifikasyonlar

  • Hasar, korozyon veya çatlak varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Sigortayı değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

1.3 - Topraklama incelemesi

Çözüm: S00000754

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • ECM topraklamasında hasar, korozyon ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Egzoz emisyon arayüzü kablo demeti topraklamasında hasar, korozyon ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Topraklamanın doğru şekilde yönlendirilip yönlendirilmediğini görsel olarak inceleyin.

Spesifikasyonlar

  • Hasar, korozyon veya yanlış topraklama yönlendirmesi varsa Onarım bölümüne ilerleyin

Bağlantılı Çözümler

  • Yok

Onarim

  • Bağlantıları temizleyin veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

2 - Birden fazla OEM arıza kodu ile J1939 veri bağlantısındaki bir arıza tarafından tetiklenen Arıza Kodu 4151

Çözüm: S00000918

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motorun son 25 saatte çalıştırılması sırasında aşağıdaki listeden herhangi bir arıza kodu etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse sonraki çözüme ilerleyin: 1894, 2636, 2771, 3232, 3868, 3911, 4151, 4152, 4572, 4677, 6688
  • Motorun son 25 saatte çalıştırılması sırasında aşağıdaki listeden bir arıza kodu etkin değilse ya da birden fazla kez devre dışı olarak kaydedilmediyse arızalı bir egzoz emisyon DPF sıcaklık sensörü modülü algılanmıştır: 1894, 2636, 2771, 3232, 3868, 3911, 4151, 4152, 4572, 4677, 6688

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü voltaj kontrolü

Çözüm: S00000916

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü kablo demeti konnektöründeki egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü akü voltajı BESLEME devresi ile egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü DÖNÜŞ devresi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Anahtar ON (AÇIK) konumuna getirildiğinde, marş motoruna basarken ve motor rölantideyken voltajı kontrol edin.

Spesifikasyonlar

  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilindeyse sonraki çözüme ilerleyin: 1 VDC
  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 1 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü voltaj kontrolü.

Bkz. S00001066

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

3.1 - Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü voltaj kontrolü

Çözüm: S00001066

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM sigortalarının hasarlı veya arızalı olmadığını görsel olarak doğrulayın.
  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM kablo demetinin egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü akü voltajı BESLEME pimi ile motor bloğu topraklaması arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj akü voltajının 1 volt aralığındaysa egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü akü voltajı DÖNÜŞ devresinde açık devre veya yüksek direnç algılanmıştır.
  • Voltaj akü voltajının 1 volt aralığında değilse egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü akü voltajı BESLEME devresinde açık devre veya yüksek direnç algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demeti ve tüm ara bağlantılardaki sorunları giderin.
  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

  • Dizel parçacık filtresi egzoz emisyon arayüzü kablo demetini değiştirin.

Bkz. OEM Servis El Kitabı

  • Sigortayı değiştirin.

Bkz. Prosedür 019-477

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

4 - 3 pimli servis konnektöründe J1939 veri bağlantısı motor kablo demeti voltaj kontrolü

Çözüm: S00000594

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Tüm SAE J1939 bileşenlerini bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Bu kontrol sırasında servis aparatı veri bağlantısı adaptörü, 3 pimli J1939 veri bağlantısı konnektörüne BAĞLANAMAZ.

  • J1939 veri bağlantısı için 3 pimli konnektördeki akü topraklamasına gelen J1939 (+) piminin J1939 voltajını ölçün.

Bkz. Prosedür 019-417

  • J1939 veri bağlantısı için 3 pimli konnektördeki akü topraklamasına gelen J1939 (-) piminin J1939 voltajını ölçün.

Bkz. Prosedür 019-417

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyondan yüksekse J1939 veri bağlantısı devresinin voltaj kaynağına kısa devre yapması nedeniyle arızalı bir kablo demeti algılanmıştır: 4.5 VDC
  • Voltaj aşağıdaki spesifikasyondan düşükse Bağlantılı Çözümler bölümüne ilerleyin: 1 VDC
  • Voltaj, SAE J1939 veri bağlantısı (+) ve SAE J1939 veri bağlantısı (-) devrelerinin her ikisi için de aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 1 - 4.5 VDC

Bağlantılı Çözümler

  • OEM J1939 veri bağlantısı bileşen izolasyonu

Bkz. S00003176

  • Motor veya OEM kablo demeti ile topraklama arasında kısa devre

Bkz. S00003331

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demeti, motor kablo demeti ve tüm ara bağlantılardaki sorunları giderin.
  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4.1 - OEM sensörü voltaj kontrolü

Çözüm: S00003176

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Geçiş konnektörünü yeniden bağlayın.

Varsa, aşağıdaki bileşenleri inceleyin:

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Her bir bileşenin tek tek bağlantısı kesildiğinde değişken geometrili turboşarj kumanda elemanı motor kablo demeti konnektöründeki SAE J1939 veri bağlantısı (+) ve SAE veri bağlantısı J1939 (-) pimleri ile akü topraklaması arasındaki J1939 voltajını ölçün.
  • Egzoz emisyon çıkış NOx sensörünü ayırın
  • Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünü ayırın.
  • Egzoz emisyon SCR sıcaklık sensörü modülünü ayırın.
  • Egzoz emisyon ara NH3 sensörünü ayırın.
  • Egzoz emisyon parçacık sensörünü ayırın
  • Egzoz emisyon dizel egzozu sıvı deposu seviye/sıcaklık/kalite sensörünü ayırın.
  • Egzoz emisyon egzoz gazı sıcaklık sensörünü ayırın.
  • Egzoz emisyon emme NOx sensörünü ayırın.

Spesifikasyonlar

  • Bileşeninin bağlantısı kesildiğinde voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir SAE J1939 veri bağlantısı bileşeni algılanmıştır: 1 - 4.5 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon dizel egzozu sıvı deposu seviye/sıcaklık/kalite sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

  • Egzoz emisyon egzoz gazı sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

  • Egzoz emisyon parçacık sensörünü değiştirin

Bkz. Prosedür 019-478

  • Egzoz emisyon çıkış NOx sensörünü değiştirin.

Bkz. Prosedür 019-451

  • Egzoz emisyon emme NOx sensörünü değiştirin.

Bkz. Prosedür 019-463

  • Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

  • Egzoz emisyon SCR sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

  • Egzoz emisyon ara NH3 sensörünü değiştirin.

Bkz. Prosedür 019-479

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

4.2 - J1939 veri bağlantısı kablo demetinde pim ile topraklama arasında kısa devre

Çözüm: S00003331

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demetini OEM kablo demeti geçiş konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Bu kontrol sırasında servis aparatı veri bağlantısı adaptörü, 3 pimli J1939 veri bağlantısı konnektörüne BAĞLANAMAZ.

  • J1939 veri bağlantısı için 3 pimli konnektördeki akü topraklamasına gelen J1939 (+) piminin J1939 voltajını ölçün.

Bkz. Prosedür 019-417

  • J1939 veri bağlantısı için 3 pimli konnektördeki akü topraklamasına gelen J1939 (-) piminin J1939 voltajını ölçün.

Bkz. Prosedür 019-417

Spesifikasyonlar

  • Geçiş konnektörü bağlı değilken voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir OEM kablo demeti algılanmıştır: 1 - 4.5 VDC
  • Geçiş konnektörü bağlı değilken voltaj aşağıdaki spesifikasyon dahilinde değilse arızalı bir motor kablo demeti algılanmıştır: 1 - 4.5 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

5 - J1939 veri bağlantısında sonlandırma direnci yanlış

Çözüm: S00000593

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 90 saniye bekleyin.
  • INLINE adaptörünü 3 pimli servis veri bağlantısı konnektöründen ayırın.
  • Daha önce bağlantısı kesildiyse değişken geometrili turboşarj kumanda elemanını yeniden bağlayın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • 3 pimli servis veri bağlantısı konnektöründeki SAE J1939 veri bağlantısı (+) pimi ile SAE J1939 veri bağlantısı (-) pimi arasındaki direnci ölçün.

Bkz. Prosedür 019-417

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilindeyse teknik yükseltme işlemini uygulayın: 54 - 66 Ω
  • Direnç aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin. 54 - 66 Ω

Bağlantılı Çözümler

  • Değişken geometrili turboşarj kumanda elemanında J1939 sonlandırma direnci yanlış

Bkz. S00001242

  • Motor kablo demetinde J1939 sonlandırma direnci yanlış

Bkz. S00000972

  • OEM kablo demetinde J1939 sonlandırma direnci yanlış

Bkz. S00000971

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

5.1 - Değişken geometrili turboşarj kumanda elemanında J1939 sonlandırma direnci yanlış

Çözüm: S00001242

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Değişken geometrili turboşarj kumanda elemanını motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Değişken geometrili turboşarj kumanda elemanındaki değişken geometrili turboşarj kumanda elemanı SAE J1939 veri bağlantısı (+) pimi ile değişken geometrili turboşarj kumanda elemanı SAE J1939 veri bağlantısı (-) pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilinde değilse arızalı bir değişken geometrili turboşarj kumanda elemanı algılanmıştır: 108 Ω - 132 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Değişken geometrili turboşarj kumanda elemanını değiştirin.

Bkz. Prosedür 010-134

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

5.2 - Motor kablo demetinde J1939 sonlandırma direnci yanlış

Çözüm: S00000972

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Önceden bağlantısı kesilmiş bileşenleri yeniden bağlayın.
  • INLINE adaptörünü 3 pimli servis veri bağlantısı konnektöründen ayırın.
  • Egzoz emisyon emme NOx sensörünü motor kablo demetinden ayırın.
  • Motor kablo demetini OEM kablo demeti geçiş konnektöründen ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • 3 pimli servis veri bağlantısı konnektöründeki SAE J1939 veri bağlantısı (+) pimi ile SAE J1939 veri bağlantısı (-) pimi arasındaki direnci ölçün.

Bkz. Prosedür 019-417

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilinde değilse arızalı bir motor kablo demeti algılanmıştır: 108-132 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

5.3 - OEM kablo demetinde J1939 sonlandırma direnci yanlış

Çözüm: S00000971

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demetini OEM kablo demeti geçiş konnektöründen ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti konnektörünün geçişindeki SAE J1939 veri bağlantısı (+) pimi ile SAE J1939 veri bağlantısı (-) pimi arasındaki direnci ölçün.

Bkz. Prosedür 019-417

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilinde değilse sonraki çözüme ilerleyin: 108 - 132 Ω
  • Direnç aşağıdaki spesifikasyon dahilindeyse teknik yükseltme işlemini uygulayın: 108 - 132 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Parent Solution

6 - J1939 veri bağlantısı için OEM sonlandırma rezistansı Ω değerinin kontrolü

Çözüm: S00000907

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM sonlandırma rezistansını OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM sonlandırma rezistansında pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilinde değilse arızalı bir OEM sonlandırma rezistansı algılanmıştır: 108 - 132 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM sonlandırma rezistansı arızalıysa OEM sonlandırma rezistansını değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - J1939 veri bağlantısında J1939 veri bağlantılı bileşenin neden olduğu yanlış sonlandırma direnci

Çözüm: S00001002

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demetini OEM kablo demeti geçiş konnektöründen ayırın.
  • Önceden bağlantısı kesilmişse OEM sonlandırma rezistansını yeniden bağlayın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti konnektörünün geçişindeki SAE J1939 veri bağlantısı (+) pimi ile SAE J1939 veri bağlantısı (-) pimi arasındaki direnci ölçün.

Bkz. Prosedür 019-417

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin. 108 - 132 Ω

Bağlantılı Çözümler

  • Her bir bileşen için geçiş konnektöründe J1939 kablosu direnç kontrolü

Bkz. S00001003

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

7.1 - Her bir bileşen için geçiş konnektöründe J1939 kablosu direnç kontrolü

Çözüm: S00001003

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demetini OEM kablo demeti geçiş konnektöründen ayırın.
  • Önceden bağlantısı kesilmişse OEM sonlandırma rezistansını yeniden bağlayın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

Varsa, aşağıdaki bileşenleri inceleyin:

  • Her bir bileşenin tek tek bağlantısı kesildiğinde OEM kablo demeti konnektörünün geçişindeki SAE J1939 veri bağlantısı (+) pimi ile SAE J1939 veri bağlantısı (-) pimi arasındaki direnci ölçün.
  • Egzoz emisyon çıkış NOx sensörünü ayırın
  • Egzoz emisyon sıcaklık sensörü modülünü ayırın
  • Egzoz emisyon parçacık sensörünü ayırın
  • Egzoz emisyon dizel egzozu sıvı deposu seviye sensörünü ayırın
  • Egzoz emisyon dizel egzoz sıvısı sıcaklık sensörünü ayırın
  • Egzoz emisyon dizel egzoz sıvısı kalite sensörünü ayırın.
  • Egzoz emisyon ara NH3 sensörünü ayırın.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç 108 Ω ile 132 Ω arasında değilse ve J1939 bileşeninin bağlantısı kesildiğinde 108 Ω ile 132 Ω spesifikasyon aralığında oluyorsa arızalı J1939 bileşeni algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon dizel egzozu sıvı deposu seviye sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

  • Egzoz emisyon dizel egzoz sıvısı sıcaklık sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

  • Egzoz emisyon dizel egzoz sıvısı kalite sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

  • Egzoz emisyon çıkış NOx sensörünü değiştirin.

Bkz. Prosedür 019-451

  • Egzoz emisyon dizel oksitlenme katalizörü sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

  • Egzoz emisyon parçacık sensörünü değiştirin

Bkz. Prosedür 019-478

  • Egzoz emisyon ara NH3 sensörünü değiştirin.

Bkz. Prosedür 019-479

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

8 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 4158 | SPN: 5742 | FMI: 12
Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü - Hatalı Akıllı Cihaz veya Bileşen

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. ECM kalibrasyonu revizyon geçmişi kontrolü
  3. Egzoz emisyon DPF sıcaklık sensörü modülü arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000219

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz Emisyon Dizel Parçacık Filtresi: 4151, 4161, 4162, 4163, 4259

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon DPF sıcaklık sensörü modülü arızalı

Çözüm: S00001432

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Önceki tüm çözüm doğrulamaları gerçekleştirildikten sonra arıza kodu hala etkinse arızalı bir egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 4161 | SPN: 5742 | FMI: 3
Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü voltaj kontrolü
  3. Egzoz emisyon DPF sıcaklık sensörü modülü arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000217

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Voltaj: 441, 442, 596, 597, 598

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü voltaj kontrolü

Çözüm: S00000923

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü kablo demeti konnektöründeki egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü akü voltajı BESLEME devresi ile egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü DÖNÜŞ devresi arasındaki voltajı ölçün.
  • OEM kablo demetinin egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü akü voltajı BESLEME pimi ile motor bloğu topraklaması arasındaki voltajı ölçün.

Anahtar ON (AÇIK) konumuna getirildiğinde, marş motoruna basarken ve motor rölantideyken voltajı kontrol edin.

Spesifikasyonlar

  • Voltaj, 18 volt (12 voltluk sistem) veya 30 volt (24 voltluk sistem) değerinden yüksekse egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü akü voltajı besleme devresinde akü ile kısa devre ve aşırı şarj durumu algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza Kodunu devre dışı bırakın
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon DPF sıcaklık sensörü modülü arızalı

Çözüm: S00001432

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Önceki tüm çözüm doğrulamaları gerçekleştirildikten sonra arıza kodu hala etkinse arızalı bir egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza Kodunu devre dışı bırakın
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-EYL-2020


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 4162 | SPN: 5742 | FMI: 4
Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü voltaj kontrolü
  3. Egzoz emisyon DPF sıcaklık sensörü modülü arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000216

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Voltaj: 441, 442, 596, 597, 598

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü voltaj kontrolü

Çözüm: S00000925

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü kablo demeti konnektöründeki egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü akü voltajı BESLEME devresi ile egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü DÖNÜŞ devresi arasındaki voltajı ölçün.
  • OEM kablo demetinin egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü akü voltajı BESLEME pimi ile motor bloğu topraklaması arasındaki voltajı ölçün.

Anahtar ON (AÇIK) konumuna getirildiğinde, marş motoruna basarken ve motor rölantideyken voltajı kontrol edin.

Spesifikasyonlar

  • Voltaj, 10 volt (12 voltluk sistem) veya 20 volt (24 voltluk sistem) değerinden düşükse egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü akü voltajı BESLEME devresinde açık devre veya yüksek direnç algılanmıştır.
  • Voltaj, 10 volt (12 voltluk sistem) veya 20 volt (24 voltluk sistem) değerinden düşükse egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü akü voltajı DÖNÜŞ devresinde açık devre veya yüksek direnç algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demeti ve tüm ara bağlantılardaki sorunları giderin.

Bkz. Prosedür 019-071

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
Next Solution

3 - Egzoz emisyon DPF sıcaklık sensörü modülü arızalı

Çözüm: S00001432

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Önceki tüm çözüm doğrulamaları gerçekleştirildikten sonra arıza kodu hala etkinse arızalı bir egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza Kodunu devre dışı bırakın
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-EYL-2020


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 4163 | SPN: 5742 | FMI: 16
Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Troubleshooting Summary

  1. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü normal çalışma aralığının üzerinde
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü normal çalışma aralığının üzerinde

Çözüm: S00000926

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünün düzgün monte edildiğini doğrulayın.
  • Egzoz emisyon sıcaklık sensörü modülünün üzerine uygun ısı kalkanının monte edildiğini doğrulayın.
  • Egzoz emisyon sıcaklık sensörü modülünün üzerinde veya çevresinde birikinti olup olmadığını görsel olarak inceleyin.
  • Egzoz emisyon sıcaklık sensörü modülüne çok yakın monte edilmiş satış sonrası kalkanlar, flaplar veya destekler olmadığını görsel olarak kontrol edin.
  • Egzoz emisyon sıcaklık sensörü modülünün aşırı ısınmasına yol açabilecek egzoz sızıntısı olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Kurcalanma veya yanlış takma belirtileri varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünü yeniden konumlandırın ve/veya sabitleyin.

Bkz. Prosedür 019-449

  • Uygun ısı kalkanını (varsa) takın.

Bkz. Prosedür 011-032

  • Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünün içindeki veya çevresindeki engelleri çıkarın.

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 4259 | SPN: 5742 | FMI: 11
Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü - Temel Neden Bilinmiyor

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü voltaj kontrolü
  3. Egzoz emisyon dizel parçacık filtresi sıcak sensörü modülü BESLEME devresi arızalı
  4. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000201

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Voltaj: 441, 442, 596, 597, 598
  • Egzoz Emisyon Dizel Parçacık Filtresi: 4151, 4162

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü voltaj kontrolü

Çözüm: S00000941

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü kablo demeti konnektöründeki egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü akü voltajı BESLEME devresi ile egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü DÖNÜŞ devresi arasındaki voltajı ölçün.

Anahtar ON (AÇIK) konumuna getirildiğinde, marş motoruna basarken ve motor rölantideyken voltajı kontrol edin.

Genel voltaj ölçüm teknikleri için.

Bkz. Prosedür 019-359

Spesifikasyonlar

  • Voltaj, 10 VDC (12 voltluk sistemler için) veya 20 VDC (24 voltluk sistemler için) değerinden yüksekse egzoz emisyon DPF sıcaklık sensörü modülünde kesintili bağlantı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demeti ve tüm ara bağlantılardaki sorunları giderin.

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
Next Solution

3 - Egzoz emisyon dizel parçacık filtresi sıcak sensörü modülü BESLEME devresi arızalı

Çözüm: S00001068

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM kablo demetinin egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü akü voltajı BESLEME pimi ile motor bloğu topraklaması arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel voltaj ölçüm teknikleri için.

Bkz. Prosedür 019-359

Spesifikasyonlar

  • Voltaj 10 VDC (12 voltluk sistemler için) veya 20 VDC (24 voltluk sistemler için) değerinden düşükse egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü akü voltajı BESLEME devresinde açık devre algılanmıştır.
  • Voltaj, 10 VDC (12 voltluk sistemler için) veya 20 VDC (24 voltluk sistemler için) değerinden yüksekse egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü akü voltajı DÖNÜŞ devresinde açık devre algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demeti ve tüm ara bağlantılardaki sorunları giderin.

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
Next Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 5879 | SPN: 3464 | FMI: 3
Elektronik Gaz Kelebeği Kontrolü Kumanda Elemanı Sürücüsü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Motor emme gaz kelebeği kumanda elemanı motorunda açık devre
  2. Motor emme gaz kelebeği kumanda elemanı motoru direnç kontrolü
  3. Emme gaz kelebeği kontrolü kumanda elemanı motor devresinde pimler arasında kısa devre

1 - Motor emme gaz kelebeği kumanda elemanı motorunda açık devre

Çözüm: S00000804

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektöründeki motor emme gaz kelebeği kumanda elemanı motor SİNYAL pimi ile motor emme gaz kelebeği kumanda elemanı motor konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse Bağlantılı Çözümler bölümüne ilerleyin: 15 Ω

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Motor emme gaz kelebeği kumanda elemanı motoru direnç kontrolü

Bkz. S00000805

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

1.1 - Motor emme gaz kelebeği kumanda elemanı motoru direnç kontrolü

Çözüm: S00000805

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor emme gaz kelebeği kumanda elemanını motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor emme gaz kelebeği kumanda elemanı motor konnektöründeki motor emme gaz kelebeği kumanda elemanı motor SİNYAL pimi ile motor emme gaz kelebeği kumanda elemanı motor DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir motor emme gaz kelebeği kumanda elemanı motoru algılanmıştır: 15 Ω
  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 15 Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor emme gaz kelebeği kumanda elemanını değiştirin.

Bkz. Prosedür 010-140

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

2 - Emme gaz kelebeği kontrolü kumanda elemanı motor devresinde pimler arasında kısa devre

Çözüm: S00000800

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • Motor emme gaz kelebeği kumanda elemanını motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demetinin ECM konnektöründeki emme gaz kelebeği kumanda elemanı motor SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Motor kablo demetinin ECM konnektöründeki emme gaz kelebeği kumanda elemanı motor DÖNÜŞ pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 01-NIS-2021


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 5881 | SPN: 3464 | FMI: 4
Elektronik Gaz Kelebeği Kontrolü Kumanda Elemanı Sürücü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Motor emme gaz kelebeği kumanda elemanı motoru ile topraklama arasında kısa devre
  2. Motor emme gaz kelebeği kumanda elemanı devresinde pim ile topraklama arasında kısa devre
  3. Emme gaz kelebeği kontrolü kumanda elemanı motor devresinde pimler arasında kısa devre

1 - Motor emme gaz kelebeği kumanda elemanı motoru ile topraklama arasında kısa devre

Çözüm: S00000493

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor emme gaz kelebeği kumanda elemanını motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor emme gaz kelebeği kumanda elemanı motoru SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Motor emme gaz kelebeği kumanda elemanı motoru DÖNÜŞ pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor emme gaz kelebeği kumanda elemanı motoru algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor emme gaz kelebeği kumanda elemanını değiştirin.

Bkz. Prosedür 010-140

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Motor emme gaz kelebeği kumanda elemanı devresinde pim ile topraklama arasında kısa devre

Çözüm: S00000492

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • Motor emme gaz kelebeği kumanda elemanını motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demetinin ECM konnektöründeki motor emme gaz kelebeği kumanda elemanı motor BESLEME pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Motor kablo demetinin ECM konnektöründeki motor emme gaz kelebeği kumanda elemanı motor DÖNÜŞ pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Emme gaz kelebeği kontrolü kumanda elemanı motor devresinde pimler arasında kısa devre

Çözüm: S00000800

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • Motor emme gaz kelebeği kumanda elemanını motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demetinin ECM konnektöründeki emme gaz kelebeği kumanda elemanı motor SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Motor kablo demetinin ECM konnektöründeki emme gaz kelebeği kumanda elemanı motor DÖNÜŞ pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 15-KAS-2020


NO TITLE

ISF2.8 CM2220 F117

Ariza Kodu: 5882 | SPN: 3464 | FMI: 7
Elektronik Gaz Kelebeği Kontrolü Kumanda Elemanı - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Troubleshooting Summary

  1. Kısıtlı motor emme gaz kelebeği
  2. ECM kalibrasyonu revizyon geçmişi kontrolü
  3. Motor emme gaz kelebeği kumanda elemanı yanıt vermiyor veya ayarsız

1 - Kısıtlı motor emme gaz kelebeği

Çözüm: S00000495

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Motor emme gaz kelebeğinde kısıtlama, sıkışma veya gaz klapesini engelleyen birikinti olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-140

Spesifikasyonlar

  • Gaz klapesi, kısıtlama olmadan serbestçe çalışmıyorsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Engeli çıkarın.

Bkz. Prosedür 010-140

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Motor emme gaz kelebeği kumanda elemanı yanıt vermiyor veya ayarsız

Çözüm: S00001034

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse arızalı bir motor emme gaz kelebeği kumanda elemanı aksamı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor emme gaz kelebeği kumanda elemanını değiştirin.

Bkz. Prosedür 010-140

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


INDEX
tr400-fc111.htm

tr400-t06-111.htm

tr400-fc115.htm

tr400-t06-115.htm

tr400-fc122.htm

tr400-t06-122.htm

tr400-fc123.htm

tr400-t06-123.htm

tr400-fc131.htm

tr400-t06-131.htm

tr400-fc132.htm

tr400-t06-132.htm

tr400-fc143.htm

tr400-t06-143.htm

tr400-fc144.htm

tr400-t06-144.htm

tr400-fc145.htm

tr400-t06-145.htm

tr400-fc151.htm

tr400-t06-151.htm

tr400-fc153.htm

tr400-t06-153.htm

tr400-fc154.htm

tr400-t06-154.htm

tr400-fc155.htm

tr400-t06-155.htm

tr400-fc221.htm

tr400-t06-221.htm

tr400-fc222.htm

tr400-t06-222.htm

tr400-fc234.htm

tr400-t06-234.htm

tr400-fc238.htm

tr400-t06-238.htm

tr400-fc239.htm

tr400-t06-239.htm

tr400-fc241.htm

tr400-t06-241.htm

tr400-fc245.htm

tr400-t06-245.htm

tr400-fc271.htm

tr400-t06-271.htm

tr400-fc272.htm

tr400-t06-272.htm

tr400-fc319.htm

tr400-t06-319.htm

tr400-fc322.htm

tr400-t06-322.htm

tr400-fc324.htm

tr400-t06-324.htm

tr400-fc331.htm

tr400-t06-331.htm

tr400-fc332.htm

tr400-t06-332.htm

tr400-fc351.htm

tr400-t06-351.htm

tr400-fc352.htm

tr400-t06-352.htm

tr400-fc356.htm

tr400-t06-356.htm

tr400-fc357.htm

tr400-t06-357.htm

tr400-fc383.htm

tr400-t06-383.htm

tr400-fc386.htm

tr400-t06-386.htm

tr400-fc415.htm

tr400-t06-415.htm

tr400-fc418.htm

tr400-t06-418.htm

tr400-fc428.htm

tr400-t06-428.htm

tr400-fc429.htm

tr400-t06-429.htm

tr400-fc435.htm

tr400-t06-435.htm

tr400-fc441.htm

tr400-t06-441.htm

tr400-fc442.htm

tr400-t06-442.htm

tr400-fc451.htm

tr400-t06-451.htm

tr400-fc452.htm

tr400-t06-452.htm

tr400-fc553.htm

tr400-t06-553.htm

tr400-fc559.htm

tr400-t06-559.htm

tr400-fc584.htm

tr400-t06-584.htm

tr400-fc585.htm

tr400-t06-585.htm

tr400-fc596.htm

tr400-t06-596.htm

tr400-fc597.htm

tr400-t06-597.htm

tr400-fc598.htm

tr400-t06-598.htm

tr400-fc649.htm

tr400-t06-649.htm

tr400-fc689.htm

tr400-t06-689.htm

tr400-fc691.htm

tr400-t06-691.htm

tr400-fc692.htm

tr400-t06-692.htm

tr400-fc731.htm

tr400-t06-731.htm

tr400-fc778.htm

tr400-t06-778.htm

tr400-fc1117.htm

tr400-t06-1117.htm

tr400-fc1228.htm

tr400-t06-1228.htm

tr400-fc1229.htm

tr400-t06-1229.htm

tr400-fc1239.htm

tr400-t06-1239.htm

tr400-fc1241.htm

tr400-t06-1241.htm

tr400-fc1242.htm

tr400-t06-1242.htm

tr400-fc1664.htm

tr400-t06-1664.htm

tr400-fc1691.htm

tr400-t06-1691.htm

tr400-fc1695.htm

tr400-t06-1695.htm

tr400-fc1696.htm

tr400-t06-1696.htm

tr400-fc1852.htm

tr400-t06-1852.htm

tr400-fc1854.htm

tr400-t06-1854.htm

tr400-fc1879.htm

tr400-t06-1879.htm

tr400-fc1881.htm

tr400-t06-1881.htm

tr400-fc1894.htm

tr400-t06-1894.htm

tr400-fc1896.htm

tr400-t06-1896.htm

tr400-fc1897.htm

tr400-t06-1897.htm

tr400-fc1898.htm

tr400-t06-1898.htm

tr400-fc1911.htm

tr400-t06-1911.htm

tr400-fc1921.htm

tr400-t06-1921.htm

tr400-fc1922.htm

tr400-t06-1922.htm

tr400-fc1938.htm

tr400-t06-1938.htm

tr400-fc1939.htm

tr400-t06-1939.htm

tr400-fc1941.htm

tr400-t06-1941.htm

tr400-fc1943.htm

tr400-t06-1943.htm

tr400-fc1993.htm

tr400-t06-1993.htm

tr400-fc2185.htm

tr400-t06-2185.htm

tr400-fc2186.htm

tr400-t06-2186.htm

tr400-fc2198.htm

tr400-t06-2198.htm

tr400-fc2271.htm

tr400-t06-2271.htm

tr400-fc2272.htm

tr400-t06-2272.htm

tr400-fc2311.htm

tr400-t06-2311.htm

tr400-fc2321.htm

tr400-t06-2321.htm

tr400-fc2322.htm

tr400-t06-2322.htm

tr400-fc2351.htm

tr400-t06-2351.htm

tr400-fc2352.htm

tr400-t06-2352.htm

tr400-fc2373.htm

tr400-t06-2373.htm

tr400-fc2374.htm

tr400-t06-2374.htm

tr400-fc2377.htm

tr400-t06-2377.htm

tr400-fc2385.htm

tr400-t06-2385.htm

tr400-fc2387.htm

tr400-t06-2387.htm

tr400-fc2442.htm

tr400-t06-2442.htm

tr400-fc2443.htm

tr400-t06-2443.htm

tr400-fc2444.htm

tr400-t06-2444.htm

tr400-fc2445.htm

tr400-t06-2445.htm

tr400-fc2451.htm

tr400-t06-2451.htm

tr400-fc2554.htm

tr400-t06-2554.htm

tr400-fc2555.htm

tr400-t06-2555.htm

tr400-fc2556.htm

tr400-t06-2556.htm

tr400-fc2639.htm

tr400-t06-2639.htm

tr400-fc2963.htm

tr400-t06-2963.htm

tr400-fc2964.htm

tr400-t06-2964.htm

tr400-fc2973.htm

tr400-t06-2973.htm

tr400-fc3168.htm

tr400-t06-3168.htm

tr400-fc3243.htm

tr400-t06-3243.htm

tr400-fc3251.htm

tr400-t06-3251.htm

tr400-fc3253.htm

tr400-t06-3253.htm

tr400-fc3254.htm

tr400-t06-3254.htm

tr400-fc3255.htm

tr400-t06-3255.htm

tr400-fc3256.htm

tr400-t06-3256.htm

tr400-fc3311.htm

tr400-t06-3311.htm

tr400-fc3312.htm

tr400-t06-3312.htm

tr400-fc3313.htm

tr400-t06-3313.htm

tr400-fc3314.htm

tr400-t06-3314.htm

tr400-fc3316.htm

tr400-t06-3316.htm

tr400-fc3317.htm

tr400-t06-3317.htm

tr400-fc3319.htm

tr400-t06-3319.htm

tr400-fc3321.htm

tr400-t06-3321.htm

tr400-fc3376.htm

tr400-t06-3376.htm

tr400-fc3382.htm

tr400-t06-3382.htm

tr400-fc3383.htm

tr400-t06-3383.htm

tr400-fc3539.htm

tr400-t06-3539.htm

tr400-fc3541.htm

tr400-t06-3541.htm

tr400-fc3697.htm

tr400-t06-3697.htm

tr400-fc3714.htm

tr400-t06-3714.htm

tr400-fc3727.htm

tr400-t06-3727.htm

tr400-fc3731.htm

tr400-t06-3731.htm

tr400-fc3845.htm

tr400-t06-3845.htm

tr400-fc4151.htm

tr400-t06-4151.htm

tr400-fc4158.htm

tr400-t06-4158.htm

tr400-fc4161.htm

tr400-t06-4161.htm

tr400-fc4162.htm

tr400-t06-4162.htm

tr400-fc4163.htm

tr400-t06-4163.htm

tr400-fc4259.htm

tr400-t06-4259.htm

tr400-fc5879.htm

tr400-t06-5879.htm

tr400-fc5881.htm

tr400-t06-5881.htm

tr400-fc5882.htm

tr400-t06-5882.htm